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Please click on the [Disconnect] button when you want to disconnect from the Internet.

Alternatively, please right-click on the icon, and then click on [Disconnect].

You can start an application to make an automatic connection to the Internet, but you can 
also make a manual connection using the connection destination icon.
The procedure is described below. 

1. From the [Bluetooth Settings] window, right-click on the connection destination icon, 
and then click on [Connect] from the menu that appears

A window indicating that the connection is being established will appear.

Note
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If the connection has been established successfully, the connection icon and task tray 
will appear as shown below. 

      

You will be able to browse Web pages using your browser and send and receive e-
mail.  

Please enter the e-mail settings separately if you are going to use e-mail (the set-
up method will vary with the application). 

2. End the connection
Right-click on the icon, and then click [Disconnect] to end the connection. 

The following message will appear. Click on the [Yes] button.

Important
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When the icon appears as shown below, the connection will have ended.

 

This section describes how to connect to the Internet via a telephone line, using a mobile 
telephone.  

→Configuring a mobile telephone for use as a modem
→Connecting to the Internet 

In order to connect to the Internet, you must have already signed up with a provider and 
obtained a connection ID and password. Please ensure you have confirmed the ID, 
password and telephone number of your provider's access point before you begin the set-
up process. 

A Bluetooth passkey (PIN code) is required for you to connect to the mobile telephone. 
Please make a note of your Bluetooth passkey before you start the set-up process. 

1. Turn on the mobile telephone, and set it to be connectable via Bluetooth

Please refer to the mobile telephone instruction manual for information on how to 
operate the device. 

Important

Configuring a mobile telephone for use as a modem

Procedure

Note

Connecting to the Internet using a mobile telephone [DUN]
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2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizard)] 
window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] button

The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear.

Note
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4. Select the device name of the mobile telephone from [Device List], and then click on 
the [Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.
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Once a service has been detected successfully, connection to the device and COM port 
creation will be performed automatically, after which the [Add New Connection Wizard 
(Modem Settings)] window will appear. 

5. If you are connecting to a mobile telephone for the first time, enter the passkey for the 
wireless modem station under [Bluetooth Passkey (PIN code)], and then click on the 
[OK] button

Once the program has finished searching for the devices, the [Add New Connection 
Wizard (Device Selection)] window will appear.

6. Click on the [Next] button

Certain modems require you to configure initialization commands separately.
Please click on the [Additional Initialization Command Settings] button, enter the 
initialization commands in the following window, and then click on the [OK] button.
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Please refer to the modem or mobile phone instruction manual for further details 
on the initialization commands. 

7. Enter the connection name (optional), telephone number (of your provider's access 
point), user name and password (as issued by your provider), and then click on the 
[Finish] button.

 

The sample entries shown in the window are provided solely for purpose of 
explanation. Please use your own telephone number, ID and password according 
to the arrangement with your provider. 

The settings will be registered, and an icon will appear in the [Bluetooth Settings] 
window.

You can connect to the Internet by following the procedure below if the connection destination 
registered when you configured the mobile telephone has been set as the default connection 
destination. 

1 Startyourbrowser emailapplicationorotherapplication

Note

Important

Connecting to the Internet
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1.Start your browser, e-mail application or other application 

Please enter the e-mail settings separately if you are going to use e-mail (the set-
up method will vary with the application). 

2. Enter the URL of the Web page you wish to display and then press the [Enter] key, or 
use the e-mail tool to send/receive items or perform other activities.

The [Dial-up Connection] window will appear.

3. Click on the [Connect] button

A connection will be automatically established with the mobile telephone if COM 
Auto Connect is available. If COM Auto Connect is not available, please 
manually connect to the mobile telephone. 

The following message will appear once you have connected to the Internet.

4. End the connection 

The window below will appear if you double-click on the icon in the task bar.

Important

Important
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Please click on the [Disconnect] button when you want to disconnect from the Internet.

Alternatively, please right-click on the icon, and then click on [Disconnect].

You can start an application to make an automatic connection to the Internet, but you can 
also make a manual connection using the connection destination icon.
The procedure is described below. 

1. From the [Bluetooth Settings] window, right-click on the connection destination icon, 
and then click on [Connect] from the menu that appears

A window indicating that the connection is being established will appear.

Note
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If the connection has been established successfully, the connection icon and task tray 
will appear as shown below.

      

You will be able to browse Web pages using your browser and send and receive e-mail. 

Please enter the e-mail settings separately if you are going to use e-mail (the set-
up method will vary with the application). 

2. End the connection
Right-click on the icon, and then click [Disconnect] to end a connection.

The following message will appear. Click on the [Yes] button.

When the icon appears as shown below, the connection will have been ended.

Important
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This section describes how to connect to a network (for example, a company LAN or a personal 
home network) using a LAP profile-compatible access point.
Please refer to "Using an access point (PAN) to connect to a LAN if you are using a PAN profile-
compatible access point.

→Setting up the access point
→Connecting to a LAN (LAP) 

The access point must have been started and a normal connection already established to 
the network before the access point is set up. Please refer to the access point instruction 
manual for information on how to set up the access point.
A Bluetooth passkey (PIN code) is required for you to connect to the access point. Please 
make a note of your Bluetooth passkey before you start the set-up process. 

1. Turn on the access point, and confirm that a connection has been established with the 
network 

2. Right-click the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Important

Setting up the access point

Procedure

Connecting to a LAN using an access point (LAP) [LAP]
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear. 

3. Confirm that [Express Mode] has been selected, and then click on the [Next] button

 

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Oncetheprogramhasfinishedsearchingforthedevices the[AddNew

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.  

4. Select the device name of the access point from [Device List], and then click on the 
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.

 

You will be asked for the Bluetooth passkey in the window that appears.

5. Enter the passkey under [Bluetooth Passkey (PIN code)], and then click on the [OK] 
button
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Service detection and COM port creation will be performed automatically.
The [Add New Connection Wizard (Create Connection Destination)] window will 
appear.

6. Enter the connection name, user name and password, then click on the [Next] button

 

The user name and password are entered here to allow you to connect to the 
access point. 

The [Add New Connection Wizard (Confirm Dial-up Settings)] window will appear. 

7. Click on the [Confirm Settings] button

Note
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The [Internet Options] window will appear.

8. Configure the connection method, and then click on the [OK] button
Set the connection destination used for the LAN connection set up in (6) above as the 
default connection destination, and then select "Always dial my default connection." 

9. Click on the [Next] button

The [Add New Connection Wizard (Connection Name Settings)] window will appear. 

10.Enter the type and name of the icon displayed after registration, and then click on the 
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10.Enterthetypeandnameoftheicondisplayedafterregistration,andthenclickonthe
[Next] button
Please click on the [Next] button if you are satisfied with the settings. 

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
window will appear.

11. Click on the [Finish] button

The access point icon will be registered in the [Bluetooth Settings] window.

 

 

This will complete the access point set-up process.

→"Connecting to a LAN (LAP)" 

 

1. Right-click on the connection icon in the [Bluetooth Settings] window, and then click 
on [Connect]

Procedure

Connecting to a LAN (LAP)
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The [Dial-up Connection] window will appear.

2. Confirm that "Direct connection" has been selected under [Connection Destination], 
and then click on the [Connect] button 

A connection will be initiated. 

This is an example of what happens when you use "Direct connection" as a 
connection name under "Connect to access point." If a name different from the 
connection name is used, that name will appear under [Connection Destination]. 
Please simply click on [Settings] if no user name or password have been entered 
(i.e., if those fields have been left blank)
Please change the connection destination if a different connection name (for a 
dial-up connection) appears in [Connection Destination].

Related topic→"Changing the default connection destination" 

Once you connect to the network, Internet Explorer will start automatically, and you 
will be able to exchange data with other computers on the network.

Note
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w beabetoe c a gedatawt ot e co pute so t e etwo .

Please follow the procedure below if you need to set up a proxy server to connect 
to the Internet (the following procedure is not necessary if the PC you are going to 
use has already been set up as a proxy server).

1 Select [Internet Options...] from the [Tools] menu in Internet Explorer

　The [Internet Options] window will appear.

2 Click on the [Connections] tab, and then click on the [Settings...] button

　

3 Enter the IP address and port number of the proxy server under [Proxy Server], 
and then click on the [OK] button

Note
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3. End the connection 
Right-click either on the connection icon under the [Bluetooth Settings] window or on 

the icon in the task tray, and then click on [Disconnect].

Click on the "Yes" button in the disconnection confirmation dialog box that appears. 

 

This section describes how to connect to a network (for example, a company LAN or a personal 
home network) using a PAN profile-compatible access point.
Please refer to "Using an access point (LAP) to connect to a LAN" if you are using a LAP profile-
compatible access point.

→Setting up the access point
→Connecting to a LAN (PAN) 

The access point must be started and a normal connection already established to the 
network before the access point is set up. Please refer to the access point instruction 
manual for information on how to set up the access point. 
A Bluetooth passkey (PIN code) is required for you to connect to the access point. Please 
make a note of your Bluetooth passkey before you start the set-up process. 

Important

Setting up the access point

Procedure

Connecting to a LAN using an access point (PAN) [PAN]
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1. Turn on the access point, and confirm that a connection has been established with the 
network

2. Right-click the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear. 

3. Confirm that [Express Mode] has been selected, and then click on the [Next] button

 

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear. 

4. Select the device name of the access point from [Device List], and then click on the 
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.
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You will be asked for the Bluetooth passkey in the window that appears.

5. Enter the passkey under [Bluetooth Passkey (PIN code)], and then click on the [OK] 
button

Service detection and COM port creation will be performed automatically.
The [Add New Connection Wizard (Connection Name Settings)] window will appear. 

6. Enter the type and name of the icon displayed after registration, and then click on the 
[Next] button
Please click on the [Next] button if you are satisfied with the settings.

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
window will appear.

7. Click on the [Finish] button

The access point icon will be registered in the [Bluetooth Settings] window.
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This will complete the access point set-up process.

→"Connecting to a LAN (PAN)" 

 

1. Right-click on the connection icon in the [Bluetooth Settings] window, and then click 
on [Connect]

You will be asked for the Bluetooth passkey in the window that appears.

2. Enter the passkey under [Bluetooth Passkey (PIN code)], and then click on the [OK] 
button

Aconnectionwillbeinitiated

Procedure

Connecting to a LAN (PAN)



Quick Start Guide - Introduction第 30 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

A connection will be initiated. 

Once you have connected to the network, Internet Explorer will start automatically, and 
you will be able to exchange data with other computers on the network.

Please follow the procedure below if you need to set up a proxy server to connect 
to the Internet (the following procedure is not necessary if the PC you are going to 
use has already been set up as a proxy server). 

1 Select [Internet Options...] from the [Tools] menu in Internet Explorer

　The [Internet Options] window will appear. 

2 Click on the [Connections] tab, and then click on the [LAN Settings...] button 

　

3 Enter the IP address and port number of the proxy server under [Proxy Server], 
and then click on the [OK] button

Note
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3. End the connection 
Right-click either on the connection icon under the [Bluetooth Settings] window or on 

the icon in the task tray, and then click on [Disconnect].

Click on the "Yes" button in the disconnection confirmation dialog box that appears. 

 

You can use the PAN profile to build a network of Bluetooth -enabled devices.

 

→Operating as a server
→Operating as a client

A personal area network comprises a client-server architecture. The device to which other 
devices connect is called the "server", and a device that connects to the server is called a 
"client."
The client-server relationship is not necessarily a fixed one. The first of two devices to 
establish a connection can be the server when one other device is present, and can be the 
client in other instances.

Building a personal area network  [PAN]
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The maximum total number of devices that can be used to constitute a single personal 
area network is seven: one server and six clients.
A network comprising as many as seven devices could theoretically be built, but an 
operating environment that involves the use of other Bluetooth devices, leaving aside 
other complications, might require the network to comprise fewer components..

By using the PAN profile, you will be able to build a network that uses the same TCP/IP 
protocol used in regular LANs. Accordingly, the machine designated as the server can be used 
for configuration tasks that utilize DHCP, such as assigning IP addresses to clients.
In addition, you will be able to configure folder and file sharing, which will allow data to be 
browsed by other servers or clients on the network.

　　　　

Note

Important
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Please refer to Windows Help for further information on TCP/IP, DHCP and 
configurations for sharing. 

The following icon will appear in the tasktray when the PAN server function has been 
activated.

Should the icon not appear, please follow the procedure below to activate the PAN server 
function.

1. Right-click the Bluetooth icon in the task tray and make sure the Option [Use PAN 
Group Ad-hoc Network] is enabled. 
A message will appear asking you to confirm whether you wish to activate the PAN 
group ad-hoc network. 
2. Click the [Yes] button 
The PAN server will be activated, and an icon will accordingly appear in the tasktray. 
Other devices that use the PAN profile will now be able to connect over the network. 

When using the device as the server, make sure that all user accounts have a password 
set for the security reasons. 

By clicking on the icon, the [Bluetooth PAN Server] window will appear. 
In the graphic below, one client has established a connection.

 

When you try to connect to another server as a client, the task tray icon will disappear, 
and your machine will not be able to function as a server in response to connection 
requests originating from other devices.

Connecting to a server as a client is performed from the [Bluetooth Settings] window, as 
described below.

Important

Operating as a server

Important

Note

Operating as a client

Procedure
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1. Right-click on the Bluetooth icon in the task tray, and click on [Add New Connection]

 

Alternatively, click on [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then on [New Connection] from the [Bluetooth Settings] window. 

2. Confirm that [Express Mode] has been selected, and then click on the [Next] button

 

3. Click on the [Next] button in the advisory dialog box
The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear. 

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.

4. Select the name of the device designated as the server from [Device List], and then 
click on the [Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.

 

The [Add New Connection Wizard (Confirm Connection Name)] window will appear. 
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5. Click on the [Next] button

The registered icon will appear in the [Bluetooth Settings] window.

■Connecting to a server

1. Right-click on the icon in the [Bluetooth Settings] window, and then click on 
[Connect]

Once you have connected, the icon will change to indicate that the device is 
connected.

Procedure
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■Ending a connection to a server

1. Right-click on the icon in the [Bluetooth Settings] window, and then click on 
[Disconnect]

A message confirming whether you wish to disconnect will appear. Click on the [Yes] 
button.

Once you have disconnected, the icon will change to indicate that the device is not 
connected.

 

 

Procedure

Using a modem station for fax transmissions [FAX]
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This section describes how to send a fax using a Bluetooth wireless modem station.

→Setting up the modem station
→Installing a modem 
→Setting fax information
→Sending a fax
→Receiving a fax

Please refer to the modem station instruction manual for information on how to connect the 
station to a telephone line. 
Please ensure that any drivers used to connect the PC to the modem have been installed.
A Bluetooth passkey (PIN code) is required for you to connect to the modem station. Please 
make a note of your Bluetooth passkey before you start the set -up process.
A fax application is required for you to be able to send and receive faxes. The description 
below is based on a example using Microsoft Fax, which is installed with Windows XP as 
standard. 
If you are going to use a commercially available fax application, then please refer to the 
manual that came with the application for information on how to send and receive faxes. 

Set up and register the modem station as a fax service.

1. Turn on the wireless modem station

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Important

Setting up the modem station

Procedure
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizard)] 
window will appear.

3. Select [Custom Mode], and then click on the [Next] button

 

The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear.

Once the program has finished searching for the devices, the [Add New Connection 
Wizard (Select Device)] window will appear.

4. Select the device name of the wireless modem station from [Device List], and then 
click on the [Next] button

Note
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The [Add New Connection Wizard (Searching for Services)] window will appear.

 

5. If you are connecting to the wireless modem station for the first time, enter the 
passkey for the device from the [Bluetooth Passkey (PIN Code)] window, and then 
click on the [OK] button

Oncetheprogramhasfinishedsearchingfortheservices the[AddNewConnection
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Once the program has finished searching for the services, the [Add New Connection 
Wizard (Select Service)] window will appear.

6. Select "Fax" under [Select Service], and then click on the [Next] button

The [Add New Connection Wizard (Connecting to Remote Device)] screen will 
appear.

The COM port and modem registration process will then be automatically performed.

 

Once the COM port and modem (standard 33600 bps type) registration is complete,
the [Add New Connection Wizard (Setting Connection Name)] screen will appear.

7. Configure the type and name of the icon to appear after registration,
and click on the [Next] button.

Please click only on the [Next] button once you are satisfied with the configuration. 
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The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
screen will appear.

8. Click on the [Finish] button

The settings will be registered, and the icon will appear on the [Bluetooth Settings] 
screen.

 

Configure send/receive settings and register fax information. 

1. Select [Start]→[Control Panel], and then double-click on the [Printers and Other 
Hardware] icon

If the control panel is displayed in "Classic view", and you use Windows 2000, 
please start from Step (2). 

2. Double-click on the [Printers and Faxes] icon
The [Printers & Faxes] window will appear.

3. Click on "Install a local fax printer" in the [Printers and Faxes] window

Setting FAX information

Procedure

Note
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A window showing installed programs will appear, and a Fax icon will have been 
created in the [Printers and Faxes] screen.

4. Click on "Send a fax" under "Printer Tasks" on the left side of the window

If you have not yet configured a fax device, the [Fax Configuration Wizard] window 
will appear. In the window you can enter settings pertaining to the sender (yourself). 

Note
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If the fax configuration information has already been registered, the [Send Fax 
Wizard] window, which can be viewed under "Sending a fax" below, will appear 
instead of the [Fax Configuration Wizard] window. 

5. Enter the sender information, and click on the [Next] button

 

The sender information that you configure here will be automatically appended 
as header information when you send a fax. 

The [Fax Configuration Wizard (Select Device for Sending or Receiving Faxes)] 
window will appear.

6. Select a device to be used for fax transmissions, enable the device for sending or 
receiving, and then click on the [Next] button

Note

Note
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If [Enable Receive] is selected, the device will be on standby for receiving faxes 
even if it is not sending or receiving anything, and therefore will be in 
continuous connection to the wireless modem (when COM Auto Connect is on).
Please decide whether to select this option based on the desired objective and/or 
frequency of transmission. 

The [Fax Configuration Wizard (Transmitting Subscriber Identification (TSID))] 
window will appear.

7. Click on the [Next] button
It is important that you do not change the transmitter subscriber identification. 

The [Fax Configuration Wizard (Completing the Fax Configuration Wizard)] window 
will appear. 

8. Click on the [Finish] button

The fax information will be have been registered, and the [Fax Console] window will 

Note
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Thefaxinformationwillbehavebeenregistered,andthe[FaxConsole]windowwill
appear.

This will complete the fax set-up process. 

Related topics: "Sending a fax" and "Receiving a fax"

This section describes how to send a fax from the Fax Console. 

The Fax service must be enabled for sending in order for you to send a fax.
Please refer to "Using a wireless modem station" under "Troubleshooting" for how to 
change the send and receive settings once the service has been configured. 

1. Double-click on the [Fax] icon in the Control Panel 
The [Fax Console] window will appear.

2. In the [Fax Console] window, click [File]→[Send fax]
The [Send Fax Wizard (Starting the Send Fax Wizard)] window will appear. 

3. Click on the [Next] button

Important

Procedure

Sending a fax
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The [Send Fax Wizard (Recipient Information)] window will appear.

4. Enter the name and fax number of the destination party, and then click on the [Next] 
button

The [Send Fax Wizard (Preparing the Cover Page)] window will appear.

5. Specify the cover page template, subject line, and note (body text), and then click on 
the [Next] button
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The [Send Fax Wizard (Schedule)] window will appear. 

6. If you wish to send the fax immediately, select "Now", and then click on the [Next] 
button

The [Send Fax Wizard (Completing the Send Fax Wizard)] window will appear.

7. Confirm the destination information and transmission details, and then click on the 
[Finish] button
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The software will automatically dial the number and send the fax.

Once the fax has been sent, Fax Monitor will revert to standby mode.

 

Related topic: "Receiving a fax" 

This section describes what to do when a fax arrives after you have established a connection 
to a modem station.

The Fax service must be enabled for receiving in order for you to receive a fax.
Please refer to "Using a wireless modem station" under "Troubleshooting" for 
information on how to change the send and receive settings once the fax service has 
been configured. 
Please ensure you have connected to a modem station before you receive a fax (the 
device will be connected to the modem if "Enable Receive" has been selected or COM 
Auto Connect has been activated). 

1. When a fax arrives, the Fax Monitor will start automatically as the fax is received

Important

Procedure

Receiving a fax
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Once the fax has been received, the Fax Monitor will revert to standby mode. 

If you have enabled manual fax reception, the message below will appear when a 
fax arrives.

Click on the message with your mouse to receive the fax.

2. Double-click on the [Fax] icon in the Control Panel
The [Fax Console] window will appear.

3. In the [Fax Console] window, double-click on the fax that has arrived

An image of the received fax will be displayed.

Note
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Related topic: "Sending a fax"

This section describes how to send a fax using a mobile telephone as a modem. 

→Setting up the mobile telephone
→Installing a modem
→Setting fax information
→Sending a fax
→Receiving a fax

Please ensure that any drivers used to connect the PC to the mobile telephone have been 
installed.
A Bluetooth passkey (PIN code) is required for you to connect to the mobile telephone. 
Please make a note of your Bluetooth passkey before you start the set -up process.
A fax application is required for you to be able to send and receive faxes. The description 
below is based on a example using Microsoft Fax, which is installed with Windows XP as 
standard.
If you are going to use a commercially available fax application, then please refer to the 
manual that came with the application for information on how to send and receive faxes. 

Important

Setting up the mobile telephone

Using a mobile telephone for fax transmissions [FAX] 
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Set up and register the mobile telephone as a fax service.

1. Turn on the mobile telephone, and set it to be connectable via Bluetooth

Please refer to the instruction manual for information on how to operate the 
telephone. 

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizard)] 
window will appear.

3. Select [Custom Mode], and then click on the [Next] button

 

Procedure

Note

Note



Quick Start Guide - Introduction第 53 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear.

Once the program has finished searching for the devices, the [Add New Connection 
Wizard (Select Device)] window will appear.

4. Select the device name of the mobile telephone from [Device List], and then click on 
the [Next] button

 

The [Add New Connection Wizard (Searching for Services)] window will appear.
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5. If you are connecting to the mobile telephone for the first time, enter the passkey for 
the device from the [Bluetooth Passkey (PIN Code)] window, and then click on the 
[OK] button.

Once the program has finished searching for the services, the [Add New Connection 
Wizard (Select Service)] window will appear.

6. Select "Fax" under [Select Service], and then click on the [Next] button

The [Add New Connection Wizard (Connecting to Remote Device)] screen will 
appear.

The COM port and modem registration process will then be automatically performed.
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The COM port and modem registration process will then be automatically performed.

        
                                                                                                            Once the 
COM port and modem (standard 33600 bps type) registration is complete,
the [Add New Connection Wizard (Setting Connection Name)] screen will appear.

7. Configure the type and name of the icon to appear after registration, and click on the 
[Next] button. 
Please click only on the [Next] button once you are satisfied with the configuration.

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
screen will appear. 

　　8.　Click on the [Finish] button

            The settings will be registered, and the icon will appear on the [Bluetooth Settings] 
screen.
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Configure send/receive settings and register fax information. 

1. Select [Start]→[Control Panel], and then double-click on the [Printers and Other 
Hardware] icon 

If the control panel is displayed in "Classic view", and you use Windows 2000, 
please start from Step (2). 

2. Double-click on the [Printers and Faxes] icon
The [Printers & Faxes] window will appear.

3. Click on "Set up faxing" in the [Printers and Faxes] window

A window showing installed programs will appear, and a Fax icon will have been 
created in the [Printers and Faxes] screen.

4. Click on "Send a fax" under "Printer Tasks" on the left side of the window

Setting fax information

Procedure

Note
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If you have not yet configured a fax device, the [Fax Configuration Wizard] window 
will appear. In the window you can enter settings pertaining to the sender (yourself). 

If the fax configuration information has already been registered, the [Send Fax 
Wizard] window, which can be viewed under "Sending a fax" below, will appear 
instead of the [Fax Configuration Wizard] window. 

5. Enter the sender information, and click on the [Next] button

 

Note

Note
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The sender information that you configure here will be automatically appended 
as header information when you send a fax. 

The [Fax Configuration Wizard (Select Device for Sending or Receiving Faxes)] 
window will appear. 

6. Select a device to be used for fax transmissions, enable the device for sending or 
receiving, and then click on the [Next] button

If [Enable Receive] is selected, the device will be on standby for receiving faxes 
even if it is not sending or receiving anything, and therefore will be in 
continuous connection to the wireless modem （when COM Auto Connect is 
on).
Please decide whether to select this option based on to the desired objective 
and/or frequency of transmission. 

The [Fax Configuration Wizard (Transmitting Subscriber Identification (TSID))] 
window will appear.
　 
7. Click on the [Next] button
It is important that you do not change the transmitter subscriber identification.

Note
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The [Fax Configuration Wizard (Completing the Fax Configuration Wizard)] window 
will appear.  

8. Click on the [Finish] button

The fax information will be have been registered, and the [Fax Console] window will 
appear.

This will complete the fax set-up process. 

Related topics: "Sending a fax" and "Receiving a fax"

 

This section describes how to send a fax from the Fax Console. 

The Fax service must be enabled for sending in order for you to send a fax.
Please refer to "Using a mobile telephone" under "Troubleshooting" for how to change 
the send and receive settings once the service has been configured."" 

1 Doubleclickonthe[Fax]iconintheControlPanel

Important

Procedure

Sending a fax
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1.Double-click on the [Fax] icon in the Control Panel
The [Fax Console] window will appear. 

2. In the [Fax Console] window, click [File]→[Send fax]
The [Send Fax Wizard (Starting the Send Fax Wizard)] window will appear. 

3. Click on the [Next] button

The [Send Fax Wizard (Recipient Information)] window will appear.

4. Enter the name and fax number of the destination party, and then click on the [Next] 
button
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The [Send Fax Wizard (Preparing the Cover Page)] window will appear. 

5. Specify the cover page template, subject line, and note (body text), and then click on 
the [Next] button

The [Send Fax Wizard (Schedule)] window will appear.

6. If you wish to send the fax immediately, select "Now", and then click on the [Next] 
button
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The [Send Fax Wizard (Completing the Send Fax Wizard)] window will appear. 

7. Confirm the destination information and transmission details, and then click on the 
[Finish] button

The software will automatically dial the number and send the fax.

Once the fax has been sent, Fax Monitor will revert to standby mode.
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Related topic: "Receiving a fax" 

This section describes what to do when a fax arrives after you have established a connection 
to a modem station.

The Fax service must be enabled for receiving in order for you to receive a fax. 
Please refer to "Using a mobile telephone" under "Troubleshooting" for information on 
how to change the send and receive settings once the fax service has been configured.
Please ensure you have connected to a modem station before you receive a fax (the 
device will be connected to the modem if "Enable Receive" has been selected or COM 
Auto Connect has been activated). 

1. When a fax arrives, the Fax Monitor will start automatically as the fax is received

 

Once the fax has been received, the Fax Monitor will revert to standby mode. 

If you have enabled manual fax reception, the message below will appear when a 
fax arrives.

Click on the message with your mouse to receive the fax.

2. Double-click on the [Fax] icon in the Control Panel
The[FaxConsole]windowwillappear

Important

Procedure

Note

Receiving a fax
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The [Fax Console] window will appear.

3. In the [Fax Console] window, double-click on the fax that has arrived

An image of the received fax will be displayed.

Related topic: "Sending a fax"

Printing
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This section describes how to use a Bluetooth-compatible printer for printing.

When printing using Bluetooth, the methods for configuring and using the printer will vary 
with the corresponding profile.

(*1) The majority of Bluetooth-compatible printers support HCRP.
If you have selected Express Mode, HCRP will be chosen as the default profile. If the 
printer does not support HCRP, then SPP will be the next choice. 
(*2) The printing of business cards using OPP complies exclusively with the business 
card (vCARD) standard. 

Types of printer functions

ProfileBluetooth SettingsOperation

HCRP (*1)You must register the 
printer in Bluetooth 
Settings

Allows you to print from various applications, as 
with ordinary cable-connected printers.
→"Printing document and images"SPP

OPP (*2)Not required
Allows you to print business card data directly.
→"Printing business card data"

BIP Not required
Allows you to print image data directly. 
→"Printing images directly from a digital camera 
or other device"

Note

This section describes how to print using a Bluetooth-compatible printer.

 

→Setting up the printer
→Printing 

Please ensure that any printer-specific drivers have been installed on the PC before you 
have established a Bluetooth connection. 
A Bluetooth passkey (PIN code) is required for you to connect to the printer. Please 
make a note of your Bluetooth passkey before you start the set -up process. 

Important

S tti th i t

Printing documents and images [HCRP] [SPP] 
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1. Turn on the printer

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the active [Bluetooth 
Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] 
button

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Setting up the printer

Procedure

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.

4. Select the device name of the printer from [Device List], and then click on the 
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.
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5. If you are connecting to the printer for the first time, enter the passkey for the 
device from the [Bluetooth Passkey (PIN Code)] window, and then click on the 
[OK] button.

Once the services have been detected successfully, connection to the device and 
creation of the HCRP port will be performed automatically. 

If you have not yet installed a printer, a message prompting you to install a printer 
will appear.

6. Click on the [OK] button

The [Add Printer Wizard (Starting the Add Printer Wizard)] window will appear.

7. Click on the [Next] button
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The [Add Printer Wizard (Local Printer or Network Printer)] window will appear.

8. Select "Local printer attached to this computer", remove the check next to 
"Automatically detect and install my Plug and Play printer", and then click on the 
[Next] button

 

The [Add Printer Wizard (Select Printer Port)] window will appear.

9. Select the desired port, and then click on the [Next] button

The [Add Printer Wizard (Install Printer Software)] window will appear.
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10. Select the [Manufacturer] and [Printer] as pertains to the printer to be installed, or 
click on the [Use Device] button, and then click on the [Next] button

 

Please install the printer according to the instructions in the windows that follow.

Once installation is complete, a message of confirmation will appear in the [Add 
New Connection Wizard (Printer Settings)] window.

11. Click on [Next]

The [Add New Connection Wizard (Connection Name Settings)] window will 
appear.

12. Enter the type and name of the icon displayed after registration, and then click on 
the [Next] button
Please click on the [Next] button if you are satisfied with the settings.
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You can change the connection icon and icon name.
→"Changing the connection icon name"
→"Changing the connection icon" 

Try to print from the message pad. 

1. Click [File]→[Print]
The [Print] screen will appear.

2. Select wireless printer from under [Select Printer], and then click on the [Print] 
button

Printing will commence. 

Note

Printing

Note



Quick Start Guide - Introduction第 72 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

If you have connected to a printer using HCRP or SPP profiles, all future Bluetooth 
connections to that printer will be established automatically once you have printed a 
document from your PC. 

　 

If you have a printer that supports BIP (Basic Imaging Profile), you can send images dire
to a printer to be printed out, without having to perform any special set -up procedure.

→Printing image files on a printer (using icons)
→Printing image files on a printer (by right-clicking the mouse)

Below is a list of file types (extensions) of images that can be printed out directly.

Bitmap (*.bmp)
JPEG (*.jpg; *.jpeg)
PNG (*.png)

■Printing image files on a printer (using icons)  

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, open Explorer and click on the Bluetooth Information Excha
folder for the same result.

Note

Procedure

Note

Printing images directly from a digital camera or other device 

[BIP] 
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image Transfer] icon

A list of devices will appear in the [Image Transfer] window.

If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed. 

4. Drag and drop the file to be sent on top of the icon of the destination printer

Note
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The file will be sent to the printer. 
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

 

If the printer does not support the BIP profile, the message below will appe

 

■Printing image files to a printer (by right-clicking the mouse)

Note
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1. Turn on the printer

2. Right-click on the file to be sent, and then click on the destination printer under [
Bluetooth]

If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

Note
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A window indicating that the file is being sent to the printer will appear.
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

 

If the printer does not support the BIP profile, the message below will appe

 

Note

If you have a printer that supports OPP (Object Push Profile), you can directly send busin
card data that conforms to the "vCard" standard to a printer and print it out. 

 

Printing business card data [OPP]
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→Printing business card data (using icons)
→Printing business card data (by right-clicking the mouse)

■Printing business card data (using icons)

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop 

 

Alternatively, open Explorer and click on the Bluetooth Information Exch
folder for the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon

A list of devices will appear in the [Object Push] window.

Procedure

Note
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Here, the image will be sent to the target printer. 

If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed.

 

　 
4. Drag and drop the business card data to be sent on top of the icon of the destinati
printer

Note
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The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

■Printing business card data (by right-clicking the mouse)

1. Turn on the printer

2. Right-click on the business card data to be sent, and then click on the destination
printer under [to Bluetooth]

If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

Note
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, [ ]

The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

This section describes how to use the stereo headphones to listen to your favourite music or o
audio files stored on your PC.

Listening to music using the stereo headphones 【GAVDP】 

【A2DP】 【AVRCP】
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→Configuring the stereo headphones
→Connecting to the stereo headphones
→Listening to music or other audio files
→Playing music using remote control
→Copyright protection function 

1. Right-click on the Bluetooth icon in the task tray, and click on [Add New 
Connection].

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the [Bluetooth Settings
screen that has opened. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
will appear.

2. Switch ON the stereo headphones and activate "Discoverable" mode
Please refer to the user guide for the stereo headphones for further information on
how to operate them.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

Configuring the stereo headphones

Procedure

Note
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The [Add New Connection Wizard (Searching for Bluetooth Devices)] screen wi
appear.

Once the search for the devices has ended, the [Add New Connection Wizard (Se
Device)] screen will appear.

4. Select the device name of the stereo headphones from the list, and click on the [N
button
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The [Add New Connection Wizard (Searching for Services)] screen will appear.

5. Configure the type and name of the icon to appear once registration is complete, 
click on the [Next] button
Please click the [Next] button once you are satisfied with the configuration.

The [Add New Connection Wizard (Configure Connection Name)] screen will 
appear.

6. Click on the [Finish] button

The settings will be registered, and the icon will appear on the [Bluetooth Setting
screen.

You can connect to the stereo headphones from the icon registered in [Bluetooth Settings
Please refer to the user guide for information on how to make a connection from the stere
headphones.

Please close the following audio applications before any connection is made betwe
your stereo headphones and PC.

Music/video playback applications
e-Conferencing applications
Voice-recognition applications

Please finish connecting the stereo headphones before launching any of these 
applications.

1 Pl i i th di fil PC

Connecting to the stereo headphones

Important

Listening to music or other audio files




