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The [Dial-up Connection] window will appear.

2. Confirm that "Direct connection" has been selected under [Connection Destination], 
and then click on the [Connect] button 

A connection will be initiated. 

This is an example of what happens when you use "Direct connection" as a 
connection name under "Connect to access point." If a name different from the 
connection name is used, that name will appear under [Connection Destination]. 
Please simply click on [Settings] if no user name or password have been entered 
(i.e., if those fields have been left blank)
Please change the connection destination if a different connection name (for a 
dial-up connection) appears in [Connection Destination].

Related topic→"Changing the default connection destination" 

Once you connect to the network, Internet Explorer will start automatically, and you 
will be able to exchange data with other computers on the network.

Please follow the procedure below if you need to set up a proxy server to connect 
to the Internet (the following procedure is not necessary if the PC you are going to 
use has already been set up as a proxy server).

1 Select [Internet Options...] from the [Tools] menu in Internet Explorer

　The [Internet Options] window will appear.

2 Click on the [Connections] tab, and then click on the [Settings...] button

Note

Note
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3 Enter the IP address and port number of the proxy server under [Proxy Server], 
and then click on the [OK] button

　  

3. End the connection 
Right-click either on the connection icon under the [Bluetooth Settings] window or on 

the icon in the task tray, and then click on [Disconnect].

Click on the "Yes" button in the disconnection confirmation dialog box that appears. 
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This section describes how to connect to a network (for example, a company LAN or a personal 
home network) using a PAN profile-compatible access point.
Please refer to "Using an access point (LAP) to connect to a LAN" if you are using a LAP profile-
compatible access point.

→Setting up the access point
→Connecting to a LAN (PAN) 

The access point must be started and a normal connection already established to the 
network before the access point is set up. Please refer to the access point instruction 
manual for information on how to set up the access point. 
A Bluetooth passkey (PIN code) is required for you to connect to the access point. Please 
make a note of your Bluetooth passkey before you start the set-up process. 

1. Turn on the access point, and confirm that a connection has been established with the 
network

2. Right-click the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Important

Setting up the access point

Procedure

Connecting to a LAN using an access point (PAN) [PAN]



Introduction 第 52 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear. 

3. Confirm that [Express Mode] has been selected, and then click on the [Next] button

 

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear. 

4. Select the device name of the access point from [Device List], and then click on the 

Note
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[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.

 

You will be asked for the Bluetooth passkey in the window that appears.

5. Enter the passkey under [Bluetooth Passkey (PIN code)], and then click on the [OK] 
button
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Service detection and COM port creation will be performed automatically.
The [Add New Connection Wizard (Connection Name Settings)] window will appear. 

6. Enter the type and name of the icon displayed after registration, and then click on the 
[Next] button
Please click on the [Next] button if you are satisfied with the settings.

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
window will appear.

7. Click on the [Finish] button

The access point icon will be registered in the [Bluetooth Settings] window.

 

 

This will complete the access point set-up process.

→"Connecting to a LAN (PAN)" 

 

Connecting to a LAN (PAN)



Introduction 第 55 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

1. Right-click on the connection icon in the [Bluetooth Settings] window, and then click 
on [Connect]

You will be asked for the Bluetooth passkey in the window that appears.

2. Enter the passkey under [Bluetooth Passkey (PIN code)], and then click on the [OK] 
button

A connection will be initiated. 

Once you have connected to the network, Internet Explorer will start automatically, and 
you will be able to exchange data with other computers on the network.

Please follow the procedure below if you need to set up a proxy server to connect 
to the Internet (the following procedure is not necessary if the PC you are going to 
use has already been set up as a proxy server). 

1 Select [Internet Options...] from the [Tools] menu in Internet Explorer

　The [Internet Options] window will appear. 

2 Click on the [Connections] tab, and then click on the [LAN Settings...] button 

Procedure

Note
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3 Enter the IP address and port number of the proxy server under [Proxy Server], 
and then click on the [OK] button

　  

3. End the connection 
Right-click either on the connection icon under the [Bluetooth Settings] window or on 

the icon in the task tray, and then click on [Disconnect].

Click on the "Yes" button in the disconnection confirmation dialog box that appears. 
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You can use the PAN profile to build a network of Bluetooth -enabled devices.

 

→Operating as a server
→Operating as a client

A personal area network comprises a client-server architecture. The device to which other 
devices connect is called the "server", and a device that connects to the server is called a 
"client."
The client-server relationship is not necessarily a fixed one. The first of two devices to 
establish a connection can be the server when one other device is present, and can be the 
client in other instances.

The maximum total number of devices that can be used to constitute a single personal 
area network is seven: one server and six clients.
A network comprising as many as seven devices could theoretically be built, but an 
operating environment that involves the use of other Bluetooth devices, leaving aside 
other complications, might require the network to comprise fewer components..

By using the PAN profile, you will be able to build a network that uses the same TCP/IP 
protocol used in regular LANs. Accordingly, the machine designated as the server can be used 
for configuration tasks that utilize DHCP, such as assigning IP addresses to clients.

Note

Building a personal area network  [PAN]
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In addition, you will be able to configure folder and file sharing, which will allow data to be 
browsed by other servers or clients on the network.

　　　　

Please refer to Windows Help for further information on TCP/IP, DHCP and 
configurations for sharing. 

The following icon will appear in the tasktray when the PAN server function has been 
activated.

Should the icon not appear, please follow the procedure below to activate the PAN server 
function.

1. Right-click the Bluetooth icon in the task tray and make sure the Option [Use PAN 
Group Ad-hoc Network] is enabled. 
A message will appear asking you to confirm whether you wish to activate the PAN 
group ad-hoc network. 

2. Click the [Yes] button 

Important

Operating as a server
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[ ]
The PAN server will be activated, and an icon will accordingly appear in the tasktray. 
Other devices that use the PAN profile will now be able to connect over the network. 

When using the device as the server, make sure that all user accounts have a password 
set for the security reasons. 

By clicking on the icon, the [Bluetooth PAN Server] window will appear. 
In the graphic below, one client has established a connection.

 

When you try to connect to another server as a client, the task tray icon will disappear, 
and your machine will not be able to function as a server in response to connection 
requests originating from other devices.

Connecting to a server as a client is performed from the [Bluetooth Settings] window, as 
described below.

1. Right-click on the Bluetooth icon in the task tray, and click on [Add New Connection]

 

Important

Note

Operating as a client

Procedure

Note
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Alternatively, click on [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then on [New Connection] from the [Bluetooth Settings] window. 

2. Confirm that [Express Mode] has been selected, and then click on the [Next] button

 

3. Click on the [Next] button in the advisory dialog box
The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear. 

Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.

4. Select the name of the device designated as the server from [Device List], and then 
click on the [Next] button
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The [Add New Connection Wizard (Searching for Services)] window will appear.

 

The [Add New Connection Wizard (Confirm Connection Name)] window will appear. 

5. Click on the [Next] button
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The registered icon will appear in the [Bluetooth Settings] window.

■Connecting to a server

1. Right-click on the icon in the [Bluetooth Settings] window, and then click on 
[Connect]

Once you have connected, the icon will change to indicate that the device is 
connected.

 

■Ending a connection to a server

1. Right-click on the icon in the [Bluetooth Settings] window, and then click on 
[Disconnect]

Procedure

Procedure
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A message confirming whether you wish to disconnect will appear. Click on the [Yes] 
button.

Once you have disconnected, the icon will change to indicate that the device is not 
connected.

 

 

This section describes how to send a fax using a Bluetooth wireless modem station.

→Setting up the modem station
→Installing a modem 
→Setting fax information
→Sending a fax

Using a modem station for fax transmissions [FAX]
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g
→Receiving a fax

Please refer to the modem station instruction manual for information on how to connect the 
station to a telephone line. 
Please ensure that any drivers used to connect the PC to the modem have been installed.
A Bluetooth passkey (PIN code) is required for you to connect to the modem station. Please 
make a note of your Bluetooth passkey before you start the set -up process.
A fax application is required for you to be able to send and receive faxes. The description 
below is based on a example using Microsoft Fax, which is installed with Windows XP as 
standard. 
If you are going to use a commercially available fax application, then please refer to the 
manual that came with the application for information on how to send and receive faxes. 

Set up and register the modem station as a fax service.

1. Turn on the wireless modem station

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizard)] 
window will appear.

3. Select [Custom Mode], and then click on the [Next] button

Important

Setting up the modem station

Procedure

Note
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The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear.

Once the program has finished searching for the devices, the [Add New Connection 
Wizard (Select Device)] window will appear.

4. Select the device name of the wireless modem station from [Device List], and then 
click on the [Next] button
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The [Add New Connection Wizard (Searching for Services)] window will appear.

 

5. If you are connecting to the wireless modem station for the first time, enter the 
passkey for the device from the [Bluetooth Passkey (PIN Code)] window, and then 
click on the [OK] button

Once the program has finished searching for the services, the [Add New Connection 
Wizard (Select Service)] window will appear.

6. Select "Fax" under [Select Service], and then click on the [Next] button
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The [Add New Connection Wizard (Connecting to Remote Device)] screen will 
appear.

The COM port and modem registration process will then be automatically performed.

 

Once the COM port and modem (standard 33600 bps type) registration is complete,
the [Add New Connection Wizard (Setting Connection Name)] screen will appear.

7. Configure the type and name of the icon to appear after registration,
and click on the [Next] button.

Please click only on the [Next] button once you are satisfied with the configuration. 

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
screen will appear.
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8. Click on the [Finish] button

The settings will be registered, and the icon will appear on the [Bluetooth Settings] 
screen.

 

Configure send/receive settings and register fax information. 

1. Select [Start]→[Control Panel], and then double-click on the [Printers and Other 
Hardware] icon

If the control panel is displayed in "Classic view", and you use Windows 2000, 
please start from Step (2). 

2. Double-click on the [Printers and Faxes] icon
The [Printers & Faxes] window will appear.

3. Click on "Install a local fax printer" in the [Printers and Faxes] window

A window showing installed programs will appear, and a Fax icon will have been 

Setting FAX information

Procedure

Note
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created in the [Printers and Faxes] screen.

4. Click on "Send a fax" under "Printer Tasks" on the left side of the window

If you have not yet configured a fax device, the [Fax Configuration Wizard] window 
will appear. In the window you can enter settings pertaining to the sender (yourself). 

If the fax configuration information has already been registered, the [Send Fax 
Wizard] window, which can be viewed under "Sending a fax" below, will appear 
instead of the [Fax Configuration Wizard] window. 

5. Enter the sender information, and click on the [Next] button

Note
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The sender information that you configure here will be automatically appended 
as header information when you send a fax. 

The [Fax Configuration Wizard (Select Device for Sending or Receiving Faxes)] 
window will appear.

6. Select a device to be used for fax transmissions, enable the device for sending or 
receiving, and then click on the [Next] button

If [Enable Receive] is selected, the device will be on standby for receiving faxes 
even if it is not sending or receiving anything, and therefore will be in 
continuous connection to the wireless modem (when COM Auto Connect is on).
Please decide whether to select this option based on the desired objective and/or 
frequency of transmission. 

The [Fax Configuration Wizard (Transmitting Subscriber Identification (TSID))] 
window will appear.

7. Click on the [Next] button
It is important that you do not change the transmitter subscriber identification. 

Note

Note



Introduction 第 71 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

 

The [Fax Configuration Wizard (Completing the Fax Configuration Wizard)] window 
will appear. 

8. Click on the [Finish] button

The fax information will be have been registered, and the [Fax Console] window will 
appear.

This will complete the fax set-up process. 

Related topics: "Sending a fax" and "Receiving a fax"

This section describes how to send a fax from the Fax Console. 

Important

Sending a fax
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The Fax service must be enabled for sending in order for you to send a fax.
Please refer to "Using a wireless modem station" under "Troubleshooting" for how to 
change the send and receive settings once the service has been configured. 

1. Double-click on the [Fax] icon in the Control Panel 
The [Fax Console] window will appear.

2. In the [Fax Console] window, click [File]→[Send fax]
The [Send Fax Wizard (Starting the Send Fax Wizard)] window will appear. 

3. Click on the [Next] button

Important

Procedure
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The [Send Fax Wizard (Recipient Information)] window will appear.

4. Enter the name and fax number of the destination party, and then click on the [Next] 
button

The [Send Fax Wizard (Preparing the Cover Page)] window will appear.

5. Specify the cover page template, subject line, and note (body text), and then click on 
the [Next] button

The [Send Fax Wizard (Schedule)] window will appear. 

6. If you wish to send the fax immediately, select "Now", and then click on the [Next] 
button
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The [Send Fax Wizard (Completing the Send Fax Wizard)] window will appear.

7. Confirm the destination information and transmission details, and then click on the 
[Finish] button

The software will automatically dial the number and send the fax.

Once the fax has been sent, Fax Monitor will revert to standby mode.
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, y

 

Related topic: "Receiving a fax" 

This section describes what to do when a fax arrives after you have established a connection 
to a modem station.

The Fax service must be enabled for receiving in order for you to receive a fax.
Please refer to "Using a wireless modem station" under "Troubleshooting" for 
information on how to change the send and receive settings once the fax service has 
been configured. 
Please ensure you have connected to a modem station before you receive a fax (the 
device will be connected to the modem if "Enable Receive" has been selected or COM 
Auto Connect has been activated). 

1. When a fax arrives, the Fax Monitor will start automatically as the fax is received

 

Once the fax has been received, the Fax Monitor will revert to standby mode. 

If you have enabled manual fax reception, the message below will appear when a 
fax arrives.

Important

Procedure

Note

Receiving a fax
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Click on the message with your mouse to receive the fax.

2. Double-click on the [Fax] icon in the Control Panel
The [Fax Console] window will appear.

3. In the [Fax Console] window, double-click on the fax that has arrived

An image of the received fax will be displayed.

Related topic: "Sending a fax"
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This section describes how to send a fax using a mobile telephone as a modem. 

→Setting up the mobile telephone
→Installing a modem
→Setting fax information
→Sending a fax
→Receiving a fax

Please ensure that any drivers used to connect the PC to the mobile telephone have been 
installed.
A Bluetooth passkey (PIN code) is required for you to connect to the mobile telephone. 
Please make a note of your Bluetooth passkey before you start the set -up process.
A fax application is required for you to be able to send and receive faxes. The description 
below is based on a example using Microsoft Fax, which is installed with Windows XP as 
standard.
If you are going to use a commercially available fax application, then please refer to the 
manual that came with the application for information on how to send and receive faxes. 

Set up and register the mobile telephone as a fax service.

1. Turn on the mobile telephone, and set it to be connectable via Bluetooth

Please refer to the instruction manual for information on how to operate the 
telephone. 

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Important

Setting up the mobile telephone

Procedure

Note

Using a mobile telephone for fax transmissions [FAX] 
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Settings], 
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizard)] 
window will appear.

3. Select [Custom Mode], and then click on the [Next] button

 

The [Add New Connection Wizard (Searching for Bluetooth devices)] window will 
appear.

Note
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Once the program has finished searching for the devices, the [Add New Connection 
Wizard (Select Device)] window will appear.

4. Select the device name of the mobile telephone from [Device List], and then click on 
the [Next] button

 

The [Add New Connection Wizard (Searching for Services)] window will appear.

 

5. If you are connecting to the mobile telephone for the first time, enter the passkey for 
the device from the [Bluetooth Passkey (PIN Code)] window, and then click on the 
[OK] button.
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Once the program has finished searching for the services, the [Add New Connection 
Wizard (Select Service)] window will appear.

6. Select "Fax" under [Select Service], and then click on the [Next] button

The [Add New Connection Wizard (Connecting to Remote Device)] screen will 
appear.

The COM port and modem registration process will then be automatically performed.



Introduction 第 81 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

        
                                                                                                            Once the 
COM port and modem (standard 33600 bps type) registration is complete,
the [Add New Connection Wizard (Setting Connection Name)] screen will appear.

7. Configure the type and name of the icon to appear after registration, and click on the 
[Next] button. 
Please click only on the [Next] button once you are satisfied with the configuration.

The [Add New Connection Wizard (Completing the Add New Connection Wizard)] 
screen will appear. 

　　8.　Click on the [Finish] button

            The settings will be registered, and the icon will appear on the [Bluetooth Settings] 
screen.

　　　　  

Configure send/receive settings and register fax information. 

1. Select [Start]→[Control Panel], and then double-click on the [Printers and Other 
Hardware] icon 

If the control panel is displayed in "Classic view", and you use Windows 2000, 
please start from Step (2). 

2. Double-click on the [Printers and Faxes] icon
The [Printers & Faxes] window will appear.

Setting fax information

Procedure

Note
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3. Click on "Set up faxing" in the [Printers and Faxes] window

A window showing installed programs will appear, and a Fax icon will have been 
created in the [Printers and Faxes] screen.

4. Click on "Send a fax" under "Printer Tasks" on the left side of the window
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If you have not yet configured a fax device, the [Fax Configuration Wizard] window 
will appear. In the window you can enter settings pertaining to the sender (yourself). 

If the fax configuration information has already been registered, the [Send Fax 
Wizard] window, which can be viewed under "Sending a fax" below, will appear 
instead of the [Fax Configuration Wizard] window. 

5. Enter the sender information, and click on the [Next] button

 

The sender information that you configure here will be automatically appended 
as header information when you send a fax. 

The [Fax Configuration Wizard (Select Device for Sending or Receiving Faxes)] 
window will appear. 

6. Select a device to be used for fax transmissions, enable the device for sending or 
receiving, and then click on the [Next] button

Note

Note
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If [Enable Receive] is selected, the device will be on standby for receiving faxes 
even if it is not sending or receiving anything, and therefore will be in 
continuous connection to the wireless modem （when COM Auto Connect is 
on).
Please decide whether to select this option based on to the desired objective 
and/or frequency of transmission. 

The [Fax Configuration Wizard (Transmitting Subscriber Identification (TSID))] 
window will appear.
　 

7. Click on the [Next] button
It is important that you do not change the transmitter subscriber identification.

The [Fax Configuration Wizard (Completing the Fax Configuration Wizard)] window 
will appear.  

8. Click on the [Finish] button

Note
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The fax information will be have been registered, and the [Fax Console] window will 
appear.

This will complete the fax set-up process. 

Related topics: "Sending a fax" and "Receiving a fax"

 

This section describes how to send a fax from the Fax Console. 

The Fax service must be enabled for sending in order for you to send a fax.
Please refer to "Using a mobile telephone" under "Troubleshooting" for how to change 
the send and receive settings once the service has been configured."" 

1. Double-click on the [Fax] icon in the Control Panel
The [Fax Console] window will appear. 

Important

Procedure

Sending a fax
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2. In the [Fax Console] window, click [File]→[Send fax]
The [Send Fax Wizard (Starting the Send Fax Wizard)] window will appear. 

3. Click on the [Next] button

The [Send Fax Wizard (Recipient Information)] window will appear.

4. Enter the name and fax number of the destination party, and then click on the [Next] 
button



Introduction 第 87 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

The [Send Fax Wizard (Preparing the Cover Page)] window will appear. 

5. Specify the cover page template, subject line, and note (body text), and then click on 
the [Next] button

The [Send Fax Wizard (Schedule)] window will appear.

6. If you wish to send the fax immediately, select "Now", and then click on the [Next] 
button

The [Send Fax Wizard (Completing the Send Fax Wizard)] window will appear. 

7. Confirm the destination information and transmission details, and then click on the 
[Finish] button
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The software will automatically dial the number and send the fax.

Once the fax has been sent, Fax Monitor will revert to standby mode.

Related topic: "Receiving a fax" 

This section describes what to do when a fax arrives after you have established a connection 
to a modem station.

Receiving a fax
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The Fax service must be enabled for receiving in order for you to receive a fax. 
Please refer to "Using a mobile telephone" under "Troubleshooting" for information on 
how to change the send and receive settings once the fax service has been configured.
Please ensure you have connected to a modem station before you receive a fax (the 
device will be connected to the modem if "Enable Receive" has been selected or COM 
Auto Connect has been activated). 

1. When a fax arrives, the Fax Monitor will start automatically as the fax is received

 

Once the fax has been received, the Fax Monitor will revert to standby mode. 

If you have enabled manual fax reception, the message below will appear when a 
fax arrives.

Click on the message with your mouse to receive the fax.

2. Double-click on the [Fax] icon in the Control Panel
The [Fax Console] window will appear.

3. In the [Fax Console] window, double-click on the fax that has arrived

Important

Procedure

Note
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An image of the received fax will be displayed.

Related topic: "Sending a fax"

This section describes how to use a Bluetooth-compatible printer for printing.

When printing using Bluetooth, the methods for configuring and using the printer will vary 
with the corresponding profile.

Types of printer functions

ProfileBluetooth SettingsOperation

HCRP (*1)You must register the 
printer in Bluetooth 
Settings

Allows you to print from various applications, as 
with ordinary cable-connected printers.
→"Printing document and images"SPP

OPP (*2)Not required
Allows you to print business card data directly.
→"Printing business card data"

BIP Not required
Allows you to print image data directly. 
→"Printing images directly from a digital camera 

Printing
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(*1) The majority of Bluetooth-compatible printers support HCRP.
If you have selected Express Mode, HCRP will be chosen as the default profile. If the 
printer does not support HCRP, then SPP will be the next choice. 
(*2) The printing of business cards using OPP complies exclusively with the business 
card (vCARD) standard. 

or other device"

Note

This section describes how to print using a Bluetooth-compatible printer.

 

→Setting up the printer
→Printing 

Please ensure that any printer-specific drivers have been installed on the PC before you 
have established a Bluetooth connection. 
A Bluetooth passkey (PIN code) is required for you to connect to the printer. Please 
make a note of your Bluetooth passkey before you start the set -up process. 

1. Turn on the printer

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Important

Setting up the printer

Procedure

Printing documents and images [HCRP] [SPP] 
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the active [Bluetooth 
Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] 
button

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.

4. Select the device name of the printer from [Device List], and then click on the 
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.

 

5. If you are connecting to the printer for the first time, enter the passkey for the 
device from the [Bluetooth Passkey (PIN Code)] window, and then click on the 
[OK] button.
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Once the services have been detected successfully, connection to the device and 
creation of the HCRP port will be performed automatically. 

If you have not yet installed a printer, a message prompting you to install a printer 
will appear.

6. Click on the [OK] button

The [Add Printer Wizard (Starting the Add Printer Wizard)] window will appear.

7. Click on the [Next] button

The [Add Printer Wizard (Local Printer or Network Printer)] window will appear.

8. Select "Local printer attached to this computer", remove the check next to 
"Automatically detect and install my Plug and Play printer", and then click on the 
[Next] button
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The [Add Printer Wizard (Select Printer Port)] window will appear.

9. Select the desired port, and then click on the [Next] button

The [Add Printer Wizard (Install Printer Software)] window will appear.

10. Select the [Manufacturer] and [Printer] as pertains to the printer to be installed, or 
click on the [Use Device] button, and then click on the [Next] button
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Please install the printer according to the instructions in the windows that follow.

Once installation is complete, a message of confirmation will appear in the [Add 
New Connection Wizard (Printer Settings)] window.

11. Click on [Next]

The [Add New Connection Wizard (Connection Name Settings)] window will 
appear.

12. Enter the type and name of the icon displayed after registration, and then click on 
the [Next] button
Please click on the [Next] button if you are satisfied with the settings.

 




