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You can change the connection icon and icon name.
→"Changing the connection icon name"
→"Changing the connection icon" 

Try to print from the message pad. 

1. Click [File]→[Print]
The [Print] screen will appear.

2. Select wireless printer from under [Select Printer], and then click on the [Print] 
button

Printing will commence. 

If you have connected to a printer using HCRP or SPP profiles, all future Bluetooth 
connections to that printer will be established automatically once you have printed a 
document from your PC. 

　 

Note

Printing

Note

If you have a printer that supports BIP (Basic Imaging Profile), you can send images dire

Printing images directly from a digital camera or other device 

[BIP] 
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to a printer to be printed out, without having to perform any special set -up procedure.

→Printing image files on a printer (using icons)
→Printing image files on a printer (by right-clicking the mouse)

Below is a list of file types (extensions) of images that can be printed out directly.

Bitmap (*.bmp)
JPEG (*.jpg; *.jpeg)
PNG (*.png)

■Printing image files on a printer (using icons)  

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, open Explorer and click on the Bluetooth Information Excha
folder for the same result.

Note

Procedure

Note
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image Transfer] icon

A list of devices will appear in the [Image Transfer] window.

If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed. 

4. Drag and drop the file to be sent on top of the icon of the destination printer

Note
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The file will be sent to the printer. 
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

 

If the printer does not support the BIP profile, the message below will appe

 

■Printing image files to a printer (by right-clicking the mouse)

1. Turn on the printer

2. Right-click on the file to be sent, and then click on the destination printer under [
Bluetooth]

Note
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If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

A window indicating that the file is being sent to the printer will appear.
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

Note
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If the printer does not support the BIP profile, the message below will appe

 

Note

If you have a printer that supports OPP (Object Push Profile), you can directly send busin
card data that conforms to the "vCard" standard to a printer and print it out. 

 

→Printing business card data (using icons)
→Printing business card data (by right-clicking the mouse)

■Printing business card data (using icons)

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop 

 

Procedure

Printing business card data [OPP]
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Alternatively, open Explorer and click on the Bluetooth Information Excha
folder for the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon

A list of devices will appear in the [Object Push] window.

Here, the image will be sent to the target printer. 

Note
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If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed.

 

　 
4. Drag and drop the business card data to be sent on top of the icon of the destinati
printer

The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

Note
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■Printing business card data (by right-clicking the mouse)

1. Turn on the printer

2. Right-click on the business card data to be sent, and then click on the destination
printer under [to Bluetooth]

If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

Note
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The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

This section describes how to use the stereo headphones to listen to your favourite music or o
audio files stored on your PC.

→Configuring the stereo headphones
→Connecting to the stereo headphones
→Listening to music or other audio files
→Playing music using remote control
→Copyright protection function 

Configuring the stereo headphones

Procedure

Listening to music using the stereo headphones 【GAVDP】 

【A2DP】 【AVRCP】



Introduction 第 107 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

1. Right-click on the Bluetooth icon in the task tray, and click on [Add New 
Connection].

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the [Bluetooth Settings
screen that has opened. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
will appear.

2. Switch ON the stereo headphones and activate "Discoverable" mode
Please refer to the user guide for the stereo headphones for further information on
how to operate them.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

The [Add New Connection Wizard (Searching for Bluetooth Devices)] screen wi
appear.

Note
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Once the search for the devices has ended, the [Add New Connection Wizard (Se
Device)] screen will appear.

4. Select the device name of the stereo headphones from the list, and click on the [N
button

The [Add New Connection Wizard (Searching for Services)] screen will appear.

5. Configure the type and name of the icon to appear once registration is complete, 
click on the [Next] button
Please click the [Next] button once you are satisfied with the configuration.
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The [Add New Connection Wizard (Configure Connection Name)] screen will 
appear.

6. Click on the [Finish] button

The settings will be registered, and the icon will appear on the [Bluetooth Setting
screen.

You can connect to the stereo headphones from the icon registered in [Bluetooth Settings
Please refer to the user guide for information on how to make a connection from the stere
headphones.

Please close the following audio applications before any connection is made betwe
your stereo headphones and PC.

Music/video playback applications
e-Conferencing applications
Voice-recognition applications

Please finish connecting the stereo headphones before launching any of these 
applications.

1. Playing music or other audio files on your PC

Please confirm the points below if you are unable to hear anything despite 
having properly connected the stereo headphones.

Click [Start]→[All Programs]→[Accessories]→[Entertainment]→[Volum
Control].

Remove the tick next to [Mute] if it has been ticked. If the volume is at its 
lowest setting, please adjust it to an appropriate level.
Music playback may be interrupted if other Bluetooth devices are currently
connected to your PC. When you are listening to music, it is recommended
the stereo headphones be the only connected device.
Music playback may be interrupted if you are some distance away from the
or if there are any obstructions between you and the PC.
If you are unable to hear any sound out of your stereo headphones while m
or audio is currently playing in a related application, please stop the files be

Connecting to the stereo headphones

Important

Listening to music or other audio files

Important
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played, open [Sounds and Audio Devices] from the Control Panel, and chan
the default device to "Toshiba Bluetooth Wave."

If you are still unable to hear any sound from the stereo headphones even a
having set "Toshiba Bluetooth Wave" as the default device, please re -laun
application.

 

2. Finishing listening to music and disconnecting

1. Right-click on the icon for the currently connected mode from [Bluetooth
Settings] on your PC, and click on "Disconnect."
A message confirming the disconnection may appear.

2. Click on the "Yes" button after having followed the instructions in the 
message.
The icon will indicate that the device has been disconnected. 

Please close the following audio applications before you disconnect the ster
headphones from your PC:

Music/video playback applications
e-Conferencing applications
Voice-recognition applications

Please completely disconnect the stereo headphones before launching any o
these applications.

Please refer to the user guide for information on terminating a connection f
the stereo headphones. 

Music applications and video playback applications installed on your PC 
(e.g.,"Windows Media Player 9" and "InterVideo WinDVD") may be operated 
with the remote control button/switch on your stereo headphones.

The remote control used with the stereo headphones must be compliant with 
th Bl t thAVRCP fil Pl f t th h d h id f

Important

Playing music using remote control
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the Bluetooth AVRCP profile. Please refer to the headphones user guide for 
further information.

You can configure the application to be operated using the switch/button 
according to the following procedure.

1. Double-click on the Bluetooth icon in the taskbar
Launches "Bluetooth Settings."

2. Click on [Bluetooth]→[Select AV Player] from the menu bar
The [Select AV Player] screen will appear.

3. Select the application, and click on the [OK] button  

The functions and switch/button that can be operated may differ depending on 
the application used for music/video playback as well as the version.

The procedure below can be performed in order to change the position where 
the receive command is displayed or to not have the command displayed.

1. Double-click on the Bluetooth icon in the taskbar
Launches "Bluetooth Settings."

2. Click on [Bluetooth]→[Select AV Player] from the menu bar.
The [Select AV Player] screen will appear.

3. Select the appropriate item from the pull-down menu of positions 
where the receive command is to be displayed, and then click on the 
[OK] button. 

If the receive command appears but does not function properly, sometimes 
the problem may be rectified by changing the setting to "Do not display."

The commands supported by this application are shown below. Please refer to 
the headphone user guide for commands that are supported by the stereo 
headphones. Problems with operation may be encountered with certain 
versions of "Windows Media Player 9" and "InterVideo WinDVD."

[Windows Media Player 9]

Play
Stop 
Pause
Next
Previous
Fast forward
Rewind

[InterVideo WinDVD]

Play
Stop
Pause
Next chapter
Previous chapter
Fast Forward
Fast Backward

Procedure

Procedure
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Up
Down
Left
Right
Select
Root menu
Angle

A copyright protection function is supported according to the SCMS -T format 
as defined in the Bluetooth specifications. Follow the configuration procedure 
below to establish connections only with devices that support this function.

1. Double-click on the Bluetooth icon in the task tray.
Launches "Bluetooth Settings."

2. Select [Bluetooth] from the menu, and click on [Copyright Protection Setting
The copyright protection dialog will appear.

3. Tick the box next to "Only connect to devices that are copyright -protected u
the SCMS-T format," and click on the OK button. 

 Copyright protection function

Procedure

This section describes how to connect a Bluetooth-compatible keyboard to a PC.

 

1. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Setting up the wireless keyboard

Procedure

Using a wireless keyboard [HID]
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Se
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
window will appear.

2. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

The [Add New Connection Wizard (Searching for Bluetooth devices)] window w
appear.

Once the program has finished searching for the devices, the [Add New Connecti
Wizard(DeviceSelection)]windowwillappear

Note
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Wizard (Device Selection)] window will appear.

3. Select the device name of the keyboard from [Device List], and then click on the
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear

 

4. Use the wireless keyboardto enter the numbers that appear in [Bluetooth Passke
Code)], and then hit the [Enter] key



Introduction 第 115 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

Once the program has detected the services successfully, connection to the device
registration of settings information will be performed automatically.

The [Add New Connection Wizard (Connection Name Settings)] window will ap

5. Enter the type and name of the icon displayed after registration, and then click on
[Next] button

Please click on the [Next] button if you are satisfied with the settings.

 

You can change the connection icon and icon name.
→"Changing a connection icon name"
→"Changing a connection icon" 

Note



Introduction 第 116 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

The [Add New Connection Wizard (Completing the Add New Connection Wizar
window will appear.

6. Click on the [Finish] button

The settings information will be registered, and an icon will appear in the [Blueto
Settings] window.

 

Pressing any key on the wireless keyboard will automatically connect it to the PC 
thereafter.
Please connect manually if automatic connection is unsuccessful. 

Note

This section describes how to connect a Bluetooth-compatible mouse to a PC.

 

1. Turn on the wireless mouse, and set it to be connectable via Bluetooth
Please refer to the instruction manual for details on how to operate the mouse.

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

Setting up the wireless mouse

Procedure

Using a wireless mouse [HID]
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Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Se
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

The [Add New Connection Wizard (Searching for Bluetooth devices)] window w
appear.

Note
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Once the program has finished searching for the devices, the [Add New Connecti
Wizard (Device Selection)] window will appear.

4. Select the device name of the mouse from [Device List], and then click on the [N
button

The [Add New Connection Wizard (Searching for Services)] window will appear

A message confirming a device connection will appear.

5. Click on the [OK] button
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The [Add New Connection Wizard (Connection Name Settings)] window will ap

6. Enter the type and name of the icon displayed after registration, and then click on
[Next] button
Please click on the [Next] button if you are satisfied with the settings.

Please use this window to change the connection name and icon. 
- Changing the connection icon name
- Changing the connection icon 

The [Add New Connection Wizard (Completing the Add New Connection Wizar
window will appear.

7. Click on the [Finish] button

The settings information will be have been registered, and an icon will appear in 
[Bluetooth Settings] window.

 

Clicking on one of the mouse buttons or otherwise operating it will 
automatically connect it to the PC thereafter. Please connect manually if 
automatic connection is unsuccessful. 

Note

Note
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You can send and receive files other than business card data with a Bluetooth -enabled P
PDA.
Use "File transfer" in the Bluetooth Information Exchanger to exchange files.

 

The same operations will be valid as long as the PC and PDA support the FTP prof
"File transfer" cannot be used to send or receive business card data. Please instead 
"Object Push" to perform these activities. 

→Sending files to a PC or PDA (using icons)
→Sending files to a PC or PDA (by right-clicking the mouse)
→Receiving files from a PC or PDA 

■Sending files to a PC or PDA (using icons) 

1. Turn on the PC or PDA

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

Note

Procedure

Note

Exchanging files with a PC or PDA [FTP]
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [File transfer] icon

A list of devices will appear in the [File transfer] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 
You can also use "Image transfer" when sending individual image files. 

4. Use the mouse to drag and drop the file you wish to send over the destination ico
In this case, the file will be sent to a PC named "PC -1".

Note
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When using "File transfer", you can send individual files as well as entire 
folders.

5. Confirm that the file is being sent
The file will be sent to the PC.

When sending files using "File transfer", a message requesting permission t
receive the files may appear on the destination (receiving) device. The cont
the message will vary with the Bluetooth software installed on the destinati
device, so please be sure to follow the instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

If the file has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Note

Note

Note
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Files that have been sent will be saved in a file transfer shared folder on the
destination device.
Additionally, with "File transfer", you can open the shared folder on the 
destination device using Explorer, specify a subfolder, and then send the fil
there.

You can use Propertiesin the Bluetooth Information Exchanger to change 
location of the "Shared folder" on the hard drive. 

■Sending files to a PC or PDA (by right-clicking the mouse)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the file you wish to send, and then select its destination from [to 
Bluetooth]
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

3. Confirm that the file is being sent
The file will be sent to the PC.

When sending files using "File transfer", a message requesting permission t
receive the files may appear on the destination (receiving) device. The cont
the message will vary with the Bluetooth software installed on the destinati
device, so please be sure to follow the instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

Note

Note



Introduction 第 125 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

 

If the file has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful.
Please click on the [OK] button to close the message, and then repeat the procedu

Files that have been sent will be saved in a file transfer shared folder on the
destination device.

■Receiving files from a PC or PDA

Your PC is able to receive files that have been saved in the shared folder on the destinati
PC or PDA. Received files will be saved in the shared folder under "File transfer".

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

Note

Note
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [File transfer] icon

A list of devices will appear in the [File transfer] window.

In this case, the file will be received from the PDA named "My Mobile".

4. Double-click on the [PDA-1] icon
The file saved in the shared folder in "My Mobile" will appear.

5. Right-click on the file you wish to receive, and then select "Receive file".
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The file will be received from a PDA.

With "File transfer", you can send individual files as well as entire folders.
Please right-click on the folder you wish to receive, and select "Receive fo

Subsequent operations should be performed in the same manner as when 
receiving individual files. 

If the file has been received successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the procedure.

The received file will be saved in the "Shared folder" under "File transfer" 
Bluetooth Information Exchanger

Note

Note
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You can use Propertiesunder the Bluetooth Information Exchanger to spec
the location of the "Shared folder" on the hard drive. 

You can send image data to a Bluetooth-compatible mobile telephone.
Large images will be automatically reduced to fit on the telephone display screen.

Images are sent using "Image transfer" under Bluetooth Information Exchanger.

The mobile telephone must support the BIP profile.
The following image file formats can be sent and received using "Image transfer": 

Bitmap (*.bmp)
JPEG (*.jpg, *.jpeg) 
PNG (*.png)

→Sending images to a mobile telephone (using icons)
→Sending images to a mobile telephone (by right-clicking the mouse) 

■Sending images to a mobile telephone (using icons)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

Note

Procedure

Sending images to a mobile telephone [BIP]
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Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image transfer] icon
A list of devices will appear in the [Image transfer] window.

If the desired device does not appear in the list, please confirm that the dev
hasbeenturnedon andthenselect[Bluetooth]→[SearchDevices]

Note

Note
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has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Drag and drop the file you wish to send over the destination icon
In this case, the image will be sent to a mobile telephone named "BT -Phone-1".

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

 

 

■Sending images to a mobile telephone (by right-clicking the mouse)

1. Turn on the mobile telephone
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the file you wish to send, and then click on its destination from [to
Bluetooth]
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

Note
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The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

　 

You can send image data to a Bluetooth-enabled PC or PDA.
Images are sent using "Image transfer" under Bluetooth Information Exchanger.

The following image file formats can be sent and received using "Image transfer": 

Bitmap (*.bmp)
JPEG (*.jpg, *.jpeg)
PNG (*.png)

→Sending images to a PC or PDA (using icons)
→Sending images to a PC or PDA (by right-clicking the mouse)

■Sending images to a PC or PDA (using icons)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2 Double-clickontheBluetoothInformationExchangericonontheDesktop

Note

Procedure

Sending images to a PC or PDA [BIP]
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2.Doubleclick on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image transfer] icon
A list of devices will appear in the [Image transfer] window.

Note

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Drag and drop the file you wish to send over the destination icon
In this case, the image will be sent to a PC named "PC -1".

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Images that have been sent will be saved in an image transfer folder on the
destination device.
Images received using "Image transfer" in the Bluetooth Information Excha
will be saved in the "Image Box" in "Image transfer". 

Note
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You can use Propertiesunder the Bluetooth Information Exchanger to chan
the location of the "Image Box" folder on the hard drive. 

■Sending images to a PC or PDA (by right-clicking the mouse)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Right-click on the file you wish to send, and then click on its destination from [to
Bluetooth]

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

Note
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The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

When you send images by right-clicking the mouse, the image data that ha
sent will be saved in the image transfer shared folder on the destination dev
This is also the case when you send images using icons. 

Note

Exchanging business card data with a PC or PDA [OPP]
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You can exchange business card data with a Bluetooth-enabled PC or PDA.
Business card data are exchanged using "Object Push" under Bluetooth Information 
Exchanger.

Data compliant with the "vCARD" standard are the only type of business card data
to be sent and received with "Object Push".
Business card data can be used by applications such as Microsoft Outlook.
Business card data can be created in vCARD format by Microsoft Outlook and oth
similar applications.
→"Creating business card data in the vCARD format"
You can send business card data directly from Microsoft Outlook.
→"Sending business card data from Outlook"
The OPP profile must be supported by the PC or PDA of the other party.

→Selecting a business card and sending it to a PC or PDA (using icons)
→Selecting a business card and sending it to a PC or PDA (by right -clicking the mouse
→Sending your personal business card
→Receiving a business card from another party
→Exchanging business cards 

■Selecting a business card and sending it to a PC or PDA (using icons)

Select a business card you wish to send from among all the business card data you have 
already received through exchanges with your business or other contacts, and then send i
another party.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

Note

Procedure

Note
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Use the mouse to drag and drop the business card you wish to send over the 
destination icon
In this case, the business card will be sent to a PC named "PC -1".

Note
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The business card will be sent. 

When you try to send a business card, a message requesting permission to 
receive the card may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. If you are using the Bluetooth Utility, a message sim
the one below will appear.

 

If the business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Data that have been sent will be saved in a folder for exchanged business c
on the destination device.

Note

Memo
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You can configure an associated application (Microsoft Outlook etc) to star
automatically when you have received a business card, allowing you to vie
card details.

You can use Propertiesunder Bluetooth Information Exchanger to configur
whether or not you would like such an application to start automatically.

■Selecting a business card and sending it to a PC or PDA (by right -clicking the mouse

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the business card you wish to send, and then click on its destinatio
from [to Bluetooth]

If the desired device does not appear in the list, please confirm that the dev

Note
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pp ,p
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

The business card will be sent. 

When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. 
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

If the business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

Note
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The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Data that have been sent will be saved in a folder for exchanged business c
on the destination device.

■Sending your personal business card

You can prepare a business card bearing your name and other details such as your compa
and telephone numbers, and then send it to another party.

Please use Propertiesunder Bluetooth Information Exchanger beforehand to config
which data to use for your own business card. 
You can only have one business card registered as your own that is able to be sent.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

Note

Note

Note
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the destination icon, and then click on [Send business card To]
In this case, your personal business card will be sent to a PC named "PC -1".

The business card will be sent. 

Note
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When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. If you are using the Bluetooth Utility, a message sim
the one below will appear.

Business cards that have been sent will be saved in the Inbox of the destina
party. 

If your business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Data that has been sent will be saved in a folder for exchanged business car
the destination device. 

■Acquiring a business card from another party

You can use your PC to acquire a business card from a party containing their details.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

Note

Note
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Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

f h d i dd i d i h li l fi h h d

Note

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the icon of the party whose card you wish to acquire, and then clic
[Receive business card]
In this case, the business card of the other party will be acquired from a PC name
"PC-1".

The business card will be received.

When you try to acquire a business card, a message requesting permission 
send the files may appear on the device belonging to the other party (i.e., o
sending end). The content of the message will vary with the Bluetooth softw
installed on the destination device, so please be sure to follow the instructio
provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

If the business card has been received successfully, the message below will appea
Please click on the [OK] button.

The message below will appear if the business card was unsuccessfully received.
Please click on the [OK] button to close the message, and repeat the procedure.

Note
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Business card data that have been received will be saved in the Inbox unde
"Object Push".
You can use Propertiesunder the Bluetooth Information Exchanger to set t
location of the Inbox on the hard drive. 

■Exchanging business cards

Simultaneously exchange your business card with one belonging to another party.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

Note

Note
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3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the icon of the party with whom you wish to exchange business ca
and then click on [Object Push]
In this case, the business cards will be exchanged with a PC named "PC -1".

The business card from the party who executed the "Exchange business cards" 
command will be sent first.

When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 

Note

Note
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instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

A message of confirmation will appear if the card has been successfully sent.

Business cards that have been sent will be saved in the Inbox of the destina
party. 

Once your business card has finished being sent, the program will start receiving 
business card belonging to the other party.

When a business card is to be received, a message such as the one below m
appear on the device belonging to the other party.
Please click on the [Yes] button if you give permission for the business car
be sent.

 

A message of confirmation will appear if the card has been successfully received

Business cards that have been received will be saved in the "Inbox" under 
"Object Push".
You can use Propertiesunder the Bluetooth Information Exchanger to set t
location of the Inbox on the hard drive. 

Note

Note

Note

By connecting a Bluetooth-compatible digital camera to your PC via Bluetooth, you will be 
tooperatethecamerashutterfromthePCandtransmitthecapturedimagestoitaswell

Using a Bluetooth-compatible camera [BIP]
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to operate the camera shutter from the PC and transmit the captured images to it as well.

→Connecting the camera
→Taking pictures
→Viewing images saved on your PC

Use the "Remote Camera" tool in the Bluetooth Utility to connect the camera to your PC

1. Click on [Start ]→[All Programs]→[Bluetooth]→[Remote Camera] 

In Windows 2000, click on [Start]→[Programs]→[Bluetooth]→[Remote 
Camera]. 

The [Remote Camera] window will appear.

2. Turn on the camera, and set it to be connectable via Bluetooth

Different cameras are operated in different ways, depending on the manufa
and model used. Please refer to the instruction manual for further details on
to operate your camera. 

3. Click on the [Camera Search...] button

Connecting the camera

Procedure

Note

Note
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The camera will be detected and its icon displayed.

4. Right-click on the camera icon, and select [Connect]

The camera will be connected, and images from the camera will appear on -scree

By placing the mouse cursor over the on-screen image, the camera's operating window w
appear. 
You can operate the camera from this window.

Taking pictures
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■Taking a single picture

1. Click on the button in the operating window.

A single image will be captured and sent to the PC.

■Taking several consecutive frames 

1. Click on the button in the operating window

A succession of images will be captured and sent to the PC.

Procedure

Note
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The remote camera shutter cannot be operated while the camera is connecte
the PC. 
The number of consecutive pictures taken can be set to anywhere between 
16

Images are not only sent to the PC, but are stored in the camera's on -board
memory as well.
Please be aware of the remaining memory capacity when you are taking a l
number of pictures.
Large file sizes are common for high-resolution images, and may take som
to be transferred to the PC.

A "Remote Camera" folder will be created in the "Bluetooth" folder under "My Documen
during initial set-up. A folder bearing the same name as the camera will be created in it, 
images will be saved in this folder.
Click the [Explorer] button in the [Remote Camera] window to display the folder where 
images have been saved.

1. In the [Remote Camera] window, click on [Bluetooth]→[Propertie
[Consecutive Image Settings]

The [Change number of consecutive images] dialog box will appe

2. Click on the [<][>] buttons to select the number of consecutive im
to be captured 

 

Important

Viewing images saves on your PC
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This window is an example showing pictures when [Filmstrip] has been selected fr
the [View] menu in Explorer. 

Note

This section describes how to synchronize information on your PDA (calendars, contacts, inb
etc) with your PC using Microsoft ActiveSync.
When you connect via Bluetooth instead of with a standard cable, you will always be able to
synchronise your data without the hassle of having to connect the cable. 

→Connecting using ActiveSync
→Establishing a partnership between ActiveSync and a PDA
→Finishing an ActiveSync connection
→Cancelling a partnership

Please use ActiveSync v.3.7 or higher. Also please establish a partnership between the 
devices using a USB or infrared link before you connect via Bluetooth. 
Please refer to the ActiveSync Help or other manuals for information on how to use the
application. 
Microsoft Outlook 2002 or another schedule management tool must also be installed on
PC. 

Important

Synchronising information using ActiveSync [SPP]
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Both the PC and PDA must be set up in order for a connection to be established.

■Preparing the PC

1. On the PC, click on [Start]→[All Programs]→[Microsoft ActiveSync]
The initial ActiveSync set-up window will appear.
It is assumed in the explanation below that no ActiveSync connections have been
established with other devices.

2. Click [File]→[Connection Settings]

The [Connection Settings] window will appear.

3. Place a check next to [Allow serial cable or infrared connection to this COM por
and then select "COM7".

Connecting using ActiveSync

Procedure
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In the standard set-up, the port is configured to "COM7" (refer to Steps (3)
(4) under "Preparing the PDA" below). When using a different port, please
change the port number selected in this window. 

■Preparing the PDA

1. Tap on the Bluetooth icon in the bottom right of the screen

 

The graphic above shows an example of a PDA operating window.
The connection procedure may be different depending on the manufacturer
model of PDA you use. Please refer to the product instruction manuals for 
further details. 

The[BluetoothSettings]windowwillopen

Note

Procedure

Important
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The [Bluetooth Settings] window will open.
The message "Connection not registered" will appear if no Bluetooth device has 
registered.

Please tap on [OK] to close the message.

2. Double click on [Tools]→[Search for peripheral components]

The application searches for nearby Bluetooth devices.

3. Tap and hold on the destination PC icon, and then select [Update Services]
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A search for services will be carried out, and then a list of service names and the
connection status will appear as list in the lower window.

4. Tap and hold on "COM7" from the list of service names, and then select "Registe
ActiveSync".

5. Tap [OK] in the confirmation message window
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An ActiveSync connection will be initiated.

Once a connection has been successfully established with a PDA, the procedure for 
establishing a partnership with the PDA will be started by the ActiveSync application on 
PC.
Performing this set-up procedure will enable data to be synchronised between your PC a
PDA.

1. In the [New Partnership (Set Up a Partnership)] window, select "Standard 
partnership", and then click on the [Next] button

The [New Partnership (Specify Data Synchronisation Method)] window will appe

Establishing a partnership between ActiveSync and a PDA

Procedure
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2. Select "Synchronise with this PC", and then click on the [Next] button

The [New Partnership (Select Synchronisation Settings)] window will appear.

3. Select the type of information to be synchronised between your PC and PDA, and
click on the [Next] button

The [New Partnership (Completing Setup)] window will appear.

4. Click on the [Finish] button
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When you click on the [Finish] button, ActiveSync will begin to synchronise you
information.

[Confirming changes]

　　　　　　　　　　↓
　　　　　　　　(Synchronisation process)
　　　　　　　　　　↓

[Synchronisation complete]

While the ActiveSync connection is active, synchronisation will be performed 
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While the ActiveSync connection is active, synchronisation will be performed 
whenever information is changed on either the PC or the PDA.

Once a partnership has been established, every time you start your PC (and PDA
thereafter, a Bluetooth connection will be opened and ActiveSync will synchroni
your information.

Follow the procedure below on your PDA if you want to end an ActiveSync connection 
manually.

1. Tap and hold on "COM7" in the Bluetooth Settings window, and select [ActiveSy
Release]

Follow the procedure below from the ActiveSync window on the PC if you want to canc
partnership between your PC and PDA.

1. Click on [File]→"Delete partnership"

Finishing an ActiveSync connection

Procedure

Cancelling a partnership

Procedure
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Click on the [Yes] button when the confirmation message appears.

If you wish to create another ActiveSync connection, you will have to repe
above procedure to re-establish a partnership. 

　 

Note

This section provides a description of how to use a Bluetooth -compatible wireless headset to
communicate (chat) using Microsoft NetMeeting or other software. 

→Registering the headset
→Making a connection to the headset
→Disconnecting from the headset

1. Right-click on the Bluetooth icon in the tasktray, then click on [Add New Conne
Wizard]

 

Registering the headset

Procedure

Using a headset to communicate [HSP]
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Alternatively, you can click on [Start]>[All Programs]>[Bluetooth]>[Blueto
Settings], then click on [New Connection] in the [Bluetooth Settings] scree
has opened. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
screen will appear.

2. Turn the headset power on
Once you have turned on the headset, set the mode to enable a Bluetooth connect

The procedure for operating the headset may differ depending on the 
manufacturer and model.
Please consult your user guide for a detailed description of how to operate 
unit. 

3. Confirm that [Express Mode] has been selected, then click on the [Next] button

The [Add New Connection Wizard (Searching for Bluetooth Devices)] screen wi
appear.

Note

Important
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Once the device search has been completed, the [Add New Connection Wizard (S
a Device)] screen will appear.

4. Select the name of the headset device from the list, then click on the [Next] butto

5. Answering with the headset
If the service has been properly detected, a screen will appear indicating that the 
headset is being called, and a tone will accordingly sound in the headset.

Please press the headset switch. 

The procedure for operating the headset may differ depending on the 
manufacturer and model.
Please consult your user guide for a detailed description of how to operate 
unit. 

The [Add New Connection Wizard (Configuring (Connecting to Voice Circuit))]
screen will appear, and device configuration will be performed.

Important
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If you are connecting to the headset for the first time, or if another Bluetoo
audio device has not yet been registered, the following [Found New Hardw
Wizard] screen will appear, from which you can proceed to install the drive

If another audio device has already been registered (i.e., the driver has been
installed), you can proceed to Step 9 without having to install the driver. 

6. Click on the [Next] button

The [Install Hardware] screen will appear.

7. Click on the [Continue Anyway] button
The following screen will appear automatically. You may disregard it and click o
[Continue Anyway] button.

The [Add New Connection Wizard (Completing the Found New Hardware Wizar
screen, which is the final screen of the installation wizard, will appear.

8 Clickonthe[Finish]button

Note
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8.Click on the [Finish] button

Once driver installation is complete, the [Add New Connection Wizard (Enter 
Connection Name)] will appear.

9. Confirm the information you have entered, and click on the [Next] button

The [Add New Connection Wizard (Completing the Add New Connection Wizar
screen will appear.

10. Click on the [Finish] button

The configuration information will be registered, and an icon will be displayed in
[Bluetooth Settings] screen.
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You can make a connection to the headset from an icon that has been registered in [Blue
Settings].

Before making a connection to the headset, please check that you have turned on th
headset's power, and that it has been enabled for a Bluetooth connection.
Please ensure that the following audio-related applications have been closed before
connect the headset to your PC. 

Windows Media Player, BeatJam, InterVideo WinDVD and other music/audi
playback software 
Windows Messenger and other e-conferencing software 

If you wish to use these applications, please terminate the headset connection befor
launch them. 

1. Right-click on the headset icon, then click on [Connect].

2. Answer with the headset
 
A screen will appear indicating that the headset is being called, and a tone will 
accordingly sound in the headset.
Please press the headset switch.

Making a connection to the headset

Important

Procedure
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If the connection has been properly established, the icon's appearance will change
indicate a connected state.

You may now launch conferencing and voice-recognition software and use the 
headset.

Please follow the steps below to disconnect from the headset.

1. Right-click on the headset icon in the [Bluetooth Settings] screen, then click on 
[Disconnect].

A message will appear, requesting confirmation that you wish to disconnect. Clic
the [Yes] button.
The icon on the [Bluetooth Settings] screen will appear as shown below, indicatin
that the device has been disconnected.

Disconnecting from the headset

Procedure

For security purposes, you may not wish your device to be detected by other Bluetooth users
procedure for accomplishing this is provided below.

Making a device undiscoverable to other users
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1. Right-click on the Bluetooth icon in the task tray, and click on [Device Propertie
Security]

The [Device Properties] window will appear.

2. Select [Non-discoverable mode] in [Discoverability mode] under the [Security] t
and then click on the [OK] button

Your device will now be undetectable by other users, even when they search for 
devices.

Other devices are still able to establish connections with your device even if you ha
enabled the Non-discoverable mode.
Please enable "Non-connectable mode" if you wish to reject connections from othe
devices.

Related topic: "Bluetooth Manager"

Procedure

Note
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Since Bluetooth communication is conducted wirelessly, there is always the possibility that a
party may be able to intercept your transmissions.
You can use encryption to render the content indecipherable to anyone who manages to inter
it.

Encrypting your transmissions will still not guarantee complete security. Accordingly, 
please be aware that transmitting data is conducted with an element of risk for the user

1. Right-click on the Bluetooth icon in the task tray, and click on [Device Propertie
Security].

The [Device Properties] window will appear.

2. Select [Link Level Enforced Security] in [Security Mode] under the [Security] ta
a check next to [Encryption], and then click on the [OK] button

Important

Procedure

Encrypting the content of your transmissions
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Once you have configured the security mode, a window will appear when you first
a connection to another device, prompting you to enter a Bluetooth passkey (PIN c
Please click on the [OK] button after you have entered the passkey.

The window in which you enter the passkey will not appear once you have connect
more than two times to the device.

Related topic: "Bluetooth Manager" 

Note

The "default connection" refers to the dial-up connection configured for use whenever a 
connection is made to the Internet.
If several connections have been registered, you can change the default connection by follow
the procedure below.

1. Start Internet Explorer

2. Click on [Tools]→[Internet Options...]

The[InternetOptions]windowwillappear

Procedure

Changing the default connection
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The [Internet Options] window will appear.

3. Click on the [Connections] tab

In this window, "Direct Connection" is set as the default, and "Never dial a 
connection" has been selected.
Change the settings so that "London A" will always be dialled when you connect
the Internet.

4. Select "Always dial my default connection"
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5. Click on "London A", and then click on the [Set Default] button

"London A" has been changed to the default connection.

 

Alternatively, if you wish to connect to the Internet from a LAN in a company or o
environment where a LAN can be accessed, select "Never dial a connection" if you
a dial-up configuration, but do not want dial-up to occur automatically.
When connecting to the Internet via a LAN, you must enter the appropriate LAN 
settings under [LAN Settings...]. 

Note
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This section describes how to send business card data wirelessly using Microsoft Outlook 

The explanation below relates to an example in which Microsoft Outlook 2002 has bee
used to perform the procedure. Subtle differences may arise when using other versions 
software. 

You can send business card data directly from the "Contacts" window in Outlook.

1. Start Microsoft Outlook, and open the "Contacts" window

2. Double-click on the contact whose details you wish to send as a business card

The details of the contact you selected will appear.

Note

Sending business card data

Procedure

Sending business card data from Outlook
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3. Click on the [to Bluetooth] from the toolbar

 

The [Device List] window will appear.

If the [to Bluetooth] button does not appear on the toolbar, please refer to 
Installing business card-sending functionality in Outlook as an Add-in" be
and change the settings accordingly. 

4. Select the destination for the business card data, and then click on the [Send] but

 

Note

Note
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If you cannot find the destination device in the list, please click on the 
[Searching for devices] button to discover it. 

The business card will be sent.
If the business card has been sent successfully, the message below will appear.

If the transmission was unsuccessful, please attempt to send the data once m
after having confirmed the operating conditions (power status, security sett
etc) of the destination device. 

■Installing business card-sending functionality in Outlook as an Add-in

You can install one of the functions of the Bluetooth Utility in Outlook as an "Add -in", 
will enable you to send business cards from the Outlook toolbar.

1. Click on [Tools]-[Options...] in Outlook

Note

Note

Procedure
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The [Options] dialog box will appear.

2. Select the [Other] tab, and then click on the [Advanced Options...] button in the 
"General" field

The [Advanced Options] dialog box will appear

3. Click on the [COM Add-Ins...] button

The [COM Add-Ins] dialog box will appear.

4. Click on the [Add...] button
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The [Add Add-In] dialog box will appear.

5. Select "TosBTAddin.dll", and then click on the [OK] button

"TosBTAddin.dll" can be found on the hard drive at the address below.
C:\Program Files\Toshiba\Bluetooth Toshiba Stack 

6. Confirm that "Send to Bluetooth" has been added to the list and that a check appe
next to it, and then click on the [OK] button

 

ThiswillcompletetheAddinprocess

Note



Introduction 第 180 頁，共 224 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh114B.htm 2004/11/30

This will complete the Add-in process.

In order for a PC to connect to and communicate with a Bluetooth device, the Bluetooth Util
will create a gateway for data to be exchanged between the respective devices. This gateway 
known as a "port" (or "virtual COM port").

Since one virtual COM port will be allocated to each device, trouble -free communication w
be possible even if several devices are being used.

When you use the Bluetooth Utility, a virtual COM port will be automatically created on set
however, virtual COM ports can be created manually if so needed. 

Bluetooth Managermust be active in order for you to be able to use Bluetooth Local C

When Bluetooth communications are performed, there will always be a "client/server" 
relationship between the various devices. A "client" is a device that sends certain request
another device, while a "server" is a device that provides a service on receipt of such req
from another device. 

For example, when a PC issues a print command to a wireless printer, the PC functions a
client, while the printer functions as the server.
When a PDA or other device attempts to receive files located on a PC by means of file 
transfer protocol, the PC functions as the server, while the PDA functions as the client.

Virtual Bluetooth COM ports can be created both for clients and servers. 

Bluetooth virtual COM port for a client
Virtual COM port used when your device is the client, and requests are sent to ano
device.

Bluetooth virtual COM port for a server
Virtual COM port used when your device is the server, and requests are received fr
another device.

Bluetooth virtual COM ports are created according to the procedure below.

1. Click on the [Printers and Other Hardware] icon in the Control Panel

Note

Clients and servers

Creating a virtual COM port

Procedure

Manually creating a virtual Bluetooth COM port
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The [Printers and Other Hardware] window appears.

2. Double-click on the [Bluetooth Local COM] icon

The main Bluetooth Local COM window will appear.

Even when the Control Panel appears in Classic view, please simply click o
[Bluetooth Local COM] icon.

Note
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No such distinction between viewing formats exists in Windows 2000.

3. Click on the [Add...] button

The [Bluetooth Local COM Wizard] window, from where you can create a virtua
COM port, will appear.

Start from this window when creating Bluetooth virtual COM ports for either ser
or clients.

→Creating a Bluetooth virtual COM port for a client
→Creating a Bluetooth virtual COM port for a server 

Please follow the procedure below to delete a virtual COM port when it is no longer need

Deleting a virtual COM port

Note
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You can only delete virtual COM ports created by the Bluetooth Local COM utility

1. Select the port you wish to delete from the [Bluetooth Local COM] window, and
click on the [Delete] button

A message will appear asking you to confirm that you wish to delete the port.

2. Click on the [Yes] button

The port will be deleted.

3. Click on the [OK] button

Note
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This section provides detailed information on the [Bluetooth Settings] window. 

■[Bluetooth] menu

Main window

Menu

Category Description

Add New 
Connection

Opens the [Add New Connection Wizard] window, and then search
new devices.

Connect Connects to selected device.

DisconnectDisconnects from selected device.

Details Displays detailed information about selected device.

Bluetooth Settings
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Delete Deletes selected device.

Create shortcut 
on Desktop

Creates a shortcut icon for the selected device on the Desktop.

Rename Changes the name of the device you have selected.

Change IconChanges the icon of the device you have selected.

COM Auto 
Connect Settings

Opens the [COM Auto Connect Settings] window, and allows you t
enable/disable Auto Connect.
Displays the device connection name and port used. Check the box 
enable Auto Connect, and remove the check to disable Auto Connec
You will need to connect manuallyto use a device in the latter case

AV player 
selection

Opens [Select AV Payer] window, and allows you to select the 
application to be used when you want to play sound files or CDs.

Exit Closes the [Bluetooth Settings] window.
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■[View] menu

■[Help] menu

Displays a list of devices that have been registered in [Bluetooth Settings].

Category Description

Large iconsChanges the way icons are displayed on a device.

Small icons

List

Details

Category Description

Help Opens the Bluetooth Utility User Guide.

Version Displays the version information for Bluetooth Settings.

Device List

Function buttons

Category Description

New ConnectionOpens [Add New Connection Wizard] window.

Details...Shows details of selected device.

Delete Deletes selected device.

Creating a Shortcut

If you have created a shortcut icon on the Desktop, you can easily establish a connection to a
device that has been registered using Bluetooth Settings without having to open the Bluetooth
Settings window.

Procedure

One-touch connection to Bluetooth devices
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1. Right-click on Bluetooth icon in task tray and click on [Bluetooth Settings]

 

Alternatively, you can click [Start]→[All Programs]→[Bluetooth]→[Bluetoot
Settings]. 

The [Bluetooth Settings] screen will appear, from where you can create a Shortcut en
"Bluetooth Mouse." 

2. Right-click on the [BT-Mouse-01] icon, and then click on [Create Shortcut on Deskt

 

A shortcut icon entitled "BT-Mouse-01" will appear on the Desktop.

　　

■Establishing a connection from the Shortcut

1. Double-click on the "BT-Mouse-01" icon from the Desktop

The [Bluetooth Settings] window will open. 

Procedure

Note
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2. Turn on the mouse, set it to Bluetooth-connectable mode, and then click on the [OK
button in the [Bluetooth Settings] window.

The mouse will be connected.

After a keyboard or mouse (HID profile), printer (HCRP or SPP profiles), or other device ha
been set up for the first time, subsequent connections will be automatically restored wheneve
operate the device, print out a document from the PC, or perform another similar activity. 

Should the connection not have been properly restored, please establish a manual connection
the device using the procedure below.

1. Right-click on Bluetooth icon in task tray and click on [Bluetooth Settings]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Setting

The [Bluetooth Settings] screen will appear, from where you can create a Shortcut en
"BT Mouse." 

2. Right-click on the [BT-Mouse-01] icon, and then click on the [Connect] button

Procedure

Note

Manually connecting to a Bluetooth device
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g [ ] , [ ]

The [Bluetooth Settings] window will open. 

3. Turn on the mouse, enable Bluetooth-connection mode, and click on the [OK] button
the [Bluetooth Settings] window.

The mouse will be connected.

 

If you wish to manually disconnect a device, right-click on its icon and click 
[Disconnect].

Note
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When the following message appears, click on the [Yes] button.

 

You can change a device icon that has been registered on the Bluetooth Settings screen.

1. Right-click on the Bluetooth icon in the task tray, and then click on [Bluetooth Settin

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Setting

The [Bluetooth Settings] window will appear. Now try to change the icon for "My 
Mobile." 

2. Right-click on the "My Mobile" icon, and then click on [Change Icon]

Procedure

Note

Changing a connection icon
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A list of available icons will appear.

3. Select the icon, and then click on the [OK] button

The new icon will appear.
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You can change a the name of a device icon that has been registered on the Bluetooth Setting
screen.

1. Right-click on the Bluetooth icon in the task tray, and then click on [Bluetooth Settin

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Setting

The [Bluetooth Settings] window will appear. Now try to change the connection nam
"My Mobile" to "Pocket PC."

2. Right-click on "My Mobile", and then click on [Change Name]

You will now be able to enter a name.

Procedure

Note

Changing a connection icon name




