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Introduction to PageMaker 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use Publication files 
• Use Template files 
• Use General Preferences 
• Set the Measurement In 
• Set the Vertical ruler 
• Set the Graphics Display 
• Set the Control Palette 
• Set the Save Options 
• Apply Guides 
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What is PageMaker 6.5? 
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What is PageMaker 6.5?

PageMaker is a page layout application

 
 
What is 
PageMaker? 

• This course will teach you the fundamentals of PageMaker 6.5.  It is a 
page layout application.  You can use PageMaker to create complex 
multi-page publications such as Text Books, Magazines and Novels, 
or single page publications such as a personal letter or a simple 
business card. 

 
Types of 
output 

• PageMaker 6.5 publications can be outputted to high-end or low-end 
printers, saved as HTML files, and may even be saved as PDF files for 
placement in other applications. 

 
Adobe 
PageMaker 
website 

• If you don’t already have PageMaker 6.5 you can download a Demo 
Version from the Adobe website at http://www.adobe.com and use it 
for 30 days before having to purchase it.  This is a great opportunity to 
learn the program and see if you like it, before investing in it. 
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PageMaker Extensions 
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PageMaker Extensions

• PageMaker uses two kind 
of  Extensions:

.P65 (Publication files)

.T65 (Template files )

 
 
Extensions • PageMaker uses two kind of extensions, .P65 and .T65 
 
Using 
Publication 
files 

• The .P65 extension represents PageMaker Publication files, which 
all of your work will be saved as this file type by default.  PageMaker 
publication files are displayed in windows by the following icon:  
 

 
 
Note: The PageMaker extensions and icons also make it easier to 
distinguish PageMaker files from other applications files.  

 
Using 
Template 
files 

• The .T65 extension represents PageMaker Template files.  These are 
used to save you time when using the same layout as the publications 
over again.  You might consider creating a template to use as your 
starting point at the beginning of every production cycle, saving time 
and ensuring consistency. 
 

 
 
Note: Templates have the .T65 extension.  The only real difference 
between a template and a publication is when you open the former; 
you open a copy rather than the original. 
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General Preferences 
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General Preferences

• This dialog box allows you 
to create defaults for how 
PageMaker will treat the 
content in your 
publications such as your 
text, save your files, move 
items, measure items, and 
display guides .

 
 
Using 
General 
Preferences 

• From the main menu, choose File > Preferences > General to open the 
General Preferences dialog box. 
OR press the Ctrl + K key combination: 
 

 
 

• This dialog box allows you to create defaults for how PageMaker will treat 
the content in your publications such as your text, save your files, move 
items, measure items, and display guides. 
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Setting 
Measurement 

• While the default Measurement system is inches, you can change the 
measurement units to picas, millimeters, and ciceros: 
 

 
 
Setting the 
Vertical Ruler 

• The Vertical Ruler default setting is inches, however you can change 
the vertical ruler units to picas, millimeters, and ciceros: 
 

 
 
Setting the 
Graphics 
Display 

• The Preferences dialog box allows you to choose the Graphic 
Display options for your placed graphics: 
 

 
 
Gray out – Can be useful if you want to concentrate on the text 
elements in your publication and speed your screen redraw.  
Unfortunately, you cannot selectively gray out graphics.  It’s all or 
nothing.  With advent layers this option might be obsolete.  If you want 
to hide graphics, place them on their own layer and hide that layer as 
needed. 
 
Standard – The view you work in most of the time.  Standard view 
enables your screen to redraw faster by displaying the low-resolution 
screen-only image.  As long as your links are up to date, the low-
resolution image is only for the screen.  When you print, the real 
graphic is sent to the printer for high- resolution output.  You can 
adjust the resolution PageMaker uses for Standard display in the More 
Preferences dialog box.   
 
High-resolution – Will draw the screen image from the actual graphic 
file, be it embedded or linked.  If your graphic file is more than a few 
megabytes in size, this process can take an eternity. 
 
Note: For best print quality, use the High Resolution setting when 
you are ready to print. 

 
Setting the 
Control 
Palette 

• The Control palette settings allow you to make adjustments to how 
the Horizontal and Vertical nudges, and the ‘Snap to’ constraints 
will work in the Control palette.  The Control palette is simply a 
compact and convenient way of making changes to your publication: 
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Setting the 
Save Option 

• The Save option allows you to select the saving option appropriate for 
you.  The default setting is Faster: 
 

 
 
Applying 
Guides 

• You can determine whether the Guides appear in front of or behind 
objects.  Click the Guides radio button for Front or Back: 
 

 
 

• You can also change the location of the guides with out going to the 
General Preferences dialog box, to do this: 
From the main menu, choose the View > Send Guides to Back 
OR choose the View > Bring Guides to Front 
 
Note:  To select an object that is overlapped by a guide, press the Ctrl 
key while clicking the object.  It is best to keep all your guides in front. 
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Review Questions 
 

© Cheltenham Computer Training 2001 Adobe PageMaker 6.5 - Slide No 5

Review Questions

 
 
How would 
you: 

• Use Publication files? 
• Use Template files? 
• Use General Preferences? 
• Set the Measurement In? 
• Set the Vertical ruler? 
• Set the Graphics Display? 
• Set the Control Palette? 
• Set the Save Options? 
• Apply Guides? 
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PageMaker Interface 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the PageMaker Environment 
• Use Blank Pages 
• Use the Pasteboard 
• Use the Toolbox 
• Use the Colors Palette 
• Use the Control Palette 
• Use the Character View 
• Use the Paragraph View 
• Use the Object View 
• Use Rulers 
• Use the Zero Point Option 
• Use Guides 
• Apply the Snap to Option 
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Work Environment 
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Work Environment 

• The PageMaker 
environment will 
display a New 
Publication window, a 
Blank Page, a Master 
Page, and Current 
Page icons, horizontal 
and vertical Scroll 
Bars, Rulers, the 
Control palette, the 
Toolbox, and other 
palettes.

 
 
Using the 
PageMaker 
Environment 

• The PageMaker environment will display a New Publication window, 
a Blank Page, a Master Page, and Current Page icons, horizontal 
and vertical Scroll Bars, Rulers, the Control palette, the Toolbox, 
and other palettes such as Styles, Colors, Layers, Master Pages, 
and Hyperlinks: 
 

 
 
Note: Palettes always display in front of your work window, and 
remain opened until you close them. 
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Using Blank 
Pages 

• When starting with a new document, you will see a blank page 
with/without Margin Guides set to a size specified in the Page Setup 
dialog box.  A rectangle with a black key line and a drop shadow 
represents the page.  If you set page margins for your page they will 
be represented by a bright magenta colored keyline which will be 
smaller than your page size, and two darker colored Column Guides 
on the left and right side of the page: 
 

  
 
Note: If you set all of your page margins to zero, the margin guides 
and column guides will become the keyline of the page. 

 
 
Using the 
Pasteboard 

• The Pasteboard is the non-printing area outside the blank page.  The 
function of the pasteboard in PageMaker is the same as the traditional 
pasteboard, simply select objects and move them onto the pasteboard 
for use on other pages.  You can leave items on the pasteboard until 
you are ready to use them: 
 

 
 
Note: If you go to another page in your document, the items on the 
pasteboard will still stay in place, and they will always be visible unless 
you delete them. 
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Toolbox 
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Toolbox 

• The PageMaker Toolbox 
enables you to access the 
basic tools you need to 
perform various actions in 
the publication window.

 
 
Using the 
Toolbox 

• The PageMaker Tool palette enables you to access the basic tools 
you need to perform various actions in the publication window: 
 

 
 
Note: For more information on the Tool Palette, see the Basic Tools 
chapter. 
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Colors Palette 
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Colors Palette

• The Colors palette is used 
to make quick color 
changes to your 
publication.

• By default every Colors 
palette must contain the 
following colors : None, 
Paper, Black, and 
Registration.

 
 
Using the 
Colors 
Palette 

• From the main menu, choose Window > Show Colors Palette 
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 • The Colors palette contains the following colors by default: None, 

Paper, Black, and Registration. 
 
None:  Apply this color to objects you want to be transparent-that is 
when you want the color of a background object to show through the 
selected object. 
 
Paper:  This is the color of the paper you are working on; technically, it 
is no ink at all. 
 
Black:  This is the default color for text. 
 
Registration:  This is not really a color at all, but more of a 
designation, used when you are printing separations 
 
Process colors:  These are cyan, magenta, and yellow.  These colors 
are denoted by the process colors symbol . 
 
RGB colors:  These are red, green, and blue, denoted by the RGB 
symbol . 
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Control Palette 
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Control Palette 

• The Control palette 
gives you a one-stop 
shop, enabling you to 
change several 
formatting options in 
one place rather than 
making repeat trips to 
the Type menu.

Empty Control Palette

Character Control Palette

Paragraph Control Palette

Object Control Palette

 
 
Using the 
Control 
Palette 

• The Control palette gives you a one-stop shop, enabling you to 
change several formatting options in one place rather than making 
repeat trips to the Type menu.  

• From the main menu, choose Window > Show Control Palette 
OR press the Ctrl + ‘ key combination 
 

 
 

• The X and Y coordinates displays the horizontal and vertical 
distances of the selected object from the current zero point. 

 
Using the 
Character 
View 

• In the Character View, click one of the font options in the Control 
palette.  You can view the Characters by using the toggling button to 
choose the Apply button, Type style, Case, Position, Type Size, 
Leading, Expert tracking, Horizontal Scale, Kerning, and Baseline 
Shift: 
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Using the 
Paragraph 
View 

• The Paragraph View of the Control palette offers many of the same 
options as the Character View.  Such as, Apply button, 
Character/Paragraph buttons Alignment, Style, Cursor position 
indicator, First line indent, Right indent, Left indent, Add space above 
paragraph, Grid options, Add space after paragraph: 
 

 
 

 
 
Note: To toggle between the character and paragraph views of the 
Control palette, press the Ctrl + Shift + ‘ key combination. 
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Using the 
Object View 

• When drawing/selecting objects, the Control palette will change 
depending on the object type: 
 

 
 

 
 
Apply button:  Apply changes to objects using numeric values you 
enter. 
 
Proxy:  Represents the selected object.  Click to set a reference point, 
or the point you are manipulating on the object. 
 
Nudge buttons: Use to resize, click to move, or transform an object 
incrementally.  Press Shift while nudging to increase the nudge 
increment by ten. 
 
Position pointer: Displays the X and Y coordinate values of the 
reference point or pointer, relative to the current rulers. 
 
Sizing options:  Specifies the width and height of the selected object 
or cropping rectangle.  Nudge amount 0.01 inches. 
 
Percent scaling option:  Specifies the percentage change from the 
original size. 
 
Scaling option:  Click to use scaling option to resize an imported 
graphic. 
 
Cropping option:  Click to use the cropping tool to crop imported 
graphics. 
 
Proportional-scaling option:  Specifies whether you change an 
object’s height or width independently, or maintaining its original 
proportions. 
 
Printer-resolution-scaling option:  Constrains the scaling of 
imported 1-bit bitmap graphics so that they are compatible with the 
target printer specified in the Document Setup dialog box. 
 
Skewing options:  Skews objects horizontally –85 to 85 degrees in 
relation to the selected reference point. 
 
Rotating option:  Rotates the object around the reference point. 
 
Horizontal reflecting point:  Reflect the object vertically, and then 
rotate the object 180 degrees so it appears to be reflected horizontally. 
 
Vertical-reflecting button:  Reflects the object vertically. 
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Rulers/Guides 
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Rulers/Guides 

• Rulers can be toggled on 
and off by choosing View > 
Show/Hide Rulers 
OR by pressing the Ctrl + R 
key combination.

 
 
Using Rulers • Rulers can be toggled on and off by choosing View > Show/Hide 

Rulers  
OR by pressing the Ctrl + R key combination.  Most of the time you 
will need them on.  You can change the measurement system the 
ruler displays by going to the General Preferences. 

 
To Change the 
Ruler 
Measurements 

• From the main menu, choose File > Preferences > General 
OR press the Ctrl + K key combination: 
 

 
 
Using the 
Zero Point 
Option 

• The Zero Point is the reference point by which you can refer to an 
object’s location on the page or pasteboard.  Unless you change it, the 
zero point reflects the top left of your page or, if you are working with 
facing pages, the point at which the two pages meet: 
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Using Guides • Guides are used to help you place objects precisely on your page.  

These ruler guides help you align objects along the same plane, and 
like the margin and column guides, they do not print: 

 
 
To add a 
Guide 

• Drag a guide from the left or the top ruler onto the page: 
 

 
 
To remove a 
Guide 

• Grab and drag a guide outside of the work area. 
 
Note: You can have up to 120 ruler guides per page. 

 
Applying the 
Snap to 
Option 

• When the Snap to Guides option is on choose View > Snap to 
Guides 
OR press the Ctrl + Shift + ; key combination. 

• You may find the movement of an object constrained by the snapping, 
preventing you from moving it incrementally nearer to a guide.  In such 
cases, you should turn off Snap to Guides: 
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Review Questions 
 

© Cheltenham Computer Training 2001 Adobe PageMaker 6.5 - Slide No 11

Review Questions

 
 
How would 
you: 

• Use the PageMaker Environment? 
• Use Blank Pages? 
• Use the Pasteboard? 
• Use the Toolbox? 
• Use the Colors Palette? 
• Use the Control Palette? 
• Use the Character View? 
• Use the Paragraph View? 
• Use the Object View? 
• Use Rulers? 
• Use the Zero Point Option? 
• Use Guides? 
• Apply the Snap to Option? 
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Documents 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Create New Documents 
• Use the Document Setup dialog box 
• Apply Page Size 
• Apply Dimensions 
• Apply Orientation 
• Apply Options 
• Apply Number of Pages 
• Apply Start Page # 
• Apply the Margins 
• Change the Document Setup 
• Setup Master Pages 
• Use the Save and Save As commands 
• Use the Open command 
• Use the Open As option 
• Use the Cannot Find dialog box 
• Use the Close command 
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New Documents 
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New Documents 

• Creating a New Document 
allows you to set up the 
publication page with 
specified settings.

• You can define such things 
as the size of the page, the 
size of the margins, and 
even the orientation of the 
page.

 
 
Creating New 
Documents 

• Creating a New Document allows you to set up the publication page 
with specified settings.  You can define such things as the size of the 
page, the size of the margins, and even the orientation of the page. 

• From the main menu, choose File > New to create a new document: 
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Using the 
Document 
Setup dialog 
box 

The Document Setup dialog box allows you to define various 
characteristics of your document such as the page size, number of 
pages, and page-numbering: 
 

 
 
Applying 
Page Size 

• Click the Page Size pop-up menu to see the standard page sizes 
provided: 
 

 
 
Note: Standard screen sizes for creating online publications are 
expressed in pixels. 

 
Applying 
Dimensions 

• You can use whatever page Dimensions you like-up to a maximum 
page size of 42 x 42 inches.  To use a non-standard page size, type in 
the dimensions and the Page Size option changes to Custom: 
 

 
 
Note: Consider your page dimensions before you choose a custom 
page size for your publication.  You can only have one page size per 
publication 

 
Applying 
Orientation 

• If you change the Orientation from tall (also known as portrait) to wide 
(landscape), the dimensions will switch: 
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Applying 
Options 

• The Options allow you to set your page setup: 
 
Double-sided – When checked will cause the left and right margins 
to become the inside and outside.  Select this option when creating 
publications printed on both sides of the page, a magazine, 
newsletter, or book. 
 
Facing Pages – When checked will allow you to view your pages as 
spreads-with the even numbered pages on the left, and the odd-
numbered pages on the right: 
 

 
 

 
 
Applying 
Number of 
Pages 

• The Number of Pages field allows you to determine the number of 
pages in your publication.  If you don’t yet know how many pages you 
need, it’s easy to insert and remove pages while your publication is in 
progress: 
 

 
 
Applying 
Start Page # 

• The Start Page # field allows you to type in where you want page 
numbering to begin.  If you choose an even number, your first page is 
a left page: 
 

 
 
Applying the 
Margins 

• Set the values in the Margins sections to determine the margins for 
the Document page: 
 

 
 
Note: Margins are applied to the document master page. 
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Changing the 
Document 
Setup 

• Although the Change Setup dialog box appears when you choose 
File > New to create a new publication, you can modify a publication's 
Document Setup at any point in your work by choosing File > 
Document Setup while the publication is active: 
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Master Pages 
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Master Pages 

• The Master Page 
typically contains the 
basic design elements 
of a page, such as 
headers and footers, 
and page numbers. 

 
 
Setting Up 
Master Pages 

• The Master Page typically contains the basic design elements of a 
page, such as headers and footers, and page numbers.  The contents 
of the Master Page will apply to all of the pages in the publication 
unless you specify otherwise.  You can create, modify, and delete 
objects on master pages just like any other page.  Master pages also 
contain column guides, ruler guides, and margin guides.  Each 
publication can have an unlimited number of Master Pages. 

• Every publication contains a Document-Master page or a Document-
Master page spread, in the case of publications that include facing 
pages.  You cannot rename or remove these Master Pages from the 
publication. 

• The Master icon is located at the bottom left of the publication window.  
An icon containing the letters L (for left) and R (for right) mark the 
master page icon for facing pages or spreads: 
 

 
 

• In the case of single pages an icon containing the letter R marks a 
single-sided publication.  Click the icon to turn to the master applied to 
the current publication page: 
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To Display 
the Master 
Page content 

• From the main menu, choose View > Display Master Page Items: 
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Saving Documents 
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Saving Documents 

• The Save and Save As 
commands allow you to 
store your active 
publication.

• To save your publication, 
choose File > Save 
OR press the Ctrl + S key 
combination.

 
 
Using the 
Save and 
Save As 
commands 

• The Save and Save As commands allow you to store your active 
publication. 

• To save your publication: 
From the main menu, choose File > Save 
OR press the Ctrl + S key combination. 

• To use the save as method: 
From the main menu, choose File > Save As 
OR press the Shift + Ctrl + S key combination: 
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 • When you Save your publication for the first time or if you choose the 

Save As command, you will see the Save Publication dialog box.  In 
this dialog box, you can choose the location you would like to save you 
publication, crate a name to represent your publication and choose the 
file type you would like the publication to save as: 
 

 
 
Note: One of the most practical habits you can develop is to save your 
PageMaker publication often.  When you save a publication, your File 
Name ensures that it remains stored in your computer even if there is 
a power failure or system crash.  To avoid the frustration of rebuilding 
a lost publication, save your work regularly. 
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File Types • The Save as type drop down list allows you to choose how you want 

to save your publication: 
 

 
 

• The Publication file type will save your publication as a native 
PageMaker 6.5 file. The file extension will be .P65: 
 

 
 

• The Template file type will save your publication as a template. The 
file extension will be .T65: 
 

 
 

• The A copy in 6.0 format file type will save you publication as a 
PageMaker 6.0 version so that you may open your publication in 
PageMaker 6.0 or higher. The DOS extension will be .PM6: 
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Opening Documents 
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Opening Documents 

• The Open command allows 
you to open a previously 
saved publication.

• To Open a publication 
choose File > Open
OR press the Ctrl + O key 
combination.

 
 
Using the 
Open 
command 

• The Open command allows you to open a previously saved 
publication. 

• From the main menu, choose File > Open 
OR press the Ctrl + O key combination: 
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 • When you are opening up a publication you will see the Open 

Publication dialog box.  This dialog box allows you to navigate around 
your hard drive to locate PageMaker files: 
 

 
 
Note:  By default PageMaker Files are the only file types that will be 
available to you in the Open Publication dialog box.  The explorer 
window will only display PageMaker 6.0 – 6.5 Publication and 
Template files.  If you will like to try and open another file type, you 
will have to select the All Files option from the Files of Type drop 
down list. 

 
Using the 
Open As 
option 

• Once you have found the file you would like to open, you have a 
choice of how you would like to open the files, as PageMaker 
publication or template file.  By default it opens the original publication 
or a copy of the template file: 
 

 
 

• Use the File > Open command to open the original version or a copy 
of a PageMaker 6.5 publication or template.  PageMaker keeps track 
of the last eight publications you opened and saved, and lists these 
when you choose File > Recent Publications. 

• When you select a template or a PageMaker 4.0-6.01 publication, 
PageMaker automatically selects Copy.  To open the original of a 
template instead, click Original. (The Original option is not available 
for a PageMaker 4.0-6.01 publication.) 

 
PANOSE 
Font 
Matching 

• After you select a publication to open, the fonts used in the publication 
are matched with those available in your computer.  If a font used in 
the selected publication isn't available, PageMaker displays the 
PANOSE Font Matching dialog box to allow you to select available 
fonts to substitute for the missing fonts.  For more information about 
substituting fonts, refer to Font Substitution. 

 
Using the 
Cannot Find 
dialog box 

• If you are opening a publication that has links to external text or 
graphics files, you will see a Cannot Find dialog box if a file cannot be 
located.  Use this dialog box to locate the file or to tell PageMaker to 
ignore the link.  See Importing, Linking, and Exporting, for more 
information. 
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Closing Documents 
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Closing Documents 

• Close command, 
closes the active 
publication. 

 
 
Using the 
Close 
command 

• From the main menu, choose File > Close to close the active 
publication: 
 

 
 
Note: To close all open publications at once, press the Shift key as 
you select the Close command from the file menu. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Create New Documents? 
• Use the Document Setup dialog box? 
• Apply Page Size? 
• Apply Dimensions? 
• Apply Orientation? 
• Apply Options? 
• Apply Number of Pages? 
• Apply Start Page #? 
• Apply the Margins? 
• Change the Document Setup? 
• Setup Master Pages? 
• Use the Save and Save As commands? 
• Use the Open command? 
• Use the Open As option? 
• Use the Cannot Find dialog box? 
• Use the Close command? 

 

 



Tools  35 
PageMaker 6.5 Foundation   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 

Tools 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the Pointer Tool 
• Use the Text Tool 
• Use the Rotating Tool 
• Use the Cropping Tool 
• Use Drawing Tools 
• Use the Line Tool 
• Use the Constrained Line Tool 
• Use the Rectangle Tool 
• Use the Rectangle Frame Tool 
• Use the Ellipse Tool 
• Use the Ellipse Frame Tool 
• Use the Polygon Tool 
• Use the Polygon Frame Tool 
• Use Visual Tools 
• Use the Hand Tool 
• Use the Zoom Tool 
• Use the Preferences dialog box 
• Use the Character Specifications dialog box 
• Use the Custom Stroke dialog box 
• Use the Rounded Corners dialog box 
• Use the Fill and Stroke dialog box 
• Use the Frame Options dialog box 
• Use the Polygon Settings dialog box 

 

 



36  Tools 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Basic Tools 
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Basic Tools

• The Pointer tool is used to select, 
move, and resize text objects and 
graphics.

• The Text tool is used to create text 
blocks and text frames, select, and 
edit text.

• The Rotation tool is used to select 
and rotate text objects and 
graphics.

• The Cropping tool is used to crop 
parts of the graphic that you do not 
want to print.

 
 
Using the 
Pointer Tool 

• The Pointer tool is used to select, move, and resize text 
objects and graphics:  

 
Using the 
Text Tool 

• The Text tool is used to create text blocks and text 
frames, select, and edit text:  

 
Using the 
Rotating Tool 

• The Rotation tool is used to select and rotate text 
objects and graphics: 

 

 
Using the 
Cropping 
Tool 

• When importing a graphic from another program or 
publication, you can use the Cropping tool to crop parts 
of the graphic that you do not want to print by adjusting 
the size of its surrounding bounding box: 
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Drawing Tools 
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Drawing Tools 

• The Drawing tools allow 
you to create simple 
graphics (or frames to hold 
text or imported graphics) 
to which you can apply a 
stroke and or fill.

 
 
Using 
Drawing 
Tools 

• The Drawing tools allow you to create simple graphics (or frames to 
hold text or imported graphics) to which you can apply a stroke and or 
fill.  If necessary, choose Window > Show Tools to display the 
Toolbox: 
 

 
 
Using the 
Line Tool 

• The Line tool is used to draw lines at any angle: 
 

 
 
Using the 
Constrained 
Line Tool 

• The Constrained Line tool is used to draw straight lines or lines at 45-
degree angles: 
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Using the 
Rectangle 
Tool 

• The Rectangle tool is used to draw rectangles, or by holding down the 
Shift key allows you to draw squares.  You can change the corner 
radius of the rectangle before it is drawn by double clicking the 
rectangle tool to display the Rounded Corners dialog box: 
 

 
 
Note: You can change the corners of the rectangle after it has been 
drawn, by choosing the Element > Rounded Corner command. 

 
Using the 
Rectangle 
Frame Tool 

• The Rectangle Frame tool is used the same way as the rectangle 
tool; however, this tool allows you to place text or graphics within the 
frame: 
 

 
 
Using the 
Ellipse Tool 

• The Ellipse tool is used to draw ellipses, or by holding down the Shift 
key allows you to draw circles: 
 

 
 
Using the 
Ellipse Frame 
Tool 

• The Ellipse Frame tool is used the same way as the ellipse tool; 
however, this tool allows you to place text or graphics within the frame: 
 

 
 
Using the 
Polygon Tool 

• The Polygon tool is used to draw customized or preset polygon 
shapes. 

• To change the preset shape you will be drawing, double click the 
polygon tool to display the Polygon Settings dialog box.  

• Holding down the Shift key allows you to constrain the length and 
width of the shape, or the line segment.  

• After you draw a shape, you can add, move, or delete its vertices and 
line segments, by double clicking the shape.  

• From the main menu, choose the Element > Polygon Settings 
command to change shapes drawn with the polygon presets: 
 

 
 
Note: If you save your document, as a PageMaker 6.0 publication, 
when reopened in Version 6.0, any irregular polygons you create 
cannot be edited as far as changing the vertices and line segments, 
only resized. 

 
Using the 
Polygon 
Frame Tool 

• The Polygon Frame tool is used the same way as the Polygon tool; 
however, this tool allows you to place text or graphics within the frame: 
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Visual Tools 
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Visual Tools 

• The Visual tools allow you 
to zoom in and out of or 
navigate around your 
publication or Pasteboard.

• These tools can be used on 
their own or in conjunction 
with other tools by using 
the keyboard shortcut.

 
 
Using Visual 
Tools 

• The Visual tools allow you to zoom in and out of or navigate around 
your publication or Pasteboard.  These tools can be used on their own 
or in conjunction with other tools by using the keyboard shortcut: 
 

 
 
Using the 
Hand Tool 

• The Hand tool is used to move your page around within your 
publication window or (in the Advanced Level) to preview and test 
hyperlinks: 
 

 
 
To move your 
page 

• Select the Hand tool. 
• Click on the page and drag the page to the desired location. 
• Release the mouse. 

 
Using the 
Zoom Tool 

• The Zoom tool allows you to magnify or reduce the display of any area 
in your publication.  The magnification limits are between 25% and 
400%: 
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To magnify 
part of a page 
by dragging 

• Select the Zoom tool. 
• Click and drag to draw a marquee around the area you want to 

magnify. 
 
To zoom in 
and out while 
using another 
tool 

• Press the Ctrl + Spacebar key combination to zoom in,  
OR press the Ctrl + Spacebar + Alt key combination to zoom out. 

• Click to zoom in or out, or drag to select an area you want to zoom in 
on. 
 
Note: You can also double-click the Zoom tool to jump to Actual Size, 
or press the Alt key as you double-click the Zoom tool to go to Fit in 
Window view. 
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Modifying Tools 
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Modifying Tools 

• Double-clicking some 
of the tools will display 
various dialog boxes. 

 
 
Using the 
Preferences 
dialog box 

• Double-clicking the Pointer tool will display the Preferences dialog 
box: 
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Using the 
Character 
Specification
s dialog box 

• Double-clicking the Text tool will display the Character 
Specifications dialog box: 
 

 
 

 
 

• The Character Specifications dialog box will allow you to control the 
font, size, and other attributes of a selected range of text, part of the 
default, or part of a style. 

• Character attributes determine how text looks on the page.  Size, 
typeface, and character width (or horizontal scale) are a few of the 
attributes that you can set in PageMaker. 

 
Using the 
Custom 
Stroke dialog 
box 

• Double-clicking the Line tools will display the Custom Stroke dialog 
box: 
 

 
 

 
 

• You can use the Custom Stroke dialog box to apply fill and stroke for 
drawn rectangles, polygons, or ellipses (including frames).  Specify 
whether the stroke or fill of the object should overprint; and also set an 
object-level tint for either the stroke or the fill. 
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Using the 
Rounded 
Corners 
dialog box 

• Double-clicking the Rectangle tool will display the Rounded Corners 
dialog box: 
 

 
 

 
 

• The Rounded Corners dialog box allows you to select the shape of 
corners when a PageMaker-drawn box is selected. 

• After you create a rectangle, you can change the shape of its corners. 
• After you create a polygon, you can add, move, or delete its vertices 

and line segments. 
• For regular polygons only (created by dragging the polygon tool), you 

can also use the Element > Polygon Settings command to change 
the number of sides it has, and its inset value (the angle at which the 
sides point toward the center of the shape). 
 
Note: With no object selected, the chosen setting becomes the default 
for PageMaker-drawn boxes.  Unavailable if the selected object is not 
a box drawn in PageMaker. 
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Using the Fill 
and Stroke 
dialog box 

• Double-clicking the Ellipse tool will display the Fill and Stroke dialog 
box: 
 

 
 

 
 

• You can modify objects a number of ways with Fill and Strokes.  For 
example, you can resize, rotate, and add color to objects.  For objects 
drawn with PageMaker drawing tools, you can also change stroke (the 
width of lines drawn with the drawing tools, and the width of borders 
around rectangles, ellipses, and polygons), as well as stroke and fill 
patterns. 
 
Note: Changes you make to color attributes do not affect an object if 
Reverse is selected from the Stroke drop-down menu, or if Paper is 
selected from the Fill drop-down menu. 
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Using the 
Frame 
Options 
dialog box 

• Double-clicking the Frame tools will display the Frame Options dialog 
box: 
 

 
 

 
 

• The Frame Options dialog box allows you to specify alignment and 
offset for text or graphics within a frame.  This is unavailable if a frame 
is not selected. 
 
Note: If you don't want a border around the frame, select the frame, 
and choose Element > Stroke > None.  A non-printing, light-gray 
border appears around the frame.  If you want to hide the non-printing 
border, choose View > Hide Guides. 
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Using the 
Polygon 
Settings 
dialog box 

• Double-clicking the Polygon tools will display the Polygon Settings 
dialog box: 
 

 
 

 
 

• The Polygon Settings dialog box allows you to change the shape of 
polygons.  You can change the number of sides (up to 100) and the 
degree to which the sides are inset to form a star.  With no object 
selected, the chosen setting becomes the default for PageMaker-
drawn polygons.  This is unavailable if the selected object is not a 
polygon drawn in PageMaker. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use the Pointer Tool? 
• Use the Text Tool? 
• Use the Rotating Tool? 
• Use the Cropping Tool? 
• Use Drawing Tools? 
• Use the Line Tool? 
• Use the Constrained Line Tool? 
• Use the Rectangle Tool? 
• Use the Rectangle Frame Tool? 
• Use the Ellipse Tool? 
• Use the Ellipse Frame Tool? 
• Use the Polygon Tool? 
• Use the Polygon Frame Tool? 
• Use Visual Tools? 
• Use the Hand Tool? 
• Use the Zoom Tool? 
• Use the Preferences dialog box? 
• Use the Character Specifications dialog box? 
• Use the Custom Stroke dialog box? 
• Use the Rounded Corners dialog box? 
• Use the Fill and Stroke dialog box? 
• Use the Frame Options dialog box? 
• Use the Polygon Settings dialog box? 
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Colors and Fills 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the Define Colors dialog box 
• Create Colors 
• Edit Colors 
• Remove Colors 
• Use the Color Options dialog box 
• Apply a Color Name 
• Apply Color Type 
• Apply a Color Model 
• Apply a Color Field 
• Preview Colors 
• Use the Stroke Button 
• Use the Fill Button 
• Use the Both Button 
• Apply the Tint Percentage 
• Use the Color Icon 
• Use the Color Model Icon 
• Use the Color Type Icon 
• Use the EPS Color Icon 
• Use the Color-Level Tint Icon 
• Use the CMS Display 
• Use the New Color Button 
• Use the Trash Button 
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Custom Colors 
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Custom Colors 

• You can create custom 
colors using the Define 
Colors dialog box.

• To open the Define 
Colors dialog box, 
choose Utilities > Define 
Colors. 

 
 
Using the 
Define Colors 
dialog box 

• To open the Define Colors 
dialog box, choose Utilities 
> Define Colors: 

 
 

 • The Define Colors dialog 
box allows you to create, 
edit and rename the colors 
for use in your publication: 
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Creating 
Colors 

• Creating new Spot and Process colors is simple.  To create a New 
Color, select the New button to open the Color Options dialog box: 
 

 
 
Editing 
Colors 

• When you Edit Colors, PageMaker will automatically update any 
objects that the color was applied to: 
 

 
 
Note: You can edit the definition of a Spot color imported with an EPS 
graphic, but you cannot change its name or its Overprint setting. 

 
Removing 
Colors 

• When you Remove Color, PageMaker will apply the color Black to 
any text or graphic to which the color you removed was applied.  Tints 
that used the removed color also change to tints of Black.  You can 
remove a color from a PageMaker-drawn graphic, and remove a color 
from the active publication. 

• To remove all the colors defined but not being used, from the active 
publication, select the Remove Unused button: 
 

 
 
Note: You cannot remove the colors None, Paper, Black, and 
Registration.  Also note that you can remove colors imported with an 
EPS graphic only if the EPS graphic itself has been deleted from the 
publication. 

 

 



52  Colors and Fills 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Color Options Dialog Box 
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Color Options Dialog Box 

• To select a color or choose 
a color model (such as 
RGB), go to the Color 
Options dialog box by 
choosing Utilities > Define 
Color and clicking the New 
button. 

 
 
Using the 
Color 
Options 
dialog box 

• To select a color or choose a color model (such as RGB), go to the 
Color Options dialog box by choosing Utilities > Define Color and 
clicking the New button: 
 

 
 
Note:  You can also click the New Color icon at the bottom of the 
Colors palette to open the Color Options dialog box. 
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Applying a 
Color Name 

• Cyan, black, and yellow are just a few of the colors to name when 
trying to define a color in the color Name field.  Black is the default 
color: 
 

 
 
Note: It is good idea to include the different color values you used to 
create the color, rather than just giving the color a creative name.  This 
will help you keep track of how the color was created without always 
having to keep going to the Color Options dialog box.  If creating a 
blue color using 100% cyan and 75% magenta, the color would be 
something like: Blue C100, M75.  If the value of a color is 0% you do 
not need to include in the name. 

 
Applying 
Color Type 

• Color Type can be changed to Spot, Process, or Tint: 
 

 
 
Spot – Use when you do not want the color to print as a separation or 
when you want to use Pantone colors.  Spot colors are often 
preferred as a way to use color without drastically increasing printing 
cost. 
 
Process – Use in conjunction with the CYMK color model.  Process 
colors are colors that you want to separate when they are printed. 
 
Tint – Use when you want to use tints of a color.  You can choose 
values of 0 – 100%.  The Color Model field will change to a Base 
Color field when you select the Tint color type: 
 

 
 
Note: You cannot create a tint of a color that you are currently editing; 
if you try you will get a warning: 
 

 
 

 



54  Colors and Fills 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Applying a 
Color Model 

• The Color Model can be changed to CMYK, RGB or HLS: 
 

 
 
Note:  You can use any of the models to create a process color, but 
PageMaker will convert those values to the approximate CMYK values 
when you print separations or color composites.  To control the final 
printed colors in your publication, use the CMYK model to specify 
process colors. 

 
Applying a 
Color Field 

• In the Color fields, specify the percentages of a color to create colors, 
to increase or decrease how much color is being used, type the 
number in values of 0 – 100% or use the slider bar. 
 
CMYK Color fields: 

 
 
RGB Color fields: 

 
 
Previewing 
Colors 

• The Color Preview displays a sample of the chosen colors you are 
using and a sample of how the color has been modified: 
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Colors Palette 
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Colors Palette

Create New color Icon

Fill Button

Stroke Button

Trash Icon

Color Model Icon

Color Type Icon

Both Button

Color Icon

CMS Color Model 
and Ink Value

Tint Drop down list

 
 
Using the 
Stroke Button 

• The Stroke button specifies the line weight and pattern for the 
rectangle, ellipse, or polygon tool.  You can specify other line weights 
in one-tenth of a point, up to 800 points: 
 

 
 

 



56  Colors and Fills 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Using the Fill 
Button 

• The Fill button lets you specify a fill or pattern when drawing a 
rectangle, ellipse, or polygon: 
 

 
 

• To select a pattern fill choose the Element > Fill command: 
 

 
 
Note: A pattern fill can also be applied to a selected box or oval.  With 
the exception of None color, the patterns are opaque, hiding whatever 
is behind them. 

 
Using the 
Both Button 

• The Both button allows you to colorize the stroke, and the fill at the 
same time with the same color: 
 

 
 
Applying the 
Tint 
Percentage 

• The Tint Percentage pop-up menu in the Colors palette determines 
the percentage of the base color to apply to an object.  The advantage 
of this kind of tint is it can be applied instantly: 
 

 
 
Using the 
Color Icon 

• The Color icon gives you a swatch to indicate how the color will look 
when it is applied to an object: 
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Using the 
Color Model 
Icon 

• The Color Model icon represents the colors model set in the Color 
Options dialog box. 
 

CMYK Color Model:  
 

RGB Color Model:   
 

HLS Color Model:  
 
Using the 
Color Type 
Icon 

• The Color Type icon indicates the color types set in the Color 
Options dialog box. 

Process Color icon:  
 

Spot Color icon:  
 
Using the 
EPS Color 
Icon 

• EPS Color icon appears when you place EPS graphics containing 
Process or Spot colors into the publication: 
 

 
 
Using the 
Color-Level 
Tint Icon 

• Color-level Tint icon indicates that the color you are looking at is 
using a Color-level tint of a color found in your color list: 
 

 
 
Using the 
CMS Display 

• CMS Display indicates the Color Model, Ink value, and/or Tint Value 
of a selected color: 
 

 
 
 
Using the 
New Color 
Button 

• The New Color button allows you to quickly choose new colors from 
the palette: 
 

 
 
Using the 
Trash Button 

• The Trash button offers a quick and convenient way of deleting colors: 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use the Define Colors dialog box? 
• Create Colors? 
• Edit Colors? 
• Remove Colors? 
• Use the Color Options dialog box? 
• Apply a Color Name? 
• Apply Color Type? 
• Apply a Color Model? 
• Apply a Color Field? 
• Preview Colors? 
• Use the Stroke Button? 
• Use the Fill Button? 
• Use the Both Button? 
• Apply the Tint Percentage? 
• Use the Color Icon? 
• Use the Color Model Icon? 
• Use the Color Type Icon? 
• Use the EPS Color Icon? 
• Use the Color-Level Tint Icon? 
• Use the CMS Display? 
• Use the New Color Button? 
• Use the Trash Button? 
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Text 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use Text Blocks 
• Use Text Frames 
• Input text into a Text Block 
• Input text into a Text Frame 
• Use the Place dialog box 
• Choose File Name 
• Choose File Types 
• Set Place 
• Set Options 
• Highlight text 
• Add and Remove text 
• Copy, Cut and Paste text 
• Use the Character View 
• Use the Paragraph View 
• Use the Character Specifications dialog box 
• Choose Font Names 
• Set Font Size 
• Set Leading 
• Set Horizontal Scale 
• Set text Color 
• Set Color Tint 
• Set Type Style 
• Set Position 
• Set Case 
• Set Track 
• Set Line End  
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Blocks Vs. Frames 
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Blocks Vs. Frames

• A Text Block is one of two 
ways in which PageMaker 
allows you to add Text to 
your publication. 

• A Frame becomes a Text 
Frame or a Graphics Frame 
depending on the content 
you add into it. 

 
 
Using Text 
Blocks 

A Text Block is one of two ways in which PageMaker allows you to add 
Text to your publication.  The height or width of a Text Block will change 
as you add or remove text. 

 
To Create a 
Text Block 

• Select the text tool from the tools palette. 
• Click and drag the mouse to the desired size: 

 

 
 

• Enter in the desired text. 
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To Resize a 
Text Block 

• Select the Pointer Tool from the tools Palette. 
• Select the Text block you would like to resize: 

 

 
 

• Select the text block handle: 
 

 
 

 
 

• Click and drag the handle to the new desired size: 
 

 
 
Overset Text 
Icon 

• When resizing a Text Block you have to click and then drag the text 
block handle from one of its corner points to the new desired size of 
the text block.  If you make the text block smaller than it original size 
you will cause the text to become overset.  If the text becomes 
overset, an Overset Text icon will indicate that not all of the text fit 
inside the new text block size: 
 

 
 

 
 
Note: A text block must be rectangular; and if it is empty it will 
disappear.  It is also not possible to apply a stroke or fill to a text block. 
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Using Text 
Frames 

• A Frame becomes a Text Frame or a Graphics Frame depending on 
the content you add into it.  Once you add a graphic to a new frame, 
the frame becomes a graphic frame and you cannot include text into 
the frame, unless you first delete or detach the graphic from the frame. 

• A Text Frame functions in much the same way as the Text block, but 
unlike the text block the text frame the height or width will not change 
as you add or remove text.  Also unlike the text block, empty text 
frames will not disappear and It is possible to apply strokes or fills to 
text frames: 
 

 
 
To Create a 
Text Frame 
 

• Select a Frame Tool. 
• Click and drag the mouse to the desired size: 

 

 
 

• Select the text tool from the tools palette. 
• Place the mouse inside of the frame and click the mouse button: 

 

 
 

 
 

• Enter in the desired text. 
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To Resize a 
Text Frame 

• Select the Pointer Tool from the tools palette. 
• Select the Text Frame you would like to resize: 

 

 
 

• Select the Text Frame handle: 
 

 
 

 
 

• Click and drag the handle to the new desired size: 
 

 
 

 
Overset Text 
Icon •  
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Inputting Text 
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Inputting Text 

• To Input Text into a 
Text Block.

• To Input Text into a 
Text Frame.

 
 
Inputting text 
into a Text 
Block 

• Create a text block to the desired size: 
 

 
 

• You will see a flashing curser appear on the screen, you can begin to 
enter in your desired text: 
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Inputting text 
into a Text 
Frame 

• Create your text frame to the desired size: 
 

 
 

• With the text tool selected place the cursor inside of the frame: 
 

 
 

• Click the mouse button: 
 

 
 

• Enter in the desired text: 
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Placing Text 
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Placing Text
• The Place Dialog Box 

allows you to import text 
from various sources. 

• PageMaker can import 
such files as Spreadsheet 
or Database documents, 
Word-Processed 
documents, another 
PageMaker Story files, 
ASCII text files, Rich Text 
files and HTML files.

 
 
Using the 
Place dialog 
box 

• To open the Place dialog box: 
From the main menu, choose File > Place 
OR press the Ctrl + D key combination: 
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 • The Place dialog box allows you to import text (and graphics) from 

various sources.  PageMaker can import such files as Spreadsheet or 
Database documents, Word-Processed documents, another 
PageMaker Story files, ASCII text files, Rich Text files and HTML 
files.  The files you can place depend in part on the import filters you 
have installed: 
 

 
 

• When you open a text file to be placed into your publication, your 
mouse pointer will become a Loaded Text Icon: 
 

 
 
Note: If you try to place a file that PageMaker does not have a filter 
installed for, you will get a Caution dialog box, which will allow you to 
use other installed filters to try and open the file: 
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Choosing File 
Name 

• The File Name field is where you enter in the name of the text file you 
are looking for.  You can also use the Explorer window to locate your 
file: 
 

 
 
Choosing File 
Types 

• The Files of Type drop-down list allows you to decide which kinds of 
files you want to place into your PageMaker publications: 
 

 
 
Note: Depending on the import filter you have installed you will be 
able to place files from other PageMaker publications, Word-
processing applications (WordPerfect, Microsoft Word, and Microsoft 
Works), HTML files, Text or Table editors or any application that can 
export text in ASCII format, Spreadsheet files from Excel or Lotus 1-2-
3 formats, and Database files (dBASE and dBASE-compatible 
applications). 

 
Kind field • The Kind field tells you the type of document is being chosen to place, 

whether it’s Microsoft application Document, or other Text Document: 
 

 
 
Size field • The Size field informs you of how large the file size is.  The file size is 

important in cases where you need to control the file size of your 
publication: 
 

 
 
Last Modified 
field 

• The Last Modified field allows you to see the date and time of when 
the selected file was last modified: 
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Setting Place • Place options radio buttons allow you to determine how the text you 

are importing will be placed into your publication: 
 

   
 

• The As New Story option adds the placed file as a new story, 
separate from the existing stories in your publication. 

• The Replacing Entire Story option will delete a selected story from 
your publication and replaces it with the new one you have select to 
place.  PageMaker will also preserve the position, size, and orientation 
text object you are replacing. 

• The Inserting Text option will place the placed text at the insertion 
point, without deleting the existing text. 

• The Replacing Selected Text option will delete text, which you have 
selected in your publication, and replace it with the new text you have 
selected to place. 

 
Setting 
Options 

• The Options settings allow you to determine how the text you are 
importing will behave when it is being placed: 
 

 
 

• The Retain Format option allows you to retain any character or 
paragraph formatting and the style sheet when the text is imported, if 
the file contains one: 
 

 
 

• The Convert Quotes option converts the quotation marks and 
apostrophes of the selected file into typographer's quotation marks 
and apostrophes: 
 

 
 

• The Read Tags option allows you to apply paragraph styles to text 
when it is placed: 
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Text-Only 
Import Filters 

• The Text-Only Import filters allow you to further adjust how the 
imported text will appear when it is placed: 
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Editing Text 
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Editing Text 

• To edit text, first 
you need to 
Highlight text in 
a Text Frame or 
Text Block with 
the mouse.

• Then delete 
existing text or 
add new text.

 
 
To Highlight 
Text in a Text 
frame or text 
block with 
the mouse 
 

• Place the cursor at the appropriate end of the selected sentence: 
 

  
 

• Click and drag the cursor over the sentence, word or character you 
would like to highlight: 
 

 
 

• Edit the highlighted text: 
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To Highlight 
Text in a Text 
frame or text 
block with 
the keyboard 

• Place the insertion point at the start of the range of characters you 
want to highlight and click the mouse button. 

• Hold down Shift key. 
• Press the Arrow keys to extend the selection either one character at a 

time by using the Right or Left arrow keys or one line at a time by 
using the Up or Down arrow keys. 

• Note:  You can also use the Keyboard and mouse together to 
Highlight text.  To do this: 

• Place the insertion point at the start of the range of characters you 
want to highlight and click the mouse button. 

• Hold down Shift key. 
• Place the insertion point and the end of the range of characters you 

would like to highlight and click the mouse button again to highlight the 
desired range. 

 
Adding and 
Removing 
text 

• Highlight the text you want to edit or place the insertion point at the 
beginning of the location where you would like to add the text. 

• Enter in the new text information or press the Delete or Backspace 
key to remove the unwanted text. 

 
Copying, 
Cutting and 
Pasting text 

• The standard editing commands for moving information back and forth 
from one location to another are the Cut, Copy, Paste, and Clear 
commands. 

 
To Copy Text • Highlight the desired text. 

 

 
 

• From the main menu, choose Edit > Copy 
 
OR press the Ctrl + C key combination 
 

 
 
To Paste the 
copied Text 

• Place the cursor where you would like to Paste the Copied text, 
• From the main menu, choose Edit > Paste 

 
OR press the Ctrl + V key combination 
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To Cut Text 
and Paste 

• Highlight the desired text you would like to Cut. 
• From the main menu, choose Edit > Cut 

 
OR press the Ctrl + X key combination 
 

 
 

• After you select the Cut command, the highlighted text will be removed. 
 

 
 
To Paste the 
cut Text 

• Place the cursor where you want to paste the cut text: 
 

 
 

• Paste the cut text where it is required: 
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Text Control Palette 
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Text Control Palette 

• In the Character View click 
one of the font options in 
the Control palette.

• Use the toggling buttons to 
choose the Type style, 
Case, Position, Type Size, 
Leading, Expert tracking, 
Horizontal Scale, Kerning, 
and Baseline Shift to 
format the text.

 
 
Using the 
Character 
View 

• To display the Control palette, choose Window > Show Control 
Palette.  When you have selected the Text tool, Text Block or the Text 
Frame, the Character View will be automatically displayed in the 
Control palette. 

• In the Character View click one of the font options in the Control 
palette.  Use the toggling buttons to choose the Type style, Case, 
Position, Type Size, Leading, Expert tracking, Horizontal Scale, 
Kerning, and Baseline Shift: 
 

 
 
Using the 
Paragraph 
View 

• To display the Control palette Paragraph setting, choose Window > 
Show Control Palette to display the Control palette, then select the 
Paragraph Icon to open display the Paragraph View. 

• The Paragraph View of the Control palette offers many of the same 
options as the Character View.  Such as, Apply button, 
Character/Paragraph buttons Alignment, Style, Cursor position 
indicator, First line indent, Right indent, Left indent, Add space above 
paragraph, Grid options, Add space after paragraph: 
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Character Specifications Dialog Box 
 

© Cheltenham Computer Training 2001 Adobe PageMaker 6.5 - Slide No 32

Character Specifications Dialog Box 

• The Character 
Specifications dialog box 
allows you to format the 
text in your publication.

• If you open the dialog box 
without having any text 
items selected, any 
changes you make will 
become the default setting 
for the text you will use in 
your publication.

 
 
Using the 
Character 
Specification
s dialog box 

• The Character Specifications Dialog Box allows you to format the 
text in your publication.  If you open the dialog box without having any 
text items selected, any changes you make will become the default 
setting for the text you will use in your publication. 

 
To display 
the Character 
Specification
s dialog box 

• From the main menu, choose Text > Character 
 
OR press the Ctrl + T key combination: 
 

 
 
Choosing 
Font Names 

• The Font drop-down list allows you to select a font to use in your 
publication or change an existing font: 
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Setting Font 
Size 

• The Size drop-down list allows you to specify the size of your type in 
points: 
 

 
 
Note: You can only select font sizes from 4 to 650 points in increments 
of 0.1. 

 
Setting 
Leading 

• The Leading drop-down list allows you to adjust the vertical space 
between lines of text: 
 

 
 
Note: Like letter and word spacing, the right amount of leading makes 
text easier to read. 

 
Setting 
Horizontal 
Scale 

• The Horizontal Scale drop-down list allows you to adjust the width of 
characters: 
 

 
 
Note: You can specify a custom width anywhere from 5 to 250 percent. 

 
Setting text 
Color 

• The Color drop-down list allows you to add color to text: 
 

 
 
Note: You cannot apply the None color to text. 

 
Setting Color 
Tint 

• The Tint drop-down list allows you to specify a tint of a color from the 
Color drop-down list: 
 

 
 
Note: If you apply a tint to the color Paper or Registration you see no 
change take place. 
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Setting Type 
Style 

• Type Style checkboxes allow you to make various changes to the look 
of your text.  You have six options to choose from: 
 

 
 
Normal: This option will return the text back to it’s original state (with 
no Style applied to it): 
 

 
 
Bold: This option will increase the weight of your text, making it thicker: 
 

 
 
Italic: This option will give the text a slight slant: 
 

 
 
Underline: This option will place a horizontal line under a character or 
words: 
 

 
 
Reverse:  This option will make your text white.  This is used to apply 
text to a Black or dark background: 

 
 
Strike thru:  This option will draw a horizontal line through the text: 
 

 
 
Note: You can also combine the options to further alter the look of you 
text: 
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Setting 
Position 

• The Position drop-down list allows you to set your text to Subscript, 
Superscript or Normal (no position applied): 
 

 
 

 
 
Setting Case • The Case drop-down list allows you to change the case of you text.  

You have choice of Normal, All Caps or Small Caps: 
 

 
 

 
 
Setting Track • The Track drop-down list allows you quickly increase or decrease the 

space between words; you have a choice of Loose and Very Loose 
to increase the space, Tight and Very Tight to decrease the space, 
and Normal to use the default track setting: 
 

 
 

 
 
Setting Line 
End 

• The Line End option allows you to control how a line of text brakes up 
in a text block or text frame.  You have a choice of Break or No Break.  
The Break option is the default, but if you want to force a paragraph to 
fit on one line, use the No Break option: 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use Text Blocks? 
• Use Text Frames? 
• Input text into a Text Block? 
• Use the Place dialog box? 
• Choose File Name? 
• Choose File Types? 
• Set Place? 
• Set Options? 
• Copy, Cut and Paste text? 
• Use the Character View? 
• Use the Paragraph View? 
• Use the Character Specifications dialog box? 
• Choose Font Names? 
• Set Font Size? 
• Set Leading? 
• Set Horizontal Scale? 
• Set text Color? 
• Set Color Tint? 
• Set Type Style? 
• Set Position? 
• Set Case? 
• Set Track? 
• Set Line End ? 
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Pictures 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the Place dialog box 
• Choose File Types 
• Set Place 
• Link and Embed Pictures 
• Retain Cropping Data 
• Use the Object View 
• Position pictures on page 
• Set the Frame Size 
• Set the picture Scale 
• Rotate picture 
• Skew picture 
• Flip picture 
• Copy, Cut and Paste pictures 
• Wrap Text around pictures 
• Colorize pictures 
• Crop pictures 
• Position pictures in Frame 
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Placing Pictures 
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Placing Pictures 

• The Place dialog box 
allows you to Import 
graphics of various file 
formats such as Tiff, 
Eps, Jpeg and Gif.

 
 
Using the 
Place dialog 
box 

• The Place dialog box allows you to Import graphics of various file 
formats such as Tiff, Eps, Jpeg and Gif.  The files that can be placed 
in PageMaker depend on part on the graphic filters that you have 
installed: 
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 • When you open a graphic file from the place dialog box, your pointer 

icon will turn into a graphic icon: 
 

 
 
Note: The graphic files that can be placed into your publication will 
depend in part on the import filters you have installed into PageMaker.  
If you have a problem installing a particular file type, it may not have 
the necessary filter installed. 

 
Choosing File 
Types 

• There are various File Types that can be imported into PageMaker.  
When you have the Importable Files option selected from the Files of 
type drop-down list, the explorer window will display all the various 
graphic (and text) formats that you can import into your publication 
such as Tiff, Eps, Jpeg and Gif: 
 

 
 
Kind Field • The Kind field will indicate what type of graphic file placing into your 

publication.  Whether it is a TIFF image or other: 
 

 
 
Size Field • The Size field Indicates to you how large the file you are placing will 

be.  The file information is important when you need to control the file 
size of your publication: 
 

 
 
Last Modified 
Field 

• The Last Modified field allows you to see the date, and time of when 
the file selected was last modified: 
 

 
 
Setting Place • The Place options allow you to 

choose how a graphic is placed 
in your publication: 

 
 

 • The As independent graphic option adds the graphic to your 
publication as an independent image. 

• The Replacing entire graphic option will delete a selected existing 
graphic from your publication and replace it with the new placed 
graphic.  When the new graphic is placed, it will retain all the same 
characteristic of the former graphic such as the image scale or size, 
cropping data (if you select the check box), location, and even color (if 
you are placing grayscale images). 
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Linking and 
Embedding 
Pictures 

• When you open an image from the Place dialog box, an Alert 
message may appear, prompting you to include a complete copy of 
the selected image into your publication.  The Alert will only appear if 
the placed image is larger than the default image size of 256 KBytes. 

• If you select No to the prompt, you will place only a low-resolution 
version of the image into your publication with a link to the High 
Resolution file: 
 

 
 

• If you select Yes to the prompt, you will place the full high-resolution 
image into your publication.  The image will now be embedded into 
your publication and it will increase the size of your publication more 
so than when you placed the low-resolution link.  The size of the 
increase will depend on the size of the image: 
 

 
 
Note: If you link an image you cannot move or delete the original 
graphic.  If PageMaker cannot locate the original high-resolution image 
when you print, you will only get the low-resolution output.  But if you 
have embedded the image, all the necessary data in already there for 
PageMaker to use in order to output the high-resolution publication. 

 
Retaining 
Cropping 
Data 

• The Retain Cropping Data option keeps the cropping information 
from the original image when you are replacing an image.  This option 
is only available when the Replacing Entire Graphic option is 
selected: 
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Modifying Picture 
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Modifying Picture 

• The Control Palette allows 
you to adjust the size of 
your picture, the location of 
the picture on the page, the 
size of your picture frame, 
the rotation of the picture, 
or the how the picture is 
skewed.

 
 
Using the 
Object View 

• The Object View of the Control Palette allows you to adjust the size 
of your picture, the location of the picture on the page, the size of your 
picture frame, the rotation of the picture, or the how the picture is 
skewed. 

• From the main menu, choose Window > Show Control Palette to 
display the Control palette: 
 

 
 
Positioning 
pictures on 
page 

• The Position field allows you to adjust the position of your picture 
anywhere on the X and Y access of the publication page: 
 

 
 

• The Nudge buttons allow you to move, resize or transform a picture 
in small increments.  You can also use the Shift key while you click on 
the nudge button to increase the nudging by a multiply of ten: 
 

 
 

 



86  Pictures 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Setting the 
Frame Size 

• The Size field allows you to adjust the width and height of a picture 
as well as the cropping rectangle: 
 

 
 

• You can also use the Cropping option in the Control palette to crop a 
picture which will also reduce it’s size: 
 

 
 
Setting the 
picture Scale 

• The Percent Scale field allows you to scale your picture: 
 

 
 
Other Scale options: 
 
Printer resolution Scaling option  
 
Proportional scaling option  
 
Scaling option  

 
Rotating 
picture 

• The Rotate field allows you to rotate a picture by ± 360 degrees in 
increments of .01 degree.  Use the Rotating tool in the toolbox to 
rotate an object manually around any fixed point, or use the Rotating 
option on the Control palette to rotate relative to the reference point 
selected on the Proxy: 
 

 
 
Skewing 
picture 

• The Control palette can be used to Skew a picture horizontally by ± 85 
degrees in increments of .01 degree. 

• To skew an object, select the object. 
• From the main menu, choose Window > Show Control Palette. 
• Click or double-click to select a reference point on the Proxy: 

 
 

 
Flipping 
pictures 

• You can Flip a picture either vertically or horizontally with the 
Reflection button in the control palette:  
 

  
 
The Horizontal Reflection button:    
 
The Vertical Reflection button:  
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To Copy a 
Picture 

• Select the desired picture. 
• From the main menu, choose Edit > Copy  

OR press the Ctrl + C key combination. 
 
To Paste the 
copied 
picture 

• From the main menu, choose Edit > Paste 
OR press the Ctrl + V key combination. 

 
To Cut a 
picture 

• Select the desired picture you would like to Cut.  
• From the main menu, choose Edit > Cut 

OR press the Ctrl + X key combination. 
• After you select the Cut command, the selected picture will be 

removed. 
 
To Past the 
cut picture 

• Paste the cut picture. 
• Move it to where it is required. 

 
Wrapping 
Text around 
pictures 

• To Text Wrap around another text block, select the text block around 
which you want text to wrap, and then choose Element > Group.  
PageMaker now treats the text block like a graphic.  With the grouped 
text block selected, apply a text-wrap option.  To wrap text around only 
three sides of a graphic, position either the left or right edge of the 
graphic against a column guide. 

• Alternatively, you can increase the standoff values enough to put the 
graphics boundary next to the column guide: 
 

 
 
Colorizing 
pictures 

• The Colorizing function will only work with 1 bit bitmaps or grayscale 
bitmaps. When Colorizing Pictures you define a color, you specify 
whether it is a spot color, process color, or a tint of a spot or process 
color. 

 
To Colorize a 
bitmap 

• Select a 1 bit or grayscale bitmap 
• From the main menu, choose Window > Show Colors 

OR press the Ctrl + J key combination to open the Color palette. 
• Click the Fill button. 
• Select a color and or tint from the colors palette list. 

 

 



88  Pictures 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Cropping 
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Cropping 

• When you import a graphic 
from another program or 
publication, you can crop 
parts of the graphic that 
you do not want to print by 
adjusting the size of its 
surrounding bounding box.

 
 
Cropping 
pictures 

• When you import a graphic from another program or publication, you 
can crop parts of the graphic that you do not want to print by adjusting 
the size of its surrounding bounding box. 

• Select a crop tool from the Control palette  
• Click on a picture to display nodes. 
• Click and drag a node to crop parts of the picture: 
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 • Note that while you dragging a node, the image will become a 

grayscale. 
• After you crop a graphic, you can control which portions of it appear in 

your publication by moving the graphic within the visible area.  Just 
click on the picture and drag it inside the cropped area: 

 
• You cannot crop to resize the visible area of locked objects, but you 

can change what portion of the image shows within the cropped area. 
 
Note: If you crop an inline graphic with the Control palette, you can 
only crop from the center.  To crop from any other point, use the 
cropping tool in the toolbox. 

 
Positioning 
pictures in 
Frame 

• For Positioning in Frame graphics larger or smaller than the frames 
that contain them, you can specify that graphics be clipped to fit within 
the existing frame borders (applies only to graphics larger than the 
frame), or scaled to fit the existing frame borders.  

• Alternatively, you can specify that the frame size to fit the size of the 
graphic. 

• You can specify an inset value between text and the frame border.  
You can set a separate inset value for each side of a rectangular text 
frame, or set a single inset value for oval or polygonal text frames.    

• You can change how the content aligns vertically and horizontally 
within the frame.  For example, you might want some graphics to be 
positioned in the center of a frame; in other frames you might want the 
graphics to align along the top and left borders of the available space. 

 

 



90  Pictures 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Review Questions 
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Review Questions

 
 
How would 
you: 

• Use the Place dialog box? 
• Choose File Types? 
• Set Place? 
• Link and Embed Pictures? 
• Retain Cropping Data? 
• Use the Object View? 
• Position pictures on page? 
• Set the Frame Size? 
• Set the picture Scale? 
• Rotate picture? 
• Skew picture? 
• Flip picture? 
• Copy, Cut and Paste pictures? 
• Wrap Text around pictures? 
• Colorize pictures? 
• Crop pictures? 
• Position pictures in Frame? 
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Objects 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Select Objects 
• Group and Ungroup Objects 
• Move Objects with the Mouse 
• Move Objects with the Control Panel 
• Remove Objects 
• Use the Align Objects Dialog Box 
• Use the Align Icons 
• Use the Distribute Icons 
• Use the Alignment Preview 
• Setting the Do Mini Save 
• Arrange Objects 
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Selecting Objects 
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Selecting Objects 

• Use the Pointer tool when 
selecting objects.  

• You can select a single 
object, or you can select 
multiple objects and modify 
them all at once.

 
 
Selecting 
single Object 
with the 
Pointer Tool 

• Use the Pointer tool when selecting objects.  You can select a single 
object, or you can select multiple objects and modify them all at once.  
When objects overlap, you can select them through the stack of 
objects. 

• To select a single object, click on the object with the pointer tool: 
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Selecting 
multiple 
Objects with 
the Pointer 
Tool 

• To Add an object or objects to a selection, hold down Shift key as you 
click on the other object(s): 
 

 
 

• An object has been added to the selection: 
 

 
 

• To Remove an object from a selection, hold down Shift key as you 
click on the object you would like to remove: 
 

 
 

• The Object has been removed from the selection: 
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Selecting 
Objects with 
the Marquee 
Box 

• To select several objects at once, drag the pointer tool around multiple 
objects.  Be sure to include each object's bounding box within the 
selection area. 

• Using the Pointer tool, select the objects by clicking and dragging a 
Marquee Box around the desired area: 
 

 
 

• The objects have all been selected: 
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Grouped Objects 
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Grouped Objects 

• A Group of objects, when 
selected, appears with four 
handles at the corners that 
define the bounding box of 
all objects in the group.

 
 
Grouping 
Objects 

• A Group, when selected, appears with four handles at the corners that 
define the bounding box of all objects in the group.  Hold the Ctrl key 
to select an Individual objects within a group so it can be modified: 
 

 
 
Ungrouping 
Objects 

• Select the group. 
• From the main menu, choose Element > Ungroup. 
• The objects retain the changes you made while the objects were 

grouped: 
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Moving Objects 
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Moving Objects 

• To Move objects with the 
mouse:

1. Place the pointer over the 
object you would like to 
move and select it.

2. Click and drag the object 
to the new desired 
location.

3. The object has now been 
moved.

 
 
Moving 
objects using 
the Mouse 

• Place the pointer over the object you would like to move and select it: 
 

 
 

• Click and drag the object to the new desired location: 
 

 
 

• The object has now been moved: 
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Moving 
objects using 
the Control 
Palette 

• Moving with the Control palette offers an alternative to manipulating an 
object manually.  Because you can enter exact values, the Control 
palette allows you to work with graphics and text objects precisely, and 
several changes can be made without switching to the toolbox or 
choosing commands. 

• Select the required object for moving: 
 

 
 

• Type in the Y or X field to zoom in closer or further away depending on 
the numerical input: 
 

 
 
Removing 
Objects 

• Select the required object to be removed: 
 

 
• From the main menu, choose Edit > Clear 

OR press the Delete key: 
 

 
 

 



98  Objects 
 2001 Cheltenham Computer Training  PageMaker 6.5 Foundation 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Aligning Objects 
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Aligning Objects 

• With the Align Objects 
dialog box, you can 
align objects in relation 
to one another, and/or 
evenly distribute the 
spaces between the 
objects.

 
 
Using the 
Align Objects 
dialog box 

• With the Align Objects dialog box, you can align objects in relation to 
one another, and/or evenly distribute the spaces between the objects: 
 

 
 

• Align or Distribute objects based on a common edge or based on the 
centers of objects.  For example, select the align-right icon to move 
objects horizontally so that their right edges line up with the right edge 
of the rightmost object.  Each Icon has an example of how it will align 
or distribute your objects. 
 
Note: To align objects to a grid, use rulers and guides. 

 

 



Objects  99 
PageMaker 6.5 Foundation   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Setting the 
Align Icons 

• The Align icons allow you to change the alignment of icons.  You can 
choose to align icons left, center, right, or not at all: 
 
The Vertical Alignment Icons: 
 

 
 
The Horizontal Alignment Icons: 
 

 
 
An active alignment is highlighted in yellow: 
 

  
 
Setting the 
Distribute 
Icons 

• The Distribute icons are modular and can be arranged in groups that 
are relevant to your working style.  The spaces between the objects 
are distributed evenly, to provide the desired effect: 
 
The Vertical Distribution Icons: 
 

 
 
Horizontal Distribution Icons: 
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Using the 
Alignment 
Preview 

• The Alignment Preview allows you to see the change of the aligned 
objects: 
 

 
 

• Objects before they are aligned: 
 

 
 

• The vertical and horizontal icons used: 
 

  
 

• The end result of the alignment: 
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Arranging Objects 
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Arranging Objects 

• The Send To Back 
command will move 
selected objects to the 
back most level of any 
overlapping objects.

• The Bring To Front 
command will move 
selected objects to the 
front most level of any 
overlapping objects.

 
 
Using the 
Arrange 
menu 

• To arrange objects, select an object on the page. 
• From the main menu, choose Element > Arrange: 

 

 
 

• Select one of four available arrange commands. 
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Using Send 
to Back 

• The Send To Back command will move selected objects to the back 
most level of any overlapping objects.  This is unavailable if no objects 
are selected, or no publication is open. 
 
Selected Object: 

 
 
Selected object sent to back: 

 
 
Using Send 
Backward 

• The Send Backward command will move selected objects back one 
level in a stack of overlapping objects.  This is unavailable if no objects 
are selected, or no publication is open. 
 
Selected Object: 

 
 

• Selected Object sent back one level: 

 
 
Using Bring 
To Front 

• The Bring To Front command will move selected objects to the front 
most level of any overlapping objects.  This is unavailable if no objects 
are selected, or no publication is open. 
 
Selected object sent to back by mistake: 

 
 
Problem corrected by brining it to the front: 

 
 
Note: Hold down Ctrl as you click to select an object that is behind 
another object.  Each time you click on overlapping objects, you select 
the next level down in the stacking order, or through to the topmost 
object in the next layer in the stack of layers. 
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Using Bring 
Forward 

• The Bring Forward command will move selected objects up one level 
in a stack of overlapping objects.  This is unavailable if no objects are 
selected, or no publication is open. 
 
Hidden back most object select with the Ctrl click selection: 

 
 
Selected object moved up one level: 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Select Objects? 
• Group and Ungroup Objects? 
• Move Objects with the Mouse? 
• Move Objects with the Control Panel? 
• Remove Objects? 
• Use the Align Objects Dialog Box? 
• Use the Align Icons? 
• Use the Distribute Icons? 
• Use the Alignment Preview? 
• Setting the Do Mini Save? 
• Arrange Objects? 
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Output 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the Print dialog box 
• Set Print Document options 
• Select a Printer 
• Print multiple Copies 
• Collate pages 
• Reverse pages 
• Set Pages 
• Print Page Ranges 
• Set Non-Printing option 
• Print Blank Pages 
• Set Print Paper options 
• Choose Paper Sizes 
• Choose Paper Source 
• Print Printer’s Marks 
• Print Page Information 
• Tile Pages 
• Scale Pages 
• Print Thumbnails 
• Use Fit Preview 
• Set Print Options 
• Send Image Data 
• Set Print Color options 
• Composite Print 
• Black and White Print 
• Set Print Features options 
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Printing Your Work 
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Printing Your Work 

• When you are ready to 
print your publication, 
go to File > Print to open 
up the Print Document 
dialog box.

 
 
Using the 
Print dialog 
box 

• When you are ready to print your publication, go to File > Print to open 
up the Print Document dialog box: 
 

 
 

• With the Print Document dialog box, you can print a black-and-white, 
grayscale, or color publication on a range of output devices.  When you 
open a new publication, the default print settings allow you to print a 
composite (all page elements print on the same page, as opposed to 
separations where page elements print on different pages, depending 
on their color and page assignment).  If you print to different printers for 
proofing and final output, your Document Setup settings should match 
those of your final output device: 
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Print Document 
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Print Document

• The Print Document displays settings that will allow you to 
setup various output options.

 
 
Setting Print 
Document 
options 

• The Document button will display Print Document dialog box which 
allows you to setup various output options such as, which printer you 
will output from, the page you want to print, the number of pages you 
would like to print and the orientation you would like to publication to 
print to: 
 

 
 
Selecting a 
Printer 

• The Printer drop-down list allows you to choose various types of 
printers you may have installed locally or on a network: 
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Printing 
multiple 
Copies 

• The Copies field allows you to set the number of copies of your 
publication you would like to print: 
 

 
 
Collating 
pages 

• The Collate check box allows you to print multiple copies of a 
document in the order in which it appears in the publication: 
 

 
 
Note: This setting takes longer to print than if you sent the document 
as un-collated.  The document is sent to the printer as though you 
were sending a single copy of the document several times. 

 
Reversing 
pages 

• The Reverse check box allows you to change the order in which your 
publication will print, so instead of the publication printing from pages 
1-10, the reverse check box will print from 10-1: 
 

 
 
Setting Pages • The Pages section allows you to select page specific options such as 

the page Range, page order, etc: 
 

 
 

• The All radio button allows you to print all the pages used in the 
publication: 
 

 
 

• The Print drop-down list allows you to set your publication to print only  
Even Pages which will only print the even numbered pages (2,4,6…),  
Odd Pages which will only print the odd numbered pages (1,3,5…) or  
Both Pages which will print both the even and odd numbered pages 
(1,2,3,4…): 
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Printing Page 
Ranges 

• The Print Ranges refers the range of pages you want to print in the 
active publication: 
 

 
 

• Typing a hyphen between two numbers tells PageMaker to print all of 
the pages in that range.  You must type the numbers separated by 
hyphens in ascending order (2-4, not 4-2.). 

• Page numbers separated by commas do not have to be typed in any 
order (1, 5, 20, 8). 

• You can combine the hyphens and commas in the range field to get 
more control of the pages you want to print.  Example: You can type 1-
5, 19, 10, 11 to print pages 1 through 5, followed by page 19, and 
ending with pages 10 and 11.  You can type up to 64 characters in the 
field. 
 
Note: If you have set up your document to print only even or odd 
pages, only the pages that fall into one of the before mentioned 
categories will print. To avid this problem you must set the publication 
to print both even and odd pages. 

 
Setting Non-
Printing 
option 

• The Ignore “Non-Printing” Setting check box allows you to print 
objects that are specified as Non-Printing.  Non-Printing objects are 
selected objects in your publication that you have set as Non-Printing, 
so that they are visible in your publication but do not print when the 
page is output: 
 

 
 
To create a 
Non-printing 
object 

• Select the object. 
• From the main menu, choose Element > Non-Printing. 

 
To hide or 
display non-
printing 
objects in 
your 
publication: 

• From the main menu, choose View > Display Non-Printing Items. 

 
Printing 
Blank Pages 

• Printing Blank Pages is used when you create long documents, such 
as technical manuals or books, and typically divide them into individual 
PageMaker publications (You might, for example, create a separate 
publication for each chapter, the table of contents, the index, and the 
front matter). 

• Dividing a book into separate publications reduces the size of a single 
file and lets several people work on individual files throughout the 
writing and production of the book.  When you print, you can print the 
files individually or combine them to print all at once: 
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Orientation 
Options / 
Icons 

• The Orientation icons can change the way in which the publication 
will print on the paper.  You can choose from tall (also known as 
portrait) to wide (landscape): 
 

 
 
Portrait or Tall orientation icon: 

 
 
Landscape or wide orientation icon: 
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Print Paper 
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Print Paper
• The Print Paper dialog box allows you to define settings that 

determine how the publication will print on the various paper 
sizes available on you printer or output device.

 
 
Setting Print 
Paper 
options 

• The Paper button will display the Print Paper dialog box which 
allows you to define settings that determine how the publication will 
print on the various paper sizes available on you printer or output 
device: 
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Choosing 
Paper Sizes 

• The Size drop-down list provides a list of printable pages sizes that 
are available to your printer or output device.  Some common paper 
sizes in the US are Legal (8 ½” x 14”), Letter (8 ½” x 11”), and Tabloid 
(11”x17”), and in Europe some common paper sizes are A4 (210mm x 
297mm), A3 (297mm x 420mm), A5 (148mm x 210mm) and B5 
(127mm x 250mm): 
 

 
 

 
 
Choosing 
Paper Source 

• Paper Source lets you choose the location of where the paper you will 
be printing to is located in the printer such as the cassette, or manual 
feed tray: 
 

 
 
Printing 
Printer’s 
Marks 

• The Printer's Marks option prints crop marks, registration marks, 
density-control bars, and a color-control bar on separations or 
composites of your publication. 

• These marks help your commercial printer align separations and judge 
color accuracy.  The Printer's Marks option requires 0.75 inches (22.2 
mm) in addition to the document size (You can also select Crops and 
Bleeds Only to limit the kinds of marks that appear): 
 

 
 
Printing Page 
Information 

• The Page Information option prints the filename, page number, 
current date, and spot- or process-color separation name in 8-point 
Arial in the lower-left corner of each sheet of paper or film.  The Page 
Information option requires 0.5 inches (13 mm) along the horizontal 
edge: 
 

 
 
Note: Be sure to select a paper size big enough for your publication, 
the printer's marks, and the page information.  The Printer's Marks and 
Page Information options together require 0.75 inches (22.2 mm) in 
addition to the document size.  The offset values in the Fit section are 
red if the publication, printer's marks, or page information do not fit in 
the printable area defined in the PPD. 
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Tiling Pages • The Tiling drop-down list will allow you to tile a publication 

automatically or you can specify the tiles yourself (manually). 
• When you print tiles Automatically, PageMaker will calculate the 

number of pages required, including the overlap.  The pages are also 
then centered in the print area on the collection of tiles to be printed. 

• Tiling Manually allows you to control the exact dimensions of the tiles: 
 

 
 

 
 
Note: Each time you print, PageMaker prints a tile for all of the pages 
you specify to print in the Print Document dialog box. 

 
 
Scaling 
Pages 

• The Scale options allows you to scale your publication, auto fit your 
publication, or create thumbnail prints of your publication: 
 

 
 

• The Scale Percentage field allows you to fit an oversized publication 
on a smaller piece of paper, or increase the size of the publication to 
use up more of the printable page size. 

• The Reduce to fit check box will automatically determine the best size 
to scale your publication to, so that it will fit on your printed page. 

 
Printing 
Thumbnails 

• The Thumbnails radio button allows you to setup your publication to 
print as thumbnails and determine the number of publication pages 
you want to print per thumbnail page: 
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To Print 
Thumbnail 
proofs 

• From the main menu, choose File > Print. 
• If you're printing on a non-PostScript printer, click Options. 

If you are printing on a PostScript printer, select a PPD that matches 
your printer type and click Paper. 

• Click the Thumbnails radio button and type in the number of 
thumbnails (from 1 to 1000) you want to print on each page. The size 
of the printed thumbnails is determined by the number you set in the 
per page field. 

• Click Print. 
 
Note: If you have specified page ranges when creating thumbnails of a 
publication, each range starts a new page of thumbnails.  For 
example, if you specify a page range of "2, 4-20, a thumbnail of page 2 
will print on one page, and thumbnails of pages 4-20 will print on the 
next page or set of pages. 

 
 
Using Fit 
Preview 

• The Fit Preview section shows you either a graphical representation 
of a page or the numerical data.  The Offset values below the page 
indicate if the page is too large for the currently selected page size.   

• To toggle between the graphic fit and the numerical fit formats, double-
click the page representation in the Fit section: 
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 • Graphical Representation view: 

 
 
Numerical Data view: 

 
 
Offset values information: 

 
 
Note: PageMaker gets the offset and paper information for the Fit 
section from the selected PPD. If the PPD does not match the 
capabilities or the printer, the offset information may be incorrect. 
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Print Options 
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Print Options

• The Print Options dialog box allows you to setup how 
placed images or type will print when your publication is 
outputted.

 
 
Setting Print 
Options 

• The Options button will display the Print Options dialog box, which 
allows you to setup how placed images or type will print when you 
publication is outputted.  You can also set the Data encoding which 
affects the file size of the data, which is transmitted over a network: 
 

 
 
Note: An image encoded using Binary image data is half the size of 
an image encoded using ASCII image data and takes half the time to 
transmit.  Older PC networks may not support binary data 
transmission, so in Windows, the PageMaker default data encoding is 
ASCII, and the binary encoding option is available only when you print 
to a Postscript file. 
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Sending 
Image Data 

• The Send Image Data drop-down list allows you so select the quality 
in which to print your placed images: 
 

 
 

 
 

• Choose Normal to send the high-resolution bitmap-image data to the 
printer.  This option is best used when you are printing line art or 
grayscale bitmap images containing black-and-white data. 

• Choose Optimized Subsampling if you want to proof your work on a 
low-resolution printer but your publication contains high-resolution 
images.  This option is best used when you have placed bitmap 
images with a large tonal range into your publication or if the placed 
images contain more image data than the printer needs.  PageMaker 
prints the images at the best possible resolution for your printer, 
removing the image data that your output device cannot use. 

• Choose Low Resolution to print bitmap images at 72 dpi (dots per 
inch), which will reduce printing time. 

• Choose Omit Images if you do not want any bitmap images to print.  
This option is best used when you want to proof the layout of the text 
in a document. 
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Print Color 
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Print Color

• The Print Color dialog box allows you to setup how the 
colored object and placed images used in your publications 
will print.

 
 
Setting Print 
Color options 

• The Color button will display the Print Color dialog box which 
allows you to setup how the colored object and placed images used in 
your publications will print: 
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Composite 
Printing 

• The Composite radio button prints the process color elements of your 
publication on one page.  Where as the Separations radio button 
prints the process color elements of you publications onto 4 for 
separate pages.  The pages will represent one of the four colors used 
to create process color: they are Cyan, Magenta, Yellow and Black.  
If you use any non-process colors in your publication, PageMaker will 
covert the colors to the closest process equivalent before printing: 
 

 
 

• If you are printing to a PostScript printer, PageMaker will display Color 
or Grayscale depending on the capabilities of the printer PPD you 
have selected. 

• The Color Composite option allows you to print a color composite of 
a color publication on a desktop printer.  The color composite can be 
used as a final print if you are not planning to print your publication 
with a commercial printer who uses printing inks rather than toner or 
ink cartages.  However, if you plan to take your publication to a 
commercial printer, you can print a color composite to verify that the 
correct colors are applied to your objects and to get a sense of how 
the final printed publication will look.  The level of accuracy to the final 
printing press print will depend on your output device and how it has 
been calibrated. 

• The Grayscale Composite allows you to print visually correct grays of 
colored elements.  For example, since yellow is visually lighter than 
black, the gray that prints to simulate the 20% tint of yellow is lighter 
than the gray that prints to show the 20% tint of black. 
 
Note: The Allow Printer Halftones check box in the Print Color dialog 
box allows you to use the printer drivers halftone settings print 
halftones instead of the PageMaker Image Control settings: 
 

 
 
Black and 
White 
Printing 

• The Print Colors in Black option allows you to print colors as a tint of 
black.  For example, if you specified a 20% tint of black and a 20% tint 
of a green, the 20% tints of black and green would be identical as 
identical tints when the publication is printed: 
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Print Features 
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Print Features

• The Print Features dialog box is specific to every printer you select 
and it allows you to setup more print options.

 
 
Setting Print 
Features 
options 

• The Features button will display the Print Features dialog box 
which is specific to every printer you select.  The print features dialog 
box allows you to setup more print options such as Duplex, printing to 
special trays, printer specific color options, and printing to special 
types of stock (card, transparency, or recycled): 
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 • If you have selected a Non-PostScript printer, you will need use the 

Setup button to set the printer features: 
 

 
 
Note: For the Non-PostScript printers, the Paper button is changed 
into a Setup button. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use the Print dialog box? 
• Set Print Document options? 
• Select a Printer? 
• Print multiple Copies? 
• Collate pages? 
• Reverse pages? 
• Set Pages? 
• Print Page Ranges? 
• Set Non-Printing option? 
• Print Blank Pages? 
• Set Print Paper options? 
• Choose Paper Sizes? 
• Choose Paper Source? 
• Print Printer’s Marks? 
• Print Page Information? 
• Tile Pages? 
• Scale Pages? 
• Print Thumbnails? 
• Use Fit Preview? 
• Set Print Options? 
• Send Image Data? 
• Set Print Color options? 
• Composite Print? 
• Black and White Print? 
• Set Print Features options? 
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Installing the Sample Files into a Folder 
 
 
Installing the sample files 
 
• Use the Windows Explorer to create a folder called PageMaker 6.5 Foundation Samples 

folder, just below the My Documents folder. 
• If you are installing the sample files from a diskette, place the diskette in the diskette drive 

and copy the files to the My Documents\ PageMaker 6.5 Foundation Samples folder.  If 
these files have been copied to your network server, then ask your trainer/supervisor for 
more information about how to copy these files to your PC’s hard disk. 

 
• Notes for tutors 

the above instructions are for Windows 95 - and for Windows 98 that has not been setup for a 
multi-user environment (with individual profiles).  The instructions above may also require 
modification within a Windows NT environment.  Where possible pre-install the relevant work 
files prior to use by students/delegates. 
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Introduction to PageMaker 
 
 
Setting up General Preferences 
 
• Use the Windows Explorer to create a folder and call it PageMaker 6.5 Foundation Work 

Folder.  Place your new folder just below the My Documents folder, and copy all PageMaker 
sample files from the Samples folder into the Work Folder.  We will be utilizing these samples 
as the basis for the PageMaker 6.5 Foundation Exercises. 

 
• From the main menu, choose File > Preferences > General to open the General 

Preferences dialog box: 
 

 
 

• Make the following changes: 
 
Measurements in: Inches 
Vertical ruler: Inches 
Graphics Display: Standard 
Horizontal nudge: 0.01 Inches 
Vertical nudge: 0.01 Inches 
Save options: Faster 
Guides:  Front 
 

• Select the OK button. 
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Documents 
 
 
Opening Documents 
 
• From your PageMaker 6.5 Foundation Work Folder open the PageMaker template file 

called Sample 1.T65: 
 

 
 

• The Sample 1.T65 file will open up as a copy of the original. 
• Select Save As from the File menu. 
• Name the file PageMaker Exercise 1.p65. 
• Select version Publication from the Save as type drop down list. 
• Select the No additional files radio button from the Copy section: 

 

 
 

• Click the Save button. 
• Your file name should now appear in the window title bar. 
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Changing the Document Setup 
 
• From the Main menu, choose File > Document Setup. 
• Change the page size to: 

 
Orientation: Tall 
Width:   7.5 
Height:   10 
 

• Select the OK button: 
 

 
 
Note: If the page becomes hard to read, please select from the main  
menu View > Fit in Window. 
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Tools 
 
 
Modifying Elements 
 
• Note: If your Tools palette is hidden please select Window > Show Tools. 

 
• Within your sample document exercise select the Pointer tool from your Tool palette. 
• With the Pointer tool, select the large Black Box on the page: 

 

 
 

• With the large Black Box selected, choose Element > Fill and Stroke: 
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• Within the Fill and stroke dialog box, make the following changes: 

 
Fill:  None 
Stroke: .5pt 
Color: Black 
 

• Your document should look like this: 
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Colors and Fills 
 
 
Creating Colors 
 
• From the main menu, choose Utilities > Define Colors to open the Define Colors dialog 

box: 
 

 
 

• Within the Define Colors dialog box, select the color Green from the list. 
• Select the Edit button OR double click the color from the list to open the Color Options 

dialog box: 
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• Within the Color Options dialog box, make the following changes: 

 
Name: Green C80, Y100 
Type: Process 
Model: CMYK 
Overprint: Unchecked 
Cyan: 80 
Magenta: 0 
Yellow: 100 
Black: 0 
 

• Select the OK button. 
• Back in the Define Colors dialog box, select the color Blue from the list. 
• Select the Edit button OR double click the color from the list to open the Color Options 

dialog box. 
• Within the Color Options dialog box, make the following changes: 

 
Name: Blue C100, M80 
Type: Process 
Model: CMYK 
Overprint: Unchecked 
Cyan: 100 
Magenta: 80 
Yellow: 0 
Black: 0 
 

• Select the OK button. 
• Back in the Define Colors dialog box, select the color Red from the list. 
• Select the Edit button OR double click the color from the list to open the Color Options 

dialog box. 
• Within the Color Options dialog box, make the following changes: 

 
Name: Red M100, Y100 
Type: Process 
Model: CMYK 
Overprint: Unchecked 
Cyan: 0 
Magenta: 100 
Yellow: 100 
Black: 0 
 

• Select the OK button. 
• Select the OK button again to return back to the publication.  
• Choose File > Save to save your work. 
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Using the Colors Palette 
 
• Using the Pointer tool, select the Red box at the bottom of the screen: 

 

 
 

• Open the Colors palette, by selecting Window > Show Colors: 
 

 
 

• Select the Create New Color icon. 
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• Within the Color Options dialog box, make the following changes: 

 
Name: Orange M40, Y80 
Type: Spot 
Model: CMYK 
Overprint: Unchecked 
Cyan: 0 
Magenta: 40 
Yellow: 80 
Black: 0 
 

• Select the OK button: 
 

 
 

• With the new color highlighted in the Colors palette, select the Create New Color icon again. 
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• Within the Color Options dialog box, make the following changes: 

 
Name:  Orange Tint 
Type:  Tint 
Base Color: Orange M40, Y80 
Overprint:  Unchecked 
Tint:  50 
 

• Select the OK button: 
 

 
 

• Back in the publication, with the Red box still selected, select the Stroke button. 
• Select the Orange M40, Y80 color from the colors palette list. 
• Select the Fill button. 
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• Select the Orange Tint color from the Colors palette list: 

 

 
 

• Unselect the now Orange box by clicking on the blank Pasteboard. 
• Double-click the Orange Tint color. 
• Rename the color Orange Tint 65. 
• Change the Tint to 65. 
• Press OK button. 
• Save your work. 
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Text 
 
 
Inputting Text 
 
• Within your Tool palette select the Text tool, and mouse click on the frame with the words 

"Enter File Name Here”: 
 

 
 

• Within the text frame, highlight the all the words, use the click and drag method or triple-click 
to select all text. 

• Change the text color to Red M100, Y100. 
• Then with the text cursor enter the name “PageMaker Exercise 1” into the text box: 

 

 
 

• With the Text tool still selected, mouse click on the text box with the large body of text that 
reads: “The quick brown fox jumps over the lazy dog.” 

• Use the Ctrl + A key combination to select all the text in the box: 
 

 
 
Note: There is too much text to try and click and drag, and the triple-click option will only 
select one paragraph. 
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• With the text highlighted, press the Delete key, or press the Backspace key. 
• The text should all be gone: 

 

 
 
Note: To get the text back into the text box you can input it, but you don’t have to for this 
exercise. 
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Placing Text 
 
• With the Text tool still selected click on the large text box. 
• Open the Place dialog box, choosing File > Place. 
• Select the “The Quick Brow Fox.txt” file from the PageMaker 6.5 Foundation Work Folder: 
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• Select the As new story Option. 
• Select the Open Button. 
• When The Text-only import filter appears, make the following changes: 

 

 
 
At end of every line:  Unchecked 
Between paragraphs: Unchecked 
Replace:   Unchecked 
Monospace:  Unchecked 
No conversion:  Checked 
Dos text file:  Unchecked 
Windows text file:  Checked 
 

• Place the Loaded Text Icon on the Text Frame and click the mouse: 
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• Highlight all the text: 

 

 
 

• Open the Character Specifications dialog box, choosing Type > Character: 
 

 
 

• Within the Character Specifications dialog box, make the following changes: 
 
Font:  Arial 
Track: Normal 
 

• Click the OK button. 
• Open the Character palette, choosing Window > Show Control Palette: 

 

 
 

• Using the Type Size drop-down list, change the size of the type to 10. 
• Using the Leading drop-down list, change the size of the leading to 15. 
• From the Type Style buttons, click the Bold button. 
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• Click the Paragraph icon to display the Paragraph Palette: 

 

 
 

• Click the Full Justification button: 
 

 
 

• Click the Apply button to make sure all of your changes have been applied: 
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Pictures 
 
 
Placing Pictures 
 
• Within your Toolbox select the Pointer tool. 
• Open the Place dialog box. 
• Choose the “Page 1a Pic.tif” file from the PageMaker 6.5 Foundation Work Folder. 
• Then select Open. 
• When you see the Graphic icon, place it over the pasteboard: 

 

 
 

• Select the graphic: 
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• In the Control palette change the scale of the graphic to 35%: 
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Modifying Picture Color 
 
• With the graphic still selected, click the Fill icon in the Colors palette. 
• Select the Green C80, Y100 color from the list: 

 

 
 

• Click the empty frame located on the left, above the large text frame: 
 

 
 

• With the Frame selected, choose Element > Fill and Stroke. 
• Change the color of the fill to None. 
• Select a Custom Stroke size of 3: 
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• Change the color of the stroke to Blue C100, M80: 

 

 
 

• The Frame should look like this: 
 

 
 

• Click and drag the drag the colorized graphic over the empty frame that you just modified: 
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• Select the Crop tool from the Control palette. 
• Select the colorized picture: 

 

 
 

• Crop the Colorized image until the size is just a but smaller that the empty Frame: 
 

 
 

 
 

• Send the picture backward until graphic is just behind the outline of the empty frame: 
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Positioning Pictures 
 
• With the Pointer tool, click on the Black Box on the lower left corner: 

 

 
 

• Open the Place dialog box. 
• Select the “Page 1b Pic.jpg” file from the PageMaker 6.5 Foundation Work Folder: 

 

 
 

• Select the Within Frame option. 
• Click the Open button. 
• Select the Crop tool from the Toolbox. 
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• Place the mouse pointer in the box and move the image within the box until the image is 

visually centered horizontally: 
 

    
 

• Select the Pointer tool. 
• Select the Graphic Frame on the bottom left. 
• Hold down the Shift key 
• Select the Empty Frame in front of the colorized picture on the top right. 
• Select the Orange Frame on the bottom right: 
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• From the main menu, choose Element > Text Wrap to display the Text Wrap dialog box. 
• Make the following changes to frame: 

 

 
 

• Click OK button. 
• The text will wrap around the objects and your page should look like this: 
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Objects 
 
 
Spacing and Aligning Objects 
 
• Click the number 2 Page Icon at the bottom of the work window to go to page two: 

 

 
 

• Select all elements. 
• Hold down the Shift key and unselect the Line: 

 

 
 

• Press Delete to remove all selected content from the page. 
• Select the Line. 
• In the Control palette, select the far right point from the Proxy icon. 
• Make the following changes to the Line: 

 

 
 
X:  -0.5 
Y:  3 
L:  6.5 
Rotation: 0 
 

• Click Apply button: 
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• With the Line still selected, Copy the Line. 
• Paste the Line 10 times. 
• When you Paste the last pasted line, move the line to the bottom, and place it on the page 

margin. 
 

  
 

• Select all the lines, using a marquee selection: 
 

       
 

• Press the Shift + Ctrl + E key combination to display the Align dialog box. 
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• Make the following changes: 

 

 
 

• Select the Horizontal Align to left Icon  
• Select the Vertical Distribute spaces Icon 
• Select the Distribute within Bounds Option 
• Click the OK button: 

 

 
 

• Press the Ctrl + G key combination to group all the lines. 
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Resizing and Modifying Objects 
 
• Select the Rectangle tool. 
• In the Colors palette, select the Stroke icon. 
• Choose the Color None. 
• Select the Fill icon. 
• Choose the Cyan Color. 
• From the Tint drop-down list, choose 15%. 
• Click and drag a box from the Top left corner margin to the bottom Right corner margin: 

 

 
 

• Send the blue box to the back: 
 

 
 

• Save your work. 
 
Note: Open the PageMaker Exercise 1 Final.p65 file from the PageMaker 6.5 Foundation 
Samples folder to see an example. 
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Output 
 
 
Print Your Document 
 
You are now ready to print your document! 
 
• From the main menu, choose File > Print to open the Print dialog box. 
• Within the Print Document dialog box, input the following information: 

 

 
 
Printer:     select your available printer 
PPD:     select your available printer 
Copies:    1 
Collate:    Unchecked 
Reverse:    Unchecked 
Proofs:    Unchecked 
Page Range:   All 
Print:    Both Pages 
Ignore “Non-Printing” setting: Unchecked 
Reader’s spreads:   Unchecked 
Orientation:   Portrait 
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• Select the Paper button. 
• Within the Print Paper dialog box, input the following information: 

 

 
 
Size:    Letter 
Source:   Select a Source that contains letter size paper 
Printers marks:  Checked 
Page information:  Checked 
Center Page Information:  unchecked 
Tiling:   None 
Scale:   100 
 

• Select the Options button. 
• Within the Print Options dialog box, input the following information: 

 

 
 
Send Image Date:  Normal 
Data encoding:  Send ASCII image data 
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• Select the Color button. 
• Within the Print Color dialog box, input the following information: 

 

 
 
Composite:  Selected 
Color:   Selected 
Print Colors in Black: Unselected 
Separations:  Unselected 
Mirror:   Unchecked 
Negative:   Unchecked 
Preserve EPS Colors: Unchecked 
 

• Select the Print button to print your document. 
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Master Pages 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Display the Master Pages palette 
• Use the Master Pages palette 
• Remove the Master Pages tab 
• Select the Master Pages palette menu commands 
• Use the New Master Page dialog box 
• Use the Save Page as Master dialog box 
• Use the Duplicate Master Page dialog box 
• Apply Master Pages to several pages at once 
• Apply a Master Page to one page at a time 
• Use the Master Page Options dialog box 
• Change the Column Guides 
• Change the content of a Master Page 
• Remove Master Pages 
• Add Page-Number Markers to a Master Pages 
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Master Pages Palette 
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Master Pages Palette

• The Master Pages palette 
allows you to create and 
apply Master Pages to 
Publication Pages.

 
 
Displaying 
the Master 
Pages palette 

• The Master Pages palette allows you to create and apply Master 
Pages to Publication Pages.  Use the Master Page icons at the 
bottom of the publication window when you want to go to or edit a 
master page. 

 
To Show or Hide the Master Page palette:  
• From the main menu, choose Window > Show Master Pages 

OR press the Shift + Ctrl + 8 key combination: 
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Using the 
Master Pages 
palette 

• None – Allows you to remove any Master Page content from a 
publication: 
 

 
 

• Document Master – Every new publication will include a Document 
Master, which is the default master for your initial pages.  The 
Document Master margins and orientation are determined by the 
options specified in the Document Setup: 
 

 
 

• Master Name – Allows you to organize and recognize your master 
pages: 
 

 
 

• Facing Page Icon – Informs you that a specific master page is a Two 
Page Master: 
 

 
 

• Single Page Icon – Informs you that the specified master page is a 
One Page Master: 
 

 
 

• New Master Page Button – Allows you to create a new master page: 
 

 
 

• Trash Button – Allows you to trash or delete a selected master page 
from the palette: 
 

 
 
Note: The Palette Arrow allows you to obtain more options available 
to a specific palette:  
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Removing the 
Master Pages 
tab 

• You can click and drag the Master Pages palette tab over an existing 
group to add the palette to that group 
OR click and drag the palette tab outside an existing group to create a 
separate palette: 
 

 
 

 
 
Selecting the 
Master Pages 
palette menu 
commands 

• Select the arrow on the top right corner of the pallet window to display 
the Palette Menu commands: 
 

 
 
The Palette Menu commands are: 
• New Master Page – allows you to create a new Master Page. 
• Delete “Master Page” – allows you to delete Master Page. 
• Duplicate “Master Page” – allows you to duplicate Master Page. 
• Master Page Options – displays the Master Page Options dialog 

box. 
• Apply – displays the Apply Master dialog box. 
• Save Page as – displays the Save Page as Master dialog box. 
• Prompt on Apply – prompts you to confirm your choice every time 

you want to apply a master page. 
• Adjust Layout – allows the objects and guides on a page to be 

repositioned or resized appropriately for the margins and columns of 
the new master page you are selecting. 
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Creating Master Pages 
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Creating Master Pages

• The New Master Page 
dialog box allows you to 
create your own new 
Master Page.

 
 
Using the 
New Master 
Page dialog 
box 

• The New Master Page dialog box allows you to create your own new 
Master Page. 

• Choose New Master Page from the palette menu 
OR click the New Master Page button to display the New Master 
Page dialog box: 
 

 
 

• There are several ways to Create Master Pages in PageMaker.  You 
can create a new master page or create a master page based on an 
existing master page or publication page. 
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 To create a new master page: 

• From the main menu, choose Window > Show Master Pages. 
• Choose New Master Page from the palette menu 

OR click the New Master Page button. 
• Enter a name of your choice into the Name field. 
• Select one of the radio buttons to specify if you would like a One Page 

(single page) or a Two-Page (facing page) Master: 
 

 
 

• Specify the size of the Margins. 
• Specify the number of Columns, and the Space Between the 

columns. 
• Click OK. 

 
Note: If your publication is single-sided, you cannot use create a 
spread master.  See Setting Up Pages for more information on 
creating single-sided or double-sided pages. 
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Using the 
Save Page as 
Master dialog 
box 

• The Save Page as Master dialog box allows you to create a Master 
Page based on an existing publication page. 

 
• Choose Duplicate “Master Page” from the palette menu to display 

the Save Page as Master dialog box: 
 

 
 

To create a new master from an existing publication page: 
• Go to the Publication Page that you would like to use as a master 

page. 
• From the main menu, choose Window > Show Master Pages. 
• Choose Save Page As from the palette menu. 
• Enter a name of your choice into the Name field. 
• Click Save. 

 
Note: The master elements from the master page applied to the 
selected publication page, as well as objects and guides are all copied 
to the new master page. 

 
Using the 
Duplicate 
Master Page 
dialog box 

• The Duplicate Master Page dialog box allows you to create a Master 
Page based on an existing master page. 

 
To display the Duplicate Master Page dialog box: 
• Choose Duplicate “Master Page” from the Master Pages palette 

menu:  
 

 
 
To create a new master from an existing master page (Method One): 
• From the main menu, choose Window > Show Master Pages. 
• Choose Duplicate “Master Page” from the palette menu. 
• Select an existing master page from the Duplicate drop-down list. 
• Enter a new name into the Name of New Master field. 
• Click Duplicate. 
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 To create a new master from an existing master page (Method Two): 

• From the main menu, choose Window > Show Master Pages. 
• Click and drag the master page name you would like to duplicate onto 

the New Master Button: 
 

 
 

• Enter a new name into the Name of New Master field. 
• Click Duplicate. 

 
Note: If you would like several master pages to share one or more 
design attributes such as the location and formatting of page numbers, 
you can apply the location and formatting of the page numbers you 
would like to share on the other master pages into the Document 
Master.  When you are ready to create other master pages, you can 
base the additional masters on the Document Master, rather than 
wasting time creating each new master from scratch. 
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Applying Master Pages 
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Applying Master Pages

• To apply a master page to 
several pages at once, you 
need to use the Apply 
Master dialog box.

 
 
Applying 
Master Pages 
to several 
pages at 
once 

• There are several ways to Apply Master Pages to your publication. 
 
• To apply a master page to several pages at once, you need to use 

the Apply Master dialog box.  Choose Apply from the Master Pages 
palette menu to display the Apply Master dialog box: 
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 To apply a master to multiple publication pages: 

• From the main menu, choose Window > Show Master Pages. 
• Choose Apply from the palette menu. 
• Select the name of the master from the Master Page drop-down list. 
• In the Page Range field, specify a range of pages or select the All 

radio button. 
• Click Apply. 
 
To apply different left and right masters to multiple pages in a double 
sided publication: 
• From the main menu, choose Window > Show Master Pages. 
• Choose Apply from the Master Pages palette menu. 
• In the Page Range field, specify a range of pages or select the All 

radio button. 
• Check the Set Left and Right Pages Separately option. 

 

 
 

• Select the desired left side and right side masters from the Left 
master page and Right master page drop-down lists. 

• Click Apply. 
 
Note: If you want objects and guides on a page or a spread to be 
repositioned or resized appropriately for the margins and columns of 
the master page you are about to apply, select the Adjust Layout 
checkbox.  If you would not like to do this leave the checkbox 
unchecked. 
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Applying a 
Master Page 
to one page 
at a time 

To change one page or spread at a time: 
• Go to the publication page you want to change. 
• From the main menu, choose Window > Show Master Pages. 
• Select the Adjust Layout from the palette menu if you want objects 

and guides on a page or a spread to be repositioned or resized 
appropriately for the margins and columns of the master page you are 
about to apply.  Otherwise, skip to step 4. 

• Click your desired master icon or name from the Master Pages palette 
list. 
 
Note: If the Prompt on Apply command has been selected from the 
palette menu, PageMaker will ask you to confirm your choice every 
time you want to apply a master: 

 
• Click Yes in the dialog box to confirm your master page choice: 

 

 
 

• To prevent this message from appearing, deselect the Prompt on 
Apply command from the palette menu. 
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Editing Master Pages 
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Editing Master Pages

• The Master Page Options 
dialog box allows you to 
edit the Name, Margins, 
and Column Guides of an 
existing master page.

 
 
Using the 
Master Page 
Options 
dialog box 

• The Master Page Options dialog box allows you to edit the Name, 
Margins, and Column Guides of an existing master page. 

 
To display the Master Page Options dialog box: 
• Choose Master Page Options from the palette menu 

OR press the Ctrl key and click the Name of any unselected master 
page you want to edit from the Palette list: 
 

 
 

• When you edit and remove a Master Page, the changes will instantly 
take affect on the publication pages associated with the master. 
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 To adjust and rename a master page: 

• Go to the publication page you want to change. 
• From the main menu, choose Window > Show Master Pages. 
• Enter a new name into the Name field  
• Enter the new Margins values. 
• Enter the new Columns Guides values. 
• Select the Adjust layout checkbox if desired and click OK. 

 
Note: A Master Page can be edited in the same ways you would edit 
a Publication Page.  However, to change the margins and guides of a 
master page, you have to use the Master Page Options command 
from the master page palette menu, rather than the Document Setup 
command from the File menu.  The Document Setup will only adjust 
the margins or the default Document Master. 

 
Changing the 
Column 
Guides 

• There are several ways to change the Column Guides in a master 
page: 

 
• You can make the changes in the Master Page Options dialog box. 
• You can adjust the column guides manually on the Master Page.  You 

cannot use this option to change the Number of columns, or Space 
between columns. 

• You can also use the Layout > Column Guides command: 
 

 
 
Note: If you hide your guides, you will not be able to select the 
Column Guides command from the Layout menu. 

 
Changing the 
content of a 
Master Page 

• Since the Master Page functions like a Publication Page, you can 
modify any text, graphics, shapes or nonprinting guides on the 
page.  All the changes will instantly take affect on the publication 
pages associated with the master. 
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Removing 
Master Pages 

To remove a Master Page and all it’s contents: 
• From the main menu, choose Window > Show Master Pages. 
• Select the master page you want to delete. 
• Choose Delete "Master Page" from the palette menu 

OR click the Trash button. 
• When the Confirmation prompt message appears, click Yes.  If you 

use the Trash button to delete a Master Page, you can bypass the 
Confirmation prompt by pressing the Alt key before you click the 
button. 

• Click OK. 
 
Note: When you delete a Master Page from a publication page, 
PageMaker deletes the master, and then applies the None master to 
all pages that had used the deleted Master. 

 

 



Master Pages  15 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Master Page Numbers 
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Master Page Numbers

• The Page-Number Marker 
allows you to place a 
marker on a Master Page.  
The marker will 
automatically be update to 
reflect the page number of 
your Publication Page.

 
 
Adding 
Page-Number 
Markers to 
Master Pages 

• The Page-Number Marker allows you to place a marker on a Master 
Page.  The marker will automatically update to reflect the page 
number of your Publication Page.  You can place a Page-Number 
Marker on a Publication Page as well, but the marker will only work on 
the page you placed it on.  Instead, place the marker on the Master 
Page to number all the pages in your publication. 

• If you have several Master pages, you will have to add a Page-
Number Marker to all the Master Pages that you want a page number 
to appear.  You will also have to place a marker on both the Left and 
Right sides of a Facing Page Master.  The Page-Number Markers 
display as a letter RM on Right Master, as a LM on the Left Master, 
and as a page number on the Publication Page: 
 

             
 
To add Page-Number Markers to a Master Page: 
• Go to a Master Page that requires a marker. 
• Select the Text tool from the tools palette. 
• Create a Text Block. 
• Press the Ctrl + Alt + P key combination. 
• Add a prefix (such as the word: Page) to the page number marker. 
• Format the text (if necessary).  To keep the position and formatting of 

your prefix and markers consistent, it is best to create a Document 
Master with the markers in place, and then create the rest of your 
Master Pages based on the Document Master. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Display the Master Pages palette? 
• Use the Master Pages palette? 
• Remove the Master Pages tab? 
• Select the Master Pages palette menu commands? 
• Use the New Master Page dialog box? 
• Use the Save Page as Master dialog box? 
• Use the Duplicate Master Page dialog box? 
• Apply Master Pages to several pages at once? 
• Apply a Master Page to one page at a time? 
• Use the Master Page Options dialog box? 
• Change the Column Guides? 
• Change the content of a Master Page? 
• Remove Master Pages? 
• Add Page-Number Markers to a Master Pages? 
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Document Page Features 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Insert pages 
• Display the Insert Pages dialog box 
• Use the Insert Pages dialog box 
• Insert pages before you start a publication 
• Display the Sort Pages dialog box 
• Use the Sort Pages dialog box 
• Sort pages 
• Change the page numbering style 
• Use the Go to Page dialog box 
• Go back and forward 
• Use page icons to navigate 
• Use the Remove Pages dialog box 
• Use page icons to remove pages 
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Document Pages 
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Document Pages

• There are several ways to 
Insert Pages in 
PageMaker, the two most 
common ways are:

1. To use the Insert Pages 
command from the Layout 
menu.

2. To right-click on the page 
icon at the bottom of the 
Publication Window.

 
 
Inserting 
pages 

• There are several ways to Insert Pages in PageMaker, the two most 
common ways are: 
 
To use the Insert Pages command from the Layout menu: 

 
 
To right-click on the page icon at the bottom of the Publication Window 
and choose between: Add Two Pages to add two more pages to your 
publication, or Insert Pages to display the Insert Pages dialog box: 
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Displaying 
the Insert 
Pages dialog 
box 

• The Insert Pages dialog box allows you to add new pages to a 
publication.  You can add pages before or after your current 
publication page, and insert new pages between facing pages. 

 
To display the Insert Pages dialog box: 
• From the main menu, choose Layout > Insert Pages: 

 

 
 
Using the 
Insert Pages 
dialog box 

The available options in the Insert Pages dialog box are: 
• Insert – allows inputting the number of pages you want to add to your 

publication. 
• Page Location – allows you to determine where you want to start 

adding the pages.  You can insert the pages Before the current page, 
After the current page, or Between the Facing Pages: 
 

 
 

• Master Page – allows you to choose which master will be used on the 
inserted pages. 

• Set left and right pages separately – if you check this option, it will 
display a Left Master Page and Right Master Pages drop-down lists 
that allow you to choose a different master for each side of the page: 
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 To insert a page: 

• From the main menu, choose Layout > Insert Pages 
OR right-click the Page Icon and select Insert Pages. 

• Enter the number of pages you would like to add into the Insert field. 
• Select the location where you want the pages to be added. 
• Select a master to be applied to the added pages 

OR check the Set left and right pages separately checkbox to select 
the left and right pages separately. 

• Click the Insert button. 
 
Inserting 
pages before 
you start a 
publication 

• When you are creating a new publication page, you have the option in 
the Document Setup dialog box to enter the number of pages you 
want in the publication and also the page number you want the 
publication to start at: 
 

 
 

• Number of Pages – allows you to determine the number of pages you 
want your publication to start with. 

• Start page # – allows you to determine what page number the 
publication will start numbering from.  If you enter 5 into the field the 
first page in your publication will be page 5. 

• You can also use the File > Document Setup command to add pages 
after you have already created your publication page. 
 
Note: You cannot set which master pages will be applied to the added 
pages; the default master will be the Document Master. 
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Rearranging Pages 
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Rearranging Pages

• The Sort Pages dialog box allows 
you to rearrange publication 
pages in a way that does not alter 
the text in a story.

 
 
Displaying 
the Sort 
Pages dialog 
box 

• The Sort Pages dialog box allows you to rearrange publication pages 
in a way that does not alter the text in a story.  The story remains 
intact even though text objects may move to different pages. 

 
• To display the Sort Pages dialog box: 

From the main menu, choose Layout > Sort Pages: 
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Using the 
Sort Pages 
dialog box 

The available options in the Sort Pages dialog box are: 
• Enlarge button – enlarges the size of the thumbnails in the preview 

window.  You can also press the Alt + . key combination to enlarge the 
preview: 
 

 
 

• Reduce button - reduces the size of the thumbnails in the preview 
window.  You can also press the Alt + , key combination to reduce the 
preview: 
 

 
 

• Options button - opens up an Options dialog box: 

 
 

• Details button - this button will only be active when if you uncheck the 
Show Detailed Thumbnails checkbox in the Options dialog box.  
When the Show Detailed Thumbnails is uncheck, you will see all the 
pages as a gray box, if you select one of the boxes, they will become 
highlighted, once highlighted, you will be able to see a detailed 
thumbnail of the selected page by clicking the Details button: 
 
Details On: 

 
 
Details Off: 

 
 

• Thumbnail preview window - displays your publication in either 
detailed thumbnails or grayed out boxes (see above). 
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Sorting 
pages 

To move a Single or Facing Page: 
• From the main menu, choose Layout > Sort Pages. 
• In the Sort Pages preview window, select either a single-sided page or 

a pair of facing pages by clicking the page icons. 
• Click and drag the selection to the location you want.  When you click 

and drag, you will notice the cursor changes to a  loaded page icon. 
• Click the OK button to change the page order. 
 
To move one Page of a Facing Page: 
• From the main menu, choose Layout > Sort Pages. 
• To select one page in a pair of facing pages, press Ctrl and click the 

page. 
• Drag the selection to the location you want. 
• Note: To insert a selection between a pair of facing pages, press Ctrl 

while you click and drag the selection between the facing pages. 
• Click the OK button to change the page order: 
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Page Numbers 
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Page Numbers

• PageMaker allows you to 
change the way in which 
the pages are numbered in 
the publication.

 
 
Changing the 
page 
numbering 
style 

• PageMaker allows you to change the way in which the pages are 
numbered in the publication. 

 
To change the Page Numbering Style: 
• From the main menu, choose File > Document Setup 

OR press the Shift + Ctrl + P key combination 
• Click the Numbers button in the Document Setup dialog box: 
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 • In the Page Numbering dialog box, select one of the 5 numbering 

styles: Arabic Numeral, Upper Roman, Lower Roman, Upper 
Alphabetic, and Lower Alphabetic: 
 

 
 

• Enter in a TOC and index prefix. 
 
Note: A page-number prefix can be a number or letter, such as 1- or 
A-, before the page number.  You can use separate prefixes for page 
numbers and page references when creating an index or table of 
contents for a set of publications. 

 
• Click the OK button. 
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Go to Page 
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Go to Page

• There are several ways to 
navigate through the pages 
in PageMaker 6.5.

• The best way to use all 
depends on how far into 
you publication you need 
to go.

• To go to publication page 
in a large publications (30 
or more pages), use the Go 
to Page dialog box.

 
 
Using the Go 
to Page 
dialog box 

• There are several ways to navigate through the pages in PageMaker 
6.5.  The best way to use all depends on how far into your publication 
you need to go. 

 
To go to a specific publication page in large publications (30 or more 
pages), use the Go to Page dialog box: 
• From the main menu, choose Layout > Go to Page 

OR press the Ctrl + Alt + G key combination: 
 

 
 

• Enter the Publication Page or Master Page you want to go to in the 
page fields: 
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Going back 
and forward 

To quickly go Back one single or facing page at a time: 
• From the main menu, choose Layout > Go Back 

OR press the Ctrl + Page Up key combination: 
 

 
 
To quickly go Forward one single or facing page at a time: 
• From the main menu, choose Layout > Go Forward 

OR press the Ctrl + Page Down key combination: 
 

 
 
Using page 
icons to 
navigate 

• You can also use the page icons at the bottom of the publication 
window, to go to a page: 
 

 
 

• If you have a large publication and the page you want to go to is not 
visible, click on the one of the arrows to the right or left of the page 
icons, until the page becomes visible: 
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Remove Page 
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Remove Page

• To remove publication 
pages using the Remove 
Pages dialog box.

 
 
Using the 
Remove 
Pages dialog 
box 

To remove publication pages using the Remove Pages dialog box: 
• From the main menu, choose Layout > Remove Pages: 

 

 
 

• To remove the desired pages, use the Remove Page(s) and the 
Through fields to enter the first page you want to remove through to 
the last page you want to remove: 
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Using page 
icons to 
remove 
pages 

• You can also get to the Remove Pages dialog box by using the page 
icons at the bottom of the publication window. 

 
To remove pages using the page icons: 
• Right-click the page icon. 
• Select the Remove Pages option: 

 

 
 

• Enter in the first page you want to remove through to the last page you 
want to remove. 

• Click the OK button. 
 
Note: The page or pages that were highlighted when you right-click 
and select the Remove Pages command will automatically be entered 
into the page fields of the Remove Pages dialog box. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Insert pages? 
• Display the Insert Pages dialog box? 
• Use the Insert Pages dialog box? 
• Insert pages before you start a publication? 
• Display the Sort Pages dialog box? 
• Use the Sort Pages dialog box? 
• Sort pages? 
• Change the page numbering style? 
• Use the Go to Page dialog box? 
• Go back and forward? 
• Use page icons to navigate? 
• Use the Remove Pages dialog box? 
• Use page icons to remove pages? 
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Working With Type 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Display the Control Palette 
• Use the Control Palette Paragraph View 
• Use the Control Palette to format text 
• Thread text 
• Thread Text Blocks 
• Thread Text Frames 
• Display the Paragraph Specifications dialog box 
• Use the Paragraph Specifications dialog box 
• Format paragraphs 
• Use the Paragraph Rules dialog box 
• Apply paragraph rules 
• Use the Paragraph Rules Options dialog box 
• Display the Styles Palette 
• Use the Styles Palette 
• Use the Styles Palette menu commands 
• Use the Style Options dialog box 
• Create styles 
• Create styles that apply to the next paragraph you type 
• Apply styles 
• Display the Indents/Tabs dialog box 
• Use the Indents/Tabs dialog box 
• Display the Bullets and Numbering dialog box 
• Edit bullets 
• Add a bulleted list to a paragraph 
• Add a numbered list to a paragraph 
• Remove bullets and numbering from a paragraph 
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Control Palette Text Formatting 
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Control Palette Text Formatting

• The Control palette allows you to change several 
formatting options in one place rather than making repeat 
trips to the Type menu.

Use the Apply Icon button to apply the changes you have made in the control palette.

Use the character Icon button to display the character View.

Use the paragraph Icon to display the Paragraph View.

 
 
Displaying 
the Control 
Palette 

• The Control Palette allows you to change several formatting options 
in one place rather than making repeat trips to the Type menu. 

 
To show or hide the Control palette: 
• From the main menu, choose Window > Show Control Palette 

OR press the Ctrl + ‘ key combination. 
• Select the Character View button  to display the Character View: 

 

 
 

• Select the Paragraph View button  to display the Paragraph 
View: 
 

 
 

• Select the Apply button to apply the changes you have made in the 
Control Palette: 
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Using the 
Control 
Palette 
Paragraph 
View 

The available options in the Control Palette Paragraph View are: 
 
• Style drop-down list – allows you to apply a style sheet to the text 

you are formatting: 

 
 

• Alignment buttons – there are 5 alignment buttons to choose from.  
The Left align, Right align, Center, Justify and Force Justify: 

 
 

• Cursor Position Indicator – allows you to track the horizontal 
location of the cursor in a text block or text frame: 

 
 

• Left indent field – allows you to add an indent to the left side of your 
paragraph: 

 
 

• First line indent field – allows you to add an indent to the left side of 
the first line in a paragraph: 

 
 

• Right indent field – allows you to add an indent to the right side of 
your paragraph: 

 
 

• Space before field – allows you to specify the amounts of space you 
want to add before a Paragraph (not including the fist paragraph in a 
Text block or frame): 

 
 

• Space after field – allows you to specify the amounts of space you 
want to add after a Paragraph: 

 
 

• Grid Size options field – allows you to enter a size; measured in 
points, into the field that will change the amount used by the Align to 
Grid option.  Adjusting the grid size will increase or decrease the 
vertical space between paragraphs to help you align your selected 
columns: 

 
 

• Align to Grid buttons – allow you to turn the Align to Grid option on 
and off.  The button to the right turn the option on: 
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Using the 
Control 
Palette to 
format text 

To format text in a Text Block or Text Frame: 
• From the main menu, choose Window > Show Control Palette. 
• Select the Text Tool from the tools palette. 
• Highlight the Text you want to format. 
• From the Control Palette, select the Character or Paragraph view. 
• Select the desired formatting options. 
• Click Apply button to apply formatting. 
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Text Threads 
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Text Threads

• Text in PageMaker is part 
of a story and each story 
has to be placed into a text 
block or text frame.

• When you have a story that 
cannot fit onto one page, 
you will have to Thread the 
story over several pages, 
or break it up into smaller 
stories.

 
 
Threading 
text 

• Text in PageMaker is part of a Story and each story has to be placed 
into a Text Block or Text Frame.  When you have a story that cannot fit 
onto one page, you will have to Thread the story over several pages, 
or break it up into smaller stories. 

• Breaking the story up into several stories can limit your ability to make 
changes to the story later on: 
 

   
 
If used properly Threading can save you a lot of time because you 
have fewer stories to deal with. 
 
Normally, text that you edit as a unit should be contained in a single 
story.  When you edit one article in a newsletter, for example, you 
don't want other, unrelated articles to change. 
 
Note: When adding, removing or formatting text that has been 
Threaded, all the changes you make will effect how the rest of the 
story flows.  You may have to take a look at all the threaded stories to 
make sure they are still flowing the way you want them to, so that 
nothing is missing. 
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Threading 
Text Blocks 

• When you are Threading imported text using a Text Block, you will 
see a loaded text icon. 

• With the loaded text icon  / , you can use one of three options to 
thread the text. 

 
To flow an entire story automatically: 
• If the Automatic Text-flow icon does not display as a loaded text 

icon, turn it on by choosing Layout > Autoflow from the main menu: 
 

 
 

• Place the loaded text icon where you would like the top of the first text 
block to start. 

• Click to begin flowing the text: 
 

 
 

• The text will continue filling the Column or Publication Page, residing 
within the page margins.  Pages will be added automatically until the 
text is finished flowing. 

 
 
To flow one column of text at a time: 
• If the Manual Text-flow icon does not display as a loaded text icon, 

turn it off by choosing Layout > Autoflow from the main menu: 
 

 
 

• Place the loaded text icon where you would like the top of the first text 
block start: 
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 • Click to begin flowing the text: 

 
Note: Text will flow to the bottom of the page or column and then stop 
flowing.  The remainder of the text will remain in the text block.  In 
order to continue to flow the text, you will have to click on the Overset 
text icon (the red arrow at the bottom of the text block or frame 
handle), to display the loaded text Icon that is required to thread text: 
 

 
 

• Repeat above steps until the text has finished flowing. 
 
Note: The text frame or text block handle will appear empty when 
there is no more text to place. 

 
 
To define an area in which to place text: 
• Place the loaded text icon to the left corner of where you would like the 

text block to start. 
• Click and drag to define the text block area. 
• Release the mouse button to flow the text into the defined area. 
• Note: If there is more text than can fit into the text block, the rest of the 

text will remain inside the Text Block.  In order to continue to flow the 
text, you will have to click on the Overset text icon, to display the 
loaded text icon that is required to thread the text. 

• Repeat above steps until the entire story is placed. 
 
Note: To temporarily switch between Manual and Automatic text-flow, 
hold down the Ctrl key as you click to place the text. 
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Threading 
Text Frames 

• Unlike Text Blocks, Text Frames must be threaded together manually.  
When you delete a threaded frame, the text in the frame will move to 
the next frame in the thread. 

• Text frames can be threaded whether or not they contain text. 
 
To thread text frames: 
• From the tools palette, select the Pointer tool. 
• Select an empty frame or a text frame. 
• Click the center of the bottom frame handle, to display the thread 

icon: 
 

 
 

• Click the text frame you would like to thread to. 
 
Note: When the frames are threaded, a Plus sign appears at the top 
and or bottom of the text frame handles.  The Plus sign indicate that 
there is text before of after the selected frame.  If the frame contains 
more text to flow, the Overset icon will appear in the bottom frame 
handle. 
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Working With Paragraphs 
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Working With Paragraphs

• The Paragraph Specifications dialog box 
allows you to apply many formatting 
commands that are 
not available on the 
Control palette.

 
 
Displaying 
the 
Paragraph 
Specification
s dialog box 

• The Paragraph Specifications dialog box allows you to apply many 
formatting commands that are not available on the Control Palette. 

 
To display the Paragraph Specifications dialog box: 
• From the main menu, choose Type > Paragraph 

OR press the Ctrl + M key combination: 
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Using the 
Paragraph 
Specification
s dialog box 

The available options in the Paragraph Specifications dialog box are: 
 
• Indent: Left, First and Right 
• Paragraph Space: Before and After 
• Alignment: Left, Right, Center, Justify and Force Justify 
• Dictionary 
• Options: 

Keep lines together 
Column break before 
Page break before 
Include in table of contents 
Keep with next 
Window control 
Orphan Control 

 
Formatting 
paragraphs 

• When you format a paragraph, your changes will affect the alignment, 
indents, and the space before and after the paragraph. 

 
To format a paragraph: 
• From the tools palette, selected the Text tool. 
• Point and click the mouse in a paragraph you want to format 

OR highlight several paragraphs at once. 
• From the main menu, choose Type > Paragraph. 

OR press the Ctrl + M key combination. 
• Select the desired formatting options. 
• Click the OK button. 
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Using the 
Paragraph 
Rules dialog 
box 

• The Paragraph Rules dialog box allows you to add a horizontal rule 
above or below a paragraph.  The rules become part of the paragraph, 
so if you move, or resize the text block or text frame the rule will also 
be adjusted. 

 
To display the Paragraph Rules dialog box: 
• From the main menu, choose Type > Paragraph. 

OR press the Ctrl + M key combination. 
• Click the Rules button to open the Paragraph Rules dialog box: 

 

 
 
Rule Above Paragraph - this checkbox is used to turn the rule above 
the paragraph on or off. 
 

Stroke Style - this drop-down list allows you to specify the weight or 
style of a rule.  Select the custom option to type in a weight (from 0 to 
800 points) not available in the list. 
 

Stroke Color - this drop-down list allows you to specify the color of the 
rule. 
 

Tint - this drop down list allows you to specify a tint of the rule color. 
 

Width of Text - this radio button allows you to create a rule that starts 
from the left indent to right indent or the end of the first line. 
 

Width of Column - this radio button allows you to create a rule that 
starts from the left side of the text block or frame to the right. 
 

Left or Right Indent - these fields allow you to apply an indent for the 
rule.  The value entered in the Paragraph Rule field will not change the 
paragraph indents. 
 

Rule Below Paragraph - this checkbox is used to turn the rule below 
the paragraph on or off. 
 
Note: The options under the Rule Below Paragraph have the same 
function as the options for the Rule Above Paragraph, described 
above. 
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Applying 
paragraph 
rules 

To apply a Paragraph Rule: 
• From the tools palette, selected the Text tool. 
• Point and click the mouse in a paragraph you want to format 

OR highlight several paragraphs at once. 
• From the main menu, choose Type > Paragraph. 

OR press the Ctrl + M key combination. 
• Click the Rules button. 
• Check the Rule Above Paragraph and/or Rule Below Paragraph 

checkbox. 
• Define the desired stroke attributes and OK. 

 
Using the 
Paragraph 
Rule Options 
dialog box 

• With the Paragraph Rule Options you can set the space between the 
paragraph and the rules. 

 
To display the Paragraph Rule Options dialog box: 
• From the main menu, choose Type > Paragraph. 

OR press the Ctrl + M key combination. 
Click the Options button to open the Paragraph Rule Options dialog 
box: 
 

 
 
Top - this field allows you to enter an amount (in inches) of the space 
above the baseline of the first line in the paragraph before the rule. 
 
Bottom - this field allows you to enter an amount (in inches) of the 
space below the baseline of the last line in the paragraph before the 
rule. 
 
Align Next Paragraph to Grid - this checkbox allows you to align the 
baselines of columns, so that the paragraph rules will align vertically. 
 
Grid Size - allows you to match the leading of your body text. 
 
Reset - this button allows you reset the amount in the Top and  
 
Bottom fields to Auto. 
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Style Sheets 
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Style Sheets

• The Style Sheets contain 
character and paragraph 
formatting attributes, if 
used properly, style sheets 
can save you a lot of time 
when it come to making 
changes to a publication.

 
 
Displaying 
the Styles 
Palette 

• The Style Sheets contain character and paragraph formatting 
attributes, if used properly, style sheets can save you a lot of time 
when it come to making changes to a publication. 

• The Styles pallet allows you to view, apply, and edit styles.  You can 
copy or import style sheets from other applications. 

 
To show or hide the Styles palette: 
• From the main menu, choose Window > Show Styles 

OR press the Ctrl + B key combination: 
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Using the 
Styles Palette 

• [No Style] – allows you to remove a style from a paragraph or 
selected text: 

 
 

• Style Name – allows you to organize and recognize your styles: 

 
 

• Plus Sign Icon – informs you that the paragraph containing the style 
has been modifies since the style was last applied: 

 
 

• Disk Icon – informs you that a style was imported from another 
publication: 

 
 

• New Style Button – allows you to create a new style: 
 

 
• Trash Button – allows you to trash or delete a selected style from the 

palette: 
 

 
Using the 
Styles Palette 
menu 
commands 

• Select the arrow on the top right corner of the Styles pallet window to 
display the Palette menu commands: 
 

 
 
The Styles Palette menu commands are: 
• New Style - this command allows you to create new styles. 
• Delete - this command allows you to delete styles. 
• Duplicate - this command allows you to duplicate styles. 
• Style Options - this command will display the Style Options dialog 

box. 
• Add HTML Styles - this command allows you to add HTML styles to 

the list. 
• Import Styles - this command allows you to Import styles from a 

word-processor or other publications. 
• Display Overridden Icons - this command allows you to turn on or off 

the display of the plus sign icon. 
• Display Imported Icons - this command allows you to turn on or off 

the display of the disk icon. 
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Using the 
Style Options 
dialog box 

• The Style Options dialog box allows you to create and edit Styles. 
 
To display the Style Options dialog box: 
• Choose New Style from the palette menu 

OR click the New Style button 
OR choose Style Options from the palette menu: 
 

 
 

• Name - this field used to name your styles. 
• Based on - this drop-down list allows you to select currently available 

styles to base your style on. 
• Next style - this drop-down list allows you to select the style that will 

be used by the paragraph that follows the one that you currently 
working on. 

• Char Button - this button will display the Character Specifications 
dialog box: 
 

 
 

 



46  Working With Type 
 2001 Cheltenham Computer Training  PageMaker 6.5 Intermediate 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
 • Para button - this button will display the Paragraph Specifications 

dialog box: 
 

 
 

• Tab button - this button will display the Indents/Tabs dialog box: 
 

 
 

• Hyph button - this button will display the Hyphenation dialog box: 
 

 
 

 



Working With Type  47 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Creating 
styles 

To create a new style: 
• From the main menu, choose Window > Show Styles. 
• From the Styles palette menu, select the New Style command 

OR click the New Style button. 
• In the Name field, enter the desired style name. 
• From the Based On drop-down list, select No Style. 
• To choose the character attributes that you want, click the Char button 

to display the Character Specifications dialog box. 
• To choose the paragraph attributes that you want, click the Para 

button to display the Paragraph Specifications dialog box. 
• To set up the tabs and indents that you want, click Tabs button to 

display the Indents/Tabs dialog box. 
• To define how you would like the paragraphs to be hyphenated, click 

the Hyph button to display the Hyphenation dialog box. 
• Click the OK button. 

 
Creating 
styles that 
apply to the 
next 
paragraph 
you type 

To create a style that will apply to the next paragraph you type: 
• From the main menu, choose Window > Show Styles. 
• From the Styles palette menu, select the New Style command 

OR click the New Style button. 
• In the Name field, enter the desired style name. 
• From the Based On drop-down list, select the style you want to 

precede the Next Style. 
• From the Next Style drop-down list, choose the name of the style you 

want to follow this paragraph style. 
• Click the OK button. 

 
Applying 
styles 

To apply a style using the Styles palette: 
• From the tools palette, selected the Text tool. 
• Point and click the mouse in a paragraph you want to format 

OR highlight several paragraphs at once. 
• On the Styles palette, click the name of the style you want to apply. 
 
To apply a style using the Control palette: 
• From the tools palette, selected the Text tool. 
• Point and click the mouse in a paragraph you want to format 

OR highlight several paragraphs at once. 
• In the Paragraph View of the Control palette, select the name of the 

style you would like to apply. 
• Click the Apply button. 
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Indents and Tabs 
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Indents and Tabs

• The Indents/Tabs dialog 
box allows you to set tabs 
and indents to style sheets, 
text blocks and text frames.

 
 
Displaying 
the 
Indents/Tabs 
dialog box 

• The Indents/Tabs dialog box allows you to set tabs and indents to 
style sheets, text blocks and text frames.  The dialog box includes the 
Left and Right tab, Center tab, decimal tab, Leader field, and Position 
field. 

 
To display the Indents/Tabs dialog box: 
• From the main menu, choose Type > Indents/Tabs 

OR press the Ctrl + I key combination: 
 

 
 
Note: If you highlight the text before you open the Indents/Tabs dialog 
box, the ruler at the bottom of the dialog box will be adjusted to fit the 
text, and the zero begin at the left most point of the text block or text 
frame. 
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Using the 
Indents/Tabs 
dialog box 

• Left tab - allows you to set tab stops inward from the left margin of the 
text box: 

 
 

• Right tab - allows you to set tab stops inward from the right margin of 
the text box: 

 
 

• Center tab - allows you to set tab stops that center the text to the 
center of the tab: 

 
 

• Decimal tab - allows you to set tabs that line up numbers by their 
decimal point: 

 
 

• Leader Box - allows you to specify a leader style for a tab stop: 

 
 

• Position Box - allows you to see the indentation or tab amount.  Can 
also be used to Add, Delete, Move or Repeat a tab. 

 
 

• Reset - allows you to restore the tabs settings to default. 
• Apply - allows you to preview your changes before you click the OK 

button to confirm the changes. 
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Bullets and Numbering 
 

© Cheltenham Computer Training 2001 Adobe PageMaker 6.5 - Slide No 19

Bullets and Numbering

• When creating a numbered or 
bulleted list, you can do it 
manually by adjusting the 
tabs and indents to create 
the effect, but that is too time 
consuming, PageMaker had 
given you a plug-in that make 
creating numbered and 
bulleted list easy.

 
 
Displaying 
the Bullets 
and 
Numbering 
dialog box 

• When creating a numbered or bulleted list, you can do it manually by 
adjusting the tabs and indents to create the effect, but that is too time 
consuming.  PageMaker had given you a plug-in that makes creating 
numbered and bulleted lists easy. 

 
To display the Bullets and Numbering dialog box: 
• From the main menu, choose Utilities > Plug-ins > Bullets and 

Numbering: 
 

   
 
Note: Click the Bullets or Numbers buttons to toggle between the 
Bullet style and the Numbering Style. 
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Editing 
bullets 

• If you click the Edit button from the Bullet style options, you will 
display the Edit Bullet dialog box: 

 
• The Edit bullet dialog box allows you to customize your bullets by 

choosing you own fonts, and type size: 
 

 
 

• The Character display, gives you a sample of what all the usable 
characters from the specified font look like: 
 

 
 

• The Example display gives you a sample of what the selected bullet 
will look like.  The example displays the selected character in its 
specified font size: 
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Adding a 
bulleted list 
to a 
paragraph 

To add a bulleted list to a paragraph: 
• Either click an insertion point in paragraph you want change or 

highlight the range of paragraphs. 
• From the main menu, choose Utilities > Plug-ins > Bullets and 

Numbering. 
• Click the Bullets button, to display the bullet options if it is not already 

displayed. 
• Click one of the 5 bullet characters that are displayed. 
• Click the Edit button to enter the Edit Bullet dialog box  

and choose the desired font style and font size 
OR to choose another character to use as a bullet. 

• Click the OK button. 
• Make any changes you would like in the Range option. 
• Click the OK button. 

 
Adding a 
numbered list 
to a 
paragraph 

To add a numbered list to a paragraph: 
• Either click an insertion point in paragraph you want change or 

highlight the range of paragraphs. 
• From the main menu, choose Utilities > Plug-ins > Bullets and 

Numbering. 
• Click the Numbers button, to display the number options if it is not 

already displayed. 
• Select a Numbering Style. 
• Choose a Separator, if you would like one of the 4 available 

characters to be inserted to the right of the number and the tab before 
the paragraph 
OR choose None if no separator is required. 

• Indicate what number you want to start at in the Start at field. 
• Make any changes you would like in the Range option. 
• Click the OK button. 

 
Note: The numbers will not automatically be updated, so these 
techniques should only be used when the paragraphs require no more 
changes. 

 
Removing 
bullets and 
numbering 
from a 
paragraph 

• If you would like to Remove the bullets that you have added to the 
paragraph, you can do it manually, but that is practical if you have only 
a few to work on. 

 
To Remove bullet or numbered lists from several paragraphs all at 
once: 
• Click the Remove button from the Bullets and Numbering dialog 

box: 
 

 
 

• Click the OK button to confirm the Remove command. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Display the Control Palette? 
• Use the Control Palette Paragraph View? 
• Use the Control Palette to format text? 
• Thread text? 
• Thread Text Blocks? 
• Thread Text Frames? 
• Display the Paragraph Specifications dialog box? 
• Use the Paragraph Specifications dialog box? 
• Use the Paragraph Rules dialog box? 
• Apply paragraph rules? 
• Use the Paragraph Rules Options dialog box? 
• Display the Styles Palette? 
• Use the Styles Palette? 
• Create styles? 
• Create styles that apply to the next paragraph you type? 
• Apply styles? 
• Display the Indents/Tabs dialog box? 
• Use the Indents/Tabs dialog box? 
• Display the Bullets and Numbering dialog box? 
• Edit bullets? 
• Add a bulleted list to a paragraph? 
• Add a numbered list to a paragraph? 
• Remove bullets and numbering from a paragraph? 
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Text Objects and Stories 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Display the PageMaker word processor 
• Use the Story Editor 
• Display the Spelling dialog box 
• Use the Spelling dialog box 
• Check spelling 
• Deal with misspelled or unknown words 
• Display the Find dialog box 
• Use the Find dialog box 
• Display the Change dialog box 
• Use the Change dialog box 
• Find and replace text 
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Story Editor 
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Story Editor

• You can edit the text or Story in 
your publication, in the 
PageMaker Layout view, 
or with the built in 
PageMaker word 
processor, when you 
use the Story Editor.

 
 
Displaying 
the 
PageMaker 
word 
processor 

• You can edit the text or Story in your publication, in the PageMaker 
Layout view, or with the built in PageMaker word processor, when 
you use the Story Editor. 

• The Story Editor allows you to edit text, check spelling, find and 
replace text, and apply style sheets. 

 
To open the story editor window: 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination: 
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Using the 
Story Editor 

• The Story Editor is only used to edit text, all other none text elements 
will remain in the Layout view.  Once you have made your changes, 
you can return to the Layout view to see how your changes have been 
applied. 

• Use the Ctrl + E shortcut to quickly toggle between the Layout view 
and the Story Editor. 

 
To work a specific story in story editor: 
• Using the Text tool or the Pointer tool, select a text block or text frame 

that you would like to edit. 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination. 
• Make the necessary changes to the text or story. 
• When you are finished with the Story Editor, choose Edit > Edit 

Layout 
OR press Ctrl + E to return to the Layout view. 
 
Note: If you use the Pointer tool to select the text element, you can 
open the Story Editor by triple clicking the selected text element. 
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Spell Checking 
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Spell Checking

• Before you print your 
publication, it is a good 
idea to check your spelling.

• You can only check the 
spelling in the Story Editor.  
You can check for basic 
grammatical error or 
correct the spelling of a 
selected story or an entire 
publication.

 
 
Displaying 
the Spelling 
dialog box 

• Before you print your publication, it is a good idea to check your 
spelling. 

• You can only check the spelling in the Story Editor.  You can check 
for basic grammatical error or correct the spelling of a selected story 
or an entire publication. 

 
To display the Spelling dialog box: 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination. 
• Then from the Story Editor main menu, choose Utilities > Spelling 

OR press the Ctrl + L key combination: 
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Using the 
Spelling 
dialog box 

The options available in the Spelling dialog box are: 
• Change to – this field allows you to see the misspelled word, 

OR if you select one of the replacement spellings, the field will display 
the selected replacement. 

• Change To or Alternate Spellings – allows you to choose one of the 
suggested replacements spelling from the list (if the alternate spelling 
checkbox has been checked). 
Options: 

• Alternate Spellings - allows you to see suggested replacements for 
misspelled words. 

• Show Duplicates - allows you to detect duplicate words, such as “the 
the”. 
Search Document: 

• Current Publication - allows you to specify to search only the current 
publication for errors. 

• All Publications - allows you to specify to search all open publications 
for errors. 
Search Story: 

• Selected Text - allows you to only search your selected text for errors. 
• Current story only - allows you to only search the current opened 

story for errors. 
• All stories - allows you to search all open stories in the publication. 

Buttons: 
• Ignore - allows you to ignore unknown words, that you feel are spelled 

correctly. 
• Replace - allows you to replace misspelled words. 
• Add - allows you to add an unknown word to the dictionary 

 
Note: If you choose to check the spelling in all open publications, 
PageMaker will automatically search all of the stories in those 
publications as well. 

 
Checking 
spelling 

• When PageMaker finds a misspelled, unknown or duplicated word, 
the word is highlighted in the story editor, and also appears in the 
Change to field of the Spelling dialog box. 

 
To check the spelling in one or more publications: 
• Using the Text or Pointer tool, select the text you would like to check. 
• From the main menu, choose Edit > Edit Story  

OR press the Ctrl + E key combination. 
• Select a range of text to be checked or just place the insertion into the 

text to check the entire story. 
• From the Story Editor main menu, choose Utilities > Spelling 

OR press the Ctrl + L key combination. 
• Select any of the Options settings that you would like to use. 
• Note: If you deselect the options settings, you will speed-up the spell 

checking process. 
• Select any of the Search Document options you would like to use. 
• Select one of the Search Story options to specify the scope of your 

search. 
• Click the Start button to begin checking for errors. 

 

 



60  Text Objects and Stories 
 2001 Cheltenham Computer Training  PageMaker 6.5 Intermediate 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Dealing with 
incorrectly 
spelt or 
unknown 
words 

• As PageMaker finds unknown, misspelled words or other possible 
errors, you will be given the opportunity to decide what happens 
before you proceed to the next word. 

 
When unknown, incorrectly spelt or other possible errors are found: 
• Click the Ignore button to continue checking without making any 

change to the word.  If a word is ignored once, PageMaker will 
automatically ignore the word then next time it appears in the story 
during the check. 

• Click the Replace button if you have made a correction to the word in 
the Change to field, or have selected an alternate spelling from the 
available list. 

• Click the Add button if you want PageMaker to add the unknown word 
in the user dictionary.  When a word is added, it will not appear again 
during the remainder of the check. 
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Finding and Changing Words 
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Finding and Changing Words

• If you are trying to find a 
specific word or set of 
characters in a story, the best 
way to do this is to use the 
Find option.

 
 
Displaying 
the Find 
dialog box 

• If you are trying to find a specific word or set of characters in a story, 
the best way to do this is to use the Find option. 

 
To display the Find dialog box: 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination. 
• Then from the Story Editor main menu, choose Utilities > Find 

OR press the Ctrl + F key combination: 
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Using the 
Find dialog 
box 

The options available in the Find dialog box are: 
• Find What - this field allows you to specify the word you want to find. 

Options: 
• Match Case - allows you to look for only the text that matches the 

case that you entered in the Find what field. 
• Whole Word - allows you to look for only words that match the word 

you have entered in the Find what field.  This option is very useful 
when you are looking for words that can be found within other words 
such as “in” (find, twin, spelling). 
Search Document: 

• Current Publication - allows you to specify to search only the current 
publication to look for the word. 

• All Publications - allows you to specify to search all open publications 
to look for the word. 
Search Story: 

• Selected text - allows you to only search the selected text for the 
word. 

• Current story - allows you to only search the current opened story for 
the word. 

• All stories - allows you to search all the open stories in the publication 
for the word. 
Buttons: 

• Find - allows you to begin the search. 
• Char Attributes - allows you to search for a specific type of character 

formatting. 
• Para Attributes - allows you to search for a specific type of paragraph 

formatting. 
 
Displaying 
the Change 
dialog box 

• If you are trying to find and replace a specific word or set of characters 
in a story, the best way to do this is to use the Change option. 

 
To display the Change dialog box: 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination. 
• Then from the story editor main menu, choose Utilities > Change 

OR press the Ctrl + C key combination: 
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Using the 
Change 
dialog box 

The options available in the Change dialog box are: 
• Find What - this field allows you to specify the word you want to find. 
• Change To - this field allows you to specify the word you want to 

change the found words to. 
Options: 

• Match Case - allows you to look for only the text that matches the 
case that you entered in the Find what field. 

• Whole Word - allows you to look for only words that match the word 
you have entered in the Find what field.  This option is very useful 
when you are looking for text that can be found within other words 
such as “in” (find, twin, spelling) 
Search Document: 

• Current Publication - allows you to specify to search only the current 
publication to look for the text. 

• All Publications - allows you to specify to search all open publications 
to look for the text. 
Search Story: 

• Selected Text - allows you to only search the selected text for the 
word. 

• Current Story Only - allows you to only search the current opened 
story for the word. 

• All Stories - allows you to search all the open stories in the 
publication for the word. 
Buttons: 

• Find - allows you to begin the search. 
• Change - allows you to change the found text. 
• Change & Find - allows you to make the change and find the next 

occurrence of the selected text. 
• Change All - allows you to do an auto find and change on all the 

occurrences of the selected text. 
• Char Attributes - allows you to search for specific type of character 

formatting. 
• Para Attributes - allows you to search for specific types of paragraph 

formatting. 
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Finding and 
replacing text 

To find and change text: 
• Using the Text or Pointer tool, select the text you would like to check. 
• From the main menu, choose Edit > Edit Story 

OR press the Ctrl + E key combination. 
• Select a range of text to be checked or just place the insertion into the 

text to check the entire story. 
• From the Story Editor main menu, choose Utilities > Change 

OR press the Ctrl + C key combination. 
• In the Find What field, enter the text you want to find. 
• In the Change To field, enter the text you want to change the found 

text to. 
• Select the Options settings that apply to your search. 
• Select one of the Search document settings that apply to your 

search. 
• Select one of the Search story settings that apply to your search. 
• Click the Find button to begin the search. 

 
As PageMaker finds the selected text, you will be given the opportunity 
to decide what happens before you proceed to the next occurrence of 
the text 

 
When selected text is found: 
• Click the Change button to just change that one occurrence, and then 

click the Find button again to continue the search. 
• Click the Change & Find button to change the found occurrence and 

continue to the next occurrence. 
• Click the Change All button to change every occurrence of the 

selected text.  Only use this if you are sure that the search will only 
change the selected text. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Display the PageMaker word processor? 
• Use the Story Editor? 
• Display the Spelling dialog box? 
• Use the Spelling dialog box? 
• Check spelling? 
• Deal with misspelled or unknown words? 
• Display the Find dialog box? 
• Use the Find dialog box? 
• Display the Change dialog box? 
• Use the Change dialog box? 
• Find and replace text? 
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Dictionary 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Add words to the User Dictionary 
• Add words using the Spelling dialog box 
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Adding Words 
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Adding Words

• There are two ways to add 
words to the User 
Dictionary in PageMaker:

1. When you are checking the 
spelling in your publication, 
you can Add the unrecognized 
words to the User Dictionary.

2. When you are examining 
hyphenation of words in your 
publication, you can Add the 
words to the User Dictionary.

 
 
Adding 
words to the 
User 
Dictionary 

There are two ways to add words to the User Dictionary in 
PageMaker: 
 
• When you are checking the spelling in your publication, you can Add 

the unrecognized words to the User Dictionary. 
• When you are examining hyphenation of words in your publication, 

you can Add the words to the User Dictionary.  To display the 
Hyphenation dialog box, choose Type > Hyphenation from the main 
menu. 

 
• When you select the Add button in the Spelling dialog box or in the 

Hyphenation dialog box, you will display the Add Word to User 
Dictionary dialog box: 
 

         
 
Note: You can make minor spelling and hyphenation corrections 
within PageMaker, but for more extensive changes, you will need to 
use the Dictionary Editor utility. 
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Adding 
words using 
the Spelling 
dialog box 

To add a word to your User Dictionary from the Spelling dialog box: 
• Open the Spelling dialog box. 
• Either enter a word into the Change to field, or Start the spell-

checking process: 
 

 
 

• When the desired word appears in the Change to field, select the Add 
button, to display the Add Word to User Dictionary dialog box. 

• Make sure the word you are adding is spelled correctly and check the 
hyphenation breaks. 
 
Note: The hyphenation breaks are represented by the tildes (~): 
One tilde indicates the most preferable place for a hyphen to occur. 
Two tildes indicate the next preferable place for a hyphen to occur. 
Three tildes indicate a poor yet acceptable place for a hyphen to 
occur. 
 

• From the Dictionary list, select the dictionary to which you want to 
add the word. 

• Select one of the Add radio buttons that apply to the word you are 
adding: 
 
As All Lowercase option allows you to add the word to the dictionary 
in its generic form, that way PageMaker will accept capitalization at the 
beginning of a sentence. 
 
Exactly As Typed option will store the word so that it will only be 
accepted when it is capitalized as you have typed it. 
 

• Click the OK button. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Add words to the User Dictionary? 
• Add words using the Spelling dialog box? 
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Color Management 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the EPS import filter to import colors 
• Edit imported colors 
• Control imported colors 
• Use EPS imported colors 
• Display Pantone color libraries 
• Add Pantone colors 
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Importing Colors 
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Importing Colors

• You can choose which 
colors are imported when 
you place EPS graphics 
containing color 
information.

 
 
Using the 
EPS import 
filter to 
import colors 

• You can choose which colors are imported when you place EPS 
graphics containing color information.  Since EPS files contain 
embedded color information, the control provided by PageMaker may 
limit the colors that are added to your publication. 

 
• When you are importing EPS graphics containing color information, an 

EPS Import Filter dialog box will appear.  The dialog box allows you 
to determine how the colors in the graphic will be imported into your 
publication: 
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 • Add Process and High Fidelity Color Names to Palette – this 

option allows you to add the process and high fidelity colors from the 
EPS graphic to the Colors palette. 

• Add Spot Color Names to Palette - this option allows you to ensure 
that PageMaker imports the proper color information, so that you will 
get accurate color separations when you print the EPS graphic. 

• Exclude Spot Color Names - this option will convert the spot colors in 
the EPS graphic to process colors when the graphic is printed. 
 
Note: When you are printing your publication to a PostScript printer, 
all the changes made to imported EPS spot colors will only be applied 
if the Preserve EPS Colors option in the Print Color dialog box is 
deselected. 

 
Editing 
imported 
colors 

To edit spot colors imported from an EPS graphic: 
• From the main menu, choose Window > Show Colors. 
• Press Ctrl and click the name of the color you want to have edited. 
• Edit the percentages of the CMYK or RGB color components to 

change the definition of a spot color 
OR choose Process from the color Type drop-down list to turn the 
spot color into a process color. 

• Click OK button to save your changes. 
 
Note: When converting Spot colors to Process colors, the accuracy 
of the conversion will depend on the color.  In most cases the colors 
do not exactly match that of the original spot colors. 

 
Controlling 
imported 
colors 

To control the colors imported from an EPS graphic: 
• From the main menu, choose File > Place. 
• Select the EPS file you would like to import. 
• Press the Shift key and double-click the file name 

OR select the Show Filter Preferences option in the Place dialog box 
and open the selected file. 

• In the EPS Import filter dialog box, select options to specify the kinds 
of colors you want to include. 
 
Note: When you import an EPS with colors that are the same as the 
colors already found in your list, an alert prompt will display and ask 
you to decide whether or not you want to add the duplicate color.  If 
you say yes (ok) the color in your list will be substituted, and if you say 
no (cancel), the color will not be added to you list. 
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Using EPS 
imported 
colors 

• You can apply colors imported from an EPS file to objects created in 
PageMaker, grayscale bitmaps, and 1 bit (black and white) 
bitmaps. 

 
• Once the colors have been imported, they are added to the colors 

list.  They are marked with a PS to indicate that they are colors the 
came from a Postscript or EPS files. 

• You can also apply color to an EPS image; however, the color change 
will not take effect on screen, but rather when the publication is 
printed. 
 
Note: When a color that has been applied to an EPS image is 
removed from the colors list, PageMaker uses the embedded color 
information found in the placed image to create the needed color 
separations. 
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Working With Pantones 
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Working With Pantones

• If used properly Pantone 
colors can save you 
money, while allowing you 
to add color to your 
publication.

 
 
Displaying 
Pantone 
color libraries 

• If used properly Pantone colors can save you money, while allowing 
you to add color to your publication. 

 
To display the Pantone color library: 
• From the Color Options dialog box, select the Libraries drop-down 

list and choose the desired Pantone Library: 
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 • Pantone libraries drop-down list: 

 

 
 
Adding 
Pantone 
colors 

To add Pantone colors from the library to the Colors list: 
• From the main menu, choose Window > Show Colors 

OR press the Ctrl + J key combination. 
• Click the New Color button at the bottom of the Colors palette 

OR choose New Color from the palette menu. 
• Select a Pantone color from the Libraries drop-down list in the Color 

Options dialog box. 
• Select a color from the Color Picker dialog box by either clicking on it 

OR by typing its name into the Pantone field: 
 

 
 

• Click the OK button to return to the Color Options dialog box. 
• Click the OK button again, to save the color to the list. 

 
Note: If the Pantone libraries do not appear in the drop down list, 
either the color picker file or the individual library information files are 
in the incorrect location on your hard drive or on your network. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Use the EPS import filter to import colors? 
• Edit imported colors? 
• Control imported colors? 
• Use EPS imported colors? 
• Display Pantone color libraries? 
• Add Pantone colors? 
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Pictures 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use the EPS import filter to place EPS images 
• Use Photoshop Effects 
• Add Plug-ins to the Effects list 
• Apply Effects to images 
• Use Keylines 
• Add a Keyline to objects 
• Display the Links Manager 
• Use the Links Manager 
• Update Links 
• Unlink images 
• Mask images 
• Unmask images 
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Importing EPS Images 
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Importing EPS Images

• When it comes to importing 
images into PageMaker, 
EPS files are the most 
flexible graphic file type to 
use.

• They can be used for 
Vector artwork such as 2D 
logos, or Bitmaps.  They 
can also contain Clipping 
paths extra colors that be 
used in PageMaker.

 
 
Using the 
EPS import 
filter to place 
EPS images 

• When it comes to importing images into PageMaker, EPS files are the 
most flexible graphic file type to use. 

• They can be used for Vector artwork such as 2D logos, or Bitmaps.  
They can also contain Clipping paths, or extra colors that can be 
used in PageMaker: 
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 To import an EPS graphic file: 

• From the main menu, choose File > Place. 
• Select the EPS file you would like to import. 
• Press the Shift key and double-click the file name 

OR select the Show Filter Preferences option in the Place dialog box 
and open the selected file. 

• In the EPS Import filter dialog box, select preview options you want to 
use for the imported graphic: 
 

 
 

 Preview Options: 
• Create preview if none exists - allows you to generate a preview 

only if the preview do not exist. 
• Always create preview – allows you to generate a preview in all 

cases. 
For Created Preview: 

• If you are printing to a non-PostScript printer, you can experiment with 
values greater than the 72 dpi default setting (the optimum value 
depends on your printer's dpi setting). 
Color Depth: 

• Here, you should select Millions of Colors option.  Another reason to 
use higher resolution and greater color depth is if you are exporting to 
HTML or PDF (where the exported image is derived from the screen 
preview). 
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Photo Effects 
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Photo Effects

• You can use Photoshop 
plug-ins to enhance CMYK 
or RGB TIFF images in 
PageMaker.

 
 
Using 
Photoshop 
Effects 

• You can use Photoshop plug-ins to enhance CMYK or RGB colored 
TIFF images in PageMaker. 

 
• Only plug-ins from Adobe Photoshop version 3.0.4 or higher will 

work.  The Adobe Gallery Effects® will automatically be installed with 
PageMaker. 
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 To display the Photoshop Effects dialog box: 

• From the main menu, choose Element > Image > Photoshop Effects 
OR right-click the image and select the Photoshop Effects command: 
 

   
 

 
 
Adding Plug-
ins to the 
Effects list 

To add a Plug-in to the Effects list: 
• Copy the desired plug-ins to the PageMaker RSRC folder, on your 

hard drive. 
If the plug-in is valid, when you restart PageMaker, the plug-in will 
become added to the effects list. 
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Applying 
Effects to 
images 

To apply a Photoshop Effect to an image: 
• Select a CMYK or RGB colored TIFF image from the publication. 
• From the main menu, choose Element > Image > Photoshop Effects 

OR right click the image and select the Photoshop Effects command. 
• In the Save new file as field, type a new file name for the image you 

are applying the effect to so as not to damage the original image. 
• Select a Plug-in filter from the drop-down list. 
• Click the OK button. 
• When the filter-specific dialog box appears, adjust the setting if you 

so desire. 
• Click the OK button. 

 
Note: Some plug-ins may need more Memory (RAM) than the 
PageMaker system configuration requires.  Choosing a memory 
intensive plug-in may freeze you system if you do not have enough 
RAM to complete the task. 
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Keylines 
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Keylines

• Adding borders or 
Keylines has been made 
easy.  To do this manually 
requires too many precise 
steps, and you would have 
to group the Keyline with 
the graphic to move it 
around.

 
 
Using 
Keylines 

• Adding borders or Keylines has been made easy.  To do this 
manually requires too many precise steps, and you would have to 
group the Keyline with the graphic to move it around. 

• You can add Keylines to several objects at once. 
• You can also use Keyline command to change or remove Keylines. 
 
To display the Keyline dialog box: 
• From the main menu, choose Utilities > Plug-ins > Keyline: 
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Adding a 
Keyline to 
objects 

To add a Keyline to an object: 
• Select the desired object(s) (do not include groups). 
• From the main menu, choose Utilities > Plug-ins > Keyline. 
• In the Extends field, type the amount you would like the Keyline to 

extend out from the object's bounding box, before the border is 
applied. 

• Depending on how you would like the Keyline to appear (in relation to 
the object), select the Bring keyline to front of object or select the 
Send keyline behind object radio buttons. 

• Click the Attributes button to display the Fill and Stroke dialog box: 
 

 
 

• Set the desired Fill and Stroke attributes such as the stroke weight 
and the fill or stroke color and tint. 

• Click the OK button. 
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Links 
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Links

• When you update a link, 
the current internal version 
of the linked object is 
replaced.

 
 
Displaying 
the Links 
Manager 

• When you update a link, the current internal version of the linked 
object is replaced.  When both the internal and external version of a 
linked object have been modified, PageMaker allows you to discard 
the internal copy. 

 
• If PageMaker cannot locate an image being used in the publication, 

you will need to use the Links Manager to update the link. 
 
To display the Links Manager dialog box: 
• From the main menu choose File > Links Manager 

OR press the Shift + Ctrl + D key combination: 
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Using the 
Links 
Manager 

• The Links Manager displays a list of the images being used in your 
publication. 

 
• Missing links are represented by a “?” and modified links are 

represented by an “X” or an inverted question mark: 
 

 
 

• Info button - allows you to display the Link Info dialog box: 
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 • Options button - allows you to display the Link Options dialog box: 

 
 
Updating 
Links 

To manually update a file: 
• From the main menu, choose File > Links Manager. 
• Select an object from the list. 
• Click the Update button. 
 
To simultaneously update all linked files: 
• From the main menu, choose File > Links Manager. 
• Click the Update All button. 
• Click the OK button. 

 
Note: This option is only available for objects that are set to Update 
Automatically. 

 
Unlinking 
images 

• You can Unlink Images from their original file.  Usually to prevent the 
imported image from being updated when the original files is modified. 

 
To unlink an object: 
• From the main menu, choose File > Links Manager. 
• From the list, select the object that you want to unlink. 
• Click the Unlink button. 
• Click OK button. 
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Masks 
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Masks

• If you want to cover a part 
of an object or create non-
rectangular keylines, you 
can use the Mask 
command to create the 
effect.

Masked

Unmasked

 
 
Masking 
images 

• If you want to cover a part of an object or create non-rectangular 
Keylines, you can use the Mask command to create the effect. 

 
To mask an image: 
• Draw a box over the image you would like to Mask. 
• Select the image you want to Mask and the box you want to use to 

Mask the image: 
 

 
 

 



Pictures  91 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
 • From the main menu, choose Element > Mask 

OR press the Ctrl + 6 key combination to Mask the image: 
 

 
 

• Click the image and adjust the way it fits into the box: 
 

 
 

• Group the image and the Mask so they move as one object. 
 
Note: Press Shift and then choose Element > Mask and Group to 
group and mask in one step. 
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Unmasking 
images 

To unmask an image: 
• Select the masking object or the masked object: 

 

 
 

• From the main menu, choose Element > Unmask 
OR press the Shift + Ctrl + 6 key combination: 
 

 
 
Note: Press Shift and then choose Element > Unmask and Ungroup 
to ungroup and unmask in one step. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Use the EPS import filter to place EPS images? 
• Use Photoshop Effects? 
• Add Plug-ins to the Effects list? 
• Apply Effects to images? 
• Use Keylines? 
• Add a Keyline to objects? 
• Display the Links Manager? 
• Use the Links Manager? 
• Update Links? 
• Unlink images? 
• Mask images? 
• Unmask images? 
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Working With Multiple Objects 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Add Inline graphics to text 
• Use text wrap controls 
• Wrap text around a graphic 
• Customize a text wrap 
• Restore custom boundaries 
• Wrap text around another text block 
• Display the Layers palette 
• Use the Layers palette 
• Select the Layers palette menu commands 
• Add new layers 
• Change target layer 
• Rearrange layers 
• Merge layers 
• Remove layers 
• Lock objects 
• Unlock objects 
• Lock layers 
• Unlock layers 
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Text and Graphics 
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Text and Graphics

• You can add graphics into 
a paragraph, by placing 
the graphic into the text 
frame or text block.

 
 
Adding Inline 
graphics to 
text 

• You can add graphics into a paragraph, by placing the graphic into the 
text frame or text block.  This is called the Inline graphic. 

• The Inline graphic will move along with the text, but you can only 
move the baseline of where the picture sits, and if you scale the 
picture, it will only change the spacing of the text on the line that it has 
been placed on. 

 
To import an image into a text object: 
• Select the Text tool. 
• Place the curser into a line of text or a paragraph. 
• From the main menu choose File > Place 

OR press the Ctrl + D key combination. 
• Select the desired graphic. 
• Select the As inline graphic command in the Place dialog box: 
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 • Open the desired graphic. 

• The image will now reside inside the text object: 
 
 

 
 
Note: Since an Inline graphic is considered a change to an internal 
copy of a story, it will be removed if you update the link of the story 
with a newer version. 
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Text Wrap 
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Text Wrap

• There are several controls 
you have available to 
control the way text is 
affected by a placed 
graphic.

 
 
Using text 
wrap controls 

• There are several controls you have available to control the way text is 
affected by placed graphic.  Wrapping text is one of the best ways to 
create visual impact in a publication. 

• The Text Wrap Control allows you to determine how the text will wrap 
around a graphic object. 

 
The three main ways to wrap text are: 
• To allow the text to cover the graphic object. 
• To allow the text to wrap around the sides of a rectangular shaped 

object. 
• To allow the text to wrap around the sides of an irregular shaped 

object: 
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Wrapping 
text around a 
graphic 

To wrap text around a graphic: 
• Select a graphic or image. 
• From the main menu, choose Element > Text Wrap 

OR press the Ctrl + Alt + E key combination. 
• Click the Middle Wrap Option.  (The rightmost icon is not available 

unless you have customized the text wrap, as described later.) 
• Specify the desired Text Flow option: 

 
The first (leftmost) Text Flow icon allows text to jumps over a graphic 
and continues the text on the next page or column. 
 
The second (middle) Text Flow icon allows text to jump over a graphic 
and continue on the same page below the graphic. 
 
The third (rightmost) Text Flow icon allows you to create a rectangular 
text wrap around all the sides of a graphic. 
 

• In the Standoff in inches fields, enter the values for the boundary to 
determine the distance of the text from each side of the graphic. 

• Select the Wrap Text on Same Layer Only option if you want text on 
other layers to ignore the text wrap. 

• Click the OK button. 
 
Customizing 
a text wrap 

To customize text wrap around a graphic: 
• Apply text wrap as described above. 
• Selected the graphic. 
• Click on the graphics boundary where you want the handle to appear 

to add a new handle.  Repeat this for as many handles as you want. 
OR 
Click and drag the handles or line segments to reshape the boundary 
and hold down the Shift as you drag, to constrain the vertical or 
horizontal movement of the handles. 
OR 
Click and drag a handle onto an adjacent handle to delete a handle. 
 
Note: Hold down the spacebar to temporarily prevent text from 
rewrapping while you make your adjustment.  Release the spacebar 
to allow the text to wrap. 
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Restoring 
custom 
boundaries 

To restore a custom boundary back to a rectangular boundary: 
• Select the graphic you would like to restore. 
• From the main menu, choose Element > Text Wrap. 
• Click the Middle Text Wrap option icon: 

 

   
 
Wrapping 
text around 
another text 
block 

To wrap text around another text block: 
• Select the text block around which you want text to wrap. 
• From the main menu, choose Element > Group.  The selected text 

block will now be treated as a graphic. 
• Selected the grouped text block. 
• Apply the available text wrap option: 
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Layers 
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Layers

• The advantage of using 
layers is the ability to 
work on a publication and 
only focus on the content 
that pertains to the layer 
you are working on.  

• You can hide or lock 
layers so that you do not 
accidentally make 
changes or get distracted 
by elements of other 
layers.

 
 
Displaying 
the Layers 
palette 

• The advantage of using Layers is the ability to work on a publication 
and only focus on the content that pertains to the layer you are 
working on.  You can hide or lock layers so that you do not 
accidentally make changes or get distracted by elements of other 
layers. 

 
• When working with Layers, any new object created in the publication 

will be placed onto the layer selected in the Layers palette. 
• To show or hide the Layers palette: 

From the main menu, choose Window > Show Layers 
OR press the Ctrl + 8 key combination: 
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Using the 
Layers 
palette 

• Default Layer – this layer is the default working layer found in all 
publications: 

 
 

• Layer Name – allows you to organize and recognize your layers: 

 
 

• Small Dot Icon – informs you of which layer a selected object is on: 
 

 
• Show Layer Icon – informs you of which layers are visible or invisible: 

 
 

• Lock Layer Icon – informs you of which layers are locked or 
unlocked: 

 
 

• New Layer Button – allows you to create a new layer: 
 

 
• Trash Button – allows you to trash or delete a selected layer from the 

palette: 
 

 
Selecting the 
Layers 
palette menu 
commands 

• Select the arrow on the top right corner of the Layers palette window 
to display the Layers palette menu commands: 
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 The Layers palette menu commands are: 

• New Layer - this command allows you to create new layers. 
• Delete - this command allows you to delete layers. 
• Merge Layers - this command allows you to merge layers together. 
• Layer Options - this command will display the Layer Options dialog 

box. 
• Show All / Hide Others - this command allows you to unhide all the 

layers or hide all of the layers but the one you have selected. 
• Unlock All / Lock Others - this command allows you to unlock all of 

the layers or lock all of the layers but the one you have selected. 
• Paste Remembers Layering - this command allows you to paste cut 

or copied objects on the same layer they came from. 
• Select Target Layer - this command allows you to select all objects 

that are used by a selected layer. 
• Delete Unused Layers - this command allows you to remove unused 

layers. 
 
Adding new 
layers 

To create a new layer: 
• From the Layers palette menu, select New Layer: 

 

 
 
OR click the New Layer button: 
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 • Enter the desired Name or the New Layer: 

 

 
 

• Select a color from the Color drop-down list. 
• Check or uncheck the Show layer or Lock layer options. 
• Click the OK button: 
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Changing 
target layer 

To change the target layer of an object: 
• Select the desired object. 
• Click and drag the small dot from current targeted layer to the new 

targeted layer: 
 

 
 

 
 
Rearranging 
layers 

To rearrange layers: 
• Select the layer you would like to move. 
• Click and drag the layer to the new desired location on the list: 

 

 
 

 
 
Note: Press Ctrl to select multiple layers.  The selected layers will 
maintain their layer order relative to each other. 
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Merging 
layers 

To merge layers together: 
• Select two or more layers which you would like to merge, using the 

Ctrl key to select multiple layers: 
 

 
 

• From the layers palette menu, select the Merge Layers command: 
 

 
 

• The resulting merged layer is now displayed: 
 

 
 

 



Working With Multiple Objects  107 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Removing 
layers 

• When Removing Layers, it is important to remember that each layer 
appears on every page of a publication. 
 
Note: Before you remove a layer, hide all of the other layers, and go to 
each page to make sure you will not be removing any needed content 
from your publication. 

 
To remove a layer: 
• Select the layer name in the Layers palette: 

 

 
 

• From the layers palette menu, choose Delete "Layer name": 
 

 
 
OR click the Trash button: 
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 • In the Delete Layer dialog box, select the Move Items to, and choose 

the name of the layer to which you want the objects to move to. 
OR select Delete Items on All Pages From Layer(s) to remove all 
objects throughout the publication assigned to that layer: 
 

 
 

• Press the OK button: 
 

 
 
Note: To bypass the Delete Layer dialog box and delete the layer and 
all its content, hold down Alt key as you complete select the delete 
command or click the trash button. 
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Locking 
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Locking

• You can Lock objects into 
place in order to prevent 
them from being resized, 
or moved.

• When an object is locked, 
you will see a little lock 
icon appear if you try to 
move the object.

 
 
Locking 
objects 

• You can Lock objects into place in order to prevent them from being 
resized, or moved. 

 
• When an object is locked, you will see a little lock icon appear if you 

try to move the object: 
 

 
 
To lock an object: 
• Select the object you would like to lock. 
• From the main menu, choose Element > Lock Position 

OR press the Ctrl + L key combination. 
 
Unlocking 
objects 

• The Unlocking command undoes the Lock Position command, 
allowing you to move the selected object. 

 
To unlock an object: 
• Select the locked object. 
• From the main menu, choose Element > Unlock 

OR press the Ctrl + Alt + L key combination. 
 

 



110  Working With Multiple Objects 
 2001 Cheltenham Computer Training  PageMaker 6.5 Intermediate 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
Locking 
layers 

• You can Lock layers to prevent their content being edited. 
 
To lock a layer: 
• Select the layer you would like to lock. 
• Click on the box to the left of the layer name on the Layers palette: 

 

 
 

• The layer is now marked with non-editable icon. 
 
Unlocking 
layers 

• In order to be able to edit the contents of a layer, you will have to 
Unlock it. 

 
To unlock a layer: 
• Select the locked layer you would like to unlock. 
• Click on the box to the left of the layer name again on the Layers 

palette: 
 

 
 

• The layer without non-editable icon is now unlocked. 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Add Inline graphics to text? 
• Use text wrap controls? 
• Wrap text around a graphic? 
• Customize a text wrap? 
• Restore custom boundaries? 
• Wrap text around another text block? 
• Display the Layers palette? 
• Use the Layers palette? 
• Select the Layers palette menu commands? 
• Add new layers? 
• Change target layer? 
• Rearrange layers? 
• Merge layers? 
• Remove layers? 
• Lock objects? 
• Unlock objects? 
• Lock layers? 
• Unlock layers? 
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PostScript Printing 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Print Reader’s Spreads 
• Tile pages 
• Automatically Tile pages 
• Manually Tile pages 
• Scale pages 
• Print bleeds 
• Print Non-Printing objects 
• Create Non-Printing elements 
• Display Non-Printing items 
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Printing Spreads 
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Printing Spreads

• The Reader’s Spreads 
command allows you to 
print the left and right 
pages of a document at the 
same time, on the same 
page.

 
 
Printing 
Reader’s 
Spreads 

• The Reader’s Spreads command allows you to print the left and right 
pages of a document at the same time, on the same page. 
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 • When you choose the Reader’s Spreads option, the page orientation 

changes from portrait to landscape: 
 

 
 

 
 
Note: When printing reader spreads, you will need to select a printer 
with a page size that can print both pages side by side.  If no such 
printer is available you will have to Tile or Scale the publication in 
order to see both pages together. 
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Tiling and Scaling 
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Tiling and Scaling

• When you print your 
publication, your printer 
may not be able to print 
the page size you have 
specified in your 
document setup.  To print 
these type of publications 
PageMaker provides you 
with the Tiling and Scaling 
options.

 
 
Tiling pages • When you print your publication, your printer may not be able to print 

the page size you have specified in your Document setup.  To print 
these types of publications PageMaker has provides you with the 
Tiling and Scaling options. 
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 • The Tiling drop-down list allows you to choose one of three options: 

 
None - allows you to turn off page Tiling. 
 
Auto - allows PageMaker to calculate the number of pages required to 
print the publication. 
 
Manual - allows you to control the exact dimensions of the tiles: 
 

 
 
Automatically 
Tiling pages 

To automatically tile a publication: 
• From the main menu, choose File > Print. 
• Select a PostScript printer from the printer drop-down list. 
• Select the PPD for your printer type. 
• Set any other option from the Print Document dialog box that may 

apply to your publication such as page range, non-printing setting 
and orientation: 
 

 
 

• Click the Paper button. 
• Select Auto from the Tiling drop-down list. 
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 • In the Overlap field, set the overlap to an amount that is grater than 

the minimum printer page margin value (consult the printer manual if 
you do not know the amount) and less than half the size of the 
smallest dimension of your document size. 

• Check the Fit preview to see how many tiled sheets per page you will 
need: 
 

 
 

• Set any other option from the Print Options, Print Color, and Print 
Features dialog boxes that apply to your publication. 

• Click the Print button. 
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Manually 
Tiling pages 

To manually tile a publication: 
• Reset the zero point to the upper-left corner of the page you want to 

tile, making sure to leave enough room for the Overlap and/or 
Printer’s Marks and Page Information. 

• From the main menu, choose File > Print. 
• Select a PostScript printer from the printer drop-down list 
• Select the PPD for your printer type. 
• Set any other option from the Print Document dialog box that may 

apply to your publication such as page range, non-printing setting 
and orientation. 

• Click the Paper button. 
• Select Manual from the Tiling drop-down list. 
• Check the Fit preview for information about the publication you are 

tiling: 
 

 
 

• Set any other option from the Print Options, Print Color, and Print 
Features dialog boxes that apply to your publication. 

• Click the Print button. 
• To manually print additional tiles, repeat steps 1 through 4, and click 

the Print button. 
 
Note: If the zero point does not move, it may be locked.  From the 
main menu, choose Layout > Guides and Rulers > Zero Lock to 
unlock the zero point. 
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Scaling 
pages 

• The Scaling command allows you to fit an oversized publication on a 
smaller piece of paper. 

 
• You can scale your publication: 

Manually, by entering a specified amount in the percentage (%) field 
of the Print Paper dialog box 
OR 
Automatically, by using the Reduce to fit option to allow PageMaker 
to scale the publication to fit the paper. 

 
To scale a publication: 
• From the main menu, choose File > Print. 
• Select a PostScript printer from the printer drop-down list. 
• Select the PPD for your printer type. 
• Set any other option from the Print Document dialog box that may 

apply to your publication such as page range, non-printing setting 
and orientation. 

• Click the Paper button. 
• Enter in a value from 5 to 1600 into the Scale percentage field 

OR click Reduce to Fit to auto scale your publication to fit onto the 
selected paper size: 
 

 
 

• Set any other option from the Print Options, Print Color, and Print 
Features dialog boxes that apply to your publication. 

• Click the Print button. 
 
Note: Not all devices can scale from 5 to 1600; check your printer 
manual for the range of scaling that is supported. 
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Page Bleeds 
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Page Bleeds

• A Page Bleed is the area outside 
the publication page.  It is used 
when you have an object or fill 
that extends to the size of the 
page.

 
 
Printing 
bleeds 

• A Page Bleed is the area outside the live publication page.  It is used 
when you have an object or fill that extends to the size of the page. 

 
To print pages with bleeds: 
• From the main menu, choose File > Print. 
• Select a PostScript printer from the printer drop-down list. 
• Select the PPD for your printer type. 
• Set any other option from the Print Document dialog box that may 

apply to your publication such as page range, non-printing setting 
and orientation. 

• Click the Paper button. 
• Check the Printer’s Marks option. 
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 • Check the Crops and Bleeds Only option: 

 

 
 

• If your page size is not large enough to fit the bleed, scale your 
publication page. 

• Set any other option from the Print Options, Print Color, and Print 
Features dialog boxes that apply to your publication. 

• Click the Print button. 
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Printing What You Cannot See 
 

© Cheltenham Computer Training 2001 Adobe PageMaker 6.5 - Slide No 44

Printing What You Cannot See

• Non-Printing objects are 
objects that are set to be 
hidden from the final 
output. 

• Setting objects as Non-
Printing allows you to 
attach notes or comments 
to the publication without 
having them appear on the 
printed page.

 
 
Printing 
Non-Printing 
objects 

Non-Printing objects are objects set to be hidden from the final output. 
 
• Setting objects as Non-Printing, allows you to attach notes or 

comments to the publication without having them appear on the 
printed page. 
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 To print objects that are set to Non-printing: 

• From the main menu, choose File > Print. 
• Select a PostScript printer from the printer drop-down list. 
• Select the PPD for your printer type. 
• Set any other option from the Print Document dialog box that may 

apply to your publication such as page range, and orientation. 
• Check the Ignore “Non-Printing” setting checkbox: 

 

 
 

• Set any other option from the Print Paper, Print Options, Print 
Color, and Print Features dialog boxes that apply to your publication. 

• Click the Print button: 
 
Note: It is a good idea to check View > Display Non-Printing Items 
when you open a publication, that way you know if there are any 
hidden objects that may affect the final print. 

 
Creating 
Non-Printing 
elements 

To make an object non-printing: 
• Select the object you want to make non-printing. 
• From the main menu, choose Element > Non-Printing. 

 
Displaying 
Non-Printing 
items 

To view or hide non-printing objects: 
• From the main menu, choose View > Display Non-Printing Items: 
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Review Questions 
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Review Questions

 
 
How would 
you:- 

• Print Reader’s Spreads? 
• Tile pages? 
• Automatically Tile pages? 
• Manually Tile pages? 
• Scale pages? 
• Print bleeds? 
• Print Non-Printing objects? 
• Create Non-Printing elements? 
• Display Non-Printing items? 
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Installing the Sample Files into a Folder 
 
 

Installing the sample files 
 
• Use the Windows Explorer to create a folder called PageMaker 6.5 Intermediate Samples, 

just below the My Documents folder. 
• If you are installing the sample files from a diskette, place the diskette in the diskette drive 

and copy the files to the My Documents \ PageMaker 6.5 Intermediate Samples folder.  If 
these files have been copied to your network server, then ask your trainer/supervisor for 
more information about how to copy these files to your PC’s hard disk. 

 
• Notes for tutors: 

The above instructions are for Windows 95 - and for Windows 98 that has not been setup for 
a multi-user environment (with individual profiles).  The instructions above may also require 
modification within a Windows NT environment.  Where possible pre-install the relevant work 
files prior to use by students/delegates 
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Master Pages 
 
 

Using the Master Pages Palette 
 
• Use the Windows Explorer to create a folder called PageMaker 6.5 Intermediate Work 

Folder, just below the My Documents folder. 
• Start the PageMaker 6.5 application. 
• Press the Ctrl + N key combination, to create a New Publication page. 
• Enter the following settings in the Document Setup dialog box and OK: 

 

 
 

• Hide all the visible palettes, with the exception of the Tools palette. 
• From the main menu, choose Window > Show Master Pages: 

 

 
 

• Click and drag the Master Page Tab out so that the palette window is not being shared with 
another palette: 
 

 
 

• Close the remaining palettes so that you only have the Master Pages palette and the Tools 
palette visible. 
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Creating Master Pages 
 
• From the Master Pages palette menu, select the New Master Page command. 
• Enter the following settings into the New Master Page dialog box:  

 

 
 

• Click the OK button: 
 

 
 

• Click the New Master Page icon in the Master Pages palette: 
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• Enter the following settings into the New Master Page dialog box: 

 

 
 

• Click the OK button: 
 

 
 

• Save your publication as Intermediate Exercise 1.p65 in the PageMaker 6.5 Intermediate 
Work Folder. 
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Applying Master Pages 
 
• Still in the Intermediate Exercise 1.p65 file, from the Master Pages palette menu, make 

sure that the Prompt on Apply command is unchecked: 
 

 
 

• Select the Page 1 page icon at the bottom left of the Publication Window: 
 

 
 

• Click the Letter Head master from the Master Pages palette to apply the master to Page 1: 
 

 
 

• Press the Ctrl + S key combination to save your progress. 
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Numbering Master Pages 
 
• Still in the Intermediate Exercise 1.p65 file, select the Master Page icon at the bottom left of 

the Publication Window: 
 

 
 

• Select the Intermediate Master to switch the Master Page view: 
 

 
 

• Select the Text tool. 
• Place the text pointer at the bottom left corner of the Left Master Page, just above the 

guides. 
 
Note: You may need to zoom-in into the bottom left corner of your publication for better view: 
 

 
 

• Type the word Page (press the space bar after the word) as a prefix into the text block. 
• Press the Ctrl + Alt + P key combination to apply the Left Page Marker. 
• Highlight the entered text. 
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• Press the Ctrl + ‘ key combination to show the Control palette. 
• With the Control palette in the Character View, format the entered text with the following 

settings: 
 

 
 

• Click the Apply button to make sure all the settings are applied: 
 

 
 

• Select the Pointer tool. 
• Click and drag the Text Block until it snaps to the lower left guides: 

 

 
 

• Release the mouse button: 
 

 
 

• Click and drag the Text Block to the bottom right corner of the Right Master Page. 
• Before you release the mouse button, press the Ctrl + Alt key combination to create a 

Duplicate Text Block: 
 

 

 



EXERCISES - Master Pages  9 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 
• With the Ctrl + Alt keys still pressed, release the mouse button when the Text Block snaps 

into place: 
 

 
 

• Select the Text tool again. 
• Click inside the duplicated Text Block. 
• Change the Control palette view to the Paragraph View: 

 

 
 

• Click the Right Alignment button: 
 

 
 

• Click the Apply button if you do not see the change take place. 
• Hide the Master Pages and Control palettes. 
• Press the Ctrl + S key combination to save your progress. 
• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder: 

 

 
 

• Close the publication. 
• Open the Intermediate Exercise 1.p65 and Intermediate Exercise 1.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Document Page Features 
 
 

Inserting Document Pages 
 
• Open the Intermediate Exercise 1.T65 template file from the PageMaker 6.5 Intermediate 

Work Folder. 
• Click on the Page 1 icon. 
• From the main menu, choose Layout > Insert Pages. 
• Enter the following settings into the Insert Pages dialog box: 

 

 
 

• Press the Insert button. 
• Right click on the Page 2/3 icon. 
• Select the Add Two Pages command: 

 

 
 

• Right click the Page 4/5 icon. 
• Select the Insert Pages command: 
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• Enter the following settings into the Insert Pages dialog box: 

 

 
 

• Click the Insert button: 
 

 
 

• Press the Ctrl + S key combination. 
• Save the publication as Intermediate Exercise 2.p65 into the PageMaker 6.5 Intermediate 

Work Folder. 
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Navigating Pages 
 
• Still in the Intermediate Exercise 2.p65 file, from the main menu, chose Layout > Go to 

Page. 
• Enter the following settings into the Go To Page dialog box and OK: 

 

 
 

• Press the Ctrl + Shift + 8 to display the Master Pages palette. 
• From the Master Pages palette menu, select the Master Page Options command. 
• Enter the following change to the Master Page Options dialog box: 
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• Click the OK button: 

 

 
 

• Select the Rectangle tool. 
• Draw a box in fit into the right column guides of the Left Master Page: 
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• Press the Ctrl + J key combination to show the Colors palette: 

 

 
 

• Fill the box in Red. 
• From the Tint drop down list, choose a 10% tint. 
• Fill the Stroke in None. 
• Select the Pointer tool. 
• Click and drag a duplicate box (using the Ctrl + Alt key combination) to the left column of 

the Right Master Page: 
 

 
 

• Hide the Colors and Master Pages palettes. 
• Click on the Page 6/7 icon. 
• Save your progress. 
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Removing Pages 
 
• Still in the Intermediate Exercise 2.p65 file, right click the Page 6/7 icon. 
• Select the Remove Pages command: 

 

 
 

• Enter the following settings into the Remove Pages dialog box and OK: 
 

 
 

• Click the OK button again when you see the Remove pages and all their contents prompt: 
 

 
 

• Notice that the page 7 is removed: 
 

 
 

• Go to page 2. 
• Press the Ctrl + S key combination to save your progress. 
• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder. 
• Close the publication. 
• Open the Intermediate Exercise 2.p65 and Intermediate Exercise 2.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Working With Type 
 
 

Threading Text 
 
• Open the Intermediate Exercise 2.T65 template file from your PageMaker 6.5 Intermediate 

Work Folder. 
• From the main menu, choose Layout > Autoflow to make sure that the Autoflow command 

is unchecked: 
 

 
 

• Press the Ctrl + D key combination to open the Place dialog box. 
• Open the Filler Text 02.RTF file from the PageMaker 6.5 Intermediate Samples folder. 
• Place the Loaded Text icon at the top left corner of the far left column on Page 2: 
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• Click the mouse button to place the text: 

 

 
 

• Press the Ctrl + S key combination. 
• Save the publication as Intermediate Exercise 3.p65 in the PageMaker 6.5 Intermediate 

Work Folder. 
• Select the Text tool, and click on the placed text. 
• Press the Ctrl + A key combination to select all the text in the story: 

 

 
 

• Show the Control palette. 
• Enter the following settings into the Control palette, Character View: 
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• Click the Apply button to confirm your settings, and leave the text highlighted. 
• From the main menu, choose Type > Paragraph. 
• Enter the following settings into the Paragraph Specifications dialog box and OK: 

 

 
 

• With the Pointer tool, select the placed text. 
• Click on the Overset Text icon to continue Manually Threading the text: 

 

 
 

• Place the Loaded Text icon into the next column and press the mouse button: 
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• Click on the Overset Text icon to display the loaded text icon again. 
• Hold down the Ctrl key, and place the Autoflow Loaded Text icon at the top left corner of 

the first column of Page 3: 
 

 
 

• Click the mouse button to Autoflow the all of the Overset text: 
 

 
 

• Go back to Page 2. 
• Save your progress. 
 

 



EXERCISES - Working With Type  21 
PageMaker 6.5 Intermediate   2001 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2001 - www.cctglobal.com 

 

Working With Paragraphs 
 
• Still in the Intermediate Exercise 3.p65 file, make sure both pages 2 and 3 are visible. 
• With the Text tool selected, place the cursor at the far top left corner of the first column in 

Page 2 B (just in front of the first line of text). 
• Hold down the Shift key. 
• While still holding the Shift key, click at the lower right corner of the last column on Page 3, 

leaving only the last two paragraphs unselected: 
 

 
 

• Now with the two pages still highlighted, press the Ctrl + M key combination. 
• Press the Rules button, in the Paragraph Specifications dialog box. 
• Enter the following settings into the Paragraph Rules dialog box: 
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• Press the Options button. 
• Enter the following settings into the Paragraph Rule Options dialog box: 

 

 
 
Top: 0.19 
Bottom: 0.063 
 

• Click the OK button, and continue to click the OK button until you return to your publication 
(should only be three clicks). 

• Go to page 4. 
• Save your progress. 
 
 

Working With Bullets and Numbers 
 
• Still in the Intermediate Exercise 3.p65 file, select the first three paragraphs in the first 

column of Page 4: 
 

 
 

• From the main menu, choose Utilities > Plug-ins > Bullets and Numbering. 
• Press the Numbers button. 
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• Enter the following settings into the Numbers option of the Bullets and Numbering dialog 

box and OK: 
 

 
 

• Select the last three paragraphs in the first column of Page 4: 
 

 
 

• From the main menu, choose Utilities > Plug-ins > Bullets and Numbering. 
• Select the Bullets button. 
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• Enter the following settings into the Bullets option of the Bullets and Numbering dialog box 

and OK: 
 

 
 

• Save your progress. 
• Press the Shift + Ctrl + S key combination. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder. 
• Close the publication. 
• Open the Intermediate Exercise 3.p65 and Intermediate Exercise 3.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Text Objects and Stories 
 
 

Finding and Changing Words 
 
• Open the Intermediate Exercise 3.T65 file from your PageMaker 6.5 Intermediate Work 

Folder. 
• Go to page 2. 
• With the Pointer tool, select the first column. 
• From the main menu, choose Edit > Edit Story. 
• From the Story Editor menu, choose Utilities > Change. 
• Enter the following settings into the Change dialog box: 

 

 
 

• Click the Find Button. 
• When you have found the first instance, click the Change all button: 

 

 
 

• Close the Change dialog box. 
• Close the Story Editor window. 
• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as Intermediate Exercise 4.p65 in the PageMaker 6.5 Intermediate 

Work Folder. 
• Repeat step 11 and Save the publication as a Template file in the same folder. 
• Close the publication. 
• Open the Intermediate Exercise 4.p65 and Intermediate Exercise 4.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Dictionary 
 
 

Adding Words 
 
• Open the Intermediate Exercise 4.T65 template file from the PageMaker 6.5 Intermediate 

Work Folder. 
• With the Pointer tool, select the fist column on Page 2. 
• Press the Ctrl + E key combination to open the Story Editor. 
• Press the Ctrl + L key combination to open the Spelling dialog box. 
• Click the Start button in the Spelling dialog: 

 

 
 

• If you do not see word Mommy as the first Unknown word, click the Ignore button to skip 
the misspelled words until you get to the word Mommy. 

• When the word Mommy appears in the Change to field, click the Add button: 
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• Look at how the word will be hyphenated. 
• Check the to make sure the following have been set and OK: 

 

 
 

• Press the Ctrl + E key combination to Exit the Story Editor. 
• Press the Ctrl + S key combination to save your progress. 
• Save the publication as Intermediate Exercise 5.p65 in the PageMaker 6.5 Intermediate 

Work Folder. 
• Close the publication. 
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Color Management 
 
 

Importing Colors 
 
• Open the Intermediate Exercise 5.p65 file from the PageMaker 6.5 Intermediate Work 

Folder. 
• Go to page 1. 
• Select the Master Page Icon. 
• Show the Colors palette: 

 

 
 

• Press the Ctrl + D key combination to open the Place dialog box. 
• Open the Logo - Pantone.eps file from the PageMaker 6.5 Intermediate Samples folder. 
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• Place the image onto the page: 

 

         
 

• Take a look at the Colors palette, there should be some new PANTONE colors added to the 
list: 
 

 
 

• Hide the Colors palette. 
• Select the Rectangle tool. 
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• Draw a box from the top left corner of the margin to the bottom right corner of the margin: 

 

 
 

• From the main menu, choose Element > Fill and Stroke. 
• Enter the following settings into the Fill and Stroke dialog box and OK: 
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• Save your progress: 

 

 
 

• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder. 
• Close the publication. 
• Open the Intermediate Exercise 5.p65 and Intermediate Exercise 5.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Pictures 
 
 

Applying Photo Effects 
 
• Open the Intermediate Exercise 5.T65 template file from the PageMaker 6.5 Intermediate 

Work Folder. 
• Press the Ctrl + D key combination to open the Place dialog box. 
• Open the Colors.tiff file from the PageMaker 6.5 Intermediate Samples folder. 
• Click the Yes button, on the Image Size prompt: 

 

 
 

• Click the mouse button to place the image onto the page: 
 

        
 

• With the placed image still selected, from the main menu, choose Element > Image > 
Photoshop Effects. 
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• Enter the following settings into to the Photoshop Effects dialog box: 

 

 
 

• Once you select an effect, click the OK button. 
• Adjust the settings of the effect that you will be using: 

 

 
 

• If you do not like the effect you have chosen, repeat steps 6 through 9, and change your 
effect choice. 
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• When you are happy with the effect, click the OK button to apply the effect: 

 

 
 

• Press the Ctrl + S key combination to save your progress. 
• Save the publication as Intermediate Exercise 6.p65 in the PageMaker 6.5 Intermediate 

Work Folder. 
 
 

Inserting Keylines 
 
• Still in the Intermediate Exercise 6.p65 file, with the Pointer tool, select the placed 

Colors_efx.tif image on the page. 
• From the main menu, choose Utilities > Plug-ins > Keyline. 
• Enter the following settings into the Keyline dialog box: 

 

 
 

• Click the Attributes button. 
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• Enter the following settings into the Fill and Stroke dialog box and OK twice to close both 

dialog boxes: 
 

 
 

• With the image still selected, use the Control palette to scale the image to 30%: 
 

 
 

• Place the image at the lower right corner of the page, inside the colored box: 
 

 
 

• Press the Ctrl + S key combination to save your progress. 
• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder. 
• Close the publication. 
• Open the Intermediate Exercise 6.p65 and Intermediate Exercise 6.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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Working With Multiple Objects 
 
 

Using Layers 
 
• Open the Intermediate Exercise 6.T65 template file from the PageMaker 6.5 Intermediate 

Work Folder. 
• From the main menu, choose Window > Show Layers: 

 

 
 

• From the Layers palette menu, select the New Layer command. 
• Enter the following settings into the New Layer dialog box and OK: 

 

 
 

• Click the New Layer icon at the bottom on the layers palette: 
 

 
 

• Enter the following settings into the New Layer dialog box and OK: 
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• Click the New Layer icon again. 
• Enter the following settings into the New Layer dialog box and OK: 

 

 
 

• Click and drag the Frame layer to the very bottom of the list (below the Default layer): 
 

 
 

• With the Pointer tool, select the Colored Box, and the image with the keyline on the page. 
Note: remember to use the Shift button to select multiple images: 
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• With the two objects selected, click and drag the Small colored Dot on the right of the 

Default layer to the Frame layer: 
 

 
 

• Notice that the Logo image has now been revealed: 
 

 
 

• Select the Logo image. 
• Click and drag the Small colored Dot from the Default layer to the Logo Layer: 
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• Click the Lock Layer box, to lock the Frame layer: 

 

 
 

• Select the Text layer. 
• From the Layers palette menu, select the Layer Options command. 
• Enter the following Change to the Layers Option dialog box and OK: 

 

 
 

• Click and drag the Default layer to the top of the list. 
• Click and drag the Picture Bkg layer to the bottom of the list: 

 

 
 

• Press the Ctrl + D key combination to open the Place dialog box. 
• Open the Background.jpg file from the PageMaker 6.5 Intermediate Samples folder: 
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• Click the mouse button and place the image: 

 

 
 

• Using the Control palette, enter the following settings: 
 

 
 

• Click the Apply button (if needed) to apply your changes. 
• Lock the Picture Bkg layer: 

 

 
 

• With the Pointer tool, select the Logo image. 
• Using the Control palette, select the center Reference point of the Proxy: 
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• Enter the following settings: 

 

 
 

• Click the Apply button to confirm you settings: 
 

 
 

• Lock the Logo layer. 
• Select the Default layer: 

 

 
 

• Go to page 1. 
• Press the Ctrl + S key combination to save your progress. 
• Save the publication as the Intermediate Exercises 7.p65 in the PageMaker 6.5 

Intermediate Work Folder. 
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• With the Default layer still selected, choose Rectangle Frame tool from the tools palette. 
• Draw a frame that is the same size as the colored box (use the guides to help you): 

 

 
 

• With the frame still selected, press the Ctrl + Alt + F key combination to open the Frame 
Options dialog box. 

• Enter the following settings into the Frame Options dialog box and OK:  
 

 
 

• Press the Ctrl + U key combination to open the Fill and Stroke dialog box. 
• Set the frame to have a Fill of None and a Stroke of None and OK. 
• With the frame still selected, press the Ctrl + D key combination to open the Place dialog 

box. 
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• Open the Letter.txt file from the PageMaker 6.5 Intermediate Samples folder. 
• Enter the following settings into the Text-only import filter and OK: 

 

 
 

• With the Text tool, select all the text in the frame (use the Ctrl + A key combination). 
• With the Control palette in Character view, enter the following settings: 

 

 
 

• Press the Apply button (if needed) to apply your changes. 
• Press the Ctrl + S key combination to save your progress. 
• Press the Shift + Ctrl + S key combination to open the Save dialog box. 
• Save the publication as a Template file in the PageMaker 6.5 Intermediate Work Folder. 
• Close the publication. 
• Open the Intermediate Exercise 7.p65 and Intermediate Exercise 7.T65 files from the 

PageMaker 6.5 Intermediate Samples folder to see an example. 
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PostScript Printing 
 
 

Printing Spreads 
 
• Open the Intermediate Exercises 7.p65 file from the PageMaker 6.5 Intermediate Work 

Folder. 
• Go to page 2. 
• Press the Ctrl + P key combination to open the Print Document dialog box. 
• Enter the following settings into the Print Document dialog box: 

 

 
 
Printer:  Any available Postscript Printer 
PPD:  Any available PPD for the Postscript Printer 
Copies:  1 
Range:  2-5 
Reader’s spreads: Checked 
Orientation:  Landscape 
 

• Click the Paper button and continue with the next exercise. 
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Tiling and Scaling 
 
• Still in the Intermediate Exercises 7.p65 file, enter the following settings into the Print 

Paper dialog box: 
 

 
 

• Click the Options button. 
• Enter the following settings into the Print Options dialog box: 
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• Click the Print button to print pages 2-5 as Spreads: 

 

 
 

 
 

• Open the Spreads.pdf file from the PageMaker 6.5 Intermediate Samples folder to see an 
example. 
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Printing Bleeds 
 
• Still in the Intermediate Exercises 7.p65 file, Go to page 1. 
• Press the Ctrl + P key combination to open the Print Document dialog box. 
• Enter the following settings into the Print Document dialog box: 

 

 
 
Printer:  Any available Postscript Printer 
PPD:  Any available PPD for the Postscript Printer 
Copies:  1 
Range:  1,6 
Reader’s spreads: Unchecked 
Orientation:  Portrait 
 

• Click the Paper button. 
• Enter the following settings into the Print Paper dialog box: 
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• Click the Print button to print Pages 1 and 6: 

 

 
 

• Close publication. 
• Open the Bleeds.pdf file from the PageMaker 6.5 Intermediate Samples folder to see an 

example. 
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Working on Books 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Get started 
• Use the Book Publication Lists dialog box 
• Create a Book list 
• Remove a Book list 
• Auto renumber pages 
• Create an Index 
• Add an Index entry 
• Cross-reference an entry 
• Define what goes into the Table of Contents 
• Use Styles to Mark paragraphs to be added to the Table of Contents 
• Create a Table of Contents Publication 
• Generate a Table of Contents in a stand-alone publication 
• Copy a Book list 
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Books 
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Books

• PageMaker is a great 
application for creating 
long publications.

• With Tools like the Book 
Publication List, Indexing 
and a Table of Contents, 
you will be able to better 
organize your long 
Publications.

 
 
Getting 
Started 

• PageMaker is a great application for creating long publications.  With 
Tools like the Book Publication List, Indexing and a Table of 
Contents, you will be able to better organize long Publications. 
 
Note: When you are trying to organize long publications it is best to 
split them into chapters, setting up each chapter as a separate 
PageMaker publication. 
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Using the 
Book 
Publication 
Lists dialog 
box 

• The Books Publication List manages the publications that form to 
create the book. 

• From the main menu, choose Utilities > Book to open the Book 
Publication List dialog box: 
 

 
 
Creating a 
Book list 

• Open the publication in which you would like to create the Book List. 
• From the main menu, choose Utilities > Book. 
• In the Files/Directories window, locate the publication you want to 

insert. 
• Select the publication and click the Insert button 

 
OR double-click the name of the publication to insert it into the Book 
list Window. 
 

• Use the Move up and Move down buttons to arrange the order of the 
books lists and press the OK button. 
 
Note: If you will be adding a Table of Contents to your book, it's best 
to create a separate Table of Contents publication to build your Book 
list. 

 
Removing a 
Book list 

• From the main menu, choose Utilities > Book. 
• Select the publication you would like to remove from the Book list 

window. 
• Click the Remove button then click the OK button. 
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Auto 
Renumbering 
Pages 

To Auto renumber the pages in the Book list: 
• Open the Publication containing the Book list. 
• From the main menu, choose Utilities > Book. 
• Choose one of the Auto Page numbering options: 

 

  
 
None – This option will disable the Auto Page numbering option. 
 
Next Page – This option will number the pages so that the next book 
in the list will continue the numbering from where the previous book 
leaves off. 
 
Example: If the previous book ends at page 10, the next book will 
continue from page 11. 
 
Next Odd Page – This option will number the pages so that the next 
page in the list will begin numbering from the next available odd 
number.  So, if the previous book ends at page 11, the next book will 
continue from page 13.  Use this option if you want all the books to 
start on the right-hand side.  PageMaker will insert a page with the 
Document Master attributes applied to it to make up for the missing 
page. 
 
Next Even Page – This option will number the pages so that the next 
page in the list will begin numbering from the next available even 
number.  So if the previous book ends at page 10, the next book will 
continue from page 12.  Use this option when you want all the pages 
to start on the left-hand side.  PageMaker will insert a page with the 
Document Master attributes applied to it to make up for the missing 
page. 
 

• Click the OK button and confirm your choice.  Then click the Yes 
button on the Auto renumber prompt: 
 

 
 
Note: You must have Page number markers already placed in your 
publication in order for the auto renumbering to work. 
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Creating a Table of Contents 
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Creating a Table of Contents

• Once you decide what will 
go into your Table of 
Contents, you will need to 
mark the paragraph for 
inclusion into the table. 

 
 
Defining what 
goes into the 
Table of 
Contents 

• Once you decide what will go into your Table of Contents, you will 
need to mark the paragraph for inclusion into the Table. 
 

To include specific text into your Table of Contents: 
• With the Text tool selected, place the cursor into the desired 

paragraph. 
• Press the Ctrl + M key combination 

 
OR from the main menu, choose Type > Paragraph to display the 
Paragraph Specifications dialog box. 
 

• Check the Include in Table of Contents checkbox and click the OK 
button: 
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Using Styles 
to Mark 
paragraphs to 
be added to 
the Table of 
Contents 

• To speed up the Marking process you will need to create a Style so 
that you can quickly and easily add items to your Table of Contents. 
 

To Define a Style with the Table of Contents option: 
• Press the Ctrl + B key combination 

 
OR from the main menu, choose Window > Show Style to display the 
Styles Palette. 
 

• Click the New Style button to display the Style Options, and name 
your style. 

• Click the Paragraph button, and check the Include in Table of 
Contents checkbox. 

• Click the OK button twice to return to the publication window with the 
new style added: 
 

 
 
Note: If you base a style on another style, make sure you uncheck the 
Include in Table of Contents checkbox, unless this option is desired 
for the specified style. 

 
Create a 
Table of 
Contents 
Publication 

• When creating a book, it is best to create a separate publication for the 
Table of Contents.  If possible, use the Table of Contents 
publication to build your Book list. 
 

To generate the Table of Contents in a publication that contains the 
Book list: 
• Open the Publication containing the Book list. 
• Make sure the Book lists are complete and up-to-date. 
• From the Main menu, choose Utilities > Create TOC to display the 

Create Table of Contents dialog box: 
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 • Enter a Title of up to 30 characters into the Title field or use the 

default Contents title, and then check any of the following options:  
 

• Replace existing Table of Contents – Checking this box will 
automatically update an existing Table of Contents. 
 
Note: This option is unavailable when you first create a Table of 
Contents, so you have to place the Table yourself. 
 

• Include Book publication – Checking this box will check the Table of 
Contents for all the publications listed in the Book list. 
 
Note: Uncheck this box if you only want to create a Table of Contents 
for the current publication. 
 

• Include paragraphs on hidden layers – Checking this box will 
include paragraphs on hidden layers in your Table of Contents. 
 
Note: It is best to leave this box unchecked unless you have a specific 
reason to add the hidden paragraphs into your Table of Contents. 
 

• Select one of the Format options:  
 
No Page Number – This option sets the Table of Contents with any 
numbers. 
 
Page number before entry – This option causes the numbers to 
appear before the marked entry. 
 
Page number after entry – This option causes the numbers to appear 
at the end of the marked entry. 
 

• In the Between entry and page number field, enter up to seven 
character of what you would like to add between the entry and the 
page number 
 
OR use the PageMaker default ^t, which will give you a Tab. 
 

• Click the OK button to return to the publication and use the new 
Loaded Text icon to place the Table of Contents 
 
OR if you have checked the Replacing existing Table of Contents 
checkbox, the existing table will be updated for you. 
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Generating a 
Table of 
Contents in a 
stand-alone 
publication 

• You can also generate a Table of Contents for publications that now 
contain Book lists. 
 

To Generate the Table of Contents for a stand-alone publication: 
• Open the publication to which you would like to add the Table of 

Contents. 
• Make sure you have marked all the text you want to be added to your 

Table of Contents. 
• From the main menu, choose Utilities > Create TOC. 
• Enter a Title into the Title field 

 
OR use the default Contents title, and then check any of the 
checkboxes that apply. 
 

• Select the desired Format option and click the OK button. 
 
Copying a 
Book list 

• If the Publication you are generating the Table of Contents in does 
not contain a Book list, you will have to copy the book list. 
 

To Copy the Book list: 
• Open the publication containing the Book list, and make sure the 

Table of Contents publication is added into the Book list. 
• From the main menu choose Utilities > Book while pressing the Ctrl 

key. 
 
Note: Every publication will now have a copy of the Book lists.  If you 
make changes to any of the Book lists, you will have to repeat this 
step to update the Book lists. 
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Review Questions 
 

© Cheltenham Computer Training 2002 Adobe PageMaker 6.5 - Slide No 4

Review Questions

 
 
How would 
you: 

• Get Started? 
• Use the Book Publication Lists dialog box? 
• Create a Book list? 
• Remove a Book list? 
• Auto renumber pages? 
• Create an Index? 
• Add an Index entry? 
• Cross-reference an entry? 
• Define what goes into the Table of Contents? 
• Use Styles to Mark paragraphs to be added to the Table of Contents? 
• Create a Table of Contents Publication? 
• Generate a Table of Contents in a stand-alone publication? 
• Copy a Book list? 
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Libraries 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Display the Libraries palette 
• Use the Libraries palette 
• Create a New Library 
• Delete an Existing Library 
• Add and Remove Library objects 
• Place Library objects 
• Catalog and Search for Library objects 
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Working with the Libraries Palette 
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Working with the Libraries Palette

• The Libraries palette 
allows you to store and 
have easy access to an 
infinite number of 
graphics, phrases and 
bullets.

 
 
Displaying 
the Libraries 
palette 

• The Libraries palette allows you to store and have easy access to an 
infinite number of graphics, phrases and bullets.  Anything that can 
be copied using the pointer tool can be added to the Library. 

• From the main menu, choose Windows > Plug-in Palettes > Show 
Library: 
 

 
 

 



Libraries  13 
PageMaker 6.5 Advanced   2002 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2002 - www.cctglobal.com 

 
Using the 
Library 
Palette menu 

• The Library palette menu contains all the tools you need to manage 
the Library palette: 
 

 
 

The Library palette menu commands are: 
• New Library - this command is used to create new libraries. 
• Open Library - this command is used to open existing libraries. 
• Close Library - this command is used to close the current library. 
• Search Library - this command is used to search for a specific item in 

the library. 
• Remove Item - this command is used to delete items from the library. 
• Show All Items - this command is used to display the full list of items 

after you have used the search command to locate specific items. 
• Edit Item After Adding - this command is used to edit the items as 

soon as you place them into the library. 
 
Using the 
Library 
Palette menu 
Display 
commands 

• Display Images - this command is used to only display the thumbnail 
of the items in the library: 
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 • Display Names - this command is used to only display the names of 

the item in the library: 
 

 
 

• Display Both - this command is used to display both the name and 
thumbnail of the items in the library: 
 

 
 
Using the 
Library 
palette 

• Libraries are useful when they are used regularly. 
• They can be created ahead of time and stored on the server. 

 
To create a New Library: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Library. 
• From the palette menu, select the New Library command: 

 

 
 

• Decide where you would like to store the library and enter a name for 
the new library into the File Name field then press the OK button. 
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Opening an 
Existing 
Library 

• From the main menu, choose Windows > Plug-in Palettes > Show 
Library. 

• From the palette menu, select the Open Library command: 
 

 
 

• Find the location of the desired Library and click the Open button. 
 
Deleting an 
Existing 
Library 

• Locate the file through the Windows Explorer window. 
• Select the file and from the main menu, choose File > Delete. 

 
Adding 
Library 
objects 

• From the main menu, choose Windows> Plug-in Palettes > Show 
Library. 

• From the palette menu, select the Open Library command 
 
OR select the New Library command to create a library. 
 

• With the Pointer tool, select the object or objects from your publication 
that you would like to add. 

• Click the plus (+) icon at the bottom-right of the Library palette to add 
the item. 
 
Note: If you have the Edit item after adding command checked, 
enter the information into the Item Information dialog box and press 
the OK button: 
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Removing 
Library 
objects 

• From the main menu, choose Windows > Plug-in Palettes> Show 
Library. 
 
Note: If the library is not open, select the Open Library command 
from the palette menu and open the library. 
 

• Select the item from the Library palette that you would like to remove. 
• From the Library palette menu and choose the Remove Item 

command: 
 

 
 

• Click the OK button when the error prompt appears: 
 

 
 
Placing 
Library 
objects 

To place a Library object on the page: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Library. 
• From the palette menu, select the Open Library command. 
• Click and drag the item from the Library onto the publication page. 
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Searching the Library 
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Searching the Library

• You can attach information 
to the objects so that you 
can locate it much easier. 

• You can enter titles, enter 
the name of the person 
who created the object in 
the library, enter the date 
the object was created, or 
enter a short description of 
the object.

 
 
Cataloging 
and 
Searching for 
Library 
objects 

• You can attach information to the objects so that you can locate it 
much more easily. 

• You can enter titles, enter the name of the person who created the 
object in the library, enter the date the object was created, or enter a 
short description of the object. 

• By cataloging the items, objects can be located by author, title or 
keywords. 
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 • From the Library palette menu, check the Edit Item after Adding 

command to allow the Item Information dialog box to appear each 
time an item is added to the library: 
 

 
 
Editing the 
Library 

To edit the Library items: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Library. 
• From the palette menu, select the Open Library command. 
• Double click on an item in the Library palette so the Item Information 

dialog box appears. 
• Update the information fields and press the OK button. 

 
Searching the 
Library 

To search for Library objects: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Library. 
• From the palette menu, select the Search Library command to 

display the Search Library dialog box. 
• Enter the desired criteria of your search fields to search for the item by 

Keyword, Author or Title. 
 
Note: In the keyword section, there will be a drop-down menu asking 
for the criteria of your search.  From there you can choose to search 
by Keyword Only: 
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 • When you have finished entering your search criteria, press the 

Search button. 
 
Note: The Library palette will now only display the items that meet the 
conditions. 
 

• If the criteria has not been met, there will be a message No items 
match the search will be displayed: 
 

 
 
Displaying all 
the items in 
the Library 
palette 

• From the main menu, choose Windows > Plug-in Palettes > Show 
Library. 

• From the Library palette menu, chose the Show All Items command. 
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Review Questions 
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Advanced Plug-Ins 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use Headers and Footers 
• Use the Running Headers and Footer dialog box 
• Position Headers Footers 
• Use the Preview dialog box 
• Preview Headers and footers 
• Use the Word Counter 
• Convert Publications 
• Scan for Fonts in EPS files 
• Change Cases 
• Balance Columns 
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Adding Headers and Footers 
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Adding Headers and Footers

• When creating a book or a 
large publication, it's best 
to add in headers and 
footers to help breakup the 
pages and chapters so 
that readers can find what 
they need quickly and 
easily.

 
 
Using 
Headers and 
Footers 

• When creating a book or a large publication, it's best to add 
Headers and Footers to break up the pages and chapters so readers 
can find what they need quickly and easily. 

• The Headers and Footers can provide the necessary page and 
chapter information. 

• From the main menu, choose Utilities > Plug-ins > Running 
Headers & Footers: 
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 • The Running Headers and Footers plug-in only works on one story 

and on one publication at a time. 
• You can define the size and position or style of the Headers & 

Footers so they are consistent throughout the publication. 
 
Using the 
Running 
Headers and 
Footer dialog 
box 

• Publication and Master Page drop-down list and Sample Window: 
 

 
 

• Nudge buttons, Positioning fields and Text block width fields: 
 

 
 
Positioning 
Headers 
Footers 

To position and format the header’s or footer's text block: 
• With the Pointer tool selected, choose the text block that will be 

used for the header and footer. 
• From the main menu, choose Utilities > Plug-ins > Running 

Headers/Footers to reveal the Running Headers & Footers dialog 
box. 

• Use the Master Page drop-down list to select Master page or 
Publication pages guides to apply the header and footer. 

• Click, drag, and place the Place Holder icon onto the sample page to 
add a text block to the sample page in dialog box. 
 
Note: Click and drag the Place holder off the page to remove it. 
 

• Use the Nudge buttons or the Position and Width tool to make 
adjustments to your placeholder. 

• Select a Paragraph Style from the Content Style drop-down list to be 
applied to your header and footer. 

• Select the desired options in the Apply To section and choose a page 
range to apply the headers and footers to. 
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Using the 
Preview 
dialog box 

• You can quickly preview publications with the Running Headers & 
Footers you have defined without closing the dialog box: 
 

 
 

• The Preview Window: 
 

 
 

• Preview Page icon: 
 

 
 

• Preview Next Header/Footer button: 
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 • Preview Magnification and nudge buttons: 

 

 
 

• Preview Magnification Amount: 
 

 
 
Previewing 
Headers and 
footers 

To preview headers and footers: 
• From the Running Headers and Footers dialog box, click the 

Preview button to display the Preview dialog box. 
 
Note: The preview will display the pages entered into the Apply To 
section of the Running Headers and footers dialog box. 
 

To center the header or footer text block: 
• Click the View Next button. 
• Repeat for each header or footer you want to preview. 

 
To change pages: 
• Click a Page tab at the bottom of the preview window. 

 
To change the page view: 
• Click the Magnify icon and choose the preset size 

 
OR click the up or down arrow to go to the next lower or higher view. 
 

To scroll through the preview: 
• Move the cursor within the preview window and drag the hand icon. 
• Click the OK button to return to the Running Header/Footer dialog 

box. 
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Using the Word Counter 
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Using the Word Counter

• The Word Counter scans 
your entire publication and 
gives you a read out of the 
number of Characters, 
Words, Sentences, 
Paragraphs.

 
 
Using the 
Word Counter 

• The Word Counter scans your entire publication and gives you a read 
out of the number of Characters, Words, Sentences, Paragraphs, 
Text Blocks and Stories being used in the Publication: 
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Using the Publication Converter 
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Using the Publication Converter

• The Publication converter 
allows you to open 
PageMaker 4.0 - 6.01 
publications files and 
convert them to 
PageMaker 6.5 files.

 
 
Converting 
Publications 

• The Publication converter allows you to open PageMaker 4.0 – 6.01 
publication files and convert them to PageMaker 6.5 files. 
 
Note: You must close all of your opened PageMaker publications 
before you can use the Converter, If you try to use the converter when 
you have other publications opened, you will receive a prompt 
instructing you to close down all of your publications files: 
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 • From the main menu, choose Utilities > Plug-ins > Publication 

Converter.  You have the option of replacing the earlier files with the 
converted versions in order to save disk space: 
 

 
 

To open PageMaker 4.0 – 6.01 publications with the Publication 
Converter plug-in: 
• Close all open publications. 
• From the main menu, choose Utilities > Plug-ins > Publication 

Converter. 
 

The conversion options are as follows: 
• Replace Publications - this option is used only if you want to 

overwrite the file you are converting. 
 
Note: It is recommended that you leave this option deselected, so that 
you have the original file available as a backup. 
 

• Change Publication Extension To - this option is used if you want to 
change the file names of converted publications and then enter the 
extension you want to add to the filename. 

• Run Script - this option is used if you want to process the converted 
publications with a PageMaker script. 
 
Note: Select the script by clicking the Browse button and double-
clicking the script file stored on your drive. 
 

• Click the Search button to specify the kind of files you want to open, 
and the way in which they are stored, and then click Search. 

• Click the Run button to convert each file listed in the Publication 
Converter dialog box. 
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Using EPS Font Scanner 
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Using EPS Font Scanner

• When you print on a 
PostScript printer, you can 
have PageMaker search 
EPS graphics and Adobe 
Illustrator files for fonts.

 
 
Scanning for 
Fonts in EPS 
files 

• When you print on a PostScript printer, you can have PageMaker 
search EPS graphics and Adobe Illustrator files for fonts. 

• If a PostScript graphic contains fonts that can not be found on the 
computer, a dialog box will appear indicating the missing font, the 
graphic's file name, and the page where you'll find the graphic: 
 

 
 

To scan PostScript graphics for fonts: 
• From the main menu, choose Utilities > Plug-ins > EPS Font 

Scanner. 
• Click the On radio button and click OK. 
• From the main menu, choose File > Print, set printing options, and 

click Print. 
 
Note: A warning dialog box appears if fonts are missing. 
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Using the Change Case Plug-In 
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Using The Change Case Plug-In

• The Change Case plug-in 
allows you to change the 
case to either lower case, 
Upper Case, Title Case, 
Sentence case and Toggle 
Case.

 
 
Changing 
Cases 

• The Change Case plug-in allows you to change the case to either 
lower case, Upper Case, Title Case, Sentence case and Toggle 
Case. 
 

To change capitalization of a selected range of text: 
• From the main menu, choose Utilities > Plug-ins > Change Case.  

Your options include capitalizing the first letter of each word 
 
OR the first letter of each sentence in the selection:  
 

 
 
Note: The Change Case will not work on text that uses the Control 
palette or Character Specifications dialog box with the change 
case feature applied to it. 
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Balancing Columns 
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Balancing Columns

• The Balance Columns 
plug-in allows you to 
select 2 to 40 columns and 
balance them.

 
 
Balancing 
Columns 

• The Balance Columns plug-in allows you to select 2 to 40 columns 
and balance them: 
 

 
 

• You can balance the Top or Bottom of the column and decide to have 
the leftover lines move to the Right or Left side of the column. 
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Review Questions 
 

© Cheltenham Computer Training 2002 Adobe PageMaker 6.5 - Slide No 14

Review Questions

 
 
How would 
you: 

• Use Headers and Footers? 
• Use the Running Headers and Footer dialog box? 
• Position Headers Footers? 
• Use the Preview dialog box? 
• Preview Headers and footers? 
• Use the Word Counter? 
• Convert Publications? 
• Scan for Fonts in EPS files? 
• Change Cases? 
• Balance Columns? 
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Tables 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use Tables 
• Create New Tables 
• Open Existing Tables 
• Save a Table 
• Create OLE Tables 
• Use OLE Tables 
• Edit and Format Tables 
• Import Tables 
• Export Tables 
• Use Excel and Word Tables 
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Working with Tables 
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Working with Tables

• There is a separate 
application in PageMaker 
called Adobe Table, and 
from there you can import 
it into PageMaker.

• This function is a lot 
simpler and quicker way to 
format tables.

 
 
Using Tables • There is a separate application in PageMaker called Adobe Table, 

and from there you can import tables into PageMaker.  This function 
of formatting text and information is simple and quick. 

• Adobe Table can be found in the Extras folder within the PageMaker 
application folder. 

 
Creating New 
Tables 

• Once Adobe Table has been launched, a New Table dialog box will 
appear.  In this dialog box you have the opportunity to choose how you 
want your table to appear: 
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Setting up 
Table 

• The number of rows and columns can be set up to a maximum of 
100 each.  The height and width of the table can be set up to 40 
inches by 40 inches: 
 

 
 

• The space between the text in the adjacent rows and columns 
(known as the "gutter") can be formatted as well: 
 

 
 

• You can change any of the formatting by simply choosing Format > 
Format Cells from the main menu to bring up the Format Cells dialog 
box again. 

 
Choosing the 
More button 

• By clicking the More button, the New Table dialog box will expand so 
you can specify the weight and color of the borders of the table: 
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Using the 
Border 
Weight 
options 

The following are the border weight options you can choose from: 
• Outside determines the weight of the borders on the perimeter of the 

table. 
• Internal determines the weight of the borders within the table.  
• All sets with weight of the borders inside and out all at once. 
• Weight can be set by selecting a preset in the Weight pop-up menu or 

by entering a value from 0 to 36 points: 
 

 
 

• If you would like no borders, just select None. 
• Remember, that the line weight cannot be bigger than the gutter. 
• If you would like no borders, choose None from the weight drop down 

list. 
 
Note: Remember that the line weight cannot be bigger than the 
gutter. 
 

• Click the Less button to hide the extra options: 
 

 
 

 



Tables  37 
PageMaker 6.5 Advanced   2002 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2002 - www.cctglobal.com 

 
Setting 
Colors for the 
Borders 

• You have to choose a color from the pop-up menu. Choosing None 
resets all the border weights to 0pt. 

• Setting the fill would apply color to the background of all cells in the 
new table.  A fill color can be applied at any percentage by using the 
Tint Option between 0 and 100%: 
 

 
 
Opening 
Existing 
Tables 

• From the main menu, choose File > Open 
 
OR press the Ctrl + O key combination. 
 

• Select the table you would like to open. 
• Click the OK button. 

 
Switching 
Between 
Tables 

• You can have as many tables as you want open at once as long as 
you have enough RAM. 
 

To switch between tables: 
• Choose Window from the main menu. 
• Select the title of the table to be viewed. 

 
Saving a 
Table 

To save a file: 
• From the main menu, choose File > Save 

 
OR press the Ctrl + S key combination to open the Save as dialog 
box. 
 

• Specify whether you would like to save it as a table or template. 
• Choose a folder destination and enter a name into the File name 

field. 
• Click the Save button. 
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Using OLE 
Tables 

• If you are creating a simple table 
 
OR if you do not have enough RAM to run PageMaker and Adobe 
Table simultaneously 
 
OR if your table is more then one page, you can still create the table 
in PageMaker; you can create an OLE Table. 
 

• The advantage to creating OLE Tables (Object Linking and 
Embedding) in PageMaker is that you will have an easier time 
formatting the table, with styles, scripts and tagged text. 

 
Creating OLE 
Tables 

To create an OLE Table in PageMaker: 
• Go to the page where you would like the table to be inserted. 
• From the main menu, choose Edit > Insert Object to display the 

Insert Pages dialog box: 
 

 
 

• Check the Create New radio button then select Adobe Table 3.0 from 
the Object List and click the OK button to launch the application. 

• Setup the table and enter the desired content. 
• When the table is finished, choose File > Exit and Return To from the 

Adobe Table 3.0 main menu to return to the PageMaker Publication. 
 
Creating an 
OLE 
Embedded 
Table 

• When you make your table an inline graphic, you can insert it at any 
specific location in the text. 
 

To create an OLE embedded: 
• In Adobe Table 3.0 select a completed table with the Selection 

button which is located in the upper left corner of the table. 
• From the main menu, choose Edit > Copy to copy the table to the 

Clipboard.  
• Switch back to PageMaker and place the text cursor where the table 

should be pasted. 
• From the main menu, choose Edit > Paste Special and paste the 

table as an Adobe Table 3.0 object. 
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Editing Tables 
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Editing Tables

• When Editing and 
Formatting Tables, you 
must click into a cell 
before you can type, edit 
or format text. 

 
 
Editing and 
Formatting 
Tables 

• When Editing and Formatting Tables you must click into a cell 
before you can type, edit or format any text: 
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Modifying 
Text in a 
Range of 
Cells 

• Select the cells by dragging the text cursor across them. 
 
Note: If you would like to select an entire column, you can do so by 
clicking on the gray bar at the top of each column and dragging across 
the area you would like selected. 
 
OR if you would like to select an entire row you can also do so by 
clicking on the gray bar at the beginning of the rows and dragging 
across. 
 

• From the main menu choose Window > Show Text Palette to go to 
the Text Attribute palette: 
 

 
 
Note: When you are typing, the text will automatically wrap to fit 
within the width of the column. The height of the row will expand to 
contain the text. 
 

• Use the cut or copy commands to take text from one cell and paste it 
into another cell in the same table or another open table. 
 
Note: Borders cannot be copied and pasted from a range of cells 
unless you cut or copy the whole table. 

 
Selecting 
Text and 
Cells 

• The fastest way to select a cell is either to double-click to select a 
word 
 
OR triple-click to select a paragraph. 
 

• You can also select cells by dragging your cursor through them. 
 
Quickly 
selecting text 
in your table 

• Clicking the small Selection button in the upper left corner of the table 
selects the entire table. 

• Clicking a Row Selection button selects an entire row. 
• Dragging up or down through the Row Selection buttons selects 

multiple rows. 
• Clicking a Column Selection bottom selects an entire column 
• Dragging left or right through the Column Selection button will allow 

you to select multiple columns. 
• Holding Ctrl while you click the Selection buttons will allow you to 

select noncontiguous rows or cells. 
 
Using the 
Text Attribute 
Palette 

• The Text Attributes palette allows you to format text in Adobe Table. 
• Adobe Table offers fewer numbers, or characters and paragraph level 

text attributes compared to PageMaker. 
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Using Vertical 
Decimal 
Alignment 

• There are two formatting attributes that are unique to Adobe Table 
3.0: Vertical Alignment and Decimal Alignment: 
 

• The Vertical Alignment determines whether the text is aligned to the 
top, center or bottom of the cell. 
 

• The Decimal Alignment is used to align numbers. 
 

To use the decimal Alignment: 
• Selected the paragraph that contains the numbers you want to align. 
• From the main menu, choose Window > Show Text Palette and click 

the Decimal Alignment button. 
• Insert a tab immediately before each number you want to align by 

decimal point. 
• Make sure the View > Show Tab Markers and View > Show 

Selection button commands are selected in order to override the 
default position of the tab stop. 

• Drag the tab marker in the Selection button to where you want the 
decimals to appear. 

 
Resizing 
rows and 
columns 

• By dragging the line that separates the row or column, you can resize 
your columns or rows accordingly. 

• Holding Shift as you drag constrains the height and width of the table.  
Therefore, the overall height or width of the table will not change. 

 
Specifying a 
row and 
column size 

• You can specify an exact size by selecting Cell > Row/Column size.  
Here you will enter a number for Row Height and Column width. 

• You can also use the Table Attributes palette and enter the exact 
size for the width at top and height right below it. 

• In the drop-down menus, you can choose which integers you would 
like to use. This does not change the adjacent rows or columns. 

• By nudging the rows or columns with the arrows you can resize your 
selection in small increments of 0.01 inch. 
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Changing the 
Size of the 
Table 

• From the main menu, choose Format > Format cells 
 
OR press the Ctrl + F key combinations to display the Format Cells 
dialog box: 
 

 
 

• Type in the new height or width you want. 
 
Note: A screen will notify you that you might get unexpected results. 
 

• You can choose Yes to by-pass this notification, and then click Apply 
to preview the changes. 

• Click the OK button to return to the table. 
 
Note: Rows and columns are resized evenly to adjust to the new 
height and width. 

 
Adding and 
Deleting 
Rows and 
Columns 

• There are a couple of ways of adding and deleting rows and 
columns in a table. 

• Press Tab to create a new row while with the insertion point in the 
table's last cell 
 
OR change the number of rows and columns in the Layout section of 
the Format Cells dialog box 
 
OR select Cell > Delete to remove the selected row or column and its 
content from the table. 
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Grouping 
Cells 

To group cells: 
• Selecting the cells you would like to group. 
• From the main menu, choose Cell > Group. 

 
Note: you can merge selected cells into one cell. 
 

To ungroup cells: 
• Select the grouped cell. 
• From the main menu, choose Cell > Ungroup. 

 
Using the 
Table 
Attributes 
Palette 

• Use the Table Attribute palette to make creating and editing tables 
easier. 

• From the main menu, choose Window > Show Table Palette 
 
OR press the Ctrl + 8 key combination to display the Table Attributes 
palette: 
 

 
 

• Through the Table Attribute Palette you can edit the Borderline 
weight by simply adding a value in points.  Create a Border Proxy 
that fits your table. 

• Select the color you would like your Border by choosing Border 
Selection.  Choosing Cell Fill fills the cells with any color from the 
palette. 

• Row size and Column size are changed by entering a value.  Finally, 
the Horizontal gutter and Vertical gutter can be changed also by 
adding a numeric value. 
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Using Adobe 
Table’s Color 
Dialog boxes 

• Choose Format > Define Colors and use the Table Color Dialog 
boxes to apply color to text, fill background.  You can change or add 
color to the table borders, or create additional colors: 
 

 
 

• When using a spot color, it must be added to the color palette in 
PageMaker before printing.  If this is not done properly you will not be 
able to print the color separations. 
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Exporting Tables 
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Exporting Tables

• You can export Adobe 
Table files by choosing 
File > Export.

• You must export your table 
as a graphic. Otherwise, 
you will risk losing your 
formatting that has been 
applied in the Adobe 
Table. 

 
 
Exporting 
Tables 

• You can export Adobe Table files by choosing File > Export.  You 
must export your table as a graphic.  Otherwise, you will risk losing 
your formatting that has been applied in the Adobe Table. 

 
Exporting 
Tables as 
Text 

• From the main menu, choose File > Export > Text: 
 

 
 

• Enter a name for the exported file into the File Name field. 
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 • From the Save as type drop-down list, select on of the following: 

Tab-delimited - this option will separate the exported data with tabs. 
 
OR Comma-delimited - this option will separate the exported data 
with commas. 
 

• Click the Export button. 
 
Exporting a 
Table as a 
Graphic 

• From the main menu, choose File > Export > Graphic: 
 

 
 

• Enter a name for the exported file into the File Name field. 
• From the Save as type drop-down list, select one of the following: 

 
EMF - this option will export the table as an Enhanced Metafile. 
 
EPS (Include Fonts) - this option will export the table as an 
Encapsulated PostScript file and embed the font. 
 
EPS (Don't Include Fonts) - this option will export the table as an 
Encapsulated PostScript file without embedding the file. 
 
Note: If you include fonts the file size will be enlarged, but you will 
not have problems finding the fonts. 
 

• Click the Export button. 
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Importing Tables 
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Import Tables

• When importing data from 
an existing file, you must 
import the file in text only 
format.

• The data cannot be 
imported as graphics. 

 
 
Importing 
Table Data 

• When importing data from an existing file, you must import the file in 
text only format. The data cannot be imported as graphics. 
 

To create a new table: 
• Enter the number of rows and columns you need.  Make sure that 

there is one extra row than what you originally have in your file.  If not, 
this will throw the chart off. 

• Put your cursor at the beginning of the first cell of the table. 
• Select File > Import Text and the Import dialog box will appear: 
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 • Now you must choose the file you would like to import. 

• Do not forget to choose the delimiter that separates cells in the text or 
your text will come in all mixed-up. 

 
Importing a 
Table with the 
Place 
Command 

• After exporting the EPS file you now have to import it into PageMaker. 
• Select the Place command. 
• The graphic will be linked to PageMaker and not the Adobe Table 

file. 
 
Using Excel 
and Word 
Tables 

• Word and Excel tables can be imported into PageMaker in tables.  
But you will not get the formatting that it had in its original file.  
Therefore you will lose all row and column formatting. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use Tables? 
• Create New Tables? 
• Open Existing Tables? 
• Save a Table? 
• Create OLE Tables? 
• Use OLE Tables? 
• Edit and Format Tables? 
• Import Tables? 
• Export Tables? 
• Use Excel and Word Tables? 
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Advanced Type 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use Kerning 
• Use Tracking 
• Use Leading 
• Use the Baseline Shift 
• Use Hyphenations 

 

 



52  Advanced Type 
 2002 Cheltenham Computer Training  PageMaker 6.5 Advanced 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2002 - www.cctglobal.com 

 
Horizontal Spacing 
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Horizontal Spacing

• The Kern option allows 
you to adjust the space 
between characters, 
allowing you to create an 
equal amount of space 
between each word or 
lines of text.

 
 
Using 
Kerning 

• The Kern option enables you to adjust the space between characters 
so you can fine-tune and even out the amount of space between each 
word or line of text. 
 

To use the Kerning option: 
• Select the text that you would like to adjust the spacing in: 

 

 
 

• Open the Control Panel to adjust the Kerning: 
 

 
 

• You can use the forward or back arrows to increase the space 
between letters 
 
OR decrease the space between letters: 
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Using 
Tracking 

• Tracking adjusts the density of the type on the page. 
 

To use the Tracking option: 
• Select the body of text that you would like to track: 

 

 
 

• Go to the Control Panel and select the Track drop-down menu to 
choose the body text format that you would like to apply: 
 

 
 

• After applying the format, the selection will automatically adjust the 
body of text: 
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Vertical Spacing 
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Vertical Spacing

• The Leading option allows 
you to adjust space 
between lines of text 
allowing you to create an 
equal amount of space 
between each line. 

 
 
Using 
Leading 

• The Leading option allows you to adjust the space between lines of 
text so you can create an equal amount of space between each line. 
 

To use the Leading option: 
• Select the body of text that you need to adjust: 

 

 
 

• With the arrows on the Control panel nudge the text to the desired 
line spacing 
 
OR define exactly what amounts of space you would like to use by 
inputting the amounts: 
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 • You can also select the auto leading to have it automatically adjust 

the space within each line: 
 

 
 
Using the 
Baseline Shift 

• Using the Baseline Shift allows you to adjust the Vertical alignment 
of a specified character. 
 

To use the Baseline Shift: 
• Select the character(s) that you would like to shift: 

 

 
 

• Use the Nudge arrows to specify how much you would like to adjust 
your character(s): 
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Hyphenations 
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Hyphenations

• Hyphenation allows you to 
develop a clean 
Justification of text 
without breaking words.

 
 
Using 
Hyphenations 

• Hyphenation allows for Justification of text without breaking words. 
Sometimes left aligned text needs Hyphenation: 
 

 
 

• Consider Hyphenation for tightening stages of your publication. 
• Hyphenation can be found under Type > Hyphenation. 
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Review Questions 
 

© Cheltenham Computer Training 2002 Adobe PageMaker 6.5 - Slide No 23

Review Questions

 
 
How would 
you: 

• Use Kerning? 
• Use Tracking? 
• Use Leading? 
• Use the Baseline Shift? 
• Use Hyphenations? 

 

 



 



Advanced Color  59 
PageMaker 6.5 Advanced   2002 Cheltenham Computer Training 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Computer Training 1995-2002 - www.cctglobal.com 

 

Advanced Color 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Use CMS 
• Work with CMS 
• Turn Off CMS 
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What Is CMS? 
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What is CMS?

• The CMS system is 
management software that 
allows you to determine 
colors under a variety of 
devices.

 
 
Using CMS • The CMS system is management software that allows you to 

determine colors under a variety of devices.  This software ensures 
consistent color throughout the printing process: 
 

 
 

• CMS maps color to display a close likeness of the color you see on the 
monitor to be reflected onto the printed publication. 
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Working with 
CMS 

• PageMaker comes with the Kodak Digital Science Color 
Management System.  This installs with PageMaker. 
 

CMS color manages the following: 
• Pre-separated images that are not already targeted to a final output 

device. 
• RGB Bitmap Images. 
• Colors applied to PageMaker Objects. 
• Spot Colors in EPS Files. 
• Colors in the RGB screen Image of a CMYK TIFF File. 

 
Turning Off 
CMS 

• Go to File > Preferences > General > CMS Setup: 
 

 
 

• Within the first drop-down menu called Color Management select off: 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Use CMS? 
• Work with CMS? 
• Turn Off CMS? 
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Scripts 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Display the Scripts palette 
• Use the Scripts palette menu 
• Create Scripts 
• Add Scripts 
• Remove and Restore Scripts 
• Run Scripts 
• Edit Scripts 
• Trace Scripts 
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Working with Scripts 
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Working With Scripts

• Scripts are folders that 
contain simple commands 
and automated tasks that 
allow you to speed up your 
production time when it 
comes to doing repetitive 
tasks. 

 
 
Displaying 
the Scripts 
palette 

• The Scripts are folders that contain simple commands and automated 
tasks that allow you to speed up your production time when it comes 
to doing repetitive tasks.  There are a number of pre-installed scripts in 
the Scripts palette. 

• You can create your own scripts, take existing scripts and customize 
them for your own needs, and even trace scripts. 
 

• From the main menu, choose Window > Plug-in Palettes > Show 
Scripts to display the Scripts palette: 
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Using the 
Scripts 
palette menu 

• The Scripts palette menus contain all the commands you need to 
manage your scripts: 
 

 
 

• New Script enables you to create your own scripts. 
• Add Script - takes scripts from various locations and add them to your 

palette. 
• Remove Script - removes scripts from the Scripts palette. 
• Restore Script - allows you to view and restore scripts that have been 

removed from the Scripts palette. 
• Edit Script - makes changes to fine-tune or update your scripts. 
• Trace Script - allows you to trouble-shoot problem scripts. By running 

your script step-by-step, you can easily pinpoint problems that need to 
be fixed. 

 
Creating 
Scripts 

• From the main menu, choose New Script from the Scripts palette 
menu. 

• Specify the Folder or Sub-folder for the script in the Scripts folder. 
 
Note: The Scripts folder is located in the  
<program folder>\RSRC\<language>\Plugins\Scripts: 
 

 
 

• Enter a name for the script.  The name should reflect the actions of the 
script  

• Press the Save button. 
• Write the new script in the Edit Script dialog box, and then click the 

OK button. 
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Adding 
Scripts 

• You can add scripts to the Scripts palette by using the Add Script 
command on the Scripts palette menu or by copying scripts to the 
Scripts folder. You can also add scripts by dragging and dropping files 
to the palette. 
 

To use the Scripts palette to add scripts: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts. 
• From the palette menu, choose the Add Script command. 
• In the Add Script dialog box, select a script, and then click the Open 

button to add the script automatically to the Scripts folder in the Scripts 
palette. 
 

To drag and drop script files: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts 
• Select the desired file from the Windows Explorer or desktop. 
• Drag the file over to one of the Scripts palette folders, and then 

release the mouse button. 
 
Removing 
and 
Restoring 
Scripts 

• You can also remove scripts from the Scripts palette. When a script 
is removed, only the display on the palette is removed. The removed 
script is moved into a subfolder folder inside the PageMaker 
directory. 

• To restore a deleted script, use the Restore command from the Script 
palette menu. 
 

To remove scripts from the Scripts palette: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts. 
• Select a script in the Scripts palette. You can remove only one script at 

a time. 
• From the palette menu, choose the Remove Script command. 

 
To restore a removed script from the Scripts palette: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts. 
• From the palette menu, choose the Restore Script command. 
• From the list of removed scripts, select the desired script to be 

restored and click the Restore button. 
 
Running 
Scripts 

• Scripts that are run from the Scripts palette must be stored in the 
Scripts folder.  When you add Scripts they are automatically copied 
to this folder. 
 

To run a script: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts. 
• Double-click the desired script to run it. 
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Editing Scripts 
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Editing Scripts

• PageMaker 6.5 comes 
with a Script Editor that 
allows you to Modify the 
Pre-installed Scripts or 
Newly created Scripts.

 
 
Editing 
Scripts 

• From the main menu, choose Windows > Plug-in Palettes > Show 
Scripts. 

• Press Ctrl, and click the desired script to be edited. 
 
OR from Scripts palette, select the script and from the Scripts 
palette menu, choose Edit Script. 
 

• Make the necessary modifications to the script, and then click the OK 
button: 
 

 
 
Note: For information on writing scripts, see the Script Language 
Guide that comes with the PageMaker 6.5 Application. 
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Tracing 
Scripts 

• You can use the Trace Script command to help you understand what 
the script is doing command by command.  Slowing the script down 
will help you pinpoint where any problems might be. 
 

To trace a script: 
• From the main menu, choose Windows > Plug-in Palettes > Show 

Scripts. 
• From Scripts palette, select the script to be traced. 
• From the Scripts palette menu, choose Trace Script. 
• In the Script Tracer window, choose one of the commands from the 

Run menu: 
 

 
 

• Run – runs the entire script. 
• Step – runs the script one line at a time. 
• Step Out – runs a series of command sub-routines at one time. 
• Reset – stops the script from running without closing the Script 

Tracer window. 
• Quit – stops the script from running and closes the Script Tracer 

window. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Display the Scripts palette? 
• Use the Scripts palette menu? 
• Create Scripts? 
• Add Scripts? 
• Remove and Restore Scripts? 
• Run Scripts? 
• Edit Scripts? 
• Trace Scripts? 
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Prepress Fundamentals 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Trouble-Shoot the Publication 
• Check your Images 
• Check your Fonts 
• Check Images and Colors 
• Update Links 
• Use Trapping Terms 
• Use the Save for Service Provider Plug-in 
• Generating Reports 
• Saving files for Service Provider 
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Trouble-Shooting 
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Trouble-Shooting
• When you are ready to print 

your publication, there are 
a few things to keep in 
mind so you get back good 
results from the 
commercial printer who is 
handling your files.

• You will have to check your 
Links and check your 
Fonts, as well as the 
resolutions on the pictures 
you have placed into your 
publication.

 
 
Trouble-
Shooting the 
Publication 

• When you are ready to print your publication, there are few things to 
keep in mind to ensure good results back from the commercial printer 
who is handling your files. 

• Make sure the commercial printer has the necessary software, and 
hardware needed to complete the job.  Many printers will prep your 
work and fix many of the problems for you, but this extra work does 
not always come cheap.  This is why it's best to do most of the work 
yourself. 

• Before you begin working on your publication, it is always a good 
idea to find out who will be printing the publication. 

• Ask them for their printing specs, along with what they expect from 
you when you are delivering your work. 

• If there is anything you do not understand, make sure you ask for 
clarification. 

 
Checking 
your Images 

• Check all the images within the publication. Make sure that they are 
saved with the correct final printout size, and with the correct 
resolution for output. 

• If any cropping, rotating or scaling needs to be done; do it in the 
picture’s original application that created it, so it will output faster. 

• Always send a printed copy of the file, with the Registration marks 
turned on when printed.  This will give the commercial printer an idea 
of what you’re expecting as the final output. 
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 • If a document either does not print 

 
OR takes a surprisingly long time to print, check for any errors.  Big 
pictures, strangely shaped picture boxes and clipping paths can 
contribute to printing errors. 
 

• If one very high resolution picture is being used multiple times, but 
in different sizes in the document, import copies of the picture that 
are saved at the required size. 

• Reducing the amount of unnecessary information in the pasteboard 
of a document will aid the image setter. 

 
Checking 
your Fonts 

• Most commercial printers have their own library of fonts; however 
it is best that you supply all the fonts used within your publication. 
 

To Trouble-Shoot your fonts: 
• Close down PageMaker and all other applications. 
• Use your font management utility and disable all the fonts that are not 

system fonts on your computer. 
• Open the publication that will be sent to the printer. 
• If you have used any non-system fonts in your publication, they will 

show up in the Pantone Font Matching dialog box. 
• Make a note of the missing fonts and close down PageMaker. 
• Enable only the fonts that were missing and re-open your 

publication. 
• If you see the Pantone Font Matching dialog box again, make a 

note of the fonts you might have missed and repeat the last two 
steps. 

• When all the used fonts are installed you will be able to open up the 
application with no problems. 

• Use your font management utility to copy all the enabled non-system 
fonts so you can apply them to the printer.  The Screen and Printer 
fonts should also be supplied. 
 
Note: If you placed any EPS files into your publication, check them 
the same way to find out which fonts are being used in the EPS files.  
If you have any fonts missing from the EPS file, you will get 
PostScript errors, Couriered Text, or jagged text. 

 
Checking 
Images and 
Colors 

• When using Pantone colors, visit your Printer and ask to see the 
Pantone Swatch book. This is the best way to see how the color will 
look after it is printed. 

• When using a tint of a spot color, use the Color palette to select a 
shade percentage, or use a Trumatch of Focoltone color from the 
main menu. 

• For a document with bitmapped images, check with the commercial 
printer to find out which file format and image mode that the bitmapped 
pictures should be saved in. 

• Convert all of your images from RBG to CMYK. 
• Convert any RBG or Spot colors created in PageMaker or imported 

from EPS files to CMYK process color. 
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 • If hand-drawn registration or crop marks are in the document, the 

Registration color needs to be applied to them to make sure that all 
will show on the separation plates. 
 
Note: A general rule to follow is to have a color proof ordered if any 
color document is being printed.  This allows you to check the color 
accuracy without losing an entire project. 

 
Updating 
Links 

• Use the Links Manager to check all of your links and to update any 
missing links. 
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Trapping 
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Trapping

• Trapping refers to when 
you apply a slight overlap 
of colors in order to stop 
any spaces from 
happening while printing -
just in case paper shifts, 
stretches or plate 
misalignment occurs. 

1. Green is Chocked to Trap 
the Red.

2. Red is Spread to Trap the 
Green.

3. No trapping used.

1 2

3

 
 
Using 
Trapping 
Terms 

• Trapping - applying a slight overlap of colors in order to stop any 
spaces from occurring while printing, in case a paper shift, stretch or 
plate misalignment occurs.  The principle is that trapping is applied to 
a piece, based on how an object's color blends with the background 
color of another item. 

• Overprint - mixing colors by printing a colored object in the 
foreground prints completely over a colored object in the background.  
This is used when black is the foreground color 
 
OR if you want to intentionally mix colors to create a new third 
color. 
 

• Knockout - removing a colored object in the foreground from the 
background color to stop the inks from overprinting.  This can cause 
a gap between the foreground and background color edges, and 
trapping will close the gap. 

• Spread - a method of trapping used when colors are knocked out 
and the foreground color turns out to be lighter than the background.  
The foreground color object has its edges enlarged a little bit to have 
the foreground color spread out into the background color when at 
press. 

• Choke - a method of trapping used when the foreground color is 
darker than the background (opposite to the Spread method). The 
background color object has its edges reduced a little bit to have the 
background color spread into, or choke, the foreground color. 
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Using Save for Service Provider 
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Using Save For Service Provider

• Using the Save for Service 
Provider plug-in allows 
you to copy your 
publication, as well as all 
linked image files, fonts, 
and other files required to 
print your document.

 
 
Using the 
Save for 
Service 
Provider 
Plug-in 

• Using the Save for Service Provider plug-in, you can copy your 
publication, along with all linked image files, fonts, and other files 
required to print your document. 

• Save for Service Provider plug-in can also help you resolve broken 
links by prompting you to locate the folders containing linked files. 
Similarly, this plug-in can also check the status of links and fonts in a 
PostScript file generated by PageMaker 6.5: 
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 • You can also create a concise report of the information your service 

provider needs to create output from a PageMaker or PostScript file. 
• The report includes details about fonts, linked graphics, a summary 

of your print settings, as well as information about who to contact 
regarding your publication: 
 

 
 

• The Fonts Tab: 
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 • Links/OPI Tab: 

 

 
 

• The Printing Tab: 
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 • The Inks tab: 

 

 
 
Generating 
Reports 

• From the main menu, Choose Utilities > Plug-ins > Save for Service 
Provider. 

• The Save for Service Provider dialog box opens in the Summary tab. 
• Use the Check Pub button to preflight the active publication. 
• Use the Check .PS button if you want to check a PostScript file. 
• Use the Fonts, Links/OPI, Printing, or Inks Tabs to see detailed 

reports on the different aspects of the publication or PostScript file. 
• Use the Print button to print the status information. 
• In the Links tab, use the Relink button 

 
OR Relink All button to restore missing links. 

 
Saving files 
for Service 
Provider 

To package the publication: 
• From the main menu, choose Utilities > Plug-ins > Save for Service 

Provider. 
• The Save for Service Provider dialog box opens in the Summary tab. 
• Click the Package Button. 
• From the Report Type drop-down list, choose Formatted (.p65) to save 

the report as a PageMaker publication. 
 
OR choose Text only (.txt) to save the report as an ASCII text-only file. 
 

• Use the Auto Open Package Report to display the summary report in a 
new window after you save the publication and associated files. 

• Use the Update Links checkbox to update missing or old links in the 
original publication before making a package. 
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 • From the Include section, check the Copy Fonts checkbox, and select 

one of the kinds of fonts to copy. You have a choice of either All, Type 
1 (PostScript), or TrueType. This option will help you to avoid having 
missing font issues come print time. 

• Use the Notes button to enter contact details information, such as your 
name and phone number, comments and click the OK button. 

• Specify the location to save all necessary files. 
• Click the Save button to begin packaging the publication. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Trouble-Shoot the Publication? 
• Check your Images? 
• Check your Fonts? 
• Check Images and Colors? 
• Update Links? 
• Use Trapping Terms? 
• Use the Save for Service Provider Plug-in? 
• Generating Reports? 
• Saving files for Service Provider? 
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Paperless Printing 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Print to an EPS 
• Print to a File 
• Export PDF files 
• Convert PageMaker document to a PDF 
• Set the Paper Size 
• Save and Reuse settings 
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Printing without Paper 
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Printing without Paper

• Printing EPS files turns 
your publication pages 
into files that can be 
imported and used in 
another application that 
supports EPS files.

 
 
Printing to an 
EPS 

• Using EPS files gives you the ability to turn your publication pages into 
files that can be imported and used in another application that 
supports EPS files. 
 

To create an EPS file: 
• Press the Ctrl + P key combination 

 
OR from the main menu, choose File > Print. 
 

• Choose a PostScript Printer and its corresponding PPD from the 
Document window of the Print Options dialog box. 

• Press the Paper button and make the necessary adjustments to your 
Paper window of the Print Options window, and press the Options 
button. 

• From the Tiffs/Images section, select your method of Sending Image 
Data, and the desired Data Encoding. 

• From the PostScript section, check the Write PostScript to file 
checkbox and select the EPS radio button. 
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 • Enter a name into the Write PostScript to file field and press the 

Save button: 
 

 
 
Printing to a 
File 

• When Printing from PageMaker 6.5 you do not always have to print 
directly to the printer, you can create what is known as a Print file that 
can be sent to a Postscript printer when you are ready to print out 
your publication. 
 

To Print a publication to a File: 
• Press the Ctrl + P key combination 

 
OR from the main menu, choose File > Print. 
 

• Choose a Postscript Printer and its corresponding PPD from the 
Document window of the Print Options dialog box. 

• Press the Paper button and make the necessary adjustments to your 
Paper window of the Print Options window, and press the Options 
button. 

• From the Tiffs/Images section, select your method of Sending Image 
Data, and the desired Data Encoding. 

• From the PostScript section check the Write PostScript to file 
checkbox and select the Normal radio button. 
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 • Enter a name into the Write PostScript to file field and press the 

Save button: 
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Creating PDF files 
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Creating PDF files

• The PDF (Portable 
Document Format) file is a 
good way to distribute files 
around the world and on 
both the MAC and PC 
operating systems. 

 
 
Exporting 
PDF files 

• The PDF (Portable Document Format) file is a good way to distribute 
files around the world and on both the MAC and PC operating 
systems.  The software to read the PDF format file is free to download 
from the Adobe.com website, and also comes free as part of the 
PageMaker 6.5 software package. 

• From the main menu, choose File > Export > Adobe PDF to open the 
Export Adobe PDF dialog box: 
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Converting 
PageMaker 
document to 
a PDF 

• Open the PageMaker publication that you would like to convert 
 
OR create a new PageMaker publication. 
 

• From the main menu, choose File > Export > Adobe PDF. 
• Select Distill Now radio button. 

 
Note: This option will only be available if Adobe Acrobat Distiller is 
installed. 
 

• Select the View PDF Using option and use the drop down list to 
choose a PDF viewer. 
 
Note: This option is to be used if you want to open and display the 
converted file immediately after it has been created. 
 

• Select the All radio button 
 
OR select the Range radio button to specify the range of pages you 
would like to export and click the Export button. 
 

• In the Save as dialog box enter a filename and specify a location for 
the PDF file. 

• Click the Save button. 
 
Setting Paper 
Sizes 

• From the Export Adobe PDF dialog box, you have a choice of three 
Paper Size options: 
 

 
 

• Same as Page Size - this option allows you to set the PDF document 
paper size to the page size specified in the Document Setup dialog 
box in PageMaker. 

• Apply Settings of Each Publication - This option is used when you 
are converting a book with publications that use different page sizes to 
PDF. 

• Apply Printer Style's Setting - this option allows you to use the paper 
size specified in the PageMaker Printer Styles section of the Export 
Adobe PDF dialog box. 
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Saving and 
Reusing 
settings 

• You can save your settings that are specified when exporting a PDF, 
so that you can reuse them again. 

 
To save the settings: 
• From the main menu, choose File > Export > Adobe PDF. 
• Apply the settings you would like, using the available buttons and 

options. 
• Click the Save Settings button. 

 
Note: Any previous settings that were saved, will be are replace. 

 
To reuse the saved settings: 
• From the main menu, choose File > Export > Adobe PDF. 
• Click the Load Settings button. 

 
Note: All of the saved setting will be applied to the Export Adobe 
PDF dialog box as well as the sub-dialog boxes. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Print to an EPS? 
• Print to a File? 
• Export PDF files? 
• Convert PageMaker document to a PDF? 
• Set the Paper Size? 
• Save and Reuse settings? 
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Web Publishing 
 
When you 
have 
completed 
this learning 
module you 
will have 
seen how to: 

• Prepare to Export to HTML 
• Convert publications to HTML 
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Exporting HTML 
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Exporting HTML

• When preparing a 
publication for export to 
HTML, you must remember 
that not all objects used in 
the publication will 
transfer.

• Boxes, Ovals and 
Polygons will not be 
exported, only text and 
graphics will convert.

 
 
Preparing to 
Export to 
HTML 

• When you are converting files to HTML you will lose the boxes that are 
drawn in PageMaker as well as many of the Plug-in commands that 
you apply: 
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 • The Edit Contents dialog box: 

 

 
 

• The Options dialog box: 
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 • The New HTML Document dialog box: 

 

 
 
Converting 
publications 
to HTML 

To create an HTML file from a PageMaker publication: 
• Open the publication you want to convert to an HTML file 

 
OR create a publication to be exported. 
 

• From the main menu, choose File > Export > HTML. 
• From the Export HTML dialog box, click the Document button to set 

the desired Document location and File Name. 
• Click the Graphic button to set the desired location for the converted 

graphic files. 
• Click the Options button: 
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 • From the Options dialog box check the  

Approximate layout using HTML Tables when exporting pages 
checkbox. 

• In the Export Page width field, set the desired page width. 
• Check the Preserve character attributes checkbox. 
• From the Graphics section, select the desired file format to use when 

converting the graphic images in your publication. 
• From the File Names section, select the desired naming convention 

for the exported files. 
• Check the Down sample to 72dpi checkbox. 
• Click the OK button and click the Export HTML button to export the 

publication. 
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Review Questions 
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Review Questions

 
 
How would 
you: 

• Prepare to Export to HTML? 
• Convert publications to HTML? 
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Installing the Sample Files into the Hard Disk 
 
 
Installing the sample files 
 
• Use Windows Explorer to create a folder called PageMaker 6.5 Advanced Samples, in the 

My Documents folder. 
• If you are installing the sample files from the CD-ROM, place the CD-ROM in the CD drive 

and copy the files from the pagemaker_6_5_advanced\exercise_files to the My 
Documents\PageMaker 6.5 Advanced Samples folder.  If these files have been copied to 
your network server, then ask your trainer/supervisor for more information about how to copy 
these files to your PC’s hard disk. 

 
• Notes for tutors:  

The above instructions are for Windows 95 - and for Windows 98 that has not been set-up for 
a multi-user environment (with individual profiles).  The instructions above may also require 
modification within a Windows NT environment.  Where possible pre-install the relevant work 
files prior to use by students/delegates. 
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Working on Books 
 
 
Building a Book List 
 
• Use Windows Explorer to create a folder called PageMaker 6.5 Advanced Work Folder in 

the My Documents folder. 
• Use Windows Explorer to create folders called For Output and For the Web in the 

PageMaker 6.5 Advanced Work Folder. 
• Launch PageMaker 6.5 and open the Table of contents.p65 file from the PageMaker 6.5 

Advanced Samples folder: 
 

 
 

• Press the Ctrl + Shift + P key combination to display the Document Setup dialog box, and 
click the Numbers button: 
 

 
 

• Select the Lower Roman radio button from the Style options, and click the OK button. 
• Check the Restart Page Numbering checkbox, and click the OK button.  Notice the applied 

page number style in the bottom-right area of the document: 
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• From the main menu, choose Utilities > Book to display the Book Publication List dialog 

box. 
 
Note: In the Files/Directories list, navigate to the PageMaker 6.5 Advanced Samples 
folder so that all .P65 files appear in the list.  You can do this by double-clicking on the 
correct drive letter (for example, [-c-]) and the appropriate folders until the desired files are 
shown: 
 

 
 

• Double-click the Chpter 1.p65, Chpter 2.p65, and Chpter 3.p65 publications to insert them 
into the Book list 
 
OR use the Insert button, to insert the Chpter 1.p65, Chpter 2.p65, and Chpter 3.p65 
publications from the Files/Directories window, into the Book list window. 
 
Note: The Table of Contents.p65 will automatically be inserted into the Book list for you. 
 

• Select the Next odd page radio button from the Auto renumbering options. 
• Click the OK button and click the Yes button when the Auto renumbering prompt appears: 

 

 
 
Note: If the Printer warning window appears, from the main menu, choose File > Document 
Setup and select your printer from the Compose to printer list. 
 

• Press the Shift + Ctrl + S key combination and save the file as TOC Book1.p65 into the 
PageMaker 6.5 Advanced Work Folder. 
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Creating a Table of Contents 
 
• Still in the TOC Book1.p65 file, from the main menu, choose Utilities > Create TOC, and 

apply the following settings to the Create Table of Contents dialog box: 
 

 
 
Title - Advanced Contents 
Include book publications - Checked 
Include paragraphs on hidden layers - Unchecked 
Format - Page number after entry 
Between Entry and Page Numbers - ^t 

 
• Click the OK button and place the Loaded Text icon onto the page. 
• Click the Ctrl + S key combination to save the publication. 
• From the main menu, choose File > Close to close the document. 
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Libraries 
 
 
Using the Library 
 
• Open the Chpter 1.p65 file from the PageMaker 6.5 Advanced Samples folder. 
• Note: If the Libraries palette is already open when you launch PageMaker 6.5, close the 

palette by selecting the X at the far right of the Library palette: 
 

 
 

• From the main menu, choose Window > Plug-in Palettes > Show Library. 
• From the Library palette menu, select the Open Library option: 

 

 
 

• Open the Advanced Library.pml file from the PageMaker 6.5 Advanced Samples folder. 
• From the main menu, choose File > Place and place the Bee on snflwr.tif and the 

Butterfly.tif files, from the PageMaker 6.5 Advanced Samples folder, into the publication. 
 
Note: You will have to place each file separately.  If you receive a prompt about the size of 
any of the pictures, click the Yes button: 
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• From the Library palette menu, make sure the Edit item after adding option is unchecked: 
 

 
 

• Select the Bee on snflwr.tif picture in the publication and press the plus (+) button on the 
Library palette to add this item to the Library. 

• Select the Butterfly.tif picture in the publication and press the plus (+) button on the Library 
palette to add this item to the Library. 

• Delete both pictures from the publication page. 
• Select the Untitled-1 item (Bee) in the Library. 
• From the Library palette menu, select the Remove Item option, and click the OK button 

when the error prompt appears. 
• Double-click the Untitled-2 item (Butterfly) and enter the following into the Item information 

dialog box: 
 

 
 
Title - Butterfly 
Author - Your Name 
Date - Current Date 
 

• Click OK button. 
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• Select the Butterfly item and drag it onto the publication page 3. 
• Move the placed picture to the lower right corner of page 3 and snap the picture to the right 

and bottom margins. 
• From the main menu, choose Window > Plug-in Palettes > Hide Library. 
• Press the Ctrl + Shift + S key combination and save the file as Chapter 1.p65 into the 

PageMaker 6.5 Advanced Work Folder. 
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Advanced Plug-ins 
 
 
Counting Words 
 
• Close the Chapter 1.p65 file and open the Chpter 2.p65 file from the PageMaker 6.5 

Advanced Samples folder. 
• From the main menu, choose Utilities > Plug-ins > Word Counter. 
• Examine the results and press the Close button. 
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Tables 
 
 
Exporting Tables 
 
• Minimize PageMaker 6.5. 
• Launch Adobe Table 3.0 (this application is installed as a part of PageMaker 6.5 typical 

installation) and click the Cancel button when the New Table dialog box appears. 
• Open the Advanced Table.tbl file from the PageMaker 6.5 Advanced Samples folder: 

 

 
 

• From the main menu, choose File > Export > Graphic. 
• Navigate to the PageMaker 6.5 Advanced Work Folder and enter February 2002.eps into 

the File Name field. 
• From the Save as type drop down list, select EPS (Include Fonts) and press the Export 

button. 
• Choose File > Exit to close Adobe Table 3.0. 
• Maximize or Restore PageMaker 6.5. 
• Press the Ctrl + D key combination and open the February 2002.eps file from PageMaker 

6.5 Advanced Work Folder and place it into the publication. 
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• With the placed EPS file selected, press the plus (+) button on the Library palette to add this 

item to the Library. 
• Double-click the new item in the Library palette to open the Item information dialog box, and 

enter the following information: 
 

 
 
Title - February 
Author - Your Name 
Date - Current date 
 

• Press the OK button, and then delete the placed image from the publication page. 
• Press the Ctrl + Shift + S key combination and save the file as Chapter 2.p65 into the 

PageMaker 6.5 Advanced Work Folder. 
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Advanced Type 
 
 
Using Tracking 
 
• Close the Chapter 2.p65 and open the Chpter 3.p65 file from the PageMaker 6.5 Advanced 

Samples folder. 
• With the Text tool selected, place the cursor into the body of text and press the Ctrl + A. 
• Note: If the Control palette is already open when you launch PageMaker 6.5, close the 

palette by selecting the X at the far left of the Control palette: 
 

 
 

• From the main menu, choose Window > Show Control Palette. 
• From the Control palette, select the Very Tight option from the Tracking drop down list: 

 

 
 

• Press the Ctrl + Shift + S key combination and save the file as Chapter 3.p65 into the 
PageMaker 6.5 Advanced Work Folder. 
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Advanced Color 
 
 
Turning off CMS 
 
• From the main menu, choose File > Preferences > General. 
• In the Preferences dialog box click the CMS setup button: 

 

 
 

• Within the Color Management drop down list select the Off command and click the OK 
button twice to return to the publication: 
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Scripts 
 
 
Applying Scripts 
 
• Close the Chapter 3.p65 publication and open the Chapter 2.p65 file from your PageMaker 

6.5 Advanced Work Folder. 
• Note: If the Master Pages palette is already open when you launch PageMaker 6.5, close 

the palette by selecting the X at the far right of the Master Pages palette: 
 

 
 

• Press the Ctrl + Shift + 8 key combination to display the Master Pages palette: 
 

 
 

• From the Master Pages palette, double-click the Advanced Book master page to open the 
Master Page Options dialog box. 

• In the Column Guides section of the Master Page Options dialog box, make the following 
changes: 
 

 
 
Left Master Column - 2 
Space between - 0.25 inches 
Right Master Column - 2 
Space between - 0.25 inches 
Adjust Layout - Checked 
 

• Click the OK button. 
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• Note: If the Scripts palette is already open when you launch PageMaker 6.5, close the 

palette by selecting the X at the far right of the Scripts palette: 
 

 
 

• From the main menu, choose Window > Plug-in Palettes > Show Scripts. 
• Using the Pointer tool, select the two columns on page 15. 
• From the Scripts palette, click on the arrow next to the Run Plug-ins script folder and 

double-click the Balance Columns script: 
 

 
 

• From the Balance columns dialog box, select the following options: 
 

 
 
Alignment - Bottom 
Add leftover lines - Right 
 

• Click the OK button. 
• Press the Ctrl + S key combination to save your work. 
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• From the Library palette, select the Butterfly item and drag it onto page 15. 
• Select the placed picture and press the Ctrl + Alt + E key combination to open the Text 

Wrap dialog box. 
• Enter the following into the Text Wrap dialog box: 

 

 
 
Wrap option - Middle icon 
Text flow - Right icon 
Left Standoff - 0.25 
Right Standoff - 0.25 
Top Standoff - 0.25 
Bottom Standoff - 0.25 
 

• Click the OK button. 
• From the Control palette, set the image to 90.9% of its original size: 
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• Place the picture at the top right corner of the second column on page 15: 

 

 
 

• Go to the page 24.  Notice the text on the right column is now flowing of the publication page.  
Next you will adjust this text to fit the right column and place the remaining text onto page 25. 

• Using the Pointer tool, select the text in the right column on page 24. 
• With the Text Block selected, click bottom Windowshade handle that is flowing of the 

publication page and drag the Windowshade handle towards the bottom margin of the 
column: 
 

       
 

• Click the Red Arrow on the bottom Windowshade handle to transform the pointer into a 
Loaded Text icon: 
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• Place the Loaded Text icon at the top left corner of the left column of page 25 and click the 
mouse button to place the loaded text: 
 

 
 

 
 

• From the Library palette, select the February item and drag it onto page 25. 
• From the Control palette, set the image to 106.7% of its original size: 
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• Place the picture at the bottom left corner of the page margins on page 25: 

 

 
 

• Select and right-click page 26 icon, and select the Remove Pages option to remove page 
26: 
 

 
 

• Press the Ctrl + S key combination to save your work. 
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Prepress Fundamentals 
 
 
Saving for Service Provider 
 
• Still in the Chapter 2.p65 file, from the main menu, choose Utilities > Plug-ins > Save for 

Service Provider. 
• From the Save for Service Provider dialog box, click the Package button. 
• From the Include section, check the Copy fonts option, and select the All radio button. 
• From the Report type drop-down list, choose Formatted (.p65) to save the report as a 

PageMaker publication. 
• Click the Notes button to enter the following contact information: 

 

 
 
Name - Enter your name 
Company - Create a company name or Use the name of the School 
Address - 123 Courseware Ave. 
Telephone - 555-5555 
Fax - 555-5511 
Emulsion - Down 
Page Image - Negative 
Orientation - Normal 
Media Type - Film 
 

• Click the OK button. 

 



26  Prepress Fundamentals - EXERCISE 
 2002 Cheltenham Computer Training  PageMaker 6.5 Advanced 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Computer Training 1995-2002 - www.cctglobal.com 

• Specify the For Output folder in the PageMaker 6.5 Advanced Work Folder as the location 
to save the files to: 
 

 
 

• Click the Save button to begin packaging the publication. 
• Click the Close button in the Save for Service Provider dialog box to return to the 

publication. 
• Press the Ctrl + S key combination to save your work. 
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Paperless Printing 
 
 
Creating a PDF 
 
• Note: Please make sure that you have the Adobe Acrobat installed on your machine, before 

creating a PDF file. 
• Still in the Chapter 2.p65 file, from the main menu choose File > Export > Adobe PDF and 

enter the following into the Export Adobe PDF dialog box: 
 

 
 
Workflow - Distill now 
View PDF using – Acrobat (locate the Adobe Acrobat on your computer) 
Include downloadable Fonts - Checked 
Override Distiller's Job Options - Unchecked 
PageMaker's printer style - Acrobat 
Paper Size (s) - Same as Page size(s) 
Pages - All 
 

• Press the Export button, and enter Full Book.pdf into the File Name field of the Save As 
dialog box. 

• Navigate to the PageMaker 6.5 Advanced Work Folder and press the Save button. 
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Web Publishing 
 
 
Exporting to HTML 
 
• Still in the Chapter 2.p65 file, from the main menu, choose File > Export > HTML. 
• In the Export HTML dialog box, select the Untitled1 HTML Document Tile to display the 

page Contents: 
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• Click on the Document button to open the Document Save As dialog box: 
 

 
 

• Save the document in the PageMaker 6.5 Advanced Work Folder\For the Web folder. 
• Name the file Web Book.htm and click OK to return to the Export HTML dialog box. 
• Click on the Graphics button, and select the same location for the graphics: PageMaker 6.5 

Advanced Work Folder\For the Web. 
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• Click on the Options button to open the Options dialog box and make the following changes: 
 

 
 
Approximate layout using HTML Tables when exporting pages - Checked 
Export page Width - 612 Pixels 
Preserve character attributes - Checked 
Exports as - All Gif 
File Names - Use short name (8.3) 
Down sample to 72dpi - Checked 
 

• Click the OK to return to the Export HTML dialog box. 
• Click the Export HTML button to export files. 
• Launch the Web Book.htm file from your PageMaker 6.5 Advanced Work Folder\For the 

Web folder to view the exported file in the Internet browser. 
 
Note: To see examples of finished exercises, please refer to any of the files inside the 
PageMaker 6.5 Advanced Samples\Work Folder. 

 

 




