Map Views
You can choose classic, satellite, hybrid, or terrain view. You can also see a location in
street view, when available.

Change the view: Tap or drag the bottom-right corner of the screen, then tap Classic,
Satellite, Hybrid, or Terrain.

Map

\ Classic v
Satellite
Hybrid

Terrain

Overlays

Traffic | oFF]

Drop Pin

© Google. Map data ©2011 Tele Aias.

See a street view: Tap a drop pin, then tap @©. You can flick up or down, or left or
right, to pan through the 360° panoramic view. The inset in the lower-right corner
shows your current view. Tap an arrow to move down the street. Street view isn't
available in all areas.

To return to map view, tap the inset.

Tap to return to map view
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Getting Directions
You can get step-by-step driving, public transit, or walking directions.

Get directions:

1 Tap Directions.

2 Tap the fields at the top of the screen to enter your starting and ending locations.

Normally, iPad starts with your current location (if available).

If an address is in your contacts list, tap AR, choose the contact, and tap Directions
To Here or Directions From Here.

Tap S to reverse the directions.

Select directions for driving (&), public transit (&), or walking (&) at the bottom of
the screen.

The available travel options depend on the route.
Do one of the following:

« To view directions one step at a time, tap Start, and then tap = to see the next leg of
the trip. Tap 4= to go back.

« To view the directions in a list, tap Start, and then tap B. Tap any item in the list
to see a map showing that leg of the trip. Tap Route Overview to return to the
overview screen.

You can also get directions by finding a location on the map, tapping the pin that
points to it, tapping @) then tapping Directions To Here or Directions From Here.

Get reverse directions: Tap S to switch the start and end points.

See recently viewed directions: Tap (R in the search field, then tap Recents.

See driving or walking directions: Tap @ or &.

If you're driving or walking, the approximate distance and travel time appear onscreen.
If traffic data is available, the driving time adjusts accordingly.

See public transit directions: Tap &.

+ Tap ® to set your departure or arrival time, and to choose a schedule for the trip.

+ Tap Start, then tap B to see the Route Overview screen. From there, you see the
estimated arrival time, total fare, information about each leg of the trip, and the
mode of transportation—including where you need to walk.
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Showing Traffic Conditions
When available, you can show traffic conditions for major streets and highways on
the map.

Show or hide traffic conditions: Tap or drag the bottom-right corner of the screen,
then turn Traffic on or off.

— Green = posted
speed limit

Yellow = slower
than the posted
speed limit

Red = stop and go

Streets and highways are color-coded according to the flow of traffic. If a street or
highway is gray, traffic data isn’t available.

If you don't see traffic conditions, zoom out to see major roads. Traffic conditions are
not available in all areas.

Finding and Contacting Businesses

Find businesses in an area:

Find a location—for example, a city or a street address—or scroll to a location on
the map.

Type the kind of business in the Search field and tap Search on the keyboard.

Pins appear for matching locations in the area. For example, if you locate your city and
then type “movies” and tap Search, pins mark movie theaters in your city.

Tap the pin that marks a business to see its name or description.
Find businesses without first finding the location: Type things like:
« restaurants san francisco ca

+ appleinc new york
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Contact a business or get directions: Tap the pin that marks a business, then tap @
next to the name.

[ 0 (CSined Do SonFrancieo

phone +1 (415) 861-8032

S—— -
«L 3

address 1 Ferry Building
San Francisco CA

From there, you can do the following:
« Tap Directions To Here or Directions From Here to find directions.
+ Tap Home Page to visit the website, or Email to send an email.

+ Tap "Add to Contacts,” and then tap “Create New Contact” or “Add to Existing
Contact.”

+ Share the location of the business by email.
« Tap @ to see a street view.
See a list of businesses found in the search: Tap B in the search field.

Choose a business from the Results list to see its location. Tap the pin that marks a
business, then tap @ next to the business to see its information.

Sharing Location Information
You can add a location to your contacts. You can also send links to a map location
in email.

Add a location to your contacts list: Find a location, tap the pin that points to it,
tap @ next to the name or description, tap “Add to Contacts,” and then tap “Create
New Contact” or “Add to Existing Contact.”

Email a link to a map location: Find a location, tap the pin that points to it, tap @),
and then tap Share Location.
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iPod

Adding Music and More to iPad

Browse your music collection by song, artist, album, genre, or composer. Listen to your
songs, audiobooks, and podcasts. Create and manage playlists, or use Genius to create
playlists for you. Stream your music, podcasts, or audiobooks wirelessly to an Apple TV
using AirPlay.

There are two ways to get music and other content onto iPad:

« Transfer content by syncing it from iTunes on your computer. You can sync all of
your music, or you can select specific songs, podcasts, and iTunes U collections. See
“Syncing with iTunes” on page 24.

+ Use the iTunes Store on iPad to purchase and download songs, albums, TV shows,
movies, music videos, and audiobooks. You can also stream and download audio
and video podcasts, as well as iTunes U content. After listening to a podcast or
watching a TV show, you can tap a link to get more episodes from the iTunes Store.
See Chapter 17,“iTunes Store,” on page 113.

Playing Music and Other Audio

Listen to audio using the built-in speaker. You can also attach wired headphones to the
headphones port, or pair wireless Bluetooth headphones. Sound doesn't come out of
the speaker when you attach or pair headphones.

WARNING: For important information about avoiding hearing loss, see the
iPad Important Product Information Guide at support.apple.com/manuals/ipad.

Playing Songs
Browse your collection: Tap Music, Podcasts, Audiobooks, iTunes U, or Purchased. At
the bottom of the screen, tap Songs, Artists, Albums, Genres, or Composers to browse.
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Browse Genius playlists or Genius Mixes: Tap Genius or Genius Mixes. If Genius
doesn’t appear, you may need to turn on Genius in iTunes, then sync iPad. See “Making
Genius Playlists” on page 110.

Play a song: Tap the song.

Controlling Song Playback

When you play a song, the Now Playing screen appears.

Pause a song Tapll
Resume playback Tap P
Raise or lower the volume Drag the onscreen volume slider or use the iPad

volume buttons.

Restart a song or a chapter in an Tap l44€.
audiobook or podcast

Skip to the next song or chapter in Tap Ml
an audiobook or podcast

Go to the previous song or chapter Tap l44 twice.
in an audiobook or podcast

Rewind or fast-forward Touch and hold 44 or PPl—the longer you hold the
control, the faster the song rewinds or fast-forwards.

View album art full-size Tap the album cover when playing a song.

You can display playback controls when you're listening to music and using another
app—or even when iPad is locked.
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Display audio playback controls from another app or from the Lock screen: Double-
click the Home O button, then flick from left to right along the bottom of the screen.

After using the controls, tap iPod to go your iPod library or click the Home O button to
return to the app you were using.

If iPad is locked, the controls appear at the top of the screen and then disappear after
you finish using them.

Additional Song Controls
From the Now Playing screen, tap the album cover to see the controls.

The repeat € and shuffle 28 controls appear along with the scrubber bar. You can see
elapsed time, remaining time, and the song number.

Drag the playhead along the scrubber bar to skip to any point in the song. You can
adjust the scrub rate from high-speed to fine by sliding your finger down as you drag
the playhead along the scrubber bar. The scrub rate becomes slower the farther down
you slide your finger.

Repeat Playhead Scrubber bar

N

Shuffle

Set iPad to repeat songs Tap . Tap % again to set iPad to repeat only the
current song.

«» = iPad is set to repeat all songs in the current album
or list.

@2 = iPad is set to repeat the current song over and over.
@ =iPad isn't set to repeat songs.

Skip to any point in a song Drag the playhead along the scrubber bar. Slide your
finger down to adjust the scrub rate. The scrub rate
becomes slower the farther down you slide your finger.

Set iPad to shuffle songs Tap 24 to shuffle songs. Tap 28 again to set iPad to play
songs in order.

4 =iPad is set to shuffle songs.
3& = iPad is set to play songs in order.
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Shuffle the tracks in any playlist, From the Now Playing screen, tap the album art to show

album, or other list of songs the song controls onscreen. Tap & at the bottom of the
screen, then tap Shuffle 28 at the top of the list of songs.
Whether or not iPad is set to shuffle, if you tap Shuffle at
the top of a list of songs, iPad plays the songs from that
list in random order.

Play music on an AirPlay sound system Tap Laland choose a sound system. If [al doesn't appear
or Apple TV or if you don't see the AirPlay system you're looking for,
make sure it’s on the same wireless network.

Switch from AirPlay back to iPad Tap [aland choose iPad from the list.

Podcast and Audiobook Controls
From the Now Playing screen, tap the podcast or audiobook cover to see the controls.

The email control and playback speed control appear along with the scrubber bar.
You can see elapsed time, remaining time, and the episode or chapter number. The
scrubber bar lets you skip to any point in the podcast or audiobook.

Email Playhead

i fn &

sror Playback
Lo ] speed

ith a nifer Egan and Siddhaerga
at Barnes and N Jerinifer Schuessler has bost-

Send an email link to this podcast: Tap X4.

Skip to any point: Drag the playhead along the scrubber bar. Adjust the scrub rate
from high-speed to fine by sliding your finger down as you drag the playhead along
the scrubber bar. The scrub rate becomes slower the farther down you slide your finger.

Change the playback speed: Tap (x| to change the speed.
+ [x = Play at normal speed

+ 24 = Play at double speed

+ 4 = Play at half speed

30-second Track list
repeat

The 30-second repeat control and track list control appear at the bottom of the screen.

Play back the last 30 seconds: Tap &.
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See other podcasts in a series or chapters in an audiobook: Tap B. Tap the podcast or
audiobook thumbnail to return to the Now Playing screen.

Viewing All Tracks on an Album

See all the tracks on the album that contains the current song: On the Now Playing
screen, tap B. Tap a track to play it. Tap the album thumbnail to return to the Now
Playing screen.

In track list view, you can assign ratings to songs. You can use ratings to create smart
playlists in iTunes that dynamically update to include, for example, your highest

rated songs.

Rate a song: Drag your thumb across the rating bar (the five dots under the playhead)
to give the song zero to five stars.

Searching Music
You can search the titles, artists, albums, and composers of songs, podcasts, and other
content you've synced to iPad.

[~ ow»a_000 i o

Search music, podcasts, audiobooks, or other content in your library: Enter text in the
search field at the top of a song list, playlist, artist list, or other view of your iPod content.
(Tap the status bar to scroll quickly to the top of a list and reveal the search field.)

Search results appear automatically as you type. Tap Search to dismiss the keyboard
and see more of the results.

You can also use Spotlight to search for music. See “Spotlight Search” on page 157.

Using Playlists

A playlist is a custom compilation of songs. You might want to create a playlist for a
specific mood or occasion or organize your music library. You can use three kinds of
playlists on iPad—standard playlists, Genius playlists, and Genius Mixes.

Creating Playlists
You can make playlists from the music, podcasts, or audiobooks in your iPod library.

Make a standard playlist:
Tap iPod, then tap 4 at the bottom of the screen.
Enter a name for the playlist, then tap Save.

Tap @) next to your selections, then tap Done when you finish selecting. You can also
tap Sources to browse for selections.

When you finish, tap Done.
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You can also make playlists from other categories in your iPod library, such as podcasts
or audiobooks.

When you make a playlist on iPad, the playlist is also saved in the iTunes library on
your computer the next time you sync.

Edit a playlist: Tap the playlist, tap Edit, then do one of the following:
« To move a selection higher or lower in the list, drag = next to the selection.

« To delete a selection, tap @) next to the selection, then tap Delete. Deleting a song
from a playlist doesn’t delete it from iPad.

« To add more songs, tap Add Songs, tap @) next to the selection, then tap Done.
Clear a playlist: Tap the playlist, tap Edit, then tap @.

Making Genius Playlists
Genius finds songs in your iTunes library that go great together. A Genius playlist is a
collection of songs that are picked for you to go with a song you choose from your library.

You can create Genius playlists in iTunes and sync them to iPad. You can also create
and save Genius playlists on iPad.

To use Genius on iPad, first turn on Genius in iTunes, then sync iPad with iTunes.
Genius is a free service, but requires an Apple ID.

- oma 900

i Podcasts
] Audiobooks

22 Genius Mixes

= Dinner Party

= Favorites

4 Music Videos

= Relaxing Music

= Road Trip

= Workout Mix

Now Playing:

= Some of Everything -

Arcade Fire

1 album, 16 songs

The Beatles

[BS; Ben Folds

The Black Eyed Peas

£ Auditorium (featu...

Bob Dylan
Brandon Flowers

Bruce Springsteen

1 album, 18 songs
1 album, 11 songs
1 album, 15 songs
1 album, 14 songs
1album, 14 songs

1 album, 15 songs

Charlotte Gainsbourg

Crowded House

1 album, 13 songs

1 album, 10 songs

1 album, 11 songs

¥ Duffy
Grant Green

1 album, 19 songs

Kings of Leon

KT Tunstall

1 album, 18 songs

1 album, 12 songs

Ludo

1 album, 15 songs

1 album, 17 songs.

1 album, 14 songs

My Chemical Romance
g Ozomatli

s | Composers |
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Make a Genius playlist on iPad:
Tap %&, then tap New.

Tap a song in the list. Genius creates a playlist of similar songs.

You can also make a Genius playlist of songs that go great with the song you're
playing. From the Now Playing screen, tap the album cover to display additional
controls, then tap 8.

Save a Genius playlist: In the playlist, tap Save. The playlist is saved in Genius with the
title of the song you picked.

You can make and save as many Genius playlists as you want. If you save a Genius
playlist created on iPad, it syncs back to iTunes the next time you connect.

Refresh a Genius playlist: In the playlist, tap Refresh.

Refreshing a Genius playlist creates a Genius playlist of different songs that go great
with the song you picked. You can refresh any Genius playlist, whether it was created
in iTunes and synced to iPad, or created on iPad.

Create a Genius playlist from a new song: In the playlist, tap New, then pick a new song.

Delete a saved Genius playlist: Tap the Genius playlist, then tap Delete.

Once a Genius playlist is synced back to iTunes, you won't be able to delete it directly

from iPad. You can use iTunes to edit the playlist name, stop syncing, or delete the playlist.

Playing Genius Mixes

Genius automatically searches your iPad library and finds songs from your library in
that genre or format. Genius Mixes are recreated each time you listen to them, so
they're always new and fresh.

Genius Mixes creates different mixes depending on the variety of music you have in
your iPad library. For example, you may have Genius Mixes that highlight Classical,
Jazz, or Alternative Rock songs.

Browse Genius Mixes: On the left side of the iPod window (below Genius), tap
Genius Mixes.

Play a Genius Mix: Tap the mix.
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Home Sharing
Home Sharing lets you play music, movies, and TV shows on iPad from the iTunes
library on your Mac or PC.

Note: Booklets, albums, LPs, and other bonus content can't be shared.

iPad and your computer must be on the same Wi-Fi network. iTunes on your computer
must be open, with Home Sharing turned on and logged in to the same Apple
account as Home Sharing on iPad.

Turn on Home Sharing in iTunes: On your computer, open iTunes and choose

Advanced > Turn On Home Sharing. Enter your Apple ID and password, then click
Create Home Share.

Play music or video on iPad from your iTunes library:
In Settings, choose iPod then, under Home Sharing, enter the same Apple ID and
password you used when turning on Home Sharing in iTunes.

In iPod, tap More, then tap Shared and choose your iTunes library.

The Playlists, Artists, Songs, and other tabs in iPod now show the content of your
iTunes library, instead of your iPad content.

Return to the content on your iPad: In iPod, tap More, then tap Shared and choose
iPad at the top of the list.

Transferring Content

You can transfer purchases you make on iPad to a computer that’s authorized to play
content from your Apple ID. To authorize the computer, open iTunes on the computer
and choose Store > Authorize This Computer.

Transfer purchased content: Connect iPad to your computer. iTunes asks if you want
to transfer purchased content.
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iTunes Store

@)

About the iTunes Store

Use the iTunes Store to add content to your iPad. You can browse and purchase
music and TV shows, buy and rent movies, or download and play podcasts or
iTunes U collections.

Many movies and TV shows are available in both standard and high definition. To
access the iTunes Store, iPad must have an Internet connection. See “Connecting to the
Internet” on page 29.

Note: The iTunes Store is not available in all regions, and iTunes Store content may
vary across regions.

Transferring Content
You can transfer purchases you make on iPad to a computer authorized to play
content from your Apple ID.

Authorize a computer: Open iTunes on the computer, then choose Store >
Authorize Computer.

Transfer purchased content: Connect iPad to your computer. iTunes verifies that
you want to transfer purchased content.
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Finding Music, Videos, and More

Browse content: At the top of the screen, browse by Genres, Featured, Top Charts,
or Genius. At the bottom of the screen, tap Music, Movies, TV Shows, Podcasts,
Audiobooks, iTunes U, or Downloads.

(Deluxe Edit...

HHAH 301 Ratigs G =

ousanss | Mine Is Yours (Deluxe Version)
£ ot War Kids
WE 154> neeaseddon 25,2011

- # kK k¥ 193 Ratings

Mission Bell
Amos Loe

Reloased Jan 21, 2011
KAk K F 204 Ratigs

Search for content: Tap the search field at the top of the screen, then use the
onscreen keyboard to enter one or more words. Tap Search on the keyboard. Search
results are grouped by category, such as Movies, Albums, or Podcasts.

Tap an item to see more information. You can read reviews, write your own review,
or email a link about the item to a friend. Depending on the item, you can also buy,
download, or rent it.

Following Artists and Friends

Use iTunes Ping to connect with the world’s music fans. Follow favorite artists to learn
about new releases and upcoming concerts and tours, get an insider’s perspective
through their photos and videos, and learn about their musical influences. Read
friends’ comments about the music they're listening to, and see what they're buying
and which concerts they plan to attend. Express your musical likes and post comments
for your own followers.

To create and explore musical connections, you need to create a profile.

Create your iTunes Ping profile: Open the iTunes application on your Mac or PC,
click Ping, and follow the onscreen instructions.
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Explore iTunes Ping on your iPad: Open the iTunes app, tap Ping (tap More first,
if Ping isn't visible), and then:

+ Tap Activity to see the latest from the people you follow. Updates include purchases,
reviews, likes, comments, and posts.

+ Tap People to see who you're following and who's following you, and to search for
artists or friends.

+ Tap My Profile to review your profile information.
Follow an artist: Tap Follow on the artist’s profile page.

By searching: Tap People, enter the artist’s name in the search field at the top of the
page, then tap Search. Tap the artist’s name in the list of results, then tap Follow.

« While browsing: Tap Profile at the bottom of any album page, then tap Follow.

Follow a friend: Choose your starting group of friends when you set up your profile
using iTunes on your Mac or PC. After that, you can follow friends using Ping on iPad.

« By searching: Tap People, enter your friend’s name in the search field, then tap
Search. Tap your friend’s name in the list of matches, then tap Follow.

« While exploring Ping: Tap a person’s name, then tap Follow.

When you follow someone, they don't automatically follow you. In your profile you can
choose to approve or decline follow requests as they arrive, or simply accept all new
followers without review.

Share your thoughts: As you browse albums and songs, tap Post to comment on a
piece of music, or tap Like just to say you like it. Your friends will see your thoughts in
their iTunes Ping Activity feed.

Share concert plans: Tap Concerts on your profile page to see upcoming
performances by the artists you follow, and to see which of your friends are going to a
show. Tap Tickets to buy your own ticket, or tap I'm Going to let others know you'll be
there too. (Not available in all countries or regions.)

Purchasing Music or Audiobooks

When you find a song, album, or audiobook you like in the iTunes Store, you can
purchase and download it to iPad. You can also preview it to make sure it's what you
want.

To make purchases or write reviews, you need an Apple ID. iPad gets your account
settings from iTunes when you sync. If you don’t have an Apple ID, or if you want to
make purchases from a different Apple ID, go to Settings > Store.

You don’t need an Apple ID to play or download podcasts or iTunes U classes.
Preview a song: Tap the number in the column, then tap b

Preview an audiobook: Tap the item.
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Purchase and download a song, album, or audiobook:
Tap the price and tap Buy.

Sign in using your Apple ID if requested, then tap OK.
If you don't have an Apple ID, tap Create New Apple ID to set one up.

Purchases are charged to your Apple ID. If you make additional purchases within
fifteen minutes, you don't have to enter your password again.

An alert appears if you previously purchased one or more songs from an album.

Tap Buy if you want to purchase the entire album including the songs you already
purchased, or tap Cancel if you want to purchase any remaining songs individually.

Once you purchase an item, it begins downloading. See “Checking Download Status” on
page 117.

Purchased songs are added to the Purchased playlist on iPad (iPod > Purchased). If you
delete the Purchased playlist, iTunes creates a new one when you buy an item from
the iTunes Store.

You can use iTunes Store gift cards, gift certificates, or other promotional codes to
make purchases. When you sign in to your account, your remaining store credit
appears with your account information at the bottom of most iTunes Store screens.

Enter a redemption code: Tap Music, scroll to the bottom of the screen, tap Redeem,
and follow the onscreen instructions.

Purchasing or Renting Videos

When you find a movie, TV show, or music video you like in the iTunes Store, you can
purchase and download it to iPad. You can purchase movies and TV shows in standard
(480p) or high definition (720p) format. If you purchase a high definition version, you
also receive the standard definition version.

Preview a video: Tap Preview.

Purchase or rent a video:

Tap Buy or Rent.

Sign in using your Apple ID if requested, then tap OK.

If you don't have an Apple ID, tap Create New Apple ID to set one up.

Your purchase is charged to your Apple ID. For additional purchases made within the
next fifteen minutes, you don't have to enter your password again.

Once you purchase an item it begins downloading. Rented movies won't begin playing
until the download completes. See “Checking Download Status” on page 117.

Purchased videos are added to the Purchased playlist on iPad (iPod > Purchased). If
you delete the Purchased playlist, iTunes creates a new one the next time you buy an
item from the iTunes Store. Purchased videos also appear in the Video app.
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You can use iTunes Store gift cards, gift certificates, or other promotional codes to make
purchases. When you're signed in using your Apple ID, your remaining store credit
appears with your account information at the bottom of most iTunes Store screens.

Enter a redemption code: Tap Music, then tap Redeem at the bottom of the screen
and follow the onscreen instructions.

Listening to or Watching Podcasts

You can listen to audio podcasts or watch video podcasts on iPad. You can also
download podcasts to iPad, and sync them to the iTunes library on your computer
when you connect.

Tap Podcasts at the bottom of the iTunes Store screen. Browse by Featured or Top
Charts. To see a list of episodes, tap a podcast. The @ icon indicates video podcasts.

Listen to a podcast: Tap the podcast title.

Download a podcast: Tap the Free button, then tap Get Episode. Downloaded
podcasts appear in the Podcasts list in iPod.

Listen to or watch a podcast you downloaded: In iPod, tap Podcasts, then tap the
podcast. Video podcasts also appear in the Video app.

Get more episodes of the podcast you downloaded: In the Podcasts list in iPod,
tap the podcast, then tap Get More Episodes.

Delete a podcast: In the Podcasts list in iPod, swipe left or right on the podcast, then
tap Delete.

Checking Download Status
You can check the Downloads screen to see the status of in-progress and scheduled
downloads, including purchases you've pre-ordered.

See the status of items being downloaded: Tap Downloads.
To pause a download, tap Il.

If a download is paused or interrupted, iPad starts the download again the next time
it connects to the Internet. Or, if you open iTunes on your computer, iTunes completes
the download to your iTunes library (if your computer has an Internet connection and
is signed in using the same Apple ID).

See the status of pre-ordered items: Tap Downloads.

Pre-ordered items appear in a list until the date the item is released. Tap the item for
release date information. Once the item is available for download, a download @) icon
appears next to the download.

Download a pre-ordered item: Tap the item, then tap ©.
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Pre-ordered items aren't downloaded automatically when they're released. Return to
the Downloads screen to begin the download.

Some albums include bonus content, which is downloaded to your iTunes library on
your computer. Not all bonus content is downloaded directly to iPad.

Download bonus content: Sign in using your Apple ID. In iTunes, choose Store >
“Check for Available Downloads,” then click Check.

Syncing Content

iTunes automatically syncs everything you download or purchase on iPad to your
iTunes library when you connect iPad to your computer. This lets you access the
downloads on your computer and provides a backup if you delete purchased content
from iPad.

Purchased content is synced to the “Purchased on <name of your iPad>" playlist.
iTunes creates the playlist if it doesn't exist. iTunes also syncs your purchases to the
Purchased playlist that iTunes uses for purchases you make on your computer, if that
playlist exists and is set to sync with iPad.

Podcasts you download sync to the Podcast list in your iTunes library.

Viewing Apple ID Information

To view iTunes Store information for your Apple ID on iPad, scroll to the bottom of the
screen and tap Sign In. If you're already signed in, tap Account. Or, go to Settings >
Store and tap View Apple ID. You must be signed in to view your account information.

Verifying Purchases

You can use iTunes on your computer to verify that all the music, videos, apps, and
other items you bought from the iTunes Store or App Store are in your iTunes library.
You might want to do this if a download was interrupted.

Verify your purchases:
Make sure your computer has an Internet connection.
In iTunes, choose Store > Check for Available Downloads.

Enter your Apple ID and password, then click Check.
Purchases not yet on your computer are downloaded.

The Purchased playlist displays your purchases. However, because you can add or
remove items in this list, it might not be accurate. To see all of your purchases, sign in
to your account, choose Store > View My Account, then click Purchase History.

Chapter 17 iTunes Store



App Store

About the App Store
Use the App Store to add apps to iPad. Browse, purchase, and download apps
specifically designed for iPad, or for iPhone and iPod touch.

Apps you download from the App Store and install on iPad are backed up to your
iTunes library the next time you sync. When you sync, you can also install apps on iPad
that you purchase through iTunes on your computer. iPad works with most iPhone and
iPod touch apps, so if you already have apps for your iPhone or iPod touch, you can
sync them to iPad from your Mac or PC. Use them at their original size, or tap @ in the
lower-right corner of the screen to expand them.

Note: The App Store and some apps are not available in all areas. App availability and
pricing are subject to change.

To use the App Store, iPad must have an Internet connection. See “Connecting to the
Internet” on page 29.You also need an Apple ID (not available in some countries) to
download apps. iPad gets your Apple ID settings from iTunes. If you don't have an
Apple ID, or if you want to make purchases using a different Apple ID, go to Settings >
Store. See “Store” on page 170.
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Browsing and Searching
Browse Featured to see new, notable, or recommended apps, or browse Top Charts to
see the most popular applications. If you're looking for a specific app, use Search.

Browse apps: Tap Featured, Top Charts, or Categories at the bottom of the screen.

Browse using Genius: Tap Genius to see a list of recommended apps, based on what's
already in your app collection. To turn Genius on, follow the onscreen instructions.
Genius is a free service, but it requires an Apple ID.

Search for apps: Tap the search field at the top of the screen and enter one or more
words. Choose from the list of suggestions, or tap Search on the keyboard.

Getting More Information
Tap any app in a list to see the Info screen, which shows the app’s price, screenshots,
and ratings.

Real Racing HD

Firemint

Real Racing HD

App Support

More iPad Apps by
Fir

Customer Ratings [ curent version [EPTETR

Rate this app: ¢ 7% 7r 7% #¢

Email a link to the app’s Info page: Tap “Tell a Friend” at the top of the screen.

Report a problem: Tap “Report a Problem” at the top of the Info screen. Select a
problem from the list or type your comments, then tap Report.

View screenshots: Scroll down to the screenshots, then flick left or right to see
additional screenshots.

Get ratings and read reviews: Scroll down to “Customer Ratings and Reviews.”
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Buying Apps
When you find an app you want in the App Store, you can purchase and download it
to iPad. If the app is free, you can download it without charge.

Once you download an app, it's immediately installed on iPad.

Purchase and download an app:

Tap the price, then tap Buy App (or tap Free, then tap Install App).

Sign in using your Apple ID if requested, then tap OK.

If you don’t have an Apple ID, tap Create New Apple ID to set one up.

Purchases are charged to your Apple ID. If you make additional purchases within
fifteen minutes, you don't have to enter your password again.

You can use iTunes Store gift cards, gift certificates, or other promotional codes to
make purchases. When you sign in using your Apple ID, your remaining store credit
appears with your account information at the bottom of most App Store screens.

Enter a redemption code: Tap Featured or Top Charts, scroll to the bottom of the
screen, tap Redeem, then follow the onscreen instructions.

See the status of app downloads: After you begin downloading an app, its icon
appears on the Home screen with a progress indicator.

i |
h————4

If a download is interrupted, iPad starts the download again the next time it connects
to the Internet. Or, if you open iTunes on your computer, iTunes completes the
download to your iTunes library (if your computer is connected to the Internet and
signed in using the same Apple ID).

Using Apps

Apps designed for iPad work in any orientation—portrait or landscape. When you use
an app in landscape orientation, it fills the screen.

On iPad, you can use apps designed for iPhone or iPod touch at their original size,

or expand them.

Expand an app: Tap @ in the lower-right corner.

Return an app to its original size: Tap @ in the lower-right corner.

Some apps let you make purchases within the app. You can restrict in-app purchases
in Settings. See “Restrictions” on page 158.
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Some apps use push notifications to alert you of new information, even when the
app isn't running. Notifications vary by app, but may include text or sound alerts, or a
number on the app icon on the Home screen.

Updating Apps
The App Store checks for updates to apps you install. The App Store icon shows the
total number of app updates available.

If an update is available when you access the App Store, the Updates screen appears
immediately. App updates are downloaded and installed when you choose to
update them.

Note: App upgrades are new releases, which you can purchase or download.
Update an app:

At the bottom of the screen, tap Updates.

Tap an app to see more information about the update.

Tap Update.

Update all apps: At the bottom of the screen, tap Updates, then tap Update All.

If you try to update an app purchased with a different Apple ID, you're prompted for
that Apple ID and password.

Writing Reviews
You can write and submit app reviews on iPad.

Write a review:
On the Info screen, scroll down to “Customer Ratings and Reviews.”
Tap “Write a Review.”

Set the rating (1-5 stars), enter a title for the review, and add optional review
comments.

Tap Submit.

Before submitting a review, you must be signed in with your Apple ID and have
purchased or downloaded the app.
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Deleting Apps
You can delete iPad apps that you've installed from the App Store. You can't delete
built-in iPad apps.

When you sync, iTunes automatically backs up any apps you download to iPad. If you
delete an app on iPad, you can reinstall it if it was previously synced.

Important: If you delete an app, the documents associated with the app are deleted
from iPad, unless you reinstall the app and restore its data from a backup using iTunes.

Delete an App Store app:
1 Touch and hold any app icon on the Home screen until the icons start to jiggle.
2 Tap @) in the corner of the app you want to delete.
3 Tap Delete.

Press the Home O button to cancel.

When you delete an app, its data is no longer accessible, but it isn't erased from
iPad. For information about erasing all content and settings, see “Resetting iPad” on
page 162.

Syncing Purchases

When you connect iPad to your computer, iTunes automatically syncs apps you
download or purchase on iPad to your iTunes library. This lets you access the
downloaded apps on your computer and provides a backup if you delete apps
from iPad.

Downloaded apps are backed up the next time you sync with iTunes. Afterwards, only
app data is backed up when you sync with iTunes.

Apps are synced to the Apps list in your iTunes library.
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iBooks

About iBooks

iBooks is a great way to read and buy books. Download the free iBooks app from
the App Store, and then get everything from classics to best sellers from the built-in
iBookstore. Once you download a book, it’s displayed on your bookshelf.

Add ePub books and PDFs to your bookshelf using iTunes. Then tap a book to start
reading. iBooks remembers your location, so you can easily return to where you left off.
A wide range of display options makes the books easy to read.

iBooks and the iBookstore aren't available in all languages and locations.

NELSON

JEFFERY]

Available on the iBookstore. Title availability is subject to change.



To download the iBooks app and use the iBookstore, you need an Internet connection
and an Apple account. If you don’t have an Apple account, or if you want to make
purchases using a different Apple ID, go to Settings > Store.

Syncing Books and PDFs

You can download or purchase from the iBookstore. You can also add DRM-free ePub
books and PDFs to your iTunes library. There are several websites that offer books in
ePub and PDF format.

Use iTunes to sync your books and PDFs between iPad and your computer. When iPad
is connected to your computer, the Books pane lets you select which items to sync.

Sync an ePub book or PDF to iPad: Download the book or PDF using your computer.
Then, in iTunes, choose File > Add to Library and select the file. Connect iPad to your
computer, select the book or PDF in the Books pane in iTunes, and then sync iPad.

If a PDF doesn’t appear in the Books pane, you need to change its type in iTunes.
Search your iTunes library to find the PDF file, select it, then choose File > Get Info. In
the Options section of the file information window, choose Book from the Media Kind
pop-up menu, then click OK.

Using the iBookstore

In the iBooks app, tap Store to open the iBookstore. From there, you can browse
featured books or best sellers, and browse for books by author or topic. When you find
a book you like, you can purchase and download it.

Note: Some features of the iBookstore may not be available in all locations.

Get more information: In the iBookstore, you can read a summary of the book, read
or write a review, and download a sample of the book before buying it.

Purchase a book: Find a book you want, tap the price, then tap Buy Now. Sign in using
your Apple ID, then tap OK. Some books may be free for downloading.

The purchase is charged to your Apple account. If you make additional purchases
within the next fifteen minutes, you don't have to enter your password again.

If you've already purchased a book and want to download it again, tap Purchases in
the iBookstore and find the book in the list. Then tap Redownload.

Books that you purchase are synced to your iTunes library the next time you sync iPad
with your computer. This provides a backup in case you delete the book from iPad.
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Reading Books
Reading a book is easy. Go to the bookshelf and tap the book you want to read. If you
don't see the book you're looking for, tap Collections to view other groups of books.

One day when he was out walking, he came to an open
place in the middle of the forest, and in the middle of this
place was a large oak-tree, and, from the top of the tree,
there came a loud buzzing-noise.

Winnie-the-Pooh sat down at the foot of the tree, put his
head between his paws and began to think.

s %* ¥

Turn pages: Tap near the right or left margin of a page, or flick left or right. To change
the direction the page turns when you tap the left margin, go to Settings > iBooks.

Go to a specific page: Tap near the center of the current page to show the controls.
Drag the page navigation control at the bottom of the screen to the desired page,
then let go.

Go to the table of contents: Tap near the center of the current page to show the
controls, then tap :=. Tap an entry to jump to that location, or tap Resume to return to
the current page.

Add or remove a bookmark: Tap the ribbon button to set a bookmark. You can have
multiple bookmarks. To remove a bookmark, tap it. You don’t need to add a bookmark
when you close a book, because iBooks remembers where you left off and returns
there when you open the book again.

Add, remove, or edit a highlight: Touch and hold any word until it’s selected. Use the
grab points to adjust the selection, then tap Highlight. To remove a highlight, tap the
highlighted text, then tap Remove Highlight. To change the color of a highlight, tap
the highlighted text, then tap Colors and select a color from the menu.

Add, view, or remove a note: Touch and hold any word until it's selected. Use the grab
points to adjust the selection, then tap Note. Type some text, then tap Done. To view a
note, tap the indicator in the margin near the highlighted text. To remove a note, tap
the highlighted text, then choose Delete Note. To change the color of a note, tap the
highlighted text, then tap Colors and select a color from the menu.
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See all your bookmarks, highlights and notes: To see the bookmarks, highlights, and
notes you've added, tap :=, then tap Bookmarks. To view a note, tap its indicator.

Enlarge an image: Double-tap an image.

To read a book while lying down, use the screen rotation lock to prevent iPad from
rotating the display when you tilt iPad. For information, see “Viewing in Portrait or
Landscape” on page 16.

Reading PDFs
You can use iBooks to read PDFs. Go to the bookshelf and tap Collections, select a
collection, then tap the PDF you want to read.

Turn pages: Flick left or right.
Enlarge a page: Pinch to zoom in on the page, then scroll to see the portion you want.
Go to a specific page: Tap near the center of the current page to show the controls.

Then, in the page navigation controls at the bottom of the page, drag until the desired
page number appears, or tap a thumbnail to jump to that page.

Add or remove a bookmark: To add a bookmark, tap the ribbon button. You can have
multiple bookmarks. To remove a bookmark, tap it. You don't need to set a bookmark
when you close a PDF, because iBooks remembers where you left off and returns there
when you open the PDF again.

Go to the table of contents: Tap near the center of the current page to show the
controls, then tap i=.Tap an entry to jump to that location, or tap Resume to return to
the current page. If the author hasn't defined a table of contents, you can tap a page
icon instead.

Changing a Book’s Appearance

To change the appearance of a book, access the controls by tapping near the center of
a page.

Change the font or type size: Tap aA, then in the list that appears, tap A or A to
reduce or enlarge the type size. To change the font, tap Fonts, then select one from the
list. Changing the font and size also changes text formatting.

Change the brightness: Tap ¢, then adjust the brightness.

Change the page and type color: Tap A, then turn the Sepia option on to change
the color of the page and type. This setting applies to all books.

You can change the way that iBooks justifies the text of paragraphs in Settings > iBooks.
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Searching Books and PDFs

You can search for the title or author of a book to quickly locate it on the bookshelf.
You can also search the contents of a book to find all the references to a word or
phrase you're interested in. You can also send a search to Wikipedia or Google to find
other related resources.

Search for a book: Go to the bookshelf. Tap the status bar to scroll to the top of the
screen, then tap the magnifying glass. Enter a word that’s in the title of a book, or the
author’s name, then tap Search. Matching books appear on the bookshelf.

Search in a book: Open a book and tap near the center of the page to show the
controls. Tap the magnifying glass, then enter a search phrase and tap Search.Tap a
search result to go to that page in the book.

To send your search to Google or Wikipedia, tap Search Google or Search Wikipedia.
Safari opens and displays the result.

To quickly search for a word in a book, touch and hold the word, then tap Search.

Looking up the Definition of a Word

You can look up the definition of a word using the dictionary.

Look up a word: Select a word in a book, then tap Dictionary in the menu that
appears. Dictionaries may not be available for all languages.

Having a Book Read to You
If you have a visual impairment, you can use VoiceOver to read a book aloud. See
“VoiceOver” on page 138.

Some books may not be compatible with VoiceOver.

Printing or Emailing a PDF

You can use iBooks to send a copy of a PDF via email, or to print all or a portion of the
PDF to a supported printer.

Email a PDF: Open the PDF, then tap & and choose Email Document. A new message
appears with the PDF attached. Tap Send when you finish addressing and writing your
message.

Print a PDF: Open the PDF, then tap & and choose Print. Select a printer and the
page range and number of copies, then tap Print. For information about supported
printers, see “Printing” on page 40.

You can only email or print PDFs. These options aren't available for ePub books.
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Organizing the Bookshelf
Use the bookshelf to browse your books and PDFs. You can also organize items
into collections.

Sort the bookshelf: Go to the bookshelf and tap =, then select a sort method from
the choices at the bottom of the screen.

Rearrange items: Touch and hold a book or PDF, then drag it to a new location on
the bookshelf.

Delete an item from the bookshelf: Go to the bookshelf and tap Edit. Tap each book
or PDF that you want to delete so that a checkmark appears, then tap Delete. When
you finish deleting, tap Done. If you delete a book you purchased, you can download it
again from Purchases in iBookstore. If you've synced your device with your computer,
the book also remains in your iTunes Library.

Create, rename, or delete a collection: Tap Collections to display the collections list.
Tap New to add a new collection. To delete a collection tap Edit, then tap @ and tap
Delete. You can’t edit or remove the built-in Books and PDFs collections. To edit the
name of a collection, tap its name. When you finish, tap Done.

Move a book or PDF to a collection: Go to the bookshelf and tap Edit. Tap each book
or PDF that you want to move so that a checkmark appears, then tap Move and select
a collection. An item can be in only one collection at a time. When you add a book

or PDF to your bookshelf, it's put in the Books or PDF collection. From there, you can
move it to a different collection. You might want to create collections for work and
school, for example, or for reference and leisure reading.

View a collection: Tap Collections, then tap an item in the list that appears.

Chapter 19 iBooks

129



130

Game Center

About Game Center
You can discover new games and share your game experiences with friends around
the world in Game Center.

Invite your friends to play, or use auto-match to find other equally-matched
opponents. Check leaderboards to see who the best players are. Earn bonus points by
achieving specific accomplishments in a game.

Note: Game Center may not be available in all countries or regions, and the available
games may vary by country or region.

To use Game Center, you need an Internet connection and an Apple ID. If you already
have an iTunes Store, MobileMe, or other Apple account, you can use that Apple ID
with Game Center. If you don't already have an Apple ID, you can create one in Game
Center, as described below.

Setting Up Game Center

When you first open Game Center, you're asked if you want to allow push notifications.
Notifications include alerts, sounds, and icon badges that let you know about Game
Center events, even if you're not using Game Center. For example, you might receive
an alert that a friend has invited you to play a game.

Allow notifications: Tap OK.
If you tap Don't Allow, you won't receive notifications for Game Center. You can

turn notifications on at a later time if you want, and you can specify what kinds of
notifications you want to get.



Turn notifications on or off: In Settings, choose Notifications. Turning off Notifications
disables all notifications for all apps. You can also silence notifications using the Side
Switch (see “Side Switch” on page 160).

Specify which notifications you want for Game Center: In Settings, choose
Notifications > Game Center, then configure the Sounds, Alerts, and Badges settings.
If Game Center doesn't appear, turn on Notifications.

Set up Game Center information for your Apple ID:
Enter your Apple ID and password, then tap Sign In.

You may be asked to provide additional information. If you don't have an Apple ID, you
can create one by tapping Create New Account.

Tap Agree to accept the Game Center Terms & Conditions.
Enter a nickname—the name others will see and know you by.
Configure your Game Center settings:

+ To allow other users to invite you to play a game, leave Allow Game Invites turned
on. Otherwise, tap to turn it off.

+ To allow other users to find you by your email address, leave Find Me By Email
turned on. Otherwise, tap to turn it off.

« Verify your account email. You can enter a different address if you don't want to use
the one for the Apple ID you used to sign in. To confirm this address as yours, you
need to respond to the email that will be sent to that address.

+ To add other email addresses that people can use to contact you in Game Center,
tap Add Another Email.

Tap Next when your account is configured.

Change Game Center settings for your Apple ID:

Tap Me, then tap your account banner.

Tap View Account.

Make your changes, then tap Done.

Sign in using a different Apple ID:

Tap Me, then tap the account banner.

Tap Sign Out.

Enter the new Apple ID and password, then tap Sign In.
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Games

Purchasing and Downloading Games

Games for the Game Center are available from the App Store. If you haven't entered
credit card information for your Apple ID, you'll be prompted to enter that information
before you can purchase and download games.

Purchase and download games: Tap Games, then tap Find Game Center Games.

The Game Center section of App Store displays games that work with Game Center.
You can browse this section, and purchase and download games from it. See
Chapter 18,“App Store,” on page 119.

If you want to purchase a game that a friend has, tap the game on your friend’s info
screen to go directly to that game in the App Store.

Playing Games

The Games screen displays the games you download from the App Store. For each
of the games, your number of achievements and your ranking among all the game’s
players are displayed.

Get information about a game: Tap Games, then tap a game. If available, you can
display the game’s leaderboards, see your achievements for the game, and find out
who's recently played the game.

Play a game: Tap Games, choose a game, then tap Play.

Depending on the game, the home screen may provide instructions or other
information, and let you view leaderboards and achievements, set game options, and
start a single or multiplayer game. To play against others, you can either invite a friend

or use auto-match to have Game Center find other players for you. For information
about making friends in Game Center, see “Friends” on page 134.

For multiplayer games, you can also send a game invitation from the Friends screen.
Invite a friend to a multiplayer game from the Friends screen:

Tap Friends at the bottom of the screen.

Choose a friend.

Choose a game and tap Play.

If the game allows or requires additional players, you can choose players to invite,
then tap Next.

Enter and send your invitation, then wait for the others to accept.
Start the game.
If a friend isn't available or doesn’t respond to your invitation, you can tap Auto-Match

to have Game Center find another player for you, or tap Invite Friend to try inviting
some other friend.
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Other players may invite you to play the game.

Respond to an invitation to play a game: Tap Accept or Decline in the alert
that appears.

You can disable multiplayer games in Restrictions. See “Restrictions” on page 158.
You can prevent other players from inviting you to play games by turning off Allow
Game Invites in Game Center settings. See “Your Status and Account Information” on
page 135.

Return to Game Center: Press the Home button, then tap Game Center on the
Home screen.

You can also press the Home button twice quickly and choose Game Center from your
recent apps.

Leaderboards
Some games provide one or more leaderboards to show the ranking of the game’s
players, with their scores, times, or other measures of the players’ success.

See a game’s leaderboard: Tap Games, then choose the game and tap Leaderboard.
You may also be able to view leaderboards from within a game.

If a game has variations (such as Easy, Normal, and Hard), the Categories screen lets
you choose the leaderboard for the game in general, or for one of the variations.

The leaderboard shows the ranking of your friends, and of all players. You may be able
to view leaderboard stats for a specific time period, such as today, this week, or all time.

Rotate iPad to see a leaderboard in landscape orientation.

Start playing a game from the leaderboard: Tap Play in the upper-right corner.
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Achievements
Some games reward you with bonus points for specific achievements.

See the possible achievements for a game: Tap Games, choose a game, then
tap Achievements.

For each achievement, Game Center shows how many bonus points are awarded,
and whether you've completed the achievement. The total points awarded for your
achievements appear at the top. You can get bonus points for a specific achievement
only once.

You may also be able to view achievements from within a game.

Recently Played

Some games let you see which of your friends have recently played the game.
See who's recently played a game: Tap Games, tap a game, then tap Recently Played.

Get information about a player: Tap a player’s name in the list.

Friends
Game Center puts you in contact with players around the world. You add friends to
Game Center by making a request, or by accepting a request from another player.

Add a friend to Game Center:
Tap Friends or Requests.
Tap 4+, then enter a friend’s email address or Game Center nickname.

Matching addresses and names from your contacts appear as you type. Tap a contact
to include that person in your request. Tap @) to browse your contacts.

To add several friends at once, enter additional contacts.

Enter a message for your request, then tap Send.
To become a friend, a person must accept your request.

Other players might send you a request. If you receive an alert, you can accept the
request from there, or close it and respond to the request later from the Request
screen. A badge on the Requests button displays the number of outstanding
friend requests.

Respond to a friend request: Tap Requests, tap the name of the person making the
request, then tap Accept, Ignore, or Report a Problem.

When a player accepts another player’s request, they each become the other’s friend.
Friends' names appear on the Friends screen.

Get information about a friend: Tap the friend’s name.
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Search for a friend: Tap the status bar to scroll to the top of the screen, then tap the
search field and start typing. Friends who match your search appear as you type.

A friend’s info page shows how many friends (including you) the person has, the
number of different games your friend has played, and how many achievements your
friend has completed. The info screen may also show:

+ The games you've played together

« The games you have in common

+ Other games your friend has

You can tap a game in any of the lists to see your position and your friend’s position
on the overall leaderboard, and your respective accomplishments for the game.

Invite a friend to play a game: Tap Friends, tap the friend’s name, tap a game, then
tap Play. See “Playing Games” on page 132.

Remove a friend: Tap Friends, tap a name, then tap Unfriend and tap Remove.

If a player is offensive or exhibits inappropriate behavior, you can report the problem.
Report a problem with a friend: Tap Friends, tap the friend’s name, then tap “Report a
Problem.” Describe the problem, then tap Report to send the report.

If you turn off Multiplayer Games in Settings, you can't send or receive a invitations to
play games. See “Restrictions” on page 158.

Your Status and Account Information
The Me screen summarizes information about your friends, your games, and your
achievements.

The text field in the center of the screen lets you enter your current status message.
Your status appears along with your nickname in other players’ Friends screens.

Change your status: Tap the status field to enter or update your status.

View your account information: Tap the account banner, then tap View Account.
You can change or update the following settings:

+ Nickname

+ Allow game invites

+ Find Me By Email

+ Your email address for Game Center

- Additional email addresses

When you finish, tap Done.
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You can also sign out and sign in to a different account, or create a new account.
Sign out: Tap the account banner, then tap Sign Out.
Sign in to a different account: Enter the username and password, then tap Sign In.

Create a new account: Tap Create New Account and follow the onscreen instructions.

Parental Controls
You can use parental controls to manage the way your family adds friends and joins
multiplayer games in Game Center.

Set up Game Center parental controls: Choose Settings > General > Restrictions, then
tap Enable Restrictions. Enter a four-digit passcode, then reenter the passcode.

You can enable restrictions for the following settings:
+ Multiplayer games
+ Adding friends

For more information, see “Restrictions” on page 158.
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Accessibility

In addition to the many features that make iPad easy to use for everyone, iPad includes
universal access features.

Universal Access Features

Universal access features make iPad easy to use for people who have a vision
impairment, are deaf or hard of hearing, or have a physical or learning disability.
The accessibility features on iPad include:

+ Support for playback of closed-captioned content

+ VoiceOver screen reader

« Zoom magnification

+ White on Black

» Large Text

« Mono Audio

+ Speak Auto-text

+ Support for braille displays

Zoom, White on Black, and Mono Audio work with all apps. Large Text works with Mail
and Notes. VoiceOver works with the built-in iPad apps, and with some third-party

apps you can download from the App Store. Closed-captioning works with videos and
podcasts that support it.

For more information about the iPad accessibility features, go to
www.apple.com/accessibility/ipad.

You can turn individual accessibility features on or off in Accessibility settings on iPad.
You can also turn some accessibility features on or off in iTunes when you connect
iPad to your computer.
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Turn accessibility features on or off in iTunes:
Connect iPad to your computer.

In iTunes, select iPad in the sidebar.
In the Summary pane, click Configure Universal Access in the Options section.

Select the accessibility features you want to use and click OK.

The features you select are available immediately on iPad when you click OK.

Universal Access

Seeing: () VoiceOver
() Zoom
() Neither
"] Use white-on-black display

| Speak Auto-text

Hearing: [ | Use mone audio

A ———
( Gancel )

VoiceOver
VoiceOver describes aloud what appears onscreen, so that you can use iPad without
seeing it.

VoiceOver tells you about each element on the screen as you select it. When you select
an element, a black rectangle encloses it (for the benefit of those who can see the
screen) and VoiceOver speaks the name or describes the item. The enclosing rectangle
is referred to as the VoiceOver cursor.

Touch the screen or drag your fingers to hear different items on the screen. To interact
with items on the screen, such as buttons and links, use the gestures described in
"VoiceOver Gestures” on page 140. When you select text, VoiceOver reads the text.

If you turn on Speak Hints, VoiceOver may tell you the name of the item. When you
select a control (such as a button or switch), VoiceOver provides instructions for you—
for example, “double-tap to open.”

When you go to a new screen, VoiceOver plays a sound and automatically selects and
speaks the first element of the screen (typically, the item in the upper-left corner).
VoiceOver also lets you know when the display changes to landscape or portrait
orientation, and when the screen is locked or unlocked.

Note: VoiceOver speaks in the language specified in International settings, which may
be influenced by the Region Locale setting. VoiceOver is available in many languages,
but not all.
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Setting Up VoiceOver

VoiceOver changes the gestures you use to control iPad. Once you turn VoiceOver on,
you must use VoiceOver gestures to operate iPad—even to turn VoiceOver off again
and resume standard operation.

Turn VoiceOver on or off on iPad: In Settings, choose General > Accessibility >
VoiceOver, then tap the VoiceOver On/Off switch.

Turn VoiceOver on or off in iTunes: Select iPad in the iTunes sidebar. In the Options
section of the Summary pane, click Configure Universal Access. Select VoiceOver, then
click OK.

You can also set Triple-click Home to turn VoiceOver on or off. See “Triple-Click
Home” on page 150.

Note: You cannot use VoiceOver and Full-screen Zoom at the same time.

VoiceOver Settings
You can set VoiceOver to give spoken hints, increase or decrease the speaking rate, or
give typing feedback.

Turn spoken hints on or off: In Settings, choose General > Accessibility > VoiceOver,
then tap the Speak Hints On/Off switch. Spoken hints are turned on by default.

Set the VoiceOver speaking rate: In Settings, choose General > Accessibility >
VoiceOver, then adjust the Speaking Rate slider.

You can choose what kind of feedback you get when you type. You can set VoiceOver
to speak characters, words, both, or nothing. If you choose to hear both characters and
words, VoiceOver speaks each character as you type it, then speaks the whole word
when you enter a space or punctuation.

Choose typing feedback: In Settings, choose General > Accessibility > VoiceOver >
Typing Feedback. You can choose Characters, Words, Characters and Words, or Nothing
for software keyboards and for Apple Wireless Keyboards.

Use phonetics In Settings, choose General > Accessibility > VoiceOver, then tap
the Use Phonetics switch to turn it on.
Use this feature when you type or read character-by-character,
to help make clear which characters were spoken. When Use
Phonetics is turned on, Voiceover first speaks the character, then
speaks a word beginning with the character. For example, if you
type the character “f," VoiceOver speaks “f,” and then a moment
later, “foxtrot.”

Use pitch change In Settings, choose General > Accessibility > VoiceOver, then tap
the Use Pitch Change switch to turn it on.
VoiceOver uses a higher pitch when entering a letter, and a lower
pitch when deleting a letter. VoiceOver also uses a higher pitch
when speaking the first item of a group (such as a list or table)
and a lower pitch when speaking the last item of a group.
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By default, VoiceOver uses the language that’s set for iPad. You can set a different
language for VoiceOver.

Change the language spoken by VoiceOver: In Settings, choose General >
International > Language, then select a language and tap OK.

Some languages may be influenced by the Region Local setting. In Settings, choose
General > International > Region Format, then select the format.

Set the rotor options for web browsing: In Settings, choose General > Accessibility >
VoiceOver > Web Rotor. Tap to select or deselect options. To change the position of an
item in the list, touch = next to the item, then drag up or down.

Select the languages available in the Language rotor: In Settings, choose General
> Accessibility > VoiceOver > Language Rotor and tap to select the language or
languages you want to appear in the Language rotor. To change the position of a
language in the list, touch = next to the language and drag up or down.

The Language rotor is always available when you've selected more than one language.

VoiceOver Gestures

When VoiceOver is turned on, it changes the gestures you use to control iPad, so that
you can hear descriptions without activating buttons. These VoiceOver gestures let you
move around the screen and control the individual elements that you select. Some
VoiceOver gestures use two, three, or four fingers to tap or flick. For best results when
using more than one finger, relax and let your fingers touch the screen with some
space between them.

There are many ways to enter VoiceOver gestures. For example, you can two-finger tap
by using either two fingers on one hand, or one finger on each hand. You can also use
your thumbs. Try different techniques to discover what works best for you.

If your gestures don't work, try quicker movements, especially for double-tapping and
flicking gestures. To flick, try quickly brushing the screen with your finger or fingers.

Practice gestures: In Settings, choose General > Accessibility > VoiceOver > Practice
Gestures, then tap the Practice VoiceOver Gestures button. Practice the gestures
described in “VoiceOver Settings,” below. When you finish practicing, tap Done.

Make single-finger flicking gestures quickly, to distinguish them from dragging gestures.
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Here's a summary of VoiceOver gestures:

Navigate and Read

Tap: Speak item.
Flick right or left: Select the next or previous item.

Flick up or down: The effect varies depending on the Rotor Control setting. See
“Using VoiceOver” on page 143.

Two-finger tap: Stop speaking the current item.
Two-finger flick up: Read all, from the top of the screen.
Two-finger flick down: Read all, from the current position.
Three-finger flick up or down: Scroll one page at a time.

Three-finger flick right or left: Go to the next or previous page (for example, on the
Home screen or in Safari).

Three-finger tap: Speak the scroll status (which page or rows are visible).
Four-finger flick up or down: Go to the first or last element on a page.

Four-finger flick right or left: Go to the next or previous section (for example, on
a webpage).

Select and Activate

Double-tap: Activate selected item.

Touch an item with one finger, tap the screen with another finger (“split-tapping”):
Activate item.

Double-tap and hold (1 second) + standard gesture: Use a standard gesture.

The double-tap and hold gesture tells iPad to interpret the subsequent gesture as

standard. For example, you can double-tap and hold, and then without lifting your
finger, drag your finger to slide a switch.

You can use standard gestures when VoiceOver is turned on, by double-tapping
and holding your finger on the screen. A series of tones indicates that normal
gestures are in force. They remain in effect until you lift your finger, then VoiceOver
gestures resume.

Two-finger double tap: Play or pause in iPod, YouTube, or Photos. Start or stop
the stopwatch.

Three-finger double tap: Mute or unmute VoiceOver.

Three-finger triple tap: Turn the display on or off.
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Rotor Control

The rotor is a virtual control that acts like a physical dial when VoiceOver is turned
on. Use the rotor to change VoiceOver settings and to access additional commands
and features.

Operate the rotor: Rotate two fingers on the iPad screen to “turn” the dial and choose
items on the rotor. Flick up and down to use the selected item.

The effect of the rotor depends on what you're doing. For example, if you're reading
text in an email, you can use the rotor to switch between hearing text spoken word-
by-word, character-by-character, or line-by-line when you flick up or down. When you
browse a webpage, use the rotor to choose whether you hear text word-by-word or
character-by-character, hear just the headers, hear just the links (all of them, visited
links, or links not yet visited), hear form elements, or hear descriptions of images. You
can use the rotor setting to hear all of the text, or to jump from one element of a
certain type (such as headers or links) to another.

Reading text
Select and hear text by:
+ Character

+ Word

- Line

Browsing a webpage
Select and hear text by:
+ Character

+ Word

 Line

+ Heading

+ Link

« Visited link

+ Non-visited link

+ In-page link
 Form control

+ Table

« Row (when navigating a table)
. List

« Landmark

» Image

- Static text

Zoom in or out
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Entering text
Move insertion point and hear text by:

« Character
- Word

+ Line
Select edit function
Select language

Using a control
Select and hear values by:

« Character
« Word

« Line

Adjust the value of the control object

Using VoiceOver
Unlock iPad: Select the Unlock button, then double-tap the screen.

Select items on the screen: Drag your finger across the screen. VoiceOver identifies
each element as you touch it. You can also move systematically from one element
to the next by flicking left or right with one finger. Elements are selected from left
to right, top to bottom. Flick right to go to the next element, or flick left to go to the
previous element.

“Tap” a selected item when VoiceOver is turned on: Double-tap anywhere on
the screen.

Speak the text of an element, character-by-character, word-by-word, or line-by-line:
With the element selected, flick up or down with one finger. Flick down to read the
next character, or flick up to read the previous character. Twist the rotor control to read
word-by-word or line-by-line.

Adjust a slider: With one finger, flick up to increase the setting or down to decrease
the setting. VoiceOver speaks the setting as you adjust it.

Scroll a list or area of the screen: Flick up or down with three fingers. Flick down to
page down, or flick up to page up. When paging through a list, VoiceOver speaks the
range of items displayed (for example, “showing rows 5 through 10”).

Scroll continuously through a list: Double-tap and hold. When you hear a series of
tones, you can move your finger up or down to scroll the list. Continuous scrolling
stops when you lift your finger.
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Use an index: Some lists have an alphabetical index along the right side. The index
can't be selected by flicking between elements; you must tap the index to select

it. With the index selected, flick up or down to move along the index. You can also
double-tap, then slide your finger up or down.

Rearrange the Home screen: On the Home screen, select the icon you want to move.
Double-tap and hold, then drag the icon. VoiceOver speaks the row and column
position as your drag the icon. Release the icon when it’s in the location you want. You
can drag additional icons. Drag an item to the left or right edge of the screen to move
it to a different page of the Home screen. When you finish rearranging the icons, press
the Home O button.

You can turn speaking off, stop speaking an item, turn the display off, or have
VoiceOver speak the entire screen.

Mute VoiceOver Double-tap with three fingers. Double-tap with three
fingers again to turn speaking back on.To mute only
VoiceOver sounds, set the Side Switch to silent.

Stop speaking an item Tap once with two fingers. Tap again with two fingers to
resume speaking. Speaking automatically resumes when
you select another item.

Turn off the display while you use Triple-tap with three fingers. Repeat to turn the display
VoiceOver on again.

Speak the entire screen from the top Flick up with two fingers.

Speak from the current item to the Flick down with two fingers.
bottom of screen

You can hear iPad status information by tapping the status bar at the top of the screen.
This includes the time, battery life, Wi-Fi signal strength, and more.

Entering and Editing Text
When you select a text field with VoiceOver, you can use the onscreen keyboard to
enter text. You can use the editing features of iPad to cut, copy, or paste in the text field.

Note: Safari doesn't support copying webpage content. The editing features work only
in editable text fields.

Enter text:

Use VoiceOver to select an editable text field, then double-tap to display the insertion
point and bring up the onscreen keyboard. If the field already contains text, the
insertion point is placed at the beginning or at the end of the text. Double-tap again
to place the insertion point at the opposite end. VoiceOver tells you the position of the
insertion point.
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The insertion point and onscreen keyboard may appear automatically when you
select a text field. VoiceOver announces when you're in editing mode—based on the
rotor setting.

To type, do one of the following:

+ “Touch-type” by dragging your finger to select a key, then lifting your finger to enter
the character.

+ “Standard-type” by flicking left or right to select a key on the keyboard, then double-
tapping to enter the character.

« Enter a character by dragging your finger around the keyboard to select a key, and,
while holding the key with one finger, tapping the screen with another finger.

VoiceOver speaks the key when it’s selected, and again when it's entered.

Enter an accented character: Double-tap and hold, until you hear a sound indicating
that the alternate characters have appeared, then drag left or right to select and hear
the choices. Release your finger to enter the current selection.

Move the insertion point: Flick up or down to move the insertion point forward or
backward in the text. VoiceOver makes a sound when the insertion point moves, and
speaks the character that the insertion point moved across. Use the rotor to choose
whether you want to move the insertion point by characters, words, or lines.

Select text: Use the rotor to choose edit. Flick up or down to choose between the
Select and Select All functions, then double-tap. If you chose Select, the word closest
to the insertion point is selected when you double-tap. If you chose Select All, all the
text is selected.

Pinch to increase or decrease the selection.

Cut, copy, or paste: Make sure the rotor is set to edit. With text selected, flick up or
down to choose Cut, Copy, or Paste, then double-tap.

Undo: Shake iPad, or flick left or right to choose the action to undo, then double-tap.
Change the pitch: In Settings, choose General > Accessibility > VoiceOver, then tap the
Use Pitch Change button. Then, when you delete a letter, it's spoken with a lower pitch.

Speak keys phonetically: In Settings, choose General > Accessibility > VoiceOver,
then tap the Use Phonetics button. Then, when you pause on a key, VoiceOver speaks
the letter of that key phonetically (for example, alpha for a, bravo for b, charlie for ¢,
and so on).
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Controlling VoiceOver Using an Apple Wireless Keyboard
You can control VoiceOver using an Apple Wireless Keyboard paired with iPad. See

“Using Bluetooth Devices” on page 43.

The VoiceOver keyboard commands let you navigate the screen, select items, read

screen contents, adjust the rotor, and perform other VoiceOver actions. All the keyboard
commands (except one) include Control-Option, abbreviated in the table below as“VO.”

VoiceOver Help speaks keys or keyboard commands as you type them. You can
use VoiceOver Help to learn the keyboard layout and the actions associated with

key combinations.

VoiceOver Keyboard Commands
VO = Control-Option

Read all, starting from the current position VO-A
Read from the top VO-B
Move to the status bar VO-M
Press the Home button VO-H

Select the next or previous item

VO-Right Arrow or VO-Left Arrow

Tap an item

VO-Space bar

Double-tap with two fingers

VO_"-"

Choose the next or previous rotor item

VO-Up Arrow or VO-Down Arrow

Choose the next or previous speech rotor item

VO-Command-Left Arrow or VO-Command-
Right Arrow

Adjust speech rotor item

VO-Command-Up Arrow or VO-Command-
Down Arrow

Mute or unmute VoiceOver VO-S
Turn the screen curtain on or off VO-Shift-S
Turn on VoiceOver help VO-K
Return to the previous screen, or turn off Escape

VoiceOver help

Quick Nav

Turn on Quick Nav to control VoiceOver using the arrow keys. Quick Nav is off by default.

Turn Quick Nav on or off

Left Arrow—Right Arrow

Select the next or previous item

Right Arrow or Left Arrow

Select the next or previous item specified
by the rotor setting

Up Arrow or Down Arrow
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Select the first or last item Control-Up Arrow or Control-Down Arrow

“Tap” an item Up Arrow-Down Arrow

Scroll up, down, left, or right Option-Up Arrow, Option-Down Arrow,
Option-Left Arrow, or Option-Right Arrow

Change the rotor Up Arrow-Left Arrow or Up Arrow-Right Arrow

Using Maps

Use VoiceOver to zoom in or out, select pins, and get information about locations.

Zoom in or out: Use the rotor to choose zoom mode, then flick up or down to zoom
in or out.

Select a pin: Touch a pin, or flick left or right to move from one item to another.
Get information about a location: With a pin selected, double-tap to display the

information flag. Flick left or right to select the flag, then double-tap to display the
information page.

Using a Braille Display with VoiceOver

Setting Up a Braille Display

You can use a refreshable Bluetooth braille display to read VoiceOver output in
braille. In addition, braille displays with input keys and other controls can be used
to control iPad when VoiceOver is turned on. iPad works with many of the most
popular wireless braille displays. For a list of supported braille displays, see
www.apple.com/accessibility/voiceover/devicesupport.

Set up a braille display:

Turn on the braille display.

On iPad, turn on Bluetooth.

In Settings, choose General > Bluetooth, then tap the Bluetooth switch.

In Settings, choose General > Accessibility > VoiceOver > Braille, then choose the
braille display.

Turn contracted braille on or off: In Settings, choose General > Accessibility >
VoiceOver > Braille, then tap the Contracted Braille switch.

Choosing a Language

The braille display uses the language that’s set for Voice Control. By default, this is the
language that’s set for iPad in Settings > International > Language. You can use the
VoiceOver language setting to set a different language for VoiceOver and braille displays.

Set the language for VoiceOver: In Settings, choose General > International >
Voice Control, then choose the language.

If you change the language for iPad, you may need to reset the language for VoiceOver
and your braille display.
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Controlling VoiceOver with Your Braille Display
You can set the leftmost or rightmost cell of your braille display to provide system
status and other information:

« Announcement History contains an unread message

+ The current Announcement History message has not been read
+ VoiceOver speech is muted

+ The iPad battery is low (less than 20% charge)

« iPad is in landscape orientation

+ The screen display is turned off

+ The current line contains additional text to the left

+ The current line contains additional text to the right

Set the leftmost or rightmost cell to display status information: In Settings, choose
General > Accessibility > VoiceOver > Braille > Status Cell, then tap Left or Right.

See an expanded description of the status cell: On your braille display, press the
status cell’s router button.

Zoom
The Zoom accessibility feature lets you magnify the entire screen to help you see
what’s on the display.

Turn Zoom on or off: In Settings, choose General > Accessibility > Zoom, then tap the
Zoom On/Off switch. Or, use Triple-click Home, (see “Triple-Click Home” on page 150).

Zoom in or out: Double-tap the screen with three fingers. By default, the screen is
magnified 200 percent. If you manually change the magnification (by using the tap-
and-drag gesture, described below), iPad automatically returns to that magnification
when you zoom in by double-tapping with three fingers.

Increase magnification: With three fingers, tap and drag up to increase magnification
or down to decrease magnification. The tap-and-drag gesture is similar to a double-tap,
except you don't lift your fingers on the second tap—instead, drag your fingers on

the screen.

Move around the screen: While zoomed in, drag the screen with three fingers.

Hold one finger near the edge of the display to pan to that side of the screen image.
Move your finger closer to the edge to pan more quickly. When you open a new
screen, Zoom always goes to the upper-center of the screen.

While using Zoom with an Apple Wireless Keyboard (see “Controlling VoiceOver Using
an Apple Wireless Keyboard” on page 146), the screen image follows the insertion
point, keeping it in the center of the display.
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Large Text
Large Text lets you make the text larger in Mail and Notes. You can choose 20-point,
24-point, 32-point, 40-point, 48-point, or 56-point text.

Set the text size: In Settings, choose General > Accessibility, tap Large Text, then tap
the text size you want.

White on Black

Use White on Black to invert the colors on the iPad display, which may make it
easier to read the screen. When White on Black is turned on, the screen looks like a
photographic negative.

=K M

&) Notifications

fd Brightness & Wallpaper

Speak Auto-text

Triple-click Home

Invert the screen’s colors: In Settings, choose General > Accessibility, then tap “White
on Black.”

Mono Audio

Mono Audio combines the sound of the left and right channels into a mono signal
played on both sides. This lets users with hearing impairment in one ear hear the
entire sound signal with the other ear.

Turn Mono Audio on or off: In Settings, choose General > Accessibility, then tap the
Mono Audio button.

Speak Auto-Text

Speak Auto-text speaks the text corrections and suggestions iPad makes when you type.

Turn Speak Auto-text on or off: In Settings, choose General > Accessibility, then tap
the Speak Auto-text button.

Speak Auto-text also works with VoiceOver or Zoom.
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Triple-Click Home

Triple-click Home is an easy way to turn some accessibility features on or off by
quickly pressing the Home O button three times. You can set Triple-click Home to turn
VoiceOver on or off, turn White on Black on or off, or ask if you would like to triple-click
the Home button to:

+ Turn VoiceOver on or off

« Turn White on Black on or off

« Turn Zoom on or off

Triple-click Home is normally turned off.

Set the Triple-click Home function: In Settings, choose General > Accessibility >
Triple-click Home, then choose the function you want.

Closed Captioning and Other Helpful Features
Many standard features available on iPad also help make it accessible to all users,
including those with disabilities.

Widescreen Keyboards
All the built-in iPad apps show a larger onscreen keyboard when you rotate iPad to
landscape view. You can also type using an Apple Wireless Keyboard.

Minimum Font Size for Mail Messages
To increase readability, set the minimum font size for Mail message text to Large,
Extra Large, or Giant. See “Mail” on page 164.

Universal Access in Mac OS X

Take advantage of the Universal Access features in Mac OS X when you use iTunes to
sync information and content from your iTunes library to iPad. In the Finder, choose
Help > Mac Help, then search for “universal access.”

For more information about iPad and Mac OS X accessibility features, go to
www.apple.com/accessibility.

Closed Captioning
You can turn on closed captioning for videos in Video settings. See “Video” on
page 168.
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