
3. Touch the metal on the outside of your Mac Pro to discharge any static electricity.

Note:  Always discharge static before you touch parts or install components inside your 
Mac Pro. To avoid generating static, don’t walk around the room until you finish installing the
MPX Modules.

4. Slide Mac Pro out of the rack.

Note:  You can install MPX Modules while Mac Pro remains installed in the rack.

5. Push in the latches on either side of the cover, then lift up the cover and slide it off the
computer.

6. Remove the clamp plates (numbered 1 and 3) using a Phillips #1 screwdriver.



7. Slide the PCI retention latch (numbered 2) to the right.



8. Use the release lever (numbered 4) to remove the existing module.

9. Remove the existing module.



10. Remove the slot covers, if necessary.



11. Push the ejection arm on the new module, then push the module into place.

12. Slide the PCI retention latch (numbered 2) to the left.



13. Reinstall the clamp plates (numbered 1 and 3).



14. Install a bridge board if you have two Radeon Pro Vega II modules.

15. Reinstall the cover, making sure the latches lock.

WARNING:  Do not try to operate Mac Pro with the cover removed as interlock circuitry will
prevent the computer from starting up. Do not defeat the purpose of the interlock circuitry—it
protects you from the fan blades and hazardous energy on the motherboard.



16. Reconnect all cables and the power cord to your Mac Pro.

NAV TITLE:  Install Expansion Cards

Install Expansion Cards in Mac Pro
You can configure your Mac Pro by installing additional cards in the PCI Express expansion slots.

Slots 1 and 3 are x16 slots that directly connect to the CPU; they provide the highest
performance and should be used first. After that, it’s preferable to connect a card to a slot that
has as at least as many lanes as the card. If you ordered an Apple Afterburner card with your Mac
Pro, the card comes installed in slot 5. If you’re installing an Afterburner card, use a PCI Express
x16 slot for optimum performance. See the table below for details.

(table aria-label=Slot matrix)

Slot Number of lanes

Slot 8 x4 (Reserved for the rear I/O card)

Slot 7 x8

Slot 6 x8

Slot 5 x16

Slot 4 x16

Slot 3 x16 (Use first)

Slot 2 x8

Slot 1 x16 (Use first)

Mac Pro has four double-wide slots and three single-wide slots, which can be customized with
cards to expand Mac Pro capabilities. The half-length slot is pre-populated by the Apple I/O card,
but this card can be removed and other half-length PCIe cards installed.



WARNING:  For optimum ventilation, space cards out as you install them. If you remove a card and
don’t install a replacement, place a port access cover over the empty slot to keep foreign objects
out of the enclosure. An uncovered slot affects the airflow that cools the internal components,
and may cause damage.

Important:  Connect cards to the appropriate power source, as illustrated below. Only use the
original cables that came with your Mac Pro or cables sold online at apple.com or at an Apple
Store. Only cables made specifically for Mac Pro are approved for use with PCIe modules.

Take care when connecting to the AUX connectors. When installing an accessory into your
system that uses AUX power, first attach the AUX connector, then install the module. Be careful
not to drop the module while connected to the AUX connector, as doing so may result in damage
to the AUX connector or logic board. If the AUX connector becomes damaged, don’t turn on your
computer because doing so may further damage it. Take your computer to an Apple Authorized
Service Provider or Apple Store for repair.



Follow these steps to install expansion cards in your Mac Pro.

1. Turn off your Mac Pro by choosing Apple menu  > Shut Down.

Let it cool down for 5 to 10 minutes before you touch the internal components, which may be
hot.

2. Disconnect all cables and the power cord from your Mac Pro.

3. Touch the metal on the outside of your Mac Pro to discharge any static electricity.

Note:  Always discharge static before you touch parts or install components inside your 
Mac Pro. To avoid generating static, don’t walk around the room until you finish installing the
expansion cards.

4. Slide Mac Pro out of the rack.

Note:  You can install expansion cards while Mac Pro remains installed in the rack.



5. Push in the latches on either side of the cover, then lift up the cover and slide it off the
computer.

6. Remove the side bracket.

7. Slide the lock to the right.



8. Remove the slot covers.



9. Remove the new card from its static-proof bag and hold it by its corners. Don’t touch the gold
connector or the components on the card.

Note:  Use only PCIe modules that are safety certified (CSA, UL, or equivalent) and specifically
state that they are compliant with the industry standard PCIe specification. Noncertified,
noncompliant modules may not keep different input power sources separated, resulting in a
possible burn hazard.

10. Slide the card into place.

11. Slide the lock to the left.



12. Reinstall the side bracket.



13. Reinstall the cover, making sure the latches lock.

14. Reinstall Mac Pro back into the rack.

15. Reconnect all cables and the power cord to your Mac Pro.

Apps

NAV TITLE:  Included apps

Apps included with your Mac
Your Mac Pro comes with a collection of great apps for things you do every day, like surfing the
web, sending mail and messages, and arranging your calendar. It also comes with apps like
Photos, Apple Music, Apple Podcasts, the Apple TV app, Pages, Numbers, and Keynote—so you
can be creative and productive right from the start. The apps that come with your Mac Pro are
described in the following sections.

Note:  Some macOS apps are not available in every region or language.



Find even more apps. Click the App Store icon  in the Dock to find apps for everything you
want to do. To learn more, see App Store.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen) when
you’re using an app.

NAV TITLE:  App Store

App Store
Search the App Store to find and download apps, and get the latest updates for your apps.

Find the perfect app. Know exactly what you’re looking for? Type the name in the search field,
then press Return.



Note:  Apple Arcade is not available in all countries or regions.

All you need is an Apple ID. To download apps, sign in with your Apple ID—choose Store >
Sign In, or click Sign In at the bottom of the sidebar. If you don’t have an Apple ID yet, click Sign
In, then click Create Apple ID. If you have an Apple ID but don’t remember your password, click
Forgot to recover it.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are updates
available. Click the icon to open the App Store, then click Updates in the sidebar.

Tip:  You can spread the word about your favorite apps to your friends. While viewing an app,
click the down arrow next to the price, then choose Tell a Friend.

Learn more. See the App Store User Guide.

NAV TITLE:  Books

Books



Use Apple Books to read and organize your library of books and audio books, and to purchase
new books on your Mac.

Note:  Apple Books is not available in all countries or regions.

A bookshelf on your Mac. Browse or search all the items in your library—or click Book Store to
find new books and other publications. To buy an item, just sign in with your Apple ID (choose
Store > Sign in).

Never lose your place or your markups. Your purchased books, collections, highlights, notes,
bookmarks, and the current page you’re reading are available automatically on your Mac, iOS
devices, and iPadOS devices, as long as you’re signed in on them with the same Apple ID.

Find your way back. You can quickly go to pages you’ve bookmarked. Click the arrow next to 
to view your list of bookmarks.

Tip:  Change to Night theme to read more easily in low-light situations. Choose View > Theme,
then choose Night, or click the Appearance button , then click the black circle. Not all books
support Night theme.



Learn more. See the Apple Books User Guide.

NAV TITLE:  Calendar

Calendar
Never miss an appointment with Calendar. Keep track of your busy schedule by creating multiple
calendars, and manage them all in one place.

Create events. Click  to add a new event, or double-click anywhere in a day. To invite
someone, double-click the event, click the Add Invitees section, then type an email address.
Calendar lets you know when your invitees reply.



See all your calendars—or just a few. Click the Calendars button to see a list of all your
calendars; click the ones you want to see in the window.

A calendar for every part of your life. Create separate calendars—for example, for home, work,
and school—each with its own color. Choose File > New Calendar to create a calendar, then
secondary click (that is, right-click) each calendar to choose a new color.

Share across your devices and with others. When you’re signed in to iCloud, your calendars
are kept up to date on all your Macs, iOS devices, iPadOS devices, and Apple Watch. You can
also share calendars with other iCloud users.

Tip:  If you add a location to an event, Calendar shows you a map, estimated travel time and time
to leave, and even the weather forecast.



Learn more. See the Calendar User Guide.

NAV TITLE:  FaceTime

FaceTime
Make video and audio calls from your Mac with FaceTime. (Requires an external camera and
microphone. Accessories are sold separately at apple.com, your local Apple Store, or other
resellers.)

Video or audio only? Connect a camera and microphone to your Mac Pro to make FaceTime
video calls. If it’s not convenient to make a video call, click the Audio button to make an audio-
only call.

When you receive a FaceTime invitation, you can choose to join with just video, just audio, or
both.

Tip:  While a video call is in progress, you can drag the small picture-in-picture window to any
corner of the FaceTime window.

Leave a message. If your FaceTime video call is declined or not answered, click Message to
send a text message.



Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls right from your
Mac using FaceTime. Just make sure your Mac and iPhone are signed in with the same Apple ID
account and have the feature turned on. (On your Mac, open FaceTime, choose FaceTime >
Preferences, then select “Calls from iPhone.”)

Note:  Your Mac Pro and iPhone must be connected to the internet and the same Wi-Fi network
in order to make or receive calls on your Mac. An external microphone is also required to make or
receive calls on your Mac Pro.

Learn more. See the FaceTime User Guide.

NAV TITLE:  Find My

Find My
Use Find My to locate your friends, family, and Apple devices—all in the same app.

Note:  Find My features are not available in all regions or languages.

Share locations with friends. In the People list, click Share My Location to tell friends and
family where you are. You can share your location for an hour, a day, or indefinitely, and stop
sharing whenever you like. You can also ask to follow a friend so you can see where they are on a
map and get step-by-step directions to their location.

Set location alerts. Automatically send notifications to friends when you arrive at or leave a



specific location. Set notifications when your friends leave and arrive, too. If your friends create
notifications about your location, you can view them all in one place—click Me in the People list,
then scroll to Notifications About You.

Secure a lost device. Use Find My to locate and protect a missing Mac, iPhone, iPad,
iPod touch, Apple Watch, or AirPods. Click a device in the Devices list to locate it on the map.
Click  to play a sound on the device to help you find it, mark the device as lost so others can’t
access your personal information, and even erase the device remotely.

Locate devices, even if they’re offline. Find My uses Bluetooth signals from other nearby Apple
devices to locate your device when it’s not connected to a Wi-Fi or cellular network. These
signals are anonymous and encrypted, and help find the location of your missing device without
compromising privacy.

Find a family member’s device. You can use Find My to help locate a family member’s device, if
you’re in a Family Sharing group and your family member is sharing their location with you.

Learn more. See the Find My User Guide.

NAV TITLE:  GarageBand

GarageBand
GarageBand is an app for creating, recording, and sharing your music. It has everything you need
to learn to play an instrument, write music, or record a song—your own home recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other
options, then click Record and start playing. Build your song—for example, with different tracks
and loops. Click Quick Help  and hold the pointer over items to learn what they are and how
they work.



Bring in the beat. You can quickly add drums to your project using Drummer Loops. Click the
Loop Browser , then drag a Drummer Loop  into an empty part of the Tracks area. You can
customize Drummer Loops to fit your song, using a simple set of controls.

Record your voice. Connect a microphone, choose Track > New Track, then select the
microphone under Audio. Click the triangle next to Details to set options for input, output, and
monitoring, then click Create. Click the Record button  to start recording, or click the Play
button  to stop recording. (Accessories are sold separately at apple.com, your local
Apple Store, or other resellers.)



Learn more. See GarageBand Support.

NAV TITLE:  Home

Home
With the Home app, you can easily and securely control all of your HomeKit accessories from
your Mac.

Accessory control. Accessories show up in the Home app as tiles with icons. Click an
accessory tile to control it—turn lights on/off, lock/unlock the door, view live cameras, and more.
You can also adjust the brightness of a light, or the target temperature of a thermostat.



Shared Access. You can share your home with family members or guests, so they can control
accessories using the Home app on their own Apple devices.

Create a scene. Create a scene that lets your accessories work together with a single
command. For example, make a Good Night scene that turns off all the lights, closes the shades,
and locks the door when you turn in for the night.

Learn more. See the Home User Guide.

NAV TITLE:  iMovie

iMovie
iMovie lets you turn your home videos into beautiful movies and Hollywood-style trailers that you
can share with a few quick clicks.

Import a video. Import video from your iPhone, iPad, or iPod touch, from a camera, or from
media files already on your Mac. iMovie creates a new library and event for you.



Create Hollywood-style trailers. Make clever trailers, complete with animated graphics and
soaring soundtracks. Just add photos and video clips and customize the credits. To get started,
click the New button , click Trailer, choose a template from the Trailer window, then click
Create. Add the cast and credits in the Outline tab, and add your own photos and videos in the
Storyboard tab.

Tip:  Shooting video with a handheld device can produce shaky results, but you can stabilize the
video so the playback is smoother. Select the shaky clip in the timeline, click the Stabilization
button , then click Stabilize Shaky Video.

Learn more. See iMovie Support.



NAV TITLE:  Keynote

Keynote
Create professional, cutting-edge presentations with Keynote. Start with one of the more than 30
predesigned themes and make it your own by adding text, new objects, and changing the color
scheme.

Organize visually. Use the slide navigator on the left to quickly add, rearrange, or delete slides.
Click a slide to see it in the main window, drag a slide to change its order, or select a slide and
press Delete to remove it.

Practice makes perfect. To rehearse your presentation, choose Play > Rehearse Slideshow.
You’ll see each slide along with your notes—and a clock to keep you on track.



Share your presentation. If your manager wants to review your presentation or you want to
share it with others on a conference call, choose Share > Send a Copy to send a copy by Mail,
Messages, AirDrop, or even social media.

Follow the bouncing ball. Get their attention by animating an object on a slide. Select the
object, click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

Tip:  You can include a video in your presentation. Click where you want it to be, then click the
Media button  in the toolbar. Click Movies, then find the movie you want and drag it to your
slide.

Learn more. See Keynote Support.

NAV TITLE:  Mail

Mail
Mail lets you manage all your email accounts from a single app. It works with most popular email
services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts? Set up
Mail with all your accounts so you can see all your messages in one place. Choose Mail > Add
Account.

Find the right message. Type in the search field to see suggestions for messages that best
match your query.



Focus on what’s important. See only the messages you want to see in your inbox. You can
block messages from specific senders by moving their messages directly to the Trash, mute
overly active email threads, and unsubscribe from mailing lists directly in Mail.

Add events and contacts right from Mail. When you receive a message that includes a new
email address or event, just click Add to add it to Contacts or Calendar.

Personalize any message. Add emoji or photos with just a click. Select photos from your photo
library or take them on iPhone or iPad. You can also add a sketch you’ve drawn on your iPhone
or iPad. To learn more about inserting photos and sketches from other devices, see 
Continuity Camera on your MacContinuity Camera and 
Continuity Sketch and Continuity Markup on your MacContinuity Sketch and Continuity Markup.

View in full screen. When you’re using Mail in full screen, windows for new messages
automatically open in Split View on the right, so it’s easy to reference another message in your
inbox as you write.



Never miss an email. Check the Mail icon in the Dock to see the number of unread messages.
When you get a new email, a notification also appears at the top-right of the screen so you can
quickly preview incoming messages. (Don’t want notifications? To turn them off, click the System
Preferences icon  in the Dock, then click Notifications.)

Learn more. See the Mail User Guide.

NAV TITLE:  Maps

Maps
Get directions and view locations using a map or a satellite image. Or use Flyover to view select
cities in 3D.



Let iPhone show you the way. Click Directions to find the best route to your destination, then
click the Share button  to send the directions to your iPhone for turn-by-turn voice navigation.

Get there on public transit. Maps provides public transit information for select cities. Click
Transit, then click a destination to get suggested travel routes and estimated travel time.

More than just maps. For local points of interest such as hotels and restaurants, Maps shows
you addresses, phone numbers, photos, and even reviews.

WARNING:  For important information about navigation and avoiding distractions that could lead to
dangerous situations, see Important safety information for your Mac.

Tip:  To see what traffic is like, click the Show pop-up menu in the bottom left of the map, then
choose Show Traffic.

Learn more. See the Maps User Guide.



NAV TITLE:  Messages

Messages
It’s easy to stay in touch, with Messages. Connect with people through text, audio, or video. If
you want to share files, you can do that too. (Requires an external microphone. Accessories are
sold separately at apple.com, your local Apple Store, or other resellers.)

Sign in and send. Sign in with your Apple ID to exchange unlimited messages—including text,
photos, Live Photos, video, and more—with anyone with a Mac, iPhone, iPad, iPod touch, or
Apple Watch.

Tip:  You can also send and receive SMS and MMS messages on your Mac, if your iPhone (with
iOS 8.1 or later) is signed in to Messages with the same Apple ID. On your iPhone, go to
Settings > Messages, tap Text Message Forwarding, then tap the name of your Mac to turn on
Text Message Forwarding. On your Mac, you’ll see an activation code. Enter this on your iPhone,
then tap Allow.

Make messages fun. Liven up discussions by responding to messages with large emoji or
Tapbacks. To add a Tapback, click and hold a message, then choose a Tapback. And look out for
stickers, Digital Touch, invisible ink, and handwritten messages that your friends send you from
their iOS device, iPadOS device, or Apple Watch.

When a text isn’t enough. If your friend also has FaceTime, you can start a FaceTime video or
audio chat right from a conversation in Messages. Just click Details in the message window, then
click the Video button  or Audio button .



Share your screen. You can share your screen with a friend—and vice versa—and even open
folders, create documents, and copy files by dragging them to the desktop on the shared screen.
Click Details, then click the Screen Share button .

Learn more. See the Messages User Guide.

NAV TITLE:  Music

Music
The Apple Music app makes it easy to organize and enjoy your iTunes Store purchases, songs,
and albums in your personal library, and in the Apple Music catalog (which lets you listen to
millions of songs on demand). Click to view what’s next, previously played tracks, and lyrics for
what’s playing. Shop for the music you want in the iTunes Store.

It’s in your library. You can easily view and play your iTunes Store purchases, items you added
from the Apple Music catalog, and music in your personal library. Filter your content by Recently
Added, Artists, Albums, or Songs.

Browse the best of Apple Music. Click Browse to see new music and exclusive releases from
Apple Music, a music streaming service available for a monthly fee. Stream and download more
than 50 million songs ad-free, and choose from a large selection of playlists to find the perfect
mix for any moment.



Sing along. Click  to display a panel with lyrics for the current song (if available).

Tune in. Click Radio to tune in to Beats 1 live or listen to any episode from the Beats 1 family of
shows. Explore the variety of stations created for almost every genre of music.

Ask Siri. Say something like: “Play Beats 1.”

Sync with ease. Sync your music content directly in the Apple Music app. When you connect a
device, you see it in the sidebar of the Finder. Just drag the content you want onto your device.
You can also back up and restore your device in the Finder.

Buy it on the iTunes Store. If you want to own your music, click iTunes Store in the sidebar. (If
you don’t see the store in the sidebar, choose Music > Preferences, click General, then click
Show iTunes Store.)

Tip:  When screen real estate is at a premium, switch to MiniPlayer to open a small floating
window that you can drag where you want, so you can listen and control your music while doing
other things on your Mac. To open MiniPlayer, choose Window > Switch to MiniPlayer, click ,
or press Shift-Command-M.

Learn more. See the Apple Music User Guide.

NAV TITLE:  News

News
Apple News is your one-stop destination for trusted news and information, curated by editors and
personalized for you. You can save articles for future reading—even offline or on other devices.



Note:  Apple News+ lets you read hundreds of magazines, popular newspapers, and premium
digital publishers for a single monthly price. Apple News and Apple News+ are available in the
U.S., Canada, the UK, and Australia.

Customize your feed. Follow your favorite channels and topics to see them in the Today feed
and sidebar. Enter a news outlet or topic in the search field, then click  to follow it.

Navigate easily with the sidebar. Use the sidebar to quickly choose a channel or topic. To
adjust the order of the sidebar contents, click Edit, then use the handle to drag and drop the
channels and topics into the order you prefer.

Tip:  If you’re reading an article and want to save it for later, choose File > Save Story. To view the
article later, click Saved Stories at the bottom of the sidebar. You can access articles from any of
your devices when you sign in with the same Apple ID.

Learn more. See the Apple News User Guide.

NAV TITLE:  Notes

Notes
Notes are more than just text. Jot down quick thoughts, or add checklists, images, web links, and
more. Shared folders let you share an entire folder of notes with a group, and everyone can
participate. Powerful new search optimizations help you find the right notes more quickly.

View your notes a new way. Gallery view allows you to see your notes as visual thumbnails,
making it easier than ever to quickly navigate to the note you’re looking for.

Share folders. You can now share entire folders—including all the notes and subfolders inside.



Share an entire folder with your family or team, giving everyone access so they can create or edit
notes, add attachments, and even create subfolders. Click the Add People button  and select
a method for sending the link.

Tip:  When you’re signed in with your Apple ID and iCloud is turned on for Notes, your notes are
kept up to date on all your devices—so you can create a to-do list on your Mac, then check off
items on your iPhone while you’re on the go.

Check off your list. Click the Checklist button  to add an interactive checklist to a note—that
automatically sends checked items to the bottom of the list. Choose Format > More > Uncheck
All to uncheck all the items in your list and start over—perfect for reusing your weekly shopping
lists.

Add photos, videos, and more. Drag a photo, video, PDF, or other document from the desktop.
Choose Window > Photo Browser to add items from your Photos library to a note.

Add a table. Click the Table button  to add a table to your note. You can even copy a table
from a website or another app and paste it into your note.

Lock a note. You can lock a note with a password to make sure that only those who know the
password can see the note. To lock a note, choose Notes > Preferences and click Set Password.
Then select the note you want to lock, and choose File > Lock This Note.

Learn more. See the Notes User Guide.



NAV TITLE:  Numbers

Numbers
Use Numbers to create attractive and powerful spreadsheets on your Mac. More than 30 Apple-
designed templates give you a head start creating budgets, invoices, team rosters, and more.
Numbers can also open and export Microsoft Excel spreadsheets.

Start with a template—then add what you want. Select the sample text in the template, then
type new text. To add images, drag a graphic file from your Mac to the placeholder image.

Get organized with sheets. Use multiple sheets or tabs to show different views of your
information. For example, use one sheet for your budget, another for a table, and a third for
notes. Click  to add a new sheet. Drag a tab left or right to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type the equal
sign (=) in a cell, and you see a list of all the functions and their descriptions in the sidebar. Start
typing a formula to get instant suggestions.



Tip:  To get instant calculations on a series of values, select the range of cells containing the
values. At the bottom of the window you’ll see the sum, average, minimum, maximum, and count
of the selected values. Click the Settings button  to see even more options.

Learn more. See Numbers Support.

NAV TITLE:  Pages

Pages
Use the Pages app to create stunning, media-rich documents on your Mac. Open and edit
Microsoft Word files, and easily share a link to your work in Mail or Messages, right from the
toolbar.

Look good! Pages includes a variety of beautiful templates for flyers, newsletters, reports, and
résumés, among others, making it easy to start your project.

All your formatting tools, in one place. Click the Format button  in the toolbar to open the
Format inspector. Select something in your document, and the formatting options for it appear.

Flow text around graphics. When you add an image to a text document, the text flows



automatically around the image. You can fine-tune how the text wraps in the Format sidebar.

Start on your Mac, finish on iPad. You can keep documents up to date across all your devices
when you sign in with the same Apple ID. So you can start composing on one device, and pick up
where you left off on another.

Tip:  Turn on change tracking to see the changes you and others make to a document. Each
person’s edits and comments are color-coded, so you can see who made the change. Choose
Edit > Turn on Tracking to show the change tracking toolbar.

Learn more. See Pages Support.

NAV TITLE:  Photos

Photos
Use Photos and iCloud Photos to organize, edit, and share your photos and videos, and keep
your entire photo library up to date on all your devices. With Photos, it’s easy to organize albums,
find just the photo that you’re looking for, and make beautiful slideshows and photo gifts.



All-new Photos tab. View your new photos and memories by day, month, or year. It’s easier than
ever to relive a specific moment by finding photos from that day—or click All Photos to quickly
view your entire collection.

Relive meaningful moments. New Live Photos and videos that begin playing as you scroll bring
your memories to life. Animations and transitions keep your place in the timeline switching
between views, so you can switch between any view—like Days and All Photos—without losing
your place.

People and Places. Photos understands your photos—who’s in them and what’s happening—to
highlight important moments like birthdays, anniversaries, and trips. Make someone a favorite by
clicking the Favorite button  that appears on their photo, and they’ll always appear at the top of
the album. Use the Places album to view all your photos with location data on an interactive map.
Zoom in on the map to reveal more photos from a specific location.

Tip:  You can add location info to any photo. While viewing the photo, click the Information
button , click Assign a Location, then start typing. Choose your location from the list, or type it
and press Return.

Find the perfect shot. Search your photos based on what’s in them, the date they were taken,
people you’ve named in them, and their location—if provided. Photos identifies objects, scenes,
and people, so you don’t have to use keywords to tag each photo.

Best shots. Photos intelligently showcases the best shots in your library, removing duplicates
and clutter.

Memory Movies. Now you can view Memory Movies on your Mac, and edit the duration, mood,
and title. Edits sync to your other devices using iCloud Photos. Memory titles add additional fonts
and avoid overlapping faces.



Get lively. With Live Photos, use the new Loop effect to continuously loop the action, or use
Bounce to play the animation forward and backward. You can also use Long Exposure to blur
motion in your Live Photos.

Learn more. See the Photos User Guide.

NAV TITLE:  Podcasts

Podcasts
Use Apple Podcasts to browse, subscribe, and listen to favorite podcasts on your Mac.

Get started with Listen Now. Any podcasts you’re in the middle of will be saved in Listen Now,
even if you started listening from another device. You’ll also see new episodes for the podcasts
you’re subscribed to, as well as personalized recommendations for podcasts you might be
interested in.

Ask Siri. Say something like: “Continue playing the last podcast.”

Save episodes to your library. To save a single episode to your library, click . To keep up with
new episodes for an entire podcast, click Subscribe. To download a podcast for offline listening,
click .

Discover new podcasts. Find a curated feed of new podcasts in Browse, or see which shows
are trending in Top Charts. If you see a show you like, subscribe to the podcast or add an
episode to your library for later.

Search by host or guest. When you search for a specific topic or person, you can see results for
shows they host, shows that they’re a guest on, and even shows where they’re mentioned or
discussed.



Tip:  To play music or radio from a speaker using AirPlay, click the AirPlay icon  in the menu bar
and select an available speaker.

Learn more. See the Apple Podcasts User Guide.

NAV TITLE:  Reminders

Reminders
Reminders makes it easier than ever to keep track of all of your to-dos. Create and organize
reminders for grocery lists, projects at work, or anything else you want to track. You can also
choose when and where to receive reminders.

Keep track with smart lists. Smart lists automatically sort your upcoming reminders into four
categories. Select Today to see all your reminders scheduled for today, as well as any overdue
reminders. Select Scheduled to see your reminders with dates and times in one chronological
view. Select Flagged to see reminders you’ve marked as important. Select All to see all your
reminders in one place.

Work quickly with edit buttons. When you type, edit buttons appear below the reminder. Add
dates, times, and locations so you can be reminded when and where you want. Click the flag icon

 to mark a reminder as important.

Add attachments. Make your reminders more useful by attaching photos, document scans, or
links. To add an attachment, click the Edit Details button , then choose Add image or Add URL.
Or drag attachments from other apps, like an event from Calendar.



Organize with subtasks and groups. To turn a reminder into a subtask, press Command-], or
drag it on top of another reminder. The parent reminder becomes bold, and the subtask is
indented underneath it. You can collapse or expand your subtasks to keep your view uncluttered.
To group reminders together, choose File > New Group. Name the group whatever you’d like. Add
more lists by dragging them into the group, or remove them by dragging them out.

Customize list appearance. Double-click the icon of the list you want to customize. Click the
icon in the info menu, then pick your preferred colors and symbols.

Use Siri to create reminders. You can ask Siri to schedule a reminder for you. For example, say
“Remind me to call mom at eight.”

Siri also works great when you’re typing. Just type your reminder, and Siri understands more
detailed sentences and provides relevant suggestions for when to remind you. For example, write
“Take Amy to soccer every Wednesday at 5PM” to create a repeating reminder on that day and
time.

Be reminded when you text. Click the Edit Details button , select When Messaging a Person,
and enter someone’s name. The next time you chat with them in Messages, you’ll be reminded
that now might be a good time to talk.

Learn more. See the Reminders User Guide.

NAV TITLE:  Safari

Safari
Safari is the fastest and most efficient way to surf the web on your Mac. An updated start page
includes Favorites, frequently and recently visited websites, Siri Suggestions for relevant websites
in your browsing history, bookmarks, Reading List, iCloud tabs, and links sent to you in
Messages.

Start searching. Click the Smart Search field at the top of the window to see websites you’ve
added as favorites. Or start typing a word or website address—Safari shows you matching
websites, as well as Safari Suggestions.



View multiple websites in one window. Click  at the far right of the tab bar or press
Command-T to open a new tab, then enter an address. To keep a website handy, drag its tab left
to pin it, and it stays in the tab bar.

See what’s open on each of your devices. You can see open webpages on all your devices
that are signed in to the same Apple ID. Just click the Show All Tabs button  at the top of the
window and scroll down if necessary.

Browse the web safely and privately. Safari warns you when you visit a website that’s not
secure, or that may be trying to trick you into sharing your personal data. Safari also protects you
automatically from cross-site tracking, by identifying and removing the data that trackers leave



behind. Safari asks your permission before allowing a social network to see what you’re doing on
third-party sites. For example, if you click a Facebook button to share an article to Facebook,
Safari asks if you want to let Facebook see your activity on the site. And Safari defends you
against web tracking by making your Mac harder to identify uniquely.
When you sign up for a new account on the web, Safari automatically creates and autofills a new
strong password for you. If you choose Use Strong Password, the password is saved to your
iCloud Keychain and will autofill on all the devices you log in to with the same Apple ID. You can
ask Siri to show you your saved passwords, which you can see after entering the authentication
password for your Mac, or go to Safari > Preferences and then click Passwords. Reused
passwords are flagged in the passwords list, so you can easily replace them with strong
passwords.

Note:  Siri may not be available in all languages or in all areas, and features may vary by area.

Set up preferences for your favorite sites. If you often adjust settings for certain websites, you
can use Safari preferences to save those settings. You can turn on your content blocker, enable
Reader mode, allow notifications, set a specific page zoom, and more—just for the websites you
choose. When you’re visiting a website, choose Safari > Settings for This Website, or secondary
click (that is, right-click) on the URL in the Smart Search field.

Open Picture in Picture. When you’re playing a video, click and hold the Audio button  on the
tab and choose Enter Picture in Picture from the submenu. Your video appears in a floating
window that you can drag and resize, so you can watch while doing other things on your Mac.
You can also set autoplay options in this submenu. To mute the sound from a video, click 
once.

Learn more. See the Safari User Guide.



NAV TITLE:  Stocks

Stocks
The Stocks app is the best way to track the market on your Mac. View prices in the custom
watchlist, click a stock to see more details and an interactive chart, and read about whatʼs driving
the market, with stories from Apple News.

Note:  Apple News stories and Top Stories are available in the U.S., Canada, the UK, and
Australia. News stories in other countries and regions are provided by Yahoo.

Customize your watchlist. Click the edit button at the bottom of the list to customize stocks,
indexes, currencies, and more. While viewing your watchlist, click the green or red button below
each price to cycle between price change, percentage change, and market capitalization. The
watchlist also includes color-coded sparklines that track performance throughout the day.

Read articles related to the companies you follow. Click a stock in your watchlist to see an
interactive chart and additional details, and read the latest news about that company.



Get a deeper view. Want to see what the market was doing last week, last month, or last year?
Click the buttons above the chart to switch timeframes and see prices in the view you like best.

Your watchlist on all your devices. Keep your watchlist consistent across all your devices when
you sign in with the same Apple ID.

Tip:  Click the Top Stories section in the watchlist to see a collection of timely business articles,
curated by Apple News editors.

Learn more. See the Stocks User Guide.

NAV TITLE:  TV

TV
Watch all your movies and TV shows in the Apple TV app. Buy or rent movies and TV shows,
subscribe to channels, and pick up where you left off watching from any of your devices.

Get started with Watch Now. In Watch Now, browse a curated feed of recommendations,
based on channels you’re subscribed to and movies or TV shows you’ve watched.



The LEGO Movie 2: The Second Part is available on the Apple TV app

Keep watching in Up Next. In Up Next, you’ll find movies or TV shows you’re watching, as well
as movies and TV shows you’ve added to your queue. To add a new movie or TV show to Up
Next, click the Add to Up Next button.

Discover more in Movies, TV Shows, and Kids. If you’re looking for something specific, click
the Movies, TV Shows, or Kids tab in the menu bar, then browse by genre.

Buy, rent, or subscribe. When you find a movie or TV show you want to watch, you can choose
to buy or rent it. Channels you’ve subscribed to are available on all devices, and can be used by
up to six family members through Family Sharing.

Choose something from your own library. Click Library to see all the movies and TV shows
you’ve purchased or downloaded, organized by genre. To start watching, just click the movie or
TV show.

Learn more. See the Apple TV App User Guide.
The LEGO Movie 2: The Second Part © 2019 Warner Bros. Entertainment Inc. LEGO, the LEGO logo, the minifigure, and the

brick and knob configuration are trademarks of The LEGO Group. © 2019 The LEGO Group. All rights reserved.

NAV TITLE:  Voice Memos

Voice Memos
Voice Memos makes it easier than ever to capture personal reminders, class lectures, and even
interviews or song ideas. With iCloud, you can access the voice memos you record with your
iPhone, right on your Mac Pro.



Record from your Mac Pro. To record, click the red button. To stop recording, click Done.
Organize your recordings by giving them a name in the name field. Play back a recording by
clicking the Play button. (Requires an external microphone. Accessories are sold separately at
apple.com, your local Apple Store, or other resellers.)

Your voice memos across all your devices. Your voice memos are available on all your devices
when you sign in with the same Apple ID. You can access recordings you made with your iPhone
or iPad right from your Mac.

Learn more. See the Voice Memos User Guide.

Find answers

NAV TITLE:  macOS User Guide

macOS User Guide
The macOS User Guide has a lot more information about how to use your Mac Pro.

Get help. Click the Finder icon  in the Dock, then click the Help menu in the menu bar and



choose macOS Help to open the macOS User Guide. Or type a question or term in the search
field, then choose a topic from the results list.

Explore topics. To find a topic in the macOS User Guide, you can browse or search. To browse,
click “Table of Contents” to see the list of topics, then click a topic to read it. Or type what you
want to find in the search field to go right to your answer.

Find out what’s new. Click the Help menu, then choose “See What’s New in macOS” to find out



more about the latest features of macOS.

Tip:  If you can’t remember the location of a menu item in an app, search for it in Help. Place the
pointer over the result, and an arrow shows you the command.

NAV TITLE:  Common questions

How do I get support for my Mac Pro? Go to Mac Pro Support.

Where is my serial number? Choose Apple menu  > About This Mac. The serial number is the
last item in the list.

How can I find the documentation for my Mac Pro? To find the Mac Pro Essentials guide,
choose Apple menu  > About This Mac, click the Support tab, then click User Manual. From the
Support tab, you can also click “macOS Help” to open the user guide for the operating system.
For older Mac models, see Browse manuals by product.

How do I get help for an app? When you’re using the app, click the Help menu in the menu bar
at the top of the screen.

Where is the safety information for my Mac Pro? See 
Important safety information for your Mac.

How do I find the technical specifications? Choose Apple menu  > About This Mac and click
the buttons at the top.

How do I check my disk for problems? Use Disk Utility. See Repair a disk using Disk Utility on
Mac in the Disk Utility User Guide.

NAV TITLE:  Keyboard shortcuts



You can press key combinations to do things on your Mac Pro that you’d normally do with a
trackpad, mouse, or other device. Here’s a list of commonly used keyboard shortcuts.

(table aria-label=Keyboard Shortcuts)

Shortcut Description

Command-X Cut the selected item and copy it to the Clipboard.

Command-C Copy the selected item to the Clipboard.

Command-V Paste the contents of the Clipboard into the current document or app.

Command-Z Undo the previous command. Press Command-Shift-Z to redo.

Command-A Select all items.

Command-F Open a Find window, or find items in a document.

Command-G Find the next occurrence of the item you’re searching for. Press Command-
Shift-G to find the previous occurrence.

Command-H Hide the windows of the front app. Press Command-Option-H to view the
front app but hide all other apps.

Command-M Minimize the front window to the Dock. Press Command-Option-M to
minimize all windows of the front app.

Command-N Open a new document or window.

Command-O Open the selected item, or open a dialog to select a file to open.

Command-P Print the current document.

Command-S Save the current document.

Command-W Close the front window. Press Command-Option-W to close all windows of
the app.

Command-Q Quit the current app.

Command-Option-Esc Choose an app to Force Quit.

Command-Tab Switch to the next most recently used app among your open apps.

Command-Shift-5 Open the Screenshot utility. You can also take screenshots using the
following shortcuts:

Press Command-Shift-3 to take a screenshot of the entire screen.

Press Command-Shift-4 to take a screenshot of a selected area of the
screen.



If you switched to the Mac from a PC, check out the Apple Support article Mac tips for Windows
switchers for a list of Mac keyboard shortcuts and the differences between Mac and Windows
keyboards. For more keyboard shortcuts, see the Apple Support article Mac keyboard shortcuts.

NAV TITLE:  Screenshot utility

Explore the Screenshot menu to find all the controls you need to take screenshots and screen
recordings. You can also capture your voice during a screen recording. The optimized workflow
lets you take photos and videos of your screen, and then easily share, edit, or save them.

Access the screenshot controls. Press Command-Shift-5. You can capture the entire screen, a
selected window, or a portion of a window. You can also record the entire screen or a selected
portion of the screen.
Use the icons at the bottom of the screen to capture a selection , record your screen , and
more. Click Options to modify your save location, set a timer before capturing, set microphone
and audio options, or show the pointer. Click Capture to take the screenshot.

After you take a screenshot or video, a thumbnail appears in the corner of the screen. Drag the
thumbnail into a document or folder, swipe to the right to quickly save it, or click to edit or share
it.

Note:  You can also open the Screenshot utility from the Other folder in Launchpad, or in the
Apps/Utilities folder in the Finder.

Mark up your screenshot. Click the thumbnail of your screenshot to use Markup tools and
make annotations. You can also click Share  to send your marked up screen to colleagues or
friends—right from the screenshot itself.



Learn more. See Take screenshots or screen recordings on Mac in the macOS User Guide.

NAV TITLE:  Accessibility

Your Mac, iOS devices, and iPadOS devices include powerful tools to make Apple product
features available and easy to use by all—such as VoiceOver, Voice Control, Switch Control, and
Hover Text. Voice Control lets you control your Mac entirely with your voice. With features such as
Hover Text and Zoom Display, you can interact with items on the screen in a variety of sizes.
Read on to learn about the new Accessibility features. For comprehensive details about
Accessibility support in Apple products, go to Accessibility.

Important:  Mac Pro doesn’t have a built-in microphone, so you must connect an external
microphone (sold separately) in order to use Voice Control.

Accessibility preferences. Preferences are now organized around topics of vision, hearing, and
motor, making it simpler to find what you’re looking for.

Do it all with Voice Control. Now you can control your Mac with just your voice.

Note:  All audio processing for Voice Control happens on-device, so your personal data is kept
private.

Accurate dictation. If you can’t type by hand, accurate dictation is essential for communication.
Voice Control brings the latest advances in machine learning for speech-to-text transcription.

You can add custom words to help Voice Control recognize the words you commonly use.
Choose System Preferences > Accessibility, select Voice Control, then click Vocabulary and add
the words you want. To customize commands in the Voice Control preferences page, click
Commands, then select to keep default commands, or add new ones.

Note:  The dictation accuracy improvements are for US English only.

Rich text editing. Rich text editing commands in Voice Control let you quickly make corrections
and move on to expressing your next idea. You can replace one phrase with another—quickly
position the cursor to make edits, and select text with precision. Try saying “Replace ‘John will be
there soon’ with ‘John just arrived’.” When you correct words, word and emoji suggestions help
you quickly select what you want.

Comprehensive navigation. Navigate using voice commands to open and interact with apps. To
click an item, just say its accessibility label name. You can also say “show numbers” to see
number labels appear next to all clickable items, then say a number to click. If you need to touch
a part of the screen without a control, you can say “show grid” to superimpose a grid on your
screen and do things, like click, zoom, drag, and more.



Hover and zoom. Use Hover Text to display high-resolution text for screen items under your
cursor. Press Command while hovering over text with the pointer, and a window with zoomed text
appears on your screen.

Zoom Display lets you keep one monitor zoomed in tightly and another at its standard resolution.
View the same screen up-close and at a distance simultaneously.



New enhancements for VoiceOver. If you prefer the natural voice of Siri, you can now choose
to use Siri for VoiceOver or Speech. Simplified keyboard navigation requires less drilling into
unique focus groups—making it even easier to navigate with VoiceOver. You can also store
custom punctation marks in iCloud, and choose from International Braille tables. And if you’re a
developer, VoiceOver now reads aloud line numbers, break points, and warnings errors in the
Xcode text editor.

Color Enhancements. If you have a color vision deficiency, you can now adjust your Mac
display colors using new color filter options. It’s easy to toggle this preference on or off to quickly
differentiate a color using the Accessibility Options panel, which you can access by pressing
Command-Option-F5.

Learn more. Go to Mac Accessibility.

NAV TITLE:  More resources, service, and support

You can find more information about your Mac Pro in System Report, Apple Diagnostics, and
through online resources.

System Report. To get information about your Mac Pro, use System Report. It shows you what
hardware and software is installed, the serial number and operating system version, how much
memory is installed, and more. To open System Report, choose Apple menu  > About This Mac,
then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if there’s a problem with
one of the computer’s components, such as the memory or processor. Apple Diagnostics helps to
identify the potential source of a hardware issue and provides first steps to try and resolve it.
Apple Diagnostics will also help you get in touch with Apple Support if you need more help.
Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or external
display. Be sure your Mac Pro is connected to the Internet.

To start Apple Diagnostics, restart your Mac Pro and hold down the D key as it starts up. If
prompted, select the language for your location. Press the Return key or click the right arrow
button. The basic Apple Diagnostics test takes a few minutes to complete. If issues are found, a
description of the issue appears with additional instructions. Make a note of any reference codes
before you exit Apple Diagnostics.

Online resources. For online service and support information, go to Welcome to Apple Support.



You can learn about Apple products, view online manuals, and check for software updates.
Connect with other Apple users, and get service, support, and professional advice from Apple.

AppleCare support. If you need assistance, AppleCare representatives can help you with
installing and opening apps, and with troubleshooting. Call the support center number nearest
you (the first 90 days are complimentary). Have the purchase date and your Mac Pro serial
number ready when you call.
A complete list of support telephone numbers is available on the web at Contact Apple for
support and service. Telephone numbers are subject to change, and local and national telephone
rates may apply.

Your 90 days of complimentary telephone support begins on the date of purchase.

Safety, handling, and regulatory information

NAV TITLE:  Important safety information

Important safety information for your Mac
WARNING:  Failure to follow these safety instructions could result in fire, electric shock, or other
injuries, or damage to your Mac Pro or other property. Read all safety information below before
using your Mac Pro.

Handling. Set up your Mac Pro on a hard, stable work surface that allows for adequate air
circulation under and around the computer. Don’t block the front or back of the computer, and
never push objects into the ventilation openings. Your Mac Pro can be damaged if dropped,
burned, punctured, or crushed, or if it comes in contact with liquids, oils, and lotions.
Important:  Do not attempt to operate your Mac Pro with its cover removed. Doing so will affect
cooling and may damage components.

Connect an Apple Pro Display XDR. If you connect a Pro Display XDR to your Mac Pro, read
the safety and handling information in the Getting Started with Apple Pro Display XDR guide.

Install Mac Pro in a rack. Read the information below before installing Mac Pro in a rack.

The rack must have adequate strength and stability to support the contents of the rack while
each subassembly is being used in its intended operational position and while each component
is extended for installation or servicing.

Consideration should be given to how the rack will be used. For example, caution against
sliding out more that one component at a time; doing so may create a stability hazard.

When installing Mac Pro, the rack is at risk of tipping over and causing personal injury. Before
extending the rack to the installation position, read the installation instructions that came with
the rack.



Don’t put any load on top of Mac Pro while it’s in the installation or servicing position.

Don’t leave Mac Pro in the installation or servicing position.

Liquid exposure. Keep your Mac Pro away from sources of liquid, such as drinks, oils, lotions,
washbasins, bathtubs, shower stalls, and so on. Protect your Mac Pro from dampness, humidity,
or wet weather, such as rain, snow, and fog.

Power. The only way to turn off power completely is to unplug the power cord. Make sure at
least one end of the power cord is within easy reach so that you can unplug your Mac Pro when
you need to. Unplug the power cord (by pulling the plug, not the cord) and disconnect all cables if
any of the following conditions exists:

You want to install memory, GPU modules, or expansion cards.

The power cord or plug becomes frayed or otherwise damaged.

You spill something into the case.

Your Mac Pro is exposed to rain or excess moisture.

Your Mac Pro has been dropped, or the case has been damaged.

You suspect that your Mac Pro needs service or repair.

You want to clean the case (use only the recommended procedure, described later in this
document).

WARNING:  Mac Pro incorporates an interlock circuit that helps to protect you from hazardous
energy and injury from moving fan blades when the fan is operating at high speeds. Do not
attempt to defeat the interlock circuitry.

Power specifications:

Line voltage: 100 to 125 V AC @ 12 A

Line voltage: 220 to 240 V AC @ 6 A

Maximum continuous power: 1280 W @ 108 to 125 V or 220 to 240 V

Maximum continuous power: 1180 W @ 100 to 107 V

Frequency: 50 to 60 Hz, single phase

Note:  A line voltage of at least 108 V is required for maximum power.

WARNING:  Your AC cord has a three-wire grounding plug (a plug that has a grounding pin). This
plug fits only a grounded AC outlet. If you’re unable to insert the plug into an outlet because the
outlet isn’t grounded, contact a licensed electrician to replace the outlet with a properly grounded
one. Do not defeat the purpose of the grounding pin.

Hearing loss. Listening to sound at high volumes may damage your hearing. Background noise,
as well as continued exposure to high volume levels, can make sounds seem quieter than they
actually are. Use only compatible earbuds, headphones, or earpieces with your Mac Pro. Turn on
the audio and check the volume before inserting anything into your ear. See Sound and Hearing.
WARNING:  To prevent possible hearing damage, do not listen at high volume levels for long
periods.



Repairing. If your Mac Pro is damaged, malfunctions, or comes in contact with liquid, you have
several options for repair. Contact Apple or an Apple Authorized Service Provider for technical
support and to help facilitate carry-in or on-site repairs. Under certain circumstances, it may be
possible for you to complete the repair yourself with parts provided by Apple. Your Mac Pro
contains several user-serviceable parts including memory, GPU modules, expansion cards, and
the power supply. If a hardware failure can be verified remotely, Apple may be able to send you a
part so you can complete the repair without having to take your computer to a service provider.

Coin Cell Battery. Do not ingest the battery. Chemical Burn Hazard. If the coin cell battery is
swallowed, it can cause severe internal burns in just two hours and can lead to death. Keep new
and used batteries away from children and pets. If the top cover cannot be replaced, stop using
the computer and keep it away from children. If you think that batteries might have been
swallowed or placed inside any part of anyone’s body, seek immediate medical attention.
WARNING:  This product contains a coin cell battery. The battery may need to be replaced during
the life of the product. Replace it only with the same type (CR2032) and rating of battery,
observing the correct polarity. There is a risk of fire or electric shock, if the battery is replaced by
an incorrect type.

Navigation. Maps, directions, and location-based apps depend on data services. These data
services are subject to change and may not be available in all areas, resulting in maps, directions,
or location-based information that may be unavailable, inaccurate, or incomplete. Compare the
location-based information provided to your surroundings and defer to posted signs to resolve



any discrepancies. Do not use these services while performing activities that require your full
attention. Always comply with posted signs and the applicable laws and regulations in the areas
where you are using navigation, and always use common sense.

Medical device interference. Mac Pro contains components and radios that emit
electromagnetic fields. These electromagnetic fields may interfere with medical devices, such as
pacemakers and defibrillators. Consult your physician and medical device manufacturer for
information specific to your medical device and whether you need to maintain a safe distance of
separation between your medical device and Mac Pro. If you suspect Mac Pro is interfering with
your medical device, stop using Mac Pro.

Medical conditions. If you have a medical condition that you believe could be affected by using 
Mac Pro (for example, seizures, blackouts, eyestrain, or headaches), consult with your physician
prior to using Mac Pro.

Repetitive motion. When you perform repetitive activities such as typing or playing games on 
Mac Pro, you may experience discomfort in your hands, arms, wrists, shoulders, neck, or other
parts of your body. If you experience discomfort, stop using Mac Pro and consult a physician.

High-consequence activities. Mac Pro is not intended for use where the failure of the computer
could lead to death, personal injury, or severe environmental damage.

Explosive and other atmospheric conditions. Using Mac Pro in any area with a potentially
explosive atmosphere may be hazardous—particularly in areas where the air contains high levels
of flammable chemicals, vapors, or particles such as grain, dust, or metal powders. Exposing 
Mac Pro to environments having high concentrations of industrial chemicals, including near
evaporating liquified gasses such as helium, may damage or impair Mac Pro functionality. Obey
all signs and instructions.

NAV TITLE:  Important handling information

Important handling information for your Mac
Operating environment. Operating your Mac Pro outside these ranges may affect performance:

Operating temperature: 50° to 95° F (10° to 35° C)

Storage temperature: -40° to 116° F (-40° to 47° C)

Relative humidity: 5% to 95% (noncondensing)

Operating altitude: Tested up to 16,404 feet (0 to 5000 meters)

Do not operate your Mac Pro in areas with significant amounts of airborne dust, or smoke from
cigarettes, cigars, ashtrays, stoves, or fireplaces, or near an ultrasonic humidifier using unfiltered
tap water. Tiny airborne particles produced by smoking, cooking, burning, or using an ultrasonic
humidifier with unfiltered water may, in rare instances, enter the ventilation openings of your 
Mac Pro.

Carrying your Mac Pro. Before you lift or reposition your Mac Pro, shut it down and disconnect
all cables and cords. To lift your Mac Pro, hold it by the top handles; do not use the top latch. If
your configured Mac Pro weighs more than 50 pounds, remove its cover to reduce the



computer’s weight or have a someone assist you.

Using connectors and ports. Never force a connector into a port. Before you plug the power
cord into the power port, make sure the power port is completely free of debris. When connecting
a device to a port, make sure the port is completely free of debris, that the connector matches
the port, and that you have positioned the connector correctly in relation to the port.
Important:  Use only the original cables that came with your computer or accessory, or cables
sold at an Apple retail store or online at apple.com

Storing your Mac Pro. If you are going to store your Mac Pro for an extended period of time,
keep it in a cool location (ideally, 71° F or 22° C).

Cleaning your Mac Pro. When cleaning the outside of your Mac Pro and its components, first
shut down your Mac Pro, then unplug all cords and cables. Then dampen a clean, soft, lint-free
cloth to wipe the Mac Pro exterior. Avoid getting moisture in any openings. Don’t spray liquid
directly on the computer. Don’t use alcohol, aerosol sprays, solvents, abrasives, or cleaners
containing hydrogen peroxide that might damage the exterior finish.
WARNING:  Don’t use iKlear cleaning solution on your Mac Pro as it may damage the housing’s
finish.

Cleaning the Magic Keyboard with Numeric Keypad, Magic Mouse 2, or Magic Trackpad 2.
Turn off the device, then unplug the cable (if necessary). To clean the outside of your mouse,
keyboard, or trackpad, use a clean, soft, lint-free cloth that’s been lightly moistened with water.
Don’t get moisture in any openings or use aerosol sprays, solvents, or abrasives.

NAV TITLE:  Ergonomics

Mac ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper arm and
forearm should form an angle that is slightly greater than a right angle, with your wrist and hand in
roughly a straight line.



Change hand positions often to avoid fatigue. Some computer users might develop discomfort in
their hands, wrists, or arms after intensive work without breaks. If you begin to develop chronic
pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

Mouse or optional trackpad. Position the mouse or trackpad at the same height as the
keyboard and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the height of
the chair so your thighs are horizontal and your feet are flat on the floor. The back of the chair
should support your lower back (lumbar region). Follow the manufacturer’s instructions for
adjusting the backrest to fit your body properly.

Display. Arrange the display so that the top of the screen is slightly below eye level when you’re
sitting at the keyboard. The best distance from your eyes to the screen is up to you, although
most people seem to prefer 18 to 28 inches (45 to 70 cm).
Position the display to minimize glare and reflections from overhead lights and windows. The
stand lets you set the display at the best angle for viewing, helping to reduce or eliminate glare
from lighting sources you can’t move.

For more information about ergonomics, see the Apple Support article Ergonomics.

NAV TITLE:  Regulatory information

Regulatory information
Regulatory information, certification, and compliance marks specific to Mac Pro are available on-
device. Choose Apple menu  > About This Mac > Support > Regulatory Certification.

NAV TITLE:  FCC compliance statement

FCC compliance statement
This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.

Note:  This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference in a residential installation. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with
the instructions, may cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be
determined by turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

Reorient or relocate the receiving antenna.



Increase the separation between the equipment and receiver.

Connect the equipment to an outlet on a circuit different from that to which the receiver is
connected.

Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications to this product not authorized by Apple could void the electromagnetic
compatibility (EMC) and wireless compliance and negate your authority to operate the product.

This product has demonstrated EMC compliance under conditions that included the use of
compliant peripheral devices and shielded cables between system components. It is important
that you use compliant peripheral devices and shielded cables between system components to
reduce the possibility of causing interference to radios, television sets, and other electronic
devices.

Exposure to radio frequency energy. The radiated output power of this device meets the limits
of FCC/IC radio frequency exposure limits. This device should be operated with a minimum
separation distance of 20 cm (8 inches) between the equipment and a person’s body.

Responsible party (contact for FCC matters only):
Apple Inc.
One Apple Park Way, MS 911-AHW
Cupertino, CA 95014
USA
www.apple.com/contact

NAV TITLE:  ISED Canada compliance statement

ISED Canada compliance statement
This device complies with ISED Canada license-exempt RSS standard(s). Operation is subject to
the following two conditions: (1) this device may not cause interference, and (2) this device must
accept any interference, including interference that may cause undesired operation of the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for harmful
interference to co-channel mobile satellite systems.

Exposure to radio frequency energy. The radiated output power of this device meets the limits
of FCC/ISED radio frequency exposure limits. This device should be operated with a minimum
separation distance of 20 cm (8 inches) between the equipment and a person’s body.

Le présent appareil est conforme aux CNR d’ISDE Canada applicables aux appareils radio
exempts de licence. L’exploitation est autorisée aux deux conditions suivantes : (1) l’appareil ne
doit pas produire de brouillage, et (2) l’appareil doit accepter tout brouillage radioélectrique subi,
même si le brouillage est susceptible d’en compromettre le fonctionnement.

La bande 5150–5250 MHz est réservée uniquement pour une utilisation à l’intérieur afin de
réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles utilisant les
mêmes canaux.



L’exposition à l’énergie radiofréquence. La puissance de sortie rayonné de cet appareil est
conforme aux limites de la FCC/ISDE Canada limites d’exposition aux fréquences radio. Cet
appareil doit être utilisé avec une distance minimale de séparation de 20 cm entre l’appareil et le
corps d’une personne.

NAV TITLE:  EU compliance statement

EU compliance statement
Apple Inc. hereby declares that this wireless device is in compliance with Directive 2014/53/EU.

A copy of the EU Declaration of Conformity is available at Declarations of Conformity. Appleʼs EU
representative is Apple Distribution International, Hollyhill Industrial Estate, Cork, Ireland.

Use Restriction

This device is restricted to indoor use when operating in the 5150 to 5350 MHz frequency range.
This restriction applies in: AT, BE, BG, CH, CY, CZ, DE, DK, EE, EL, ES, FI, FR, HR, HU, IE, IS, IT,
LI, LT, LU, LV, MT, NL, NO, PL, PT, RO, SE, SI, SK, TR, UK.

NAV TITLE:  Japan VCCI Class B statement

Japan VCCI Class B statement

NAV TITLE:  ENERGY STAR compliance statement

ENERGY STAR® compliance statement



As an ENERGY STAR partner, Apple has determined that standard configurations of this product
meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR program is a
partnership with electronic equipment manufacturers to promote energy-efficient products.
Reducing energy consumption of products saves money and helps conserve valuable resources.

Mac Pro is shipped with power management enabled with the computer set to sleep after 10
minutes of user inactivity. To wake your computer, click the mouse or press any key on the
keyboard. To change this setting, click the System Preferences icon  in the Dock, then click
Energy Saver.

Mac Pro meets the ENERGY STAR guidelines for energy efficiency. For more information about
ENERGY STAR, go to Energy Star.

NAV TITLE:  Apple and the environment

Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our operations
and products.

For information, go to Apple’s Environment website.

NAV TITLE:  Disposal and recycling information

Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with household
waste. When you decide to dispose of this product and/or its battery, do so in accordance with
local environmental laws and guidelines.

For information about Apple’s recycling program, recycling collection points, restricted
substances, and other environmental initiatives, go to Apple’s Environment website.

Información sobre eliminación de residuos y reciclaje



El símbolo de arriba indica que este producto y/o su batería no debe desecharse con los
residuos domésticos. Cuando decidas desechar este producto y/o su batería, hazlo de
conformidad con las leyes y directrices ambientales locales. Para obtener información sobre el
programa de reciclaje de Apple, puntos de recolección para reciclaje, sustancias restringidas y
otras iniciativas ambientales, visita www.apple.com/mx/environment o
www.apple.com/la/environment.

Brasil – Informações sobre descarte e reciclagem

O símbolo acima indica que este produto e/ou sua bateria não devem ser descartados no lixo
doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo com as
leis e diretrizes ambientais locais. Para informações sobre substâncias de uso restrito, o
programa de reciclagem da Apple, pontos de coleta e telefone de informações, visite
www.apple.com/br/environment.

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product and/or its
battery shall be disposed of separately from household waste. When this product reaches its end
of life, take it to a collection point designated by local authorities. The separate collection and
recycling of your product and/or its battery at the time of disposal will help conserve natural
resources and ensure that it is recycled in a manner that protects human health and the
environment.

NAV TITLE:  Software License Agreement

Software License Agreement
Use of Mac Pro constitutes acceptance of the Apple and third-party software license terms found
at Software License Agreements.

Copyright

Apple Inc.

© 2019 Apple Inc. All rights reserved.

Use of the “keyboard” Apple logo (Option-Shift-K) for commercial purposes without the prior written consent of
Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.



Apple, the Apple logo, AirDrop, AirPlay, AirPods, AirPort, AirPort Time Capsule, AirPrint, Apple Music, Apple Pay,
Apple TV, Apple Watch, Face ID, FaceTime, Finder, FireWire, Flyover, GarageBand, Handoff, iMovie, iPad, iPhone,
iPod, iPod touch, iTunes, iTunes U, Keynote, Launchpad, Lightning, Mac, Mac Pro, macOS, Magic Mouse, Magic
Trackpad, Mission Control, Numbers, Pages, Retina, Safari, Siri, Spaces, Spotlight, Time Machine, Touch ID, and
watchOS are trademarks of Apple Inc., registered in the U.S. and other countries.

Apple Books, iPadOS, and Live Photos are trademarks of Apple Inc.

AppleCare, Apple Store, App Store, iCloud, iCloud Drive, and iTunes Store are service marks of Apple Inc.,
registered in the U.S. and other countries.

Apple
One Apple Park Way
Cupertino, CA 95014
USA
www.apple.com

IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of such
marks by Apple Inc. is under license.

ENERGY STAR and the ENERGY STAR mark are registered trademarks owned by the U.S. Environmental Protection
Agency.

Other company and product names mentioned herein may be trademarks of their respective companies.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible for
printing or clerical errors.

Some apps are not available in all areas. App availability is subject to change.




