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1 Introduction 
 
Welcome!   
 
Your HP HP PC includes a Wireless LAN 802.11b/g Device.  This device allows you to establish 
a wireless network using your HP PC as a Wireless Access Point or as a Wireless Client (Station 
Mode) if you already have a wireless network running. 
 
Today, millions of people are installing 802.11 Access Points (Gateways) for wireless networking.   
Your HP PC is communicating wirelessly via an embedded Wireless LAN 802.11b/g Device. The 
Wireless Software Access Point (SoftAP) available on your HP HP PC is capable of turning your HP 
HP PC into a wireless Access Point (Gateway) enabling other wireless LAN products to connect to 
the internet through your HP PC securely with high-speed access. 

 

The main purpose of the SoftAP is to provide two modes of accessing the internet:  Station Mode 
(Client Mode) or Access Point Mode (AP Mode).  

 

Note:  It is required that you already have internet access established through an ISP prior to using 
the SoftAP.  For further information, please consult your ISP. 

 

If you have already established a wireless network with access to the internet and you would like 
to wirelessly connect this HP PC to your wireless network, use Station Mode. 

 

If your HP HP PC is connected to the internet and you would like instructions on how to configure 
for other machines to share the internet connection through this HP PC please refer to Chapter 4, 
Activating Access Point Mode for information on initiating AP Mode.  

 

 

 

 

 

 

 

 

 

 



 
 
 

 

Wireless LAN 802.11b/g Device 
8 

 

1.1 Inventory Checklist 
 
Included with your HP PC should be the following items for your Wireless LAN 802.11b/g 
Device: 
 

• CD-ROM (Contains full User’s Manual) 
• Antenna (Screws to the connector on the back of your HP PC.  See Chapter 3) 
• Printed Quick Install Guide 

 
 

1.2 Supported Security 
 
In order to secure your network from passive or active intrusion four key features are enabled on 
the Software Access Point: 
 

• WPA personal security  
• WEP encryption  
• MAC filtering  

 
Please see Chapter 3 for information on security settings for your Wireless LAN 802.11b/g 
Device or refer to the chapters on Windows XP Wireless Zero Configuration, Access Point Mode 
or Station Mode for detailed information regarding the set up of either WEP or WPA security and 
the use of MAC Filtering. 
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2 Antenna Attachment 
 
This chapter contains instructions for antenna installation.   
 
Note:  It is assumed that there is an existing wireless LAN network with an internet connection that 

has been set up on your computer prior to using the Software Access Point. Please consult 
your ISP for further information. 

 
If you have already attached the antenna to your HP HP PC, please skip to Chapter 3. 
 
1. Screw the antenna connector (A) to the antenna jack (B) located on the back of the HP PC. 
 
 
 
 
 
 
 
 
 
 
 

OR 
 
 
 
 
 
 
 
 
 
 
 

Figure 1: Antenna Attachment 

 
2. Place the HP PC on a table or place the antenna in an elevated and open area to achieve the 

best wireless performance. 
 
 
 

1 1
A B 

A
B 
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3 Security Settings 
 
Security can be set up using WEP (Wired Equivalency Protocol) or WPA (Wi-Fi Protected Access).  
It is important to set up matching security types between 802.11 devices.  Be certain to check the 
type of security on your other wireless 802.11b/g device(s ) in order to decide which type of 
security needs to be set up on your HP PC. 
 
WEP security was the original security standard provided for wireless 802.11 devices.  WPA 
security is a more recent standard of security available, yet all 802.11b/g devices are not yet 
compatible with the WPA standard. 
 
Note: WPA security can either be “WPA Personal TKIP” or “WPA Personal AES”.  There is no 

noticeable difference between these types of WPA nor is there a difference when 
establishing either in the SoftAP.  It is only necessary to ensure WPA TKIP and AES 
compliance with the other 802.11b/g devices you are connecting if you wish to set up 
WPA security. If your other 802.11b/g devices do not list either TKIP or AES they are most 
likely compliant with both. 

 
After deciding which type of security you need to use with your Wireless LAN 802.11b/g Device 
refer to the individual Mode chapter for information on establishing either WEP or WPA security: 
 

• Windows XP Wireless Zero Configuration : 
For information on establishing either WEP or WPA security see Chapter 4, section 4.2. 
 

• Access Point Mode (AP Mode): 
For information on establishing either WEP or WPA security see Chapter 6, section 6.3. 
 
Note:  In order to use Access Point Mode (AP Mode) you must first convert your HP PC to 

AP Mode (See Chapter 5). 
 

• Station Mode: 
For information on establishing either WEP or WPA security see Chapter 4, section 4.2. 
 
For information on using Station Mode after converting to AP Mode see Chapter 7. 
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4 Windows XP Wireless Zero Configuration 
 
This chapter contains information on configuring your HP PC for Station Mode (as a client) if you 
do not wish to convert to Access Point Mode (AP Mode). 
 
It is necessary to complete the steps in Section 2, Antenna Attachment prior to using Windows 
XP Wireless Network Configuration. 
 
Note:  It is assumed that there is an existing wireless network with connection to the internet. If 

not, please consult your ISP for further information on establishing an internet connection. 
 
If you have already established a wireless network with access to the internet and you would like 
to wirelessly connect this HP PC to your wireless network, use Station Mode. Due to Windows 
XP Zero Configuration (Windows XP Wireless Network Configuration) your HP PC is currently 
running the SoftAP in Station or Client Mode.  To continue using your HP PC in Station Mode you 
will need only to set-up the Network name and network security (Start with section 3.1). 
 
If your HP HP PC is connected to the internet and you would like instructions on how to configure 
for other machines to share the internet connection through this HP PC please refer to Chapter 4, 
Activating Access Point Mode, for information on AP Mode.  

4.1 Launching Microsoft Windows XP Wireless Network Configuration  
 
To launch Windows XP Wireless Network Configuration: 
 

1. In the Systems Tray find the Wireless Networking icon. 
 

 
 
 
 

Figure 2: Wireless Network icon 

 
2. Select View Available Wireless Networks from the Wireless Network icon menu. 

 
The Wireless Network Connection dialog box will appear. 
 

4.2 Setting the Network name and Network Security 
 
Your HP PC is running the Software Access Point in Station or Client Mode by default.  After 
launching the program (See Section 3.1, Launching the program) you will need to input the 

Note: There may be multiple 
Network icons in the system 
tray.  Choose the one for 
Wireless Network Connection 
as shown. 
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Network name and Network Key. The Network name and Network Key must both be set up for 
your HP PC to function with your current network in Station Mode. 
 
Before setting up the Network name and Network Key on your HP PC you must identify this 
information on your current wireless network: 

 
• Network name (SSID) 

• Security WPA-PSK Key OR Security WEP Key 

 
The Wireless Network Connection dialog box appears when you have launched Windows XP 
Wireless Zero Configuration: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3: Wireless Network Connection dialog box 

Note: Your Network 
name must appear in 
the Available wireless 
networks box.  Any 
other listed available 
wireless networks 
represent the wireless 
networks established 
within range of your 
HP HP PC. These will 
vary and do not 
provide secured 
access to the internet. 
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1. Choose your Wireless Network in the Available wireless networks selection box. 
2. Select Advanced. 

 
The Wireless Network Connection Properties dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4: Wireless Network Connection Properties dialog box 

 
3. Select the General tab in the Wireless Network Connection Properties dialog box. 
4. Highlight Internet Protocol (TCP/IP) in the “This connection uses the following items:” 

selection box. 
5. Select Properties. 
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The Internet Protocol (TCP/IP) Properties dialog box appears with the General tab displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5: Internet Protocol (TCP/IP) Properties dialog box 

 
6. Verify that the following choices are selected: 

• Obtain an IP address automatically 
• Obtain DNS server address automatically 

 
Note: Obtaining an IP address automatically is recommended.  If static IP address settings 

are preferred, refer to your own wireless network settings. 
 

7. Select OK. 

 

You are returned to the Wireless Network Connection Properties dialog box. 

 

For instructions on how to set WEP security refer to Section 3.2.1.  For instructions on how to set 
WPA security refer to Section 3.2.2.
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4.2.1 WEP:  Setting the Network Key (Network Security) 
 
Securing your Software Access Point enabled network is essential in a wireless network 
environment.  Security for the Software Access Point is maintained through the following features: 
 

• Support for WPA (WPA-Personal Security (Wi-Fi protected access) AES and TKIP) 
• Support for the WEP (Wired Equivalency Protocol) 
• Support for MAC address filtering 

 
This section gives instruction on how to correctly set up WEP security on your HP PC.  If you are 
currently running a WPA enabled device, skip to Section 2.2.3, WPA: Setting the Network Key 
(Network Security).   
 
In order to set up your Network Key (WEP security feature) you will need to do the following: 
 

1. Open the Wireless Network Connection Properties dialog box: 
 

• Right click on the Wireless Networks icon in the system tray. 
• Select View Available Wireless Networks from the Wireless Networks icon menu. 
• Verify that the wireless network you wish to set up security for is highlighted in the 

“Available wireless networks” selection box. 
• Select Advanced. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 6: Wireless Network Connection Properties dialog box 



 
 
 

 

Wireless LAN 802.11b/g Device 
16 

2.  Select Refresh to the right of the Available networks selection box. 
3.  Highlight the Network name (SSID) of your Access Point, Wireless Broadband Router or 

Wireless Gateway in the “Available networks” selection box.  
 

4. Select Configure  
The Wireless Network Properties dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 7: Wireless network properties dialog box 

 
5. Verify that the Network name (SSID) is the same as the one selected in step 3 of this 

section. 
6. Uncheck the box “The key is provided for me automatically”. 
7. Verify that the Network Authentication is set to Open. 
8. Verify that the Data Encryption is set to WEP. 
9. Input the Network Key of your Access Point, Wireless Broadband Router or Wireless 

Gateway. 
 

Note:  Either a HEX or ASCII format is necessary when using the WEP interface.  Your WEP 
enabled device should already have either HEX or ASCII format pass-phrase associated.  
Consult the information asked for in section 2.2 on page___________. 

• HEX:  10 characters in HEX notation for 40 bit, or 26 characters for 128 bit. 
• ASCII:  5 characters for 40 bit, 13 characters for 128 bit. 

 
10. Input the Network Key a second time into the “Confirm network key” box. 
11. Select OK. 
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You are returned to the Wireless Network Connection Properties dialog box.   
 
In order to verify your wireless connection see section 2.4, Verifying your Wireless Connection. 
 

4.2.2 WPA:  Setting the Network Key (Network Security) 
 
Securing your Software Access Point enabled network is essential in a wireless network 
environment.  Security for the Software Access Point is maintained through the following features: 
 

• Support for WPA (WPA-Personal Security (Wi-Fi protected access) AES and TKIP) 
• Support for the WEP (Wired Equivalency Protocol) 
• Support for MAC address filtering 
• Automatic enabling of MS ICF (Microsoft Internet Connection Firewall). 

 
This section gives instruction on how to correctly set up WPA security on your HP PC.  If you are 
currently running a WEP enabled device, skip to Section 2.2.3, WEP: Setting the Network Key 
(Network Security).   
 
In order to set up your Network Key (WPA security feature) you will need to do the following: 
 

12. Open the Wireless Network Connection Properties dialog box: 
 

• Right click on the Wireless Networks icon in the system tray. 
• Select View Available Wireless Networks from the Wireless Networks icon menu. 
• Verify that the wireless network you wish to set up security for is highlighted in the 

“Available wireless networks” selection box. 
• Select Advanced. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 8: Wireless Network Connection Properties dialog box 

 
13.  Select Refresh to the right of the Available networks selection box. 
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14.  Highlight the Network name (SSID) of your Access Point, Wireless Broadband Router or 
Wireless Gateway in the “Available networks” selection box.  

 
15. Select Configure  

 
 

The Wireless Network Properties dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 9: Wireless network properties dialog box 

 
16. Verify that the Network name (SSID) is the same as the one selected in step 3 of this 

section. 
17. Uncheck the box “The key is provided for me automatically”. 
18. Verify that the Network Authentication is set to WPA-PSK. 
19. Verify that the Data Encryption is set to TKIP. 
20. Input the Network Key of your Access Point, Wireless Broadband Router or Wireless 

Gateway. 
 
Note:  A 6 – 32 character alphanumeric key-phrase is necessary when using the WPA interface.  

WPA does not require HEX or ASCII notation common with WEP keys.  Your WPA 
enabled device should already have a 6 – 32 character alphanumeric key-phrase.  
Consult the information asked for in section 2.2. 

 
21. Input the Network Key a second time into the “Confirm network key” box. 
22. Select OK. 

 
You are returned to the Wireless Network Connection Properties dialog box.   
 
In order to verify your wireless connection see section 2.4, Verifying your Wireless Connection. 
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Verifying your Wireless Network Connection 
 
Once you have input the Network name and Network Key you should be connected wirelessly in 
Station Mode, as a Client (See Section 3.2.1 or Section 3.2.2 for further information).  It is now 
possible to verify your wireless connection using the HP PC.   
 
In order to verify your wireless connection: 
 

1. Right click on the Wireless Network Connection icon in the system tray on your desktop. 
 
The Wireless Network Connection Status dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 10: Wireless Network Connection Status dialog box 

 
2. Select the Support tab. 
3. Verify that the IP address is shown as 192.168.x.x. (eg; 192.168.1.10). 

 
If the information shown verifies a correct IP address and you are still unable to connect to the 
internet, please consult your ISP. 
 

Note:  If the IP address is shown as 169.254.Y.Y (eg; 169.254.149.168) then the address 
assigned by your HP PC is not associate with your wireless Access Point, Wireless 
Broadband Router or Wireless Gateway. Please check the Network name (SSID) and 
Network Key to ensure that they have been entered correctly. If this information is 
entered and you are still unable to connect, refer to the Chapter 7, Troubleshooting. 
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4.2.3 Ad-Hoc Network 
Ad-hoc networks allow users to create a simple wireless network without the use of an access 
point.  There are several drawbacks when relying on ad-hoc networks for wireless networking. 
Most notably ad-hoc networks are susceptible to network breakdown due to their decentralized 
nature. 
 
Please see MicrosoftXP help for further instructions about setting your system up as an ad-hoc 
network. 
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5 Activating Access Point Mode 
 
It is necessary to complete the steps in Chapter 2, Antenna Attachment prior to installing Access 
Point Mode (AP Mode).   
 
Your HP PC, by default, functions in Station Mode (as a Client) which is necessary in situations 
when there is already a wireless network running.  If you would like to establish a wireless 
network using your HP PC as an Access Point then you will need to install Access Point Mode (AP 
Mode). 
 
Note:  It is assumed that there is an existing internet connection in order to establish Access Point 

Mode.  Please consult your ISP for further information. 
 
 
Before using AP Mode the first time it is necessary to install SoftAP on your HP PC.  For all future 
uses of SoftAP Mode this is not necessary.  If you have already installed the SoftAP please see 
chapter 5, Access Point Mode.  
 
If your HP PC is connected to the internet and you would like instructions on how to wirelessly 
connect other machines to this HP PC, proceed with this conversion to Access Point Mode.  
 
If another machine is connected to the internet and you would like to wirelessly connect this HP 
PC to the other connected machine, refer to Chapter 6 on Station Mode.   
 

 

 
Warning:  Access Point Mode (AP Mode) may not support the Standby mode on your 
HP PC.  It is highly recommended that you change the power scheme to “always on” 
when the Software Access Point is enabled. 
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5.1 Installation 
 

In order to install the SoftAP  (first use only.  For future uses see Chapter 5, Access Point Mode).  
Refer to Figure 11 below: 

1. Go to the Start menu on your desktop 

2. Select All Programs 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 11: Conversion to Access Point Mode 

 

3. Select Wireless Software Access Point 

4. Select Install Wireless Software Access Point 

 

The Software Access Point will activate on your HP PC with assistance from the InstallShield 
Wizard.  

 No action is required through this process. 

 

 
Warning: Interruption of the activation process may result in the inability of the SoftAP
to function. 

 

 

 

1 

3 

2 

4 
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The InstallShield Wizard will display the following screens during self-installation:  

Note:  No action is required during the installation process. 

 

 

 
 
 

 
 
 
 
 
 
 
 
 

 
 

Figure 12: Preparing to Install 

 
       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
         

Figure 13: SoftAP Setup Status 

 
 
 
 

 

The InstallShield 
Wizard prepares to 
install…… 

The InstallShield 
Wizard checks the 
Setup Status of the 
Wireless SoftAP…. 
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Figure 14: Driver Installation 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 15: Network Settings 

 

The Wireless SoftAP 
Wizard upgrades the 
adapters driver….. 

The Wireless SoftAP 
Wizard detects 
current network 
settings….. 
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Figure 16: Installing... 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 17: Configuring Network Components 

 
 
 
 
 
 
 

The installation 
begins….. 

The installation 
continues by 
configuring network 
components….. 
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Figure 18: Starting Services 

 
The installation through InstallShield Wizard is now complete.  You should see the wireless SoftAP 
icon in the system tray of your HP PC as shown in figure 19. 

 
 
 
 
 

Figure 19: Wireless SoftAP icon

 

The installation 
completes and starts 
SoftAP services….. 
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5.2 Verifying your Wireless Network Connection 
 
After completing the software activation for conversion into Access Point Mode there will be an 
additional icon in the system tray of your HP PC.  This icon will remain present now that the 
SoftAP has been installed. 
 
The SoftAP icon is a green pie-shaped icon with an arrow in the center. 
 
 

 
 
 
 
 

Figure 20: Software Access Point icon 

 
When the arrow in the center of the Software Access Point icon is pointing in the right hand 
direction your HP PC is functioning in Access Point Mode.  When the arrow is pointing in the left 
hand direction, your HP PC is functioning in Station Mode (Client Mode). 
 
When the pointer is first rolled over the Software Access Point icon after AP activation the 
message shown in figure 20 will appear. The Wireless SoftAP icon shown in figure 20 above is 
not connected as there are zero clients associated.   
 
 

Software 
Access Point 
icon. 
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6 Access Point Mode 

 
Prior to using your HP PC in Access Point Mode you must attach the antenna (See Chapter 2). It is 
also necessary to convert to Access Point Mode (See Chapter 4) as the HP PC functions in Station 
Mode by default. 
 
If another machine is connected to the internet and you would like to wirelessly connect this HP 
PC to the other connected machine, refer to Chapter 6 on Station Mode.   
 
Note:  It is assumed that there is an existing internet connection in order to establish Access Point 

Mode.  Please consult your ISP for further information. 
 

 
Warning: Software Access Point Mode may not support Standby mode on your HP 
PC.  It is highly recommended that you change the power scheme to “always on” 
when the Software Access Point is enabled. Please refer to Microsoft XP help for 
further information. 

 
 

6.1 Launching the SoftAP 

 
There are two ways to launch the Software Access Point:  Through the SoftAP icon in the system 
tray of your desktop or through the SoftAP icon menu. Either method will bring up the Wireless 
SoftAP dialog box. 
 
To launch the Software Access Point by using the icon in the System Tray simply left click the icon 
once. 
 
 
 
 
 
 
 

Figure 21: Launching; Software Access Point icon 

 
 
 
 
 
 

Software Access Point 
System Tray icon.   
 
The arrow in the center 
is pointing to the right 
indicating that Access 
Point Mode is active. 
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OR 
 
It is possible to launch the SoftAP with a right click on the SoftAP icon.  When a right click is 
made on the icon the SoftAP icon menu appears.  Select Show from this menu to bring up the 
Wireless SoftAP dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 22: Launching; Software Access Point icon menu 

 
 
The Wireless SoftAP dialog box appears as shown in figure 23. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 23: Wireless SoftAP dialog box 

For a detailed explanation of the Wireless SoftAP dialog box refer to Section 5.2. 
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6.2 The Wireless SoftAP Dialog Box 
 
The Wireless SoftAP dialog box as shown in figure 24 , is the primary hub of the SoftAP.  From 
this box all of the major functions (security, device viewing and mode switching) can be 
accomplished. 
 
Figure 24 represents the Wireless SoftAP dialog box when AP Mode is active.  For information on 
the Wireless SoftAP dialog box when Station Mode is active see section 7.2. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 24: Wireless SoftAP menus 

 
The Wireless SoftAP dialog box consists of three drop-down menus:  File, Tools and Help. 

 

File Menu 

Tools Menu 

Help Menu 
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6.2.1 File Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 25: Wireless SoftAP File menu 

 
There are two File menu choices:  
 

• Minimize to System Tray (section 6.2.1.1) 
• Exit (section 6.2.1.2) 

 

6.2.1.1 Minimize to System Tray 
minimizes the Wireless SoftAP dialog box to the SoftAP icon in your system tray.  It is 
necessary to open it again when desired by clicking the icon. 

 

6.2.1.2 Exit 

exits you from the SoftAP application altogether.  The SoftAP icon will no longer be 
present in the system tray of your HP PC and you will need to reboot the HP PC in order to 
regain the icon. 
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6.2.2 Tools Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 26: AP Mode Tools menu 

 
There are five Tools menu choices:  
 

• Switch to Station Mode (Section 6.2.2.1) 
• Disable Wireless (Section 6.2.2.2) 
• Change Admin Password…. (Section 6.2.2.3) 
• Options…. (Section 6.2.2.4) 
• Status…. (Section 6.2.2.5) 

 

6.2.2.1 Switch to Station Mode 

Switching to Station Mode is necessary when there is already an Access Point, gateway, 
or wireless broadband router and you wish to connect this HP PC to the other machine.  If 
circumstances change and it becomes necessary to use your HP PC in Station Mode (as a 
client) after converting to Access Point Mode this can be easily achieved by selecting the 
Wireless SoftAP Tools menu selection Switch to Station Mode. 
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Note: Any settings applied to Station Mode in Windows XP Wireless Zero Configuration will 
remain in effect when Station Mode is applied. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 27: AP Mode Tools menu 

 
 
Once Switch to Station Mode has been selected from the Tools menu the following screens will 
appear while the Wireless SoftAP initiates changes in your Wireless connection settings: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 28: Switch to Station Mode 

 
As your HP PC switches wireless connection settings you will be asked to wait (See figure 28 
above). 
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Figure 29: Station Mode switch successful 

You will be prompted to select OK when the switch to Station Mode is complete. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 30: SoftAP in Station Mode 

 
Once the Wireless SoftAP has finished switching to Station Mode the status will read “Station 
mode – Adapter Enabled” and no text will appear under “Number of Clients” as shown in figure 
30). 
 

 



 
 
 

 

Wireless LAN 802.11b/g Device    
 35 

 
 

Important 
The most recent Station Mode settings entered either in Windows XP Wireless Zero 
Configuration or in Chapter 7, Station Mode, will be enabled.  If you have not entered settings 
for Station Mode, refer to Chapter 7. 
 
 
 

6.2.2.2 Disable / Enable Wireless 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 31: Wireless SoftAP dialog box.  Tools menu 

 
From the Tools menu it is possible to disable the Wireless SoftAP by selecting Disable Wireless 
(See figure 31).  Once disabled the Wireless SoftAP dialog box will display “AP mode – Adapter 
Disabled” under Status as shown in figure 32 below. 
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Figure 32: Wireless SoftAP dialog box; Wireless Disabled 

Note: When wireless is disabled on your HP PC wireless connections will not be functioning nor 
can they be established. Wireless must be enabled again in order to connect with other 
wireless devices or to re-establish pre-set wireless connections. 

 
Once disabled your Wireless LAN 802.11b/g Device can be re-activated through use of the 
same menu as seen in Figure 33 below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 33: Tools menu; Enable Wireless 

In order to enable the Wireless LAN 802.11b/g Device to begin functioning again select Enable 
Wireless from the Tools menu (figure 33). 
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6.2.2.3 Change Admin Password… 
 
SoftAP allows setting of an Admin password through the Tools menu as shown in figure 34 
below. 
 
By setting the Admin password any settings saved in the Tools menu under the options selection 
become locked.  It is necessary to enter the specified password in order to go to the options 
selection in the Tools menu.  
 
Note:  It is not necessary to enter the Admin Password to view Status or to change from AP Mode 

to Station Mode. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 34: Tools menu; Change Admin Password… 
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Figure 35: Change Password dialog box 

 
In order to set an Admin Password: 
 

1. Leave the space for Current Password empty if you have not already set an admin 
password. 

 
Note:  The Admin Password must be 8 – 16 alphanumeric characters. 
 

 
2. Enter the desired password into the space for New Password. 
3. Enter the desired password a second time into the space for Confirm New Password. 
4. Select OK. 
 
The Admin Password dialog box will disappear.   
 
5. Exit the Wireless SoftAP application (See section 6..2.1) 
6. Re-start your HP PC. (This is necessary for the admin password to take effect.) 

 
 
 
Note:  The admin password will not effect Station Mode as Options is not an available menu 

selection while running in Station Mode. 
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After completing steps 1 – 5 above you will be prompted to enter your password when attempting 
to access Options in the Tools menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 36: Prompt dialog box for Admin Password 

 
After entering the password and selecting OK, Options on the Tools menu will be available in 
Access Point Mode. 
 

6.2.2.4 Options… 
 
The Options menu selection allows you to alter regional settings for the SoftAP, establish security 
settings and set up MAC Filtering.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 37: Tools menu; Options Selection 
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Figure 38: Options; General Settings tab 

 
 
 
The General tab displays the available language packs.  By default the language should be set to 
the region representing the location where the HP PC was purchased, yet it is easy to select 
another language by selecting the down arrow and highlighting the chosen language. 
 
Note:  The language settings effect only the SoftAP interface and are not applicable to your 

Microsoft operating system. 
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Figure 39: Options; Wireless AP tab 

 
The Wireless AP tab, as shown above in figure 39, provides the SSID (Network name) of your HP 
PC along with the Encryption type, Region, and Channel.  There is also an Advanced selection 
available at the bottom of the dialog box which makes more advanced functions available. 
 
The SSID (Network name) of your HP PC is the name that other wireless 802.11b/g devices see 
when they discover your HP PC.  The SSID can be changed to one of your choosing or can be left 
as the default name; WIRELESS-NETWORK.   
 
Encryption Type refers to the type of security you wish to set up on your HP PC.  Once a type of 
security is selected you will be asked to enter applicable security key.  Refer to figure 40 to view 
the security options available. 
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Figure 40: Types of Security 

 
There are three types of security available for use with the SoftAP: WEP Open Key, WPA Personal 
TKIP and WPA Personal AES.   
 
It is important to set up matching security types between 802.11 devices.  It is necessary to check 
the type of security on your other wireless network prior to establishing security on your HP PC.  
Instructions for setting security for AP Mode are located in section 6.3. 
 
WEP (Wired Equivalency Protocol): Open Key is an encryption standard for 802.11 devices that 
provides security for wireless LANs.  The “key” used is the “password” should be the same for all 
802.11b/g devices you wish to connect, including your HP PC. 
 
If you are choosing a WEP security key it is necessary to enter: 
 

1. ASCII (allows letters ranging from a – z and numbers from 0 – 9) 
o 5 characters for 40 bit encryption 
o 13 characters for 128 bit encryption (stronger form of security) 
 

2. HEX (allows letters ranging from a – f and numbers from 0 – 9) 
o 10 characters for 40 bit encryption 
o 26 characters for 128 bit encryption (stronger form of security) 
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WPA Personal TKIP (Temporal Key Integrity Protocol) and WPA Personal AES (Advanced 
Encryption Standard): 
 
Note: WPA security can either be “WPA Personal TKIP” or “WPA Personal AES”.  There is no 

noticeable difference between these types of WPA nor is there a difference when 
establishing either in the SoftAP.  It is only necessary to ensure WPA TKIP and AES 
compliance with the other 802.11b/g devices you are connecting if you wish to set up 
WPA security. If your other 802.11b/g devices do not list either TKIP or AES they are most 
likely compliant with both. 

 
WPA (Wi-Fi Protected Access) is a more recent encryption standard for 802.11 devices providing 
security for wireless LANs.  The “key” used for WPA, like that used in WEP, is the “password” 
and should be the same for all 802.11b/g devices you wish to connect, including your HP PC. 
 
Since WPA is a more recent standard all 802.11 devices may not have the option to use WPA 
security. It will be necessary to use WEP Open Key on your HP PC if this is the case. 
 
If you are choosing a WPA security key: 
 

3. ASCII (allows letters ranging from a – z and numbers from 0 – 9) 
o 8 characters for 40 bit encryption 
o 63 characters for 128 bit encryption (stronger form of security) 
 

4. HEX (allows letters ranging from a – f and numbers from 0 – 9) 
o 64 characters for 40 bit encryption 

 
Region (See figure 39): refers to the geographic region where you are currently using your HP 
PC.  By default this should be set to your local region.   
 
Regional settings are required in order for your HP PC to operate on channels in accordance to 
regional regulations and specifications of use required by law.  The regional settings should not 
be altered unless your HP PC has been relocated to another region listed. 
 
Note:  Altering the region without physically locating your HP PC in the selected region may effect 

the performance of your wireless LAN 802.11b/g device as the available channels per 
region differ.   

 
Channel (See figure 39): refers to the wireless channel used to communicate with access points / 
gateways / clients (wireless networks).  By default this is set to your local regional requirements.  
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Advanced (See figure 41): refers to the settings button available at the bottom of the dialog box.  
The advanced settings are primarily used for network engineers or expert users.  
 

 
Warning: The Advanced options are for network qualified users only. 
Adjustments made could adversely effect your wireless network performance. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 41: Advanced 
Wireless AP tab 

When Advanced is selected (See figure 41) the advanced settings show and the button reads 
Basic.  Select the Basic button in order to restore the basic settings view of the Wireless AP tab. 
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Figure 42: Options; Devices tab 

 
The Devices tab as shown in figure 43 is an advanced feature allowing modification of the SoftAP 
due to changing network conditions.  
 
 The Wireless LAN 802.11b/g Device was automatically configured based on current network 
conditions during set up of your HP PC and should not require changing. 
 
Share My Network Connection, as shown in figure 43, allows your HP PC to share the network 
connection wirelessly with other 802.11b/g devices. By default this box should be checked. 
 
Available Connections (see figure 43) shows the available connections on your HP PC.   
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Figure 43: Microsoft Modes 

 
Mode (see figure 43) displays the current Microsoft Mode.  There are two Microsoft modes 
available: MS Internet Connection Sharing (ICS) mode and Network Bridge mode. 
 
MS ICS (Microsoft Internet Connection Sharing) mode provides wireless connectivity to SoftAP 
clients and Internet Connection Sharing to an existing LAN through the SoftAP hosts LAN adapter.  
When MS ICS mode is selected, SoftAP clients are leased IP addresses using DHCP services from 
the SoftAP host (your HP PC). The range of IP addresses assigned to clients in this mode are 
192.168.0.0. – 255. 
 
MS ICS mode should be used when you have been provided a single IP address from an Internet 
Service Provider (contact your ISP for further information) and multiple computers need to share a 
single network connection through the ISP. 
 
The SoftAP will provide wireless AP functionality, DHCP service, and NAT services to SoftAP 
clients when MS ICS is the chosen mode. 
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Network Bridge mode (see figure 43) bridges existing LAN segment(s).  Typically a bridge is used 
to interconnect LAN segments on a network that already provides DHCP and routing services.  
The SoftAP should be configured in Network Bridge mode if the LAN or any LAN segment other 
than this HP PC uses DHCP. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 44: Mode Switch selections 

Auto Scan (see figure 43) scans your system by default and locates the best wireless LAN 
connections for best network performance. 
 
Mode Switch Options (see figure 43) allows three methods for automatically selecting wireless 
devices / networks to connect with when you switch between AP Mode and Station Mode or vice 
versa:  
 

• Prompt for Connection Settings 
• Use Previous Settings if Available 
• AutoScan for Best Available Settings 

 
Selecting “Prompt for Connection Settings” ensures that the settings you have chosen will be the 
ones connected with your HP PC.  “Use Previous Settings if Available” will cause your HP PC to 
attempt connecting to the previously set devices and “AutoScan for Best Available Settings” will 
scan for the best configuration. 
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Figure 45: Options; MAC Filtering tab 

 
The MAC address is used by networks for associating an IP address to your HP PC or other 
wireless devices.  Every piece of hardware on a network has a MAC address. Because each 
MAC address is unique, it is suitable to use a MAC address for filtering purposes. 
 
The MAC Filtering tab allows the capability to explicitly allow or deny a client device access to 
your computer through SoftAP wireless connection.  This is a security feature used to ensure that 
your network remains inaccessible to unknown or unwanted devices.  
 
When the “Enable MAC Filtering” box is checked it is possible to choose either “Allow Access by 
MAC Address” or “Deny Access by MAC Address” as shown in figure 48.  
 
Note:  If you have chosen to deny access to a MAC address or have not allowed access from a 

specific MAC address then that device will not be allowed connection to your HP PC, 
even with a correct security key. 
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Figure 46: MAC Filtering Enabled 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 47: MAC Address input 

To enable MAC Filtering and select addresses for entry: 
1. Check the box at Enable MAC Filtering 
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2. Choose the desired Filter Method (either “Deny Access by MAC Address” or “Allow 
Access by MAC Address” 

3. Select Add 
The Add MAC Address dialog box appears as seen in figure 47. 
 
4. Enter a known MAC address in the spaces provide or select “Scan” to scan the area for 

currently connected device MAC addresses. 
5. Use the Alias box to add a name that you are able to remember to the MAC Addresses 

selected if desired. 
 
Note:  Adding an alias to a MAC address makes users easier to identify when viewing the 

connected station list. 
 
6. Select OK on the MAC Address dialog box. 
 
The Add MAC Address dialog box will disappear. 
 
7. Select Apply on the MAC Filtering tab. 

 

6.2.2.5 Status… 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 48: Tools menu; Status…. 

 
Select Status from the Options menu to display status of the SoftAP, Devices and Stations. 
 
 
 
 
 
 

 



 
 
 

 

Wireless LAN 802.11b/g Device    
 51 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 49: Status of Wireless AP 

The Wireless AP tab is displayed when Status is selected in the Tools menu.  The Wireless AP tab 
shown in figure 49 shows the following: 
 

• Status: The SoftAP is enabled and running in Access Point Mode 
• SSID: The SSID has been left at default (WIRELESS-NETWORK) 
• Encryption Type: No security has been set up between the two wirelessly connected 

devices 
 
Note:  It is not recommended to connect wireless devices of any kind without establishing security 

settings.  See section 6.3 for instructions on how to establish either WEP or WPA security 
while in AP Mode. 

 
• MAC Filtering: MAC Filtering has not been established 
• Broadcast SSID: The HP PC is broadcasting the SSID (other devices are able to view this 

HP PC when they search for Wireless LAN 802.11b/g Devices) 
• Number of Clients: There is one client associated (connected) to this HP PC 
• Running Time: Time Connected 
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Figure 50: Status of Devices 

 
Select the Devices tab to display Device status.  The Devices tab shown in figure 50 shows 
properties of the network configuration. 
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Figure 51: Status of Stations 

 
The Stations tab displays Status of Stations (Clients) associated with your HP PC when your HP PC 
is in Access Point Mode.  The Stations tab shown in figure 51 shows that the HP PC was 
connected to a Linksys device with no Alias assigned.  MAC address information and idle time 
are also displayed. 
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6.2.3 Help Menu 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 

Figure 52: Wireless SoftAP Help menu 

 
The Wireless SoftAP Help menu provides information on the SoftAP. 
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6.3 Setting Security 
After launching the SoftAP it is highly recommended that wireless security is set-up. Choose the 
type of security encryption (WEP or WPA) consistent with your other wireless equipment and 
follow the instructions given in either Section 5.2.1 (WEP Security Settings) or in Section 5.2.2 
(WPA Security Settings). 

6.3.1 WEP Security Settings 
 
WEP (Wired Equivalency Protocol) Open Key is an encryption standard for 802.11 devices that 
provides security for wireless LANs.  The “key” used is the “password” should be the same for all 
802.11b/g devices you wish to connect, including your HP PC. 
 

Important 
Security can be set up using either WEP (Wired Equivalency Protocol) or WPA (Wi-Fi Protected 
Access).  It is important to set up matching security types between 802.11 devices.  Be certain to 
check the type of security on your other wireless 802.11b/g device(s) in order to decide which 
type of security needs to be set up on your HP PC. 
 
 
To set WEP security on your HP PC: 
 

1. Left click on the SoftAP icon in the system tray (shown in figure 54) to open the Wireless 
SoftAP dialog box. 

 
 
 
 
 

Figure 53: Software Access Point icon 

The Wireless SoftAP dialog box will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 54: Wireless SoftAP dialog box 

Software Access Point 
System Tray icon.   
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2. From the Tools menu select Options…. 
 
The Options dialog box will appear. 
 
3. Select the Wireless AP tab 

 
The Options box will display the Wireless AP tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 55: WEP Security choices 

 
4. From the Encryption Type drop box select WEP Open Key 

 
The Key boxes appear as shown in figure 59.  It is possible to save up to four keys for use, yet 
only one at any given time can be active.  
 

5. In the Use Key drop box select key 1  
 

Note:  If you have already saved other keys you may select the one that applies to your wireless 
network. 

 
6. Enter your key into the box for Key 1 
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Note: In order to enter the key it is necessary to use the following format: 
 

• ASCII (allows letters ranging from a – z and numbers from 0 – 9) 
o 5 characters for 40 bit encryption 
o 13 characters for 128 bit encryption (stronger form of security) 
 

• HEX (allows letters ranging from a – f and numbers from 0 – 9) 
o 10 characters for 40 bit encryption 
o 26 characters for 128 bit encryption (stronger form of security) 

 
 

5. Select Apply 
 
WEP security is now established and your HP PC should be able to communicate with your 
wireless network. 
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WPA Security Settings 
 

Important 
Security can be set up using either WEP (Wired Equivalency Protocol) or WPA (Wi-Fi Protected 
Access).  It is important to set up matching security types between 802.11 devices.  Be certain to 
check the type of security on your other wireless 802.11b/g device(s) in order to decide which 
type of security needs to be set up on your HP PC. 
 
To set WEP security on your HP PC: 
 

1. Left click on the SoftAP icon in the system tray (shown in figure 57) to open the Wireless 
SoftAP dialog box. 

 
 
 
 
 

Figure 56: Software Access Point icon 

The Wireless SoftAP dialog box will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 57: Wireless SoftAP dialog box 

 
2. From the Tools menu select Options…. 
 
The Options dialog box will appear. 
 
3. Select the Wireless AP tab 

 
The Options box will display the Wireless AP tab. 
 
 

Software Access Point 
System Tray icon.   
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Figure 58: Wireless AP tab; WPA Personal TKIP & AES selected 

 
4. From the Encryption Type drop box select either WPA Personal TKIP or WPA Personal AES. 

 
The Key boxes appear as shown in figure 61.   

 
Note:  If you have already saved other keys you may select the one that applies to your wireless 

network. 
 

5. Enter your passcode (key). 
 
Note: In order to enter the key it is necessary to use the following format: 
 

• ASCII (allows letters ranging from a – z and numbers from 0 – 9) 
o 8 characters for 40 bit encryption 
o 63 characters for 128 bit encryption (stronger form of security) 
 

• HEX (allows letters ranging from a – f and numbers from 0 – 9) 
o 64 characters for 40 bit encryption 

 
 

6. Select Apply 
 
WPA security is now established and your HP PC should be able to communicate with your 
wireless network. 
 
Note: If you experience difficulties using WPA security on your HP PC configure your wireless 

network and the SoftAP settings to WEP security. 
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7 Station Mode 
 
Note that if Station Mode settings were applied in Windows XP Wireless Zero Configuration 
those settings are still in effect while functioning in Station Mode after Access Point Mode has 
been activated. 

7.1 Launching the SoftAP 

There are two ways to launch the Software Access Point:  Through the SoftAP icon in the system 
tray of your desktop or through the SoftAP icon menu. Either method will bring up the Wireless 
SoftAP dialog box. 
 
To launch the Software Access Point by using the icon in the System Tray simply left click the icon 
once. 
 
 
 
 
 
 
 

Figure 59: Launching; Software Access Point icon 

 
OR 
 
It is possible to launch the SoftAP with a right click on the SoftAP icon.  When a right click is 
made on the icon the SoftAP icon menu appears.  Select Show from this menu to bring up the 
Wireless SoftAP dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 60: Launching; Software Access Point icon menu 

Software Access Point 
System Tray icon.   
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The Wireless SoftAP dialog box appears as shown in figure 62. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 61: Wireless SoftAP dialog box 

For a detailed explanation of the Wireless SoftAP dialog box in Station Mode refer to Section 
7.2. 

7.2 The Wireless SoftAP Dialog Box 
The Wireless SoftAP dialog box as shown in figure 63 (Station Mode) is the primary hub of the 
SoftAP application.  From this box all of the major functions (security, device viewing and mode 
switching) can be accomplished. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 62: Wireless SoftAP; Station Mode 

 
 

 

File Menu 

Tools Menu 

Help Menu 
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The Wireless SoftAP dialog box consists of three drop-down menus:  File, Tools and Help. 
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7.2.1 File Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 63: Wireless SoftAP File menu 

 
There are two File menu choices:  
 

• Minimize to System Tray (section 6.2.1.1) 
• Exit (section 6.2.1.2) 

 

7.2.1.1 Minimize to System Tray 
minimizes the Wireless SoftAP dialog box to the SoftAP icon in your system tray.  It is 
necessary to open it again when desired by clicking the icon. 

 

7.2.1.2 Exit 

exits you from the SoftAP application altogether.  The SoftAP icon will no longer be 
present in the system tray of your HP PC and you will need to reboot the HP PC in order to 
regain the icon. 
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7.2.2 Tools Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 64: AP Mode Tools menu 

 
There are four Tools menu choices:  
 

• Switch to Station Mode (Section 6.2.2.1) 
• Disable Wireless (Section 6.2.2.2) 
• Change Admin Password…. (Section 6.2.2.3) 
• Options…. (Section 6.2.2.4)  
 

Note: The Options…. Menu item does not function while in Station Mode as contents pertain to 
Access Point Mode (AP Mode). 

 
• Status…. (Section 6.2.2.5) 

 
 

7.3 Switch to Access Point  Mode  
 
Switching to Access Point Mode (AP Mode) is necessary when your HP HP PC needs to be used 
as an access point instead of as a client (Station Mode).  Switching between Modes is easy 
through the SoftAP tools menu selection Switch to AP Mode (See figure 65). 
 
Note:  If you have switched between modes before any settings applied to previously will remain 

in effect when AP Mode is again applied. 
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Figure 65: Station Mode Tools menu 

 
Select Switch to AP Mode in order to begin the operation.  Once selected from the Tools menu the 
following screens will appear while the Wireless SoftAP applies the SoftAP network settings: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 66: Switch to Access Point Mode 

 
 
As your HP HP PC switches wireless connection settings you will be asked to wait (see figure 98). 
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Figure 67: Access Point Mode switch successful 

 
You will be prompted to select OK when the switch to Access Point Mode is complete.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 68: SoftAP in Access Point Mode 

 
Once the Wireless SoftAP has finished switching to Access Point Mode the status will read “AP 
mode – Adapter Enabled – Running” and the number of clients associated will appear under 
“Number of Clients” as shown in figure 100.

 

 



 
 
 

 

Wireless LAN 802.11b/g Device    
 67 

 

7.3.1.1 Disable / Enable Wireless 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 69: Wireless SoftAP dialog box.  Tools menu 

 
From the Tools menu it is possible to disable the Wireless SoftAP by selecting Disable Wireless 
(See figure 69).  Once disabled the Wireless SoftAP dialog box will display “Station Mode – 
Adapter Disabled” under Status as shown in figure 70 below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 70: Wireless SoftAP dialog box; Wireless Disabled 

Note: When wireless is disabled on your HP PC wireless connections will not be functioning nor 
can they be established. Wireless must be enabled again in order to connect with other 
wireless devices or to re-establish pre-set wireless connections. 

 
Once disabled your Wireless LAN 802.11b/g Device can be re-activated through use of the 
same menu as seen in Figure 71 below. 
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Figure 71: Tools menu; Enable Wireless 

In order to enable the Wireless LAN 802.11b/g Device to begin functioning again select Enable 
Wireless from the Tools menu (figure 71). 
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7.3.1.2 Change Admin Password… 
 
SoftAP allows setting of an Admin password through the Tools menu when in AP Mode.  The 
SoftAP does NOT allow setting or changing the Admin Password while in Station Mode as the 
Admin Password locks Options… in the Tools menu, a selection that is not applicable to Station 
Mode. 
  
The Tools menu displays the choice to Change Admin Password, yet the Change Password dialog 
box (see figure73) will NOT accept passwords, even if entered in the “correct” format.   
 
Refer to section 6.2.2.3 for instructions on how to set an admin password in AP Mode. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 72: Tools menu; Change Admin Password… 
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Figure 73: Change Password dialog box 

 
Note:  The admin password is not applicable in Station Mode as Options is not an available 

menu selection while running in Station Mode. 
 

7.3.1.3 Options… 
 
The Options menu selection is not applicable while in Station Mode and is displayed in grey on 
the Tools menu as it is not an available selection. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 74: Tools menu; Options Selection 
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7.3.1.4 Status… 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 75: Tools menu; Status…. 

 
Select Status from the Options menu to display status of the SoftAP or Devices. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 76: Status of Wireless AP 
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The Wireless AP tab is displayed when Status is selected in the Tools menu.  The Wireless AP tab 
shown in figure 87 shows the following: 
 

• Status: The SoftAP is enabled and running in Station Mode 
• SSID: The SSID is not applicable because an SSID is not broadcast while in Station Mode 
• Encryption Type: No security has been set up between the wirelessly connected devices 

 
Note:  It is not recommended to connect wireless devices of any kind without establishing security 

settings.  See section 4.2 for instructions on how to establish either WEP or WPA security 
while in Station Mode. 

 
• Number of Clients: “Not Applicable” is displayed as it is only possible to have clients 

while in AP Mode 
• Running Time: “Not Applicable” is displayed as it is not possible to have clients connected 

while in Station Mode 
 
Select the Devices tab to display Device status.  The Devices tab shown in figure 88 shows 
properties of the network configuration. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 77: Status of Devices 
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7.3.2 Help Menu 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 

Figure 78: Wireless SoftAP Help menu 

 
The Wireless SoftAP Help menu provides help with the application and information on the SoftAP.  
 

7.4 Setting Security 

 
Security settings while in Station Mode are not available through the SoftAP interface. For 
complete instructions on how to set up security in Station Mode refer to Chapter 4. 
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8 Uninstalling the SoftAP 
 
In order to uninstall the SoftAP: 
 

1. Right click on soft AP icon in your system tray 
2. Select Exit from the softAP menu to exit the software 
 
On the desktop: 
 
3. Go to start 
4. Select Control panel 
5. Select Add or remove programs 
6. Scroll to “Wireless SoftAP……” 
7. Highlight “Wireless SoftAP….” 
8. Select Change/Remove 
 
The InstallShield Wizard appears  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 79: InstallShield Wizard 

 
Repair will be selected by default on the InstallShield wizard (see figure 97).   
 
9. Select Remove  
10. Select Next  

 
 
 

11.  Select OK when the Uninstall dialog box appears to confirm 
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Figure 80: NetCfgWizard dialog box 

 
The NetCfgWizard dialog box appears. 
 

12.  Select No in the Netcfg wizard dialog box 
 

You will be asked to wait while InstallShield completes the uninstall. Once the uninstall is 
complete: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 81: InstallShield Wizard complete 

13.  Select Finish  
14. Close all dialog boxes and applications 
15.  Restart your HP HP PC 
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9  Appendix A: Troubleshooting 

9.1 Troubleshooting 

 
Problem Recommended Solution 

• First restart your system.   
If the problem persists…… 
• Try uninstalling the SoftAP (See 

Section_____for instructions to uninstall), 
restarting your system and reinstalling 
the application (See Section_____for 
instructions on installing SoftAP).   

If the problem persists….. 

I have installed the SoftAP, yet am not able 
to see the system tray SoftAP icon 

• Contact customer support. 
• Restart your system. The icon will 

appear again in the system tray. 
The SoftAP icon used to be in my system 
tray, yet is no longer there. 

• SOUMITRA WILL GET OTHER 
SOLUTION 

• It is possible that the wireless mode has 
been disabled.  In the Wireless SoftAP 
dialog box select the Tools menu.  If the 
second menu item reads “Enable 
Wireless”, then select “Enable Wireless 
to activate the wireless connection.   

I have set up my wireless connection in AP 
Mode, yet am unable to connect a Station 
(Client machine). 

• Verify that the Security (Network Key) 
matches that of the machine you are 
attempting to connect (See 
section_______). 
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• Verify that the MAC  address has not 
been filtered. 

>>Wireless SoftAP dialog box 
>>Tools menu 
>>Options 
>>MAC Filtering tab 
>>verify that if “Enable MAC Filtering” is 
enabled AND “Deny Access by MAC 
Address” is selected as the Filter Method, 
then the Station MAC address of the 
machine you are attempting to connect 
should not be listed and selected. 
>>IF “Enable MAC Filtering” is enabled 
AND “Allow Access by MAC Address” is 
selected as the Filter Method, then the 
Station MAC address of the machine you 
are attempting to connect should be listed 
and selected.  

 

• In the Wireless SoftAP dialog box select 
the Tools menu.  If the second menu 
item reads “Disable Wireless”, then 
contact customer support. 

After activating the SoftAP application I am 
unable to access my settings for Station 
Mode / the settings input during 
Windows XP Wireless Zero 
Configuration. 

• The SoftAP application is initialized in 
Access Point Mode by default.  From 
the Wireless SoftAP dialog box select 
the Tools menu and select Switch to 
Station Mode (See Section ________for 
instructions on switching to Station 
Mode). 

• Check that your network is set up to be 
shared.  From the Wireless SoftAP 
dialog box select the Tools menu and 
select Options.  Select the Devices tab.  
Verify that the check box at “Share my 
network connection” is selected. 

If the problem still persists………. 

After installing the Wireless SoftAP I am 
able to connect from my laptop (client), yet 
am unable to browse the internet. 

• Verify your internet connection with 
your ISP. 

• Verify that your Network Keys are 
entered correctly. 

If the problem persists………… 

My WPA security settings are not working 
properly. 

• Switch to WEP security on both SoftAP 
applicataion (See section________) and 
on the station (client machine). 
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• Verify your Network name and Security 
settings. 

If the problem persists……… 

I am unable to see my Network name in the 
Available wireless networks section of the 
Wireless Network Connection dialog box 
in Station Mode on my HP HP PC. • Consult the user’s manual for your 

Wireless Gateway or Access Point. 
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10 Appendix  B:  Regulatory Notices 

10.1 Regulatory Notices 
 
• To identify this product refer to the part or model number on the product label 

 

10.2 Federal Communication Commission Notices  
 

Federal Communication Commission Interference Statement 
 
This equipment has been tested and found to comply with the limits for 
a Class B digital device, pursuant to Part 15 of the FCC Rules. These 
limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, 
uses and can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no guarantee 
that interference will not occur in a particular installation. If this 
equipment does cause harmful interference to radio or television 
reception, which can be determined by turning the equipment off and 
on, the user is encouraged to try to correct the interference by one of 
the following measures: 
- Reorient or relocate the receiving antenna. 
- Increase the separation between the equipment and receiver. 
- Connect the equipment into an outlet on a circuit different from that 
to which the receiver is connected. 
- Consult the dealer or an experienced radio/TV technician for help. 
This device complies with Part 15 of the FCC Rules. Operation is 
subject to the following two conditions: (1) This device may not cause 
harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation. 
FCC Caution: Any changes or modifications not expressly approved by 
the party responsible for compliance could void the user's authority to 
operate this equipment. 
IMPORTANT NOTE: 
FCC Radiation Exposure Statement: 
This equipment complies with FCC radiation exposure limits set forth 
for an uncontrolled environment. This equipment should be installed 
and operated with minimum distance 20cm between the radiator & your 
body. 
This transmitter must not be co-located or operating in conjunction with 
any other antenna or transmitter. 

MAY
      The equipment version marketed in US is restricted to usage of the channels 1- 11 only.
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10.3 European Notices 
EC Conformance Declaration 
This device compliance with the Essential Requirements of the R&TTE Directive of 
the European Union (1999/5/EC). This equipment meets the following conformance 
standards: 
EN 60950 (IEC 60950) - Product Safety 
EN 300 328 - Technical requirements for 2.4 GHz radio equipment 
EN 301 489-1 / EN 301 489-17 - EMC requirements for radio equipment 
Declaration of Conformity in Languages of the European Community 
English Hereby, Arcadyan Technology Corp, declares that this Radio LAN 

device is in compliance with the essential requirements and other 
relevant provisions of Directive 1999/5/EC. 
 

Finnish Valmistaja Arcadyan Technology Corp vakuuttaa täten että Radio LAN 
device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten 
ja sitä koskevien direktiivin muiden ehtojen mukainen. 
 

Dutch Hierbij verklaart Arcadyan Technology Corp dat het toestel Radio LAN 
device in overeenstemming is met de essentiële eisen en de andere 
relevante bepalingen van richtlijn 1999/5/EG 
 
Bij deze Arcadyan Technology Corp dat deze Radio LAN device 
voldoet aan de essentiële eisen en aan de overige 
relevante bepalingen van Richtlijn 1999/5/EC. 
 

French Par la présente Arcadyan Technology Corp déclare que 
l'appareil Radio LAN device est conforme aux 
exigences essentielles et aux autres dispositions 
pertinentes de la directive 1999/5/CE 
 

Swedish Härmed intygar Arcadyan Technology Corp att denna Radio 
LAN device står I överensstämmelse med de 
väsentliga egenskapskrav och övriga relevanta 
bestämmelser som framgår av direktiv 1999/5/EG. 
 

Danish Undertegnede Arcadyan Technology Corp erklærer herved, at 
følgende udstyr Radio LAN device overholder de 
væsentlige krav og øvrige relevante krav i direktiv 
1999/5/EF 
 

German Hiermit erklärt Arcadyan Technology Corp, dass sich dieser/ 
diese/dieses Radio LAN device in 
Übereinstimmung mit den grundlegenden 
Anforderungen und den anderen relevanten 
Vorschriften der Richtlinie 1999/5/EG befindet". 
(BMWi) 
Hiermit erklärt Arcadyan Technology Corp die Übereinstimmung des Gerätes Radio 
LAN device 
mit den grundlegenden Anforderungen und den 
anderen relevanten Festlegungen der Richtlinie 
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1999/5/EG. (Wien) 
 
 

Greek 

 
Italian Con la presente Arcadyan Technology Corp dichiara che questo 

Radio LAN device è conforme ai requisiti essenziali 
ed alle altre disposizioni pertinenti stabilite dalla 
direttiva 1999/5/CE. 
 

Spanish Por medio de la presente Arcadyan Technology Corp declara 
que el Radio LAN device cumple con los requisitos 
esenciales y cualesquiera otras disposiciones 
aplicables o exigibles de la Directiva 1999/5/CE 
 

Portuguese Arcadyan Technology Corp declara que este Radio LAN device 
está conforme com os requisitos essenciais e 
outras disposições da Directiva 1999/5/CE. 
 

 
 
 

10.4 Canadian Notice 
 
Industry Canada - Class B 
This digital apparatus does not exceed the Class B limits for radio noise emissions from 
digital apparatus as set out in the interference-causing equipment standard entitled “Digital 
Apparatus,” ICES-003 of Industry Canada. 
Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils 
numériques de Classe B prescrites dans la norme sur le matérial brouilleur: “Appareils 
Numériques,” NMB-003 édictée par l’Industrie. 
 

MAY
Canada (IC):
  To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject to licensing.
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