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Nortel Networks Software License Agreement
READ THE TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY BEFORE 
PROCEEDING TO INSTALL AND USE THIS COMPUTER PROGRAM AND ANY 
ACCOMPANYING USER DOCUMENTATION.

This Nortel Networks Software License Agreement (“License Agreement”) accompanies a 
software product and related documentation (collectively, “Software”) that are owned or licensed 
by Nortel Networks Corporation on behalf of itself and its subsidiaries (collectively, “Nortel”).

1 Grant of License: Subject to the terms of this License Agreement and the payment of the 
applicable license fees, Nortel hereby grants to you, and you accept, a non-exclusive, 
non-transferable right to: (a) install one copy of the Software in a single location on a hard disk 
or other storage device, and to execute such copy solely for your internal use; and (b) store 
another copy of the Software in a single location on a hard disk or other storage device solely 
for backup purposes. Nortel and its suppliers reserve any rights not expressly granted to you 
herein, including without limitation any rights in trademarks included with the Software, any 
rights in copies of the Software, and any other intellectual property rights in the Software.

2 Ownership of Software and Copies: You acknowledge and agree that (a) the Software is a 
proprietary product of Nortel and/or its suppliers protected under United States copyright law, 
patent law, trademark law and/or related international treaty provisions; and (b) elements of 
the software, including without limitation the structure, algorithms, and programming 
techniques are valuable trade secrets of Nortel and its suppliers.

3 Restrictions: Neither concurrent use of the Software, nor installation of the Software through 
a local area network, is permitted without separate authorization from Nortel, and the payment 
by you of any other license fees. You shall not reverse engineer, decompile, disassemble, or 
otherwise attempt to discover the source code of the Software except to the extend such 
prohibition is contrary to law. You shall not modify, adapt, translate or create derivative works 
based on the Software except as necessary for you to operate the Software on a computer of 
your selection. You shall not rent, lease, sublicense, or otherwise distribute the Software or 
derivative works thereof, but you may transfer all your rights in the Software to another person 
or entity, provided that you transfer this License Agreement and all copies of the Software in 
your possession.

4 Termination: This license is effective upon your clicking the “ACCEPT” button, and shall 
continue until terminated as hereinafter set forth. If you don’t ACCEPT these terms, clicking 
the CANCEL button will signify your rejection of this Agreement and the rights granted 
herein. If you choose to cancel this Agreement you may return this product to the place of 
purchase to receive a refund of any license fees paid. Nortel may terminate this license 
automatically and without notice to you, and require you to return or destroy the Software and 
all copies thereof, if you are in breach of any term hereof. In any event, Article 2 – Ownership 
of Software and Copies, Article 3 – Restrictions, Article 5 - Disclaimer or Warranty, and 
Article 6 – No Liability for Consequential Damages, shall survive termination.

5 DISCLAIMER OF WARRANTY: THE SOFTWARE IS PROVIDED ON AN “AS IS” 
BASIS. NORTEL DISCLAIMS ALL REPRESENTATIONS, WARRANTIES AND 
CONDITIONS RELATING TO THE SOFTWARE, INCLUDING BUT NOT LIMITED TO, 
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR 
PURPOSE AND NON-INFRINGEMENT. NORTEL DOES NOT WARRANT, 
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GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE 
RESULTS OF THE USE, OF THE SOFTWARE IN TERMS OF CORRECTNESS, 
ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE.

6 NO LIABILITY FOR CONSEQUENTIAL DAMAGES: NEITHER NORTEL NOR ANY 
OF ITS AGENTS OR SUPPLIERS SHALL BE LIABLE FOR ANY INDIRECT, 
CONSEQUENTIAL, INCIDENTAL OR EXEMPLARY DAMAGES, OR LOST DATA, OR 
LOST PROFITS, ARISING FROM THE SOFTWARE OR THIS LICENSE AGREEMENT, 
EVEN IF NORTEL OR SUCH AGENT OR SUPPLIER HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES OR LOSSES AND WHETHER ANY SUCH 
DAMAGE ARISES OUT OF CONTRACT (INCLUDING FUNDAMENTAL BREACH) 
TORT (INCLUDING NEGLIGENCE) OR OTHERWISE. NORTEL’S ENTIRE LIABILITY 
FOR ANY CLAIM OR LOSS, DAMAGE OR EXPENSE FROM ANY CAUSE 
WHATSOEVER, WHETHER ARISING IN CONTRACT (ETC.) SHALL IN NO EVENT 
EXCEED THE PRICE PAID BY YOU UNDER THIS LICENSE AGREEMENT. In some 
jurisdictions you may have additional rights in which case some of the above may not apply to 
you.

7 Governing Law: This License Agreement is governed by the laws of Ontario and the federal 
laws of Canada applicable therein. The United Nations convention on Contracts for the 
International Sale of Goods, is expressly excluded. You agree that the Software shall not be 
shipped, transferred, or exported into any country or used in any manner prohibited by the 
United States Export Administration Act, or any other export laws, restrictions or regulations.

8 Notice to United States Government End Users: You acknowledge that any Software 
furnished under this License Agreement is commercial computer software developed at private 
expense and is provided with RESTRICTED RIGHTS. Any use modification, reproduction, 
display, release, duplication or disclosure of this commercial computer software by the United 
States Government or its agencies is subject to the terms and conditions and restrictions of the 
License Agreement in accordance with the United States Federal Regulations at 48 C.F.R. 
Section 12.212 and Subsection 227.7202-3 or applicable subsequent regulations.

9 General: Should any term of this License Agreement be declared void or unenforceable, such 
term shall be deemed severable from the remaining terms but shall in no way otherwise affect 
the validity or enforceability of this License Agreement. This License Agreement represents 
the entire agreement between Nortel and you concerning the Software, and supersedes all prior 
understandings and agreements relating to the Software, whether oral or written. The failure of 
Nortel to enforce any of its rights granted hereunder or to take action against you in the event 
that you breach any term hereunder, shall not be deemed to be a waiver by Nortel as to 
subsequent enforcement of rights or subsequent actions in the event of future breaches by you.
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Chapter 1
IP Softphone 2050 overview

The IP Softphone 2050 is a business telephone application that you can use to make and take calls 
over your computer. Using a headset or handset connected to your PC, you control calls with a 
click of the mouse pointer, from your PC keyboard, or from the USB Audio Adapter.

Designed to work with IP-based phone systems, the IP Softphone 2050 provides Voice over IP 
(VoIP) services using a telephony server and your Local Area Network (LAN) or Wide Area 
Network (WAN). 

The server that supports your IP Softphone 2050 determines the features you can access, such as 
Call Conference, Call Transfer, and Call Forward.

Features
The IP Softphone 2050 supports the following features:

• Twelve user-defined feature keys: six Programmable Line 

• (DN)/Feature Keys (self-labeled) and six lines/features accessed by pressing the shift key

• Four soft keys that provide access to a maximum of 10 features

• Four-line display

• Directory capabilities stored locally on your PC or linked to external directories, such as 
Lightweight Directory Access Protocol (LDAP), Microsoft Outlook, and Windows Address 
Book (WAB) contact management software

• One-click direct dialing from various windows and applications

• Five specialized fixed keys:

— Directory

— Inbox (Message)

— Shift (Outbox)

— Services

— Expand

• Dedicated call processing keys: 

— Hold

— Goodbye

— Answer

— Volume

— Mute

— Navigation

— Message Waiting
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• User-selected ringer that lets the PC speakers or the headset ring for incoming calls

• Choice of the following interfaces:

— 1140 skin 

— Compact black and silver skins

— Accessibility Interface for the visually impaired

• Programmable hot keys that allow single key access to user-definable features

• Supported languages including: English, French, Swedish, Danish, Norwegian, German, 
Dutch, Portuguese, Czech, Finnish, Hungarian, Italian, Polish, Spanish, Japanese, Russian, 
Latvian, and Turkish.

• Three input modes: Digit, Alpha, and Native

• Macro functions available for programming long dialing patterns

Components
• “Call Control window” on page 12.

• “Local Directory window” on page 12.

• “Settings window” on page 12.

• “System tray icon and menu” on page 13.

• “i2050.exe application” on page 13.

Call Control window

The IP Softphone 2050 Call Control window displays the line keys, feature buttons, and call 
display. Use this window to make and manage your telephone calls. You also use this window to 
access both your Local Directory and CS 1000 Directory features (Personal Directory, Redial List, 
Callers List, Application Server Administration, and Password Administration). 

For more information about the Call Control window, refer to “Call Control window” on page 15.

Local Directory window

Use the Local Directory window to create, manage, and use a telephone directory stored on your 
local computer and to access external directories, such as LDAP, Outlook, and WAB.

Settings window

Use the Settings window—a series of dialog boxes—to set up the various IP Softphone 2050 
features.

For information about opening the Settings window, refer to “IP Softphone 2050 Settings” on page 
47.
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System tray icon and menu

You can right-click the IP Softphone 2050 system tray icon—located at the right side of the 
Windows taskbar at the bottom of your screen—to make and manage calls.

i2050.exe application

The i2050.exe application lets the IP Softphone 2050 communicate with the server. It launches 
when you start the IP Softphone 2050 but remains hidden in the background. To verify that the 
i2050.exe is running, open the Windows Task Manager. 

To view the i2050.exe process

Select Processes from the Task Manager window. 
The process appears as long as the IP Softphone 2050 icon appears in the system tray. 
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Chapter 2
IP Softphone 2050 Call Control window

The IP Softphone 2050 Call Control window supports the 1140 skin—designed to look and feel 
like the desktop IP Phone 1140—as well as an additional two compact skins, available in black 
and silver. The IP Softphone 2050 also supports an Accessibility Interface for visually impaired 
users.

To open the IP Softphone 2050 Call Control window

1 From your desktop PC, select Start.

2 Select All Programs.

3 Select Nortel > IP Softphone 2050 > IP Softphone 2050.

Accessibility Interface

To open the IP Softphone 2050 Accessibility Interface from the 
Call Control window

1 From your desktop PC, select Start > All Programs > Nortel > IP Softphone 2050 > IP 
Softphone 2050.
The Call Control window appears.

2 Select File > Settings > Skin.

3 Select Accessibility Interface.

Call Control window

The Call Control window (see Figure 1 below and Figure 2 on page 16) includes the standard 
features that let you make and manage telephone calls.

For information on the elements of the Call Control window, see Table 1.

Note: If the IP Softphone 2050 is running, you must exit and restart for 
the change to the Accessibility Interface to take effect.
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Figure 1   Call Control window—1140

Figure 2   Call Control window—compact skin (silver)

Accessibility Interface

The Accessibility Interface works with JAWS for Windows from Freedom Scientific—screen 
reading software that lets visually impaired users access the full range of IP Softphone 2050 
features. The screen is divided into four groups of controls: Display, Line and Feature, Date and 
Time, and Indicators.   

Menu Command options in the Accessibility Interface match those in the standard Call Control 
window.

For more information about navigating the Accessibility control groups and Menu Command 
options, see “Accessibility Interface” on page 65.
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Call Control window elements and functions

Table 1 describes the elements and functions of the Call Control window
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Table 1   IP Softphone 2050 components and functions

Element Function

Primary display To provide call information (such as Caller ID) and 
instructions for using certain soft key features. 

When idling, the telephone displays only the date and 
time.

Soft keys To access server-definable features, such as Transfer 
(for connecting calls to other people), Conference (for 
group calls), and so on. 

To select a feature, click one of the four available 
soft-labelled soft keys, and then follow the instructions 
on the display.

Available soft key features vary, depending on:

Your current task: the features available at any time 
depend on your current call activity.

Server support: IP Softphone 2050 functionality 
depends on communication server configuration.
To view additional features, click the More soft key.

Copy* Programmable button on BCM.

Quit* Programmable button on BCM.

Navigation arrows

To scroll through menus and lists in the display area.

Use the Send/Enter key at the center of the navigation 
cluster to confirm menu selection (1140 skin only). 

Volume

decrease

increase

To increase or decrease the headset volume.

Mute To listen to the receiving party without transmitting. 

To return to a two-way conversation, click the Mute 
button again. 
The mute button mutes the headset microphone. 

Answer To answer and make calls.

Hold To place an active call on hold. 
The feature key label for the line on hold displays a 
flashing icon to indicate that the call is on hold. 

Return to the call by clicking the Line button of the call 
on hold.

Release To terminate an active call.

Line keys To access one of six programmable Line keys. These 
keys can represent line appearances, DNs, or features. 

The communication server provides the labels that 
appear on these keys.

Dialpad To dial a telephone number. Use your mouse pointer to 
click the numbers you want to enter.

Directory* Programmable button on BCM

Services To access feature list and network services.

Expand Feature reserved for future use.
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*For more information on programming memory buttons, please refer to the IP Phone 
2004 User Guide (NN40050-108) or IP Phone 1140E User Guide. (NN40050-105)

Hot keys
You can assign keyboard hot keys to access the full range of Call Control window functions and 
menu options.

Adding a hot key

To add a new hot key

1 Open the Settings window. For information about opening the Settings window, refer to 
“Opening the Settings window” on page 47.

2 Select Hot Keys.

3 Choose the feature group that you want to access: Buttons, Menu, or Select Fields 
(Accessibility Interface only).

4 From the Items list, select the feature to which you want to assign a hot key.

5 Under Press a new shortcut key, enter the key combination—“Alt + Ctrl + V”, for example—
that you want as your hot key.

6 Click Assign. 

To assign a hot key, you can enter any keyboard key combination except

for the following:

Inbox/Messages

To access your messages or return a call.

Outbox* Dial mailbox in voicemail registry. Programmable button 
on BCM.

Speaker To answer and make calls using the handsfree speaker

Note: If the key combination is already taken, the previously assigned 
feature appears in the Shortcut Key Currently Used By text box.

Element Function
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• A to Z

• Shift-A to Shift-Z

• Alt-A to Alt-Z

• 0 to 9

• Alt+0 to Alt+9

• Asterisk (*)

• Number sign (#)

• Up, down, left, and right arrow keys

• Shift+Up, Shift+Down

• PageUp, PageDn

• Alt+F1 to Alt+F12

• F1, Shift+F1,Ctrl+F1, Ctrl+Alt+F1, Ctrl+Alt+Shift+F1

• Space bar

Removing a Hot Key

To remove a hot key

1 Open the Settings window. 
For information on opening the Settings window, refer to “Opening the Settings window” on 
page 47.

2 Select Hot Keys.

3 Choose the feature group that you want to access: Buttons, Menu, or Fields (Accessibility 
Interface only).

4 From the Items list, select the feature from which you want to remove a hot key.

5 Click Remove.

System tray icon and menu
Use the IP Softphone 2050 system tray icon menu to manage phone calls and messages without 
opening the Call Control window. 

To access the menu, right-click the IP Softphone 2050 icon in the Windows taskbar system tray. 
From this menu, you can make, answer, and manage your calls, as well as access macros and 
features.
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Chapter 3
Installing and setting up the IP Softphone 2050

System requirements
To use the Nortel IP Softphone 2050, you require:

• Pentium-compatible CPU (200 MHz or higher)

• 128 Mbytes RAM or higher for Microsoft Windows 2000

• 256 Mbytes RAM or higher for Windows XP

• 55 Mbytes or higher free hard drive space (all languages)

• 800X600 or higher resolution monitor (16-bit color)

• Universal Serial Bus (USB) port (version 1.1 or 2.0)

• Nortel Enhanced USB Adapter (desktop) or Nortel Mobile USB Adapter (mobile)

Supported operating systems

To use the IP Softphone 2050, you must have one of the following operating systems:

• Microsoft Windows XP

• Microsoft Windows XP Professional Service Pack 1

• Microsoft Windows XP Professional Service Pack 2

• Microsoft Windows 2000 Professional

• Microsoft Windows 2000 Professional Service Pack 1

• Microsoft Windows 2000 Professional Service Pack 2

• Microsoft Windows 2000 Professional Service Pack 3

• Microsoft Windows 2000 Professional Service Pack 4

Nortel USB Audio Kit

The USB Audio Kit lets you hear and speak with your callers. To ensure proper IP Softphone 2050 
functionality, use only the following Nortel-supported (or compatible) USB audio kits:

• Nortel Enhanced USB Adapter (desktop)

• Nortel Mobile USB Adapter (mobile)

• Algo Analog Terminal Adapter (compatible)
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The Nortel USB Audio Kit includes:

• USB Headset Adapter (desktop or mobile)

• Installation Guide (English and French)

• USB cord

Some kits also include a headset.

The Algo Analog Terminal Adapter (ATA) is a USB adapter that lets you use analog terminals 
instead of headsets. With an Algo ATA users can, for example, use a cordless handset with their IP 
Softphone 2050. 

Installing the IP Softphone 2050
Refer to the IP Phones: Description, Installation, and Operation (553-3001-368) or consult your 
system administrator.

Installing the USB Headset Kit
The IP Softphone 2050 supports a desktop USB headset adapter, as well as a mobile adapter. 

To install the USB Headset Kit

1 Ensure that you have the proper system requirements as listed in “Nortel USB Audio Kit” on 
page 21.

2 Ask your system administrator to change settings, if necessary, to allow you to connect the IP 
Softphone 2050 to the communication server.

3 If using the mobile adapter, connect the headset to the adapter. If using the desktop adapter, 
you must:

• Connect the coiled lower cord to the headset cord with the Quick Disconnect connector 
(make sure it is securely fastened).

• Connect the headset cord to the RJ9 jack on the adapter.

4 Connect the USB cable to the headset adapter and to one of the USB jacks on your computer 
or USB hub.

The first time the headset adapter is plugged in, a delay occurs while the Windows operating 
system configures the device and locates appropriate driver software. If the installation software 
asks for the original Windows CD-ROM, insert the CD-ROM so that the Windows operating 
system can locate drivers.

For more information about installing the IP Softphone 2050 software, contact your system 
administrator.

Note: The IP Softphone 2050 is compatible with the Algo ATA. For 
support, see www.algosolutions.com.
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Chapter 4
Managing contacts from the Local Directory

You can use the following options to manage contacts in the Local Directory:

• “Adding contacts to a Local Directory” on page 23.

• “Editing contacts in the Local Directory” on page 24.

• “Deleting contacts from the Local Directory” on page 24.

• “Finding contacts in the Local Directory” on page 25.

• “Filtering a Local Directory” on page 26.

• “Dialing from the Local Directory” on page 26.

• “Dialing from the Redial List in the Local Directory” on page 26.

• “Dialing from the Callers List in the Local Directory” on page 27.

• “Managing Groups in the Shortcut Bar” on page 27.

• “Using the Properties dialog box” on page 28.

Adding contacts to a Local Directory
You can add contacts to a Local Directory list, or insert contacts into any group of shortcut links in 
the Shortcut Bar.

To add a contact to the Local Directory list

1 Open the Local Directory.

2 Select Edit > New Contact, or click New Contact on the toolbar.
The Properties dialog box appears.

3 Under the General tab (selected by default), enter the contact’s name, address, telephone 
numbers, and other personal information.

4 Select the Details tab to enter any of the following contact details: Department, Office, or 
Assistant.

5 To enter miscellaneous information, select the Notes tab.

6 Select the Settings tab to define the default dialing number as Business, Home, or Mobile. 

7 Click OK.

Note: For more information on entering information in the property 
fields, see “Using the Properties dialog box” on page 28.
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To add a contact to a group

1 In the Shortcut Bar, select the group of shortcut links to which you want to add a contact.

2 Select the contact you want to add, drag it to the Shortcut Bar, and then drop it under the 
selected group button.

Editing contacts in the Local Directory

To edit contacts in the Local Directory

1 Open the Local Directory. 

2 Using your mouse pointer, highlight the contact you want to edit.

3 Open Properties using one of the following methods:

• Select Edit > Properties
• Click  Properties on the toolbar.
• Right-click the selection and choose Properties from the menu.

4 Select the tab you need and edit the information.

5 Click OK.

Deleting contacts from the Local Directory
You can delete contacts from the Local Directory or remove contacts from a group of shortcut 
links.

Note: You cannot directly add contacts to an external directory from 
within the Local Directory.

Note: If the contents of an external directory change, you must first 
update that directory for the changes to show in the Local Directory. To 
update, right-click the imported directory and click Refresh.
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To delete a contact from the Local Directory

1 Open the Local Directory. 

2 Using your mouse pointer, select the contact you want to delete.

3 Delete the contact by doing one of the following:

• Select Edit > Delete
• Click  Delete on the toolbar.
• Right-click your selection and choose Delete from the menu.

4 To confirm the deletion, click Yes.

To remove a contact from a group of shortcut links

1 On the Shortcut Bar, select the group of shortcut links from which you want to delete a 
contact.

2 Right-click the contact, and choose Remove Item from the menu.

Finding contacts in the Local Directory
You can search for contacts in a Local Directory by name.

To find a contact in one of your directories

1 Open the Local Directory. 

2 Select or click either of the following:

— Select Edit > Find Contact

— Click Find Contact on the toolbar.
The Find Contact window appears. 

3 Enter the name of the contact you want to find.

4 Click Find Now. 
Search results display in the Find Contact window.

5 To stop a search, click Stop.

Note: To delete a range of contacts, click the first contact in the range, 
and then shift-click the last contact in the range. The entire range 
highlights. You can also CTRL-click to select a number of contacts in 
different places.

Note: Names in the directory are formatted as last name, first name. Use 
this format when searching for a contact.
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Filtering a Local Directory
The IP Softphone 2050 lets you filter a Local Directory, making it smaller and easier to manage. 
This feature is useful for dealing with large directories. By filtering a directory, you can reduce the 
number of names through which you must search.

To filter a directory

1 Click  Filter on the toolbar, or Directory > Filter from the menu. 
The Filter dialog box appears.

2 From the Field and Condition lists, choose your filter criteria.

3 Enter the values you want included in the filtered list. For example, if under the filter criteria 
Field: Last Name, Condition: Starts With, you enter Value: C, only contacts with a last name 
starting with C appear in the Local Directory.

4 To apply the filter, click Add.

Dialing from the Local Directory

To call a contact stored in the Local Directory

1 Open the Local Directory. 

2 Find the contact you want to call. You can dial using any of the following options:

• Double-click the phone number you want to dial.
• Double-click the contact's name. 
• Right-click the contact's entry, and then click the desired telephone number in the menu.
• To dial the default telephone number, click  Dial on the toolbar.
• Click the arrow beside the Dial toolbar button, and then click the desired telephone 

number from the list.

Dialing from the Redial List in the Local Directory

To dial from the Redial List

1 Open the Redial List using one of the following methods:

• Select Redial List in the Shortcut Bar of the Local Directory window.
• Select Keys > Features > Redial List

2 Find the contact using one of the following methods:

• Scroll to the desired contact.
• Search for the contact by name or number.
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• Enter the number of the contact to find it.

3 To dial the selected entry, double-click the contact.

Dialing from the Callers List in the Local Directory

To dial from the Callers List

1 Open the Callers List using one of the following methods:

• Select Callers List in the Shortcut Bar of the Local Directory window.
• Select Keys > Features > Inbox

2 Find the contact using one of the following methods:

• Scroll to the desired contact.
• Search for the contact by name or number.
• Enter the number of the contact to find it.

3 To dial the selected entry, double-click the contact.

Managing Groups in the Shortcut Bar
You can add, remove, or rename groups in the Shortcut Bar of your Local Directory.

To open a group of shortcut links and view its list of contacts, click the desired group from the 
Shortcut Bar.

To add a group to a Local Directory

1 Right-click a blank area on the Shortcut Bar.

2 Select Add New Group. 
A blank group button with a blinking cursor appears at the bottom of the Shortcut Bar.

3 Enter the name you want for the group and press Enter.

To remove a group in a Local Directory

1 Click open the group you want.

2 Right-click anywhere on or under the Group button and its list of contacts.

3 Select Remove Group. 

4 At the “Delete? Are you sure?” prompt, click Yes.
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To rename a group in the Local Directory

1 Click open the group you want.

2 Right-click anywhere on or under the Group button and list of contacts.

3 Select Rename Group. 
A cursor appears in the Group button. 

4 Enter the new name you want the group to be called.

5 Press Enter.

Using the Properties dialog box
Use the Properties dialog box to enter or change contact information.

To open the Properties dialog box

1 Open the Local Directory. 

2 Do one of the following:

• Select Edit > New Contact.
• Click New Contact on the toolbar. 
• Select a contact.
• Select Edit > Properties
• Click Properties.

Note: To view the list of contacts within a group, click the desired group 
in the Shortcut Bar.
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The Properties dialog box contains four tabs:

• “Properties—General tab” on page 29.

• “Properties—Details tab” on page 29.

• “Properties—Notes tab” on page 29.

• “Properties—Settings tab” on page 29.

All four tabs offer an Export button. Use this button to export contact information to a *.vcf file. 
You can import this file into e-mail or contact manager applications, or any other software 
applications that use the *.vcf file format.

Properties—General tab

Use this tab to store a contact’s name, address, e-mail address, company information, and 
telephone numbers. To create a contact record, enter the contact’s name and at least one telephone 
number. All other information is optional.

Properties—Details tab

Use the Details tab to enter any of the following contact details:

• Department
• Office
• Assistant

Properties—Notes tab

Use this tab to record miscellaneous information about a contact. You can enter significant dates, 
recent orders, meeting locations, or any information you require when you call the contact.

Properties—Settings tab

Use this tab to set the default dialling number for the contact.

To set the Default Dial, click the desired option button: Business, Home, or Mobile.

To dial a contact’s non-default telephone number, right-click the contact and select any other 
telephone number that appears in the menu.

Note: To add a half-second delay in the dialing pattern, insert a comma 
in the telephone number, wherever you want the pause to occur. You can 
add as many pauses as required by inserting an equal number of commas.
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Linking to external directories

You can access the following external directories from the Local Directory window:

• Lightweight Directory Access Protocol (LDAP) directory

• Outlook directory

• Windows Address Book directory (WAB)

To access these external directories, you must create a link to the desired directory in the Shortcut 
Bar. After you add the directory, an icon appears in the Shortcut Bar. You can then click the icon 
to view or dial contacts in that directory.

Linking to the LDAP directory

To add a link to the LDAP directory in the Shortcut Bar

1 From the Local Directory menu, select Directory > Add Link To > LDAP Directory
A Properties dialog box appears. From the Properties dialog box, you can access the following 
three tabs: General, Security, and Schema.

2 In the General tab, enter the following required information into the corresponding field:

• Directory Name: the name of the directory as you want it to appear in the Shortcut Bar.
• LDAP Path: the path to the LDAP directory stored on your hard drive.
• User Name and Password: if applicable, enter your LDAP user name and password.

3 In the Security tab, select from the following security protocols:

• Use Secure Authentication
• Use Encryption
• Use SSL Encryption
• Use Signing
• Use Sealing

4 In the Schema tab, select the desired LDAP schema from the Schema list. You can use this tab 
to add, remove, or modify an LDAP.

To add a new schema to the list

1 From the Schema tab, click Add.
A Dialog box opens. The Dialog box lists all current names and fields used by the LDAP 
directory.

2 In the Schema Name field, enter the name you want to use for your new LDAP schema.

3 Click OK.
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To remove a schema from the list

1 In the Schema tab, select the schema you want to remove from the list.

2 Click Remove.
The LDAP Directory dialog box appears with the message “Remove the schema? Are you 
sure?”

3 Click Yes.

To modify an existing schema

1 In the Schema tab, select the schema you want to modify from the list.
A Dialog box opens. The Dialog box lists all current names and fields used by the LDAP 
directory.

2 Modify the Schema Name.

3 Click OK.

Linking to Outlook

To add a link to your Outlook directory in the Shortcut Bar

1 From the menu, select Directory > Add Link To > Outlook Directory
A Properties dialog box appears.

2 In the Directory Name field, enter the name of your Outlook directory, as you want it to appear 
in the Shortcut Bar.

3 Click OK.

Linking to Windows Address Book directory

To add a link to a WAB directory in the Shortcut Bar

1 From the menu, select Directory > Add Link To > Windows Address Book
A Properties dialog box appears.

2 In the Directory Name field, enter the name of your Windows Address Book directory, as you 
want it to appear in the Shortcut Bar.

3 In the WAB Name field, enter the name of the WAB file you want to link to from the Shortcut 
Bar. 

Note: If you do not know the name of the WAB file, click the browse 
button to the right of the WAB Name field. A Windows Open dialog box 
appears. Use this dialog box to navigate and select the file you need from 
your file system.
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4 From the Properties dialog box, click OK.

Adding external contacts to the Local Directory

You can add contacts from any of the external directories to your Local Directory.

To add an external contact to the Local Directory

1 From the Shortcut Bar, click the external directory icon you want to access.
A list of contacts from the selected external directory appears.

2 Right-click the contact that you want to add to the Local Directory.

3 From the menu, select Add to Local Directory.
The Properties dialog box appears.

4 If no phone numbers appear in the Phone Numbers field, you must input at least one valid 
phone number. If the telephone numbers in the Phone Numbers field look correct, then click 
OK.
The contact is added to the Local Directory.

5 To access the added contact, click the Local Directory icon in the Shortcut Bar.

Note: You cannot directly add contacts to an external directory from 
within the Local Directory.

Note: If the contents of an external directory change, you must first 
update that directory for the changes to show in the Local Directory. To 
update, right-click the imported directory and click Refresh.
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Chapter 5
Managing IP Softphone 2050 calls

Making telephone calls
Before making a call, ensure that you are wearing your headset.

To make a call

1 Open a Line using one of the following methods:

• On the Call Control window, click Answer/Headset. 
Your main telephone line appears.

• Select Keys > Answer
• From the Call Control window, select a Line key .

2 Enter the phone number using one of the following methods:

• Dial from the number pad of your computer keyboard.
• Dial from the Call Control window Dialpad, using the mouse pointer.
• Select Keys > Macros, and then choose the desired macro.
• Select View > Local Directory, and then:

a Open a directory feature: Local Directory, Redial List or Callers List.

b Scroll through the directory to find the contact you want.

c Select Dial > and choose Business, Home, or Mobile.

Answering telephone calls
Before answering a call, ensure that you are wearing your headset. When you receive a call, the 
speaker to which you set your phone rings, and Caller ID (if available) shows in the display area.

Note: To select the speaker you want to ring, click File > Settings > 
Sound Devices > Handsfree/Ringing/Paging device > Speaker. Choose 
the desired speaker from the list.
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You can answer a call using one of the following methods:

• On the Call Control window, click Answer/Headset. 
• Click the Line key of whichever line is ringing. 

Holding and retrieving telephone calls
Before using the phone, ensure that you are wearing your headset.

To put a call on Hold or retrieve a call from Hold

1 Click the Line key for the active call.

2 From the Call Control window, click Hold.

Hanging up telephone calls
When your call ends, you must manually terminate the active line.

To terminate a telephone call

1 Click the appropriate Line key to ensure it is selected.

2 From the Call Control window, click Goodbye/Release.

Note: Answering a new call automatically puts any active calls on hold. 
To switch between active callers, click the appropriate Line key to resume 
your call.
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Chapter 6
IP Softphone 2050 USB Headset Adapter 

You must install a Nortel USB Audio kit before using the IP Softphone 2050. See “Installing the 
USB Headset Kit” on page 22.

Overview
The features of the USB Headset Adapter are described inTable 2.

Table 2   USB Headset Adapter elements and functions

Element Function

Message Waiting light The red Message Waiting light is located at the top of 
the USB Headset Adapter.
The light illuminates when you have voicemail 
messages waiting.

The light flashes when a call is ringing on the IP 
Softphone 2050.

Maximize button Press the Maximize button to maximize or minimize the 
IP Softphone 2050. 
If the IP Softphone 2050 is minimized, press this button 
to maximize the IP Softphone 2050 window. 

If the IP Softphone 2050 is maximized but behind 
another window, press this button to bring the IP 
Softphone 2050 to the foreground. 

If the IP Softphone 2050 is maximized, press this button 
to minimize the IP Softphone 2050.

Smart Function 
buttons

Available on the desktop adapter only. Press this button 
to access the Smart Functions menu. For more 
information, refer to “Using the Smart Functions menu” 
on page 37.

Answer button To answer an incoming call, press Answer. 
If you have no incoming call when you press this button, 
the IP Softphone 2050 selects a line and you hear a dial 
tone.

Release buton Press the Release button to terminate the current call.

Mute button Press the Mute button to mute a call. When you mute a 
call, you can still hear your caller, but your caller cannot 
hear you. Press the Mute button a second time to 
resume your conversation. 

Mute light You can find the Mute light beside the Mute button. With 
a call on mute, the Mute light illuminates. With a call off 
mute, the Mute light remains off.
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Volume button Use the Volume button to control the volume of the 
headset.

When the Smart Functions Menu appears, use these 
buttons to move up and down in the menu.

Backlight The backlight illuminates when your headset is 
connected to the IP Softphone 2050 application.  To 
activate or deactivate the backlight feature, click on File 
> Settings > USB Headset, and select or clear the Use 
backlight check box. 

Element Function
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Answering calls with the USB Headset Adapter
You can use the USB Headset Adapter to answer calls whenever the IP Softphone 2050 is 
running—even if minimized or running in the background. 

To answer a call using the USB Headset Adapter

1 Ensure that you are wearing your headset.

2 Press Answer.

Hanging up calls with the USB Headset Adapter
You can use the USB Headset Adapter to hang up calls whenever the IP Softphone 2050 is 
running—even if minimized or running in the background. 

To hang up a telephone call using the USB Headset Adapter, press the Release button.

Adjusting the volume with the USB Headset Adapter
You can adjust the volume of your telephone calls using the USB Headset Adapter. Ensure that 
you are wearing your headset so you can hear the changes as you make them.

To increase the volume, press the right up arrow on the Volume button.

To decrease the volume, press the left down arrow on the Volume button.

Muting a call
When you mute a call, you can still hear your caller, but your caller cannot hear you.

To mute a call using the Headset adapter, press the Mute button.

Using the Smart Functions menu
The Smart Functions menu provides quick access to IP Softphone 2050 features. You can 
customize what appears on this menu using the Configuration Utility.

Note: If you want to view Caller ID before answering while the IP 
Softphone 2050 is minimized or running in the background, click the 
Maximize button. This brings up the IP Softphone Call Control window.
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To access the Smart Functions menu

1 Press the Smart Functions button on the USB Headset Adapter.

2 Highlight the feature you want using one of the following:

• Mouse pointer
• Keyboard arrow keys
• Volume button on the USB Headset Adapter 

3 To select the feature, click OK.

Customizing the Smart Functions menu
You can customize the features that appear on the Smart Functions menu using the Configuration 
Utility. 

To customize the Smart Functions menu

1 From the Call Control window, select File > Settings > USB Headset
The USB Headset Settings window opens.

2 Click Configure Smart Functions. 
The Configure Smart Functions dialog box opens.

3 From the dialog box, you can Add, Remove, or Rearrange functions from the Smart Function 
menu.

— To add a function, select the function you want from the Available functions list, and then 
click Add.

— To remove a function, select the function you want to remove from the list, and then click 
Remove.

— To rearrange a function, click the function you want to move either up or down in the 
menu, and then click the appropriate button: Move Up or Move down.

4 To close the Configure Smart Functions dialog box, click OK.

5 To close the USB Headset dialog box, click OK.

You can also add special functions to the Smart Functions menu.

Note: If only one feature shows up in the menu, the Don't display this 
dialog again check box appears. Select this check box to map the Smart 
Function button directly to that one available feature. You can then press 
the Smart Function button to execute the feature directly, bypassing the 
menu.

Note: The Smart Functions button is available only on the desktop 
version of the USB Headset Adapter.
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Custom Functions for Smart Functions menu
From the Configure Smart Functions dialog box, you can add, delete, and modify custom 
functions on the Smart Functions menu.

To add a custom function

1 Click New.

2 In the Name box, enter the name you want to appear on the Smart Functions menu.

3 In the Command box, enter the pathname and file name of the function you want to add.

4 In the Arguments box, enter any arguments that are required for this function.

5 In the Initial directory box, enter the pathname of the directory you want this function to use. 

6 To change the icon that appears beside this function on the Smart Functions menu, click 
Change, then go through steps 7 to 9. If you do not want to change the icon, go to step 10.

7 Click Browse.

8 Navigate to the file you entered in the Command box and select it.

9 Click Open.

10 Select one of the icons that appears.

11 Click OK.

12 To add the new function to the Smart Functions menu, click OK.

To modify a custom function

1 Select the custom function you want to modify.

2 Click Modify.

3 Make the required changes.

Note: If you do not know the pathname or file name of the function, click 
Browse beside the Command box. You can then navigate to the correct 
file, select it, and click Open.

Note: If you want the IP Softphone 2050 to prompt you for the argument 
when you select this special function, select Prompt for arguments.

Note: As with the Command box in step 3, if you are unsure of the 
pathname or filename, click Browse next to the Initial directory box. You 
can then navigate to the correct directory, make your selection, and click 
OK to finish.
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4 Click OK.

To remove a custom function

1 Select the custom function you want to remove.

2 Click Delete.

3 To confirm the deletion, click Yes.
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Chapter 7
IP Softphone 2050 macros

About macros with the IP Softphone 2050
Use the IP Softphone 2050 to enter macros. A macro is a sequence of keystrokes that you can use 
to automate repetitive actions. For example, you can program a macro that selects a particular 
telephone line and then dials a telephone number automatically, or a macro that ensures a certain 
number is always dialed out on a particular telephone line.

To access the IP Softphone 2050 Macro Settings menu from the Call Control window, click File > 
Settings > Macros

All macros are listed in the Macros Settings window. You can also access macros by selecting 
Keys > Macros.

Entering a macro
You can enter a macro to automate a procedure or repetitive action.

To enter a macro

1 Open the Settings window. For details, refer to“Opening the Settings window” on page 47.

2 Select Macros. 
The Macros settings dialog box opens.

3 Click 
The New Macros dialog box opens. 

4 Enter the name of your new macro.

5 Create the macro using a combination of the following:

• To enter numbers, click the dialpad.
• Select the actions you want from the Keys menu, and then click Add.

6 To add the new macro to the list, click Apply.

7 To exit the Macros dialog box, click OK.

Note: Use the Pause action to introduce a half-second delay in the 
macro—a requirement for some Interactive Voice Response applications 
and voicemail systems.
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Deleting a macro

To delete a macro

1 From the Macro menu, select the macro you want to delete.

2 Click Delete Macro. This clears the macro.

3 To finalize the change, press Apply.

Playing a macro
You can play macros to dial telephone numbers or access your voicemail. 

To play a macro

1 From the Call Control window, select Keys > Macros

2 Select the desired Macro by name.
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Chapter 8
IP Softphone 2050 menu commands

Call Control window menu command
The IP Softphone 2050 supports a Windows-style menu command system, with File, Edit, Keys, 
View, and Help menus all available. With Show Menu Bar selected, the menu bar appears above 
the Call Control window.

To show the menu, select View > Menu Bar Options > Show Menu Bar

To hide the menu, select View > Menu Bar Options > Autohide Menu Bar. To access the menu 
when set to Autohide, move your cursor over the top part of the Call Control window. The menu 
appears.

Using the File menu

From the File menu, you can choose from any of the following:

• Run in background—Sends the Call Control window to the background, but leaves the 
application running to receive calls.

• Record this call—Begins recording all incoming or outgoing calls. 

• Settings—Opens the Settings window and the various tabs.

• Exit—Closes the IP Softphone 2050 application.

Using the Edit menu

From the Edit menu, you can choose from any of the following:

• Copy—Copies the contents in the display window for use in other applications.

• Paste—Pastes phone numbers or other dialable strings copied from other applications.

• Input Mode—Selects method that the application uses to interpret input from the keyboard. 
The three methods are:

— Numeric—Select Numeric and the IP Softphone 2050 interprets keyboard characters (a 
1-800 number, for example) as single numbers for dialing.

Note: The IP Softphone 2050 must be in focus for the Autohide Menu 
Bar function to work. To bring the IP Softphone 2050 into focus, click 
anywhere on the Call Control window.
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— Alphabetic—Select Alphabetic and the IP Softphone 2050 interprets each keyboard 
character as a multiple number. For example, use this option when entering a name in a 
network directory, where the algorithm interprets the character B, for example, as 2 2. 
With alphabetic mode selected, the application interprets the name Bob as 2 2 pause 6 6 6 
pause 2 2 pause. 

— Native—Select Native and the IP Softphone 2050 interprets alphabetic keys as ASCII 
characters. Requires server support (the item normally appears dimmed). 

Using the Keys menu

From the Keys menu, you can choose from any of the following:

• Headset/Handset—Select to answer an incoming call, or obtain a dial tone to make a call.

• Handsfree—Select to answer or make a call using the handsfree speaker. To set the desired 
speaker, select File > Settings > Sound Devices. From Handsfree/Ringing/Paging device, 
select your Speaker from the speakers list.

• Answer—Select to answer an incoming call or obtain a dial tone.

• Release—Select to end a call.

• Hold—Select to put an active call on hold.

• Mute—Select to place your call on mute. You can hear the caller, but the caller cannot hear 
you.

• Send—Select to confirm menu selections and terminate input sequences.

• Features—Select to view a list of available, server-supported features.

• Macros—From the macros menu, select the macro you want to dial.

Using the View menu

From the View menu, you can choose from any of the following:

• Local Directory—Select to access the Local Directory window.

• Menu Bar Options—Select to show or hide the menu bar. Select Autohide Menu Bar to hide 
the menu bar when not in use.

• Always on Top—Select to keep the phone on top at all times.
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Using the Help menu

From the Help menu, you can choose from any of the following:

• Quickstart—Select to view basic information on operating the Call Control window and the 
USB headset.

• Hot Keys—Select to view a list of both Buttons and Menus hot keys. 

• License Agreement—Select to view Nortel’s software license agreement.

• Contents—Select to open the contents section of the IP Softphone 2050 Help system.

• Search—Select to search for a specific item in the IP Softphone 2050 Help system.

• Index—Select to open the index section of the IP Softphone 2050 Help system. 

• About IP Softphone 2050—Select to view information about the IP Softphone 2050, such as 
the version number or copyright information.
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Chapter 9
IP Softphone 2050 Settings

Use the Settings window (shown in Figure 3 on page 47) to access and configure the many 
IP Softphone 2050 features and functions. You can open the Settings window from the Windows 
Start Menu or from the IP Softphone 2050 Call Control window. 

Figure 3   The Settings window

Opening the Settings window

Use one of the following options to open the Settings window:

• From the Windows operating system:

— Select Start > Programs > Nortel > IP Softphone 2050 > IP Softphone 2050 Settings

— Select Start > Control Panel > IP Softphone 2050. (In Windows XP, select Switch to 
Classic View to view the list of settings.)

• From the IP Softphone 2050 Call Control window:

— Select File > Settings.
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Using the Settings window

The following sections describe how to configure the various IP Softphone 2050 features and 
functions:

• “Profiles” on page 48.

• “Server” on page 51.

• “Skin” on page 52.

• “Features” on page 53.

• “Macros” on page 53.

• “Audio” on page 53.

• “Sound Devices” on page 54.

• “Hardware ID” on page 55.

• “Advanced Audio” on page 56.

• “Listener IP” on page 57.

• “Sounds” on page 57.

• “Hot Keys” on page 58.

• “Text Replacements” on page 58.

• “Lamp Sounds” on page 59.

• “Key Type” on page 60.

• “About” on page 60.

• “Language” on page 60.

• “Personal Call Recording” on page 61.

• “USB Headset” on page 61.

Features and functions are listed in the left pane of the IP Softphone 2050 Settings window (see 
Figure 3 on page 47). Select the desired feature to open the corresponding dialog box.

Profiles
Use profiles to configure the IP Softphone 2050. Using profiles, you can keep multiple IP 
Softphone 2050 configurations on the same computer. When you make changes to any feature or 
function, the changes affect only the current profile. 

To open the Profiles dialog box, select Profiles from the list in the left pane of the Settings 
window.

Note: The name of the current profile appears at the lower right corner of 
all IP Softphone 2050 Settings dialog boxes, above the Apply button (see 
Figure 3 on page 47).
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Creating new profiles

A text box at the top of the Profiles dialog box displays the current profile.  

To create a new profile

1 Click New. 
An empty text box called Profile Name opens.

2 Enter the name of the new profile.

3 Click OK.

Removing profiles

To remove a profile

1 From the list of profiles, select the profile that you want to remove.

2 Click Remove. 
A “Remove profile? Are you sure?” message appears.

3 Click Yes. 
The profile is deleted from the list.

Modifying profile names

To modify a profile name

1 From the list of profiles, select the profile that you want to modify.

2 Click Modify Name. 
The Profile Name text box opens, with the name of the profile highlighted.

3 Enter the new profile name.

4 Click OK. 
The new name shows in the list.

Note: My Server is a built-in profile name and cannot be deleted.
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Selecting profiles

To choose which profile the IP Softphone 2050 uses for your 
current session

1 From the list of profiles, select the desired profile.

2 Click Reset.

If the IP Softphone 2050 is currently running, it tries to reestablish communication with the server 
(as defined by the profile). The Main Application screen opens.

If the IP Softphone 2050 is not currently running, the Settings window closes. The next time you 
start the IP Softphone 2050, it attempts to connect to the server (as defined by the profile).

Exporting profiles

You can export your IP Softphone 2050 profiles to your computer hard drive, either to back up the 
configuration or for use in other applications.

To export your profiles

1 Click Export. 
A Save As dialog box opens.

2 Save your profiles using the file name and directory of your choice.

Your current IP Softphone 2050 profiles are now saved as “Config Backup Files” (*cfx). 

Importing Profiles

Use import to restore backed-up configuration files for current use.

To import saved profiles

1 Click Import. 
An Open dialog box opens.

2 Locate and select the profile you want to use. 
The Import Profiles text box opens.

3 Select the profile or profiles that you want to import.

4 Click OK.

Note: Check the server dialog box in IP Softphone 2050 Settings to see 
which server your current profile uses.
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Server
Use the Server dialog box to configure the connection between the IP Softphone 2050 and your 
communications server. You can either use the default method (DHCP) or manually specify an IP 
address.

To open the Server dialog box, select Server from the list in the left pane of the Settings window.

Using DHCP

With Automatic (DHCP) enabled, the IP Softphone 2050 reads server addresses from a Dynamic 
Host Configuration Protocol (DHCP) server.

To use the Automatic (DHCP) method

1 Select the Automatic (DHCP) check box.

2 From the Server list, select your server. You can choose from the Primary, Secondary, or 
Application (XAS) servers. 

Using IP addresses and DNS names

If your communications server does not support DHCP, then you must assign an IP address or 
DNS name manually.  

Note: To use DHCP, your Local Area Network (LAN) must include a 
DCHP server. Contact your System Administrator to set up the server 
with the correct IP address values.

Note: Primary and Secondary servers are assigned by DHCP.

Note: XAS support is reserved for future use.
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To assign a manual IP address or DNS name, you must have the 
following information about your call server

• IP address or DNS name 

• Port number

• Server type

To assign an IP address or DNS name

1 From the Server list, select the server you want to configure: Primary or Secondary. 

2 Select IP and enter the IP address, or select Name and enter the DNS name.

3 From the Type list, select your server type. 
The default port number shows in the Port text box.

4 If your server port number is different from the default number, enter the correct number in the 
Port text box.

Restoring defaults

To restore the settings dialog to its default settings, click Restore Defaults.

Resetting the connection

To reset the server connection while the IP Softphone 2050 is running, click Reset. 

Skin
Use the Skin dialog box to select the 1140 skin or one of two available compact skin colors (black 
or silver). You can also use this dialog box to switch to the Accessibility Interface.

To choose the skin

1 From the Skin menu, select 1140, black, or silver.

2 Click OK.

If the default path was overwritten during installation, then you must designate the correct path to 
the IP Softphone 2050 file.

Note: Symposium call center agents must select the Symposium check 
box.
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To select the path to the IP Softphone file

1 Click Browse. 
A Browse for folders dialog box opens.

2 Locate and select the IP Softphone 2050 folder in your file system.

3 Click OK.

Features
Use the Features dialog box to rearrange the features found under Keys > Features on the Call 
Control window.

The Feature Menu lists all available server-supported features. Use the arrow keys to move 
individual items up and down in the list. The list includes:

• Directory

• Services

• Expand

• Copy

• Quit

• Inbox

• Outbox

You can access any item on the Available Features list from the Keys > Features list.

Macros
For information on setting macros, refer to “IP Softphone 2050 macros” on page 41.

Audio
Use the Audio dialog box to adjust the level of buffering between your audio hardware and the IP 
Softphone 2050. 

Note: You can also use the skin dialog box to set the IP Softphone 2050 
to the Accessibility Interface. For information about opening or using the 
Accessibility Interface, refer to “Accessibility Interface” on page 65.

Note: In CS 1000 systems, the Available Features list remains empty.
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Use the Quality slider to increase or decrease the amount of delay. Less delay speeds up buffering, 
but reduces audio quality. Higher quality improves audio quality, but slows down buffering.

Sound Devices
Use the Sound Devices dialog box to select and set the various IP Softphone sound devices.

The dialog box is separated into two areas:

• Headset or Handset device

• Handsfree/Ringing/Paging device

Headset or handset device

When using a headset or handset, use this area to:

• Select the microphone and speaker

• Adjust volume

• Select or clear mute status

The Microphone text box displays the currently selected microphone. To change the microphone, 
select the microphone you want to use from the microphone list.

The Speaker text box displays the currently selected speaker. To change the speaker, select the 
speaker you want to use from the speaker list.

To adjust the volume of the microphone and speaker, use the volume slider bar.

To mute both devices, select Mute.

Handsfree/Ringing/Paging Device

When using a handsfree/ringing/paging device, use this area to:

• Select the microphone and speaker

• Adjust volume

• Select or clear mute status

The Microphone text box displays the currently selected microphone. To change the microphone, 
select the microphone you want to use from the microphone list.

The Speaker text box displays the currently selected speaker. To change the speaker, select the 
speaker you want to use from the speaker list.

To adjust the volume of the microphone and speaker, use the volume slider bar.

To mute both devices, select Mute. 

Note: If your IP Softphone 2050 audio sounds choppy or broken, move 
the slider toward Higher Quality.
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To return the settings to installation defaults, click Restore Original Values.

Hardware ID

Use the Hardware ID dialog box to select the hardware address reported to your communications 
server. The Hardware ID text box displays the current hardware address. 

MAC addresses

The IP Softphone 2050 default IP address comes from your Ethernet hardware, as a Medium 
Access Control (MAC) address. If several Ethernet interfaces are installed, then the IP Softphone 
2050 chooses the first MAC address it detects and uses that address in all subsequent 
re-connections.

Selecting MAC addresses

To select a MAC address

1 Click Auto-Create. The Hardware ID text box displays the next address in a range of 
addresses.

2 Continue clicking Auto-Create to move through the range of available addresses, until you 
find the one you need.

After you click through all available MAC addresses, Auto-Create generates random hardware ID 
numbers. Select one of these numbers if your Ethernet hardware address is not unique to the 
server.

To return the settings to their installation defaults, click Restore Defaults. 

To reset the Hardware ID while the IP Softphone 2050 is running, click Reset.

Note: This dialog box is intended for expert users only.

Note: Some Virtual Private Network (VPN) clients hide their MAC 
addresses. In this case, you must override the default value to prevent 
problems communicating with the server.

Note: The Firmware Version field displays the latest IP Softphone 2050 
firmware version reported by the server.
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Advanced Audio

Use the Advanced Audio dialog box to override the audio values defined by your communications 
server.

Using NetEQ (Global IP Sound)

Select NetEQ (Global IP Sound) to use the audio values assigned by NetEQ packet-loss 
concealment software. NetEQ helps maintain voice quality in loss-prone environments (wireless, 
internet, and so on).

Overriding communication server values

In cases where network performance causes audio difficulties, adjusting the values in this area can 
help achieve a workable audio quality balance.

Select the Override communication server values to adjust the following values:

• Jitter

• Highwater Mark

• Early Packet Resync

• Late Packet Resync

Jitter

Though voice frames are transmitted at a fixed rate, some frames arrive faster or slower than 
others. This can result in degraded sound quality called jitter. A jitter buffer adds a small delay in 
the delivery of the frames, smoothing out transmission and improving sound quality.

To increase or decrease the number of frames in the jitter buffer, click the up or down arrows on 
the Jitter spin box.

Highwater Mark

The highwater mark indicates the greatest number of frames the jitter buffer allows before it starts 
discarding packets.

To increase or decrease the highwater mark, click the up or down arrows on the Highwater Mark 
spin box.

Note: This dialog box is intended for expert users only.

Note: The highwater mark must be set to 2.5 times the value in the Jitter 
spin box. If assigned a smaller value, the IP Softphone 2050 automatically 
corrects the error.
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Early Packet and Late Packet Resync

These values tell the IP Softphone 2050 when to discard the contents of the jitter buffer and restart. 

If a packet arrives either before the early packet resync value (set in milliseconds), or after the late 
packet resync value (also set in milliseconds), then the resync operation begins.

To increase or decrease either the early packet resync value or the late packet resync value, click 
the up or down arrows on the corresponding spin boxes.

Both resync values must be set at least five times the Highwater Mark. 

Calculate the resync values using the following formula: frame size x highwater mark x 2. 

The frame size refers to the number of milliseconds per frame. Frame size is assigned by the 
communications server. A typical frame size is 10 milliseconds.

Listener IP

Use the Listener IP dialog box to override port assignments when the IP Softphone 2050 
application conflicts with another application on your computer.

Under normal operation, the IP Softphone 2050 listens for UNIStim traffic on all IP addresses and 
IP ports. You can set the IP Softphone 2050 to listen to only one specific IP address or port.

To use a specific address

1 Select Use a specific address. 
The dimmed text box activates.

2 Enter the address to which you want the IP Softphone 2050 to listen. The format of the IP 
address is 99.99.99.99.

To use a specific port

1 Select Use a specific port. 
The dimmed text box activates.

2 Enter the port to which you want the IP Softphone 2050 to listen.

To return the settings to their installation defaults, click Restore Defaults.

Sounds
Use the Sounds dialog box to select sound effects for when the IP Softphone 2050 connects to, or 
disconnects from, a call server.

Note: This dialog box is intended for expert users only.
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You can assign a sound to any of the following three events:

• Server connected

• Server unreachable

• Server unresponsive

To assign a sound to an event

1 From the Select an event list, select the event to which you want to assign a sound.

2 Select Play sound.

3 Enter the path and file name of the audio file you want to use. You can also search for the file 
by clicking browse. 
The selected file name appears in the text box.

To test the selected sound, press the play arrow button. To stop the sound while playing, click the 
square stop button.

Hot Keys
You can assign keyboard hot keys to access the full range of Call Control window functions and 
menu options.

For information on adding or removing hot keys from the IP Softphone 2050, refer to “Hot keys” 
on page 19.

Text Replacements

Use the Text Replacements dialog box to modify the server-supplied text in the Accessibility 
Interface. Modification lets you shorten or eliminate superfluous language picked up by the 
screen-reading software.

The text replacement table lists all the text replacement rules that are currently assigned. Both the 
original text and the replaced text appear in the list.

Note: The IP Softphone 2050 currently supports only .wav files

Note: This dialog box is available from the Accessibility Interface only
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To add a new text replacement rule, or to modify an existing rule

1 Click New or Modify. 
A Find and Replace dialog box opens.

2 Enter the text that you want to change in the Find what text box. You can assign parameters to 
the search by selecting any of the following:

• Whole word searches for the entire word.
• Display searches the display area.
• Context searches the context area.
• Softkeys searches the softkeys area.
• Line/Feature Key text searches the Line/Features area.
• Date and Time searches the date and time area.

3 Enter the new text in the Replace with text box.

4 Click OK. 
The Find what dialog box closes.

5 Click Apply.

To remove an existing text replacement rule

1 Select the rule you want to remove from the list.

2 Click Remove. 
The text rule disappears. The affected text returns to its original form.

Lamp Sounds
Use the Lamp Sounds dialog box to select sound effects that let you know when the message lamp 
or mute lamp is on.

To assign a sound for either the message or mute lamp

1 From the Select a condition list, select Message Lamp On or Mute Lamp On.

2 Select Play sound.

3 Enter the path and file name of the audio file you want to use. You can also search for the file 
by clicking the browse button. 
When selected, the file name appears in the text box.

4 Enter how often you want the sound repeated in the minutes and seconds fields (found in the 
Repeat every area).

Note: The IP Softphone 2050 currently supports only .wav files
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Key Type
The IP Softphone Call Control window supports six line/feature keys (Figure 2 on page 16). Use 
the Key Type dialog box to select which keys the IP Softphone 2050 uses to place calls (line keys).

To assign a line key

1 Select the check box next to the key or keys that you want to use.  Key layout corresponds to 
the layout on the Call Control window.

2 Click Apply.

To return the settings to their installation defaults, click Restore Defaults.

Phone number dialog box

When you make a call from the Local Directory, or select Make Call from the system tray menu, a 
Phone number dialog box opens. A Select a line key menu in the dialog box lists all selected lines. 
Use the Key Type dialog box to add or remove items from this list.

Accessibility Interface

In the Accessibility Interface, selected keys show as Idle or Active. Keys not selected (feature 
keys) show as Feature Inactive or Feature Active. 

About
The About dialog box displays current information about the IP Softphone 2050, including the 
following:

• Current version number

• Copyright information

• Nortel logo

• Global IP Sound logo

Language
Use the Language dialog box to select the language for the IP Softphone 2050 Settings window, 
Local Directory, and all menus and dialogs associated with the main application.

Note: Some language that you encounter in operating the IP Softphone 
2050 comes from your communications server, or from your computer 
operating system (OS). Setting the language from the Language dialog 
box does not affect either server-supplied or OS-supplied language.
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To change the currently set language

1 From the language list, select the language you want.

2 Click OK.

Supported languages include: English, French, Swedish, Danish, Norwegian, German, Dutch, 
Portuguese, Czech, Finnish, Hungarian, Italian, Polish, Spanish, Japanese, Russian, Latvian, and 
Turkish.

Personal Call Recording
To use Personal Call Recording, a Nortel-certified third-party application must be installed. Use 
the Personal Call Recording dialog box to:

• Let the IP Softphone 2050 record calls.

• Launch the Personal Call Recording application.

• Display a warning message when call recording is enabled.

Information about the third party application shows in the following fields:

• Application displays the name of the third party application.

• Version displays the current version number of the application.

• Vendor displays the vendor name of the application.

• Path displays the directory and file name where the third party application resides on your 
computer.

To allow the IP Softphone 2050 to record calls

1 Select Allow this application to record calls.

2 Click OK or Apply.

To launch the call recording application on startup

1 Select Launch the Personal Call Recorder application.

2 Click OK or Apply.

To display warning messages when call recording is enabled 

1 Select Display a warning message when call recording is enabled.

2 Click OK or Apply.

USB Headset
Use the USB Headset dialog box to:
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• Select the type of headset you want to use.

• Set controls for the external lamp (if applicable).

• Activate the backlight on the USB Headset Adapter.

• Access the Configure Smart Functions dialog box.

Selecting the headset

For optimal performance, select the headset from the list that matches the headset currently 
connected to your USB Headset Adapter.

To choose a headset

1 From the list, select the headset you are using.

2 Click Apply.

Setting external lamp controls

The IP Softphone 2050 supports an optional external LED lamp (also known as an in-use lamp). 
The lamp provides visual indication of call status, headset connection, and messages waiting.

You can set the lamp to illuminate under the following conditions:

• Manual Override

• Headset Disconnect

• Active Call

• Message Waiting

Select the cadence (how the lamp illuminates) that you want to use for each of the above 
conditions. Available cadences include:

• None

• On

• Flash

• Flicker

• Blink

Manual Override

With Manual Override enabled, you can turn on the external lamp by pressing the Smart Functions 
button on your USB Headset Adapter.

To enable Manual Override, select the cadence you want from the list. To disable Manual 
Override, select None.

Note: The external lamp is available on the desktop adapter only.



Chapter 9 IP Softphone 2050 Settings 63

IP Softphone 2050 User Guide

Headset Disconnect

With Headset Disconnect enabled, the external lamp activates when the headset registers as 
disconnected from the USB Headset Adapter.

To enable Headset Disconnect, select the cadence you want from the list. To disable Headset 
Disconnect, select None.

Active Call

With Active Call enabled, the external lamp activates when the IP Softphone 2050 registers an 
active call.

To enable Active Call, select the cadence you want from the list. To disable Active Call, select 
None.

If you enable Active Call when the USB Headset Adapter is selected as the Ringing Speaker, then 
the external lamp also activates on incoming calls.

Message Waiting

With Message Waiting enabled, the external lamp activates when the IP Softphone 2050 registers 
a message waiting.

To enable Message Waiting, select the cadence you want from the list. To disable Message 
Waiting, select None.

Priority

If more than one condition is enabled, then the external lamp activates according to the condition 
with the highest priority. The priority of the conditions, from highest to lowest, is as follows:

• Manual Override

• Headset Disconnect

• Active Call

• Message Waiting

Using the backlight

The USB Headset Adapter uses a backlight to illuminate the buttons, letting you know when the IP 
Softphone 2050 is running.  

To enable the backlight, select Use backlight.

Note: Any other application using the same audio channel as the USB 
Headset Adapter also activates the external lamp.
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Configuring Smart Functions

The Smart Functions button on the desktop USB Headset Adapter provides quick access to IP 
Softphone 2050 features. 

For information on configuring the Smart Functions button, refer to “Customizing the Smart 
Functions menu” on page 38.

Note: The Smart Functions button is available on the desktop version of 
the USB Headset Adapter only.



65

IP Softphone 2050 User Guide

Chapter 10
Accessibility Interface

The Accessibility Interface works with screen reading software—such as JAWS for Windows 
from Freedom Scientific—that lets visually-impaired users access the full range of IP Softphone 
2050 features. 

To open the IP Softphone 2050 Accessibility Interface from the 
Call Control window

1 Select File > Settings > Skin

2 Select Accessibility Interface.

Control Groups
The Accessibility Interface lets you move through four groups of controls: Display, Line and 
Feature, Date and Time, and Indicators.

Display

Use the Display group to check the current operating conditions of the IP Softphone 2050. 

When on a call, you can navigate the Display group to:

• Check the calling line ID.

• Check the status of different call-handling options, such as Conference and Transfer.

When not on a call, you can navigate the Display group to:

• Program the IP Softphone 2050.

• Access voice mail.

Line and Feature

Choose from six available Line and Feature group keys to place or receive calls, or to access a 
range of server-supported IP Softphone 2050 features. 

Note: You must exit and restart the IP Softphone 2050 for the change to 
Accessibility Interface to take effect.

Note: Only your system administrator can assign Line keys. Contact 
your system administrator for more information about the available 
features that your server provides.
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Date and Time

Use the Date and Time group to check the current date and time. When on a call, you can check 
the duration of your connection in the top field of the group.

Indicators

Use the Indicators group to check if you have a message waiting or to determine if the mute 
function is off or on. 

Accessibility Interface Menu
The Accessibility Interface offers a Menu Command system identical to the standard Call Control 
window. File, Edit, Keys, View, and Help are all supported. For further details, see “IP Softphone 
2050 menu commands” on page 43.

Navigating Control Groups and Menu Commands
You can navigate through the four Control Group fields, as well as the Menu Command system, 
using your keyboard instead of the mouse pointer. 
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Navigating Control Groups
Use the following keystrokes to move through the four Control Group fields:

• To move to the next field, press Tab.

• To move to the previous field, press Shift + Tab.

• To move to the next control group, press Page down.

• To move to the previous control group, press Page up.

• To skip to the first control group, press Home.

• To skip to the last control group, press End.

• To read the field at the current cursor location, press F1.

• To read the contents of the control group at the current cursor location, press Shift + F1.

• To execute a command from the current cursor location (when over an executable field), press 
Shift + Enter.

Navigating Menu Commands
To access the Menu Command system from the keyboard, press Alt + the first letter of the menu 
you want to access. For example, press Alt + F to access the File menu.

From within the Menu Command system, you can:

• Use the arrow keys to move left and right among the five menus.

• Use the arrow keys to move up and down the menu, highlighting options as you go. 

• To make your selection, press Enter. Or press the first letter of the selection you want.

Using hot keys
You can assign keyboard hot keys to access the full range of Call Control window functions and 
menu options—necessary for using all of the IP Softphone 2050 features from the Accessibility 
Interface.

For more information on adding or removing hot keys, see “Hot keys” on page 19.
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Chapter 11
Troubleshooting the IP Softphone 2050

The following sections describe various troubleshooting issues and suggested remedy actions:

• “Connectivity problems” on page 69.

• “Audio problems” on page 72.

• “Reset conditions” on page 75.

• “USB Headset problems” on page 75.

• “Directory problems” on page 77.

Connectivity problems

Communication server is unreachable

Symptom:

One of the following messages appears:

• Connecting...

• Server unreachable. Reconnecting in xx seconds.

• 802.1 QoS is not supported on your network.

Description:

These messages indicate that the connection with the communication server cannot be established. 
The IP Softphone 2050 sets a random retry time, after which it attempts to reconnect. This process 
repeats until the IP Softphone 2050 successfully connects.

The “Connecting...” message appears briefly (or not at all) under the following conditions:

• The communication server is running and reachable.

• The IP Softphone 2050 is directed to the correct IP address.

The “Server unreachable” message appears when the IP Softphone 2050 encounters a problem 
contacting the communication server.
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Potential causes:

• Network down

• Computer not connected to the network

• Invalid communication server settings in the Configuration Utility

• Invalid communication server settings in DHCP configuration

• Communication server down

Action:

• Ping another station on the network.

• Ping the communication server.

• Use the Server dialog box in the Settings window to verify the communication server IP 
address and port number. (for more information, see “Server” on page 51)

• Verify correct configuration of the communication server. Check for the following: an 
available port, an available license, and for correct security. 

Connection is reinitializing

Symptom:

The following message appears: “Connection Established. Reinitializing...”

Description:

This message appears after the IP Softphone 2050 establishes a connection and sends a request to 
the communication server to resume connection. The communication server is expected to reply to 
this request. Some communication servers direct the IP Softphone 2050 to various subcomponents, 
causing this message to appear two or three times in rapid succession during a normal startup.

Potential causes: 

• A  “Connection Established. Reinitializing...” message indicates a programming error in the 
communication server.

Action: 

Wait a moment. Under normal operation, the message disappears after successful connection. If 
the message continues, check for correct communication server programming. 

Note: Under normal setup, the “Connection Established. 
Reinitializing...” message appears briefly, then disappears after successful 
connection.
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Authorization failed

Symptom:

The following message appears: “Authorization failed”.

Description:

The IP Softphone 2050 has no authorization to use the communication server. 

Potential causes: 

• Your system administrator has not authorized the IP Softphone 2050. 

• The HardwareID found in the Settings window (under the Hardware ID dialog box) does not 
match the HardwareID provisioned for the communication server.

Action: 

Contact your system administrator.

Unable to retrieve communication server parameters from DHCP 
server

Symptom:

The following message appears:“DHCP server is not available”.

Description:

A connection with the DHCP server cannot be established.

Potential causes:

• Network down

• DHCP server configuration error

Action: 

Contact your system administrator.
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Service denied

Symptom:

The following message appears:”Service Denied. Reason XXXX “.

Description:

You are not authorized to use the communication server. 

Potential causes: 

• Invalid HardwareID in the Hardware ID dialog box. (see “Hardware ID” on page 55) 

• Invalid communication server configuration

Action: 

Ensure that your communication server programming is correct.

Contact your system administrator.

Audio problems

Basic audio operation

To verify the physical connection of the USB adapter and 
headset, as well as proper Windows audio configuration

1 Record an audio message.

2 Play the message back using the USB headset.

One-way audio

If you experience problems with one-way only audio:
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• Check that your system administrator has programmed the handsfree option on the 
communication server.

• Check that the mute button is disabled. If mute is enabled, the mute button on the Call Control 
window appears red.

• If your server uses a Network Address Translation (NAT) device, check for proper NAT 
configuration. One-way only audio problems can occur when incorrect NAT configuration 
causes the IP Softphone 2050 to attempt to connect to the wrong IP address.

Broken or choppy speech

Broken or choppy speech can occur due to any of the following:

• Low level of audio buffering

• Windows transition effects

• Other running applications

Audio buffering

Use the Audio dialog box to adjust the level of buffering between your audio hardware and the IP 
Softphone 2050. For details, refer to “Audio” on page 53.

Use the audio Quality slider to increase or decrease the amount of delay. Less delay speeds up 
buffering, but reduces audio quality. Higher quality improves audio quality, but slows down 
buffering.

When experiencing choppy or broken speech, move the Audio Quality slider toward Higher 
Quality.

Windows transition effects

The Windows operating system uses very high process and thread priorities when performing 
low-level Windows operations, such as minimizing and maximizing applications. This can cause 
brief breaks in the IP Softphone 2050 audio streams. 

To reduce the severity of these breaks, turn off the Windows transition effects for menus and tool 
tips. 

To turn off the Windows transition effects

1 Select Start > Control Panel > Display

2 Select the Effects tab, (or, in Windows XP, the Effects button on the Appearance tab).

3 Clear Use transition effects for menus and tool tips.

Other applications

Other applications running on your computer, especially CPU-intensive applications or 
applications that intercept or delay packets (such as firewalls), can cause broken audio.
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Multiple Ethernet interfaces on a single PC can sometimes conflict with each other. For example, 
the IP Softphone 2050 sometimes exhibits intermittent breaks in audio when using docked 
notebooks that have a Xircom RealPort Cardbus Ethernet 10/100+Modem 56 PC Card (PCMCIA) 
inserted. In the specific case of this PC card, the problem relates to a version of the Xircom driver. 
This driver takes CPU cycles even when it is not active and this, in turn, causes IP Softphone 2050 
audio to become choppy. 

Solutions for this example are:

• Upgrade your Xircom driver.

• Remove the PC card when the notebook is docked.

To upgrade your Xircom driver

1 Download and install a new PC card driver from the Xircom web site. 

2 Follow the installation instructions provided by Xircom.

Windows sound plays from the headset

Description:

Windows sounds play from your headset instead of your computer speakers, interfering with IP 
Softphone 2050 audio.

Action:

In some cases, the Windows operating system defaults all the sounds to the new sound device.

To set Windows sounds to play from your computer speakers

1 Select Start > Control Panel > Sounds, Speech, and Audio Devices

2 Select Sounds and Audio Device.

3 Select Audio.

4 From the Sound Playback >  Default device list, select your computer sound card. 

Note: You require administrator privileges on Windows 2000.

Note: If you do not want to use the Headset Adapter for playback, select 
another device from the Sound playback > Default device list.
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Advanced audio problems due to network performance

If network performance causes audio problems, use the Advanced Audio dialog box in the IP 
Softphone 2050 Settings window to override your communication server audio values.

For more information on Advanced Audio, see “Advanced Audio” on page 56.

Reset conditions
The IP Softphone 2050 resets when:

• The communication server causes the IP Softphone 2050 to perform a hard reset.

• You change the IP Softphone 2050 skin.

• Firewall applications intercept or delay packets, causing the IP Softphone 2050 to reset due to 
the expiration of the Watchdog timer.

• Excess delay or loss of communication with the server occurs.

USB Headset problems

Headset not functioning

If you experience any headset problems, try the following actions in the order presented:

1 Verify that you are using a supported operating system. For a list of supported operating 
systems, refer to “System requirements” on page 21. To check your operating system:

a Select Start.

b Right-click My Computer.

c Select Properties.
A System Properties window appears.

d Select General.
The General tab lists system, registration, and computer information.

2 Verify that Universal Serial Bus controllers appears in the Windows Device Manager. To open 
the Device Manager:

a Select Start.

b Right-click My Computer.

c Select Properties.
The System Properties window appears.

Note: Use care when using firewall applications on the same computer as 
the IP Softphone 2050.
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d Select Hardware. 
The Hardware dialog tab appears.

e Click Device Manager.

3 If Universal Serial Bus controllers does not appear in the Device Manager:

• Ensure that USB is enabled in your computer setup menu.
• Check for a BIOS upgrade.
• Contact your computer supplier.

4 Verify that USB Audio Device appears under Sound, video and game controllers in the 
Windows Device Manager. To open the Device Manager, refer to step 2.

5 Verify that HID-compliant device and USB Human Interface Device appear under Human 
Interface Devices in the Windows Device Manager. To open the Device Manager, refer to step 
2.

6 If none of the devices in steps 4 and 5 appear in the Windows Device Manager (and the 
conditions in steps 1 and 2 are correct), then consult the USB Troubleshooting section in 
Windows Help.

7 Verify that you have selected USB Audio Device as the microphone and speaker for the 
Softphone.

USB Headset Adapter features appear dimmed

Symptom:

In the USB Headset dialog box of the IP Softphone 2050 Settings window, all the features appear 
dimmed.

Description:

Either the IP Softphone 2050 does not recognize the adapter as a supported Nortel adapter, or the 
adapter is earlier than 2.0. Supported adapters include: Enhanced USB Adapter (desktop) and 
Nortel Mobile USB Adapter (mobile).

Potential causes:

• Your USB Headset Adapter does not support the functions listed on the USB Headset dialog 
box.

• The USB Headset Adapter has failed to enumerate properly.

Action:

If you suspect faulty enumeration, do the following:

1 Unplug the USB cable from the USB Headset Adapter.

2 Wait one minute.
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3 Plug the USB cable into the USB Headset Adapter. This forces the USB Headset Adapter to 
re-enumerate. 

Cannot hear audio through headset

Ensure that your headset manufacturer matches that of the USB adapter.

Check all jacks and plugs for a loose connection.

Sound still comes out of my computer speakers

Description:

The IP Softphone 2050 configuration does not direct all call audio to the headset.

Action:

To direct all call audio to your headset, select USB Audio Device as both headset microphone and 
headset speaker in the Sound Devices dialog box (see “Sound Devices” on page 54).

Directory problems

To use the Redial List and Callers List:

• The communication server must support these features.

• Your system administrator must enable the appropriate class of service.

If you cannot access the Redial List or Callers List, contact your system administrator.
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