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chapter 1

Introduction

Avid Media Station|PT software is designed ex-
clusively for audio-related post-production work 
either as a standalone application or in conjunc-
tion with Pro Tools and Avid Mojo SDI, 
Avid Mojo, or Digidesign AVoption|V10 (re-
ferred to here as Avid video peripherals). 

Media Station|PT Limitations

Media Station|PT has the same basic engines and 
components as the full line of Avid editing ap-
plications (such as Media Composer and 
Avid Xpress Pro). However, it has been tailored 
to the needs of the audio post-production work-
flows described in this guide and therefore has 
the following limitations when compared to 
other non-linear video editing applications:

• Editing is limited to inserting, overlaying, 
lifting, and cutting.

• Effects can be rendered, but not added or 
edited.

Video Output Options
Media Station|PT lets you output video using ei-
ther of the following configurations:

• Playback to an external video monitor (Avid 
video peripheral required)

• Full-screen playback on your primary or sec-
ondary computer monitor via DVI output

Playback to an External NTSC or 
PAL Video Monitor
(Avid Video Peripherals Only)

Media Station|PT requires an Avid video periph-
eral for high-quality, frame edge-aligned play-
back of SD video (or 1080 HD video converted to 
SD video) to an external NTSC or PAL monitor. 

When outputting 1080 HD video using this con-
figuration, you can either transcode an HD se-
quence to SD video or down-convert an entire 
HD project to SD video in real-time. Transcod-
ing HD video can take some time but results in 
higher quality output, while down-converting is 
immediate but results in lower quality output.

720p projects cannot be converted to SD. 

See “Transcoding HD Sequences” on 
page 66 or “Down-Converting an HD 
Project to SD Video” on page 54.
Chapter 1: Introduction 1
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Full-Screen Playback via DVI 
Output to a Computer Monitor

With a supported video card installed, 
Media Station|PT provides full-screen playback 
of SD or HD video through a DVI port to your 
primary or secondary computer monitor. 

When you play back video on a monitor with a 
refresh rate that differs from the video frame 
rate (as is often the case during playback of 
video through a DVI output), the output yields 
visual artifacts and offsets in synchronization 
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a 
DVI monitor with a refresh rate of 75 Hz. 

Supported Video Resolutions
Media Station|PT supports the import, capture, 
and playback of all video resolutions and frame 
rates (including HD video) supported by Avid 
Media Composer:

• Avid DNxHD (10-bit and 8-bit 4:2:2) at 1080i 
at 59.94, 50 fps; 1080p at 25, 24, 23.976 fps; 
720p at 59.94, 23.976 and 50 fps

• Native DVCPRO HD support for 1080i 59.94, 
50 fps; 720p at 59.94, 23.976 and 50 fps Na-
tive XDCAM HD support for 1080i at 59.94, 
50 fps; 1080p at 25, 23.976 fps 

• Native HDV support for 1080i at 59.94, 50 fps; 
1080p; 720p at 29.976 fps

• All standard-definition Avid OMF and MXF 
video files

• Avid IMX MPEG50, MPEG40, MPEG30, and 
OP1a files

• DV50, DV25 and DVC Pro 25 resolutions 
compressed with the Avid codec, including:

• DV25 411: DV25 interlaced scan at 4:1:1 
sampling (for NTSC 30i and PAL 25i 
projects)

• DV25 420: DV25 interlaced scan at 4:2:0 
sampling (for PAL 25i projects)

• DV25p 411: DV25 progressive scan at 4:1:1 
sampling (for NTSC 23.976p and NTSC 24p 
projects)

If your workflow requires high-quality play-
back, you must output video through an 
Avid video peripheral to an NTSC or PAL 
monitor.

For detailed information on the quality of 
DVI output to your primary or secondary 
monitor, see “Video Frame Rate vs. Monitor 
Refresh Rate” on page 45.

Media Station|PT supports the import, play-
back, and export of DNxHD video. DNxHD 
capture is not supported.

The oldest class of ABVB files (ABVB 
“MFM” files) are not supported in 
Pro Tools. These files were created with ver-
sions of Media Composer lower than 7.0, 
and do not have the .omf extension.
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• DV25p 420: DV25 progressive scan at 4:2:0 
sampling (for PAL 25p and PAL 24p 
projects)

• All standard-definition Avid Multi-Cam 
Resolution files

• The following video resolutions created with 
the Avid DV, JFIF or MXF video codecs:

• 1:1 (Uncompressed JFIF/MXF)

• DV50

• DV25 4:1:1 

• DV25 4:2:0

• DV25P 4:1:1

• DV25P 4:2:0

• 15:1s 4:2:2

• 14:1P 4:2:2

• 28:1P 4:2:2 

• 35:1P 4:2:2

For detailed information on supported 
resolutions and frame rates, see Avid 
Media Station|PT online help or visit the Avid 
website (www.avid.com).

To launch online help:

• Choose Help > Online Help (Windows) or 
Help > Avid Media Station|PT Help (Mac).

Supported Frame Rates and Avid 
Project Types

Media Station|PT supports the import, capture, 
and playback of video at the following rates:

• 23.976p NTSC

• 24p NTSC

• 30i NTSC

• 24p PAL

• 25p PAL

• 25i PAL

• 720p/23.976

• 720p/29.97 HDV

• 720p/50

• 720p/59.94

• 1080p/23.976

• 1080p/24

• 1080p/25

• 1080i/50

• 1080i/50 HDV

• 1080i/59.94

• 1080i/59.94 HDV

HD projects that are interlaced have an ac-
tual frame rate that is half that implied by 
the format description. For example, a 
1080i/50 project has a frame rate of 25 fps, 
so an AAF sequence destined for this project 
should be exported from Pro Tools at 25 fps. 
In a progressive HD project, the true frame 
rate is implied in the project name. For ex-
ample, a 720p/59.94 project has a frame 
rate of 59.94 fps, so an AAF sequence des-
tined for this project should be exported from 
Pro Tools at 59.94 fps.
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Support for Avid Interplay
Both Media Station|PT and Pro Tools support in-
tegration with Avid Interplay.

Avid Interplay lets Pro Tools and Avid editors in-
tegrate the complete workflow of each project 
by managing assets, tracking versions, and pro-
viding powerful metadata and commenting ca-
pabilities. Interplay also automates the data 
flow, eliminating errors and shielding users 
from complex import/export steps.

When connected to an Interplay system, 
Media Station|PT can:

• Check out projects and sequences from Inter-
play, and export media as needed for Pro Tools

• Check in projects and sequences, including fi-
nal audio created in Pro Tools

When equipped with the Pro Tools Avid Inter-
play Option, Pro Tools can:

• Open AAF sequences formatted specifically 
for Pro Tools directly from Interplay.

• Export audio tracks directly back to the se-
quence on Interplay, either adding to or re-
placing existing audio tracks.

For detailed workflows, see the following sec-
tions:

• “Checking In a Sequence to Interplay for 
Pro Tools” on page 69

• “Importing a Sequence into Pro Tools from In-
terplay” on page 75

• “Exporting Edited Audio Tracks to Interplay 
from Pro Tools” on page 81

• “Importing Pro Tools Audio Files Back into 
Media Station|PT from Avid Interplay” on 
page 84

Support for Avid Unity ISIS 
and MediaNetwork Storage 
Systems
Avid Unity ISIS and Unity MediaNetwork are 
high-speed network storage systems that let 
multiple users store and share media through a 
gigabit Ethernet connection (for ISIS) or fibre 
channel connection (for MediaNetwork).

Media Station|PT and other Avid applications 
can use a Unity system to share the same media 
as follows:

• Stream audio and video media in real time 

• Share Pro Tools, Avid, AAF, OMF, and MXF au-
dio and video sequences 

• Share AAF sequences using the Avid Interplay 
asset management system (Avid Interplay sys-
tem required).
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Avid Terminology
This section provides a brief glossary of Avid 
terms and, where applicable, their Pro Tools 
counterparts.

Clip A Clip references one or more media files 
which play in synchronization, for instance a 
video file and its two audio tracks. Clips are 
stored in bins.

Subclip A Subclip in Media Station|PT is like a re-
gion in Pro Tools: it is a shorter version of the 
clip from which it was created. Subclips are also 
stored in bins.

Avid Sequence An Avid sequence is equivalent 
to a Pro Tools session: It is a collection of clips 
and subclips organized in a Timeline. Sequences 
are stored in bins.

AAF/OMF Sequence AAF and the older OMF are 
standards designed specifically for exchanging 
sequences between applications. 
Media Station|PT and Pro Tools can import and 
play AAF or OMF sequences. Media Station|PT 
can export Avid sequences as AAF or OMF se-
quences for import into Pro Tools. Pro Tools can 
export tracks from a session as an AAF or OMF 
sequence for import into Media Station|PT or 
other Avid editing applications.

Bins Bins are like folders where you organize 
clips and sequences. Bins are stored in the indi-
vidual project folders.

Projects Projects are where you organize a num-
ber of bins. Bins can also be shared between 
projects.

In one project, you could create a new bin to 
hold all of your video clips and a bin to hold 
your sound effects, and a bin for sequences. You 
could close that project, open a new project and 
open the sound effects bin from the first project 
to use the same audio in a different sequence. 
Projects are stored at a user definable location.

Source Monitor The Source Monitor is the Video 
window above the Timeline (on the left). Use 
the Source Monitor to select what will be added 
to the sequence in the Timeline

Record Monitor The Record Monitor is the Video 
window above the Timeline (on the right). Play-
back of the sequence in the Timeline is viewed 
in the Record Monitor.

Timeline The Media Station|PT Timeline shows 
the assorted audio and video elements arranged 
in a linear sequence, as in Pro Tools.

Client Monitor The client monitor is an external 
NTSC, PAL, HD or DVI monitor used to display 
the video output of Media Station|PT.
Chapter 1: Introduction 5
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Pro Tools and Avid Counterparts

Pro Tools and Avid use different terms to de-
scribe the same items. For example, a Pro Tools 
session is equivalent to an Avid sequence. The 
following table lists common Pro Tools ele-
ments and their Avid equivalents.

AAF, OMF, and MXF Basics

AAF and OMF files are mechanisms for storing 
and retrieving media data and metadata so that 
projects can be freely exchanged between differ-
ent applications and platforms (such as between 
Pro Tools and Avid video editing applications).

Media data and metadata enable an application 
that receives AAF and OMF sequence files to au-
tomatically and quickly reassemble the compo-
sition. A simple metaphor for this approach is 
that media data files are the pieces of a puzzle 
and metadata is the set of instructions for as-
sembling the puzzle.

In the simplest case, only an AAF or OMF se-
quence is exchanged. If this sequence points to 
existing media files, the size of the sequence file 
is relatively small and the export/import process 
is relatively fast. 

AAF and OMF sequences can also have media 
data embedded in them. This creates a single, 
larger file that is slower to export and import, 
but which may be easier to manage than thou-
sands of files stored on different volumes. 

Pro Tools supports AAF and OMF sequences that 
contain embedded audio media. 

Pro Tools with DigiTranslator does not support 
AAF or OMF sequences containing embedded 
video media, except if you are importing such 
sequences into a video satellite track. In such 
cases, video metadata is imported into the track.

Pro Tools and Avid terminology counterparts

Pro Tools Avid (AAF/OMF)

session sequence

whole file region master clip

region subclip

plug-ins real-time audio effects

automation automation gain (clip-based 
gain or key-frame gain)

Bounce to Disk Video Mixdown

Whole audio files in the Pro Tools Regions 
List normally appear in bold type. However, 
master clip audio files imported from AAF 
or OMF sequences into Pro Tools will not 
appear in bold type even though they are 
whole audio files.

For the purposes of this user guide, AAF se-
quences are emphasized and referenced over 
the older OMF sequence standard.
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MXF

MXF is a media file format. There are MXF video 
files and MXF audio files, but there are no “MXF 
sequences.” An AAF sequence may refer to or in-
clude MXF media files, but OMF sequences can-
not refer to or include MXF files.

Media Station|PT Support for MXF Media

Media Station|PT supports MXF media as fol-
lows:

• Create MXF media when capturing, transcod-
ing, rendering, or using other methods to cre-
ate media.

• Import of MXF media files created in other 
Avid applications

• Export of MXF audio and video files

Pro Tools Support for MXF Media

Pro Tools supports MXF media as follows:

• Import of MXF video and audio media

• Export of MXF audio media

Pro Tools cannot export video files of any type.

Video files digitized in Pro Tools are technically 
of the MXF format, but are intended only for use 
in Pro Tools and are not tested for compatibility 
with other applications.

AAF

AAF sequences are the best way to exchange 
projects and maintain valuable metadata. An 
AAF sequence can refer to OMF and/or MXF me-
dia files, or have OMF and MXF media files em-
bedded within them. There is no such thing as 
an AAF audio or video media file. 

Media Station|PT Support for AAF Sequences

Media Station|PT supports AAF sequences as fol-
lows:

• Import and export of AAF sequences with em-
bedded video files (MXF or OMF) and/or au-
dio files (MXF, WAV, or AIFF).

• Import and export of AAF sequences that refer 
to external (linked) video files (MXF or OMF) 
and/or audio files (MXF, WAV, or AIFF)

Pro Tools Support for AAF Sequences

With DigiTranslator 2.0, Pro Tools supports AAF 
sequences as follows:

• Import and export of AAF sequences that con-
tain embedded or refer to external (linked) 
MXF, WAV, or AIFF audio files 

• Import of AAF sequences that refer to external 
(linked) MXF or OMF video files

• Video satellite systems only: Import of AAF se-
quences containing embedded video to a sat-
ellite track, in which case Pro Tools imports 
only the metadata (cuts and clip names) and 
not the video

Pro Tools does not export video files, tracks or 
metadata as part of AAF sequences.
Chapter 1: Introduction 7
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OMF

OMF is both a media file and sequence format. 
OMF media files can be audio or video.

Media Station|PT Support for OMF Media and 
Sequences

Media Station|PT supports OMF media and se-
quences as follows:

• Import and export of OMF sequences with 
embedded OMF video files and WAV or AIFF 
audio files

• Import and export of OMF sequences that re-
fer to external (linked) OMF video files and 
WAV or AIFF audio files

Pro Tools Support for OMF Media and 
Sequences

With DigiTranslator 2.0, Pro Tools supports 
OMF media and sequences as follows:

• Import of OMF video files created by 
Media Station|PT or other Avid applications

• Export of OMF audio files

• Import and playback of OMF sequences that 
refer to external (linked) audio files or contain 
embedded audio files

• Import and playback of OMF sequences that 
refer to external (linked) OMF video files

• Export of OMF sequences that refer to exter-
nal (linked) audio files or contain embedded 
audio files

• Video satellite systems only: Import of OMF 
sequences containing embedded video to a 
satellite track, in which case Pro Tools imports 
only the metadata (cuts and clip names) and 
not the video

• Pro Tools does not export video files, tracks or 
metadata as part of OMF sequences.

Embedded Media

Exporting to OMF or AAF with embedded media 
results in one large OMF or AAF file containing 
both the metadata and all associated media files. 
However, it is important to note that file size is 
limited to 2 GB.

Media Data (Media Files)

Media data represents raw audio or video mate-
rial and is stored in individual media files. Every 
time you record a piece of video or audio mate-
rial into an application, you are creating a media 
file containing media data. Audio media data is 
stored as samples (such as 44,100 or 48,000 sam-
ples per second of recording) while video media 
is typically stored as frames (24, 25, or 30 frames 
per second of recording).

The size of each media file depends on how 
much audio or video material it contains. For 
example, if you record ten minutes of continu-
ous video material at a high resolution, you 
might end up with a video media file that is 
1.8 GB in size, whereas a one minute recording 
at the same resolution might result in a 180 MB 
file. Media files tend to be large, since high qual-
ity audio and video signals are data intensive. 
Video data generally requires considerably more 
storage than audio data.
Media Station|PT Guide



MXF Media Data Locations On the volumes you 
have designated for media storage, 
Media Station|PT stores all MXF media:

• When stored locally, MXF media is placed 
in the Avid MediaFiles/MXF/1 folder. 
Media Station|PT can also read MXF media 
located at Avid MediaFiles/MXF/2, Avid 
MediaFiles/MXF/3, and so on.

• When stored in a shared environment, 
MXF media is placed in a folder called 
Avid MediaFiles/MXF/client.1 (where client 
represents the name of the client com-
puter).

This guide refers to the root folder name (Avid 
MediaFiles) whenever referencing this folder.

OMF Media Data Locations On the volumes you 
have designated, Media Station|PT stores all 
OMF media in the OMFI MediaFiles folder.

Metadata

Metadata is used to describe:

• Information about each media file. This 
may include sample rate, bit depth, region 
names, the name of the videotape from 
which the media file was captured, and 
even time code values that specify where a 
file was used in a Pro Tools session.

• Information about Pro Tools sessions or 
other sequences, including what files are 
used, where they appear in a Timeline, and 
automation.

• For AAF or OMF sequences, metadata also 
includes information about unrendered 
AudioSuite effects (such as real-time EQ) on 
Avid workstations. Pro Tools skips unren-
dered effects on import. Rendered effects 
are media files, that can be imported or 
skipped on import into Pro Tools.

• For AAF or OMF sequences, information 
about automation (clip-based gain or key-
frame gain).

Embedded Media and Linked 
Media

There are two ways to handle media files when 
exporting AAF or OMF files: 

• Embedded media (in which the media files 
are embedded in an AAF or OMF sequence)

• Linked media (in which media files are ref-
erenced by an AAF or OMF sequence)

Pro Tools with DigiTranslator 2.0 lets you im-
port AAF or OMF sequences containing embed-
ded audio files. You can also import AAF or OMF 
sequences containing embedded video files, but 
only if you are importing them to a video satel-
lite track. In such a case, only the video meta-
data is imported.
Chapter 1: Introduction 9
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Frame-Rate Accurate Video 
Editing and Sample-Rate Accurate 
Audio Editing

Media Station|PT edits with frame accuracy. 
This means that in a 30-fps project, you can edit 
at 30 different locations for every one second of 
video. Pro Tools edits with sample rate accuracy. 
In a 48-kHz session, there are potentially 48000 
locations to edit for every second of audio. 

When Pro Tools exports an AAF or OMF compo-
sition destined for an Avid application, it must 
ensure that the audio files line up on frame 
boundaries. To do this, it might have to split an 
existing audio region into three clips. For exam-
ple, the following illustration shows a 5-frame 
video clip and a corresponding audio region. In 
Pro Tools, the audio regions might not line up 
on video frame boundaries.

In order to export frame accurate audio regions, 
Pro Tools splits the audio media on frame 
boundaries and fills any gaps with silence. The 
following illustration shows the resulting audio 
regions that are exported to Media Station|PT.

When you use Export Selected Tracks as 
OMF/AFF to export tracks from Pro Tools with 
Enforce Avid Compatibility enabled, a number 
of additional media files labeled Sample Accu-
rate Edit appear in the Avid bins. These are the 
additional media files that Pro Tools creates to 
ensure that Media Station|PT receives frame-ac-
curate audio. You also see the sample-accurate 
edit media files if you zoom in on the imported 
audio in the Timeline.

Figure 1.  Original audio region

One Pro Tools audio region

5 frame video clip

The original audio region does not line up on video frame boundaries

Figure 2.  Exported audio region

Three exported audio regions

5 frame video clip

Exported audio regions line up on video frame boundaries

New audio region 
with padded silence

New audio region 
with padded silence
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System Requirements
System requirements vary depending on how 
Media Station|PT is installed:

• As a video satellite of a separate Pro Tools sys-
tem

• As a standard system, which can be installed in 
either of the following ways:

• As a standalone application

• Installed on the same computer with your 
Pro Tools system

Requirements also vary depending upon the op-
tional peripherals installed.

Video Satellite System 
Requirements

• Digidesign-qualified Windows computer

• iLok dongle for the related Pro Tools sys-
tem

• Avid Application Key (dongle)

• Avid video peripheral (required for high-
quality video output)

Standard System Requirements
• Digidesign-qualified Mac or Windows com-

puter

• Avid Application Key (dongle)

• Avid video peripheral (required for high-
quality video output)

Avid Video Peripherals 

For high-quality frame edge-aligned playback of 
SD video (or 1080 HD video converted to SD 
video), you must add the I/O capabilities of an 
Avid video peripheral, which includes compos-
ite, component, S-Video and SDI.

Supported Avid Video Peripherals

Media Station|PT supports the following Avid 
video peripherals:

• Avid Mojo SDI

• Avid Mojo

• Digidesign AVoption|V10

When using an Avid video peripheral, the fol-
lowing is required:

• An NTSC/PAL black burst generator

Digidesign Audio Peripherals 
(Optional)

Media Station|PT plays audio via your com-
puter's built-in audio outputs through 
Avid Mojo or Avid Mojo SDI's analog audio out-
puts, or through AVoption|V10's optical out-
puts, and can capture audio via the Avid Mojo 
or Avid Mojo SDI. 

Supported Digidesign Audio 
Peripherals

For the highest-quality audio input and output, 
Media Station|PT supports the following Digi-
design audio peripherals:

• 192 I/O

• 192digital I/O

• 96 I/O

Using Digidesign audio peripherals with 
Media Station|PT requires the following:

• Digidesign-qualified version of Pro Tools 
HD software

• Pro Tools HD Core Card

• Digidesign SYNC I/O or SYNC HD 
Chapter 1: Introduction 11
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Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it has 
tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, as well as information about specific ver-
sions of ATTO and nVidia software, refer to the 
support pages at the Digidesign website 
(www.digidesign.com).

About the Pro Tools Guides
In addition to the printed guides that came with 
your system, PDF versions of the Pro Tools 
guides are installed automatically with 
Pro Tools. To view or print the PDF guides, you 
can use Adobe Reader or Apple Preview.

Conventions Used in This 
Guide
All Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control 
key and press the N key

Control-click Hold down the Control 
key and click the mouse 
button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide or other Pro Tools Guides.
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About www.digidesign.com
The Digidesign website (www.digidesign.com) is 
your best online source for information to help 
you get the most out of your system. The follow-
ing are just a few of the services and features 
available. 

Product Registration Register your purchase on-
line. See the enclosed Digidesign Registration 
Information Card for instructions. 

Support and Downloads Contact Digidesign 
Technical Support or Customer Service; down-
load software updates and the latest online 
manuals; browse the Compatibility documents 
for system requirements; search the online An-
swerbase; join the worldwide Pro Tools commu-
nity on the Digidesign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
website (www.digidesign.com). 
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chapter 2

Installing Media Station|PT

This chapter describes how to install 
Media Station|PT software and related peripher-
als.

Media Station|PT 
Configurations
You can use Media Station|PT in three different 
configurations, as follows:

Standalone Media Station|PT is installed on a 
computer without Pro Tools installed, and func-
tions as a standalone application. When in-
stalled in this way on Windows XP, this config-
uration can easily be modified to become a 
video satellite.

Video Satellite (Windows XP Only) 

Media Station|PT is installed on a computer that 
does not have Pro Tools installed, and functions 
as a video satellite of Pro Tools.

Co-installed with Pro Tools Media Station|PT is 
installed on the same computer with Pro Tools, 
and can be launched when Pro Tools is not run-
ning.

Upgrading Media Station|PT
This section describes how to prepare your sys-
tem for upgrading from a previous version of 
Media Station|PT or Media Station|V10.

Preserving Existing User Settings 
Before Upgrading from 
Media Station|V10

Media Station|PT handles user settings differ-
ently from Media Station|V10. For optimal per-
formance, it is strongly recommended that you 
create a new user profile after upgrading to 
Media Station|PT.

If you have user settings in Media Station|V10 
that you do not want to lose, you can preserve 
them before uninstalling Media Station|V10 and 
then copy them into your new user profile after 
installing Media Station|PT.
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To preserve user profile settings before 
uninstalling Avid Media Station|V10:

1  Open the project in Media Station|V10.

2  In the Project window, click the Settings tab.

3  Choose Special > Site Setting. The Site Setting 
window opens.

4  Drag the settings you want to preserve from 
the Project window to the Site Settings window. 

5  Quit Media Station|PT. The contents of the 
Site Settings window are automatically saved.

The settings you have added to this window will 
now be available to copy back to the Settings tab 
after Media Station|PT is installed.

Uninstalling Pro Tools and Avid-
Related Software on Windows XP

Before upgrading, you must uninstall all earlier 
versions of Pro Tools and Avid-related software.

To uninstall software:

1  Choose Start > Control Panel.

2  Launch Add or Remove Programs.

3  From the Currently Installed Programs list, 
choose one of the following in any order:

• Digidesign Pro Tools HD

• AVoptionDNA

• Avid Media Station|PT or Avid 
Media Station|V10

• Avid DNADiags

• Avid Log Exchange

• EDL Manager

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
the software.

6  Do one of the following:

• If you want to continue uninstalling addi-
tional software after the uninstall is com-
plete, select “No, I will restart my computer 
later” and repeat this procedure until you 
have uninstalled all of the software.

– or –

• If you are finished uninstalling all of the 
software, restart the computer.

Project window (Settings tab)

See “Creating a New User After Upgrading 
from Media Station|V10” on page 40 for 
more information.

User Profile 
Selection 
pop-up 
menu

If uninstalling Pro Tools, choose Pro Tools 
and Digidesign Device Drivers when 
prompted.
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Uninstalling Pro Tools and Avid-
Related Software on Mac OS X

Before upgrading, you must uninstall all earlier 
versions of Pro Tools and Avid-related software.

Uninstalling Media Station|PT 1.8.2 or 
Lower

The Media Station|PT 2.7 installer application is 
not the same as the installer application used 
with previous releases. Therefore, the 2.7 in-
staller cannot successfully uninstall 
Media Station|PT 1.8.2 and lower. If you are up-
grading from version 1.8.2 or lower, you must 
uninstall using a different installer on the 
Media Station|PT 2.7 installer disc.

To uninstall Media Station|PT 1.8.2 or lower:

1  Insert the Media Station|PT 2.7 installer disc 
into your computer’s CD/DVD drive.

2  Locate and open the Other Installers folder.

3  Double-click the MediaStationPT Uninstaller.

4  Click Continue.

5  Select Uninstall from the pop-up menu.

6  Click Uninstall.

The older version of Media Station|PT is unin-
stalled. You can proceed with the installation of 
Media Station|PT 2.7.

Uninstalling Pro Tools 7.2 and Higher

To uninstall versions of Pro Tools 7.2 and higher 
on Mac OS X:

1  Make sure you have Administrator privileges 
for the computer where Pro Tools is installed. 

2  Go to Applications/Digidesign/Pro Tools/
Pro Tools Utilities and double-click the 
“Uninstall Pro Tools” file.

3  Click Continue to proceed with the uninstall.

4  Choose the type of uninstall you want to per-
form:

Safe Uninstall Leaves certain plug-ins and sys-
tem files needed for compatibility with some 
Avid products.

Clean Uninstall Removes all Pro Tools files, in-
cluding system files, Digidesign plug-ins, and 
MIDI patch names. This is the recommended 
option, especially when you are updating to the 
latest version of Media Station|PT.

5  Click Uninstall. 

6  Enter your Administrator password and click 
OK. 

7  Click Finish to close the Installer window.

Uninstalling Pro Tools 7.1 and Lower

To uninstall Pro Tools 7.1 and lower on Mac OS X:

1  Make sure you have Administrator privileges 
for the computer where Pro Tools is installed. 

2  Do one of the following:

• Insert the Pro Tools Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools” or “Install Pro Tools TDM” 
(whichever is appropriate).

– or –

• Click on the downloaded installer file.

3  Enter your Administrator password and click 
OK to authenticate the installation. 

For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X docu-
mentation. 

For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X docu-
mentation. 
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4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Follow the on-screen instructions to remove 
Pro Tools.

6  When finished, click Quit to close the Installer 
window.

7  Restart your computer.

Uninstalling Avid Xpress Pro

To uninstall Avid Xpress Pro on Mac OS X:

1  Insert the installer disc into your computer’s 
CD/DVD drive.

2  Locate and launch the Installer.

3  Click Uninstall.

4  Follow the instructions to remove 
Avid Xpress Pro from your computer.

5  Restart your computer.

Updating Avid Mojo Firmware for a PCIe-
Based Mac

If you are using an Avid Mojo with an Apple 
PCIe-based computer (such as Apple Mac Pro or 
Mac G5 PCIe), the computer will not recognize 
the Avid Mojo firmware if you are upgrading 
from either of the following applications:

• Media Station|PT 1.6.1 or lower

• Pro Tools 7.0 or lower

If this is the case, you must update the 
Avid Mojo firmware on a different computer. 
The firmware cannot be updated on the PCIe 
computer. (This will be true for all Avid Mojo in-
terfaces manufactured before January 2006.)

To update the firmware:

1  Connect the Avid Mojo to a non-PCIe Mac or 
any Windows XP computer. 

2  On the computer connected to the Avid Mojo, 
install Pro Tools 7.4 or Media Station|PT 2.7. 

3  Launch Media Station|PT or Pro Tools. This 
updates the firmware in the video peripheral.

A message box opens informing you that you 
need to power cycle the Avid Mojo and quit the 
application.

4  Turn off the Avid Mojo, then connect it to the 
PCIe computer.

You are now ready to connect the Avid Mojo 
(with updated firmware) to your PCIe-based 
Power Mac G5 or Mac Pro system and install 
Media Station|PT 2.7.

If you attach an Avid Mojo to your PCIe-
based Mac G5 or Mac Pro without following 
these steps, the system will not recognize 
the Avid Mojo and you will not be able to 
run Media Station|PT.

Using an updated Avid video peripheral 
with an earlier version of Media Station|PT 
or Pro Tools software downgrades the firm-
ware, and you will need to update the firm-
ware again as described in this procedure.

See “Installing an Avid Video Peripheral” 
on page 22 and “Installing 
Media Station|PT Software on Mac OS X” 
on page 30.
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Overview of Media Station|PT 
Installed as a Standalone 
Application
When installed as a standalone application, 
Media Station|PT comprises the following com-
ponents:

• A dedicated Media Station|PT computer

• Local and/or shared storage for audio and 
video

• Avid video peripheral (required for playback 
to an external NTSC/PAL monitor, but not re-
quired for capture, export, or layback)

• Video reference (connected to the Avid video 
peripheral and the VTR if present)

• Optional VTR
\

To install Media Station|PT as a standalone 
application, do the following: 

1  Install any optional hardware: See “Installing 
Hardware” on page 22.

2  Install Media Station|PT software: See “Install-
ing Media Station|PT Software on Windows XP” 
on page 26 or “Installing Media Station|PT Soft-
ware on Mac OS X” on page 30.

When installed as a standalone application, 
Media Station|PT on Windows XP can easily be 
configured as a video satellite of Pro Tools. See 
“Overview of Media Station|PT Installed as a 
Video Satellite System” on page 20.

Figure 1.  Diagram Media Station|PT installed as a 
standalone application (with required components 
connected via solid lines and optional components 
connected via dotted lines)

Shared
Storage

Video Reference
(Black Burst)

Media Station|PT 
CPU

(Video
Satellite)
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Local 
Storage
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Overview of Media Station|PT 
Installed as a Video Satellite 
System
(Windows XP Only)

Pro Tools and a Media Station|PT video satellite 
are known collectively as a video satellite system, 
and comprise the following components:

• A dedicated Pro Tools computer with:

• Pro Tools|HD card

• Pro Tools|HD audio interface

• SYNC HD or SYNC I/O

• Video reference (connected to the 
SYNC HD or SYNC I/O)

• Local and/or shared audio storage (local au-
dio storage required and shared storage op-
tional on Mac OS X)

• Video Satellite Option installed

• A dedicated Media Station|PT computer with:

• Local and/or shared storage for audio and 
video

• Avid video peripheral

• Video reference (connected to the Avid 
video peripheral and the VTR if present)

• Optional VTR

• Ethernet connection, either directly through 
Ethernet hub or via a larger Ethernet network

To install Media Station|PT as a video satellite of 
Pro Tools:

1  Install any optional hardware: See “Installing 
Hardware” on page 22.

2  Make Ethernet connections between Pro Tools 
and the video satellite system: See “Making 
Ethernet Connections with Video Satellite Sys-
tems” on page 25.

3  Install Media Station|PT: See “Installing 
Media Station|PT Software on Windows XP” on 
page 26.

4  Authorize the Video Satellite option on any 
Pro Tools machine that will be used to interface 
with the video satellite: See “Authorizing the 
Video Satellite Option in Pro Tools” on page 32.

Figure 2.  Diagram of Pro Tools and a Media Station|PT video satellite system (with required components connected 
via solid lines and optional components connected via dotted lines)
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Overview of Media Station|PT 
Installed on the Same 
Computer as Pro Tools
When installed on the same computer, 
Pro Tools and Media Station|PT comprise the 
following components:

• Local and/or shared storage for audio and 
video

• Avid video peripheral

• Video reference (connected to the Avid video 
peripheral, SYNC HD or SYNC I/O, and the 
VTR if present)

• Optional VTR

• Pro Tools|HD card

• Pro Tools|HD audio interface

• SYNC HD or SYNC I/O

• Video Satellite option installed

Installing Media Station|PT on the 
Same Computer as Pro Tools

To install Media Station|PT on the same computer 
as Pro Tools:

1  Install all Pro Tools hardware. See the Getting 
Started with HD Guide.

2  Install optional hardware: See “Installing 
Hardware” on page 22.

3  Install Media Station|PT: See “Installing 
Media Station|PT Software on Windows XP” on 
page 26 or “Installing Media Station|PT Soft-
ware on Mac OS X” on page 30.

4  Install Pro Tools HD. See the Getting Started 
with HD Guide.
\

Figure 3.  Diagram Media Station|PT installed as a standalone application (with required components connected via 
solid lines and optional components connected via dotted lines)
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Using EQ II and Dynamics II Plug-
Ins with Media Station|PT or 
Pro Tools

When you install Pro Tools after installing Me-
dia Station|PT on the same computer, EQ II and 
Dynamics II plug-ins are automatically moved 
to the Unused Plug-Ins folder. If you want to 
continue using either of these plug-ins with Pro 
Tools or Media Station|PT, you must manually 
move them back to the Plug-Ins folder

Installing Hardware
This section describes installation procedures 
for the following:

• Avid video peripheral

• Audio monitoring setups

• VTR

Installing an Avid Video Peripheral

To output high-quality video from 
Media Station|PT, an Avid video peripheral is re-
quired. 

To connect Avid video peripheral hardware:

1  Ensure that the Avid video peripheral is 
turned off.

2  Connect the power cable for the Avid video 
peripheral.

3  Connect one end of the FireWire cable to the 
Host port on the Avid video peripheral, and con-
nect the other end to any internal FireWire port 
on the computer.

Monitoring Audio from 
Media Station|PT

Monitoring audio from Media Station|PT is dif-
ferent depending on how the software is being 
used, as follows:

Standalone mode Use the audio I/O of your Avid 
video peripheral. If no video peripheral is 
present, use the I/O of your computer. Capture 
and layback of DV-stream format audio and 
video can be performed via the FireWire port.

Video satellite mode The timing of the audio 
output of Media Station|PT is plus or minus ap-
proximately 1/2 frame. While this is not as pre-
cise as the audio output of Pro Tools, it may still 
be useful to listen to the audio output from 
Media Station|PT in your Pro Tools session. If 
desired, route the audio outputs from the video 
peripheral into the analog or digital inputs of 

All FireWire ports on Digidesign-qualified 
computers are connected to the same bus, 
and the Avid video peripheral must be the 
only device attached to this bus. If it is not 
the only device attached to this bus, the 
Avid video peripheral will not be recog-
nized. Therefore, you must install a PCI or 
PCIe FireWire card if you need to connect 
other FireWire devices. For more informa-
tion on where to connect a PCI or PCIe 
FireWire card, follow the guidelines de-
scribed for Pro Tools in the Avid Video Pe-
ripherals Guide (located on your Pro Tools 
installer disc) or on the Digidesign website 
(www.digidesign.com).
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your Pro Tools audio peripheral. If using digital 
inputs, be sure that the Pro Tools Clock Refer-
ence is set to the digital input, or pops and clicks 
may occur.

Installed on the same computer as Pro Tools Use 
the Digidesign audio peripheral as the audio I/O 
for Media Station|PT.

Connecting a VTR

You can use Media Station|PT for capturing au-
dio and video from tape, or for laying audio and 
video back to tape. There are four types of con-
nections which need to be made:

• Video I/O

• Audio I/O

• Deck Control

• Video reference (black burst)

Connecting Video I/O to the VTR

Connecting a VTR to an Avid Video Peripheral

If an Avid video peripheral is connected to the 
system, connect the VTR’s video I/O to the Avid 
video peripheral.

To connect a VTR’s video I/O to an Avid video 
peripheral:

1  Connect the Avid video peripheral Composite 
IN, Component IN, S-Video IN, or SDI IN con-
nectors to the corresponding output or outputs 
on your VTR.

2  Connect the Avid video peripheral Composite 
OUT, Component OUT, S-Video OUT, or SDI 
OUT connectors to the corresponding inputs on 
your VTR.

Connecting a VTR with No Avid Video Peripheral 
Present

If no Avid video peripheral is connected to the 
system—but the VTR supports input and output 
of audio and video as a DV-stream via 
FireWire— connect the VTR directly to the 
Media Station|PT computer.

To connect a VTR’s video I/O without an Avid video 
peripheral:

1  Connect one end of a 1394 (FireWire) cable to 
the 1394 connector on the VTR.

2  Connect the other end of the 1394 (FireWire) 
cable to an available FireWire port on the 
Media Station|PT computer.

Connecting Audio I/O to the VTR

Media Station|PT Installed as a Standalone 
Application with an Avid Video Peripheral

If Media Station|PT is installed as a standalone 
application and connected to an Avid video pe-
ripheral, connect the audio inputs and outputs 
on the VTR to the audio inputs and outputs on 
the Avid video peripheral.

Media Station|PT Installed as a Standalone 
Application with no Avid Video Peripheral 
Present

If no Avid video peripheral is connected to the 
system—but the VTR supports input and output 
of audio and video as a DV-stream via 
FireWire— connect the VTR directly to the 
Media Station|PT computer.

This only supports DV video formats such 
as DV25, DVCPro 100 and HDV.
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Media Station|PT Installed as a Video Satellite 
or Installed on the Same Computer as Pro Tools

If Media Station|PT is installed as a video satel-
lite of Pro Tools or installed on the same com-
puter with Pro Tools, connect the audio inputs 
and outputs on the VTR to the audio inputs and 
outputs on the primary Pro Tools|HD audio in-
terface.

Configuring MachineControl with a VTR

If the VTR is DV-based (which means it accepts 
Deck Control via FireWire), connect the VTR to 
the Media Station|PT computer via FireWire.

If the VTR requires 9-pin control, you need to set 
it up differently.

Connecting a Serial 9-Pin Cable from the 
Media Station|PT Video Satellite to the VTR

Because the VTR is always controlled by 
Media Station|PT in a video satellite system, you 
need to connect the video satellite computer di-
rectly to the VTR.

To connect a VTR via 9-pin to a Windows com-
puter:

Connect the computer’s COM port to the 
deck, using a 9-pin RS-322 to RS-422 cable (not 
provided).

Connecting a serial 9-pin cable is not necessary 
if you are using a DV-based VTR that accepts 
deck control commands via FireWire.

In this case, the serial 9-pin cable is not neces-
sary since the FireWire connection between the 
VTR and the Media Station|PT client computer 
is sufficient. (See your VTR documentation for 
detailed support information.)

Connecting a VTR to Mac OS X

To connect a deck to a Mac computer:

1  Connect a Keyspan USA28x USB serial adapter 
(not provided) to a USB port on the computer.

2  Connect a male mini DIN-8 serial to male 9-
pin D-sub Deck Control cable (not included) to 
the end of the adapter.

3  Connect the end of the cable to the deck.

Connecting Video Reference

If an Avid video peripheral is connected to the 
Media Station|PT computer, it must have an ap-
propriate video reference signal (black burst). 

To connect a video reference signal to your VTR:

Connect a black burst or house sync output to 
a video input on your VTR (preferably a refer-
ence video input).

The 9-pin RS-322 to RS-422 cable is in-
cluded with the Digidesign MachineControl 
option, which is available separately from 
Media Station|PT. See www.digidesign.com 
for details.

You may need to install a Keyspan driver to 
use the Keyspan USB serial adapter. See 
your Keyspan documentation for details.

The male mini DIN-8 serial to male 9-pin 
D-sub Deck Control cable is included with 
the Digidesign MachineControl option, 
which is available separately from 
Media Station|PT. See www.digidesign.com 
for details.

Always make sure to connect the proper 
black burst signal to your Avid DNA periph-
eral before opening a project.
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Making Ethernet Connections 
with Video Satellite Systems
(Video Satellite System Only)

To exchange transport commands and files on 
remotely mounted storage, the computers in a 
video satellite system communicate via Ethernet 
with the standard TCP/IP protocol using 
100 Base-T or 1000 Base-T connections. The 
computers may either be connected directly or 
via a Local Area Network (LAN). 

Using a Direct Connection

Use a direct connection for any of these reasons:

• When the satellite will always be connected to 
the same Pro Tools system

• When a LAN is not available

• To avoid possible conflicts on the LAN with 
other network traffic

To connect the systems directly

1  Connect a CAT5e Ethernet cable between the 
Pro Tools system and a standard Ethernet hub or 
switch. 

2  Connect another CAT5e cable between the 
Media Station|PT system and the same hub or 
switch. 

Direct connection using a crossover Ethernet ca-
ble without a hub or switch may work with 
some systems, but is untested.

Using a LAN connection

Use a LAN in any of the following conditions:

• If the video satellite is located in a separate 
room from the Pro Tools system

• If more than one Pro Tools system will be con-
necting to the video satellite

• If you want Pro Tools and Media Station|PT 
computers on a LAN to access the Internet or 
connect to other locations on your network

To connect a video satellite system to a LAN:

1  Connect both systems to a standard 100 Base-
T or 1000-Base-T Ethernet network as you would 
any other computer. 

By default, both systems communicate via 
TCP/IP port 28282, though that can be changed 
if necessary. 

If you find you need to enter the IP address 
after each reboot, try turning off DHCP.
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Full-Screen Playback of Video 
in Media Station|PT
With a supported video card installed, you can 
route HD or SD video to a DVI port and play 
back sequences in Media Station|PT using the 
full screen of your primary or secondary moni-
tor.

For detailed information on changing full-
screen video playback options, see “Changing 
Video Output Settings for Full-Screen Playback” 
on page 44.

Installing Media Station|PT 
Software on Windows XP
The Media Station|PT Installer DVD contains in-
stallers for the following optional software:

• Avid EDL Manager

• Avid LogExchange

To install Media Station|PT software on 
Windows XP:

1  Start your computer and log on to Windows 
with Administrator privileges.

2  If the Found New Hardware Wizard dialog ap-
pears (for any connected Pro Tools or Avid hard-
ware), leave it open.

3  Insert the Avid Media Station|PT Installer 
DVD into your computer’s DVD drive. The in-
staller should automatically open and launch.

4  Click Install Avid Editor Suite to display the 
next screen.

Due to limitations related to outputting 
video on a monitor with a refresh rate that 
differs from the video frame rate, the output 
quality may not be suitable. See “Video 
Frame Rate vs. Monitor Refresh Rate” on 
page 45.

If you are using Media Station|PT on a 
Windows XP system and you want to con-
figure more than one monitor for full-screen 
playback, see “Configuring More Than One 
Monitor for Full Screen Playback” on 
page 29

For detailed instructions on installing 
nVidia drivers for full-screen playback on 
Windows XP, see “Installing nVidia Driv-
ers” on page 29.

If you are installing Media Station|PT on 
the same computer as Pro Tools, install 
Media Station|PT before installing 
Pro Tools.

Avid Media Station|PT Main Installer window

If the installer does not automatically open 
and launch, locate the Launch.exe file on 
the Avid Media Station|PT Installer DVD.
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5  Click Next to begin installation of Avid Log 
Exchange.

6  If an Avid video peripheral is connected to the 
computer and turned on, the system prompts 
you to disconnect it. Turn off the Avid video pe-
ripheral. (It is not necessary to disconnect it.)

7  Choose a country, then click Next.

8  If you agree with the license agreement, click 
Yes.

9  Select the install location for Avid Log Ex-
change. For maximum reliability, select the de-
fault location on your system volume 
(C:\Program Files\Avid\Avid Log Exchange). 

10  Click Next to install Avid Log Exchange to 
your system. 

11  When Avid Log Exchange finishes installing, 
click Next to begin installation of EDL Manager.

12  Choose a country, then click Next.

13  If you agree with the license agreement, click 
Yes.

14  Select the install location for EDL Manager. 
For maximum reliability, select the default loca-
tion on your system volume (C:\Program 
Files\Avid\EDL Manager). 

15  Click Next to install EDL Manager to your 
system.

16  When EDL Manager finishes installing, click 
Next to begin installation of Media Station|PT.

17  Choose a country, then click Next.

18  If you agree with the license agreement, click 
Yes.

19  Select the install location for 
Media Station|PT. For maximum reliability, se-
lect the default location on your system volume 
(C:\Program Files\Avid\Avid Media Station PT). 

20  Click Next.

21  Click Next to accept the default location for 
AVX plug-ins.

22  Select Typical for the Setup Type, then click 
Next to complete the installation.

23  If a dialog appears with a message about Win-
dows Logo testing, click OK to accept. 
(If another message appears indicating the test 
did not pass, click Continue Anyway. It does not 
affect the installation.)

24  Click Finish to restart your computer.

25  When the computer powers back on, log in 
as Administrator.

26  If an Avid video peripheral is connected to 
the system, turn it on.

The Found New Hardware Wizard appears.

27  If you see a message asking whether Win-
dows can connect to Windows Update to search 
for software, select the “No, Not This Time” op-
tion, and click Next.

Avid Media Station|PT Setup Message

If the Found New Hardware does not ap-
pear, ensure that the Avid video peripheral 
is connected to your computer and turned 
on. For more information, see the Avid 
Video Peripherals Guide.
Chapter 2: Installing Media Station|PT 27



28
28  Click Next, and the Found New Hardware 
Wizard will automatically search for and locate 
the driver for the Avid video peripheral.

29  Click Finish to complete the installation.

Media Station|PT software will only run if an 
Avid Media Station|PT Key (dongle) authorized 
for this version of the software is connected to a 
USB port on your computer.

If you have purchased Media Station|PT new, 
the dongle is included in the box. If you are up-
grading to the latest version of 
Media Station|PT, the box includes a card with 
dongle upgrading instructions.

Installing Windows Media 
Player 11 and QuickTime 7.1 or 
Higher after Media Station|PT

After installing Media Station|PT, the applica-
tion checks to make sure that you have 
Windows Media Player 11 and QuickTime 7.1 
or higher installed on the machine—and 
prompts you if one or the other is not installed. 

To download the Windows Media Player 11 in-
staller, visit www.microsoft.com. To download 
the QuickTime installer, visit www.apple.com.

Setting Power Options Control to 
Always On

After installing Media Station|PT, the applica-
tion prompts you to set the Power Options con-
trol panel to the Always On setting.

To set the Power Options control panel to Always 
On:

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  In the Power Options Properties dialog, select 
Always On from the Power Schemes pop-up 
menu.

4  Click OK.

Disabling Drive Indexing for 
External Audio and Video Storage

To use Media Station|PT with Avid video periph-
erals, it is strongly recommended that you dis-
able drive indexing for external audio and video 
storage.

To disable drive indexing for external media drives:

1  Choose Start > My Computer.

2  Right-click the selected external drives and 
choose Properties.

3  In the Properties dialog, deselect “Allow In-
dexing Service to index this disk for fast file 
searching.”

4  Click Apply.

5  When prompted to apply only to the volume 
or to all folders and subfolders, select all folders 
and subfolders, then click OK.

Disabling drive indexing for all folders and sub-
folders begins. This may take some time.

If the Found New Hardware Wizard cannot 
find the driver for the Avid video peripheral, 
manually locate the Flamethrower.sys file 
at C:\Program Files\Common Files\Avid\
SupportingFiles\WindowsXPDriv-
ers\Win32.
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Disabling Simple File Sharing

Ensure that you have turned off Simple File 
Sharing in Windows.

To turn off Simple File Sharing in Windows:

1  Click Start, and double-click My Computer.

2  In the My Computer window, choose Tools > 
Folder Options.

3  In the Folder Options dialog, click the View 
tab.

4  In the View tab of the Folder Options dialog, 
deselect the Use Simple File Sharing option.

5  Click OK.

Installing nVidia Drivers

Installing nVidia drivers is required for using 
Media Station|PT on Windows.

To install the nVidia drivers:

1  In Windows Explorer, navigate to: 
C:\Program Files\Avid\Utilities\nVidia.

2  Double-click the executable installer file.

3  Follow the instructions to install the nVidia 
drivers.

Disabling the nVidia Display Driver 
Service

To use Media Station|PT with Avid video periph-
erals, the nVidia Display Driver Service should 
be disabled. 

To disable nVidia Display Driver Service:

1  Right-click My Computer, and choose Man-
age.

2  Double-click Services and Applications.

3  Double-click Services.

4  Right-click NVidia Display Driver or NVidia 
Driver Helper Service.

5  Click Properties.

6  Select Startup Type > Disable.

7  Click OK.

Configuring More Than One 
Monitor for Full Screen Playback

If you have the correct hardware installed (see 
“Full-Screen Playback of Video in 
Media Station|PT” on page 26), you can config-
ure more than one monitor for full-screen play-
back on Windows XP.

To configure more than one monitor for full screen 
playback on Windows XP:

1  Choose Start > Control Panel.

2  Double-click Display.

3  In the Display Properties dialog, click the Set-
tings tab.

Performing this procedure should help rem-
edy any issues that may occur if the Media 
Tool does not display media files. See “Re-
storing Invisible Media Files in the Media 
Tool” on page 83 for details. Every time you update or reload the driver, 

this service is enabled again.
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4  Set the resolution on both monitors to the 
same resolution (1280x1024 is recommended).

5  Click the Advanced button.

6  Click the specific nVidia tab.

7  Select nView Display Settings and choose Du-
alview under nView Display Mode. 

8  Click Apply.

9  Click Performance & Quality Settings. 

10  From the View pop-up menu, ensure that the 
Advanced Settings option is selected.

11  Ensure that the Hardware Acceleration op-
tion is set to Multi-Display Performance mode.

12  Confirm that Vertical Sync is set to Applica-
tion-Controlled.

13  Click OK.

Supported Video Cards

See www.digidesign.com for detailed informa-
tion on video cards that support full-screen 
playback.

DVI Signal Distance Limitations

Due to limitations with DVI signals, the signal 
may degrade if the monitor is more than a few 
meters away from the computer. 

If you experience signal degradation, you may 
need to use a DVI extension booster or a DVI to 
HDMI converter.

Installing Media Station|PT 
Software on Mac OS X

To install Media Station|PT software on 
Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Media Station|PT. For details on Administrator 
privileges in Mac OS X, refer to your Apple OS X 
documentation. 

2  Insert the Media Station|PT Installer DVD into 
your DVD drive. 

3  On the Media Station|PT Installer DVD, locate 
and launch Media StationPT.mpkg.

4  Click Continue.

5  In the Installer window, click Continue.

6  If you agree with the license agreement, click 
Continue.

7  In the Select Destination page of the Installer 
window, make sure the destination volume is on 
your system drive.

8  Click Continue.

9  Click Install.

10  If you are prompted to authenticate the in-
stallation, type your password and click OK.

11  Click Continue Installation.

12  When installation is complete, click Restart.

If you are installing Media Station|PT on 
the same computer as Pro Tools, install 
Media Station|PT before installing 
Pro Tools.
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Installing Optional Software on 
Mac OS X

The Media Station|PT Installer DVD contains in-
stallers for the following optional software:

• Avid EDL Manager

• Avid LogExchange

To install optional software on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Media Station|PT. For details on Administrator 
privileges in Mac OS X, refer to your Apple OS X 
documentation. 

2  Insert the Media Station|PT Installer DVD in 
your DVD drive. 

3  On the Media Station|PT Installer DVD, navi-
gate to the Other Installers folder, and launch 
Avid Log Exchange Install or EDL Manager(TM) 
Install.

4  Click Continue.

5  In the Installer window, click Continue.

6  If you agree with the license agreement, click 
Continue.

7  In the Select Destination page of the Installer 
window, make sure the destination volume is on 
your system drive.

8  Click Continue.

9  Click Install.

10  If you are prompted to authenticate the in-
stallation, type your password and click OK.

11  Click Continue.

12  When installation is complete, click Close.

Authorizing Media Station|PT
Use the included Avid Application key (USB 
dongle) to authorize Avid Media Station|PT.

To authorize Media Station|PT software: 

Before launching the application, insert the 
Avid Application Key (USB dongle) into an avail-
able USB port on your computer.

On Windows systems, a dialog displays a mes-
sage indicating that the computer is identifying 
and recognizing the dongle.

Authorizing Media Station|PT 
After Upgrading from a Previous 
Version

After upgrading to Media Station|PT 2.7, you 
must update your Avid Application key (don-
gle). To do this, you will need to obtain an up-
dater file from Avid’s web page, www.avid.com.

Some optional software (such as EDL Man-
ager) is required for certain tasks described 
in this guide (for example, “Digitizing from 
an EDL” on page 52).

See “Changing Video Output Settings for 
Full-Screen Playback” on page 44 for de-
tailed information on switching between 
two monitors for full-screen playback.

If you have upgraded to 
Media Station|PT 2.7 from a previous ver-
sion of Media Station|PT and you already 
have a dongle, see “Authorizing Media Sta-
tion|PT After Upgrading from a Previous 
Version” on page 31.

After upgrading the Avid Application key to 
authorize Media Station|PT 2.7, the up-
dated dongle may not properly authorize 
previous versions of Media Station|PT.
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Obtaining the Dongle Updater

To obtain your updater file:

1  Install but do not start your Avid software.

2  Connect the Avid application key (dongle) to 
the USB port on your system.

3  Use one of the following methods to deter-
mine your system ID and serial number:

• The system ID and serial number are on the 
tag attached to your dongle. If you have a 
dongle labeled with both PC and Macin-
tosh System IDs, use the PC system ID and 
serial number, even if you are using a Mac-
intosh computer.

• If the tag is no longer attached to your don-
gle, run the DongleDumper program to ob-
tain the System ID and Serial Number 
values. The DongleDumper program is lo-
cated at Program Files\Avid\Utilities\
DongleDumper\DongleDumper.exe
(Windows) or Applications/Utilities/Dongle 
Dumper/DongleDumperSuperPro (Mac OS X).

4  Go to the following web page: 
http://www.avid.com/upgrade

5  Follow the online instructions to obtain your 
dongle updater file. You will need to supply the 
system ID, serial number, and the upgrade key 
that is on the bottom of the upgrade activation 
card included in the Media Station|PT package.

You can download a dongle updater file
(DBHelper.exf). It will also be e-mailed to you. 

Updating the Avid Application Key 
(Dongle)

You only need to run the updater program on 
one platform (Windows or Macintosh). Once 
the dongle has been updated it will enable both 
the Windows and Macintosh versions of your 
Avid software.

The key on the upgrade activation card can only 
be used once. The DBHelper.exf file that you ob-
tained via e-mail and download will only up-
grade your specific dongle.

To update your dongle on Windows:

1  Place the DBHelper.exf file at: 
Program Files\Avid\Utilities\DongleUpdater.

2  Run the DongleUpdater.exe file located in the 
same folder.

To update your dongle on Mac OS X:

1  Place the DBHelper.exf file at:
Applications/Utilities/DongleUpdater.

2  In the same folder, launch DongleUpdater.

Authorizing the 
Video Satellite Option in 
Pro Tools
(Video Satellite System Only)

The Video Satellite option is authorized using 
the iLok USB Smart Key (iLok), manufactured by 
PACE Anti-Piracy, Inc.

iLok USB Smart Key
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The iLok is similar to a dongle, but unlike a don-
gle, it is designed to securely authorize multiple 
software applications from a variety of software 
developers. 

This key can hold over 100 licenses for all of 
your iLok-enabled software. Once an iLok is au-
thorized for a given piece of software, you can 
use the iLok to authorize that software on any 
computer.

If you have not already completed authorizing 
your software by following the instructions on 
the Activation Card, complete the steps in this 
section.

To authorize the Video Satellite Option using an 
Activation Code:

1  Locate the enclosed Activation Card. The 
unique code on this card will allow you to re-
trieve your iLok license.

2  If you do not have an existing iLok.com ac-
count, visit www.iLok.com and sign up for an 
iLok.com account.

3  Transfer the license for the Video Satellite Op-
tion to your iLok.com account by doing the fol-
lowing:

• Visit http://secure.digidesign.com/activa-
tion.

• Input your Activation Code (listed on your 
Activation Card) and your iLok.com User 
ID. Your iLok.com User ID is the name you 
create for your iLok.com account.

4  Transfer the license from your iLok.com ac-
count to your iLok USB Smart Key by doing the 
following:

• Insert the iLok into an available USB port 
on your computer.

• Go to www.iLok.com and log in.

• Follow the on-screen instructions for trans-
ferring your licence to your iLok.

5  Launch Pro Tools.

6  If you have any installed unauthorized plug-
ins or software options, you are prompted to au-
thorize them. Follow the on-screen instructions 
to complete the authorization process.

Formatting Video Storage
The following table describes requirements for 
formatting video storage drives for use with 
Media Station|PT:

The iLok USB Smart Key is not supplied 
with your plug-in or software option. You 
can use the one included with certain 
Pro Tools systems (such as Pro Tools|HD 
systems), or purchase one separately.

Video Storage Formatting Requirements

Format
Media Station|PT System 
Requirements/Recommendations

HFS+ Required for Mac OS X

NTFS Recommended for Windows XP

FAT 32 Supported only when using Satel-
lite or Standalone mode 
(co-installed with Pro Tools not 
supported)

FAT 32 Supports playback but not record 
in Pro Tools

FAT 16 Not supported for either 
Media Station|PT or Pro Tools
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Connecting and Configuring 
Media Station|PT to a Unity 
Storage System
Connecting and configuring a Media Station|PT 
workstation as a client of an Avid Unity ISIS or 
Avid Unity MediaNetwork system involves the 
same steps as setting up a similar Pro Tools 
workstation.

For detailed information, see the Pro Tools Unity 
ISIS Guide or the Pro Tools Unity MediaNetwork 
Guide. Both guides are available on the Pro Tools 
installer DVD.

Configuring Media Station|PT 
as a Client of an Avid 
Interplay System
(Windows XP Only)

Configuring a Media Station|PT workstation as a 
client of an Avid Interplay system involves the 
same process as configuring a Media Composer 
workstation as a client of such a system.

For detailed instructions on connecting and 
configuring a Media Station|PT workstation as a 
client of an Avid Interplay system, see your Avid 
Interplay administrator or refer to the Interplay 
installation instructions for Media Composer in 
the following user guides:

• Avid Interplay Software Installation and Con-
figuration Guide

• Avid Interplay Best Practices Guide

Authorizing Media Station|PT 
After Installing for the First 
Time
Use the included Avid Application key (USB 
dongle) to authorize Avid Media Station|PT.

To authorize Media Station|PT software: 

Before launching the application, insert the 
Avid Application Key (USB dongle) into an avail-
able USB port on your computer.

On Windows systems, a dialog displays a mes-
sage indicating that the computer is identifying 
and recognizing the dongle.

Launching Media Station|PT 
for the First Time

Updating Firmware When 
Launching Media Station|PT
(Avid Video Peripherals Only)

On launch, Media Station|PT checks that the ap-
propriate version of the firmware is installed on 
any attached Avid video peripheral. If the cor-
rect version of the firmware is not installed, 
Media Station|PT automatically installs the cor-
rect version of the firmware. Once the update is 
complete, you will be prompted to quit 
Media Station|PT and power-cycle the Avid 
video peripheral before the update will take ef-
fect.

If you are upgrading from 
Media Station|PT 1.0 to Media Station|PT 
2.7 with an AVoption|V10, you may be 
prompted twice to update the firmware. En-
sure that you follow the steps to completely 
update the firmware.
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Avid Mojo Firmware for PCIe Macs

If you attach your Avid Mojo to a PCIe-based 
Mac but Media Station|PT does not recognize 
the Mojo when launched, you need to properly 
update the Avid Mojo firmware.

Selecting a Default Folder for Data 
Created by Media Station|PT

On launching the first time, Media Station|PT 
prompts you to define a location where applica-
tion data will be stored by default. In order to al-
low users without administrator privileges to ac-
cess this data, it is recommended that you 
choose the default location (My Documents).

See “Updating Avid Mojo Firmware for a 
PCIe-Based Mac” on page 18.
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chapter 3

Basic Media Station|PT Workflows

Avid Media Station|PT software is designed ex-
clusively for audio-related post-production work 
using Pro Tools with or without Avid Mojo SDI, 
Avid Mojo, or AVoption|V10 (referred to here as 
Avid video peripherals). 

This chapter describes workflows for all 
Media Station|PT configurations, which let you:

• Start a new project and adjust any necessary 
settings.

• Capture NTSC, PAL, or DV-based HD video di-
rectly from tape.

• Open and re-digitize an existing sequence 
from an Avid editing system (such as Media 
Composer Adrenaline).

• Digitize audio and video from an EDL by cre-
ating an Avid sequence with Avid EDL Man-
ager™.

• Import QuickTime and other non-OMFI me-
dia files.

• Assemble clips into a sequence.

• Export an AAF sequence for import to 
Pro Tools, including:

• Export templates

• Manual export, including effects rendering 
and transcoding

• Video mixdown

• Import an audio and video AAF sequence into 
Pro Tools.

• Export an audio AAF sequence from Pro Tools 
back to Media Station|PT.

• Synchronize imported audio with a clip or se-
quence.

• Lay back audio and video to tape.

• Export audio and video sequences as Quick-
Time or other format digital files.

Workflows that apply specifically to using 
Media Station|PT in video satellite mode 
are described in Chapter 4, 
“Media Station|PT Video Satellite Work-
flows.”

Media Station|PT and Pro Tools cannot run 
simultaneously on the same computer. If 
both applications are installed on the same 
computer, quit Pro Tools before launching 
Media Station|PT, and quit 
Media Station|PT before launching 
Pro Tools.

Media Station|PT provides the same digitiz-
ing and batch digitizing capabilities as all 
Avid video editing systems.
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Getting More Information

For more information about specific features 
and functions of Media Station|PT, search the 
online help.

To launch online help:

• Choose Help > Online Help (Windows) or 
Help > Avid Media Station|PT Help 
(Mac OS X).

For more information about Avid media cap-
ture, layback, import, and export, see the Avid 
Media Composer Adrenaline Input and Output 
Guide available from the Avid Web site 
(www.avid.com).

Starting a New Project with 
Media Station|PT
Each project in Media Station|PT has a variety of 
settings for audio and video formats. These set-
tings are stored on a per-project basis, and need 
to be set for each new project. One project can 
contain may sequences (the equivalent of a 
Pro Tools session) and the contents of each se-
quence is completely independent, but within a 
project each sequence must have the same video 
format and frame rate.

Setting up each project can be time-consuming, 
but once properly configured, projects can make 
working in Media Station|PT much faster.

If you consistently use the same audio and video 
settings, you may be able to set up one project 
which handles all of your sequences. This will 
save time configuring Media Station|PT. If you 
work with different video formats, you will need 
to configure a different project for each. 

Media Station|PT software can output all 
frame rates of NTSC and PAL, but cannot 
output an NTSC master from a PAL source, 
or output a PAL master from an NTSC 
source.

If you installed Media Station|PT on the 
same computer as Pro Tools, ensure that 
Pro Tools is not running before launching 
Media Station|PT. Exit Pro Tools before 
launching Media Station|PT, and exit 
Media Station|PT before launching 
Pro Tools.

When launching Media Station|PT on a 
computer that also has Pro Tools installed, 
it is recommended that you mute the audio 
monitors during launch to prevent pops and 
clicks that may occur while 
Media Station|PT is starting.

Running other applications simultaneously 
with Media Station|PT can cause unpredict-
able behavior, including AV sync problems, 
frame dropping and audio stuttering. It is 
suggested that you not launch other appli-
cations when Media Station|PT 2.7 is run-
ning. This can occur with or without the use 
of Satellite mode.
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To start a new project, or select an existing 
project:

1  Launch the Avid Media Station|PT software.

You will be prompted to create a new project or 
select an existing project.

2  Select a user profile by doing one of the fol-
lowing:

• Choose Create User Profile from the User 
Profile pop-up menu, and enter a new user 
name in the Create User Profile dialog.

– or –

• Choose an existing user profile from the 
User Profile pop-up menu.

Each user can configure Media Station|PT to suit 
their needs without affecting other users' set-
tings on the same workstation.

3  Do one of the following:

• To display projects that only the current 
user profile can access, select the Private 
option.

– or –

• To display projects which are accessible to 
all users, select the Shared option.

4  Do one of the following:

• Select the project and click OK.

– or –

• To create a new project, click the New 
Project button. In the New Project dialog, 
name the project, select the format appro-
priate for your video monitor and preferred 
frame rate, and click OK. 

The selected project opens. The name of the 
project appears in the upper left-hand corner of 
the Project window.

To the right of the Project window is the first bin 
for the Project.

To view the bins in a project:

Click the bins tab in the Project window. Dou-
ble-click any listed bin to view its contents.

Select Project dialog

If you have upgraded from 
Media Station|V10, user settings have 
changed. It is recommended that you create 
a new user and then copy any preserved set-
tings from Media Station|V10 into your 
new user settings. See “Creating a New User 
After Upgrading from Media Station|V10” 
on page 40.

In Media Station|PT, 29.97fps is referred to 
as 30i. The “I” stands for interlaced. “P” 
stands for progressive scan. 

Project and Bin windows

Project window

Bin window
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To view and edit Project Settings:

Click the Settings tab to view the Project set-
tings, including Audio and Export settings.

Creating a New User After 
Upgrading from Media Station|V10

Because user settings have changed from the last 
version of Media Station|V10, it is strongly rec-
ommended that you create a new user setting to 
achieve optimal performance.

If you preserved certain user settings before up-
grading, you can copy those settings back into 
your new user profile.

To copy preserved user settings after installing 
Media Station|PT:

1  Launch Media Station|PT and create a new 
user. See “Starting a New Project with 
Media Station|PT” on page 38.

2  Click the Settings tab in the Project window.

3  Choose Special > Site Setting. The Site Setting 
window opens, displaying any user settings that 
you copied to it before uninstalling 
Media Station|V10.

4  Select all settings that you want to copy into 
your new user settings, and drag them to the Set-
tings tab.

5  Click Replace to replace all existing settings.

Configuring Video Settings

You can configure video settings that determine 
whether you capture MXF or OMF video.

To configure the video settings for a project:

1  Click the Settings tab in the Project window.

2  Double-click Media Creation in the Settings 
list. 

3  Click the Capture tab.

4  Select the MXF (or OMF) option, depending 
on the file type of video you want to capture. 
(Both types are compatible with Pro Tools, but 
MXF is recommended because it is more widely 
supported.)

5  Choose a video resolution from the Video Res-
olution pop-up menu. 

6  If you want to apply the file type and resolu-
tion settings you made to all tabs on this dialog, 
click Apply to All. 

Unless you click Apply to All, this setting will 
only affect video that you capture from tape—it 
will not force conversion of video that you im-
port.

7  Click the Toggle Storage button so that two 
volumes are showing, and select the volumes 
where the audio and video media will be stored. 
(Bear in mind that while Media Station|PT is de-
signed to play audio and video from the same 
drive, Pro Tools requires separate drives for au-
dio and video.)

8  If you want to apply the audio and video me-
dia drive settings you made to all tabs on this di-
alog, click Apply to All.

9  Click OK to save your settings and close the 
window.

Avid Media Station|PT Media Creation dialog
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Media Creation settings are saved with the 
project. You will need to configure the Video 
Project Settings for each new project.

Configuring Audio Settings

To configure the audio settings for a project:

1  Click the Settings tab in the Project window.

2  Double-click Audio Project in the Settings list. 

3  Click the Main tab in the Audio Project Set-
tings window. 

4  Set the Sample Rate, Audio File Format, and 
Sample Bit Depth. MXF and OMF WAVE (BWF) 
are the recommended audio file formats because 
they are widely supported and maintain the 
most metadata.

5  Verify other settings as required. For most 
projects, the default settings are recommended. 

6  After configuring the Audio Project Settings, 
close the window.

Audio Project Settings are saved with the 
project. You will need to configure the Audio 
Project Settings for each new project.

D-Control and D-Command 
Configuration Requirements

When monitoring the audio from 
Media Station|PT via a Digidesign audio periph-
eral and a D-Control or D-Command system, it 
is necessary to modify the Audio Project Settings 
in order to properly output audio.

To change Media Station|PT Audio Project 
Settings for D-Control or D-Command:

1  Start Media Station|PT and open a new project 
as described in “Starting a New Project with 
Media Station|PT” on page 38.

2  In the Project window, click the Settings tab 
and double-click Audio Settings.

3  In the Audio Project Settings dialog, click the 
Output tab.

To save time, you can re-use the same 
project for all of your audio and video cap-
turing, and simply create new bins and se-
quences as needed.

Audio Project Settings dialog, Main tab

Media Station|PT Audio Project Settings dialog
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4  Do one of the following:

• If the Stereo button is visible, click the Ste-
reo button to reveal the Mono button, then 
click the Mono button to reveal tracks A1 
through A8 in stereo pairs with their se-
lected channels.

– or –

• If the Mono button is already visible, click 
the Mono button to reveal tracks A1 
through A8 in stereo pairs with their se-
lected channels.

5  Click the channel pop-up menus, and change 
all stereo pairs so that tracks alternate top to bot-
tom between channel 1 (CH1) and channel 5 
(CH5).

6  Click the Grp 1 button to display the second 
group of tracks.

7  Just as you did in the Grp 1 channels, click the 
channel pop-up menus in the second group, 
and change all stereo pairs so that tracks alter-
nate top to bottom between channel 1 (CH1) 
and channel 5 (CH5).

8  Click the Grp 2 button to display Grp 3 and re-
peat as above.

9  Close the Audio Project Settings dialog when 
you are finished.

Saving D-Command or D-Control Audio 
Project Settings

Once you have modified Audio Project Settings 
for optimal usage with D-Command or D-Con-
trol, it is recommended you save these settings 
so that they can be retrieved at any time. Other-
wise, you will have to configure these settings 
each time you create a new project.

To save your D-Command or D-Control Audio 
Project configuration settings:

1  In the Project window, click the Settings tab.

2  Create and open a new settings file by choos-
ing File > New Settings File. An “Untitled” set-
tings file window opens.

3  Drag the Audio Project setting from the 
Project window to the untitled settings file win-
dow to copy it.

4  Choose File > Save Copy of File As.

5  In the Save As dialog, type a name for this set-
tings file.

6  Navigate to a location where other users can 
easily locate this file. (The recommended loca-
tion is the default Avid Users folder.)

7  Click Save.

Media Station|PT Audio Project Settings dialog

Channel pop-up menus alternating top to bottom 
between channels 1 (CH1) and 5 (CH5)

Channel 
buttons
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To open and import D-Command or D-Control Audio 
Project settings into a new project:

1  In the Project window, click the Settings tab.

2  Choose File > Open Setting File.

3  Navigate to the location of the setting file 
(.avs), and select it.

4  Click Open. A window with the title of the 
saved D-Control or D-Command settings opens 
in Media Station|PT.

5  Drag the name of the setting from the new 
window to the list of settings beneath the Set-
tings tab in the Project window.

6  In the dialog that appears, click Replace to 
overwrite the Audio Project setting in the cur-
rent project with the setting you just opened.

Setting Sync Lock for 
Avid Mojo SDI

When you create a new project with 
Media Station|PT connected to an 
Avid Mojo SDI, Sync Lock in Media Station|PT 
defaults to Internal. It is recommended that 
Sync Lock be changed to Reference to allow the 
Avid Mojo SDI to lock to external video refer-
ence. 

This setting will be retained for the duration of 
the project, but will need to be reset each time 
you start a new project. 

To change Sync Lock to Reference:

1  In Media Station|PT, choose Tools > Video 
Output Tool.

2  In the Sync Lock pop-up menu, select Refer-
ence. 

Changing Video Output 
Settings
This section describes how to change the follow-
ing video output settings for projects in 
Media Station|PT:

• Video quality

• Full-screen playback settings

It is not necessary to follow these steps when 
creating new projects with Avid Mojo or 
AVoption|V10

Video Output Tool
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Changing Video Quality

The Media Station|PT Timeline includes a Video 
Quality icon that lets you change the video 
quality. This setting is saved for each project.

Click the icon to change the video quality as fol-
lows:

Draft Quality (Yellow/Green) Outputs a 1/4-reso-
lution picture to all the monitors, but allows 
more real-time video effects. This is the default 
setting for every new project.

Best Performance Quality (Yellow) Outputs 1/16-
resolution and supports the most real-time ef-
fects, but is the lowest-quality output. 

Full Quality (Green) 3  Outputs full resolution 
picture via the attached video peripheral. The 
DVI output is always Draft quality unless you se-
lect both Full Quality in the Video Quality Menu 
and Display both fields in the in the Full Screen 
Playback dialog. When combined with the Dis-
play Both Fields option in the Full Screen Play-
back Settings dialog (see “Changing Video 
Output Settings for Full-Screen Playback” on 
page 44), this setting provides full-resolution 
output to the DVI port.

Changing Video Output Settings 
for Full-Screen Playback

The Full Screen Playback Settings dialog lets you 
make the following optional changes for out-
putting full screen playback:

• Change the video output monitor (if you have 
more than one monitor connected)

• Prevent frame-tearing in full screen playback

• Adjust luminance for standard computer 
monitors

To change video output options:

1  In the Project window, click the Settings tab.

2  Double-click the Full Screen Playback setting.

3  To designate the video output monitors in a 
multiple monitor setup, drag the Full Screen 
Playback Settings dialog so that it is displayed 
on the monitor you want to designate as the 
video output monitor.

4  Choose Select Monitor.

Video Quality icon (at the bottom of the Timeline)

Performing a Digital Cut always changes 
the output to the tape deck to Full Quality 
automatically.

Full quality

Draft quality

Best Performance 
quality

Full Screen Playback Settings dialog

Select
Monitor
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5  You can also change the following options:

Display Both Fields When combined with the 
Full Quality setting in the Video Quality icon 
(see “Changing Video Quality” on page 44), this 
setting provides full-resolution output to the 
DVI port.

Flip On Vertical Sync If you notice that your 
video output is “tearing” (horizontal distortion 
on rapidly moving or heavily edited sequences), 
select this option.
.

Expand Luminance for Computer Displays If you 
are outputting full screen playback to a standard 
computer monitor, select this option for a more 
accurate video image. If you are outputting full 
screen playback to a professional quality moni-
tor through Component, DVI, or HDMI out-
puts, you may want to deselect this option.

6  Click OK to save your changes and close the 
dialog.

Video Frame Rate vs. Monitor 
Refresh Rate

When you play back video on a monitor with a 
refresh rate that differs from the video frame 
rate (as is often the case during playback of 
video through a DVI output), the output yields 
visual artifacts and offsets in synchronization 
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a 
DVI monitor with a refresh rate of 75 Hz. 

If your workflow requires high-quality playback, 
you must output video through an Avid video 
peripheral to an NTSC or PAL monitor.

The artifact and audio/video sync issues occur as 
follows:

Frame “Tearing” & Video “Stutter” Frame “tear-
ing” is the horizontal distortion on rapidly mov-
ing or heavily edited sequences. Video “stutter” 
is the subtle shifting of video during playback.

You can remedy one of these issues at a time 
(but not simultaneously) using the Flip On Ver-
tical Sync option, located in the Full Screen Play-
back Settings dialog.

Audio/Video Synchronization Offset Audio/video 
synchronization varies slightly with each frame. 
Though usually not noticeable to the eye, more 
precise measuring devices cause offsets in AV 
sync of up to 1/2 frame or more. This is normal 
whenever using the output of a computer's 
monitor card, and does not affect capture, edit-
ing, or layback.

Capturing Audio and Video
Media Station|PT lets you capture video and au-
dio by:

• Manually capturing audio and video

• Re-digitizing an existing sequence

• Digitizing from an edit decision list (EDL)

Manually Capturing Audio and 
Video

Before capturing audio and video from tape, en-
sure that you have made the following connec-
tions:

Changing these settings may cause sync is-
sues or cause the video output to stutter.

See “Changing Video Output Settings for 
Full-Screen Playback” on page 44.

For more information, see “Changing Video 
Output Settings for Full-Screen Playback” 
on page 44.
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For connections with an Avid video peripheral, do 
the following:

1  Connect the composite, component, S-Video, 
SDI or FireWire cables from the desired outputs 
of the video deck to the corresponding inputs 
on the video peripheral.

2  Connect the audio source to the inputs of 
your primary Pro Tools audio interface

For connections without an Avid video peripheral, 
do one of the following:

For FireWire-based connections, connect the 
FireWire cable directly to the Firewire port on 
the Media Station system. 

Since video and audio are streamed in one signal 
via FireWire connections, it is not necessary to 
connect any audio inputs.

If you are capturing HD video, the video source 
must be connected directly to the 
Media Station|PT computer via FireWire (1394) 
cable. 

For more information, see the Getting Started 
guide and the guide for your Pro Tools audio in-
terface.

Configuring the Capture Tool

When using the Capture Tool, you may hear a 
variety of clicks or pops when doing any of the 
following:

• Changing Video Resolutions

• Logging clips

• Selecting Tape

• Going in/out of Batch Capture

• Opening/closing the Capture Tool.

In order to avoid these clicks and pops, it is best 
to lower the volume of your speakers.

To configure the Capture Tool for manual capture:

1  Choose Tools > Capture to open the Capture 
Tool.

2  Ensure that all the reveal triangles on the left 
side of the Capture Tool window are pointing 
down so that all of the controls are visible.

3  If necessary, click the Capture/Log Mode but-
ton to select Capture mode (CAP).

Avid Media Station|PT Capture Tool

Avid Media Station|PT Capture Tool (Record controls)

Reveal
triangles

Toggle
Source

Record

Video input 
source

Audio input 
source

Video 
record 
enable

Audio 
record 
enable

Capture/
Log Mode

Time Code 
Enable

Overwrite
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4  If necessary, enable control of the tape deck by 
clicking the Toggle Source button so that it does 
not display a circle with a slash.

5  Below the Record button, click the record en-
able buttons as needed to record your video, au-
dio, and time code inputs. (V is for video, A1–A8 
are for audio, and TC is the time code channel).

6  Choose the video and audio input sources 
from the Video Input and Audio Input pop-up 
menus.

7  Select the bin where you wish the captured 
clips to appear.

8  Choose the resolution of video you wish to 
capture from the Res pop-up menu. For exam-
ple:

• 1:1 is uncompressed and has the best qual-
ity, but takes up the most storage space and 
requires several drives to play back cor-
rectly. 

• 20:1 takes up the least amount of storage 
space, but has the lowest quality picture.

• DV25 has a good quality picture with a 
moderate level of compression. 

• 10:1m and 4:1m are multi-cam resolutions 
and should not be used if the video will be 
exported to Pro Tools.

• Resolutions beginning with 720p, 1080i, or 
1080p are all HD resolutions and should 
not be used if the video will be exported to 
Pro Tools.

The TC (time code) button should always 
be enabled, even though no time code is be-
ing sent.

This setting does not affect where the cap-
tured files are stored. All captured media 
files are stored in the OMFI Media Files 
folder (for OMF media) or Avid MediaFiles 
folder (for MXF media) on the volumes de-
termined in the Media Creation dialog. A 
bin in Media Station|PT is analogous to the 
Audio region lists in Pro Tools, except that a 
project in Media Station|PT may have an 
unlimited number of bins, and clips may be 
organized between the bins as best suits the 
user.

Avid Media Station|PT Capture Tool (Storage controls)

Video 
storage

Toggle 
Storage

Audio 
storage
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9  Click the Toggle Storage button so that two 
volumes are showing, and select the volumes 
where the audio and video media will be stored. 
The available recording time for each volume 
displays next to it. 

On the video volumes you have selected, 
Media Station|PT stores captured video files in 
the Avid MediaFiles folder (for MXF video) or 
the OMFI MediaFiles folder (for OMF video).

10  If the VTR is not correctly identified in the 
Capture Tool’s Transport controls, choose Auto-
Configure from the source pop-up menu. (Click 
Yes to auto-configure the VTR with the Capture 
Tool and display its name.)

11  Ensure that Delay Audio is set to 0 Frames. 

12  Insert the tape into the VTR. 
Media Station|PT will present a list of tapes al-
ready associated with this project and ask you 
which tape you have inserted.

13  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

14  To check your inputs and levels, do the fol-
lowing:

• Click Play on the transport controls. Video 
should appear in the Record Monitor and 
your client monitor.

• Choose Tools > Audio Tool to meter audio 
input levels.

• Adjust the audio output levels of your VTR 
if necessary.

You are now ready to capture.

Capturing Audio and Video

To capture audio and video:

1  Ensure the Capture Tool has been configured 
for capturing. (See “Configuring the Capture 
Tool” on page 46.)

Media Station|PT can play audio and video 
from the same volume while Pro Tools re-
quires audio and video to be stored on sepa-
rate drives. When capturing on a computer 
that also has Pro Tools installed, ensure 
that you choose different drives for audio 
and video.

Avid Media Station|PT Capture Tool (Transport controls)

Source
pop-up
menu

Tape 
Name pop-
up menu

Delay Audio

Select Tape dialog
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2  To record, do one of the following:

• Use the Transport Controls to queue the 
tape to the position at which you wish to 
start capturing, then click Record. The VTR 
will start playback, and Media Station|PT 
will begin capturing as soon as the tape 
comes up to speed.

• Use the Transport Controls to begin play-
back on the VTR, then click Record when 
you are ready.

• Use the Mark In and Mark Out controls to 
select a specific portion of video to capture 
and click Record. (See “Selecting a Portion 
of Video to Capture” on page 50.)

The flashing red light indicates recording is in 
progress.

3  Click the Record button again (or press the 
ESC key) to stop.

4  Type a clip name and optional comments in 
the Name and Cmnt fields. These can be entered 
before recording is started, while recording, or 
by clicking on the clip’s name or comment field 
in the bin after recording has completed.

5  To view the captured clip, do one of the fol-
lowing:

• Double-click the captured clip in the bin to 
open it into a pop-up window. 

– or –

• Drag the clip to the Source Monitor.

6  Preview the clip in any of the following ways:

• Click the Play button (or press the Space-
bar) to play or pause.

• Click the Rewind button (or press the 
Home key) to return to the beginning.

• Drag the scrub cursor to move back and 
forth through the clip.

Avid Media Station|PT Capture Tool (Transport controls)

Mark In and Mark Out controls (and Record button)

Source
pop-up
menu

Tape 
Name pop-
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Duration

Mark Memory Go To Memory

Go to In
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Mark In

Clear
Display

Record

During recording, video will appear out of 
synchronization with audio. However, au-
dio and video will be synchronized during 
playback.

While capturing video from a VTR con-
nected to the DV port, Media Station|PT 
does not output audio, but the audio will be 
included in the digitized clip.

Avid Media Station|PT Capture Tool (Name/Comments)
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Selecting a Portion of Video to Capture

The Mark In and Mark Out controls in the Cap-
ture Tool let you select a portion of video to cap-
ture.

To select a portion of video to capture:

1  In the Capture Tool, use one of the following 
methods to mark the position where you want 
the capture to begin:

• Press the Spacebar (or click Play) to start 
playback on the VTR, and click Mark In at 
the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
start capturing, and click Mark In.

• Type a time code value in the Mark In field.

2  Use one of the following methods to mark the 
position where you want the capture to end:

• If the VTR is playing back, click Mark Out 
at the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
end capturing, and click Mark Out.

• Type a time code value in the Mark Out 
field.

3  The exact length of the clip to be captured ap-
pears in the Duration display.

4  You can also do the following:

• To automatically queue the tape to the 
Mark In point, click Go to In.

• To automatically queue the tape to the 
Mark Out point, click Go to Out.

• To automatically mark a specific frame (not 
to be reflected in the capture), click Mark 
Memory.

• To clear any of the Mark In, Mark Out, or 
Mark Memory points, click Clear Display 
next to the appropriate button.

5  You are now ready to begin capturing, as de-
scribed in “Capturing Audio and Video” on 
page 48. When you begin capturing, the VTR 
queues to the In point and begins capturing 
video, then stops automatically when it reaches 
the Out point.

Working with Captured Video

Once you have captured audio and video clips 
into a bin, you can:

• Create a sequence of clips to send to 
Pro Tools.

• Add captured clips to an existing sequence, 
then send that sequence to Pro Tools.

• Export the clips as media files for importing 
into Pro Tools.

For more information, see “Assembling Clips in 
a Sequence” on page 55 or “Exporting Audio 
and Video from Media Station|PT” on page 58.

Mark In and Mark Out controls

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display
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Re-Digitizing an Existing 
Sequence
Media Station|PT can open sequences created 
on other Avid editing systems (such as Media 
Composer Adrenaline). However, you may want 
to re-digitize some or all of the media files be-
cause they were the wrong resolution, missing, 
or corrupted.

To re-digitize either a sequence or individual clips:

1  Choose Tools > Capture and configure or ver-
ify the settings as you would for manual capture 
(see “Configuring the Capture Tool” on 
page 46).

2  In the bin, select the sequence or clips to re-
digitize.

3  Select Clip > Batch Capture.

4  Select or deselect the Offline Media Only op-
tion as required. The result of the batch capture 
depends on a combination of this setting and 
the resolutions for audio and video chosen in 
the Audio Project Settings and Media Creation 
dialogs:

• If the Offline Media Only option is se-
lected, only those files which are offline 
will be re-digitized using the settings se-
lected in the Audio Project Settings and 
Media Creation dialogs.

• If the Offline Media Only option is not se-
lected and the resolution settings in the 
capture tool are the same as the original 
files, the original files will be discarded and 
replaced by the new files.

• If the Offline Media Only option is not se-
lected and the resolution is different from 
the original files, new media will be re-
corded at the new setting and the original 
files will be left intact. The new files will be 
substituted for the old files in the sequence.

5  Type a handle length in the Handle Length 
field. This extends the beginning and end of the 
captured file by the specified number of frames.

Setting an adequate handle length is useful if 
you need to trim an edit past the end of the orig-
inal clip boundaries. Adding handles creates a 
new, longer clip in the bin, even if you are using 
the same resolution as the original clip being re-
digitized.

6  Click OK. 

Media Station|PT prompts you to insert the re-
quired tapes as needed and notifies you when 
the capture is complete.

Batch Capture dialog
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Digitizing from an EDL
Media Station|PT includes Avid EDL Manager 
software, which lets you open an EDL from an-
other editing application, create a Media Sta-
tion|PT sequence from that EDL, then re-digitize 
the sequence.

To create a sequence from an EDL, and digitize the 
sequence:

1  While Media Station|PT is still running, 
launch EDL Manager by choosing Start > All Pro-
grams > Avid > EDL Manager (Windows) or nav-
igating to Applications/Avid EDL Manager 
(Mac).

2  Open the EDL to be digitized:

• If the EDL resides on a standard disk, select 
File > Open in EDL Manager, and navigate 
to the EDL.

• If the EDL is saved on an RT-11 disk in a 
CMX, GVG, or high-density GVG 
(HDGVG) edit controller format, insert the 
RT-11 disk and select File > Read from RT11 
Disk.

3  Click the left-pointing arrow in the EDL Man-
ger window. Media Station|PT will become the 
active application.

4  Select the bin where you wish to store the new 
sequence, and click OK.

5  In Media Station|PT, choose Tools > Capture 
to open the Capture Tool. 

6  Verify the settings (input, resolution, and 
drive settings) for the clips to be digitized. For 
more information, see “Configuring the Cap-
ture Tool” on page 46

7  Select the sequence in the bin.

8  Choose Clip > Batch Capture.

Media Station|PT will prompt you to insert the 
first tape for the batch capture.

Importing Non-MXF and Non-
OMFI Media Files
Media Station|PT can import many different 
types of graphics, audio and video files (such as 
QuickTime). On import, new MXF and OMF 
media files are created and stored on the speci-
fied volumes. You can select the video resolu-
tion in the Import dialog. Audio resolution is de-
termined by the Audio Settings for the current 
project (see “Configuring Audio Settings” on 
page 41). 

EDL Manager window

For more information, select Help > EDL 
Manager Help. Also, see the Avid® EDL 
Manager User’s Guide available from the 
Avid Web site (www.avid.com).
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To import non-OMFI media files into 
Media Station|PT:

1  Open the bin where you want the imported 
file to be stored.

2  Select File > Import. 

3  In the Select files to Import dialog, locate and 
select one or more files to import.

4  Select the video resolution for selected files.

5  Select the Audio Import Options.

6  Select the volumes to store the new media 
files. Pro Tools requires that audio and video 
media must be stored on physically separate 
drives. Click the button to the left of the volume 
selector until there are separate selectors for au-
dio and video, then select the desired drives for 
each.

7  Click Open. 

The selected files are imported into the selected 
bin.

Select Files to Import dialog

When importing QuickTime DV25, you can 
save time by importing it as DV25. The pro-
cess of converting Quicktime DV25 to Avid 
DV25 is optimized to be significantly faster 
than other conversions. Since both 
Media Station|PT and Pro Tools with Avid 
video peripherals support mixed video reso-
lutions in the Timeline, it does not matter if 
the other video clips in your project are dif-
ferent formats, as long as they are the same 
frame rate.

Unlike Pro Tools, Media Station|PT sup-
ports audio files of mixed sample rate and 
bit depth in the same sequence. Therefore, it 
is not necessary to convert all audio files to 
the same sample rate and bit depth on im-
port into Media Station|PT. You will have 
the option to convert audio files to a single 
sample rate and bit depth when you export 
them from Media Station|PT, and again 
when you import them into Pro Tools. 

Separate drives for audio and video
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Entering Full-Screen Playback 
Mode
If you have configured one or more monitors for 
full-screen playback through a DVI port, you 
can enter full-screen playback mode.

To enter full-screen playback mode:

1  In Media Station|PT, ensure that the 
DNA/1394 button in the timeline is set to 1394. 

2  Do one of the following:

• Select Special > Full Screen Playback.

– or –

• Press Control+Shift+F (Windows) or Com-
mand+Shift+F (Mac).

Down-Converting an HD 
Project to SD Video
(Media Station|PT with an Avid Video 
Peripheral Only)

If you want to output HD 1080 video, you can 
down-convert it in real-time to SD video and 
play it back through an Avid Mojo SDI, 
Avid Mojo, or AVoption|V10. 

Down-converting HD video is faster than 
transcoding HD video or creating a video mix-
down, but outputs video of lesser quality. If you 
see dropped frames during playback after down-
converting HD video, you can remedy this by 
transcoding to an SD format or creating a video 
mixdown. 

To change an HD project’s Project Type:

1  Open the Project in the Avid editing applica-
tion.

2  In the Project window, click the Format tab.

3  Choose a corresponding SD resolution from 
the Project Type pop-up menu. For example, in 
an NTSC 1080i/59.94 project, switch to a 30i 
format and in a PAL 1080i/50 project, switch to 
a 25 format.

See “Full-Screen Playback of Video in 
Media Station|PT” on page 26 for details.

If using two monitors, both monitors must 
be set to the same resolution when using 
this feature.

Avid video peripherals output only standard 
definition images with a 4:3 aspect ratio. 
When playing back files with different as-
pect ratios (such as 16:9), the image will be 
stretched to 4:3. Some professional monitors 
can compensate for this by letterboxing the 
image. 

See “Transcoding HD Sequences” on 
page 66 or “Creating a Video Mixdown” on 
page 67.

Project window, Format tab

Because no SD equivalent exists for 720p 
projects, they cannot be converted to SD 
prior to exporting. If you export an AAF se-
quence from a 720p project in 
Media Station|PT, Pro Tools can import 
only the video metadata. Or, you may wish 
to only export the audio.
Media Station|PT Guide



Assembling Clips in a 
Sequence
Once you have used Media Station|PT to capture 
or import a clip, you can add it (or selected por-
tions of it) into a new or existing sequence.

Adding Clips to a New Sequence

You can add an entire clip (or a selected portion 
of it) to a new sequence.

To add clips to a new sequence:

1  Choose Clip > New Sequence to create a new 
sequence.

2  In the bin, name the sequence and drag it to 
the Record Monitor.

3  Drag the original clip to the Source Monitor.

4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
clip that you want to edit into the sequence:

• To begin playing the clip, click Play (or 
press the Spacebar). (Click Play or press the 
Spacebar again to Pause.)

• To move to the beginning of the clip, click 
Rewind (or press the Home key).

• To move to the end of the clip, click Fast-
Forward (or press the End key).

• To nudge by frame, click Step Forward 1 
Frame or Step Backward 1 Frame (or press 
the Left/Right Arrow keys).

• To scrub, click and drag the cursor beneath 
the Source Monitor. (Enable the Caps Lock 
to hear audio while scrubbing.)

5  Click Mark In to mark the In point (the first 
frame of the selected portion) at the current po-
sition of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the clip that you want to edit 
into the sequence. 

7  Click Mark Out to mark the Out point (the last 
frame of the selected portion) at the current po-
sition of the cursor.

See “Exporting Audio and Video from 
Media Station|PT” on page 58 for informa-
tion on exporting sequences from 
Media Station|PT.

You can export a captured clip directly from 
Media Station|PT without having to first 
add it to a new sequence. See “Exporting Au-
dio and Video from Media Station|PT” on 
page 58.

Media Station|PT main window

Source Monitor controls

You can also select the entire clip by clicking 
Mark Clip.

Rewind

Fast-
Forward

Step Forward 1 
Frame

Cursor

Play/
Pause

Step Backward 1 
Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip
Chapter 3: Basic Media Station|PT Workflows 55



56
The portion of the clip between the In point and 
the Out point is now selected for editing into 
the sequence.

8  Click the Record Monitor to select it, and press 
the Home key to move the cursor to the begin-
ning of the new sequence.

9  Click the Overwrite button. The selected por-
tion of the clip in the Source Monitor is edited 
over the new sequence in the Record Monitor. 

Adding Clips to an Existing 
Sequence

You can add a clip (or a portion of clip) to an ex-
isting sequence.

To add clips to an existing sequence:

1  Open the bin containing the existing se-
quence.

2  Drag the sequence from the bin to the Record 
Monitor. The sequence appears in the Timeline 
below the Source and Record Monitors. (If the 
Timeline does not appear, choose Tools > Time-
line.)

3  Drag the desired clip from the bin to the 
Source Monitor.

4  Under the Source Monitor, use the controls to 
set the In and Out points marking the portion of 
the clip that you want to edit into the existing 
sequence. (See “Adding Clips to a New Se-
quence” on page 55 for detailed information on 
using the controls.)

5  In the Timeline, ensure that the Source Track 
Enable buttons are properly aligned with the 
Timeline Track Enable buttons. 

If it is necessary to align the Source and Timeline 
tracks, click on the Source track button and drag 
to the Timeline track button.

You can also click the Clear Both Marks 
button to clear the In and Out points.

Overwrite button

Overwrite

If the In or Out points have not been 
marked, the sequence will include every-
thing after the cursor.

Aligning the “V1” Source video track with the “V1” 
Timeline video track

In order for a track in the clip to be edited 
into the linked track on the Timeline, both 
the Source Track Enable button and the 
Timeline Track Enable button must be en-
abled (purple).

Source track 
linked to Time-
line track V1

Linking Source 
track to Time-
line track
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6  In the existing sequence, choose any of the 
following methods to set the starting position at 
which the selection in the Source Monitor will 
be added:

• Drag the cursor in the Timeline to the de-
sired position.

• In the Record Monitor, use the controls 
(similar to the Source Monitor controls) to 
queue to the desired position. 

• In the Timeline or the Record Monitor, 
press the Home key to move to the begin-
ning of the sequence, or press the End key 
to move to the end of the sequence.

7  Choose one of the following methods to add 
the selected portion of the clip at the location of 
the cursor:

• Click the Overwrite button to paste the se-
lected clip over any existing material in the 
Timeline.

– or –

• Click the Splice-In button to paste the se-
lected clip into the Timeline, and push all 
the clips which come after the insertion 
point later in the Timeline (analogous to a 
Shuffle edit in Pro Tools).

8  To add another clip to the sequence, repeat 
the preceding steps.

Deleting Clips from a Sequence

When you delete a clip from a sequence, all se-
lected (purple) audio and video track layers of 
the clip are removed from the sequence.

To delete clips from a sequence:

1  In the Timeline, click the clip you want to de-
lete so that the cursor appears between its 
boundaries.

2  Click the Track Enable buttons on the left side 
of the Timeline so that all audio and video tracks 
in the Timeline are selected (purple).

3  Above the Timeline, do one of the following:

• Click the Mark In and Mark Out buttons to 
set the In and Out points.

– or –

• Click the Mark Clip button to automati-
cally highlight the entire clip.

Overwrite and Splice-In buttons

OverwriteSplice-In

Cursor in clip boundaries in Timeline

Track Enable buttons

Record Monitor controls

Timeline
Track 
Enable
buttons

Source
Track
Enable
buttons

Mark
Out

Mark
In

Mark
Clip
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4  Do one of the following:

• Click the Extract button (Scissors) to re-
move the clip and shuffle the following 
clips earlier to close the gap (analogous to a 
shuffle edit in Pro Tools).

– or –

• Click the Lift button to remove the clip and 
leave the following clips at their current 
time code location.

Deleting Clips, Sequences and 
Media

To delete a clip, sequence, or media file from 
Media Station|PT:

1  Select the item to delete in the bin.

2  Press the Delete key.

Exporting Audio and Video 
from Media Station|PT
To export sequences from Media Station|PT for 
import into Pro Tools, you can choose from the 
following methods:

• Using the Send To templates to export an 
AAF sequence

• Manually exporting an AAF sequence

• Creating a video mixdown

• Exporting an AAF sequence directly to an 
Interplay server (Avid Interplay system re-
quired)

• Checking a sequence into Avid Interplay 
for Pro Tools (Avid Interplay system re-
quired)

Using the Send To Templates to 
Export an AAF Sequence

The Send To Templates let you create an AAF se-
quence that references audio and video files.

To use the Send To Digidesign Pro Tools 
templates:

1  Select a sequence in a bin.

2  Choose File > Send To > Media Station|PT to 
Pro Tools, then choose one of the following op-
tions:

Link to Audio and Video Creates an AAF se-
quence that links to existing audio and video 
wherever possible and only creates new media 
files for effects that have not been rendered. This 
is the fastest and most storage-efficient way to 
export a sequence.

Extract and Lift buttons

To undo your last action, choose Edit > 
Undo, Control+Z (Windows), or Com-
mand+Z (Mac). Media Station|PT has 32 
levels of Undo.

Use the Select Unreferenced Clips command 
in the menu at the bottom of the bin to se-
lect all clips which are not referenced by any 
sequence.

LiftExtract
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Choose this option for a scenario in which 
Pro Tools will link to the same media files as the 
current Media Station|PT sequence. Use this set-
ting if the media files are currently stored on 
volumes that are suitable for Pro Tools media 
playback.

VIdeo Mixdown - Link to Audio Creates an AAF 
sequence that links to existing audio and in-
cludes editing metadata as well as a video mix-
down in the video format defined by Media Cre-
ation settings. When imported into Pro Tools, 
the video mixdown and metadata are displayed 
in two separate video tracks on the Timeline.

Choose this option for any of the following sce-
narios, in which Pro Tools can link directly to 
audio files:

• Co-install system

• Video satellite system with video storage 
mounted on the Pro Tools computer

• Shared storage environment

Link to Video and Audio with QuickTime Creates 
an AAF sequence that links to existing audio, 
and creates a new QuickTime movie. 

Choose this option when exporting a sequence 
for a Pro Tools system that does not have an 
Avid video peripheral attached.

3  If you want to view or change export settings, 
click the Options button, and then make any 
changes. If you make any changes, you can use 
the Save As Template button to create a new 
template.

4  Click Set.

5  Navigate to the location where you want the 
AAF sequence to reside.

6  Click OK.

7  Media Station|PT exports the files to the desti-
nation folder. If Media Station|PT has to 
transcode video files to a new resolution, render 
effects or perform audio file conversions, a new 
sequence appears in the bin with the name file-
name.Export.01, and a new master clip appears 
in the bin with the name filename.new.01.

Send To dialog (LInk to Audio and Video options shown)

This workflow assumes that you use the de-
fault values. This means that you are ex-
porting using the Project sample rate, audio 
file format, and sample bit depth.
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Manually Exporting an AAF 
Sequence

Manually exporting an AAF sequence from 
Media Station|PT involves more steps than us-
ing the Send To templates, but it provides more 
flexibility. 

Rendering All Effects

Though it is not possible to add or edit video or 
audio effects in Media Station|PT, you may need 
to export a sequence with effects that were cre-
ated on another Avid editing system. Before you 
can export the sequence, you must render all ef-
fects. Media Station|PT can only render those ef-
fects which are currently installed. 
Media Station|PT contains all of the standard 
Avid video effects. Third-party effects must ei-
ther be installed for Media Station|PT by the 
user, or rendered by the Media Composer editor 
before opening the sequence in 
Media Station|PT.

To render all effects in Media Station|PT:

1  Drag the sequence to the Record Monitor. All 
elements of the sequence can be viewed in the 
Timeline. Unrendered effects appear in the 
Timeline as small squares with blue or green 
dots. Rendered effects appear in the Timeline as 
a square with no colored dot.

2  If there are any audio effects to render, choose 
Tools > AudioSuite to open the AudioSuite dia-
log, which can be left open in the background 
while you work. 

3  Click the Track Enable buttons on the left side 
of the Timeline so that all audio and video tracks 
in the Timeline are selected (purple).

4  Click in the Timeline, and press the Home key 
to move the cursor to the beginning of the se-
quence.

5  Click the Mark In button to mark the In point 
at the beginning of the sequence.

6  Press the End key to move the cursor to the 
end of the sequence.

7  Press the Mark Out button to mark the Out 
point at the end of the sequence.

You will need to render all video effects be-
fore manually exporting the sequence.

For more information on rendering effects 
in Avid products, see the Avid Effects Guide 
included in your Avid application package.

Enabled tracks are colored purple

Mark In and Mark Out buttons

Mark In

Mark Out
Media Station|PT Guide



8  Choose Clip > Render In/Out (if the command 
appears grayed out, click in the Timeline again).

9  In the Render Effects dialog, choose Effect 
Source Drive from the Drive pop-up menu. This 
will write the rendered effect to the same vol-
ume as the original files. 

10  Click OK.

11  To play the sequence with the rendered ef-
fects, press the Home key to move the cursor to 
the beginning of the sequence, then click the 
Play button (or press the Spacebar) to play.

Removing Third-Party Effects from a 
Sequence

If you open a sequence that has a third-party 
video or audio effect that you cannot render, 
you can remove the effect.

To remove an effect from a sequence:

1  Click the effect in the Timeline so that the cur-
sor is placed over the small effect box.

2  Click the Track Enable button to select the 
track that holds the effect.

3  Click the Remove Effect button.

Exporting a Sequence

Once all effects have been rendered, export the 
sequence as an AAF sequence.

To manually export an AAF sequence:

1  Select the sequence in the bin.

2  Select File > Export.

Render Effects dialog

This selection keeps audio files on audio stor-
age and video files on video storage. If you se-
lect only one volume, both the rendered audio 
and video files will be stored on the selected 
volume, which could cause playback errors 
with Pro Tools.

Remove Effect button

Export As dialog

Track 
Enable 
button

Remove
Effect
Chapter 3: Basic Media Station|PT Workflows 61



62
3  Type a name and select a location for the ex-
ported sequence.

4  Select Export to Pro Tools from the Export Set-
tings menu at the bottom of the Export As dia-
log.

5  Click the Options button to open the Export 
to Pro Tools Settings dialog. Verify the settings:

• For Export As, select AAF.

• Select the Include All Video Tracks in Se-
quence option. When the sequence is im-
ported into Pro Tools. All of the video 
tracks will be “flattened” so that the im-
ported sequence shows only a single video 
stream.

• Deselect the Include All Audio Tracks in Se-
quence option if you do not want to export 
any audio.

6  In the Video Details tab, select one of the fol-
lowing from the Export Method pop-up menu:

Link to (Don’t Export) Media The Pro Tools ses-
sion will link to the same video files as the cur-
rent Media Station|PT sequence. Use this setting 
if the video files are currently stored on a vol-
ume suitable for Pro Tools video playback.

Copy All Media New complete video files will be 
created on the designated volume.

Consolidate Media Similar to Copy All Media, 
but only the parts of the video clips which are 
actually used in the Timeline are copied. Use 
this setting to copy the video files to a volume 
suitable for Pro Tools video playback.

Video Mixdown The exported AAF sequence will 
reference a video mixdown with or without its 
corresponding metadata for individual edits.

The following settings may also appear under 
the Video Details tab, depending on the selected 
export method:

Media Destinations Choose where to store cop-
ied video files.

Handle Length Extends the beginning and end 
of the consolidated file by the specified number 
of frames. This lets you trim edits later, though 
the sequence would need to be re-edited in 
Media Station|PT. (Pro Tools does not support 
trimming video regions, so you can save space 
and time by setting this to 0.)

Render Video Effects Always select Render Video 
Effects. If you already manually rendered effects, 
selecting this option will not create new files. It 
is highly recommended that all effects be ren-
dered before exporting the sequence. (See “Ren-
dering All Effects” on page 60.)Export Settings – Export To Pro Tools dialog, Video 

Details tab
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Transcode Video To Use this only if you need to 
change the video resolution. Pro Tools supports 
most SD resolutions supported by 
Media Station|PT, and even supports mixed res-
olutions in the Pro Tools Timeline, so in most 
cases there is no need to spend extra time 
transcoding the video. However, if you have 
video of a resolution which is not currently sup-
ported by Pro Tools (such as DVCPro HD or 
HDV) or you want to play back HD video to an 
external monitor via an Avid video peripheral, 
use this setting to transcode it to a supported 
resolution. 

While new video files are typically stored in the 
OMFI MediaFiles folder (for OMF media) or the 
Avid MediaFiles folder (for MXF media), some 
workflows let you choose a different target des-
tination for video in the Media Destination sec-
tion of the Video Details tab, as follows:

Media Drive This option exports media to the 
OMFI MediaFiles folder or Avid MediaFiles 
folder on a connected storage drive. Select the 
Use Media Creation Settings option to use the 
default settings, or deselect that option to 
choose a media drive from the pop-up menu.

Folder This option exports video media to a spe-
cific folder. Select the Use Same Folder as AAF 
File option to export the video media into the 
same folder you designated for exporting the 
AAF sequence, or deselect this option to select a 
specific folder location for the media.

Embedded in AAF This option embeds the video 
media in the AAF sequence that is exported from 
Media Station|PT. 

7  Click the Audio Details tab, and select one of 
the following from the Export Method pop-up 
menu:

Link to (Don’t Export) Media The Pro Tools ses-
sion will link to the same audio files as the cur-
rent Media Station|PT sequence. Use this setting 
if the audio files are currently stored on a vol-
ume suitable for Pro Tools audio playback.

Copy All Media New complete audio files will be 
created on the designated volume.

Consolidate Media Similar to Copy All Media, 
but only the parts of the audio which are actu-
ally used in the Timeline are copied. Use this set-
ting to copy the audio files to a volume suitable 
for Pro Tools audio playback.

If your Pro Tools system is running on a 
slower computer, you may be able to reduce 
some of the CPU load in Pro Tools by 
transcoding the video to 1:1 on export. 1:1 
video is uncompressed, and consequently it 
does not need to be decompressed before 
playing back. However, 1:1 video requires 
significant amounts of storage space.

Pro Tools cannot play video that is embed-
ded in an AAF sequence, but it can read the 
video editing metadata when imported into 
a satellite track. Do not use this option if 
you want to import the video itself into 
Pro Tools. (See “Opening an AAF Sequence 
for Playback on a Video Satellite System” 
on page 110.) 

Media Destination section of the Video Details tab
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The following settings may also appear under 
the Audio Details tab, depending on the selected 
export method:

Render All Audio Effects Select the Render All 
Audio Effects option so that all audio effects are 
rendered before export. If you already manually 
rendered effects, selecting this option will not 
create new files. It is highly recommended that 
all effects be rendered before exporting the se-
quence. (See “Rendering All Effects” on 
page 60.)

Include Rendered Audio Effects Select the In-
clude Rendered Audio Effects option. Otherwise, 
the exported sequence will include the original 
audio files without any AudioSuite effects from 
the original sequence—even if those effects were 
previously rendered.

Convert Audio Sample Rate/Bit Depth/File For-
mat Select Project for any of these, and the cur-
rent Audio Project Setting will be used. (See 
“Configuring Audio Settings” on page 41.)

While new audio files are typically stored in the 
OMFI MediaFiles folder (for OMF audio) or the 
Avid MediaFiles folder (for MXF audio), some 
workflows let you choose a different target des-
tination for audio in the Media Destination sec-
tion of the Audio Details tab, as follows:

Media Drive This option exports audio media to 
the OMFI or Avid MediaFiles folder on con-
nected storage. Select the Use Media Creation 
Settings option to use the default settings, or de-
select that option to choose a media drive from 
the pop-up menu.

Folder This option exports audio media to a spe-
cific folder. Select the Use Same Folder as AAF 
File option to export the media into the same 
folder you designated for exporting the AAF se-
quence, or deselect this option to select a spe-
cific folder location for the media.

Embedded in AAF This option embeds the audio 
media in the AAF sequence that is exported from 
Media Station|PT. Unlike embedded video, 
Pro Tools can import and play audio which is 
embedded in an AAF sequence. Embedding au-
dio within the AAF sequence makes file manage-
ment much simpler because there is only one 
file to move—the sequence. There is a limit of 
2 GB for embedded AAF.

8  Click Save or Save As in the Export Settings di-
alog:

• Click Save to use the specified settings 
whenever Export to Pro Tools is selected 
from the Export Settings menu. These set-
tings will also be used when choosing any 
of the options located at File > Send To > 
Media StationPT to Pro Tools. 

• Click Save As to save these settings as a pre-
set with a different name. These settings 
can then be recalled in the Export dialog. If 
you click Save As instead of Save, the Ex-
port to Pro Tools settings will not be 
changed.

9  Click Save in the Export As dialog. (The Export 
Settings cannot be saved until you have selected 
a target drive for both audio and video.)

Pro Tools cannot play video that is embed-
ded in an AAF sequence, but it can read the 
video editing metadata when imported into 
a satellite track. Do not use this option if 
you want to import the video itself into 
Pro Tools. (See “Opening an AAF Sequence 
for Playback on a Video Satellite System” 
on page 110.) 
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When the export is complete, you are ready to 
import the file into Pro Tools.

To export only part of a sequence:

1  Choose Clip > New Sequence to create a new 
sequence.

2  In the bin, name the sequence and drag it to 
the Record Monitor.

3  Drag your original sequence to the Source 
Monitor.

4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
clip that you want to edit into the sequence.

5  Click Mark In to mark the In point (the first 
frame of the selected portion of the clip) at the 
current position of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the clip that you want to edit 
into the sequence. 

7  Click Mark Out to mark the Out point (the last 
frame of the selected portion of the clip) at the 
current position of the cursor.

8  Click the Record Monitor to select the empty 
sequence, then press the Home key to move the 
cursor to the beginning of the sequence.

For more information on opening and im-
porting AAF sequences in Pro Tools, see 
“Importing Audio and Video into 
Pro Tools” on page 71. For more informa-
tion on the Import Session dialog, see the 
Pro Tools Reference Guide.

Media Station|PT main window

Source Monitor controls

See “Adding Clips to a New Sequence” on 
page 55 for detailed information on using 
these controls.

You can also select the entire clip by clicking 
Mark Clip.

Rewind

Fast-
Forward

Step Forward 1 
Frame

Cursor

Play/
Pause

Step Backward 1 
Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip
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9  Click the Overwrite or Splice-In button. The 
selected portion of old sequence is edited into 
the empty sequence in the Record Monitor.

10  Follow the preceding steps for exporting the 
new sequence (see “Exporting a Sequence” on 
page 61).

Transcoding HD Sequences
You can use Media Station|PT to transcode a 
1080 HD sequence to SD video for either of the 
following purposes:

Playback of HD Video in Pro Tools Pro Tools with 
an Avid video peripheral can import and display 
editing metadata in HD Avid video, but cannot 
play back or display HD video frames. For this 
reason, sequences exported from 
Media Station|PT HD projects should also in-
clude a video mixdown in an SD resolution cor-
responding to the original HD resolution if you 
need to view the video in Pro Tools. Changing 
the resolution of the video mixdown involves 
changing the project’s Format type.

Playback of SD Video from HD Sequences 

Media Station|PT with an Avid video peripheral 
can play back SD video to an external NTSC or 
PAL monitor, but cannot play back HD video to 
an NTSC or PAL monitor. However, if you first 
transcode an HD sequence to SD video, you can 
output the transcoded video to an external 
video monitor with frame edge-aligned accu-
racy. 

Transcoding an HD sequence to SD video is a 
slower process than down-converting an HD 
project in real-time, but yields better video qual-
ity. 

To transcode HD resolution video to SD resolution 
video:

1  Open the Project in Media Station|PT.

2  In the Project window, click the Format tab.

3  Choose a corresponding SD resolution from 
the Project Type pop-up menu. For example, in 
an NTSC 1080i/59.94 project, switch to a 30i 
format and in a PAL 1080i/50 project, switch to 
a 25 format.

4  Open the bin containing the sequence you 
want to transcode, and select the sequence.

Overwrite and Splice-In buttons

OverwriteSplice-In

See “Down-Converting an HD Project to SD 
Video” on page 54 for details.

Project window, Format tab

Because no SD equivalent exists for 720p 
projects, they cannot be converted to SD 
prior to exporting. If you export an AAF se-
quence from a 720p project in 
Media Station|PT, Pro Tools can import 
only the video metadata. Or, you may wish 
to only export the audio.
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5  Choose Clip > Consolidate/Transcode.

6  In the Consolidate/Transcode dialog, do the 
following:

• Click the Transcode option.

• Select the Create New Sequence option.

• Choose the video resolution to which you 
want to transcode the sequence from the 
Target Video Resolution pop-up menu.

• Select the drive into which you want to 
save the transcoded media.

7  When you are ready, click Transcode.

Media is transcoded to SD and SD sequence is 
created.

8  When Media Station|PT has finished 
transcoding media, export the new sequence as 
an AAF. (See “Exporting Audio and Video from 
Media Station|PT” on page 58.)

Creating a Video Mixdown

Video mixdown combines a sequence (or por-
tion of a sequence) into one video file that re-
flects all edits and effects. 

You can mix down multiple video tracks or a 
single track. For mixdowns of multiple tracks, 
the selected track and all tracks under it are com-
bined into one file that always reflects the top-
most visible track.

To create a video mixdown:

1  Open the bin containing the sequence you 
want to mix down.

2  Drag the sequence to the Record Monitor. The 
tracks comprising the sequence display in the 
Timeline.

Consolidate/Transcode dialog

Layered video tracks in a video mixdown

Creating a video mixdown is analogous to 
bouncing to disk in Pro Tools, except that 
the video mixdown creates only video and 
no audio.

Record and Source Monitors

Track layers reflected 
in video mixdown
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3  Do one of the following:

• To combine multiple video tracks into the 
mixdown, select a video track, then click 
the Record Track Monitor button next to 
the track. Video tracks above the selected 
track will not be included in the mixdown.

– or –

• To select only one video track for mix-
down, Control-click (Windows) or Com-
mand-click (Macintosh) the Record Track 
Monitor button. The button will turn 
green.

4  On the Timeline or in the Record Monitor, 
drag the cursor to the position in the sequence 
at which you wish the mixdown to start. (Press 
the Home key to move the cursor to the begin-
ning of the Timeline.)

5  Under the Record Monitor, click the Mark In 
button to mark the In point at the beginning of 
the sequence.

6  Drag the cursor to the position at which you 
want the sequence to end. (Press the End key to 
move the cursor to the end of the sequence.)

7  Click Mark Out button to set the Out point.

The portion of the sequence you have selected 
will be mixed down.

8  Choose Special > Video Mixdown.

9  From the Target bin pop-up menu, choose the 
bin where you wish to store the master clip of 
the video mixdown.

10  From the Target Drive pop-up menu, choose 
the volume where you wish to save the video 
mixdown. On the volume you select, MXF me-
dia are stored in the Avid MediaFiles folder, and 
OMF media are stored in the OMFI MediaFiles 
folder.

Record Track monitor

Record Track monitor

Record Track 
Monitor

Record Track 
Monitor (solo)

Record Monitor controls

Video Mixdown dialog

Mark
Out

Mark
In
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11  Choose a file resolution for the video mix-
down from the Resolution pop-up menu.

12  Click OK.

A progress bar displays as Media Station|PT saves 
the video mix to the location and resolutions 
you have specified.

Checking In a Sequence to 
Interplay for Pro Tools

(Avid Interplay System Only)

This section describes how to use 
Media Station|PT to check in a sequence to In-
terplay for Pro Tools.

To check in a sequence to Interplay for Pro Tools:

1  In Media Station|PT, navigate to the bin con-
taining the sequence you want to export.

2  Do one of the following:

• Select the sequence, and choose File > 
Check In to Interplay for Pro Tools.

– or –

• Right-click the sequence, and choose 
Check In to Interplay for Pro Tools.

If you have previously used the Interplay Ad-
ministrator to set the Editor Export Settings for 
Pro Tools plug-in for the project folder, the 
Pro Tools Video Mixdown dialog appears.

3  Select one of the following options:

New Video Mixdown Includes a video mixdown 
in the exported sequence using the resolution 
set in the Project Type pop-up menu of the 
project window’s Format tab. Select this option 
if you are working on an HD project. No video 
effects will be rendered in the project.

Link to Existing Video Media Use this option 
when effects have either been rendered or are 
unnecessary for working in Pro Tools. (Ensure 
that linked video can be played from the 
Pro Tools system.) With this option, 
Media Station|PT:

• Does not render any effects.

Bin containing the sequence to export

Video Mix dialog

See the Pro Tools Avid Interplay Guide for 
detailed information.
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• Determines whether the current resolution 
matches the Transcode resolution in the Edi-
tor Export Settings for Pro Tools plug-in in the 
Interplay Administrator. Depending on 
whether the settings match, one of the follow-
ing occurs:

• If the settings either match or have not 
been created for the check-in folder, the 
system creates a sequence that links to the 
existing media and does not create a video 
mixdown or render any video effects.

• If the settings do not match, the system 
transcodes the sequence according to the 
setting in the Export Settings for Pro Tools 
plug-in and links the sequence to this new 
media. The system also renders (or re-ren-
ders) all video effects to match the 
transcode resolution. The application over-
rides the “Link To” option in order to guar-
antee that you have access to a resolution 
supported by Pro Tools.

4  Click OK to check in the sequence to Interplay 
for Pro Tools.

After Checking In a Sequence to 
Interplay for Pro Tools

The system exports the sequence from 
Media Station|PT, and then checks in the se-
quence to Interplay.

If the Interplay folder containing the exported 
sequence has been configured with video and 
audio settings defined in the Editor Export Set-
tings for Pro Tools plug-in, those settings are ap-
plied to the sequence. (These settings can apply 
to either the entire database or to one or more 
folders, depending on how they are configured.)

When you use Media Station|PT to check in a se-
quence to Interplay for Pro Tools, the system 
chooses a destination folder in the Interplay da-
tabase based on the current Interplay view set-
tings, with the default destination folder as fol-
lows:

Projects\project_name\bin_name

If your check-in destination folder is a folder for 
which settings have not been defined, the sys-
tem displays the Pro Tools Export Settings dia-
log so you can specify the settings. 

Exported Files in Interplay

If this is the first time the you have checked in a 
sequence to Interplay for Pro Tools for this 
project, the system performs the following oper-
ations:

• Checks in the Avid sequence to the bin_name 
folder.

• Creates a Pro Tools folder within the bin_name 
folder.

• Checks in the files for the Pro Tools editor to 
the Pro Tools folder.

Pro Tools Export Settings dialog
Media Station|PT Guide



• Checks in a Pro Tools sequence to the 
Pro Tools folder.

The first time the sequence is exported, the sys-
tem appends the text “_v1_forPT” to the se-
quence name in the Pro Tools folder. Each sub-
sequent time the sequence is exported, it uses 
the text “_v2_forPT,” “_v3_forPT,” and so on.

The following illustration shows the contents of 
the Pro Tools folder after the first export.

Importing Audio and Video 
into Pro Tools
This section explains the basic steps of import-
ing an AAF sequence into a Pro Tools session.

Importing an AAF Sequence as a 
Pro Tools Session

The easiest way of using Pro Tools to edit a se-
quence exported from Media Station|PT is to 
open it as a new session. 

To open an AAF sequence as a Pro Tools session:

1  Launch Pro Tools.

2  Choose File > Open Session.

3  In the Open Session dialog, navigate to the 
AAF sequence you want to import.

4  Click Open.

5  Name your session in the File Name field.

Location of the Avid sequence and its associated 
Pro Tools folder

Contents of Pro Tools folder (left pane) and sequence 
listed in that directory (right pane)

The red dots in the illustration indicate that 
the system has placed a reservation on the 
files to prevent unauthorized deletion for a 
fixed period of time. For more information, 
see the Avid Interplay Access User’s Guide.

The name matches the name in the 
Media Station|PT application bin

Red dots “_v1_forPT” appended 
to the sequence name

Pro Tools New Session dialog
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6  Select the I/O Settings to use for the session. 
Several pre-configured I/O Settings are included 
with your system, or you can select a custom I/O 
Setting that you have created.

7  Click Save.

The Import Session Data dialog appears.

8  From the Audio Media Options pop-up menu, 
choose how you want to import audio files into 
Pro Tools:

• If the audio files reside on a volume from 
which Pro Tools can play back audio, select 
Link to Source Media (Where Possible).

• If the audio files reside on a volume from 
which Pro Tools cannot play back audio, 
select Copy from Source Media to copy all 
audio to the Pro Tools audio storage or 
Consolidate from Source Media to copy 
only the portions of the audio used in the 
Pro Tools Timeline to the Pro Tools audio 
storage.

9  From the Video Media Options pop-up menu, 
choose how you want to import video files into 
Pro Tools:

• If the video files reside on a volume from 
which Pro Tools can play back video, select 
Link to Source Media.

• If the video files reside on a volume from 
which Pro Tools cannot play back video, se-
lect Copy from Source Media to copy all 
video to the Pro Tools video storage.

10  Change other parameters as desired. For 
more information, see “Exporting Audio from 
Pro Tools for Media Station PT” on page 78.

11  Click OK.

Pro Tools will create a new Audio Files folder, a 
Fade Files folder, a Video Files folder, a 
cache.wfm file, and a session file at the desig-
nated locations. This session will match the au-
dio file type, sample rate, and bit depth of the 
audio in the AAF sequence you selected.

Import Session Data dialog

Pro Tools lets you open and import AAF se-
quences that reference audio files with 
mixed sample rates and/or bit depths. Audio 
files will be converted to the highest sample 
rate and bit depth of the files being imported 
(for new sessions) or to the current sample 
rate and/or bit depth (for existing sessions). 
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Importing an AAF Sequence into 
an Existing Session

You can import an AAF sequence containing au-
dio and video into an existing Pro Tools session. 

To open and import audio and/or video tracks from 
an AAF sequence:

1  Open an existing Pro Tools session.

2  Choose File > Import > Session Data, and 
choose the AAF sequence that you wish to im-
port.

3  From the Audio Media Options pop-up menu, 
choose how you want to import audio files into 
Pro Tools:

• If the audio files reside on a volume from 
which Pro Tools can play back audio, select 
Link to Source Media (Where Possible).

• If the audio files reside on a volume from 
which Pro Tools cannot play back audio, 
select Copy from Source Media to copy all 
audio to the Pro Tools audio storage or 
Consolidate from Source Media to copy 
only the audio used in the session to the 
Pro Tools audio storage.

4  From the Video Media Options pop-up menu, 
choose how you want to import video files into 
Pro Tools:

• If the video files reside on a volume from 
which Pro Tools can play back video, select 
Link to Source Media.

• If the video files reside on a volume from 
which Pro Tools cannot play back video, se-
lect Copy from Source Media to copy all 
video to the Pro Tools video storage.

5  In the Import Session Data dialog, deselect 
any source tracks that you do not want to be im-
ported. (If you are importing Session Data from 
AAF sequences, all tracks are selected by default. 
If you are importing tracks from a Pro Tools ses-
sion, no tracks are selected by default.)

Any video imported into Pro Tools must be 
the same frame rate as video already placed 
in the Timeline. 

Pro Tools cannot play video that is embed-
ded in an AAF sequence, but it can read the 
video editing metadata when imported into 
a satellite track. Do not use this option if 
you want to import the video itself into 
Pro Tools. (See “Opening an AAF Sequence 
for Playback on a Video Satellite System” 
on page 110.) 

You can also open an AAF sequence by 
dragging it from any location on your com-
puter or the DigiBase browser to the 
Pro Tools Timeline.
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6  Click OK.

7  If your audio or video is on a volume that is 
not suitable for playback (shown as a Transfer 
volume in the Workspace browser), Pro Tools 
displays a dialog that guides you to copy the me-
dia to a volume designated for Playback or 
Record. (Click Yes.)

Pro Tools imports the audio and video to the 
Timeline. Audio tracks with mixed sample rates 
and/or bit depth are automatically converted to 
the same sample rate and bit depth as the ses-
sion.

Now you are ready to edit the audio files in 
Pro Tools.

Drive Selection When Importing 
Session Data

When using the Import Session Data dialog to 
import audio files with Copy or Consolidate 
Source selected in the Audio Media Options 
pop-up menu, all new audio files are stored on 
the volumes designated for their respective tar-
get tracks in the Disk Allocation dialog.

Importing Avid Video into 
Pro Tools

You can import an OMF or MXF video file into 
Pro Tools. You might do this, for example, to 
import a video mixdown created in 
Media Station|PT.

To import Avid video into Pro Tools:

1  Create a new Pro Tools session or open an ex-
isting session.

2  Choose File > Import > Video.

3  In the Select Video File to Import dialog, lo-
cate the video file.

4  Click Open.

Pro Tools imports the video file into the Video 
track.

Import Session Data dialog

If there are any errors or region name trun-
cations, a dialog will appear asking you if 
you want a detailed report of the changes. 
Click Yes and choose where you want to 
save the log.

Select Video Files to Import dialog
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Importing a Sequence into 
Pro Tools from Interplay
(Avid Interplay System Only)

This section describes how to locate a sequence 
that has been exported to the Interplay database 
from Media Station|PT and import it into 
Pro Tools. This section assumes that you have 
already configured the Pro Tools Import settings 
in the Interplay Administration tool. 

If you do not establish Pro Tools Import Settings 
before importing the sequence into Pro Tools, 
you can select the appropriate values in the Im-
port Session Data dialog during the import pro-
cess.

When importing a sequence from Interplay into 
Pro Tools, you can import into a new or existing 
session. 

Importing a Sequence into Pro Tools 
from within Interplay

To check out the sequence and import it into 
Pro Tools from within Avid Interplay Access:

1  If you want to import the sequence into an ex-
isting session in Pro Tools, launch Pro Tools and 
open that session.

2  Start Avid Interplay Access.

3  Navigate to the Pro Tools folder containing 
the sequence you want to import.

4  Right-click the sequence, and choose Import 
to Digidesign Pro Tools.

Importing a Sequence from Interplay 
from within Pro Tools

This section describes to how to use Pro Tools to 
import a sequence from Interplay. If you have 
not yet opened Interplay Access and specified a 
server to connect to, you must do that before 
performing this procedure. 

To check out the sequence and import it into 
Pro Tools from within Pro Tools:

1  Start Pro Tools.

2  If you want to import the sequence into an ex-
isting session, open that session.

For more information, see the Pro Tools 
Avid Interplay Guide.

Navigating to the sequence

Importing a sequence into Pro Tools from within Access

See “Importing a Sequence into Pro Tools 
from within Interplay” on page 75 for de-
tailed information.
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3  Choose File > Import > Sequence from Avid 
Interplay.

The Interplay Engine Browser appears.

4  In the Interplay Engine Browser, expand the 
Interplay database by clicking the plus sign (+) 
next to it.

5  Expand the root folder of the database—usu-
ally titled AvidWG or a variation thereof—by 
clicking the plus sign (+) next to its name. 

6  Expand the Projects folder.

7  Expand the project containing the sequence 
you want to check out and import to Pro Tools.

The Logon to Interplay dialog appears.

8  Enter your username and password, and click 
OK.

9  In the Interplay Engine Browser, locate and se-
lect the sequence that you want to import.

10  Click OK. 

11  If the Name the Session dialog appears, nav-
igate to the appropriate location either on local 
storage or on a dedicated Unity workspace, and 
click Save.

Interplay Engine Browser

The folder structure matches the structure in 
Interplay Access.

Logon to Interplay dialog

Interplay
database

Interplay Engine Browser (folder structure displayed)

Files that appear in greyed out text out are 
not available for import into Pro Tools.

Name the Session dialog

This dialog does not appear if you are im-
porting a sequence into an existing session.
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12  If the Pro Tools Import Session Data dialog 
appears, select the appropriate options and click 
OK.

Pro Tools imports the sequence, copies any me-
dia (if the settings require copying), and displays 
the imported sequence within the Pro Tools ses-
sion. 

Editing Audio in Pro Tools
Audio files created in Media Station|PT are ei-
ther MXF files or OMF-wrapped AIFF or WAV 
files, which Pro Tools cannot edit destructively.

When you use Pro Tools to perform a destruc-
tive edit (such as using AudioSuite processing to 
replace the original sound), it creates a new copy 
of the file and leaves the original untouched.

Import Session Data dialog

This dialog does not appear if you config-
ured the Pro Tools Import Settings in the 
Avid Interplay Administrator. Pro Tools au-
tomatically uses those settings to import the 
sequence. (See the Pro Tools Avid Interplay 
Guide for detailed information on configur-
ing Pro Tools Import Settings, and the Digi-
Translator Guide for detailed information 
on setting options in this dialog.)

If the sequence was linked to media files on 
unmounted volumes, the system provides a 
warning and asks you to mount those vol-
umes before you proceed with copying or 
linking to media.

Sequence imported from Interplay into the Timeline

See the Pro Tools Reference Guide for de-
tailed information on editing audio files in 
Pro Tools.
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Exporting Audio from 
Pro Tools for Media Station PT
In Pro Tools, you can export audio tracks for use 
in Media Station|PT using any of the following 
methods:

• Exporting selected tracks as an AAF se-
quence

• Bouncing to disk

• Exporting edited audio tracks to Interplay 
from Pro Tools (Avid Interplay system re-
quired)

For other export methods, see the Pro Tools Ref-
erence Guide.

Exporting Tracks as AAF 
Sequences

Use Export Selected Tracks as OMF/AAF to ex-
port individual tracks or an entire Pro Tools ses-
sion in AAF format.

To export selected audio tracks from Pro Tools as 
an AAF sequence:

1  In Pro Tools, select the tracks you want to ex-
port in the Pro Tools session by Shift-clicking 
the names of each track.

2  Choose File > Export > Selected Tracks as 
OMF/AAF.

3  Under OMF/AAF Options, choose AAF from 
the Export As pop-up menu.

4  Select Enforce Avid Compatibility.

Enforce Avid Compatibility creates frame-accu-
rate edits, wraps the files as OMFI (unless you 
choose MXF), and limits the sample rate options 
to 44.1 or 48 kHz. Dithering without noise shap-
ing will be applied to files being exported from 
24-bit to 16-bit.

5  Ensure that the Target Project Time Code For-
mat pop-up menu displays the correct frame 
rate for the Media Station|PT project. 

6  Click OK. 

Tracks are exported in their entirety and 
time selections are ignored.

Volume and pan automation is not retained 
on export if Quantize Edits to Frame Bound-
aries is enabled (Avid Compatibility Mode).

The Movie track cannot be exported to AAF 
or OMF from Pro Tools.

Export to OMF/AAF dialog

An OMF sequence cannot reference MXF 
media files. In the Export Selected Tracks as 
OMF/AAF dialog, MXF is only available 
when AAF is selected in the Export As pop-
up menu
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7  In the Publishing Options dialog, type the 
Pro Tools Comment and Sequence Name. 

8  Click OK.

Pro Tools will create a sequence with the name 
you supply. (The Pro Tools comment appears in 
the Media Station|PT bin in a Pro Tools Com-
ment column.)

9  In the Name the AAF/OMF File to Export dia-
log, navigate to a folder where you can easily lo-
cate the Pro Tools composition when it is time 
to import it into Media Station|PT.

10  Click Save.

11  In the Please Choose a Folder for Converted 
Audio Files dialog, do one of the following:

• If you are exporting to the same storage 
that Media Station|PT will be accessing, 
navigate to the OMFI MediaFiles folder 
(AIFF or WAV files) or the Avid MediaFiles 
folder (MXF files).

– or –

• If you are exporting to a location that is not 
directly accessible to Media Station|PT, 
navigate to a location where you can easily 
find the audio files when you need to copy 
them over to the Media Station|PT com-
puter.

12  Click Use Current Folder (Windows) or 
Choose (Macintosh).

Pro Tools exports the following files:

• The sequence is saved to the folder you des-
ignated.

• If you exported audio files directly to the 
Media Station|PT video storage, related me-
dia is saved to the appropriate volume and 
folder (OMFI MediaFiles or Avid Media-
Files/MXF/1) accessible to 
Media Station|PT.

Publishing Options dialog

Name the AAF File to Export dialog (OMF dialog not 
shown)

Do not save the sequence to either the OMFI 
Media Files folder or the Avid Media Files 
folder.

Navigating to the OMFI MediaFiles folder (OMF media) 
or Avid MediaFiles/MXF/1 folder (AAF media)
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13  Do one of the following:

• If you are using Media Station|PT on the 
same computer as Pro Tools and are ready 
to use it to import the files you just ex-
ported Media Station|PT, exit Pro Tools.

• If you were unable to save the audio por-
tion of the AAF sequence to storage that is 
directly accessible from Media Station|PT, 
copy the audio files from their saved loca-
tion to the OMFI MediaFiles folder (for 
AIFF or WAV media) or Avid MediaFiles 
folder (for MXF media) on a drive con-
nected to your Media Station|PT system

Exporting Audio Files Using 
Bounce to Disk

Use the Bounce to Disk command to create pre-
mixed files of the current Pro Tools session. This 
does not export the individual files on the Time-
line, but it does guarantee that the mix you hear 
in Media Station|PT will be identical to the mix 
you hear in Pro Tools, including all panning, ef-
fects and automation.

To export audio files using Bounce to Disk:

1  In Pro Tools, finalize the mix.

2  Select the time range of the session that you 
want to export. (All audible tracks in that time 
range will be included in the bounce, whether 
they are selected or not.)

3  Choose File > Bounce to > Disk.

4  Select the Enforce Avid Compatibility option.

Enforce Avid Compatibility creates frame-accu-
rate edits, wraps the files as OMFI (unless you 
choose MXF), and limits the sample rate options 
to 44.1 or 48 kHz. Dithering without noise shap-
ing will be applied to files being bounced from 
24-bit to 16-bit.

5  Choose a file type from the File Type pop-up 
menu.

6  Click Bounce.

7  In the Publishing Options dialog, type the 
Pro Tools Comment and Clip Name.

If you selected more than one region for export, 
the Clip Name field will not be available and the 
names of the regions will be used for the ex-
ported files.

Bounce to Disk dialog

Publishing Options dialog
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8  Choose the Target Project Time Code Format. 

9  Click OK.

10  In the Save Bounce As dialog, navigate to the 
volume you will use for audio playback in Media 
Station|PT. 

• For MXF audio files, ensure the file is saved 
to the Avid MediaFiles/MXF/1 folder.

• For all other audio files, ensure the file is 
saved to the OMFI MediaFiles folder.

11  Click Save.

All audible audio in the selection will be ex-
ported to two multi-mono audio files.

Exporting Edited Audio Tracks to 
Interplay from Pro Tools
(Avid Interplay System Only)

“Importing a Sequence into Pro Tools from In-
terplay” on page 75 describes using Interplay to 
import an AAF sequence created specifically for 
use in Pro Tools. This section describes how to 
use Interplay to export final audio from 
Pro Tools back to that same AAF sequence so 
that it may be easily imported into Media Sta-
tion|PT, Media Composer, or other Avid editors.

To export audio tracks from Pro Tools, and then 
check in audio tracks to Interplay:

1  In Pro Tools, select the tracks that you want to 
export into the Pro Tools sequence on Interplay.

2  Select File > Export > Selected Tracks to Se-
quence in Avid Interplay.

3  In the Export Comment dialog, type a com-
ment and click OK.

4  In the Replace or Add Selected Tracks dialog, 
select a method for laying back edited audio ma-
terial into the Pro Tools sequence residing on 
the Interplay server:

Replace with Selected Tracks Replaces the old 
audio tracks in the Pro Tools sequence with the 
edited audio tracks. Select this option if you do 
not want to preserve the original audio in the se-
quence. 

Add Selected Tracks Adds the edited audio 
tracks to the Pro Tools sequence on the Inter-
play database. Select this option if you want to 
preserve the original audio in the sequence.

It is recommended that you provide com-
pleted audio stems rather than audio tracks 
with edits.

Export Comment dialog

When adding selected tracks, ensure that 
the total number of tracks in the sequence 
residing on the Interplay server does not ex-
ceed the total allowed number of tracks for 
Media Station|PT—24 audio and 24 video 
tracks.

Replace or Add Selected Tracks
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5  Click OK.

A confirmation message box appears.

6  Click OK.

The sequence in the Avid Interplay database is 
now ready to be checked out and imported by 
Media Station|PT.

Importing Audio into 
Media Station|PT from 
Pro Tools
Once you have exported audio files or sequences 
from Pro Tools, you may import them into a bin 
in Media Station|PT.

Importing Audio Files into a Bin

To import audio files into Media Station|PT:

1  Launch Media Station|PT, and open the de-
sired project.

2  Open the bin into which you wish to import 
the audio files from Pro Tools.

3  Choose Tools > Media Tool. 

The Media Tool Display lets you scan all media 
files in both the OMFI MediaFiles and Avid Me-
diaFiles folders.

4  Select the Master Clips and the Media Clip op-
tions.

5  Under the Media Drives list, do one of the fol-
lowing:

• Select the drives that contain media files 
for your project.

– or –

• Click All Drives to select all applicable 
drives for scanning.

6  Under the Projects list, click All Projects to 
scan all available media files.

7  Click OK.

The Media Tool window appears, displaying the 
media you selected.

8  To sort the files in the bin by a specific column 
(such as Name or Creation Date), right-click the 
column and select “Sort on Column, Ascend-
ing” or “Sort on Column, Descending.”

9  In the Media Tool window, select the Stereo 
(or multi-mono) master clip exported from 
Pro Tools.

10  Drag the master clip to the bin.
Media Tool Display

Media Tool
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11  Close the Media Tool.

12  To preview the contents of the imported au-
dio clip, double-click the audio clip in the bin. 
The audio clip will open in a pop-up monitor.

Restoring Invisible Media Files in the 
Media Tool

(Media Station|PT on Windows XP Only)

If you have not disabled Simple File Sharing on 
Windows XP—and you have exported audio 
from Pro Tools to either the OMFI MediaFiles or 
Avid MediaFiles folder on a Windows-based 
Media Station|PT system—you may notice that 
those audio files or the entire contents of the 
media folder become invisible in the Media 
Tool.

If this occurs, you can repair the problem by fol-
lowing these steps.

To restore the visibility of media files in the Media 
Tool:

1  On the Media Station|PT machine, disable 
Simple File Sharing as described in “Disabling 
Simple File Sharing” on page 29.

2  Quit Media Station|PT.

3  In Windows Explorer, navigate to the OMFI 
MediaFiles or Avid MediaFiles folder (whichever 
folder you exported the audio files from 
Pro Tools), and move those files to another loca-
tion (or delete them).

4  Launch Media Station|PT.

5  Do the following:

• Choose File > Refresh Media Directories.

• Choose Tools > Media Tool.

6  If the Media Tool does not display the media 
files, repeat the last step until the contents of the 
media folders are visible again. You may have to 
do this several times.

7  When the Media Tool displays the contents of 
the media folders again, you can transfer the ex-
ported Pro Tools audio back into the appropriate 
media folder.

Importing an AAF Audio Sequence 
into a Bin

To import an AAF sequence into Media Station|PT:

1  Launch Media Station|PT, and open the de-
sired project.

2  Select the bin where you would like to import 
the sequence.

3  Choose File > Import.

4  In the Select Files to Import dialog, navigate to 
the sequence you wish to import, and ensure the 
correct drive is selected for audio.

5  Click Open. The new audio sequence appears 
in the selected bin, along with all related audio 
clips.

One of the following occurs:

• If you imported an AAF sequence containing 
embedded audio, Media Station|PT automati-
cally copies the embedded audio to either the 
Avid MediaFiles folder or the OMFI MediaFiles 
folder.

• If you imported an AAF sequence that refer-
ences audio—and Media Station|PT does not 
have direct access to the audio—you must 
copy the audio files from the Pro Tools audio 
storage to either the Avid Media Files folder or 
the OMFI MediaFiles folder.

6  To hear the contents of the imported audio se-
quence, double-click the audio sequence in the 
bin. The audio sequence opens in a pop-up 
monitor or in the Timeline (depending on your 
Bin settings). Press the Spacebar to play. 
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Importing Pro Tools Audio Files 
Back into Media Station|PT from 
Avid Interplay
(Avid Interplay System Only)

After you have checked the completed audio 
stems from Pro Tools back into the AAF se-
quence on the Interplay server, you must import 
the sequence back into Media Station|PT.

To import the sequence into Media Station|PT:

1  In Media Station|PT, open the Interplay Win-
dow and navigate to the location of the 
checked-in Pro Tools sequence.

2  Drag the sequence into the bin.

Media Station|PT checks out the sequence and 
imports it and its related files into the bin.

3  You can now do one of the following: 

• Add the new audio tracks into the original 
sequence.

– or –

• Work with the imported sequence.

In this example, the Pro Tools audio tracks are 
added into the original sequence.

4  Load the imported sequence into the Source 
monitor.

5  Add the audio into the original sequence us-
ing standard editing techniques. 

Interplay browser

Depending on edits made in Pro Tools, you 
might see several audio files with names 
containing the prefix “Sample accurate 
edit.” For more information, see “Frame-
Rate Accurate Video Editing and Sample-
Rate Accurate Audio Editing” on page 85.

Pro Tools folder Files checked in by 
the Pro Tools editor

Bin after import

If you plan to check in the sequence to Inter-
play for Pro Tools again, it is simpler to im-
port the audio into the original sequence. 
Every time you export a sequence for 
Pro Tools, the system appends the text 
“_vx_forPT,” where x is the number of 
times the sequence has been exported. It can 
become confusing if several similar text 
strings are appended to the name.

For more information, see the documenta-
tion (PDF or Help file) for 
Media Station|PT.

Imported
sequence

Video mixdown
created during

first check in to
Interplay

Original
sequence
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The following illustration shows the audio 
tracks cut into the original sequence. In this ex-
ample, the original tracks are overwritten. 

6  Now you can use Media Station|PT to make 
any adjustments to the sequence and do the fol-
lowing:

• Create a digital cut.

• Perform a Send to Playout operation.

• Check in the sequence to Interplay for 
Pro Tools if the Pro Tools editor needs to 
work on the sequence again.

Frame-Rate Accurate Video Editing and 
Sample-Rate Accurate Audio Editing

After a sequence has been exported back to In-
terplay from Pro Tools, a number of additional 
media files appear in the Interplay Window and 
in the bin. Some have names containing the 
prefix Sample accurate edit. These are the addi-
tional media files that Pro Tools creates to make 
sure that Media Station|PT receives frame-accu-
rate audio. Sample-accurate edit media files are 
visible if you zoom in on portions of the im-
ported audio in the Timeline.

The following illustration shows Sample accu-
rate edit files in the Interplay Window.

Avid video editing applications edit with frame 
accuracy. This means that when using 
Media Station|PT to work on a 30-fps project, 
you can edit at 30 different locations for every 
one second of video. Pro Tools edits with sample 
rate accuracy. In a 48 kHz session, there are po-
tentially 48,000 locations to edit for every sec-
ond of audio. 

When Pro Tools exports a sequence, it must en-
sure that the audio media files line up on frame 
boundaries. To do this, it might have to split an 
existing audio clip into three clips. For example, 
the following illustration shows a 5-frame video 
clip and a corresponding audio clip. In 
Pro Tools, the audio clips might not line up on 
video frame boundaries.

Sequence in the Avid Timeline after overwrite

Sample-accurate edits in the Interplay window

The original audio clip does not line up on video frame 
boundaries

Sample-accurate 
edit audio files

1 Pro Tools 
audio clip

5 frame 
video clip
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In order to export frame accurate audio clips, 
Pro Tools splits the audio media on frame 
boundaries and fills any gaps with silence. The 
following illustration shows the resulting audio 
clips that are exported to Media Station|PT.

To cut down on the number of sample accurate 
edit files, the Pro Tools editor can perform a 
Bounce to disk for each track (or a bus-record to 
an audio track) rather than exporting tracks that 
contain all of the audio edits. 

Synchronizing Audio with a 
Media Station|PT Sequence
Once you have imported an audio file or se-
quence from Pro Tools into a bin in 
Media Station|PT, you can synchronize it with 
video. This is especially useful for verifying sync 
with the original video sequence, then laying 
audio and video back to tape or creating a digital 
movie with your final mix.

To synchronize an edited audio file or sequence 
with the original video sequence:

1  Ensure that the audio exported from Pro Tools 
is now residing in a bin within your current 
project.

2  Drag the original sequence to the Record 
Monitor to see all elements in the Timeline.

The original sequence displays in the Timeline.

3  Drag the imported audio clip or sequence 
from the bin to the Source Monitor. New Source 
Track buttons for the source appear to the left of 
the Track buttons for the Timeline.

Exported audio clips line up on video frame boundaries

3 exported 
audio clips

5 frame 
video clip

New audio clips with 
padded silence

Record and Source Monitors

Original sequence displays in Timeline

New track buttons

Timeline
Track
buttons

Source
Track
buttons

Timeline
Track
buttons
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4  Use the controls underneath the Source Mon-
itor to locate the first frame of the portion of the 
clip that you want to edit into the sequence.

5  Click Mark In to mark the In point (the first 
frame of the selected portion) at the current po-
sition of the cursor.

6  Using the same controls, locate the last frame 
of the portion of the source that you want to 
edit into the sequence. 

7  Click Mark Out to mark the Out point (the last 
frame of the selected portion) at the current po-
sition of the cursor.

The portion of the audio source between the In 
point and the Out point is now selected for ed-
iting into the sequence.

8  Choose Clip > New Audio Track to add audio 
tracks to the sequence. (This leaves any original 
audio tracks in place to compare synchroniza-
tion.) Add a new track for each channel of audio 
you want to add.

9  If necessary, click on the Source track buttons 
and drag to the desired new Timeline track but-
tons so that the new media will be placed on the 
correct tracks in the Timeline.

Source Monitor controls

See “Adding Clips to a New Sequence” on 
page 55 for detailed information on using 
these controls.

Enable the Caps Lock to hear audio while 
scrubbing.

You can also select the entire source clip or 
sequence by clicking Mark Clip.

Rewind

Fast-For-
ward

Step Forward 1 
Frame

Cursor

Play/
Pause

Step Backward 1 
Frame

Mark
Out

Mark
In

Clear
Both
Marks

Mark
Clip

You can also click the Clear Both Marks 
button to clear the In and Out points.

Audio tracks in the Timeline

Aligning Source audio tracks with Timeline audio tracks

Existing
audio
tracks

New audio 
tracks

Source
Track linked
to Timeline

track

Linking
Source track

to Timeline
track
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10  If the original audio tracks still display yellow 
speaker icons, click the speaker icons in the 
Track Enable button to mute them. The speaker 
icons for the original tracks will disappear, and 
the speaker icons should appear yellow in the 
new tracks, indicating that they will be heard.

11  If the video track and the original audio 
tracks are enabled (gray), disable them and en-
able the new audio tracks (purple), by clicking 
the correct audio track buttons (A1–A24). This 
will ensure that only the new tracks will be af-
fected by any editing commands.

12  In the Timeline, place the cursor at the posi-
tion where you want to lay the new audio into 
the Timeline. (Press Home to move to the begin-
ning of the sequence.)

13  Under the Record Monitor, click the Clear 
Both Marks button to remove any In and Out 
points (if present).

14  Click the Overwrite button to lay the audio 
into the Timeline.

The audio selected between the In and Out 
points in the Source Monitor is laid into the 
Timeline at the position of the cursor.

Clicking the speaker icons to disable Source tracks

New audio tracks in Timeline

Timeline containing two empty audio tracks

Speaker
icons

Enabled
tracks

Disabled
tracks

Record Monitor controls

Overwrite and Splice-In buttons

Timeline with new audio sequence

Clear Both 
Marks

OverwriteSplice-In

New audio tracks 
from Pro Tools 
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15  If you want to display audio waveforms in 
the Timeline, click the Fast Menu (located on 
the lower left hand corner of the Timeline), and 
choose Audio Data > Energy Plot. Ensure that 
the new audio tracks appear synchronized with 
the originals.

16  If necessary, make sure the video track’s Mon-
itor button is enabled (purple). This will allow 
you to view the video portion of the sequence in 
the Record Monitor (or client monitor).

17  Press the Home key to move the cursor to the 
beginning of the sequence and press the Space-
bar to play the sequence. The new audio should 
be synchronized with the video.

After verifying the new audio sequence is cor-
rectly synchronized, you can do either of the 
following:

• Lay audio and video back to tape using Dig-
ital Cut

• Export your sequence as a QuickTime, 
MPEG, or other format digital movie.

Methods of Exporting Media
This section covers the following methods of ex-
porting media:

• Laying back audio and video to tape

• Exporting to XDCAM

Laying Back Audio and Video to 
Tape

Pro Tools video playback is intended for moni-
toring purposes only, and is not suitable for pro-
fessional layback or broadcast, regardless of the 
resolution or frame rate of the video. However, 
video output from Media Station|PT is profes-
sional quality. Use Media Station|PT when you 
need to output both audio and video to tape. To 
avoid dropped frames, it is recommended that 
all effects be rendered before performing a lay-
back.

To record audio and video to tape from 
Media Station|PT:

1  Insert a video tape into your VTR. In most 
cases, Media Station|PT will present a list of 
tapes already associated with this project and 
ask you which tape you have inserted.

Fast menu

Enabling the Video track

Fast menu

Monitor
button

Select Tape dialog
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2  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

3  Ensure that the Device setting is set to Avid 
DNA (if you are outputting through an Avid 
video peripheral) or IEEE 1394 (if you are out-
putting through FireWire) by doing one of the 
following:

• Click the DNA/1394 button in the Time-
line.

– or –

• Select Special > Device > Avid DNA or IEEE 
1394.

4  Set the In and Out points in the Timeline as 
desired.

5  Choose Output > Digital Cut. The Digital Cut 
Tool appears.

6  In the Source Track buttons on the far left, se-
lect the top video track. Only the selected track 
and the video tracks below it will be recorded.

7  Select the audio tracks you want to include. 
Only the selected tracks will be included in the 
recording.

8  Use the Record Track buttons on the right to 
select which audio and video tracks to record on 
the tape.

DNA/1394 button (showing both DNA and 1394 status)

Avid DNA and IEEE 1394 options in the Device pop-up 
menu

DNA/1394 button
Digital Cut Tool

Selected Source tracks

Source
Track
buttons

Record
Track
buttons

Record
Enable

Preview
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9  Do one of the following:

• To record the entire sequence to tape, select 
the Entire Sequence option.

– or –

• To record the portions of the sequence you 
marked with In and Out points to tape, en-
sure that the Entire Sequence option is de-
selected.

10  If you are laying back via a FireWire (1394) 
connection (Special > Device > IEEE 1394), select 
the appropriate output mode from the Output 
Mode pop-up menu as follows:

• If all of the media on your Timeline is 
DV25, or if it is all DV50, and all of your ef-
fects are rendered, you can achieve a 
slightly higher quality of output by select-
ing DV25 or DV50 as appropriate.

– or –

• Otherwise, you must select the RT DV25 or 
RT DV50 options to render and transcode 
all of your video to that format.

11  Select the Video Effect Safe Mode option. 
This will warn you if any effects remain un-ren-
dered.

12  Select the Stop on Dropped Frames option if 
you want Media Station|PT to automatically 
stop the tape if the audio and video does not 
record correctly.

13  Select the Add Black At Tail option.

14  Select one of the following modes from the 
Deck Control section:

Local Manually initiates record. This is useful if 
you are recording to a tape which does not al-
ready have time code.

Remote Records to a tape that already has time 
code. Media Station|PT will start the VTR and 
drop into record at the specified time code.

15  Specify the Sequence Time to start recording 
on the tape at the same time as the start of the 
sequence. For example, if the sequence starts at 
1:00:00 in the Timeline, Media Station|PT will 
start recording when the tape reaches 1:00:00.

16  Specify the Record Deck Time to start record-
ing wherever the VTR is currently parked.

17  Specify the Mark In Time to start recording at 
the address entered in the top window to the 
right of the transport controls.

18  Click the yellow Preview button to check 
that all of the tracks you selected are playing and 
that the insert points on the tape are correct.

19  To record using Local mode, press play on the 
VTR. When ready, click the Record button in the 
Digital Cut window.

– or –

To record using Remote mode, press Record in 
the Digital Cut window. Media Station|PT will 
queue the tape, play, then drop in at the appro-
priate location.

Exporting to XDCAM

You can export NTSC and PAL projects. Depend-
ing on the format (SD or HD), you need to use 
the appropriate XDCAM device (if you export 
SD media, use an XDCAM SD device; if you ex-
port HD media, you must use an XDCAM HD 
device). 

Be sure to record at least a few seconds of 
black to the tape before performing a digital 
cut. This will guarantee that the video tape 
is correctly formatted when your digital cut 
starts
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To export to an XDCAM device: 

1  Connect your XDCAM device. 

2  Select the appropriate mode on your XDCAM 
device that corresponds to the video format that 
you will be exporting. 

For example, set your XDCAM device to 1080i 
59.94 if you want to export a clip or sequence at 
XDCAM-35 1080I/59.94. 

3  Select the sequence or clips to export. 

4  With an XDCAM device connected to your 
system, do one of the following:

• Choose Output > Export to Device > XD-
CAM. 

– or –

• Right-click the clip or sequence in a bin 
and select Export to Device.

If you have a sequence loaded in the Record 
monitor, the sequence is exported when you se-
lect Export to Device from the Output menu. 

The XDCAM Export Settings dialog box opens. 

5  Do one of the following:

• If you want to export only the portion of 
the selected clip or sequence marked by In 
and Out points, select Use Marks. 

• If you want to export the entire selected 
clip or sequence, deselect Use Marks.

6  Do one of the following:

• If you want to export only enabled tracks in 
the Timeline, select Use Enabled Tracks.

• If you want to export all tracks in the se-
quence, deselect Use Enabled Tracks.

7  Select an XDCAM disk from the Target XD-
CAM Disk list. 

If the target XDCAM disk you are exporting to 
already has other clips on it, you are only al-
lowed to export a clip with the same number of 
audio tracks. For example, if the target XDCAM 
disk has a clip with 4 tracks of audio, you cannot 
export a new XDCAM clip with 2 tracks. You ei-
ther have to reformat the disk and wipe it clean 
or add two dummy tracks to your 2-track se-
quence before you export.

8  Select a Video Format as follows: 

• For SD projects, select: DV-25, IMX30, 
IMX40, or IMX50. For SD, a disk cannot 
have mixed formats. For example, in order 
to export IMX40, the disk must be format-
ted as IMX40.

• For HD projects, select XDCAM-35, XD-
CAM-25, or XDCAM-17. For HD, a single 
disk can have clips with mixed bit rates 
(17.5, 25, and 35 Mbits). Additionally, a se-
quence that is being exported to an HD 
XDCAM disk can have mixed bit rates as 
well. 

If your exported sequence has more than two 
audio tracks, only two tracks are exported, even 
though the Sony XDCAM device is capable of 
handling 4 to 8 tracks. If your sequence has 
more than two tracks, they are mixed down dur-
ing export. 

9  Select a Sample Bit Depth: 16 or 24 bits. (For 
HD projects, select 16 bits—XDCAM HD devices 
are not capable of handling 24 bits.)

10  Click OK. 

Sony applies its own file-naming convention. 
All exported clips are given a new sequential 
name of Cxxxx.mxf, for example, C0019.mxf. 

A progress bar appears displaying the new Sony 
XDCAM sequential clip name. The sequence is 
exported. 
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chapter 4

Media Station|PT Video Satellite Workflows

This chapter describes the following workflows 
for using Pro Tools with Media Station|PT con-
figured as a video satellite:

1  Cross-mounting media storage on remote sys-
tems

2  Opening Avid sequences that have been deliv-
ered to you in an Avid bin

3  Opening AAF sequences that have been ex-
ported from another Avid application or 
Pro Tools

4  Connecting Pro Tools to a satellite

5  Linking Pro Tools to a satellite

6  Capturing audio and video

7  Batch capturing audio and video

8  Laying back audio and video

9  Digitally exporting audio and video

Cross-Mounting Media 
Storage on Remote Systems
To simplify the transfer of sequence and media 
files between the Pro Tools and satellite systems, 
it is helpful to mount the media storage of one 
system on the desktop of the other system. This 
practice is known as cross-mounting, and the 
computer on which you are mounting that stor-
age is known as the remote system.

For example, you most likely want the video 
storage—which is physically connected to the 
satellite system—to appear on the desktop of 
both the satellite and Pro Tools systems. How-
ever, some workflows are simpler if the audio 
storage—which is physically connected to the 
Pro Tools system—also appears on the desktop 
of the satellite system.

Cross-mounting audio or video storage on a re-
mote system involves the following steps:

1  Choosing a storage configuration

2  Sharing the desired volume so that it can be 
mounted on the remote system

3  Mounting the shared volume on the remote 
system
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Choosing a Storage Configuration

While it is possible to cross-mount both the au-
dio and video storage on both systems at the 
same time, the workflows in this chapter only 
require that you cross-mount one or the other.

Mounting the video storage on the Pro Tools 
system is the preferred configuration for most 
common satellite workflows. 

Mount the audio storage on the satellite system 
if you frequently use any of the following work-
flows:

• You receive updated versions of AAF se-
quences with additional audio files.

• You export audio from Pro Tools for import 
into Media Station|PT.

• Your satellite system is connected to a shared 
storage system, but your Pro Tools system is 
not.

• Your satellite system is connected to Avid In-
terplay, but your Pro Tools system is not.

Sharing Media Storage for 
Mounting on a Remote System

This section describes how to share media stor-
age for mounting on remote computers.

Sharing Windows XP Media Storage for 
Mounting on a Remote Computer

You can share a Windows XP volume for 
mounting on Mac OS X or another 
Windows XP system. The process is slightly dif-
ferent depending on whether the computer you 
are sharing is part of a domain or part of a work-
group.

To share a Windows XP volume that resides on a 
domain:

1  On the Windows XP computer containing the 
volume you want to share, double-click My 
Computer.

2  Right-click the volume that you want to share, 
and select Sharing and Security.

3  In the Properties dialog, click the Sharing tab.

Selecting Sharing and Security

Properties dialog, Sharing tab
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4  Select the Share this Folder option.

5  Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it 
is probably easiest if you use the name of the 
shared volume.

6  Select any other options in this dialog.

7  Click OK to share this volume.

You are now ready to mount this shared volume 
on another computer. See “Cross-Mounting 
Shared Media Storage on a Remote System” on 
page 98.

To share a Windows XP volume that resides on a 
workgroup:

1  On the Windows XP computer containing the 
volume you want to share, double-click My 
Computer.

2  Right-click the volume that you want to share, 
and select Sharing and Security.

3  In the Properties dialog, click the Sharing tab.

You should share the entire volume if possi-
ble and not just individual folders. This 
makes it easier for you to re-link files in your 
Pro Tools session.

When you manually copy files from a Mac 
volume to a mounted Windows XP volume, 
a “ghost” file appears for each file that you 
copy. The ghost file has a nearly identical 
name to the original file, except that it is 
prefixed with the characters ._ and a greyed 
out icon. For example, copying the filename 
Macintosh.doc would create another file 
called ._Macintosh.doc. These files do not 
affect anything and can be deleted without 
causing any issues.

Selecting Sharing and Security

Properties dialog, Sharing tab
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4  If you agree, click the option called, “If you 
understand the risk but still want to share the 
root of the drive, click here.”

5  Select Share This Folder on the Network.

6  Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it 
is probably easiest if you use the name of the 
shared volume.

7  If you would like network users to be able to 
modify your files, select Allow Network Users to 
Change My Files.

8  Click Apply.

9  Click OK to share this volume.

You are now ready to mount this shared volume 
on another computer. See “Cross-Mounting 
Shared Media Storage on a Remote System” on 
page 98.

Sharing Mac OS X Media Storage for 
Mounting on Windows XP

You can share a Mac OS X volume so that it can 
be mounted on a remote Windows XP machine. 
Sharing Mac OS X media storage other than the 
boot drive with a Windows XP machine requires 
installing a third-party utility (such as Share-
Points by Hornware). 

To download and install SharePoints:

1  In Mac OS X, launch a web browser and navi-
gate to:

http://www.hornware.com/sharepoints

2  Download the appropriate version of the soft-
ware.

Properties dialog, Sharing tab

You should share the entire volume if possi-
ble and not just individual folders. This 
makes it easier for you to re-link files in your 
Pro Tools session.

When you manually copy files from a Mac 
volume to a mounted Windows XP volume, 
a “ghost” file appears for each file that you 
copy. The ghost file has a nearly identical 
name to the original file, except that it is 
prefixed with the characters ._ and a greyed 
out icon. For example, copying the filename 
Macintosh.doc would create another file 
called ._Macintosh.doc. These files do not 
affect anything and can be deleted without 
causing any issues.

Digidesign does not endorse or guarantee 
performance or availability of any third-
party software. Instructions for using Share-
Points are included below for your conve-
nience only. Digidesign encourages every-
one to support independent software 
developers appropriately.
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3  In the Mac Finder, copy the SharePoints appli-
cation to a convenient location on the com-
puter (such as the Applications/Utilities folder).

To set up shared volumes:

1  Open Mac OS X System Preferences.

2  Click the Sharing icon.

3  Click Services, then select the Windows Shar-
ing option.

4  Click Accounts (or Enable Accounts).

5  In the accounts sheet, select the users who 
need to log into the shared folders. (In order for 
a user to have these privileges, they must have 
an account on the Mac, or at least the username 
and password for a common account.)

6  Click Done.

7  Make a note of the following Mac OS X sys-
tem information that appears near the bottom 
of the Share window:

• IP address (for example, 152.155.15.15)

8  Close the Sharing window.

9  Launch SharePoints.

Mac OS X System Preferences

Mac OS X Sharing Preferences

Enable Accounts sheet

Portion of Sharing window

Mac IP addressUsernames listed as 
Enabled accounts
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10  Ensure the “Normal” Shares tab is selected.

11  Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it 
is probably easiest if you use the name of the 
shared volume. Make a note of this share name.

12  Click Browse, then locate and select the vol-
ume you want to share with the Windows XP 
system.

13  Click Open to select the volume and return 
to the SharePoints window.

Back in the SharePoints window, the pathname 
of the volume you selected appears in the Direc-
tory field.

14  From the Windows (SMB) Sharing pop-up 
menu, select Shared (+).

15  Click Create New Share.

16  If prompted, type the username and pass-
word for the Mac OS X account with adminis-
trative privileges, and click OK.

The new share appears in the share list.

You are now ready to mount the shared 
Mac OS X media storage on Windows XP.

Cross-Mounting Shared Media 
Storage on a Remote System

This section describes how to cross-mount a 
shared volume on a remote system.

Cross-Mounting Mac OS X or Windows 
Media Storage on Windows XP

You can mount another computer’s shared vol-
ume on a Windows XP computer.

Portion of Sharing window

Authenticate dialog in Mac OS X

SharePoints List of Shares (new share)
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To mount the shared volume on Windows XP:

1  In Windows XP, right-click My Computer and 
choose Map Network Drive.

2  From the Drive pop-up menu, select the drive 
letter you want to assign to the volume from the 
other computer. (In order for files to relink cor-
rectly, all volumes mounted on a Windows XP 
system must be assigned a letter. For example, 
e:\shared volume\media files.).

3  Do one of the following:

• In the Folder pop-up menu, type
\\IP address\Share, where IP address repre-
sents the network address of the Mac OS X 
computer (displayed in Mac OS X System 
Preferences) and Share represents the name 
of the share set in SharePoints. For exam-
ple: \\152.164.34.23\Video Drive.

– or –

• Click Browse to locate the shared volume 
you want to mount, then click OK.

4  In the Map Network Drive dialog, click Finish.

5  In the Logon window, enter the username and 
password of a valid account residing on the 
other computer.

6  Click OK.

Windows Explorer displays the root folder of the 
volume you have just mounted on the 
Windows XP computer. The Windows XP com-
puter now has full read and write access to the 
shared volume.

Mounting Windows XP Media Storage 
on Mac OS X

You can mount a shared Windows XP volume 
on Mac OS X.

To mount a shared Windows XP volume on 
Mac OS X: 

1  In Mac OS X, go to the desktop.

2  Choose Go > Connect to Server.

Map Network Drive dialog

To create a shortcut for the shared volume 
storage on the desktop, right-click the shared 
volume and select Create Shortcut. This will 
allow you to easily re-mount the shared vol-
ume after you reboot.

If you find you need to enter the IP address 
after each reboot, try turning off DHCP.

Connect to Server dialog
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3  In the Server Address field, type 
SMB://computer, where computer represents the 
name of the computer that contains or is con-
nected to the desired volume.

For example, to connect to the Media Station|PT 
computer called MyComputer, you would type: 

SMB://MyComputer

4  Click Connect.

5  In the system authorization dialog, enter the 
username and password information for the 
user who has share privileges on the 
Windows XP computer.

6  Click OK.

7  In the volume select dialog, select the volume 
you want to mount on the Mac OS X desktop. 

8  Click OK.

Mac OS X mounts the volume on the desktop.

Opening Sequences for 
Playback on a Video Satellite 
System
To play back a video sequence on a video satel-
lite system, you must first ensure that video files 
are placed on the video storage connected to the 
Media Station|PT system, and that audio files are 
placed on the audio storage connected to the 
Pro Tools system. The workflow you choose de-
pends on two factors:

• Whether you are opening a native Avid se-
quence as opposed to an AAF sequence

• Whether the sequence you are opening re-
sides on a volume which is suitable for direct 
playback

To learn the name of the Windows ma-
chine: on the Windows computer, right-
click My Computer and select Properties, 
then click the Computer Name tab in the 
Properties window.

System authorization dialog

The name shown in the menu is the Share 
name created in “Sharing Media Storage for 
Mounting on a Remote System” on page 94, 
and may not be the same as the actual vol-
ume name.

Select the volume dialog

Before opening sequences for playback on a 
video satellite system, you must cross-
mount storage. See “Cross-Mounting Media 
Storage on Remote Systems” on page 93.
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To open a native Avid sequence, see one of the 
following sections:

• “Opening an Avid Sequence from a Volume 
Supporting Direct Playback” on page 101

• “Opening an Avid Sequence from a Volume 
Not Supported for Playback” on page 105

To open an AAF sequence, see “Opening an AAF 
Sequence for Playback on a Video Satellite Sys-
tem” on page 110.

Receiving Avid Sequences or AAF 
Sequences

The steps you use to open a sequence depend on 
which of the following you have received:

• An Avid bin containing a native Avid se-
quence (a sequence which has been created in 
an Avid editing application such as Media 
Composer)

• An AAF sequence which has been exported 
from an Avid application specifically for im-
port into Pro Tools, Media Station|PT, or other 
applications.

Opening an Avid Sequence 
from a Volume Supporting 
Direct Playback
This section describes how to open a sequence 
that is currently stored on a volume suitable for 
playback in Media Station|PT (such as local 
video storage, Unity MediaNetwork or Unity 
ISIS).

For details on importing AAF sequences, see 
“Opening an AAF Sequence for Playback on a 
Video Satellite System” on page 110.

Opening an Avid Sequence on 
Local Storage or Unity with 
Pro Tools Not Playing from Unity

This section describes how to open a sequence 
with the following configuration:

• Media Station|PT will open the sequence ei-
ther from the video storage volume or an Avid 
Unity system.

• Pro Tools is not connected to the Unity sys-
tem (if any).

This workflow involves the following steps:

1  Open the sequence in Media Station|PT di-
rectly from the local storage or Unity workspace.

2  Create an AAF export from Media Station|PT, 
copying audio to the audio storage.

3  Import the AAF sequence into Pro Tools.

If your Pro Tools session contains video re-
gions of one frame rate, you cannot import 
a satellite video track that refers to video of 
a different frame rate—regardless of the 
fact that you're not playing the actual 
video. You must first delete the existing 
video regions. If you have a 1080 sequence 
at 50 fps and your Pro Tools session con-
tains video clips at 25 fps, you can convert 
the project in Media Station|PT to SD (see 
“Down-Converting an HD Project to SD 
Video” on page 54) and re-export the AAF 
at 25 fps. You can use the same technique if 
you have a 1080 sequence at 59.94 fps and 
your Pro Tools session contains video clips 
at 29.97 fps.
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To open a sequence in Media Station|PT using 
this workflow, see “Exporting an Avid Sequence 
as an AAF Sequence with Audio Storage 
Mounted on the Satellite” on page 106.

Opening an Avid Sequence with 
Pro Tools Playing from Unity
(Windows Only)

This section describes how to open a sequence 
with the following configuration:

• Media Station|PT will open the sequence from 
a Unity system.

• Pro Tools will play the audio directly from the 
Unity system.

This workflow involves the following steps:

1  Open the sequence in Media Station|PT di-
rectly from the Unity workspace.

2  Create an AAF export from Media Station|PT, 
consolidating audio to the dedicated Unity au-
dio workspace.

3  Open the AAF sequence in Pro Tools, linking 
to the audio on the Unity audio workspace.

To open and play back an Avid sequence with 
Pro Tools playing from Unity:

1  Launch Media Station|PT, and open the 
project containing the sequence.

2  Open the bin containing the sequence you are 
working with.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and right-click the sequence, and 
choose Export.

5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

• Enable the options for Include All Video 
Tracks and Include All Audio Tracks in Se-
quence. 

7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Consol-
idate Media from the Export Method pop-up 
menu.

Export As dialog

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)
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9  Click Save.

10  In the Export As dialog, locate the desired 
folder on the dedicated Unity audio workspace.

11  Click Save.

12  In Pro Tools, choose File > Open Session, and 
select the AAF in the Unity audio workspace.

13  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Link to 
Source Media.

• Under Video Media Options, select Link to 
Source Media.

14  Under the Source Tracks section of the Im-
port Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

15  Select any other options, and click OK.

The AAF sequence opens in Pro Tools.

Opening an Avid Sequence with 
Pro Tools Connected to Unity but 
Not Streaming

This section describes how to open a sequence 
with the following configuration:

• Media Station|PT will open the sequence from 
a Unity system.

• Pro Tools is connected to the Unity system 
but cannot play the media directly from 
Unity.

This workflow involves the following steps:

1  Open the sequence in Media Station|PT di-
rectly from the Unity workspace.

2  Create an AAF export from Media Station|PT, 
linking to existing audio files.

3  Open the AAF sequence in Pro Tools, copying 
the audio files to the local audio storage. 

To open an Avid sequence by copying audio from 
shared workspaces:

1  Launch Media Station|PT, and open the 
project containing the bin and sequence you 
wish to open.

2  Open the bin containing the sequence you are 
working with.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and right-click the sequence, and 
choose Export.

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 109 for de-
tails.

Source Tracks browser
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5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

• Enable the options for Include All Video 
Tracks and Include All Audio Tracks in Se-
quence. 

7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

9  Click Save.

10  In the Export As dialog, locate any folder on 
the Unity workspace that is accessible to the 
Pro Tools system.

11  Click Save.

12  In Pro Tools, choose File > Open Session, and 
select the AAF sequence on the Unity work-
space.

13  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Copy 
and Relink to Source Media.

• Under Video Media Options, select Link to 
Source Media.

14  Under the Source Tracks section of the Im-
port Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

15  Select any other options, and click OK.

Export As dialog

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 109 for de-
tails.

Source Tracks browser
Media Station|PT Guide



The AAF sequence opens in Pro Tools. Audio 
files are copied in the background to the ses-
sion's Audio Files folder.

Opening an Avid Sequence 
from a Volume Not Supported 
for Playback 
This section describes how to open a sequence 
stored on a volume that is not suitable for play-
back in Media Station|PT (such as a DVD or 
Ethernet-mounted network volume). This work-
flow assumes you are receiving a bin from an-
other Avid editing application.

For details on importing AAF sequences, see 
“Opening an AAF Sequence for Playback on a 
Video Satellite System” on page 110.

This workflow involves the following steps:

1  Copy the Avid bin to the desired Project 
folder.

2  Copy the media to the video storage.

3  In Media Station|PT, do one of the following:

• Open the project containing the bin.

– or –

• Create a new project and open the bin 
within the project. 

4  Open the desired sequence within the bin.

5  Export an AAF sequence from 
Media Station|PT.

6  In Pro Tools, import the AAF sequence, mak-
ing sure to copy the audio files to the audio stor-
age.

Copying the Avid Sequence to the 
Satellite Video Storage

To copy an Avid sequence and its referenced video 
to the video storage drive on Media Station|PT:

1  Locate the bin containing the sequence on the 
hard drive, DVD, or generic network volume.

2  Copy the bin and the media to the satellite 
video storage, as follows:

• Copy all OMF video files and OMF-
wrapped AIFF or WAV files to the OMFI Me-
diaFiles folder.

• Copy all MXF files to the Avid MediaFiles 
folder.

If your Pro Tools session contains video re-
gions of one frame rate, you cannot import 
a satellite video track that refers to video of 
a different frame rate—regardless of the 
fact that you're not playing the actual 
video. You must first delete the existing 
video regions. If you have a 1080 sequence 
at 50 fps and your Pro Tools session con-
tains video clips at 25 fps, you can convert 
the project in Media Station|PT to SD (see 
“Down-Converting an HD Project to SD 
Video” on page 54) and re-export the AAF 
at 25 fps. You can use the same technique if 
you have a 1080 sequence at 59.94 fps and 
your Pro Tools session contains video clips 
at 29.97 fps.
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3  Do one of the following:

• From within an Avid project, choose File > 
Open Bin, and select the bin you wish to 
open.

– or –

• Copy the bin containing the sequence to 
the desired project folder (the location of 
which depends on where you keep your 
project and whether the project is shared or 
private).

Exporting an Avid Sequence as an 
AAF Sequence with Audio Storage 
Mounted on the Satellite

This section describes how to export an AAF se-
quence for Pro Tools when the audio storage is 
mounted on the satellite.

To export an AAF sequence for Pro Tools with 
audio storage mounted on the satellite:

1  On the Pro Tools system, do one of the follow-
ing:

• Create a session with the desired name and 
ensure that the frame rate matches the 
frame rate of the AAF sequence.

– or –

• Open an existing session into which you 
wish to import the AAF sequence. 

2  On the satellite system, open the project con-
taining the sequence you wish to export.

3  Open the bin containing the sequence you 
wish to export.

4  Drag the sequence into the Record Monitor to 
place it in the Timeline.

5  Select and right-click the sequence, and 
choose Export.

6  In the Export As dialog, click Options.

7  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

• Enable the Include All Video Tracks in Se-
quence and Include All Audio Tracks in Se-
quence options.

8  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

9  Click the Audio Details tab, and select one of 
the following options from the Export Method 
pop-up menu:

OMF video files have the .omf file extension 
and are usually stored in the OMFI Media-
Files folder. OMF-wrapped audio files have 
the .wav or .aif extension and are also 
stored in the OMFI MediaFiles folder. MXF 
files have the .mxf file extension and are 
usually stored in the Avid MediaFiles folder. Export As dialog

Export Settings dialog (Video Details tab)
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Consolidate Media This option is faster and uses 
less storage because only those parts of the audio 
files which are actually used in the sequence are 
copied. You have the option to add “handles” 
on either end of the files in case you need to ex-
tend them once in Pro Tools.

Copy All Media This option is slower and uses 
more storage, but allows you access to the full 
file once in Pro Tools. If this export is an update 
to an existing sequence where you copied in-
stead of consolidated, only new files will be cop-
ied as long as you are exporting the AAF to the 
same session folder.

10  In the Media Destination section, do the fol-
lowing:

• Select Folder from the Audio pop-up menu.

• Select the Use Same Folder As AAF File op-
tion.

11  Click Save.

12  In the Export As dialog, select the desired ses-
sion folder on the Pro Tools audio storage.

13  Click Save.

This creates an OMFI MediaFiles folder (for OMF 
media) or Avid MediaFiles folder (for MXF me-
dia) in the Pro Tools session folder on the audio 
storage. The AAF sequence will be also be cre-
ated in the session folder. The AAF sequence 
must be in the same folder as the media folders 
in order to relink properly.

14  In Pro Tools, choose File > Import > Session 
Data.

15  Locate the AAF sequence exported from 
Media Station|PT, and click Open.

16  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Link to 
Source Media (Where Possible).

• Under Video Media Options, select Link to 
Source Media.

17  Under the Source Tracks section of the Im-
port Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

18  Select any other options, and click OK.

The AAF opens in Pro Tools.

Export Settings dialog (Audio Details tab)

Export Settings dialog (Media Destination section)

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 109 for de-
tails.

Source Tracks browser
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Exporting an Avid Sequence as an 
AAF Sequence with Video Storage 
Mounted on the Pro Tools System

This section describes how to export an AAF se-
quence for Pro Tools when the video storage is 
mounted on the Pro Tools system.

To export an AAF sequence for Pro Tools with 
video storage mounted on the Pro Tools system:

1  On the satellite system, open the project con-
taining the sequence you wish to export.

2  Open the bin containing the sequence you 
wish to export.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and right-click the sequence, and 
choose Export.

5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

• Enable the Include All Video Tracks in Se-
quence option.

• Enable the Include All Audio Tracks in Se-
quence option.

7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Link to 
(Don’t Export Media) from the Export Method 
pop-up menu.

9  Click Save.

10  In the Export As dialog, save the AAF se-
quence to a convenient location on the video 
storage. 

11  Click Save.

Media Station|PT saves the AAF sequence file to 
the destination folder.

12  On the Pro Tools computer, choose Windows 
> Workspace.Export As dialog

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)

We recommend that you create a “Drop 
Box” folder on the root of the video storage 
for exchanging files. Do not save the AAF 
sequence in any of the media folders.

Pro Tools Workspace browser
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13  Do one of the following:

• If you have not opened a session in 
Pro Tools, navigate to the AAF sequence in 
the Workspace browser, and double-click it 
to open it.

• If you are creating a new session into which 
to import the AAF, select the file format, 
sample rate and bit depth matching those 
properties in the original files referenced by 
the AAF sequence. Name the Session and 
save it to your dedicated audio storage.

14  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Copy 
from Source Media.

• Under Video Media Options, select Link to 
Source Media.

15  Under the Source Tracks section of the Im-
port Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

16  Select any other options, and click OK.

The AAF opens in Pro Tools.

Saving, Recalling, and Using 
Export Settings to Export AAF 
Sequences

To save Media Station|PT export settings:

1  In Media Station|PT, right-click a sequence in 
any bin and choose Export.

2  In the Export As dialog, click Options.

3  In the Export Settings dialog, choose the de-
sired export options.

4  Click Save As.

5  In the Save Export Setting dialog, type a name 
for your setting, and click OK.

To recall Media Station|PT export settings:

1  In Media Station|PT, right-click a sequence in 
any bin and choose Export.

2  In the Export As dialog, select your custom-
ized Export Setting from the Export Setting pop-
up menu.

Source Tracks browser

Export As dialog

Save Export Settings dialog
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Opening an AAF Sequence for 
Playback on a Video Satellite 
System
You can open an AAF sequence for playback on 
a video satellite system from volumes that do or 
do not support direct playback.

Importing an AAF Sequence into 
Media Station|PT from a Volume 
Supporting Direct Playback

Volumes supporting direct playback can include 
local video storage or Unity.

To import an AAF sequence into Media Station|PT 
from a volume supporting direct playback:

1  If the AAF sequence you received contains 
linked media, copy the media as follows:

• Copy all OMF video files and OMF-
wrapped WAV or AIFF files to the OMFI Me-
diaFiles folder.

• Copy all MXF files to the Avid MediaFiles 
folder.

2  Refresh the media database by doing one of 
the following:

• Launch Media Station|PT. 

– or –

• Choose File > Refresh Media Directories

3  In Media Station|PT, open the bin where you 
want to import the AAF sequence. (If the bin is 
already open, click inside it to make it the active 
window.)

4  Choose File > Import.

5  Locate the AAF sequence on the volume sup-
porting direct playback.

One of the following occurs:

• If you imported an AAF sequence that refers to 
external (linked) media, the sequence appears 
in the bin.

• If you imported an AAF sequence with embed-
ded media, Media Station|PT automatically 
copies the embedded media to the designated 
media file folders.

6  When the sequence appears in the bin, drag 
the sequence into the Record Monitor to place it 
in the Timeline.

If your Pro Tools session contains video re-
gions of one frame rate, you cannot import 
a satellite video track that refers to video of 
a different frame rate—regardless of the 
fact that you're not playing the actual 
video. You must first delete the existing 
video regions. If you have a 1080 sequence 
at 50 fps and your Pro Tools session con-
tains video clips at 25 fps, you can convert 
the project in Media Station|PT to SD (see 
“Down-Converting an HD Project to SD 
Video” on page 54) and re-export the AAF 
at 25 fps. You can use the same technique if 
you have a 1080 sequence at 59.94 fps and 
your Pro Tools session contains video clips 
at 29.97 fps.
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Importing an AAF Sequence into 
Media Station|PT from Volumes 
Not Supporting Direct Playback

This section describes how to import an AAF se-
quence stored on a volume that is not suitable 
for playback in Media Station|PT (such as a DVD 
or Ethernet-mounted network volume).

Importing an AAF Sequence with Linked 
Media in Media Station|PT 

Before opening an AAF sequence that links to 
media which is not embedded in the sequence 
file, you must manually copy the media to the 
satellite video storage.

To copy an AAF sequence with linked media to the 
satellite video storage:

1  Copy all media files to the satellite video stor-
age, as follows:

• Copy all OMF video files and OMF-
wrapped WAV or AIFF files to the OMFI Me-
diaFiles folder.

• Copy all MXF files to the Avid MediaFiles 
folder.

2  Refresh the media database by doing one of 
the following:

• Launch Media Station|PT. 

– or –

• Choose File > Refresh Media Directories

3  Choose File > Import, and locate the AAF se-
quence on the video storage.

Importing an AAF Sequence with 
Embedded Media into Media Station|PT 

To import an AAF sequence with embedded media 
from a volume that does not support direct 
playback:

1  In Media Station|PT, open the bin where you 
want to import the AAF sequence. (If the bin is 
already open, click inside it to make it the active 
window.)

1  Choose File > Import.

2  Locate the AAF sequence.

The media from the AAF is copied to the desig-
nated media files folder, and the sequence is 
ready to play back in Media Station|PT.

3  When the sequence appears in the bin, drag 
the sequence into the Record Monitor to place it 
in the Timeline.

Importing an AAF Sequence into 
Pro Tools from Volumes 
Supporting Direct Playback

This section describes how to use Pro Tools to 
import an AAF sequence from a volume suitable 
for direct playback (such as local audio storage 
or Unity).

To import an AAF sequence into Pro Tools from a 
volume supporting direct playback:

1  In Pro Tools, choose File > Open Session.

2  In the Open Session dialog, locate the AAF se-
quence you want to import.

3  Click Open.
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4  Under the Source Tracks section of the Import 
Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

5  If you are importing a sequence containing 
embedded media, select a volume that is suit-
able for playback (such as local audio storage or 
Unity) and click Save.

The AAF sequence is ready to play back in 
Pro Tools.

Importing an AAF Sequence into 
Pro Tools from Volumes Not 
Supporting Direct Playback

This section describes how to use Pro Tools to 
import an AAF sequence stored on a volume 
that is not suitable for direct playback (such as a 
DVD or Ethernet-mounted network volume).

To import an AAF sequence into Pro Tools from a 
volume not supporting direct playback:

1  In Pro Tools, choose File > Open Session.

2  In the Open Session dialog, locate the AAF se-
quence you want to import.

3  Click Open.

4  Under the Source Tracks section of the Import 
Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite 
Track. (The video itself will not be im-
ported.)

• To import SD video into a new video track 
in Pro Tools, select New Video Track.

• For each audio track you want to import, 
select New Track.

5  Select a volume suitable for playback, and 
click Save.

Pro Tools copies the audio files to the audio 
drive where your session is saved.

The AAF sequence is ready to play back in 
Pro Tools.

Importing an AAF Sequence from a 
Volume that Cannot Be Mounted 
on Pro Tools

This section describes how to import an AAF se-
quence into Pro Tools from a volume that can-
not be mounted on the Pro Tools computer.

To import an AAF sequence into Pro Tools from a 
volume that cannot be mounted on Pro Tools:

1  Mount the Pro Tools audio storage on the 
video satellite computer, as described in “Cross-
Mounting Media Storage on Remote Systems” 
on page 93.

Source Tracks browser Source Tracks browser
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2  Export the AAF sequence from 
Media Station|PT to the Pro Tools audio storage, 
as described in “Exporting an Avid Sequence as 
an AAF Sequence with Audio Storage Mounted 
on the Satellite” on page 106.

Using a Video Satellite in an 
Avid Interplay Environment
Since Avid Interplay sequence exchange is based 
entirely on AAF sequences, opening and ex-
changing AAF sequences with a video satellite 
system connected to Avid Interplay requires the 
same steps as exchanging regular AAF sequences 
as described in “Exporting Audio and Video 
from Media Station|PT” on page 58 and “Im-
porting Audio and Video into Pro Tools” on 
page 71.

For additional information on Pro Tools support 
for Interplay, see the Pro Tools Avid Interplay 
Guide.

Connecting Pro Tools and a 
Video Satellite
In order for Pro Tools and the video satellite to 
synchronize their transports, they must be 
linked. Before linking can occur, however, you 
must establish basic communication channels 
between them. When the Pro Tools and the 
video satellite systems have established this 
communication, they are connected.

To connect the Pro Tools and video satellite sys-
tems, they must first be connected via Ethernet 
(as described in “Making Ethernet Connections 
with Video Satellite Systems” on page 25). In ad-
dition, the Video Satellite Option must be in-
stalled on the Pro Tools system (as described in 
“Authorizing the Video Satellite Option in 
Pro Tools” on page 32).

To connect to the video satellite from Pro Tools:

1  Launch Pro Tools and Media Station|PT.

2  In Media Station|PT, ensure that Special > 
Video Satellite Mode is selected.

3  In Pro Tools, choose Setup > Peripherals.

4  Click the Satellites tab.

Running other applications simultaneously 
with Media Station|PT can cause unpredict-
able behavior, including AV sync problems, 
frame dropping and audio stuttering. It is 
suggested that you not launch other appli-
cations when Media Station|PT 2.7 is run-
ning. This can occur with or without the use 
of Satellite mode.

Video Satellite Mode option in Special menu
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5  From the Satellite pop-up menu, do one of the 
following:

• To connect to a video satellite, select the 
name of the computer on which the 
Media Station|PT is installed.

– or –

• To disconnect from a video satellite with-
out connecting to another, select None.

Pro Tools and the video satellite are now con-
nected to each other. The Transport controls 
display the Video Satellite Link button to con-
firm this.

Caveats for Connecting Pro Tools 
and a Video Satellite

The following caveats apply to connections be-
tween Pro Tools and video satellites:

• Only one Pro Tools system can connect to a 
satellite at a time. Once a satellite is connected 
to one Pro Tools system, its name appears 
grayed out in the Satellite menu of other 
Pro Tools systems. 

• Quitting a Pro Tools application that is con-
nected to a video satellite releases the video 
satellite so that it can connect to other 
Pro Tools systems.

• If you quit Pro Tools while a satellite is con-
nected, Pro Tools attempts to re-connect to 
the same satellite on relaunch.

• When working with 24p and 23.976 projects, 
Media Station|PT defaults to displaying 
frames mapped to 29.97 fps timecode. In or-
der to keep the Pro Tools and 
Media Station|PT time code displays in sync 
when working in 24p or 23.976 projects, click 
the time code display above the Record mon-
itor and choose Sequence > Timecode > 24 > 
Mas.

• When used with a video satellite in Satellite 
Mode, Pro Tools does not chase MIDI Time 
Code (MTC).

Peripherals dialog, Satellite tab

If the Satellite pop-up menu does not display 
the Media Station|PT computer, see “Trou-
bleshooting the Satellite Connection” on 
page 115

Video Satellite Link button in Pro Tools and 
Media Station|PT transports

Video Satellite 
Link button 
(Pro Tools)

Video Satellite
Link button 
(Media Station|PT)
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Troubleshooting the Satellite 
Connection

If the satellite does not appear in the Satellite 
pop-up menu, verify the following:

1  Ensure that Media Station|PT is fully 
launched.

2  In Media Station|PT, ensure that Video Satel-
lite Mode is enabled in the Special menu. (See 
“Connecting Pro Tools and a Video Satellite” on 
page 113.)

3  In the Satellite page of the Pro Tools Peripher-
als dialog, select a different Ethernet port from 
the Interface menu. Many computers have more 
than one Ethernet port or “interface”. The inter-
face selected here must be the one connected to 
the same network as the satellite.

4  In the Project window in Media Station|PT, 
click the Settings tab, then double-click Video 
Satellite Settings and check that the TCP/UDP 
Port is the same as the TCP/UDP Port shown in 
the Satellite pane in the Pro Tools Peripherals di-
alog. (Both ports default to 28282.)

5  If the TCP/UDP port settings are the same, ver-
ify with your network administrator that the 
port shown is not being blocked on the net-
work.

6  Check that all Ethernet cables are completely 
plugged in and working. In most cases, there are 
LEDs the show activity at the Ethernet ports.

7  Video satellite playback will not function in 
the following conditions:

• Certain dialogs are open in either Pro Tools 
or Media Station|PT.

• Media Station|PT is not the active applica-
tion.

• Pro Tools does not have an open session, or 
Media Station|PT does not have an open se-
quence.

Matching Media Station|PT 
and Pro Tools Settings in a 
Video Satellite System
In order to accurately synchronize playback be-
tween Pro Tools and Media Station|PT, the fol-
lowing parameters must be correctly matched:

• Media Station|PT Project Type and Pro Tools 
Time Code Rate, Clock Reference, and Video 
Format

• Pro Tools Audio Pull-Up setting and 
Media Station|PT Edit Play Rate

• Time Code Format (Drop Frame or Non-Drop 
Frame)

• Media Station|PT Starting TC time code set-
ting and the Pro Tools session start

For Pro Tools to play in sync with 
Media Station|PT as a video satellite, all of these 
settings are interdependent. A mis-match in any 
of these settings will cause Pro Tools to display 
an error message. 

To avoid sync problems during later stages 
of post production, it is strongly recom-
mended in most cases to change the settings 
in Pro Tools to match those of the sequence 
open in Media Station|PT. 

When playing back video on a monitor with 
a refresh rate that is different from the video 
frame rate, there may be some synchroniza-
tion issues. See “Video Frame Rate vs. Mon-
itor Refresh Rate” on page 45.
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Matching the Media Station|PT 
Project Type to Pro Tools Time 
Code Rate, Clock Reference, and 
Video Ref Format

This section explains how to match the 
Media Station|PT Project Type to the Pro Tools 
Time Code Rate, Clock Reference, and Video 
Format (described in Table 1 on page 117).

To ensure that your video satellite system will play 
back or capture using the proper settings:

1  In Media Station|PT, click the Format tab in 
the Project window.

2  Select the desired setting from the Project 
Type pop-up menu.

3  In Pro Tools, choose Setups > Session.

4  Select a time code setting from the Time Code 
Rate pop-up menu that is compatible to 
Media Station|PT Project Type setting.

5  Select a compatible clock reference from the 
Clock Reference pop-up menu. When using a 
video satellite system, the SYNC HD or 
SYNC I/O must be locked to Video Reference 
(SD) or Video Reference (HD) at all times.

6  Select a compatible video format from the 
Video Ref Format pop-up menu.

Matching Audio Pull-Up and Edit 
Play Rate

By default, Media Station|PT plays back se-
quences at the frame rate specified in the name 
of the project type. For example, a 25i PAL 
project plays at 25 fps. The notable exception is 
30i NTSC, which actually plays at 29.97 fps. 

When working with 23.976, 24p NTSC, 24p 
PAL, and 25p PAL projects, you can change the 
playback rate (known as the Edit Play Rate) with-
out affecting other properties in order to slow 
down or speed up playback slightly. This is the 
video equivalent of the audio pull-up/down set-
ting in Pro Tools.

To change the Edit Play Rate:

1  In the Settings tab of the Project window, 
open the Film and 24P setting.

2  Select an Edit Play Rate matching your config-
uration according to Table 1 on page 117.

In most cases, changing the 
Media Station|PT project type is not advis-
able and may not be possible. You should 
change the Pro Tools Time Code Rate un-
less you are creating an SD down-convert 
from an HD project. See “Transcoding HD 
Sequences” on page 66.

The Project Type setting is also determined 
when creating a new project in 
Media Station|PT.

Film and 24P Setting dialog
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Compatibility Table

The following table describes compatibility between Avid Project Format and Edit Play Rate, and 
Pro Tools Time Code Rates, Audio Pull Up/Down Rate, Clock Reference, and Video Format.

Table 1. Compatibility between Media Station|PT Project Types and Pro Tools Time Code Rates, Clock Reference, and 
VIdeo Format,

Avid Project 
Format

Avid Edit Play 
Rate

Pro Tools 
Time Code 
Rate

Pro Tools 
Audio Rate 
Pull Up/Down

Pro Tools
SYNC 
Clock 
Reference

Pro Tools SYNC 
Video Ref 
Format

23.976p NTSC 23.976 23.976 None SD NTSC

24 24 0.1% Up SD NTSC

24p NTSC 24 24 None SD NTSC

23.976 23.976 0.1% Down SD NTSC

30i NTSC 29.97 29.97 None SD NTSC

24p PAL 24 24 None SD PAL

25 25 4% Up SD PAL

25p PAL 25 25 None SD PAL

24 24 4% Down SD PAL

25i PAL 25 25 None SD PAL

720p/23.976 23.976 23.976 None SD NTSC

720p/29.97 
HDV

29.97 29.97 None SD NTSC

720p/50 50 25 None SD PAL

720p/59.94 59.94 29.97 None SD NTSC

1080p/23.976 23.976 23.976 None HD or SD 1080i - 47.952 
or NTSC

1080p/24 24 24 None HD or SD 1080i - 48 or 
PAL

1080p/25 25 25 None HD or SD 1080i - 50 or 
PAL

1080i/50 50 25 None HD or SD 1080i - 50 or 
PAL

1080i/50 HDV 50 25 None HD or SD 1080i - 50 or 
PAL

1080i/59.94 59.94 29.97 None HD or SD 1080i - 59.94 
or NTSC

1080i/59.94 
HDV

59.94 29.97 None HD or SD 1080i - 59.94 
or NTSC
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To change audio pull up/down settings in 
Pro Tools:

1  In Pro Tools, choose Setup > Session.

2  From the Time Code Settings section of the 
Session Setup window, select a rate from the Au-
dio Rate Pull Up/Down pop-up menu.

3  Click OK to apply the new pull up/down rate 
to the session.

Matching Time Code Format (Drop 
Frame or Non-Drop Frame)

Pro Tools and Media Station|PT must be set to 
the same time code format (either Drop Frame 
or Non-Drop Frame).

To ensure time code format settings are 
compatible:

1  In Pro Tools, choose Setup > Session. If the 
Time Code rate pop-up menu displays “DF” after 
the frame rate, Pro Tools is set to Drop Frame.

2  In Media Station|PT, right-click the Record 
monitor, and choose Get Clip Info. 

If the numbers in the TC fields are separated by 
semi-colons instead of colons, the project is set 
to Drop Frame.

3  If both time code formats do not match, do 
one of the following:

• To force Pro Tools to match the time code 
format of Media Station, select the compat-
ible time code format from the Time Code 
Rate pop-up menu.

• To force Media Station|PT to match the 
time code rate of Pro Tools, type semi-co-
lons (Drop Frame) or colons (Non-Drop 
Frame) between the numbers in the Start-
ing TC field, and press Enter.

Pull Up/Down section of the Session Setup window

Right-clicking the Record monitor

In some project formats, Media Station|PT 
can be configured for Drop Frame or Non-
Drop Frame, while the corresponding 
Pro Tools time code rate can only be set to 
Non-Drop Frame. In such cases, 
Media Station|PT sends Non-Drop time 
code information to Pro Tools, even if it is 
set to Drop Frame. The following project for-
mats in Media Station|PT exhibit this be-
havior: 23.976p NTSC, 24p NTSC, and 
720p/23.976.

Clip Info dialog (Media Station|PT, top) and a portion of 
the Session Setup window (Pro Tools, bottom)

Starting 
TC field

Session 
Start field

Time
Code Rate
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Matching Media Station|PT 
Starting TC Time Code Setting and 
Pro Tools Session Start

In almost all cases, the first frame of video is lo-
cated at the start of the Media Station|PT se-
quence. However, Pro Tools sequences often 
have silence at the head to create countoffs or si-
lence. 

For example, a Media Station|PT sequence may 
start at 1:00:00 while the matching Pro Tools 
session starts at 00:55:00—allowing five seconds 
of silence before the audio starts. In this case, 
Media Station|PT parks on the first frame of 
video and waits for Pro Tools to reach 1:00:00 
before it begins to play the video. Regardless of 
their respective start times, Pro Tools and 
Media Station|PT will always play at the same 
time code values unless an offset has been en-
tered in the Video Satellite Offset field in the 
Pro Tools Session Setup window. 

Therefore, it is not required that the 
Media Station|PT sequence and Pro Tools ses-
sion start at the same time in order to play in 
sync.

To set the default start time for new sequences in 
Media Station|PT:

1  In the Project window, click the Settings tab 
and then double-click the General setting.

2  In the Default Starting TC field, do one of the 
following to set the default start time for a new 
sequence:

• If you want the sequence to begin captur-
ing at the same time code location as the 
beginning of the Pro Tools session, set the 
start time of the capture to be equal to the 
Session Start in Pro Tools (Setup > Session 
in Pro Tools).

– or –

• If you want to sequence to begin capturing 
at a time code location that falls after the 
Pro Tools session start, set the start time of 
the capture to be later than the Session 
Start in Pro Tools.

To change the start time of an existing sequence 
in Media Station|PT:

1  In Media Station|PT, open the bin containing 
the existing sequence.

In some cases, starting playback from 
Media Station|PT at a point which is more 
than a minute earlier than the start of the 
Pro Tools session may fail. Change the 
Pro Tools session start time to be earlier.

General Settings dialog
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2  If needed, re-size the bin window so that you 
can see the Start column of the bin window.

3  In the Start column for the sequence for 
which you want to set a new start time, type the 
new start time using semi-colons (for Drop 
Frame) or colons (for Non-Drop Frame), and 
press Enter.

4  Click OK to confirm.

Compensating for Different Sequence 
Start Times in Pro Tools and a Video 
Satellite

You can compensate for any offsets that might 
occur if the start times of an Avid sequence dif-
fer between Media Station|PT and Pro Tools.

To set the Video Satellite Offset:

1  In Pro Tools, choose Setup > Session.

2  In the Video Satellite Offset field, compensate 
for the offset between the Pro Tools and video 
satellite as follows:

• If the start time of the video satellite se-
quence falls before the start time of the 
Pro Tools sequence, type a positive time 
code value.

• If the start time of the video satellite se-
quence falls after the start time of the 
Pro Tools sequence, type a negative time 
code value.

Compensating for Monitor-
Induced Output Delay

Many monitors add a delay to the video output 
of one or more frames. You can compensate for 
this delay by advancing the video output by the 
necessary number of frames.

To set the number of frames to offset video output:

1  Choose Setup > Set Video Sync Offset.

2  In the Satellite field, type the number of 
frames by which you want to offset video satel-
lite playback.

3  Click OK.

Linking or Unlinking Pro Tools 
and a Video Satellite
After you have connected Pro Tools and a video 
satellite to each other, Link buttons appear in 
the Pro Tools and Media Station|PT transports. 

The Link buttons let you use Pro Tools or 
Media Station|PT to temporarily “lock” the two 
applications to each other. Most playback or 
capturing actions performed on one system are 
automatically duplicated on the other.

Bin window (Name and Start columns shown)

Start
column

Standard Pro Tools MachineControl Option 
functionality is unaffected and independent 
from the video satellite transport operations. 
However, chasing MIDI Machine Control or 
MIDI time code while linked to a video sat-
ellite is not supported.

When using Pro Tools with a video satellite, 
audio output from Media Station|PT is only 
accurate to +/- approximately 1/2 frame. 
Audio should only be monitored if the tim-
ing of the audio does not need to be more 
precise.
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When linked, Pro Tools and Media Station|PT 
support the following transport operations:

• With audio playback:

• Play

• Half-speed Play

• Loop Play

• Scrub

• Record

• Loop Record

• Without audio playback:

• Locate

• FF/REW

• Shuttle

• Nudge

• Selecting and Trimming

To link or unlink the systems from within Pro Tools, 
do one of the following:

In any of the Pro Tools Transport controls, 
click the Link button to change it from an un-
linked (grey) or linked (green) state.

– or –

Press Shift-Alt-L (Windows) or Shift-Option-L 
(Mac) to toggle between linked and unlinked.

To link or unlink the systems from within 
Media Station|PT, do one of the following:

Click the Video Satellite Link button to 
change it to a linked (green) or unlinked (grey) 
state.

– or –

Press Shift-Alt-L (Windows) to toggle the link 
state between linked and unlinked.

Capturing Audio and Video 
with a Video Satellite System
You can use a video satellite system to capture 
audio and video media in a single pass.

Before Capturing Audio and Video

Before capturing audio and video from tape, en-
sure that you have made the following connec-
tions.

Video Satellite Link buttons in Pro Tools Edit window 
Transport controls and Transport window controls

Video Satellite 
Link button

If Shift-Alt-L does not function correctly, 
ensure that the Windows Standard Alt Key 
Behavior option is unselected in the 
Media Station|PT Interface dialog settings 
(Project window > Settings tab > Interface 
setting).

Video Satellite Link button in Media Station|PT

Link buttons flash briefly when establishing 
internal links.

Video
Satellite Link 
button
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For connections with an Avid video peripheral, do 
the following:

1  Connect the composite, component, S-Video, 
SDI or FireWire cables from the desired outputs 
of the video deck to the corresponding inputs 
on the video peripheral.

2  Connect the audio source to the inputs of 
your primary Pro Tools audio interface

For connections without an Avid video peripheral, 
do one of the following:

For FireWire-based connections, connect the 
FireWire cable directly to the Firewire port on 
the Media Station system. 

Since video and audio are streamed in one signal 
via FireWire connections, it is not necessary to 
connect any audio inputs.

If you are capturing HD video, the video source 
must be connected directly to the 
Media Station|PT computer via FireWire (1394) 
cable. Because a single FireWire cable provides 
both video and audio, you must capture both 
audio and video into Media Station|PT and then 
export the audio portion over to Pro Tools if de-
sired. The exception to this is that if the deck 
also has analog outputs, you could connect 
those outputs to your Pro Tools inputs. 

For more information, see the Getting Started 
with HD Guide as well as the guide for your 
Pro Tools audio interface.

Capturing Audio and Video 
Caveats

The following caveats apply to capturing audio 
and video with a video satellite system:

• Due to technical limitations, when capturing 
video from a device being controlled via a 
1394 connection, audio sync will be up to 3/4 
of a frame out of sync.

• If you want to capture a 29.97 telecine video 
tape to a 24 fps project, you must first capture 
both audio and video on Media Station|PT 
and then export the audio back to Pro Tools. 
See “Capturing Audio and Video” on page 45 
and “Manually Exporting an AAF Sequence” 
on page 60.

Configuring Pro Tools and a 
Media Station|PT Video Satellite 
for Capturing

Before configuring Pro Tools and 
Media Station|PT for synchronized capturing, 
ensure that the two applications have matching 
settings. For detailed information, see “Match-
ing Media Station|PT and Pro Tools Settings in a 
Video Satellite System” on page 115.

Configuring Pro Tools for Capturing 
within a Video Satellite System

To configure Pro Tools for capturing audio:

1  In Pro Tools, choose Setup > Session, and en-
sure the following:

• Clock Source pop-up menu is set to SYNC.

– and –

• Clock Reference pop-up menu is set to 
Video Reference (SD) or Video Reference 
(HD).

2  Route the audio inputs to the desired tracks.

Due to variations in the analog and digital 
outputs of different decks, you may need to 
manually sync audio with video after cap-
turing.
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3  Record enable the audio tracks to which you 
want to capture audio.

4  Click the Record Enable button in the Trans-
port.

You are now ready to configure 
Media Station|PT for capturing into a new or ex-
isting sequence.

Configuring Media Station|PT for 
Capturing into an Existing Sequence

To configure a Media Station|PT video satellite for 
capturing into an existing sequence:

1  In Media Station|PT, open the existing se-
quence into which you want to capture new me-
dia.

2  Use the Mark In control to set an In point on 
the Timeline at which you want to begin captur-
ing.

You are now ready to configure the Capture 
Tool. See “Configuring the Capture Tool” on 
page 124.

If you want to capture to a location in a se-
quence that falls in the Timeline after the last 
frame of media, you need to artificially extend 
the sequence.

To artificially extend the sequence in the Timeline:

1  In Media Station|PT, open the existing se-
quence into which you wish to capture new me-
dia.

2  Add at least one frame of media to the end of 
the current Timeline.

3  Place the cursor at the leading edge of that me-
dia.

4  Choose Clip > Add Black and select 2 minutes.

5  Repeat as needed until the Timeline is long 
enough.

Configuring Media Station|PT for 
Capturing Directly into an Empty 
Sequence

When you capture into an empty sequence, 
Media Station|PT uses the default start time set 
in the General setting of the Settings tab.

To configure a Media Station|PT video satellite for 
capturing directly into a new sequence:

1  If there is a sequence open, click above the 
Record Monitor to display a pop-up menu, and 
select Clear Monitor.

Media Station|PT places captured video at 
the In point in the timeline. However, that 
may not equal the video's time code position 
on the tape, which is determined by the In 
point set in the Capture Tool. For example, 
if the In point on the Capture Tool is set to 
1:00 and the In point in the timeline is set 
to 0:30, Media Station|PT starts capturing 
when the tape reaches 1:00—but places the 
captured video in the timeline beginning at 
0:30—causing a 30-second offset.

To keep the captured video in sync with the 
source tape, the In point in the timeline 
should be the same as the In point in the 
Capture Tool.

Once you have created this “filler” se-
quence, you can save it and use it for the 
same purpose on other projects.

Pop-up menu above Record Monitor
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2  In the Project window, click the Settings tab 
and then double-click the General setting.

3  In the Default Starting TC field, do one of the 
following to set the default start time for a new 
sequence:

• If you want the sequence to begin captur-
ing at the same time code location as the 
beginning of the Pro Tools session, set the 
start time of the capture to be equal to the 
Session Start in Pro Tools (Setup > Session 
in Pro Tools).

– or –

• If you want to sequence to begin capturing 
at a time code location that falls after the 
Pro Tools session start, set the start time of 
the capture to be later than the Session 
Start in Pro Tools.

You are now ready to configure the Capture 
Tool. See “Configuring the Capture Tool” on 
page 124.

Configuring the Capture Tool

To configure the Capture Tool for manual capture:

1  If you are capturing via an Avid video periph-
eral, ensure that the Device setting is set to Avid 
DNA by doing one of the following:

• Click the DNA/1394 button in the Time-
line.

– or –

• Select Special > Device > Avid DNA.

General Settings dialog

DNA/1394 button (showing both DNA and 1394 status)

Avid DNA option in the Device pop-up menu

DNA/1394 button
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2  To open the Capture Tool, choose Tools > Cap-
ture.

3  Ensure that all the reveal triangles on the left 
side of the Capture Tool window are pointing 
down so that all of the controls are visible.

4  If necessary, click the Capture/Log Mode but-
ton to select Capture mode (CAP).

5  If necessary, enable control of the tape deck by 
clicking the Toggle Source button so that it does 
not display a circle with a slash.

6  Below the Record button, click the record en-
able buttons for the video and time code inputs. 
(V is for video and TC is the time code channel). 

7  To capture the clip directly into the Timeline 
without affecting the position of any existing 
material (analogous to Slip edit in Pro Tools), 
click Overwrite.

8  Choose the video input source from the Video 
Input pop-up menu.

9  From the Bin pop-up menu, select the bin 
where you wish the captured clips to appear.

Capture Tool

Capture Tool (Record controls)

Reveal
triangles

Record
button

Toggle Source 
button

Video
input

source

Audio 
input 

source

Video 
record 
enable

Audio 
record 
enable

Capture/Log 
Mode button

Time Code 
Enable

Overwrite 
button

The TC (time code) button should always 
be enabled, even though no time code is be-
ing recorded.

Do not record enable the audio inputs unless 
you want to use Media Station|PT instead of 
Pro Tools to capture audio.

Capture Tool (Storage controls)

This setting does not affect where the cap-
tured files are stored. All captured media 
files are stored in the OMFI Media Files 
folder (for OMF media) or Avid MediaFiles 
folder (for MXF media) on the volumes se-
lected in the storage pop-up menus. A bin in 
Media Station|PT is analogous to the Audio 
or MIDI region lists in Pro Tools, except that 
a project in Media Station|PT may have an 
unlimited number of bins, and clips may be 
organized between the bins as best suits the 
user.

Video 
storage

Toggle 
Storage

Bin pop-
up menu

Res pop-up 
menu
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10  From the Res pop-up menu, choose the reso-
lution of video you wish to capture.

11  Click the Toggle Storage button so that one 
volume is showing, and select the volume where 
the video media will be stored. The available re-
cording time for each volume displays next to it. 

12  If the VTR is not correctly identified in the 
Source pop-up menu, choose Auto-Configure 
from the source pop-up menu, then click Yes to 
auto-configure the VTR with the Capture Tool 
and display the name of the VTR.

13  Ensure that Delay Audio is set to 0 Frames. 

14  Insert the tape into the VTR. 
Media Station|PT will present a list of tapes al-
ready associated with this project and ask you 
which tape you have inserted.

15  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

16  To check your inputs and levels, do the fol-
lowing:

• Click Play on the transport controls. Video 
should appear in the Record Monitor and 
your client monitor.

• Check audio input levels in Pro Tools.

You are now ready to capture.

Capturing Audio and Video with a 
Video Satellite System

To capture audio and video:

1  Ensure the Capture Tool has been configured 
for capturing. (See “Configuring the Capture 
Tool” on page 124.)

2  Ensure that Pro Tools has been properly con-
nected to the video satellite. (See “Connecting 
Pro Tools and a Video Satellite” on page 113.)

Capture Tool (Transport controls)

Select Tape dialog

Source
pop-up
menu

Tape 
Name pop-
up menu

Delay Audio

This will be helpful if you ever need to re-
capture the same video.

When digitizing DV25 video via the 
DV port, nothing will appear in the client 
monitor. However, the digitized clip will be 
captured correctly.
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3  Use the Mark In and Mark Out controls to se-
lect a specific portion of video you want to cap-
ture from tape, and click Record. (See “Selecting 
a Portion of Video to Capture” on page 127.)

After you click Record, Media Station|PT cues 
the VTR. Media Station|PT and Pro Tools drop 
into record mode at the appropriate moment.

The flashing red light indicates recording is in 
progress.

4  Click the Record button again (or press the 
ESC key) to stop.

Playing Back Captured Audio and Video 
with a Video Satellite System

Once you have finished capturing with a video 
satellite system, the captured clip appears in the 
Record Monitor and in the Timeline. Audio ap-
pears in the Pro Tools Timeline.

To view the captured clip, do the following:

Click Play (or press the Spacebar) in Pro Tools 
or Media Station|PT. 

Selecting a Portion of Video to Capture

The Mark In and Mark Out controls in the Cap-
ture Tool let you select a portion of video to cap-
ture from the tape.

Mark In and Mark Out controls (and Record button)

If Media Station|PT displays an error mes-
sage regarding mis-matched frame rates, 
you may have mis-matched time code for-
mats or play rates. See “Matching 
Media Station|PT and Pro Tools Settings in 
a Video Satellite System” on page 115 for 
detailed information on correcting the con-
figuration.

You can capture without first entering an In 
point, but this is not advised because of un-
predictable delays between clicking the 
Record button and actually capturing video.

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display

Record

During recording, video may appear out of 
synchronization with audio. However, au-
dio and video will be synchronized during 
playback.
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To select a portion of video to capture:

1  In the Capture Tool, use one of the following 
methods to mark the position where you want 
the capture to begin:

• Press the Spacebar (or click Play) to start 
playback on the VTR, and click Mark In at 
the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
start capturing, and click Mark In.

• Type a time code value in the Mark In field.

2  Use one of the following methods to mark the 
position where you want the capture to end:

• If the VTR is playing back, click Mark Out 
at the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
end capturing, and click Mark Out.

• Type a time code value in the Mark Out 
field.

The exact length of the clip to be captured ap-
pears in the Duration display.

3  You can also do the following:

• To automatically queue the tape to the 
Mark In point, click Go to In.

• To automatically queue the tape to the 
Mark Out point, click Go to Out.

• To automatically mark a specific frame (not 
to be reflected in the capture), click Mark 
Memory.

• To clear any of the Mark In, Mark Out, or 
Mark Memory points, click Clear Display 
next to the appropriate button.

• To begin capturing at a specific point for a 
specific duration, type time code values in 
the Mark In and Duration fields.

• To end capturing at a specific point for a 
specific duration, type time code values in 
the Mark Out and Duration fields.

• To begin an open-ended capture with no 
definitive stopping point, type a time code 
value in the Mark In field.

4  You are now ready to begin capturing, as de-
scribed in “Capturing Audio and Video with a 
Video Satellite System” on page 126. When you 
begin capturing, the VTR queues to the In point 
and begins capturing video, then stops automat-
ically when it reaches the Out point.

You can capture without first entering an In 
point, but this is not advised because of un-
predictable delays between clicking the 
Record button and actually capturing video.

Mark In and Mark Out controls

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display
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Re-Digitizing an Existing 
Sequence
Media Station|PT can open sequences created 
on other Avid editing systems (such as Media 
Composer Adrenaline). However, you may want 
to re-digitize some or all of the media files be-
cause they were the wrong resolution, missing, 
or corrupted.

When using this procedure with a video satel-
lite, you must capture the audio to 
Media Station|PT and then export an AAF se-
quence referencing or containing the embedded 
audio to Pro Tools. 

See “Re-Digitizing an Existing Sequence” on 
page 51 for detailed information.

Digitizing from an EDL
Media Station|PT includes Avid EDL Manager 
software, which lets you open an EDL from an-
other editing application, create a Media Sta-
tion|PT sequence from that EDL, then re-digitize 
the sequence.

When using this procedure with a video satel-
lite, you must capture the audio to 
Media Station|PT and then export an AAF se-
quence referencing or containing the embedded 
audio to Pro Tools. 

See “Digitizing from an EDL” on page 52 for de-
tailed information.

Laying Back Audio and Video 
to Tape
While Pro Tools video output is intended for 
monitoring purposes only and is not suitable for 
professional layback or broadcast, video output 
from Media Station|PT is full broadcast quality. 
You can use Media Station|PT linked to 
Pro Tools when you need to output both audio 
and video to tape. 

To record audio and video to tape from 
Media Station|PT and Pro Tools simultaneously:

1  Make sure that your system is set up as fol-
lows: 

• Pro Tools and the Media Station|PT video 
satellite computers are linked.

• Audio outputs on the Pro Tools|HD audio 
interface are connected to the appropriate 
audio inputs on the VTR.

• Video outputs from Media Station|PT sys-
tem are connected to the VTR.

• If you are using deck control, the deck con-
trol cable from Media Station|PT is con-
nected to the VTR, and the VTR is set to 
Remote mode.

To minimize the chance of dropped frames, 
it is recommended that all effects be ren-
dered before performing a layback.

When laying back to an SDI VTR or 1394 
device that requires audio and video to be 
combined in a single stream, you must ex-
port the audio to Media Station|PT from 
Pro Tools or combine audio and video sig-
nals using a third-party summing device, 
and then lay back the final sequence to tape.
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2  Insert a video tape into your VTR. 

3  To ensure that the tape deck is properly con-
figured, refer to the following topic in 
Media Station|PT Help (Help > Avid 
Media Station|PT Help): Configuring a Deck or 
Multiple Decks.

4  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

5  Ensure that the Device setting is set to Avid 
DNA (if you are outputting through an Avid 
video peripheral) or IEEE 1394 (if you are out-
putting through FireWire) by doing one of the 
following:

• Click the DNA/1394 button in the Time-
line.

– or –

• Select Special > Device > Avid DNA or IEEE 
1394.

6  Drag the sequence you want to record to tape 
from the bin to the Record Monitor.

7  Drag the sequence from the bin to the Record 
Monitor.

8  Select Output > Digital Cut. The Digital Cut 
Tool appears.

9  If you want to set In and Out points for a dig-
ital cut. 

When using Media Station|PT in Satellite 
mode for 24p and 23.976 projects, only the 
24 and 23.976 Output Formats are sup-
ported. The 29.97 Output Format (+25% 
playback speed with no pulldown) is not 
supported in Satellite mode for 24p and 
23.976p projects.

DNA/1394 button (showing both DNA and 1394 status)

DNA/1394 button

Avid DNA and IEEE 1394 options in the Device pop-up 
menu

Digital Cut Tool
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10  Do one of the following:

• Select the Entire Sequence option to record 
the entire sequence.

– or –

• Deselect the Entire Sequence option and 
set the In and Out points in the Timeline.

11  If you are laying back via a FireWire (1394) 
connection (Special > Device > IEEE 1394), select 
the appropriate output mode from the Output 
Mode pop-up menu as follows:

• If all of the media on your Timeline is 
DV25, or if it is all DV50, and all of your ef-
fects are rendered, you can achieve a 
slightly higher quality of output by select-
ing DV25 or DV50 as appropriate.

– or –

• Otherwise, you must select the RT DV25 or 
RT DV50 options to render and transcode 
all of your video to that format.

12  Select the Stop on Dropped Frames option if 
you want Media Station|PT to automatically 
stop the tape if the audio and video does not 
record correctly.

13  Select the Add Black At Tail option, and type 
the amount of black you want added to the end 
of the sequence.

14  Select one of the following from the Deck 
Control options:

Local mode You will initiate recording manu-
ally. 

Remote mode Media Station|PT will start the 
VTR and drop into record at the specified time 
code.

15  If you chose Remote mode, select one of the 
following options:

Sequence Time Starts recording based on se-
quence time. For example, if the sequence starts 
at 1:00:00 in the Timeline, Media Station|PT will 
start recording when the tape reaches 1:00:00.

Record Deck Time Starts recording wherever the 
VTR is currently parked.

Mark In Time Starts recording at the address en-
tered in the top window to the right of the trans-
port controls.

16  In the Source Track buttons, select the top 
video track. Only the selected video tracks and 
the video tracks below it will be recorded.

17  If you selected Remote mode, use the Record 
Track buttons on the right to select which audio 
and video tracks to enable for recording on the 
tape.

18  Click the yellow Preview button to check 
that all of the tracks you selected are playing and 
that the insert points on the tape are correct.

Selected Source tracks

Source
Track
buttons

Record
Track
buttons

Record
Enable

Preview
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19  Do one of the following:

• To record using Local mode, press play and 
record on the VTR. When ready, click the 
Record button in the Digital Cut window.

– or –

• To record using Remote mode, press Record 
in the Digital Cut window. 
Media Station|PT will queue the tape, play, 
then drop in at the appropriate location.

Exporting Audio and Video as 
a Digital Movie from a Video 
Satellite
If you have audio and video media with a video 
satellite system and you want to create a Quick-
Time or Windows Media digital movie, you 
must first get the audio from Pro Tools into 
Media Station|PT.

Exporting audio and video from a video satellite 
system to a digital movie involves the following 
steps:

1  Get the audio to the Media Station|PT ma-
chine and cut it into the video sequence.

2  Export the sequence as a digital movie.

To get the audio from Pro Tools to the 
Media Station|PT video satellite:

1  Ensure that the Pro Tools system can deliver 
files easily to the Media Station|PT video satel-
lite computer through shared storage (such as 
Unity or Ethernet-mounted network volume), a 
mounted audio or video storage drive, or a DVD.

2  Export audio files from Pro Tools using one of 
the following methods:

• Bounce the audio tracks to disk.

• Mix back to internal tracks.

• Export the selected tracks as an AAF with 
audio embedded.

See “Exporting Audio from Pro Tools for 
Media Station PT” on page 78.

3  Import the Pro Tools audio into the 
Media Station|PT sequence, and integrate it into 
the track. See the following procedures:

• “Importing Audio into Media Station|PT 
from Pro Tools” on page 82

• “Synchronizing Audio with a 
Media Station|PT Sequence” on page 86

To export a sequence as a digital movie:

1  Select the sequence you want to export in the 
bin and drag it to the Record Monitor.

2  Render all effects in the Timeline as described 
in “Rendering All Effects” on page 60.

3  Select the Track Enable buttons for the video 
and audio tracks to export.

4  Choose File > Export.

5  Type a name and select the destination.

6  Choose the type of file you want to export 
from the Export Setting pop-up menu. 

7  Click Options, and configure the settings as 
desired.

8  Click Save or Save As.

9  In the Export As dialog, click Save.

Be sure to record at least a few seconds of 
black to the tape before performing a digital 
cut. This will guarantee that the video tape 
is correctly formatted when your digital cut 
starts

See “Cross-Mounting Media Storage on Re-
mote Systems” on page 93.
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