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Specification

3.5G Module

FUMTS/HSPDA-based 3.5CG Module with Mini Card Interface (Factory Option)
Quad-band GSM/GPRS (850 MHz, 800 MHz, 1800 MHz, 1900 MHz)
UMTS WCDMA FDD (2100 MHz)

*UMTS/HSPDA-based 3.5G Module with Mini UMTS Modes

Card Interface (Factory Option) Note that UMTS modes CAN NOT be used in
Quad-band GSM/GPRS (850 MHz, 900 MHz, Motk A aatien
1800 MHz, 1900 MHz)
UMTS WCDMA FDD (2100 MHz)




Modules & Options

Chapter 7. Modules & Options "

Overview Wireless Device
. L . . . . Operation Aboard
This chapter contains information on the following modules, which may come with - ATErEr

your computer, depending on the configuration purchased. If you are unsure please

contact your service representative. Ul Lisie 2 o) poniiclells

electronic transmission

e PC Camera Module _devices aboard qirt_:raft
* Wireless LAN Module b ey
* Bluetooth Module ule(s) are OFF if you are
» 3.5G Module using the computer
» Fingerprint Reader Module aboard aircraft.

» Trusted Platform Module
* Intel Turbo Memory Module

AN
I

Important Notice

If your purchase option includes both Wireless LAN and 3.5G modules, then the appropri-
ate antennas will be installed. Note that In order to comply with FCC RF exposure compli-
ance requirements, the antenna must not be co-located or operate in conjunction with any
other antenna or transmitter.
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3.5G Module ™
. . _— PR
If you have included an optional 3.5G module (see “Communication” on page A - ‘
4 for specification details) in your purchase option, you will have the appropriate Power Safety

Warning

software provided for your module. Follow the instructions below to install the
USIM card (which will be provided by your service provider), and then install the Bz S =R E0E

application. any installation proce-

. . o . dures, make sure that
Before installing the application, make sure that the 3.5G module is on. Use the BRI S

Fn+([Z]) key combination (see “Function/Hot Key Indicators” on page 1 - 10) to BN RRGTECE RS
toggle power to the 3.5G module. Make sure you install the drivers in the order in- ed all peripherals and

dicated in Table 4 - 1, on page 4 - 3. cables (including tele-
phone lines). It is advis-
Turn off the computer, and turn it over and remove the battery. able to also remove your

1
2. Locate the hard disk bay cover and loosen screws @ & @. battery in order to pre-
3. Remove the hard disk bay cover @. ;/;]ent accr']‘_je“ta"y turning
4. Grip the tab and slide the hard disk in the direction of arrow Q to remove it. = HIACHINEOH:

Figure 7 - 15
Hard Disk Removal

3.5G Module 7 - 21



Modules & Options

o

Insert the USIM card as you would into your mobile phone.
6. The 3.5G module @ is pictured on the left, and the installed USIM card @ on the
right in Figure 7 - 16.

Figure 7 - 16
Module and USIM
Card Location

7. Slide the SIMLOCK in the direction of the arrow @) (Figure 7 - 17) in order to
release the lock and lift it up.

Figure 7 - 17
SIMLOCK Unlock

7 - 22 3.5G Module



Modules & Options

8. Insert the USIM card as illustrated in (Figure 7 - 18) and close the SIMLOCK.

Figure 7 - 18
Insert the USIM
Card

9.

Figure 7 - 19
SIMLOCK Lock

10. Replace the hard disk assembly, cover, screws and battery etc.
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N /
2§
Wireless Device

Operation Aboard
Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + B key com-
bination to toggle power to

the 3.5G module, and
check the indicator to see if
the module is powered on
or not (see

/

).
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3G Watcher Application

With the 3.5G module and USIM card (provided by your service provider) installed
you may then install the 3G Watcher application. The 3.5G Watcher application al-
lows you to directly access your 3.5G internet service from the computer.

3G Watcher Application Installation

1.

©Co Nk~ w

[ BN
o

Insert the Device Drivers & Utilities + User’s Manual CD-ROM (Win
Vista) into the CD/DVD drive.

Click Option Drivers (button).

Click 4.3G Driver > Yes.

Click Next.

Choose your region, and click Next.

Click the button to accept the license agreement, and then click Next.
Click Next > Install.

Click Finish, and the 3G Watcher icon 8 will appear on the desktop.
You can access the 3G Watcher application from the Start menu (Start >
Programs/All Programs > Sierra Wireless > 3G Watcher), or by clicking
the desktop icon .

. Make sure you enable power to the module by pressing the Fn + [ key

combination (the icon € will be green).
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Setting Up a Carrier Profile

Although the connection information is stored on the USIM card supplied by the ser-
vice provider, you will need to set up the appropriate carrier profile from the 3G
Watcher software.

1.

2.

Power on the 3.5G module using the Fn + [Z] key combination (the icon € will
be green).

Access the 3G Watcher application from the Start menu (Start > Programs/All
Programs > Sierra Wireless > 3G Watcher), or by clicking the desktop icon E
Click Tools and select Options.

Click Profiles and then click the Add new profile button tr:f and select WWAN
profile.

Figure 7 - 20
Add WWAN Profile

Connections...

Call History...

sconnect j
Phone Book... J -

Turn Radio Off

Options...
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Figure 7 - 21
User Options

4

Profile Details

If you have chosen the
profile from the drop-
down list then most of the
information in the Gener-
al and Advanced tabs
should be automatically
filled in for you (however
check with your service
provider for the latest in-
formation as you may at
least need to add in your
Username and Pass-
word).

Figure 7 - 22
Choose Profile

5.  You can then enter a new profile name or choose a profile from the drop-down list
provided by the software (see the sidebars for information on the profile details).

| User Options

4

Profile Information

A Messaging -
<L, Netwark

) SIM Settings

©, Sounds

& Profiles

.09 Far Eas Tone

£ 9 Chung Wa Telecom
. [ oerTiEw promeD
& Genenal
(] Advanced

Profile name

Usemame M3
Indostat
Jeans.
Jersey Telecom

KG Telecom

KPN Metherlands
Kyivstar

LMT (Latvian Mobile Tel.)
LUXGSM

_|| | Password
= | apN (Access Point Name)
Connection type (Autoconnect etc.)
PDP type

Click General and/or Ad-
vanced (and the sub-

menus under Advanced)
in the left menu, and then

M1 5ingapore

Enter a profile name or select from
the list of pre-defined profiles

Mocau Hulchison Telecom (s) 7]

click in any of the fields to
add the appropriate infor-

General Options

mation supplied by your o ] [ | [ sy

)

service provider.

o

Click Apply > OK to save the information.
You can choose the profile from the pull-down menu.

N

G- Watcher

View Tools Help

WwhnAN - Chung'wa Telecon Tz

; ]

SIERRA WIRELESR
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Connecting to the Service Provider

1. Power on the 3.5G module using the Fn + [Z] key combination (the icon & will
be green).

2. You can access the 3G Watcher application from the Start menu (Start >
Programs/All Programs > Sierra Wireless > 3G Watcher), or by clicking the
desktop icon .

3. The software will run and display the service provider name (see “Setting Up a
Carrier Profile” on page 7 - 25).

T 3G-Watcher

Vi Tools

iWAN -Chung'wa Telecor - I

C )

BIERFA WIRELESR

4. Click Connect to begin the connection process.
5. The 3G Watcher application will then display the connection information in the
window.

3G Watcher

View Tools

) i’W'W'AN - Chung 'wa Telecor l
Connecting to Chung Wa

com Taiwan 1 - -
e . Disconnect 1
. ? ’ -

SIERRA WIRELESE
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6. When the connection is successful a taskbar notification will appear (as below).

Figure 7 - 23
Connected
Taskbar .
Notification SURRRLSRANTIES
W 4 501 PM
7. You can then access the internet, download e-mail etc. as per any internet
connection.
8. While you are connected the taskbar icon will be green - (it will be red - when
the program is running but not connected)
9. To disconnect click the Disconnect (_picenest
T 3G Watcher
View Taols
Figure 7 - 24
3GWatcher
Connected

10. The program will disconnect from the service provider.
11. The module will still be on, and you will need to press the Fn + [Z] key combination
(the icon & will be off when disconnected).
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12. If you click the 3G Watcher close icon [ a message will be displayed asking you
to click OK to confirm the program exit.

Warning (3]

¢ Figure 7 - 25
A Exit Warning

‘You have requested to exit 3G Watcher.

[ Do not ask again

:
:

oc
L
L
o
e
<
S

[ ok || cancel |

13. Exiting the program DOES NOT turn off the 3.5G module, and you will need to
press the Fn + [Z] key combination to turn off the module (pay careful attention to
this aboard aircraft - see “Wireless Device Operation Aboard Aircraft” on
page 7 - 24).

14. If the module is on and the computer enters a power-saving state, then the power
status of the module on resuming from the power-saving state will be as below:

» If the 3.5G module is on and the computer is Shut Down or Restarted; the
module will be off when the computer starts up.

 If the 3.5G module is on and the computer enters Sleep or Hibernate; the mod-
ule will be off when the computer resumes from sleep.

. |
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Short Messaging Service

In addition to standard internet services you may also send and receive SMS text
messages using the 3G Watcher program, if your service supports SMS.

Reading SMS Messages

1.

wn

The SMS message indicator & in the main window will notify you of any new
messages received.

Double-click the icon g or select Tools > SMS Express.

Select the inbox folder and select any message to read it.

You cannot receive any new messages if the USIM card becomes full so you will
need to delete some of the messages in order to fee up space on the USIM card.

Creating and Sending SMS Messages

Double-click the icon g or select Tools > SMS Express.

Select File > New Message or click the New button.

Enter the recipient’s number in the To.. field or click the To.. button to select an
entry from the phone book, and click the Message button.

Type in the message details in the message body area.

Click the Send button (or save the message to send later).

For more details on SMS see 3GWatcher Online Help from the Help > Help Top-
ics menu.
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Federal Communications Commission (FCC) Statement

You are cautioned that changes or modifications not expressly approved by the
part responsible for compliance could void the user’s authority to operate the
equipment.

15.105(b)

Federal Communications Commission (FCC) Statement

This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to part 15 of the FCC rules. These limits are designed to
provide reasonable protection against harmful interference in a residential installation.
This equipment generates, uses and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause harmful interference
to radio communications. However, there is no guarantee that interference will not
occur in a particular installation. If this equipment does cause harmful interference to
radio or television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or more of the
following measures:

-Reorient or relocate the receiving antenna.

-Increase the separation between the equipment and receiver.

-Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.

-Consult the dealer or an experienced radio/TV technician for help.

Operation is subject to the following two conditions:
1) this device may not cause interference and
2) this device must accept any interference, including interference that may cause

undesired operation of the device.



FCC RF Radiation Exposure Statement:

1. This Transmitter must not be co-located or operating in conjunction with any other
antenna or transmitter.

2. This equipment complies with FCC RF radiation exposure limits set forth for an
uncontrolled environment. This equipment should be installed and operated with a
minimum distance of 20 centimeters between the radiator and your body.





