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Video View (for 2.0M pixel camera module)
Video View is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Run the Video View program from the Start > Programs/All Programs > USB2.0 
PC Camera menu (it is recommended that you set the capture file before the 
capture process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera 
Audio Setup (all camera modules)” on page 7 - 4) and select Start Capture.

3. Click OK (the file location will be displayed in the pop-up box) to start capturing the 
video, and press Esc to stop the capture.

Set Capture File
Prior to capturing video files you may Set Capture File... To avoid overwriting files
you can go to the Set Capture File.. option in the File menu, and set the file name
and location before capture. Set the name and location then click Open (you can
choose Cancel to ignore the file size if prompted).

Pre-Allocating File 
Space

You may pre-allocate
the file size for the cap-
ture file in the Video
View program.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.
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Eliminating Screen Flicker (Video View)
If you find that the video screen in the Video View program is flickering, you can
try to adjust the setting in the Video Capture Filter options.

1. Run the Video View program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Flickering Reduction in Image (tab).

Figure 7 - 3
Video Capture Filter
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Zoom (Video View)
If you have enabled digital zoom when installing the 2.0M Pixel Camera driver you
may use the Options > Setting menu to zoom the camera in and out.

1. Run the Video View program.
2. Go to Options and scroll down to select Setting.
3. Use the slider to adjust the zoom level, and click OK to save the setting.

Still Image Capture (Video View)
You can capture still images by using the Snapshot command from the Capture
menu.

1. Run the Video View program.
2. Go to Capture and select Snapshot.
3. The picture (in JPEG format) will be placed in the Snapshot folder on the desktop.

Figure 7 - 4
Setting

Snapshot Folder

The Snapshot folder’s
default location is on the
desktop. Do not move
this folder or an error
may appear when you
try to take a still picture.

If you accidentally de-
lete or move the folder,
you can create a new
Snapshot folder on the
desktop in order to cap-
ture the files.

Figure 7 - 5
Snapshot Folder
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802.11 b/g USB WLAN Module
If you have included an 802.11b/g USB Wireless LAN module in your purchase op-
tion, you will have the appropriate software provided for your module.

Before installing the 802.11b/g USB WLAN driver, make sure that the Wireless
LAN module is on. Use the Fn + F11 key combination (see “Function Keys” on
page 1 - 10) to toggle power to the Wireless LAN module. Make sure you install
the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

802.11 b/g WLAN Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 2.Wireless Lan > Yes.
4. Click Finish to complete the installation.
5. The operating system is the default setting for Wireless LAN control in 

Windows Vista (see overleaf).

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F11 key com-
bination to toggle power to
the WLAN module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 5, on
page 1 - 10/Table 1 - 2, on
page 1 - 7).
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Connecting to a Wireless Network
Make sure the Wireless LAN module is turned on.

1. Click the taskbar wireless icon , and then click Connect to a network (or right-
click the icon , and then click Connect to a network).

2. In the Show list, click to choose Wireless from the drop-down menu.
3. A list of currently available networks will appear.

Figure 7 - 6
Taskbar Menus

Network and 
Sharing Center

You can also use the
Network and Sharing
Center control panel in
Windows (Network and
Internet) to connect to
any available wireless
networks.

Figure 7 - 7
Connect to a 

Network

Click icon Right-click icon
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4. Click a network, and then click Connect.
5. If you do not see a network you want to connect to, click Set up a connection or 

network (a list of options will appear allowing manual searching, and creating a 
new network).

6. Move the cursor over the taskbar icon  to see the connection status (see below).

Figure 7 - 8
Connecting

Figure 7 - 9
Connection Status
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7. To disconnect from the wireless network you can click the taskbar wireless icon 
, and then select Connect or disconnect to access the network menu, and 

click Disconnect (or right-click the icon , and then click Disconnect from).
Security Enabled 

Networks

You should try to make
sure that any network you
are connecting to is a se-
cure network.

Connecting to unsecure net-
works may allow unautho-
rized access to your
computer, documents, web-
sites and files etc.

Figure 7 - 10
Disconnecting

Click icon

Right-click icon
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Windows Mobility Center
The Windows Mobility Center control panel provides an easy point of access for
information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:
1. Click Start, and click Control Panel (or point to Settings and click Control 

Panel).
2. Double-click Windows Mobility Center (Mobile PC).
3. Click the button to Turn wireless off/on, or click the icon  to access the network 

menu.

Figure 7 - 11
Windows Mobility 

Center
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Bluetooth Module
Before installing the Bluetooth driver, make sure that the optional Bluetooth mod-
ule is on. Use the Fn + F12 key combination (see “Function Keys” on page 1 - 10)
to toggle power to the Bluetooth module. Make sure you install the drivers in the
order indicated in Table 4 - 1, on page 4 - 3.

Bluetooth Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 3.Bluetooth > Yes.
4. Choose the language you prefer, and click OK > Next.
5. Click the button to accept the license agreement, and then click Next.
6. Click Next > Install.
7. Click Finish, and the BlueSoleil icon  will appear on the desktop.
8. You can configure the settings at any time by going to the IVT Corpora-

tion BlueSoleil - Main Window (Start > Programs/All Programs > IVT 
BlueSoleil > BlueSoleil), or by clicking the desktop icon .

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F12 key com-
bination to toggle power to
the Bluetooth module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 5, on
page 1 - 10/ Table 1 - 3, on
page 1 - 7).
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User Guides & Help

View the BlueSoleil
User Guides from the
Help Menu (or press the
F1 key) in the IVT Cor-
poration BlueSoleil -
Main Window control
panel. 

Click the Help menu
and select Contents
and Index. 

Look through Getting
Started or select the ap-
propriate User Guide
from the Contents
menu.

Figure 7 - 12
BlueSoleil Main 
Window & Help
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Bluetooth Local Area Connection
You can check the Bluetooth connection status from the Network and Sharing
Center:

1. Use the Fn + F12 key combination to turn on the Bluetooth module.
2. Run the IVT Corporation BlueSoleil program from the desktop icon or Start menu.
3. Click Start, and click Control Panel (or point to Settings and click Control Panel).
4. Double-click Network and Sharing Center (Network and Internet).
5. Click Manage network connections.
6. The Bluetooth connection status will then be displayed in the control panel.

7. To disconnect click File from the IVT Corporation BlueSoleil - Main Window, 
and select Exit (the Local Area Connection will then display “Network cable 
unplugged”).

Disconnecting

In order to have the Local
Area Connection icon dis-
play the correct connection
status, you will need to exit
the IVT Corporation Blue-
Soleil - Main Window by
clicking the File menu and
selecting Exit (see over).

After exiting the program
you can then use the Fn +
F12 key combination to
turn off the Bluetooth mod-
ule.

If you use the close button,
or turn off the Bluetooth
module (by using the Fn +
F12) the icon will not dis-
play the correct status 

Figure 7 - 13
Local Area 
Connection
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8. Do not use the close  button or Fn + F12 key combination before clicking File >
Exit or the correct status will not be displayed.

9. You can then use the Fn + F12 key combination to turn off the Bluetooth module
(check the LED icon for the Bluetooth module power status).

Figure 7 - 14
Bluetooth 

Disconnected
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3.5G Module
If you have included an optional 3.5G module (see “Communication” on page  A -
3 for specification details) in your purchase option, you will have the appropriate
software provided for your module. Follow the instructions below to install the SIM
card (which will be provided by your service provider), and then install the applica-
tion.
Before installing the application, make sure that the 3.5G module is on. Use the Fn
+ _( ) key combination (see “Function Keys” on page 1 - 10) to toggle power
to the 3.5G module. Make sure you install the drivers in the order indicated in
Table 4 - 1, on page 4 - 3.

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the hard disk bay cover and remove screws  & .
3. Remove the hard disk bay cover .
4. Grip the tab and slide the hard disk in the direction of arrow  to remove it.

Power Safety 
Warning

Before you undertake
any installation proce-
dures, make sure that
you have turned off the
power, and disconnect-
ed all peripherals and
cables (including tele-
phone lines). It is advis-
able to also remove your
battery in order to pre-
vent accidentally turning
the machine on.

Figure 7 - 15
Hard Disk Removal

1 2
3

4

3
2

1

4
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5. Insert the SIM card as you would into your mobile phone.
6. The 3.5G module  is pictured on the left, and the installed SIM card  on the 

right in Figure 7 - 16.

7. Slide the SIMLOCK in the direction of the arrow  (Figure 7 - 17) in order to 
release the lock and lift it up.

Figure 7 - 16
Module and SIM 
Card Location

Figure 7 - 17
SIMLOCK Unlock

5 6

5 6

7

7
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8. Insert the SIM card as illustrated in (Figure 7 - 18) and close the SIMLOCK.

9. Close the SIMLOCK by pushing it in the direction of the arrow in Figure 7 - 19.

10. Replace the hard disk assembly, cover, screws and battery etc.

Figure 7 - 18
Insert the SIM Card

Figure 7 - 19
SIMLOCK Lock
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3G Watcher Application
With the 3.5G module and SIM card (provided by your service provider) installed
you may then install the 3G Watcher application. The 3.5G Watcher application al-
lows you to directly access your 3.5G internet service from the computer.

3G Watcher Application Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 4.3GWatcher > Yes.
4. Click Next.
5. Choose your region, and click Next.
6. Click the button to accept the license agreement, and then click Next.
7. Click Next > Install.
8. Click Finish, and the 3G Watcher icon  will appear on the desktop.
9. You can access the 3G Watcher application from the Start menu (Start > 

Programs/All Programs > Sierra Wireless > 3G Watcher), or by clicking 
the desktop icon .

10. Make sure you enable power to the module by pressing the Fn + _( ) key 
combination (the icon  will be green).

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + _ ( ) key
combination to toggle pow-
er to the 3.5G module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 3, on
page 1 - 7/Table 1 - 5, on
page 1 - 10).
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Connecting to the Service Provider
1. Power on the 3.5G module using the Fn + _( ) key combination (the icon  

will be green).
2. You can access the 3G Watcher application from the Start menu (Start > 

Programs/All Programs > Sierra Wireless > 3G Watcher), or by clicking the 
desktop icon .

3. The software will run and display the service provider name (connection 
information is obtained from the SIM card).

4. Click Connect  to begin the connection process.
5. The 3G Watcher application will then display the connection information in the 

window.

3G Watcher Online 
Help

For further details on the
3G Watcher application
you can access the On-
line Help from the Help
> Help Topics menu.

Click on any topic from
the Contents window to
display details.

Figure 7 - 20
3G Watcher

Figure 7 - 21
Connecting
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6. When the connection is successful a taskbar notification will appear (as below).

7. You can then access the internet, download e-mail etc. as per any internet 
connection.

8. While you are connected the taskbar icon will be green  (it will be red  when 
the program is running but not connected).

9. To disconnect click the Disconnect  icon.

10. The program will disconnect from the service provider.
11. The module will still be on, and you will need to press the Fn + _( ) key 

combination (the icon  will be off when disconnected).

Figure 7 - 22
Connected 

Taskbar 
Notification

Figure 7 - 23
3GWatcher 
Connected
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12. If you click the 3G Watcher close icon  a message will be displayed asking you 
to click OK to confirm the program exit. 

13. Exiting the program DOES NOT turn off the 3.5G module, and you will need to press 
the Fn + _( ) key combination to turn off the module (pay careful attention to this 
aboard aircraft - see “Wireless Device Operation Aboard Aircraft” on page 7 - 23).

14. If the module is on and the computer enters a power-saving state, then the power 
status of the module on resuming from the power-saving state will be as below:

• If the 3.5G module is on and the computer is Shut Down; the module will be off 
when the computer starts up.

• If the 3.5G module is on and the computer enters Sleep; the module will be on 
when the computer resumes from sleep.

• If the 3.5G module is on and the computer enters Hibernate; the module will be 
off when the computer starts up.

• If the 3.5G module is on and you Restart the computer; the module will be on 
when the computer starts up.

Figure 7 - 24
Exit Warning



Modules & Options

3.5G Module 7 - 27

7

Short Messaging Service
In addition to standard internet services you may also send and receive SMS text
messages using the 3G Watcher program.

Reading SMS Messages
1. The SMS message indicator  in the main window will notify you of any new 

messages received.
2. Double-click the icon  or select Tools > SMS Express.
3. Select the inbox folder and select any message to read it.
4. You cannot receive any new messages if the SIM card becomes full so you will 

need to delete some of the messages in order to fee up space on the SIM card.

Creating and Sending SMS Messages
1. Double-click the icon  or select Tools > SMS Express.
2. Select File > New Message or click the New button.
3. Enter the recipient’s number in the To.. field or click the To.. button to select an 

entry from the phone book, and click the Message button.
4. Type in the message details in the message body area.
5. Click the Send button (or save the message to send later).

For more details on SMS see 3GWatcher Online Help from the Help > Help Top-
ics menu.
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Fingerprint Reader Module
If you have included the fingerprint reader in your purchase option you will need to
install the driver as per the instructions below. 

Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs >
Protector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Insert the Device Drivers & Utilities + User’s Manual CD-ROM into the 

CD/DVD drive.
2. Click Optional (button).
3. Click 5.Fingerprint > Yes.
4. Click Software Installation.
5. Click Next > Next > Next.
6. Click Finish > Yes to restart the computer.

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

Insert the Device Drivers &
Utilities + User’s Manual
CD-ROM and click Option-
al (button). Click Unlock
(button) and then click
5.Fingerprint > Yes.

Click Documentation to
open the folder containing
the manual in .pdf format.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Driv-
ers & Utilities + User’s Man-
ual CD-ROM and click
User’s Manual (button),
and click Install Acrobat
Reader (button).
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, 

or double click the taskbar icon .
2. On the first run of the program you will be asked to click the button to accept the 

license, and then click OK.
3. Click Next and select “Enrollment to the hard disk”, and click Finish.

4. If you have not set a Windows password you will be prompted to do so (note: If 
you have not set a password Protector Suite QL cannot secure access to your 
computer).

5. Click Next.
6. You will then be prompted to enter your Windows password.
7. Click Next > Next (if you have the “Run interactive tutorial” tickbox selected you 

will run through the Fingerprint Tutorial).
8. Click Next for each window of the tutorial (you can click the button to “skip 

tutorial” at any time).

Figure 7 - 25
Enroll to Hard Disk
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9. Click the button above any of the fingers to begin the enrollment process for that 
finger.

10. Swipe the finger three times to enroll that finger.
11. Repeat the process for all the fingers you wish to enroll (see sidebar), and then 

click Next.
12. Click Finish.
13. Click any of the headings under “Learn more about:” to get more information on 

any topic.
14. Click Close.

15. Restart the computer.
16. Right-click the taskbar icon  to bring up the menu that allows you to Edit 

Fingerprints, Start Control Center, access the Help menu etc. You can also run 

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 

Figure 7 - 26
Fingerprint 
Enrollment
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the Control Center etc. from the Protector Suite QL item in the Programs/All 
Programs menu.

17. See “Help & Manual” on page 7 - 28 for further details.
18. If you swipe your finger over the reader at any time you can access the Biomenu 

to lock the computer, register websites, open the Control Center and access 
the Help menu.

19. The Control Center allows you to change the Settings, enroll Fingerprints and 
get Help.

Figure 7 - 27
Control Center & 

Biomenu 
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Chapter 8: Troubleshooting
Overview
Should you have any problems with your computer, before consulting your service representative, you may want
to try to solve the problem yourself. This chapter lists some common problems and their possible solutions. This
can’t anticipate every problem, but you should check here before you panic. If you don’t find the answer in these
pages, make sure you have followed the instructions carefully and observed the safety precautions in the preface.
If all else fails, talk to your service representative. You should also make a record of what happened and what
remedies you tried.

Of course, if something goes wrong, it will happen at the most inconvenient time possible, so you should preview
this section just in case. If, after you’ve tried everything, and the system still won’t cooperate, try turning it off
for a few minutes and then rebooting. You will lose any unsaved data, but it may start working again. Then call
your service representative.
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Basic Hints and Tips
Many of the following may seem obvious but they are often the solution to a problem when your computer ap-
pears not to be working. 

• Power - Is the computer actually plugged into a working electrical outlet? If plugged into a power strip, 
make sure it is actually working. Check the LED Power & Communication Indicators (see “LED Indica-
tors” on page 1 - 7) to see the computer’s power status.

• Connections - Check all the cables to make sure that there are no loose connections anywhere.

• Power Savings - Make sure that the system is not in Hibernate or Sleep mode by pressing the keys config-
ured in your Power Options (see “Power-Saving States” on page 3 - 6), the Fn + F4 key combination, or 
power button to wake-up the system.

• Brightness - Check the brightness of the screen by pressing the Fn + F8 and F9 keys to adjust the bright-
ness.

• Display Choice - Press Fn + F7 to make sure the system is not set to “external only” display.

• Boot Drive - Make sure there are no optical media and/or USB storage devices in any connected drive 
(this is a common cause of the message “Invalid system disk - Replace the disk, and then press any key” / 
“Remove disks or other media. Press any key to restart”).
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Backup and General Maintenance
• Always backup your important data, and keep copies of your OS and programs safe, but close to hand. 

Don’t forget to note the serial numbers if you are storing them out of their original cases, e.g. in a CD wal-
let.

• Run maintenance programs on your hard disk and OS as often as you can. You may schedule these pro-
grams to run at times when you are not using your computer. You can use those that are provided free with 
your OS, or buy the more powerful dedicated programs to do so.

• Write down your passwords and keep them safe (away from your computer). This is especially important if 
you choose to use a Supervisor password for the BIOS (see “The Power-On Self Test (POST)” on page 5 - 
2).

• Keep copies of vital settings files such as network, dialup settings, mail settings etc.(even if just brief notes).

Warranty
The CPU is not a user serviceable part. Opening this compartment, or accessing the CPU in any way, may violate your war-
ranty.
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Viruses
• Install an Anti-Virus program and keep the definitions file (the file which tells your program which viruses 

to look for) up to date. New computer viruses are discovered daily, and some of them may seriously harm 
your computer and cause you to lose data. Anti-Virus programs are commercially available and the defini-
tions file updates are usually downloadable directly from the internet.

• Be careful when opening e-mail from sources you don’t know. Viruses are often triggered from within e-
mail attachments so take care when opening any attached file. You can configure most Anti-Virus pro-
grams to check all e-mail attachments. Note: You should also beware of files from people you know as the 
virus may have infected an address book and been automatically forwarded without the person’s knowl-
edge.

• Keep a “Bootable CD-ROM/DVD-ROM/USB storage device” (this CD/DVD/USB device provides basic 
information which allows you to startup your computer) handy. You may refer to your OS’s documentation 
for instructions on how to make one, and many Anti-Virus programs will also provide such a disk (or at 
least instructions on how to make one).
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Upgrading and Adding New Hardware/Software
• Do not be tempted to make changes to your Windows Registry unless you are very sure of what you are 

doing, otherwise you will risk severely damaging your system.

• Don’t open your computer or undertake any repair or upgrade work if you are not comfortable with what 
you are doing.

• Read the documentation. We can assume, since you are reading this that you are looking at the computer’s 
manual, but what about any new peripheral devices you have just purchased? Many problems are caused by 
the installation of new hardware and/or software. Always refer to the documentation of any new hardware 
and/or software, and pay particular attention to files entitled “READ ME” or “READ ME FIRST”.

• When installing a new device always make sure the device is powered on, and in many cases you will need 
to restart the computer. Always check that all the cables are correctly connected.

• Make sure you have installed the drivers for any new hardware you have installed (latest driver files are 
usually available to download from vendor’s websites).
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• Thoroughly check any recent changes you made to your system as these changes may affect one or more 
system components, or software programs. If possible, go back and undo the change you just made and see 
if the problem still occurs.

• Don’t over complicate things. The less you have to deal with then the easier the source of the problem may 
be found; Example - if your computer has many devices plugged into its ports, and a number of programs 
running, then it will be difficult to determine the cause of a problem. Try disconnecting all of the devices and 
restarting the computer with all the peripheral devices unplugged. A process of elimination (adding and 
removing devices and restarting where necessary) will often find the source of a problem, although this may 
be time consuming.
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Problems and Possible Solutions

Problem Possible Cause - Solution

You turned on the power
but it doesn’t work.

Battery missing / incorrectly installed. Check the battery bay, make sure the battery is present
and seated properly (the design of the battery only allows it to go in one way). Make sure there’s
nothing interfering with the battery contacts.

The battery LED power
indicator , is blinking
orange.

Low Battery. Plug in the DC power source. If the computer doesn’t start up immediately, turn it off
then on again.

You are losing battery
power too quickly.

The system is using too much power. If your OS has a Power Options scheme (see “Power
Plans” on page 3 - 4/“Power Schemes” on page D - 16) check its settings. You may also be
using an ExpressCard/USB device/external device that is drawing a lot of power.

Actual battery operating
time is shorter than
expected.

The battery has not been fully discharged before being recharged. Make sure the battery is fully
discharged and recharge it completely before reusing (see “Battery Information” on page 3 -
10/“Battery Information” on page D - 21).

Power Options have been disabled. Go to the Control Panel in Windows and re-enable the
options.

A peripheral device/USB device/ExpressCard is consuming a lot of power. Turn off/remove the
unused device to save power.
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The computer feels too
hot.

Make sure the computer is properly ventilated and the Vent/Fan intakes are not blocked. If this
doesn’t cool it down, put the system into Hibernate mode or turn it off for an hour. Make sure the
computer isn’t sitting on a thermal surface (see “Overheating” on page 1 - 14). Make sure
you’re using the correct adapter. 

Make sure that your notebook is completely powered off before putting it into a travel bag (or any
such container). Putting a notebook which is powered on in a travel bag may cause the Vent/Fan
intakes to be blocked.

Nothing appears on
screen.

The system is in a power saving mode. Toggle the sleep/resume key combination, Fn + F4 (see
“Configuring the Power Buttons” on page 3 - 8/“Configuring the Power Button” on page D
- 20).

The screen controls need to be adjusted. Toggle the screen control key combinations Fn + F8/F9.
If you’re connected to an external monitor, make sure it’s plugged in and turned on. You should
also check the monitor’s own brightness and contrast controls.

The computer is set for a different display. Toggle the screen display key combination, Fn + F7. If
an external monitor is connected, turn it on.

The screen saver is activated. Press any key or touch the TouchPad.

No image appears on the
external monitor I have
plugged in and powered
on.

You haven’t installed the video driver and configured it appropriately from the Control Panel. See
Appendix B/“Video Features” on page D - 7 for instructions on installing and configuring the
video driver.

Problem Possible Cause - Solution
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You forget the boot
password.

If you forget the password, you may have to discharge the battery of the CMOS. Contact your
service representative for help.

The sound cannot be
heard or the volume is
very low.

The volume might be set too low. Check the volume control in the Volume Control Panel in the
Windows taskbar, or use the key combination Fn + F5 and F6 (see “Function/Hot Key
Indicators” on page 2 - 9/“Function Keys” on page D - 5) to adjust.

The CD/DVD cannot be
read.

The CD/DVD is dirty. Clean it with a CD/DVD cleaner kit.

The CD/DVD tray will
not open when there is a
disc in the tray.

The CD/DVD is not correctly placed in the tray. Gently try to remove the disc using the eject hole
(see “Loading Discs” on page 2 - 3).

The DVD regional
codes can no longer be
changed.

The code has been changed the maximum 5 times. See “DVD Regional Codes” on page 2 - 5/
“DVD Regional Codes” on page D - 2.

Problem Possible Cause - Solution

Password Warning
If you choose to set a boot password, NEVER forget your password. The consequences of this could be serious. If you cannot
remember your boot password you must contact your vendor and you may lose all of the information on your hard disk.
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Unwelcome numbers
appear when typing.

If the LED  is lit, then Num Lock is turned ON. (see “LED Indicators” on page 1 - 7).

The system freezes or
the screen goes dark.

The system’s power saving features have timed-out. Use the AC/DC adapter, press the sleep (Fn
+ F4) key combination, or press the power button if no LEDs are lit.

The system never goes
into a power saving
mode.

Power Options features are not enabled. Go to the Windows Power Options menu and enable
the features you prefer (see “Power-Saving States” on page 3 - 6/“System Power Options”
on page D - 18). Make sure you have enabled Hibernate mode from the control panel.

The Wireless LAN/
Bluetooth/3.5G modules
cannot be detected.

The modules are off. Check the LED indicator  and/or function key indicator to see if the
WLAN/Bluetooth/3.5G module is on or off (see “LED Indicators” on page 1 - 7). If the LED
indicator is off, then press the Fn + F11 (WLAN), Fn + F12 (Bluetooth) or Fn + _  (3.5G) key
combination(s) in order to enable the modules (see “Function Keys” on page 1 - 10).

Problem Possible Cause - Solution

Other Keyboards
If your keyboard is damaged or you just want to make a change, you can use any standard USB keyboard. The system will
detect and enable it automatically. However special functions/hot keys unique to the system’s regular keyboard may not
work.
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The PC Camera module
cannot be detected.

The module is off. Press the Fn + F10 key combination in order to enable the module (see
“Function Keys” on page 1 - 10). Run the BisonCap program (see “BisonCap (for 1.3M or
300K pixel camera modules)” on page 7 - 6/“BisonCap (for 300K & 1.2M pixel camera
modules)” on page D - 32) to view the camera picture.

The Wireless LAN/
Bluetooth/ PC Camera/
3.5G modules cannot be
configured.

The driver(s) for the module(s) have not been installed. Make sure you have installed the driver
for the appropriate module (see the instructions for the appropriate module in “Modules &
Options” on page 7 - 1/“Module Drivers” on page D - 29).

Problem Possible Cause - Solution
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Appendix A: Interface (Ports & Jacks)
Overview
The following chapter will give a quick description of the interface (ports & jacks) which allow your computer
to communicate with external devices, connect to the internet etc.



Interface (Ports & Jacks)

A - 2 Interface (Ports & Jacks)

A

Notebook Ports and Jacks

Item Description

Card Reader Port The card reader allows you to use some of the latest digital storage cards. Push the card into the
slot and it will appear as a removable device.

DC-In Jack Plug the supplied AC/DC adapter into this jack to power your computer.

External Monitor (VGA) 
Port

This port allows you to connect an external monitor, or Flat Panel Display, to get dual video or
simultaneous display on the LCD and external monitor/FPD.

Headphone-Out Jack Headphones or speakers may be connected through this jack. Note: Set your system’s volume to
a reduced level before connecting to this jack.

Microphone-In Jack Plug an external microphone in to this jack to record on your computer.

RJ-11 Modem Jack This port connects to the built-in modem. You may plug the telephone line directly into this RJ-11
telephone connection. 
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.
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RJ-45 LAN Jack This port supports LAN (Network) functions.
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.

Security Lock Slot To prevent possible theft, a Kensington-type lock can be attached to this slot. Locks can be
purchased at any computer store.

S/PDIF-Out Jack This S/PDIF (Sony/Philips Digital Interface Format) Out Jack allows you to connect your DVD-
capable PC to a Dolby AC-3 compatible receiver for “5.1” or ‘dts’ surround sound.

USB 2.0/1.1 Ports These USB 2.0 compatible ports (USB 2.0 is fully USB 1.1 compliant) are for low-speed
peripherals such as keyboards, mice or scanners, and for high-speed peripherals such as
external HDDs, digital video cameras or high-speed scanners etc. Devices can be plugged into
the computer, and unplugged from the computer, without the need to turn the system off (if the
power rating of your USB device is 500mA or above, make sure you use the power supply which
comes with the device).

Item Description
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Appendix B: SIS Video Driver Controls
The basic settings for configuring the LCD are outlined in “Video Features” on
page 1 - 16.

SIS Video Driver Installation
Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 6.
Insert the Device Drivers & Utilities + User’s Manual CD-ROM and click Install
Drivers (button).

Video
1. Click 1.Install VGA Driver > Yes.
2. Click Yes (click Yes if you want to view the ReadMe file).
3. Click Yes to restart the computer.

Video Memory
The system does not feature dedicated video memory, but automatically and dynam-
ically allocates as much (up to 256MB maximum) system memory (RAM) as need-
ed to the video system. The system returns whatever memory is no longer needed to
the operating system.

Function Key 
Combination

You can use the Fn +
F7 key combination to
toggle through the dis-
play options:

• Notebook Only
• External Display 

Only
• Notebook + External 

Display

Make sure you give the
displays enough time
to refresh.
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SIS VGA Control Center
More advanced video configuration options are provided by the SIS VGA Control
Center.

1. Open the control panel (see “Windows Vista Start Menu & Control Panel” on 
page 1 - 15) and click SIS VGA Control Center (button).

Taskbar Icon

The SIS VGA Control
Center can also be ac-
cessed by clicking the
icon  in the taskbar
and selecting Control
Center from the menu.

Figure B - 1
SIS VGA Control 

Center
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You may make changes to the video and display settings by clicking the appropriate
menu button.

Figure B - 2
 SIS VGA Control 

Center Control 
Panels
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Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT) or ex-
ternal Flat Panel Display as your display device. A VGA monitor/Flat Panel Dis-
play connects to the external monitor port. The following display modes are
available.

Display Setting Mode Description

Single One of the connected displays is used as the display device

Clone 
Both connected displays output the same view and may be 
configured independently

Multi-Mode 
Both connected displays are treated as separate devices, may be 
configured independently and act as a virtual desktop (this is 
similar to Extended Desktop in Windows)

Table B - 1
 Display Modes
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Attaching Other Displays
Besides the built-in LCD, you can also use an external monitor (CRT)/flat panel dis-
play as your display device. Connect it to the external monitor port on the left of the
computer, and follow the instructions below:

Windows Vista
1. Attach your external display to the external monitor port and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click on any of the buttons to configure the displays to your preferences, or click
Display Settings (in the New Display Detected window) to access the control
panel.

Figure B - 3
 New Display 

Detected
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External displays may also be configured from SiS VGA Control Center:
1. Attach your external display to the external monitor port and turn it on.
2. Click Start, and click Control Panel (or point to Settings and click Control Panel).
3. Click SiS VGA Control Center (or click Appearance and Personalization > SiS 

VGA Control Center).
4. Click Display Setting icon .
5. Click Device List <Change Devices>.
6. Select which active device is to be Device 1/Device 2 and click OK.

7. You can then choose the Display Setting mode from the menu buttons.

Figure B - 4
Select Active 

Devices

Figure B - 5
 Display Setting
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To Enable a Display Setting Mode
1. Attach your external display to the external monitor port and turn it on.
2. Go to the SIS VGA Control Center.
3. Click the appropriate icon for the display setting mode you wish to use.
4. Click Yes with 15 seconds in order to save the setting change.

5. You can adjust the display mode, change the status and clone Device 1 from
the device list menu.

6. Click Apply > Yes to save any changes.

Figure B - 6
Confirm Changes

Figure B - 7
 Display Setting 

Device List Options

Multi-Mode Clone
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Using Windows Vista to Enable Extended Mode
1. Attach your external display to the external monitor port, and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click to select Show different parts of my desktop on each display (extended).
4. Click Right or Left under Extend your desktop.
5. Click Apply > OK.

 Display Settings 
Extended Desktop 

Use the control panel to
drag the monitors to
match the physical ar-
rangement you wish to
use. 

You can drag any icons
or windows across to ei-
ther display desktop,
which makes it possible
to have one program
visible in one of the dis-
plays, and a different
program visible in the
other display.

Figure B - 8
New Display 

Detected
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Using Display Settings to Enable Extended Mode
1. Attach your external display to the external monitor port, and turn it on.
2. Open the Display Settings control panel (see “Video Features” on page 1 - 16).
3. Click the monitor icon (e.g. ), and make sure you have checked “Extend my

Windows desktop onto this monitor.” and click Apply.

Figure B - 9
Display Properties 

(Extended Desktop)

2

Click the appropriate monitor icon
(e.g. ) to be able to select the op-
tion to extend the desktop on to it.

In this example the Primary Display
 is on the left, the Secondary Dis-

play  is on the right.

2

1
2
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Appendix C: Specifications

Feature Specification

Processor Intel® Core™2 Duo Processor
(478-pin) Micro-FC-PGA Package
T7200/ T7400/ T7600

65nm (65 Nanometer) Process Technology
4MB On-die L2 Cache & 667MHz FSB
2.0/ 2.16/ 2.33 GHz

Intel® Core™2 Duo Processor
(478-pin) Micro-FC-PGA Package
T5500/ T5600

65nm (65 Nanometer) Process Technology
2MB On-die L2 Cache & 667MHz FSB
1.66/ 1.83 GHz

Intel® Core™ Duo Processor
(478-pin) Micro-FC-PGA Package
T2300/ T2400/ T2500/ T2600/ T2700 

65nm (65 Nanometer) Process Technology
2MB On-die L2 Cache & 667MHz FSB
1.66/ 1.83/ 2.0/ 2.16/ 2.33 GHz

Intel® Celeron® M Processor
(478-pin) Micro-FCPGA Package
410/ 420/ 430/ 440/ 450

65nm (65 Nanometer) Process Technology
1MB On-die L2 Cache & 533MHz FSB
1.46/ 1.60/ 1.73/ 1.86/ 2.0 GHz

Latest Specification Information

The specifications listed in this Appendix are correct at the time of going to press. Certain items (particularly processor types/
speeds and CD/DVD device types) may be changed, delayed or updated due to the manufacturer's release schedule. Check
with your service center for details.
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Core Logic SiS M671 + SiS968 Chipset

LCD 12.1" WXGA (1280 * 800) Glare / Non Glare TFT LCD 

Memory Two 200 Pin SO-DIMM Sockets Supporting DDRII (DDR2) 533/667 MHz
64-bit Wide DDRII (DDR2) Data Per Channel
Memory Expandable up to 4GB (256/ 512/ 1024/ 2048 MB DDRII Modules)

Video Adapter SiS M671 Integrated Video
High Performance 2D/3D Graphics Accelerator
Shared Memory Architecture up to 256MB
Supports Microsoft DirectX 9.0
Supports Vertex Shader 2.0 and Pixel Shader 2.0

Security Security (Kensington® Type) Lock Slot 
Fingerprint ID Reader Module (Factory Option)

BIOS Password

BIOS One 8Mb SPI Flash ROM Phoenix™ BIOS

Storage One Changeable 12.7mm(h) Optical Device (CD/DVD) Type Drive (see “Optional” on page C - 5) 
Easy Changeable 2.5" 9.5 mm (h) SATA (Serial) HDD

Audio High Definition Audio (HDA)
Compliant with Microsoft UAA (Universal Audio 
Architecture)
Direct Sound 3D™ Compatible
EAX™ 1.0 & 2.0 Compatible

A3D™ Compatible
S/PDIF Digital Output
2 * Built-In Speakers
Built-In Microphone

Feature Specification
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Keyboard & 
Pointing Device

Winkey Keyboard Built-In TouchPad with Scrolling Function

Interface Three USB 2.0 Ports
One Headphone-Out Jack
One Microphone-In Jack
One S/PDIF Out Jack
One Internal Microphone

One RJ-11 Modem Jack
One RJ-45 LAN Jack
One DC-in Jack
One External Monitor Port

Card Reader Embedded 7-in-1 Card Reader (MS/ MS Pro/ SD/ Mini SD/ MMC/ RS MMC/ MS Duo) Note: MS Duo/ 
Mini SD/ RS MMC Cards require a PC adapter

ExpressCard Slot One ExpressCard/34(54) Slot

Communication

*Note: The Blue-
tooth and 3.5G Op-
tional Modules
cannot coexist. If one
of these factory op-
tions is included in
your purchase op-
tion, then the other is
unavailable.

10M/100Mb Base-T Ethernet LAN 
56K MDC Modem V.90 & V.92 Compliant
802.11 b/g USB Wireless LAN Module (Option) 
300K, 1.3M or 2.0M Pixel USB PC Camera Module (Factory Option)

Bluetooth OR 3.5G Module Options: 
*Bluetooth 2.0 + EDR (Enhanced Data Rate) Module (Factory Option)
OR
*UMTS/HSPDA-based 3.5G Module with Mini Card Interface (Factory Option)

Quad-band GSM/GPRS (850 MHz, 900 MHz, 1800 MHz, 1900 MHz)
UMTS WCDMA FDD (2100 MHz)
UMTS WCDMA FDD (850 MHz, 1900 MHz)

Feature Specification
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Power 
Management

Supports ACPI 3.0 Supports Wake on LAN
Supports Wake on USB
Supports Resume from Modem Ring

Power Full Range AC/DC Adapter AC input 100 - 240V, 50 - 60Hz, DC Output 19V, 3.42A (65 Watts)

Battery 4 Cell Smart Lithium-Ion Battery Pack, 14.8V/2.4AH
8 Cell Smart Lithium-Ion Battery Pack, 14.8V/4.4AH (Option)

Environmental 
Spec

Temperature
Operating:    5°C ~ 35°C
Non-Operating: -20°C ~ 60°C

Relative Humidity
Operating: 20% ~ 80%
Non-Operating: 10% ~ 90%

Dimensions 
& Weight

299mm (w) * 219mm (d) * 26.5-35.7mm (h) 1.8 kg With 4 Cell Battery and ODD

Feature Specification
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Optional

*Note: The Blue-
tooth and 3.5G Op-
tional Modules
cannot coexist. If one
of these factory op-
tions is included in
your purchase op-
tion, then the other is
unavailable.

Optical Drive Module Options:
DVD/CD-RW Combo Drive Module
Super Multi Drive Module

USB Floppy Disk Drive

802.11 b/g USB Wireless LAN Module

8 Cell Smart Lithium-Ion Battery Pack

300K, 1.3M or 2.0M Pixel USB PC Camera 
Module (Factory Option)

Fingerprint ID Reader Module (Factory Option)

*Bluetooth 2.0 + EDR (Enhanced Data Rate) 
Module (Factory Option)
OR
*UMTS/HSPDA-based 3.5G Module with Mini 
Card Interface (Factory Option) 

Quad-band GSM/GPRS (850 MHz, 900 MHz,   
1800 MHz, 1900 MHz)
UMTS WCDMA FDD (2100 MHz)
UMTS WCDMA FDD (850 MHz, 1900 MHz)

Feature Specification
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Appendix D: Windows XP Information
This Appendix contains information (including control panel information, driver installation etc.) for users of
the Windows XP OS.
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DVD Regional Codes

Region Geographical Location

1 USA, Canada

2 Western Europe, Japan, South Africa, Middle East & Egypt

3 South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong

4 South & Central America, Mexico, Australia, 
New Zealand

5 N Korea, Russia, Eastern Europe, India & Most of Africa

6 China

Table D - 1 - DVD Region Codes Figure D - 1 - DVD Regions

Changing DVD Regional Codes

Go to the Control Panel and double-click System > Hardware (tab), click Device Manager, then click the + next to DVD/CD-ROM drives.
Double-click on the DVD-ROM device to bring up the Properties dialogue box, and select the DVD Region (tab) to bring up the control
panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is
permanent. This cannot be altered even if you change your operating system or you use the module in another computer.
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Windows XP Start Menu & Control Panel
Most of the control panels, utilities and programs within Windows XP (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows XP provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers. To see
all controls it may be necessary to toggle off Category View.

Figure D - 2 - Start Menu & Control Panel

Click here to toggle Category View
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TouchPad and Buttons/Mouse
The TouchPad is an alternative to the mouse; however, you can also add a mouse to your computer through one
of the USB ports. The TouchPad buttons function in much the same way as a two-button mouse. 

Once you have installed the TouchPad driver (see “TouchPad” on page D - 29) you can configure the functions
by double-clicking the TouchPad driver icon  on the taskbar. You may then configure the TouchPad tapping,
buttons, scrolling, pointer motion and sensitivity options to your preferences. You will find further information
at www.synaptics.com.

Figure D - 3 - Mouse Properties

Mouse Driver

If you are using an external mouse
your operating system may be able to
auto-configure your mouse during its
installation or only enable its basic
functions. Be sure to check the de-
vice’s user documentation for details.
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Function Keys
The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition
to the basic function key combinations; visual indicators (see the table below) are available when the hot key
utility is installed (see “Hot Key” on page D - 29). After installing the driver an icon  will appear in the task-
bar.

Table D - 2 - Hot Key Functions & Indicators

Fn Keys Function Fn Keys Function

Fn + F1 TouchPad Toggle Fn + F10 PC Camera Power 
Toggle

Fn + F3 Mute Toggle Fn + F11 WLAN Module Power 
Toggle

Fn + F5/F6 Volume Decrease/
Increase Fn + F12 Bluetooth Module 

Power Toggle

Fn + F8/F9 Brightness Decrease/
Increase *Silent Mode Toggle
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Audio Features
You can configure the audio options on your computer from the Sounds and Audio Devices  Windows con-
trol panel, or from the Realtek HD Audio Manager  icon in the taskbar/control panel (this will bring up the
Realtek Audio Configuration menus). The volume may also be adjusted by means of the Fn + F5/F6 key com-
bination.

Figure D - 4 - Realtek Audio Configuration Menus

Sound Volume Adjustment

How high the sound volume can be
set depends on the setting of the vol-
ume control within Windows (and the
volume control function keys on the
computer). Click the Volume icon on
the taskbar to check the setting.
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Video Features
You can switch display devices, and configure display options, from the Display Properties control panel in
Windows as long as the appropriate video driver is installed.

To access Display Properties in Windows:
1. Click Start, point to Settings and click Control Panel (or just click Control Panel).
2. Double-click Display (icon) - In the Appearances and Themes category.
3. Click Settings (tab) in the Display Properties dialog box.
4. Move the slider to the preferred setting in Screen resolution  (Figure D - 5 on page D - 8).
5. Click the arrow, and scroll to the preferred setting in Color quality (Figure D - 5 on page D - 8).
6. You can also access Display Properties by right-clicking the desktop and scrolling down and clicking

Properties. Click Settings (tab) and adjust as above.
7. Open the Display Properties control panel, and click Advanced (button)  (Figure D - 5 on page D - 8) to

bring up the Advanced properties tabs.
8. Click SIS Utility Manager (tab) to access the SIS video controls.
9. You can also access SIS video controls by right-clicking the SIS Utility Tray taskbar icon , and selecting the

appropriate control from the Display Property(D) menu.

1
2

3
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Display Properties & SIS Utility Manager

Figure D - 5 - Display & Graphics Properties

2

3

1
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You may make changes to the video and display settings by clicking the appropriate
menu button.

Function Key 
Combination

You can use the Fn +
F7 key combination to
toggle through the dis-
play options:

• Notebook Only
• External Display 

Only
• Notebook + External 

Display

Make sure you give the
displays enough time
to refresh.

Figure D - 6
SIS Utility Manager 

Control Panels
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Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT) or external Flat Panel Display
as your display device. A VGA monitor/Flat Panel Display connects to the external monitor port. The following
display modes are available.

Table D - 3 - Display Options

Driver Mode Setting Description

Single One of the connected displays is used as the display device

Clone Both connected displays output the same view

Multi-Mode 
Both connected displays are treated as separate devices, may be configured independently and act 
as a virtual desktop (this is similar to Extended Desktop in Windows)
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Attaching Other Displays
If you prefer to use a monitor or flat panel display as your display device, then con-
nect it to the external monitor port on the left of the computer.

1. Attach your external display to the external monitor port, and turn it on.
2. Go to the SIS Utility Manager control panel and click Driver Mode Settings.
3. Click to choose the Primary or Secondary display option from the menu.
4. Click the button to toggle either Clone  or Multi-Mode .
5. Click OK to confirm the settings change.

Figure D - 8 - Driver Mode

Secondary Device

Click to put a tick in the
Power on secondary
device box if the sec-
ondary display doesn’t
appear.

Figure D - 7
SIS Utility Manager 

Control Panels
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To Enable Extended Desktop (Windows Display Properties)
1. Attach your external monitor to the external monitor port, and turn it on.
2. Click Start, point to Settings (or click Control Panel) and click Control Panel (if you are in Category View

choose Appearance and Themes).
3. Double-click Display (icon).
4. In the Display Properties dialog box, click Settings (tab).
5. Click the monitor icon (e.g. ), and make sure you have checked “Extend my Windows desktop onto this

monitor.” and click Apply.

Figure D - 9 - Display Properties (Extended Desktop)

2

Click the appropriate mon-
itor icon (e.g. ) to be able
to select the option to ex-
tend the desktop on to it.

In this example the Primary
monitor  is on the left, the
secondary display  is on
the right.

2

1
2

 Display Settings Extended 
Desktop 

Use the control panel to drag the mon-
itors to match the physical arrange-
ment you wish to use. 

You can drag any icons or windows
across to either display desktop,
which makes it possible to have one
program visible in one of the displays,
and a different program visible in the
other display.
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Power Management Features
To conserve power, especially when using the battery, your computer uses the ACPI
power management system. Power management conserves power by controlling in-
dividual components of the computer (the monitor and hard disk drive) or the whole
system.

The Power Options control panel icon in Windows (see page D - 3) allows you to
configure power management features for your computer. You may conserve power
through individual components such as the monitor or hard disk, or you may use ei-
ther Stand by or Hibernate mode to conserve power throughout the system.

Advanced Configuration and Power Interface
The ACPI interface provides the computer with enhanced power saving techniques
and gives the operating system (OS) direct control over the power and thermal states
of devices and processors. For example, it enables the OS to set devices into low-
power states based on user settings and information from applications. ACPI is fully
supported in Windows XP.

OS Note

Power management
functions will vary
slightly depending on
your operating system.
For more information it
is best to refer to the
user’s manual of your
operating system. 

(Note: All pictures
used on the following
pages are from the
Windows XP OS.)
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The Power Sources
The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter
Use only the AC/DC adapter that comes with your computer. The wrong type of AC/DC adapter will damage
the computer and its components.

1. Attach the AC/DC adapter to the DC-in jack at the rear of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery
The battery allows you to use your computer while you are on the road or when an electrical outlet is unavailable.
Battery life varies depending on the applications and the configuration you're using. To increase battery life,
let the battery discharge completely before recharging (see “How do I completely discharge the battery?”
on page D - 24).

We recommend that you do not remove the battery. For more information on the battery, please refer to “Battery
Information” on page D - 21.
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Turning on the Computer
Now you are ready to begin using your computer. To turn it on simply press the pow-
er button on the front panel.

When the computer is on, you can use the power button as a Stand by/Hibernate/
Shutdown hot-key button when it is pressed for less than 4 seconds (pressing and
holding the power button for longer than this will shut the computer down). Use
Power Options in the Windows control panel to configure this feature.

Shutdown

Note that you should al-
ways shut your comput-
er down by choosing the
Turn Off Computer
command from the Start
menu in Windows. This
will help prevent hard
disk or system prob-
lems.

Forced Off

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the pow-
er button for 4 seconds, or longer, to force the system to turn itself off.

Power Button as Stand by or Hibernate Button

If you are using a fully ACPI-compliant OS, (such as Windows XP) you can use the OS’s
“Power Options” control panel to set the power button to send the system into Stand by or
Hibernate mode (see your OS’s documentation, or “Configuring the Power Button” on
page D - 20 for details).
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Power Schemes
You can set your computer to conserve power through individual components by
means of Power Schemes. You can also adjust the settings for each scheme to set
the monitor to turn off after a specified time, and the computer's hard disk motor to
turn off if the hard disk drive has not been accessed for a specified period of time (if
the system reads or writes data, the hard disk motor will be turned back on). The
schemes may also be set to set a specified time for the system to enter Stand by or
Hibernate modes (see “System Power Options” on page D - 18).

Resuming 
Operation

Press a key on the key-
board, or move the
mouse/TouchPad to re-
sume from Monitor or
Hard Disk Stand by.

Figure D - 10
Power Schemes
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Each Windows Power Scheme will also adjust the processor performance of your machine in order to save pow-
er. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery
power).

Choose the Home/Office Desk scheme for maximum performance when the computer is powered from an AC
power source. Choose the Max Battery scheme (bear in mind that this scheme may slow down the overall per-
formance of the computer in order to save power) for maximum power saving when the computer is battery (DC
power) powered. Windows will use Portable/Laptop as the default scheme.
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System Power Options
You can use the system power options to stop the computer’s operation and restart
where you left off. This system features Stand by and Hibernate sleep mode levels
(Hibernate mode will need to be enabled by clicking the option in the Hibernate tab
in the Power Options control panel - see “Hibernate” on page D - 19).

Hibernate Mode vs. Shutdown
Hibernate mode and Shutdown are the same in that the system is off and you need to
press the power button to turn it on. Their main difference is:

When you come back from hibernation, you can return to where you last left off
(what was on your desktop) without reopening the application(s) and file(s) you last
used.

You can use either method depending on your needs. 

Stand by Mode vs. Hibernate Mode
If you want to stay away from your work for just a while, you can put the system on
Stand by instead of in hibernation. It takes a longer time to wake up the system from
Hibernate mode than from Stand by mode.

Stand by/Hibernate 
or Shutdown Error

The computer may stop
responding when you
put it into (or resume
from) Stand By or Hiber-
nate, or when you shut
down.

This error is caused by
power management
within Windows XP,
when applied to a PC
Camera attached to the
internal USB hub.

Microsoft has posted a
Hotfix for this error on its
website (search for Hot-
fix KB909667). 

Download and install the
Hotfix to correct this er-
ror.
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Stand by
Stand by saves the least amount of power, but takes the shortest time to return to full
operation. During Stand by the hard disk is turned off, and the CPU is made to idle
at its slowest speed. All open applications are retained in memory. When you are not
using your computer for a certain length of time, which you specify in the operating
system, it will enter Stand by mode to save power. 

Hibernate
Hibernate uses no power and saves all of your information on a part of the HDD be-
fore it turns the system off. Although it saves the most power it takes the longest time
to return to full operation. You can set your computer to automatically enter Hiber-
nate mode when the battery power is almost depleted. You will need to enable Hi-
bernate mode from the Hibernate tab in the Power Options control panel. The
system will resume from Hibernate mode by pressing the power button.

System Resume

The system can resume
from Stand by mode by:

• Pressing the power
button

• Pressing the Sleep/
Resume key combi-
nation

• An incoming call
received on the
modem (if enabled)

• Network card (Wake
On LAN) activity (if
enabled)

Figure D - 11
Enable Hibernation
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Configuring the Power Button
The power button may be set to send the computer in to either Stand by or Hiber-
nate mode. In Stand by mode, the LED  will blink green. In Hibernate mode
the LED will be off (battery) or orange (AC/DC adapter). If you are in a power saving
mode set to save power through individual components (e.g. hard disk, monitor), the
LED will remain green.

Sleep Button

You may also configure
the Sleep/Resume key
combination (Fn + F4)
from the menu illustrat-
ed. In Windows this is
referred to as the Sleep
button.

Figure D - 12
Power Options

(Advanced - Power 
Buttons)

(Sleep) Button
Power Button Sleep/ResumeLid
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ”
on page D - 24 for instructions on how to do this).

Battery Life
Your computer’s battery life is dependent upon many factors, including the programs
you are running, and peripheral devices attached. Power Options (you may set low
battery Alarms and actions, and check the Power Meter from the Power Options
control panel), and settings in the OS will help prolong the battery life if configured
appropriately.

Low Battery 
Warning

When the battery is criti-
cally low, immediately
connect the AC/DC
adapter to the computer
or save your work, oth-
erwise, the unsaved
data will be lost when
the power is depleted.

Figure D - 13
Power Options 
(Alarm & Power 

Meter)
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Battery life may be shortened through improper maintenance. To optimize the life and improve its perfor-
mance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you need to remove the battery for any reason,
see “Removing the Battery” on page 6 - 3.

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical out-
let. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the
computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 7 for information on the battery charge status, and to “Battery Information” on page D - 21
for more information on how to maintain and properly recharge the battery pack.)

Conserving Battery Power

To conserve battery power:

Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by
the AC/DC adapter.

Close modem or communication applications when they are not being used.

Remove any unused PC Cards from the computer (PC Cards quickly use up battery power even if the system enters sleep mode).

Disconnect any unnecessary external devices.
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Proper handling of the Battery Pack
• DO NOT disassemble the battery pack under any circumstances
• DO NOT expose the battery to fire or high temperatures, it may explode
• DO NOT connect the metal terminals (+, -) to each other

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being
dropped), or any unusual smells emanating from the notebook battery, shut your computer
down immediately and contact your service center. If the battery has been dropped we do
not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is
recommended that you replace your computer battery every two years.
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Battery FAQ
How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t
turn off the computer by yourself even when you see a message that indicates the bat-
tery is critically low, just let the computer use up all of the battery power and shut
down on its own. Disable the Power Options functions in the Control Panel, espe-
cially any Alarms (unclick the tickboxes - see page D - 21) and Schemes (change
all the settings to Never - see page D - 16). As the battery nears the end of its life save
and close any critical files.

How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes
from orange to green.

How do I maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after
about 20 partial discharges.

Caution

Danger of explosion if
battery is incorrectly re-
placed.

Replace only with the
same or equivalent type
recommended by the
manufacturer. Discard
used battery according
to the manufacturer’s in-
structions.
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Driver Installation
Insert the Device Drivers & Utilities + User’s Manual
CD-ROM, click Install Drivers/Optional (button) and
then click the appropriate driver name from the Drivers
Installer menu. Follow the instructions to install the
driver. Alternatively click Start, navigate (Browse..) to
the executable file and then follow the manual setup in-
structions.

Figure 5 - Drivers Installer Screen 1

1. Check the driver installation order from Table 5 (the 
drivers must be installed in this order) which is the 
same as that listed in the Drivers Installer menu 
below.

2. Click to select the driver you wish to install, after 
installing each driver it will become greyed out (if you 
need to reinstall any driver, click the Unlock button).

3. Follow the instructions for each individual driver 
installation procedure as listed on the following pages.

Figure 6 - Drivers Installer Screen 2
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Installation Methods (Win XP)
If you wish to install the drivers manually, click the Exit button to quit the Drivers Installer application, and
then browse to the executable file in the location listed in the table below and follow the installation procedure
for each driver. Note that X is the drive letter assigned to the CD/DVD-ROM drive.

Table 5 - Driver Installation

WinXP SP2 Driver Page # Driver Location

Video Page D - 28 X:\XP\01Vga\setup.exe

Audio Page D - 28 X:\Drivers\02Audio\Setup.exe

Modem Page D - 28  X:\Drivers\03Modem\ssetup.exe

LAN Page D - 28 X:\Drivers\04Lan\setup.exe

TouchPad Page D - 29  X:\XP\05Touchpad\Setup.exe

CardReader Page D - 29 X:\Drivers\06Reader\Setup.exe

Hot Key Page D - 29  X:\XP\07Hotkey\Setup.EXE

PC Camera Module Page D - 30 X:\XP\02Camera\Setup.exe (for 300K or 1.3M pixel Camera)
X:\Others\02Camera\D-max2.0M\Setup.exe (for 2.0M pixel Camera)

Wireless LAN Module Page D - 37  X:\Others\01RTL8187\setup.exe

Bluetooth Module Page D - 39 X:\XP\03Bluetooth\Setup.exe

3.5G Module Page D - 43 X:\Others\04_3G\3G.msi

Fingerprint Reader Page D - 44 X:\Others\05Fingerprint\Application\x86\autorun.exe
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Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it may
be necessary to uninstall the original driver.To do this go
to the Control Panel in the Windows OS and double-
click the Add/Remove Programs item. If you see the
individual driver listed (if not see below), uninstall it,
following the on screen prompts (it may be necessary to
restart the computer). Go to the appropriate section of the
manual to complete the update/reinstall procedure for the
driver in question.

If the driver is not listed in the Add/Remove Programs
item:
1. Click Start (menu), point to Settings and click Control 

Panel (or click Start > Control Panel). 
2. Double-click System (icon); System (icon) is in 

Performance and Maintenance (category).
3. Click Hardware (tab) > Device Manager (button).
4. Double-click the device you wish to update/reinstall the 

driver for (you may need to click “+”).
5. Look for the Update Driver button (check the Driver 

tab) and follow the on screen prompts.

Windows XP Service Pack 2

Make sure you install Windows XP Service Pack 2 (or a
Windows XP version which includes Service Pack 2) be-
fore installing any drivers. Service Pack 2 includes sup-
port for USB 2.0.

If you have upgraded the system by installing Service
Pack 2 (i.e. your Windows XP version does not include
Service Pack 2) then follow these instructions:

1.Click Start (menu), point to Settings and click Con-
trol Panel (or click Control Panel).

2.Double-click System (icon); System (icon) is in Per-
formance and Maintenance (category).

3.Click the Hardware (tab) > Device Manager (button). 
4.Click “+” next to Other Devices (if its sub-items are

not shown).
5.Right-click Universal Serial Bus (USB) Controller

and select Uninstall > OK (if you don’t see the item
then there is no need to take any further action).

6.Restart the computer and it will find the USB 2.0 con-
troller.
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Driver Installation Procedure

Video
1. Click 1.Install VGA Driver > Yes.
2. Click Next > Next > Next > Next.
3. Click Next (click Yes if you want to view the 

ReadMe file).
4. Click Finish to restart the computer.

Audio
1. Click 2.Install Audio Driver > Yes. 
2. Click Next.
3. Click Finish to restart the computer.

Modem
1. Click 3.Install Modem Driver > Yes.
2. Click OK.
3. The modem is ready for dial-up configuration.

LAN
1. Click 4.Install LAN Driver > Yes.
2. Click Next.
3. Click Finish > Finish to restart the computer.
4. The network settings can mow be configured.

Modem Country Selection

Be sure to check if the modem country selection is ap-
propriate for you (Control Panel > Phone and Modem
Options).
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TouchPad
1. Click 5.Install Touchpad Driver > Yes.
2. Click Next > Next > Next.
3. Click Finish to restart the computer.
4. You may then configure your TouchPad as out-

lined in “TouchPad and Buttons/Mouse” on 
page 2 - 8.

CardReader
1. Click 6.Install Cardreader Driver > Yes.
2. Click Next > Next.
3. Click Finish to restart the computer.

Hot Key
1. Click 7.Install HOTKEY Driver > Yes. 
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.

Module Drivers
See the following pages for the driver installation pro-
cedures for any of the optional modules included in
your purchase configuration.

Wireless LAN, Bluetooth & 3.5G Modules

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices
aboard aircraft is usually prohibited. Make sure the module(s)
are OFF if you are using the computer aboard aircraft.

Wireless LAN, Bluetooth & 3.5G Modules Power Toggle

Enable power to the modules as follows:

Fn + F11 = Wireless LAN Module Power Toggle
Fn + F12 = Bluetooth Module Power Toggle
Fn + _  = 3.5G Module Power Toggle

The LED indicator  will be green if the WLAN module is on,
and orange if the Bluetooth module is on. The LED indicator

 will be green if the 3.5G module is on.
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PC Camera Module
Before installing the optional PC Camera module driver use the Fn + F10 key com-
bination to toggle power to the module. There are 3 camera options available for this
computer, depending on your purchase configuration. The 300K and 1.3M pixel
camera modules use the BisonCap application to capture video files, and the 2.0M
pixel camera module uses the Video View application to capture video files.

PC Camera Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 1.PC Camera Driver, Web cam > Yes.

For the 1.3M or 300K Pixel Camera Module:
1. Choose the language you prefer and click Next.
2. Click Finish to restart the computer.
3. Run the BisonCap application program from the BisonCam shortcut on the 

desktop, or from the BisonCam item in the Start > Programs/All Programs 
menu (if the hardware is turned off use the Fn + F10 key combination to turn 
it on again).

Taking Still Pictures

Double-click the My
Computer icon on the
desktop, or go the Start
menu and point to My
Computer, then click it.

.Double-click the Bison-
Cam, NB Pro icon.

 

Click Take a new picture
in the Camera Tasks
box.
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For the 2.0M Pixel Camera Module:
1. Click Install.
2. Click to select Yes or No in answer to the power system question.
3. Click to select Yes or No to enable/disable the Digital Zoom function.
4. Click Finish > Finish to restart the computer.
5. Run the Video View application program from the Video View shortcut on the desktop, or from the 

USB2.0 PC Camera item in the Start > Programs/All Programs menu (if the hardware is turned off 
use the Fn + F10 key combination to turn it on again).

PC Camera Audio Setup (all camera modules)
If you wish to capture video & audio with your camera, it is necessary to setup the audio recording options in
Windows.

1. Go to the Start menu and point to Settings (or just click Control Panel) and click Control Panel, then double-
click the Sounds & Audio Devices icon (Sounds, Speech, and Audio Devices in Category View).

2. Click Advanced in the Volume > Device volume tab.
3. Click Options and scroll down and click Properties.
4. Select Realtek HD Audio input from the Mixer device menu.
5. Make sure the Mic Volume (check box) is checked, then click OK.
6. Boost the volume in the Recording section (in the Recording Control menu) as high as it will go.
7. Close the Recording Control window, and then click OK.
8. Run the BisonCap application program from the Start > Programs/All Programs > BisonCam menu.
9. Go to the Devices menu heading and select Realtek HD Audio input (it should have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick alongside it).
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BisonCap (for 300K & 1.2M pixel camera modules)
BisonCap is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Run the BisonCap application from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture 
process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup (all camera modules)” on page D - 31) and select Start Capture.

3. On the first run of the program (if you have not set the captured file) you will be
asked to choose a file name and size (see the sidebar - Pre-Allocating File
Space) for the captured file. Click Start Capture again.

4. Click OK to start capturing the video, and press Esc to stop the capture.
5. If you wish to, you may go to the File menu and select Save Captured Video As...,

choose a file name and location, and then click Open (you can view the file using
the Windows Media Player).

Set Capture File
In the BisonCap program you will only be asked to set the capture file name on the
first run of the program. When you run the program the next time the file will auto-
matically be overwritten with the newly captured file. To avoid overwriting files you
can go to the Set Capture File.. option in the File menu, and set the file name and
location before capture. Set the name and location then click Open (you can choose
Cancel to ignore the file size if prompted).

Pre-Allocating File 
Space

You may pre-allocate the
file size for the capture file
in the BisonCap pro-
gram. You can choose to
ignore this by clicking
Cancel.

Pre-allocating space on
the hard disk can improve
the capture quality (par-
ticularly of large capture
files), by reducing the
amount of work the hard
disk has to do in finding
space for the video data
as it is being captured.

You may find it helpful to
defragment the HDD be-
fore capture.



Windows XP Information

PC Camera Module D - 33

D

Eliminating Screen Flicker (BisonCap)
If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap application.
2. Go to Options and scroll down to select “Video Capture Filter...”.
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure D - 1
Video Capture Filter
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Video View (for 2.0M pixel camera module)
Video View is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Run the Video View program from the Start > Programs/All Programs > USB2.0 
PC Camera menu (it is recommended that you set the capture file before the cap-
ture process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup (all camera modules)” on page D - 31) and select Start Capture.

3. Click OK (the file location will be displayed in the pop-up box) to start capturing the
video, and press Esc to stop the capture.

Set Capture File
Prior to capturing video files you may Set Capture File... To avoid overwriting files
you can go to the Set Capture File.. option in the File menu, and set the file name
and location before capture. Set the name and location then click Open (you can
choose Cancel to ignore the file size if prompted).

Pre-Allocating File 
Space

You may pre-allocate
the file size for the cap-
ture file in the Video
View program.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.



Windows XP Information

PC Camera Module D - 35

D

Eliminating Screen Flicker (Video View)
If you find that the video screen in the Video View program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the Video View program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Flickering Reduction in Image (tab).

Figure D - 2
Video Capture Filter
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Zoom (Video View)
If you have enabled digital zoom when installing the 2.0M Pixel Camera driver you
may use the Options > Setting menu to zoom the camera in and out.

1. Run the Video View program.
2. Go to Options and scroll down to select Setting.
3. Use the slider to adjust the zoom level, and click OK to save the setting.

Still Image Capture (Video View)
You can capture still images by using the Snapshot command from the Capture
menu.

1. Run the Video View program.
2. Go to Capture and select Snapshot.
3. The picture (in JPEG format) will be placed in the Snapshot folder on the desktop.

Figure D - 3
Setting

Snapshot Folder

The Snapshot folder’s
default location is on the
desktop. Do not move
this folder or an error
may appear when you
try to take a still picture.

If you accidentally de-
lete or move the folder,
you can create a new
Snapshot folder on the
desktop in order to cap-
ture the files.

Figure D - 4
Snapshot Folder
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802.11 b/g USB WLAN Module
Before installing the optional 802.11b/g USB WLAN module driver use the Fn +
F11 key combination to toggle power to the module.

802.11b/g USB WLAN Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 2.Wireless Lan > Yes.
4. Choose the language you prefer and click OK.
5. Click Next.
6. Click Finish to complete the installation.
7. The operating system is the default setting for Wireless LAN control in Win-

dows XP.
8. Access any available wireless networks from Network Connections > 

Wireless Network Connection menu in Windows, or click the icon  in 
the taskbar, and click View Wireless Connections.

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F11 key com-
bination to toggle power to
the WLAN module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 5, on
page 1 - 10/ Table 1 - 2, on
page 1 - 7).
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Network 
Connection

Use the Windows Net-
work Connections con-
trol panel to access
available wireless net-
works (Start > Settings >
Network Connections
or Start > Connect To >
Show all Connections).

Figure D - 5 
Wireless Network 

Control Panels



Windows XP Information

Bluetooth Module D - 39

D

Bluetooth Module
Before installing the optional Bluetooth module driver use the Fn + F12 key com-
bination to toggle power to the module.

Bluetooth Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click Install Software Drivers v2.3.0.1.
4. Choose the language you prefer, and click OK.
5. Click Next.
6. Click the button to accept the license agreement, then click Next.
7. Click Next > Next > Install.
8. Click Finish.
9. The IVT Corporation BlueSoleil - Main Window screen appears on 

restart.
10. You can configure the settings at any time by going to the IVT Corporation 

BlueSoleil - Main Window control panel (Start > Programs/All Pro-
grams > IVT BlueSoleil), or by clicking the taskbar icon .

11. View the BlueSoleil User Guides from the Help Menu (press F1) in the IVT 
Corporation BlueSoleil - Main Window control panel.

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F12 key com-
bination to toggle power to
the Bluetooth module, and
check the indicator to see if
the module is powered on
or not (see Table 1 - 5, on
page 1 - 10/ Table 1 - 2, on
page 1 - 7).
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User Guide

View the BlueSoleil User
Guides (Contents and In-
dex) from the Help menu
(or press the F1 key) in
the IVT Corporation
BlueSoleil - Main Win-
dow control panel. Click
BlueSoleil User Guides
in the Contents tab, and
click to select the appro-
priate User Guide from
the panel on the right.

Figure D - 6
Bluetooth Control 

Panel & User Guides
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Bluetooth Local Area Connection Icon
If you want to display the Local Area Connection icon for the Bluetooth connection
in the taskbar, set it up as follows:

1. Access the Network Connections control panel in Windows (Start > Settings > 
Network Connections OR Start > Connect To > Show all Connections) or by 
clicking the taskbar icon .

2. Right-click the Bluetooth connection icon, and select Properties.
3. Click to put a tick in the “Show icon in the notification area when connected”

box.
4. Close the control panels and the icon  for the Bluetooth connection will be

displayed in the taskbar when connected (see sidebar and overleaf).

Disconnecting

In order to have the taskbar
icon display the correct
connection status, you will
need to exit the IVT Corpo-
ration BlueSoleil - Main
Window by clicking the File
menu and selecting Exit
(see over).

After exiting the program
you can then use the Fn +
F12 key combination to turn
off the Bluetooth module.

If you use the close button,
or turn off the Bluetooth
module (by using the Fn +
F12) the taskbar icon will
not display the correct sta-
tus 

Figure D - 7
Local Area 
Connection
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5. Use the Fn + F12 key combination to turn on the Bluetooth module.
6. Run the IVT Corporation BlueSoleil program from the desktop icon or Start menu.
7. The connection status will then be displayed.

Figure D - 8 - Bluetooth Connected
8. To disconnect click File from the IVT Corporation BlueSoleil - Main Window, and select Exit (the Local Area

Connection will then display “A network cable is unplugged”).
9. Do not use the close  button or Fn + F12 key combination before clicking File > Exit or the correct status will

not be displayed.
10. You can then use the Fn + F12 key combination to turn off the Bluetooth module (check the LED icon for the

Bluetooth module power status).

Figure D - 9 - Bluetooth Disconnected
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3.5G Module
If you have included an optional 3.5G module in your purchase option follow the instructions on page 7 - 20 to
install the SIM card (which will be provided by your service provider), and then install the application.
Before installing the application, make sure that the 3.5G module is on. Use the Fn + _  key combination
(see “Function Keys” on page 1 - 10) to toggle power to the 3.5G module.

3G Watcher Application Installation
1. Make sure the module is powered on, and then insert the Device Drivers & Utilities + User’s Manual 

CD-ROM into the CD/DVD drive. 
2. Click Optional (button).
3. Click 4.3GWatcher > Yes.
4. Click Next.
5. Choose your region, and click Next.
6. Click the button to accept the license agreement, and then click Next.
7. Click Next > Install.
8. Click Finish, and the 3G Watcher icon  will appear on the desktop.
9. You can access the 3G Watcher application from the Start menu (Start > Programs/All Programs > 

Sierra Wireless > 3G Watcher), or by clicking the desktop icon .
10. Make sure you enable power to the module by pressing the Fn + _  key combination (the icon  

will be green).
11. See “Connecting to the Service Provider” on page 7 - 24 for instructions on using the 3G Watcher 

application.
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Fingerprint Reader
If you have included the fingerprint reader in your purchase option (for Model B
computers only) you will need to install the driver as per the instructions below. 

Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Pro-
tector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Insert the Device Drivers & Utilities + User’s Manual CD-ROM into the 

CD/DVD drive.
2. Click Optional (button).
3. Click 5.Fingerprint > Yes.
4. Click Software Installation.
5. Click Next > Next > Next.
6. Click Finish > Yes to restart the computer.

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

Insert the Device Drivers &
Utilities + User’s Manual
CD-ROM and click Option-
al (button). Click Unlock
(button) and then click 5.In-
stall Fingerprint Driver >
Yes.

Click Documentation to
open the folder containing
the manual in .pdf format.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Driv-
ers & Utilities + User’s Man-
ual CD-ROM and click
User’s Manual (button),
and click Install Acrobat
Reader (button).
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, or double click the taskbar 

icon .
2. On the first run of the program you will be asked to click the button to accept the license, and then click OK.
3. Click Next and select “Enrollment to the hard disk”, and click Finish.
4. Click Next and you will then be prompted to enter your Windows password (note: If you have not set a 

password Protector Suite QL cannot secure access to your computer).
5. Click Next > Next (tick the “Run interactive tutorial” tickbox to run through the Fingerprint Tutorial).
6. Click Next for each window of the tutorial (you can click the button to “skip tutorial” at any time).
7. Click the button above any of the fingers to begin the enrollment process for that finger.
8. Swipe the finger three times to enroll that finger.
9. Repeat the process for all the fingers you wish to enroll (see below), and then click Next.

Figure D - 10 - Fingerprint Enrollment

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 
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10. If you put a tick in the “Enable Advanced Security for the current user” tickbox you will be asked to input a 
PIN before continuing (choose TPM key with PIN and enable and create a backup password).

11. Click Next > Finish.
12. Right-click the taskbar icon  to bring up the menu that allows you to Edit Fingerprints, start Control Center, 

access the Help menu etc. You can also run the Control Center etc. from the Protector Suite QL item in the 
Programs/All Programs menu.

13. See “Help & Manual” on page D - 44 for further details.
14. If you swipe your finger over the reader at any time you can access the Biomenu to lock the computer, 

register websites, open the Control Center and access the Help menu.

Figure D - 11 - Control Center & Biomenu




