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A printer driver is printer control software that makes it possible 
to print text and graphics displayed by your computer.
You need to install this printer driver on your computer when 
you want to print from an application on a KL-G2 printer and to 
use CASIO label printing software (BA-300).
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Important!

The copyright of this manual and rights related to the software all revert 
to CASIO COMPUTER CO., LTD.

•• Microsoft, Windows, Excel, and PowerPoint are registered trademarks 
or trademarks of Microsoft Corporation of the United States in the 
United States and other countries.

•• Other company names and product names used herein are trademarks 
or registered trademarks of others. Note that TM and ® marks are not 
used within the text of this manual.

•• For operation procedures and other information about Windows and 
other applications, refer to the user documentation that comes with 
them.

•• Except as required for proper use or for creating backup copies, any re-
production of this manual and/or the program, either in part or in their 
entirety, is strictly forbidden without the express written permission of 
CASIO COMPUTER CO., LTD.

	 © 2017 CASIO COMPUTER CO., LTD.

Precautions when Printing

•• Avoid using the printer in any location where any of the following is 
present: exposure to direct sunlight, high humidity, static electric 
charge, extreme temperature fluctuations, extreme temperatures. The 
operating temperature range of the printer is: 10°C to 35°C (50°F to 
95°F).

•• Do not disconnect the AC adaptor or USB cable from the printer while 
printing is in progress.

•• Before starting a print operation, check to make sure that there is 
enough tape remaining in the Nameland tape cartridge you are using. 
Repeatedly performing the cut operation when there is no tape loaded 
in the printer can lead to damage.

•• Be sure to remove any tape residue or other foreign matter that may be 
present on the printer's rubber rollers.

•• Do not stick your fingers into the cuter or touch it with your hand. Doing 
so creates the risk of personal injury. It also can cause malfunction of 
the printer.

•• Do not allow paper clips or pins to get into the printer.
•• Do not subject the printer to strong impact.
•• Do not forcibly pull tape out of or push it back into the printer.
•• Using the printer in a location exposed to strong direct sunlight can 
cause malfunction of the printer's internal light sensor, resulting in 
display of error messages.
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Introduction

Before using this driver, be sure to read the contents this manual and 
ensure that you use the driver correctly. Also, keep this manual in a safe 
place for future reference.

Precautions when Using This Manual

■	CASIO COMPUTER CO., LTD. shall not be held liable for any damages 
or losses suffered by you or any third party due to the use of the 
examples presented in this manual.

■	Any copying of the contents of this User’s Guide, either in part or its 
entirety, is forbidden. Except for your own personal use, any other 
use of the contents of this manual without the permission of CASIO 
COMPUTER CO., LTD. is prohibited under copyright laws.

■	The specifications of the printer driver and the contents of this manual 
are subject to change without notice.

■	Note that example printouts, display screens, and other details may 
differ somewhat from that of the actual printer.

•• For information about installing the printer driver, refer to the 
user documentation that comes with your printer.

•• This printer driver is designed to operate on a computer running 
Windows 10, Widows 8.l, and Windows 7 SP1.

•• Certain computer configurations (CPU, hard disk capacity, 
memory capacity, etc.) may make normal operation of this 
printer driver impossible. 
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Supported Printer Models

This printer driver can be used for tape printing on the printer models 
below (as of February 2017).

KL-G2

Using This Manual

About this manual

■■ This manual does not explain how to perform 
Windows operations.

This publication is the user's manual for the printer driver of the CASIO 
KL-G2 printer. This printer driver can run under Windows 10, Windows 8.1, 
and Windows 7 SP1 (hereinafter referred to as "Windows"). This manual 
does not explain operations of Windows itself.
This manual was written for users of the printer driver who are at least 
familiar with the basic Windows operations below.

•• Click, double-click right-click, drag, drag and drop, and other 
mouse operations

•• Menu operations with the mouse
•• Text input with the keyboard
•• Standard Windows window operations

Refer to the user documentation that came with your computer or 
applications for details about these basic Windows operations and 
application operations.

■■ Terms Used in This Manual

In this manual, the term Printer refers to the CASIO KL-G2 printer.
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Conventions Used in This Manual

■■ Menu and Button Operations

All of the operations in this manual are shown as being performed with 
your computer's mouse.
•• Menu and command operations are indicated as shown below.

Printing preferences

File menu

	 On the File menu, click Printing preferences.

•• Dialog box buttons are indicated as shown below.

OK

Click OK.

■■ Display Screens

•• The screenshots in this manual are Windows 7 SP1. The screens 
produced by other operating systems may be different from those 
shown here.
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What you can do with this 
printer driver

●	This printer driver makes it possible for you to print data created with 
the applications you normally use on you computer on your CASIO 
printer. You can also use it to monitor the current status of your printer. 
You can also print tapes without using a label printer application.

●	You can use your normal applications to edit special paper sizes used 
by the printer.
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Advanced Printer Driver Settings

This section explains how to configure advanced printer driver settings.

Important!
•• This setting is not required if you are using label printing software (BA-
300).

•• If you are using the label printing software (BA-300), select Horizontal (B) 
for the Tape Direction setting.

Displaying Printer Driver Print Settings

■■ Windows 7 SP1

On the Windows Start menu, click Devices and Printers. Next, in the 
Printers and Faxes area, click the model you want to install. Right-click 
and then select Printing preferences from the menu that appears to 
display a screen for configuring printer settings.

■■ Windows 10

Right-click the Windows Start button. On the menu that appears, click 
Control Panel. Open Devices and Printers. Next, in the Printers 
area, click the model you want to install. Right-click and then select 
Printing preferences from the menu that appears to display a screen for 
configuring printer settings.

■■ Windows 8.1

From the desktop, display the charm bar, and then click in the following 
sequence: Settings - Control Panel - View devices and printers. Next, 
click the printer model you want to install.
Right-click and then select Printing preferences from the menu that 
appears to display a screen for configuring printer settings.
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Displaying Properties from an Application

•• See "Printing a Tape from an Application" (page 16) for examples that 
show how to configure settings from a variety of different applications

1	 On the File menu of the application you are running, click Print.

2	 On the Print dialog box, use Select Printer to select the printer you 
want to install, and then click Printer Properties or Advanced.

•• Depending on the button you clicked, this displays the Properties 
or Printing Preferences screen.

•• In addition, you could also display properties with File - Page Setup, 
etc.

Printer Driver Setting Items

You can configure function settings to suit the need of how you are using 
the printer driver. This section explains how to configure the settings on 
the tabs displayed by Properties and Printing Preferences. A list of tabs 
is shown below.

•• Main Settings
•• Tape Layout
•• Monochrome
•• Option
•• Maintenance
•• Version
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■■ Main Settings

Use this table to configure the following basic settings: Select Tape, 
Tape Direction, Copies.

1

3

7

4

5

6

2

1 Select Tape (T) Specifies the tape to be used.

2 Width (W), Length 
(Q)

Changes the width and length of the 
specified tape. Note that changes to this 
setting are not saved. To add a new tape 
size, use Custom Tape to register the new 
tape size.

3 Custom Tape (F)... Displays a dialog box for registering a custom 
tape. You can create a new size tape or add 
to the Select Tape list (page 14).

4 Horizontal (B), 
Vertical (L)

Specifies the page orientation of the selected 
tape. However, note that even if you change 
the page orientation, the actual printing 
direction is fixed, and orientation of the text 
and graphics within the print area is does not 
change.

5 No. of Copies (C) Specifies the number of copies to be printed.

6 Print Copies (E) When printing multiple copies of a document, 
select this check box to print one complete 
copy of the document, following by the next 
complete copy, etc.

7 Restore Previous 
(X)

Restores settings to what they were before 
you changed them.

Important!
Specifying Paper with Select Tape
The paper size specified by the application and the paper size specified 
by Select Tape (T) must be identical. Abnormal printing may result if the 
sizes are different.

•• See "Printing a Tape from an Application" (page 16) for a variety of 
examples of settings from applications
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■■ Tape Layout

The Enlarge/Reduce settings on this tab are used when actually printing 
data created with an application onto tape.

1

3

4

5

6

2

1 Actual Size (E) Prints the actual Label Size (100%) to the 
Tape Used. If the Label Size is larger than 
the Tape Used, the label will be printed on 
multiple pieces of tape.

2 Auto Scale to Fit (F) Automatically enlarges or reduces the Label 
Size to fit the Tape Used.

3 Set Scale (Z) Allows manual specification of enlargement 
or reduction of the Label Size for printing to 
the Tape Used. You can specify a factor in 
the range of 1% to 400% for this setting. If 
this setting results in the Label Size being 
larger than the Tape Used, the label will be 
printed on multiple pieces of tape.

4 Tape Used (T) Specifies the tape loaded in the printer, which 
will be used for printing.

● Fit to Paper Size Selected
Prints based on the paper size setting of the 
application. A tape error will occur if the tape 
size loaded in the printer does not match the 
size specified by the application.

● Other Item Selected
Prints in accordance with the tape specified 
here, regardless of the paper size setting 
of the application. A tape error will occur if 
the tape size loaded in the printer does not 
match the size specified here.

5 Split Direction If the Label Size is larger than the Tape 
Used, the label will be printed on multiple 
pieces of tape. This setting allows 
specification of the split direction (Horizontal 
(S) or Vertical (R)). When Horizontal is 
specified, printing is performed with vertical 
page orientation, so the tapes need to be 
assembled vertically.

6 Restore Previous 
(X)

Restores settings to what they were before 
you changed them.

Important!
Specifying Tape Used
Load tape into the printer that matches the Tape Used setting, or specify 
the tape size loaded in the printer for the Tape Used setting.
Printing will not be possible (trying to print will display an error message) 
if the Tape Used setting and the size of the tape loaded in the printer do 
not match.
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■■ Monochrome

The Gamma and Dithering settings on this tab are used when printing 
color images, etc.
(Color images are printed in monochrome.)

1

3

2

1 Gamma (B) Adjusts brightness when printing images, etc.

2 Dithering (M) Adjusts quality when printing images, etc.

● Pattern1 (1)
Prints in accordance with a fixed pattern.

● Pattern2 (2)
Prints in accordance with a fixed pattern that 
provides more detail than Pattern1.

● Error Diffusion (3)
Prints in accordance with a random pattern 
that is not as noticeable as Pattern.

● Nearest Color (4)
Prints in pure black and white.

3 Restore Previous 
(X)

Restores settings to what they were before 
you changed them.

Important!
Gamma changes the gradation of images and other print objects. It is 
different from actual print density. To change the actual print density, go 
to the Option tab and adjust Print Density (D).

•• How Pattern, Error Diffusion, and Nearest Color Differ from Each 
Other
Both the Pattern and Error Diffusion monochrome settings make 
dark colors blacker and light colors lighters, producing the same effect 
as that when a color photograph is copied on a color copy machine. 
However, compared with Pattern, Error Diffusion produces better 
looking printing results. Conversely, Nearest Color print all colors within 
a specific value range as black and all light colors as white, resulting in 
strong contrast.

Pattern1

Error Diffusion

Pattern2

Nearest Color
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■■ Option

Use the Option tab to configure Print Density and Print Setting 
settings.

1

6

3

4

5

2

1 Print Density (D) Adjusts the print density. Adjust this setting 
when printing results are smudged or too dense.
Light: Makes printing lighter.
Dark: Makes printing darker.

2 Cut Style (R) Specifies the tape cut style.
No Cut: Auto cut disabled.
Full Cut Only: Performs a full cut after each 
tape is printed.
Half Cut/Full Cut: Performs a half cut after 
each tape is printed, and a full cut after all of 
the tapes are printed.

3 Margin (S) Specifies the length of leading and trailing 
margins.
Small: Margins of approximately 3 mm each.
Medium: Margins of approximately 10 mm each.
Large: Margins of approximately 21 mm each.

4 Save Tape (M) Select this check box to eliminate blank space 
between printing and the end of a tape. Clearing 
this check box outputs a tape of the length 
specified by Select Tape. Any space between 
the printing and the end of the tape is left blank.

•• Check box selected

ABCDE
•• Check box cleared

ABCDE
5 Print Reversed (M) Prints so characters appear normally when 

viewed from the back of the tape.
•• Use this setting when printing to fabric 
transfer tape (sold separately). 
This setting is not necessary when printing 
to iron on tape (sold separately).

•• Use this setting when printing to 
transparent tape (sold separately) which 
will be affixed to the back of glass or some 
other transparent surface.

6 Restore Previous 
(X)

Restores settings to what they were before 
you changed them.
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■■ Maintenance

Use this tab to view information about the tape loaded in the connected 
printer, and to perform cutting and other operations.

1

3

4

2

1 Confirm tape type 
for connected 
printer (G)

Click the button to the left to check the status 
of the tape cartridge loaded in the connected 
printer.

2 Tape information 
display area

Displays the information acquired by the 
operation with the 1 button above.
•• Tape cartridge loaded/not loaded
•• Tape width

3 Tape Feed (D) Click the button to the left to feed the tape of 
the connected printer.

4 Tape Cut (C) Click the button to the left to cut the tape of 
the connected printer.



14

■■ Registering a Custom Tape

You can use the settings on this screen to create a new size tape, which 
is added to the Selected Tape (T) list of the Main Settings screen.
You can also delete a custom tape (layout) and change its settings as 
required.
To display this screen, click Custom Tape (F)... under Selected Tape (T) 
on the Main Settings screen.

6

1

8
3

4

5

72

1 Tape Name (F) Input the name you want to use for a tape 
you create. The name you input here will 
appear in the tape selection list on the Main 
Settings screen. To select a previously 
created tape, click .

2 Width (W), Length 
(Q)

Specify the width and length of the tape you 
are creating.

3 Tape Direction
Horizontal (L), 
Vertical (P)

Select the direction of the tape you are 
creating.
This setting corresponds to Tape Direction 
on the Main Settings screen.

4 Tape Used (R) Select the size of the tape to be printed to.

5 Split Direction
Horizontal (T), 
Vertical (S)

Select a split direction.
This setting corresponds to Split Direction 
on the Tape Layout screen.

6 Add (A) Registers the created tape size and adds it to 
the Select Tape list.

7 Update (U) Updates the custom tape specified by Tape 
Name with the current settings on the dialog 
box.

8 Delete (D) Deletes the custom tape specified by Tape 
Name.



15

Deleting a Printer

1	 On the Windows Start menu, click Devices and Printers.

•• This displays the Devices and Printers screen.

2	 Select the printer you want to delete by clicking is printer name or 
printer icon.

3	 While the printer is selected, right-click and then select Remove 
device from the menu that appears.

•• A Delete print queue option may be displayed while the printer 
is performing a print operation. After clicking this option, you can 
select the name of a printer to be deleted.

4	 Click Yes.

Renaming a Printer

When you have multiple printers connected to your computer, it may be 
helpful if you assign printer names that show the types of tape cartridges 
loaded in the printers. This section explains how to rename printers.

1	 On the Windows Start menu, click Devices and Printers.

•• This displays the Devices and Printers screen.

2	 Click the printer you want to rename to select it. Next, right-click and 
then select Printer Properties from the menu that appears.

•• In this example, we will select a printer that has 18mm white tape 
loaded.

•• If multiple printer names are displayed, click the printer name you 
want to change.

3	 Change the printer name.

•• For this example, we will change the name to 18mm Wh.

4	 Click OK.
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Printing a Tape from an 
Application

Printing from Microsoft Word

This section shows an example of how to print with Microsoft Word 
2010. It shows samples of how to print by creating a tape using a format 
downloaded from the net, and creating a tape with a new document.

Important!
When actually printing a label, a tape cartridge of the width you specified 
must be loaded in the printer.

■■ Using a Sample Format to Print

1	 On the File tab, click Open. In the downloaded Samples folder, 
open 18mm_70mm.docx.

•• This opens a pre-created label printing document.

2	 On the File tab, click Print, and then select CASIO KL16H_EN for 
the Printer setting.

3	 Click Printer Properties.
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4	 Configure settings on the Printer Properties Main Settings tab and 
Option tab in accordance with the page settings.

●	Sample Properties Settings
Main Settings Tab

Width: 18.0mm
Length: 70.0mm
Tape Direction: Horizontal

Option Tab
Cut Style: Half Cut/Full Cut
Margin: Small

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).

5	 After the settings are the way you want, click OK to return to the 
print screen, and then click the Home tab.

6	 If you want to modify text, click it to make the text box editable.

7	 Edit the text as required.

8	 On the File tab, click Print.

9	 After you are finished checking the layout on the preview image, click 
Print.

■■ Printing a Newly Created Document

1	 On the File tab, click New. Select a template and then click Open.

2	 On the File tab, click Print, and then select CASIO KL16H_EN for 
the Printer setting.

3	 Click Printer Properties.

4	 Click the Main Settings tab and then specify the tape you will use.

5	 Click OK to return to the print screen.

6	 On the File tab, click Print, and then click Page Setup.

•• For this setting, specify the same tape that you specified in step 4 
above.

7	 Click the Paper tab and then use Paper Size to specify the tape 
you plan to use.

8	 Click the Margins tab.
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9	 Configure margin value settings.

Using 18mmTAPE with Small margins configures the settings shown 
below.

•• Horizontal
Top: 1mm	 Bottom: 1mm
Left: 3 mm	 Right: 3 mm

•• Vertical
Top: 3mm	 Bottom: 3mm
Left: 1mm	 Right: 1mm

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).

10	 After the settings are the way you want, click OK to return to the 
print screen, and then click the Home tab.

11	 Input the text to be printed.

12	 On the File tab, click Print.

13	 Click Print.

When printing from Microsoft Word, you can configure header and 
footer settings. The print area of a tape is much more limited than 
that available on normal paper, so you should skip header and 
footer settings for tape printing. Refer to Microsoft Word help for 
details.

Header and Footer Settings
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The tape width and length that are specified with the printer 
properties are used as-is for the vertical and horizontal dimensions 
of an application's paper size.
The printer driver settings allow specification of the margin settings 
Small, Medium, and Large, but applications specify margin using 
number input.
Also, margin values depend on the width of tape being used.
•• Refer to Tables 1 and 2 below when configuring margin settings.

Table 1: Tape Width (6, 9, 12, 18, 24 mm) and A Value

Tape Width A (mm)

6mm 1.00

9mm 1.00

12mm 1.00

18mm 1.00

24mm 4.00

Margin Settings
Table 2: Tape Margin Setting and B Value

Margin Setting B (mm)

Small 3

Medium 10

Large 19

●	 Example: Setting margins for Microsoft Word
18mmTAPE; Margin: Small; Tape Direction: Horizontal
Margin settings are as shown below when the above printer 
properties are configured.

Top and bottom margins (Table 1): 1 mm
Left and right margins (Table 2): 3 mm
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Printing from Microsoft Excel

This section shows an example of how to print with Microsoft Excel 
2010. It shows samples of how to print by creating a tape using a format 
downloaded from the net, and creating a tape with a new book.

Important!
When actually printing a label, a tape cartridge of the width you specified 
must be loaded in the printer.

■■ Using a Sample Format to Print

1	 On the File tab, click Open. In the downloaded Samples folder, 
open 18mm_nametag_s.xlsx.

•• This opens a pre-created label printing document.

•• The initial default input is fictitious. Any resemblance to real 
persons living or dead, organizations, etc. is purely coincidental.

2	 On the File tab, click Print, and then select CASIO KL16H_EN for 
the Printer setting.

3	 Click Printer Properties.

4	 Configure settings on the Printer Properties Main Settings tab and 
Option tab in accordance with the page settings.

●	Sample Properties Settings
Main Settings Tab

Select Tape: 18mmTAPE
Width: 18.0mm
Length: 70.0mm
Tape Direction: Horizontal

Option Tab
Cut Style: Half Cut/Full Cut
Margin: Small

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).
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5	 After the settings are the way you want, click OK to return to the 
print screen, and then click the Home tab.

•• Edit the tape contents as required.

6	 Select the cell you want to print and then on the Page Layout tab 
click Print Area. On the menu that appears, click Set Print Area.

•• Here, we will select cell A1 through cell B1.

7	 On the File tab, click Print.

8	 After you are finished checking the layout on the preview image, click 
Print.

■■ Printing a Newly Created Document

1	 On the File tab, click New. Select a template and then click Open.

2	 On the File tab, click Print, and then select CASIO KL16H_EN for 
the Printer setting.

3	 Click Printer Properties.

4	 Use the Main Settings tab and Option tab to configure settings for 
the tape you will use, and then click OK.

●	Sample Properties Settings
Main Settings Tab

Select Tape: 18mmTAPE
Tape Direction: Horizontal

Option Tab
Margin: Small
Cut Style: Half Cut/Full Cut

5	 When all of the settings are the way you want, click OK to return to 
the print screen.

6	 On the print screen, click Custom Margins on the margins pull-
down list (Initial Default: Normal Margins).

7	 Click the Margins tab and then configure the margin value settings.

●	Margin Setting Example
Top: 0.1	 Bottom: 0.1
Left: 0.3	 Right: 0.3
Header: 0
Footer: 0

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).

•• You can also configure margin and print direction settings using 
the Page Setup group on the Page Layout tab.
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9	 After the settings are the way you want, click OK to return to the 
print screen, and then click the Home tab.

10	 Input the data to be printed.

11	 On the File tab, click Print.

12	 Click Print.

Printing from Microsoft PowerPoint

Power Point has a function that automatically adjusts the size of the print 
image in accordance with the paper size. You should use this function 
when editing and printing. Use the procedure below for printing.

1	 On the File tab, click Print, and then select CASIO KL16H_EN 
under Printer.

2.	 Under Settings, use Slides (Initial Default: Full Page Slides) to 
select Scale To Fit Paper.

•• Make sure there is a check mark to the left of Scale To Fit Paper.

3.	 Click the Home tab and then edit the slide text as required.

•• To adjust the slide width, go to the Design tab, click Page Setup, 
and then change the Width value.

4.	 After you are finished editing the data, click Print on the File tab and 
then check the layout on the preview screen.

•• If necessary, click Printer Properties and then adjust tape length 
and other settings.

5.	 Click Print.

When printing from Microsoft Excel, you can configure header and 
footer settings. The print area of a tape is much more limited than 
that available on normal paper, so you should skip header and 
footer settings for tape printing. Refer to Microsoft Excel help for 
details.

Header and Footer Settings



23

Printing from Paint

Printing from Paint can be performed by creating a tape using a format 
downloaded from the net, and by creating a tape with new image data.

Important!
When actually printing a label, a tape cartridge of the width you specified 
must be loaded in the printer.

■■ Using a Sample Format to Print

1	 On the File tab, click Open. In the downloaded Samples folder, 
open 18mmFRAGILE.bmp.

•• This displays a bitmap image.

2	 Click the Paint button. In the Print item area, click Print.

3	 On the print dialog box that appears, use Select Printer to select 
CASIO KL16H_EN, and then click Apply.

4	 Click Preferences, and then configure the print settings on the Main 
Settings tab and Option tab.

●	Example Printing Preferences
Main Settings Tab

Select Tape: 18mmTAPE
Tape Direction: Horizontal

Option Tab
Cut Style: Half Cut/Full Cut
Margin: Small

5	 After you are finished configuring settings, click OK to return to the 
printer selection dialog box. Next, click Apply and then Cancel.

6	 Click the Paint button. In the Print item area, click Page Setup.

7	 On the Page Setup dialog box, configure the margin value settings.

●	Margin Setting Example
Left: 3 mm	 Top: 1 mm
Right: 3 mm	 Bottom: 1 mm

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).
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8	 When all of the settings are the way you want, click OK.

9	 On the paint editing screen, edit the data.

10	 After you are finished editing, click the Paint button. In the Print item 
area, click Print.

11	 Click Print.

■■ Printing a Newly Created Document

The example below shows how to create a label with the setup below on 
a KL-G2 Printer.

18mmTAPE
Horizontal Length: 70 mm
Margin: Medium

1	 Click the Paint button and then click New.

2	 Click the Paint button. In the Print item area, click Print.

3	 Use Select Printer to select CASIO KL16H_EN.

4	 Click Preferences.

5	 Click the Main Settings tab and then specify the tape you will use.

●	Example Printing Preferences
Main Settings Tab

Select Tape: 18mmTAPE
Tape Direction; Horizontal

Option Tab
Cut Style: Medium
Cut Style: Half Cut/Full Cut

6	 After you are finished configuring settings, click OK to return to the 
printer selection dialog box. Next, click Apply and then Cancel.

7	 Click the Paint button. In the Print item area, click Page Setup. On 
the Page Setup dialog box that appears, configure margin value 
settings.

●	Margin Setting Example
Left: 10 mm	 Top: 1 mm

Right: 10 mm	 Bottom: 1 mm

•• The size of the margins will change in accordance with the tape 
type and printing direction. For more information, see "Margin 
Settings" (page 19).

8	 When all of the settings are the way you want, click OK.

9	 In the Image group of the Home tab, click Resize and then specify 
a value.

●	Example Settings
Maintain aspect ratio: Off
By: Pixels
Horizontal: 400
Vertical: 128

10	 When all of the settings are the way you want, click OK.

11	 On the paint editing screen, input the data you want.

12	 After you are finished inputting data, click the Paint button. In the 
Print item area, click Print.

13	 Click Print.
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Error Messages

Error Message Required Action

Check printer 
connection.

Check to make sure that the printer is 
connected to the computer. Check to make 
sure that printer power is turned on and then 
try printing again.

Printer error. Restart 
the printer.

Some printer abnormality occurred. Turn power 
off and then back on again. Next, try printing 
again.

Confirm that the USB driver is installed 
correctly on the computer.

Document printing 
cancelled.
Printing cancelled.

A print operation was cancelled.

Check printer/tape. The printer head is overheated. Wait for a while 
to allow the head to cool and then try again.

Check to make sure that the proper width and 
type of tape is loaded in the printer.

Check for tape jamming inside the printer, 
and confirm that the tape width and type are 
correct, and that there is still tape left in the 
cartridge.

The specified printer is not connected to the 
computer. Check the printer and try printing 
again.
●	If the specified driver port is KL-16H-USB 

PORT:
The specified printer is not connected to any 
port.
Connect the printer to a computer USB port.

Error Message Required Action

Load a tape 
cartridge.

There is no tape cartridge loaded.
Load a new tape cartridge.

Check tape cartridge. The wrong type of tape cartridge is loaded. 
Load the correct type of tape cartridge.

Check for a tape jam 
in the printer.

Check for tape jamming in the printer.

Close cover. Close the printer cover.

Check printer/tape. ●	If the specified driver port is KL-16H-USB 
PORT#1_2, etc.:
The specified printer is not connected to the 
specified port. Even if the specified printer 
is connected to another port, this error 
message will appear if it is not connected 
to the specified port. Connect the specified 
printer model to the specified port. You can 
check the port specification using the port 
tap of printer properties.

The connected printer model is different from 
the specified printer model. Check the printer 
and try printing again.
●	If the specified driver port is KL-16H-USB 

PORT:
This error does not occur.

●	If the specified driver port is KL-16H-USB 
PORT#1_2, etc.:
The printer model connected to the specified 
port is different from the specified model. 
Make sure that the specified printer model is 
connected.

No response from 
printer’s host 
computer.

Appears when the connected printer is on 
a network. Check the print settings of the 
computer connected to the printer.
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