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Shelf Order Search Window
The Shelf Order Search window displays the following information:

Figure 4.38 Shelf Order Searching

• Items in file
The original count of the items read from the Shelf Order file.

• Items Read
The number of items read during the search.

• Items in order
The number of items that were read in shelf order.

• Items not in order
The number of items that were read that are not in shelf order.

• Offset in use
Adjust the offset by changing the number and tapping Set. 
This indicates the current setting used to determine how many barcodes can be 
separated (or offset) before they are considered out of shelf order. So in the example 
above, a barcode would be considered out of order if found separated by 10 barcodes. 
An offset is needed because the wand can read items in a random order within its read 
range, allowing for adjustment when items of different thickness are being scanned. 
For example, poetry books are usually slim while reference books are much thicker, 
thus allowing more or less books within the read range of the inventory wand.
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• Alerts Enabled
When checked, an alert displays and a sound occurs for items of interest. Tap this 
button to disable alerts. Alerts occur for the following reasons:

See “Shelf Order Alert” on page 4-30 for more details.
5 Tap Start to begin your inventory search. You must scan items at the starting shelf 

location in the list. The Offset in use and the Alerts enabled settings may be changed at 
any time during the search. 

6 When finished, tap Done. If all of the items shelf order list are found, an alert window 
notifies you. Tap OK to continue. See “Shelf Order Results” on page 4-31 for details 
on what to do next.

Shelf Order Alert
When a Shelf Order Alert displays for an item that:

• Is not in the list, the barcode displays. The Item Status field indicates Not in List. 
• Is not in shelf order, the barcode, shelf location, and title displays. The Item Status field 

indicates Out of Range. 

Figure 4.39 Shelf Order Alert - Out of Range/Not in List

• Show Prev
Displays the previous item read. You can tap this button to display the last item in 
order to assist in locating the item on the shelf. 

Out of range • The item read was found in the Shelf Order list, but was not located close 
enough to the last item in the shelf order.

Not in list • The item read was not found in the Shelf Order list.
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• If Not in List, this item should probably be removed from the shelf, since it is not in 
the shelf order list. 

• If Out of Range, this item should be repositioned on the shelf in the correct order.
• Show Next

Displays the next item read.
• Show Item

Returns the display to the item that is not in the list.
Tap Continue when you are ready to resume the scan. Be sure to start at the position you 
were in when the alert occurred.

“Offset in use” and “Alert enable” settings may be changed once the search is resumed.

Shelf Order Results
When the shelf order search is completed, the Shelf Order Results window is displayed. 
The Shelf order results window shows the counters from the completed search. 

From the results you can:

• Create a new search list
• Create files of various types from each of the items with results
• View the results of each items
Notice that there is no prompt to perform file transfer at this point because you need to 
specify the type of file you wish to transfer. Once the file has been created, you would then 
dock the Portable Data Terminal to copy the file to the Application Server. 

Figure 4.40 Shelf Order Results
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Creating a New Search List
1 Tap on the item of interest in the Shelf order results field. For example, “Items not in 

file.” Items in file does not generate a file.
2 Tap New Search List.
3 If a result is present, the File Created field automatically populates with the file name 

of the Shelf Order Search file and the correct extension “.psl”. For example, if the 
“Items not in file” line is selected, a new search could be performed to locate the items 
that do not belong on the shelf: 

Figure 4.41 PSL file

The next time you dock the Portable Data Terminal, the file created is uploaded to the 
Intelligent Library Controller.

4 Tap Done.
5 You may now import this file to scan for the barcode(s) into Item Search. See 

“Preparing an Item Search List File” on page 4-17 for more details.

Creating a File from Shelf Order Results
This creates a new Search Order Result file, based on which counter is selected in the 
Shelf order results window. The file extension used determines the type of file, explained 
below:

1 Tap on the item of interest in the Shelf order results field. For example, “Items not in 
file.” Items in file does not generate a file.

2 Tap Create File and the file is created. The File Created field automatically populates 
with the file name of the Shelf Order Search file and the correct extension. For 
example, if the “Items not in file” line is selected, the extension of “.pnl” is used: 

Figure 4.42 PNL file

Table 4.2 Search Order Results

Item Description

Items in file The original count of the items in the Shelf Order file. (no file is created.)

Items in order The number of items that were read in shelf order. (.pio)

Items out of 
order

The number of items that were read that are not in shelf order. (.poo)

Items not 
found

The number of items in the Shelf Order file that were not found. (.pmi)

Items not in 
file

The number of items read that were not in the Shelf Order file. (.pnl)
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3 You may now import this file to scan for the barcode(s) into Item Search. See 
“Preparing an Item Search List File” on page 4-17 for more details.

Viewing Shelf Order Results
View List displays the results of a Shelf Order scan. Each item read is displayed in order, 
with the appropriate status information.

Figure 4.43 Shelf Order View List window

1 Tap on the item of interest. For example, “Items in order.” The View List window 
appears.

2 Tap View List.
3 Tap Show Prev. and Show Next to step through the list.
4 Tap Done when finished. You are returned to the Shelf Order window.
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Saving Custom Search Files
When you create customized search files on the Portable Data Terminal, either types of 
Item Searches or types of Shelf Order Searches, you can save the customized lists with a 
file name you input. The same directions apply for all types of search files.

1 From either the Item Search or Shelf Order main windows, tap Save As. The Save As 
window displays.

Figure 4.44 Sample File Save As Window

2 Enter a descriptive name into the Name field.
3 Select a folder, if desired, to save the file. Your synchronization folder is the default 

folder (None) already selected.
4 Select the Type of file you wish to create.
5 You do not need to alter the location from Main Memory.
6 Tap OK to save the file.
To retrieve your file:

1 Tap Start > File Explorer. 
2 Navigate to My Documents to find your file. Or, dock the Portable Data Terminal to 

upload your file to the Application Server.
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C H A P T E R

CHAPTER 0ILS REMOTE MONITOR
This chapter describes the ILS Remote Monitor utility and provides information on how 
to:

• Install web site certificates on the clients (page 5-2)
• Set up and manage user accounts and permissions (page 5-5)
• Start up ILS Remote Monitor (page 5-8)

• Single server, multi-branch environment
• Peer-to-peer environment

• Change branch views (page 5-9)
• View the status of different branches (page 5-10)
• View and print reports (page 5-11)
• Upload Portable Reader inventory files (page 5-12)
ILS Remote Monitor is an optional utility that allows library staff operating in a single 
server, multi-branch or peer-to-peer environment to view the status of other branches on 
the network from any computer on that network. In addition, library staff can:

• Monitor exit alarms
• Identify problematic Patron Self-Checkout Stations
• Print pre-run reports
• Transfer files from a remote location to the Application Server
After ILS Remote Monitor is installed and configured on the Application Server, any 
computer on the local network can use ILS Remote Monitor to access Intelligent Library 
Controller information.
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Installing Web Site Certificate on a Client Computer
To establish a secure channel between the client computer and the Application Server, you 
must install web site certificates on both the server and the client. You must renew the 
server certificate yearly; you must install the client certificate only once, on each computer 
on which you want to use ILS Remote Monitor.

Checkpoint Field Service personnel install the server certificates for you. You install the 
client certificates. 

You must install the certificate.cer client certificate onto each computer on which you 
want to use ILS Remote Monitor. This establishes a secure channel between the client 
computer and the Application Server.

To install the client certificate:

1 Log on as a user with administrative rights to the client’s computer.
2 Copy the checkpoint.cer file from the Application Server at e:\rfid\utilities\

Checkpoint Systems\Intelligent Library Remote Monitor\ to the client computer’s 
desktop.

3 Navigate to the desktop checkpoint.cer and double-click the file. The Certificate 
window displays.

Figure 5.1 Certificate window

4 Click Install Certificate (Figure 5.1). The Certificate Import Wizard displays.
5 Click Next.
6 In the Certificate Store window, select Automatically select the certificate store 

based on the type of certificate. Click Next.
7 When the certificate installation is completed, click Finish.
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8 Click Yes to add the certificate to the Root Store.
9 Click OK to close all windows.
10 Repeat steps 1 through 8 on each client computer on which you want to use ILS 

Remote Monitor.

Verifying Successful Certificate Installation
Use the following procedure to check that the certificate is correctly installed:

1 Open a browser window.
2 Select Tools > Internet Options....

Figure 5.2 Internet Options window

3 Select the Content tab (Figure 5.2). 
4 Click Publishers....
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The Certificates window displays:

Figure 5.3 Certificates window

5 Select the Trusted Root Certification Authorities tab (Figure 5.3). Ensure that 
CheckPointSystems is included in the list.

6 If not, see “Installing Web Site Certificate on a Client Computer” on page 5-2. 
7 Close all windows.

Setting Hyperlink on Client’s Computer
This procedure indicates how to create a bookmark hyperlink on a client’s computer, so 
that the user can easily access ILS Remote Monitor.

1 On the client’s computer, launch Internet Explorer.
2 In the URL bar, type https://<machine name of server>/ils/ and press Enter. For 

example, https://rfidserver/ils/.
3 Once the home page of ILS Remote Monitor loads, click Favorites > Add to 

Favorites....
4 Click OK to accept the default Name. The bookmark is now saved and accessible with 

the Favorites menu.
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Setting Up and Managing User Accounts
The Remote User Manager utility lets you create and manage accounts that provide 
access to the ILS Remote Monitor. The utility also lets you unlock accounts that have been 
disabled as a result of incorrect username-password combinations.

Table 5.1 lists the access privileges you can assign to each user:

Users assigned the Remote Console access privilege see only the features they are 
empowered to use. Users assigned Remote Report, Administrator, or Customer Service 
access privileges see all ILS Remote Monitor features. 

Adding a User Account
Take the following steps to add a user account to provide access to the ILS Remote 
Monitor:

1 In the Intelligent Library System Control window, select Maintenance > Remote 
User Manager (Figure 5.4). 

Figure 5.4 Select Remote User Manager

2 Log on as ILSRemote, password remote123. 
3 Click Add (Figure 5.5).
4 Type a user name and password.

Table 5.1 Remote User Manager Access Privileges
Access Privilege Description
Remote Console View status of any or all branches.
Remote Report Access all ILS Remote Monitor functions: view status, view and 

print reports, upload inventory files.
Administrator Access all ILS Remote Monitor functions: view status, view and 

print reports, upload inventory files. Access Application Server 
operations. 

Customer Service Access all ILS Remote Monitor functions: view status, view and 
print reports, upload inventory files. Access Application Server 
operations. 
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Figure 5.5 Remote User Manager Access Levels

Select the Access Level privilege for the user (Figure 5.5). 

Use only the first two selections for this setting.
5 Click Save.

Modifying a User Account
Take the following steps to modify an existing ILS Remote Monitor account:

1 In the Intelligent Library System Control window, select Maintenance > Remote 
User Manager. 

2 Log on as Customer Service, user name of ils and password of maint.
3 Select the user name to be modified.
4 Make the necessary changes.
5 Click Save. 

Table 5.2 Access Level
Access Level Permission description Login
Remote Console View-only, cannot upload files, view 

reports
User: ILSRemote
Password: remote123

Remote Report Full Control, can upload files User: ILSReport
Password: report123

Administrator (Library 
IT)

Full Control, can upload files User: ils
Password: maint

Customer Service 
(Checkpoint Field 
Service)

Full Control, can upload files User: xxxxx
Password: xxxxx
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Removing a User Account
Perform the following steps to delete an existing ILS Remote Monitor account:

1 In the Intelligent Library System Control window, select Maintenance > Remote 
User Manager. 

2 Log on as Customer Service, user name of ils and password of maint.

Figure 5.6 Remove User Account

3 Select the user name to be deleted (Figure 5.6).
4 Click Remove. 
5 At the prompt, click Yes.

Unlocking a Locked Account
If an ILS Remote Monitor user enters an incorrect user name and password combination 
three times, that user is prevented from logging on again until the account is unlocked in 
the Remote User Manager.

Take the following steps to unlock a disabled user account:

1 In the Intelligent Library System Control window, select Maintenance > Remote 
User Manager. 

2 Log on as Customer Service, user name of ils and password of maint.
3 Select the user name.
4 Deselect the Account Locked check box. 
5 Click Save. 
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Using ILS Remote Monitor
With the exception of starting up ILS Remote Monitor, the utility functions the same way 
in both single server, multi-branch and peer-to-peer environments. To start up ILS Remote 
Monitor, follow the instructions appropriate to your site’s environment.

Launching ILS Remote Monitor in a Single Server, 
Multi-Branch Environment 
To launch ILS Remote Monitor in a single server, multi-branch environment:

1 Open a browser window.
2 Type http://<machine name of server>/ils in the address bar and press Enter. 

Optionally, use the saved bookmark in your Favorites menu.
3 Enter your ILS Remote Monitor user name and password. The ILS Remote Monitor 

utility displays (Figure 5.7).

Figure 5.7 ILS Remote Monitor main window
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Using ILS Remote Monitor in a Peer-to-Peer Environment 
ILS Remote Monitor enables you to determine the status of different servers in a 
peer-to-peer environment. Depending upon the URL you enter, you can different view 
peer servers in your network.

• To view information for your own branch, enter your branch’s server name of the 
peer server in the browser’s address bar (example: https://rfidpeer1/ils).

• To view information for the other branches in the peer-to-peer environment, enter 
the server name of the peer servers in the browser window’s address bar (example: 
https://rfidpeer2/ils).

1 Open a browser window.
2 To see information for your local branch, type https://<machine name of server>/ils 

in the address field, where machine name is the name of your Peer server. To see 
information for another branch in the peer-to-peer environment, substitute that 
branch’s peer server name in the address bar. For example: https://rfidpeer1/ils/.

3 Press Enter.
4 Enter your ILS Remote Monitor user name and password. The ILS Remote Monitor 

utility displays (Figure 5.7).

Changing Branch Views
To view information for a different branch:

1 Click the Branch tab.

Figure 5.8 Select Branch

2 Click Select beside the branch whose information you want to view (Figure 5.8).
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Viewing Status
The Status page lists the information of the currently selected Branch and all the 
components connected to the server. The following components’s health (status) can be 
monitored:

• Self-Checkout Stations
• Library Management System connection
• Interrogators
• Alarms

To view the status of a branch, click on the Status tab. 

This is the default view. To change to a different branch, see “Changing Branch 
Views” on page 5-9.
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Viewing and Printing Reports
Reports cannot be generated by using ILS Remote Monitor to log in to the Application 
Server. You can only generate reports from the Application Server, and then once 
generated, view those reports with ILS Remote Monitor.

To view pre-run reports for a selected branch:

1 Click the Reports tab.

Figure 5.9 View Reports

2 To view the report, click the desired report name (Figure 5.9). When viewing a report, 
you can return to the list of reports by clicking the Reports tab.

3 To print a report, use the browser’s Print feature. To see all the data, print reports in 
Landscape orientation. (In Internet Explorer, select File > Page Setup... and select 
Landscape orientation.)

4 To delete a report, click Delete Report beside the report name.
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Uploading Portable Reader inventory files
To upload a Portable Reader inventory file to the Application Server:

1 Click the Inventory tab.

Figure 5.10 Upload Inventory 

2 Enter the inventory file name, or click Browse to navigate to the inventory file (Figure 
5.10).

3 Click Upload Inventory.

Logging out
To log out of ILS Remote Monitor:

1 Click the Logout tab. You will be logged out and have to log back in to use the utility. 
2 See “Using ILS Remote Monitor” on page 5-8 for instructions on logging in to ILS 

Remote Monitor.



E x c e p t i o n  T i c k e t  P r i n t e r :  I n t r o d u c t i o n  6-1

C H A P T E R

CHAPTER 0EXCEPTION TICKET PRINTER
This chapter explains the function of the exception ticket printer, and provides instructions 
for using the printer. This feature is optional; your site may not use the exception ticket 
printer.

The chapter covers the following topics:

• Introduction (page 6-1)
• Printer layout (page 6-2)
• Using the exception ticket printer (page 6-3)
• Setting the printer’s cut type (page 6-4)
• Inserting paper (page 6-5)
• Running a Self-Test on the exception ticket printer (page 6-6)
• Installing the cover (page 6-6)
• Error codes (page 6-7)
• Troubleshooting (page 6-8)
• Removing jammed paper (page 6-8)
• Cleaning the print head (page 6-9)
• Printer specifications (page 6-9)

Introduction
The exception ticket printer is usually located near the library’s book drop, and its sole 
function is to print a receipt when incoming library material has been placed “on hold” by 
the Library Management System. This receipt can then be placed in the library material by 
library staff, to ensure that the material is directed to the appropriate location, instead of 
being returned to circulation. 

One exception ticket printer can service multiple interrogators. This means that a receipt 
might print at the exception ticket printer near Drop Box A for a book that is returned at 
Drop Box B. As a result, you may have to search more than one drop box to find the 
library material that matches the receipt.
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Printer Layout
Figure 6.1 and Figure 6.2 show the layout of the printer and its back panel.

Figure 6.1 Top of Printer

Figure 6.2 Printer Back Panel
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Control Panel

Using the Exception Ticket Printer
If the Library Management System has placed a “hold” on a particular book (or other 
piece of library material), the check-in of that material triggers the exception ticket printer 
to print a receipt. 

1 Periodically check the exception ticket printer for receipts. 
2 Retrieve the receipts and place them in the designated library materials that have been 

recently checked in. If an exception ticket printer is servicing multiple interrogators, 
you may have to search more than one drop box to find the library material that 
matches the receipt. 

3 Follow your site’s procedures for handling “on hold” materials. 

Power LED: The POWER light is on when the printer is on.

Error LED: Indicates an error. 

Paper Out LED: On indicates a paper near end or out. Flashing indicates standby.

Feed button: This button feeds paper or starts a self-test.
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Setting the Printer’s Cut Type
Checkpoint Systems recommends that you set up the printer to do a partial cut of the 
paper. This produces a string of receipts, which can be easily separated, rather than 
individual receipts, which might fall and be lost.

1 On the computer you used to set up the printer, click Start > Settings > Printers and 
right-mouse click the Epson printer.

2 Select Printing Preferences.
3 Select the Paper/Quality tab.

Figure 6.3 Partial Cut Select

4 From the Paper Source drop-down menu, select Form[Partial cut]. This sets the 
printer to only partially cut the receipt.

5 Click OK to save your selection and close the window.
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Inserting Paper
Take the following steps to add paper to the exception ticket printer:

1 Be sure that the printer is not receiving data. Press the Cover Open button to open the 
cover.

2 If present, remove any used paper roll core. Insert the paper roll in the correct direction, 
as shown in Figure 6.4.

Figure 6.4 Insert Paper

3 Pull out a small amount of paper, as shown in Figure 6.5. Then close the cover and tear 
off the extra paper by pulling it toward the front of the printer.

Figure 6.5 Tear Paper
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Running a Self-Test
Follow these steps to run a self-test on the paper roll:

1 Be sure that the printer is off and that the printer cover is closed properly.
2 Hold down the Feed button and turn on the printer using the switch on the front of the 

printer. This may take some time, so continue holding the Feed button until it prints.
3 The self-test prints the printer settings and then prints the following:

If you want to continue SELF-TEST printing,

Please press the PAPER FEED button.

Cuts the paper, and pauses. (The Power Out light flashes.)
4 Press the Feed button to continue printing. The printer prints a pattern using the 

built-in character set.
5 The self-test automatically ends and cuts the paper after printing “*** completed ***.” 

The printer is ready to receive data as soon as it completes the self-test.
Note: To pause the self-test manually, press the Feed button. Press Feed again to continue the self-test.

Installing the Cover
There are two covers that can be used to protect the printer from unnecessary interaction: a 
power switch cover and a connector cover. Using these covers are optional, depending 
upon the needs of the library.

Installing a Power Switch Cover
Warning If an accident occurs with the power switch cover attached, unplug the power cord immediately. 

Continued use may cause fire or shock.

The enclosed power switch cover ensures that the power switch is 
not pressed accidentally. To use this cover:

1 Insert the lower end of the cover into the slot around the switch.
2 Rotate the cover upwards until it snaps into place.
3 To remove the cover, use a flat bladed screwdriver to lever the 

cover off.

Installing a Connector Cover
The connector cover protects your cables. To attach it:

1 First, connect all the cables. The connector cover has three possible 
cable exits: on the right, left, and back. Remove the tab for the exit 
you want to use by breaking it off with your fingers. 

Note: Once you remove a tab, you cannot replace it.

2 After removing the tab, also remove any protruding plastic, so that the edge is smooth 
and does not damage the cables.
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3 Position the two hooks on the connector cover so that they 
hook the printer case.

4 Rotate the connector cover into the printer until it clicks into 
place. 

To remove the connector cover:

1 Turn the printer over, insert a flathead screwdriver under one 
hook, and pry up the hook while lifting the connector cover. 
See the illustration on the right below. 

2 Repeat this step for the other side and remove the cover.

Error Codes
The Control Panel LED displays the following patterns when certain error conditions are 
met.

Attaching cover

Removing cover

LED Pattern Solution

Autocutter error Check for paper jam in the autocutter. If problem continues, contact 
Checkpoint field service.

Cover open error Close cover.

Memory or gate array 
error

Contact Checkpoint field service.

High voltage error Replace power supply unit. If problem continues, contact Checkpoint field 
service.

Low voltage error Replace power supply unit. If problem continues, contact Checkpoint field 
service.

CPU execution error Contact Checkpoint field service.

Internal circuit error Contact Checkpoint field service.

High head 
temperature error

If you exceed the printer duty cycle, the head overheats. When it cools, the 
error clears. If this error occurs and you have not been printing for very long, 
check that the ambient temperature is within “Specifications” on page 6-9.
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Troubleshooting
The following table lists solutions to issues that might arise.

Removing Jammed Paper
Caution Do not touch the print head because it can be very hot after printing.

Take the following steps to remove jammed paper from the printer:

1 Turn the printer off and press the Cover Open button.
2 Remove jammed paper, reinstall the roll, and close the cover.

Removing an Autocutter Jam
Follow these steps to remove paper jammed in the autocutter:

1 If paper is caught in the cutter and you cannot open the printer cover, open the cutter 
cover as shown on the left in Figure 6.6.

2 Turn the knob until you see a triangle in the opening, as shown on the right in Figure 
6.6. This returns the cutter blade to the normal position. There is a label near the cutter 
to assist you.

Figure 6.6 Removing an Autocutter Jam

3 Close the cutter cover.
4 Open the printer cover and remove the jammed paper.

Condition Solution

No lights on the 
control panel

Check the power supply cable connections and the power outlet.

ERROR light on (not 
flashing) with no 
printing

• If PAPER OUT is on, the paper roll is not installed or is near the end.
• If PAPER OUT is off, the printer cover is not closed properly.

ERROR light flashing 
with no printing (and 
no paper jam)

Printing stops if the head overheats and resumes when it cools. Turn the 
printer off, and after 10 seconds, back on.
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Cleaning the Print Head
Caution After printing, the print head can be very hot. Be careful not to touch it, and to let it cool before you 

clean it. Do not damage the print head by touching it with your fingers or any hard object.

Take the following steps to clean the print head:

1 Turn off the printer, open the paper roll cover, and clean the thermal elements of the 
print head with a cotton swab moistened with an alcohol solvent (ethanol, methanol, or 
IPA).

2 Checkpoint Systems recommends that you clean the thermal head periodically 
(generally every 3 months) to maintain receipt print quality.

Specifications
The following lists specifications regarding printing specifications.

Table 6.1 Printing Specifications

Item Description
Printing Methods Thermal line printing
Dot density 180 dpi × 180 dpi (dpi = dots per inch {25.4 mm})
Print width 2.83" {72 mm}, 512 dot positions
Characters per line Font A: 42; font B: 56 (default)
Character structure Font A: 12 × 24 (including 2-dot spacing)

Font B: 9 × 17 (including 2-dot spacing)
Character spacing 0.01" {0.28 mm} = 2 dots, default
Print direction Unidirectional with friction feed
Print speed High-speed mode

• 5.9"/sec. {150 mm/sec.} maximum
• 47.2 lps maximum at 1/8" feed
• 35.5 lps maximum at 1/6" feed (at 24 V, 82.4°F {28°C}, density level 1)
Low-power-consumption mode
• Approximately 16.5 lps at 1/6" feed
• Approximately 2.76"/s {70 mm/s}
Ladder bar code
• 1.7"/s {42 mm/s}

Paper-feed speed 5.9"/s {150 mm/s} continuous feeding
Character sets • alphanumeric: 95 characters

• international: 37 characters
• extended graphics: 128 characters × 8 pages (including a space page)

Table 6.2 Environmental Conditions

Item Description
Temperature range • Operating 41 to 113°F {5 to 45°C}

• Storage 14 to 122°F {–10 to 50°C}
Humidity range • Operating 10 to 90% RH

• Storage 10 to 90% RH
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Notes
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C H A P T E R

CHAPTER 0CHECKVIEW
This chapter describes the CheckVIEW utility and provides instructions for:

• Using CheckVIEW (page 7-3)
• Reinstalling missing files (page 7-6)

• Uninstalling CheckVIEW (page 7-6)
• Using CheckVIEW to shut down a monitored Self-Checkout Station (page 7-6)
• Troubleshooting information (“CheckVIEW Troubleshooting” on page 12-9). 
The CheckVIEW utility enables library staff to remotely view up to four different 
Self-Checkout Station at one time. From any computer on the library’s network, staff 
members are able to see exactly what the patrons see as they use the Self-Checkout Station 
to checkout materials. This enables library staff to manage issues such as:

• Patrons who are having difficulty using the touch screen
• Stations that may have hardware or system problems
• Viewing the patrons’ checkout list to reconcile any discrepancies concerning 

availability
Staff members use their mouse and keyboard to assist patrons by assuming control of a 
specific Self-Checkout Station window to step a patron through a check out procedure.

There are two modes a library staff member can use to aid a patron, Monitor mode and 
Host mode. Monitor mode allows the staff member to watch up to four Self-Checkout 
Stations. Once a problem is identified, Host mode enables you to interact directly with a 
particular Self-Checkout Station and guide the patron.
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The VNC server application must be installed on every Self-Checkout Station that is to be 
monitored by the library staff’s computer. TCP/IP network connectivity to the 
Self-Checkout Stations is required for monitoring Self-Checkout Stations.

Figure 7.1 CheckVIEW Network Diagram

Staff Computer Requirements
The following are the minimum requirements for using CheckVIEW:

• Windows 2000 or XP
• 800 MHz Pentium III or equivalent processor
• 256 MB RAM
• 17 Inch Monitor
• Screen resolution of 1024x768
• Network Requirement of 100 MB Ethernet

Intranet
(High Speed LAN)

Computer running 
VNC Viewer in Monitor 
mode

Self-Checkout Station 
running CheckVIEW 

Self-Checkout Station 
running CheckVIEW 

Self-Checkout Station 
running CheckVIEW 

Self-Checkout Station 
running CheckVIEW
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Using CheckVIEW in Monitor Mode
To launch the CheckVIEW application, select Start > Programs > Checkpoint 
Systems > CheckVIEW Monitor from the library staff’s computer. The default main 
page appears in Monitor mode with up to four Self-Checkout Stations displayed.

Figure 7.2 Monitor mode from CheckVIEW

You can easily determine the status of up to four Self-Checkout Stations by looking at the 
CheckVIEW window. See below for instructions on how to assist a Self-Checkout Station.

Monitoring mode showing 
three active Self-Checkout 
displays.

This area is empty. A fourth 
Self-Checkout appears here 
when active.

Name of 
Self-Checkout
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Using CheckVIEW in Host Mode
To gain access to a specific Self-Checkout Station to assist a patron:

1 Select View from the menu.
2 Select one of the Display (1-4) options. You can also press Ctrl+1-4 using your 

keyboard to access a Self-Checkout Station. 
Access to the window is shared between the staff member and the patron. The 
Self-Checkout Station window reacts to the most recent command by either the patron 
or the staff member. 

Figure 7.3 Assist mode as seen from CheckVIEW

3 Assist the patron as necessary with your keyboard and mouse.
4 To return CheckVIEW to Monitor mode, select View > All or press Ctrl+A. 
5 To close the application, click the X in the upper right hand corner of the window or 

select View > Close.

Adding/Removing Self-Checkout Stations to CheckVIEW
A settings.xml file is configured to add or remove the Self-Checkout Stations. 

1 Launch Windows Explorer and navigate to C:\Program Files\Checkpoint 
Systems\CheckVIEW Monitor\.

2 Open the Settings.xml file with Notepad.
a Right-mouse click Settings.xml.
b Select Open With...  and choose Notepad from the list of programs.

Assist mode. The 
CheckVIEW computer is 
actively involved with the 
Self-Checkout Station.
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3 To add a Self-Checkout Station so that it displays in CheckVIEW, enter 1 where it 
states Enabled, next to Display Index. See Figure 7.4, “Self-Checkout Station 
Monitoring Enabled.” 

Figure 7.4 Self-Checkout Station Monitoring Enabled

 Note: Enable only those Self-Checkout Station you are going to actively view, otherwise the monitoring 
system slows down.

4 To remove a Self-Checkout Station from CheckVIEW, type a 0.

Figure 7.5 Self-Checkout Station Monitoring Disabled

5 Save your changes and close the Settings.xml file.
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Reinstalling Missing Files
Use the Repair function to reinstall missing or corrupt files, registry keys, and shortcuts.

1 Insert the CheckVIEW CD-ROM into the computer’s CD-ROM drive. If 
CheckVIEW is already installed, the Application Maintenance window displays.

Figure 7.6 Application Maintenance window

2 Click the Repair option button. Click Next.

Uninstalling CheckVIEW
Use the Remove function to uninstall CheckVIEW. 

1 Insert the CheckVIEW CD-ROM into the computer’s CD-ROM drive. If 
CheckVIEW is already installed, the Application Maintenance window displays 
(Figure 7.6).

2 Click the Remove option button. Click Next>.

Using CheckVIEW to Shut Down a Self-Checkout Station
The following procedure shuts down a Self-Checkout Station using CheckVIEW:

1 Launch CheckVIEW on the library staff’s computer by clicking Start > Programs > 
Checkpoint Systems > CheckVIEW Monitor from the library staff’s computer. 

2 Access the specific Self-Checkout Station by selecting View and then select one of the 
Display (1-4) options for the desired Self-Checkout Station.

3 On the keyboard, press CTRL + SHIFT + DEL. 
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4 Click Shut down. The Self-Checkout Station enters a shut down sequence until it 
states that Self-Checkout Station can be turned off. 

Figure 7.7 Self-Checkout Station On/Off Switch

5 Go to the Self-Checkout Station and turn off the power switch.
Note: See “Powering On the Self-Checkout Station” on page 3-10 for instructions about how to turn on the 

Self-Checkout Station.

Power On/Off Switch
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Notes
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C H A P T E R

CHAPTER 0CIRCULATION CIRCUIT PROGRAMMER

Overview
The Circulation Circuit Programmer (CCP) is a combination hardware and software 
solution for programming Circulation Circuits and printing barcode labels. Libraries use 
the CCP to program circulation circuits with the item identifier from the barcode when 
converting a retrospective library collection. Circulation circuits are also programmed 
when new materials are added to the collection. 

When adding a new item to the collection and programming the circulation circuit, the 
library can also print a barcode label. In many cases, libraries will continue to support the 
use of barcodes in addition to the RFID inventory circulation circuits, primarily for 
compatibility with other branch libraries still using barcodes. 

What is included
There are various components that comprise program circulation circuits include:

• Circulation Circuit Programmer hardware
• Circulation Circuit Programmer software, Version 2.2.0.3
• Workstation with monitor, keyboard, and mouse
• Barcode Scanner
• Label Printer
• LabelView software

How it works
RFID circulation circuits (tags) 450 class are programmed (encoded) with the item 
identifier used by the LMS using the Circulation Circuit Programmer. 

In an RFID-only environment, this would be all that a library would do to convert their 
restrospective collection for using RFID circulation circuits. See “Programming Circuits 
for RFID Items Only” on page 8-2 for detailed information.

For those libraries that will continue to support barcodes as well as RFID (mainly for 
support with branches that have not been converted yet), the library can also print a 
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barcode label at the same time when programming a circulation circuit linking the same 
item identifier used by the barcode and the circulation circuit. See “Programming Circuits 
for RFID and Barcode Items” on page 8-5 for detailed information.

The high-level process by which circuits are programmed is as follows:

1 If programming new materials, enter the new item identifier. If using barcodes, scan 
the barcode for the item identifier.

2 Wave the circulation circuit over the CCP.
3 The circulation circuit is now programmed with the item identifier. If selected, a label 

prints automatically with the barcode for placement within the material.

Programming Circulation Circuits
Configuring the CCP
There are some non-essential configuration options that tailors your use of the CCP once 
you have selected a Programming Method. Auto-Increment utilizes one additional option 
not available to Barcode programming.

Once you have selected a programming method, you access the configuration options by 
clicking File > Configure.

Programming Circuits for RFID Items Only
This section provides instructions on how to program items (books, dvds, etc.) that use 
only circulation circuits and no barcodes.

Programming Continuously
This powerful feature allows you to program circulation circuits in Auto-Increment mode 
without ever pressing a button. You simply wave the circulation circuit over the CCP, 
which programs the item identifier, and then automatically increments it by one digit. You 
then repeat the process.

Note: Be careful to keep tags away from the CCP as you can unintentionally program a tag when using 
this feature.

To program RFID circulation circuits using Auto-Increment:
1 Launch the CCP by clicking Start > All Programs > Circulation Circuit 

Programmer.

Table 8.1 CCP Programming Configuration

Name Description

Configure (available only with 
Auto-Increment)

Enables you to type a new starting number for Auto-Increment 
programming.

Beep on Success Allows you to audibly determine when you have successfully 
programmed a circulation circuit.

Service Mode Allows you to see additional information around the item identifier 
being programmed into the circulation circuit. 

Display Format File Allows you to see which file is selected in the status bar.
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If necessary, launch LabelView if you plan to print labels.

Figure 8.1 Auto-Increment Select

2 Click File > Auto-Increment Format and select the file format specified for your 
library. If using only one format file, then you will only perform this step once.
If you have opted to print labels, click File > Label Format and select the label 
designed for your library.

Figure 8.2 Auto-Increment Button

3 Once configured, click the Auto-Increment button. 

The Auto-Increment window displays:

Figure 8.3 Typing a starting number

4 Type the starting number and click OK. If have already configured this, the program 
remembers the last number programmed so it is necessary to perform this step only 
once. 
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The programming window displays:

Figure 8.4 Auto-Increment Programming

5 Options that can be selected by clicking its checkbox:
• Program Continuously: Selecting allows you to continuously program.
• Display Circuit Overwrite Warnings: Select if you wish to see a warning dialog 

box when reprogramming a circulation circuit. This feature is useful if you selected 
Program Continuously so that you do not inadvertently program a circulation circuit 
with another item identifier.

Note: If selected, and you wish to program the circulation circuit, remember to hold the circuit over the 
CCP after you click Yes on the warning window.

• Print Labels: Select if you are printing a label for each circulation circuit you 
program.

6 Click Program Circuits. 
7 Wave the circulation circuit over the CCP. The circulation circuit is read more quickly 

if you use and up and down motion over the CCP, instead of waving across the unit. 
8 Your circulation circuit is now programmed and ready to be placed in the material. See 

“Affixing Circulation Circuits” on page 9-1 for further instructions. 
9 Repeat as necessary and as described:
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• If you selected Program Continuously, just wave the next circulation circuit over 
the CCP. 

• If not, click Program a Circuit to program the next tag.

Programming Circuits for RFID and Barcode Items
This section provides instructions on how to program items (books, dvds, etc.) that use 
circulation circuits and barcodes.

To program RFID circulation circuits using Barcodes:
1 Launch the CCP by clicking Start > All Programs > Circulation Circuit 

Programmer.
If necessary, launch LabelView if you plan to print labels.

Figure 8.5 Barcode Select

2 Click File > Barcode Format and select the file format specified for your library. If 
using only one format file, then you will only perform this step once.
If you have opted to print labels, click File > Label Format and select the label 
designed for your library.

Figure 8.6 Barcode Button

3 Once configured, click the Use Existing Barcodes button. 
4 Options that can be selected by clicking its checkbox:

• Display Circuit Overwrite Warnings: Select if you wish to see a warning dialog 
box when reprogramming a circulation circuit. This feature is useful if you selected 
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Program Continuously so that you do not inadvertently program a circulation circuit 
with another item identifier.

• Print Labels: Select if you are printing a label for each circulation circuit you 
program.

5 Scan the barcode. The barcode number appears:

Figure 8.7 Barcode Programming

6 Wave the circulation circuit over the CCP. The circulation circuit is read more 
quickly if you use and up and down motion over the CCP, instead of waving across the 
unit. 

7 Your circulation circuit is now programmed and ready to be placed in the material. See 
“Affixing Circulation Circuits” on page 9-1 for further instructions. 

8 Repeat step 5 through step 7 as necessary to program the rest of your materials.

Removing the CCP Software 
1 Click Start > Settings > Control Panel. 
2 Double-click Add or Remove Programs.
3 Select Circulation Circuit Programmer and click Remove.
4 Click Next to remove the program.
5 Click Finish to complete the uninstallation.
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Troubleshooting
Label Printing Error
An error occurs when printing. If the fault light flashes and your printer does not have a 
built-in cutter, you need to deselect the cutter option in the label properties. 

1 If the program is not activated, launch LabelView by clicking Start > All Programs > 
CheckPoint XLT+ 7.04 > CheckPoint XLT+ 7.04 to start the program.

2 Press Ctrl + L to access Label Setup. 
3 Select the Options tab.
4 Select Don't Cut from the Cut dialog.
5 Click OK to save your changes and try printing again.

Fault appears when printing
Your configured label stores the type of printer. It is possible that the wrong printer is 
configured for the label. You can check this by:

1 If the program is not activated, launch LabelView by clicking Start > All Programs > 
CheckPoint XLT+ 7.03 > CheckPoint XLT+ 7.03 to start the program.

2 Open the desired label, using File > Open.
3 Click Options > Configurations. The Configuration window appears.
4 Select the Printing Options tab and verify that the printer listed is the printer desired.
5 If not, close this window.
6 Click File > Select Printer and then select Checkpoint MN-4203. 
7 Select OK to save your changes and close the window.

Resetting the Printer
1 To reset the printer, turn off the printer.
2 Press and hold the F1, F2, and F3 buttons on the printer while turning on the printer. 
3 Continue to hold the buttons down until the PAUSED light turns off. The printer will 

now be set to the 'Factory Defaults'. 

LabelView does not find *.inf file
If the LabelView software does not find the *.inf file, follow these procedures:

Pre-requisites:

Version 7.03 - Meto Printer software, or,

Version 7.04 - Meto Printer software - this version might cause problems with Windows 
XP SP2, if so, use Version 7.03.

1 Insert the Checkpoint Meto Printer CD into the CD-ROM drive of the computer 
attached to the Meto printer. Disregard the autostart window of the CD-ROM.

2 Launch the Windows "Add Printers" wizard by selecting Start > Printers and Faxes.
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3 Double-click Add Printer.
4 Click Next at the initial screen.
5 Select Local printer attached to this computer.  Deselect Automatically detect and 

install my Plug and Play printer and click Next.
6 Select LPT1: (Recommended Printer Port), if not already selected and click Next.
7 Select Have Disk....
8 Select your CD-ROM drive and navigate to the Windows Driver folder.
9 Click Open.
10 Click OK.
11 Select the type of printer you are installing. The current printer used is the Meto mn 

4203 and click Next.
12 Use the supplied Printer Name. Click Next to set the computer to use the Meto printer 

as the default printer.
13 Select No to not print a test page. Click Next.
14 Click Finish. Follow the procedures at “Configuring the Print Driver” and 

“Configuring the Print Driver Port” sections for further configuration.

Configuring the Print Driver
You need to alter the print driver to use the right label format by accessing the print driver.

1 Select Start > Printers and Faxes.
2 Right-mouse click the printer, Meto mn-4203, and select Printing Preferences.
3 Select the Page Setup tab.
4 Click New. The Edit Stock window appears.
5 Type Checkpoint Label 2.75 x 2.75 into the Name field.
6 Enter 2.75 into both Width and Height fields.
7 Click the Stock tab and select Label Gap from the Label Sensor field.
8 Click OK to save your changes and close the window.

Configuring the Print Driver Port
You need to ensure that the Meto printer is listed first for the LPT1 port.
1 Select Start > Printers and Faxes.
2 Right-mouse click the printer, Meto mn-4203, and select Properties.
3 Select the Ports tab.
4 Verify that LPT1 has the Meto mn-4203 listed first if multiple printers are listed.
5 If not, if the program is not activated, launch LabelView by clicking Start > All 

Programs > CheckPoint XLT+ 7.03 > CheckPoint XLT+ 7.03 to start the program.
6 Select File > Select Printer.
7 Click Install.
8 Select the mn-4203 printer in the list of installed printers and click Connect.
9 Redo this procedure to verify that the mn-4203 printer is listed first for the LPT1 port.
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C H A P T E R

CHAPTER 0AFFIXING CIRCULATION CIRCUITS
This chapter describes the different types of Circulation Circuits (tags) and provides 
instructions for placing the appropriate circuit on books, CDs, audio material, and kit 
material.

For information on the optional Circulation Circuit Programming Station, see “Circulation 
Circuit Programmer” on page 8-1.

Types of Circulation Circuits
Checkpoint Systems provides three types of Circulation Circuit. Choose the appropriate 
circuit for each type of media.

Standard Circulation Circuit: Can be used on books, CDs, DVDs, audio material, and 
tagging kits. 

Figure 9.1 Standard Circulation Circuit
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Video Circulation Circuit: Can be used on video cassettes.

Figure 9.2 Video Circulation Circuit

• CD-DVD Circulation Content Circuit: Can be used on CDs and DVDs (aka hub 
tag).

Figure 9.3 CD-DVD Content Circulation Circuit

Applying Circulation Circuits to Books
Use only Standard Circulation Circuits on books.

To place Circulation Circuits on books:

1 Place the Circulation Circuit on or near the back cover, horizontally one-inch (2.5 cm) 
from the spine and vertically centered on the page.

2 Metallic covers interfere with reading of the circuit. If the book has a metallic cover, 
photocopy or replace the cover. Or cut a 3-inch by 3-inch (7.5 cm x 7.5 cm) section 
from the back of the cover and place the Circulation Circuit in this section.

Note Do not place the Circulation Circuit over an EAS tag.
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3 Place the cover label over the Circulation Circuit. You can print a barcode as part of the 
cover label.

Figure 9.4 Sample Placement of Circulation Circuit and Label on a Book 

Applying Circulation Circuits to Video Cassettes
Use only Video Circulation Circuits on video cassettes.

To place Circulation Circuits on video cassettes:

1 Place the Circulation Circuit on the spine of the cassette, on the same side as the title 
label.

2 Place the cover label over the circulation circuit. You can print a barcode as part of the 
cover label.

Figure 9.5 Sample Placement of Circulation Circuits on a CD and a Video Cassette
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Applying Circulation Circuits to CDs and DVDs
You can use either CD-DVD Content Circulation Circuits or Standard Circulation 
Circuits on CDs and DVDs.

To place barcode labels on CDs
Place the second, peelable barcode label on the back of the CD case. See Figure 9.7.

Figure 9.6 Sample placement of a barcode label on a CD

To place Circulation Circuits on Jewel Case CD cases
This procedure only applies to jewel cases.

1 Disassemble the CD, and place the Circulation Circuit with the printed barcode cover 
label in the upper or lower left corner, near the spine. 

2 Reassemble the CD.
3 Place the second, peelable barcode label on the back of the CD case. See Figure 9.7.
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To place content Circulation Circuits on CDs and DVDs
This procedure explains how to correctly place the content circuits (aka hub tags) on CDs 
or DVDs. For precise placement on the center of the disc, use the CD/DVD labeling 
applicator (the blue arched tool). 

1 Move the applicator to a smooth surface, such as a tabletop, so that it slides easily.
2 Peel the backing off of the content circuit.
3 Place it upside down (adhesive side up) on the applicator.

Figure 9.7 Sample placement of a barcode label on a CD

4 Place the disc upside down (label-side down) on top of the content circuit and press 
firmly down until the applicator bends flat.

5 Remove the disc and press down around the entire content circuit with your finger until 
it lies smoothly on the disc.
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To place Circulation Circuits on DiscMate DVD cases
This procedure only applies to DVD cases. To place standard 2" x 2" Circulation Circuits 
on DiscMate DVD (single or double) cases:

1 If necessary, unlock the case. 
2 Open the DVD case.
3 Peel the backing from the Circulation Circuit.

Figure 9.8 Sample Placement of Label on a CD/DVD Case

4 On the inside the front of the case, place the Circulation Circuit into the very top right 
corner, as close to the spine and top of the case as possible. Make sure that the dot is 
farther away from the spine and top of the case, as seen above.

5 If desired, affix a library cover-label sticker over the Circulation Circuit.

 Note When re-inserting DVD covers, do not use original artwork that is made of cardboard weight stock. 
The thicker cover may not allow the DiscMate case to slide through the DiscMate opening properly, 
due to the material’s thickness. Original artwork should be scanned or copied onto regular (20 lb.) 
paper stock before putting under the dust jacket.

Dot
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To place Circulation Circuits on DiscMate CD cases:
To place standard 2” x 2” Circulation Circuits on DiscMate CD (single or double) cases:

1 If necessary, unlock the case. 
2 Open and flip the CD case over so that backside of it faces upward.  In this position, the 

CD retaining hub is facing downwards.
3 Remove the CD from the case’s retaining hub.
4 Peel the backing off of the Circulation Circuit.

Figure 9.9 Placement of Circulation Circuit on a CD Case

5 Lift the clear plastic film away from CD case and slide the Circulation Circuit 
underneath, into the very bottom corner, as close to the edges as possible. Position the 
dot on the circuit so that it points to the center of the case, as seen above.

6 If desired, affix a library cover-label over the Circulation Circuit.
 Note 1 When re-inserting CD covers, do not use original artwork that is made of cardboard weight stock. 

The thicker cover may not allow the DiscMate case to slide through the DiscMate opening properly, 
due to the material’s thickness. Original artwork should be scanned or copied onto regular (20 lb.) 
paper stock before putting under the dust jacket. It is okay if part of the RFID circuit extends to the 
center hub of the case.

 Note 2 A cover-label is available that covers both sides of the tag. The cover-label may be printed to give it 
the appearance of a property sticker. Please contact your account representative for more 
information on this product.

Dot

Circuit placed under clear film Circuit on the outside with case in up position
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Applying Circulation Circuits to Audio Material
Use only Standard Circulation Circuits on audio material.

To place Circulation Circuits on Audio Cases with Tapes on Only 
One Inside Section:
1 Place the Circulation Circuit on the inside front cover, centered horizontally and 

vertically.
2 Place the cover label over the circulation circuit. You can print a barcode as part of the 

cover label.

Figure 9.10 Sample Placement of Circulation Circuit and Label on Audio Material

To place Circulation Circuits on Audio Cases with Tapes on Both 
Inside Sections:
1 Remove the card stock from the outside sleeve of the front cover.
2 Place the Circulation Circuit in the sleeve, against the box, and replace the card stock 

so it covers the Circulation Circuit.
3 If the card stock is metallic, photocopy the card stock, and replace the metallic card 

stock with the photocopy.

Applying Circulation Circuits to Kits
Use only Standard Circulation Circuits on kit material. 

To place Circulation Circuits on kit material: 

1 Place the Circulation Circuit on the outside of the bag, or on the most valuable library 
material in the kit.
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2 Place the cover label over the circulation circuit. You can print a barcode as part of the 
cover label.

Figure 9.11 Sample Placement of Circulation Circuit and Label on Kit Material
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Notes
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C H A P T E R

CHAPTER 0USING DISCMATE

Overview
DiscMate is an easy-to-use protection security solution for libraries’ electronic media. 

The DiscMate solution consists of two units:

• The Standard Unlocking Station
• The Intelligent Unlocking Station
The Standard Unlocking Station is a manual unit used by the library staff to check-in or 
checkout CD/DVD media. The Intelligent Unlocking Station is an automated unlocking 
unit that library patrons use at the Self-Checkout Station to checkout CD/DVD media 
without staff assistance.

Figure 10.1 DiscMate Products

Note: The Intelligent Unlocking Station meets North American regulatory approvals. The European 
regulatory approvals are not applicable at this time.

Standard Unlocking Station Intelligent Unlocking Station
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LEDs on the Intelligent Unlocking Station
The Intelligent Unlocking Station uses three LEDs to communicate information about the 
activity of the unlocking process.

Figure 10.2 Intelligent Unlocking Station LEDs

The LEDs are explained below:

Using the Standard Unlocking Station
The Standard Unlocking Station consists of a black base with a key at one side. The key 
allows you to secure the station so that it cannot be used to unlock cases without 
authorization.
1 If necessary, insert the key and turn to lower the locking bar.
2 Insert the long edge of the case with locked symbol (red rectangle) down into the slot 

and swipe evenly across.
3 Check the case to ensure that the red rectangle does not appear. If not, rotate the case 

around and swipe again. Your case is now unlocked.

Table 10.1 CD/DVD Report Detail

LED Name Description
Success Illuminates when the case is successfully unlocked.

Arm Illuminates when the case has been successfully inserted.

Power Illuminates when power has been turned on.

Arm

Power

Success
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Using the Intelligent Unlocking Station
The Intelligent Unlocking Station consists of a black base with LEDs and a slot at the front 
where you insert the case. The Intelligent Unlocking Station sits next to a Self-Checkout 
Station and performs the unlocking automatically.

Figure 10.3 Self-Checkout Station with the Intelligent Unlocking Station

Note: Do not place your electronic materials near the Intelligent Unlocking Station during the checkout 
process. The Intelligent Unlocking Station may read your materials before you are ready. Place your 
CD/DVDs on a table away from the Intelligent Unlocking Station before checking them out.

1 Follow the prompts on the Self-Checkout Station monitor to checkout materials.
2 When instructed, insert the case into the slot. You must insert the top of the case with 

the locked symbol (red rectangle) on the right hand side of the case. See “Intelligent 
Unlocking Station Case Insertion Diagram” on page 10-4 for more details.

3 Push the case all the way until it stops. The bottom light at left, the arming light, 
illuminates, indicating you have correctly inserted the case.

4 The Intelligent Unlocking Station accepts the case, unlocks it, and returns it. The top 
left light illuminates, indicating a successful unlocking procedure has occurred.

5 Once the case stops moving, remove the case from the Intelligent Unlocking Station. 
Your case is now unlocked.

3” 
7.5 cm
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Intelligent Unlocking Station Case Insertion Diagram
The following diagram illustrates the correct orientation for case insertion into the 
Intelligent Unlocking Station.

Figure 10.4 Case Insertion Diagram
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Linking Procedure
The DiscMate solution uses circulation circuits (RFID tags) to track electronic media 
within the Intelligent Library System. Two tags can be used to maintain content 
validation: a security tag and a content tag. The security tag (sometimes known as the case 
tag) is the larger tag on the inside of the case that is read by the exit gates. The content tag 
(sometimes known as the hub tag) attaches directly to the disc around the inner ring of the 
disc, which in this procedure, is linked to the security tag. 

The linking procedure performs a dual purpose: to link the security and content tags 
together and to enter the security ID number into a database. The procedure creates a 
relationship between the contents of the case and the case itself, producing a single 
security ID number (Linked Set) that is utilized by the LMS. That security ID is stored in a 
database that verifies the check-in/checkout status of the electronic media upon checkout, 
and if applicable, whether the case requires unlocking.

The DiscMate solution is a flexible in handling the different implementation scenarios 
used by libraries. For example, one library might decide they will use barcodes on a case 
and a content tag on a CD/DVD. Another library might decide that they require the 
security tag and content tag on jewel and locking cases. The different situations are 
configured within the Circuit Linking Utility.

Configuring Hardware to Link Media
To run the Circuit Linking Utility, you need:

• Circulation Circuit Programmer computer
• 2 Barcode scanners
• Barcode scanner user manual
• Staff Station Reader configured as a tag pad
• Circuit Linking Utility program
• Gender changer, DB25 male to DB25 male adapter
• DB25 female to DB9 female adapter
• Keyboard Wedge cable, with one male and one female connector
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Circuit Linking Hardware Diagram
The following is a top down view of how the hardware is connected together. Ensure that 
all items are attached in this configuration before proceeding.

Figure 10.5 Circuit linking hardware diagram

Tag PadBarcode 
Scanner

Keyboard Wedge

DB25 Male to DB9 Female 
Serial Connector

Computer

COM4 COM3

Circulation 
Circuit 
Programmer

Barcode 
Scanner

Serial to 
USB 
Connector

Serial Cable
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Linking Electronic Media with Confirmation
Use this procedure to prepare individual CD/DVD media for use within the ILS system. 
Each time you link, a confirmation message appears. 

Note: For linking to successfully occur, the title of the material must be entered into the circulation 
database prior to linking.

1 On the computer, click Start > All Programs > Circuit Linking Utility. The Circuit 
Linking Utility appears.

Figure 10.6 Circuit Linking Window with Confirmation

2 Select the parameters for the media you are linking:
• if using a Content ID as an item identifier, click Select alternate item ID and then 

select either/both Use as item ID.
• ensure Confirm Linking is selected
• select No Security Circuit if you are linking a barcode and not an RFID tag
• select if using a Non-Locking Case (such as a jewel case)

3 If linking (RFID) security and content tags:
a Wave the case with the front label down over the tag pad with the disc(s) inside. 

The case tag and content tags are automatically sorted into the appropriate fields.
4 If linking a barcode (non-RFID) and content tags:

a Scan the barcode on the case. The case’s barcode number appears. This is the 
number to which the contents of the case will be linked.

Security ID

Content ID

History of Linked Items
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b Wave each disc over the tag pad; or if the disc(s) are inside the case, wave the 
entire case (front label up) over the tag pad. Hold the CD/DVD case from the 
bottom, face down when you wave the case over the tag pad.

5 Click Link. If the green checkmark appears, your material is now linked and ready to 
use. Retry the operation if a red X appears.

Linking Electronic Media Continuously
Use this procedure to prepare CD/DVD media for use within the ILS system. When 
continuously linking, no confirmation message appears, allowing you to link more 
quickly. Only link similar sets of media at one time to continuously link. For example, if 
linking cases with 2 DVDs each inside, select that parameter and link all of those at one 
time.

Note: For linking to successfully occur, the title of the material must be entered into the circulation 
database prior to linking.

1 On the linking computer, click Start > All Programs > Circuit Linking Utility.

Figure 10.7 Circuit Linking Continuously with Content ID as Item Identifier

Security ID

Content ID

History of Linked Items
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2 Select the parameters for the media you are linking:
• ensure Continuous Linking is selected
• if using a Content ID as an item identifier, click Select alternate item ID and then 

select either/both Use as item ID.
• select No Security Circuit if you are linking a barcode and not an RFID tag
• select if using a Non-Locking Case (such as a jewel case)

3 Select the # of media (discs) inside the case by clicking the up and down arrows and 
then clicking the number within the dialog box.

4 If linking (RFID) security and content tags:
a Wave the case with the front label down over the tag pad with the disc(s) inside. 

The security tag and content tags are automatically sorted into the appropriate 
fields. Hold the CD/DVD case from the bottom, face down when you wave the case 
over the tag pad.

Note: If the tag pad reads the content tags first, repeated beeps will be heard. Just ignore the beeps and 
try again. If the Item ID in the Security ID box is invalid, click Clear and try linking again.

5 If linking a barcode (non-RFID) and content tags:
a Scan the barcode on the case. The case’s barcode number appears. This is the 

number to which the contents of the case will be linked.
b Wave each disc over the tag pad; or if the disc(s) are inside the case, wave the 

entire case (front label up) over the tag pad.
6 If the green checkmark appears, your material is now automatically linked and ready to 

use. Retry the operation if a red X appears. Repeat the process as many times as 
necessary for the number of media and type of case selected.
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Removing Linked Media
You can remove electronic media from circulation with the Remove Media and Case Link 
window. This can be useful when material is incorrectly linked; for example, if a 
Beethoven disc becomes accidentally linked to a Schubert case, or if you remove the 
media from circulation.

1 On the linking computer, click Start > All Programs > Circuit Linking Utility.
2 Click Remove at the top menu bar. The Remove Media and Case Link window 

appears.

Figure 10.8 CD/DVD Circuit Removing Window

3 Select the parameters for the media you are linking:
• select Continuous Removal if removing multiple cases
• select No Security Circuit if you are removing a linked barcode

4 If removing security and content tags:
a Wave the case with the front label down over the tag pad with the disc(s) inside. 

The security tag and content tags are automatically sorted into the appropriate 
fields.

5 If removing a barcode and content tags:
a Ensure No Security Circuit is selected and scan the barcode on the case. The case’s 

barcode number appears. 
6 Click Remove, or if continuously removing, the material is automatically removed. 

Repeat the process as many times as necessary. If the green checkmark appears, your 
media are now removed. If a red X appears, the program cannot find the set in the 
database. 

Security ID

Content ID
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DVD Linking Reports
The Circuit Linking Utility generates information that can be compiled into reports. These 
reports are viewed and printed from ILS Remote Monitor. For general usage instructions 
on ILS Remote Monitor, reference the relevant chapter within the ILS User Guide.

Accessing and Printing Linking Reports
To launch ILS Remote Monitor in a single server, multi-branch environment:

1 Open a browser window.
2 Type http://<machine name of server>/ils in the address bar and press Enter. 

Optionally, use the saved bookmark in your Favorites menu.
3 Type your ILS Remote Monitor user name of ilsreport and the password report123. 

The ILS Remote Monitor utility displays.
4 From the top menu, click Branch and click Select of the branch where the Circuit 

Linking Utility resides. The branch location is programmed when installed. If the 
branch name is incorrectly installed, then you will not be able to run reports.

5 From the top menu, click Reports. The Report window displays.

Figure 10.9 CD/DVD Report Selection

The report types are explained below:

Table 10.1 CD/DVD Report Detail

Column Header Description
CD DVD Linking Summary Presents the details of what items were linked for CD/DVD 

material.

CD DVD Drop Box Exception Lists anomalies that occurred at the drop box for CD/DVD 
material.

CD DVD Staff Check-in Exception Lists anomalies that occurred during check-in at the Staff Station 
Reader for CD/DVD material.

CD DVD Check-out Detail Lists anomalies that occurred during checkout at the Staff Station 
Reader for CD/DVD material.
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6 Click the type of report desired. The window displays the options for defining the 
report.

Figure 10.10 Defining Report Parameters

7 Type the dates you wish for which you wish to view activity, or use the calendar 
buttons and select the date required.

8 Click Create Report once your dates are entered. 
9 To print the report, click File > Print. 
10 Select Landscape orientation and click OK.

Type of Reports
Listed here are descriptions of the available reports for the Intelligent Unlocking Station. 
See “Accessing and Printing Linking Reports” on page 10-11 for details on how to access 
and view reports.

Linking Summary Report
This report identifies exceptions generated from a Circuit Linking session.

Table 10.1 CD/DVD Linking Summary Detail

Column Header Description
ContentTagID The item number of the contents of the case.

SecurityTagID The item number of the case.

Link DateTime The day and time the item was linked.

Case The type of case that was selected when linked, Locking or Non-
Locking.

Title The title of the item.

LinkAuthor The name of the computer at which the linking occurred.

LinkStation The branch location of the computer at which the linking occurred.
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Check-out Detail Report
This report identifies exceptions generated from Self-Checkout Station sessions where an 
Intelligent Unlocking Station is attached.

Staff Check-In Exception Report
This report identifies exceptions generated from Staff Station Reader sessions where an 
Intelligent Unlocking Station is attached.

Drop Box Exception Report
This report identifies exceptions generated from Drop Box sessions.

Table 10.2 CD/DVD Check-out Detail Report

Column Header Description
StationType The type of device at which the exception occurred.

1. Drop Box
2. Staff Station
3. Self-Checkout Station

StationID The name of the station.

ExceptionType The name of the exception.

Tag The item identifier of the exception.

ExceptionDT The date and time when the exception occurred.

LibBranch The branch at which the exception occurred.

Table 10.3 CD/DVD Staff Check-In Exception Report

Column Header Description
StationType The type of device at which the exception occurred.

1. Drop Box
2. Staff Station
3. Self-Checkout Station

StationID The name of the station.

ExceptionType The name of the exception.

Tag The item identifier of the exception.

ExceptionDT The date and time when the exception occurred.

LibBranch The branch at which the exception occurred.

Table 10.4 CD/DVD Drop Box Exception Report

Column Header Description
StationType The type of device at which the exception occurred.

1. Drop Box
2. Staff Station
3. Self-Checkout Station

StationID The name of the station.

ExceptionType The name of the exception.

Tag The item identifier of the exception.
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ExceptionDT The date and time when the exception occurred.

LibBranch The branch at which the exception occurred.

Table 10.4 CD/DVD Drop Box Exception Report

Column Header Description
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C H A P T E R

CHAPTER 0CHECKPASS
This chapter describes the CheckPASS utility and explains how to use it. 

CheckPASS is an optional feature that allows library patrons to pay library fees at a 
Self-Checkout Station, without staff assistance. Outside of the ILS product, patrons use a 
self-service unit to add cash to their account balances. Within the ILS product, patrons are 
reminded of outstanding library fees when they attempt to check out materials. They can 
then pay with the touch of a button at the Self-Checkout Station. Patrons save time, and 
library staff is freed to perform other tasks.
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Using CheckPASS
If you have outstanding library fees, ILS displays the amount owed and prevents you from 
checking out material until the fee is paid. Take the following steps to pay the outstanding 
fee:

1 Scan your Patron Card. If ILS determines that you have outstanding fees, it displays 
the message shown in Figure 11.1.

Figure 11.1 Outstanding fee message

2 Touch Pay Fees to pay the fee. Touch Cancel to cancel the transaction. If you pay the 
fee, a confirmation message displays, showing your new account balance (Figure 
11.2).

Figure 11.2 Payment confirmation message
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3 Check out the library material, as normal.
4 If you have insufficient funds to pay the fee, the message shown in Figure 11.3 

displays.

Figure 11.3 Insufficient funds message

5 See a library staff member for assistance.
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Notes
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C H A P T E R

CHAPTER 0TROUBLESHOOTING GUIDE
This chapter describes procedures you can follow to try to correct problems that may arise 
with various ILS components. Problems and possible solutions are grouped by 
component, in the following sections:

• Patron Self-Checkout Station (page 12-1) 
• Application Server (page 12-4)
• Exit Interrogator (page 12-5)
• Staff Station Reader (page 12-6)
• CheckVIEW (page 12-9)
In addition, this chapter describes how to restart the Patron Self-Checkout stations 
(page 12-8), the Intelligent Library Controller software (page 12-8), and the Application 
Server itself (page 12-8). 

If these instructions do not produce the desired results, contact Technical Support at 
800-257-5540, ext. 4100. 

Contact Technical Support
Before calling technical support, note the date and time that the problem occurred, and list 
steps you have taken to try to correct the problem. 

Contact Checkpoint Technical Support at 800-257-5540 ext. 4100.

Self-Checkout Station Scenarios
Problem Valid Patron ID Not Recognized

When using the Barcode Scanner to scan a Patron ID, the Self-Checkout Station does not 
recognize the Patron ID...

Solution
1 Verify that the Self-Checkout Station is displaying the Patron Entry screen (video 

depicts a Patron ID being scanned). If so, be sure you are using the same reader 
depicted in the video. 
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2 Clean the Barcode Scanner lens.
3 Scan the Patron ID card again. The Barcode scanner beeps when it successfully reads a 

barcode. If it does not beep, restart the Self-Checkout Station (see “Restarting the 
Self-Checkout Station” on page 12-8).

4 If the problem persists after restarting the Self-Checkout Station, the scanner may be 
damaged or may require service or replacement. Contact Technical Support (see 
“Contact Technical Support” on page 12-1).

Problem Nothing Happens After an Item is Scanned
You scan an item and nothing happens...

Solution
1 If the video demonstrating an item checkout stops, the system is processing your 

request. Wait a few moments.
2 If the video demonstration continues without pausing after the item is scanned, the 

Self-Checkout Station did not register the item. Try scanning a different item.
3 If the video stops for more than 1 minute, follow the instructions for “Restarting the 

Self-Checkout Station” on page 12-8.
4 If the problem persists after restarting the Self-Checkout station, contact Technical 

Support. See “Contact Technical Support” on page 12-1.

Problem Graphics Display Incorrectly or Not at All
The graphics (pictures or video) are not displaying or are displaying incorrectly...

Solution
1 Network connection could have been lost while the Self-Checkout Station was starting. 

Check all network connections to the Self-Checkout Station and Application Server. 
2 If the connections are secure, restart the Self-Checkout Station. See “Restarting the 

Self-Checkout Station” on page 12-8.
3 If the problem persists after restarting the Self-Checkout Station, contact Technical 

Support. See “Contact Technical Support” on page 12-1.

Problem Printer Does Not Print
The printer does not print a receipt, or the Self-Checkout Station printer status reports an 
error...

Solution
1 Check that all receipts have been removed from the printer. Several receipts may be 

waiting to print. Remove each one, until all the receipts are printed.
2 Check that there is paper in the printer. To replace paper in the printer, see “Load Paper 

into Patron Self-Checkout Station Printer” on page 13-13. 
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3 If there is paper jammed in the printer, remove it, and reload the paper. See “Load 
Paper into Patron Self-Checkout Station Printer” on page 13-13 for instructions.

4 If the problem persists after following these steps, contact Technical Support. See 
“Contact Technical Support” on page 12-1.

Problem Printer Status of Unknown
The printer is working correctly, but the Self-Checkout Station status screen indicates a 
Printer Status of Unknown... 

Solution
This problem is sometimes caused by rebooting the Self-Checkout Station when print jobs 
are in the printer queue. You must attach a keyboard to the Self-Checkout Station to fix 
this problem.

1 Power off the Self-Checkout Station.
2 Attach a keyboard to the Self-Checkout Station, and then power it back on. Hold down 

one of the shift keys on the keyboard during the network logon display, to prevent the 
Self-Checkout Station program from starting. 

3 Select Start > Settings > Printers. 
4 Select File > Open.
5 Select the print jobs that are on hold, and delete them.
6 Close the windows you have opened, then select Start > Shutdown to shut down the 

Self-Checkout Station. 
7 Turn off the Power to the Self-Checkout Station, and remove the keyboard.
8 Turn on the power to the Self-Checkout Station.
9 If the problem persists after following these steps, contact Technical Support. See 

“Contact Technical Support” on page 12-1.

Problem Touch Screen Does Not Respond
The Touch Screen does not respond...

Solution
1 Check that the cable on the back of the monitor, which is plugged into the connection 

marked Touch Interface, is securely plugged in. 
2 If all the connections are secure, the Touch Screen may be operating properly but the 

Self-Checkout Station is not currently accepting input, or you are not touching a hot 
spot that accepts input. 
a Be sure that the Touch Screen monitor is powered on.
b Restart the Self-Checkout Station. See “Restarting the Self-Checkout Station” on 

page 12-8.
3 If the problem persists after following these steps, contact Technical Support. See 

“Contact Technical Support” on page 12-1.
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Problem Self-Checkout Station Fails to Start
The Self-Checkout Station fails to start during power up, and the screen displays an error 
condition...

Solution
1 Allow the scandisk program to run until it finishes.
2 Check all network connections on the Self-Checkout Station and the Application 

Server. If they appear to be secure, restart all of the Self-Checkout Stations. See 
“Restarting the Self-Checkout Station” on page 12-8 for instructions.

Note If the Application Server is shut down or loses power, all Self-Checkout Stations must be shutdown 
and restarted. See “Restarting the Complete System” on page 12-8 for details.

3 If the problem persists after following these steps, contact Technical Support. See 
“Contact Technical Support” on page 12-1.

Application Server Scenarios
Problem Self-Checkout Station Not Displaying

One or more Self-Checkout Station(s) is not displaying in the System Status Display...

Solution
1 Make sure the Self-Checkout Station is running. If it is not running, the error message, 

“We are currently unable to provide access to the system” displays. If this message 
displays, the problem involves the connection between the Self-Checkout Station and 
the Application Server. Make sure the network is connected and configured properly. 

2 If the Self-Checkout Station is running and behaving normally, but it is missing from 
the System Status display, restart the entire system. See “Restarting the Complete 
System” on page 12-8 for instructions.

3 If the problem persists after following these steps, contact Technical Support. See 
“Contact Technical Support” on page 12-1.

Problem Trouble Printing a Report
You cannot print a report...

Solution
1 Try to print a test page. Select Start > Settings > Printers. Right-click on the printer 

and select Properties. Click Print Test Page. 
2 If you cannot print a test page, consult Windows Help. 
3 If the test page prints successfully, contact Technical Support. See “Contact Technical 

Support” on page 12-1.



T r o u b l e s h o o t i n g  G u i d e :  E x i t  I n t e r r o g a t o r  S c e n a r i o s  12-5

Problem Error Message Displays when Running a Report
You receive an error message when running a report...

Solution
The printer might have run out of paper, or there may be a problem with the configuration 
database. Contact Technical Support. See “Contact Technical Support” on page 12-1.

Problem Exit Alarms Do Not Occur
Exit Alarms do not occur when they should...

Solution
1 Power down and restart each Exit Interrogator. 
2 Wait several minutes, then trigger an exit alarm. If no alarm occurs, restart the entire 

system. See “Restarting the Complete System” on page 12-8 for instructions.
3 If the problem persists after following these steps, contact Technical Support. See 

“Contact Technical Support” on page 12-1.

Problem Host Status Incorrectly Reports Offline
Host Status displays as Offline, when it is online...

Solution
The Host (LMS) Status indicator is accurate only when a Self-Checkout Station is running 
and properly connected to the Application Server. If no Self-Checkout Stations are 
connected, the Host Status field cannot be updated.

1 Make sure that at least one Self-Checkout Station is running. 
2 Check all network connections between the Self-Checkout Stations and the 

Application Server. If they appear to be secure, restart the Self-Checkout Stations. See 
“Restarting the Self-Checkout Station” on page 12-8.

3 Check that the Library Management System (LMS) is running. Restart the LMS, if 
necessary.

4 If the problem persists after following these steps, contact Technical Support. See 
“Contact Technical Support” on page 12-1.

Exit Interrogator Scenarios
Problem Exit Alarms Do Not Occur

Exit Alarms do not occur when they should...

Solution
1 Power down and restart each Exit Interrogator. 
2 Wait several minutes, then trigger an exit alarm. If no alarm occurs, restart the entire 

system. See “Restarting the Complete System” on page 12-8 for instructions.
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3 If the problem persists after following these steps, contact Technical Support. See 
“Contact Technical Support” on page 12-1.

Problem No Sound Occurs for an Exit Alarm
No Exit Alarm sounds, but an Exit Alarm displays on the Intelligent Library Controller...

Solution
1 Power down and restart each Exit Interrogator. 
2 Wait several minutes, then trigger an exit alarm. If no alarm occurs, restart the entire 

system. See “Restarting the Complete System” on page 12-8.
3 If the problem persists after following these steps, contact Technical Support. See 

“Contact Technical Support” on page 12-1.

Problem Incorrect Exit Alarm
Exit Alarm occurs, even though the item is properly checked out...

Solution
1 If your site allows off-line processing, the item may have been checked out while the 

LMS was offline. If you have not synchronized the Checkout Cache since the LMS 
returned to online status, do so now. See “Synchronizing the Checkout Cache” on 
page 2-8 for instructions. 

2 If the item was recently checked out using a circulation desk Staff Station Reader, turn 
off the Staff Station Reader used, then turn it back on. 
• If the problem persists, restart the ILS Controller application. See “Restarting the 

Intelligent Library Controller program” on page 12-8. 
3 If the patron used a Self-Checkout Station, go to a Library Management System 

terminal, and verify that the item was checked out. 
a If the LMS does not have a record of the checkout, check the item out now. 
b If the LMS verifies that the item was checked out, contact Technical Support. See 

“Contact Technical Support” on page 12-1.
4 If the problem persists after following these steps, contact Technical Support. See 

“Contact Technical Support” on page 12-1.

Staff Station Reader Scenarios
Problem Valid Circuit Not Recognized

The Staff Station Reader does not recognize a valid item Circulation Circuit...

Solution
1 Check to make sure the Staff Station Reader is running. 

a Check to make sure the power cord is connected to the Staff Station Reader and 
plugged into a power source, and that all the remaining cable connections are 
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secure. Refer to the connection diagram, “System Connection Diagram” on 
page 12-11. 

b You should feel air moving through the air vents located on the side of the Staff 
Station Reader.

2 Scan the item again. Check the LED on the back of the Staff Station Reader. The LED 
blinks green when the Staff Station Reader successfully reads an item ID. 
a If the LED blinks green, but the Staff Station still does not recognize the item ID, 

restart the Intelligent Library Controller software. See “Restarting the Intelligent 
Library Controller program” on page 12-8. 

b If the LED does not blink green, power off the Staff Station Reader, then power it 
back on. Wait approximately 30 seconds while the software initializes. 

3 Scan the item again.
4 If the item ID still is not recognized, contact Technical Support. See“Contact Technical 

Support” on page 12-1.

Problem Scanned Item Does Not Display on Monitor
Item scanned with Barcode Reader or Staff Station Reader does not display on the 
monitor...

Solution
1 If the item was scanned with the Barcode Reader, check the following:

a If the Barcode Reader has a separate power cord, check that it is connected to the 
Barcode Reader and plugged into a power source.

b Check that all cable connections are secure. The Barcode Reader should be 
connected to Com Port 4.

c Reader should beep when reading a barcode, and you should see the reader’s light 
on the barcode stripes. 

2 If the item was scanned with the Staff Station Reader, check the following:
a Check that the power cord is connected to the Staff Station Reader and plugged into 

a power source.
b Check that all cable connections are secure. The Staff Station Reader should be 

connected to the Keyboard Wedge, which is then connected to Com Port 3.
3 Scan the item again. 
4 If the problem persists:

a Disconnect the power to the Barcode Reader.
b Disconnect the power to the Staff Station Reader.
c Reconnect the power to the Barcode Reader.
d Reconnect the power to the Staff Station Reader.

5 Scan the item again. 
6 If the item ID still does not display, contact Technical Support. See “Contact Technical 

Support” on page 12-1.
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Recovery Procedures
You were directed to this section from another Troubleshooting scenario. Follow the steps 
outlined in the section to which you were directed, then return to the Troubleshooting 
scenario from which you came.

Restarting the Self-Checkout Station
1 Disconnect power to the Self-Checkout Station using the power switch at the rear of 

the case.
2 Wait approximately 10 seconds, then reconnect power to the Self-Checkout Station.
3 Allow the scandisk program to run until it finishes. This could take several minutes.
4 All necessary applications will start automatically.
5 Return to the Troubleshooting scenario from which you came.

Restarting the Complete System
1 Power off the Self-Checkout Station using the power switch at the rear of the case.
2 Shut down the Intelligent Library Controller software by selecting its Shutdown icon 

on the Windows Task Bar. Click Shutdown.
3 If error messages display, close them by clicking Abort, OK, or Cancel.
4 Click Start > Shutdown to shut down the Application Server.
5 After the Application Server reboots, power on the Self-Checkout Stations. All other 

necessary applications start automatically.
6 Return to the Troubleshooting scenario from which you came.

Restarting the Intelligent Library Controller program
1 At least one Self-Checkout Station must be running.
2 Shutdown the Intelligent Library Controller software by selecting its icon on the 

Windows Task Bar. Click Shutdown.
3 If error messages display, close them by clicking Abort, OK, or Cancel.
4 The Intelligent Library Controller software will be launched automatically.
5 If the program does not start within one minute, start the Intelligent Library Controller 

software by selecting Start > Programs > RFID.
6 Return to the Troubleshooting scenario from which you came.
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CheckVIEW Troubleshooting
If you encounter issues in using the CheckVIEW software, refer to the following solutions 
for possible answers.

Problem I have installed the CheckVIEW software, but I still cannot connect to the 
Self-Checkout Station.

Solution 1 - IP Address used on Staff computer
Ensure that the IP Address assigned in the Settings.xml file matches the IP Address used 
by the Self-Checkout Station. 

1 Launch Windows Explorer and navigate to C:\Program Files\Checkpoint Systems\
CheckVIEW Monitor\.

2 Open the Settings.xml file with Notepad.
a Right-mouse click Settings.xml.
b Select Open With...  and choose Notepad from the list of programs.

3 Search for the IP address of Self-Checkout Station being used. Ensure that the IP 
address used matches the IP address of the Self-Checkout Station.

Figure 12.1 Sample TCP/IP Settings

4 Close the Settings.xml file to save your changes.

Solution 2 - Correct default settings on Self-Checkout Station
You can also ensure that the Default Settings on the Self-Checkout Station are correct. 
Access the VNC Server Settings, as seen in Figure 12.2, by:

1 Either attach a keyboard or access the Self-Checkout Station using PcAnywhere.

IP Addresses should match

Sample Settings.XML of CheckVIEW for 
Self-Checkout Station 1

Sample TCP/IP Properties of a computer
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Click Start > All Programs > UltraVNC > Ultr@VNC Server > Show Default 
Settings. The Default Local System Properties window displays.

Figure 12.2 VNC Server Settings

2 Verify that:
• Accept Socket Connections is checked
• Password is checkpt
• Display Number is 10000
• Auto is deselected

• Enable Java Viewer is deselected
3 Click OK to save and close the window.
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System Connection Diagram

Figure 12.3 System Connection Diagram
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Notes
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C H A P T E R

CHAPTER 0SYSTEM MAINTENANCE
This chapter describes how to perform system maintenance tasks for the Intelligent 
Library Controller and other components of the ILS. It also provides safety information 
and system specifications.

Intelligent Library Controller System Maintenance
Intelligent Library Controller maintenance tasks include:

• Maintaining the transaction database (page 13-2)
• Synchronizing offline transactions (page 13-3)
• Backing up the transaction database (page 13-4)
• Purging the transaction database (page 13-5)
• Compacting the transaction database (page 13-7)
• Rebooting the Application Server (page 13-8)

The transaction database tasks listed above must be performed as a group, and in a 
certain order. The purge and compact tasks must be performed only during 
non-circulation hours. 

• Shutting down the Patron Self-Checkout stations (page 13-9)
• Shutting down the Intelligent Library Controller software (page 13-10)
• Backing up the Application Server (page 13-11)
• Loading paper into the Patron Self-Checkout Station printer (page 13-13)
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Transaction Database Maintenance
The transaction database size cannot exceed 1 GB. If 1 GB maximum limit is reached, no 
new data will be written to the database, the application server will log errors 
continuously, and database behavior becomes unpredictable. In fact, if the transaction 
database is allowed to reach a size of 500 MB, system performance suffers. To avoid this 
constraint, you can purge the transaction database. However, there are a number of 
preliminary and subsequent steps included in the task of purging the transaction database, 
including:

1 Synchronize offline transactions, if this feature is enabled. Offline processing allows 
you to continue check-in and checkout tasks, even if the Library Management System 
(LMS) is offline. You perform this task first so that offline transactions are included in 
the transaction database. See “Synchronize Offline Transactions” on page 13-3.

2 Make a copy of the transaction database, so that you have an archive of the 
transactions, in case the purge process fails or is interrupted. See “Backup Transaction 
Database” on page 13-4.

3 Purge the transaction database. You use the Purge function to mark transaction 
database records for deletion. This function does not remove rows from the database, 
so physical disk space is still allocated and used. Perform this function only during 
non-circulation hours. See “Purge the Transaction Database” on page 13-5.

4 Compact the transaction database. To physically remove the deleted records and 
reduce the size of the database, you must compact the database. Perform this function 
only during non-circulation hours. See “Compact the Transaction Database” on 
page 13-7.

5 Checkpoint Systems recommends that you then reboot the Intelligent Library 
Controller. See “Reboot the Application Server” on page 13-8.
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Synchronize Offline Transactions
If offline processing is enabled at your site, it allows you to continue check-in and 
checkout tasks when the LMS is offline. You use the Offline Synchronize function to 
move offline transactions into the transaction database when the LMS comes back online. 

Note You must synchronize offline transactions each time the LMS goes offline and then comes back 
online.

To synchronize offline transactions:

1 In the Intelligent Library System Control window, select Maintenance > Transaction 
Coordinator > Offline Synchronize. (If the Offline Synchronize option is grayed out, 
skip to “Backup Transaction Database” on page 13-4.)

Figure 13.1 Transaction Coordinator Offline Synchronization Navigation

2 Run a Checkout Discrepancy Report (See “Checkout Discrepancy Report” on 
page 2-14) and a Patron Discrepancy Report (See “Patron Discrepancy Report” on 
page 2-15). Resolve any discrepancies through the Library Management System. They 
cannot be resolved using the Intelligent Library System.

3 Go to the next step, “Backup Transaction Database”, which follows this section.
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Backup Transaction Database
Before purging the transaction database, make a copy of it, so that you have an archive of 
the transactions, in case the purge process fails or is interrupted. 

Before performing this task, you should have synchronized offline transactions (if 
offline processing is enabled at your site). See “Synchronize Offline Transactions” on 
page 13-3. 

The location of the Transaction database varies depending on the directory chosen for 
installation of the ILS software. The base directory for the ILS software is usually 
C:\RFID. The Transaction database file is always located at 
RFID\Applications\DB\TransCoord\transaction.mdb. 

To create a backup copy of the transaction database: 

1 Right-click Start and select Explore to open Windows Explorer.
2 Navigate to the RFID\Applications\DB\TransCoord\ directory.
3 Right-click transaction.mdb and select Copy.
4 Navigate to the folder where you want to store the backup copy.
5 Right-click the white space within that folder's file listing and select Paste. 
6 After the file is pasted into the directory, rename the backup file. Highlight the file 

name and press F2.
7 Type the new name of the backup file. Be sure to retain the .mdb extension. Press 

Enter.
8 Go to the next step, “Purge the Transaction Database”, which follows this section.
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Purge the Transaction Database
Warning The Purge and Compact functions can cause unpredictable behavior or cause the system to go 

offline if used inappropriately. Only qualified system administrators should use these functions. 
Perform these functions only during non-circulation hours.

To determine how often to purge the transaction database, Checkpoint Systems 
recommends monitoring the size of the transaction database daily (or weekly) for several 
days (or weeks) and using the data gathered to estimate how often to purge the transaction 
database.

Purging and compacting the transaction database functions should be performed as a unit. 
After purging the transaction database, always compact the transaction database. 

Before performing this task, you should have performed the following tasks:

1 Synchronize offline transactions, if offline processing is enabled at your site 
(“Synchronize Offline Transactions” on page 13-3)

2 Backup the transaction database (“Backup Transaction Database” on page 13-4)
To purge the transaction database:

1 In the Intelligent Library System Control window, select Maintenance > Transaction 
Coordinator > Purge.

Figure 13.2 Purge Navigation

2 Enter the ILS user name and password in the ILS Login window. The default user 
name is ils, and the default password is maint. Click OK.



13-6 I L S  2 . 6  U s e r  G u i d e

3 During the purge operation, a progress indicator displays to show you how much of the 
purge has been completed and how much remains. 

Figure 13.3 Purge Progress Indicator display

When the purge is finished, the End Purge message box displays.

Figure 13.4 End Purge message box

4 Go to the next step, “Compact the Transaction Database”, which follows this section.
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Compact the Transaction Database 
Warning The Purge and Compact functions can cause unpredictable behavior or cause the system to go 

offline if used inappropriately. Only qualified system administrators should use these functions. 
Perform these functions only during non-circulation hours.
To physically remove the deleted records and reduce the size of the transaction database, 
you must compact it.

Purging and compacting the transaction database functions should be performed as a unit. 
After purging the transaction database, always compact the transaction database. 

Before performing this task, you should have performed the following tasks:

1 Synchronize offline transactions, if offline processing is enabled at your site 
(“Synchronize Offline Transactions” on page 13-3)

2 Backup the transaction database (“Backup Transaction Database” on page 13-4)
3 Purge the transaction database (“Purge the Transaction Database” on page 13-5)
To compact the transaction database:

1 In the Intelligent Library System Control window, select Maintenance > Transaction 
Coordinator > Compact.

Figure 13.5 Compact Navigation

2 Enter the ILS user name and password in the ILS Login window. The default user 
name is ils, and the default password is maint. Click OK.

3 When the compact function is finished, a message box displays.

Figure 13.6 End Compact message box

4 Go to the next step, “Reboot the Application Server”, which follows this section.
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Reboot the Application Server
After purging and compacting the transaction database, Checkpoint Systems recommends 
that you reboot the Application Server. 

Before performing this task, you should have performed the following tasks:

1 Synchronize offline transactions, if offline processing is enabled at your site 
(“Synchronize Offline Transactions” on page 13-3)

2 Backup the transaction database (“Backup Transaction Database” on page 13-4)
3 Purge the transaction database (“Purge the Transaction Database” on page 13-5)
4 Compact the transaction database (“Compact the Transaction Database” on page 13-7)
To reboot the Application Server:

1 Shut down all Patron Self-Checkout stations. See “Shutdown Patron Self-Checkout 
Stations” on page 13-9.

2 Shut down the Intelligent Library Controller software. See “Shutdown the Intelligent 
Library Controller Software” on page 13-10.

3 Click Start > Shutdown to shut down the Application Server.



S y s t e m  M a i n t e n a n c e :  I n t e l l i g e n t  L i b r a r y  C o n t r o l l e r  S y s t e m  M a i n t e n a n c e  13-9

Shutdown Patron Self-Checkout Stations
Before rebooting the Intelligent Library Controller, you must shut down the Patron Self-
Checkout Stations. To shut down the Patron Self-Checkout Stations:

1 In the Intelligent Library System Control window, select Maintenance > Shutdown > 
Self Check Stations. 

Figure 13.7 Shutdown Patron Self-Checkout Station

2 Enter the ILS user name and password in the ILS Login window. The default user 
name is ils, and the default password is maint. Click OK.

Figure 13.8 ILS Login window

3 In the Self Check Shutdown window, click Yes to perform the shutdown. Click No to 
cancel the shutdown of the Self-Checkout Station.

Figure 13.9 Self Check Shutdown window
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Shutdown the Intelligent Library Controller Software
To shut down the Intelligent Library Controller software:

1 Be sure that all Patron Self-Checkout Stations are shut down. See “Shutdown Patron 
Self-Checkout Stations” on page 13-9.

2 In the Intelligent Library System Control window, select Maintenance > Shutdown > 
AppServer. 

3 Click Shutdown.

Figure 13.10 Shutdown Button
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Backup the Application Server
This section describes how to back up all files on the Application Server and how to 
restore them, as needed. Before you can perform the backup, you must exit the Intelligent 
Library Controller application.

Checkpoint Systems recommends that you do not use the Application Server’s hard drive 
as your backup medium. 

Backup
1 Shut down the Patron Self-Checkout stations. See “Shutdown Patron Self-Checkout 

Stations” on page 13-9.
2 Exit the Intelligent Library Controller application.
3 To launch the Windows backup utility, select Start > Programs >Accessories > 

System Tools > Backup. 
4 Click on the Backup tab. (If you would rather use the Backup Wizard to perform the 

backup, click the Backup Wizard button and follow its directions.)

Figure 13.11 Backup window

5 Select the drives and/or directories that you want to back up.
a The directory required to restore the Intelligent Library System is E:\RFID.
b Select any other applications used at your site to communicate between the LMS 

and the ILS.
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6 Click Start Backup. Respond to prompts as they appear. See the MicroSoft Windows 
Help for detailed instructions for using the Backup Utility.

Figure 13.12 Backup tab

Restore
Restoring files from a backup tape can take a long time.

1 Follow steps 1 through 3 from the Backup instructions.
2 To restore individual files from a backup set on a tape, select the Tapes window, then 

load the catalog of the backup set from which you want to restore certain files.

If the catalog of backup files is not visible, you may have to create a new one. See the 
Microsoft Windows Help for instructions.

3 Select all the files you want to restore using the appropriate method:
a To select contiguous files, click the first filename, hold down SHIFT, and click the 

last contiguous filename.
b To select non-contiguous files, click a filename, hold down CTRL, and click each 

filename.
c On the Select menu, click Check. A check mark displays in the check box for each 

selected file.
4 On the Operations menu, click Restore.
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Load Paper into Patron Self-Checkout Station Printer

Do not touch the cutter blade *
There is a sharp cutter blade inside the paper outlet slot. Do not put your 
hand in the paper outlet slot when changing paper or while printing is in 
progress.
Use the following procedure to reload the paper in the Self-Checkout Station.

1 Lift to remove the printer access cover from the top of Self-Checkout Station chassis. 
You will see the printer unit (shown below) through the opening.

Figure 13.13 Self-Checkout Station Printer

2 Pull the bar release lever (top right) towards you to release the paper roller bar 
assembly.

3 Lift the paper roller bar assembly all the way up until it rests back in the open position.
4 Remove the used paper roll core from the printer and discard it.
5 Remove the tab on the new paper roll.

Protect Yourself From Injury
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6 Set the new paper roll into the printer, and pull on the leading edge of the paper from 
the bottom toward you (as shown below)

Figure 13.14 Self-Checkout Station Printer - New Roll Installation

7 Make sure there is enough excess paper so that approximately 1/8” of paper is coming 
through when you close the paper roller bar assembly.

8 Close the paper roller bar assembly by pushing it down until it snaps closed securely.
9 As soon as you close the paper roller bar assembly, the paper will automatically feed 

and cut off the end of the paper.
10 Remove and discard the excess piece of paper that was cut off in the previous step.
11 Replace the printer access cover, and push down to secure it to the unit with the hook 

and loop fasteners.
Note The paper will feed through the small slit opening in the printer access cover during self checkout 

transactions.
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Safety Warnings
Barcode Scanner:

LASAR RADIATION

RISK TO EYES - DO NOT STARE INTO BEAM

CLASS 2 LASER PRODUCT

Figure 13.15 Laser Radiation Icon

See the Metrologic Instruments IS 4110 and IS4120 ScanQuest® Laser Scan Engine 
Installation and User’s Guide on other Safety instructions, warnings and technical 
specifications.
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Specifications

Mechanical
Dimensions: 29" L x 20.75" W x 6.25" H

(736.60 mm x 527.05 mm x 158.75 mm)

Weight: 26 lbs. (9.7 kg)

Materials: Acrylic / PVC alloy

Monitor: See the Planar PT1503NT User’s Manual.

Electrical
Emissions: FCC Part 15, RSS 210, ETSI 300 330 Compliant

Immunity: ETSI 301489 Compliant

RF Transmit Frequency: 13.56 MHz

Demodulation type: AM

Read range: Up to 10" with a 2.1" x 2.1" Circulation Circuit®

Console Power Requirements: 24 VDC, 50-60 Hz, 1.6 A

Safety: Requires dedicated circuit to prevent power surges and spikes from damaging the 
system. Requires power strip with power and modern surge protection. UL/cUL 60950-1 
compliant.

Interfaces
Diagnostics: RS-232

Host: IEEE 802.3, 10 Base-T Ethernet, NE 2000 Compatible Read range

Peripherals
Monitor: Touch Screen 15" flat screen - standard

Printer: Star Micronics TSP 600 Series (643C)

Patron Card Reader (standard): Metrologic IS 4120

Power Supply: 90-264 VAC, 47 - 63 Hz IEC input, 24 VDC @ 4A output, UL Listed

Environmental
Operating temperature: 32 degrees F to 104 degrees F (0 degrees C to 40 degrees C)

Storage Temperature: -22 degrees to 140 degrees F (-30 degrees C to 60 degrees C)

Storage/operating humidity: 5% to 95%, non-condensing

Tag Compatibility: RFID Based Circulation Circuit


