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1. Introduction 
MiniTrack is a cost-effective timing and tracking system for use at athletic events, such as a marathon or a road race. 
ChronoTrack “D-Tag” technology uses specially designed RFID controllers and antennas to track an EPC-certified, 
UHF RFID tag that is attached to the runner’s foot during the race. Using this system, ChronoTrack Systems, Inc. 
provides full-service race timing packages, including internationally certified race timers, bibs, tags, and race timing 
equipment. 

1.1 Applicable Version 

This guide applies to Mini Track Controller software version 5.2.9 and above. 

1.2 About This Guide 

This guide describes how to set up, configure, and use MiniTrack system components to time and track athletic 
events. 

  This symbol indicates cautions and warnings where necessary.  

1.3 MiniTrack System Overview 

The MiniTrack system is comprised of the components listed below. See System Specifications in the Appendix for 
more details. 

• D-Tag Interrogator (“Gator”) or Mat  

A D-Tag Interrogator, also known as a Gator, is a specially designed modular track that is placed at each 
timing location. Each Gator is 42 inches long and is connected with other Gators until they span the entire 
width of the roadway at the designated timing location. 

• D-Tag Interrogator Core (Antenna) 

A D-Tag Interrogator Core Antenna fits inside each Gator and reads participant D-Tags as they pass over 
that portion of track. This information is then sent to the MiniTrack controller. 

• MiniTrack Controller (Mini Series)  

A MiniTrack controller stores and reads the RFID data that is recorded by the antennas at its timing location. 
The MiniTrack controller can support a configuration of up to four Gators (a span of up to 14 feet). 

• Power Cable and Power Brick 

The Power Cable and Power Brick enable you to run the MiniTrack controller from an auxiliary battery 
source. 

• Cable Set  
Cable sets include four cables which connect the Gator Core Antennas to the controller.  

• External Keypad 
An optional numeric keypad that can be connected to the controller to enable you to manually collect select 
times (Logitech N305 only). 

• Client/Server Software 
The MiniTrack controller enables you to connect to server/client software to tabulate and review results. 

� SimpleClient software that retrieves and manipulates controller data for use in third-party scoring 
software.  

� CCSLite software that helps establish LAN and Wi-Fi connections with the SimpleClient software. 
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1.4 Cautions and Warnings 

 DOT regulations prohibit the shipping of lithium batteries by aircraft or vessel. Shipped controllers that include the 

Ryobi battery must include the following label: “LITHIUM BATTERIES: FORBIDDEN FOR TRANSPORT ABOARD AIRCRAFT AND 

VESSEL”. 

 FCC Part 15 Regulations Caution – Any changes or modifications to this system without the express permission of 

ChronoTrack Systems will void the user’s authority to operate this equipment. 

 Industry Canada Notices (RSS-GEN Issue 3 §7.1.2) 

English French 

This device complies with Industry Canada licence-exempt 
RSS standard(s). Operation is subject to the following two 

conditions: (1) this device may not cause interference, and (2) 
this device must accept any interference, including 
interference that may cause undesired operation of the device. 

Le présent appareil est conforme aux CNR d'Industrie Canada 
applicables aux appareils radio exempts de licence. 

L'exploitation est autorisée aux deux conditions suivantes : (1) 
l'appareil ne doit pas produire de brouillage, et (2) l'utilisateur 
de l'appareil doit accepter tout brouillage radioélectrique subi, 
même si le brouillage est susceptible d'en compromettre le 
fonctionnement. 

Under Industry Canada regulations, this radio transmitter may 
only operate using an antenna of a type and maximum (or 

lesser) gain approved for the transmitter by Industry Canada. 
To reduce potential radio interference to other users, the 
antenna type and its gain should be so chosen that the 
equivalent isotropically radiated power (e.i.r.p.) is not more 
than that necessary for successful communication. 

Conformément à la réglementation d'Industrie Canada, le 
présent émetteur radio peut fonctionner avec une antenne d'un 

type et d'un gain maximal (ou inférieur) approuvé pour 
l'émetteur par Industrie Canada. Dans le but de réduire les 
risques de brouillage radioélectrique à l'intention des autres 
utilisateurs, il faut choisir le type d'antenne et son gain de sorte 
que la puissance isotrope rayonnée équivalente (p.i.r.e.) ne 
dépasse pas l'intensité nécessaire à l'établissement d'une 
communication satisfaisante. 

This radio transmitter IC: 8688A-CONM200USA1 has been 

approved by Industry Canada to operate with the antenna 

types listed below with the maximum permissible gain and 

required antenna impedance for each antenna type indicated. 

Antenna types not included in this list, having a gain greater 

than the maximum gain indicated for that type, are strictly 

prohibited for use with this device. 

Le présent émetteur radio IC: 8688A-CONM200USA1 a été 

approuvé par Industrie Canada pour fonctionner avec les 

types d'antenne énumérés ci-dessous et ayant un gain 

admissible maximal et l'impédance requise pour chaque type 

d'antenne. Les types d'antenne non inclus dans cette liste, ou 

dont le gain est supérieur au gain maximal indiqué, sont 

strictement interdits pour l'exploitation de l'émetteur. 

Impinj A30310-USAOE (5 dBi gain, 50 Ω impedance) 
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2. Gator Setup and Configuration 
The MiniTrack Controller and modular Gators are versatile and allow for multiple configurations. Timing locations can 
be configured to be as narrow as 42 inches or as wide as 28 feet of continuous lengths, with one controller covering 
as much as 14 feet.  

2.1 Possible Gator Configurations 

In preparation for an event, it is important to determine the width of the roadway at the designated timing locations. 
This information is used to determine which configurations of Gators and controllers will best suit your needs. With 
the MiniTrack system, a backup line is recommended to increase overall performance of the system and as a fail-safe 
measure to ensure every tag is read. 

The following are some possible configurations. Note that spacing is not to scale. 

 

Primary and Backup with Two MiniTrack Controllers 
Mat Length of 14 Feet (4.27 Meters) 
Mat Separation of 15 Feet (5 Meters) 

 

2.2 Positioning and Linking Gators  

To position and link Gators, complete the following procedure: 

1. Position the Gators on the ground with the cable compartment hinges facing in the direction from which 
runners will be approaching, and then link the connecting ends together. Primary and backup lines should 
be spaced 15 feet apart. 

2. Insert the Impinj Threshold antenna into the cable compartment of each Gator, placing it in the direction of 
the controller with the writing on top. The Impinj logo must be readable by the runners for D-Tags; for B-Tag, 
it must be the opposite direction. 

3. Starting with the Gator farthest from the controller, connect the Core antennas together using the 
appropriate cable set for your configuration. When the connectors tangibly ‘click’, the cables are connected 
correctly. 
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4. Pass the cables through the Gators using the top trough in the cable compartments. Make sure the cables 
do not cross over the top of a trough. This can cause the lid of the Gator to close unevenly and possibly 
damage the cable. 

5. Connect the cables from the nearest Gator to the corresponding ports on the controller, matching the color 
of each cable to the color of the port (Red cable to red port, blue to blue, etc.) 

 The only antenna licensed for use with this controller is the Impinj Threshold Antenna P/N: IPJ-A031-USA0E 

using the cable sets provided by ChronoTrack Systems LLC.  

 

 

 

2.3 Creating a “Dead Zone” 

In order to avoid cross-reads when lines are placed next to each other (for example, two races finishing at the same 
location on different ChronoTrack lines) it is necessary to either create an 8′ x 12′ “dead zone” or use a radiant barrier 
(an insulation material available at most hardware stores).
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3. Controller Setup 

3.1 The Controller Interface 

MiniTrack Controllers are housed in crush-proof, waterproof, heat-resistant transport cases. The case also provides 
lid supports to shield the controller interface during inclement weather. In harsh conditions, you can place controllers 
in plastic bags for further protection or you can use rain covers.  

The controllers include an LCD for messages, status and configuration, a TouchPad for menu interaction and LEDs 
to indicate status and signal events. 

The MiniTrack controller interface and legend are shown as follows: 

 

 

 

3.2 Powering ON 

To power ON a controller, slide the power switch located on the upper portion of the side panel.  The LCD displays 
“MiniTrack Loading…”.  LCD lights on the interface light up as the controller readies.  When the controller is ready, 
the Main Screen is displayed. 

Power 

Gun start 
button 

Battery A
Status

Battery B
Status

Toggle battery 
power

Power
indicator

Alert indicator 
LEDs

Menu/message 
LCD screen 

Menu/message 
navigation keys

Port indicator 
LEDs 

Numeric keypad

Menu/message 
navigation keys 

Side panel 

Bottom panel 
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3.3 Checking Connected Antennas 

The controller side panel contains antenna ports.  For each antenna connected, the port light turns on to indicate a 
connection.  Each controller also comes with an RFID Detector card that can be held approximately 6” (15.25cm) 
from each antenna to confirm that it is operating properly 

3.4 Swap Battery Power 

Remove battery to swap to alternate battery or press the SWAP button on the interface. 

When AC power is connected, the controller automatically uses AC power, even if batteries are connected.  If AC 
power is disconnected, an alert sounds and a message indicates the controller has switched to battery power (if 
available).   

The controller will shut down if no battery power is available and the AC power is disconnected. 
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4. Using the MiniTrack Controller 
This section describes the MiniTrack controller menu. Menu commands are organized into six categories: 

1. Messages: view/clear alert messages and set markers 

2. Server: connect and set the IP address for the ChronoTrack server  

3. Tools: controller settings  

4. Time: set or synchronize ChronoSync and controller time  

5. Audio: turn the audible tag beep setting on/off 

6. Network: set controller’s IP address, Netmask and Gateway 

7. Status: controller status and version information 

See Error! Reference source not found. for a table of menu commands. 

4.1 The Main Screen  

After a controller is powered ON, the Main Screen is displayed. 

 

 

 

 

 

Elements of the main screen include: 

• System time: The current system time is displayed in the top left of the Main Screen. To change the system 
time, see Setting the Time and Date. 

• Unique count: indicates the total number of unique D-Tags ready by the controller.  

• Last tag: indicates the most recent tag read.  Data is not displayed here until after the accurate time is 
calculated and assigned for the tag (about five seconds). To clear the tag count, see Zeroing Tag Counts. 

• Frequency: indicates the frequency currently in use (for models in select countries only). 

• Total uploaded (U): if connected to the network, the main screen displays the total number of tags 
uploaded by the controller. 

• Total count (T): if disconnected, the main screen indicates the total number of tags read by the controller.  
A tag is read again if a participant passes over the same timing line beyond the five second read window.  
For example, if the start line is also used as the finish line a tag may be read twice. 

10:38:16 1 

  6912  A 3T 

System time 

Last tag read

Unique count 

Total count/ Upload count 

Frequency (select 
countries only)
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4.2 Menu Navigation 

Use the TouchPad to access the menu or respond to messages.  Menu commands are available using keys to scroll 
and select items or via numeric shortcuts.   

To scroll to select a menu command: 

• Press  to access the menu. 

• Press  arrow keys to scroll through menus. 

• Press Enter to select the current Menu item. 

 

To select a menu command using a shortcut: 

• Press  to access the menu. 

• Use the numeric keypad to enter the shortcut numbers.   

For example, to view messages, press  -1-1. 

 

To exit the menu: 

• Press  to return to the Main Screen, or 

• Press  to return to the previous menu (move up one level). 

 

To change a menu item: 

• Press Enter to select the Menu item or press  and the numeric code. 

• The screen displays the current value, such as an IP address or date. 

• Use the numeric keypad to enter a new value. 

• To edit specific values, press  or  to move the cursor, then press   to delete.   
Use the numeric keypad to enter new values. 

• Press Enter. 

• When prompted, press  to confirm the new value or press  to cancel. 

• Press   to exit the menu and return to the Main Screen. 
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4.3 Menu Commands 

The following table provides a summary of menu commands and a quick-reference for menu codes. 

Shortcut Command Description 

1 Messages  

1–1 View/Acknldg View/acknowledge alert messages 

1–2 Markers Add a marker to file to divide tag times into different groups 

1–2–1 Marker General marker 

1–2–2 Wave End Create divider for wave starts 

1–2–3 Next Point Change use of MiniTrack to a different point 

2 Server  

2–1 Connect Connect to the ChronoTrack Server 

2–2 Address Set the IP  address for the ChronoTrack Server 

2–3 Disconnect Disconnect from the ChronoTrack Server 

3 Tools  

3–1 Zero Counts Clear the counts that are displayed on the Main Screen … 

3-1-1 This Ctrl …on just THIS controller 

3-1-2 All Ctrls …on ALL networked controllers 

3–2 File Copy Copy controller data to a USB device 

3–2–1 Current Copy the current tag observation files to a USB drive 

3–2–2 All Files Copy all the tag observation files to a USB drive 

3–3 Mode Change mode or settings for tag reporting 

3–3–1 Low Power Turn down antenna power 

3–3–2 Immediate Report tag read immediately (supports announcer displays) 

3–3–3 Chanel set Set the frequency the antennas use (applies to select countries only) 

3–4 Maintenance Non-race options 

3–4–1 Dry Turn on fan to aid in drying out case. Do not use during a race! 

3–4–2 Reader Cmd (Future) Send commands to reader (use only with direction from 
ChronoTrack) 

4 Time  

4–1 Manual Sync Manually enter and set controller’s date/time 

4–2 Brdcst Sync Broadcast this controller’s time to all other networked controllers 

4-3 Server Sync (Future) Pull time from the server 

4–4 ChronoSync (Future) Use ChronoSync USB device to set/read time 

4–4–1 Send Send controller’s time to ChronoSync 

4–4–2 Recv Read time from ChronoSync and set time 

5 Audio  

5–1 Beep On/Off Turn tag beep on and off 

6 Network Cfg  

6–1 Ctrlr IP Set controller’s IP address 

6–2 Ctrlr Netmsk Set controller’s Netmask 

6–3 Ctrlr Gateway Set controller’s Gateway 

7 Status  

7–1 Temperature Display reader and PowerBoard temperatures 

7–2 MAC Address Display the MAC Address of the reader 

7–3 Versions Display version information for ChronoTrack staff 

7–3–1 Pwrbrd  View PowerBoard firmware version  

7–3–2 Rdr S/W View reader application version 

7–3–3 Rdr H/W View reader firmware version 

7–3–4 Hdwr Ver View version of PowerBoard hardware 

7–3–5 Serial # View controller serial number 

7–4 Copyright View copyright information 
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4.3.1 Creating a Gun Start Timestamp  

To set the Gun Start during an event, press the Gun Start button on the MiniTrack controller side panel. 

4.3.2 Viewing Messages  

The Messages screen is used to view and acknowledge system alerts, and to view gun and marker timestamps. If 
multiple messages are available, the most recent message will be shown at the top of the list. To view messages: 

1.  Press  -1-1 or press  and scroll to select 1. Messages →→→→ 1.1 View. 

2. Accessing this screen silences the alert bell. 

3. Use  and   to scroll through messages. 

4. Press  to return to the Main Screen. 

4.3.2.1 Viewing Current Event / Point Information 

The first two messages in the queue will be the Event and Point names for the current session.  This allows the user 
to know the exact Event/Point that their data will be in if they connect it to the server or use CCSLite and 
SimpleClient.  Additionally, if they use the Event / Point Rename functionality, this allows the user to determine how 
the controller is currently configured. 

4.3.3 Setting File Markers 

Creating file markers helps you organize the data.  When you set a marker, data from that point on is collected in a 
different session. To set a marker timestamp: 

1. Press  -1-2 or press  and scroll to select 1.2 Markers.   

2. Select a marker type: 

• 1.2.1 Marker adds a general marker to differentiate data. 

• 1.2.2 Wave end adds a marker with the label “Wave End” for improved organization. 

• 1.2.3 Next Point adds a marker with the label “Next Point” for improved organization. 

Marker timestamps are displayed on the menu/message LCD, and can also be viewed from the Messages menu. 

4.3.4 Server Configuration 

In order to transfer controller data live to a networked laptop or the ChronoTack CCS Server, a network connection 
must be established with a server. To set the server address: 

1. Press  -2-2 or press  and scroll to select 2. Server →→→→ 2.2 Address. 

2. Use the numeric keypad to enter the IP address you wish to use as the server, then press Enter. 

3. A message appears to confirm the IP address change.  Press  to confirm or press  to cancel. 

After setting the server address, you must establish the network connection.   To connect to the server: 

1. Press  -2-1 or press  and scroll to select 2. Server →→→→ 2.1 Connect. 

2. While a connection is being attempted, the Connected LED blinks. 
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3. When a connection is established, the Connected LED turns on. 

To disconnect from the server: 

1. Press  -2-3 or press  and scroll to select 2. Server →→→→ 2.3 Connect. 

2. The Connected LED turns off and the connection is closed. 

The controller and server monitor the connection.  If it is dropped, the controller will automatically attempt to 
reconnect.  After a few times attempting without success, the controller will create an error message and light the 
Alert LEDs to notify the user of the problem.  It will continue to attempt to connect to the server but there may be 
problems that require the user to intervene (i.e. CradlePoint unplugged, cellular signal not found, server inaccessible 
or shutdown). 

4.3.5 Tools 

4.3.5.1 Zeroing Tag Counts 

The Zero Counts command allows you to reset the unique and total tag count numbers displayed on the Main Screen 
of the controller.  Zero Counts also ignores all prior data in the current session.  You may want to zero tag counts if 
you are using the same timing line for a start and finish.  After all participants have crossed the start line, create a 
marker and then zero the count by doing the following: 

1. Press  -3-1 or press  and scroll to select 3. Tools →→→→ 3.1 Zero counts. 

2. Press  to confirm the action. 

 

4.3.5.2 Copying Files to USB 

When a controller is powered ON, it creates and works on one data file (AKA the current file) until the box is powered 
OFF. If a controller is powered ON and sees no tags during that session, an empty file is created. 

You can copy the data files from a controller to a USB device to load the data into SimpleClient.  There are two 
options: Current and All.  The Current option can be to copy the file with data currently being saved to it.  This file can 
be copied at any time throughout the race.  It can also be copied multiple times during a race as more people finish. 
The All option can be used to retrieve all of the data the controller has collected over the last 2 weeks, including the 
current file. 

To copy the Current file to a USB device: 

1. Insert a USB device into one of the USB slots on the controller.  Wait for it to beep. 

2. Press  -3-2-1 or press  and scroll to select 3. Tools →→→→ 3.2 File Copy →→→→ 3.2.1 Current. 

3. Wait until the screen says “Copying-Done”.  Make sure the USB drive’s activity indicator stops flashing and 
then pull the drive out of the controller. 

 

To copy the All files to a USB device: 

1. Insert a USB device into one of the USB slots on the controller.  Wait for it to beep. 

2. Press  -3-2-2 or press  and scroll to select 3. Tools →→→→ 3.2 File Copy →→→→ 3.2.2 All Files. 

3. Wait until the screen says “Copying-Done”.  Make sure the USB drive’s activity indicator stops flashing and 
then pull the drive out of the controller. 
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  While the USB 2.0 Standard is backward-compatible with 1.0, not all USB devices meet the USB 2.0 standards. We 

recommend testing your flash drive before an event. We also recommend using thumb drives less than 2GB; larger 

drives take longer to initialize and sometimes appear to have caused the system to lock up when it has not. 

4.3.6 Low Power 

The Low Power feature is not used for outdoor races but may apply to indoor events such as stairwells.  To turn down 
antenna power: 

1. Press  -3-3-1 or press  and scroll to select 3. Tools →→→→ 3.3 Mode →→→→ 3.3.1 Low Power. 

2. Press  or  to adjust by 5% or   to adjust by 1%. 

3. Press Enter. 

4. When prompted, press  to confirm the new value or press  to cancel. 

 

4.3.6.1 Immediate Mode 

The Immediate mode reports the tag reads immediately, allowing an announcer to view live results.  Times reported 
are not the official time.  To enable the Immediate mode: 

1. Press  -3-3-2 or press  and scroll to select 3. Tools →→→→ 3.3 Mode →→→→ 3.3.2 Immediate. 

2. To deactivate the Immediate mode, select 3.3.2 Immediate again. 

Select the Immediate mode to work with live results reporting for an announcer line. In this mode, the controller 
reports both immediate and official tag read times.  To create an announcer line, you must also enable Immediate 
mode in SimpleClient. See Creating and Using an Announcer Line for more information. 

4.3.6.2 Chanel Set 

SELECT COUNTRY MODELS ONLY: Set the frequency of the controller.  You must ensure adjacent or primary/ backup 
controllers do not share the same frequency. 

1. Press  3-3-3 or press  and scroll to select 3. Tools →→→→ 3.3 Mode →→→→ 3.3.3 Chanel Set. 

2. Use   or  buttons to select A, B, C or D. 

3. Press Enter. 

4. Press   to confirm the new value or press  to cancel. 

 

4.3.7 Dry Mode 

Activating the dry mode turns on a fan to pump air through the controller box.  To start the dry mode: 

1. Press  -3-4-1 or press  and scroll to select 3. Tools →→→→ 3.4 Maintenance →→→→ 3.4.1 Dry. 

2. The fan turns on.  To deactivate the fan, select 3.4.1 Dry again. 

 Do not use Dry Mode during a race! 
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4.3.7.1 Sending Reader Commands 

The Reader Cmd menu item enables you to send commands directly to the reader.  Use only with direction from 
ChronoTrack staff. 

  Do not attempt to use this feature without advanced knowledge of these commands. If controllers are networked, 

these commands are sent to all controllers and subsequent readers on the network. 

To send a command to the reader: 

1. Press  -3-4-2 or press  and scroll to 3. Tools →→→→ 3.4 Maintenance →→→→ 3.4.2 Reader Cmd). 

2. In the menu, select the command to send. 

3. Press Enter. 

4.3.8 Setting the Time and Date 

The Time menu gives you the option to manually set the time and date on a single controller, synchronize the 
controller’s time to the server, or use the ChronoSync USB device to set or read the time. 

4.3.8.1 Setting the Date and Time on a Controller 

To manually set the date and time on a controller and any others networked to it: 

1. Press  -4-1 or press  and scroll to select 4. Time →→→→ 4.1 Manual Sync. 

2. Use the numeric keypad to enter the date in [yyyy]/[mm]/[dd].  The controller inserts slashes automatically.  

3. Press Enter to confirm the date or start typing a new date to change it. 

4. When prompted, enter the correct time in [hh]:[mm]:[ss] format.  The controller inserts the colons 
automatically. 

5. Press Enter to accept the time. 

6. Press  to confirm message. 

The alert indicator LEDs light up to indicate the time has been set. 

4.3.8.2 Broadcast Sync 

To push this controller’s time to all other controllers on the same network: 

1. Press  -4-2 or press  and scroll to select 4. Time →→→→ 4.2 Brdcst Sync. 

2. All controllers on the network will receive the new time.  

The alert indicator LEDs light up to indicate the time has been set. 

4.3.8.3 Server Sync 

To synchronize the time with the server, you must first establish a connection with the server. To synchronize the 
time with the server: 

1. Press   -4-3 or press  and scroll to select 4. Time →→→→ 4.3 Server Sync. 

2. Press Enter to synchronize the time. 
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The Alert indicator LEDs blink while the server is being contacted.  They change to ON to indicate the time has been 
set. 

4.3.8.4 ChronoSync 

This USB device not yet implemented 

4.3.9 Audio Menu 

You can activate or deactivate the tag beep, which sounds when a tag is in the field.  Error beeps cannot be disabled.  
To turn the tag beep on or off: 

1. Press  5-1 or press  and scroll to select 5. Audio →→→→ 5.1 Beep:On. 

2. Press  5-1 or press  and scroll to select 5. Audio →→→→ 5.1 Beep:Off. 

4.3.10 Network Configuration 

 Do not make changed here unless directed. 

Network configuration options are available to reconfigure the IP address, netmask, and gateway for LAN and Wi-Fi 
networks.  To change network settings: 

1. Press  -6 or press  and scroll to select 6. Network Cfg. 

2. Select the network configuration option from the menu: 

• 6.1 Ctrlr IP allows you to view or change the controller’s IP address 

• 6.2 Ctrlr Netmsk allows you to view or change the controller’s Netmask 

• 6.3 Ctrlr Gatewy allows you to view or change the controller’s gateway 

3. Use the numeric keypad to enter the new value.  Press Enter. 

4. When prompted, press  to confirm the new value or press  to cancel. 

4.3.11 Temperature 

The Temperature menu indicates the reader and PowerBoard temperatures in Celsius.  For safe operation, the 
reader temperature should be below 70 and the PowerBoard temperature should be below 70. 

To view the temperature of controller components: 

1. Press  7-1 or press  and scroll to 7. Status →→→→ 7.1 Temperature. 

2. If the temperature is above the safe operating level, the controller fan automatically cycles.  

4.3.12 MAC Address 

This menu option reports the MAC Address of the reader in the Controller.  It displays all 12 digits of the MAC but 
instead of the typical 6 tupples separated with colons; it displays 6 digits, a colon separator, and the last 6 digits.  This 
is due to the space constraints of the screen. 

To view the MAC Address: 

1. Press  7-2 or press  and scroll to 7. Status →→→→ 7.2 MAC Address. 
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4.3.13 Versions 

These menu options report version information for ChronoTrack staff.  You may need to access this menu to support 
a troubleshooting call. To look up copyright and version information: 

1. Press  7-3 or press  and scroll to 7. Status →→→→ 7.3 Versions. 

2. The Versions menu displays the following: 

• 7.3.1 PwrBrd  PowerBoard firmware version 

• 7.3.2 Reader S/W Reader application version 

• 7.3.3 Reader H/W Reader firmware version. 

• 7.3.4 Hdwr Ver Version of the PowerBoard hardware 

• 7.3.5 Serial Num Serial number of the controller 

4.3.14 Copyright 

To display the copyright of the controller: 

1. Press  7-4 or press  and scroll to 7. Status →→→→ 7.4 Copyright. 

4.4 Pre-configuring the MiniTrack 

Starting with v5.1.3 of the MiniTrack software, the user can configure some of the settings on a controller by 
supplying an INI file on a USB drive.  This drive must be inserted before the controller is powered on in order for the 
new name to take effect.  Once the INI file is processed, the controller will have the specified settings.  Any text 
editor, such as Windows Notepad, can be used to edit the file. 

The file format is as follows: 

{ctrlr}.{field}={name} 

The fields are as follows: 

• ctrlr  = the serial number of the controller to be set; ‘ALL’ can be used to set every controller 

• field = the name of the setting to change 

• value = the value to use for the specified field 

4.4.1 Fields 

There are shared fields between the two types of controllers and the Event Screen of the ChronoView website: 

Event 
view 

Mini Pro Field Description Limit Example 

N Y Y EVENT Event name 16 char length; A-Z 
and 0-9 

CHICAGOHALF 

Y Y Y POINT Point name 16 char length; A-Z 
and 0-9 

Start 

N N Y CONTROLLERS Number of controllers at this 
point 

1-8 2 

N N Y READERS Number of readers at this 
point 

1-16 2 

N N Y GATORS Number of gators at this 
point 

1-64 16 

N Y Y SERVER IP address of the Standard IP 50.17.233.218 
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Event 
view 

Mini Pro Field Description Limit Example 

Chronotrack server address 

N N Y WIFIPOWER Power the WiFi on or off ON/OFF ON 

N N Y GPRSPOWER Power the GPRS on or off ON/OFF OFF 

N Y Y GATEWAY IP address of the network 
gateway 

Standard IP 
address 

172.20.23.1 

Y N N DISTANCE Identifies controller distance 
from start 

All decimal 
numbers 

3.3 

Y N N CONTACT Contact name of timer at 
point (name can contain 
spaces) 

A-Z, a-z, 0-9 Bob Square 

Y N N PHONE Phone number of timer at 
point 

Phone # or Skype 
user 

812.759.7877 

Y N N EFIRST Expected first runner time at 
point 

Free form 0:25 

Y N N ELAST Expected last runner time at 
point 

Free form 1:20 

Y N N NOTE Notes associated with point Free form Watch for manhole 
cover in WB lane 

4.4.2 Clearing Values 

There are three methods to use if the event or point name needs to be returned to its default value: 

1. INI file with no lines in it 

2. INI file with a line for the controller to clear but nothing after the equal sign 
 10043.EVENT= 

3. INI file with a line for the controller to clear and the key word 'default' as the name 
 10043.EVENT=default 

Values cannot be cleared on the Pro Series controllers at this time. 

4.4.3 Comments 

Comment are allowed in the file— just start the line with a hash mark (#).  Blank lines are also allowed. 

4.4.4 File and Directory Names 

The INI file should be placed on a USB drive in the 'New' directory in the root directory.  For example, if your USB 
drive is at F:, the full path would be 

F:\New\CtrlCfg.ini 

4.4.5 Example 

The following is a sample file: 

# This file lists all controllers used for the Pumpkin Run 2011.  Note that it 

# also clears controllers that were not used in the race (10004 & 2382). 

# The start is handled by 1 Pro controller, the 5K is handled by 1 Mini, and 

# the finish is handled by 2 Pros. 

 

# 'ALL' can be used to set a value for every controller.  This first group 

# of configs will demonstrate. 

# ************************************************************************ 

# Set every controller's event to 'PUMPKIN2011' 

ALL.EVENT=   PUMPKIN2011 

# Set every controller's WiFi off 
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ALL.WIFIPOWER=OFF 

# Set every controller to auto connect when done booting 

ALL.SERVER-AUTO-CONNECT    =    TRUE 

# Set every controller's server setting 

ALL.SERVER=50.17.233.218 

 

 

# This group sets up the POINT value for each controller. 

# ******************************************************* 

2223.POINT  =START 

10305.POINT =5K 

2385.POINT  = FINISH 

2102.POINT  = FINISH 

 

 

# Clear the unused controllers. 

# ***************************** 

10004.EVENT= 

10004.POINT= 

10006.EVENT= 

10006.POINT= 

 

 

# Start Line 

# ********** 

# Only one 800 controller at the start. 

2223.CONTROLLERS  = 1 

# An 800 has 2 readers. 

2223.READERS      = 2 

# Will use 8 gators at this line. 

2223.GATORS       = 8 

# Turn on the Cell Modem. 

2223.GPRSPOWER    = ON 

# Clear the Gateway. 

2223.GATEWAY      = 

 

 

# 5K Line 

# ******* 

# A Mini needs to have a gateway defined in order to use the CradlePoint. 

10305.GATEWAY=172.20.23.1 

 

 

# Finish Line 

# *********** 

# Two 800 controllers at the finish. 

2385.CONTROLLERS  = 2 

# Each 800 has 2 readers. 

2385.READERS      = 4 

# Will use 14 gators at this line. 

2385.GATORS       = 14 

# Turn off the Cell Modem -- using LAN cable. 

2385.GPRSPOWER    = OFF 

# Clear the Gateway. 

2385.GATEWAY      = 

 

2102.CONTROLLERS  = 2 

2102.READERS      = 4 

2102.GATORS       = 14 

2102.GPRSPOWER    = OFF 

2102.GATEWAY      = 

4.5 Collecting Select Times 

If you would like to use the MiniTrack to collect select times, you can purchase and connect the wireless number 
keypad (see System Specifications).  Collecting select times allows timers to cross-reference select times with times 
from the controller and identify participants who were not automatically tracked due to tag damage or loss.  These 
times show up right in the scoring software simplifying the lookup task. 
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NOTE: You must use SimpleClient v0.4.7 or later to view the results—previous versions do not provide support for 
Select Time data stream.  

4.5.1 Using the Keyboard 

Key Action 

. (period) Test key, the controller beeps to confirm the device connection 

0-9 Numeric entry, limited to 5-digit bib identifiers 

= Primer for a gun start; type equal sign, then type enter when the gun goes off 

Enter Submits entry, assigning the time stamp to either the bib number or the gun start 

Back Erases the last key entered; also works for the gun start primer (=) 

Clear Clears the complete entry since the last entry was submitted (Enter key) 

To use the wireless keyboard to manually collect times: 

1. Insert the USB receiver for the wireless keyboard into an available port on the MiniTrack controller. The 
controller will beep when the USB is inserted. 

2. Turn on the numeric keypad, using the power switch on the back of the device. 

3. Press ‘.’ (period) to test the connection. You should hear an audible beep. 

4. Press the equal sign (=) to prime for a gun start, then press Enter when the gun sounds. 

5. Use the numeric keys (0-9) to enter bib numbers. Press Enter to submit each bib number. The bib can be 5 
digits maximum. 

6. It is a good idea to test the wireless connection every so often by hitting the period key. This makes sure you 
still have a connection to the Mini and is due to the limited range of the wireless system. If the Mini does not 
beep, the fix is to unplug and plug in the USB receiver.
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5. Using CCSLite  
CCSLite is an application that acts as a bridge between wired (LAN) and Wi-Fi network connections on the controller 
and SimpleClient, an application for retrieving and manipulating controller data. 

CCSLite must be running when establishing a wired or Wi-Fi network. 

 

5.1 Configuration of CCSLite 

To configure CCSLite, complete the following steps: 

1. Start the CCSLite application on your computer. 

2. Make sure Windows is not blocking TCP port 61610. When CCSLite is started for the first time, you are 
prompted to choose whether or not the program is allowed to listen for incoming connections. If not, this 
setting can be altered manually—see Adding a Firewall Exception for CCSLite. 

3. From the menu, click Action > Storage Directory, and set the path where CCSLite will store controller data. 

4. From the menu, click Action > SimpleClient Path, and select the SimpleClient executable to use when 
opening data streams from the CCSLite controller grid. 

5. Close CCSLite to store the settings and apply them for the next start-up of CCSLite.  

5.2 Establishing Controller Connections 

To establish controller connections with CCSLite: 

1. Start the CCSLite application on your computer. 

2. On the controller, make a server connection to CCSLite, using the local IP address of your computer as the 
server address. 

3. If the controller is connected to CCSLite, you will find a new row in CCSLite's connection grid displayed on 
the main screen. 

4. Double-click the entry of the controller in the CCSLite grid. This will open an instance of SimpleClient 
showing you the available sessions from that controller's active file. 
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5.3 CCSLite Raw Mode 

If controllers are connected to the local network, CCSLite will listen for tag observations straight from the readers. 
This is called raw mode.  

This information does not contain markers (event names, point names, gun markers, and manual markers) and 
controller software is completely ignored. However, a backup of all raw observation data on the local network is 
available for use. 

The raw stream also contains the information gathered from a “raw reader dump” in case of a controller lock-up. Raw 
reader dumps are the final option in data recovery and should only be used if all other actions have failed. To isolate 
data from the different controllers on the network, a virtual point configuration file (with .rmg extension) can be used 
(see Creating Virtual Points). 

5.4 Adding a Firewall Exception for CCSLite 

If you use a 3
rd

-party firewall, check the supplied documentation. Otherwise, complete the following steps to add a 
firewall exception to Windows XP: 

1. Start the security center: From the Windows Start menu, open the Control Panel and select the Security 
Center menu item. 

2. From the Security Center, open the Windows Firewall settings. 

3. On the General tab, make sure the Don’t allow exceptions box is unchecked if the firewall is activated 
(preferred). 

4. On the Exceptions tab, check to see if the list box of allowed exceptions shows CCSLite. If not, unlock the 
program by using either the Add Program button or the Add Port button. 

NOTE: If you choose to add the program to the exception list, this port is only unlocked for the CCSLite program 
started from the specified path. You will block it again if you change the path of CCSLite. Instead, add TCP port 
61610 to ensure that any program attaching to that port can be reached, regardless of its program path. Also, there 
may be other applications running with firewalls set (specifically programs like anti-virus, spyware protection, and ad 
blockers); either disable these programs, or add exceptions for CSSLite.                     
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6. Using SimpleClient 
SimpleClient is an application used to retrieve and manipulate controller data. Data from events, including real-time 
stats, can be filtered and streamed from SimpleClient to your computer or directly into your race scoring software. 

6.1 SimpleClient Operation Modes 

There are two modes of operation when working with SimpleClient: 

• Local network mode 

• Internet server mode 

6.1.1 Local Network Mode 

Local network mode is used when connecting controllers through the wired (LAN) or wireless network (802.11). To 
load controller files in this mode, you must either use CCSLite as a bridging application (see Using CCSLite), or load 
them from a USB drive. To load from USB, use one of the following methods: 

• From the SimpleClient main menu, click File > Load Controller File. 

• Drag and drop a .mrk or .csv file onto the ChronoTrack logo on the SimpleClient main screen. 

6.1.2 Internet Server Mode  

Controllers can send their data to the ChronoTrack CCS servers located on the Internet by using either the built-in 
cellular modem or a connected router (wired LAN or wireless 802.11). 

The following servers are available for North American users: 

• Main server: east01-us.chronotrack.com (50.17.233.218) 

• Backup server: east02-us.chronotrack.com (50.17.233.220) 

The CCS Server will show sessions from all controllers and any uploaded events. This data is stored for 
approximately three weeks. 

To obtain data from the CCS Server online and use it on your local computer, establish a connection with the CCS 
Server using your ChronoTrack user account. See Connecting to the Server and Retrieving Data for more 
information. 

6.2 Connecting to the Server and Retrieving Data 

You can send data from a controller into SimpleClient by connecting to the CCS Server. To connect to the CCS 
Server, complete the following procedure: 

1. Establish a network connection on the controller. See Establishing Network Connections. 

2. Start the SimpleClient application on your computer. 

3. If you want to be connected directly to your scoring software, see Establishing a Direct Socket Connection 
with Scoring Software. 

4. From the main menu, click CCS Server > Connect.  

5. A connection box is displayed. Make sure that the box contains the following information: 

� Hostname: 50.17.233.218 or east01-us.chronotrack.com 
� TCP Port: 61612 
� Your log-in username 
� Your password 

6. Click Connect.  
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The Select Device Session screen is displayed and you are now connected to the server with all of your 
events. 

 

7. Filter to display only your current event by unchecking All events. 

8. Use the drop-down list to select the event from which you want to retrieve data. 

9. Click on the segment to load, then click Select at the bottom of the screen. 

The SimpleClient main screen is displayed. You can now either start streaming the data and/or save the 
data for import into your software: 

� To start the data stream onto your computer, click Play. If you have a direct connection with your 
scoring software, you will see the times in your software.  

� To save the data, click Play. From the main menu, click File > Save As.  

10. Repeat these steps to connect to other checkpoints. Alternately, open a new session of SimpleClient to run 
multiple streams at the same time. 

6.3 Streaming Data 

After selecting a file segment to stream onto your computer (see Connecting to the Server and Retrieving Data), use 
the following buttons on the SimpleClient interface to start, stop, and rewind data: 

• Play: Starts the data stream into a buffer on your computer. 

• Stop: Stops the data stream. To pick up where you left off, press Play. 

• Rewind: Starts the data stream over from the beginning.  
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As the data plays, there are two red numbers above the buttons.  The first red number indicates the size of the save 
buffer (see Saving SimpleClient 
Data). The second indicates 
the size of the invalidated tags 
buffer (see Tag Invalidation).  

The middle section of the 
screen displays the data for 
each tag as it plays. 

6.4 Tag 
Invalidation 

Tags can be invalidated in 
order to prevent them from 
appearing in your race scoring 
software. There are three 
features that can be used to specify which tags should be invalidated: 

• Activated tag range filtering 

• Ignore same tag for X seconds 

• Activated invalidate negative times 

To inspect tags that have been invalidated, from the SimpleClient main menu, select View > Invalidated Tags.  

The screen shows all invalidated tags listed by order of arrival. The reason for invalidation of each tag is also shown. 

If a tag has been invalidated in error, it can be revalidated: 

1. Select the tag entries on the grid that should be revalidated. 

2. Right-click and select Validate Selected. 

The revalidated tags will be removed from the grid and the observations will be put at the end of the save buffer, 
ready to be streamed to the race scoring software or saved to text file. 

6.5 File Formats 

SimpleClient lets you export data and specify how the files are formatted (separators, line terminators, etc.). This is 
useful when you need to send data to a third-party application that requires a specific file format. 

To specify file formats, from the main menu, click File > File Format. See File Format Specifications in the Appendix 
for information about available formats and syntax. 

6.6 Saving SimpleClient Data 

You can manually save the current feed/buffer, or configure SimpleClient to save files automatically: 

• To save the current buffer in SimpleClient (as indicated by the first red number on the main screen), from the 
main menu, click File > Save File.  

• To automatically save files, click File > Auto Save and set the path where the files should be saved. You 
can then configure your scoring software to retrieve data from that path. 

If you want each session that you open for a different point to be automatically saved using the point 
designation as the file name, click File > Auto Save and check Single Point/File. When this option is not 
checked, each stream is saved to its event designation (so you can have multiple points in a file belonging to 
the same event) and uses the event designation in the file name. 

When saving files, both manually and with Auto Save, the output is sent to either a text file or, if established, to a 
direct socket connection, for streaming into your scoring software. A direct sockect connection is the preferred 
solution with RunScore scoring software. 
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6.7 Filtering Data 

Filters can be applied to organize your data. You can filter out bib numbers from previous events or filter by various 
segments such as leagues. Tag filters can be created online and applied in SimpleClient so that only tag data within 
specified bib ranges, event codes, and/or timer codes is streamed.  

The Select Session File screen in SimpleClient is used to activate tag range filters that you create online. To filter the 
data shown in SimpleClient, complete the following procedure: 

1. On the Select Session screen, select the point containing the data you want to filter. 

2. Select the Activate Tag Range Filtering option. 

3. The Tag Ranges for Event drop-down menu contains a list of tag ranges that you have created pre-event. 
Select the tag ranges for your event. 

4. The columns in the middle of the screen display the filtering selections of timer and event codes and names, 
and minimum and maximum bib numbers. D-Tags are assigned a timer and event code when they are 
printed and encoded. 

6.7.1 Creating Tag Ranges for an Event 

To create tag ranges for an event, complete the following procedure: 

1. Prior to the event, log in to the ChronoTrack StreamManager at https://secure.chronotrack.com with your 
valid ChronoTrack user account. After logging in, a Welcome page with your name is displayed.  

2. Click the Manage Events heading. 

3. Click Add an Event. 

4. Enter the information about your event.  

5. Click Submit. The page now shows the tag range you created. 

6. To save the tag ranges locally to your computer, from the main menu, click CCS Server > Update Local 
TagRange DB. 

6.8 Creating Virtual Points 

Some events, like triathlons, will utilize multiple points at the same location (run in, bike out). For these types of 
events, it is possible either to use multiple controllers in normal mode, or to split up the points based on individual 
Gators or combinations of Gators from a single controller. To split the point names, you will need to relocate point 
information on your readers and Gators by creating and loading a virtual point file in Simple Client. This file specifies 
which MAC addresses should be assigned to which reader and ports. 

The virtual point file must be an ASCII file with an RMG file extension. The text must be semicolon-delimited with 
each new point on a separate row. The syntax for each row is: 

[ReaderMACAddress];[FirstGatorID];[LastGatorID];[NameOfNewPoint] 

Valid Gator IDs are 1, 2, 4, and 8. 

Below is an example of a virtual point file: 

003487;1;1;GATOR1 

003487;2;2;GATOR2 

003487;4;4;GATOR3 

003487;8;8;GATOR4 

This example relocates each Gator to a new point name. The most common setup would be to separate both readers 
and can be done like this: 

003487;1;8;READER1 

0034AF;1;8;READER2 
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After creating the virtual point file, load it into SimpleClient with the following steps:  

1. From the SimpleClient main menu, click Settings > Relocate Point Info on Reader/Gator. 

2. Select Virtual Points. 

3. Click Configure. 

The file is now loaded and will be included in the Select Session screen, labeled “Virtual Points”. 

6.9 Creating and Using an Announcer Line 

Announcers can view live data about participants during an event with an announcer line. To create, load, and view 
an Announcer Line, do the following: 

1. Create a bib file.  

A bib file is an ASCII semicolon-delimited file with field headers. The field headers are displayed as column 
headers in the announcer line. The first field header must be the bib number, but you can add as many other 
fields as you like. Below is an example of the first few lines of a bib file: 

BIB;FIRSTNAME;LASTNAME;AGE;SEX;CITY;DIVCODE 

25;Scott;Abrams;51;M;LA PINE;G 

26;Julio A;Aguirre;62;M;HIGHLAND PARK;I 

27;Claus G.;Ahrens;25;M;JERSEY CITY;C 

2. From the SimpleClient main menu, click File > Load Bib File and select the file you just created. This loads 
the file into SimpleClient. 

3. In order to view live data streaming into the Announcer Line, make sure there is a network connection with 
the controller, then put the controller into Immediate mode (see Immediate Mode). 

4. Enable Immediate mode in SimpleClient by selecting it from the Tag Mode drop-down list on the Select 
Session screen. 

NOTE: When the controller and SimpleClient are in Immediate mode, tags are only reported once despite 
the number of reads. 

5. From the SimpleClient main menu, click View > Announcer Display.  

6. On the SimpleClient main screen, click the Play button. 

You can resize the Announcer Display window to zoom text by dragging the edges.  

The Flush Queue option clears the grid and can be used to help announcers keep up with participants if the 
streaming data is coming in too quickly (like runners crossing a finish line). Other options are available to set the 
scroll speed in seconds, change number of rows, colors, and more.  

To hide tags that do not contain participant data, from the Announcer Display window, click View > Hide Unknown 
Tags. 

6.10 Loading Controller Files 

After copying a file from a controller to a USB device, load it into SimpleClient by doing one of the following: 

• From the SimpleClient main menu, click File > Load Controller File, then select the file to load. 

• Drag the file onto the SimpleClient main screen. 

When you load a controller file, the Select Session screen displays the event and point names. If markers exist in the 
file, any tags after a marker are listed on another row.  

To stream the data, select the event and point and click Select, then click the Play button on the SimpleClient main 
screen.  
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To connect directly to your scoring software, follow the instructions under Establishing a Direct Socket Connection 
with Scoring Software. Alternately, you can save the data to a file that you can import into your scoring software by 
clicking File > Save File from the main menu. 

Repeat this process to import, play, and save other files that you have copied from the controller. 

6.11 Establishing a Direct Socket Connection with Scoring Software 

You can connect SimpleClient to your scoring software with a direct socket connection. This enables data to stream 
directly into your scoring software when you start a data stream in SimpleClient.  

To establish a direct socket connection, complete the following procedure: 

1. Open your scoring software (for example, RunScore, Race Director, or your own software). 

2. Initialize your software to allow connections from SimpleClient on port 61611. 

3. Open SimpleClient. 

4. On the main menu, click Direct Socket Out, and make sure Enabled and Auto Reconnect are checked. 

5. Click Direct Socket Out > Connect. 

A connection window is displayed showing the hostname as “local host” and the TCP port as “61611”.  

6. Click Connect on the connection window. 

Connecting opens the socket so that when you play data in SimpleClient, the data is also streamed directly into the 
scoring application. 

6.12 Setting Time Intervals for Pass Counts and Same Tag Observations 

You can set the time interval for pass counts so that if the same tag is read twice within a specified time, it is not 
marked as a second lap. For example, if it takes at least five minutes to complete one lap, you could set the time 
interval to four minutes so that any tags read twice within four minutes are not counted. 

To set the time interval from the SimpleClient main menu, click Settings > Time Interval for Pass Count.  

You can also specify that the same tag should be ignored for a specified number of seconds. This is useful to prevent 
the same tag from being reported twice when you have primary and backup lines. To set this option, from the main 
menu, click Settings > Ignore Same Tag for … Seconds. Ignored tags are placed in the invalidated tags list (see 
Tag Invalidation). 

6.13 Creating Time Shifts 

If the controller time was not accurate for your needs when it was collecting data, you can adjust the time using 
SimpleClient. To create a time shift, use the Time Shift set of options on the Select Session screen: 

• Disabled: No time shift adjustments. 

• UTC to local timezone: Shifts the time to match your computer’s local time. 

• Manual: Enables you to enter a specific time. 

• 00:00 Start: Used to set the date and time if the time at Gun Start was a zero time. 

6.13.1 Disabled 

By default, tag observations are not time-shifted. Since most race scoring software cannot handle dates and the 
ChronoTrack controller holds both date and time, the controller timing information needs to be converted. To allow 
timing events with a duration over 24 hours, the normal output mode is in a special 24h+ format. To convert the 
controller time to 24h+ format, SimpleClient introduces a concept of base dates. When a session is selected and the 
stream is started, the first tag observation or gun marker (whichever comes first) is inspected. The date found in this 
tag observation or gun marker is now set as the base date. Each consecutive observation or marker is inspected for 
its date and compared to the base date. If the date is the same, a normal time output can be expected, ranging 
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between 0:00:00.00 and 23:59:59.99. If the date found is later than the base date, the difference in days is multiplied 
by 24 and added to the hours section of the time of day. If the date found is earlier than the base date, the output will 
contain a negative time showing the difference between the observed time and midnight at the base date. If you do 
not want to output negative times, you can disable the output of negative times from the SimpleClient Settings menu. 

6.13.2 UTC to Local Timezone 

Use this mode when you synchronize the controllers by GPS to the UTC timezone. In this mode, the difference 
between UTC timezone and your computer's timezone setting will be used for a time shift, resulting in timing output 
converted to local time of day. After times are shifted, SimpleClient will continue to use its base date logic. 

6.13.3 Manual 

If you find a controller to be off by a specific amount of time, you can use the manual option to adjust the controller's 
misaligned timing. A positive offset will increase the times, while a negative offset will decrease times. After times are 
shifted, SimpleClient will continue to use its base date logic. 

6.13.4 00:00 Start 

This option can be used for multiple timing issues and is very powerful. By setting the date and time part of this 
option, you pinpoint an exact moment in time on which the timing output of SimpleClient will be equal to 0:00:00.00. 
The difference between a tag observation’s date and time and this zero point will be the output to your race scoring 
software. 

By only setting the date and keeping the time to 0:00:00, you can set the base date manually, overriding 
SimpleClient's automated base date discovery in case it gives you timing errors. By also setting the time, you can 
actually convert SimpleClient's output to race time instead of time of day. If you enter both date and time equal to the 
gun time, you will get this behavior. If you have used a gun marker on the controller and its timing information is 
displayed on SimpleClient's session form, you can drag the gun marker to the 00:00 Start Time Shift option to 
automatically fill it in. 

6.14 Renaming Events/Points 

Events and points can be renamed in SimpleClient. On the Select Session screen, type the new names in the 
Rename Event and Rename Point text boxes. When you change an event or point name in SimpleClient, the name 
is relabeled in the text file output or direct socket protocol. 

6.15 More SimpleClient Functions 

More SimpleClient functions are described below. 

• To view gun times, from the main menu, click View > Gun Times. This displays information about each gun 
start set in the file. 

• To view invalidated tags, from the main menu, click View > Invalidated Tags. 

• If you have already loaded a session from a controller file, you can go back to the same CSV file and select 
another session from it to load. To do this from the main menu, click File > Show Available Sessions. This 
option is only available when working in local mode (as opposed to server mode, when you are connected to 
the CCS Server). 

• If you are working on a session, you can close local mode and switch to a CCS Server stream without 
closing Simple Client. To do this from the main menu, click File > Close Local mode. 
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7. Troubleshooting 
The following table lists issues that might arise when using the ChronoTrack system and provides steps for 
troubleshooting. 

Issue Steps to Resolution 

Controller will not connect to CCSLite • Disable all firewalls on the PC 

• Make sure that the PC IP address is in the 
range 172.20.23.2-49 

Antenna will not report connected on controller • Check the cable connections at controller and 
antenna 

• Swap ports to confirm working antenna and 
cables 

Wireless numeric keypad is not working • Verify the correct device model/brand; see 
System Specifications 

• Ensure the device is powered on (power 
switch on back of keyboard) 

• Press ‘.’ (period) on the keypad to test 
connectivity; an audible beep should sound if 
the device is connected 

USB device not recognized • To confirm the controller recognizes your USB 
device, insert the USB into the MiniTrack after 
it has completed the boot sequence 

• It should beep (10 to 20 seconds) or give an 
error alert (if you have one of the known 
directory structures on the drive).   

• If neither of the above happens, you will need 
to use a different USB drive. 
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8. Appendix 

8.1 System Specifications 

 DOT regulations prohibit the shipping of lithium batteries by aircraft or vessel. Shipped controllers must include the 

following label: “LITHIUM BATTERIES: FORBIDDEN FOR TRANSPORT ABOARD AIRCRAFT AND VESSEL”.  

 FCC Part 15 Regulations Caution – Any changes or modifications to this system without the express permission of 

ChronoTrack Systems will void the user’s authority to operate this equipment. 

Component Specification 

D-Tag Interrogator (“Gator”) 
• ADA-compliant 

• Physical dimensions: 42”(L)x33”(W)x1.25”(H) 

• Weight: 27lbs 

D-Tag Mini Interrogator (“MiniGator”) 
• NOT ADA-compliant 

• Physical dimensions: 36”(L)x14”(W)x1.25”(H) 

• Weight: 12lbs 

ChronoTrack Controller 
• MiniTrack provides four ports 

• About 2 hours per Ryobi #P104 battery 

• LCD with keypad 

• Four powered USB A ports 

• One USB B port 

• Two LAN ports 

• LED system status indicators 

• Buzzer 

• 24V DC connection 

• Physical dimensions: 16.0"(L)x13.0"(W)x6.9"(H) 

• Weight (no batteries): 12lbs 

• Weight (with batteries): 16lbs 

Cable Sets (Short/Long) 
• Belden 7808R  

• BNC-Male to BNC-Male 

• Short set for connecting up to 14 feet of linked 

Gators  
• Long set for connecting up to 14-28 feet of 

linked Gators 

AC Power Cable 
• 3-prong grounded male plug (NEMA 5-15) to 3-

pin shroud female (IEC-320 C13) 

• 14’ AWG 18/3 

• SJT 

Power Brick 
• Input: 100-240V, 50/60Hz, 1.5A AC 

• Output: +24V, 2.5A DC 

Wireless number keypad (optional) 
• Logitech N305 

• Physical dimensions 6.7 x 2.8 x 8.8 inches 

• Weight:  10.6 ounces 

• Extended 3 year battery life 

• Plug-in receiver for numeric entry 

• 2.4 GHz connection 
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• ~30’ (~9m) range 
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