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Chapter 1:  Introduction 
 
About BioRadio™ 

             The BioRadio™ Model 110 incorporates state-of-the-art wireless technology for 
viewing and recording physiological signals such as EEG, ECG, EMG, EOG, and PSG 
(polysomnograph) signals. This 8-channel general purpose signal monitor is the most 
unobtrusive, flexible, and convenient way of measuring and transmitting physiological 
signals. Subjects can now be untethered and are free to roam about a ward or home while 
real time data is collected and displayed. Potential applications of this small lightweight 
wireless monitor are in biomedical, physiological, and psychological research and clinical 
studies involving human subjects as well as laboratory animals. Animals and small 
children no longer need to be restrained for fear of being entangled in their wires.  
             The BioRadio Model 110 wireless physiological signal monitor consists of a 
Transmitter, a Receiver Assembly (the receiver, receiver cable, and power supply), 
accessories (Sensor cable, mounting band, electrolyte gel, screwdriver, batteries, and 
Programmer & Test Pack), and a PC Operator Interface Software program.    
             The Transmitter collects signals from electrodes attached to the subject, performs 
analog-to-digital conversion, encoding, formatting, and transmitting of all signals. The 
signals are communicated using a 902-928 MHz radio transmitter. Over one hundred 
transmitters can be used in the same area without interference with one another. The 
Receiver Assembly receives the transmitted data packets, performs extensive error 
detection and correction, and then sends the data through a Receiver cable to the PC 
Operator interface where the data can be stored, monitored in real time, or analyzed at a 
later time. 
             The BioRadio Capture program consists of several software components which 
allow the user to acquire, store, view, and export physiological data as acquired by the 
BioRadio Transmitter. The software provides a simple graphical interface for setting up 
and controlling data acquisition. In addition, several functions are available to allow data 
acquired from the BioRadio Transmitter to be used in other software applications, such 
as Matlab®, Excel, etc.  The BioRadio Configuration Wizard allows customization of the 
number of input channels (1-8), ranges (micro– to millivolts), and sampling rate.  
Configurations can be saved allowing the user to program the BioRadio for numerous 
applications. 

This device is not FDA approved to market and is available for non-medical use only unless it is to 
be used in an IRB approved program.   
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Package Contents 
Please check first to make sure your kit has the required components: 
 
r Transmitter Unit  
r   Programmer & Test Pack 
r   Receiver Unit 
r   Receiver/Programmer data cable (3 feet) 
r Serial cable for extension (9 pin - 9 pin, 6 feet) 
r Sensor cable 
r   9-volt battery adaptor wire plug 
r Electrolyte gel 
r AC Power adaptor for Receiver 
r Two AAA alkaline batteries 
r 9-volt battery 
r Adjustable velcro Mounting Band (36”) 
r   Screwdriver 
r   BioRadio™ Capture Installation Software (2 diskettes) 
r User’s Guide 
r Warranty Form (separate from User Guide) 
 

Minimum System Requirements 
• Personal computer with Pentium™/MMX™ 200 MHz or higher processor (or 

equivalent); 
• Microsoft® Windows 95, Microsoft Windows 98, or Microsoft Windows NT 

Workstation version 3.51 or higher; 
• 16 MB of installed memory for use on Windows 95 or Windows 98, 32 MB for use 

on Windows NT; 
• Minimum 50 MB free hard disk space (100 MB recommended); 
• One 3.5” high-density floppy disk drive; 
• VGA or higher resolution video adapter (SVGA 256-color recommended); 
• Mouse or other pointing device; 
• One free RS-232 serial port 
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Chapter 2: Installing Software & Setting-up Hardware 
 

Installing BioRadio Capture Software 
1. Close all Windows programs. 
2. Place INSTALL DISK #1 in your floppy drive (usually A:). 
3. Click the Start Button and choose Settings and click on the Control Panel Folder. 
4. Double click the Add/Remove Programs icon. 
5. Click on Install in the Add/Remove Programs Properties box. 
6. Click on the Next button. 
7. When your PC finds the file A:\SETUP.EXE on your floppy drive, Click Finish. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Follow the onscreen instructions to 
complete the installation. 
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Connecting the Receiver 
 
1. Connect the Receiver to a laptop or desktop computer using the Receiver data cable. 

The small end of the 3-foot cable fits into the jack on the bottom of the Receiver.  
You will hear two clicks when properly attached.  The 9-pin end fits into your 
computer’s available RS-232 serial port.  Use the 6-foot DB-9 extension to add 
length to the 3-foot cable. 
 
Note which port is used; (COM1, COM2, etc.) for configuration of the software.  
Refer to your PC’s manual for information on setting up COM ports. 
 
If the only available port is a 25-pin port, you will need to use a 25-9 pin adaptor 
(not provided but available at most electronic stores). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Power the Receiver by: 
• plugging in the AC adapter power cord (primary power source, typically used for 

desktop applications), or 
• attaching a 9-volt battery via the 9-volt battery adaptor wire plug (typically used 

for mobile laptop applications) 

To RS-232 serial port 

To power supply 
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Connecting the Transmitter 
 
To test the Transmitter Unit, you have the option of connecting the Transmitter to the 
Programmer/Test Pack to obtain a stable test signal of known (approximate) amplitude 
and frequency; or to the Sensor Cable to obtain actual physiological signals. For quicker 
setup we suggest using the Programmer/Test Pack first. 
 

Inserting or Replacing the Batteries 
The batteries need to be inserted into the Transmitter the first time you use your 
BioRadio Transmitter. 
 
1. Open the Transmitter case using the screwdriver provided in your BioRadio kit by 

removing the screw on the back of the Transmitter. 
2. Lift the battery cover off of the Transmitter. 
3. Insert two AAA alkaline batteries, making sure poles are aligned properly. 
4. Secure the cover by replacing the screw. 
 

Using the Programmer & Test Pack 
1. Plug the ribbon cable on the Programmer/Test Pack into the Transmitter’s 26-pin 

port.  The ribbon should click into the Transmitter port when connected properly. 
2. Proceed to Chapter 3 to begin viewing and recording signals. 

392-0000rev1.pub 
page 7

Thursday, November 12, 1998 15:39 



BioRadio 110 User Guide                                                             Cleveland Medical Devices Inc.

8 

Using the Sensor Cable 
 
1. Thoroughly clean the skin at the recording site using a mild abrasive (shave site if 

necessary).  Swab clean with alcohol and allow the skin to dry. 
2. Fill each gold electrode cup with electrolyte gel before gluing to the scalp.  

Electrolyte gel is not necessary if using snap-on electrodes. 
3. Attach each gold electrode cup to a marked position on the scalp or body using either 

tape or glue or a combination of both.  Glue or snap reference electrodes, black wire 
leads on a bony promus such as the mastoid portion of the temporal bones behind the 
ears.  (A universal differential channel can be converted to a single-ended channel 
by plugging one of the differentials into the reference lead wire.) 

4. Note the location on the scalp or body of each channel and its number which 
corresponds with one of eight input channels.  Input Channel Names can be 
programmed later using the BioRadio Configuration Wizard. 

5. After electrode/sensor placement is complete, connect the end of the Sensor Cable to 
the Transmitter’s 26-pin port. 

6. Wrap the adjustable velcro mounting band to a convenient location on the body, ie., 
the bicep of the arm, head, or waist.   

7. Clip the Transmitter to the mounting band making sure the antenna is not bent.  (The 
Transmitter can also be mounted to a shirt collar, pocket, or other convenient 
location.) 

8. Proceed to Chapter 3 to begin viewing and recording signals. 
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Chapter 3:  Recording Physiological Data 

Introduction to Using BioRadio Capture Software 
The BioRadio Wireless Physiological Monitor consists of several software components 
which allow the user to acquire, store, view, and translate the analog signal data acquired 
by the BioRadio Transmitter.  The software provides a simple graphical interface for 
setting up and controlling data acquisition.  In addition, several functions are available to 
allow data acquired from the BioRadio Transmitter to be used in other software 
applications, such as Matlab®, Excel, etc. 
 
This chapter serves as a brief tutorial designed to help you quickly begin using your 
BioRadio.  It covers the basic tasks of capturing test signals, changing the display screen, 
recording the signals, and configuring the BioRadio.  The BioRadio Capture Program is 
factory set for an EEG configuration.  Thus the Transmitter and Receiver are 
programmed to use the BioRadio EEG configuration and will need to be reprogrammed 
using the BioRadio Configuration Wizard for other applications.  For more detailed help 
on Commands refer to Chapter 5 :  BioRadio Command Reference. 
 
Starting the BioRadio Capture Program 
1. Click on the Start Menu 
2. Point to Programs 
3. Point to BioRadio folder 
4. Click on BioRadio Capture 
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BioRadio Capture Window 
The BioRadio Capture program displays physiological signals as measured by the 
BioRadio Transmitter in a real-time scrolling graph.  Up to 8 channels can be viewed 
simultaneously.  The graphical display can be customized: each analog channel can be 
scaled (Y-axis), and the time scale (X-axis) can be zoomed.  The display color of each 
channel can be customized. 
 
Commands can be accessed either using the drop down menus located on the Menu Bar 
or by clicking on the Command Buttons on the Toolbar. 
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Menu Bar 
The Menu Bar contains the File, View and Help 
menus.  The File drop-down menu has commands which allow you to open and close a 
file, as well as accessing other options.  The View menu contains all of the screen 
configuration commands.  The Help menu contains a search index of all of the commands 
and how to use them. 
  

Tool Bar 
The toolbar is a set of buttons and other tools, such as list boxes, that provide command 
shortcuts for working with BioRadio Capture.  Using a toolbar button is usually quicker 
than choosing a command from a menu. 
Pause your mouse pointer over a toolbar button to see a tooltip which defines the button’s 
function. 

 

 

              

 

                          

Scale Control 
The signal from each channel may differ in the amplitude or 
signal strength.  Each channel may be individually configured in 
terms of the maximum or minimum values (in micro-Volts) 

shown on the screen.  The Scale Control allows you to adjust the displayed viewing scale 
in microvolts for each individual channel (changing the scale controls does not affect 
how the data is stored).  Click on the up arrow to increase the displayed signal range 
(zoom-out), or the down arrow to decrease the range (zoom-in).   
 
Clicking on the Lock/Unlock Scale Controls button on the toolbar allows you 
to change the scales for all channels in the Lock mode by changing only the scale on the 
first viewed single channel. 

Open Data File  

Save Data to file  

Capture Mode 

View Mode  

Close File  

Filter Setup 

Channel Setup 

Increase Timescale 

Show/Hide Grid 

Decrease Timescale 

Help 

Lock/Unlock 
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Display Graph 
The Display Graph shows up to eight channels of physiological data either real-time data 
(in Capture Mode) or stored physiological data (in View Mode).  You can customize 
which channels are viewed using the Channel Setup toolbar button.  The Display Graph 
has a grid (which can be turned on or off) which details the viewing scale of each 

channel. 

Status Bar 
Located at the bottom of the screen, the Status Bar provides real-time status of the data 
acquisition and RF link operation.  This information includes: 

RF Link Status:  The bar graph shows an approximate measure of the signal strength 
from the BioRadio Transmitter.  As this bar shrinks, the received signal is getting 
weaker, and there is greater chance for losing data.  The percentage displays the current 
percent of received packets from the transmitter.  If this number drops below 100%, 
RF transmission is being impeded.  When this happens move the Transmitter closer to 
the Receiver or remove the number of obstacles between the Transmitter and Receiver. 
COM Port:  Displays the current serial port setting for communicating with the 
BioRadio Receiver.  If there is a problem with the communication, this appears 
highlighted in red. 
Output File:  Displays the name of the current output file, when recording data to a 
file, and the file size. 
Timescale/Sample Rate: Displays the current timescale (viewing width) and the 
sample rate of the Transmitter. 
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Setting Capture Options 
Before capturing data with BioRadio Capture, you must configure the BioRadio unit. 
 
Access the Capture Options dialog by: 

  8 Selecting Options… from the File menu  
 
Setting the Transmitter Configuration: 
Specify the configuration of the BioRadio 
Transmitter using the drop-down menu.  A 
custom configuration can be created using 
the BioRadio Configuration Wizard.  For 
your convenience, several template 
configurations are available for selection.  
In order to use any configuration the 
BioRadio (Transmitter and Receiver) 
must be programmed to the selected 
configuration, see Configuring the 
BioRadio.  
 
Setting the Receiver Port: Make sure that 
the Receiver Port is set to the proper COM 
port (the port to which your BioRadio 
Receiver is attached).  If you are uncertain 
about the COM port setting, refer to the 
documentation that came with your computer.  Choose the correct Receiver Port using 
the drop-down menu (COM 1, 2, 3 or 4) and click OK when finished. 

 
Setting the Frequency:  Depending on the specific BioRadio unit you purchased, you 
may have to set the RF frequency for the Receiver to match the Transmitter.  Refer to the 
documentation which was packaged with your BioRadio unit to determine the proper 
setting for the RF frequency.  You can click on the up/down arrows to set the frequency 
number (and the corresponding RF frequency, in MHz, is displayed).  
 
Click OK to save the settings to be used the next time you run BioRadio Capture. 
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Testing the Equipment with the Programmer/Test Pack 
 
1. Plug the Receiver into an available RS-232 computer port using the serial port cable 

and connect the AC power cord (or 9V battery) to the serial port cable. 
2. Check to see that the COM port is displayed on the Status Bar. It should correspond 

with the COM port chosen in the File, Options menu.   
3. Connect the Transmitter to the Programmer/Test Pack. 
4. Turn the Transmitter “ON” by flipping the ON/OFF switch. (The Transmitter serves 

as the power source to the Programmer/Test Pack.) 
5. Click on Capture Mode. 
 
A 12 Hz sin wave should scroll across the screen within a few seconds.  If you do not 
receive a visible signal, refer to Starting Capture Mode or Chapter 6, Troubleshooting. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Stop Capture Mode by clicking on View Mode. 
6. Turn the Transmitter OFF to conserve battery power. 
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Starting Capture Mode 
BioRadio Capture provides the ability to read and store physiological data as received 
from the Receiver, which has been acquired and transmitted over the RF data link by the 
Transmitter.  When BioRadio Capture is first run, it begins in View Mode (for viewing 
stored data files).   
If you have properly connected the Receiver and the Transmitter is ON, you are ready to 
View and Record either Test signals or physiological signals using the BioRadio™ 
Capture software.   
To begin capturing real-time data, start Capture Mode by: 
 

             8 Clicking the Capture Mode button  on the Toolbar, or 

             8 Selecting Capture Mode from the File menu. 
 
Upon entering Capture Mode, BioRadio Capture determines if the BioRadio Receiver on 
the configured serial port is properly communicating.  If the Receiver is connected and 
properly configured, the physiological data will begin scrolling across the Display 
Graph.  Please note, there is a several second delay when the data will first start.  You 
are now ready to change the display, or save data to a file. 
 
If the port is not properly configured, or if a problem is detected with the Receiver, an 
error message is displayed.  Refer to Chapter 6:  Troubleshooting and Frequently 
Asked Questions for more information. 
 
 
 
 
 
 
 
Once Capture Mode has started, the Status Bar provides information on the status of the 
RF link and data files.  Notice the Status Bar will constantly update you on the Received 
Signal Strength and the percentage of data packets being received. 
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Changing the Display 
Once Capture Mode is started and real-time data is visible in the Display Graph, you can 
alter the way the data is viewed.  The changes you make to the display, filters, etc. are 
stored and will be used the next time you run the BioRadio Capture application. 
 

Showing/Hiding the Grid 
Show or hide the grid on the Display Graph by: 

8 Clicking the Show/Hide Grid button on the Toolbar, or 

8 Placing a checkmark next to Grid  on the View menu. 
 

Changing a Channel's Viewing Scale:  
Use the up/down arrows on the Scale Control panel next to a channel to increase or 
decrease any individual channel's view scale in microvolts.   
 
 
 
 

Changing the Time Scale:  
8 Clicking on the Increase/Decrease Timescale  buttons on the Toolbar 

will increase or decrease the timescale (viewed time interval).  Each click will 
increase or decrease the timescale by preset increments (0.25, 0.5, 1, 2, 5, 10, 30 
seconds), or 

8 Selecting Timescale... 
from the View menu will 
display the Timescale 
dialog.  You can select a 
timescale from the View 
Timescale buttons to 
specify the width of the 
Display Graph. 
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Selecting the Number of Channels to Display 
The software allows you to view all 8 channels or any combination of them.   

 

Open the View Channels dialog window by: 

8 Clicking the Channel Setup button on the Toolbar, or 

8 Selecting Channels from the View menu. 
              
In the View Channels dialog you can customize which channels to 
display and set the color of each channel in the Display Graph. 
 
1. Channels listed with a check mark 4 (next to the channel) will 

be shown on the Display Graph. 
2. Customize the display color for each channel by selecting a 

color from the color drop down arrow to the right of each 
channel. 

3. Click the OK button to implement the changes.  
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Adding Filters to a Channel 
BioRadio Capture allows you to filter the data during viewing (after it has been 
transmitted or stored).  A digital filter permits suppression of undesired signals while 
maximizing the visibility of the signals of interest.  This process is actually implemented 
as separate high-pass and low-pass filters, both of whose cutoff frequencies are 
programmable by the software.  The high-pass filter rejects DC offsets and slowly 
changing interference signals due to movement and other types of artifacts.  The low-pass 
filter rejects the very high frequency portion of the acquired signal which is usually 
associated with unwanted and non-physiological noise.  It might also be desirable to 
“zoom in” a portion of the frequency spectrum while the data is acquired.  For example, 
transition of wakefulness to sleep is usually associated with changes in the alpha band of 
EEG (8 to 12 Hz).  Therefore, it might be desirable to band-pass filter the EEG in the 
alpha band to monitor the onset of sleep.   
 
The Filters dialog window allows you to apply filters to each input channel, and select 
the global filter cutoff frequencies for the high or low-pass filter.  The Filters dialog 
window has two panes: Channels and Cutoffs.   
 
Open the Filters dialog window by: 

8 Clicking on the Filter setup button on the Toolbar, or 

8 Selecting Filters… from the View 
menu. 

  
The Channels pane allows you to apply 
either a high-pass filter, low-pass filter, or 
both to each individual channel.  Place a 
check mark to apply a High-pass or Low-
pass filter for each corresponding channel. 
High-pass filters let higher frequency 
content through and attenuate lower 
frequencies.  This can be useful for 
eliminating drifting artifacts and DC 
offsets from the data. 
Low-pass filters let lower frequency content through and attenuate higher frequencies.  
This can be useful for removing fast, transient responses from the data. 
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The Cutoffs pane allows you to select the exact cutoff frequency used for the High-pass 
and Low-pass filters applied to each channel. 
 
High-Pass Filter Cutoff:  Selects the cutoff frequency (in Hz) of the high-pass filter.  
(The filter is a 4th order Butterworth design, so this cutoff represents approximately a 3 
dB attenuation of the input signal). 
 
Low-Pass Filter Cutoff:  Selects the cutoff frequency (in Hz) of the low-pass filter.  
(The filter is a 4th order Butterworth design, so this cutoff represents approximately a 3 
dB attenuation of the input signal). 
 
Use the mouse to choose which global cutoff frequency you would like for the high or 
low-pass filters you have added.  Your choice of cutoff frequencies will vary depending 
on the sampling frequency which is determined by the number of input channels selected 
and the resolution. 
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Saving Data to a File 
After you have made adjustments to the display graph and filters you can begin saving 
the data being viewed.  You can alter the display at any time while saving data, as it does 
not affect the way the data is stored. 
   
BioRadio Capture records the acquired data into a binary data file for off-line viewing 
and analysis.  Due to the large amount of data that can be collected, (e.g. during a typical 
Sleep Study), the application can be configured to segment the data into multiple files of 
fixed duration for smaller file sizes and manageability.  See the Capture Options dialog 
for more information about recording multiple files. 
 
Record the data to a file by:  

8  Clicking the Save Data to File button on the Toolbar, or 

8  Selecting Save Data to File... from the File menu.   
 
The Save Data to File dialog window appears, allowing you to specify the name, format, 
and location of the file to be recorded.   
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You must enter a file name in the File name: box and click the Save button to begin 
saving. 
 
You can change the directory in which to save the file by selecting the directory in the 
Save in: box at the top of the dialog.   
 
You can also choose the format of the file by selecting a format in the Save as type: box, 
as either BioRadio Data Files (*.bd) or ASCII Data Files (*.dat):   
 

BioRadio Data Files (*.bd):  BioRadio Data files are a compact binary 
representation of saved physiological data, which can only be read by BioRadio 
Capture.  In most cases, you will want to store your data in BioRadio Data files, as 
they are more compact and you will easily be able to view them later.  If you save 
data in BioRadio Data format, you can later export some or all channels to an ASCII 
data file.  See Exporting Data for more information on exporting data to ASCII 
files. 
 
ASCII Data Files (*.dat): ASCII data files are tab-delimited files containing all 
physiological channels in floating-point ASCII format.  Saving the data in ASCII 
files allows you to directly use the data in other programs (such as Matlab®, 
Excel®, etc.) but you will not be able to view the data once it has been saved in 
ASCII format. 

 
Notice that as you begin saving data, the Status Bar at the bottom of the screen displays 
the continuous change in file size and the current file name which flashes to indicate that 
a file is being recorded. 

 

Closing a File 
Once a data file has been opened in Capture Mode, you can stop recording to 
the file by: 

8 Clicking the Close file button on the Toolbar, or  

8       Selecting Close file from the File menu. 
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Configuring the BioRadio  
The Configuration Wizard allows you to configure the BioRadio Model 110 Transmitter 
and Receiver to record different physiological signals.  The software allows you to create 
or use an existing configuration to program the BioRadio using the Programmer & Test 
Pack Unit.   Please note that the BioRadio Capture Program should not be open while 
using the Configuration Wizard and vice-versa. 

 
Starting the BioRadio Configuration Wizard 
1. Close BioRadio Capture Program 
2. Click on the Start Menu 
3. Point to Programs 
4. Point to BioRadio folder 
5. Click on BioRadio Config Wizard 
 
The Configuration Window opens allowing you to program the BioRadio in three ways: 
• Create a new configuration 
• Customize an existing configuration 
• Program using an existing configuration 
 
After choosing the type of configuration, The Configuration Wizard will take you step by 
step through the process of programming the BioRadio using either a created or existing 

configuration. 
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If you choose to create your own configuration, either starting from a new or existing 
configuration template, several features will need to be selected or changed: 

•   Input Channels to be used 
•   Input Channel Resolution 
•   Input Channel Ranges in micro to millivolts 
•   Input Channel Names for software display graph 
•   Name Configuration  

 
 
Selecting Input Channels to be used: 
Enable each input channel you wish to use in your configuration by placing a checkmark 
next to the desired channels.  The labeling on each pair of differential leads indicates  the 
corresponding input channel. 
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Selecting Input Resolution: 
Select the input channel resolution for your configuration.  Note that the sampling rate 
increases as the resolution decreases.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
The table below lists all of the possible combinations of input channels and resolutions. 
The maximum input bandwidth (-3dB attenuation) is fixed at 0.262 times the sample 
rate.  

 
 

Total Resolution:
Channels Low (8 Bits) Medium (12 Bits) High (16 Bits)

1 n/a n/a 960 Hz
2 n/a n/a 960 Hz
3 n/a 640 Hz 480 Hz
4 n/a 480 Hz 320 Hz
5 400 Hz 320 Hz 320 Hz
6 400 Hz 320 Hz 160 Hz
7 320 Hz 200 Hz 160 Hz
8 300 Hz 200 Hz 160 Hz
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Selecting Input Ranges: 
Specify the input range of the signal you wish to capture.  Note you will achieve lower 
resolution as you increase the range.  Make sure the selected input range matches the 
signal output of the corresponding sensor or electrode attached to the channel.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Selecting Channel Names: 
Enter Channel Names to provide a description of the corresponding channel lead (e.g. 
lead location, lead color, signal represented, etc.).  The Short Name will later appear in 
the Display Graph next to each channel selected.  
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Setting the RF Frequency: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Naming the Configuration: 
Name your custom configuration to be saved and used multiple times. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Wizard will prompt you if you 
try to use an existing configuration 
name. 
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Programming the Transmitter: 
It is important to follow all steps in the correct order.  You may have to unplug the 
Receiver if it is occupying the available serial port.  (Optional:  If you are using a laptop 
computer, powered only by battery, you may use the power switch on the Programmer/
Test Pack instead of plugging the AC power or battery adaptor in.  The Programmer/Test 
Pack is turned ON by flipping the ON/OFF switch towards the red dot.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
After clicking Next, the 

following screen instructs you to Click Program to begin detection of the Transmitter, 
then switch the Transmitter 
power ON. 
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Programming the Receiver: 
Before programming the Transmitter, check to make sure the power is switched to OFF 
on the Transmitter.  It is important to follow all steps in the correct order. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
The screen below appears after clicking Next.  Simply apply power to the serial port ca-
ble and click Program.  If properly set-up the Wizard programs the Receiver to match the 
Transmitter and provides you with the programming status. 
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Programming Complete 
The Configuration Wizard indicates the programming is finished and conveniently 
changes the BioRadio Capture program ‘Options’ settings, in the File menu to reflect the 
recent changes in the BioRadio hardware configuration and frequency.  Remove the 
checkmarks if you do not want the new Transmitter configuration or RF frequency 
settings to appear in the BioRadio Capture program. 
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Chapter 4:  Viewing, Printing & Exporting Data 
 
Starting View Mode 
BioRadio Capture provides the ability to view stored multi-channel physiological data 
from a BioRadio Data (.bd) file.  
 
To begin viewing a stored data file, start View Mode by: 
 

8 Clicking the View Mode button            on the Toolbar, or 

8       Selecting View Mode from the File menu. 

 
Once you have started View Mode, you can begin viewing stored data. 
 

Viewing Saved Files 
Once in View Mode, you can open a stored data file for viewing by: 
 

8      Clicking the Open data file button on the Toolbar, or  

8       Selecting Open Data File... from the File menu.   
 
This displays the Open Data File dialog window, where you can select a BioRadio Data 

(.bd) file to display.  When you 
open the data file, the Display 
Graph shows the data at the 
beginning of the file.   
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Changing the Display 
Viewing saved data is similar to viewing the data in Capture Mode.  All of the display 
features and commands can be customized in the same way.  Refer to Chapter 3, 
‘Recording Physiological Data’ or Chapter 5, ‘BioRadio Command Reference’.  
 
Searching through Data 
When BioRadio Capture is in View Mode, a scroll bar appears at the bottom of the 
Display Graph.  This scroll bar represents the entire length of the data file, and the 
scrollbar button represents the current view position of the data file. 

 
You can click and drag on the scrollbar thumb to quickly move within the recorded data 
file and search for particular epochs of data.  When you move the thumb, a window pops 
up indicating the file position (in hours, minutes, seconds, and hundredths of seconds).  
Once you release the thumb, the view location will update to the position you have 
selected.  To view a continuous stream of data, click and hold either the forward or 
backward arrows. 
 

Printing Data 
In View Mode, you can print the currently displayed (screen 
view only) physiological data to any Windows printer.  The 
printed output is time/date stamped including the timescale 
and sampling frequency of the data segment printed. 
 

8 Click Print from the File menu  
 
The grid will be printed unless it is hidden in the Display 
Graph. 

392-0000rev1.pub 
page 32

Thursday, November 12, 1998 15:39 



Cleveland Medical Devices Inc.                                                             BioRadio 110 User Guide

                                                                                                                                                   33 

Exporting Data 
Exporting data translates a file to a non-BioRadio Data format that other programs can 
import.  The data can be exported to ASCII data in column format.  In View Mode, you 
can export all or part of the current data file to a space-delimited ASCII data file, which 
can be read by programs such as Microsoft Excel, Matlab®, etc.  You can select any of 
the physiological channels to be exported to the ASCII data file, so that only data of 
interest is exported.  This flexibility greatly reduces unnecessary time spent analyzing 
irrelevant data and saves file space.  Therefore, you can export a BioRadio Data file in 
ASCII format, and open it in Matlab or Excel and perform complex numeric computation 
and data visualization using those programs’ tools on a particular segment of data. 
 
Note that only the raw data (as acquired by the Transmitter) is exported.  Any viewing 
options (such viewing range, filters, etc.) are not reflected in the exported data file. 
 
Begin exporting a file by: 

8 Selecting Export data file from the File menu. 
 
The Export Data File dialog window opens allowing you to select the time interval and 
channels which will be exported to an ASCII data file from the saved physiological data 
you are currently viewing.  The Export Data dialog window contains two panes, Time 

and Channels. 

 

392-0000rev1.pub 
page 33

Thursday, November 12, 1998 15:39 



BioRadio 110 User Guide                                                             Cleveland Medical Devices Inc.

34 

In the Time panel, you select the interval of time which will be exported to the ASCII 
data file: 
 

Export entire file:  Exports the entire duration of the BioData file. 
 
Export current view: Exports only the duration of the BioData file which is visible 
in the Display Graph, based upon the settings for Timescale and the starting position. 
 
Export interval: Exports the duration of the BioData file as set by the start and end 
input boxes, in hours, minutes, and seconds (HH:MM:SS).  You can use the up/down 
arrows to change the start and end values, or you can type the times into the input 
boxes. 

 
In the Channels panel, you can select which of the input channels will be exported to the 
ASCII data file.  Only channels with a check mark will be written to the ASCII data file.  
The channels will be written in the order they are displayed in this list. 
 

Once you have selected the time 
interval and channels to be 
exported, click the Export... 
button to begin exporting the data 
file.  You will then see the Export 
File dialog window, where you 
enter a filename for the ASCII 
data file.  Once you click Save, a 
progress dialog will appear 
displaying the export progress.  
Note that, for long BioData files, 
this may take several seconds to 
complete. 
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Chapter 5:  BioRadio Command Reference 
This chapter provides a brief summary of the commands in BioRadio Capture. 
 

File Menu 
 
Save Data to file... 
 Save your data to a file by: 

8 Clicking the Save data to file hotkey button, or 

8 Opening the File  menu and Clicking Save data to file…, or     

7 Keyboard Strokes:  “Alt+F”, then “S”. 
 
The window below opens allowing you to specify a name, format 
and a directory where the data will be saved. 
  

392-0000rev1.pub 
page 35

Thursday, November 12, 1998 15:39 



BioRadio 110 User Guide                                                             Cleveland Medical Devices Inc.

36 

Open Data File… 
Open a saved file by: 

8 Clicking the Open data file hotkey button, or 

8 Opening the File  menu and Clicking Open data file…, or     

7 Keyboard Strokes:  “Alt+F”, then “O”. 

              
Close File 
Close your data file by: 

8 Clicking the Close file hotkey button, or 

8 Opening the File  menu and Clicking Close file…, or     

7 Keyboard Strokes:  “Alt+F”, then “L”. 

 
Export Data File… 
Export your data to a different file format by: 

8 Opening the File  menu and Clicking Export data file…, 
or    

7 Keyboard Strokes: “Alt+F”, then “E”. 

 
Capture Mode 
Begin capturing data by: 

8 Clicking the Capture mode hotkey button, or 

8 Opening the File  menu and Clicking Capture Mode, or     

7 Keyboard Strokes: “Alt+F”, then “C”. 
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View Mode 
View a saved file by: 

8 Clicking the View mode hotkey button, or 

8 Opening the File  menu and Clicking View Mode, or 

7 Keyboard Strokes:  “Alt+F”, then “S”. 

 
Print… 
Print your data by: 

8 Opening the File  menu and Clicking Print…, or 

7 Keyboard Strokes: “Alt+F”, then “P”. 
 

Capture Options 
The Capture Options dialog allows you to configure how BioRadio acquires and 
displays data.  Access the Capture Options dialog by: 

8 Opening the File  menu and Clicking Options…, or  

7 Keyboard Strokes: “Alt+F”, 
then “O”. 

 
Transmitter:  Allows you to specify 
the configuration of the BioRadio 
Transmitter.  A custom configuration 
can be created using the BioRadio 
Configuration Wizard. 
 
Receiver Port: Allows you to specify 
the COM port to which the BioRadio 
Receiver is attached.  The default is 
COM1, but you can change this if you 
have the Receiver attached to a 
different port. 
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Frequency:   
Allows you to set the RF frequency 
for the BioRadio Receiver during 
Capture Mode.  You can click on 
the up/down arrows to set the 
frequency number (and the 
corresponding RF frequency, in 
MHz, is displayed).  This setting MUST match the setting of the BioRadio Transmitter; 
refer to the documentation packaged with your BioRadio Transmitter for the proper 
setting.   
 
Record data into multiple files: 
Allows you to configure BioRadio 
Capture to split the recorded data 
into multiple files.  The file name 
you specify in the Save Data dialog 
is appended with a four-digit sequence number (0001, 0002, etc.), and the sequence 
number increments as each file is written.  You specify the maximum duration of each 
file (in minutes) in the Start a new file every entry box.  Placing a checkmark in the 
Recording dialog box will record data into multiple files with the option of adjusting the 
time length of the files to range from 1 to 100 minutes in length.  BioRadio records a file 
size of approximately 26 KB/min/channel. 
 
Display Resolution:   
Specifies the resolution for 
displaying real-time data.  The 
default setting is Low, which causes BioRadio Capture to display the data at a coarser 
resolution, but at a faster update rate.  If your computer is higher performance, you can 
set this to Medium or High.  However, if the data appears "choppy" in real-time, you 
should set this to Low. 
 

Exit BioRadio 
8       Clicking on the X in the upper right corner of the screen, or   

8 Opening the File  menu and Clicking Exit, or 
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View Menu 
 
Timescale 
Adjust the viewing width (timescale) by: 

8 Clicking on the Increase/Decrease Timescale buttons to adjust the 
X-axis in predefined increments shown in the window below, or 

8 Opening the View Menu and clicking on Timescale, or 

7 Keystrokes:  “Alt+V” then “T”. 
 
 
 
 
 
 
 
 
The Timescale dialog allows you 
to set the timescale (view width) 
of the Display Graph.  This 
setting applies both to Capture 
Mode and to View Mode.  You 

can select a timescale from the View Timescale buttons to specify the width of the 
Display Graph.  The data can be viewed in epochs of varying durations which depend 
upon the number of input channels selected during configuration of the BioRadio.  
The timescale with the sampling frequency (sampling frequency depends on number of 
input channels and resolution) can always be seen on the Status Bar window, located at 
the bottom of the screen.  

Note that longer timescale settings will cause slower (more "sluggish") updates while 
viewing real-time data in Capture Mode.  If the real-time display of data appears 
"choppy", you should select a shorter timescale, or set the Display Resolution to Low in 
the Options dialog. 
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Channels 
Access the Channels configuration window by: 

8 Clicking the Channel Setup button on the Toolbar, or 

8 Selecting Channels  from the View  menu, or 

7 Keyboard strokes:  “Alt+V” then “C”. 

 
Filters 
Open the filters configuration window by: 

8 Clicking the Filter setup button on the Toolbar, or 

8 Opening the View menu, clicking Filters, or   

7 Keyboard strokes:  “Alt+V” then “F”. 

 
Grid 
Show or Hide the Grid from the Display Graph by: 

8 Clicking the Show/Hide Grid button on the Toolbar, or 

8 Placing a checkmark next to Grid  on the View menu, or 

7 Using Keyboard Strokes:  “Alt+V”, then “G”. 

 
Lock Scales 
Lock the Scales on the Scale Control: 

8 Clicking the Lock/Unlock Scale Controls button on the Toolbar, or 

8 Placing a checkmark next to Lock Scales  on the View menu, or 

7 Using Keyboard Strokes:  “Alt+V”, then “K”. 
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Toolbar 
Show or Hide the Toolbar by: 

8  Removing the checkmark next to the Toolbar under the View menu, or   

7 Using Keyboard Strokes:  “Alt+V”, then “O”. 

 
Scale Control 
Show or Hide the Scale Controls by: 

8  Removing the checkmark next to the Scale Control under the View menu, or 

7 Using Keyboard Strokes:  “Alt+V”, then “S”. 

 
Status Bar 
Show or Hide the Status Bar by: 

8  Removing the checkmark next to the Status Bar under the View menu, or   

7 Using Keyboard Strokes:  “Alt+V”, then “A”. 

 
Help Menu 
8 Click the Help button on the Toolbar, or  

8       Select Help from the Menu Bar. 

 
Contents 
Displays the table of contents for the online help file. 

Index 
Displays the index for the online help file. 

Product Support 
Displays options for Getting Help with BioRadio. 

About BioRadio… 
Displays the About dialog, which contains technical information such as the program 
version and the device identifier.  You should record this information when requesting 
product support. 
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Getting Help with BioRadio 
 
If you experience a problem using your BioRadio, please follow the steps below: 
 
1.  Check all cable connections and power supplies (batteries, AC adapter, etc.)  Refer to 

your User Manual for reference in setting up the BioRadio hardware. 
 
2.  Refer to the Troubleshooting guide in the User Manual or in the online help.  This will 

assist you with many common problems. 
 
3.  If you still cannot resolve the problem, contact Cleveland Medical Devices customer 

support.  The preferred method of support is through e-mail, as this will allow us to 
properly address all customer concerns.  Please prepare a description of the problem, 
along with the computer system you are using.  You should also retrieve the software 
version information and device serial code as displayed in the About dialog (in the 
Help menu).  E-mail this information to Technical Support at:  support@clevemed.
com. 

 
4.  In urgent cases, or if you do not have access to E-mail, you may contact Technical 

Support during regular business hours (9AM - 6PM EST) toll-free at 1-877-
CLEVEMED (1-877-253-8363). 
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Chapter 6:  Troubleshooting & Frequently Asked 
                    Questions 
If your BioRadio is not performing properly, use this troubleshooting chart for quick so-
lutions to common problems.  If the problem persists, call Cleveland Medical Devices 

Problem... Possible Cause... Remedy... 

No data is displayed Receiver Power cord or battery Connect power cord or battery 

 Transmitter power switch off? Turn on power. 

 Faulty power outlet? Try another power outlet. 

 Receiver cable is not connected 
properly to PC? 

Connect Receiver cable to 
RS232 port properly. Check 

 Transmitter is not connected Connect transmitter properly. 

 Transmitter batteries are dead.  
Receiver battery is dead. 

Replace batteries making sure 
the poles are in the proper 

Signal image breaks 
up 

Dropped packets? Bring the Receiver and 
Transmitter closer together.  
Try not to block the 
transmission path with the 
subject.  Move large metal 

Signal image is cut- Amplitude of Data outside visible Adjust Scale Control. 

Signals are hard to 
visualize 

The channel color selected does 
not contrast well with the 

Change channel color. 

Computer freezes up 
or display graph 

PC needs a faster processor Run BioRadio Capture on a 
Pentium™ 200/MMX or 

43 
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When starting Capture Mode, an error message is displayed stating that 
the selected COM port is in use. 
 
Possible cause:  Another application is using the specified COM port. 
Solution:              Close the other application, or use a different COM port.  

(See Capture Options). 
 
Possible cause:        Your computer does not support the specified COM port. 
Solution:              Use a different COM port.  (See Capture Options). 
 
When starting Capture Mode, an error message is displayed stating that 
no BioRadio Receiver could be found on the specified COM port. 
 
Possible cause:        The Receiver cable is attached to the wrong COM port. 
Solution:              Attach the Receiver cable to the correct COM port. 
 
Possible cause:  BioRadio Capture is configured to use the wrong COM port. 
Solution:              Configure BioRadio Capture to use the correct COM port.  

(See Capture Options). 
 
Possible cause:  Power is not applied to the Receiver. 
Solution:              Check that the power cable or battery is properly connected 

to the Receiver and that your power source works. 
 
After starting Capture Mode, the status bar shows less than 100% packets 
received. 
 
Possible cause:  The Transmitter is out of range. 
Solution:              Keep the Transmitter within range of the Receiver (within 25 

feet indoors, or up to 100 feet line-of-sight). 
 
Possible cause:  The Transmitter batteries are weak. 
Solution:              Replace the Transmitter batteries (new AAA batteries should 

last approximately 10-12 hours). 
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After starting Capture Mode, no data is seen in the Display Graph, and the 
status bar shows 0% packets received. 
Possible cause:    The Transmitter is not turned on. 
Solution:               Turn the power switch on the Transmitter to the "On" 

position. 
 
Possible cause:    The Transmitter batteries are dead. 
Solution:               Replace the Transmitter batteries. 
 
Possible cause:    The Transmitter and Receiver are set to different RF 

frequencies. 
Solution:               Call the Toll-free Customer Service Number to request an 

RMA number and return the device so that the frequency 
can be reprogrammed. 

 
The channel signal does not appear in the Display Graph. 
Possible cause:    The signal is outside the viewing scale. 
Solution:               Adjust the channel's Scale Control until the signal is visible. 
 
Possible cause:    The selected channel color does not contrast well with the 

graph background. 
Solution:               Change the channel's display color.  (See Channels 

Dialog). 
 
The Display Graph appears "choppy" or sluggish while displaying data in 
Capture Mode. 
Possible cause:    The computer is too slow to display the graph data. 
Solution:               Run BioRadio Capture on a Pentium™ 200/MMX or faster 

computer. 
 
Possible cause:    The Timescale is too large to display the requested number 

of data points. 
Solution:               Change the timescale to a smaller value.  (See Timescale 

Dialog). 
 
Possible cause:    The Display Resolution is configured too high for the 

computer. 
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BioRadio Model 110 Specifications 
State-of-the-Art System for Recording Physiological Signals 

System Specifications

Carrying Case Dimensions 14.0" high x 17.0" wide x 5.0" deep
Weight (all parts & accessories) 6 lbs
Data Transmission Range ~100 feet, line of sight (~25 feet through two indoor walls)
Operating Conditions Humidity:  5% to 90% (non-condensing)

Temperature:  50-85 °F

Receiver

Dimensions 3.5" x 2.0" x 1.0" (not including antenna)
Weight 2.7 oz
Antenna 3.0" flexible
Power Supply 2 pin AC/DC adaptor plug, 6' cord length -or- 9 V alkaline battery
Power Consumption 56 mA @ 9.0 V
Cable interface 9-pin jack connects directly to PC’s RS232 port via serial cable
Case Material ABS

Transmitter

Dimensions 4.0" x 2.2" x 0.7" (not including antenna)
Weight 3.4 oz with batteries
Antenna 3.0" flexible
Input Range ±399 µV
Resolution Fixed 195nV (12 bits)
Noise < 1 µV peak-to-peak
Sampling Rate 200 S/s per channel
Actual Usable Dynamic Range 70 dB
Transmitter RF Band 902-928 MHz (ISM band)
Transmitter Power ≈1 mW
Power Source 2 AAA alkaline batteries (approx. 10-12 hour lifetime)
Power Consumption ~26 mA @ 3.6V
Input Interface 26-pin male jack connects to Electrode Cable or Test Pack
Input Impedance 1.0  x 109 Ω
Filter Input Bandwidth 0.33 Hz - 52 Hz (-3dB attenuation)
User Control ON/OFF switch
Case Material ABS with Mounting Clip
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BioRadio Model 110 Specifications cont. 

 

Test Pack

Dimensions 4.0" x 2.5" x 1.0"
Weight 2.4 oz
Cable interface 5.5" 26-pin cable connector to Transmitter
Signal Output 300 µV, peak-to-peak @ 12 Hz (nominal)

Cables

Receiver Cable 3' 9 pin
Electrode Cable 8 channels, 2 references:  9 mm gold electrode cups
Extender Cable 6' Standard M/F 9 pin
Receiver 9V Battery Cable 6"

Software

Compatibility Personal computer with Pentium/MMX 200 MHz or
higher processor (or equivalent);

Estimated Recorded File Size per Minute ~210 KB/min

Accessories

Mounting Band 36" long adjustable velcro closure
Screwdriver Philips
Electrode Cream Highly conductive, electrolytes and preservatives in non-ionic, hypo-

allergenic base, buffered to skin pH
Preliminary specifications, subject to change
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FCC Compliance 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules.  Thee limits are designed to provide 
reasonable protection against harmful interference in a residential installation.  This 
equipment generates, uses and can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful interference to radio 
communications.  However, there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures: 
• Reorient or relocate the receiving antenna. 
• Increase the separation between the equipment and receiver 
• Connect the equipment into an outlet on a circuit different from that to which the 

receiver is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 
 
This device complies with part 15 of the FCC Rules.  Operation is subject to the 
following two conditions:  (1) This device may not cause harmful interference, and (2) 
this device must accept any interference received, including interference that may cause 
undesired operation. 
 
Caution:  Changes or modifications not expressly approved by Cleveland Medical 
Devices Inc. could void the user’s authority to operate the equipment. 
 

Trademark Acknowledgments 
BioRadio is a trademark of Cleveland Medical Devices Inc., Cleveland, Ohio. 
 
Windows and MS Excel are trademarks of the Microsoft Corporation. 
 
Matlab is a trademark of The Math Works Inc. 
 
All other products or brand names are trademarks or registered trademarks of their 
respective companies. 
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Software License Agreement 
Copyright 1998 Cleveland Medical Devices Inc.  All rights reserved. 
 
IMPORTANT - READ CAREFULLY THE FOLLOWING SOFTWARE 
LICENSE AGREEMENT (“LICENSE”) BEFORE BREAKING THE SEAL ON 
THE SOFTWARE PACKAGE CONTAINING THE DISKETTES.  BREAKING 
THE SEAL CONSTITUTES YOUR ACCEPTANCE OF THE TERMS AND 
CONDITIONS OF THIS LICENSE WITH RESPECT TO THE USE AND 
POSSESSION OF THE SOFTWARE CONTAINED THEREIN. 
 
IF YOU DO NOT WISH TO BE BOUND BY THE TERMS AND CONDITIONS 
OF THIS LICENSE, PROMPTLY RETURN THE PACKAGE WITH THE 
SEAL INTACT ALONG WITH THE BIORADIO PRODUCT TO WHICH IT 
APPLIES. 
 

Cleveland Medical Devices Inc. retains full ownership rights to the software 
program (“Program”) and documentation and upon payment of the purchase price of the 
BioRadio product grants to  Purchaser a nonexclusive license subject to the following 
conditions: 

This Program may be used only with the BioRadio product to which it applies.  
The Purchaser may install the Program on only one computer; make one copy in machine 
readable form solely for backup purposes, provided that you reproduce all proprietary 
notices on the copy; and physically transfer the Program from one computer to another 
provided that the Program is used only on one computer at a time. The Purchaser may 
not copy, distribute, rent, lease, sub-license, transfer, or use the Program except as 
allowed herein.  In addition, the Purchaser may not alter, modify, decompile, translate, 
disassemble the Program; or use it to create a derivative work. 

Purchaser’s right to use this Program automatically terminates upon failure to 
comply with any provision of this License or upon your destruction of all copies of the 
Program and documentation. 
             If Purchaser purchased an upgrade version of the Program, either separately or 
with a BioRadio product purchase, it constitutes a single product with the Program that 
you upgraded. 

This License is deemed made, accepted and delivered in the State of Ohio and 
shall be construed, interpreted and governed by the laws of the State of Ohio, without 
regard or effect given to its or any other jurisdiction’s conflicts of laws jurisprudence. 
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Software Limited Warranty 
Cleveland Medical Devices Inc. warrants for a period of 90 days from the date of 

delivery to Purchaser that the Program diskettes will be free from defects in material and 
workmanship under normal use.  In the event Purchaser within the warranty period notifies 
Cleveland Medical Devices Inc.  of defects  in material or workmanship, Cleveland Medical 
Devices Inc. exclusive remedy will be to replace the defective diskettes. 

CLEVELAND MEDICAL DEVICES SPECIFICALLY DISCLAIMS ALL OTHER 
WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE WITH RESPECT TO DEFECTS IN THE DISKETTES AND THE PROGRAM.  IN 
NO EVENT SHALL CLEVELAND MEDICAL DEVICES INC. BE LIABLE FOR ANY LOSS 
PROFIT OR ANY OTHER COMMERCIAL DAMAGE, INCLUDING, BUT NOT LIMITED 
TO, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES EVEN IF 
CLEVELAND MEDICAL DEVICES INC. HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES. 

Some states/jurisdictions do not allow limitations on the duration of an implied 
warranty, so the above limitation may not apply to you.  
              To return Program diskettes to CLEVELAND MEDICAL DEVICES under a warranty 
claim, the Purchaser must first contact CLEVELAND MEDICAL DEVICES’ Customer 
Support at 216-791-6720 and receive a Return Merchandise Authorization (RMA) number.  
Purchaser must place the RMA number on the outside of the package containing the diskettes 
being returned and ship the package to CLEVELAND MEDICAL DEVICES' facility, freight 
prepaid.  Any returned diskettes received by CLEVELAND MEDICAL DEVICES without an 
RMA number shall be sent back to the Purchaser. 
 

392-0000rev1.pub 
page 50

Thursday, November 12, 1998 15:39 



Cleveland Medical Devices Inc.                                                             BioRadio 110 User Guide

                                                                                                                                                   51 

Product Limited Warranty 
CLEVELAND MEDICAL DEVICES warrants the BioRadio products to be free from defects in 
material and workmanship under normal use and service for a period of 90 days from the date 
of delivery.  The obligation of CLEVELAND MEDICAL DEVICES under this warranty is 
limited to the repair, re-work or replacement, at CLEVELAND MEDICAL DEVICES' option, 
of any BioRadio product which within 90 days from date of delivery is examined by 
CLEVELAND MEDICAL DEVICES and discloses to CLEVELAND MEDICAL DEVICES' 
satisfaction to have been defective. 
              For this warranty to be available to Purchaser, CLEVELAND MEDICAL DEVICES 
within 14 days of purchase must have received from Purchaser a completed warranty card. 

CLEVELAND MEDICAL DEVICES will not be responsible for, and the warranty 
shall not apply to, any damage caused by the following:  natural disasters, war, civil 
disturbances, abuse, misuse, negligence, usage of incorrect electrical supply voltage, usage not 
in accordance with the operation instruction manual, or normal wear and tear. 

This warranty shall not apply to any BioRadio product which has been repaired, 
serviced, disassembled or modified by any party other than CLEVLAND MEDICAL DEVICES 
or if the warranty card has been tampered with.  No warranty claim will be allowed for 
BioRadio products damaged by improper use, operation or handling after delivery of the 
BioRadio product. Purchaser must file all claims resulting from damage in transit with the 
carrier or carrier's agent.  Expenses incurred in connection with claims for which 
CLEVELAND MEDICAL DEVICES is not liable may be charged to the Purchaser. 

Upon submission of a warranty claim, Purchaser is deemed to have waived any and all 
other claims against CLEVELAND MEDICAL DEVICES.  CLEVELAND MEDICAL 
DEVICES shall in no event be liable to PURCHASER or to Purchaser's customers for any 
incidental or consequential damages, loss of use or other commercial loss, however occasioned. 

CLEVELAND MEDICAL DEVICES MAKES NO WARRANTIES, EXPRESSED OR 
IMPLIED, INCLUDING WITHOUT LIMITATION,  WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE OR PERFORMANCE 
CHARACTERISTICS, EXCEPT TO THE EXTENT SET FORTH HEREIN. 

 
Returns 
To return a BioRadio product to CLEVELAND MEDICAL DEVICES under a warranty claim, 
the Purchaser must first contact CLEVELAND MEDICAL DEVICES’ Customer Support at 
216-791-6720 or toll-free at 877-CLEVEMED and receive a Return Merchandise 
Authorization (RMA) number.  Purchaser must place the RMA number on the outside of the 
package containing the BioRadio product being returned and ship the package to CLEVELAND 
MEDICAL DEVICES' facility, freight prepaid.  Any returned BioRadio product package 
received by CLEVELAND MEDICAL DEVICES without an RMA number shall be sent back 
to the Purchaser. 
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Cleveland Medical Devices Inc. Customer Support 
 
If you have any questions regarding this product, please first refer to this User's Manual 
and on-line help files located within the program.  To obtain warranty service, you must 
call Cleveland Medical Devices and speak with a Customer Service Representative.  Be 
prepared to provide (1) your name, address, telephone number; (2) the BioRadio model 
and serial number; and (3) an explanation of the problem. 
 
Telephone:                     (216) 791-6720 or Toll-free 1-877-CLEVEMED 
                                      9:00 a.m. - 5:00 p.m. EST 
                                      Monday - Friday 
Fax:                               (216) 791-6739 
 
E-Mail:                          support@clevemed.com 
Web:                              http://www.clevemed.com 
 
Mailing Address:            Cleveland Medical Devices Inc. 
                                      11000 Cedar Avenue, Suite 130 
                                      Cleveland, Ohio  44106 
 
WARRANTY INFORMATION 
(Retain this information for your records) 
 
Cleveland Medical Devices Inc. thanks you for your recent product purchase.  For your 
benefit, we recommend that you record the pertinent details below.  If necessary, this in-
formation will allow us to better serve your needs.  We highly recommend that you staple 
a copy of the sales receipt to this page of the manual. 
 
 
Model Description:      ______________________________________________ 
 
Serial Number:             ______________________________________________ 
 
Date of Purchase:         ______________________________________________ 
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GLOSSARY 
 
ASCII (American Standard Code for Information Inter-exchange) 
A standard character set and coding scheme used to represent letters, numbers, symbols, 
and control characters. 
 
Analog 
A continuous sound wave or signal, such as a voice, that conventional telephone lines 
were developed for. 
 
Bandwidth 
The required capacity for the data volume and transmission rate. 
 
Baud Rate 
The number of signal elements per second occurring on a communications channel.  Since 
a signal element can represent more than one bit, baud rate is not necessarily the same as 
bits per second. 
 
BPS 
The number of bits that are transmitted in one second.  This is the basic unit of measure 
for serial data transmission. 
 
Digital 
A non-continuous signal, voltages representing either an on or off condition used to repre-
sent 1 data bit. 
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INDEX 
A 
ASCII files                            20 
 
B 
BioData files                        20 
  
CC  
Capture mode                     14, 26 
Changing the display          15, 22 
Channels 
        filtering                         17, 30 
        viewing                         16 
Closing files                         20, 26 
Colors                                  16 
COM port                             12, 27 
Configuration Wizard          14 
 
D 
Display graph                      12 
Display resolution                28, 35 
 
E 
Exporting              23, 24, 26 
 
F 
File menu             11, 25 
Files                       
        closing           20, 26 
        exporting       23 
        multiple          28 
        opening         21, 26 
        printing          22 
        saving           19 
Filters                    17, 30 
        cutoffs           18 
 

 
H 
Help menu            31, 32 
 
M 
Menu bar              11 
 
O 
Opening a file       21, 26 
Options                 13, 27 
Output file             12 
 
P 
Printing                 22 
 
R 
RF frequency       13, 28 
RF status              12 
 
S 
Sample rate         12 
Saving data          19 
Scale control        11, 15, 30 
Scrollbar                              22 
Searching             22 
Setting options     13 
Status bar             12, 31 
Support                32, 42 
 
T 
Timescale             15, 29 
Toolbar                 11, 30 
Troubleshooting   33-35 
 
V 
View menu           29 
View mode           21, 27 
View scale            11, 15 
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Notes: 
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The information presented in this publication has been carefully checked for accuracy; 
however, no responsibility is assumed for inaccuracies, whereas, specification is subject 
to change without notice. 

Part # 392-0000, rev 1 
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