
用户指南

NI USB-6001/6002/6003
低成本 DAQ USB 设备

本用户指南主要介绍 NI USB-6001/6002/6003 数据采集 (DAQ) 设备。如需获取设备产
品规范，请访问 ni.com/manuals 并搜索设备名称。

NI USB-6001/6002/6003 为全速 USB 设备，可用作 8 个单端模拟输入 (AI) 通道或被配
置为 4 个差分通道。设备还包含 2 个模拟输出 (AO) 通道、 13 个数字输入 / 输出 (DIO)
通道和 1 个 32 位计数器。

表 1.  NI USB-6001、 NI USB-6002 和 NI USB-6003 的区别

特性 NI USB-6001 NI USB-6002 NI USB-6003

模拟输入

模数转换器 (ADC) 分辨率 14 位 16 位 16 位

最大采样率 （总计） 20 kS/s 50 kS/s 100 kS/s

模拟输出

DAC 分辨率 14 位 16 位 16 位

全量程绝对精度，常规 9.1 mV 8.6 mV 8.6 mV
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图 1.  NI USB-6001/6002/6003 俯视图和侧视图

安全守则
请遵循 NI DAQ 设备的使用说明。

注意 关于重要的安全和电磁兼容性信息，见套件随附的 NI USB-6001/
6002/6003 Safety, Environmental, and Regulatory Information 文档。如要在线
获取该文档，请访问 ni.com/manuals 并搜索文档标题。

注意 请勿尝试采用本文档未提到的其他方式操作设备。错误操作设备可能
发生危险。设备损坏时，内部的安全保护机制也会受影响。关于受损设备的
维修事宜，请联系 National Instruments。

注意 请勿尝试采用本文档未提到的其他方式替换设备元器件或改动设备。
仅可将设备与安装说明中提及的机箱、模块、附件及线缆配套使用。

注意 请勿在可能发生爆炸的环境中或存在易燃烟气的情况下使用设备。如
必须用于此类环境，请将设备置于合适的外壳内。

注意 设备运行期间需闭合所有盖板和填充面板。请勿在未验证外壳已正确
附着且设备已完全封闭的情况下操作设备。

1 螺栓端子连接器 2 LED 指示灯 3 Micro-B USB 连接器

2 31
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电磁兼容性守则
经测试，产品符合产品规范中声明的电磁兼容性 (EMC) 合规要求和限制。产品在电磁
环境中工作时，这些要求和限制旨在提供合理防护，防止有害干扰。

本产品适用于工业环境。但在某种特定的安装环境中可能会产生有害干扰。例如，产品
连接至物理设备或测试对象时；或产品用于居住区或商业区。如要最小化广播电视接收
干扰及避免设备性能降低至不可接受的程度，请严格按照产品文档安装和使用本产品。

此外，未经 National Instruments 明示许可，用户不得对产品进行任何改动，否则将在
法律上丧失操作本设备的权利。

注意 如要确保指定的 EMC 性能，连接至螺栓端子连接器的导线或线缆长
度不能超过 0.5 m (20 in.)。

产品拆包
NI DAQ 设备使用防静电包装，以防止静电放电 (ESD)。 ESD 可损毁设备的某些部件。

注意 切勿触碰连接器外露的引脚。

操作设备时如要避免 ESD 损伤，请采取下列注意事项：

• 请佩戴接地腕带或触碰已接地的对象。

• 从包装内取出设备前，请先将防静电包装与计算机机箱的金属部分接触。

从包装内取出设备，检查设备是否存在松动部件或破损。如设备破损应立即通知 NI。
请勿安装破损设备至计算机。

不使用设备时请将设备置于防静电包装内。

装箱单
NI DAQ 设备包装箱内包括：

• NI USB-6001/6002/6003

• 两个螺栓端子连接器

• 高速 Micro USB 线缆

• NI-DAQmx DVD

• NI USB-6001/6002/6003 快速入门文档

• NI USB-6001/6002/6003 Safety, Environmental, and Regulatory Information 文档
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安装 NI USB-6001/6002/6003
按照下列步骤配置 NI USB-6001/6002/6003。

安装软件
1. 根据软件随附的安装说明，安装适当的应用软件。

2. 安装 NI-DAQmx。 NI-DAQmx 9.9 及其后续版本支持 NI USB-6001/6002/6003 设
备。

注 套件随附的光盘中包括 NI-DAQmx 软件，用户也可登录 ni.com/

support下载软件。安装 NI-DAQmx 后，可通过开始 » 所有程序 »National 
Instruments»NI-DAQmx 查看相关文档。其他 NI 文档位于 ni.com/

manuals。

3. 弹出 NI 产品注册向导时，可选择注册产品。

准备硬件
1. 将螺栓端子连接器插入设备的连接器插口。见图 2。

2. 高速 Micro USB 线缆带有两个连接器。将较小的连接器插入设备，将较大的连接
器插入已安装 NI-DAQmx 的计算机的 USB 端口。

图 2.  NI USB-6001/6002/6003 的硬件设置

1 螺栓端子连接器 2 高速 Micro USB 线缆

1

1

2
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检查安装
1. 按照下列步骤打开 NI Measurement & Automation Explorer (NI MAX)：

• (Windows 7/Vista) －双击桌面上的 NI MAX 图标。

• (Windows 8) －在 NI 启动器中单击 NI Measurement & Automation 
Explorer。

2. 展开我的系统 » 设备和接口，验证 NI USB-6001/6002/6003 是否位于列表内。如
设备未显示，可按 <F5> 键刷新 NI MAX。如仍未显示，请登录 ni.com/support/

daqmx查看疑难解答资源。

3. 如要在 MAX 中自检设备，可右键单击设备并选择自检。自检是判断设备是否成功
安装的一个简单测试。自检结束后，提示信息将显示检测成功或出错。如提示出
错，请访问 ni.com/support/daqmx。

注意 如要确保指定的 EMC 性能，必须使用屏蔽式线缆和附件操作本产品。

4. 连接已剥去末端绝缘层的屏蔽式多触点线缆 （0.08 ～ 1.31 mm2 [28 ～ 16 AWG]）
至螺栓端子接线端，导线末端剥离长度为 6 mm (0.25 in.)。将裸导线插入螺栓端子
连接器并使用平头螺丝刀紧固导线，扭矩为 0.22 N · m 至 0.25 N · m 
(2.0 ～ 2.2 lb · in.)。 NI USB-6001/6002/6003 引脚图见图 4。

如使用屏蔽式线缆，请连接线缆屏蔽至临近的 GND 接线端。

5. 在 NI MAX 中右键单击设备，选择测试面板运行测试面板。

单击开始测试设备功能，或帮助了解操作指南。如提示出错，请访问 ni.com/

support/daqmx。单击关闭退出测试面板。

在应用中使用 NI USB-6001/6002/6003

程序范例
NI-DAQmx 驱动软件包含程序范例，有助于用户为 NI USB-6001/6002/6003 编程。用
户可修改范例代码并保存在应用中、使用范例开发新的程序或添加范例代码至现有的应
用。

如要查看 NI 软件范例，请访问 ni.com/info 并输入信息代码 daqmxexp。

如要在未安装设备的情况下运行范例，请使用 NI-DAQmx 仿真设备。如需了解详细信
息，请打开 NI Measurement & Automation Explorer (NI MAX)，选择帮助 » 帮助主题 »
NI-DAQmx»NI-DAQmx 的 MAX 帮助并搜索仿真设备。
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NI-DAQ 助手
在很多 NI 应用软件程序中，可通过 NI-DAQ 助手配置虚拟和测量通道。表 2 列出了
NI-DAQ 助手教程在不同 NI 应用程序中的位置。

ANSI C （未安装 NI 应用软件）
NI-DAQmx 帮助中包括 API 概述和测量概念的基本信息。选择开始 » 所有程序 »
National Instruments»NI-DAQmx»NI-DAQmx 帮助。

The NI-DAQmx C Reference Help 介绍了 NI-DAQmx 库函数。选择开始 » 所有程序 »
National Instruments»NI-DAQmx» 基于文本的代码支持 »NI-DAQmx C Reference 
Help。

.NET 语言 （未安装 NI 应用软件）
如已安装 Microsoft .NET Framework 2.0 或更高版本，可直接在 Visual C# 和 Visual 
Basic .NET 平台通过 NI-DAQmx 创建应用程序，无需 Measurement Studio 支持。如要
安装 API 文档，需安装 Microsoft Visual Studio .NET 2005 或更高版本。

说明文档包括 NI-DAQmx API 概述、测量任务和概念，以及函数参考。如要查看
NI-DAQmx .NET 文档，选择开始 » 所有程序 »National Instruments»»NI-DAQmx»
基于文本的代码支持。关于函数参考，见 NationalInstruments.DAQmx Namespace 和
NationalInstruments.DAQmx.ComponentModel Namespace 主题。关于概念性帮助，见
Using the Measurement Studio NI-DAQmx .NET Library 和 Developing with Measurement 
Studio NI-DAQmx 章节。

如要在 Visual Studio 2005 或 2008 内查看相同的帮助主题，选择 Help»Contents 并从
Filtered By 下拉列表中选择 Measurement Studio。如要在 Visual Studio 2010 内查看
相同的帮助主题，选择 Help»View Help 并从 Related Links 章节选择
NI Measurement Studio Help。

表 2.  NI-DAQ 助手教程的位置

NI 应用软件 教程位置

LabVIEW 单击开始 » 所有程序 »National Instruments»NI-DAQmx»
NI-DAQmx 帮助 »DAQ 入门指南。

LabWindows™/CVI™ 单击 Help»Contents，然后选择 Using LabWindows/CVI»
Data Acquisition»Taking an NI-DAQmx Measurement in 
LabWindows/CVI。

Measurement Studio 单击 NI Measurement Studio Help»Getting Started with 
the Measurement Studio Class Libraries»Measurement 
Studio Walkthroughs»Walkthrough：Creating a 
Measurement Studio NI-DAQmx Application。

SignalExpress 选择 Help»Taking an NI-DAQmx Measurement in 
SignalExpress。
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功能

部件框图
图 3 为 NI DAQ 设备的主要功能部件框图。

图 3.  NI USB-6001/6002/6003 程序框图

LED 指示灯
NI DAQ 设备带有指示设备状态的蓝色 LED 灯，详情见表 3。

表 3.  LED 状态 / 设备状态

LED 状态 设备状态

关 设备未连接或处于中止模式。

亮，不闪烁 设备已连接且正常工作。

闪烁 设备出现问题。等待 10 秒钟，供设备由错误中恢复。如
LED 指示灯持续闪烁，请断开设备连接并尝试重新连接设
备。如错误一直存在，请联系 National Instruments。联系信
息见全球支持和服务章节。

USB连接器
(Micro-B)

80 MHz时钟

5 V供电

模拟输入

模拟输出

数字I/O

控制逻辑

16针
螺栓端子连接器

I/O
连
接
器

AI 7

AO 0

AO 1

AI GND

AI 0

AO GND

I/O
连
接
器

P2.0

PFI 1

PFI 0

5 V

D GND

P0.0

USB 2.0
全速接口

计数器
& PFI
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螺栓端子连接器
NI USB-6001/6002/6003 随附两个可拆卸式螺栓端子连接器：分别用于模拟信号和数字
信号。螺栓端子连接器提供 16 个连接，并使用 0.08 mm2 至 1.31 mm2 （28~16 AWG）
导线。关于设备引脚和信号说明见引脚和信号说明章节。

线缆和附件
表 4 包含 NI USB-6001/6002/6003 的可用线缆和附件信息。关于附件的完整列表及订
购信息请访问 ni.com 网站，查看 NI DAQ 设备产品页面的价格部分。

表 4.  NI USB-6001/6002/6003 线缆和附件

附件 产品编号 说明信息

USB-600x 附件 782703-01 4 个额外螺栓端子连接器和一把螺丝刀。

USB-600x 系列原型附件 779511-01 未屏蔽式实验附件，用于用户自定义信
号调理和原型。每个设备最多使用两个
附件。

高速 Micro USB 线缆，
A 型口转 Micro-B

782909-01, 
782909-02 

1 m 和 2 m 长度

注意：如要确保指定的 EMC 性能，连接至螺栓端子连接器的导线或线缆长度不能
超过 0.5 m (20 in.)。
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引脚和信号说明
图 4 为 NI DAQ 设备引脚说明。模拟输入信号名称为 AI x，后跟差分模拟输入名称
(AI x+/-)。关于每个信号的详细说明见表 5。

图 4.  NI USB-6001/6002/6003 引脚

表 5.  信号说明

信号名称 参考 方向 说明信息

AI GND — — 模拟输入地－单端模拟输入测量的参考地。

AI <0..7> AI GND 输入 模拟输入通道 0 至 7 －对于单端测量，每个
信号均对应一个模拟输入电压通道。对于差
分测量， AI 0 和 AI 4 分别为差分模拟输入
通道 0 的正负输入端。下列信号组也分别对
应相应的差分输入通道：AI <1,5>、
AI <2, 6> 和 AI <3, 7>。详细信息见模拟输
入章节。

AO GND — — 模拟输出地－模拟输出的参考地。

AO <0, 1> AO GND 输出 模拟输出通道 0 和 1 －提供 AO 通道的电压
输出。详细信息见模拟输出章节。
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模拟输入
NI USB-6001/6002/6003 带有 8 个模拟输入通道，可用作 4 个差分模拟输入测量或 8 个
单端模拟输入测量。图 5 为 NI DAQ 设备的某个模拟输入电路。

图 5.  NI USB-6001/6002/6003 模拟输入电路

模拟输入电路的主要模块功能如下：

• MUX －多路复用器 (MUX) 每次连线一个 AI 至模式选择器多路复用器
(DIFF/RSE MUX)。

• DIFF/RSE MUX －模式选择器多路复用器选择差分模式 (DIFF) 或参考单端
(RSE) 测量模式。

P0.<0..7> D GND 输入或
输出

端口 0 信号 I/O 通道 0 至 7 －可分别将每个
信号配置为输入或输出。详细信息见数字
I/O 章节。

P1.<0..3> D GND 输入或
输出

端口 1 信号 I/O 通道 0 至 3 －可分别将每个
信号配置为输入或输出。详细信息见数字
I/O 章节。

P2.0 D GND 输入或
输出

端口 2 信号 I/O 通道 0 －可分别将每个信号
配置为输入或输出。详细信息见数字 I/O 章
节。

PFI 0, 1 D GND 输入 可编程函数接口或数字 I/O 通道－边沿计数
器输入或数字触发器输出。详细信息见
PFI 0 和 PFI 1 章节。

D GND — — 数字地－数字信号的参考地。

+5 V D GND 输出 +5 V 电源－提供 +5 V 电压，驱动能力可达
150 mA。详细信息见 +5 V 电源章节。

表 5.  信号说明 （续）

信号名称 参考 方向 说明信息

AI数据

AI采样时钟AI开始触发

16针
螺栓端子连接器

I/O
连
接
器

AI FIFOIA ADC

ADC
控制

M
U

X DIFF
RSE
MUX

AI 0

AI 7

AI GND
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• IA －仪表放大器 (IA) 移除共模信号，并在模数转换器 (ADC) 对信号采样前缓冲
模拟输入信号。

• ADC －模数转换器 (ADC) 通过将模拟电压转换为数字编码，实现 AI 信号数字
化。

• AI FIFO － NI DAQ 设备可对固定或无限次数采样执行单个或多个 A/D 转换。
AI 采集过程中，通过先进先出 (FIFO) 缓存存储数据，以确保没有数据丢失。

• ADC 控制－ ADC 控制电路设置 ADC 转换率、输入配置、驱动扫描序列及开始
PFI 0 或 PFI 1 的同步采集。

模拟输入模式
NI DAQ 设备的模拟输入通道可被配置 4 个差分 (DIFF) 测量或 8 个参考单端 (RSE) 测
量。

• 差分模式－在 DIFF 模式下， NI DAQ 设备测量 2 个 AI 信号间的差分电压。

• 参考单端模式－在 RSE 模式下， NI DAQ 设备测量 AI 信号相对于 AI GND 的电
压。

模拟输入模式可对每个通道编程。例如，用户可配置设备扫描 2 个差分模式通道，及 4
个单端模式通道。 AI 设置将决定用户连接 AI 信号至 NI DAQ 设备的方式。

差分测量
对于差分信号，电压信号或源的正极连接 AI+ 端子，负极连接 AI- 端子。

图 6.  连接差分电压信号

图 7.  ±10 V 差分测量范例

AI+

DAQ设备

AI–

电压源

–5
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结果
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参考单端测量
连接参考单端 (RSE) 电压信号至 NI DAQ 设备时，正电压信号连接 AI 端子，地信号连
接 AI GND 端子，如图 8 所示。

图 8.  连接参考单端电压信号

AI

DAQ设备

AI GND

电压源
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信号源和推荐输入配置
表 6 总结了浮接信号源和参考地信号源的推荐模拟输入模式。

浮接信号源
具有隔离输出的仪器或设备为浮接信号源。浮接信号源未连接至建筑物地，但是有一个
隔离地参考点。常见的浮接信号源有变压器输出、热电偶、电池供电设备、光学隔离器
和隔离放大器等。

关于模拟信号现场布线和噪声考虑因素的详细信息，请访问 ni.com/info 并输入信息
代码 rdfwn3。

表 6.  NI USB-6001/6002/6003 模拟输入配置

信号源类型

模拟输入模式 * 浮接信号源 （未连接至建
筑物接地） 参考地信号源 † 

例如：

• 未接地的热电偶

• 隔离输出的信号调理

• 电池设备

例如：

• 未隔离输出的插入式设
备

差分 (DIFF)

参考单端 (RSE)

* 关于 RSE 和 DIFF 模式的说明和软件信息见差分测量章节。

† 详细信息见参考地信号源章节。

+
–

+

–

AI+ 

AI– 

AI GND

信号源
DAQ 设备

+
–

+

–

AI+ 

AI– 

AI GND

信号源

DAQ设备

Vcm

+
–

+

–

AI 

AI GND

信号源
DAQ设备

接地回路电势差 (VA – VB) 被添加至测量信号。

+
–

+

–

AI 

AI GNDVB
VA

DAQ设备
信号源
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何时使用差分模式连接浮接信号源

满足下列任意条件的通道，即可使用 DIFF 输入连接：

• 输入信号为低电平且需要更高的精度。

• 连接信号至设备的线缆长度超过 3 m (10 ft)。

• 输入信号需要一个单独的接地点或返回信号。

• 信号线缆所处环境存在噪声。

• 模拟输入通道 AI+ 和 AI- 可用于信号。

DIFF 信号连接降低了噪声干扰，增加了共模噪音抑制。 DIFF 信号连接允许输入信号
与设备工作电压浮接。使用该连接类型，仪表放大器 (IA) 既能抑制信号中的共模噪
声，又能减少信号源和设备地间的电势差。

该差分连接的详细信息见差分测量章节。

何时使用参考单端 (RSE) 模式连接浮接信号源

仅当输入信号满足全部下列条件时使用 RSE 输入连接：

• 输入信号可与其他使用 RSE 的信号共享一个公共参考点 (AI GND)。

• 连接信号至设备的线缆长度不超过 3 m (10 ft)。

如信号不符合上述条件，推荐使用 DIFF 输入连接，以保证更好的信号完整度。

在单端模式下，耦合进入信号连接的静电噪声和电磁噪声多于 DIFF 配置。耦合是信号
路径相互影响的结果。磁耦合与两个信号导体的体积成正比。电耦合是导体间电场变化
的函数。

关于 RSE 连接的详细信息见参考单端测量章节。

参考地信号源
参考地信号源是连接至建筑物系统地的信号源。该建筑物地已连接至公共接地点 （假
设计算机与信号源连接至同一供电系统），连接至建筑物电源系统的仪器和设备的非隔
离性输出端属于此类。

连接至同一建筑物供电系统的两个仪器的接地电势差通常为 1 至 100 mV，但若电源线
路连接不当，可导致该电势差增大。如接地信号测量方式不当，电势差可能会导致测量
错误。请遵循接地信号源的连接指南，以减少测量信号的接地电势差。

关于模拟信号现场布线和噪声考虑因素的详细信息，请访问 ni.com/info 并输入信息
代码 rdfwn3。
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何时使用差分模式连接参考地信号源

满足下列任意条件的通道，即可使用 DIFF 输入连接：

• 输入信号为低电平且需要更高的精度。

• 连接信号至设备的线缆长度超过 3 m (10 ft)。

• 输入信号需要一个单独的接地点或返回信号。

• 信号线缆所处环境存在噪声。

• 模拟输入通道 AI+ 和 AI- 可用于信号。

DIFF 信号连接降低了噪声干扰，增加了共模噪音抑制。 DIFF 信号连接允许输入信号
与设备工作电压浮接。

该差分连接的详细信息见差分测量章节。

何时使用参考单端 (RSE) 模式连接参考地信号源

请勿使用带参考地信号源的 RSE 连接。请使用差分连接。

如表 6 的右下单元格所示， AI GND 和传感器地之间存在潜在电势差。在 RSE 模式
下，该地回路可导致测量错误。

输入范围
NI DAQ 设备的输入量程为 ±10 V。对于差分模式，每个 AI 至 AI GND 的电压应位于
±10 V 之内，且正负输入端间电压应小于等于 ±10 V。对于 RSE 模式，任何模拟输入
接线端至 AI GND 间的信号精确测量为 ±10 V。

图 9.  模拟输入范围

AI +

DAQ设备

AI GND

+

–

Vin

+

–

AI +

AI –

DAQ设备

AI GND

Vdiff /2

Vdiff /2

+

–

VCM

+

–

+

–

+

–
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如图 10 所示，超出 ±10 V 后，输入信号出现截断。通常， ±10.5 V 时开始出现截波。

图 10.  AI 端信号超出 ±10 V，返回截波信号

如无信号连接至模拟输入接线端，该输入可为 +10.5 V 至 -10.5 V 间的任意值或
±10.5 V。这是正常现象，且连接信号时不会影响测量。关于模拟信号现场布线和噪声
考虑因素的详细信息，请访问 ni.com/info 并输入信息代码 rdfwn3。

多通道扫描的考虑因素
NI DAQ 设备可高速扫描多个通道，并正确数字化信号。但如要确保测量精确度，设计
测量系统时需要考虑下列因素。

• 使用低阻抗源－为确保快速稳定，信号源阻抗应为 <1 kΩ。源阻抗较大时会增加
NI DAQ 设备的稳定时间，从而降低了较快扫描速率时的精度。关于降低模拟信号
源阻抗的详细信息，请访问 ni.com/info 并输入信息代码 rdbbis。

• 使用较短的高质线缆－使用较短的高质线缆可减少诸如串扰、传输线和噪声对精度
的影响。线缆容性也会增加稳定时间。

• 避免使用高于所需的扫描速率－设计系统以较低速率扫描，使 NI DAQ 设备在通
道间切换时，具有更多的稳定至更高精度的时间。

AI 开始触发
PFI 0 或 PFI 1 可被配置为模拟输入任务的 AI 开始触发。详细信息见使用 PFI 触发模拟
输入采集章节。

幅
值
 (V

)

20

10.5

0

–10.5

–20

AI 1
   结果
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模拟输出
图 11 为 NI USB-6001/6002 设备的模拟输入电路示意图。

图 11.  模拟输出电路

AO 电路的主要框图如下：

• 保护－保护电路用于预防短路或过压情况下的缓冲损伤。

• 缓冲－缓冲将模拟信号放大至 ±10 V 范围，并确保外部负载的驱动能力。

• DAC 0 和 DAC 1 －数模转换器 (DAC) 转换数字信号为低电平模拟信号。

• AO FIFO － AO FIFO （先入先出）确保数据不会受到 USB 的延时影响，及时地
传入 DAC。

• DAC 控制－ DAC 控制设置 DAC 数据速率及开始条件，其通过 PFI 0 或 PFI 1 触
发。

AO数据

AO采样时钟AO开始触发

AO FIFO

缓冲 DAC 0保护

缓冲 DAC 1保护AO 1

AO GND

AO 0

16针
螺栓端子连接器

I/O
连
接
器

DAC
控制
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连接模拟输出信号
模拟输出信号以 AO GND 为参考。在 AO 0/AO 1 至 AO GND 间连接负载。

图 12.  连接模拟输出负载

上电状态
NI DAQ 设备退出挂起模式及设备上电时， AO 将出现短的毛刺。上电后， AO 重置为
0 V。

AO 量程
AO 量程为 ± 10 V。

尽量减少输出信号的毛刺
使用 DAC 生成波形时，输出信号端可能存在毛刺。毛刺属于正常现象，数模转换器从
一个电压切换到另一个电压时，就会因为释放的电荷产生毛刺。数模转换器的最高有效
位改变时，会产生最大毛刺。可根据输出信号的频率和性质搭建一个低通去毛刺滤波
器，移除部分毛刺。关于减少毛刺的详细信息，见 ni.com/support。

模拟输出数据生成方法
执行模拟输出操作时，可执行软件定时或硬件定时生成：

• 软件定时生成－通过软件控制数据生成的速率。软件发送独立的命令至硬件，初始
化每个 NI DAQ 转换。在 DAQmx 中，软件定时生成被称为按要求定时。软件定
时生成也称为即时或静态操作。通常用于写出一个值，例如，直流电压常量。

• 硬件定时生成－数字硬件信号控制生成速率。信号在设备内部生成。与软件定时采
集相比，硬件定时生成有下列优点：

– 采样定时间隔大幅缩短。

– 采样定时间隔是可确定的。

负载

负载

V OUT

V OUT

+

–

+

–

AO GND

AO 1

模拟输出通道

DAQ设备

AO 0

通道 1

通道 0



NI USB-6001/6002/6003 用户指南 | © National Instruments | 19

硬件定时操作带有缓冲。在硬件定时 AO 生成中，数据被写入 DAC 采样前，通过
USB 信号流将数据由计算机缓冲移动至 NI DAQ 设备的板载 FIFO。缓冲生成具有更高
的传输速率，因为数据以较大的数据块传输，而非单点传输。

缓冲 I/O 操作的一个属性是采样模式。采样模式分为有限和连续：

• 有限采样模式生成是指预先确定数量的数据采样。写入指定数量的采样后，生成停
止。

• 连续生成是指生成未知数量的采样。连续生成不是生成有限数量的采样后停止，而
是连续生成直至用户停止操作。

AO 开始触发
PFI 1 或 PFI 0 可被配置为模拟输入任务的 AO 开始触发。详细信息见使用 PFI 触发模
拟输出生成章节。
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数字 I/O
NI USB-6001/6002/6003 具有 13 条数字线：P0.<0..7>, P1.<0..3>，P2.0. D GND 为数字
I/O 的接地参考信号。每条线可被独立编程为输入或输出。

全部数字输入和数字输出更新和采样均为软件定时。

图 13 以 P0.<0..7> 端口为例，给出了端口连接信号的示意图。端口引脚配置为数字输
入和输出信号。 P1.<0..3> 和 P2.0 的配置方法类似。

图 13.  负载连接范例

注意 超出设备产品规范文档中最大输入 / 输出电压限制的信号，将损坏设
备和计算机。对于此类信号连接造成的损害， NI 概不负责。详细信息，请访
问 ni.com/manuals 查看设备产品规范。

上电状态
系统启动或重置时，硬件把所有 DIO 通道置为高阻态输入。 NI DAQ 设备未将信号驱
动为高电平或低电平。每条数据线均连接较小的下拉电阻。

1 P0.0 配置为集电极开路数字输出，用于驱动 LED 指示灯。

2 P0.2 配置为有源驱动数字输出，用于驱动 LED 指示灯。

3 P0.4 配置为数字输入，经反相器接收 TTL 信号。

4 P0.7 配置为数字输入，经开关接收 0 V 或 5 V 信号。

+5 V

LED

开关

I/O连接器

 GND

P0.0
P0.1
P0.2
P0.3
P0.4
P0.5
P0.6
P0.7

+5 V

LED

1

2

3

4

TTL信号

DAQ设备
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源极 / 漏极
用于输出模式时，数字端口的默认配置为有源驱动。工作电压为 3.3 V，源极 / 漏极电
流限制为 ±4 mA。

通过 NI-DAQmx API 可将端口配置为集电极开路，与用户提供的外部上拉电阻配合使
用时，工作电压可异于 3.3 V。图 14 为该连接的范例。

图 14.  连接用户提供的外部电阻范例

关于配置 NI 设备为漏极开路 （集电极开路）或推挽（有源驱动）的详细信息，请访
问 ni.com/info 并输入信息代码 ex52sp。

I/O 保护
请遵循下列守则，以避免 NI DAQ 设备发生过压、欠压、过流以及 ESD 情况。

• DIO 通道配置为输出时，请勿连接任何外部信号源、地信号或电源信号。

• DIO 通道配置为输出时，需考虑连至信号的负载的电流要求。请勿超出 NI DAQ
设备的限定输出电流值。对于需要高电流驱动的数字应用， NI 可提供几种信号调
理解决方案。

• DIO 通道配置为输入时，请勿使用额定工作电压范围外的值驱动数字线。 DIO 通
道工作电压低于 AI 信号通道。

• NI DAQ 设备应被视作静电敏感设备。取放 NI DAQ 设备或进行设备接线时，请确
保人体和设备已正确接地。

注：请确保流经 Rpull 的电流未超出最大漏极限制 (4 mA)。

外部负载

47.5 kΩ
板载
下拉
电阻

外部
上拉
电阻

DAQ设备

P0.0，输出驱动类型设置
为集电极开路

Vpull-up
(用户提供，≤5 V)

Rpull

47 Ω
保护
电阻
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PFI 0 和 PFI 1

PFI 用作计数器源
PFI 0 或 PFI 1 可被配置为数字边沿计数的源。在该模式下，通过 32 位计数器实现上升
沿或下降沿计数。详细信息，请访问 ni.com/manuals 查看设备产品规范文档。

注 向上边沿计数仅支持由零或初始值（例如， 1、 2、3... 或 1001、 1002、
1003）开始计数，不支持向下计数。用户不能设置初始值为 100 并向下计数
99、 98、 97...。

使用 PFI 触发模拟输入采集
配置模拟输入任务在开始采集前，等待 PFI 0 或 PFI 1 边沿。配置 AI 开始触发源为
PFI 0 或 PFI 1，并指定上升沿或下降沿触发实现上述操作。

使用 PFI 触发模拟输出生成
配置模拟输出任务在开始采集前，等待 PFI 0 或 PFI 1 边沿。配置 AO 开始触发源为
PFI 0 或 PFI 1，并指定上升沿或下降沿触发实现上述操作。

+5 V 电源
图 15 为 NI USB-6001/6002/6003 设备的 +5 V 电压源电路示意图。

图 15.  +5 V 电压源电路

+5 V 电压源电路的主要模块如下：

• +5 V 源－ 5 V 稳压电源。

• +5 V 保护－过压、过流和短路保护电路。

+5 V 源常规电流限制值为 200 mA。对于硬短路到地具有更严格的电流限制，以避免额
外的功率损耗。

+5 V
保护

16针
螺栓端子连接器

+5 V

D GND

I/O
连
接
器

至USB连接器+5 V
源
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连接负载
+5 V 源的返回接线端为 D GND 接线端。在 +5 V 接线端和 D GND 间连接 +5 V 负载。
NI DAQ 设备在 +5 V 接线端传输的电流源自 USB 连接器。如要满足 USB 产品规范，
+5 V 接线端的最大电流值应为 150 mA。

图 16.  连接 +5 V 电压源负载

启用 +5 V 电压源
设备处于有效模式时，+ 5 V 电源总是启用且对 +5 V 接线端施压。NI DAQ 设备初次连
接至 USB 连接器的最初一秒内，及设备处于挂起模式时， +5 V 电压源不可用。

相关文档
通过 ni.com/manuals 可获取文档的最新版本。

下列参考文档假定用户已安装 NI-DAQmx 9.9 或更高版本，如使用 NI 应用软件，其版
本应为 8.5 或更高。

范例
如要查看 NI 软件范例，请访问 ni.com/info 并输入信息代码 daqmxexp。

NI USB-6001/6002/6003
NI USB-6001/6002/6003 快速入门随附在 NI DAQ 设备中，介绍设备安装方法及判定设
备是否正常工作。

请访问 ni.com/manuals 下载 NI USB-6001 产品规范、 NI USB-6002 产品规范和
NI USB-6003 产品规范。

NI-DAQmx
NI-DAQmx 自述文件中包含当前 NI-DAQmx 版本支持的设备、应用程序开发环境
(ADE) 和 NI 应用软件。单击开始 » 所有程序 »National Instruments»NI-DAQmx»
NI-DAQmx 自述文件打开 NI-DAQmx 自述文件。

NI-DAQmx 帮助包含 API、 NI-DAQmx 概念和应用程序。单击开始 » 所有程序 »
National Instruments»NI-DAQmx»NI-DAQmx 帮助打开 NI-DAQmx 帮助。

16针
螺栓端子连接器

可选
电容

Load

D GND

+5 V
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LabVIEW
初学者请访问 ni.com/gettingstarted。

在 LabVIEW 中单击帮助 »LabVIEW 帮助打开 LabVIEW 帮助，获取 LabVIEW 编程
相关信息。关于 NI-DAQmx 的相关信息，可查看下列 LabVIEW 帮助目录：

• 开始 » 所有程序 »National Instruments»NI-DAQmx»NI-DAQmx 帮助 »DAQ 入
门指南－包括软件概述和使用 NI-DAQ 助手在 LabVIEW 中进行 NI-DAQmx 测量
的教程。

• VI 和函数 » 测量 I/O VI 和函数 »DAQmx - 数据采集 VI 和函数－介绍
LabVIEW NI-DAQmx VI 和函数。

• 属性和方法 »NI-DAQmx 属性包含属性参考。

• 仪器测量－介绍在 LabVIEW 中采集和分析测量数据的概念及其详解。

LabWindows/CVI
LabWindows/CVI Help 中的 Data Acquisition 章节包含 Taking an NI-DAQmx 
Measurement in LabWindows/CVI，它介绍了使用 NI-DAQ 助手创建测量任务的指南。
在 LabWindows/CVI 中，选择 Help»Contents，然后选择 Using LabWindows/CVI»
Data Acquisition。

LabWindows/CVI Help 中的 NI-DAQmx Library 介绍了 API 概述和 NI-DAQmx 函数
参考。点击 LabWindows/CVI Help 中的 Library Reference»NI-DAQmx Library 查看
文档。

Measurement Studio
如在 Measurement Studio 中使用 Visual C# 或 Visual Basic .NET 为 NI-DAQmx 支持的
设备编程，可通过 NI MAX 或 Visual Studio 打开 “NI-DAQ 助手 ”，创建通道和任务。
在 Measurement Studio 中，可根据任务或通道生成配置代码。关于生成代码的详细信
息，见 DAQ 助手帮助。

单击 Measurement Studio»NI Measurement Studio Help，在 Visual Studio 中查看
NI Measurement Studio Help。关于使用 NI-DAQmx 开发的详细信息，见
NI Measurement Studio Help 中的下列章节。

• 如要使用 Measurement Studio Application Wizard 和 NI-DAQ 助手创建
NI-DAQmx 应用程序，见 Walkthrough:Creating a Measurement Studio NI-DAQmx 
Application。

• NI-DAQmx 方法和属性帮助，见 NationalInstruments.DAQmx Namespace 和
NationalInstruments.DAQmx.ComponentModel Namespace。

• NI-DAQmx 的概念性帮助，见 Using the Measurement Studio NI-DAQmx .NET 
Library 和 Developing with Measurement Studio NI-DAQmx。

• 关于在 Measurement Studio 中编程的通用帮助，见 Getting Started with the 
Measurement Studio Class Libraries。
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如要在 Visual Basic .NET 或 Visual C# 中创建应用程序，请遵循下列步骤：

1. 在 Visual Studio 中，选择 File»New»Project 打开 New Project 对话框。

2. 在 Project 类型面板中，根据创建项目所需使用的语言展开 Visual Basic 或
Visual C# 节点，然后选择 Measurement Studio。

3. 选择项目类型，添加 NI DAQ 任务。

ANSI C （未安装 NI 应用软件）
NI-DAQmx 帮助中包括 API 概述和测量概念的基本信息。选择开始 » 所有程序 »
National Instruments»NI-DAQmx»NI-DAQmx 帮助。

NI-DAQmx C Reference Help 主要介绍 NI-DAQmx 库函数，它与 NI 数据采集设备配合
使用可开发虚拟仪器、数据采集和设备控制的应用程序。选择开始 » 所有程序 »
National Instruments»NI-DAQmx» 基于文本的代码支持 »NI-DAQmx C Reference 
Help。

.NET 语言（未安装 NI 应用软件）
如已安装 Microsoft .NET Framework 2.0 或更高版本，可直接在 Visual C# 和 Visual 
Basic .NET 平台通过 NI-DAQmx 创建应用程序，无需 Measurement Studio 支持。如要
安装 API 文档，需安装 Microsoft Visual Studio .NET 2005 或更高版本。

说明文档包括 NI-DAQmx API 概述、测量任务和概念，以及函数参考。如要查看
NI-DAQmx .NET 文档，选择开始 » 所有程序 »National Instruments»»NI-DAQmx»
基于文本的代码支持。关于函数参考，见 NationalInstruments.DAQmx Namespace 和
NationalInstruments.DAQmx.ComponentModel Namespace 主题。关于概念性帮助，见
Using the Measurement Studio NI-DAQmx .NET Library 和 Developing with Measurement 
Studio NI-DAQmx 章节。

如要在 Visual Studio 2005 或 2008 内查看相同的帮助主题，选择 Help»Contents 并从
Filtered By 下拉列表中选择 Measurement Studio。如要在 Visual Studio 2010 内查看
相同的帮助主题，选择 Help»View Help 并从 Related Links 章节选择
NI Measurement Studio Help。

培训课程
为满足客户使用 NI 产品开发应用程序时的帮助需求，NI 提供相应的培训课程。 请登录
ni.com/training，报名参加培训及获取详细课程资料。

网络技术支持
请访问 ni.com/support 获取更多支持。

多数可用的 NI DAQ 产品规范和用户指南均为 PDF 版本。必须安装 Adobe Reader 7.0
或更高版本 （PDF 1.6 或更高版本）查看 PDF 类型文件。请登录 Adobe Systems 公司
网站 (www.adobe.com/cn/) 下载 Adobe Reader。关于更新的文档资源的详细信息，请
访问 ni.com/manuals 查看 NI 产品适用手册。
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关于 National Instruments 商标的详细信息，请访问 ni.com/trademarks，查看 NI Trademarks and Logo Guidelines。此处提及的
其他产品和公司名称均为其各自公司的商标或商业名称。关于 NI 产品和技术的专利权，请查看软件中的帮助 » 专利信息、光盘中
的 patents.txt文件，或 ni.com/patents上的 National Instruments Patent Notice。产品安装结束后，可在自述文件中查看最终
用户许可协议 (EULA) 和第三方法律声明。请登录 ni.com/legal/export-compliance的 Export Compliance Information 查阅
NI 全球出口管制政策，以及如何获知有关的 HTS 编码、ECCN 和其他进出口信息。NI 对于本文件所含信息的准确性不作任何明示
或默示的保证，并对其错误不承担任何责任。美国政府用户：本手册中包含的数据系使用私人经费开发的，且本手册所包含的数据
受到联邦采购条例 52.227-14 和联邦国防采购条例补充规定 252.227-7014 和 252.227-7015 中规定适用的有限权利和受限数据权益条
款的约束。

全球支持和服务
NI 网站可提供全面的技术支持。访问 ni.com/support，您可获取疑难解答、应用程
序开发自助资源，以及来自 NI 应用工程师的电话或电子邮件帮助。

访问 ni.com/services获取 NI 工厂安装服务、维修、保修期延长、校准和其他服
务。

访问 ni.com/register注册您的 NI 产品。注册产品有助您获取技术支持，并确保接
收重要的 NI 更新信息。

合规声明 (DoC) 表示产品符合欧盟理事会的相关规范。本系统确保电子产品的电磁兼
容性 (EMC) 和安全性。请访问 ni.com/certification获取产品的合规声明。如所
购产品支持校准服务，可访问 ni.com/calibration获取校准证书。

NI 总部地址：1500 North Mopac Expressway, Austin, Texas, 78759-3504。此外， NI 还
在全球设有分支机构。美国国内用户如需获得电话支持，请登录 ni.com/support提
交服务请求，或致电 1 866 ASK MYNI (275 6964)。在其他国家或地区，您可以访问
ni.com/niglobal的 Worldwide Offices 网页查找最新的办事处联系方式、技术支持电
话、电子邮件地址及当前活动。
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