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2) Power Off : You can set the battery power to automatically suspend after a certain 

period of continuous idle time to minimize battery drainage. 

 

 

(10) Regional Settings 

1) Regional Settings : First choose the national language in order to change program 

Date, Time, Currency, and Number display forms and how to line up numbers through 

Regional Settings.  

 

 

2) Number : Set the Number forms used in the system. 
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3) Currency : Set the Currency forms used in the system. 

 

 

4) Time : Set the Time forms used in the system. 

 

5) Date : Set the Date forms used in the system. 

 
 

 

(11) Remove Programs 

Allows you to delete or uninstall a program no longer in use. 
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(12) Stylus 

1) Calibration : From time to time you may need to recalibrate your PC-EPhone touch 

screen. Calibration is essential for adjusting your touch screen’s recognition sensitivity.  

 

Lightly holding the stylus, tap the exact center of the target (+). The target 

moves around on your screen in the order of “center→→→→upper left→→→→lower 

left→→→→lower right→→→→upper right”. 

 

 

 

2) Double-Tap : You can set the double-tap sensitivity for the speed between taps.  

 

 

 

(13) System 

1) General : Indicates general system information. 
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2) Memory : Allows you to allocate the memories between storage memory and program 

memory by using the slider.  

 

    

Be careful as system operations may be suspended when either the 
storage memory or program memory is allocated to the extreme. 

 

 

(14) System Font 

You can adjust system font sizes, and in the Details field, you can adjust the font size 

of System, Menu bar and Pop-up menu. 

 
 

The system will reset after adjusting the System Font, so perform 
this task after having saved all necessary data. 
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(15) Volume & Sounds 

1) Volume : Allows you to set the volume of sounds coming through the headset and 

your PC-EPhone speakers. 

 

In order not to hear the sound coming through speaker when tapping any Hot 

Keys, clear the Screen taps check box. 

 

 

 

2) Sounds : Allows you to set different sounds associated with different events used in 

Windows CE. 
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II. Managing Battery Power 
The files or data you have drawn up are saved in your PC-EPhone’s volatile RAM, non-

volatile IPSM, or in external memory storage card. When your PC-EPhone’s battery (Main 

Battery and Backup Battery) is fully drained out, all data stored in the volatile RAM is lost. 

This section will inform you of how to manage the batteries to maximize its use and to secure 

data. 

 

Your PC-EPhone comes with two types of batteries-Main Battery and Backup Battery. The 

Main Battery acts as a power supplier when you are using your PC-EPhone, while the 

Backup Battery supplies your PC-EPhone with the minimum amount of power needed to 

preserve the data stored in RAM when you are exchanging the Main Battery or when the 

Main Battery is fully drained.  

 

(1) Charging the Battery 

1) Charging the Main Battery 

You can charge the main battery using the cradle (charger and desktop connector). 

The cradle can charge up to two Main Batteries simultaneously. When charging the 

Main Battery, the color of the first LED from the left indicates the charging status of the 

battery currently attached to your PC-EPhone. The second LED color represents the 

charging status of the separate battery. Although it may differ according to the battery 

charging status, it takes approximately 2 ~ 3 hours to fully charge the Main Battery. 

 

Red:  charging 

Green:  fully charged 

Yellow: Stand-by 

 

 

 

It takes too long time(about 4 ~ 5 hours) charging PC-EPhone in the 
state of PC-EPhone ON. In order to charge it quickly, press the Power 
button on the right side of PC-EPhone to turn PC-EPhone OFF. 

 

 

A flickering light, while charging, indicates that charging is not taking 
place properly and that you should reinstall the battery or your PC-
EPhone in the cradle. If the light continues to flicker, even after 
reinstallation, contact the Customer Support Center for repairs. 
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2) Charging the Backup Battery 

The Backup Battery is automatically charged when your PC-EPhone is placed in the 

cradle, and is charged by the Main Battery when your PC-EPhone is removed from 

the cradle.  

 

As a substantial amount of time(about 24 hours) is required in 
recharging the Backup Battery, use your PC-EPhone placed in the 
cradle so the Backup Battery does not become fully drained. 

 

 

3) Checking the battery’s charging status  

You can check the Main Battery’s charging status in the CDMA Status Display 

(                ) or in the Control Panel. The Backup Battery’s charging status 

can be checked in Power of the Control Panel. In other words, on the Start menu, 

point to Settings and tap Control Panel, and then tap Power, which will show you 

the remaining battery power.  

  

The battery’s charging status may be temporarily displayed differently 
according to the condition in which it is used. In other words, an 
amount of electric power is needed when connected to the Internet or 
during a phone call. In these cases, the battery’s charging status will 
appear to be very insufficient.  

 

 

 

(2) Replacing and Installing the Battery 

1) How to detach a battery 

Switch the Battery Lock on the back of your PC-EPhone downwards and slightly slip 

the battery out.  
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2) How to install a battery 

With switching the Battery Lock on the back of your PC-EPhone downwards, place 

the battery in your PC-EPhone’s battery slot leaving a 4 ~ 5mm space. After pushing 

the battery to the left to click it into place, switch the Battery Lock upwards again. 

 

 

Be careful not to get PC-EPhone’s terminal caught when installing the 
Main Battery in the PC-EPhone. The battery groove can be damaged if 
excessive force is used. 

 

 
Place the battery in the battery slot leaving a 4 ~ 5mm space as shown 
above and then push the battery to the left to click it into place.  

 

 

 

(3) When to Replace and Charge the Battery 

When the “Very Low Main Battery” warning message appears while using your PC-

EPhone, replace the battery with a fully charged one or recharge it by placing it in the 

cradle. If you continue to use your PC-EPhone after the “Very Low Main Battery” 

warning message apperars, your PC-EPhone will automatically be converted to the 

“Very Low Battery Sleep Mode” and power will be off. (PC-EPhone’s function keys 

no longer operate in this state.) 

 

When replacing batteries, install the fully charged battery as quickly 
as possible after detaching the discharged battery. Your PC-EPhone’s 
built-in Backup Battery preserves data for a certain period while you 
replace a battery with the fully charged one. When in “Very Low 
Battery Sleep Mode”, place your PC-EPhone in the cradle and start 
charging as quickly as possible. All stored data is lost when the 
battery is fully drained.  
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(4) Battery Maintenance  

In order to maximize the Main Battery’s life span and keep it in its best working state, 

you should follow the tips given below. 

Charge the Lithium-ion Main Battery in room temperatures. If surrounding 

temperatures fall below 5°C(or 41°F) or rise over 35°C(or 95°F), you should stop 

charging.  

When recharging a new Lithium-ion Main Battery or recharging after a long period 

of negligence, the charging time and usage time may shorten. This is a 

characteristic of a Lithium-ion battery, but 4 ~ 5 repeats of Full Discharging / Full 

Recharging will bring back normal operation.  

For the Lithium-ion battery to maintain its best performance, you should 

periodically perform a Full Discharge / Full Recharge.  

As the Lithium-ion battery is a consumable goods, it does have a set life span. Its 

battery life will shorten with repeated Recharge / Discharge. Therefore, when 

usage time falls to half of that when you first used it, you had better purchase and 

use a new Lithium-ion battery.  

 

(5) How to effectively use Electricity 

This is how to use your PC-EPhone longer, when supplying power through the Main 

Battery: 

Use your PC-EPhone placed in the cradle whenever possible.  

When supplying power with the Main Battery, you can follow the steps given 

below to automatically convert your PC-EPhone to the Sleep mode after a 

continuous period of idle time. 

- On the Start menu, point to Settings, and select Control Panel. The Control 

Panel will be displayed. Tap the Power icon on the Control Panel to activate 

the Power window, then select the Power Off tab and set it to the shortest 

time interval. 

- On the Start menu, point to Settings, and select Control Panel. The Control 

Panel will be displayed. Tap the Display icon on the Control Panel to activate 

the Display window, then select the Backlight tab and set it to the shortest 

time interval. 

Make sure all unnecessary sounds are turned off. 

- On the Start menu, point to Settings, and select Control Panel. The Control 

Panel will be displayed. Tap the Volume & Sounds icon on the Control Panel 

to activate the Volume & Sounds window, then set only the sounds you need.  
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When using your PC-EPhone for extended period of time, place it in the cradle if 

possible. Especially, Power drainage is severe during Internet Connection or 

phone Calls, so it is recommended that you use your PC-EPhone placed in the 

cradle. 

Use the Power button on the right to put your PC-EPhone into the Sleep Mode 

when not in use.  

 

 
What is PC-EPhone’s Sleep Mode? 
It is a state where your PC-EPhone powers off leaving only the 
minimum amount of power needed, to conserve battery power when 
not in use. Even when it is turned off, minimum power is supplied to 
your PC-EPhone in order to maintain memory data.  

 
There are 3 ways to put your PC-EPhone into the “Sleep Mode”: 

Automatic Sleep by system settings 
Converts to the “Sleep Mode” according to the idle time set 
in Power of Windows CE Control Panel.  

Automatic Sleep due to insufficient battery power (Very 
Low Battery Sleep Mode) 
Converts to the “Sleep Mode” in order to preserve data when 
the Main Battery is drained. 

Automatic Sleep by selecting Suspend on the Start Menu 
of Windows CE desktop. 
Converts to the Sleep Mode when you directly tap Suspend 
on the Start menu, using the stylus. 

 
The system does not convert to the Sleep Mode during data 
communications (Phone program, E-mail) and ActiveSync.  

 

 

 

 

 

 

 

 

 



PC-EPhone Customizing and Maintenance Page 3-17 

III. Managing and Applying Memory 
There are 3 types of memories in the PC-EPhone that you can use: RAM, IPSM, and CF 

Memory Card. 

 

(1) RAM 

RAM is used as storage space where you can store data or files, and as program 

space. In other words, you can either save data and files or install programs in RAM. 

RAM memory is mainly used when running a program, so refer to the following 

directions when using your PC-EPhone for best system performance and safe use.  

 

1) When running several programs at the same time, running may slow down due to 

memory shortage, or when RAM space is being entirely used, your PC-EPhone may 

not be able to carry out operations properly. Be sure to run only the programs that you 

need. 

2) Delete files and data that you do not need right away or store them in IPSM or CF 

Card memory in order to secure sufficient RAM space needed in running programs. 

  

Since RAM is a volatile memory, all data stored in it is lost when there 
is no power supply to the PC-EPhone (full drainage of Main & Backup 
Battery) and when a Hard Reset is performed on the system. 
Consequently, you should back up your data using Backup Utility 
from time to time in order to restore lost data.  

 

 

(2) IPSM(Intel Persistent Storage Management) 

IPSM, a non-volatile memory, performs the same role as the hard disk of the desktop 

PC. As no damage is done to data stored in IPSM even in the event of power shortage 

or a Hard Reset, you had better copy important data to IPSM and gain security.  

 

Saving and reading speed to and from IPSM’s data is slower than 

those of RAM. So don’t install the execution programs in IPSM. Copy 

frequently used data or data requiring quick speeds onto RAM. 

 

 

(3) CF Memory Card 

CF Memory Card is a device that performs the same functions as the floppy disk of a 

desktop PC, thus the CF Memory Card can be used to store data when it is installed in 
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the CF Card slot of your PC-EPhone. And because a CF Memory Card can store data 

permanently, you can use it to back up data from RAM to safely preserve it. For more 

information on CF Card use, see the CF (CompactFlash) Card section in Chapter 8. 
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IV. Resetting Systems 
You can get your PC-EPhone back to normal by performing a system reset when it is not 

operating properly. There are 3 types of system resets : Soft Reset, CDMA Reset, and Hard 

Reset.  

 

 

(1) Soft Reset 

Performs a Soft Reset when your PC-EPhone operating system suddenly responds 

slowly or is temporarily out of order. To perform a Soft Reset, press the Reset button 

on the back of your PC-EPhone using the stylus. 

  

When you perform a Soft Reset, you will lose unsaved data in all open 
documents or programs. Be sure to save all data beforehand. 

 

 

(2) CDMA Reset 

Resets systems and CDMA communications module by detaching the Main Battery 

from your PC-EPhone’s battery slot, and reinstalling it. A CDMA Reset will have the 

same affects on the system as a Soft Reset, and also will reset the CDMA module. A 

CDMA Reset may be performed in the following instances. 

When the system does not operate properly even after performing a Soft Reset. 

When the CDMA module is not activated, that is, when nothing appears on the 

CDMA Status Display screen. 

 

 

(3) Hard Reset 

You can perform a Hard Reset when the system does not return to proper operation 

even after performing a Soft Reset and CDMA Reset. To perform a Hard Reset, 

simultaneously press the Reset button on the back of your PC-EPhone with stylus and 

the Power button on the right side, and first lift the stylus from the Reset button and 

then let go of the Power button about 0.5 second later. After a Hard Reset, the 

CYBERBANK logo appears and then gives way to the touch screen calibration.  

 

All data stored in RAM is lost as a result of a Hard Reset, so it is best 
that you store all RAM data in non-volatile storage devices (IPSM or 
CF Card, desktop PC hard disk) before performing a Hard Reset.  
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Your PC-EPhone will automatically perform a Hard Reset when the 
Main Battery and Backup Battery are both fully drained, in turn 
resulting in a loss of all stored data and installed programs in RAM. 

 



Connecting to a Desktop PC Page 4-1 

Chapter 4 

Connecting to a desktop PC 
 

 

Connecting your PC-EPhone to a desktop PC enables you to synchronize your PC-EPhone PIMS 

data(PC-EPhone Calendar, PC-EPhone Tasks, PC-EPhone Contacts) and files with desktop 

applications data(Outlook 2000) and files, and enables you to Backup and Restore your PC-EPhone 

data to and from a desktop computer. 

 

Synchronization is the process of comparing data on your PC-EPhone and your desktop PC and 

updating both computers with the most recent information. As these features are provided through 

Microsoft ActiveSync with the desktop PC and your PC-EPhone physically connected, you must install 

ActiveSync on the desktop PC before you connect.  

 

You can get the latest edition of the Microsoft ActiveSync program in the 

Download Center at Microsoft’s Web site (http://www.microsoft.com). 

 

 

With ActiveSync, you can: 

Back up and Restore your PC-EPhone PIMS data and files 

Install and Uninstall programs on your PC-EPhone 

Copy (rather than synchronize) files between your PC-EPhone and desktop PC, and convert 

file formats 

Synchronize data(Outlook 2000) on your desktop PC with PIMS data(PC-EPhone Calendar, 

PC-EPhone Contacts, PC-EPhone Tasks) on your PC-EPhone 

 

This chapter includes information on : 

 

How to install ActiveSync on your desktop PC 

How to establish a Partnership  

How to connect your desktop PC to PC-EPhone 

(Serial Cable, Infrared Port, LAN Card) 

How to synchronize data between desktop PC and PC-EPhone 

How to copy files between desktop PC and PC-EPhone 

How to Backup/Restore the data of PC-EPhone 

How to Install/Uninstall a program using ActiveSync 
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I. Installing ActiveSync on your Desktop PC 
Using Microsoft ActiveSync, you are able to copy or back up PC-EPhone data to your desktop 

PC or synchronize data between your PC-EPhone and desktop PC.  

 

 

(1) Installing Microsoft ActiveSync Program 

1. On the Start button, select Settings, point to Control Panel to activate Control Panel 

screen. 

 
 

2. Select the Communication icon to activate the Communication Properties screen. Input 

in Device name box the corresponding names.  

 

Device name is used in establishing Partership and set as PC-EPhone by 

default. 
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3. Tap PC Connection tab, the Change button to activate the Change Connection dialog 

box. Select Serial 19200 in the drop-down list box. 

 

PC-EPhone is set as 19200 by default. When Baud Rate is set as 
19200, connection to desktop PC is performred by ActiveSync 
without any problem. 

 

 

 
 

4. Download Microsoft ActiveSync program in your desktop PC. 

 

You can download the latest version of Microsoft ActiveSync 
program from Microsoft Web site (http://www.microsoft.com/mobile/ 
pocketpc/downloads/activesync.asp). 

 

5. Run msasync.exe to start the ActiveSync Setup Wizard.  

 

 

6. After file is copied, tap the Next button when the Microsoft ActiveSync window appears. 
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7. Tap Next to move on to the next step of the setup process.  

 

 
 

8. After the file is copied, a Get Connected window is displayed for you to adjust 

communication settings between your desktop PC and PC-EPhone. Tap the Next button.  
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9. Tap the Next button to let the setup program check communication ports and 

automatically attempt a connection between your PC-EPhone and desktop PC.  

 
 

10. If you have already made a physical connection between your PC-Ephone and desktop 

PC before installing ActiveSync program, a display for establishing a Partnership will 

appear. (Refer to Establishing Partnership) 
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(2) Microsoft ActiveSync Window 

Allows you to control Microsoft ActiveSync program and check the connection status. It 

also shows synchronized items and status. 

 

Sync button: Conducts synchronization between your PC-EPhone and desktop 

PC.  

Stop button: Used to stop operations during synchronization.  

Details button: Shows or hides information on the synchronized items and status. 

Explore button: Activates the Mobile Device display and enables you to move, 

copy, and delete files between your PC-EPhone and desktop PC.  

Options button: Activates a window for setting synchronization options.  

 

 

 

 

 

 

Conducts synchronization between your 
PC-EPhone and desktop PC. 

Displays the name of the device being 
synchronized with your desktop PC. 

Used to delete existing partnerships. 

Sets connection preferences. 

Shows or hides information on the  
synchronized items and status. 
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Sets preferences for synchronization 

Used to Add or Remove programs 

Used to Import or Export Databases 
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II. Establishing Partnership 
 

1. When you place your PC-EPhone in the cradle, ActiveSync is automatically run on your 

desktop PC and the ActiveSync screen is activated. 

 

 

Because PC-EPhone is set as 19200bps by default, it is recommended to 
change speed into 115200bps. (Refer to Installing ActiveSync for more 
information on communication speed) 

 

 

2. The New Partnership screen appears. 

 
 

 

3. Tap the Next button to activate a series of Partnership screen. 
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Select YES to connect to one desktop PC, NO to connect to two desktop PCs, then tap 

Next. 

 

 
Select the items you wish to synchronize.  

 

Be sure to select PC-EPhone Calendar, PC-EPhone Tasks, PC-EPhone 
Contacts as items to synchronize. 

 

When you have made your selection, tap Next. 
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4. Tap Finish and a partnership is established as the Microsoft ActiveSync screen is 

displayed.  

 

A desktop PC can establish partnerships with several Windows CE base 
Palm-size PCs, while one Windows CE base Palm-size PC can establish 
partnerships with up to two desktop PCs. 
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III. Connecting your desktop PC to PC-EPhone 
There are 3 ways to connect your PC-EPhone to your desktop PC.  

 

Connection using the docking cradle’s serial cable 

Connection using the Infrared Port 

Connection using a LAN 

 

(1) Connection using the docking cradle’s serial cable 

 

1. Connect a power source to the cradle. 

2. Connect the serial cable attached to the cradle to the serial port of your desktop PC. 

3. Place your PC-EPhone in the cradle. When you place your PC-EPhone in the cradle 

connection to the desktop PC is attempted automatically.  

 
 

If automatic connection does not occur, check the following 
points. 
① Check power connection to the cradle and the serial cable 

connection to the desktop PC. 

② Select Connection settings on the File menu in the desktop PC’s 

ActiveSync window. Check to see that the “Allow serial cable or 

infrared connection to this COM port” field is selected in the 

Connection Settings window and that the correct COM port is 

assigned. In other words, check  “Status: COM Port is 

available”. If the assigned COM is unavailable, connect after 

setting the desktop PC’s COM port. For information on setting 

COM ports, see your desktop computer’s manual or Help. 
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Connecting to a Desktop PC Page 4-13 

(2) Connection using the Infrared Port 

PC-EPhone’s infrared port enables you to perform a wireless connection to your notebook 

without cables or a cradle. Most laptop PCs manufactured recently support infrared 

communication. To connect your PC-EPhone to one of these laptop PCs and execute 

communication, you must first install an infrared port on the notebook PC and set 

preferences. (See the “Setting PC-EPhone and desktop PC preferences” section in 

Installing ActiveSync) For detailed information, see the notebook manufacturer’s manual 

or Help. 

 

For infrared communication, there must not be any obstruction between 
the Notebook and the PC-EPhone, and the distance between the two IR 
ports must be under 1m. Also, you must align the IR windows of the two 
devices so that they are aimed directly at one another. 

 

 

If connection fails, check the following points. 

① Check the distance between the Notebook and your PC-EPhone and check if 

their IR windows are directly aimed at one another. 
② Select Connection Settings on the File menu of your laptop’s ActiveSync 

window. Check to see that the “Allow serial cable or infrared connection 
to this COM port:” field in the Connection Settings window is set at 
“Infrared Port (IR)” and that the correct IR port is selected. In other words, 

check “Status: COM Port is available”. If the assigned port is unavailable, 

connect after setting the laptop’s IR port. For information on setting IR ports, 
see your computer manual or Help. 
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(3) Connection using a LAN 

PC-EPhone can connect to a desktop PC or a network using “NE2000 compatible 

Ethernet Driver” & “PROXIM Ethernet Driver” compatible CF Type II LAN Cards.  

 

1. Insert the CF Type II LAN card in the CF Card slot on the upper part of your PC-

EPhone. 

2. Connect the LAN card connection terminal to a LAN. 

3. Decide whether your are going to import an IP address from the server using DHCP 

or assign an IP address for your PC-EPhone. When assigning an IP address, be 

sure to assign the correct IP address with help from the network administrator.  

 

If connection using a LAN Card fails, check the following points. 

① Check to see if the CF Type II LAN Card was properly installed on 
your PC-EPhone. 

② Check to see that the LAN connector is properly connected. 
③ Select Connection settings on the File menu of your desktop PC’s 

ActiveSync window. Check to see that the “Allow network 
(Ethernet) and Remote Access Service (RAS) server connection 
with this desktop computer” field on the Connection Settings 
screen is selected and that the network status is properly set. In 
other words, check “Status: Network is available”. If network is 
unavailable, reconnect your PC-EPhone after checking the desktop 
PC network status and connecting your desktop PC to the network.  
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IV. How to Synchronize data and Disable Synchronization 
By synchronizing your PC-EPhone and desktop PC, you can compare data in both devices and 

maintain the most recent data. You can synchronize PC-EPhone Calendar, PC-EPhone 

Contacts, PC-EPhone Tasks and files on your PC-EPhone. 

 

(1) Installing PIMSSync program 

1. Run Setup.exe needed in PIMS data synchronization with PC-EPhone from PIMSSync 

program of PC-EPhone Software CD. 

 

If Microsoft ActiveSync program is running, after disabling it, install PIMSSync 

program.  

 

2. The PIMSSync installation wizard starts. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. After PIMSSync installation, connect to desktop PC through ActiveSync. Tap the Options icon, 

and select PC-EPhone Calendar, PC-EPhone Tasks, PC-EPhone Contacts and files as items 

to synchronize. 

 

 

(2) Synchronizing 

When you connect your desktop PC and PC-EPhone using one of the methods given in the 

Connecting your desktop PC and PC-EPhone section of this chapter, synchronization is 

automatically processed. 
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You can add items for synchronization when establishing partner-
ships or in the Options on the Tools menu in the ActiveSync 
window. For information on establishing partnerships, see the 
“Establishing Partnerships” section in this chapter. 
 
You can see the synchronization status by tapping the Details 
button in the Microsoft ActiveSync window. Files synchronization is 
performed between My Documents\Synchronized Files of desktop 
PC and My Computer\My Documents\Synchronized Files of PC-
EPhone. 

 

 

(3) Disabling Synchronization 

You can disable synchronization by removing your PC-EPhone from the cradle, by powering 

off your PC-EPhone, or by disconnecting the serial cable. When using infrared ports, you can 

disable synchronization by separating the desktop PC’s IR port from your PC-EPhone so that 

they maintain a distance of over 1m. 

 

As your PC-EPhone is sensitive to its surroundings, you must place 
your PC-EPhone tightly in the cradle so that your PC-EPhone is 
connected to the cradle connection pin. 

 

 

(4) Viewing PC-EPhone contents on your desktop PC 

You can view PC-EPhone contents on your desktop PC through ActiveSync when your PC-

EPhone is already connected to your desktop. 

Tap the Explorer button on the ActiveSync window or tap Explorer on the File menu, and the 

Mobile Device dialog box appears.  
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V. How to copy files between your desktop PC and PC-EPhone 
You can copy files between your desktop PC and PC-EPhone by dragging the icons from the 

Mobile Device window, or by using Cut, Copy, and Paste on the Edit menu.  

When files are copied, moved, and synchronized between your PC-EPhone and desktop PC, file 

conversions are set in the following manner.  

1. On the Tools menu in the ActiveSync screen, select Options, and then select the Rules 

tab. 

 
2. When you tap the Conversion Settings… button, the File Conversion dialog box 

appears as shown below.  

 

3. Check the “Convert files when synchronized copied or moved” box, and after 

selecting the Device to Desktop tab or Desktop to Device tab to modify pertaining data, 

tap OK.   
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VI. How to Backup/Restore PC-EPhone Data 
In order to prevent data loss, you had better back up data stored in your PC-EPhone from time 

to time. When using ActiveSync to back up data, the files, Databases, and all programs stored in 

your PC-EPhone RAM are backed up. Backup files are saved in your desktop PC.  

 

Backing up occurs automatically or manually when your PC-EPhone and desktop PC are 

connected. The following instructions will take you through the setup.  

 

1. On the ActiveSync screen, tap Options on the Tools menu and then tap the Sync Mode 

tab. 

 

 

2. After selecting a desired option, tap the OK button.  

 

 

For more information on data Backup/Restore, see the “Backing up 
and Restoring using ActiveSync” section in chapter 5.  
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VII. Installing/Uninstalling Programs using ActiveSync 
Microsoft ActiveSync enables you to install new programs or uninstall programs on your PC-

EPhone.  

 

(1) Installing Programs 

You are able to install new programs through Microsoft ActiveSync.  

1. Download a new program using ActiveSync with your desktop PC and PC-EPhone 

connected.  

2. Run the Setup.exe file of the downloaded program to activate the Add/Remove 

Programs dialog box as shown below. 

 
3. Tap the OK button to install the program. After installation is completed, the dialog box 

appears as shown below and the new program is added.  

 

 

 

You can also perform installation through the Add/Remove 
Programs menu on the Tools menu in the ActiveSync screen. For 
more information, see Microsoft ActiveSync Help.  
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(2) Uninstalling Programs 

Along with adding programs, ActiveSync enables you to uninstall programs that you 

currently do not use. The steps to uninstalling a program are as follows:  

 

1) Uninstalling from desktop PC 

1. On the Microsoft ActiveSync screen, tap Add/Remove Programs on the Tools 

menu and the programs installed in your PC-EPhone are displayed as shown below.  

 
 

2. Check the box next to the program to be uninstalled, tap the Remove… button, then 

the following dialog box appears. Tap the OK button to proceed with uninstallation, 

and tap the Cancel button to cancel uninstallation. 

 
 

 

2) Uninstalling from PC-EPhone 

1. On your PC-EPhone’s Start menu, point to Settings, then tap Control Panel, and 

the settings window appears. When you tap the Remove Programs icon, the 

Remove Programs dialog box appears.  
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2. After selecting the program to be uninstalled, tap Remove and the program is 

uninstalled.  
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Chapter 5 

Backing up and Restoring Data 
 

 

 

PC-EPhone’s storage memory consists largely of volatile memory RAM and IPSM & CF card of non-

volatile memory Flash ROM. When the power source is disconnected, all data stored in volatile 

memory is lost, so it is best that you back up your PC-EPhone data frequently. As for the non-volatile 

memory IPSM, data loss may occur when your PC-EPhone is damaged so it is also recommended 

that you back up your data to devices(desktop PC or CF card) other than your PC-EPhone. 

 

This chapter gives you information on the various ways to back up and restore data outlined below. It 

has gathered information that is dispersed all throughout this manual into one place. 

 

 

Full Backup/Restoring to a desktop PC 

You can fully back up and restore data and program files, system settings data, 

and database files that are stored in the RAM of your PC-EPhone to your 

desktop PC using ActiveSync. 

 

Backup/Restoring to CF Card and IPSM   

You can fully back up data stored in the RAM of your PC-EPhone to a CF 

Memory Card or PC-EPhone built-in IPSM, which are non-volatile storage 

memories, rather than to your desktop PC.  

 

Backup/Restoring by File 

Instead of performing a full backup, you can back up selected files stored in 

your PC-EPhone to a desktop PC using ActiveSync or to a CF Memory Card or 

IPSM using your PC-EPhone’s Windows explorer. 
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I. Backing up and Restoring Data to Your Desktop PC 
You can back up files created on your PC-EPhone, database, PIM data and programs installed 

in RAM to your desktop PC using Microsoft ActiveSync, and restore them when needed. 

 

Backup can either be performed automatically when your PC-EPhone is connected to your 

desktop PC, or manually whenever needed. Also, you can back up updated or new data only or 

choose to back up the entire lot. 

 

Automatic backup is only possible when a Partnership is established with 
a desktop PC. Only a manual backup is possible when the partnership is 
established as Guest. 
 
As security is not set up for backup files stored in the desktop PC, you 
had better use other security for your backup files if necessary. 
 
 
For more information on Backup/Restoring to a desktop PC, see Microsoft 
ActiveSync Help. 

 

 

1) Automatic Backup 

1. Connect your PC-EPhone to desktop PC. 

2. Tap Backup/Restore on the Tools menu of the ActiveSync screen to activate the 

Backup/Restore screen.  
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3. Select “Automatically back up each time the device connects”.   

4. If you wish to use a backup file other than an existing one, tap “Change …” and 

select a file. 

5. Select “Full backup” or “Incremental backup” according to your needs. 

6. Tap “Back Up Now” to start backup, or perform backup the next time you connect. 

 

Do not remove your PC-EPhone from the cradle during a 
backup.  

 

 

2) Manual Backup 

1. Connect your PC-EPhone to desktop PC. 

2. Tap Backup/Restore on the Tools menu of the ActiveSync screen to activate the 

Backup/Restore screen. 

 
 

3. Clear “Automatically back up each time the device connects”.   

4. Select “Full Backup” or “Incremental Backup” according to your needs. 

5. Tap “Back Up Now”. 
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3) Restore 

 

As newly installed programs or new files created on your PC-
EPhone since your last backup will be lost during restoration, you 
had better move them to your desktop PC or to IPSM folder before 
you restore data.  

 

1. Connect your PC-EPhone to desktop PC.  

2. Close all programs running on your PC-EPhone. 

3. Tap Backup/Restore on the Tools menu of the ActiveSync screen, and select the 

Restore tab. 

  

4. Tap “Restore Now”. 

 

Do not use your PC-EPhone until Restoring is complete. 
 

 

5. When Restoring is complete, perform a Soft Reset on your PC-EPhone. 
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II. Full Backup and Restoring to a CF Memory Card 
You can fully back up PC-EPhone files, database and programs you have installed, using 

ActiveSync to a CF Memory Card instead of to a desktop PC. 

 

1) Backing up to a CF Memory Card 

 

1. On the Start menu, point to Programs, Accessories, then tap Backup & Restore 

and the bUSEFUL Backup Plus Wizard is activated. (When the “Show 

Backup/Restore Wizard on startup” option is selected in the Other tab of 

Options on the Tool menu.) 

  
2. Select “Back up your device”, then tap Next and the bUSEFUL Backup Plus 

Wizard screen appears. 

  
3. Select which items you wish to back up. (A case of backing up all files is given as an 

example here.) 
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4. When you tap the Finish button, the Backup Details screen appears. 

  

 

5. Tap the Browse button to select the location and name of file to which you are 

going to perform a backup, and the New Backup screen appears. 

  
 

 

6. Select the Storage Card folder. (You can additionally select a subordinate folder as 

shown below.)  
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7. Type in the file name, tap the OK button, and you are taken back to the Backup 

Details screen. If you wish to use a password, check the box next to “Password 

protect this backup” and input a password. Tap the OK button to proceed with the 

backup.  

  

 

8. When the backup process is finished, check the contents of the backup in the 

bUSEFUL Backup screen. 

 

 

2) Restoring from a CF Memory Card 

1. On the Start menu, point to Programs, Accessories, then tap Backup & Restore 

and the bUSEFUL Backup Plus Wizard is activated. (When the “Show 

Backup/Restore Wizard on startup” option is selected in the Other tab of 

Options on the Tool menu.) 

  

 

2. Select Restore your device from a backup, then tap Next, and the bUSEFUL 

Backup Plus Wizard screen appears. 
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3. Tap the Browse… button and select a backup file. Tap Next.  

  

 

4. Select which items you wish to restore. (A case of restoring all files is given as an 

example here.) 

  
 

5. Tap the Yes button to proceed with the Restoring process. 

 

3) Backing up selected file, Database, and Registry 

1. On the Start menu, tap Programs, Accessories, then Backup & Restore and the 

bUSEFUL Backup Plus Wizard is activated. (When the “Show Backup/Restore 

Wizard on startup” option is selected in the Other tab of Options in the Tools 

menu) 

2. Close the Wizard screen by tapping Close, and then select from DB or registry in 

the file or system folder of your choice in the file selection window on the left. Tap 

Start Backup under the File menu to activate the Backup Details screen.  
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 From hereon, refer to the Backing up to a CF Card section. 

 

4) Setting Backup/Restore Options 

 

1. On the Start menu, tap Programs, Accessories, then Backup & Restore, and the 

bUSEFUL Backup Plus Wizard is activated. (When the “Show Backup/Restore 

Wizard on startup” option is selected on the Other tab in Options on the Tools 

menu.) 

 

2. Tap Close to close the Wizard screen, and tap Options on the Tools menu to 

activate the Options screen. 

  

 In the Preference tab, select “Display files that are located in ROM” to display 

the files stored in ROM and select “Do not show files that are older than” along 

with a time period to prevent files that are older than a certain time period from 

being displayed. 
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 In the Backup tab, select “Use data compression on backup” when using a 

compressed file in backup, and select “Verify data when backup is complete” 

when you want to check backup after completion. 

 

  

 The Restore tab enables you to set resolutions to conflicts that may occur during 

restoration, for Files, Databases, and Registries. 

  

 In the Logging tab, select “Enable logging” to activate log file settings, and select 

“Clear log file every time” otherwise. 


