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 Finally, in the Other tab, select “Show Backup/Restore Wizard on startup” to run 

the Wizard when the Backup & Restore window is opened, and select “Show 

warning when backing up partial registry” if you want a warning message to be 

displayed when partly backing up registries. Also, to set the time and date of backup 

files, select “Backup Timestamp”, and to set a size limit on backup files, select 

“Size limit per backup file”. 
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III. Backing up and Restoring by File 
PC-EPhone enables you to save data files created in various applications (Word, Memo, etc.) by 

copying them onto non-volatile memory rather than RAM. This section gives information on how 

to Backup/Restore by file. 

 

Storing file in IPSM/CF Memory Cards 

This method is a safe way to manage files on your PC-EPhone, rather than a backup 

method. In other words, you can save programs files and program data files in non-

volatile memory - IPSM or CF Memory Cards- to securely manage the files.  

 

Copying files using Windows Explorer 

This method enables you to copy the files in RAM to IPSM or a CF Memory Card for 

safe managing using the Windows CE’s Windows Explorer. You can copy a file in 

Windows Explorer in the same way you would in the Windows 98 Explorer. 

 

Copying files using ActiveSync 

 

 

 

 

 

 

 

 

 

This method enables you to copy PC-EPhone files to your desktop PC using ActiveSync. 

Tap Explore on the File menu on the ActiveSync window, or tap the Explore button and 

the window shown above appears, where you can browse your PC-EPhone’s file system. 
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Select the folder or file you need from this window, and copy or back it up to your 

desktop PC. You can also restore a file by selecting it from your desktop PC and copying 

it into a specific location on your PC-EPhone. 

 

When transferring files between your desktop PC and PC-EPhone, 
the file format may be converted to fit the target device depending 
on ActiveSync settings. For more information, see “Copying and 
Moving Files/Converting Files” in ActiveSync Help. 
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Chapter 6 

Internet connection and Using Internet 
 

 

As your PC-EPhone has a built–in mobile phone module, you can access the Internet by direct Dial-

Up connection, or access via separately purchased CF Type II LAN Cards and browse the Internet, 

manage E-mail and access corporate Intranet DBs.  

 

 

Before you can run applications needing Internet connection (including Web 

Browser and e-mail), you must be connected to the Internet by phone or a LAN 

connection. If you are not connected, the Internet Connection Wizard screen 

will be activated.  

 

 

This chapter provides information on:  

 

Connecting to the Internet via Dial-Up Connection  

(see Using Internet and Using Phone Program User’s Manual supplied with this 

Manual) 

Connecting to the Internet via LAN Card 

Connection to the Internet via Modem  

PC-EPhone Web Browser 

E-Mail 
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I. Connecting to the Internet using a LAN Card 
 

1. On the Start menu, point to Settings, then tap Control Panel and the screen shown below 

is displayed. 

 
 

2. Tap the Network icon and the Network Configuration screen is opened. 

 

 

3. From the list of network drives installed in the device, select ‘NE20001:NE2000 Compatible 

Ethernet Driver’, a default setting for the LAN card. Then tap Properties, and ‘NE2000 

Compatible Ethernet Driver’ Settings screen appears as shown below.  
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Make sure the “Obtain an IP address via DHCP” option box is checked and then tap OK, 

which will take you back to the Network Configurations screen.  

 

PC-EPhone automatically allots IP addresses, if “Obtain an IP address via 

DHCP” is selected.  

 

 

Contact local network administrator for information on how IP addresses 

are allotted, if you don’t use DHCP server.  

 

4. Either tap the Internet Explorer icon on your desktop or the ‘WWW’ icon on the touch 

screen to open the PC-EPhone Web Browser screen. 

 

5. Tap Internet Options on the View menu of the PC-EPhone Web Browser Screen, and the 

Options screen appears as shown below. 

 

 

6. Select the Use LAN box, and tap the OK button. 

7. Connect the LAN cable to the network line. 

8. Insert the LAN card in the CF Memory Card Slot. 

9. Check to see if the new settings are operating properly.  

 

In case of Internet connection using LAN Card, attempt to connect after 

detaching PC-EPhone from the cradle and after the Internet connection is 

complete, place PC-EPhone back in the cradle and enjoy your Internet 

surfing.  
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II. Connecting to the Internet using a Modem 
Other than using the built-in CDMA Phone and LAN Card, you can connect to the Internet on 
your PC-EPhone using a CF type or external modem. Here is how to connect to an ISP using 

a CF type modem or an external modem.  

 
 

1. On the Start menu, point to Programs, Communications, then tap Remote Networking 

and the Remote Networking screen appears. Tap the Make New Connection icon (      ) 

and the Make New Connection screen appears as shown below. 

 
 

2. Type in a name (for example : My Connection) in the space allotted for inputting the 

connection name and select Dial-Up Connection as the connection type. Then tap the Next 

button and the Make New Dial-up Connection screen appears. 

 
 

3. Select the newly input modem under “Select a modem”, then tap Configure and the 

Device Properties screen will appear as shown below. Adjust each field under the Port 

Settings and Call Options tabs in Device Properties to coincide with your Internet Service 

Provider’s preferences. 

 

PC-EPhone is set as Hayes Compatible on COM1: by default.  
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4. On the “Make New Dial-Up Connection” screen, tap the TCP/IP Settings button and the 

TCP/IP Settings screen will be displayed as shown below. Set each field under General and 

Name Servers as shown below. 

 

 
 

5. Tap OK, then tap Next on the Make New Dial-Up Connection screen. Set the codes for 

Country, Area, and Telephone number and tap the Finish button to end settings. 
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6. Double-tap and run the newly made connection to see if connection is made properly. 
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III. PC-EPhone Web Browser 
Your PC-EPhone supports Web-based wireless Internet services. PC-EPhone provides a Web 
Browser that is compatible to Microsoft Internet Explorer 4.0 Browser and supports HTML4.0 

and JavaScript. Using a wireless communication module you may access Internet services 

equal to that of a desktop PC anywhere and anyplace.   
 

 

(1) Starting the Web Browser 

 

1. On the Start Menu, point to Programs, tap Internet Explorer, or tap the “WWW” icon 

on your PC-EPhone touch screen or tap the Internet Explorer Hot Key. The PC-

EPhone Web Browser window shown below appears. 

 
 

2. Refer to Connection to the Internet using LAN Card or Connection to the Internet 

using a Modem to visit the site you want.  
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Opens Web browser in a new window 

 

(2) Functions of each menu 

 

1) File 

 

 
 

  

 

When closing PC-EPhone Web browser, if you are currently 
connected to the Internet, a dialog box appears asking if you wish 
to disconnect “Internet”. You should disconnect if you no longer 
need Internet connection. Otherwise, phone charges will be levied 
due to continuous Internet connection. 

 

 

 

2) Edit 

Allows you to conveniently type text or addresses on Web pages.  

 

 
 

 

 

 

 

Opens Internet address not set by default 

Sets Printing and Printer preferences 

General Information 
Enables you to work Offline on documents 
and Web pages stored in your PC-EPhone  

Closes Web browser window 

Copies selected text 

Pastes copied text 

Selects entire text 

Searches for specific text in current Web page 

Cuts selected text 
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3) View 

 

 

 

 

4) Go 

 
 

 

 

5) Favorites 

If you add your frequently visited sites or documents on the Favorites menu, you do not 

have to look for site or document paths. You can easily add new addresses to the list 

using the Favorites menu. 

 

 

 

 

 

 

 

 

Used to stop importing from Web page 

Used to see source codes 

Sets Internet connection method and  
changes start page and search page 

Used to reads updated pages frequently or 
used when graphic do not appear properly  
Changes text sizes 

Used to display image on screen 

Changes Encoding languages 

Add currently open site to Favorites 

Organize in desired order by creating 

a folder of favorite sites 

Go to previous page 
Go to the next page 

Go to home page 

Opens search sites to search the Internet 

Lists previously opened pages 
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(3) Setting Internet Options 

If you want to change PC-EPhone Web Browser’s preference, select Internet options on 

the View menu, then set Internet Options. 

 

Start Page 

Indicates the home page that appears when initially connecting to the Internet. 

Search Page  

Indicates the search page. 

Cache Size 

You can change the cache memory size. 

Authodial Name 

Internet Verizon is recommended in the United States. 

Use LAN (no autodial) 

When using the Internet via LAN card, select the Use LAN box. 

Network 

When using a proxy server, set the IP address and Port. 

Underline links 

Sets whether to underline a URL linked character sequence on the Web page or not. 

Hover (underline appears when the stylus is located on the character sequence). 

 

(4) Convenient Functions 

1) Find 

Helps you to quickly find specific text on the current Web page.  

1. Tap Find on the Edit menu and the Find screen shown below appears.  

 
 

2. After inputing the word you wish to find, tap the Find Next button. The cursor finds 
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and places itself on the corresponding word. If you wish to continue the search, tap 

Find Next.  

 

2) Managing the Favorites folder 

1. Adding a homepage to the Favorites list 

① Go to the homepage you wish to add to Favorites. 

② Tap Add to Favorites on the Favorites menu and the following dialog box 

appears.  

 

③ Input the homepage name, tap OK, and the homepage is added to Favorites. 

You may also change names of already listed homepages in this dialog box.  

 

2. Managing your Favorites folder 

When the list of Favorites gets large, it is convenient if you create and manage 

folders according to themes. 

① Tap Organize Favorites on the Favorites Menu and the window shown below 

appears. The sites, which are currently registered in Favorites, appear.  
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② To create a new folder, tap New Folder on the File menu, and then input the 

name of the new folder.  

③ To move a site to a folder, select the pertaining site and either drag it to the 

desired folder or select Cut on the Edit menu, move to folder of choice by 

double-tapping on it, then select Paste on the Edit menu.  

 

 

3) Looking at a Web Page Offline 

By tapping Work Offline on the File menu, you can look at the last Web page you 

connected to while you were online right before disconnecting Internet. This Web page 

does not show Web sites updated since the last connection.  

 

If you deselect Work Offline, PC-EPhone Web browser will always 
start in the offline mode. To run PC-EPhone Web Browser in an 
online state, tap Work Offline on the File menu once more to erase 
the check. 
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IV. E-Mail 
As it has a built-in Internet connection module, your PC-EPhone enables you to utilize e-mail 
functions in mobile conditions just like you would on your desktop PC. 

 

To use E-mail, you must first set E-mail account, including Send/Receive E-mail preferences, 
and Internet connection options. 

 

 

(1) Setting up an E-mail Account 

To manage an account, you need a user’s account and password, and the names of the 

servers for receiving mail (POP3) and sending mail (SMTP).  

 

Some mail services restrict sending/receiving e-mail through an 
outside network according to company security policies, or do not 
support POP3 for some Web-based E-mail. Be sure to check before 
you set preferences. 

 

 

1) How to setup an E-mail Account 

1. Tap the E-Mail hot key or tap the E-Mail icon on the touch screen, and the following 

dialog box appears. 

 

 

2. Input the user name, then tap Next, and the dialog box for entering an E-mail 

address appears.  
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3. Input E-mail address, tap Next, and the E-mail server name setting dialog box 

appear.  

 
 

 

4. Input the names of the servers for receiving and sending mail, respectively, and 

then tap the Next button and the Log-in Mail Server dialog box appears.  

 

 

 

Input the E-mail user 

account registered in the 

receiving server. 

Input POP3 Host or IP address 

(for example: mail.cb.co.kr, or 

211.162. 34.10) 

Input SMTP Host or IP address. 

Input password 
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5. Input password, then tap Next, and the Advanced set ups dialog box appears.  

 

 

6. After selecting necessary items, tap Next and the Congratulations dialog box 

appears informing you that you have successfully performed setups.  

 

 

7. Tap Finish to complete the Internet E-mail account setup.  

 

 

 

 

 

 

 

 

 

 

 

If the contents of sent or received 
messages exceeds 100 lines, the 
exceeded parts including the 
attachments are not displayed. 
So select a value more than 100 or 
select the Get full copy of 
messages option. 
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(2) Setting E-mail preferences 

Set preferences for sending and receiving E-mail.  

1. Execute the E-mail program. The following window appears. 

 
 

 

2. Tap Options on the Tools menu and the following dialog box appears.  

 
 

3. Tap the Settings tab to activate the following display and set the items to your 

needs.  
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4. After completing settings, tap the Connect tab to activate the following display.  

 
 

5. You can connect to the Internet by designating either “Use Dial-up” or “Use LAN”. 

When using LAN, check “Use LAN”. 

 

6. Tap OK to end.  

 

(3) Functions of each menu 

1) File 

 
 

2) View 

 
 

3) Tools 

 

 

Used to write new mail 

Used to open existing mail 

Used to use attachments in Inbox 

Used to create, delete, or change name of folder  

Used to move to another folder 

Used to view in HTML format 
(when HTML format is included in E-mail) 

Used to update E-mail 

Used to send or receive E-mail 

Used to open Contacts 

Used to add Sender to Contacts  

Used to set options for sending 
and receiving E-mail 

Used to exit E-mail 
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4) Message 

 
 

 

(4) Using E-mail 

 

1) Creating a New Message 

1. Tap New on the File menu or tap the New message icon (     ). The New 

Message window appears as shown below. 

 

 

Recipient 

Input the E-mail address of the recipient or tap the     button on the right 

side to select someone from Contacts. 

 

 

 

 

Used to write New Mail 
Used to reply to received Mail 
Used to forward received Mail to another person 
Used to delete Mail 

Used to move Mail to another folder 

Used to empty the [Deleted] folder 
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Cc (when having selected “Show Full Header” on the View menu) 

Carbon Copy. You can either directly input an address or select from 

Contacts. 

 

 

Bcc (when having selected “Show Full Header” on the View menu) 

Blind Carbon Copy. You can either directly input an address or select from 

Contacts. 

 

 

Attachments 

Enables you to select Attachments on the File menu and add, open, or 

delete an attachment. You can add several attachments selecting 

Attachments, Add on the File menu. And when deleting an attachment, 

first select the attachment to be deleted, and then tap Attachments, 

Delete on the File menu. 

 

3. To attach a file, tap Attachments, Add on the File menu. The attached file is 

displayed in the attachment window in the bottom. 

4. Tap Send to send E-mail.  

 

2) Opening E-mail 

1. Tap Delivery on the Tools menu, then Delivery All.  

 

New messages in all registered accounts are checked. 

 

2. Tap Inbox in the folder window.  

3. Double-tap the message of your choice in the Inbox to open it, or tap Open on the 

File menu. 

 

If the sender has included a form in the message, tap View HTML on 

the View menu to view the message with HTML. 

 

 

 If the sender is not already registered in Contacts, you can add the 

person to Contacts by tapping Add Sender to Contacts on the Tools 

menu. 
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3) Replying to Mail 

Select the message you wish to reply to from the list, then tap the Reply button (     ), 

or tap Reply on the Message menu. 

 

4) Forwarding Mail 

Select the message you wish to forward, then tap the Forward button (     ), or tap 

Forward on the Message menu. 

 

5) Deleting Mail 

Select the message you wish to delete, then tap the Delete button (      ) or tap 

Delete on the Message menu. 

 

6) Creating a folder 

1. Select the folder you wish to make the lower folder under from the list of the folder 

on the left. 

2. Select Folder, New on the File menu. 

 

3. Input the name of the new file, then tap OK.  

 

7) Renaming a folder  

1. Select the folder you wish to rename from the list of folders on the left.  

2. Select Folder, Rename on the File menu.  

 

3. Input the new name of the folder, then tap OK. 
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8) Deleting folders 

1. Select the folder you wish to delete from the list of folders on the left.  

2. Select Folder, Delete on the File menu.  

 

When you delete a folder, mail contained in that folder is 
transferred to the [Deleted] folder. 

 

 

You cannot rename or delete folders that are set by default (Inbox, 
Outbox, Sent, Deleted).  

 

 

9) Moving messages 

Used to send a message saved in one folder to another. 

1. Select the message you wish to move.  

2. Select Move to Folder on the View menu.  

 

 

 

 

 

 

 

 

 

3. Select the folder you wish to move the message to, and tap OK.  

 

10) Attaching files to new messages 

1. In the New Message dialog box, tap Attachments, Add on the File menu and the 

Open dialog box appears. 

2. Select the file you wish to attach, then tap OK, and the attached file is displayed in 

the attachments window of the New Message dialog box. 

 

As the limit is set at 100 lines by default in the Internet E-mail 
account Advanced Set up, the attachment does not appear on 
the Sent box if the contents exceed 100 lines. Either select the 
“Get full copy of messages” option in Advanced Set up, or 
reset the limit. 

 



Page 6-22 Chapter 6 

 

11) Adding contents of a file to new message 

1. Tap Attachments, Insert File to Body on the File menu, and the Open dialog box 

appears. 

2. Select the file you wish to attach, then tap OK, and the contents of the file are 

displayed in the New Message dialog box. 

 

12) Saving attachments in Inbox 

1. Select the message from the Inbox, then double-tap to open it. 

2. Double-tap the attached file, and the Warning in opening Attachment dialog box 

appears. 

 
3. If you select the Save option box, the “Save as” dialog box appears.  

4. Select the folder in which you want to save the file, then tap OK to save. 

 

13) Opening attachments in Inbox 

1. Select the message from the Inbox, then double-tap to open it. 

2. Double-tap the attached file, and the Warning in opening Attachment dialog box 

appears. 

 
3. Select the Open option box, and the contents of the file are displayed. 
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Chapter 7 

Applications 
 

 

 

PC-EPhone provides you with programs including PC-EPhone Calendar, PC-EPhone Calculator, 

and PC-EPhone Contacts for your convenience. You can synchronize data in PC-EPhone Calendar, 

PC-EPhone Calculator, and PC-EPhone Contacts with your desktop PC using ActiveSync.  

 
As errors may occur when you use more than 1,500 items in PC-EPhone Calendar, 
PC-EPhone Calculator, and PC-EPhone Contacts. 

 
 

This chapter provides you with information on.  

 

How to use Contacts 

How to use Calendar 

How to use Tasks 

How to use Memo 

How to use Calculator 

How to use Recorder 

How to use Microsoft Pocket Word 
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I. Contacts 
“Contacts” is a program that manages personal information, phone numbers, address, and 

more of your acquaintances. You can use the data in Contacts to search Web pages, send E-

mail, and make a call or send SMS using the Phone program.  

 

 

(1) Features 

1) Contacts Window 

 

 

1. Menu: Menu consists of File, Edit, View, Go, and Tools. 

 

File 

New Contact Used to create new contacts. 

Import Used to bring in other contacts. 

Export Used to send contacts to other users. 

Exit Used to close Contacts. 

 

Edit 

Edit Item Used to edit an existing contact. 

Delete Used to delete an existing contact. 

Category List Used to add or delete a category list. 
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View 

Text size Used to set character sizes. 

Refresh Used to update the contacts list display window. 

 

Go 

Calendar Used to go to Calendar. 

Contacts Used to go to Contacts. 

Task Used to go to Task. 

Mail Used to go to Mail. 

 

Tools 

Find Used to find a specific person in Contacts. 

Explore Web  
page  

Used to explore Web pages. 

Send Mail to  
Contact  

Used to send mail to the selected contact. 

Phone Call  
 

Used to make a phone call to the selected contact. 

Send Short  
Message to  
Contact  

Used to send Short Message to the selected contact. 

Customize  
Columns Used to add or delete Columns. 

Filter on  
Categories Used to select Categories to Filter on. 

 

 
2) Add new contacts 
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3) Customize Columns 

In the Customize Columns dialog box, you can select the columns you wish to display on the 

contacts list display window.  

 
Available fields 

Lists the 27 items used in Contacts and of these 27, you can select which columns 

you wish to display on the contacts list display panel.  

Show these fields 

Lists the columns that will be displayed on the contacts list display panel.  

Add 

Moves the selected item from Available fields to the Show these fields list.  

Remove 

Moves the item you wish to delete from Show these fields back to the Available 

fields list.  

Move Up 

Moves the selected item up one notch in the Available fields and Show these fields 

lists.  

Move Down 

Moves on the selected items down one notch in the Available fields and Show these 

fields lists. 

Reset 

Brings the Show these fields back to default (Name, Mobile Tel, Home Tel, Work Tel).  

 

4) Edit Category list  
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Category list panel  

Displays the list of currently saved categories.  

Function buttons 

Add: Used to add a category.  

Delete: Used to delete a category.  

Reset: Used to set the category list to default.  

 

 (2) Using Contacts 

 

1) Creating a New Contact 

1. Tap the Add button ( ) or tap New Contact on the File menu.  

 

 

2. Input the pertaining data in the given spaces. 

3. If necessary, you can input data under the Detail and Memo tabs. 

4. Tap OK to save.  

If the input data is correct, tap OK, and if you wish to go on without saving, tap 

Cancel.  
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When creating a contact other than the one you are currently 
working on, tap the “Save and Continue” button instead of 
tapping “OK”. 

 
 

2) Editing a contact 

1. After selecting the contact you wish to edit, tap the Modify ( ) button or tap 
Edit Item on the Edit menu, or double-click the selected contact. 

2. The Modify dialog box appears along with data that was input before.   

 

3. Correct the fields that need modifying. 

4. If necessary, modify fields under the Detail and Memo tabs. 

5. Tap OK to save.  

If the modified data is correct, tap OK, and if you wish to go on without saving 

modifications, tap Cancel.  

 

3) Deleting a Contact 

1. Select the contact you wish to delete on the contacts list.  

2. Check if it is the contact deleted.  

3. Tap the Delete button ( ) or tap Delete on the Edit menu. 
A message asking, “Want to delete selected item?” appears. If you tap Yes, the 

selected item is deleted, and if you tap No, the deletion is cancelled.  

 

 

4) Displaying by Category 

You can display and see contacts by the category you assigned to the contact on input. If 

you tap the arrow on the right of the Category Filter (                ), the registered 

categories appear. Select the desired category, and only those contacts having that 

category will be displayed on the contacts list.  



Applications Page 7-7 

 

As the number of categories that can be displayed is limited, all 
categories may not be displayed. 

 
 

5) Editing the category list 

You can edit the category list, which enables you to view contacts by category. 

1. Tap the arrow on the right of the Category Filter ( ).  
2. Select <New Category>. The Category list edit dialog box appears.  

3. Input the new category you wish in the New Category box, then tap Add.  

4. To delete, select from the category list the category to be deleted, then tap Delete.  

5. However, to return to the default setting of preset categories, disregarding added 

and deleted categories, tap Reset. 

 
6) Making a call using Contacts 

1. Select the contact to which you wish to make a phone call. 

2. Tap Phone Call on the Tools menu or tap the Phone button ( ). The Phone 
program screen is then opened.  

 

7) Sending short messages using contacts 

1. Select the contact to which you wish to send a short message to. 

2. Tap Send Short Message to Contact on the Tools menu or tap the Short 

message button ( ). The Short Message screen is then opened. 
 

8) Sending E-mail using contacts 

1. Select the contact to which you wish to send E-mail. 

2. Tap Send Mail to Contact on the Tools menu or tap the E-mail button (      ). 

The E-mail screen is then opened. 

 
9) Using the Web browser of contacts 

1. Select the contact with the Web site you wish to visit. 

2. Tap Explore Web page on the Tools menu or tap the Web page button ( ). The 
Web browser screen then appears. 
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II. Calendar 
 

(1) Features 

The Calendar program consists largely of daily, weekly, monthly, yearly calendars and a 

new appointments dialog box, an agenda, and a customize categories dialog box.  

 

1) Functions of each menu 

 

1. File 

 

 

2. Edit 

 
 

3. View 

 
 

 

Used to add new appointment 

Used to add new all day event 

Used to make a new meeting  
Used to exit Calendar 

Used to edit an item 

Used to delete an item 

Used to edit the category list 

Used to go to the yearly schedules 

Used to display all items on the agenda 

Sets the number of days displayed in the weekly
schedule 

Used to go to the daily schedules 

Used to go to the weekly schedules 

Used to go to the monthly schedules 

Divides time into half-hour slots in daily and weekly 
events 
Displays only the time periods of selected day 

Used to set font size 
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4. Go 

Used to easily go to other windows while using Calendar.  

 
 

 

5. Tool 

Provides items you need when using Calendar.  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

Used to go to E-mail 

Used to go to a specific date  
Used to go to today’s date 

Used to go to Calendar 

Used to go to Contacts 

Used to go to Tasks 

Used to go to previous day 
Used to go to next day 

Used to find PIMS data (Calendar, 
Tasks, Contacts) that fit specific 
descriptions 

Used to set the columns that are displayed 
on the Agenda screen 

Used to select categories to filer on 

Used to set other options needed when 
using Calendar 
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2) All day Events Screen 

The All day Events screen divides the day into time slots and displays events by the time 

slots. Tap “Day” on the View menu, or tap the All day Events button ( ).  

 

 

3) Weekly Events Screen 

The Weekly Events screen divides a week by days and displays events happening 

throughout the week. Tap “Week” on the View menu, or tap the Weekly Events button 

( ).  
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4) Monthly Events Screen  

The Monthly Events screen divides the month by days and displays events happening 

throughout the month. Tap “Month” on the View menu, or tap the Monthly Events button 

( ).  

 

 

5) Yearly Events Screen  

The yearly events screen divides the year by months and displays the dates with events in 

Blue. Tap “Year” on the View menu, or tap the Yearly Events button ( ).  
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6) Agenda Screen 

The Agenda screen lists the event of a particular day. Tap “Agenda” on the View menu, 

or tap the Agenda button ( ).  

 

 

7) Customize Columns Screen 

To set agenda items, tap ”Customized Columns” on the Tool menu. The Customize 

Columns dialog box then appears. 

 

 

Available fields 

You can select which columns you wish to display on the Agenda screen from this 

list.  

Show these fields 

Lists the columns that will be displayed on the Agenda screen.  

Add  

Moves the selected item from Available fields to the Show these fields list.   
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Remove  

Moves the item you wish to delete from Show these fields back to the Available 

fields list. 

Move Up  

Moves the selected items up one notch in the Available fields and Show these fields 

lists.  

Move Down  

Moves the selected items down one notch in the Available fields and Show these 

fields lists. 

Reset  

Brings the Show these fields back to default (Date, Subject, Location, Category).  

 

(2) How to use Calendar 

 

1) Making a New Appointment 

1. Tap New Appointment on the File menu, or tap the New Appointment button 

( ), and the Calendar dialog box appears. 

 

2. Input data in the Subject and Location box. 

An appointment must have a subject.  

3. Select the appointment date.  

Check to see if the date and time of the appointment are correct; if they are not, 

select the desired date and time by tapping the arrow on the right side of each 

category. Calendar allows you to input up to 2 appointments in one time slot, but not 

overlapping appointments at the same time.  

4. Input detailed information on the appointment.  

You are not required to input a memo for the appointment. However, you may use 
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this feature when you wish to jot down more detailed information on the 

appointment.  

5. When you need to select or edit a category, tap the Edit Category icon ( ) and 
the Categories window appears with an Edit Category button below it. 

 

6. If you need to set recurrences, tap the arrow in the Recurrence selection box, and 

select an item from the list. If the item you want is not listed, tap Edit pattern, and 

the Edit pattern dialog box appears. 

  
7. Then, when you return to the Calendar dialog box, it will look a little different than 

when you first saw it, as shown below.  
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8. Finally, if you wish this appointment to be private, tap the box next to Private to 

make a check. And if you wish to attach a reminder to this appointment, check the 

box next to Reminder. 

9. Tap OK to save settings. 

If you wish to close without saving input data, tap Cancel.  

 

 

2) Making a new all day event 

1. Tap New All Day Event on the File menu.  

The Calendar dialog box appears. This display is a little bit different from the New 

Appointment dialog box : the Allday Event box is already checked. 

 
2. The steps hereon are similar to those of Making a new appointment. Refer to the 

Making a New Appointment section.  

 

3) Making a Meeting 

1. Tap Make Meeting on the File menu or tap the Make Meeting button ( ). The 
Make a Meeting dialog box appears. This display differs a bit from the New 

Appointment dialog box : the Contacts icon is already activated and the names of 

people registered in Contacts are displayed. 
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2. The steps hereon are similar to those of Making a New Appointment. Refer to the 

Making a new appointment section. 

  

4) Editing an Appointment 

1. Double-tap the appointment you wish to edit, or tap Edit Item on the Edit menu. 

2. Modify the contents of the appointment.  

3. Check to see if the modified contents are correct, then tap OK.  

If you wish to close without saving the modified contents, tap Cancel.  

 

5) Deleting an appointment 

After selecting the appointment you wish to delete, tap Delete Item on the Edit menu or 

tap the Delete button ( ), and the selected item is deleted. 
  

 

6) Finding Appointments and Tasks 

1. Tap Find on the Tool menu, or tap the Find icon ( ).  

  

2. Input the data needed in searching in the given box next to Find, and select the 

type from Type if needed. 

3. Tap Search. 
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III. Tasks 
 

(1) Features 

The Tasks program consists largely of a Task Screen, New Task dialog box, Category List 

dialog box, Customize Categories dialog box, Filter on Categories dialog box, and an 

Options dialog box.  

 

1) Functions of each menu 

 

1. File 

 
 

 

2. Edit 

 
 

 

 

3. View 

 
 

 

 

 

 

 

 

Used to create New Task 

Used to close 

Used to edit an existing task 

Used to delete existing tasks 

Used to delete completed tasks 
Used to edit category list 

Used to set font size 
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4. Go 

Used to easily go to other windows while using Tasks.  

 
 

5. Tools 

Provides items you need when using Tasks.  

 
 

 

 

2) Task Screen 

 
 

 

 

Used to go to Calendar 
Used to go to Contacts 
Used to go to Tasks  
Used to go to E-mail 

Used to find a specific task 

Used to set task columns 
Used to set categories to filter on 
Used to set priorities  
or automatically set reminders 
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3) Create New Task Screen 

Tap New Task on the File menu or the New Task button ( ) and the Tasks dialog box 
appears as shown below. 

 

 

4) Category list screen 

Tap Category list on the Edit menu, and the Category list edit dialog box shown below 

appears. 

 

 

5) Customize Columns Screen 

Tap Customize Columns on the Tools menu and the Customize Columns dialog box 

shown below appears. 
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Available fields  

You can select which columns you wish to display on the Task screen from this list. 

Show these fields 

Lists the columns that will be displayed on the Task screen.  

Add 

Moves the selected item from Available fields to the Show these fields list.  

Remove 

Moves the item you wish to delete from Show these fields back to the Available 

fields list. 

Move Up 

Moves the selected items up a notch in the Available fields and Show these fields 

lists. 

Move Down 

Moves the selected items down a notch in the Available fields and Show these fields 

lists. 

Reset 

Brings the Show these fields back to default (Priority, Alarm, Start Date, Due Date, 

etc.).  

 

6) Filter on Category Screen 

Tap Filter on Categories on the Tools menu or tap the Filter on Categories button 

( ) and the Filter on Category dialog box shown below appears. 

 
 

 

 

7) Options Screen 

Tap Options on the Tools menu and the following Options dialog box appears. 
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Default priority indicates that when creating a New Task, priority will be initially set as the 

priority level is set here. However, priority can be changed depending on the task. 

Automatically set reminder indicates that when creating a New Task, Reminder will be 

initially set as it is set here. However, reminder settings can be changed depending on the 

task. 

 

(2) How to use Tasks 

1) Creating a New Task 

1. Tap New Task on the File menu or tap the New Task button ( ) and the Tasks 
dialog box will appear as shown below. 

 

2. Input desired data in the Subject and Priority boxes.  

 A task must have a Subject.  

3. Select the task date.  

 Check to see if the date and time of the task are correct; if they are not, select the 

desired date and time by tapping the arrow on the right side of each category. 

4. Input detailed information on the text in the memo tab on the right.  

 You are not required to input a memo for the task. However, you may use this 

feature when you wish to jot down more detailed information on the task. You can 

input a memo of up to 330 English letters.  

5. When you need to select or edit a category, tap the Edit Category icon ( ) and 
the Categories window appears with an Edit Category button below it. 


