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From the list of network drives installed in the device, select the one compatible 

to your LAN card and tap Properties. (Let’s take ‘NE20001:NE2000 Compatible 

Ethernet Driver’.) 

 

1. Select Start > Settings > Control Panel and double-tap the Network icon. 

2. Select NE20001: NE2000 Compatible Ethernet Driver from the Driver List of 

the Adapter tab. 

3. Tap the Register button and set the appropriate IP address. Ask the network 

administrator about setting IP address. 

 

 

 

 

 

 

 
4. Tap the OK button on the upper right corner so that setting for the 

appropriate Driver is finished. 

In case of Internet connection using LAN Card, attempt to connect after 

detaching PC-EPhone from the cradle and after the Internet connection is 

complete, place PC-EPhone back in the cradle and enjoy your Internet surfing. 
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(1) Setting Internet Options 

If  you want to change PC-EPhone Web Browser’s preference, select Internet options 

on the View menu, then set Internet Options. 

 

 

 

 

 

 

 

 

▶ Start Page 

Indicates the home page that appears when initially connecting to the Internet. 

▶ Search Page  

Indicates the search page. 

▶ Cache Size 

You can change the cache memory size. 

▶ Autodial Name 

Internet Verizon is recommended in the United States. 

▶ Use LAN (no autodial) 

When using the Internet via LAN card, select the Use LAN box. 

▶ Network 

When using a proxy server, set the IP address and Port. 

▶ Underline links 

Sets whether to underline a URL linked character sequence on the Web page or not. 

Hover (underline appears when the stylus is located on the character sequence). 

 

(2) Convenient Functions 

1) Find 

Helps you to quickly find specific text on the current Web page.  

1. Tap Find on the Edit menu and the Find screen shown below appears.  

 

 

 

 

 

2. After entering the word you wish to find, tap the Find Next button. The cursor 

finds and places itself  on the corresponding word. If  you wish to continue the search, 

tap Find Next.  
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2) Favorites folder 

1. Adding a homepage to the Favorites list of  PC-EPhone 

① Go to the homepage you wish to add to Favorites. 

② Tap Add to Favorites on the Favorites menu and the following dialog box appears.  

③ Input the homepage name, tap OK, and the homepage is added to Favorites. You 

may also change names of  already listed homepages in this dialog box.  

 

2. Adding a homepage to the Mobile Favorites list through ActiveSync 

 

 

 

① Run the Internet Explorer(5.0 or later) of  your desktop PC and connect to the 

web site you want to add to the Mobile Favorites folder. 

② Click the Mobile Favorites button( ) or select the Add Favorites from the 

Favorite menu. 

 

 

 

 

 

 

 

 

 

④ Select the Mobile Favorites folder from the Add Favorites dialog box displayed 

above and click the OK button. 

⑤ After connecting PC-EPhone to your desktop PC through ActiveSync, select the 

Options icon( ) from the main screen of  the ActiveSync program. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Install on your desktop PC with the PIMSSync program included in CD-ROM in 

order to use the Mobile Favorites PIMSSync program. 
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⑥ Select the Favorite folder as displayed above and select OK to re-synchronize data 

between PC-Ephone and desktop PC. 

⑦ See if  the Favorite item is synchronized from the Favorites menu on the Internet 

Browser of  PC-EPhone. 

 

3. Managing your Favorites folder 

⑧ When the list of  Favorites gets large, it is convenient if  you create and manage 

folders according to themes. 

⑨ Tap Organize Favorites on the Favorites Menu and the window shown below 

appears. The sites, which are currently registered in Favorites, appear.  

⑩ To create a new folder, tap New Folder on the File menu, and then input the name 

of  the new folder.  

⑪ To move a site to a folder, select the pertaining site and either drag it to the desired 

folder or select Cut on the Edit menu, move to folder of  choice by double-tapping 

on it, then select Paste on the Edit menu.  

 

3) Looking at a Web Page Offline 

By tapping Work Offline on the File menu, you can look at the last Web page you 

connected to while you were online right before disconnecting Internet. This Web page 

does not show Web sites updated since the last connection.  

 

 

 

 

If you deselect Work Offline, PC-EPhone Web browser will always start in the 

offline mode. To run PC-EPhone Web Browser in an online state, tap Work 

Offline on the File menu once more to erase the check. 
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IIII..  EE--MMaaiill  

As it has a built-in Internet connection module, your PC-EPhone enables you to utilize 

e-mail functions in mobile conditions just like you would on your desktop PC. 

 

Mails can be read in Outlook through E-Mail in PC-EPhone, and you can send mails 

through Outlook that is written in PC-EPhone. Synchronization is made only between 

Inbox, Outbox, Sent of Outlook and Inbox, Outbox, Sent of  ActiveSync folder; the 

other folders that are made by a user cannot be synchronized. 

 

 

 

 

 

 

 

 

 

 

 

To use E-mail, you must first set E-mail account, including Send/Receive E-mail 

preferences, and Internet connection options. 

 

 

(1) Setting up an E-mail Account 

To manage an account, you need a user’s account and password, and the names of  the 

servers for receiving mail (POP3) and sending mail (SMTP).  

 

 

 

 

 

 

 

 

 

 

 

 

Some mail services restrict sending/receiving e-mail through an outside 

network according to company security policies, or do not support POP3 for 

some Web-based E-mail. Be sure to check before you set preferences. 

The changes in files can be synchronized the next time you synchronize your 

PC-EPhone. 

Setting synchronization options  

When you click the options icon on Microsoft ActiveSync window of your 

desktop PC, the options window appears. Select the synchronized PC-EPhone 

Mail on the list and click the Setting button to set the synchronization options. 

(Or, select and right-click the synchronized PC-EPhone Mail on the details list 

below on the Microsoft ActiveSync window of desktop PC.) 

By default, the synchronization is set for the past 5 days and at most 5,000 

characters for mails. 
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1) How to setup an E-mail Account 

1. Tap the E-Mail hot key or tap the E-Mail icon on the touch screen, and the 

following dialog box appears. 

 

 

 

 

 

 

 

 

 

 

 

2. Input the user name, then tap Next, and the dialog box for entering an E-mail 

address appears.  

 

 

 

 

 

 

 

 

 

 

 

3. Input E-mail address, tap Next, and the E-mail server name setting dialog box 

appear.  

 

 

 

 

 

 

 

 

 

Enter the E-mail user 
account registered in the 
receiving server. 

Enter POP3 Host or IP address (for 
example: mail.touchmi.net) 

Enter SMTP Host or IP address. 
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4. Input the names of  the servers for receiving and sending mail, respectively, and 

then tap the Next button and the Log-in Mail Server dialog box appears.  

 

 

 

 

 

 

 

 

 

 

 

5. Enter password, then tap Next, and the Advanced set ups dialog box appears.  

 

 

 

 

 

 

 

 

 

 

 

Enter password 

If  the contents of  sent or received 

messages exceeds 100 lines, the 

exceeded parts including the 

attachments are not displayed. 

So select a value more than 100 or select 

the Get full copy of messages option. 

Incoming Mail (POP3) Server. 

Some of E-Mail systems that are running on the Web base, do not support 

the POP3 protocol. If so, it is recommended that you use the mail service 

which is provided by MIWorld : mail.miworld.co.kr. Visit www.miworld.co.kr to 

register the mail account. 

Outgoing Mail (SMTP) Server. 

Some of E-Mail systems may not support SMTP protocol owing to the 

security problems and reckless spam mails. If so, visit www.miworld.co.kr to 

register the mail account. 

IMAP4 is not supported. 
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6. After selecting necessary items, tap Next and the Congratulations dialog box 

appears informing you that you have successfully performed setups.  

 

 

 

 

 

 

 

 

 

 

6. Tap Finish to complete the Internet E-mail account setup.  

 

(2) Setting E-mail preferences 

1. Execute the E-mail program. The following window appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The local folder on the left side pane is a mail folder for account registered on 

the PC-EPhone, mails can be sent through wireless phone module, and the 

ActiveSync folder on the left side pane is a mail folder displayed on PC-

EPhone for account registered on the desktop PC, mails can be sent through 

Outlook. 
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2. Tap Options on the Tools menu and the following dialog box appears.  

 

 

 

 

 

 

 

 

3. Tap the General tab to activate the following display and set the items to your 

needs.  

 

 

 

 

 

 

 

 

4. After completing settings, tap the Connect tab to activate the following display.  

 

 

 

 

 

 

 

 

 

 

 

5. You can connect to the Internet by designating either “Use Dial-up” or “Use 

LAN”. When using LAN, check “Use LAN”. 

6. Tap OK to end.  

 

 

 

 

In order to use LAN Card, select Options from the Tools menu, the Connect 

tab and Use LAN. When LAN Card is used, communication fee is charged. 
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(3) Synchronizing the ActiveSync folder 

 

1) Inbox folder synchronization 

The Inbox folder in Outlook of  your desktop PC and ActiveSync / Inbox of  PC-

EPhone are synchronized, so the changes in Inbox of Outlook are copied directly to 

E-Mail of  your PC-EPhone when you connect PC-EPhone to your desktop PC. 

 

 

 

 

 

 

2) Outbox folder synchronization 

The mails in ActiveSync/Outbox of  PC-EPhone are synchronized with those of  

Outlook, and also will be sent through Outlook.  

 

 

 

 

 

 

 

 

 

 

 

After messages in ActiveSync/Outbox of  PC-EPhone’s E-Mail are synchronized, they 

will be delivered through Outlook and deleted. Whether they are saved in the Sent 

folder of Outlook is dependent upon the setting of Outlook.  

 

 

 

 

 

 

 

 

 

 

The attached files are not synchronized. At most 16,000 characters of the plain 

text type will be synchronized and so are the contents with the HTML type. 

Setting Outlook for saving sent messages in the Sent folder of Outlook  

Select the Tools menu of Outlook in desktop PC and Options. And then on the 

General tab, click the E-Mail Options button and select the Save copy of sent 

messages in the Sent items folder check box. 

The messages in PC-EPhone’s ActiveSync/Outbox synchronized with Outbox 

of Outlook will be sent as follows:  

Company and work group set for mail service of Outlook: sent automatically 

Internet Only set for mail service of Outlook: sent through pressing 

Send/Receive of toolbar 

 

Setting Outlook for real time synchronization 

Select the options of Outlook, Mail Service tab and click the Re-configure E-

mail service button to have Mail Service Option Wizard. Select the Company or 

Work Group. 

The attached files are not synchronized. At most 16,000 characters of the plain 

text type will be synchronized.  

LDAP and Active Directory are not supported. 
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3) Deleted folder synchronization 

The Deleted folder of Outlook and the ActiveSync/Deleted folder of  PC-EPhone’s E-

Mail will be synchronized. 

 

 

 

 

 

(4) Using E-mail 

1) Creating a New Message 

1. Tap New on the File menu or tap the New message icon (     ). The New 

Message window appears as shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Deleted folder of desktop PC displays deleted messages after 

synchronizing, whereas ActiveSync/Deleted of PC-EPhone’s E-Mail does not 

display any messages at all. 

The ActiveSync displayed in the Sender box means that the mail written in this 

ActiveSync folder will be sent through the Outlook account name of desktop 

PC. 

When selecting the local folder in the right side pane of main E-Mail screen 

and tapping the New Message icon     , the default account of PC-EPhone is 

displayed in the Sender box. However, when you want to use other than the 

default account, you can select other accounts from the drop-down list box 

beside the displayed account. 
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2. To attach a file, tap Attachments, Add on the File menu. The attached file is 

displayed in the attachment window in the bottom. 

3. Tap Send to send E-mail.  

 

2) Opening E-mail 

1. Tap Delivery on the Tools menu, then Delivery All.  

 

 

2. Tap Inbox in the folder window.  

3. Double-tap the message of  your choice in the Inbox to open it, or tap Open on 

the File menu. 

 

 

 

 

 

 

 

 

 

 

Recipient 

Input the E-mail address of the recipient or tap the     button on the right 

side to select someone from Contacts. 

Cc (when having selected “Show Full Header” on the View menu) 

Carbon Copy. You can either directly input an address or select from 

Contacts. 

Bcc (when having selected “Show Full Header” on the View menu) 

Blind Carbon Copy. You can either directly input an address or select from 

Contacts. 

Attachments 

Enables you to select Attachments on the File menu and add, open, or delete 

an attachment. You can add several attachments selecting Attachments, Add 

on the File menu. And when deleting an attachment, first select the 

attachment to be deleted, and then tap Attachments, Delete on the File 

menu. 

New messages in all registered accounts are checked. 

If the sender has included a form in the message, tap View HTML on the 

View menu to view the message with HTML. 

If the sender is not already registered in Contacts, you can add the person to 

Contacts by tapping Add Sender to Contacts on the Tools menu. 
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3) Replying to Mail 

Select the message you wish to reply to from the list, then tap the Reply button 

(     ), or tap Reply on the Message menu. 

 

4) Forwarding Mail 

Select the message you wish to forward, then tap the Forward button (     ), or tap 

Forward on the Message menu. 

 

5) Deleting Mail 

Select the message you wish to delete, then tap the Delete button (     ) or tap 

Delete on the Message menu. 

 

6) Creating a folder 

1. Select the folder you wish to make the lower folder under from the list of  the 

folder on the left. 

2. Select Folder, New on the File menu. 

 

 

 

 

 

 

3. Input the name of  the new file, then tap OK.  

 

 

 

 

7) Renaming a folder  

1. Select the folder you wish to rename from the list of  folders on the left.  

2. Select Folder, Rename on the File menu.  

 

 

 

 

 

3. Input the new name of  the folder, then tap OK. 

 

 

 

Creating a new folder is possible under Inbox, Sent and Draft folder of Local 

folder. 

The default folders(Inbox, Outbox, Sent, Deleted and Draft) of local folder and 

ActiveSync folder in PC-EPhone can not be renamed. 
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8) Deleting folders 

1. Select the folder you wish to delete from the list of  folders on the left.  

2. Select Folder, Delete on the File menu.  

 

 

 

 

 

 

 

9) Moving messages 

Used to send a message saved in one folder to another. 

1. Select the message you wish to move.  

2. Select Move to Folder on the View menu.  

 

 

 

 

 

 

 

 

 

 

3. Select the folder you wish to move the message to, and tap OK.  

 

10) Attaching files to new messages 

1. In the New Message dialog box, tap Attachments, Add on the File menu and the 

Open dialog box appears. 

2. Select the file you wish to attach, then tap OK, and the attached file is displayed in 

the attachments window of  the New Message dialog box. 

 

11) Adding contents of a file to new message 

1. Tap Attachments, Insert File to Body on the File menu, and the Open dialog 

box appears. 

2. Select the file you wish to attach, then tap OK, and the contents of  the file are 

displayed in the New Message dialog box. 

 

When you delete a folder, mail contained in that folder is transferred to the 

[Deleted] folder. 

You cannot rename or delete folders that are set by default (Inbox, Outbox, 

Sent, Deleted). 
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12) Saving attachments in Inbox 

1. Select the message from the Inbox, then double-tap to open it. 

2. Double-tap the attached file, and the Warning in opening Attachment dialog box 

appears. 

 

 

 

 

 

 

 

3. If  you select the Save option box, the “Save as” dialog box appears.  

4. Select the folder in which you want to save the file, then tap OK to save. 

 

13) Opening attachments in Inbox 

1. Select the message from the Inbox, then double-tap to open it. 

2. Double-tap the attached file, and the Warning in opening Attachment dialog box 

appears. 

 

 

 

 

 

 

 

 

3. Select the Open option box, and the contents of  the file are displayed. 

 

 

 

 

  

 

 

 

 

 

 

Select the Save copies in the Sent folder option box in 

Tools>Options>Properties>Advanced tab to save the copies of sent messages 

in the Sent box. 

As the limit is set at 100 lines by default in the Internet E-mail account 

Advanced Set up, the attachment does not appear on the Sent box if the 

contents exceed 100 lines. Either select the “Get full copy of messages” 

option in Advanced Set up, or reset the limit. 
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14) Modify the properties of the existing account 

1. Select Options from the Tools menu. 

 

 

 

 

 

 

 

 

2. Select the account you want to modify and tap the Properties button. 

 

 

 

 

 

 

 

 

 

 

3. Modify any fields you want on the General, Server, Advanced tab and select OK. 
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AApppplliiccaattiioonnss  
 

PC-EPhone provides you with programs including Calendar, Tasks, Contacts and E-

mail for your convenience. You can synchronize data in Calendar, Tasks, Contacts and 

E-Mail with data of  your desktop PC using ActiveSync.  

 

Errors may occur when you use more than 1,500 items in Calendar, Calculator, and 

Contacts. 

 

Set Outlook as the basic mail program in order to synchronize PIMS data of  Calendar, 

Tasks, Contacts and E-Mail with data of  your desktop PC. 

 

 

This chapter provides you with information on.  

l How to use Contacts 

l How to use Calendar 

l How to use Tasks 

l How to use Memo 

l How to use Calculator 

l How to use Recorder 

l How to use MP3 Player 

CCHHAAPPTTEERR  77
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II..  CCoonnttaaccttss  

 

Contacts is a program that allows you to manage personal information, phone numbers, 

address, and more. You can use the data in Contacts to search Web pages, send E-mail. 

Contacts is the application in which you store name and address information about 

people or businesses. PIMSSync also has data import capabilities that enable you to 

load database files into Contacts on your PC-EPhone. 

 

 

1) Contacts Display 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(2) Using Contacts 

1) Creating a New Contact 

1. Tap the New button ( ) or select New Contact on the File menu.  
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2. Enter the pertaining data in the given spaces. 

3. If  necessary, you can enter data under the Detail and Memo tabs. 

4. Tap OK to save, or if  you wish to go on without saving, tap Cancel. 

5. You can select the types of phone numbers or e-mail addresses that you associate with an 

Contacts entry. Any changes you make apply only to the current entry. 

 

2) Editing a contact 

1. After selecting the contact you wish to edit, tap the Modify ( ) button or tap Edit 

Contact on the Edit menu, or double-click the selected contact. 

2. The Edit Contact dialog box appears along with data that was previously entered. 

3. Correct the fields that need modifying. 

4. If  necessary, modify fields under the Detail and Memo tabs. 

5. Tap OK to save, or if  you wish to go on without saving modifications, tap Cancel.  

 

3) Deleting a Contact 

1. Select the contact you wish to delete on the contacts list.  

2. Tap the Delete button ( ) or tap Delete on the Edit menu. 

A message asking, “Want to delete selected item?” appears. If  you tap Yes, the selected item is 

deleted, and if  you tap No, the deletion is cancelled.  

 

4) Displaying by Category 

You can display and see contacts by the category you assigned to the contact.  

1. If  you tap the Category Filter ( ) button, the registered categories appear.  

2. Select the desired category, and only those contacts having that category will be displayed on 

the contacts list.  

 

 

 

 

5) Editing the category list 

1. Tap the Filter on Categories ( ) button.  

2. Select <New Category>. The Category Edit list dialog box appears.  

3. Enter the new category you wish to add in the New Category box, and tap Add.  

4. Select from the category list the category to be deleted, and tap Delete.  

5. If  you wish to return to the default setting of  preset categories, tap Reset. 

 

 

 

 

As the number of categories that can be displayed is limited, all categories 

may not be displayed. 
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6) Sending E-mail using contacts 

1. Select the contact in which you wish to send E-mail. 

2. Select Send Mail to Contact on the Tools menu or tap the Email ( ) button. The Email 

screen appears. 

 

7) Accessing to the Web browser of contacts using contacts 

1. Select the contact with the Web site you wish to visit. 

2. Select Explore Web page on the Tools menu or tap the Web page ( ) button. The Web 

browser screen appears. 

 

8) Adjusting Font Size 

1. Select Font Size on the View menu or tap the Font Size ( ) button.  

2. Select the desired font size. 

 

9) Setting up the Columns to be displayed on the screen 

1. Select Customize Columns on the Tools menu. 

2. Select the columns to be displayed from the Available fields and tap Add to display the 

selected column on the Show these fields list. 

3. Select the desired item and tap the Move Up or Move Down button to change the order of  

the items to be displayed. 

4. Select the desired item to be deleted and tap the Delete button. 

 

10) Making My Name Card 

1. Select the Edit My Name Card on the Edit menu. 

2. Enter the pertaining data in the given spaces and tap OK. 

 

 

3. Tap OK to save. 

 

11) Sending Contacts & My Name Card 

1. Select Export and Import on the File menu. 

2. Select the item you want and tap OK. (an example of  sending out a contact.) 

3. Select the item you want. 

4. Tap OK to save. 

 

12) Receiving Contacts & My Name Card 

1. Select the Export and Import on the File menu. 

2. Select the item to be received and tap OK. (an example of  receiving a contact.) 

Only one number can be assigned to each field, including Company, Mobile, E-

Mail, Web because this should be the same type as VCF file of Outlook. 
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3. Select the item you want to receive and tap OK. (see if  the contact is on the Contacts list.) 

 

13) Receiving files (contacts & My Name Card) through Infrared from another 

PC-EPhone 

1. Point to Infrared on the File menu and select Receive. At the same time, from another PC-

EPhone, point to the Infrared on the File menu and select Send or Send my NameCard. (Line 

up the Infrared port on your PC-EPhone with the infrared device on another PC-EPhone within 

30cm and insure that there is no obstruction between the two devices.) 

2. Tap the Receive button. At the same time, on another PC-EPhone, you have to tap the Send 

button to send out data via Infrared. The data will be detected and received within 20 seconds. (if  

not, try it again.) 
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IIII..  CCaalleennddaarr  

(1) Screen Features 

1) All day Events Display 

The All day Events display divides the day into time slots and displays events by the 

time slots. Tap “Day” on the View menu, or tap the All day Events button ( ).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2) Weekly Events Display 

The Weekly Events display divides a week by days and displays events happening 

throughout the week. Tap “Week” on the View menu, or tap the Weekly Events 

button ( ).  
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3) Monthly Events Display  

The Monthly Events display divides the month by days and displays events happening 

throughout the month. Tap “Month” on the View menu, or tap the Monthly Events 

button ( ).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4) Yearly Events Display  

The yearly events display divides the year by months and displays the dates with events 

in Blue. Tap “Year” on the View menu, or tap the Yearly Events button ( ).  
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5) Agenda Display 

The Agenda display lists the event of  a particular day. Tap “Agenda” on the View 

menu, or tap the Agenda button ( ).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(2) How to use Calendar 

1) Making a New Appointment 

1. Tap New Appointment on the File menu, or tap the New Appointment button ( ), and 

the Calendar dialog box appears. 

2. Enter data in the Subject and Location box. 

An appointment must have a subject.  

3. Select the appointment date.  

Check to see if  the date and time of  the appointment are correct; if  they are not, select the desired 

date and time by tapping the arrow on the right side of  each field. Calendar allows you to enter up 

to 2 appointments in one time slot, but not overlapping appointments at the same time.  

4. Enter detailed information on the appointment.  

5. You are not required to enter a memo for the appointment. However, you may use this 

feature when you wish to jot down more detailed information on the appointment.  

6. When you need to select or edit a category, tap the Edit Category icon ( ) and the 

Categories window appears with an Edit Category button below it. 

7. If  you need to set recurrences, tap the arrow in the Recurrence selection box, and select an 

item from the list. If  the item you want is not listed, tap Edit pattern, and the Edit pattern dialog 

box appears. 

8. Then, when you return to the Calendar dialog box, it will look a little different than when it 

first appeared.  
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9. Finally, if  you wish this appointment to be private, check the box next to Private. If  you wish 

to attach a reminder to this appointment, check the box next to Reminder. 

10. Tap OK to save settings. 

If  you wish to close without saving, tap Cancel.  

 

2) Making a new all day event 

Tap New All Day Event on the File menu.  

The Calendar dialog box appears. This display is a little bit different from the New Appointment 

dialog box : the Allday Event box is already checked. 

The steps thereafter are similar to those of Making a new appointment. Refer to the Making a 

New Appointment section .  

 

3) Making a Meeting 

Tap Make Meeting on the File menu or tap the Make Meeting button ( ). The 

Make a Meeting dialog box appears. This display differs a bit from the New 

Appointment dialog box : the Contacts icon is already activated and the names 

of  people registered in Contacts are displayed. 

The steps thereafter are similar to that of Making a New Appointment. Refer to 

the Making a new appointment section. 

 

4) Editing an Appointment 

1. Double-tap the appointment you wish to edit, or tap Edit Item on the Edit menu. 

2. Modify the contents of  the appointment.  

3. Check to see if  the modified contents are correct, and tap OK.  

If  you wish to close without saving the modified contents, tap Cancel.  

 

5) Deleting an appointment 

After selecting the appointment you wish to delete, tap Delete Item on the Edit 

menu or tap the Delete button ( ), the selected item is now deleted. 

 

6) Finding Appointments and Tasks 

Tap Find on the Tool menu, or tap the Find icon ( ).  

Enter the data needed to search for in the given box next to Find, and select the 

type from Type if  needed. 

Tap Search. 
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IIIIII..  TTaasskkss  

(1) Screen Features 

The Tasks program consists largely of  a Task Screen, New Task dialog box, 

Category List dialog box, Customize Categories dialog box, Filter on Categories 

dialog box, and an Options dialog box. A Tasks item is a reminder of some task 

that you need to complete. 

 

1) Task Display 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2) Create a New Task dialog box 

Tap New Task on the File menu or the New Task button ( ) and the Tasks 

dialog box appears as shown below. 
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3) Edit Category List dialog box 

Tap Category list on the Edit menu, and the Edit Category List dialog box shown 

below appears. 

 

 

 

 

 

 

 

 

 

4) Filter on Category dialog box 

Tap Filter on Categories on the Tools menu or tap the Filter on Categories button 

( ) and the Filter on Category dialog box shown below appears. 

 

 

 

 

 

 

 

 

 

5) Options dialog box 

Tap Options on the Tools menu and the following Options dialog box appears. 

 

 

 

 

 

Default priority and Automatically set reminder indicates that when creating a New 

Task, priority will be initially set as the priority level is set here. However, 

priority can be changed depending on the task.  

The priority setting lets you arrange the tasks according to their importance or 

urgency. The default setting is to arrange items by priority and due date, with 

priority 1 items at the top. If you have a number of items in your list, changing 

an item’s priority setting may move its position in the list. 

 

 


