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Notices 

This document contains proprietary information that is protected by copyright. All rights are 

reserved. No part of this document may be photocopied, reproduced, adapted, or 

translated to another language without the prior written consent of D.O.Tel Company.  

 

The information contained in this document is provided “as is” and is subject to change 

without notice. 

 

D.O.Tel Company makes no warranty of any kind with regard to this User’s Guide, 

including, but not limited to, the implied warranties of merchantability and fitness for a 

particular purpose.  

 

The Programs that are included in this product are copyrighted and all rights are reserved. 

Reproduction, adaptation, or translation of those programs without prior written permission of 

D.O.Tel Company is also prohibited. 

 

Microsoft, ActiveSync., Windows, the windows logo, and the windows CE.NET log are either 

registered trademarks or trademarks of Microsoft corporation in the United States and/or other 

countries. Microsoft products are licensed to OEMs by Microsoft Licensing Inc., a wholly owned 

subsidiary of Microsoft. Corporation. 

 

And, all other brand names used in this documents and product are trade names, service marks, 

trademarks, or registered trademarks of their respective owners. 
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1. Do not attempt to modify this device in any way. This may result in fire, injury, 
electric shock or severe damage to you or your device.  

2. Do not use this device in close proximity to flammable or explosive gases, as 
this could increase the risk of explosion. 

3. Do not use operate this device with wet hands. This could pose a risk of electric 
shock to you or your device. 

4. Do not leave this device in places subject to extremely high temperatures, such 

as a sealed vehicle, direct sunlight it other places of extreme variances in 

temperature. Exposure to extreme temperature may adversely affect the internal 
components and could cause fire. 

5. For safety reasons keep this device out of reach of children or animals to 
prevent accidents e.g.: 

 a. Swallowing stylus pen. 
b. There is a risk of permanent eye damage for stylus pen’s sharp ends. 

In case of accidents, consult a doctor immediately. 

6. Use only dedicated battery charger. Other battery charger could result in fire or 
injury. 

 

1. Do not use in high temperature and humidity condition. Spilling over this device 
could result critical trouble to your device. 

2. Avoid strong impulse to this device, such as drop this device from high position. 

This could cause severe damage to your device. To avoid severe damage, 
please use this device outside with leather case. 

3. For the first time to use this device, please use after charging battery fully. 
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1.  Welcome 

Congratulations for purchasing D.O.Tel DOT 320, Windows CE.NET Powered Palm-size 

PC. DOT 320 lets you keep your important business and personal information up-to-date 

and close at hand.  

DOT 320 contains the newest operating system, Windows CE.NET. Windows CE.NET 

guides you to experience Windows XP skin and function, making your important tasks easy 

and fast. 

Using various applications in DOT 320, you can organize your daily life, enjoy multimedia 

and games, check your e-mail, and access internet anywhere, anytime. 

Microsoft ActiveSync increases the power of DOT 320 by allowing you to synchronize the 

information on your desktop or laptop computer with DOT 320.  

 

In this chapter, you will find: 

 a list of the DOT 320 package contents 

 an overview of this User’s Guide 
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What’s in the Box 

DOT 320 compositions are as follows:  

 DOT 320 PDA  

 This User’s Guide 

 USB Cable & Docking Cradle 

 Battery Charger 

 DOT 320 Bundle CD-Rom with USB driver, User’s Guide, and ActiveSync 3.5 

 Leather Protector Case & extra one stylus pen 

 

 

Using this User’s Guide 

This User’s Guide introduces information to use DOT 320 PDA easier and faster for users.  

The information in this document is subject to change without notice for product 

improvement or specification change. 



 

 

2.  Introducing DOT 320 

DOT 320 is the Windows CE.NET Operating System (OS) based Personal Digital Assistant 

(PDA) Device with StrongARM SA1110 processor and 16bit color TFT-LCD display. 

“Microsoft Windows Powered Logo” is provided by Microsoft Corporation for the 

Embedded Systems devices running on a Microsoft Windows operation system. It should 

follow the Logo Specifications of Microsoft Corporation. 

 

This Chapter will help you to start your DOT 320. You will be introduced to DOT 320 

hardware features and hardware input functions. You will also learn how to connect DOT 

320 to battery charger and how to use the input button. You will be able to easily and 

comfortably use your DOT 320. 

 

This chapter will introduce you the following: 

 Identify hardware features. 

 Hardware button operations 

 Guide to use DOT 320 for the first time 
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DOT 320 Overviews 

The illustrations below introduce various buttons, ports, and other features of DOT 320: 
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CompactFlash SlotCompactFlash SlotCompactFlash SlotCompactFlash Slot: You can expand the external memory by inserting CF Type I/II 

Memory Card to CompactFlash Slot. You can also extend application functions by 

inserting CF Type I/II application module card such as Ethernet, Modem, and Wireless 

LAN. 

 

IrDA PortIrDA PortIrDA PortIrDA Port: Infrared port. Using IrDA port, you can transfer files and data between other 

devices and DOT 320 without wires or cables. 

 

USB/Serial PortUSB/Serial PortUSB/Serial PortUSB/Serial Port: Using USB or Serial port, you can transfer files and data to your 

Desktop PC. To transfer files and data, you should have the ActiveSync. installed on 

Desktop PC. You can also connect your DOT 320 to other devices such as Barcode 

Scanner, GPS, CCD Camera, and Image Scanner using serial port. 

    

Notification LEDNotification LEDNotification LEDNotification LED: LED notifies you the status of your DOT 320.  

LED Notifications are as follows: 

 

LED Notification 

LED Status Description 

Red Flash Very low battery 

Orange Flash Charging (while power source is battery charger) 

Orange Full charge (while power source is battery charger) 

Green Flash Alarm 

Off Power On/Off 

    

Sleeve ConnectorSleeve ConnectorSleeve ConnectorSleeve Connector: Connector for using communication module like CDMA 

Communication Module. To add sleeve to your DOT 320, slide up connector to open. 

 

 Warning: 

 Current version does not provide this function, so close connector to avoid 

pollution and electric shock. 
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Input Button Functions 

The following are for DOT 320 Hardware Functional Buttons and other interfaces: 

 

Power ButtonPower ButtonPower ButtonPower Button: While you do not have any task with your DOT 320 and intend to save 

DOT320’s power, shortly press the Power Button. DOT 320 shifts to the Sleep Mode 

and the backlight of LCD is off. Press the power button again to turn DOT 320 back to 

normal operation mode.  

By pressing-and-holding the Power Button, DOT 320 will be turned the backlight of 

LCD off. Press-and-hold the power button again to turns the backlight of LCD on. 

 

Voice Record ButtonVoice Record ButtonVoice Record ButtonVoice Record Button: Shortly press Voice Record Button to run Notes or record voice 

and sound. Pressing Voice Record Button once will run Notes. To proceed with 

recording voice or sound, press Voice Record Button again while Notes is running. After 

record sound or voice, stop record by pressing Voice Record Button again.  

When Notes runs, Voice Record Button is used to run or stop recording. 

 

Hardware Input Functions 

Input Operation Function 

Press Instant device on/off 
Power Button 

Press-and-Hold Backlight on/off 

Up or Down Move Up or Down/Volume Up or Down 
Jog Dial 

Press Run selected function 

Run Notes (when Notes is not running) 

Voice Record Button Press Start/Stop Voice Recording (when Notes 

is running) 

Navigation Button Press Move Up, Down, Left, Right 

Function Buttons 
Press or  

Press-and-Hold 

Run the default functions registered 

Press-and-Hold the Function button runs 

the alternative function. 

Every Function button has two different 

functions, and a user can assign their 

favorite programs to each Function 

button. 

Click Software-reset 

Reset Button Press-and- Hold, 

plus Click 

Hardware-Reset (Press and hold more 

than 4 seconds, and then click reset 

button again) 
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Jog DialJog DialJog DialJog Dial: The functions of Jog Dial consist of Scroll-up, Scroll-down, and Enter function. 

You can navigate to one of the icons on windows with Scroll-up/down Button and select 

the highlighted icon (or item) or rock to the button to scroll-up/down in a document 

with the Enter Button. You can also control the volume up/down in the Voice recorder 

and Windows Media Player. 

 

Navigation ButtonsNavigation ButtonsNavigation ButtonsNavigation Buttons: The functions of Navigation Buttons insist of Up, Down, Left, Right 

navigation. You can select icon or item on your windows and navigate document with 

pressing the Navigation Button. 

 

Reset Button 

Software Reset: If you have any problem with your DOT 320 software, click the Reset 

button on the bottom of your DOT 320. Then you will see the initial display screen. The 

display screen will display the D.O.Tel Company logo, and after some time, it will 

display Main windows (If you have set your own password, password input window will 

be displayed. After you enter the correct password, DOT 320 will display the Main 

windows). In the Software Reset mode, only current-running programs will close. So you 

may lose current data or file, but saved data and file will be not affected by software 

reset. 

 

Hardware Reset: When there is a serious problem with DOT 320 which cannot be fixed 

by software reset, you must restart DOT 320 by hardware reset. Press-and-hold the 

Reset Button for more than 4 seconds. Then the power supply of DOT 320 will break. 

And then click Reset Button again, DOT 320 enters Hardware Reset Mode and loads 

image in Flash ROM to SDRAM. And display D.O.Tel company logo and progress bar. 

D.O.Tel company logo and progress bar may appear in 4 or 5 seconds. You can check 

loading status by this progress bar. After loading image, the Main window appears. 

 

 Warning: 

 1. When software reset, clicking Reset Button for more than 1 second can 

cause Hardware Reset. 

 2. In hardware reset mode, you will lose all data, files, programs, and PIMs 

data created in DOT 320 or transferred from your desktop PC. To avoid 

data loss from unexpected problems, we recommend you to backup data 

and files created in DOT 320 to desktop PC, and PIMs data Flash ROM or 

CF Flash Memory card. 
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Function Buttons 

You can run the program quickly by pressing or pressing-and-holding each function 

button. 

You can assign the programs to each function button. For more information, refer to the 
9. Using Utility Programs9. Using Utility Programs9. Using Utility Programs9. Using Utility Programs. 

Function Buttons 

Buttons Function 1(Press) Function 2(Press & Hold) 

 
Today Inbox 

 
Contacts Backlight 

 
Tasks Task Manager 

 
Calendar  PIMs Backup 

 
Notes Media Player 
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Docking Cradle 

Docking Cradle of DOT 320 provides external power source connection and USB port 

connection. 

When you connect your DOT 320 to docking cradle, follow next steps: 

1.  Connect Battery charger to docking cradle. 

2.  Connect battery charger to wall outlet. 

3.  Connect USB cable of docking cradle to the USB Port of your desktop PC. 

4.  Insert your DOT 320 to docking cradle.  

 

You can charge your DOT 320 and synchronize with your desktop PC. For detailed 

information about synchronization with your desktop PC, refer to 4. Connecting to 4. Connecting to 4. Connecting to 4. Connecting to 

Desktop PC.Desktop PC.Desktop PC.Desktop PC. 

 

The following illustration shows how to connect your DOT 320 to the docking cradle: 

 

 

 
 

Desktop PC 





 

 

3.  Getting Started 

This chapter indicates how to use DOT 320 for the first time. 

You will begin the DOT 320 by the following steps: 

1.1.1.1.    CliCliCliClick Reset Buttonck Reset Buttonck Reset Buttonck Reset Button: When using DOT 320 for the first time after unpacking, 

battery power is disconnected with DOT 320. Connect the battery power to 

device by clicking the Reset Button with stylus pen. In 4or 5 seconds, DOT 320 

enters Hardware Reset Mode and loads image in Flash ROM to SDRAM. And 

display D.O.Tel company logo and progress bar. You can check loading status 

by this progress bar. After loading image, the Main window appears. Now you 

can use DOT 320.        

    

 

2.2.2.2.    Connect to battery chargerConnect to battery chargerConnect to battery chargerConnect to battery charger: Connect Battery charger to the DC jack of your 

DOT 320. For safe use, you must charge DOT 320 more than 3 hours till 

notification LED color turns to orange before using it for the first time. You can 
use DOT 320 even when charging.  

  Warning: 

You may lose all data and files if it is entirely discharged. Avoid losing data, you must 

control battery not to discharge. IF Notification LED Blinks red, or Battery very low 

message appears in display window, charge battery using battery charger before using. 
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3.3.3.3.    Set up Stylus: Set up Stylus: Set up Stylus: Set up Stylus: When DOT 320 starts, you will see the Welcome Wizard 

(Welcome Wizard shows upon hardware reset). The welcome wizard aligns your 

touch screen. Press the + mark with your stylus pen and hold it until + mark 

moves to the next position. If you complete all the procedure, DOT 320 will 

automatically enter the main windows screen. Now, you can work with DOT 
320.  

 

4.4.4.4.    Connect DConnect DConnect DConnect DOT320 tOT320 tOT320 tOT320 to Desktop PCo Desktop PCo Desktop PCo Desktop PC: If you want to connect to your Desktop and 

synchronize the files and data, connect the USB connector to your Desktop USB 

port and install your DOT 320 to the Cradle. After this, run the ActiveSync 

program on your Desktop PC. For more detailed information, refer 4. 4. 4. 4. 
Connecting to Desktop PCConnecting to Desktop PCConnecting to Desktop PCConnecting to Desktop PC. 

 



 

 

4.  Connecting to Desktop PC 

For more data and files management, you will want to connect DOT 320 to a desktop PC 

or a notebook PC. This chapter describes how to connect, synchronize, and transfer data 

and files between DOT 320 and desktop PC. This Chapter will show you how to: 

 

 Install Microsoft ActiveSync 3.5 on your Desktop PC 

 Connect DOT 320 to PC by USB cable and docking cradle 

 Install USB Driver 

 Establish a partnership between DOT 320 and PC 

 Synchronize data between DOT 320 and PC 

 Browse files on DOT 320 from PC 

 Transfer files between DOT 320 and PC 
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Microsoft ActiveSync 

Installing the ActiveSync 3.5 on your PC 

For synchronization between DOT 320 and your PC, the ActiveSync3.5 must be installed 

on your PC. Microsoft ActiveSync 3.5 is included on the bundle CD-ROM, which comes 

with DOT 320. And you can also download it from 

http://www.microsoft.com/mobile/pocketpc/downloads/activesync35.asp.  

Above link to ActiveSync 3.5 can change according to Microsoft. If above link has 

removed, you can find ActiveSync 3.5 download page from search engine such as Yahoo. 

 

The minimum PC system requirements for the ActiveSync 3.5 are as follows: 

 OS: Microsoft Windows XP, Windows 2000, Windows Millennium Edition, 

Windows NT Workstation 4.0 with SP6 or later, or Windows 98  

 Application: Microsoft Outlook 98 or later required for synchronization to the 

desktop or portable computer for e-mail, calendar, contacts, tasks, and notes. 

(Outlook 2002 recommended)  

 Internet Explorer: Microsoft Internet Explorer 4.01 SP1 or later  

 Hard Disk: More than 65 MB of available hard-disk space (actual requirements 

will vary based on selection of features and user’s current system configuration)  

 Communication Port: Available 9 or 25-pin communications port (adaptor 

required for 25-pin communications port), infrared port, or USB port (available 

for Windows 98, Windows Me, Windows 2000, and Windows XP only)  

 Graphic Card: VGA graphics card or compatible video graphics adapter at 

256 color or later  

 Keyboard  

 Microsoft Mouse or compatible input device  

 CD-ROM drive 
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Installing USB Driver of DOT 320 

When you connect DOT 320 to cradle for the fist time after installing ActiveSync, the 

Found New Hardware Notification appears. To synchronize normally, you must install 

proper DOT 320 driver. 

 

To install DOT 320 driver: 

1. When connecting your DOT 320 to cradle for the fist time after installing 

ActiveSync, Found New Hardware WizardFound New Hardware WizardFound New Hardware WizardFound New Hardware Wizard appears. Check Install from a list or Install from a list or Install from a list or Install from a list or 
specific location (Advances)specific location (Advances)specific location (Advances)specific location (Advances), then click NextNextNextNext. 
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2. Choose DonDonDonDon’’’’t search, I will choose the driver to inst search, I will choose the driver to inst search, I will choose the driver to inst search, I will choose the driver to installtalltalltall, then click NextNextNextNext. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Found New Hardware WizardFound New Hardware WizardFound New Hardware WizardFound New Hardware Wizard shows found hardware. Click Have DiskHave DiskHave DiskHave Disk. 
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4. Install From DiskInstall From DiskInstall From DiskInstall From Disk window appears. Click BrowseBrowseBrowseBrowse and select folder which 
contains driver. 

 Note: 

Before proceeding to the next step, make sure your DOT 320 bundle CD-ROM is in 

your CD drive. The proper driver of Anchor USB EZ-Link Cable for DOT 320 is in 

Driver folder in bundle CD-ROM. 

 

 

 

 

 

 

 

 

 

 

5. Select WCEUSBSH.INF and click OpenOpenOpenOpen. 
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6. Anchor USB EZ-Link Cable driver will be installed in your desktop PC. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. In installing procedure, you will see the Windows XP compatibility warning 
message. Click Continue AnywayContinue AnywayContinue AnywayContinue Anyway. 
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8. Completing the Found New Hardware WizardCompleting the Found New Hardware WizardCompleting the Found New Hardware WizardCompleting the Found New Hardware Wizard appears. Click FinishFinishFinishFinish to complete 
installation of USB driver. 
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Connect to ActiveSync using a cradle with DOT 320 

Use a cradle to establish a direct link between your DOT 320 and desktop computer. After 

creating a partnership, you can connect using a cradle. 

The cradle used to connect your DOT 320 to your desktop computer uses a USB cable.  

 

The following table shows available communication device (USB, Serial, and Infrared) 

according to OS. 

Support OS 

Desktop PC operating system Connection 

Method Windows 95 Windows 98 Windows 2000 Windows NT 

USB No Yes Yes No 

Serial Yes Yes Yes Yes 

Infrared Yes Yes Yes No 

 

To use a cradle, connect using a cradle between desktop PC and DOT 320 by following 

these steps: 

1. Connect the DC plug from battery charger to the DC jack on the cradle, and 
plug the battery charger into a wall outlet. 

2. Connect the USB cable from the cradle to a USB port on your desktop PC. 

3. Slide your DOT 320 into the cradle. DOT 320 should start automatically and 
establish a connection to the desktop PC using Microsoft ActiveSync. 
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Set up a partnership 

The first time you connect your DOT 320 to your desktop computer, Microsoft ActiveSync 

asks to set up a partnership. The partnership allows you to synchronize data with your DOT 

320. Though your DOT 320 can have partnerships with two desktop computers, e-mail 

messages can be synchronized with only one desktop computer.  

To set up a partnership: 

1. Connect your mobile device to your desktop computer. The New PartnershipNew PartnershipNew PartnershipNew Partnership 
wizard starts automatically. 

 

2. Enter the device name and click NextNextNextNext. 

3. If your DOT 320 already has a partnership with another desktop computer and 

you no longer want to use it, select Yes, I want to synchronize with only this Yes, I want to synchronize with only this Yes, I want to synchronize with only this Yes, I want to synchronize with only this 

computercomputercomputercomputer in the Select Number of Partnerships dialog box. The other 

partnership will be removed from your device, and the former desktop computer 
will no longer be recognized with this device. 

4. Select synchronization settings. If you want to synchronize a particular type of 
information, select its check box and click NextNextNextNext. 
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5. Click FinishFinishFinishFinish to complete setup 

 

Upon completing setup a partnership between desktop PC and your DOT 320, ActiveSync 

will synchronize the selected information automatically. 
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Connecting DOT 320 

Synchronizing the data 

Synchronization is started in one of three ways, depending on the synchronization mode 

you have selected. 

“Continuously while the device is connected” is the default synchronization mode. 

 

Synchronizing ways are: 

a. Continuously while the device is connectedContinuously while the device is connectedContinuously while the device is connectedContinuously while the device is connected: To synchronize with this mode, just 

connect your DOT 320 to your desktop computer. ActiveSync will immediately 

synchronize and will continue to synchronize whenever you make a change on 
either computer or DOT 320. 

b. Only upon connectionOnly upon connectionOnly upon connectionOnly upon connection: To synchronize while in this mode, connect your DOT 

320 to your desktop computer. ActiveSync will immediately synchronize. To 
synchronize after the first synchronization manually, click Sync. 

c. ManuallyManuallyManuallyManually: In this mode, ActiveSync does not do anything automatically. To 
synchronize while in this mode, click Sync. 

 

Synchronization compares the data on your DOT 320 with the data on your desktop PC 

and updates both computers with the most recent information. You can synchronize any 

files on your DOT 320 with the corresponding files on your desktop PC such as PIMs Data 

and e-mail messages. 

 

 

Resolving synchronization conflicts 

If a problem or conflict occurs during synchronization, it will be marked as unresolved in 

ActiveSync and on your DOT 320. You can resolve items at your convenience. 

 

ActiveSync may not be able to synchronize an item for many different reasons. For example, 

if you are trying to access your Microsoft Outlook information and the server you are trying 

to connect to is unavailable, ActiveSync will not be able to synchronize your Calendar, 

Contacts, Tasks, or Inbox items. Or a conflict could occur because an item has been 

changed on both your DOT 320 and your desktop computer. 

 

You can modify your conflict resolution settings so that ActiveSync does not register 

conflicts as unresolved items. Instead, you select the DOT 320 or desktop PC as the 

default version, and ActiveSync will automatically replace the information on the other 

computer.  
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To avoid resolving conflicts manually, you can set your conflict resolution settings so that 

ActiveSync always uses the version on your DOT 320 or desktop computer. 

1. Click Options and then click the Rules tab. 

2. Under Conflict Resolution, select a setting. 

 

During synchronization, items that cannot be synchronized without your assistance are 

marked as unresolved items in ActiveSync and on your mobile device. 

1. Connect your DOT 320 to your desktop computer and synchronize. 

2. If you have unresolved items, on the Tools menu, click Resolve items. 

3. Follow the directions on the screen. Dialog boxes presented to resolve items 
differ, depending on the reason why the item could not be synchronized. 

 

 

Browsing DOT 320 contents from desktop PC 

While DOT 320 is connected to a desktop PC, you can use ActiveSync to browse the 

contents of your DOT 320 from desktop PC. In ActiveSync, click Explorer on the File menu. 

You will see the contents of DOT 320 in the Mobile Device window. 
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Using ActiveSync, you can view the files on your mobile device by following these steps. 

1. Connect your DOT 320 to your desktop computer. 

2. In ActiveSync, click Explore. Windows Explorer will open the Mobile Devices 
folder. 

3. In Windows Explorer, browse the files on your device as you would in any 
Explorer window.  

 

When you double-click a folder in the Mobile Devices folder, it may take a few seconds for 

the folder to open. 

 

While browsing, you can cut, paste, and copy files and data by simply dragging the file 

icons to folders. 

 

In your desktop PC, you can access to DOT 320 contents using window explorer. When 

you select Files when setting up a partnership, WindowsCE My Documents appears in your 

my Documents folder. You can easily access My Documents in your DOT 320 using 

WindowsCE My Documents folder in your desktop PC.





 

 

5.  Overview of 
Microsoft Windows CE.NET 

This Chapter will help you familiarize with the Microsoft Windows CE.NET, the operating 

system of DOT 320. 

 

This chapter will introduce aspects of Microsoft Windows CE.NET such as: 

 Using the main window 

 Using Navigation Bar Control 

 Using the Settings 

 



28  DOT 320 User’s Guide 

 

Main Window 

After Turning the DOT 320 on, you will first see the Windows CE.NET main window, which 

looks like Windows XP. This Main Window consists of the Main Screen and the Navigation 

Bar.  

 

  

  

 

 

 

 

 

 

 

You can use Right-Mouse-Click Function of Desktop PC in DOT 320. Tab and hold LCD 

touch panel by Stylus Pen until the R-Button Menu appears. 

You can arrange and line up icons, refresh desktop, copy/cut/paste files and data, create 

new folder, and set properties by R-Button Menu. 

 

You can see the shortcuts of main programs of Microsoft Windows CE.NET. 

 

My ComputerMy ComputerMy ComputerMy Computer: showing your DOT 320 structure 

You can see folders and files in your DOT 320. 

 

Recycle BinRecycle BinRecycle BinRecycle Bin: Deleting completely or restoring deleted files and data 

This folder stores the files you have deleted from Windows Explorer or Desktop. 

You can completely delete or restore files and data in recycle bin. 

 

 Note:  

You cannot restore files and data in recycle bin after empting recycle bin. 
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Internet ExplorerInternet ExplorerInternet ExplorerInternet Explorer: Browsing the Web or Intranet appliances 

Microsoft Internet Explorer helps you browsing the Internet or a corporate 

intranet. DOT 320 uses Microsoft Internet Explorer 5.5. 

    

Media PlayerMedia PlayerMedia PlayerMedia Player: Playing the digital audio and video files. 

Using Microsoft Windows Media Player, you can enjoy digital audio/video files. 

Media player support the files in the following formats: ASF, WMA, MP3, WAV, 

etc. For more information about Media Player, refer to 10. Using Microsoft 10. Using Microsoft 10. Using Microsoft 10. Using Microsoft 

ApplicationsApplicationsApplicationsApplications. 

 

Microsoft WordPadMicrosoft WordPadMicrosoft WordPadMicrosoft WordPad: Creating and managing documents 

Microsoft WordPad can work with Microsoft Word on your desktop PC to give 

you easy access to copies of your documents. For more information about 

Microsoft WordPad, refer to 10. Using Microsoft Applications10. Using Microsoft Applications10. Using Microsoft Applications10. Using Microsoft Applications. 

 

My DocumentsMy DocumentsMy DocumentsMy Documents: Saving and viewing your programs, files, and data 

You will create your own files using various applications, and save these to My 

Document. Also, you can read and modify these files and data on My Documents 

folder. 

 

TranscriberTranscriberTranscriberTranscriber: Recognition of your handwriting input characters 

As an alternative or companion to a keyboard, you can input handwriting 

characters using Transcriber. Upon Tapping Transcriber, a Transcriber Help 

window appears. After closing the transcriber help window by tapping OK button, 

you can input your handwriting character on your documents or in your 

application programs. For more information about transcriber, refer to 10. Using 10. Using 10. Using 10. Using 

Microsoft ApplicationsMicrosoft ApplicationsMicrosoft ApplicationsMicrosoft Applications. 

 

Remote Desktop ConnectionRemote Desktop ConnectionRemote Desktop ConnectionRemote Desktop Connection: controlling remote system on your DOT 320 

Using Remote Desktop Connection, you can connect to any system which 

supports Remote Desktop such as Windows 2000 Server, Windows 2000 

Advanced Server, and Windows XP. This program will not be included DOT 320 

software, but will be offered with DOT 320 Bundle CD-ROM. 

 

MessengerMessengerMessengerMessenger: staying in touch with your friends Windows Messenger for CE helps 

you stay in touch with your friends online. You can send or receive messages with 

your messenger friends and organize your contact list. This program is like 

Windows Messenger in your desktop PC. This program will not be included DOT 

320 Software, but will be offered with DOT 320 Bundle CD-ROM. 
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Taskbar 

The Taskbar of Windows CE.NET makes it more powerful and easy to use. The Taskbar 

consists of: 

 

 

 

 

 

 

 

Start Icon 
Start Icon is the starting point of DOT 320 applications. 

Upon Tapping the Start Menu, you will see the Programs, Favorites, Documents, 

Settings, Help, and Run. You can directly execute the programs of your DOT 320. 

Start Icon of Windows CE.NET is the same as the Start button on your desktop 

PC Windows. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Start icon  Taskbar 
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Taskbar  

The Taskbar shows status including Input method, battery and connection, and running 

programs. 

In the Taskbar area, you can see the keyboard icon. If you want to input character, tap the 

keyboard icon and click the character you want to input. 

You can also see status icons such as Power Icon, Desktop Icon, and Quick Link Icon. 

Some applications make corresponding icons on tray. 

You can change taskbar and Start Menu Property by taping and holding the stylus pen on 

the task bar.  

 

When you Tap and hold Taskbar by stylus pen, R-Button Function Menu appears. R-Button 

function menu consists of Task Manager and Properties.  

For more information on Task Manager, refer to 9. Using 9. Using 9. Using 9. Using UtilityUtilityUtilityUtility Programs Programs Programs Programs. 

You can set general appearance options of taskbar and clear Documents history. 

 

Soft Keyboard:  

When DOT 320 starts, you can see soft keyboard icon on taskbar. Tap soft 

keyboard icon, then soft keyboard appears. You can input characters, numbers, 

and symbols by tapping proper key on soft keyboard. 

 

Functions of the soft keyboard are as following: 

 

Select Capital/Small Letter:  

Tab this icon to change capital/small letter. When capital is selected, capital letters 

and symbols appear on number keypad. It does the same as the Shift key. 

 

Select Symbols:  

Tab this icon to select symbols. When combined with the Cap icon, you can input 

capital symbols.  

 

Select Shortcut:  

You can Undo, Cut, Copy, and Paste mix-use with “z”, “x”, “c”, and “v”. 

 

You can combine a function key with other function keys. For example, you can input 

capital symbols by tapping CAP and áü. 
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To change the soft keyboard property, Select Start > Settings > Control Panel > Input 

Panel. 

 
Quick Link: 

Tap Quick Link icon in Taskbar, then Program link menu appears. You can launch 

programs which are used most often by using quick link. This menu consists of 

Rotation, IR Send_Receive, Contrast Control, Backlight Control, Task Manager, 

Keyboard, and Touch Setting. 

 

Rotation: Change display window direction. Using rotation, you can view DOT 320 display 

window more conveniently. 

To rotation display window: 

1. Tap Quick Link and select Rotation. 

2. Run application. You can use rotation in My Computer, Media Player, My 
Document, Internet Explorer, Microsoft WordPad, Viewer, and PIMs. 

 Note:  

    1. In display rotation mode, only software keyboard can be used to input 

characters. 

 2. Rotate window under running any application provides rotation, application 

may appear not to fit window. 

 

IR Send_Receive: Run Infrared Communication using OBEX (Object Exchange Protocol). 

OBEX feature for Microsoft Windows CE.NET provides an efficient, compact binary 

protocol that enables a wide range of devices to exchange data spontaneously in a simple, 

efficient way. This feature works over Infrared Data Association (IrDA) protocols. 

DOT 320 can communicate with Desktop, Notebook, Pocket PC, and other PDA which has 

OBEX protocol for IrDA communication. 
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To use IR Send_Receive, follow below steps: 

1. Connect IrDA Port of DOT 320 to the other device with serial port. 

2. Tap Quick Link Icon. 

3. Connection Status dialog box appears. In above example, DOT 320 linked with 
Pocket PC. 

4. Tap Send icon to transfer Files or Data. 

5. File Browsing window appears. Select a file to transfer, then tap OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click Send. At The bottom on IrDA Window, File/Data Sending message 
appears. “Completed sending File Message” appears when transfer completes. 

2. When transferring files or data from other device to DOT 320, Receiving Status 

Message appears. Received file is saved in  
\My Computer\Received Files directory. 

3. Close IR Send_Receive by tapping Disconnect icon after completing IrDA 
communication. 
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The following icons can appear in the status area of DOT320 taskbar. 

 

Status Icons on Taskbar 

ICON Description 

 Battery capacity is critical level 

 Battery capacity is low 

 Battery capacity is very low 

 External (AC) power source is connected 

 Connected to Desktop PC by USB 

 Quick Link Icon 

 Show Network connection status 

 
 



 

 

6.  Setting your DOT 320 

You can set up your DOT 320 in Control Panel. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tap Setting > Control Panel, then Control Panel window appears. 

You can change view mode - Large Icon, Small Icon, and Details– You can also arrange 

icons in the View menu. 

Control Panel is as follows: 
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Certificates 

Certificates is used by some applications for establishing trust and for secure 

communications. Certificates is signed and issued by certificate authorities and are valid 

for a prescribed period of time. Windows CE.NET manages multiple certificate stores. 

 

1. Select Start > Settings > Control Panel.  

2. Open the Certificates.  

3. In the Stores tab, select the certificate store to view or modify by the drop-down 

list.  

My Certificates: contains your personal certificates to identify yourself. 

Other Authorities: intermediate certificate authorities that help establish a chain 

of trust. 
Trusted Authorities: lists the top-level certificates for authorities. 

4. To add a certificate or associated private key to the selected store, tap Import 

and select the way to import certificate or key. You can select from file or from a 
smart card. 

5. To view more details of the selected certificate such as the expanded name or 
expiration date, tap View.  

6. To delete the selected certificate from the store, tap Remove.  
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Date/Time 

You can set the date, time, time zone, clock, and alarm. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Date/Time 

You can set Region, Year, Month, Day, and Time. 

1. Select the year and month from the calendar. You can select the year and 

month using the arrows on either side of the month or the month label shown 
upon tapping month. 

2. Select the date from the calendar.  

3. Set the time by entering in the Current Time box.  

4. Select your location from the Time Zone drop-down list. 

5. Tap Apply to save changes. 

 

Clock  

You can set the time of Home and Visiting. 

1. Choose Home or Visiting.  

2. Set Region by drop-down list. 

3. Set year, month, and day from the calendar 

4. Set time. 

5. Tap Apply. 
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Alarm 

You can set alarm using Alarm program. DOT 320 Alarm has four alarm event 

separated with Reminder of Calendar and Task. You can set day and time for each alarm 

event. You can set alarm following these steps: 

1. Check an event to use alarm. You can use four alarms. 

2. Enter the name or description of each alarm. 

3. Check the day check box which is occur alarm. 

4. Set time in time box. 

5. Tap speaker icon for setting options, then Notification window appears. 

6. Check notifications: Sound, Message, and Flashing light. You can use window 
default sound for alarm. 

7. Tap Save to save set alarm. 
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Dialing 

You can set Dialing Properties for Dialup Modem. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Set Location (home/work). You can add new location or remove current 
location by tapping New or Remove. 

2. Enter Area Code and country/Region code. 

3. Select dialing method. You can choose Tone dialing or Pulse dialing. 

4. Check “Disable call waiting” and select dial not to use call waiting. 

5. Dialing patterns are box shows dialing patterns you set. 

6. Tap Edit to edit Dialing Pattern. Enter local, long distance, and international call 
patterns. 

7. Tap OK. 
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Display 

You can set a background image, change the desktop’s color scheme, and change 

backlighting settings. 

 

You can enter Display Properties window by selecting Properties in R-Button menu from 

desktop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Background   

You can change the background image on desktop. 

1. Select the Background tab.  

2. From the Image list, select an image to set the background of the desktop. 

Image list shows the image files in Windows folder. Click Browse to use images 
in other folders. 

3. To set tile image on the background, check image on the background.  
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Appearance 

You can change the color scheme of the desktop. You can customize your DOT 320 

window to be to your taste and save appearance. 

 

To change scheme: 

1. Select the Appearance tab.  

2. From the Scheme list, select a scheme.  

3. You can see the selected scheme in the Preview box.  

4. Tap Apply to use the selected scheme.  

 

To create a custom color scheme or change the color of each item: 

1. Select the Appearance tab.  

2. From the Item list, select a display item. You can select the item by tapping 
appropriate item in the preview box. 

3. Tap color box next to Item list. Color window appears. 

4. From the Basic colors list, select a color and tap OK.  

5. Changed color appears in the preview box. 

6. To save the scheme, tap Save and enter a name for the scheme. 

7. You can delete existing scheme by tapping Delete. 

8. Tap Apply. 
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Backlight 

You can change backlight control settings. To conserve battery power and screen resolution, 

turn off the backlight when the device is idle. 

1. Select Backlight tab.  

2. Select one or both of the check boxes to turn the backlight off when using 
batteries or external power.  

3. From the appropriate list, select the length of time the device should be idle 
before the backlight is turned off. 

4. To turn on backlight automatically when any key is pressed or touch screen is 
tapped, tap Advanced and check appropriate check box. 
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Input Panel 

You can set the input method. 

1. Select the input method to use from Current input method drop-down list. The 
Current input method shows available input methods. 

2. Tap Options. Then Soft Keyboard Options window appears. 

3. Select keyboard key size. You can select large keys or small keys. 

4. Check Use gestures for Space, Backspace, Shift and Enter to use gestures. 

5. Tap OK to save changes. 
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Internet Options 

You can set your Internet Explorer Options. 

 

 

 

 

 

 

 

 

 

 

 

 

 

General 

You can set general options. 

1. Enter the default page when Internet Explore runs in Start Page box. 

2. Enter the default search engine for search function of internet explore in Search 
Page box. 

3. Set cache size. 

4. Tap Clear Cache to delete cache in your system. 

5. Tap Clear History to delete web history. 

 

 

Connection 

You can set connection options. 

1. Check Use LAN to use LAN for internet connection. You cannot use autodial 
when selecting this option. 

2. Select the ID for autodial. 

3. Check Access the Internet using a proxy server if you want to use proxy server, 
then enter proxy address and port. 

4. Check Bypass proxy server for local address if you want to bypass proxy server when 
accessing a local address. This option is available when you use proxy server. 
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Security 

You can set security options. 

1. Check Allow cookies to enable cookie. 

2. Check proper security option: TLS 1.0, SSL 2.0, and SSL 3.0. 

3. Check Warn when switching across secure and insecure areas. Internet explore 
warns you when you enter the insecure page if this option checked. 

 

 

Advanced 

You can set advanced options. 

1. Check Display images to show images in web pages. 

2. Check Play sounds to play sounds in web pages. You can access faster if you 
turn off these two options. 

3. Check Enable scripting to use script automatically. 

4. Check Display a notification about every script error to show a notification 
message for every script error. 

5. Select underline way for links: Never, Always, and Hover. 
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Network and Dial-up Connections 

You can connect directly to a network through a network (Ethernet) or dial-up (Modem) 

connection. You can access your e-mail, access files available on the network server, and 

browse the Internet or an intranet.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create a New Connection on your DOT 320  

You must create a connection for each computer or network that you want to access 

remotely unless you are using an Ethernet card. 

1. Select Start > Settings > Control Panel > Network and run dialup connections 
or select Start > Settings > Connections. 

2. Double-tap the Make New Connection icon.  

3. In the Make New Connection dialog box, enter a name for the connection.  

4. Select Dial-Up Connection and tap Next.  

5. Select the modem to use and tap Configure.  

6. Under Connection Preferences, use the default settings provided. If you can't 

connect using these settings, see your ISP or network administrator for specific 

information. If you want to always enter a phone number before connecting, 
select Manual Dial. Select OK.  

7. Select TCP/IP Settings. In the General tab, make sure Use Server-assigned IP address 

is selected. In the Name Servers tab, make sure Use Server-assigned addresses is 

selected, and select OK. If you are unable to connect with these default settings, see 
your ISP or network administrator for specific TCP/IP information.  
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8. Tap Next and type in Country/Region code, Area Code, and telephone number.  

9. Tap the Finish button. 

 

The connection you just created appears as an icon in the Remote Networking folder. 

 Notes: 

The connection appears as an icon on the Connections screen.  

 

If you are creating a PC modem connection for an external modem, select Hayes 

Compatible on COM1 as your modem. When connecting your device to your PC using an 

external modem, use the modem cable or adapter provided by the manufacturer of your 

modem.  

 

 

Create an Ethernet Connection 

To make a network with an Ethernet card, you must have a NE2000/NE2001-compatible 

Ethernet card. 

1. Insert the Ethernet card to a CF type slot  

2. The NE2000 Compatible Ethernet Driver Settings window appears. Select 
Obtain an IP address via DHCP, then tap OK.  

3. Select Start > Settings > Control Panel. Open the Network icon.  

4. In the Adapters tab, select NE2000 compatible Ethernet driver.  

5. Select the Identification tab. Enter the User Name, Password, and Domain name 
you use to log on to your PC.  

 

 

Create a Dial-up Network Connection 

1. Ask your network administrator to create a RAS account. Once the account is 

set up, obtain the following information: dial-up phone number, password, and 
computer name.  

2. Make a new connection on your DOT 320. You should be able to use the 

default TCP/IP settings provided in the Make New Connection Wizard. If you 

can't connect using these default settings, contact your network administrator 
for specific TCP/IP information.  
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Connect to an ISP 

1. Connect your device's modem to a phone line.  

2. Select Start > Settings > Connections 

3. Double-tap the connection you have created for the ISP.  

 

 

Direct Connection to a Desktop PC 

1. Double tap Make New Connection. 

2. Enter connection name. 

3. Select direct connection. 

4. Select a device you want to connect. 

5. Tap Configure. 

6. Set device properties as Dialup connection. 
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Owner 

You can set to display owner information when DOT 320 starts, add more information 

about the owner, and set for network ID 

 

 

 

 

 

 

 

 

 

 

 

 

 

Identification 

You can set name, company, address, work phone, and home phone in Identification tab. 

Enter name, company, address, work phone, and home phone of owner. 

To display owner’s identification, check Display owner identification. 

 NotesNotesNotesNotes: 

You can add notes for more information about the owner. 

 

 

Notes  

Enter notes in Notes box. 

To display notes, check Display owner notes. 

 

 

Network ID 

Windows CE.NET uses owner’s information to gain access to network resource. 

Enter User name, Password, and Domain. 
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Password 

You can set the password for protecting and securing your DOT 320 from other users.  

 

To set and use a password: 

1. Select Start > Settings > Control Panel.  

2. Open the Password icon.  

3. In the Password box, enter the password.  

4. In the Confirm Password box, enter the password again.  

5. To use protection on start-up, check Enable password protection at power-on. 

6. To use protection on screensaver, check Enable password protection for 
screensaver. 

 

If you forget your password when you checked enable password, you must perform a 

hardware reset. Performing a hardware reset erases all files and data you have created, 

and all programs installed. 

 

You may keep valuable data, such as names and phone numbers of contacts, credit card 

numbers, and confidential documents on your device. To protect your important 

information, you can do as following: 

 

 

Use a password 

You can set a password needed to access your DOT 320. Select Start > Settings > Control 

Panel and open the Password icon. 

Set a password easy to remember. If you forget it, you must perform a hardware reset to 

use your device again. A hardware reset will erase all of your data and programs. 
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PC Connection 

You can set PC connection to synchronize with your desktop PC or other device. 

 

The baud rate on your device must match the baud rate on your PC. If you change the 

baud rate on one computer, you must change it on the other. 

1. Select Start > Settings > Control Panel.  

2. Open the PC connection icon.  

3. Make sure “Allow connection with desktop computer when device is attached” is 
selected.  

4. Tap Change Connection. 

5. Select a desired connection. 

6. To add a new connection, refer to 4. Connecting to Desktop PC4. Connecting to Desktop PC4. Connecting to Desktop PC4. Connecting to Desktop PC. 

 Note: 

To connect your DOT 320 with desktop PC, Microsoft ActiveSync 3.5 must be 

installed on your desktop.  

 

DOT 320 provides USB@DOT320 connection Item. To synchronize using IrDA or serial 

Port, use this setting. 
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Power 

You can check status of battery of your DOT 320 and set your DOT 320 to turn off when 

idle and suspend operation. 

 

 

Battery 

You can check the status of battery of your DOT 320. 

1. Select Start > Settings > Control Panel.  

2. Open the Power icon, and then select the Battery tab. The Battery tab provides 
general information on battery conditions. 

3. There are three conditions: 

Good: Enough battery power. 

Low: Low battery power. Recommended to charge your battery. 

Very Low: Very low battery power. Recommended to turn off and to charge your 
DOT 320 not to lose important data. 

 

 

Power Off 

 

 

 

 

 

 

 

 

 

 

 

 

You can save battery power and prevent unauthorized use by having turn off your DOT 

320. To turn your DOT 320 off automatically when idle: 

1. Select Start > Settings > Control Panel.  

2. Open the Power icon, and then select the Power Off tab.  
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3. Check On battery power, turn off device if idle for and idle time to turn off your 
DOT 320 on battery power. 

4. Check On external power, turn off device if idle for and idle time to turn off 
your DOT 320 on external power. 

 

 

Optimize battery life 

You want your batteries to last as long as possible, especially when you're out of office or 

home. Here are a few tips to help you get the most from them. 

 

A. Use external power whenever possible 

Use the battery charger to plug your device into external power whenever possible, 

especially when:  

 Establishing a dial-up connection (some modems use a lot of power).  

 Using the backlight feature of your device display (if it has one).  

 Connecting to a desktop computer.  

 Using a compactflash card or other peripheral.  

 Letting the LED indicator flash for extended time periods.  

 

B. Set device to turn off when idle. 

While on battery power, your device automatically turns off, or suspends operation, if you 

haven't touched the keyboard or used the stylus or mouse for more than three minutes. 

Maximize battery life by shortening this time.  

 

C. Turn off sounds you don't need. 

By default, the device produces sounds in response to a number of events, such as 

warnings, appointments, and hardware-button presses. To optimize battery life, turn off any 

sound you don't need. Select Start > Settings > Control Panel, and then Volume & Sounds.  

 Warning: 

When batteries are very low, you will see a Very Low Alarm dialog in the taskbar and 

main windows. In this case, you must charge DOT 320 using battery charger. If not, 

a system fault may occur. 
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Regional Settings 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can set region, number, currency, time and date. 

1. Select Start > Settings > Control Panel.  

2. Open the Regional Settings icon.  

3. Select the tab for the type of information you want to change. 

4. Select desired options. The characteristics available are determined by the 
region selected on the Region tab.  
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Remove Programs 

You can remove installed programs. 

1. Select Start > Settings > Control Panel.  

2. Open the Remove Programs icon.  

3. From the Programs list, select the program you want to remove.  

4. Tap Remove.  

 Note: 

You can only remove programs that you have installed in RAM.  

If you are unable to remove a program, see Windows CE Help on your device or the 

program's documentation for more information.  
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Storage Manager 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can manage Flash ROM (Disk1) and CF Memory (Disk 2) using Storage Manager. You 

can make/delete partition and format disk. In default, Disk 1 and disk 2(if CF memory 

card is added in CF extended memory card slot.) is mounted.  

1. Select built-in Disk 1 or Disk 2 from Store Info drop-down list. 

2. If you want to format the partition of selected Disk. Tap Dismount Icon and tap 
the Format icon. At the Partitions list, partition name is disappeared.  

3. Tap the New icon, and Enter new partition name. Then, new partition will be 
created and mounted automatically. 

4. If you want to delete partition, Select a partition want to delete, tap dismount 
icon, and tap delete. 

5. If you want to view the properties of selected partition, Tap Properties Icon. 

7. You can backup PIMs data in mounted partition. For more information about 

PIMs backup, refer to 7. Using Personal Information Manager7. Using Personal Information Manager7. Using Personal Information Manager7. Using Personal Information Manager. 

 Warning: 

You will lose all data, files, and programs after disk format. 
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Stylus 

You can set the sensitivity of LCD screen. 

 

 

Double-Tap 

You can set and check the sensitivity of double-tapping. 

 

To set the double-tap sensitivity: 

1. Select Start > Settings > Control Panel. 

2. Run Stylus and select Double-tap tab. 

3. Double-tap the grid. The color of grid will change. 

 

To test the double-tap sensitivity: 

1. Select Start > Settings > Control Panel. 

2. Run Stylus and select Double-tap tab. 

3. Double-tap the icon below. The icon will change. 

4. If the icon doesn’t change, adjust your setting using the grid above. 

 

 

Calibration 

If your DOT 320 is not responding properly to your taps, recalibrate your screen using 

Recalibrate. 

To start the recalibrate: 

1. Select Start > Settings > Control Panel. 

2. Run Stylus and select Calibration tab. 

3. Tap Recalibrate, then the calibrate process starts. 
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System 

System properties window shows the information of your DOT 320. 

You can see the information of your DOT 320, device name, and copyrights. 

 

 

 

 

 

 

 

 

 

 

 

 

 

The memory of DOT 320 is used for data storage and for programs. Default memory of 

DOT 320 is 32MB. 

And you can set the size of your memory to run program or to store data. 

To set memory: 

1. Select Start > Settings > Control Panel. 

2. Run System program and select Memory tab. 

3. The blue portion of the slider bar shows available memory. 

4. Move slider. The left side of the slider is storage memory and the right side of 
the slider is program memory.  

5. With more storage memory, you can store more data and files. With more 
program memory, there will be less program problems. 

 

Device name is the partnership device name of your DOT 320 used when your DOT 320 is 

connected to your desktop using ActiveSync. 

To set Device ID: 

1. Select Start > Settings > Control Panel. 

2. Run System Program, and select Device Name. 

3. Enter device name and detail description. 
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Volume & Sounds 

You can set the volume control and select sounds to use. 

 

 

Volume 

To adjust volume and to set sounds: 

1. Select Start > Settings > Control Panel.  

2. Open the Volume & Sounds and select Volume tab.  

3. Tap Soft or Loud arrow to adjust volume. 

4. Check each item to enable sounds for: Events (warning, system events), 
Applications, and Notifications (alarms, reminder). 

 

 

Sounds 

To change event sounds: 

1. Select Start > Settings > Control Panel.  

2. Open the Volume & Sounds icon, and then select the Sound tab.  

3. From the Event name list, select an event.  

4. From the Event sound list, select a sound.  

5. To remove a sound from the selected event, select None.  

6. To save the changes to a different scheme, select Save As, and then name the 
sound scheme. 

7. To delete a sound scheme, select it in the list and select Delete.  

 

 





 

 

7.  Using 
Personal Information Managers 

DOT 320’s PIMs (Personal Information Managers) includes Calendar, Contacts, Tasks, 

XInbox, and Notes. You can use these programs individually or together. 

Using ActiveSync, you can synchronize information in Microsoft Outlook on your desktop 

PC with information in PIMs on DOT 320. Every time DOT 320 is synchronized, ActiveSync 

compares the changes you made on your DOT 320 and desktop PC, and updates both 

computer and DOT 320 with the latest information (You can set up which data will be 

replaced at option in ActiveSync). 

 

PIMs contains following applications:  

 Today:Today:Today:Today: Display brief information for today. 

 Inbox:Inbox:Inbox:Inbox: Send and receive messages (including e-Mail) via desktop PC. 

 Calendar:Calendar:Calendar:Calendar: Display Day, Week, Month, and Year calendar scheduling for your 

appointments and meetings. 

 Contacts:Contacts:Contacts:Contacts: Display and keep track of friends and colleagues contact information. 

 Tasks:Tasks:Tasks:Tasks: Display and keep to-do list. 

 Notes:Notes:Notes:Notes: Display and capture your thoughts and ideas by drawing and typing. 

 PIMs BackupPIMs BackupPIMs BackupPIMs Backup: Backup Data(Data Base) and Notification data to CF Memory 

Card or Flash ROM 
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Today 

When you select Start > Programs > PIMS > Today, you will see the Today window shown 

below. If you see the Windows CE main window, you can also display Today window by 

tapping Start > Programs > PIMS > Today on the start menu. 

 

This Today window displays brief information about your day. The Today window consists of 

4 items: Owner info, Calendar, Inbox, and Tasks. By tapping each item, you can start 

viewing and editing your information. 

The icons above Today window are as following: 

Owner Information: Shows the owner’s name, Company Name, and Work 

Phone/Home Phone Number. 

Calendar: Shows Calendar 

Inbox: Shows Inbox 

Tasks: Shows Tasks 

Contacts: Shows Contacts 

Notes: Shows Memos 

 

Owner Information 

Used For informing the Name, Company Name, Address, Telephone Number, e-Mail 

address and Notes for DOT320’s Owner. In Today window, just owner’s name and 

telephone number are displayed. 

If you want to edit or create the Owner Information, tap the Settings in the start menu, and 

tap the Owner icon. You will see the Owner Properties window. Enter owner’s name, 

company name, and address. For gaining access to network resources, enter user name 

and password in your Network ID dialog box. 
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Inbox 

You can send and receive e-mail messages in two ways in Inbox. First, you can send 

messages in Inbox from a device and receive messages from Microsoft Outlook in a 

desktop via ActiveSync. 

Second, in using wireless/wired network, you can receive e-mail messages from POP3 and 

send messages through SMTP server. DOT 320 uses the Pocket Mail Microsoft provided. 

Before sending/receiving messages, you must connect DOT 320 to desktop PC with 

ActiveSync and set the Inbox synchronization from the option. 

 

To set inbox synchronization 

1. In ActiveSync program on your desktop PC, on the Tools menu, click Options, 
and then select the Inbox. 

2. E-mail messages in the Inbox folder of desktop of Microsoft Outlook are copied 

to the Inbox folder on your DOT 320. The E-mail messages between the 

desktop PC and DOT 320 are linked, so when you delete an e-mail message 

on your DOT 320, it will be deleted from your desktop PC the next time you 
synchronize. 

3. E-mail messages in the Outlook folder on your DOT 320 are transferred to the 

Outbox in Microsoft Outlook on your desktop PC. The messages are sent the 
next time you send mail from your desktop PC. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Mail List Service Folder
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 Note: 

 1. When sending or receiving e-mail by Activesync, the “Synchronization finished, 

1 resolved item” message appears. To solve this, click Resolve Item and set 

“To” to address in contacts in Outlook of desktop PC. 

 2. You can enter recipients by calling name or e-mail address. 

 

 

Message list 

Messages you receive are displayed in the mail list. By default, the most recently received 

mail appears first in the list. 

To view a message: 

1. Tap the Service folder. 

2. Select a subfolder (Inbox, Outbox, Sent, Deleted(local)) 

3. Tap the item you want to edit or view 

 

 

Sending and receiving messages with Inbox 

If you have an e-mail account with an ISP or on a corporate network, you can connect to 

the POP3/SMTP e-mail server for that account with a network card, and then use inbox to 

send and receive e-mail messages directly. 

 

When you connect to the POP3/SMTP e-mail server, new messages are downloaded to the 

Inbox folder on your DOT 320. Messages in your Outbox folder are sent, and messages 

that have been deleted on the POP3/SMTP e-mail server are deleted from the Inbox folder 

when you re-connect next time. 

 

Messages that you receive directly from a POP3/SMTP e-mail server (rather than from your 

desktop PC) remain linked to the POP3/SMTP e-mail server. If you delete a message on 

your DOT 320, the message will be deleted from the POP3/SMTP e-mail server the next 

time you connect. 

 

You can work with e-mail messages online or offline. When working online, you read 

messages while connected to the e-mail server. To retrieve messages from an e-mail 

account, you must set up a service for that account. The service includes your account 

information, messages delivery options, and a link to a dial up or a network connection. 
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To create an e-mail service with Network Connection 

1. On the Start menu, select Programs, and then tap the PIMS and Inbox icon. Or, 
you can run Inbox directly on the Today.  

2. On the service menu, tap Service > Options. 

3. In Services tab, tap Add. Service Name window appears. 

 

1. Select Service type and enter Service name (ex.POP3 Mail) and tap OK. POP3 
Mail Service Definition window appears. 

2. Select Connection, and enter Host name, User ID, and Password. Ask your mail 

server administrator or refer to mail connection setting of your PC for detail 
setting. Optionally, enter domain, SMTP host, and return address. Tap Next. 

3. POP3 Mail General Preference window appears. 

4. Set up connection settings and tap Next. 

5. Set Inbox Option, tap Finish. 

6. After finishing setting, Options window appears. You can modify Properties. 
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7. Tap OK. Then added Mail Service will appear in Folder. 

 

You can connect to a POP3 server using DOT 320. Inbox contains an e-mail service for 

each method you use. For example, if you receive an e-mail through a connection to a 

POP3 server, Inbox will contain a service, POP3 Mail. POP3 e-mail service has its own 

folder hierarchy with four default folders: Inbox, Outbox, Deleted (local), and Sent. The 

messages you receive and send through the mail service are stored in these folders. You 

can also create additional folders within each hierarchy.  

 

When connecting to a POP3 or IMAP4 server, you may use a modem or Ethernet card to 

connect to your Internet service provider (ISP), or to the local area network that your mail 

server is connected to. In addition to creating a connection to your ISP or network, you 

must create an e-mail service in Inbox. 
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Received Mail 

Tap a mail in Mail list, then you can see details of the received mail. In the below window, 

you can edit and view the message you selected.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To edit the received message, follow these steps below: 

1. Tap a message in the message list 

2. By Tapping the Delete, Reply, Forward, Move and show/hide icon, you can edit 
or view the message. 
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Create New Message 

You can create a new message as following:    

1. Select Outbox in Service Folder. 

2. Select Compose and New message in Menu Bar, then make a new message 
window appears as shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Enter To, Cc, and Subject.  

2. You can select To and Cc from Contacts. To select a contact from Contacts, tap 
To window and select Compose > Address Book. 

3. Select contact. 

4. Enter mail content, tap Send. 

5. The message is saved in the Outbox folder. The messages in Outbox will be 
sent when synchronized with desktop PC. 

 

Send Icon 
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Moving/Coping messages 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can move/copy several messages as well as a message to another folder. 

To move/copy a message: 

1. Select message to move or copy. 

2. Select File, and Move to or Copy to. Appreciate window appears. 

3. Select folder to move or copy. 

4. Tap OK. 
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Calendar 

Using the Calendar, you can schedule your appointments including meetings and other 

events and check your appointments in several ways: Daily, Weekly, Monthly, and Yearly 

calendar.    

 

 

Menu Bar 

Menu bar is shown below: 

 

 

 

 

 

 

 

 

 

New Menu: create new appointment. 

 

Tools Menu 

Categories: shows category lists. You can add, delete, and modify category. 

Options:  set calendar options: set week view, show half hour slots, set reminding 

time, show/hide Icon, and Reminder Sound. 

 

You can change view mode by just tapping view icon in menu bar. 

Agenda View Icon 

Year View Icon 

Month View Icon 

Weekly View Icon 

Day View Icon 
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Agenda View 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can view and set your “All day appointments” and “Normal appointments” in agenda 

view window. You can also edit schedules; New, Copy, Paste, and Delete. 

“All day Appointment Item” shows only a Subject and “Normal Appointment Item” shows 

Subject, Start time, End time, Location and Icons (Reminder, Occurrence, Sensitivity).  

The property of appointment is as following: 

 

   : Reminder Icon 

 : Occurrence Icon 

 : Sensitivity Icon 

 

 

 

Normal Appointment View 

All day Appointment View 
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Appointment View 

When you select an item from Agenda View, Day View, or Week View, you can see an 

appointment in details. 

 

“Details View” shows Subject, Start time, End time, Location, Icons (Reminder, Occurrence, 

Sensitivity), attendees, Categories, and Status.  

“Memo View” shows any additional information you wrote. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tap each view window to edit an appointment. You will edit or view an appointment in 

detail with a attribute view window as follow:  

 

 

 

 

 

 

 

 

 

 

 

 

 Appointment edit: edit appointment details 

 Note edit: edit notes in appointment 

Simple Memo View 

Simple Appointment View 
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Day View 

Day View shows a schedule of any selected day and time. You can create a new 

appointment by selecting “New” in a menu bar. Also, you can change the appointment 

time by tapping an appointment item. 

Day View supports “Edit” tool (Copy, Delete, Paste, and Cut) about the appointment item. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the day view window, you can move to the Appointment View by tapping an 

appointment item and edit an appointment. 

 

 

Appointment Item 
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Weekly View  

Weekly View shows appointments in any selected week. You can move the relevant “Day 

View / Year View / Month View” by tapping an appointment item. 

Tap the arrow buttons in the upper part of the window and move to previous, this, or next 

week. 
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Month View 

Month view is the default view of calendar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can see a monthly schedule. You can move to the relevant Day View by tapping an 

appointment item. 

Tap the arrow buttons in the upper part of the window and move to previous, this or next 

month. 

The appointment icon in the month view shows the property of an appointment. The 

property of icon is as follow: 

Property Icons of Appointment 

ICON Description 

 Morning Appointment  

 Afternoon Appointment 

 Morning and Afternoon Appointment  

 All day Appointment 

 Move to today  
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Year View 

Year View shows a calendar of a year with appointments. 

You can move to the relevant “Day View” by tapping specific date. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tap a day from the calendar and then a drop-down box shows up. 

You can select the year you want to see directly by tapping the arrow buttons in the upper 

part of the window and move to last or next year. 
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Options  

You can set options of appointment. 

Tap Tools > Option. Then Option window appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Week view setting: set number of days consists a week. You can select 5, 6, or 7 day week. 

If you select 5-day week, only 5 days (from Monday to Friday) shows in weekly view window. 

6-day week shows from Monday to Saturday.  

Half hour slot setting: show half hour slots in Day view window. 

Reminder Time setting: enable remind and set remind time. Select remind time unit 

(minute(s), hour(s), day(s), a week(s)) and set remind time. Set value maintains even when 

creating new appointment. 

Show Icon: set icon to display in calendar. Tap icon to display. 

Reminder Sound setting: select sound for remind. At reminder time, DOT 320 alarm user 

using alarm sound and dialog box in tray. Reminder sound is in  

My Computer/Windows. 
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Contacts 

Contacts maintains a list of your friends and colleagues so that you can easily find the 

information you are looking for, whether you are at home or on the road. Using Microsoft 

ActiveSync 3.5, you can quickly share Contacts information with your desktop PC. 

 

 

Main contact window 

The Main window of Contacts is as following: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Menu Bar consists of New, Tools Menu and Icon Menu Bar.  

 New Menu is for creating new contact. To create new contact, tap New. Then Edit 

Contact window appears. New contact appears in Contact List window. 

 Tools Menu is for setting options of contact. 

 Icons in Icons Menu Bar are as follow: 

Back to Contact list: return to the main contact window. 

Create a new contact: create new contact. 

Delete selected contact: delete selected contact. 

Menu Bar 

Delete selected contact 

Back to contacts list 

Search contact 
window 

Display Method

Contacts List 

window 

 

Create a new contact 
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 Display Method: sort contacts in Main Contact Window by Name, Company, 

Office Tel, Cellular phone, Home Tel, or E-mail. 

 Search Contact window: search contact. Enter the key-word to find in Search 

Contact window and tap Search icon. Then Main Contact window shows the 

contacts including key-word. To show all of the list again, tap the icon beside the 

input window. 

 

 

Brief View 

Tap a contact in the main contact window. The brief information for the selected item 

shows. Tap Brief Contact window to change to Edit Contact window. 
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Edit View 

You can create a new contact or edit exist contacts in Edit Contact window.  

Some items have an arrow next to the input box. You can enter detail of item with arrow in 

two ways:  

1) Tap the item and enter details. 

2) Tap the arrow next to the input box. Then detail input box of selected item 
appears. 

 

After completing editing, tap close to save or dismiss. Saved contact will appear in Main 

Contact list. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Options View 

 Lists view Settings:  

1. Show 'ABC' tabs: Decide to show the alphabetical order column such as 
'#ab', 'cde' in the main contact window. 

2. Use large font: Set to use large font 

 

 Country/Region Settings: 

1. Area code: Enter an area code. 

2. Country: Select the country 
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Tasks 

Use Tasks to keep track of what you have to do. When you tap a task in the Task list, a 

summary window of the information you entered is displayed. 

In the task list, overdue tasks are displayed in red. 

 

 

TASK Main View 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Menu Bar: consists of New Menu, Tool Menu, Quick icons. Tap New > New Task to create 

a new task, Task Edit window appears. You can set up options of task in Tool > Options. 

Quick icons: Enables to select the Categories menu quickly 

 Shows all lists  

 Shows only the tasks in progress 

 Shows only the completed tasks 

 Show Quick Bar in main window 

View Categories: show task list by category. You can edit category list in Category in Task 

Edit window. And you can view only Active task or Completed task by selecting category. 

Sort Tasks: sort task by Status, Priority, Subject, Start Day, or Due Day. 

Menu Bar

Sort Tasks  View Categories 

Task Lists
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List View: show tasks. Icons before task name describes as follow: 

 shows the status of being in progress 

 shows the status of being completed 

 shows high priority tasks. 

 shows low priority tasks. 

 

You can view details of task by tapping the name of task in task list. Then Task Brief View 

window shows details of selected task. You can edit selected task by tapping Task Brief 

View window. 

 

 

TASK Quick Bar 

 

 

 

 

 

 

 

 

 

 

 

 

 

To enable the Quick Bar: 

1. Tap the quick bar icon from the Toolbar or Tool/Quick Bar from the menu to 
show a Quick Bar. 

2. By enabling the Quick Bar, without setting the additional task in details, you can 

set only the task name and the priority quickly. 

It also makes it possible to set IM automatically by selecting an edit window 
directly or tapping the Priority icon on the Quick Bar window. 

3. To delete or copy task: 

 a. Tap-and-hold note to delete/copy. Appreciate window appears. 

 b. Select Delete or Create Copy. 
 c. The task dialog box for confirming deletion appears. 

Priority icon Task Subject  

Edit Box  
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TASK Brief View 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Tap the arrow in right-down in Brief View window. Then Start and Due date 
appears. 

2. Tap the upper part of task, then task edit window appears.  

3. By tapping the lower part of task, you can add a note to a task. 
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Task Edit View 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. When tap New > New Task or Task brief view window, Task Edit window 

appears. Enter information to each item and close Task Edit window. Then new 
task appears in Main Task window. 

2. You can add a note to task by tapping Note icon under the Task Edit window. 
You can create a note by transcribes or Soft keyboard. 
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Set up Task options 

 

 

 

 

 

 

 

 

 

 

 

 

 

To set up Task Options: 

1. Select Tool > Options. Options window appears. 

2. Check Set reminders for new items for reminding user of a new task. 

3. Check Show start and due date to show start and due date in main task window. 

4. Check Use a large font to use capital characters. 

5. Tap Change to change the sound for alarm. My Computer/ Windows 
Directory에서 Select the sound file for alarm. Wav. files can be used for alarm. 
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Notes 

The Notes is used for the user to quickly capture thoughts, reminders, ideas, drawings and 

phone numbers. 

And Notes can be linked with all PIMs applications. 

Notes is consisted of Text Editor, Draw Editor, and Voice Recorder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Each menu of Notes is: 

 File Menu: Make a new note and view about for notes program. 

  Voice Recorder Icon: Tap Voice Recorder icon or press Voice record button, 

then Voice Recorder Tools appears. You can process voice recording using Voice 

Recorder Tools. 

 Folder Selector: Select a folder to save a new note. 

 Sorting files: Sort notes ordered by Name, Date, Size, or Type. 

 Create New File: Tap File > New, then Text Edit window appears. 

Text File 

Voice Recorded File 

Voice Recorder Tools  

Folder 

Selecto

r 
Sorting Files 

Voice Recorder Selector 

Text file and draw file 
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Icon of Menu Bar is as following: 

 

 

 

 

 

 

 Edit Menu: edit selected text: Select All, Clear, Paste, Copy, Cut, and Undo. 

 Draw Editor Icon: save information or Memo by drawing by Stylus Pen.  

 

 

Text Edit Mode 

You can input the character by soft keyboard or handwriting, and also can draw as 

instructed below.  

 

Using soft keyboard: 

1. Run Notes. 

2. Tap File > New. Edit window appears. 

3. Tap keyboard icon in taskbar. 

4. Input the character by tapping soft keyboard. 

 

Using Transcriber: 

1. Run Notes. 

2. Tap File > New. Edit window appears. 

3. Tap Transcriber icon in taskbar. If there is not a transcriber icon in taskbar, run 
transcriber first. 

4. Draw the character by stylus pen on the Note Pad for recognizing it into text. 

 

Edit Menu Draw Edit Selector 

Voice Recorder Selector 
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Draw Editor 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Draw memo using stylus pen. 

 Note:  

Drawing edit do not support Transcriber. 

 

To erase a drawn memo, tap Object Selector, and drag to select object, then tap Eraser. 

Tap close to save memo. 

 

 

Voice Recorder

Selector

Object Selector 

Eraser 
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Voice Recorder 

 

 

 

 

 

 

 

 

You can record voice using Voice Recorder Tools. 

Tap Record Icon or press Voice Recorder Function Button. While recording, Progress Bar 

shows now recording.  

To stop recording, tap Stop Icon or press Voice Recorder Button again. 

By tapping Play Icon, you can play the recorded voice or sounds. 

You can control volume by tapping Volume Control Icon. By sliding, the volume is up or 

down 

In order not to use Voice Recorder, tap Voice Recorder Selector in Menu Bar. 

 

Record Icon 

Stop Icon 

Play Icon

Pause Icon 

Play or recording progress

Volume Control 



90  DOT 320 User’s Guide 

 

PIMs Backup 

You can backup PIMs Data (Data Base) and Notify Data (Data Base) to CF Memory or 

Flash ROM to restore them when a serious problem with DOT 320 system occurs.  

 Note: 

PIMs Data Backup to Desktop PC is not supported. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

To backup PIMs Data: 

1. Select PIMs Start > PIMS > PIMs Backup, or Press and hold function Button 4. 

2. Warning Message occurs when Flash ROM or CF Memory is not mounted to 

DOT 320 File System. To solve this, select Start > Settings > Control Panel > 

Storage Manger and then mount storages. For more information, refer to 6. 6. 6. 6. 
Setting your DOT 320Setting your DOT 320Setting your DOT 320Setting your DOT 320. 

3. Check data to backup from File List Box. And specify the folder to Backup. 

4. Tap Backup. 

 

To restore PIMs Data: 

1. Select Storage to restore data from Storage List. 

2. Check data to restore from File List. 

3. Tap Restore Icon. 



 

 

8.  Using 
Application Software 

Calculator 
DOT 320 provides Nacetech’s Redcal calculator. You can use not only simple calculator 

but also engineering calculator, simple programming tool, unit conversion, exchange rates, 

notation conversion, and graph. 

To use calculator, select Start > Programs > Applications > Calculator. 

For more detailed information, refer to Redcal User’s Guide in bundle CD-ROM. 
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Viewer 
You can view image files using viewer. To run viewer, select Start > Programs > 

Application > Viewer. Viewer supports the following image file types: jpg, gif, bmp, tif, and 

png. 

 

 

 

 

 

 

 

 

 

 

 

 

Icon and Function of Viewer 

Icon Name Description 

 Open Opens Image file 

 Zoom In Zoon in present image 

 Zoom Out Zoom out present image 

 Full Screen Mode Changes to Full Screen Mode 

 Slide Show Displays all image files in My Computer 

 Fit Image to Screen Fits image to screen size. 

 Previous Image Display Previous Image 

 
Next Image Display Next Image 

 



 

 

9.  Using 
Utility Programs 

You can configure DOT 320 using utilities. 

Select Utilities and appreciate utility: Backlight, Buttons, Contrast, Menus, QStart, and 

TaskMan. 
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Backlight  
You can select Brightness level of Display by tapping the Backlight menu in Utility Programs. 

Set the brightness level by checking radio button. Also, you can light on or off by tapping 

Light On/Off. 

You can select four brightness levels: Super Brightness, High Brightness, Medium Brightness, 

or Low Brightness. 
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Buttons 
To assign custom applications to function buttons, select Utilities > Buttons. Buttons 

window appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To change assignment of each button: 

1. Select a button to change assignment. 

2. Choose an application to assign by Button assignment drop-down list box. 

3. You can assign for press and press-and-hold button. 

4. To restore the default assignment, tap Restore Default. 
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Contrast 

You can set contrast of the LCD display. Move slide volume to adjust contrast. 

 

 

Menus 
In Menus, you can select the programs to appear in Favorite.  

Installed programs appear automatically in program list. Check a program to add.  

You can see added items in the Start > Programs > Favorites. 

 

 

QStart 

You can quickly run applications in a specific category using QStart. QStart consists of 

Tools and Menus. 

 

To add and delete a category, tap Tools. You can add programs to a category. 

From the QStart main window, tap category drop-down list. Then, you can check default 

categories and added categories. Select a category, then added programs appear in 

program list. 

 

 

Task Manager 
To indicate the current working program, tap the Task manager in Utility program. When 

there is any problem with an application, you can switch to another application or end the 

application forcibly. 

 



 

 

10.  Using 
Microsoft Applications 

Command Prompt 

DOT 320 contains window console for pocket CMD. You can use DOS command using 

pocket CMD. 
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Microsoft Media Player 

You can enjoy digital music and movie using the Microsoft Windows Media Player. Media 

Player supports the following multimedia formats: ASF, WMA, MP3, and WAV. 

 

TIP: If the audio data are not the format such as ASF, WMA, MP3, and WAV, you should 

convert the digital audio data to these file formats using “Microsoft Media Manager” 

 

You can copy multimedia files to your DOT 320 from your desktop. Download multimedia 

files from websites or copy audio files from your CD-ROM to your desktop. And copy the 

downloaded multimedia files to your DOT 320. The Default folder for copied files is My 

Documents. 

Use ActiveSync to copy multimedia files from your desktop to your DOT 320.  

To run the Windows Media Player, select Start > Programs > Media Player.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Adjust the Volume: Move the slider of Volume Control to adjust the volume. Left is 

softer, right louder.  

 Navigate a Track: Move the slider of Process Bar to navigate through a track. 

Tracks play from left to right.  

 Internet Explorer Icon: run Internet Explorer. You can download or play media play 

files from Web site using Internet Explorer. 

Menu Bar 

Display Window 

Progress Bar 

Stop 

Volume Control 

Mute 

Skip to next track 

Skip to previous track 

Internet explorer Icon 

Play
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File 

Open: open URL or multimedia file. Tap Browse to open a multimedia file from a specific 

folder. 

 

You can play a streaming media file without downloading. 

To play streaming files: 

Select File > Open. Open URL window appears. 

Enter a URL and tap OK. 

Tap play icon to play streaming media file. 

 Note: 

To play a streaming media file, you must be connected to a network. For more 

information about creating a remote connection between your DOT 320 and a 

network, ask your network administrator. 

 

 Close: close an opened multimedia file. 

 Playlists: customized list of multimedia files. The first time you start Windows Media 

Player, there are two default playlists: Local Content and Web Favorites. 

 

Local Content contains all the multimedia files found in your DOT 320 and storage card. 

You cannot edit Local Content. 

Web Favorites lists your favorite streaming media files. In default, web favorite playlist is 

empty. You can edit web favorite playlist. 

 

You can create a new playlist. 

To create a new playlist: 

Select File > Playlist. Organize Playlists window appears. 

Tap name of playlist and select Organize Playlists. 

Tap New and enter the name of a new playlist. Default name is “Playlist” 

Select the created playlist and tap OK. Add Content: Playlist window appears. 

Add Contents window shows all multimedia files in your DOT 320 and storage card. Select 

files to add then tap OK. 

Playlist window shows selected multimedia files. 
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You can edit an existing playlist. 

To edit a playlist: 

1. Select File > Playlist. 

2. Tap the name of the playlist and select Organize Playlists. 

3. Select a playlist to edit. Then tap Rename to rename the playlist. 

4. Add, delete, or move multimedia file in playlist, select a playlist to edit, then 
contains file list appears. 

Select a file to edit and tap appropriate button shown on the following image: 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can delete an existing playlist. 

To delete a playlist: 

1. Select File > Playlists.  

2. In the drop-down list box, tap Organize Playlists.  

3. Select a playlist to delete and tap Delete.  

 

Favorites: You can play multimedia files quickly using favorites. Favorites is the specified 

playlist. 

To add a multimedia file or streaming media file to favorite: 

1. Play a multimedia file to add to favorite. 

2. While a multimedia file is being loaded, select File > Favorites > Add to 
Favorites. 

3. Added files are shown under Favorites. 

 

Add Media File 

Delete Media File 

Previous Media File (Previous Track) 

Next Media File (Next Track) 

Play Current Track 

Media File (Track) Properties 
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You can organize favorites. 

To organize favorites: 

1. Select File > Favorites > Organize Favorites. Favorites window appears. 

2. For more information about edit favorites, refer to edit playlist. 

 

To play multimedia files in favorites: 

1. Select File > Favorites. 

2. In the drop-down list box, added multimedia files are shown. 

3. Select the file to play, and tap Play icon.  

 

To delete a file from favorites: 

1. Select file > Favorites.  

2. In the drop-down list box, tap Organize Favorites.  

3. Tap the file to delete, and then tap Delete icon. 

 

Exit: close Media Player. 

 

 

View 

 Zoom: zoom in or out. You can select 50%, 100%, or 200% or original size. 

 Full Screen: play video file with full screen mode. Available only with video files. 

 Statistics: shows statistics of media player: opened file name, source protocol, and 

memory usage. 

 Properties: shows the properties of opened file: filename, duration, audio frequency, 

and whether this file is stereo type and is protected. 

 

Options: set options of media player. 

1. Select View > Options. Then Options window appears. 

2. Move the Slider to set the buffering time. Default buffering time is 3 seconds. 

3. Tap the check box to set a play mode. You can select Play once or Repeat 
forever.  

4. Set zoom level by drop-down list box. 
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Playback 

 Play: plays opened file. 

 Pause: pauses playing file. 

 Stop: stops playing file. 

 Mute: mutes sound. To enable sound, select mute again. 

 Repeat: plays repeatedly. 

 Shuffle: plays files in random order. 

 

 

Web 

Go to a web page for media player. 
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Internet Explorer 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

With Pocket Internet Explorer in DOT 320, you can explore internet or intranet. You need a 

modem or an Ethernet card to connect to an Internet service provider (ISP) or a network. 

To set up Pocket Internet Explorer, refer to 6. Setting your DOT 3206. Setting your DOT 3206. Setting your DOT 3206. Setting your DOT 320. 

 

You can use pocket internet explorer just like internet explorer in your desktop. 

The Pocket Internet Explorer consists of four parts: Menu bar, Address window, Contents 

window, and Status window. 

 

 

Menu bar 

There are two different menus: file menu and explorer menu. Default menu is the file menu. 

To change to other menu, tap explorer menu icon. 

 

A. File menu bar 

File 

 Open: Open files. You can open various files such as HTML, Text, GIF, JPEG, AIFF, 

and XBM Files with pocket internet explorer. 

1. Select File > Open. 

2. Select a file to open. You can select file type by Type drop-down list. 

File Menu

Explorer Menu 

Icon 

Address Window 

Contents Window 

Status Window 
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3. Tap OK. 

 Save As: You can save current web page to view later even when disconnected 

from the internet or intranet without using cache memory. 

To save a copy of the current page: 

1. Select File > Save As.  

2. Specify a folder location and enter the file name. 

3. You can save page as HTML or as text only. Select save type using Type drop-
down list. You can view the HTML source code if you saved it as text. 

4. Tap OK. 

 Notes: 

When save a copy of page, images will not be displayed and links will be disabled. 

And web pages containing frames will not display those frames or will display only 

the frame structure.  

To save an individual frame, tap ALT and the frame. Then Select Save As or Save 

Picture As from the Shortcut menu. Some frames are designed so that they can't be 

saved. Such frames will not be displayed once you open them as saved files from 

Windows Explorer. 

 

Find: You can find a word or string. 

1. Select File > Find. Find window appears 

2. Enter a word or a phrase to find in Find what box. 

3. Check Match whole word only to find a phrase that is completely matching. 

4. Check Match case to divide capital and small characters. 

5. Select direction. You can find upward or downward. 

6. Tap Find Next to find. 

7. To cancel find, tap Cancel. 

 

Work Offline: As you view pages on the Internet, pages are cached in the Temporary 

Internet Files folder in My Computer. Browsing among cached pages is faster than 

returning to their Internet sites. 

To use a cache page: 

1. Before you disconnect, select File > Work Offline. 

2. Once you have disconnected, select Go > History.  

3. Select the page you want to view. 
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 Note: 

On work offline mode, links in web page will be disabled. When viewing cached 

Web pages that use frames, only the first frame of each frame will be displayed.  

 

 Close: Close Pocket Internet Explorer. 

 

Edit 

 Cut: Cut selected region. 

 Copy: Copy selected region. 

 Paste: Paste selected region. 

 

View 

 Text Size: You can change text size. To change text size, select View > Text Size, 

and choose a proper font size. You can select: Largest, Larger, Medium, Smaller, or 

Smallest. 

 Encoding: You can select a language to encode a page. Default is Auto-Select. To 

choose a specific language, select language from More list. 

 Stop: You can stop loading page. 

 Refresh: You can refresh current page. 

 Internet O1tions: You can set up your internet options. For more information, refer 

to 6. Setting your DOT 3206. Setting your DOT 3206. Setting your DOT 3206. Setting your DOT 320. 

 

Go 

 Back: Back to previous page. Not available on the starting page. 

 Forward: Forward to previous page. Only available after going back to a previous 

page. 

 Home: Go to default home page.  

 Search: Go to default search page. 
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Favorite 

 Add Favorites: You can add the page to the favorite for easy access. 

 To add current page to favorite: 

1. Go to the page you want to add.  

2. Select Favorites > Add to Favorites. Add Favorite window appears. 

3. Confirm or change the name. 

4. To locate the folder you want, tap Create in and select folder to add. 

5. Tap OK. 

 

 Organize Favorites: You can organize added pages. 

 To organize favorites: 

1. Select Favorite > Organize Favorite. Organize Favorites window appears. 

2. Select favorite page to edit, then tap appropriate button. 

3. You can rename, move, or delete page. To create a new folder, tap Create 
folder. 

 

B. Explorer menu 

There are 6 icons on explorer menu: Back, Forward, Stop, Refresh, Home, and Search. 

Refer to appropriate file menu for more information. 

 

Address Window 

You can move to other page by entering URL in the address window. Also, you can view 

URL history by tapping arrow behind address window. 

 

Contents Window 

You can view a page in this window. 

 

Status Window 

Status window shows the status of access process. 
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Microsoft WordPad 

You can create or edit documents and WordPad templates. The buttons and menus are 

similar to Microsoft Word.  

WordPad documents are usually saved as pwd file format, but you can also save 

documents as .rtf or .doc. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft WordPad provides two types menu: file menu and icon menu. 
 
 
File Menu 

File 

 New: makes a new document. You can also make a new document from a 

template. 

 Open: opens an existing file. You can open files with following formats: TXT, DOC, 

and DOT. 

 Save: saves the current document. You can save as WordPad documents (*.pwd), 

Word 97/95/6.0 compatible documents (*.doc), or Word 97/95/6.0 compatible 

template (*.dot). 

 Password: You can set a password for a document for security. 

To set a password: 

1. Select File > Password.  

2. Enter and verify the password. 

3. Select File > Save to retain the password. 

View other menu 
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 Print: print current document. To use print function, you must connect your DOT 

320 to desktop PC and set up printer. 

 Recent Files: Recent Files shows documents opened recently. 

 Close: close and exit WordPad. 

 

Edit 

 Undo: undoes action. 

 Redo: redoes action. Available after undo. 

 Cut: cuts selected text or objects. 

 Copy: copies selected text or objects. 

 Paste: pastes cut/copied text or objects. 

 Clear: deletes selected text or objects. 

 Select All: selects all texts or objects in a document. 

 Find: finds a text. Enter a keyword and tap Find Next. There are two options: Match 

whole words and Match case. 

 Find Next: finds next matched text. 

 Replace: finds text and replaces with another text. 

 

View 

You can select either normal or outline view. 

 Normal: normal view. Document is shown as real. 

 Outline: outline view. You can see an outline of a document. 

 Wrap to Window: wraps WordPad to window. 

 Full Screen: sets to full screen mode. 

 Zoom: zooms in or out. You can also use custom zoom level. 

 

Format 

 Font: set font. You can set font of selected text. Select font, font size, color, and 

font style. 

 Tap Apply Default to restore the default setting, and tap Set as a Set as Default to 

use this default setting. 

 Paragraph: sets paragraph of selected text. Select Alignment (Left, Right, or Center), 

Style and indentations. Tap Tabs for setting tab, then Tabs window appears.  

 Tabs: sets tabs. Enter tab stop position and tap set. 
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Tools 

Insert Symbol: inserts symbols. Select font and select symbol to insert. You can find symbols 

quickly using Subset of fonts. 

 

To change icon menu, click See Other Menu icon. You can change font and size of a 

character, and select Capital/Small character easily and quickly. 

You can move menu by tap-and-drag. 

 

 

 

 

 

 

 

    

Converting Document Format 

If an e-mail program such as Inbox is installed on your DOT 320, and you receive an 

attached Word document or template created in Word version 6.0 or later, WordPad will 

convert the file to open with your DOT 320. To convert the document, simply open the 

attachment in your e-mail program or open the file in WordPad. Converting proceeds 

automatically. 

During conversion, some formatting attributes may be changed or lost. To avoid losing 

attributes, save a document in a different file name, then close the document. 

 

Changes caused by Word document conversion 

a.a.a.a.    Borders and ShadingBorders and ShadingBorders and ShadingBorders and Shading    

Borders and shading are not displayed in WordPad, but are restored when 

converted back to a Word document. Shading is not restored when used in a 

table, but simple borders are restored. 

bbbb....    Character formattingCharacter formattingCharacter formattingCharacter formatting 

Bold, italic, strikethrough, superscript, subscript, and hidden text are retained 

and displayed. Other effects are changed or removed. 

c.c.c.c.    ColorsColorsColorsColors 

Colors are retained and mapped to colors available on your device. 

d.d.d.d.    Fonts and font sizFonts and font sizFonts and font sizFonts and font sizeseseses 

Fonts not supported by your DOT 320 are mapped to the closest font available 

in WordPad. 

Vies other

Menu

Change Font 

Change Font Size  

Change Capital/Small character 
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e.e.e.e.    Page formattingPage formattingPage formattingPage formatting 

Headers, footers, footnotes, columns, page set-up information, and style sheets 

are removed during conversion to WordPad. WordPad supports built-in headings. 

f.f.f.f.    Paragraph formattingParagraph formattingParagraph formattingParagraph formatting 

Tabs, alignment, bullets, indentation, simple numbered lists, and paragraph 

spacing are retained and displayed in WordPad. 

g.g.g.g.    PicturesPicturesPicturesPictures    

Pictures are removed during conversion. 

h.h.h.h.    Table of ContentsTable of ContentsTable of ContentsTable of Contents    

Table of Contents and some formats are preserved. However, any text set at right-

aligned tab stops may wrap to the next line. 

 

Index text and some formats are preserved. 

 

Tables appear as a tab-delimited text. Cells containing wrapped text, tabs, or paragraph 

markers may be difficult to read. Simple tables are displayed accurately and restored when 

you convert the WordPad file back to a Word document. 

 

OLE Objects are removed during conversion. 
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Transcriber 

 

The Transcriber (or Character Recognizer) is an on-screen handwriting application that 

interprets the strokes of your stylus on the screen into typed letters in the active document. 

You use the stylus to write in the input panel just as if you were writing on a piece of paper. 

This chapter will describe How to use and customize Microsoft Transcriber as bellows.  

 

Using Microsoft Transcriber 

 Transcriber Features 

 Starting Transcriber Program 

 Selecting Text  

 Editing Text  

 Transcriber Gestures 

 Alternates List 

 Transcriber Keyboard 

 Transcriber Tooltray Icons 

 Transcriber Correction Window 

 Transcriber Calculator    

 

Transcriber Features 

1. Microsoft Transcriber is the natural handwriting recognition solutionyou’re your 

Windows® CE device. It recognizes words from its integrated dictionary, and 
allows you to write in cursive, print or mixed handwriting.  

 

2. The Letter Shapes Selector is for optimizing recognition to your own handwriting 
style.  

 

Transcriber works transparently in the background of all Windows® CE applications 

providing handwriting input, while taking away no precious screen space. 
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Starting Transcriber Program 

Start Transcriber by double taping Transcriber icon in the Main windows. When Transcriber 

is running, you will see the 'hand with a pen' icon in the task bar. When Microsoft 

Transcriber is active, the 'hand with a pen' icon will have a dark background. 

 

                    

    

  

 

Selecting Text 

When Microsoft Transcriber is active it interprets pen movement across the screen as 

handwriting input. There are two methods of selecting text:  

1. Double-tap the desired text. This will temporarily suspend Microsoft Transcriber 

ink so you can perform actions such as dragging windows, icons, scrollbars, etc. 
Note: some applications may open a context menu if you wait even longer.  

For Selecting a phrase, triple-tap the desired text or phrase. You can select the 
phrase. 

2.  Alternatively, you can make a selection (text, menu items, etc.) or drag (icon, 

scrollbars, etc.) by drawing a line across the selection and holding the pen still 

for a second at the end. The ink will disappear and the desired block becomes 
highlighted, or the dragged object will move to the pen tip location. 

    

Editing Text with Transcriber 

Transcriber provides convenient gestures for text editing. They allow you to remove, 

capitalize, and perform cut/copy/paste operations with just a stroke of the pen.   

 

EnterEnterEnterEnter: Equivalent to pressing "Enter" on the keyboard. Make sure that        

the horizontal part of the gesture is at least two times longer than the 

vertical part. 

 

SpaceSpaceSpaceSpace: Inserts a space at the current text cursor position. Make sure that 

the horizontal part of the gesture is at least two times longer than the 

vertical part. 

 

BackspaceBackspaceBackspaceBackspace: Equivalent to pressing "Backspace" on the keyboard. To 

perform the gesture, draw a line from right to left. 

 

Activated Transcriber icon 

Inactivated Transcriber icon 



Chapter 10  Using Microsoft Applications  113 

 

Quick CQuick CQuick CQuick Correctorrectorrectorrect: This gesture opens the alternates menu or the Transcriber 

keyboard. To perform this gesture, draw a line straight down then back up 

again. If a word is selected the alternates menu will open. If no text is selected, 

this gesture launches the Transcriber Keyboard. 

  

Case ChangeCase ChangeCase ChangeCase Change: Changes the capitalization of a selected letter, word or block 

of text. To perform this gesture, draw a line in an upward motion. 

 

UndoUndoUndoUndo: Equivalent to pressing "Ctrl-Z" in most applications. To perform this 

gesture, draw a line straight up then retrace the same line back down. 

 

CopyCopyCopyCopy: Equivalent to pressing "Ctrl-C" in most applications. To perform this 

gesture, draw a line from left to right then retrace the same line back to 

left. 

 

CutCutCutCut: Equivalent to pressing "Ctrl-X" in most applications. To perform this 

gesture, draw a line from right to left then retrace the same line back to 

right. 

   

PastePastePastePaste: Equivalent to pressing "Ctrl-V" in most applications. To perform this 

gesture, draw a line starting from the bottom going up to the right and 

without lifting the stylus continue the line back down to the right. 

 

TabTabTabTab: Equivalent to pressing the "Tab" key. Make sure that the horizontal 

part of the gesture is at least two times longer than the vertical part. 

  

CorrectionCorrectionCorrectionCorrection: Opens the Microsoft Transcriber Correction Window. To perform 

the gesture, draw a large checkmark. 
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Alternates List 

If Transcriber does not recognize a word, you can use the alternates list to quickly correct 

the error. To use this feature: 

1.  Highlight the incorrect word.  

2. Use the Quick Correct Gesture (a vertical line from top to bottom, retraced 
back to the top) to open the Alternates list.  

 

Transcriber Correction Window 

The Correction Window allows you to edit any highlighted text on your screen. This feature 

is useful for correcting handwriting mistakes or recognition errors.  

 

 

 

 

 

 

 

 

 

 

 

 

 

To correct an error, highlight the character, word, or phrase, and then open the Correction 

Window in one of the following ways:  

1. Tap the Correction button in the Task Bar.  

2. Use the Correction gesture.  

3. Use the Quick Correct gesture, which brings up the Alternates List. "Go to 
Corrector" is one of the listed options.  

 

The Correction Window includes these toolbar buttons: 

DeleteDeleteDeleteDelete: : : : Tap this toolbar button to delete the highlighted text. 

UndoUndoUndoUndo: : : : Tap this toolbar button to cancel the previous action. 

Text/drawText/drawText/drawText/draw: : : : Tap this toolbar button to indicate with underlines any misspelled words. 

Full screenFull screenFull screenFull screen: : : : Tap this toolbar button to enlarge the Correction Window to fill the 
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screen. 

HelpHelpHelpHelp: : : : Tap this toolbar button to open the Transcriber help file. 

ExitExitExitExit: : : : Tap this toolbar button to close the Correction Window without saving any 
changes.  

OKOKOKOK: : : : Tap this toolbar button to close the Correction Window and save your changes. 

 

Write directly over a letter or word to change it, and then tap OK to close the Correction 

Window and save your corrections to your document. 

 

Once the Correction Window is open, you can make corrections in any of these ways: 

 

Double-tap a letter or word in the Correction Window to open the Alternates menu where 

you can: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.  Select an alternate word from the list provided.  

2.  Add the selected word to Transcriber's dictionary.  

3.  Change the case treatment of the selected text.  

4.  Insert a space in front of the selected text.  

5.  Cancel any corrections you made in the Correction Window.  
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Select a word or letter, then tap the caret underneath the text to open a menu where you 

can: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.  Delete selected text. 

2.  Replace selected text with a space.  

3.  Change the case treatment of the selected text.  

4.  Copy the selected text.  

5.  Paste text from the Clipboard into the highlighted space.  
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Double-tap the Correction Window in an area that is not directly over a word or the caret 

to open a menu where you can: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.  Erase all text from the Correction Window and screen.  

2.  Cancel the previous action.  

3.  Copy all text in the Correction Window to the Clipboard.  

4.  Paste text from the Clipboard into the Correction Window.  

 

Transcriber Calculator 

Transcriber has built-in calculator functionality capable of recognizing and completing 

simple mathematical equations. This means that you do not have to open the separate 

Calculator application when you need to perform a simple calculation. To use this feature, 

write the formula like you would text. For instance: 2+2=. Transcriber will recognize your 

ink and return the answer with your equation as text. Example: 2+2=4. 
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Microsoft Transcriber Options 

You can access the configuration dialog boxes by double-taping or tap-and-holding the 

Transcriber icon from the Task Bar and choose Options from the pop-up menu.  

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

Enable Transcriber:  

Returns Transcriber to the active state. 

Sound On:   

Unchecking the Sound On Box will mute Microsoft Transcriber sounds. 
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The Icons Options Dialog 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Writing OrientationWriting OrientationWriting OrientationWriting Orientation: The arrow points ‘upwards’ relative to the selected 

direction of writing. You should always write perpendicular to the 
direction of the arrow. 

 

 RecognitioRecognitioRecognitioRecognition Moden Moden Moden Mode: : : : Choose from unrestricted 'a' (all symbols/words 

allowed), uppercase 'A' (everything you write is automatically capitalized) 
and numeric mode '12' (numerals and some letters allowed) 

 

Correction WindowCorrection WindowCorrection WindowCorrection Window:::: Makes correction easier by isolating words or 

phrases in a separate window. 

 

Transcriber KeyboardTranscriber KeyboardTranscriber KeyboardTranscriber Keyboard: Allows the inputting of punctuation and other 

symbols that may be difficult to write. 
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By using the Quick Correct gesture or the 'keyboard' button in the tooltray when no text is 

selected, you can open the Microsoft Transcriber Keyboard. The Keyboard provides an easy 

way to add punctuation or a special symbol to the existing text. The keyboard will remain 

visible until you tap the OK button. To make the keyboard close automatically after 

entering a symbol, tap the Push Pin button in the upper left hand corner of the keyboard. 

 

 Note:  

Some of these icons must be enabled from the Icons tab in the Options dialog 

before they appear on the task bar. 

 

The General Options Dialog 
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Sound OnSound OnSound OnSound On: Uncheck the Sound on to mute Microsoft Transcriber sounds.  

 

Show Intro ScreenShow Intro ScreenShow Intro ScreenShow Intro Screen: If selected, Microsoft Transcriber will display a short introductory 
screen on activation.  

 

InkingInkingInkingInking: Allows you to choose the color and width of the ink that appears on the 

screen while writing. Tap color to change color and set width. You can preview 
selected color and width in Sample. 

 

The Recognizer Options Dialog 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add Space AfterAdd Space AfterAdd Space AfterAdd Space After: A space is added after each recognized word if this option is 
selected.  

 

Speed of Recognition vs. QualitySpeed of Recognition vs. QualitySpeed of Recognition vs. QualitySpeed of Recognition vs. Quality: Controls the trade-off between recognition speed 

and quality. Moving the slider toward Speed means faster recognition but could 
affect accuracy.  

 

Recognition Start TimeRecognition Start TimeRecognition Start TimeRecognition Start Time: This allows you to set the recognition start time. When the 

slider is in its center position, Transcriber will wait for about a second for you to 

complete a word (dotting your i's and crossing your t's, for example) before 

displaying the result. If you feel that ink disappears too quickly, move the slider 
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to the right to lengthen the start time. As you gain experience with Microsoft 
Transcriber, try shortening the start time to speed up the recognition process. 

    

Letter Shape Selector 

Allows you to adapt the recognition engine to your personal writing style. To open 

Letter Shape Selector, tap and hold the Transcriber icon and select Letter Shape 
Selector from the pop-up menu. 

You can teach Microsoft Transcriber how you write each letter and number by 

clicking the handwritten letter shape and selecting whether you write the character in 

that particular fashion 'often', 'rarely' or 'never'. Since Transcriber will have fewer 

letter shapes to search, it will work faster and more accurately. For example, if you 

do not use a triangle-shaped letter 'A' as a lower case letter, check 'never'. This helps 

Microsoft Transcriber select the right capitalization, as it will now consider this shape 

to be a capital 'A' most of the time. Or, if you do not write 'Q' similar to '2', disable 
this way of writing 'Q' to help Microsoft Transcriber better recognize digit '2'.  

Also, to view how Transcriber expects characters to be written, tap on a character 

you wish to explore, then click one of the pictures of this character. It will slowly 
redraw, showing the writing sequence.  

Letter Shape Selector supports two profiles labeled 'Master' and 'Guest'. You may 

select which one will be used in the 'File' menu. Typically, the master profile is used 

by the primary user. If the device is temporarily used by another person, they should 

use the Guest profile. The Master user will be unaffected by the settings selected by 
the Guest user. 

You can save or load current profile to or from a file using the Load and Save 
commands found on the File menu.  

Use Original Settings - Resets the Letter Shape Selector to its default settings.  

 

Help 

Brings up Microsoft Transcriber help file.  

 

Close Transcriber 

Shuts down Microsoft Transcriber application. 
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Windows Explorer 

Microsoft Windows Explorer works almost the same on your DOT 320 as it does on your 

PC.  

 NOTE:  

You can access to internet by typing a URL in the Address bar.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

File Menu 

File 

 Open: opens selected folders or files. 

 New Folder: creates a new folder in current folder. 

 Delete: deletes selected folders or files. You can multiple-delete by selecting tap-

and-drag or selecting with SHIFT key. 

 Rename: renames selected folders or files. 

 Properties: shows properties of selected folders or files. If no folder or file is 

selected, Properties shows system properties. 

 Sent To: sends selected folders or files to a specific folder. You can send folders or 

files to desktop as shortcut, My Documents, or Infrared Recipient. 

 Receive: receives folders or files using Infrared Recipient. 

 Close: closes Windows Explorer. 
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Edit 

 Undo: undoes action. 

 Cut: cuts selected folders or files. You can select both folders and files at the same 

time by tapping-and-dragging or selecting with SHIFT key. 

 Copy: copies selected folders or files. 

 Paste: pastes folders/files cut or copied to current folder.  

 Paste Shortcut: creates shortcut of folders/files cut or copied. 

 Select All: selects all files and folders in current folder. 

 

View 

Address Bar: shows up address bar in Windows Explorer. 

 

View Type: change the type of view.  

 Large Icons: shows folders and files with large icons. 

 Small Icons: shows folders and files with small icons. 

 Details: shows folders and files with detailed information: Name, Size, Type, and 

Modified date. 

 Arrange Icons: arranges icons in current folder. Available when Large Icons or 

Small Icons are used. 

 Refresh: refreshes current folder. 

 Options: sets up Window Explorer options. You can set hidden files to show or not, 

and hide file extensions. 

 

Go 

 Back: back to previous folder. 

 Forward: forward to subsequent folder. 

 My Documents: shows My Documents. 

 History: shows history. History will clear after closing Windows Explorer. 

 

Favorite 

 Add to Favorites: adds the shortcut of current folder to favorites. 

 Organize Favorites: organizes favorites. 

 To move to icon menu, tap See Other Menu. 
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Icon Menu 

 Back: back to previous folder. 

 Forward: forward to subsequent folder. 

 Up: up to parent folder. 

 Delete: deletes selected folders or files. 

 Properties: shows properties of selected folder of files. 

 View type: selects the type of view.    

 





 

 

11. Appendix 

Specification 

The Hardware and the device power specifications are as follow: 

 
 

Specification    

OS (Operating System) Windows CE.NET 

Processor Intel StrongARM SA1110 

Memory RAM 64MB SDRAM 

Memory FLASH 32MB FLASH (Extendable) 

Audio / Voice  Stereo Audio Output Phone Jack, Speaker, Microphone 

Compact Flash Slot Support Compact Flash type I/II 

Infrared Communication 
Port 

IrDA standard, 115.2Kb per second 

Notification 1 LED 

Serial Communication 
Ports 

1 port 

USB Communication Port 1port (USB Communication) 

Display 64K color 16-bit reflective TFT-LCD, 3.5 inch  

Device Power AC/DC, 1,100mAh Rechargeable Lithium Ion Battery  

Dimension (H×W×D) 52 × 30.8 × 6.9 inch (132×78×17.5mm) 

Weight 5.5 oz / 156g (Including Battery) 

 
Battery Battery Battery Battery Specification    

Type Li-ion rechargeable 

Capacity 1,100 mAh 

Battery Cutoff 3.0 V 

Battery Recharge Time Within 3 hrs 

Battery Management  S/W 

Battery Life 500 cyclesI 

 
 

Battery Battery Battery Battery Charger Specification Specification Specification Specification    

AC Supply 100 ~ 240 V 

Desktop/DC Power regulated 4.2 V 
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Troubleshooting 

This chapter provides the tips for better use of the DOT 320 and the troubleshooting 

solutions. This chapter deals with problems related to the following. 

 

 Battery Power 

 Reset 

 Basic Problems 

 Data/File Backup 

 Synchronization with the PC 

 IrDA Communication 

 Maintenance 
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Battery Power 

To prevent an unexpected system fault of DOT 320 due to a power problem, refer to the 
following. 

Using DOT 320 for the first 

time 

When you unpack DOT 320, the battery may have been 

discharged. Be sure to charge the battery fully with the 

battery charger before use. 

Charging the battery When charging the battery, be sure to check that the battery 

charger and DOT 320 are connected properly and that the 

battery charger is well connected to the electric outlet. 

Batter Low icon appears on 

the task bar, or the battery 

warning is displayed in the 

dialog box 

Charge the battery using the battery charger. The DOT 320 

may be used while charging the battery. 

Device has lost power 

while the power is on 

Since the battery power is very low, charge the battery for a 

certain time before using DOT 320. If DOT 320 is left 

uncharged when the battery power is very low, the power 

will not be supplied to the CPU of DOT 320, and DOT 320 

will be hardware reset, resulting in loss of all data and files 

stored in DOT 320. 

DOT 320 will not be in use 

for a long time 

Turn off the power of DOT 320 using the power button. 

Tap Start > Settings > Control Panel > Power > Power Off 

and set the power to be turned off if DOT 320 remains idle 

for a certain time for efficient use of power. 

Saving power Tap Start > Settings > Control Panel > Display > Backlight 

and set the LCD Backlight to be turned off automatically 

when DOT 320 is not in use to save the battery power. 

Also, tap Start > Programs > Utility > Backlight to adjust 

the brightness of the LCD Backlight. 

Automatic power-off does 

not work 

When DOT 320 is connected with the PC, the power is not 

turned off automatically. Therefore, while DOT 320 is in 

connection with the PC, connect the battery to the docking 

cradle. 

Insufficient power warning 

appears while using CF 

Card 

Remove the CF Card from DOT 320 and recharge DOT 

320 using the battery charger. 

Power is lost during use DOT 320 has turned off the power automatically due to 

insufficient battery power and has entered the safety mode. 

Do not use DOT 320 forcibly, but use it after recharging the 

battery. 
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Reset 

Software reset If a program cannot be terminated even by the Task Manager 

when it has stopped running, or if DOT 320 cannot be 

synchronized despite several attempts to access the desktop PC, 

DOT 320 can be software reset by briefly pressing the Reset 

button on the bottom of DOT 320. 

To software reset DOT 320, the Reset button should be pressed 

for less than a second; otherwise, DOT 320 may be hardware 

reset. If DOT 320 is hardware reset, all files and data in DOT 

320 are lost. 

Hardware reset If DOT 320 does not respond to any input, nor can the 

problem be solved by software reset, DOT 320 should be 

hardware reset. 

To hardware reset DOT 320, press the Reset button on the 

bottom of DOT 320 and hold it for more than 4 seconds. Then, 

DOT 320 battery power is shut down and DOT 320 becomes 

down. Press the Reset button again shortly, then DOT 320 is 

connected with the battery power and DOT 320 is hardware 

reset. 

Since the hardware reset will result in loss of all files and data, 

it is recommended that the data and files stored in DOT 320 

should be backed up periodically in the desktop PC, CF 

memory card, or flash ROM of the DOT320. 

Reset by battery fault If DOT 320 does not work due to full discharge of the battery, it 

should be recharged using the battery charger. Do not attempt 

to operate DOT 320 in full discharge condition. When the 

battery is recharged, DOT 320 is hardware reset automatically. 
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Basic Problems 

If you press the power button too long, the LCD backlight may 

be turned off. In such a case, press-and-hold the power button 

again to turn the backlight back on. 

The screen may be dark because the LCD backlight level is set 

too low. Tap Start > Programs > Utility > Backlight and adjust 

the backlight level. 

Dark display screen 

The backlight may be turned off in the Automatic Backlight Off 

Mode. To keep the backlight always on, tap Start > Settings > 

Control Panel > Display. And tap Backlight tab and uncheck 

Turn off backlight. 

The display screen may not be calibrated properly. Tap Start > 

Settings > Control Panel > Stylus. And tap Calibration tab and 

recalibrate the screen. 

Stylus pen input error 

If the screen does not respond to a double-tap, tap Start > 

Settings > Control Panel > Stylus. And tap Double-Tap tab and 

adjust the Double-Tap Grid. 

The program may become slow due to too many programs 

running at the same time. Reduce the number of running 

programs. 

Slow program speed 

The program speed may be slow due to insufficient program 

memory of DOT 320. Tap Start > Settings > Control Panel > 

System. And tap Memory tab and expand the program memory 

area with the slide bar. If the storage memory area occupies too 

much space, back up the programs in the storage area to the 

PC or the CF memory card to empty the storage area, and 

expand the program memory area. 

DOT 320 may be turned off automatically if the battery is 

discharged fully. In such an instance, recharge the battery for 

about thirty minutes and then turn on the power. Continue to 

recharge the battery. 

If the battery is not charged, check the connection between the 

battery charger and DOT 320. 

Power failure of DOT 

320 even when 

connected with the 

battery charger 

Using DOT 320 forcibly when the battery is discharged may 

cause DOT 320 to break down. Be sure to recharge the battery 

before trying to use DOT 320. 
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Automatic power shut 

down 

If the battery power level is very low, the power of DOT 320 is 

shut down automatically. For details, refer to the 

troubleshooting for problems related to battery power. 

Automatic device 

suspension or LCD 

backlight off 

When DOT 320 is not in use for a certain period, it enters the 

Suspend Mode or the LCD Backlight Off Mode automatically to 

save the power. To check the settings, tap Start > Settings > 

Control Pane > Power and tap Power Off tab. Or Start > 

Settings > > Control Panel > Display. And tap Backlight tab. 

Cannot memorize 

password 

If you have set the password in Start > Settings > Control Panel 

> Password and checked the Enable password protection upon 

power-on checkbox, the password input window appears on the 

display screen when DOT 320 is powered on. If you enter the 

password correctly, the screen is switched to the main window, 

but if you do not remember the password, you cannot start 

DOT 320. In such an instance, DOT 320 has to be hardware 

reset. Therefore, the password must be memorized. 

Owner information 

display 

When DOT 320 is powered off/on, the owner information may 

appear. To switch to the main window, tap the display screen 

with the stylus pen. To modify the owner information, tap Start 

> Settings > Control Panel > Owner. 

Small volume or no 

sound 

Tap Start > Settings > Control Panel > Volume & Sounds. Then 

tap Volume and check the sounds for device operations. Also, 

adjust the volume control bar to left/right. 

Too small text size During running of a program such as MS WordPad or Internet 

Explorer, the text may be too small to read comfortably. For 

WordPad, tap View > Zoom from the menu bar and select a 

desired size. For Internet Explorer, tap View >Text Size in the 

menu bar and select a desired size. 

Date/Time setting Start > Settings > Control Panel > Date/Time Program can 

manage the time efficiently. 

Tap Date/Time to display the calendar, time setting window, 

and time zone window. First, select the desired location from 

the time zone. Then, set the year, month and day in the 

calendar window. Lastly, set hour:min:sec and am/pm in the 

time setting. Tap the Apply button to complete the setting. 
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Tap the clock. You can set the time of the Home location and 

the Visiting location. Home shows the value set in the 

Date/Time, while Visiting shows the time of the location you 

visit for business or for pleasure. The method of setting the time 

is the same for Date/Time. Check either Home or Visiting radio 

box to make DOT 320 operate on the time of the checked 

location. 

 

The current time may be displayed on the task bar of the main 

window. Press and hold down the task bar with the stylus pen to 

display the R-Button Function Menu. Tap Properties and then 

Show Clock to display the current time on the task bar. The 

current time refers the time of the location checked by the 

Home/Visiting radio box. 
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Data/File Backup 

Since DOT 320 may need to be hardware reset due to an 

unexpected problem, be sure to back up the data/files in the 

desktop PC, CF memory card, or flash ROM. 

To back up the data/files in the desktop PC, connect DOT 320 

to the PC. For details about how to connect, refer to 4. 

Connecting to Desktop PC. Use the Copy/Paste menu of the 

Explorer of the ActiveSync or the Windows Explorer of the 

desktop PC to make copies of DOT 320 data/files in the 

backup folder (created by the user) of the desktop PC. 

Insert the CF memory card in the CF type expanded card slot. 

Tap Start > Programs > Windows Explorer, and then tap 

Storage Folder. Tap New Folder from the File Menu, and create 

a backup folder. Then, copy the data/files in DOT 320 and 

paste them in the backup folder of the CF memory card. 

The data/files can be copied to the flash ROM of DOT 320. In 

this case, it is recommended that only essential PIMs data and 

notification data should be copied. Since the flash ROM 

contains the programs of DOT 320, its memory capacity 

available is limited. Use Start > Programs > PIMS > PIMS 

Backup, or run the Windows Explorer. Tap PIMS Backup to 

display the files to be backed up in the upper window. Select 

the desired data file and select Flash Disk Storage. Then, tap 

Backup menu to complete the backup. To restore the files, 

select Storage to display the files to be restored in the bottom 

window. Select the desired data file and tap the Restore menu 

to restore the PIMs data of DOT 320. 

Data/file backup 

It is recommended that restoring the files using the PIMS 

Backup Program should be performed only when the PIMs data 

have been lost after hardware reset or due to an unexpected 

problem. 
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Synchronization with the PC 

The USB cable may not be connected to the desktop PC or may 

be connected to the desktop PC incorrectly. Check if the USB 

cable of the docking cradle and the desktop USB port are 

connected properly. Check if DOT 320 is inserted in the 

docking cradle correctly. 

The options of the ActiveSync may not be set up correctly. 

Check the settings. For details, refer to the Help of the Desktop 

ActiveSync. 

Cannot connect to 

desktop PC 

Check the communication mode setting of the Desktop 

ActiveSync. 

Check if the Microsoft Outlook is running properly on the 

desktop PC. 

Since it may take some time for synchronization due to 

characteristics of the Windows CE.NET, wait until 

synchronization is complete after inserting DOT 320 in the 

docking cradle. 

If connection fails despite continued attempts, remove DOT 320 

from the docking cradle, wait for a while, and insert DOT 320 

again in the docking cradle. Wait for synchronization. 

If synchronization still fails, software reset DOT 320 and try the 

above procedure again. 

Reboot the desktop PC, software or hardware reset DOT 320, 

and try the above procedure. 

Cannot synchronize or 

cannot maintain the 

connection after 

synchronization 

If the problem persists to continue, visit the Microsoft web site to 

inquire about the ActiveSync or refer to Q&A. 
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IrDA Communication 

Align the IrDA ports of DOT 320 and other device. Keep the 

distance within 1 m. 

Clear any objects that may hinder the communication between 

DOT 320 and other device. 

IrDA communication 

does not work 

Check that DOT 320s are equipped with the IrDA OBEX 

communication protocol. Otherwise, the communication 

between DOT 320s cannot be achieved. 

Communication may be discontinued during the transfer of a 

large file. In such an instance, disconnect the connection, 

connect it again, and try the file transfer. 

Disconnection during 

file transfer 

Connection cannot be made among three or more devices at a 

time, but only between two devices. 

IrDA communication 

control 

Place DOT 320 in normal positions and tap Quick Link Icon > 

IR Send_Receive menu from the task bar of the main window. 

The program will automatically search DOT 320 for 

communication and display its information. Tap the Connection 

menu and perform the send/receive functions. 
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Maintenance 

Since the expansion CF card consumes a lot of power, use the 

external power source whenever possible. Remove the 

expansion CF card when not using it. 

When connecting with the desktop PC, connect the battery 

charger to the docking cradle. 

When DOT 320 is not in use, set DOT 320 to enter the 

automatic suspend mode or press the power button to turn DOT 

320 off. 

DOT 320 Power 

Management 

Adjust the backlight level to save power. 

Do not use DOT 320 in places of high humidity or high 

temperature. 

Use the leather protector case to protect DOT 320 from an 

external impact. 

DOT 320 

Management 

Avoid exposing DOT 320 in direct sunlight for an extended 

time. 

Back up the data/files when traveling for a long time. Data/File 

Management Back up the data/files periodically. 
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Glossary 

Backup. . . . A duplicate copy of your DOT 320 files and data that is stored on your desktop 

PC, on a CompactFlash card, or in the hp safe store folder. 

Battery charger. . . . An external power supply that converts ac power from a standard 

household electrical outlet to the low-voltage dc power required to operate your DOT 320. 

CompactFlash.    A removable media for high-performance memory cards and other 

peripheral devices such as modems and NICs. 

Cradle.    A desktop base for your DOT 320 that allows instant connectivity to a desktop PC. 

The cradle remains connected to your desktop PC, even when you remove your DOT 320. 

DHCP (Dynamic Host Configuration Protocol).    A protocol that assigns a dynamic IP 

address to your DOT 320 each time you connect to a network. 

Dial-up connection.    A connection between your DOT 320 and another computer by 

modem. You can have a dial-up connection with an ISP, a network, or with a modem 

attached to a PC. 

Direct connection.    A connection between your DOT 320 and another computer by 

means of the cradle or infrared port. 

DNS (Domain Name System).    An Internet service that translates domain names into IP 

addresses. 

Driver.    A control program that enables a computer to work with a specific peripheral 

device. 

Flash ROM.    See ROM. 

IMAP4 (Internet Messaging Access Protocol v4).    A protocol that enables a 

computer to retrieve messages from a mail server. 

Infrared port.    A communication port that uses optical (infrared) signals rather than wires 

or cables to transmit data. 

Internet.    A worldwide network of computers offering services such as email, the 

Worldwide Web, FTP, Usenet news, and others. 

Intranet.    A network that offers services similar to the Internet, but usually accessible only 

to users within a single company or organization. 
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IP (Internet Protocol).    The standard by which packets of information are transmitted 

over the Internet. 

IrDA (Infrared Data Association protocol).    An established standard for infrared 

communications between computers and other peripherals and devices. 

ISP (Internet service provider).    A commercial business that provides Internet access 

to individuals or businesses, usually for a fee. 

LAN (local area network).    A group of computers, usually in close proximity (either in 

the same building or in buildings in close proximity), that are linked together to share files 

and exchange data. 

Modem.    A communication device that enables a computer to transmit data over 

telephone lines. 

NIC (network interface card).    A card installed in a computer so that it can be 

connected to a network. NICs can provide a dedicated, full-time connection to a network. 

Partnership.    An established relationship between your DOT 320 and your desktop PC 

for the purpose of synchronizing and transferring data. 

PIM (personal information manager).    An application or set of applications that 

organizes information such as addresses, appointments, and notes. 

POP3 (Post Office Protocol v3).    A protocol that enables a computer to retrieve 

messages from a mail server. 

PPP (Point-to-Point Protocol).    The default method your DOT 320 uses to 

communicate with an ISP or network server. 

Proxy server.    A server that sits between a client computer or Web browser and the 

Internet. A proxy server provides security by filtering requests and can improve performance 

by storing local copies of requested information. 

RAM (random access memory).    Volatile memory that can be read and written. Data 

stored in RAM is retained only while power is maintained. 

Remote connection.    A connection between your DOT 320 and a remote computer or 

server. 

Reset.    The process of restarting your DOT 320 and reinitializing the operating system. 

Performing a reset erases any unsaved data in open documents, but preserves data that 

has been saved. 

Restore.    To return your device to the state it was in when data was last backed up. This 

involves copying your backup data to your DOT 320.  
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ROM (read-only memory).    Nonvolatile flash memory that contains the Microsoft 

Windows for Pocket PC operating system and preinstalled programs. 

Serial connection.    A cable connection between your DOT 320 and a serial (COM) port 

on your desktop PC. 

SLIP (Serial Line Internet Protocol).    A method of connecting to the Internet. Similar 

to PPP, but older and simpler. 

SMTP (Simplified Mail Transport Protocol).    A protocol for sending e-mail messages 

between computers on the Internet. 

Stylus.    A pen-like utensil designed for navigating on a touch screen. 

Synchronization.    The process of comparing the files or data on two computers to 

ensure that they contain exactly the same information. 

Touch screen.    A touch-sensitive screen that allows you to open files, launch programs, 

and select text by touching or tapping the screen with the stylus. 

USB (Universal Serial Bus).    A newer standard for connecting peripheral devices. USB 

supports relatively fast data transfer rates and can be used to connect multiple devices to a 

single computer.  
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FCC NOTICE 

NoteNoteNoteNote: This equipment has been tested and found to comply with the limits for a Class B 

digital device, pursuant to part 15 of the FCC Rules. These limits are designed to 

provide reasonable protection against harmful interference in a residential 

installation. This equipment generates, uses and can radiate radio frequency energy 

and, if not installed and used in accordance with the instructions, may cause harmful 

interference to radio communications. However, there is no guarantee that 

interference will not occur in a particular installation. If this equipment does cause 

harmful interference to radio or television reception, which can be determined by 

turning the equipment of and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

- Reorient or relocate the receiving antenna. 

- Increase the separation between the equipment and receiver. 

- Connect the equipment into an outlet on a circuit different from that to which 
the receiver is connected. 

- Consult the dealer or an experienced radio/TV technician for help. 

 

NoteNoteNoteNote: The manufacturer is not responsible for any radio or TV interference caused by 

unauthorized modifications to this equipment. Such modifications could void the 
user’s authority to operate the equipment. 

 

 


