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FCC Statement: 
 
NOTICE:  This device complies with Part 15 of the FCC Rules.  Operation is subject to 
the following two conditions:  (1) this device may not cause harmful interference, and   
(2) this device must accept any interference received, including interference that may 
cause undesired operation.     
 
Changes or modifications made to this equipment not expressly approved by DORRY 
ELECTRONICS INTERNATIONAL CO., LTD may void the FCC authorization to operate 
this equipment.    
 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to Part 15 of the FCC Rules.  These limits are designed to provide 
reasonable protection against harmful interference in a residential installation.  This 
equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio 
communications.  However, there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures:   
 
• Reorient or relocate the receiving antenna.   
• Increase the separation between the equipment and receiver.   
• Connect the equipment into an outlet on a circuit different from that to which the receiver 
is connected.   
• Consult the dealer or an experienced radio/TV technician for help. 
 
Radiofrequency radiation exposure Information:   
 
This equipment complies with FCC radiation exposure limits set forth for an uncontrolled 
environment. Please see the RF Exposure information. This transmitter must not be 
co-located or operating in conjunction with any other antenna or transmitter. 
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1  Wireless Book Description 

1.1  Outlook Description 
 
Front View: 

 
 
Right side View: 

 
 

Left side View: 

 
 

1.2 Desktop Description 
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2  Battery Charging 

1) Power Adapter 
Wireless Book has an internal charging battery. We suggest to charge up the 
battery when the battery power is low.  
2) Way to Charging Battery 
1. Plug in the power adapter, the battery charge indicator turns red, indicating 
charging. Plug when the battery is fully charged, the indicator shows green. 
After unplug the power adapter, the indicator always shows green. 
2. During Battery Charging, user can operate Wireless Book. 

Note: 
The charging time will be longer when operating and charging at same time. 
 
3) Checking Battery Level 
You can double click icon in menu bar to check the battery level as the window shown 
below. 

 
You also can check the status by click the “Start” - “Setting”-“Control Panel”, then double 
click “Power” icon to open power properties window. 
 

Status Description 

Good Good battery level 

Low Low battery level, need 
to have charging 

Very low Low battery level, must 
have charging 

Once battery is in low level condition, the display will show “Main Batteries very low” 
window as below, Wireless Book will be automatically shutdown in a few minutes. 
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3  Basic Operation 

3.1  Power On and Off  
Power on the machine by pressing the button can power on it. 

 
1. Power On: When power adaptor is plugged, User can press Power button to enter the 

Window Platform. 
2. Power Off:  

a) User can long press (2 seconds) power button, after popped up a dialog box, and 
click “Yes” to switch off. 
b) Power off through “Start” Menu selection. 
c) User can long press (8 seconds) power button to shutdown the machine. 

3.2  Start Applications 
Applications can be started either by clicking on the icon of the relative application on the 
desktop, or by clicking the “Start” button and selecting the required program from the 
“Programs” menu.  

Note: 
Once several applications have been started, the icon  can be used to minimize all 
the program windows displayed.  
It is suggested that not to start too many applications at the same time, or have too many 
Internet Explorer windows opened together. Otherwise the system may slow down. 
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3.3 Keyboard 
Wireless Book was used 80 keys of standard keyboard template. 
There are some functions of Key combination 

  

Page Up 

Home 

Page Down 

End 

 

F11 

 

F12 

 

Scroll Lock 

 
Num keyboard 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Users press to change Num mode and than they can input The 
corresponding number by Num key.Press it again to get back normal 
mode.  
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3.4  Touchpad 

Touchpad is a mouse device it can be used as a regular mouse. Touch pad 

buttons on both sides of the left and right mouse buttons and common features 

with the same. 

Note: 
Do not place heavy objects on the touchpad to avoid being scratched or 
deformed 

3.5  How to use SD Card 

1) Insert card: 
Insert SD card (Brand name side face down) to the Card slot. 

 
Use finger to put the card into the slot until “click” sound heard. 

2) Browsing files in card: 

Double Click “My Computer” on the desktop. 

Double click  to browse Card. 

3) Remove SD card: 
Close all applications or documents which have been opened from the card. 
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Press the card lightly. It will be ejected partly 
Pull the card out. 

Note: 
1. Insert card to the right position. Otherwise it will damage the card. 
2. Once the card has been locked, it can not be formatted or written. 
3. Don’t insert and remove the card repeatedly in a short time. It may cause the card 
damaged. 
4. Suggest using major brands of SD card to avoid any incompatibility. 
3.6  USB Device 

Wireless Book have 3 major USB interface, you can connect various USB devices 

such as USB storage devices, USB keyboard and USB mouse. 

3.7  Connecting to the internet 

Connecting to the internet by Ethernet 

 

Set up the Ethernet connection:  
1. Click “Start”->“Setting”->“Network and Dial-up Connections”. 

 
2. Double click “GETCE681”. 
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3. Select “Obtain an IP address via DHCP”. 
4. Click “OK” to save and exit. 
5. User can also select “Specify an IP address” to set the address manually. 
6. After connected to LAN, icon  in the task tray will be changed to . 

Connecting to the internet by Wi-Fi 
1. Double click “WIFI Power” in the desktop, and then click “Turn On” in the “Wireless 

Network Switch” window. 

 
2. The icon of Wi-Fi connection (circled in red on this photo) is turned up in the menu bar 

of Wireless Book.  

 
3. Make a double click with the left button next to your touchpad. 
4. Click on the tab “Wireless Network Information”. 
5. All the name of your modem / internet box will be listed in the frame. 
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6. Select the name of your modem.  
7. If network doesn’t have password, you can click “Connect” to start the connection. 

If the security encryption is enabled on the wireless network you are connecting to, 
double click it will show “Wireless Network properties” as below. 

 
8. Input the Password in “Network Key” box with soft keyboard. 
9. After confirmed by clicking “OK”, it will go back to “RT28701” interface. Click 

“Connect” to start connecting. 
10. If the connection is successful, the menu bar icon will change from Disconnect to 

Connect. 

4  Application 

4.1  Internet Explorer 
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You can make use of IE to obtain information from internet web, music download, etc. 
1. Click on desktop to open Web Browser. 

2. Enter web address   
for the website you wish to browse. 

 
3. Select File -> Directly click can close the Web Browsing window.  
4. Select File -> “Save page…” can save up web page to Flash Disk directory. 
 
4.2  Camera 
You can capture video and take photo by the Camera. 

 
 

1. Check  on desktop to open Camera. 

2. Check  to capture video. 
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3. Check  to take photo. 

4. Check  to enter the directory which saving video and photo. 

5. Check  to change the directory which saving video and photo. 

6. If you want to exit the software , check  or . 
4.3 Office Software 
Wireless Book includes many word processors. They can process PDF, Word, Excel, PPT 
and many other document formats. 

1）Word Processor 
WordPad and Text Maker are two of simple word processor, which consists of simple word 
editing function. They can process many word format such as *.pwd, *.rtf, *.txt, *.pwt, 
*.doc, *.dot.  
Double click the icon to run.   

2) Spread Sheet 
Excel and Plan Maker are two types of spread sheet processors. They can perform *.xls 
file view and editing function. 
Double click the icon to run. 

3) Text Reader 
Wireless Book contains document reader such as Presentations and Foxit Reader, and 
support most common office document. 
Presentations can open document in PPT or PPS format, and perform zoom in / out 
function. 
Foxit Reader can read PDF format file. 
Double click the icon to run. 
 
4.4  Instant Messenger 
Wireless Book have a kinds of communication tools –Internet Messenger. We can use it 
chatting all over the world. 

1) Internet Messenger 
1. Double click “Messenger” icon to open the application as shown below. 

 
 

2. Click “Click here to sign in” as shown below. 
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3. Select the ".NET Messaging Service", and then click OK. 
4. Enter your account user name and password in the relevant boxes as shown below. 

 
5. You can contact with your friends after login is successful.  
4.5 Multimedia 

1) Photo Viewer 
Photo Viewer is a kind of picture view tools, it have browsing, zooming and simple picture 
editing function. 
Double click “Photo Viewer” icon and it will open as shown below. Select the folder in the 
top of the window, the image files in this folder will be shown as thumbnails mode in the 
bottom of the window. 
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Double clicking the thumbnail, you can see the picture full screen. Through the "View" and 
the "Tools" menu can do some simple operations.  

2) Sound Record 
Double click “recorder” icon as shown below. 

 
Click “Record” icon, save the recorded file in Flash Disk, then it will change to record 
status. Use the microphone On-board or an external microphone to record. Click “Stop” to 
stop recording, “Play” to play recorded file, "Open" to open the recorded file saved in 
Wireless Book. Each audio file is limited to 5 minutes. 
3) Multimedia Player--TCPMP 
TCPMP support player music and video in different file format, such as mp3, wma of 
audio, AVI, mp4 of video. It supports videos of 320×240,500kbps. 
Double click “Player” icon to open the media player as shown below. 
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Select “File” -> “Open file…” -> selected file or double click the selected file can open the 
file. 
Click the Play/Pause, Stop, Previous, Next, Volume icon can do related operation. 
4) Multimedia Player--Media Player 
Double click “Media Player” to run Media Player. 

 
Click “File”->“Open”, click “Browse…” in pop-up window to select file to play. It supports 
videos of 720×480. 
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Click “OK”, the selected file start to playing. 
 

 
Window is automatically minimized when music playing. 
5) YouTube 
Double click “YouTube” icon. Select “Search” in the left box of window, and input 
interested contents in the right box, then click “Search” button. After the searching is 
finished, the relative videos are listed. Double click the vedio to play it. 
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You can also list the recently featured, most discussed, most viewed and top favorite 
videos by clicking in the left box, and then select one of them in the drop-down menu. 
 
4.6  Games 
Wireless Book build-in games are: Solitare, FREECELL and Jawbreaker. Double-click the 
name of the game will enter game screen to run it.  
4.7  Others 
1) File Compression-WinRAR 
WinRAR is a program of creating, managing and controlling of compressed and 
decompressed file. It can support RAR and ZIP format files. 
Double click “WinRAR” icon as shown below. 

 
It will pop up “Settings” window when it first running. Select “OK” to view document. 



Wireless Book User Guide (CE) 

 
Select file, then press “WinRAR” icon in the menu to compress the file. Select the 
compressed package file can browse the contents inside. Double click the file in 
compressed package can be extract and view directly. 
2) Calculator 
Double click “calculator” icon will open science calculator as shown below. 

 
Operation is the same as the scientific calculator. 
3) Desktop Gadgets 
Double click “Desktop Gadgets” icon will open science calculator as shown below. 
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You can choose Clock, Calendar, Whether, Info and LOGO to display the icon on the 
desktop. Click the icon to select or cancel the desktop display. Select or cancel “AUTO 
RUN” can choose whether display the Desktop Gadgets with power on. 

5  System Setting 

Systems setting allow you to manage many systems settings like system clock, date, 
sound, power etc. 
Settings are described below. 
5.1  Time Setting 
To modify Date, Time, and Regional time zone information, double clicks the time zone in 
Menu bar. Date/Time Properties dialog box will appear as shown below. 

 
5.2  Display 
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To change the wallpaper background, default appearance and backlight settings, move 
the pointer on desktop background and press the right button, the “Display Properties” 
window will appear as shown below.  
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Display” can also 
open the window as below. 

 
User can change the background wallpaper by selecting a different image from the pull 
down image list or by clicking the “Browser” button and select an image file to use. 
Appearance and backlight level can also be set from the relevant tabs within the Display 
Properties window.  
Please be noted that wallpaper picture should be stored in “Flash Disk” for the setting. 
5.3  Input Panel 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Input Panel” icon. 
This setting can modify current input method and options setting. 

 
5.4  Internet Options 
All the options for Internet Explorer can be managed within Internet Options, including the 
default Start Page, Search Page, Security and Privacy settings as well as popup blocking. 
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Click “Start” -> click “Setting”->click “Control Panel”, and then double click “Internet 
Options”. The Internet Options will appear as shown below. 

 
5.5  Keyboard 
Click “Start” -> click “Setting”->click “Control Panel”, and then double click “Keyboard”, 
the Keyboard Properties window as below. This setting can change Keyboard repeat rate 
and delay. 

 
5.6  Mouse 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Mouse”, the 
Mouse Option window will be shown as below. This setting can change the mouse 
Double-click sensitivity. 
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5.7  Network and Dial-up Connections 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Network and 
Dial-up Connections”, the Network and Dial-up Connections window will be shown as 
below.  

 
5.8  Owner 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Owner”, the 
Owner Properties window will be shown as below. You can use it to modify your identity 
details which are stores on Wireless Book, such as name, company and address, etc. 
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5.9  Password Setting 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Password”, the 
Password Properties window will be shown as below. It can change the owner’s password 
setting and safety option. 

 
After setting the password protection, the password will need to be entered once you turn 
on the Wireless Book. 
5.10  Power 
You can get the power properties, Batteries status with this dialog box. 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Power”, the 
Power Properties window will be shown as below. 
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Please note that batteries status can only indicate once no adapter is plug in for charging. 
5.11  Regional Settings 
This setting can change display format of number, currency, date and time. It is suggested 
using default setting for “User Interface Language” and “Input language” options.    
Click “Start” -> click ”Setting”->click ”Control Panel”, then double click ”Regional 
Settings”, the Regional and Language Settings Properties window will be shown as 
below. 

 
5.12  Remove Programs 
Click “Start” -> click ”Setting”->click ”Control Panel”, then double click ” Remove Programs”, 
the Remove Programs Properties window will be shown as below. User can remove the 
installed program. 
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5.13  Storage Manager 
Storage device can be managed within “Store info”. Select storage device, the total 
capacity, unallocated capacity and sector size will be listed. The selected device can be 
format or dismounted in this window. 
Note: Don’t format "dsk1" and "dsk2" in the storage manager, or the Wireless Book 
system will can’t run normally. 

 
5.14  System 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “System”, the 
System Properties window will be shown as below. Check the system information and 
modify the memory allocation of system. 
Note: Don’t modify the memory allocation of system freely, or the Wireless Book system 
will can’t run normally. 
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5.15  Volume and Sounds 
Click “Start” -> click “Setting”->click “Control Panel”, then double click “Volume & 
Sounds”, the Volume & Sounds Properties window will be shown as below. This setting 
can change sounds enable and volume setting. 

 
 

Inconsistent with the physical specifications, please prevail in kind. 

 


