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First things first
We would like to thank you for making an Acer notebook your choice for 
meeting your mobile computing needs.

Your guides
To help you use your Acer notebook, we have designed a set of guides*:

The Application Manual introduces you to the basic features and functions of 
your new computer. For more on how your computer can help you to be more 
productive, please refer to the AcerSystem User Guide. This guide contains 
detailed information on such subjects as system utilities, data recovery, 
expansion options and troubleshooting. In addition it contains warranty 
information and the general regulations and safety notices for your notebook. 
It is available in Portable Document Format (PDF) and comes preloaded on your 
notebook. Information for your safety and comfort.\

Note: Viewing the file requires Adobe Reader. If Adobe Reader is 
not installed on your computer, clicking on AcerSystem User Guide 
will run the Adobe Reader setup program first. Follow the 
instructions on the screen to complete the installation. For 
instructions on how to use Adobe Reader, access the Help and 
Support menu.

Please understand that due to its nature, the Quick Guide as well as the 
Application Manual will occasionally refer to functions or features which are 
only contained in certain models of the series, but not necessarily in the model 
you purchased. Such instances are marked in the text with language such as 
"only for certain models".

* IMPORTANT NOTICE: Please note that the guides mentioned 
herein, whether in printed or electronic form, are for your 
reference only and except as provided in the specific warranty 
information contained in the AcerSystem User Guide nothing 
contained in these guides shall constitute a representation or 
warranty by Acer with regard to the product you purchased. Acer 
expressly disclaims any liability for errors contained in the guides.
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Safety instructions
Read these instructions carefully. Keep this document for future reference. 
Follow all warnings and instructions marked on the product.

Turning the product off before cleaning
Unplug this product from the wall outlet before cleaning. Do not use liquid 
cleaners or aerosol cleaners. Use a damp cloth for cleaning.

CAUTION for plug as disconnecting device
Observe the following guidelines when connecting and disconnecting power to 
the power supply unit:

Install the power supply unit before connecting the power cord to the AC 
power outlet.

Unplug the power cord before removing the power supply unit from the 
computer.

If the system has multiple sources of power, disconnect power from the system 
by unplugging all power cords from the power supplies.

CAUTION for Accessibility
Be sure that the power outlet you plug the power cord into is easily accessible 
and located as close to the equipment operator as possible. When you need to 
disconnect power to the equipment, be sure to unplug the power cord from the 
electrical outlet.

CAUTION for Listening
To protect your hearing, follow these instructions.
• Increase the volume gradually until you can hear clearly and comfortably.

• Do not increase the volume level after your ears have adjusted.

• Do not listen to music at high volumes for extended periods.

• Do not increase the volume to block out noisy surroundings.

• Decrease the volume if you can't hear people speaking near you.

Warnings
• Do not use this product near water.

• Do not place this product on an unstable cart, stand or table. If the product 
falls, it could be seriously damaged.

• Slots and openings are provided for ventilation to ensure reliable 
operation of the product and to protect it from overheating. These 
openings must not be blocked or covered. The openings should never be 
blocked by placing the product on a bed, sofa, rug or other similar surface. 
This product should never be placed near or over a radiator or heat 
register, or in a built-in installation unless proper ventilation is provided.
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• Never push objects of any kind into this product through cabinet slots as 
they may touch dangerous voltage points or short-out parts that could 
result in a fire or electric shock. Never spill liquid of any kind onto or into 
the product.

• To avoid damage of internal components and to prevent battery leakage, 
do not place the product on a vibrating surface.

• Never use it under sporting, exercising, or any vibrating environment 
which will probably cause unexpected short current or damage rotor 
devices, HDD, Optical drive, and even exposure risk from lithium battery 
pack.

Using electrical power
• This product should be operated from the type of power indicated on the 

marking label. If you are not sure of the type of power available, consult 
your dealer or local power company.

• Do not allow anything to rest on the power cord. Do not locate this 
product where people will walk on the cord.

• If an extension cord is used with this product, make sure that the total 
ampere rating of the equipment plugged into the extension cord does not 
exceed the extension cord ampere rating. Also, make sure that the total 
rating of all products plugged into the wall outlet does not exceed the fuse 
rating.

• Do not overload a power outlet, strip or receptacle by plugging in too 
many devices. The overall system load must not exceed 80% of the branch 
circuit rating. If power strips are used, the load should not exceed 80% of 
the power strip's input rating.

• This product's AC adapter is equipped with a three-wire grounded plug. 
The plug only fits in a grounded power outlet. Make sure the power outlet 
is properly grounded before inserting the AC adapter plug. Do not insert 
the plug into a non-grounded power outlet. Contact your electrician for 
details.

Warning! The grounding pin is a safety feature. Using a power 
outlet that is not properly grounded may result in electric shock 
and/or injury.

Note: The grounding pin also provides good protection from 
unexpected noise produced by other nearby electrical devices that 
may interfere with the performance of this product.

• Use the product only with the supplied power supply cord set. If you need 
to replace the power cord set, make sure that the new power cord meets 
the following requirements: detachable type, UL listed/CSA certified, type 
SPT-2, rated 7 A 125 V minimum, VDE approved or its equivalent, 4.6 
meters (15 feet) maximum length.
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Product servicing
Do not attempt to service this product yourself, as opening or removing covers 
may expose you to dangerous voltage points or other risks. Refer all servicing to 
qualified service personnel.

Unplug this product from the wall outlet and refer servicing to qualified service 
personnel when:
• the power cord or plug is damaged, cut or frayed

• liquid was spilled into the product

• the product was exposed to rain or water

• the product has been dropped or the case has been damaged

• the product exhibits a distinct change in performance, indicating a need 
for service

• the product does not operate normally after following the operating 
instructions

Note: Adjust only those controls that are covered by the operating 
instructions, since improper adjustment of other controls may 
result in damage and will often require extensive work by a 
qualified technician to restore the product to normal condition.

Guidelines for safe battery usage
This notebook uses a Lithium-ion battery. Do not use it in a humid, wet or 
corrosive environment. Do not put, store or leave your product in or near a heat 
source, in a high temperature location, in strong direct sunlight, in a microwave 
oven or in a pressurized container, and do not expose it to temperatures over 
60°C (140°F). Failure to follow these guidelines may cause the battery to leak 
acid, become hot, explode or ignite and cause injury and/or damage. Do not 
pierce, open or disassemble the battery. If the battery leaks and you come into 
contact with the leaked fluids, rinse thoroughly with water and seek medical 
attention immediately. For safety reasons, and to prolong the lifetime of the 
battery, charging will not occur at temperatures below 0°C (32°F) or above 40°C 
(104°F).

The full performance of a new battery is achieved only after two or three 
complete charge and discharge cycles. The battery can be charged and 
discharged hundreds of times, but it will eventually wear out. When the 
operation time becomes noticeably shorter than normal, buy a new battery. Use 
only Acer approved batteries, and recharge your battery only with Acer 
approved chargers designated for this device.

Use the battery only for its intended purpose. Never use any charger or battery 
that is damaged. Do not short-circuit the battery. Accidental short-circuiting can 
occur when a metallic object such as a coin, clip or pen causes direct connection 
of the positive (+) and negative (-) terminals of the battery. (These look like 
metal strips on the battery.) This might happen, for example, when you carry a 
spare battery in your pocket or purse. Short-circuiting the terminals may 
damage the battery or the connecting object.
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The capacity and lifetime of the battery will be reduced if the battery is left in 
hot or cold places, such as in a closed car in summer or winter. Always try to 
keep the battery between 15°C and 25°C (59°F and 77°F). A device with a hot or 
cold battery may not work temporarily, even when the battery is fully charged. 
Battery performance is especially limited in temperatures well below freezing.

Do not dispose of batteries in a fire as they may explode. Batteries may also 
explode if damaged. Dispose of batteries according to local regulations. Please 
recycle when possible. Do not dispose as household waste.

Wireless devices may be susceptible to interference from the battery, which 
could affect performance.

Potentially explosive environments
Switch off your device in any area with a potentially explosive atmosphere and 
obey all signs and instructions. Potentially explosive atmospheres include areas 
where you would normally be advised to turn off your vehicle engine. Sparks in 
such areas could cause an explosion or fire resulting in bodily injury or even 
death. Switch off the notebook near gas pumps at service stations. Observe 
restrictions on the use of radio equipment in fuel depots, storage and 
distribution areas; chemical plants; or where blasting operations are in progress. 
Areas with a potentially explosive atmosphere are often, but not always, 
marked. They include below deck on boats, chemical transfer or storage 
facilities, vehicles using liquefied petroleum gas (such as propane or butane), 
and areas where the air contains chemicals or particles such as grain, dust or 
metal powders. Do not switch the notebook on when wireless phone use is 
prohibited or when it may cause interference or danger.

Replacing the battery pack
The notebook uses lithium batteries. Replace the battery with the same type as 
that which came bundled with your product. Use of another battery may 
present a risk of fire or explosion.

Warning! Batteries may explode if not handled properly. Do not 
disassemble or dispose of them in fire. Keep them away from 
children. Follow local regulations when disposing of used 
batteries.

Telephone line safety
• Disconnect all telephone lines from the equipment when not in use and/or 

before servicing.
• To avoid the remote risk of electric shock from lightning, do not connect 

the telephone line to this equipment during lightning or thunderstorms.

Warning! For safety reasons, do not use non-compliant parts 
when adding or changing components. Consult your reseller for 
purchase options.
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Additional safety information
Your device and its enhancements may contain small parts. Keep them out of 
the reach of small children.

Operating environment

Warning! For safety reasons, turn off all wireless or radio 
transmitting devices when using your laptop under the following 
conditions. These devices may include, but are not limited to: 
wireless lan (WLAN), Bluetooth and/or 3G.

Remember to follow any special regulations in force in any area, and always 
switch off your device when its use is prohibited or when it may cause 
interference or danger. Use the device only in its normal operating positions. 
This device meets RF exposure guidelines when used normally, and it and its 
antenna are positioned at least 1.5 centimeters (5/8 inches) away from your 
body (refer to the figure below). It should not contain metal and you should 
position the device the above-stated distance from your body. To successfully 
transmit data files or messages, this device requires a good quality connection 
to the network. In some cases, transmission of data files or messages may be 
delayed until such a connection is available. Ensure that the above separation 
distance instructions are followed until the transmission is completed. Parts of 
the device are magnetic. Metallic materials may be attracted to the device, and 
persons with hearing aids should not hold the device to the ear with the 
hearing aid. Do not place credit cards or other magnetic storage media near the 
device, because information stored on them may be erased.

Medical devices
Operation of any radio transmitting equipment, including wireless phones, may 
interfere with the functionality of inadequately protected medical devices. 
Consult a physician or the manufacturer of the medical device to determine if 
they are adequately shielded from external RF energy or if you have any 
questions. Switch off your device in health care facilities when any regulations 
posted in these areas instruct you to do so. Hospitals or health care facilities 
may be using equipment that could be sensitive to external RF transmissions..

Pacemakers. Pacemaker manufacturers recommend that a minimum separation 
of 15.3 centimeters (6 inches) be maintained between wireless devices and a 
pacemaker to avoid potential interference with the pacemaker. These 
recommendations are consistent with the independent research by and 
recommendations of Wireless Technology Research. Persons with pacemakers 
should do the following:

• Always keep the device more than 15.3 centimeters (6 inches) from the 
pacemaker

• Not carry the device near your pacemaker when the device is switched o. If 
you suspect interference, switch off your device, and move it.

Hearing aids.  Some digital wireless devices may interfere with some hearing 
aids. If interference occurs, consult your service provider.



ix
Vehicles
RF signals may affect improperly installed or inadequately shielded electronic 
systems in motor vehicles such as electronic fuel injection systems, electronic 
antiskid (antilock) braking systems, electronic speed control systems, and air bag 
systems. For more information, check with the manufacturer, or its 
representative, of your vehicle or any equipment that has been added. Only 
qualified personnel should service the device, or install the device in a vehicle. 
Faulty installation or service may be dangerous and may invalidate any 
warranty that may apply to the device. Check regularly that all wireless 
equipment in your vehicle is mounted and operating properly. Do not store or 
carry flammable liquids, gases, or explosive materials in the same compartment 
as the device, its parts, or enhancements. For vehicles equipped with an air bag, 
remember that air bags inflate with great force. Do not place objects, including 
installed or portable wireless equipment in the area over the air bag or in the 
air bag deployment area. If in-vehicle wireless equipment is improperly 
installed, and the air bag inflates, serious injury could result. Using your device 
while flying in aircraft is prohibited. Switch off your device before boarding an 
aircraft. The use of wireless teledevices in an aircraft may be dangerous to the 
operation of the aircraft, disrupt the wireless telephone network, and may be 
illegal.

Potentially explosive environments
Switch off your device when in any area with a potentially explosive 
atmosphere and obey all signs and instructions. Potentially explosive 
atmospheres include areas where you would normally be advised to turn off 
your vehicle engine. Sparks in such areas could cause an explosion or fire 
resulting in bodily injury or even death. Switch off the device at refueling points 
such as near gas pumps at service stations. Observe restrictions on the use of 
radio equipment in fuel depots, storage, and distribution areas; chemical plants; 
or where blasting operations are in progress. Areas with a potentially explosive 
atmosphere are often, but not always, clearly marked. They include below deck 
on boats, chemical transfer or storage facilities, vehicles using liquefied 
petroleum gas (such as propane or butane), and areas where the air contains 
chemicals or particles such as grain, dust or metal powders.

Emergency calls
Warning: You cannot make emergency calls through this device. To make an 
emergency call you shall dial out through your mobile phone or other 
telephone call system.

Disposal instructions
Do not throw this electronic device into the trash when discarding. 
To minimize pollution and ensure utmost protection of the global environment, 
please recycle. For more information on the Waste from Electrical and 
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Electronics Equipment (WEEE) regulations, visit 
http://global.acer.com/about/sustainability.htm

Mercury advisory
For projectors or electronic products containing an LCD/CRT monitor or display:
Lamp(s) inside this product contain mercury and must be recycled or disposed of 
according to local, state or federal laws. For more information, contact the 
Electronic Industries Alliance at www.eiae.org. For lamp-specific disposal 
information, check www.lamprecycle.org.
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ENERGY STAR is a government program (public/private partnership) that gives 
people the power to protect the environment in a cost effective way and 
without sacrificing quality or product features. Products that earn the ENERGY 
STAR prevent greenhouse gas emissions by meeting strict energy efficiency 
guidelines set by the US Environmental Protection Agency (EPA) and the US 
Department of Energy (DOE). In the average home, 75% of all electricity used 
to power home electronics is consumed while the products are turned off.  
ENERGY STAR qualified home electronic products in the off position use up to 
50% less energy than conventional equipment. More information refers to 
http://www.energystar.gov and http://www.energystar.gov/
powermanagement.

Note: The statement above is applicable only to Acer notebooks 
with an ENERGY STAR sticker located in the bottom right-hand 
corner of the palm rest.

As an ENERGY STAR partner, Acer Inc. has determined that this product meets 
the ENERGY STAR guidelines for energy efficiency.

This product has been shipped enabled for power management:
• Activate display’ Sleep mode within 15 minutes of user inactivity.

• Activate computer’s Sleep mode within 30 minutes of user inactivity.

• Wake the computer from Sleep mode by pushing power button.

Tips and information for comfortable use
Computer users may complain of eyestrain and headaches after prolonged use. 
Users are also at risk of physical injury after long hours of working in front of a 
computer. Long work periods, bad posture, poor work habits, stress, 
inadequate working conditions, personal health and other factors greatly 
increase the risk of physical injury.

Incorrect computer usage may lead to carpal tunnel syndrome, tendonitis, 
tenosynovitis or other musculoskeletal disorders. The following symptoms may 
appear in the hands, wrists, arms, shoulders, neck or back:

• numbness, or a burning or tingling sensation
• aching, soreness or tenderness
• pain, swelling or throbbing
• stiffness or tightness
• coldness or weakness
If you have these symptoms, or any other recurring or persistent discomfort 
and/or pain related to computer use, consult a physician immediately and 
inform your company's health and safety department.

The following section provides tips for more comfortable computer use.
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Finding your comfort zone
Find your comfort zone by adjusting the viewing angle of the monitor, using a 
footrest, or raising your sitting height to achieve maximum comfort. Observe 
the following tips:

• refrain from staying too long in one fixed posture

• avoid slouching forward and/or leaning backward

• stand up and walk around regularly to remove the strain on your leg 
muscles

• take short rests to relax your neck and shoulders

• avoid tensing your muscles or shrugging your shoulders

• install the external display, keyboard and mouse properly and within 
comfortable reach

• if you view your monitor more than your documents, place the display at 
the center of your desk to minimize neck strain

Taking care of your vision
Long viewing hours, wearing incorrect glasses or contact lenses, glare, excessive 
room lighting, poorly focused screens, very small typefaces and low-contrast 
displays could stress your eyes. The following sections provide suggestions on 
how to reduce eyestrain.

Eyes
• Rest your eyes frequently.

• Give your eyes regular breaks by looking away from the monitor and 
focusing on a distant point.

• Blink frequently to keep your eyes from drying out.

Display
• Keep your display clean.

• Keep your head at a higher level than the top edge of the display so your 
eyes point downward when looking at the middle of the display. 

• Adjust the display brightness and/or contrast to a comfortable level for 
enhanced text readability and graphics clarity.

• Eliminate glare and reflections by:

• placing your display in such a way that the side faces the window or 
any light source

• minimizing room light by using drapes, shades or blinds

• using a task light

• changing the display's viewing angle

• using a glare-reduction filter

• using a display visor, such as a piece of cardboard extended from the 
display's top front edge

• Avoid adjusting your display to an awkward viewing angle.

• Avoid looking at bright light sources, such as open windows, for extended 
periods of time.
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Developing good work habits
Develop the following work habits to make your computer use more relaxing 
and productive:
• Take short breaks regularly and often.

• Perform some stretching exercises.

• Breathe fresh air as often as possible.

• Exercise regularly and maintain a healthy body.

Warning! We do not recommend using the computer on a couch 
or bed. If this is unavoidable, work for only short periods, take 
breaks regularly, and do some stretching exercises.

Note: For more information, please refer to "Regulations and 
safety notices" on page 56 in the Application Manual.
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Get to know your system
The home screen makes it easy for you to access frequently used functions and 
manage your new Acer system. It provides access to the following utilities:

Note: The following content is for general reference only. Actual 
product specifications may vary.

1 Connect: Browse the Internet, engage in video chats, send/receive email 
and share photos anytime, anywhere.

2 Work: Enhance your mobile productivity with useful professional tools.

3 Fun: Enjoy games and multimedia while on the move.

4 Files: Organize and access your data and multimedia files easily

5 Settings: Adjust system settings for optimum performance and set 
passwords to protect your files.

For more information, click Help.
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 Get to know the applications

Please refer to each application's help file for detailed information and 
instructions on use.

Connect

• Browser: Surf the Internet for information and entertainment.

• Messenger: Chat with friends and family who use today's popular chat 
programs.

• Email: Stay in touch via email from this easy-to-use email client.

• RSS Reader: Stay up to date with your favourite blogs and news sources.

• Wikipedia: Learn from the free, online Wikipedia encyclopedia.

• Google Maps: Use Google Maps for easy navigation.

• Hotmail: Launch Hotmail.

Work

• Writer: Create and edit text-based documents.

• Spreadsheets: Calculate numbers and analyze data in spreadsheets.

• Presentations: Prepare and edit presentations.

• Calendar: Manage your schedule and keep track of your appointments.
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• Contacts: Arrange your contacts for easy reference.

• Calculator: Perform basic calculations.

• Notes: Write quick, convenient little reminders.

Fun

• Media Master: Enjoy audio-visual files and entertainment.

• Photo Management: View and manage your photos.

• Games: Play games to relax.

• Webcam: Capture photos and videos with ease.

• Paint: Create or alter picture files.

Files 

• My Documents: Find and manage your documents.

• My Music: Find and manage your music.

• My Pictures: Find and manage your images.

• My Videos: Find and manage your videos.

• My Downloads: Find and manage your downloaded files.

• My Files: Find and manage your files. Insert an SD card into the Storage 
Expansion Slot to increase your available storage.
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 Settings 

• Display: Adjust resolution, external display and screensaver settings for the 
right look.

• Power Center: Adjust power settings to save energy.

• Network Center: Connect to the Internet via LAN or wireless.

• Audio: Adjust volume settings for the best sound.

• System: View system device information and settings.

• Date & Time: Set your computer's date and time.

• Touchpad: Adjust touchpad settings.

• Live Update: Add or remove programs from your computer.

• Printer: Connect to a USB printer to print your documents or photos.

• Input Language: Set up alternative input languages.

• User Password: Set up or change your password.
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For system security
You must set your password which is also known as system password. You may 
also set your BIOS password to enhance the system protection.

There are 3 levels of password protection you may chose to enable or disable:

• Screen saver

• Sleep mode

• System power on

Setting your system password
1 Click the Settings tab.

2 Click User Password.

3 You will see this dialog. Click on Change Password.
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 4 In the Query dialog box, type in and confirm your  password in the 

appropriate boxes. Your password should have a minimum of 4 and a 
maximum of 12 characters.

5 Click OK to set the password.

Using passwords for BIOS
Passwords protect your computer from unauthorized access. Setting these 
passwords creates several different levels of protection for your computer 
and data:

• Supervisor Password prevents unauthorized entry into the BIOS utility. 
Once set, you must enter this password to gain access to the BIOS utility. 

• User Password secures your computer against unauthorized use. Combine 
the use of this password with password checkpoints on boot-up and 
resume from Hibernation for maximum security.

• Password on Boot secures your computer against unauthorized use. 
Combine the use of this password with password checkpoints on boot-up 
and resume from Hibernation for maximum security.

Important! Do not forget your Supervisor Password! If you forget 
your password, please get in touch with your dealer or an 
authorized service center.

Entering passwords

When a password is set, a password prompt appears in the center of the 
display screen.
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• When the Supervisor Password is set, a prompt appears when you press 
<F2> to enter the BIOS utility at boot-up.

• Type the Supervisor Password and press <Enter> to access the BIOS utility. 
If you enter the password incorrectly, a warning message appears. Try 
again and press <Enter>.

• When the User Password is set and the password on boot parameter is 
enabled, a prompt appears at boot-up.

• Type the User Password and press <Enter> to use the computer. If you 
enter the password incorrectly, a warning message appears. Try again and 
press <Enter>.

Important! You have three chances to enter a password. If you fail 
to enter the password correctly after three tries, the system halts. 
Press and hold the power button for four seconds to shut down 
the computer. Then turn on the computer again, and try again.

For advanced wireless connection setting
(1) Please switch on the wireless LAN using the switch on the front 

of your Aspire one. 

(2) Click the  icon on your system tray and choose the wireless 
access point you want to connect, or select Connection 
Management.

(3) Click New to show the list of available network type.
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 (4) Select WLAN and click Next.

(5) Click Select.
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(6) Choose the wireless access point you want to connect to and click 
OK.

(7) Click Next.
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 (8) Check Connect after finish and select Finish.

(9) You are now connected, click Close to exit Connection 
Management. 
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Acer Communication Suite

Aspire oneMail

Getting Started

Welcome to Aspire oneMail

Aspire oneMail is an email client application that is part of the Acer 
Communication Suite.. It provides simple ways to communicate with mail 
senders and mail recipients, and integrates the functionalities of RSS reader, 
contacts and calendar.

Email

Setup an account
1 Select Tools -> Account... in the Aspire oneMail menu bar.

2 Select Add... in the accounts dialog box.

3 Enter your account name, e.g., my email.

4 Enter your email address, e.g., my_email@myhost.com.

5 Enter your email password (Password displayed as * for security)

6 Press Next.

a Aspire oneMail will check and verify that your account name exists in 
the database.
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 b If your account name does not exist, do the following:

(1) Enter your user name, e.g., my email.

(2) Select Incoming server type, e.g., POP3.

(3) Enter server name in the Incoming mail/Outgoing mail fields, 
e.g., myhost.com.

(4) Enter port of server in the port field, e.g., 110, 25.

(5) Enable SSL checkbox if the server needs SSL connection.

(6) Enable Authentication checkbox if outgoing server requires 
authentication.

(7) Press Next.

Setup an account to access Lotus Domino webmail
1 Select Tools -> Account... in the Aspire oneMail menu bar.

2 Select Add... in the Accounts dialog box.

3 Enter your account name, e.g., my email.

4 Enter your email address, e.g., my_email@myhost.com

5 Enter your email password (Password displayed as * for security).

6 Press Next.



13

En
g

lish
7 Enter your user name, e.g., my email.

8 Select Incoming server type, e.g., Domino Web Access (IBM Notes Web)

9 Enter the Domino Web Access URL, e.g., http://myhost.com/mail/
memail.nsf.

10 Press Next.

Setup an account to access Microsoft Exchange webmail
1 Select Tools -> Account... in the Aspire oneMail menu bar.

2 Select Add... in Accounts dialog.

3 Enter your account name, e.g., my email.

4 Enter your email address, e.g., my_email@myhost.com

5 Enter your email password (Password displayed as * for security).

6 Press Next.

7 Enter your user name, e.g., my email.

8 Select Incoming server type, e.g., Exchange Web Access (Microsoft 
Exchange).

9 Enter the Exchange URL, e.g., http://myhost.com/exchange.

10 Press Next.

Read mail

Double click an email to view its contents. Click on the arrowhead icon to view 
message details and the clip icon to see a list of attachments. Use the Previous 
and Next buttons to navigate your email, and View -> Zoom-in/Zoom-out to 
zoom-in or zoom-out on email contents.
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 Download an attachment

Click on a gray attachment icon to download an attachment individually, or 
select download all to download all attachments. Select Save to directory to 
save attachments to a user-specified directory.

Write mail
• Press the New button to open mail edit view.

• Press the Attach button to add an attachment.

• Press the Priority button to add delivery priority to the email.

• Click the arrowhead icon to view the detail fields that you can add to your 
email.
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• Select Insert -> Picture to insert an image to your email.

• Press the emoticons button and select an emoticon to insert to your email.

Search mail

Enter key words or sentences in the Search field located on the right of the 
Aspire oneMail screen. The search engine will display matching emails in mail 
list view.

Sort mail

Select a reference item in View -> Sort by to sort your mailbox.

Manage mail
• Delete mail

To delete mail, right click and select Delete; Select and type Del on 
keyboard; Or select and click the Delete button.

• Move mail
Drag and drop the selected mail to a specific folder or archive located on 
the left side of the Aspire oneMail screen (or select mail and Edit -> Move 
to folder...).

• Mark Mail as Read/Unread
Select a mail, right click and select Mark as Read/Unread.

• Show specific kind of mail
Select View -> Show messages only -> All messages/High-priority messages/
Unread messages.
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 Show mail from a single account

Use the account selection combo box in mail list view to show mail from all 
accounts or mail from a single account. (Default will show mail from all 
accounts)

Switch screen layout

You can show/hide the folder list and preview pane by clicking on the Folder list 
and Preview button. Drag the pane to adjust the size of the folder list or 
preview pane.

Manage mail accounts

Select Accounts Manager from the Tools -> Account... menu. Select Add... from 
the Accounts Manager window to add your email account; Select Remove to 
delete an account without deleting received mail; Enable/disable an account 
using the checkbox; And select Properties to change account properties. If you 
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prefer to send mail through a specific account, use the Set as default button to 
set the default mail account.

Set mail filter

Use filters to filter out unwanted email. You can setup filters by selecting one of 
the following options from Tools -> Filter...
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 • I want to receive all messages (no filters)... 

If there are no filter settings in the Mail Filters window, then all mail will 
be received.

• I want to filter messages from a certain sender...

1 Click Add... to create a mail filter.

2 Select Sender's address contains in the Condition field.

3 You can enter the keyword(s) to filter by ¢w all words will be matched. Or, 
you can click the Select... button to choose one of your contacts.

• I want to filter messages matching a certain subject...

1 Click Add... to create a mail filter.

2 Select Subject contains in the Condition field.

3 You can enter the keyword(s) to filter by -- all words will be matched.
You can choose actions from the Select action... field after setting some 
filter criteria. The actions are Don't download, Move to Spam, or 
Download only. 

Don't download

• If you select this action, all of the messages matching the conditions 
are not downloaded. The messages that do not match are 
downloaded to your Inbox folder.

Move to Spam

• If you select this action, all the messages matching the conditions are 
put into the Spam folder. The messages that do not match are 
downloaded to your Inbox folder.

Download only

• If you select this action, all the messages matching the conditions are 
put into the Inbox folder. The messages that do not match are put in 
the Spam folder. 

• Name your filters for easy management.

• If you want to temporarily disable a filter, un-toggle the check box in 
front of the filter.

Set schedule to regularly check new mail

Select the feature in Tools -> Options... and the Options dialog will be shown. 
Toggle the check box before the Regularly check messages every: option to 
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enable this function, and select a time interval to check mail: 5 min., 15 min., 30 
min., 1 hr., 4 hr., 12 hr., and 24 hr...

Set day to automatically delete mail

Select the feature in Tools -> Options... and the Options dialog will be shown. 
Toggle the check box before the Remove local messages after day(s) to enable 
this function, and set how many days received mail is kept. The choices are 1 
day to 30 days.

Set to automatically download attachment

Select the feature in Tools -> Options... and the Options dialog will be shown. 
Choose Full message including attachments to download attachments 
automatically. The default setting is Message header and body.

Set mail signature

Select the feature in Tools -> Options... and the Options dialog will be shown. 
Create and edit a signature for your outgoing messages by clicking the 
Signatures... button. Toggle the check box before Add signature to all outgoing 
messages to add your custom signature automatically to all outgoing mail. If 
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 you toggle the check box before Don't add signature to Replies and Forwards, 

the signature will only be added only to new mail.

Online chat with mail sender

If you have added a contact using his/her email and IM address, an IM status 
icon is displayed on the mail list to indicate his/her online status.

You can chat with the mail sender by following these steps:

1 On the mail preview pane, right click the mail sender.

2 On the popup menu, choose Chat with.

3 The chat dialog will pop up and you can chat with him/her now.

Add mail sender to Contacts address book

You can add a mail sender to your Contacts address book by using one of the 
following steps:

1.Click the contact picture on the mail preview pane. 
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2.Right click the mail in mail list, and the Add sender to Contacts option will be 
shown on the popup menu.

Contacts

Add a contact
1 Choose File -> New -> Contact from the menu bar

Or, click the New button and select Contact from the pop-up menu
Or, right-click on Contact List and select New contact from the menu.

2 Enter the details of the contact you want to add on the Contact Editor 
page.
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 3 Fill out at least one of the following to create the contact: First name, 

Middle name, Last name, or Nickname.

Set contact picture
1 Open the Contact Editor page.

2 Click the photo zone on the General page, and choose a contact picture in 
photo chooser
Or, right-click the photo zone in General page, and select Change picture... 
to set contact picture. 

3 Select Remove picture to set the contact picture as default photo.

Manage contacts
• Edit contact/group

a Select the contact you want to edit.

b Double-click the contact/group on the Contact List
Or, Choose File -> Open
Or, right-click on Contact List and select Open.

c The contact/group editor will pop up. Edit your contact.

• Address book

a Contact/groups are separated into 6 address books : General, Family, 
Friends, Office, School and VIP

b All contacts and groups are shown in the All Contacts address book.

• Move contacts/group
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a Select the contacts/groups you want to move to another address 
book.

b Choose Edit -> Move to folder from the menu bar and select the 
destination address book from the submenu
Or, right-click on Contact List, select the Move to folder option, and 
choose the destination address book from the submenu.

c The contacts/groups will be moved.

d You also can also drag-and-drop a contact/group from the Contact List 
to the destination address book. 

• Copy contacts/group

a Select the contacts/groups you want to copy to another address book.

b Choose Edit/Copy to folder in menu bar and select the destination 
address book in the submenu
Or, right-click on Contact List, select the Copy to folder option, and 
choose the destination address book from the submenu.

c The contacts/groups will be copied.

• Sort

a Choose View/Sort by
Or, click the Contact List title bar directly.

b Sorting options include: contact/group type, IM status, Name, 
Email, Phone and Birthday.

c Use View/Sort by and select Sort ascending or Sort descending to 
sort in ascending or descending order.

• Delete contacts/group

a Select the contacts/groups you want to delete.

b Choose Edit/Delete from menu bar
Or, click the Delete button
Or, right-click on Contact List and select Delete.

c The selected contacts/groups will be deleted.

• Mail to contacts

a Select the contacts/group you want to mail to.

b Choose File/Send email
Or, click the Mail button
Or, right-click on Contact List and select Mail to.
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 c 3.The mail addresses of the contacts/group members will be filled in 

the To field of a new mail editor window.

• Chat to contacts

a Log in to Acer IM.

b The IM status of the contact will be shown on Contact List.

c Select the contact you want to chat with. (The contact must have an 
IM account and be online)

d Choose File -> Send IM
Or, click the Chat button
Or, right-click on Contact List and select Chat with
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e A chat dialog with this contact will pop up.

• Import contact vCard

a Choose File -> Import...

b Select the vCard you want to import from the vCard chooser dialog.
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 c Click Import and wait for the import to complete. The vCards you 

selected will be imported into the ACS Contact List and saved in the 
General address book.

• Export contact vCard

• Export selected contacts

(1) Select contacts/group you want to export.

(2) Choose File/Export selected...
Or, right-click on Contact List and select Export as vCard.

(3) Select the export destination folder.

(4) Click Export and the contacts/group members will be exported.

• Export all contacts from a specific address book

(1) Select the address book you want to export.

(2) Choose File -> Export all...
Or, right-click on Address Book List and select Export. 

(3) Select the export destination folder.

(4) Click Export and all contacts/group members belonging to the 
address book will be exported.

Calendar 

Set an appointment

You can set an appointment in several ways:

• Create an event from the calendar display view
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a Double-click on day view, week view or month view - this will 
bring you to a New Appointment dialog.

b Enter your appointment subject.

c Enter your appointment location.

d Select which calendar folder to save the appointment.

e Edit the start and end time

f If you want to set the appointment to an all day event, you can toggle 
the all day event check box.

g Modify alarm time. 

h Edit appointment content.
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 i Click the Save/Close button on the tool bar to save the appointment 

to your calendar.

• Create an event from the tool bar

a Click the New button on the tool bar to open the New 
Appointment dialog.

b Enter your appointment subject.

c Enter your appointment location.

d Select which calendar folder to save the appointment.

e Edit the start and end time.

f If you want to set the appointment to an all day event, you can toggle 
the all day event check box.

g Modify alarm time. 

h Edit appointment content.

i Click the Save/Close button on the tool bar to save the appointment 
to your calendar.

• Create an event from the application menu

a Click File -> New -> Appointment or File -> New -> All day event 
on the application menu and this will open a New Appointment 
dialog.

b Enter your appointment subject.

c Enter your appointment location.

d Select which calendar folder to save the appointment.

e Edit the start and end time.
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f If you want to set the appointment to an all day event, you can toggle 
the all day event check box.

g Modify alarm time. 

h Edit appointment content.

i Click the Save/Close button on the tool bar to save the appointment 
to your calendar.

• Set a repeat appointment

a Click the Recurrence button in the New Appointment dialog.

b Toggle the This appointment repeats check box to set it as a repeat 
appointment.

c Select between Daily, Weekly, By weekday, Monthly or Yearly to 
set recurrence pattern.

d Edit the start and end date to set the recurrence range.

e Click the OK button to save recurrence rules to the appointment.

Switch calendar views

The Acer calendar displays day, week, and month view layouts for you to view 
calendar information. To switch calendar views, just click on the day, week, and 
month button on the calendar main page. 

• Day view

a To use day view, click on the Day button on the calendar main page. 
The day view will show appointments for one day. 

b Click the Previous or Next button on the calendar main page to view 
appointments from the previous or next day.

c Click the Today button on the calendar main page to return to the 
current day. 

d Click date on the mini-calendar displayed at the bottom-left of the 
calendar to view a specific day.

• Week view

a To use week view, click on the Week button on the calendar main 
page. The week view will show appointments for one week. 

b Click the Previous or Next button on the calendar main page to view 
appointments from the previous or next week.

c Click the Today button on the calendar main page to return to the 
current week. 



30

En
g

lis
h
 d Click date on the mini-calendar displayed at the bottom-left of the 

calendar to view a specific week.

• Month view

a To use month view, click on the Month button on the calendar main 
page. The month view will show appointments for one month. 

b Click the Previous or Next button on the calendar main page to view 
appointments from the previous or next month.

c Click the Today button on the calendar main page to return to the 
current month. 
Click date on mini-calendar displayed at the bottom-left of the 
calendar to view a specific month.
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Appointment Notification
1 Modify the alarm time on the New Appointment dialog.

2 The Acer Calendar provides the following values for you to set alarm time: 
None, 0 minutes, 5 minutes, 15 minutes, 30 minutes, 1 hour, 2 hours, 3 
hours, 4 hours, 5 hours, 6 hours, 12 hours, 18 hours, 1 day, 2 days, 3 days, 5 
days, 1 week and 2 weeks.

Manage your calendar

You can move an appointment between calendars and show/hide 
appointments for specific calendars.

• How to move an appointment to a different calendar:

a Right-click on the event.

b Click on Move to calendar -> Calendar Name on the context menu.

c The appointment will be moved to the calendar you select.

• How to show/hide appointments for specific calendar:

a Enable the checkbox on calendar list view to show appointments.

b Disable the checkbox on calendar list view to hide appointments.

Create a new calendar

You can create a new calendar in several ways:

• Create a new calendar from the calendar list view

a Right-click on calendar list view.

b Click on New calendar in the context menu.

c Enter calendar name.

• Create a new calendar from the tool bar

a Click down-arrow button at the right side of the New button on the 
tool bar.

b Click calendar on the context menu

c Enter calendar name.

• Create a new calendar from the application menu

a Click File -> New -> Calendar on application menu.

b Enter calendar name.

Import iCalendar
1 Click File -> Import on the application menu to open a New Appointment 

dialog.

2 Select an iCalendar file (*.ics), and click Import.
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 3 If you want to import an iCalendar file as a new calendar, select Import as a 

new calendar and click Next. (The new calendar name will be set as the 
iCalendar file name)
If you want to import an iCalendar file into an existing calendar, select 
Import into an existing calendar and click Next.

4 If the calendar was imported successfully, a dialog will display a 
Congratulations message.

Export iCalendar

Acer Calendar provides two modes for exporting your iCalendar.

• Export all calendars to Calendar format

a Click File -> Export all... the on application menu.

b Select the file path that you want to export to, and click Export.

c If the calendar was imported successfully, a dialog will display a 
Congratulations message.

• Export a single calendar to iCalendar format

a Right-click the calendar that you want to export in calendar list view.

b Select the file path that you want to export to, and click OK.

c If the calendar was exported successfully, a dialog will display a 
Congratulations message.

Note: The file name of the exported calendar will be set to the 
name of the calendar folder.



33

En
g

lish
RSS

Subscribe to an RSS feed
1 Launch RSS Reader.

(If you have launched the Email/Contact/Calendar application, just switch 
to RSS view)

2 Press the ADD feed button.

3 Enter the feed URL and press Next.

4 RSS reader will start to verify the feed URL.
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 5 After the verifying procedure is complete, RSS reader will start to receive 

updates from the new feed.

Set full download mode
1 On the feeds list, click your right mouse button.

2 In the popup menu, choose Properties.

3 In the Properties dialog, enable the Download full article as an .html 
attachment option.

Search RSS 

Like email, you can search for specific RSS news by entering one or more 
keywords in the search field.

Sort RSS

Like email, you can sort the RSS news by clicking the sort column in news list 
view.

Frequently Asked Questions

How many email accounts can I add? 

Aspire oneMail supports up to six email accounts.
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What mail access protocols does Aspire oneMail support?

Aspire oneMail supports POP3, IMAP4, SMTP, Exchange 2000/2003 servers and 
Lotus Notes (Domino) R6.5/R7. For Exchange you will need Exchange Web 
Access capability enabled by your MIS. For Notes accounts you will need Domino 
Web Access with an official IBM mail template enabled by your MIS.

Why can't I retrieve all mail after setting up the account?

Increasingly, mail boxes offer up to several GBs of storage space. To avoid long 
download times and limit the amount of available storage occupied on your 
Aspire one notebook, Aspire oneMail automatically downloads only part of the 
mail on your mail server. 

For Notes or Exchange accounts, oneMail will download the last 7 days' mail; 
for IMAP it will download the latest 100 mails; for POP3 it will download all 
mail by default.

For all accounts, Aspire oneMail will only receive mail from the Inbox of your 
mail account.

We suggest using an internet browser to sign in to your mail website if you wish 
to view all your mail.

Does Aspire oneMail support server mail synchronization? 

Aspire oneMail does not support mail synchronization. It only retrieves mail 
from the Inbox of your account. We suggest using an internet browser to sign in 
to your mail website if you wish to view all your mail.

Does Aspire oneMail support SMIME or mail encryption and 
decryption? 

Aspire oneMail does not support SMIME. Encrypted mail will display the sender 
and subject only.

Lotus Notes mail account limitations 
1 Global address book and group name not supported.

2 Non-standard mail type messages, e.g. Invitation (created in Calendar), 
Return Receipt, Tracking Request, ToDo, and other messages from 
enterprise backend services are not supported.

3 Aspire oneMail accesses Lotus Notes Mail via the Domino Web Access (also 
called iNotes or Notesweb) interface. The mail contents received will be 
similar to the contents that you can see via Domino Web Access. In some 
cases the mail content shown via web access and the Lotus Notes Client is 
different.

4 Aspire oneMail can not support embedded images in outgoing mail. The 
image will be handled as an attachment.
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 Why does Aspire oneMail show the Notes account I added is not 

supported? 

You can use Aspire oneMail to receive messages via Domino Web Access only. 
Aspire oneMail supports the iNotes protocols which are the Domino Web Access 
R6 template in Lotus Domino Server R6.5 and Domino Web Access R6/R7 
template in Lotus Domino Server R7. 

Please contact your MIS and make sure your template is DWA7, iNotes6 or 
iNotes5. Also, ensure the Domino Directory (names.nsf) of your mail server is 
functioning properly. 

How do I access the Global Address Book in my Exchange or 
Domino server?

Aspire oneMail does not support the Global Address Book and Calendar in 
Exchange and Domino servers.

When I enable Download full articles as an .html attachment in 
the RSS reader, the attachment content is different from the 
web site.

Because the web page data may contain complex sources and scripts, some 
content may not be shown correctly. You should click the link in the RSS content 
to launch your internet browser and view the full content.

Why can't I view the embedded images in my mail?

There are many formats of email with embedded images, leading different mail 
clients and servers to have compatibility issues. Aspire oneMail saves embedded 
images as attachments. You can view the embedded images from the 
attachments created.

Why can't I add my Gmail account? The message shows that the 
account doesn't exist.

POP3 and IMAP access to Gmail are disabled by default. You must enable POP3 
or IMAP access in your Gmail account. Launch your internet browser to sign into 
Gmail and change your settings to enable IMAP access or POP3 download. After 
IMAP access or POP3 download is enabled, you can set up your account in 
Aspire oneMail.

Why can't I add my Yahoo! Mail account to Aspire oneMail?

You can use Aspire oneMail to access Yahoo! Mail accounts in many countries. 
But you may need a paid-for Yahoo! Mail Plus account if your mail account is 
based in Taiwan, China or the US. You should contact Yahoo! Mail for details.
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Messenger

Get Started 

Welcome to Messenger

Acer IM lets you log-in to multiple messaging services at the same time, making 
it easy for you to stay in touch. Click Add Account... to set up your accounts.

Add an IM account
1 Press Add account... on the application main window.

2 Choose an IM service type, e.g., MSN Messenger.

3 Enter your IM account, e.g., your_account@mail_server.

4 Enter your password.

5 Click on OK button. 

Sign in
• Method 1:

a Select the accounts you want to sign in to from the application main 
window.

b Click the Sign in button.

• Method 2:

a Press Accounts -> Account settings...

b Select the account you wish to sign in to.

c Click the Sign in button.
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 Sign out

• Method 1:

a Press Accounts -> Sign out (all)

• Method 2:

a Press Accounts -> Account settings...

b Select the account you wish to sign out from.

c Click the Sign out button.

Manage display information
1 Press the icon area on the application main window.

2 Choose an image file to use.

Edit nickname and description
1 Press <Enter your nickname> or <Enter your personal message>.

2 Enter your nickname or personal message.
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Switch IM presence status
1 Click on the status area.

2 Choose a new status from drop down menu.

Conversation 

Chat to contact
1 Double click on a contact in contact list view to start a new chat window.

2 Enter text in the input area.
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 3 Press Enter on your keyboard or click the send button to send your 

message.

Send an emoticon
1 Click the insert emoticon tool button to expand the emoticon panel.

2 Select an emoticon and click it to insert at cursor.

Initiate a chat room
1 To create a chat room from one-to-one chat, click Actions -> Invite other 

contacts.

2 Choose the contacts to invite and press OK.

3 A new chat room will be created and users automatically switched to that 
chat room.
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Video Call
1 To start a video call, click Actions -> Video -> Start a video call to send an 

invitation.
Or, click the video tool button and press start a video call.

2 When a contact invites you to start a video call, you can press accept to 
start, or reject to cancel the invitation on the pop up dialog.

View a contact's webcam video
1 To view a contact's webcam video, click Actions -> Video -> View a 

contact's webcam to send an invitation.
Or, click the video tool button and press View a contact's webcam.

2 When your contact invites you to view his/her webcam, you can press 
accept to view, or reject to cancel the invitation on the popup dialog.
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 Show webcam video to contact

1 To show your webcam video to a contact, click Actions -> Video -> Show 
my webcam to send an invitation.
Or, click video tool button and press Show my webcam.

2 When your contact invites you to share your webcam video, you can press 
accept to share, or reject to cancel the invitation on the popup dialog.

Voice Call
1 To start a voice call, click Actions->Voice call to send invitation.

Or, click the voice tool button

2 When your contact invites you to start a voice call, you can press accept to 
start, or reject to cancel the invitation on the popup dialog.

Transfer file to contact
1 Choose the contact you want to send a file to.

2 Double-click or press Enter to open the chat dialog.

3 Press Actions on the top tool bar.

4 Press Send file...

5 Use the file chooser to select the file you want to send.

6 Press Open to start the file transfer.

7 You can press Stop to stop the file transfer at any time.

Receive file from contact
1 A notification dialog will pop up to inform you that someone wants to 

send files to you.
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2 Press Cancel to reject it or Accept to accept it.

3 Use the file chooser to rename the file and select a directory you want to 
save the file in.

4 Press Save to start receiving the file.

5 You can press Stop to stop the file transfer at any time.

Manage file transfer
1 Press Tools on the top menu bar in the application main window or chat 

dialog

2 Press File Transfer Manager...

3 The File Transfer Manager records all file transfers.

4 You can press Stop to stop the file transfers in-process.

5 You can press Open to open the transferred file with a system default 
application.

6 You can press Clear to clear the file transfer item.

7 You also can press Clear complete transfers to clear all completed transfers.

Manage conversation history
1 Press Tools on the top menu bar in application main window

2 Select Options...

3 Switch to the Messages tag.

4 Turn on the option Automatically keep a history of each conversation.

5 If you desire, you can also turn on the option Show my last conversation in 
new conversation window.
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 6 Press Ok.

7 After the setting up conversation history, press Actions on the top menu 
bar in the chat dialog and select View history.

8 You can enter keyword(s) in the search area.

9 You can press Delete to delete the conversation history with this contact.

Block messages from strangers
1 Press Tools on the top menu bar in application main window.

2 Select Options... and press it.

3 In the Contact field under the General tag, turn on the option Only people 
in my contact list can send me messages.

4 Press Ok.

Manage contact list 

Add a contact
1 Press Contacts in the menu bar.

2 Press Add a contact.

3 Select a contact.

4 Edit the contact name.

5 Choose a group.
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6 Press OK.

Block a contact
1 Choose a contact you want to block.

2 Press Contacts in the menu bar.

3 Press Block a contact.

Delete a contact
1 Choose a contact you want to delete from the contact list.

2 Press Contacts in the menu bar.

3 Make sure you really want to delete him/her, and press Delete Contact.

Group contacts
1 Choose the group you want to edit in the contact list.

2 Press Contacts in the menu bar.

3 Press Edit a group.
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 4 Select a contact you wish to add to the group.

View online contacts
1 Press Contacts in the menu bar.

2 Select Filter contacts.

3 Press Online contacts only.

Show all contacts
1 Press Contacts in the menu bar.

2 Select Filter contacts.

3 Press Show all contacts.

Show contact by IM account
1 Press account switcher in the main window.

2 Select your account.

Sort contacts
1 Press Contacts in the menu bar.

2 Select Sort contacts.

3 Select the sorting type: by Group, by Status, or by IM service.
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Filter contacts
1 Press Contacts in the menu bar.

2 Select Filter contacts.

3 Select the filter type: Show all contacts or Online contacts only.

Emoticon 

Save an emoticon
1 Right-click on your contact's custom emoticon.

2 Press Add to save the emoticon.

3 Modify the keyboard shortcut of the emoticon and add it to your favorite 
emoticons list.

4 Press Ok to finish saving.

Manage emoticons
1 Press Tools on the top menu bar and select Emoticons... or press Insert 

emoticons on the tool bar in the chat dialog, and press Edit to enter the 
emoticon manager.

2 Press Create to create a new emoticon.

3 Press Browse to select the new emoticon you want to add.

4 Press Remove to remove the emoticon you select.

5 Press Modify to modify the emoticon you select.

6 Press Pin > to add the emoticon you select to your favorite emoticons list.

7 Press < Unpin to remove the emoticon you select from your favorite 
emoticons list.

8 Press Close to exit the emoticon manager.

Frequently Asked Questions

How many messenger accounts can I add? 

The messenger supports up to five accounts.

What functions does this Messenger support? 
1 If your friends are using Microsoft MSN/Windows Live Messenger:

You can use the Aspire one Messenger to have text chats, video and voice 
calls, or transfer files. 
Other functions are limited:

• Personal information (e.g. Nickname, Picture, description) sync with 
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 server is not supported (this function was added in MSN 8.1 and 8.5.)

• Shared folders, voice clips, sending handwritten messages, winks, 
shared backgrounds, games, remote help and other add-on features 
are not supported.

2 If your friends are using Yahoo! Messenger:
You can use the Aspire one Messenger to have text chats, transfer files and 
share webcam.
Other functions are limited:

• Personal information (e.g. picture) sync with server is not supported.

• Sharing channels, pictures, music and voice calls are not supported.

3 If your friends are using Google Talk:
You can use the Aspire one Messenger to have text chats, voice calls or 
transfer files.
Other functions are limited:

• Personal information (e.g. picture) sync with server is not supported.

• Voice calls to non-English versions of Google Talk may not work.

4 If your friends are using AIM:
You can use the Aspire one Messenger to have text chats with friends on 
AIM.
Other functions are limited:

• Buddy info and profile, text message (SMS), video and voice calls, 
sending files and expressions are not supported.

Note on continuing support

MSN Messenger/Windows Live Messenger, Yahoo! Messenger, Google Talk, and 
AIM services are the property of Microsoft, Yahoo!, Google, and AOL 
respectively. Interaction with the Aspire one Messenger may be terminated at 
any time.

Why I can't send my message? 

Generally, text length is limited to 4096 bytes (e.g. 4096 English letters). 
However, different instant message services have different message length 
limitations. If you enter too much text, the instant message server will not allow 
the message. You will be informed that the message you want to send is too 
long.

Why does sending a file fail? 
1 This may be caused by an unstable network environment - either yours or 

your contact's. Wait a few minutes and try again.

2 There may be compatibility problems between your IM client and your 
contact's. The IM clients from Microsoft, Google, Yahoo! and AIM are 
updated frequently. The Aspire one Messenger will be updated regularly. 
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Use the on-line update mechanism to check for a new Aspire one 
Messenger version.

Why can't Messenger sign in to my IM services? 

This may be due to the following reasons:

• Account error. Please double check the account and password.

• Your network manager has blocked the IP and ports for MSN, Yahoo! 
Messenger, Google Talk, and AIM.

• Server is temporarily unavailable. Please wait a bit and try again.

Why weren't my offline messages delivered? 

MSN Messenger/Windows Live Messenger, Yahoo!, Google Talk and AIM 
support offline messages, but this function is not guaranteed due to the risks of 
network instability and incompatibility between messenger clients. You're 
encouraged to use email to ensure delivery of important messages.

Why I can't see my Yahoo buddy's webcam? 

Yahoo webcam sharing needs your buddy to share his/her webcam first. Ask 
your buddy to enable webcam sharing for you.

Why can't I have webcam conversations with more than one 
contact at a time? 

To ensure high-quality transmission, the Aspire one Messenger supports only 
one video call, voice call or webcam sharing session at any time. That means if 
you are in a video call with your MSN buddy, you won't be able to see your 
Yahoo buddy's webcam or make a voice call to your Google Talk buddy.

Why doesn't the Aspire one Messenger show the correct 
presence status?

This may be caused by an unknown synchronization problem between the 
server and client. Please sign out of the account and sign in again to 
synchronize the status.

My contact sent me a message to download a new MSN client, 
but it failed to install.

The official MSN Messenger or Windows Live Messenger clients from Microsoft 
can only run on Windows. Your Aspire one is a Linux-based computer and 
cannot run the Windows applications.
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 Using the keyboard

Your Aspire one has a close-to-full-sized keyboard and an embedded numeric 
keypad, separate cursor, lock, function and special keys.

Lock keys and embedded numeric keypad
The keyboard has three lock keys which you can toggle on and off.

The embedded numeric keypad functions like a desktop numeric keypad. It is 
indicated by small characters located on the upper right corner of the keycaps. 
To simplify the keyboard legend, cursor-control key symbols are not printed on 
the keys.

Lock key Description

Caps Lock When Caps Lock is on, all alphabetic characters typed are 
in uppercase.

Num Lock 
<Fn> + <F11>

When Num Lock is on, the embedded keypad is in numeric mode. The 
keys function as a calculator (complete with the arithmetic operators 
+, -, *, and /). Use this mode when you need to do a lot of numeric 
data entry. A better solution would be to connect an external keypad.

Screen Lock 
<Fn> + <F12>

Lock the screen when you leave your computer. A password is needed 
to unlock the computer.

Desired function Num Lock on Num Lock off

Number keys on 
embedded keypad

Type numbers in a normal 
manner.

Main keyboard keys Hold <Fn> while typing letters on 
embedded keypad.

Type the letters in a 
normal manner.
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Hotkeys
The computer employs hotkeys or key combinations to access most of the 
computer's controls like screen brightness and volume output.

To activate hotkeys, press and hold the <Fn> key before pressing the other key 
in the hotkey combination.

Hotkey Icon Function Description

<Fn> + <F4> Sleep Puts the computer in Sleep mode.

<Fn> + <F5> Display toggle Switches display output between the 
display screen, external monitor (if 
connected) and both.

<Fn> + <F6> Screen blank Turns the display screen backlight off to 
save power. Press any key to return.

<Fn> + <F7> Touchpad toggle Turns the internal touchpad on and off.

<Fn> + <F8> Speaker toggle Turns the speakers on and off.

<Fn> + < > Brightness up Increases the screen brightness.

<Fn> + < > Brightness down Decreases the screen brightness.

<Fn> + < > Volume up Increases the sound volume.

<Fn> + < > Volume down Decreases the sound volume. 
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 Special keys

You can locate the Euro symbol and the US dollar sign in the upper-center 
and/or bottom-right of your keyboard.

The Euro symbol
1 Open a text editor or word processor.

2 Hold <Alt Gr> and then press the <5> key at the upper-center of the 
keyboard.

Note: Some fonts and software do not support the Euro symbol. 

The US dollar sign
1 Open a text editor or word processor.

2 Hold <Shift> and then press the <4> key at the upper-center of the 
keyboard.

Note: This function varies according to the language settings.
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Frequently asked questions
The following is a list of possible situations that may arise during the use of 
your computer. Easy solutions are provided for each one.

I turned on the power, but the computer does not start or 
boot up.

Look at the power indicator:

• If it is not lit, no power is being supplied to the computer. Check the 
following:

• If you are using on the battery, it may be low and unable to power 
the computer. Connect the AC adapter to recharge the battery pack.

• Make sure that the AC adapter is properly plugged into the computer 
and to the power outlet.

Nothing appears on the screen.

The computer's power management system automatically blanks the screen to 
save power. Press any key to turn the display back on.

If pressing a key does not turn the display back on, three things might be 
the cause:

• The brightness level might be too low. Press <Fn> + < > (increase) to 
adjust the brightness level.

• The display device might be set to an external monitor. Press the display 
toggle hotkey <Fn> + <F5> to toggle the display back to the computer.

• If the Sleep indicator is lit, the computer is in Sleep mode. Press and release 
the power button to resume.

No audio is heard from the computer.

Check the following:

• The volume may be muted. In Linpus Linux, look at the volume control 
(speaker) icon on the taskbar. If it is crossed-out, click on the icon and 
deselect the Mute all option.

• The volume level may be too low. In Linpus Linux, look at the volume 
control icon on the taskbar. You can also use the volume control buttons to 
adjust the volume. See "Hotkeys" on page 51 for more detail.

• If headphones, earphones or external speakers are connected to the line-
out port on the computer, the internal speakers automatically turn off.
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 The keyboard does not respond.

Try attaching an external keyboard to a USB port on the computer. If it works, 
contact your dealer or an authorized service center as the internal keyboard 
cable may be loose.

The printer does not work.

Check the following:

• Make sure that the printer is connected to a power outlet and that it is 
turned on.

• Make sure that the printer cable is connected securely to the computer's 
USB port and the printer.

I want to restore my computer to its original settings using a 
recovery disc.

The Recovery disc will help you to restore the hard drive with the original 
software content that was installed when you purchased your notebook. Follow 
the steps below to rebuild your hard drive. Your drive will be reformatted and 
all data will be erased. It is important to back up all data files before you use 
this option.

1 Press the power button to turn the system on.

2 Press F2 during the Power-On Self-Test (when the Acer logo is displayed on 
screen after bootup) to enter BIOS Setup.

3 Select the Boot menu.

4 Refer to onscreen instructions to set the first device to any bootable optical 
disc drive.

5 Insert the Recovery disc into the selected optical disc drive.

6 Select Exit Saving Changes from the Exit menu or press F10.

7 Follow the onscreen instructions to complete the installation process.

8 Restart your computer. Linpus Linux installation will finish.

How do I upgrade to the latest version of Firefox?

1 Go to http://rpm.pbone.net/

2 Type Firefox in the search bar

3 Look for Fedora 6 package

Note: There are multiple Firefox RPM packages you can choose from. For 
example, to upgrade to Firefox 2.0.0.11, you can search for firefox-2.0.11-
1.fc8.remi.i386.rpm package and download.
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4 After downloading, run rpm -Uvh firefox-2.0.0.11-1.fc6.remi.i386.rpm (in 
Konsole).

You should have successfully upgraded your Firefox.

Requesting service

International Travelers Warranty (ITW)
Your computer is backed by an International Travelers Warranty (ITW) that 
gives you security and peace of mind when traveling. Our worldwide network 
of service centers are there to give you a helping hand.

An ITW passport comes with your computer. This passport contains all you need 
to know about the ITW program. A list of available, authorized service centers is 
in this handy booklet. Read this passport thoroughly.

Always have your ITW passport on hand, especially when you travel, to receive 
the benefits from our support centers. Place your proof-of-purchase in the flap 
located inside the front cover of the ITW passport.

If the country you are traveling in does not have an Acer-authorized ITW service 
site, you can still get in contact with our offices worldwide. Please consult 
http://global.acer.com.

Before you call

Please have the following information available when you call Acer for online 
service, and please be at your computer when you call. With your support, we 
can reduce the amount of time a call takes and help solve your problems 
efficiently. If there are error messages or beeps reported by your computer, 
write them down as they appear on the screen (or the number and sequence in 
the case of beeps).

You are required to provide the following information:
Name: _____________________________________________
Address: ___________________________________________
Telephone number: _________________________________
Machine and model type: ____________________________
Serial number: ______________________________________
Date of purchase: ___________________________________
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 Regulations and safety notices

FCC notice
This device has been tested and found to comply with the limits for a Class B 
digital device pursuant to Part 15 of the FCC rules. These limits are designed to 
provide reasonable protection against harmful interference in a residential 
installation. This device generates, uses, and can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications.

However, there is no guarantee that interference will not occur in a particular 
installation. If this device does cause harmful interference to radio or television 
reception, which can be determined by turning the device off and on, the 
user is encouraged to try to correct the interference by one or more of the 
following measures:

• Reorient or relocate the receiving antenna.
• Increase the separation between the device and receiver.
• Connect the device into an outlet on a circuit different from that to which 

the receiver is connected.
• Consult the dealer or an experienced radio/television technician for help.

Notice: Shielded cables
All connections to other computing devices must be made using shielded cables 
to maintain compliance with FCC regulations.

Notice: Peripheral devices
Only peripherals (input/output devices, terminals, printers, etc.) certified to 
comply with the Class B limits may be attached to this equipment. Operation 
with non-certified peripherals is likely to result in interference to radio and TV 
reception.

Caution
Changes or modifications not expressly approved by the manufacturer could 
void the user's authority, which is granted by the Federal Communications 
Commission, to operate this computer.

Operation conditions
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions: (1) this device may not cause harmful interference, 
and (2) this device must accept any interference received, including interference 
that may cause undesired operation.
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Notice: Canadian users
This Class B digital apparatus complies with Canadian ICES-003.

Remarque à l'intention des utilisateurs canadiens
Cet appareil numérique de la classe B est conforme a la norme NMB-003 du 
Canada.

Declaration of Conformity for EU countries
Hereby, Acer, declares that this notebook PC series is in compliance with the 
essential requirements and other relevant provisions of Directive 1999/5/EC. 
(Please visit http://global.acer.com/products/notebook/reg-nb/index.htm for 
complete documents.)

Compliant with Russian regulatory certification

Laser compliance statement
The CD or DVD drive used with this computer is a laser product. 
The CD or DVD drive's classification label (shown below) is located on the drive.

CLASS 1 LASER PRODUCT
CAUTION: INVISIBLE LASER RADIATION WHEN OPEN. AVOID EXPOSURE 
TO BEAM.

APPAREIL A LASER DE CLASSE 1 PRODUIT
LASERATTENTION: RADIATION DU FAISCEAU LASER INVISIBLE EN CAS D’OUVERTURE. 
EVITTER TOUTE EXPOSITION AUX RAYONS.

LUOKAN 1 LASERLAITE LASER KLASSE 1
VORSICHT: UNSICHTBARE LASERSTRAHLUNG, WENN ABDECKUNG GEÖFFNET NICHT DEM 
STRAHLL AUSSETZEN

PRODUCTO LÁSER DE LA CLASE I
ADVERTENCIA: RADIACIÓN LÁSER INVISIBLE AL SER ABIERTO. EVITE EXPONERSE A LOS 
RAYOS.

ADVARSEL: LASERSTRÅLING VEDÅBNING SE IKKE IND I STRÅLEN.

VARO! LAVATTAESSA OLET ALTTINA LASERSÅTEILYLLE.
VARNING: LASERSTRÅLNING NÅR DENNA DEL ÅR ÖPPNAD ÅLÅ TUIJOTA SÅTEESEENSTIRRA 
EJ IN I STRÅLEN

VARNING: LASERSTRÅLNING NAR DENNA DEL ÅR ÖPPNADSTIRRA EJ IN I STRÅLEN

ADVARSEL: LASERSTRÅLING NAR DEKSEL ÅPNESSTIRR IKKE INN I STRÅLEN
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 LCD pixel statement

The LCD unit is produced with high-precision manufacturing techniques. 
Nevertheless, some pixels may occasionally misfire or appear as black or 
red dots. This has no effect on the recorded image and does not constitute 
a malfunction.

Radio device regulatory notice

Note: Below regulatory information is for models with wireless 
LAN and / or Bluetooth only.

General
This product complies with the radio frequency and safety standards of any 
country or region in which it has been approved for wireless use. Depending on 
configurations, this product may or may not contain wireless radio devices (such 
as wireless LAN and/or Bluetooth modules). Below information is for products 
with such devices.

European Union (EU)
R&TTE Directive 1999/5/EC as attested by conformity with the following 
harmonized standard: 

• Article 3.1(a) Health and Safety 

• EN60950-1:2001+ A11:2004 

• EN50371:2002 

• Article 3.1(b) EMC 

• EN301 489-1 V1.4.1  

• EN301 489-3 V1.4.1  

• EN301 489-17 V1.2.1  

• Article 3.2 Spectrum Usages 

• EN300 220-3 V1.1.1

• EN300 328 V1.6.1  

• EN300 440-2 V1.1.2   

• EN301 893 V1.2.3
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List of applicable countries
EU member states as of May 2004 are: Belgium, Denmark, Germany, Greece, 
Spain, France, Ireland, Italy, Luxembourg, the Netherlands, Austria, Portugal, 
Finland, Sweden, United Kingdom Estonia, Latvia, Lithuania, Poland, Hungary, 
Czech Republic, Slovak Republic, Slovenia, Cyprus and Malta. Usage allowed in 
the countries of European Union, as well as Norway, Switzerland, Iceland and 
Liechtenstein. This device must be used in strict accordance with the regulations 
and constraints in the country of use. For further information, please contact 
local office in the country of use.

The FCC RF safety requirement
The radiated output power of the wireless LAN Mini PCI Card and Bluetooth 
card is far below the FCC radio frequency exposure limits. Nevertheless, the 
notebook PC series shall be used in such a manner that the potential for human 
contact during normal operation is minimized as follows:

1 Users are requested to follow the RF safety instructions on wireless option 
devices that are included in the user's manual of each RF option device.

Caution: To comply with FCC RF exposure compliance 
requirements, a separation distance of at least 20 cm (8 inches) 
must be maintained between the antenna for the integrated 
wireless LAN Mini PCI Card built in to the screen section and all 
persons.

Note: The Acer wireless Mini PCI adapter implements a 
transmission diversity function. The function does not emit radio 
frequencies simultaneously from both antennas. One of the 
antennas is selected automatically or manually (by users) to ensure 
good quality radiocommunication.
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 2 This device is restricted to indoor use due to its operation in the 5.15 to 

5.25 GHz frequency range. FCC requires this product to be used indoors for 
the frequency range 5.15 to 5.25 GHz to reduce the potential for harmful 
interference to co-channel Mobile Satellite systems.

3 High power radar are allocated as primary users of the 5.25 to 5.35 GHz 
and 5.65 to 5.85 GHz bands. These radar stations can cause interference 
with and/or damage this device.

4 An improper installation or unauthorized use may cause harmful 
interference to radio communications. Also any tampering of the internal 
antenna will void the FCC certification and your warranty.

Canada — Low-power license-exempt radio
communication devices (RSS-210)

a Common information
Operation is subject to the following two conditions:
1. This device may not cause interference, and
2. This device must accept any interference, including interference 
that may cause undesired operation of the device.

b Operation in 2.4 GHz band
To prevent radio interference to the licensed service, this device is 
intended to be operated indoors and installation outdoors is subject 
to licensing.

c Operation in 5 GHz band
• The device for the band 5150-5250 MHz is only for indoor usage to reduce 

potential for harmful interference to co-channel Mobile Satellite systems.
• High power radars are allocated as primary users (meaning they have 

priority) of 5250-5350 MHz and 5650-5850 MHz and these radars could 
cause interference and/or damage to LELAN (Licence-Exempt Local Area 
Network) devices.
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LCD panel ergonomic specifications

Design viewing distance 500 mm

Design inclination angle 0.0°

Design azimuth angle 90.0°

Viewing direction range class Class IV

Screen tilt angle 85.0°

Design screen illuminance • Illuminance level: 
[250 + (250cosα)] lx where α = 85°

• Color: Source D65

Reflection class of LCD panel 
(positive and negative polarity)

• Ordinary LCD: Class I

• Protective or Acer CrystalBrite™ LCD: 
Class III

Image polarity Both

Reference white: 
Pre-setting of luminance and 
color temperature @ 6500K 
(tested under BM7)

• Yn 
• u'n 
• v'n 

Pixel fault class Class II
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