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● Content of this Instruction Manual
● EMU is used for EOS MOVIE Utility.

● In this manual, the windows used in the 
examples are from Windows 8.1.

● Camera model is displayed as an icon.

Example:EOS-1D C 
●  displays the relevant camera model.

● indicates the selection procedure of the 
menu.
(Example: [File] menu  [Exit].)

● Square brackets are used to indicate items such 
as menu names, button names and window 
names that appear on the computer screen.

● Text inside < > indicates a key on the keyboard.

● p.** indicates a reference page.
Click to move to the relevant page.

●  : Marks information that should be read 
before use.

●  : Marks additional information you may find 
helpful.

1D C

© CANON INC. 2016     CEL-SW7WA210

● Switching Between Pages
● Click on arrows on the bottom right of the screen.

 : next page

 : previous page

 : return to a page you had previously 
displayed

● Click on the headings on the right side of the 
screen to switch to the contents page of that 
heading. Also, click the item you want to read 
about on the table of contents to move to the 
relevant page.

ENGLISH
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Introduction
EOS MOVIE Utility (hereinafter, “EMU”) is software for playing, merging 
and saving MOV format movies shot with the supported camera.

● Main Features of EMU
With EMU, you can smoothly play movie files shot with the 
supported camera. You can also use View Assist for playing movies 
shot with an EOS-1D C with Canon Log gamma. In addition, you can 
consecutively play back multiple 4 GB movie files created from one 
clip (shot successively), merge them into a single file, and save it 
(with EOS-1D C, EOS-1D X Mark II, EOS 5DS/EOS 5DS R, EOS 5D 
Mark IV and EOS 7D Mark II). Extracting still images is also 
possible.

● What is Canon Log gamma?
This function allows rich gradation expression from dark points to 
bright points, applying a wide dynamic range. It maximizes the 
excellent capability of CMOS sensor.

● What is a movie clip?
A movie recorded in a single shooting operation is called a movie 
clip.

Do not remove the memory card from the card reader during 
access.

System Requirements
● Refer to the Canon website for information on the system 

requirements.

Supported Movies

* Video snapshot albums are not supported.
● Video files in MP4 format are not supported.

Supported Camera

Movie type Extension

MOV format movies shot with the supported camera* .MOV

EOS-1D C EOS-1D X Mark II EOS-1D X

EOS 5DS/
EOS 5DS R

EOS 5D Mark IV EOS 5D Mark III

EOS 6D EOS 7D Mark II EOS 70D
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Installing the Software
When installing this software, an administrator-level privilege is 
required.

1 Double-click the compressed EMU file (.zip format) 
downloaded from the Canon website to open it.

2 Double-click “emuw1.6.0-installer.exe” in the folder.

3 Follow on-screen instructions for installation.

Starting up EMU
Double-click the desktop shortcut.

➜EMU starts up and the main window appears.

Starting up multiple EMU at the same time is not possible.

Double-click
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Basic Screen

You can view, play back, stop movie clips, save still images or merge and save movie files in the main window.

● If you narrow the width of the main window, some of the items in the 
control area may be hidden. In this case, use the menu to control EMU.

Main Window

Menu
Menu to execute all functions.

Preview area
Displays a clip to be played back.

Control area
For operations such as controlling 
playback, capturing still images, 
merging and saving movie files.

If the message “Cannot open this file” is displayed, use software 
other than EMU, such as the movie playback application specified 
with the computer’s OS settings, to play back the movie file.
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Playing Back a Movie Clip
The method for playing back a movie clip is described here.
It is recommended that you first copy the folder on the memory card in 
which the movie clips are saved to your computer using a card reader.

1 In the main window, select the [File] menu  [Select 
a clip folder...].
➜The [Browse For Folder] dialog box appears.

2 Select the folder where the movie clip to play is 
saved, and then click the [OK] button.

➜The [Clip list] dialog box appears.
● You can also select folders on the memory card directly by 

inserting the memory card in the card reader and then connect it 
to the computer.

● You cannot directly select folders on the camera’s memory card 
by connecting the camera to the computer.

Movie Clip Playback

Movie files shot with a camera are recorded on the memory card 
with the folder structure shown below.

With this software, if the above folder structure is not maintained, it 
may not be possible to play back the movie clips properly. When 
playing back movie clips, make sure the above folder structure is 
maintained and the DCIM folder at the upper layer of the folder 
structure is selected. Even when the folder structure is maintained, 
be aware that it may not be possible to play back the clips properly if 
the name of the selected folder, originally [DCIM], has been 
changed to another name.

DCIM 100EOSxx 
or 
100CANON

101EOSxx 
or 
101CANON

102EOSxx 
or 
102CANON

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV
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3 Select the movie clip to be played back in the [Clip 
list] dialog box.

➜The image of the movie clip appears in the main window.
● You can click the [  ] button or [  ] button at the top of the 

[Clip list] dialog box to change the manner in which items are 
displayed.

● You can use the [Sort] function to display items in the [Clip list] by 
conditions such as [Shooting Date/Time], [Clip Name], [Clip 
Duration], or [Rating].

● You can change a [Rating] or enter a [Comment] in the [Clip list] 
in the menu that appears when selecting the clip with right-
clicking with the mouse.

4 In the main window, click the [  ] button.

➜The movie clip is played.
● Although time-lapse movies have no time codes, the start time 

code of such clips is indicated as 00:00:00:00 when played back 
in EMU. 
Note that in such cases, [*] is added to the time code indication.

● For operations during playback, see p.9 to p.13 (“Playback 
Control” to “Switching the Movie Display Size”).

Consecutive playback of multiple 4 GB movie files created from one 

clip (shot successively) is supported for 

.

1D C 1D X Mk II

5DS/5DS R 5D Mk IV 7D Mk II
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During playback, buttons allow you to perform the following operations.

*These buttons specify the In (start) and Out (end) points when specifying 
a playback range (p.11) or saving multiple still images (p.18).

Playback Control

Previous 
frame

Play/
Stop

Adjust playback speed

Next frame

Jump to the frame at the Out point
Play a specified range

Jump to the frame at the In point

Set the Out point (ending point)*

Set the In point (starting point)*

Out point marker (display only)

In point marker (display only)

Rotate image

● If you rotate an image, the rotated state is maintained and also 
applies the next time you play back the movie clip. Note that the 
rotated state is not maintained for playback on a camera.

● If you rotate an image, the rotated state also applies to any still 
images you extract and save from the movie clip.

● In the [Clip list] dialog box, you can switch between movie clips 
with the <><> keys on the keyboard or by clicking the mouse.

● You can also double-click a movie clip name in the [Clip list] 
dialog box to play back a movie clip.

● Even if you close the [Clip list] dialog box, the content of the list is 
saved. If you click the [  ] (Clip list) button in the control area or 
select [Clip list...] from the [View] menu, the [Clip list] reappears.
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You can adjust volume during playback with the volume slider.

You can change the movie playback speed.

Drag the volume slider left or right.

● To temporarily turn audio off, click the [  ] (mute) button.

Click the [  ] button while a movie is played.

● Each time you click the [  ] button, the playback speed 
changes.

● You can change the playback speed on the screen displayed by 
selecting [File] menu  [Playback speed settings...].

● Audio is not played during playback when playback speed is 
other than x1.0.

Adjusting Volume

Volume slider

Mute button

Changing the Playback Speed

Playback speed 
adjustment button

Current
playback speed

You can move the playback position with the frame position slider.

Drag the frame position slider left or right while a clip 
is played or stopped.

Moving the Playback Position

Frame position slider
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Markers can be used for tasks such as specifying the playback start 
position. Up to 20 markers can be set.

Drag the frame position slider left or right and click 
the [  ] (Add marker) button at the position where 
you want to set a marker.

➜The marker is set.

● Click the [  ] or [  ] button to select the next marker in the 
arrow direction and display the frame at that position.
If there is no other marker between the selected marker and the 
start of the clip, the first frame in the clip is selected and 
displayed. If there is no other marker between the selected 
marker and the end of the clip, the last frame in the clip is 
selected and displayed.

● Click the [  ] (Marker list) button to display the list of markers.
It displays a numbered list of markers and time codes in order 
from the beginning of the clip.

Setting Markers
• Select a number from the list and click the [Move] button to 

move the position of the selected marker, and the frame at that 
position is displayed. Effective when only one number is 
selected.

• Select a number from the list and click the [Delete] button to 
delete the selected maker.

• You can save the frames at all the marker positions on the list 
as still images. (p.20)

● You can set a marker by clicking the [  ] (Add marker) button 
even during playback.

The marker settings in the selected clip are saved automatically, 
and the settings continue to be effective the next time you work with 
the clip in EMU.
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You can play back only a specified range of a selected clip.

1 Follow steps 1 to 3 in “Movie Clip Playback” (p.6).

2 Drag the frame position slider left or right until the 
frame where you want to start playback appears, 
then click the In point button.

➜The In point marker is now displayed, and the starting point for 
playback is set.

● You can click this button even during movie playback to specify 
the In point.

● Once you have specified the In point, you can jump to the frame 
at the In point by clicking the [  ] (move to IN point) button. If no 
In point has been set, clicking this button jumps to the first frame. 
You can click the [  ] (move to IN point) button even during 
movie playback.

Playing a Specified Range

In point button In point marker

3 Drag the frame position slider left or right until the 
frame where you want to stop playback appears, 
then click the Out point button.

➜The Out point marker is now displayed, and the ending point for 
playback is set.

● You can click this button even during movie playback to specify 
the Out point.

● Once you have specified the Out point, you can jump to the 
frame at the Out point by clicking the [  ] (move to OUT point) 
button. If no Out point has been set, clicking this button jumps to 
the last frame. You can click the [  ] (move to OUT point) 
button even during movie playback.

● The maximum range between In and Out points is one hour.

Out point button Out point marker
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4 Click the [  ] (Play IN-OUT) button.

➜The range of the clip between the IN point and the Out point is 
played back.

● The In and Out points can be removed from [Marker] on the main 
window menu.
Select [Delete IN point], [Delete OUT point], or [Delete both IN 
point and OUT point] as required.

● When no In or Out point has been set, the range played back is 
as follows.
• When no In point has been set, the playback range extends 

from the first frame of the clip to the Out point.
• When no Out point has been set, the playback range extends 

from the In point to the last frame of the clip.
• When no In point and no Out point have been set, the playback 

range is the entire clip.
● Select [Play IN-OUT looped] from [Tools] on the main window 

menu to start looped playback between the In and Out points of 
the clip.

The In and Out point settings in the selected clip are saved 
automatically, and the settings continue to be effective the next time 
you work with the clip in EMU.

Movies shot with an EOS-1D C with Canon Log gamma (p.2) set to [On] 
will look dark and have low contrast by default. If you apply a look-up 
table (LUT) and play back the clip, you can check the clip with an image 
close to normal display.

1 Checkmark the [LUT] checkbox.

● [LUT] checkbox is not available if movies were shot with Canon 
Log gamma set to [Off].

2 Play back the selected movie.
● Perform the operations described in “Movie Clip Playback” (p.6).
➜The LUT is applied and the movie is played back.

You can check or uncheck the LUT checkbox with the <B> key on 
the board.

Playing Back Movies Shot with Canon Log 
Gamma set to [On]

1D C
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You can apply either [Fit to window] mode, [100%] mode, or [200%] 
mode as the method for displaying a movie in the preview area.

1 Play back a movie.
● Follow operations in “Movie Clip Playback” (p.6).

2 In the main window, select the [View] menu  [Full 
Screen].
➜The movie played back is displayed in full screen.
● You can also double-click the preview area to display the movie 

in full screen.
● To cancel full screen display, press the <Esc> key or double-click 

the mouse.

Select the [View] menu  [Fit to window]/[100%] or 
[200%].
➜The image is displayed in the preview area with the selected 

display mode.
● You can select [100%] or [200%] in the magnification change list 

box in the control area.
● In [Fit to window] mode, the image is displayed completely within 

the preview area.
● In [100%] mode, the image is enlarged to 100% (actual pixel 

size) and displayed in the preview area.
● In [200%] mode, the image is enlarged to 200% and displayed in 

the preview area.
● To change the display position of an image in [100%] mode or 

[200%] mode, drag the image in the preview area.

Playing Back in Full Screen

Switching the Movie Display Size

● If you remove the checkmark from the [100%] or [200%] 
checkbox in the magnification change list box, the display will 
change to [Fit to window] mode.

● In [100%] or [200%] mode, you can use the guide area, which 
represents the entire image, to check the position of the image 
within the preview area.

● If you checkmark the checkbox under the [View] menu  [Do not 
zoom when fitting to window], the movie is displayed in the 
preview area at actual pixel size with no enlargement.

Enlarged position in guide area
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Confirming the Movie File Information
You can display and confirm shooting information for movie clips.

1 Click the [  ] (Clip list) button in the control menu 
on the main window.

➜The [Clip list] dialog box appears.
● Note that this function is available after you select a folder in 

which the movie files to be confirmed are saved. If no folder is 
selected, follow steps 1 to 2 in “Movie Clip Playback” (p.6) to 
select a folder.

2 In the [Clip list] dialog box, select a movie clip to 
display its shooting information.

3 Click the [  ] (Shooting information) button in the 
control menu on the main window.

➜The shooting information is displayed in the [Shooting 
Information] window.

● The shooting information includes the model name of the camera 
used, and the items displayed may differ depending on the 
settings used during shooting.
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Saving Still Images
Still images can be extracted and saved from the current movie clip.

First, complete the settings for how still images are saved from movies.

1 In the main window, select the [File] menu  [Still 
Image Capture Settings...].
➜The [Still Image Capture Settings] dialog box appears.

2 On the [General] tab, complete the settings as 
necessary.

Still Image Capture Settings

● Under [File type], select the desired file format.
Select [TIFF] to save images as uncompressed 8-bit RGB TIFFs.
By default, [JPEG] saves images at the highest setting in [Image 
quality].

● When the file format specified in [File type] under [Image format] 
is set to [JPEG] and [Capture as-is when re-encoding is not 
necessary] is checkmarked, still images will be extracted from 
movies without modifications for the following movies. Faster 
processing will be achieved.
• 4K movies shot with Canon Log gamma set to [Off]
• 4K movies shot with Canon Log gamma set to [On] without 

applying an LUT
● To specify the destination, click the [ ] button under [Folder for 

exported files] and choose the location in the [Browse For Folder] 
dialog box.

● To save still images in a new subfolder, checkmark 
[Automatically generate a subfolder for each clip switch]. This 
option prevents files from being renamed if the destination folder 
already contains files with the same name.
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3 On the [File name] tab, complete the settings as 
necessary and click the [OK] button.
➜The settings are now complete.

● The settings for the [Shared] items are as follows:
• To name still image files or edit existing names, checkmark 

[Rename files]. In [New file name], enter a name or change the 
existing name. File names can be up to 30 characters. Note 
that still image files cannot be renamed unless this option is 
checkmarked. In such a case, the file name will be the same 
with the original movie clip.

• To append a serial number to file names that indicates the 
number of times still images have been captured from a movie 
clip, checkmark [Include still image capture count]. In [Still 
image capture count], enter the first serial number, in the range 
0–99999.

• To reset the serial number in [Still image capture count] when 
you select another movie clip, checkmark [Reset the counter 
when a new clip is selected].

● If the [Add the time code to the file name] checkbox of the 
[Capture single still image] item is checked, a time code is 
appended at the end of the file name when a single still image is 
saved.

● If [Add the time code to the file name] is selected for the [Capture 
multiple still images (IN-OUT, Marker)] item, a time code is 
appended at the end of each file name when multiple still images 
are saved. When [Add a consecutive number to the file name] is 
selected, consecutive numbers are appended at the end the file 
names.
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When you save still images, you can perform the following operation 
with buttons.

*1 Digital Photo Professional 4 starts up and the still image that was 
saved before the button was clicked will be displayed. Note that in 
order to use this function, you must have version 4.3.20 or later of 
Digital Photo Professional installed on your computer.

*2 These buttons specify the In (start) and Out (end) points when 
specifying a playback range (p.11) or saving multiple still images 
(p.18).

Still Image Saving Controls

Set the marker

Save the frames at 
all the marker 
positions as still 
images

Move the marker

Display the marker list

Jump to the frame 
at the Out point

Jump to the frame at 
the In point

Set the Out point 
(ending point)*2

Set the In point 
(starting point)*2

Marker (display only)

Save a still image

Save multiple 
still images

Out point marker (display only)

In point marker (display only)

Digital Photo Professional 4 
start button*1

● : To save still images with the LUT applied, checkmark 
[LUT] checkbox.

● Focal length, shutter speed, ISO speed, white balance and GPS 
information in the shooting information appended to the image 
are values when the movie shooting started. However, the date 
and time when the still image was actually shot will be calculated 
and appended as shooting date and time.

1D C
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1 In the main window, select the [View] menu  
[Clip list...].
➜The [Clip list] dialog box appears.

2 Select a movie clip in the [Clip list] dialog box.

3 Drag the frame position slider left or right to display 
the frame to save.

4 Click the Capture still image button.

➜A still image is saved following the settings in the [Still Image 
Capture Settings] dialog box.

● You can also click the Capture still image button during movie 
playback to save still images. In this case, playback is paused as 
the current frame is saved as a still image.

Saving Individual Still Images

Capture still image button

By specifying a segment in the current movie clip, you can save all 
frames within the segment as still images.

1 In the main window, select the [View] menu  
[Clip list...].
➜The [Clip list] dialog box appears.

2 Select a movie clip in the [Clip list] dialog box.

3 Drag the frame position slider left or right to display 
the starting frame, and then click the In point button 
when a frame from which you want to start saving 
appears.

➜The In point marker is now displayed, and the starting point for 
still images to save is set.

● You can also click this button during movie playback to specify 
the In point.

● Once you have specified the In point, you can jump to the frame 
at the In point by clicking the [  ] (move to IN point) button. If no 
In point has been set, clicking this button jumps to the first frame. 
You can also click the [  ] (move to IN point) button during 
movie playback.

Saving Multiple Still Images

In point button In point marker
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4 Drag the frame position slider left or right to display 
the ending frame, and then click the Out point 
button.

➜The Out point marker is now displayed, and the ending point for 
still images to save is set.

● You can also click this button during movie playback to specify 
the Out point.

● Once you have specified the Out point, you can jump to the 
frame at the Out point by clicking the [  ] (move to OUT point) 
button. If no Out point has been set, clicking this button jumps to 
the last frame. You can also click the [  ] (move to OUT point) 
button during movie playback.

● The maximum range between In and Out points is one hour.
● The In and Out points can be removed from [Marker] on the main 

window menu.
Select [Delete IN point], [Delete OUT point], or [Delete both IN 
point and OUT point] as required.

Out point button Out point marker

5 Click the Capture multiple still images button.

➜Still images are saved following the settings in the [Still Image 
Capture Settings] dialog box. All frames between the In and Out 
points are saved as still images.

● You can also click this button during movie playback to save still 
images. In this case, playback is paused during capture.

Capture multiple still images button

The In and Out point settings in the selected clip are saved 
automatically, and the settings continue to be effective the next time 
you work with the clip in EMU.
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Click the [  ] button.

➜All the frames specified with the markers are saved as still 
images using the settings made in the [Still Image Capture 
Settings] window.

1 Click the [  ] (Marker list) button in the control area 
to display the marker list.

2 Click the [Capture all images] button in the marker 
list.

Saving All the Frames where Markers are 
Set as Still Images

You can also save all the specified frames with markers in the 
procedures as below.
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Merging and Saving Movie Files

You can use this function to merge multiple movie files that were split by 
a camera, which are then saved as a single file. Note that this function 
supports movies shot with 

.

In EMU, the split movie files will be displayed as a single movie clip. You 
can check the structure of a movie clip and see the movie files that 
consist the movie clip in the procedures as below.

1 In the main window, select the [View] menu  [Clip 
list...].
➜The [Clip list] dialog box appears.
● To use this function, you must first select the folder in which the 

movie clips to check are saved. If a folder is not selected, follow 
steps 1 to 2 of “Movie Clip Playback” (p.6) to select a folder.

1D C 1D X Mk II 5DS/5DS R 5D Mk IV 7D Mk II

1D C 1D X Mk II 5DS/5DS R 5D Mk IV
7D Mk II

Checking the Movie Files in a Movie Clip

2 In the [Clip list] dialog box, select the movie clip 
whose structure you want to check, right-click with 
the mouse, and select [Show structure of the clip] 
from the menu that appears.

➜The [Structure of Clip] dialog box appears.

Movie file names are displayed 
in several lines for a movie clip 
made up of split movie files.
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You can merge multiple split movie files composing a movie clip and 
save them as a single file. The original movie files are kept as they are 
in the folder they were originally saved.

Merging All the Split Movie Files in the Folder 
and Saving as a Single File

1 Click the Merge split files button in the main window.

➜The [Merge Files] dialog box appears.
➜ In the main window, you can also select the [Tools] menu  

[Merge split files...] to display the [Merge Files] dialog box.

Merging Split Movie Files and Saving as a 
Single File

Merge split files button

2 Click the [  ] button for [Folder for files to be 
merged] and then select the folder in which the 
movie files to be merged are saved.

● All the movie files saved in the selected folder will be merged.
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Movie files shot with a camera are recorded on the memory card 
with the folder structure shown below.

With this software, if the above folder structure is not maintained, it 
may not be possible to merge the split movie files properly. When 
performing “Merge all the split movie files in the folder and save as a 
single file” operation, make sure the above folder structure is 
maintained and the DCIM folder at the upper layer of the folder 
structure is selected. Even when the folder structure is maintained, 
be aware that it may not be possible to merge the movie files 
properly if the name of the selected folder, originally [DCIM], has 
been changed to another name.

DCIM 100EOSxx 
or 
100CANON

101EOSxx 
or 
101CANON

102EOSxx 
or 
102CANON

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

3 Click the [  ] button for [Folder for exported files] 
and then select the folder for saving the merged 
movie file.

4 Click the [Start] button.

➜Merging and saving starts.
● A message appears when merging and saving are complete.

● If you checkmark [Automatically generate subfolders], a subfolder 
is created in the folder for the merged movie file selected in step 
3, then the merged movie file is saved there. A file can be saved 
without changing its file name even if another file with the same 
file name is already in the folder.

● If you checkmark [Rename files], you can change the file name of 
the merged movie file when saving it.

● To create file names with consecutive numbering, enter the initial 
value in the [Initial value for consecutive numbers] box. You can 
enter an initial value that is up to 5 digits. Checkmark [Remember 
consecutive numbering] to allow consecutive numbering to 
continue even after closing the [Merge Files] dialog box and 
opening it again to merge and save movie files.

● If you checkmark [Include unsplit clips], movie files not split but 
saved in the folder selected in step 2 are copied to the folder for 
saving the merged file together.
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1 In the main window, select the [View] menu  [Clip 
list...].
➜The [Clip list] dialog box appears.
● Note that this function is available after you select a folder in 

which the movie files to be merged are saved. If no folder is 
selected, follow steps 1 to 2 of “Movie Clip Playback” (p.6) to 
select a folder.

2 In the [Clip list] dialog box, select the movie clip to 
be merged, then right-click and select [Merge split 
files...] from the menu that appears.
➜The [Merge Files] dialog box appears.

3 Click the [  ] button for [Folder for exported files] 
and then select the folder for saving the merged 
movie file.

4 Click the [Start] button.
➜Merging and saving starts.
● A message appears when merging and saving are complete.

Merging Split Movie Files for a Single Movie 
Clip and Saving as a Single File

Exiting EMU
In the main window, select the [File] menu  [Exit].
➜EMU exits.
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If EMU is not operating correctly, refer to the information below.

Troubleshooting
● EMU does not operate properly on a computer which does not meet 

the system requirements. Use EMU on a computer compatible with 
system requirements (p.2).

● Even if your computer has the RAM capacity (memory) that meets the 
system requirements, if other applications are running at the same 
time as EMU, you may not have sufficient RAM (memory). Exit  
applications other than EMU.

EMU does not work
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If an error message appears, refer to the information below.

Message Cause and solution

Cannot write to the 
selected path.

The memory card specified for the save 
destination is write-protected. Insert a 
writable memory card.

Please enter 
consecutive numbers.

No consecutive numbering is entered. 
Enter an initial value for consecutive 
numbering when there are several movie 
clips with movie files to be merged.

The size of the file you 
are saving is not 
supported on the 
destination file system.

The file system specified for the save 
destination does not support the size of the 
file being saved. Change the save 
destination.

Sufficient consecutive 
numbers are not 
provided for the files.

Consecutive numbering for file names 
exceeds 99999. Change the value entered 
for numbering or the file save destination.

EOS MOVIE Utility has 
already started by other 
user.

Log into the user account in Windows in 
which EOS MOVIE Utility is running, exit 
EOS MOVIE Utility, and start it up again.

4 GB or larger files may 
not be supported on the 
file system of output 
destination. Do you 
want to continue?

The merged movie file may not be saved to 
the drive where the save destination folder 
is located. Check that the file system 
specified for the save destination drive 
supports files of 4 GB or larger.

Could not merge 
because there was not 
enough available space.

There is insufficient space on the drive 
where the save destination folder is 
located. Create enough space or change 
the save destination, and then repeat the 
merge process.

Error Messages
The merge process has 
been failed.

Check that there is a save destination 
folder. If the save destination folder is on an 
external storage device, check that it is 
connected to the computer correctly.

Message Cause and solution
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Key
Controls focused on in main window

Operation controls other than the 
volume and frame position sliders Volume slider Frame position slider

Space

Operation set with OS

– Play/Stop

Shift+Space – Play range between In and Out points

 Raise volume Next frame

 Lower volume Previous frame

Shift+ Raise volume Jump to Out point for multiple still images

Shift+ Lower volume Jump to In point for multiple still images

Shift+ –
Select next marker between current 

position and start

Shift+ –
Select next marker between current 

position and end

Home – Jump to first frame

End – Jump to last frame

B Enable/Disable look-up table [LUT]

L Play

Shift+L
Play range between In and Out points

When pressed in playback state: play again

K Stop

S Adjust playback speed

V Switch display size

F Full screen display

Ctrl+S Save a still image

Ctrl+T Save multiple still images

Ctrl+Alt+M Save all the frames where markers are set as still images

D Merge all split files in folder and save

Keyboard Controls
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● Before starting the software uninstallation, exit all programs you are 
using.

● Log in under the Administrator privileges when uninstalling the 
software.

● Uninstall the software according to the Windows software uninstalling 
method.

● To prevent computer malfunctions, always restart your computer after 
you have uninstalled the software. Also, reinstalling the software 
without first restarting your computer is likely to result in computer 
malfunctions.

Uninstalling the Software
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About This Instruction Manual
● It is prohibited to reproduce, in whole or part, the contents of this 

Instruction Manual without permission.
● Canon may change without notice the software specifications and 

contents of this Instruction Manual.
● The software screens and displays printed in this Instruction Manual 

may differ slightly from the actual software.
● Please note that irrespective of the above-mentioned, Canon does 

not take responsibility for the outcome of the operation of the 
software.

Trademarks
● Microsoft and Windows are trademarks or registered trademarks of 

Microsoft Corporation in the United States and/or other countries.
● All other trademarks are the property of their respective owners.
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