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About this manual
This user manual is divided into four chapters. Chapters 1 and 2 provide
background information and chapters 3 and 4 provide detailed user infor-
mation as follows:

• Chapter 1 - Attendance Registration - containing a brief overview of the
Digital Congress Network (DCN) and an overview of the functionality
of the Attendance Registration application.

• Chapter 2 - Getting started - containing details of how to start the Atten-
dance Registration application from the DCN Startup screen and a
description of the Help facility.

• Chapter 3 - Preparing for a conference - containing details about pre-con-
ference activities using Attendance Registration, such as enabling and
disabling access and registration options, specifying access and registra-
tion requirements, and logging attendance registration activity. 

• Chapter 4 - Monitoring activity during a conference - containing details
of viewing who is present/absent at a conference, stopping attendance
registration, printing, and exiting Attendance Registration. 

An appendix provides additional reference information that will be helpful
to experienced users. This consists of:

• A.1 - Overview of Attendance Registration menus
• A.2 - Short-cut (accelerator) keys
• A.3 - Alphabetic index

EXPLANATORY NOTES
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Manual conventions
For clarity this user manual uses consistent styles, symbols and 
typographical conventions. They are:

NOTE: General notes are contained within rules and indicated with this 
symbol in the left margin. Notes are used to draw attention to special actions
or information.

CAUTION: A caution is contained within rules and indicated with this sym-
bol in the left margin. Cautions are used to draw attention to actions or com-
mands that could lead to a loss of information or damage to equipment.

• An action (to be carried out by the user) is shown on a grey background
and indicated with a round bullet mark.

Typographical conventions
The following are typographical conventions (text styles) are used in this
manual:

• Typed input - information to be typed in using the keyboard is shown
as:

Filename

• Single key - input via a single key (or keys) on the keyboard is shown as:
<enter>, <shift>, etc.

• Multiple keys - input via a combination of keys pressed together is
shown as:

<ctrl>+<p>, <alt>+<f4>

• Screen text - information that appears on screen is shown as:
‘Choose Startup Modules:’

NOTE: Some keyboards use <RETURN> instead of ‘Enter’. 
Functionally, these keys are identical.

Digital Congress Network Attendance Registration
Page iii Software User Manual

EXPLANATORY NOTES



EXPLANATORY NOTES

Attendance Registration Digital Congress Network
Software User Manual Page iv



CONTENTS                             

Title                                                                                        Page

1.1 ABOUT ATTENDANCE REGISTRATION  . . . . . . . . . . . . . . . . .1-2
What is Attendance Registration?  . . . . . . . . . . . . . . . . . . . . . . . . .1-2

Digital Congress Network Attendance Registration
Page 1-1 Software User Manual

ATTENDANCE REGISTRATION

1



1.1 ABOUT ATTENDANCE REGISTRATION    

What is Attendance Registration?
The Attendance Registration module is one of the DCN software modules
designed for monitoring and controlling conferences and discussions using
the DCN contribution equipment. 

Attendance Registration allows you to specify requirements that conference
participants must satisfy before gaining entrance to a DCN-controlled 
conference and using the available facilities.

The functionality of Attendance Registration falls into two categories:

Registration: you can specify entrance requirements that conference partici-
pants have to meet before entering the conference room. This normally
means participants have to insert an ID-card in an ID-card reader, either at
the entrance to the conference venue or at the contribution unit (if there is
an ID-card reader built-in). Registration at a contribution unit can also be
by means of pressing the ‘Present’ key. Attendance Registration classifies
participants as present once they have registered their presence, and absent
when they have not yet identified themselves or they have registered their
departure. You can display lists on-screen of all ‘present’ and ‘absent’
participants, and print hard copies of these lists. There is also a window (the
‘Total’ window) which can be permanently displayed on-screen that gives
an overview of all participants who have registered their presence or
absence.

Access: the settings specified for registration can also be used for access 
purposes. This means that although participants can enter the conference
venue, they cannot use any of the contribution unit facilities (such as micro-
phone, voting, intercom) without first satisfying access requirements. Access
is controlled by means of ID-cards, with or without PIN code, and by PIN
code alone. You can also control where participants sit by specifying
whether they can occupy any seat or a particular, pre-defined one.

NOTE: There is a certain amount of preparatory work involved in the use of
Attendance Registration. Before a conference is due to take place, participants
can receive an encoded ID-card - with PIN code if applicable - and instructions
on where to sit, if fixed seating is required.

ATTENDANCE REGISTRATION

Attendance Registration Digital Congress Network
Software User Manual Page 1-2

1



CONTENTS

Title                                                                                        Page

2.1 STARTING ATTENDANCE REGISTRATION . . . . . . . . . . . . . . .2-2
The DCN Startup screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-2
Selecting a names- (and installation) file  . . . . . . . . . . . . . . . . . . . .2-3
The Attendance Registration icon  . . . . . . . . . . . . . . . . . . . . . . . . .2-3

2.2 USING HELP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4
The Help menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4

Index  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4
Keyboard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4
Commands  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-5
Procedures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-5
Glossary  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-6
Using Help  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-6
About Attendance Registration  . . . . . . . . . . . . . . . . . . . . . . . .2-6

Digital Congress Network Attendance Registration
Page 2-1 Software User Manual

GETTING STARTED

2



2.1 STARTING ATTENDANCE REGISTRATION                

The DCN Startup screen
The Attendance Registration program is started from the DCN Startup
screen (shown below).

NOTE: For starting the DCN Startup program from an icon in the desktop,
refer to the Startup user manual.

GETTING STARTED
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The DCN software uses two user-created files that contain important 
information about the installed hardware configuration and about
delegates’ names. These files are:

• Installation file - containing information about channel assignment and
the numbers that have been assigned to all microphones connected to the
DCN. These seat numbers are assigned using the System Installation
software (LBB 3585).

• Names file - containing information about the name, seat number and
other conference and personal details of participating delegates. Names
files are created using the Delegate Database software (LBB 3580). 

DCN software modules may be started up from the Startup main window
without specifying either an installation or names file. However, some 
software modules will not run without the appropriate installation or
names file.

Attendance Registration makes use of the information contained both in
an installation file and a names file. The screen line as specified in a names
file is used by Attendance Registration to define delegates. Information
from the installation file and names file is used for specifying access and 
registration requirements.

Selecting an installation- and a names file
For details on selecting an installation- and a names file, please refer to 
section 3.2 of the Startup user’s manual, under the heading
‘Selecting an installation- and a names file’.

The Attendance Registration icon
For details on the Attendance Registration icon and how to start Atten-
dance Registration from Startup, please refer to section 3.2 of the Startup
user manual, under the heading ‘Opening other modules from Startup’. 
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2.2 USING HELP                       

The Help menu
The ‘Help’ menu in the title bar contains commands for an on-screen help
facility. This help facility contains information on all commands in the
menu bar, on which keyboard keys are functional, a description of how to
use the Attendance Registration software, information on how to use the
‘Help’ facility itself, plus an index and a glossary of terms. All information
contained in this user manual can also be found in the ‘Help’ facility. 

The ‘Help’ facility contains the following options:
• Index
• Keyboard
• Commands
• Procedures
• Glossary
• Using Help
• About Attendance Registration

Index
To access the index:

• Select the ‘Help’ menu and click on ‘Index’.

A full list of subjects covered by the ‘Help’ facility is given in alphabetical
order. For more information on any subject contained in the index:
• Click on the required subject in the index.

An on-screen page with the requested information will appear.

Keyboard
This gives information on which keys on your keyboard can be used with
the Attendance Registration software. This includes using keys to activate
menu items, to move around in dialogue boxes, for short-cuts, and to select
options from the main window. To access the ‘Keyboard’ help facility:
• Select the ‘Help’ menu and click on ‘Keyboard’.

A list of different key types is given. For more information on any key type
contained in the list:
• Click on the required key type in the list.

An on-screen page with the requested information will appear.

GETTING STARTED
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Commands
This gives information on all options contained in the menu bar. This 
covers the ‘View’, ‘Print’, ‘Settings’ and ‘Help’ menus. To access the ‘Com-
mands’ help facility:
• Select the ‘Help’ menu and click on ‘Commands’.

A list of file menu groups is given. For more information on any menu
group contained in the list:
• Click on the required menu group in the list.

A list of options in the selected menu group is given. For more information
on any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

Procedures
This gives information on how to use the Attendance Registration software.
To access the ‘Procedures’ help facility:
• Select the ‘Help’ menu and click on ‘Procedures’.

A list of topics is given. For more information on any topic contained
in the list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

Glossary
To access the glossary:
• Select the ‘Help’ menu and click on ‘Glossary’.

A list of terms used in the Attendance Registration help facility is given in
alphabetical order. For more information on any term contained in the
glossary:
• Click on the required subject in the glossary.

A window with the requested information will appear.
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Using Help
This gives information on how to use the Attendance Registration help
facility. To access the ‘Using Help’ facility:
• Select the ‘Help’ menu and click on ‘Using Help’.

A list of topics is given. For more information on any topic contained
in the list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.

About Attendance Registration
This provides software release information. To display the ‘About...’
window:

• Select the ‘Help’ menu and click on ‘About Attendance...’.

GETTING STARTED
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The following window appears:

To remove this window:

• Click on the ‘OK’ push button.
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3.1 THE MAIN WINDOW                  

The Attendance Registration main window is used to display one of two
lists of conference participants. You can select whether ‘Present’ or ‘Absent’
participants are displayed, where:
• ‘Present’ means participants who have registered their presence at the

conference by satisfying the attendance/registration requirements 
specified using this software module. 

• ‘Absent’ means participants who have already been registered as ‘Present’,
and who then register as absent. Participants may also be on the absent
list when attendance registration is activated. For information about the
contents of the absent list when attendance registration is activated, refer
to page 3-8. 

In both of the above cases, a screen line for each delegate is displayed, which
contains information specified in the Delegate Database software module.

From the main window you can also access the menu bar, which allows you
to specify which list is displayed, to display or remove the ‘Total’ window,
to print attendance registration activity and/or participant lists, store atten-
dance registration activity in a file, specify and enable/disable the access/
registration requirements, and access the ‘Help’ menu. 

PREPARING FOR A CONFERENCE
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The main window contains the following elements:
• ‘Present/Absent List’ static text
• List box displaying contents of ‘Present’ list or ‘Absent’ list
• Menu bar

NOTE: The time given for each delegate is derived from the PC internal
clock, and cannot be altered using Attendance Registration.

NOTE: The contents of the ‘Absent’ list are taken directly from the screen
lines specified in the currently open names file. Therefore, when you start up
Attendance Registration, all screen lines from the names file will be displayed
in the ‘Absent’ list. For more details on the ‘Absent’ list, please refer to
chapter 4.1.

The menu bar
All menu options referred to in this user manual are contained within the
menu bar, located underneath the title bar at the top of the main window.
Access to drop-down menus is gained by clicking on the menu title, dis-
played in the menu bar. The full list of menu options is as follows:
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View Print Settings Help

Absent List List... Att. Registration Index
Present List Print Activity... Access Control Keyboard
Alphabetical Att. Reg. Activity... Commands
order Mode... Procedures
Authorised Glossary
Voters Only Using Help
Total About Attendance ...



3.2 SPECIFYING REGISTRATION AND 
ACCESS REQUIREMENTS

Before a conference begins, you can specify which registration and access
requirements are to be applied to conference participants. To do so:
• Select the ‘Settings’ menu and click on ‘Mode...’.

The following dialogue box appears:

Enabling the ‘Mode’ dialogue box options
If Attendance Registration and/or Access Control is active, then none of the
options in the ‘Mode’ dialogue box will be enabled. To enable them, i.e. to
be able to alter them, you must first switch Attendance Registration and/or
Access Control off. This can be done by disabling the ‘Att. Registration’
and ‘Access Control’ options in the ‘Settings’ menu. 
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Disabling/enabling the Attendance Registration and Access
Control options - to do so:

• Select the ‘Settings’ menu and click on ‘Att. Registration’.

The tick mark (√) disappears/appears to indicate this option is
disabled/enabled. 

• Select the ‘Settings’ menu and click on ‘Access Control’.

The tick mark disappears/appears to indicate this option is
disabled/enabled. 

Once both options are no longer active, you can specify registration and
access requirements.

Specifying registration requirements

NOTE: An installation file and a names file must be open before specifying
registration requirements and full access control.

The first stage is to determine where participants should register themselves
to the DCN system. There are two options:
• ‘Seat’
• ‘Entrance/Exit’

If you select ‘Seat’, this means that participants should register themselves
to the DCN system at the contribution unit (delegate- or chairman unit)
they are going to use. You can also specify how the delegates should register
(e.g. ID-card with or without PIN code, PIN code only or present key).

If you select ‘Entrance/Exit’, this means that participants should identify
themselves to the DCN system when they enter the conference hall. This
will be done by means of ID-cards that are presented to an ID-card reader
which is located at the entrance (for ‘present’ registration) or exit (for
‘absence’ registration). You can specify whether participants also have to
enter a PIN code to gain admittance.
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To specify where registration should take place:
• Click on the ‘Seat’ or ‘Entrance/Exit’ radio button in the ‘Registration

at’ part of the ‘Mode’ dialogue box, as required.

If you select ‘Seat’, you can then specify how registration should be carried
out. There are four options:
• ‘Present key’: This means pressing the ‘Present’ key on the

contribution unit
• ‘PIN Code’: This means entering a PIN code on the contribution unit
• ‘ID-Card’: This means presenting an ID-card to an ID-card reader on

the contribution unit
• ‘ID-Card + PIN Code’: This means inserting an ID-card and entering a

PIN code 

NOTE: If the ‘Any seat’ option is selected in the ‘Registration/Access at’
part of the ‘Mode’ dialogue box, only the last two options above are available.

NOTE: If ‘Att. Registration’ (but not ‘Access’) is enabled, participants do
not need cards to activate microphones. When ‘Att. Registration’ is not
enabled, participants can identify themselves at random seats with an ID card.

If you select ‘Entrance/Exit’, there are two options:
• ‘ID-Card’: This means presenting an ID-card to an ID-card reader at

the entrance and exit of the conference hall
• ‘ID-Card + PIN Code’: This means presenting an ID-card and entering

a PIN code. 

To specify how registration should be carried out:
• Click on the appropriate radio button in the ‘Registration/Access by’ part

of the ‘Mode’ dialogue box.

Specifying seats for participants - if registration or access is to take place at
the contribution unit (‘Seat’), you can specify whether this has to be at a
specific unit or whether it can take place anywhere. If you specify ‘Any seat’,
this means participants can sit wherever they want. This is only possible if
registration is by ID-card (with or without PIN code). If you specify ‘Only
one seat’, this means that participants should only register at the seat that
has been assigned to them. (Details of what seat has been assigned, as well as
ID-cards and PIN numbers [if applicable] are sent to participants before a
conference takes place). This data comes from the names file, which is 
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created using the Delegate Database application module.

NOTE: If ‘Present key’ or ‘PIN Code’ has been selected for ‘Registra-
tion/Access by’, then the ‘Any seat’ option is disabled, and ‘Only one
seat’ is automatically selected.

NOTE: If ‘Any Seat’ has been selected for ‘Registration/Access at’, then
the ‘Present key’ option and ‘PIN Code’ option are disabled.

To specify seats:
• Click on the appropriate radio button in the ‘Registration/Access at’ part

of the ‘Mode’ dialogue box.

Activating attendance registration - once you have specified all registration
requirements:

• Click on the ‘OK’ push button.

NOTE: Clicking on the ‘Cancel’ push button in the ‘Mode’ dialogue box
closes the dialogue box without initiating commands and/or changes. This
applies to all dialogue boxes in the Attendance Registration program.

• Select the ‘Settings’ menu and click on ‘Att. Registration’.

A tick mark (√) appears to indicate this option is enabled. All selections
concerning registration made in the ‘Registration at’, ‘Registration/Access at’
and ‘Registration/Access by’ boxes will now be applied.

Specifying access requirements

NOTE: An installation file and a names file must be open before specifying
access requirements. 

The registration requirements you specify can also be used for access control
purposes. This means that participants who must register themselves at the
entrance/exit by means of an ID-card (with or without PIN code) must also
identify themselves to the contribution unit they are going to use before
gaining access to the unit’s functions. Access control can be specified for the
following three functions:
• microphone
• voting 
• intercom
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NOTE: In the Microphone Management module, it is possible to disable
microphone access control for individual contribution units by deselecting the
‘Access Check’ option for these units. For more information, refer to the
Microphone Management user manual.

To specify Access Control:
• Click on the appropriate radio button in the ‘Access Control’ part of the

‘Mode’ dialogue box.

NOTE: If the ‘Present key’ option is selected in the ‘Registration/Access
by’ part of the ‘Mode’ dialogue box, the ‘Access Control’ part of the
‘Mode’ dialogue box is disabled.

• Click on the ‘OK’ push button.

• Select the ‘Settings’ menu and click on ‘Access Control’.

A warning message with the following text is displayed:

‘All microphones will be switched off, all intercom links will be
disconnected and a running vote round will be stopped’

• Click on the ‘OK’ push button to continue.

• Click on the ‘Cancel’ push button to return to the main window with-
out applying the selected access requirements.

A tick mark (√) appears when this option is enabled. All selections concern-
ing access made in the ‘Registration/Access at’ and ‘Registration/Access by’
boxes will now be applied.

The contents of absent list depend on whether a names file is open, and on
the attendance registration settings. When a names file is open the contents
of the absent list depend on the attendance registration settings as follows:
• ‘Present key’ - when this option is selected, the absent list will contain all

delegates assigned with a seat number.
• ‘PIN Code’ - when this option is selected, the absent list will contain all

delegates assigned with a seat number and PIN code.
• ‘ID-Card’ - when this option is selected, the absent list will contain all

delegates assigned with an ID-card number. 
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NOTE: If the ‘Only one seat’ option is selected, the absent list will contain
all delegates assigned with both an ID-card number and a seat number.

• ‘ID-Card + PIN Code’ - the absent list will contain all delegates assigned
with an ID-card number and a PIN number.

NOTE: If the ‘Only one seat’ option is selected, the absent list will contain
all delegates assigned with an ID-card number, PIN number and a 
seat number.

If there is no names file open, attendance registration is only possible using 
the ‘Present’ key on contribution units. In this case, both the present and
absent lists will be empty.

NOTE: If ‘Att. Registration’ is not selected in the ‘Settings’ menu, both
the present and absent lists are cleared.

Combining access and registration requirements
It is also possible to combine these two functions. In order to do so, the
following conditions must be met:
• The ‘Entrance/Exit’ option in the ‘Registration at’ part of the ‘Mode’

dialogue box is enabled.
• The ‘Only one seat’ option in the ‘Registration/Access at’ part of the

‘Mode’ dialogue box is enabled.

Once these conditions are met, an ID-card presented to the ID-card
reader at the entrance used for registration also automatically de-blocks
the contribution unit, thus granting access. However, it is still necessary for
delegates to insert their ID cards in their contribution units. 
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3.3 LOGGING ATTENDANCE REGISTRATION ACTIVITY

This option allows you to log all attendance registration activity by saving it
in a file. You must specify the name of the file where logging information
will be stored. To do so:
• Select the ‘Settings’ menu and click on ‘Att. Reg. Activity...’.

The following dialogue box appears:

If you wish to log attendance registration activity:

• Click on the ‘File’ check box. 

When this option is selected, a tick mark  appears in the check box.

The ‘Send To:’ edit field allows you to specify the name of the attendance
registration activity file. You can enter a filename, which must be a valid
MS-DOS name no longer than eight characters. The path (i.e. the location
of the file) cannot be specified here, but is determined by the information
contained in the DCN.INI file. The information in this MS-DOS file is
stored in ASCII format.
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To enter a filename:
• Click on the ‘Send To’ text box.

• Type in the filename.

• Click on the ‘File’ check box.

If you entered an invalid filename, or did not enter one at all, a warning
message with the following text is displayed:

‘Invalid filename’

• Click on the ‘OK’ push button.

You will return to the dialogue box and can enter a valid filename
and/or location.

Once you have finished specifying all parameters in the ‘Attendance Regis-
tration Activity’ dialogue box:
• Click on the ‘OK’ push button.

Any changes made will be saved, and you will return to the main window.

• Click on the ‘Cancel’ push button to return to the main window with-
out saving any changes.

For details about printing this file, please refer to page 4-5. 

NOTE: Logging and printing cannot take place simultaneously.
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4.1 VIEWING WHO IS PRESENT/ABSENT 
AT A CONFERENCE

During a conference you can monitor which conference participants have
registered their presence and which have registered their departure from the
conference venue, and at what time the actions took place. A ‘Present’ or
‘Absent’ list is displayed in the main window. Participants are represented
by their screen line, including name and seat number, followed by ‘hh:mm’,
where ‘hh’ is the hour and ‘mm’ the minute that the action took place. The
information for the ‘Present’ and ‘Absent’ lists is derived from the names file
created in Delegate Database. Which lists are displayed is determined by
whichever names file was selected in Delegate Database. 

You can also display a window that shows the total number and percentage
of participants that are registered as ‘Present’ and ‘Absent’, and the ‘Total’
number of participants.
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Displaying a list of all ‘Present’ participants - to call up a list of all ‘Pre-
sent’ participants on-screen:
• Select the ‘View’ menu and click on ‘Present List’.

The main window will display a list of the participants who are registered
as ‘Present’, and the time that registration took place. The text above this
list will say ‘Present List’. If the list contains more participants than can be
displayed, a scroll bar appears. The list is dynamically updated as new 
participants register their presence. 

NOTE: The time given for each delegate is derived from the PC internal
clock, and cannot be altered using Attendance Registration.

Displaying a list of all ‘Absent’ participants - to call up a list of all ‘Absent’
participants on-screen:

• Select the ‘View’ menu and click on ‘Absent List’.

The main window will display a list of the participants who are registered as
‘Absent’, and the time of their departure. The contents of the absent list will
depend on whether a names file is open, and on the attendance registration
setting. For information about the contents of the absent list, refer to 
page 3-8.

Displaying an alphabetical list of all ‘Absent’  or ‘Present’ participants - 
to specify that lists of ‘Absent’ or ‘Present’ participants are displayed in 
alphabetical order:
• Select the ‘View’ menu and click on ‘Alphabetical order’.

Displaying a list of all 'Absent' or 'Present' participants with Voting 
authorisation - to specify that lists of 'Absent' or 'Present' participants with
voting authorisation are displayed:
• Select the 'View' menu and click on 'Authorised voters only'.

A tick mark (�) appears to indicate that this option is enabled.
An example of the main window showing a list of 'Present' participants in
alphabetical order is shown on the next page.
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You can also display a ‘Total’ window which gives the total number of ‘Pre-
sent’ and ‘Absent’ participants in absolute and percentage form. This win-
dow remains active even when the Attendance Registration program is min-
imized and other DCN software modules are being used. This gives you a
constant overview of the number of participants entering and leaving the
conference hall. The window is dynamically updated each time a change
occurs, i.e. someone enters or leaves. 
To display this window:
• Select the ‘View’ menu and click on ‘Total’.
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The following dialogue box appears:

To remove this window from the screen:

• Select the ‘View’ menu and click on ‘Total’ again.

The ‘Total’ window will disappear.

Stopping attendance registration
To stop attendance registration:

• Select the ‘Settings’ menu and click on ‘Att. Registration’. 

The tick mark (√) disappears to indicate this option is disabled. All data in
the ‘Present’ and ‘Absent’ lists will be cleared.
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4.2 PRINTING                         

The ‘Print’ menu in Attendance Registration allows you to print the actual
‘Present’ list and/or the ‘Absent’ list, and also to print an attendance regis-
tration activity file (for more details of attendance registration activity files,
please refer to section 3.3, ‘Logging attendance registration activity’).

Printing the actual ‘Present’/‘Absent’ list
This option allows you to print the actual ‘Present’ list and/or the ‘Absent’
list. To do so:
• Select the ‘Print’ menu and click on ‘List...’.

The following dialogue box appears:

To select the ‘Present’ list for printing:

• Click on the ‘Present List’ check box.
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To select the ‘Absent’ list for printing:
• Click on the ‘Absent List’ check box.

NOTE: These options are not mutually exclusive, so both the ‘Present’ list
and the ‘Absent’ list can be selected for printing. 

To specify a page header:
• Select the ‘Page Header:’ text box. A descriptive name may be

entered up to 80 characters long. This text box may also be left blank.

To specify that the list is printed in alphabetical order:
• Click on the ‘Alphabetical order’ check box. 

To specify the number of copies:

• Select the ‘Number of Copies:’ field and type in the required number.

NOTE: The up and down arrow buttons on the right-hand side of this field
can be used to scroll to the required number. The maximum number is nine.

• Click on the ‘Print’ push button.

The specified number of hard copies of the selected list(s) will be printed
out. You will return to the main window.

• Click on the ‘Cancel’ push button to return to the main window with-
out printing anything.

Printing an attendance registration activity file
You can also print a copy of the files that have been set up to record 
attendance registration activity. To do so:
• Select the ‘Print’ menu and click on ‘Print Activity...’

NOTE: This list is in alphabetical order.
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The following dialogue box appears:

To select an attendance registration activity file for printing:

• Click on the arrow button on the right-hand side of the ‘Name’ entry
field. A drop-down list of files appears.

• Scroll through the list and click on the required file. The filename
appears in the entry field. 

NOTE: The files that appear in this list are the files specified using the
‘Attendance Registration Activity’ dialogue box. For more details, please
refer to chapter 3.3, ‘Logging attendance registration activity’.

NOTE: A currently active attendance registration activity file cannot be print-
ed. The ‘File’ check box in the ‘Attendance Registration Activity’ dia-
logue box must first be cleared. For more details, please refer to chapter 3.3.

To specify a page header:
• Select the ‘Page Header:’ text box. A descriptive name may be

entered up to 80 characters long. This text box may also be left blank.

To specify the number of copies:
• Select the ‘Number of Copies:’ field and type in the required 

number. The maximum number is nine.
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NOTE: The up and down arrow buttons on the right-hand side of this field
can be used to scroll to the required number. The maximum number is nine.

Once you have specified all parameters:
• Click on the ‘Print’ push button.

The specified number of hard copies of attendance registration activity will
be printed out. You will return to the main window.

• Click on the ‘Cancel’ push button to return to the main window with-
out printing anything.

NOTE: This list is in chronological order.
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4.3 EXITING ATTENDANCE REGISTRATION  

Temporarily exiting Attendance Registration
It is possible to temporarily leave Attendance Registration without closing
it down completely. To do so:
• Click on the ‘minimize’ button situated at the top right of the 

application window. 

The Attendance Registration program will become iconised in the Win-
dows desk-top. 

NOTE: The ‘Total’ window, if enabled, remains active even after the Atten-
dance Registration application is iconised. 

To re-enter Attendance Registration:
• Click on the Attendance Registration icon.

Permanently exiting Attendance Registration
If you wish to exit Attendance Registration completely:
• Click on the 'close' button on the far top right corner of the window.

All settings are automatically saved and you will return to the Windows
desk-top.

NOTE: By closing the Startup program, all DCN applications including Atten-
dance Registration will close. 
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A.1 CONTROL MENUS                                                      

View menu
The ‘View’ menu covers displaying information on conference participants
on-screen. The menu consists of the following items: 
• ‘Absent List’ allows the user to display a list of all participants registered

as absent (refer to page 4-3).
• ‘Present List’ allows the user to display a list of all participants registered

as present (refer to page 4-3).
• ‘Alphabtical order’ allows the lists of present and absent delegates to be

displayed in alphabetical order (refer to page 4-3).
• Authorised voters only allows the lists of present and absent delegates to

display the Authorised voters only (refer to page 4-3).
• ‘Total’ allows the user to display a window with the numbers and 

percentages of participants registered as present and absent, plus the
totals (refer to page 4-4).

Print menu
The ‘Print’ menu covers the options available for printing information on
conference participants.. The menu consists of the following items: 
• ‘List...’ allows the user to print a list of all participants registered as

absent and/or present (refer to page 4-6).
• ‘Print Activity...’ allows the user to print all attendance registration 

activity (refer to page 4-7).

Settings menu
The ‘Settings’ menu covers system options available to the user. The menu
consists of the following items:
• Att. Registration allows the user to activate parameters specified for 

registration (refer to page 3-5).
• Access Control allows the user to activate parameters specified for

access control (refer to page 3-7).
• Att. Reg. Activity... allows the user to define a file where attendance 

registration activity can be stored (refer to page 3-10).
• Mode... opens a dialogue box that allows the user to specify 

requirements for registration and/or access (refer to page 3-4).
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Help menu
The ‘Help’ menu manages the on-line help related to the whole DCN
application. The menu consists of the following items:
• Index provides the user with an alphabetical list of subjects covered by

the help facility (refer to page 2-4).
• Keyboard provides the user with information on which keyboard

keys can be used with the Attendance Registration software (refer to
page 2-4).

• Commands provides the user with information on all options contained
in the file menu (refer to page 2-5).

• Procedures provides the user with information on how to use the Atten-
dance Registration software (refer to page 2-5).

• Glossary provides the user with an alphabetical list of terms used in the
help facility (refer to page 2-6).

• Using Help provides the user with information on how to use the help
facility (refer to page 2-6).

• About... displays the dialogue box with software release information
(refer to page 2-6).
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A.2 ACCELERATOR KEYS 

Attendance Registration accelerator (short-cut) keys

Menu Item Short-cut

View <ALT> + <V>

Absent List <A>

Present List <P>

Alphabetical order <O>

Authorised voters only <V>

Total <T>

Print <ALT> + <P>

List <L>

Print Activity... <P>

Settings <ALT> + <S>

Att. Registration <R>

Access Control <C>

Att. Reg. Activity... <A>

Mode... <M>

Help <ALT> + <H>

Index <I>

Keyboard <K>

Commands <C>

Procedures <P>

Glossary <G>

Using Help <U>

About... <A>
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