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Communications and Safety Regulation Information

Compliance Statement
This model Digidesign Mbox 2 complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55022 Class B
• EN 55204 Class B
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules.

DECLARATION OF CONFORMITY

We Digidesign,

2001 Junipero Serra Boulevard, Suite 200

Daly City, CA 94014 USA

tel: 650-731-6300

declare under our sole responsibility that the product

Mbox 2

complies with Part 15 of FCC Rules. 

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this 
device must accept any interference received, including 
interference that may cause undesired operation.

Communication Statement
NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 
15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is 
encouraged to try and correct the interference by one or 
more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit 

different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.



Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-
003. 

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada.

Australian Compliance

European Compliance

Digidesign is authorized to apply the CE (Conformité 
Europénne) mark on this compliant equipment thereby 
declaring conformity to EMC Directive 89/336/EEC and Low 
Voltage Directive 73/23/EEC.
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chapter 1

Installation QuickStart
Windows Installation 
Overview
(Windows Systems Only)

Installing the Mbox 2 on a Windows computer 
includes the following steps:

1  “Connecting Mbox 2 and Installing 
Pro Tools LE” on page 9.

2  “Launching Pro Tools LE” on page 11.

3  Configuring your system for improved perfor-
mance. (See “Configuring Your Pro Tools Sys-
tem” on page 19.)

4  Making audio and MIDI connections to the 
Mbox 2. (See Chapter 7, “Making Hardware 
Connections” for details.)

Your authorization code is located on the 
inside cover of this guide. 
Mac Installation Overview
(Mac OS X Systems Only)

Installation of the Mbox 2 on a Mac includes the 
following steps:

1  “Installing Pro Tools LE” on page 15.

2  “Connecting Mbox 2 to the Computer” on 
page 16.

3  “Launching Pro Tools LE” on page 17.

4  Configuring your system for improved perfor-
mance. (See “Configuring Your Pro Tools Sys-
tem” on page 19.)

5  Making audio connections to the Mbox 2. 
(See Chapter 7, “Making Hardware Connec-
tions” for details.)

Your authorization code is located on the 
inside cover of this guide. 
Chapter 1: Installation QuickStart 1
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chapter 2

Welcome to Mbox 2
Welcome to the Mbox® 2 audio/MIDI produc-
tion system from Digidesign®.

Mbox 2 provides your USB-equipped computer 
with two channels of analog audio input and 
output, two channels of digital audio input and 
output, MIDI In and Out ports, analog monitor 
outs, and a headphone output with front panel 
level control. Mbox 2 provides professional-
quality mic preamps and 24-bit analog-to-digi-
tal and digital-to-analog converters. 
Mbox 2 Package
The Mbox 2 package includes the following:

• Mbox 2 desktop audio interface

• Pro Tools Installer disc containing 
Pro Tools LE™ software, DigiRack RTAS (Real-
Time AudioSuite) and AudioSuite plug-ins, 
optional software, and electronic PDF guides

• This Getting Started Guide, covering installa-
tion, configuration, and common tasks for 
your Pro Tools system.

• USB connector cable

• Digidesign Registration Information Card
Chapter 2: Welcome to Mbox 2 3
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Mbox 2 Features
The Mbox 2 provides the following:

• Two channels of analog audio input with mi-
crophone preamps and switchable 48V phan-
tom power

• Analog input jacks include one XLR and 
two 1/4-inch connectors (one TRS, one TS), 
with switchable Mic, Line, and DI levels

• –20 dB pad available separately on each an-
alog input channel

• Two channels of S/PDIF digital input and out-
put

• S/PDIF inputs are available independently, 
in addition to analog inputs 1–2

• S/PDIF outputs mirror analog outs 1–2

• Up to a total of four channels of input, using 
analog and digital inputs simultaneously

• One MIDI In and one MIDI Out port, provid-
ing 16 MIDI input channels and 16 MIDI out-
put channels 

• Two 1/4-inch TRS analog monitor outputs

• 24-bit A/D and D/A converters, supporting 
sample rates of 44.1 kHz and 48 kHz

• Zero-latency analog record monitoring with 
adjustable balance between input and play-
back

• Mono switch for enhanced monitoring of sin-
gle-channel input sources (does not affect re-
cording)

• 1/4-inch (TRS) stereo headphone output with 
adjustable level control

• USB-powered operation

Mbox 2 will not function properly if con-
nected to a passive USB hub. If you need to 
use a hub for other USB peripherals, use a 
powered hub or a separate dedicated USB 
port for Mbox 2 to function properly.
Mbox 2 Getting Started Guide
Pro Tools LE Capabilities
Pro Tools LE software provides the following ca-
pabilities with Mbox 2:

• Playback of up to 32 mono digital audio 
tracks, and of playback up to 28 tracks 
while recording up to 4 tracks, depending 
on your computer’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 64 video tracks, 
128 Auxiliary Input tracks, 64 Master Fader 
tracks, 256 MIDI tracks, and 32 Instrument 
tracks per session

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts per track

• Up to 10 sends per track

• Up to 32 internal mix busses

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.



System Requirements
Mbox 2 can be used with a Digidesign-qualified 
Windows or Mac computer running 
Pro Tools LE software. 

A DVD drive is required to use the Pro Tools In-
staller disc.

For complete system requirements, visit the 
Digidesign website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it has 
tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign website 
(www.digidesign.com).

MIDI Requirements

Mbox 2 includes one MIDI In port and one 
MIDI Out port, providing 16 channels of MIDI 
input and 16 channels of MIDI output. 

If you require additional MIDI ports, add a MIDI 
interface to your system. 

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Mac. Serial 
MIDI interfaces are supported on Windows sys-
tems only.

For a list of supported adapters, visit the Digide-
sign website (www.digidesign.com).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.
Hard Drive Requirements

For optimal audio recording and playback, all 
Pro Tools systems require one or more Digide-
sign-qualified drives. 

For a list of Digidesign-qualified hard drives, 
visit the Digidesign website 
(www.digidesign.com).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Mac).

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts and fewer 
plug-ins.

Digidesign Registration
Review the enclosed Digidesign Registration In-
formation Card and follow the instructions on it 
to quickly register your purchase online. This is 
one of the most important steps you can take as 
a new user. Registering your purchase is the only 
way you can be eligible to receive:

• Complimentary technical support

• An update to the latest version of Pro Tools 
at no charge if you bought a system with 
older software in the box

• Future upgrade offers

For more information, see Appendix C, “Hard 
Drive Configuration and Maintenance.”

Digidesign does not recommend recording 
to the system drive. Record to a system drive 
only when necessary. 
Chapter 2: Welcome to Mbox 2 5
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About the Pro Tools Guides
This Getting Started guide explains how to in-
stall Pro Tools LE software, make basic connec-
tions to your Mbox 2 interface (to get sound in 
and out of your interface), and do common 
tasks (such as recording in Pro Tools).

In addition to any printed guides or documenta-
tion included with your system, PDF versions of 
Pro Tools guides and Read Mes are installed au-
tomatically with Pro Tools.

The main guides (such as the Pro Tools Reference 
Guide and the Pro Tools Menus Guide) are accessi-
ble from the Pro Tools Help menu.

• Pro Tools Reference Guide explains Pro Tools 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools. 

• Digidesign Plug-ins Guide explains how to use 
optional Digidesign plug-ins.

• Pro Tools Shortcuts lists keyboard and Right-
click shortcuts for Pro Tools.

These guides and other guides are installed on 
your startup drive during installation. To view 
or print PDF guides, you can use Adobe Reader 
or Apple Preview (Mac only).

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).
Mbox 2 Getting Started Guide
Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.



About www.digidesign.com
The Digidesign website (www.digidesign.com) is 
your best source for information to help you get 
the most out of your Pro Tools system. The fol-
lowing are just a few of the services and features 
available. 

Product Registration Register your purchase on-
line. See the enclosed Digidesign Registration 
Information Card for instructions. 

Support and Downloads Contact Digidesign 
Technical Support or Customer Service; down-
load software updates and the latest online 
manuals; browse the Compatibility documents 
for system requirements; search the online An-
swerbase; join the worldwide Pro Tools commu-
nity on the Digidesign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
website (www.digidesign.com). 
Chapter 2: Welcome to Mbox 2 7
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chapter 3

Installing Pro Tools on Windows
This chapter contains information for Windows 
systems only. If you are installing Pro Tools on a 
Mac computer, see Chapter 4, “Installing 
Pro Tools on Mac.”

Installation Overview
Installing the Mbox 2 on a Windows computer 
includes the following steps:

1  “Connecting Mbox 2 and Installing 
Pro Tools LE” on page 9.

2  “Launching Pro Tools LE” on page 11.

3  Configuring your system for improved perfor-
mance. (See Chapter 5, “Configuring Your 
Pro Tools System.”)

4  Making audio and MIDI connections to the 
Mbox 2. (See Chapter 7, “Making Hardware 
Connections” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools LE Installer disc.
Connecting Mbox 2 and 
Installing Pro Tools LE

To install Pro Tools LE: 

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

3  Connect the other end of the USB cable to any 
available USB port on your computer. Wait for 
the Found New Hardware Wizard dialog to ap-
pear and leave it open: Do not click Next. If the 
Wizard begins to install drivers automatically, 
press Cancel.

4  Insert the Pro Tools LE Installer disc for Win-
dows in your CD/DVD drive. 

5  On the Installer disc, locate and open the 
Pro Tools Installer folder.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must 
have a dedicated port in order to function 
properly.

Throughout the installation, you should ig-
nore all Found New Hardware Wizard dia-
logs. Do not click Next. 
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6  Double-click the Setup icon.

7  Follow the on-screen instructions to proceed 
with installation.

8  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive.

9  Click Next.

10  Select the Pro Tools application for installa-
tion. 

11  You can also select from a list of optional 
items to install along with Pro Tools.

Mac HFS+ Disk Support Option This option lets 
your Pro Tools system read, write, record, and 
play back using Mac-formatted HFS+ disks. HFS+ 
disks are commonly referred to as Mac OS Ex-
tended disks.

DigiTranslator DigiTranslator™ is a software op-
tion for Pro Tools that lets you convert and ex-
change OMF and AAF sequences and MXF files 
directly in the Pro Tools application. This op-
tion is purchased separately.

Command|8 Controller and Driver The Com-
mand|8 Driver is required if you are using the 
Digidesign Command|8 control surface.

MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately.

The Pro Tools Installer disc includes addi-
tional software for your system. For more 
information, see “Additional Software on 
the Pro Tools Installer Disc” on page 11.
Mbox 2 Getting Started Guide
12  Click Next.

13  Click Install.

14  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step.

15  When installation is complete, click Finish.

Installing QuickTime

QuickTime is required for Pro Tools if you plan 
to include movie files, or import MP3 or MP4 
(AAC) files in your sessions. QuickTime for Win-
dows is available as a free download from the 
Apple website (www.apple.com).

On Windows XP, several messages are dis-
played during installation that can be ig-
nored, including multiple “Found New 
Hardware” dialogs and “A Problem Oc-
curred During Hardware Installation.”

Additionally, if you get a warning dialog 
about the driver not passing Windows Logo 
testing, click Continue Anyway.

On Windows Vista, if you get a warning di-
alog about the driver, click “Install this 
Driver Anyway!”

For information on which version of Quick-
Time is compatible with your version of 
Pro Tools, visit the compatibility pages of 
the Digidesign website
(www.digidesign.com).



To install QuickTime:

1  Visit www.apple.com and go to the Quick-
Time page.

2  Download the QuickTime installer applica-
tion to your computer.

3  Double-click the QuickTime installer applica-
tion and follow the on-screen installation in-
structions.

4  Restart your computer.

Disabling Screen Saver

(Windows Vista Only)

To avoid errors during recording and playback 
of Pro Tools sessions, you must set your Win-
dows Vista screen saver to “None.” 

To set your Windows Vista screen saver to “None”:

1  Right-click on the desktop.

2  Choose Personalize.

3  Click Screen Save.

4  Set the Screen saver to None.

5  Click Apply.

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. 
If the USB LED still does not illuminate, 
shut down the computer, disconnect 
Mbox 2 and start the computer. Once the 
computer has fully restarted, reconnect 
Mbox 2.
Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code.

To authorize Pro Tools LE software:

1  Make sure Mbox 2 is connected to your com-
puter and powered on.

2  Double-click the Pro Tools LE shortcut on 
your desktop (or the application icon in the 
Pro Tools folder inside the Digidesign folder). 

3  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate. 

Your authorization code is located on the inside 
front cover of this guide.

Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including audio driv-
ers (for playing other audio applications 
through your Digidesign hardware) and a 
Pro Tools demo session.

Windows Audio Drivers

The Digidesign ASIO Driver and WaveDriver 
Windows System Audio Driver let you use your 
Digidesign Mbox 2 hardware interface with 
third-party applications that support the ASIO 
Driver or WaveDriver MME (Multimedia Exten-
sion).

Refer to your Pro Tools Installer disc for ad-
ditional software and installers.
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The Digidesign ASIO Driver and WaveDriver for 
Mbox 2 are automatically installed when you 
install Pro Tools.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel 
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record 
and play back through Digidesign hardware.

Digidesign WaveDriver

(Windows XP Only)

The Digidesign WaveDriver Windows System 
Audio Driver is a single-client, stereo sound 
driver that allows third-party audio programs 
that support the WaveDriver MME (Multimedia 
Extension) standard to play back through Digi-
design hardware.

Standalone Windows Audio Drivers

Digidesign Windows Audio Drivers can be in-
stalled on Windows systems that do not have 
Pro Tools software installed. Use the standalone 
version of the Digidesign Windows Audio Driv-
ers installer (Digidesign Audio Drivers 
Setup.exe), which is available on the Pro Tools 
Installer disc.

For detailed information on configuring the 
Digidesign ASIO Driver, see the Windows 
Audio Drivers Guide.

For detailed information on configuring the 
Digidesign WaveDriver, see the Windows 
Audio Drivers Guide.

For information on installing and configur-
ing the standalone version of the Digidesign 
Windows Audio Drivers, see the Windows 
Audio Drivers Guide.
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Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo 
session that you can use to verify that your sys-
tem is working.

The demo session for Pro Tool LE is name “Fil-
tered Dreams.”

To install the demo session:

1  Insert the Pro Tools LE Installer disc into your 
DVD drive.

2  From your DVD drive, locate and open the Ad-
ditional Files/LE Demo Session Installer folder.

3  Double-click LE Demo Session Setup.exe.

4  Follow the onscreen instructions.

5  When prompted, select your audio drive as 
the install location and click Next to begin the 
install.

6  When installation is complete, click Finish.

Pro Tools Session Templates

The Pro Tools LE Installer disc includes factory 
session templates that are pre-configured to 
common track and mixer setups. Using these 
templates will save you the trouble of having to 
create your studio setup from scratch every time 
you start a new session.

See the Pro Tools Reference Guide for informa-
tion on using or customizing session templates.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 64.

The demo session can be opened by double-
clicking the Filtered Dream.ptf file (located 
in the Filtered Dream Demo Session folder).



To install factory session templates:

1  Insert the Pro Tools Installer disc into your 
DVD drive.

2  From your DVD drive, locate and open the Ad-
ditional Files/LE Session Templates Installer 
folder.

3  Double-click LE Session Templates Setup.exe.

4  Follow the onscreen instructions.

5  When prompted, select your audio drive as 
the install location and click Next to begin the 
install.

6  When installation is complete, click Finish.

Uninstalling Pro Tools
If you need to uninstall Pro Tools software from 
your computer, you can use Windows com-
mands for uninstalling programs.

To uninstall Pro Tools from your computer 
(Windows Vista):

1  Choose Start > Control Panel.

2  Under Programs, click “Uninstall a program.”

3  Select Pro Tools.

4  Click Uninstall.

5  Follow the on-screen instructions to remove 
Pro Tools.
To uninstall Pro Tools from your computer 
(Windows XP):

1  Choose Start > Control Panel. 

2  Double-click Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools.

4  Click the Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools.
Chapter 3: Installing Pro Tools on Windows 13
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chapter 4

Installing Pro Tools on Mac
This chapter contains information for Mac sys-
tems only. If you are installing Pro Tools on a 
Windows computer, see Chapter 3, “Installing 
Pro Tools on Windows.”

Installation Overview
Installation of the Mbox 2 on a Mac includes the 
following steps:

1  “Installing Pro Tools LE” on page 15.

2  “Connecting Mbox 2 to the Computer” on 
page 16.

3  “Launching Pro Tools LE” on page 17.

4  Configuring your system for improved perfor-
mance. (See Chapter 5, “Configuring Your 
Pro Tools System.”)

5  Making audio connections to the Mbox 2. 
(See Chapter 7, “Making Hardware Connec-
tions” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer disc.
Installing Pro Tools LE
After the Apple System software settings are con-
figured, you are ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer disc in your 
CD/DVD drive. 

3  On the Installer disc, locate and double-click 
“Install Pro Tools.”

4  Follow the on-screen instructions to continue 
and accept installation. 

5  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive. 

6  Click Continue.

7  Select the Pro Tools application for installa-
tion.

8  You can also select from a list of optional 
items to install along with Pro Tools:
Chapter 4: Installing Pro Tools on Mac 15
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DigiTranslator DigiTranslator™ is a software op-
tion for Pro Tools that lets you convert and ex-
change OMF and AAF sequences and MXF files 
directly in the Pro Tools application. This op-
tion is purchased separately.

MIDI I/O Driver The MIDI I/O Driver is required 
if you are using the Digidesign MIDI I/O inter-
face. 

MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately. 

9  Click Install. 

10  If prompted, enter your Administrator pass-
word and click OK to authenticate the installa-
tion. 

11  Follow the remaining on-screen instructions. 

12  When installation is complete, click Restart.

The Pro Tools Installer disc includes addi-
tional software for your system. For more in-
formation, see “Additional Software on the 
Pro Tools Installer Disc” on page 17.
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Connecting Mbox 2 to the 
Computer
Before launching Pro Tools LE software, con-
nect Mbox 2 to your computer.

To connect Mbox 2 to your computer:

1  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

2  With your computer on, connect the other 
end of the USB cable to any available USB port 
on your computer.

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. If 
the USB LED still does not illuminate, shut 
down the computer, disconnect Mbox 2 and 
start the computer. Once the computer has 
fully restarted, reconnect Mbox 2.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must be 
connected to a dedicated port on the com-
puter in order to function properly.



Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. 

To authorize Pro Tools LE software:

1  Make sure Mbox 2 is connected to your com-
puter and powered on.

2  Click the Pro Tools LE icon in the Dock (or 
double-click the application icon in the 
Pro Tools folder inside the Digidesign folder). 

3  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization), then click Validate.

Your authorization code is located on the inside 
front cover of this guide.

Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including audio driv-
ers (for playing other audio applications 
through your Digidesign hardware) and a 
Pro Tools demo session.

Mbox 2 CoreAudio Driver

The Mbox 2 CoreAudio Driver is a multi-client, 
multichannel sound driver that allows Core-
Audio compatible applications to record and 
play back through Digidesign hardware. 

Check your Pro Tools Installer disc for addi-
tional software and installers.
The Mbox 2 CoreAudio Driver is installed by de-
fault when you install Pro Tools.

Standalone Mbox 2 CoreAudio Driver

The Mbox 2 CoreAudio Driver can be installed 
as a standalone driver on Mac systems that do 
not have Pro Tools software installed. The 
standalone version of this driver is available on 
the Pro Tools Installer disc (in the Additional 
Files Folder).

Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo 
session that you can use to verify that your sys-
tem is working.

The demo session for Pro Tool LE is named “Fil-
tered Dreams.”

To install the demo session:

1  Insert the Pro Tools LE Installer disc into your 
DVD drive.

2  From your DVD drive, locate and open the Ad-
ditional Files/LE Demo Session Installer folder.

3  Double-click LE Demo Session Setup.exe.

4  Follow the onscreen instructions.

For information on configuring the 
Mbox 2 CoreAudio Driver, see the CoreAu-
dio Drivers Guide. 

For information on installing and configur-
ing the standalone version of the Mbox 2 
CoreAudio Driver, see the CoreAudio Driv-
ers Guide.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 64.
Chapter 4: Installing Pro Tools on Mac 17
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5  When prompted, select your audio drive as 
the install location and click Next to begin the 
install.

6  When installation is complete, click Close.

Pro Tools Session Templates

The Pro Tools LE Installer disc includes factory 
session templates that are pre-configured to 
common track and mixer setups. Using these 
templates will save you the trouble of having to 
create your studio setup from scratch every time 
you start a new session.

See the Pro Tools Reference Guide for informa-
tion on using or customizing session templates.

To install factory session templates:

1  Insert the Pro Tools Installer disc into your 
DVD drive.

2  From your DVD drive, locate and open the Ad-
ditional Files/LE Session Templates Installer 
folder.

3  Double-click LE Session Templates Setup.exe.

4  Follow the onscreen instructions.

5  When prompted, select your audio drive as 
the install location and click Next to begin the 
install.

6  When installation is complete, click Close.

The demo session can be opened by double-
clicking the Filtered Dream.ptf file (located 
in the Filtered Dream Demo Session folder).
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Uninstalling Pro Tools
If you need to uninstall Pro Tools software from 
your computer, use the Uninstaller application. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 

2  Go to Applications/Digidesign/Pro Tools/
Pro Tools Utilities and double-click the 
“Uninstall Pro Tools” file.

3  Click Continue to proceed with the uninstall.

4  Choose the type of uninstall you want to per-
form:

Safe Uninstall Leaves certain plug-ins and sys-
tem files needed for compatibility with some 
Avid products.

Clean Uninstall Removes all Pro Tools files, in-
cluding system files, Digidesign plug-ins, and 
MIDI patch names. 

5  Click Uninstall. 

6  Enter your Administrator password and click 
OK. 

7  Click Finish to close the Installer window.

For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X docu-
mentation. 



chapter 5

Configuring Your Pro Tools System
After you have connected your system and in-
stalled Pro Tools software, you are ready to start 
up and configure your Pro Tools system.

Starting Up or Shutting Down 
Your System
To ensure that the components of your 
Pro Tools system communicate properly with 
each other, you need to start them in a particu-
lar order.

Start up your Pro Tools system in this order:

1  Lower the volume of all output devices in 
your system. 

2  Turn on any external hard drives. Wait ap-
proximately ten seconds for them to spin up to 
speed.

3  Turn on any control surfaces (such as Com-
mand|8).

4  Turn on any MIDI interfaces, MIDI devices, or 
synchronization peripherals.

5  Turn on your computer. 

6  Launch Pro Tools or any third-party audio or 
MIDI applications. 
Shut down your Pro Tools system in this order:

1  Quit Pro Tools and any other running applica-
tions. 

2  Turn off or lower the volume of all output de-
vices in your system. 

3  Turn off your computer.

4  Turn off any MIDI interfaces, MIDI devices, or 
synchronization peripherals.

5  Turn off any control surfaces.

6  Turn off any external hard drives.

To quit Pro Tools, choose File > Exit 
(Windows) or Pro Tools > Quit (Mac).
Chapter 5: Configuring Your Pro Tools System 19
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Configuring Pro Tools LE

Pro Tools System Settings

In the Playback Engine dialog, Pro Tools LE lets 
you adjust the performance of your system by 
changing system settings that affect its capacity 
for processing, playback, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Playback Engine dialog (Structure plug-in not installed)
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Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

Playback Engine dialog (Structure plug-in installed)

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.



To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine.

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS (Real-Time AudioSuite) plug-in 
processing.

With multiprocessor computers, this setting lets 
you manage multi-processor support for RTAS 
processing. With multiple processor computers 
that support Hyper-Threading (and have it en-
abled), you must disable Hyper-Threading for 
this setting to become available. See your com-
puter’s documentation for steps on how to enter 
the computer’s BIOS and disable Hyper-Thread-
ing.

Used in combination with the CPU Usage Limit 
setting, the RTAS Processors setting lets you con-
trol the way RTAS processing and other 
Pro Tools tasks are carried out by the system. For 
example:

• For sessions with large numbers of RTAS plug-
ins, you can allocate 2 or more processors to 
RTAS processing and set a high CPU Usage 
Limit.

• For sessions with few RTAS plug-ins, you can 
allocate fewer processors to RTAS and set a low 
CPU Usage Limit to leave more CPU resources 
available for automation accuracy, screen re-
sponse, and video. 
• Depending on the importance of video and 
overall screen response, and on the density of 
automation being employed, try different 
combinations of RTAS Processing and CPU 
Usage Limit settings to achieve the best re-
sults. For example, to improve screen re-
sponse in a medium-sized session using a 
moderate number of RTAS plug-ins, try reduc-
ing the number of RTAS plug-ins, but keep the 
CPU Usage Limit set to its maximum on a sin-
gle processor system.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine. 

2  From the RTAS Processors pop-up menu, select 
the number of available processors you want to 
allocate for RTAS plug-in processing. The num-
ber of processors available varies depending on 
how many processors are available on your 
computer:

• Choose 1 Processor to limit RTAS process-
ing to one CPU in the system. 

• Choose 2 Processors to enable load balanc-
ing across two available processors.

• On systems running four or more proces-
sors, choose the desired number of RTAS 
processors as needed.

3  Click OK.
Chapter 5: Configuring Your Pro Tools System 21



22
CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify for RTAS processing. This value can 
range from 85 percent for single-processor com-
puters to 99 percent for multi-processor com-
puters.

To change the CPU Usage Limit:

1  Choose Setup > Playback Engine.

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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RTAS Engine (RTAS Error Suppression)

The RTAS Engine option determines RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

There is one RTAS Engine option:

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio, but does not 
stop the transport.

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The buffer size is shown in milliseconds, 
which indicates the amount of audio buffered 
when the system reads from disk. 



The optimum DAE Playback Buffer Size for most 
disk operations is 1500 msec (Level 2). 

• DAE Playback Buffer Size settings lower than 
1500 msec (Level 2) may improve playback and 
recording initiation speed. However, a lower set-
ting may make it difficult to play or record 
tracks reliably with sessions containing a large 
number of tracks or a high density of edits, or 
with systems that have slower or heavily frag-
mented hard drives.

• DAE Playback Buffer Size settings higher than 
1500 msec (Level 2) allow higher track count, 
higher density of edits in a session, or the use of 
slower hard drives. However, a higher setting 
may increase the time lag when starting play-
back or recording, or cause a longer audible time 
lag while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog.

3  Click OK. 

If Pro Tools needs more system memory for the 
DAE Playback Buffer, it will prompt you to re-
start your computer.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of 1500 msec (Level 2) is 
recommended unless you are encountering 
-9073 (“Disk too slow or fragmented”) 
errors. 
Cache Size

The Cache Size determines the amount of mem-
ory DAE allocates to pre-buffer audio for play-
back and looping when using Elastic Audio. 

The optimum Cache Size for most sessions is 
Normal.

• A Cache Size setting of Minimum reduces the 
amount of system memory used for disk opera-
tions and frees up memory for other system 
tasks. However, performance when using Elastic 
Audio features may decrease.

• A Cache Size of Large improves performance 
when using Elastic Audio features, but it also de-
creases the amount of memory available for 
other system tasks, such as RTAS processing.

To change the Cache Size:

1  Choose Setup > Playback Engine.

2  From the Cache Size pop-up menu, select a 
disk cache size.

3  Click OK. 

System Memory Allocation

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory 
for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if 
Pro Tools is not running. 

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more 
system memory is available to other applica-
tions. 

Using a larger Cache Size leaves less system 
memory for other tasks. The default setting 
of Normal is recommended unless you are 
encountering -9500 (“Cache too small”) 
errors. 
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To minimize system memory allocation:

1  Choose Setup > Playback Engine.

2  Select the “Minimize System Memory Allocation” 
option. 

3  Click OK. 

4  Restart your computer. 

Plug-in Streaming Buffer Size

(Structure Plug-in Only)

This setting appears in the Playback Engine dia-
log only if the Structure sampler instrument 
plug-in is installed on your system. The Plug-in 
Streaming Buffer Size determines the amount of 
memory DAE allocates for streaming playback 
from disk with the Structure plug-in. This set-
ting only affects playback if disk streaming is ac-
tivated in Structure’s plug-in controls (see the 
Structure Plug-in Guide for more information).

The optimum Plug-in Streaming Buffer Size for 
most sessions is 250 ms (Level 2).

• Plug-in Streaming Buffer Size settings lower 
than 250 msec (Level 2) reduce the amount of 
system memory used for sample playback and 
frees up memory for other system tasks. How-
ever, audio quality of sample playback may de-
crease.

• Plug-in Streaming Buffer Size settings higher 
than 250 msec (Level 2) improve the audio qual-
ity of sample playback, but they also decrease 
the amount of memory available for other sys-
tem tasks, such as RTAS processing.

Using a larger Plug-in Streaming Buffer Size 
leaves less system memory for other tasks. 
The default setting of 250 ms (Level 2) is 
recommended unless you are experiencing 
problems with the audio quality of sample 
playback.
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To change the Plug-in Streaming Buffer Size:

1  Choose Setup > Playback Engine.

2  From the Plug-in Streaming Buffer Size pop-up 
menu, select a buffer size.

3  Click OK. 

Optimizing the Plug-in Streaming Buffer 
Size

(Structure Plug-in Only)

This option appears in the Playback Engine dia-
log only if the Structure sampler instrument 
plug-in is installed on your system. This option 
is useful when you are playing samples from the 
same drive that contains audio for the current 
session. When this option is selected, Pro Tools 
automatically optimizes the size of the Plug-in 
Streaming Buffer to facilitate disk access from 
both Pro Tools and Structure. The Plug-in 
Streaming Buffer Size pop-up menu is unavail-
able when this option is selected.

To set Pro Tools to optimize the Plug-in Streaming 
Buffer Size:

1  Choose Setup > Playback Engine.

2  Select the “Optimize for Streaming Content” op-
tion.

3  Click OK. 

Pro Tools Hardware Settings

In the Hardware Setup dialog, Pro Tools lets you 
set the default sample rate and clock source for 
your system, as well as a range of controls spe-
cific to each type of audio interface.



Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

To change the default Sample Rate:

1  Choose Setup > Hardware.

2  Select the sample rate from the Sample Rate 
pop-up menu.

3  Click OK.

Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

Internal Use this setting if you are recording an-
alog signals directly into Mbox 2 analog inputs 
1–2 and/or are recording digital inputs into 
Mbox 2 inputs 3–4 where the digital device is 
synchronized to the Mbox 2 digital output.

S/PDIF Use this setting if you are recording 
through the Mbox 2 S/PDIF inputs from an ex-
ternal digital device. This setting will synchro-
nize Pro Tools to that digital device. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session 
dialog. (Refer to the Pro Tools Reference 
Guide for details.)

Hardware Setup dialog for Mbox 2
To select the Clock Source:

1  Choose Setup > Hardware.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox 2. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.

I/O Setup dialog for Mbox 2
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3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

4  Click OK.

Configuring MIDI Setup

If you plan to use any MIDI devices with Pro Tools, 
do one of the following:

On Windows, configure your MIDI setup with 
MIDI Studio Setup. See Appendix A, “Configur-
ing MIDI Studio Setup (Windows Only)” for de-
tails.

– or –

On Mac, configure your MIDI setup with Au-
dio MIDI Setup. See Appendix B, “Configuring 
AMS (Mac OS X Only)” for details.

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost. By 
doing this, you can quickly restore your system 
configuration and settings if you encounter any 
problems.

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.
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Optimizing a Windows System 
for Pro Tools
(Windows XP Only)

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, see your 
Windows documentation.

Required Optimizations

To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you use Pro Tools hardware and software.

Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows detects and activates 
DMA mode by default.

TTo enable DMA for any IDE hard drives 
(Windows XP):

1  Choose Start > Control Panel. 

2  Double-click System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

For Mac System Optimization, see “Opti-
mizing a Mac System for Pro Tools” on 
page 29.

When you are finished changing Windows 
system settings, restart your computer.



5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click the 
Primary IDE Channel for your IDE hard drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to “DMA 
if available,” and click OK.

8  Repeat the above steps for any additional IDE 
Channels.

9  Close the Device Manager window and then 
the System Properties window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always On. 
This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management 
(Windows XP):

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
See the manufacturer’s documentation for 
instructions on disabling this power option, 
if necessary.
Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing 
(Windows XP):

1  Choose Start > Control Panel. 

2  Double-click Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following method to smooth 
edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

8  Restart the computer. 

Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best possible performance, it is recom-
mended (but not required) that you do the fol-
lowing:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any non-essential USB devices 
while running Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel. See the manufacturer’s in-
structions for details.
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Optional Optimizations

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a FireWire card that you might use 
to connect an external drive to your system).

To disable a network card:

1  Right-click My Computer and choose Manage.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Network 
Adapter card you want to disable.

4  Under the General tab, choose “Do not use this 
device (disable)” from the Device Usage pop-up 
menu, and click OK.

5  Close the Computer Management window.

Adjusting Processor Scheduling

To adjust Processor Scheduling performance:

1  Choose Start > Control Panel.

2  In Classic View, double-click System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  In the Performance Options window, click the 
Advanced tab.

6  Under the Processor Scheduling section, select 
the Background Services option.
Mbox 2 Getting Started Guide
7  Under the Memory Usage section, select the 
System cache option.

8  Click OK to close the Performance Options 
window. 

9  Click OK to close the System Properties win-
dow.

10  Restart the computer for the changes to take 
effect.

Disabling System Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and can be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
some applications that utilize a copy pro-
tection key)

• The Plug and Play service

• Event log

• Cryptographic services

To Disable System Startup Items (Windows XP):

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective 
Startup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.



6  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the “Don't show this message again” 
option. If performance has not changed, run 
“msconfig” and return your computer Startup 
Selection back to Normal Startup - load all device 
drives and services. Alternatively, try disabling 
Startup items and non-essential processes indi-
vidually.

Optimizing a Mac System for 
Pro Tools
(Mac Only)

To ensure optimum performance with 
Pro Tools, configure your computer before using 
Pro Tools hardware and software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

For Windows System Optimization, see 
“Optimizing a Windows System for 
Pro Tools” on page 26.

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. 
For details on qualified versions of Mac OS, 
refer to the latest compatibility information 
on the Digidesign website (www.digide-
sign.com).
Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update.

2  Click the Software Update tab. 

3  Deselect Check for Updates.

Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click the Sleep tab and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect “Put the hard disk(s) to sleep when 
possible” option.

Setting Processor Performance

(Mac G5 Computers and G4 Powerbooks Only)

To set the Processor Performance:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click the Options tab and set Processor Perfor-
mance to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and 
folders in the background, affecting system per-
formance. It is recommended that you disable 
Spotlight indexing before using Pro Tools.

Disabling Spotlight indexing will cause the 
Find function in Mac OS X to no longer 
work. You will no longer be able to search 
for files on drives set to private.
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To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click the Privacy tab.

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.

Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same 
key commands Pro Tools uses to start recording 
(Command+Spacebar), and to record online 
(Command+Option+Spacebar). If you want to 
retain use of these key commands in Pro Tools, 
these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  Deselect “Spotlight menu keyboard shortcut” 
and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same 
key command Pro Tools uses to start recording 
(F12). If you want to retain use of this key com-
mand in Pro Tools, this shortcut must be dis-
abled.

To disable the Dashboard keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Dashboard and Exposé. 

2  Set the Dashboard keyboard shortcut to “–” to 
disable the shortcut.
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Enabling Journaling for Audio Drives

To yield higher performance from audio drives, 
enable journaling.

To enable journaling:

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Select the volume in the left column of the 
Disk Utility window.

3  Click Enable Journaling in the toolbar.



chapter 6

Mbox 2 Hardware Overview

Mbox 2 Front Panel Features
The Mbox 2 front panel has the following features:
Figure 1.  Mbox 2 front panel 
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S/PDIF LED

This LED indicates that Mbox 2 is using the 
S/PDIF inputs as the clock source. See “S/PDIF 
Digital I/O” on page 34.

USB LED

The USB LED indicates that the Mbox 2 has re-
ceived power from its USB connection. Once the 
USB light is on, audio can pass in or out of the 
system.
Front Panel Headphone Output

Use the Headphone Output to connect stereo 
headphones with a 1/4-inch stereo connector. 
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Headphone Level

The headphone knob adjusts the output level of 
the Headphone port, which outputs the signal 
that is routed to Outputs 1–2 in Pro Tools LE, 
and mirrors the Line Outputs. 

Monitor Level

The Monitor knob adjusts the output level of 
the Line Out ports. In Pro Tools, this will be the 
signal routed to Outputs 1–2. 

Mix (Ratio) Control

Mbox 2 gives you the ability to monitor your 
analog input signals while recording, without 
the delay incurred by A/D/A converters and 
host-based processing.

This zero-latency analog monitoring is con-
trolled with the Mix knob, which you can use to 
blend and adjust the monitor ratio between 
Mbox 2 analog inputs and Pro Tools playback. 
The Mix knob has no effect when you are using 
S/PDIF digital inputs, since it controls the signal 
before it reaches the A/D converters.

To listen to just the Source input signal, turn the 
Mix knob fully left to Input. To listen to 
Pro Tools output only, turn the knob fully right 
to Playback.

The output from the Mix control is routed di-
rectly to the TRS line outputs, and is mirrored in 
the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative lev-
els of Pro Tools playback and latency-free live 
analog inputs can be particularly effective when 
overdubbing. 
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Mono Switch and LED

The Mono switch sums the input channels to a 
mono signal (delivering that identical signal to 
both speakers). This has no effect on Pro Tools 
playback monitoring, recording, or on the main 
outputs. Switching your stereo source signal to 
mono is useful when you are recording a mono 
input while listening to stereo playback (to hear 
your playing in both sides), or for checking the 
phase relationship of stereo inputs. When en-
gaged, the Mono LED lights.

Monitoring while Overdubbing

By panning signals to the center or using the 
Mono switch, as opposed to panning them hard 
left and right in the Headphone outputs, you 
can create a more focused monitor mix to help 
minimize distractions while overdubbing. 

In situations where you are monitoring stereo 
microphones, stereo synthesizers, or any source 
pairs with a comfortable balance, you will prob-
ably not want to use the Mono switch. 

Checking Phase Relationships

The Mono switch can also be used for a quick 
check of the phase relationship between 
Source 1 and Source 2 inputs.

When the two input signals are out of phase, 
pressing the Mono switch will result in a sudden 
“hollow” sound that is the result of phase can-
cellation. This quick test with the Mono switch 
can help to avoid phase problems later when 
mixing these tracks. Frequent checking of phase 
relationships with the Mono switch can also as-
sist you in finding the optimal microphone 
placement.



48V Switch and LED

Phantom power is activated by the switch la-
beled 48V on the front panel of Mbox 2. The 
LED, when lit, indicates that 48V phantom 
power is active on the Mic/Line inputs. These in-
puts provide phantom power for microphones 
that require it to operate. 

About Phantom Power

Dynamic microphones (such as a Shure SM57) 
do not require phantom power to operate, but 
are not harmed by it. Most condenser micro-
phones (like an AKG C3000) do require phan-
tom power to operate. 

If you are not sure about the phantom power re-
quirements for your microphone, consult your 
microphone’s documentation or contact the 
manufacturer.

Peak LEDs

These LEDs are clip indicators. If the Peak LEDs 
flicker occasionally, the signal reaching Mbox 2 
has clipped.

Gain Controls

These knobs adjust the input gain levels of the 
Mic/Line inputs.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and wait 
at least ten seconds before connecting or dis-
connecting a ribbon microphone.

When using phantom power, Mbox 2’s 
maximum current per microphone is 4 mA.
Pad Switches and LEDs

The Pad switches engage a –20 dB pad on their 
corresponding input channels. When engaged, 
the Pad LEDs light. 

Mic/DI Source Selectors and LEDs

These switches select either the Mic (XLR) and 
Line (TRS) inputs or DI inputs for each channel. 
The Mic and DI LEDs indicate the current source 
input. 

Removable Handle 

Mbox 2 includes a handle that can be used for 
carrying and tilting, as well as a replacement 
panel that makes the unit more compact. 

The handle can be used as a stand that tilts the 
unit into a more easily viewable angle when the 
Mbox 2 is placed on a desktop. The handle can 
also be used to carry the unit. 

The handle can also be replaced with the op-
tional Mbox 2 faceplate panel. This panel lets 
Mbox 2 sit flat on a desktop, and reduces the 
space required when packed for traveling. 

To replace the handle with the Mbox 2 panel:

1  Unscrew the handle mounting screw located 
along the right edge of the handle (when view-
ing from the front). 

2  Remove the handle. 

3  Mount the replacement panel in position 
where the handle had been. 

4  Secure the panel to the unit in its new position 
using the same screw you removed in step 1. 

5  Repeat the above basic instructions to replace 
the panel with the handle. 
Chapter 6: Mbox 2 Hardware Overview 33



34
Mbox 2 Back Panel Features
Figure 2 identifies each port on the Mbox 2 back panel. 
Mbox 2 Getting Started Guide
Figure 2.  Mbox 2 back panel
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The Mbox 2 back panel has the following fea-
tures:

USB Port

This standard USB v1.1 connector is used to 
connect your computer to the Mbox 2. One 
standard USB cable is included with your sys-
tem. 

The Mbox 2 is compatible with USB 2.0 ports. 
However, the USB 2.0 bus will switch to the 
slower USB v.1.1 speed to accommodate 
Mbox 2.

MIDI I/O

The MIDI In and MIDI Out ports are standard 5-
pin MIDI ports, each providing 16 channels of 
MIDI input and output. 
S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-
conductor phono (RCA) connectors that utilize 
a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD recorders and DAT recorders. To 
avoid RF interference, use 75-ohm coaxial cable 
for S/PDIF transfers and keep the cable length to 
a maximum of 10 meters. 

In use, the S/PDIF input channels are available 
in addition to the two channels of analog audio 
input. This lets Mbox 2 be used as a 4-in/2-out 
digital audio interface for Pro Tools LE. 

The S/PDIF output channels always mirror the 
main outs 1–2. 



Mon Out (Monitor Output)

These outputs support balanced TRS, or unbal-
anced TS, 1/4-inch connections. To monitor 
your mix, these outputs can be connected to a 
mixing board, directly to a monitoring system 
such as a stereo power amp, or another stereo 
destination.

The Mon Out Left and Right play the audio that 
is routed to analog outputs 1 and 2 from within 
Pro Tools, respectively. These analog outputs 
feature 24-bit digital-to-analog converters.

Input 1 and Input 2

Each analog source input channel (Input 1 and 
Input 2) provides Mic, DI (“Direct Inject”), and 
Line (TRS) ports. These balanced/unbalanced 
analog audio inputs support a broad range of in-
put levels, as follows:

• Mic (microphone) for XLR inputs

• Line (TRS) for line level signals on TRS or TS 
inputs

• DI for other 1/4-inch TRS or TS connec-
tions

On the front panel, the input signal is adjusted 
by the Gain control for each channel and the 
source (Mic/Line, or DI) is chosen using the 
Source selectors. 
Source 2 is at the far left (when looking at the 
back panel), and Source 1 is to its right. The back 
panel inputs for Source 1 and Source 2 are lo-
cated such that they are directly in line with 
their associated input controls on the front 
panel. This lets you locate input jacks more eas-
ily when viewing from the front of the unit. 

Though the XLR connectors support instru-
ment and microphone level inputs, when-
ever a TRS cable is plugged in to the 
Line(TRS) port, the XLR port on that chan-
nel is ignored. 
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chapter 7

Making Hardware Connections
To hear audio recorded into a Pro Tools session, 
you will need to connect headphones or an ex-
ternal sound system (such as powered monitors 
or a home stereo) to Mbox 2. Sound from 
Mbox 2 cannot be played through your com-
puter’s speakers or your computer’s sound out-
put. 

Connecting Headphones
On the front panel of the Mbox 2 is a 1/4-inch 
jack to connect headphones, and a headphone 
level control to adjust headphone volume. 

To connect headphones:

Connect headphones with a 1/4-inch stereo 
connector (or adapter) to the Headphone jack. 

Headphone jack on front of Mbox 2

 1/4-inch
Headphone jack

Headphone level
Connecting a Sound System
The monitor outputs on the back of the Mbox 2 
support 1/4-inch plugs. These connections can 
be balanced, TRS (Tip, Ring, Sleeve) style con-
nectors, or unbalanced connectors. To listen to 
your Pro Tools session, these outputs can be 
connected to any amplification system: pow-
ered speakers, a home stereo system, or an audio 
mixer.

When connecting to a stereo system, connect 
the left channel (often the white plug) to 
Mon Out Left, and right channel (often the red 
plug) to Mon Out Right. 

Home stereo systems often use RCA 
connectors. You can use an adaptor or 
a special cable to convert from the TRS 
or TS connectors used by Mbox 2 to the 
RCA connectors on your home stereo.

Stereo output from the Mbox 2 (back panel)

Monitor Out Left

Monitor Out Right
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Mon Outs Left and Right play the audio that is 
routed to analog outputs 1 and 2 within 
Pro Tools. 

Connecting a Recorder for 
Mixdowns
After you record and mix your sessions in 
Pro Tools, you may want to mix them down to a 
DAT, CD recorder, Mini-Disc, or other stereo 2-
track recording device. 

Connecting an Analog Deck

Connect the left and right Mon Outs on the 
back of the Mbox 2 to your recorder’s analog in-
puts. Mon Outs Left and Right should be routed 
to the left and right inputs, respectively, on your 
recorder. These outputs are TRS ports. You may 
need adapter cables if your mixdown deck has 
RCA inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other de-
vice that accepts S/PDIF connections, connect it 
to the S/PDIF In and S/PDIF Out RCA ports on 
the back of Mbox 2

For more information on mixdown options, 
see Chapter 8, “Common Tasks with 
Pro Tools LE.”

When recording from Pro Tools to a digital 
device, make sure the Pro Tools Clock 
Source setting is set to Internal clock mode.
Mbox 2 Getting Started Guide
Connecting Audio Inputs
This section describes the analog inputs avail-
able on Mbox 2. For information about connect-
ing specific audio sources, see “Connecting a 
Microphone” on page 39, and “Connecting In-
struments to the Mbox 2” on page 41.

Overview of Analog Inputs

Mbox 2 inputs (sources) support microphones, 
guitars, keyboards, and other types of instru-
ments. Mbox 2 has two audio input sections, la-
beled Input 1 and Input 2. For stereo inputs, use 
Input 1 for the left input, and Input 2 for the 
right input. 

The two input sections are located so that the 
hardware input jacks line up directly behind 
their corresponding input controls on the front 
panel. This makes it easier to locate channel in-
put connections from the front. 

Inputs on back of Mbox 2

Input 2 Input 1 



Each Input section has three analog input jacks: 

Mic For XLR microphone cables.

Line (TRS) For 1/4-inch Tip-Ring-Sleeve cables 
from keyboards, mixers, microphones, and 
other line sources.

DI  For 1/4-inch Tip-Sleeve cables from guitar, 
bass, microphones, or similar sources.

For information about connecting specific au-
dio sources, see “Connecting a Microphone” on 
page 39, and “Connecting Instruments to the 
Mbox 2” on page 41.

Connecting a Microphone
There are several ways to use Mbox 2 with a mi-
crophone, depending on the type of micro-
phone and cable you use.

Mic Cables and Connectors

Some microphone cables use an XLR connector 
to attach a microphone to an input (such as 
those on the Mbox 2); other microphones use a 
1/4-inch connector. If you have a choice, use an 
XLR connector to connect the microphone to 
the Mbox 2 to yield better results.

Analog input connectors

DI

Line Line

Mic Mic DI

(TRS)(TRS)
Phantom Power

Some microphones require power to operate. 
This power, called phantom power, is supplied ei-
ther by a battery in the microphone, or through 
an audio interface (such as Mbox 2) that can 
supply power through the microphone cable. 

Most condenser microphones (such as an AKG 
C3000) require phantom power to operate. Dy-
namic microphones (such as a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. 

The Mbox 2 can only supply power through a 
microphone cable with XLR connectors. If you 
are not sure about the phantom power require-
ments for your microphone, refer to your micro-
phone’s documentation or contact the manu-
facturer.

XLR and 1/4-inch connectors

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
a ribbon microphone.

XLR connector

1/4-inch connector
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Using a Mic that Has an XLR 
Connector

To use a microphone that has an XLR connector:

1  Plug your microphone cable into one of the 
Mic inputs on the back of Mbox 2.

2  Make sure nothing is plugged in to the 
Line (TRS) jack, otherwise Mbox 2 will use audio 
from the Line (TRS) input and not the Mic in-
put. 

3  Set the Source to Mic (microphone) by press-
ing the Mic/DI Source selector on the front of 
Mbox 2 until the Mic LED is lit. 

XLR connector plugged into Input 1

Input 1 Source selector and LEDs

Input 2 Input 1 
Mic input Mic input

Mic/DI 
Source selector

Mic 
LED

DI
LED
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4  If your microphone requires phantom power, 
make sure the microphone is connected, then 
press the Phantom Power switch (labeled 48V) 
on the front of the Mbox 2. This switch sends 
48V to both mic inputs. The 48V LED on the 
front of the Mbox 2 will light when phantom 
power is being supplied. 

5  On the front of the Mbox 2, turn the Mix con-
trol fully left to Input.

6  On the front of the Mbox 2, carefully turn the 
Gain control to the right to increase the input 
level of your microphone signal.

7  If the incoming signal is too loud, press the 
Pad switch to engage the 20 dB pad. 

Phantom Power switch

Mix control and Gain knob for Input 1

Phantom Power
switch

Mic control Gain



Using a Mic that Has a 1/4-Inch 
Connector

To use a microphone that has a 1/4-inch TS
(Tip-Sleeve) connector:

1  On the back of the Mbox 2, plug the 1/4-inch 
connector from your microphone into one of 
the DI inputs. 

2  On the front of the Mbox 2, set the source to 
DI by pressing the input channel Source selector 
until the DI LED is lit.

3  On the front of the Mbox 2, turn the Mix con-
trol fully left to Input.

4  On the front of the Mbox 2, carefully turn the 
Gain control to the right to increase the input 
level of your microphone signal. 

Connecting a microphone to the Input 1 DI connector

Input 1 selector switch and DI LED

Input 1 Gain and Pad controls, and the Mix control 

Input 1 DI

Mic/DI 
selector

DI
LED

Mix control
Pad 

Gain 
5  If the incoming signal is too loud, press the 
Pad switch to engage the 20 dB pad. 

Connecting Instruments to 
the Mbox 2
Mbox 2 provides two input types (DI and Line) 
that correspond to the different signal strengths 
output by different types of instruments. 

DI Input Instruments such as electric guitar or 
electric bass that usually have a lower level of 
output than line level instruments use the DI 
(“Direct Inject”) input.

Line Input Line level devices, including elec-
tronic audio sources such as mixers, samplers, 
keyboards, turntables, and synthesizers use the 
Line input.

Connecting Electric Guitar or Bass

To use a guitar with Mbox 2:

1  On the back of the Mbox 2, plug your guitar 
cable into one of the DI inputs. 

Connecting guitar to the Input 1 DI connector

Input 1 DI
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2  On the front of the Mbox 2, set the Source to 
DI by pressing the Mic/DI switch until the DI 
LED is lit. 

3  On the front of the Mbox 2, turn the Mix con-
trol fully left to Input.

4  On the front of the Mbox 2, carefully turn the 
Gain control to the right to increase the input 
level of your guitar.

Source selector and Gain control for Input 1

When you record a guitar (or any mono in-
strument that uses only one source input), 
you will hear the sound in only one side of 
the stereo field. Pushing the “mono” button 
on the front of the Mbox 2 brings the sound 
from one side of the stereo field to both 
sides. The Mono switch does not affect the 
audio being recorded. It only affects how 
you hear your input to the Mbox 2.

Input 1 Gain
(level) control

Mic/DI 
selector

DI

Mix control

LED
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Connecting Keyboards and Mixers

To use a keyboard or mixer with Mbox 2:

1  Plug your keyboard, mixer, or other audio 
source into either the Input 1 or Input 2 Line 
(TRS) inputs on your Mbox 2. If your source is 
stereo (such as a stereo keyboard or the stereo 
output from a mixer), connect the left channel 
(often the white plug) to Input 1, and right 
channel (often the red plug) to Input 2.

2  On the front of the Mbox 2, set the Source to 
Mic by pressing the Mic/DI switch until the Mic 
LED is lit.

3  On the front of the Mbox 2, turn the Mix con-
trol fully left to Input.

Mbox 2 connections for line-level stereo input source

If your keyboard has unbalanced outputs, 
use the Mbox 2’s DI inputs. Refer to your 
keyboard’s documentation

Source selector and Gain control for Input 1

Input 2 Input 1
(right channel) (left channel)

Input 1 Gain
(level) control

Mic/DI 
selector

Mic

Mix control

LED



4  Set your instrument’s volume to its optimal 
level. For example, the optimal level for most 
keyboards is between 80% and 100% of maxi-
mum volume.

5  On the front of the Mbox 2, carefully turn the 
Gain control to the right to increase the input 
level of your keyboard.

Digital Input and Output

Mbox 2 provides digital inputs and outputs for 
S/PDIF format digital audio. The two channels 
of S/PDIF digital input can be used in combina-
tion with the two analog inputs (for a total of 
four simultaneous input channels). 

Connecting Digital Devices

To connect a S/PDIF device to Mbox 2:

1  Use two 75-ohm coaxial cables with male RCA 
connectors on both ends (purchased sepa-
rately). 

2  Connect the device’s S/PDIF output to 
Mbox 2’s S/PDIF input port, and the device’s 
S/PDIF input to Mbox 2’s S/PDIF output port.

To configure Mbox 2 to record from a digital 
source, choose Setups > Hardware Setup in 
Pro Tools, then select S/PDIF in the Clock 
Source. 
Using S/PDIF Input

To configure Pro Tools to record from a S/PDIF 
device:

1  Choose Setups > Hardware Setup. 

2  Choose S/PDIF from the Clock Source selector. 
On the front panel, the S/PDIF LED lights to in-
dicate this setting. 

3  Click OK.

4  On the recording track, choose the appropri-
ate stereo or mono S/PDIF source from the track 
Input selector. 

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to Line Out-
puts 1 and 2 on the S/PDIF RCA outputs. This is 
useful, for example, if you are monitoring a mix 
using your Line Outputs, and also recording the 
same source to an external S/PDIF device.

MIDI Connections
The two MIDI ports on Mbox 2 let you take ad-
vantage of all the MIDI features of Pro Tools LE, 
including recording and editing MIDI tracks.

If you need additional MIDI ports you can add a 
compatible MIDI interface. USB MIDI interfaces 
work effectively with Pro Tools systems on Win-
dows or Mac. Serial MIDI interfaces are sup-
ported on Windows systems only.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.
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To connect your MIDI device to Mbox 2:

1  Connect a standard 5-pin MIDI cable from the 
MIDI Out port of your device to the MIDI In 
port on the back of Mbox 2.

2  Connect another MIDI cable from the 
MIDI In port of your device to the MIDI Out 
port on the back of Mbox 2.

Monitoring MIDI Instruments with 
Mbox 2

If you have a MIDI instrument that has analog 
outputs, you can connect it to Mbox 2 to moni-
tor its output.

To connect your MIDI instrument for monitoring in 
Pro Tools:

Connect the MIDI instrument’s audio output 
to a Line (TRS) input on your Mbox 2.

Mbox 2 MIDI connections

Mbox 2 connections for line-level stereo input source

MIDI In

MIDI Out

Input 2 Input 1
(right channel) (left channel)
Mbox 2 Getting Started Guide



chapter 8

Common Tasks with Pro Tools LE
This chapter is designed to give new users spe-
cific methods for accomplishing common tasks 
with your Pro Tools system.

For the most complete information on using 
Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

This chapter uses analog inputs in its exam-
ples of common tasks. To record digitally 
through the Mbox 2 S/PDIF input, the steps 
are basically the same with the following 
important exception: S/PDIF must be en-
abled as the Pro Tools Clock Source in the 
Hardware Setup dialog. For more informa-
tion, see “Digital Input and Output” on 
page 43. 
Recording a Pro Tools Session
Before you record with Pro Tools LE, you first 
create a Pro Tools session, then prepare an audio 
track for recording.

To create a Pro Tools session:

1  Verify the connections between your Mbox 2 
and your instrument or microphone.

2  Launch Pro Tools.

3  Choose File > New Session.

4  In the New Session dialog, set the session pa-
rameters as needed, or leave them at their de-
fault settings. (For details on New Session 
settings, see the Pro Tools Reference Guide.)

For connection information, see Chapter 7, 
“Making Hardware Connections.”
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5  Choose the audio drive where you want to 
save your session.

6  Type a name for your session.

7  Click Save.

To prepare an audio track for recording:

1  Choose Track > New. 

2  Specify 1 Mono Audio Track in Samples, if 
your source is mono, or 1 Stereo Audio Track in 
Samples, if your source is stereo.

3  Click Create.

New Session dialog

Creating a new Stereo Audio track

A mono instrument uses one input on the 
Mbox 2, and a stereo instrument uses two. 
Creating a stereo track in Pro Tools will not 
make a mono instrument into a stereo in-
strument. If a mono instrument is recorded 
on a stereo track, one of the sides of the ste-
reo track will show no signal.
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4  Make sure the Mix window is open by choos-
ing Window > Mix.

5  In the Mix window, click the Audio Input Path 
selector on the new track. 

6  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Analog 1 if your audio source is plugged into an 
Input 1 connector on the Mbox 2. 

7  Play the instrument or sound source at the 
volume you will record.

8  Use the Gain controls to maximize the signal 
going into Pro Tools while avoiding clipping.

Routing an input to a stereo track

Clipping occurs when you feed a signal to an 
audio device that is louder than the circuitry 
can accept. To avoid clipping, adjust the out-
put volume of the source device, then adjust 
the Mbox 2 Gain control. Adjust these two 
levels so that the input Peak LEDs on the 
front panel do not light red. (One Peak LED 
is provided on the front panel for each input; 
Peak LEDs light green when the input signal 
is roughly –60 dBFS, light yellow at –6 dBFS, 
and will turn red to indicate the input signal 
is at –0 dBFS (also known as “full code”).



To record an audio track:

1  Click the track’s Record Enable button.

2  Choose Track > Input Only Monitoring. This al-
lows you to monitor the input of tracks that are 
record enabled.

3  Choose Window > Transport to display the 
Transport window. Click Return to Zero to go to 
the beginning of the session. 

4  Click Record in the Transport window to arm 
Pro Tools for recording. The Record button 
flashes red to indicate that Pro Tools is ready to 
record.

5  When you are ready to start recording, click 
Play or press the Spacebar.

6  Record your performance.

7  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

Record enabling a track in the Mix window

Transport window

Fast Forward

Record

Go to EndPlay

Stop

Rewind

Return to Zero

Online
To play back a recorded track:

1  If the track’s Record Enable button is lit, click 
on it to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Importing Audio from a CD

To import audio from a compact disc:

1  Put the source CD into your computer’s 
CD/DVD drive. 

2  In Pro Tools, open the Workspace browser by 
choosing Window > Workspace. The Workspace 
browser is a window where you can find, audi-
tion, and manage your audio files.

Opening the Workspace browser
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3  In the Workspace browser, click the Audio CD 
icon to show the files on the CD.

4  Click the speaker icon in the Waveform col-
umn to audition the audio file. Press the Space-
bar to stop playback.

5  Drag the audio file from the Workspace 
browser to the Track List in the Edit window to 
import the file to a new audio track.

To play back the new track:

1  In the Transport window, click Return to Zero 
to go to the beginning of the track.

2  Click Play in the Transport window to begin 
playback. 

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Auditioning an audio file in the Workspace browser

Dragging an audio file from the Workspace browser to 
the Edit window Track List
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Creating an Audio CD from a 
Pro Tools Session
Pro Tools does not create audio CDs directly, 
but you can create stereo audio files from your 
Pro Tools sessions that can be used by most CD 
burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to 
combine all your audible tracks into a single 
“master” audio file. After the new audio file has 
been bounced to disk, you can burn it to a CD. 

If you are bouncing to 16-bit (CD resolution), 
you should use a dither plug-in on the main out-
put. (For details, see the Pro Tools Reference 
Guide.)

To bounce audio to disk:

1  After you have finished recording and mixing 
a session in Pro Tools, select the length of the 
session in the timeline ruler (or on a track), plus 
an additional amount of time to avoid cutting 
off any reverb tails that might continue past the 
end of the last region.

2  Choose File > Bounce to > Disk.

Session audio selected and ready to bounce



3  In the Bounce Options dialog, choose 
Analog 1–2 as the Bounce Source.

4  Choose WAV (BWF) for the File Type.

5  Choose Stereo Interleaved for the Format.

6  Choose 16 for the Resolution and 44100 for 
the Sample Rate.

7  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting. (For details, see the Pro Tools Reference 
Guide.)

Choosing Bounce to Disk from the File menu
8  Choose “Convert after Bounce,” and click 
Bounce.

9  In the Bounce dialog, give the bounce tracks a 
name and choose where they should be saved.

Bounce options for creating CD burnable tracks

Entering a name for the bounced file
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10  Click Save.

Pro Tools begins bouncing to disk. Pro Tools 
bounces are done in real time, so you hear audio 
playback of your mix during the bounce process 
(though you cannot adjust it).

Burning a CD

After the bounce is completed, you will have an 
audio file that is ready for burning onto a CD. 
Quit Pro Tools and launch any common CD 
burning application to burn your bounced mix 
to CD.

Bouncing to Disk dialog

Make certain that you configure your CD 
burning application to create an audio CD 
rather than a data CD.
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Recording MIDI in a Pro Tools 
Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) 
data is not audio, and has no sound. MIDI is a 
way for musical devices to communicate. MIDI 
is data that can trigger a MIDI device (such as a 
keyboard or software synthesizer).

In order to create or play a MIDI recording, you 
must have a MIDI controller or sound module 
(real or virtual) connected to the computer 
through a MIDI interface. Audio from your 
MIDI instrument can be monitored through the 
audio interface or sent to an external mixer. 

Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI 
and audio capabilities, so you can record MIDI 
and monitor audio from software and hardware 
instruments.

Signal paths for MIDI instruments

To record or playback tracks using MIDI 
data, your Pro Tools system must be config-
ured for MIDI. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” or 
Appendix B, “Configuring AMS (Mac OS X 
Only).”

MIDI Audio

Mixer
MIDI keyboard (controller)

To amplifier

MIDI sound module



To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and make 
sure your input device is selected in the MIDI In-
put Enable window, and click OK.

2  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

3  Select View > Mix Window > Instruments to dis-
play the MIDI controls for the Instrument track.

4  At the top of the Instrument track in the Mix 
window, click the track’s MIDI Input selector 
and assign the device and channel to be re-
corded, or leave it set to All.

Creating a new Mono Instrument track

Showing the Instrument View in the Mix window

MIDI Input selector in an Instrument track

MIDI Input selector
5  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

Inserting an instrument plug-in on an Instrument track

MIDI Output selector in an Instrument track
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6  If you are using an external MIDI device and 
have connected its audio output to your audio 
interface for monitoring in Pro Tools, click the 
Input selector of the Instrument track and 
choose the corresponding audio input. (This 
step is not necessary if you are using an instru-
ment plug-in.)

7  In the Mix Window, click the track’s Record 
Enable button to enable the Instrument track 
for MIDI recording.

8  Make sure Options > MIDI Thru is selected.

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. For more 
information, refer to Appendix A, “Config-
uring MIDI Studio Setup (Windows Only)” 
or Appendix B, “Configuring AMS 
(Mac OS X Only).”

Choosing an audio input for an Instrument track

Enabling an Instrument track for MIDI recording

Track Record Enable button
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9  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI Velocity meter is not registering sound 
output, but MIDI activity.

10  Adjust the audio output level of the Instru-
ment track with its Volume fader.

MIDI meter in Instrument track showing MIDI activity

Adjusting the Volume fader on an Instrument track

MIDI Velocity meter

Volume fader



To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return to Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a track 
or from the cursor location in the Edit window.

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

5  Play your MIDI controller or input device.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

Transport window

MIDI data in the Instrument track

Fast Forward

Record

Go to EndPlay

Stop

Rewind

Return to Zero

Online
To play back recorded MIDI data:

1  Click the track’s Record Enable button to take 
the Instrument track out of Record mode.

2  In the Transport window, click Return to Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.
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appendix a

Configuring MIDI Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
Ap
MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

MIDI Studio Setup window
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Export This button lets you export the current 
MIDI Studio Setup file.

Show Duplicate Emulated Ports When this op-
tion is selected and you are using a MIDI inter-
face that supports timestamping (such as MIDI 
I/O), in addition to the MIDI ports on Mbox 2, 
the MIDI Studio setup window shows both the 
DirectMusic time-stamped output ports, and 
non-stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
Mbox 2 Getting Started Guide
To define an instrument with MIDI Studio Setup:

1  Choose Setup > MIDI > MIDI Studio.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press Enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “MIDI Patch 
Name Support” on page 57.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. Inputs will 
include Mbox 2 and any additional MIDI inter-
faces enabled on your system. The MIDI inter-
face port that is set and displayed here is the 
port through which MIDI data is sent from the 
external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

For more information, see “MIDI Patch 
Name Support” on page 57.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
Ap
Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for your external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 55).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.
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3  Click the MIDI track’s Patch Select button.

4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select dialog

Patch Select button

Patch Select button

Change button
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6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog with patch names

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third-party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix b

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Do one of the following:

• Launch Audio MIDI Setup (located in Ap-
plications/Utilities).

– or –

• In Pro Tools, choose Setup > MIDI > MIDI 
Studio.
2  Click MIDI Devices. AMS scans your system 
for connected MIDI interfaces. If your MIDI in-
terface is properly connected, it appears in the 
window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

Audio MIDI Setup (MIDI Devices)
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5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.

External Device Icon
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2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

 For Manufacturer and Model names, AMS 
refers to one or more files with the suffix 
“.middev” in the directory Root/Library/
Audio/MIDI Devices. Pro Tools installs a 
file that contains information for many 
commercially available MIDI devices, 
named “Digidesign Device List.middev.” If 
the Manufacturer or Model names for any of 
your external MIDI devices is not available 
in the AMS Manufacturer and Model pop-
up menus, you can add them by editing the 
.middev file in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS
device window.
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MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 59).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
Mbox 2 Getting Started Guide
4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third-party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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Hard Drive Configuration and Maintenance
It is recommended that you start with a newly 
formatted external or secondary internal audio 
drive. You should also periodically defragment 
your audio drive to ensure continued system 
performance.

Avoid Recording to the 
System Drive
Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts or fewer 
plug-ins.

Always back up any important data on your 
drive before formatting it, as it will erase all 
data on the drive.
Supported Drive Formats and 
Drive Types

Drive Formats

Windows Windows XP systems should use drives 
formatted as NTFS only.

Mac Mac systems should use drives formatted 
with HFS+ or HFS file system only.

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 
Detective in a session. 

For complete hard drive requirements, see the 
Digidesign website (www.digidesign.com).

Windows systems can also support Mac 
drives formatted with HFS+ system (also 
commonly referred to as Mac OS Extended). 
Refer to the Pro Tools Reference Guide for 
more information.

HFS drives are supported as Transfer drives 
only.
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SCSI Hard Drives

Digidesign recommends qualified SCSI hard 
drives and a qualified SCSI host bus adapter 
(HBA) card or (on Windows systems) a qualified 
built-in SCSI HBA connector on the mother-
board.

For complete information on track count and 
the supported number and configuration of 
SCSI drives, visit the Digidesign website 
(www.digidesign.com).

FireWire Hard Drives

Digidesign recommends qualified FireWire 
drives and (on Windows systems) a qualified 
FireWire host adapter.

For complete information on track count and 
the supported number and configuration of 
FireWire drives, visit the Digidesign website 
(www.digidesign.com).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be 
used as a dedicated audio drive. 

For complete information on track count with 
internal drives, refer to the Digidesign website 
(www.digidesign.com).

Formatting an Audio Drive

Formatting Windows Audio Drives

(Windows Only)

For optimal performance, audio drives should 
be formatted as NTFS.
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To format an audio drive:

1  On Windows Vista, choose Start.

2  Right-click Computer (Windows Vista) or My 
Computer (Windows XP) and choose Manage.

3  Under Storage, choose Disk Management.

4  If the volume is “Healthy,” do the following:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose Format.

• In the Format window, name the volume.

• Choose a file system. For optimum perfor-
mance, audio drives should be formatted as 
NTFS.

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Disk Management window (Windows XP)

Healthy volumes are volumes that have pre-
viously been partitioned and formatted.

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 



5  If the volume is “Unallocated,” do the follow-
ing:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose New Partition.

• In the New Partition Wizard window, click 
Next.

• When prompted, select the partition type.

• Follow the on-screen instructions to select 
a partition size and other partition settings.

• When prompted, choose a file system. For 
optimum performance, audio drives 
should be formatted as NTFS. 

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Formatting Mac Audio Drives

(Mac Only)

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

Digidesign recommends using Primary par-
titions, instead of Extended partitions.

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 
To format an audio drive: 

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Click the Erase tab. 

3  Select the drive you want to initialize in the 
column on the left side of the window. 

4  Choose the Mac OS Extended (Journaled) for-
mat. 

5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Disk Utility (Mac OS X)

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
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Partitioning Drives
Partitioning creates a logical volume or volumes 
on a physical drive, almost as if you were creat-
ing virtual hard drives. Partitions can then be 
formatted with the appropriate file system 
(NTFS for Windows, HFS+ for Mac). 

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition bound-
aries, rather than the whole capacity of the 
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

Windows XP allows drives formatted with 
the NTFS file system to be seen as whole 
volumes. Single Pro Tools audio files can-
not exceed 2048 MB in size.

Mac OS allows drives larger than 4096 MB 
to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 2048 MB in size.

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.
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Defragmenting an Audio Drive

Mac Systems

When working with larger files (such as video), 
you can limit fragmentation by backing up your 
important files to another disk, erasing the files 
from the original hard disk, then copying the 
files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain 
system performance. 

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 
playback will still be very seek-intensive. Also, 
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).



Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 
percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to find 
and repair any problems before optimizing data 
or re-initializing your drives. If there is any dam-
age to your hard drive's directories prior to opti-
mizing, serious data loss may result.
Defragmenting Windows Audio Drives

To defragment an audio drive (Windows Vista):

1  Choose Start > Control Panel.

2  Click System and Maintenance.

3  Click Performance Information and Tools.

4  Click Advanced Tools.

5  Click Open Disk Defragmenter.

6  In the Disk Defragmenter window, click the 
Defragment Now button.

To defragment an audio drive (Windows XP):

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

When defragmenting is complete, close the 
Computer Management window.

The Defragment Now command defrag-
ments all your hard drives. This can take a 
lot of time, especially on systems with mul-
tiple drives. 

Advanced users can use the command line 
tool Defrag.exe to defragment individual 
drives. See your Windows Vista documen-
tation for more information.
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Using Mac Drives on Windows 
Systems
Pro Tools for Windows lets you record and play 
back sessions directly from a Mac-formatted 
(HFS+) drive connected to a Windows system. 
This functionality requires that all Mac session 
and audio files be stored on Mac-formatted 
drives.

During Pro Tools installation, make sure to se-
lect the Mac HFS+ Disk Support option. This op-
tion lets your Pro Tools system read, write, 
record, and play back using Mac-formatted HFS+ 
disks.

For information on using the Mac HFS+ 
Disk Support option, see the HFS+ Disk Sup-
port Option Guide.

For information on sharing sessions be-
tween Mac and Windows systems, see the 
Pro Tools Reference Guide.

Table 4. Required hard drive space for audio tracks (44.1
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Formatting and Maintaining HFS+ 
Drives

To format and partition any drives as HFS+, con-
nect the drives to a Mac computer and use the 
Apple OS X Disk Utility. 

Hard Disk Storage Space
Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 5 MB of hard disk space per minute. The 
same tracks recorded with 24-bit resolution re-
quire about 7.5 MB per minute. 

Stereo audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 10 MB of hard disk space per minute. 
The same tracks recorded with 24-bit resolution 
require about 15 MB per minute.

Table 4 lists the required disk space for certain 
track numbers and track lengths, to help you es-
timate your hard disk usage.

kHz and 48 kHz sessions shown)
Number of Tracks and Length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
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Troubleshooting
Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Backing Up Your Session Data

Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, from auto-
mated tape backup systems to high-capacity op-
tical drives, or to CD burners.

The best way to back up an entire session is to 
use the Save Copy In command. This command 
lets you save the session file and all of its associ-
ated files to a new location.

You can also use the Auto Save Backup fea-
ture (in the Operation Preferences page) to 
have Pro Tools automatically save backups 
of the session file while you work.
Backing Up Your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost 
(Windows) or Bombich Carbon Copy Cloner 
(Mac). By doing this, you can quickly restore 
your system configuration and settings if you 
encounter any problems.
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Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools doesn’t 
launch, or displays an error message. 

Possible Solutions

Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools. See 
the latest compatibility information on the 
Digidesign website (www.digidesign.com).

Try a complete restart. Turn off your audio in-
terfaces, computer peripherals and your com-
puter, and then turn them on again in the 
proper sequence.

If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, do the follow-
ing:

• Close any error message.

• Double-click the Pro Tools application.

• In Pro Tools, choose File > Open Session to 
open the session.

Reinstall the Pro Tools application, using the 
Pro Tools Installer disc. See your Getting Started 
Guide or Pro Tools Upgrading Guide for installa-
tion instructions.
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Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recog-
nize an audio interface, or a connected audio in-
terface is not available.

Possible Solutions

Turn off your computer and check to be sure 
your cables are properly and securely connected 
to your computer and to your audio interface.

Verify that your Hardware Setup dialog set-
tings are correct.

Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These in-
clude:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.

Screen Savers Screen saver software should be 
completely disabled on your computer before 
running Pro Tools.

Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.

For the following possible solutions, refer to 
your Getting Started Guide.



Before You Call Digidesign 
Technical Support

Register Your System

Register your purchase immediately after re-
viewing the Digidesign Registration Informa-
tion Card included with every Pro Tools system. 
Registering your purchase is the only way you 
become eligible to receive complimentary tech-
nical support and future upgrade offers. Regis-
tering is one of the most important steps to 
complete as a new user.

Use Digidesign Resources

In addition to the printed and PDF versions of 
Pro Tools guides, your system includes the fol-
lowing sources of information:

Read Me Files These contain late-breaking in-
formation and known issues pertaining to 
Pro Tools software and hardware configura-
tions. Read Me files are installed in Documenta-
tion folder when you install Pro Tools.

Answerbase This is a database of common prob-
lems and DAE errors, and their solutions based 
on the latest information from Digidesign Tech-
nical Support. This database is installed in the 
Digidesign folder when you install Pro Tools. 
Answerbase is also available on the Digidesign 
website (www.digidesign.com).

Website (www.digidesign.com) This is your best 
online source for information to help you get 
the most out of your Pro Tools system.
Gather Important Information

Digidesign wants to help you resolve problems 
as quickly and efficiently as possible. If you have 
the following information handy when you 
contact Technical Support, it will make the diag-
nosis of your problem easier. Take a few minutes 
to collect the following basic information:

System Information

Computer

• Make, model, processor speed

• Amount of system RAM

• Operating system (version of Windows or 
Mac OS)

• Any Drivers, Disk Utilities, or other system-
related applications you may have installed

Digidesign Hardware

• Type of cards, interfaces, or peripherals

Hard Drives

• Make, Model

• Drive size (GB)

• Drive speed (RPM)

• Drive type (SCSI, FireWire, IDE/ATA)

• Utility used to format the drive

• Number and size of partitions on the drive

Digidesign Software

• Pro Tools software version

• Plug-in versions

• Other Digidesign software

• Additional plug-ins from Digidesign Devel-
opment Partners
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Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

• 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, refer to the latest 
compatibility information on the Digidesign 
website (www.digidesign.com).

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you en-
counter. Additonally, note the ability to repro-
duce the problem under different conditions, 
for example, with another session, or after 
changing settings (such as the Hardware Buffer 
Size). 
Mbox 2 Getting Started Guide
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