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1.0 GENERAL

1.1 WHAT IS ORA?

ORA is a network analysis and visualization software package that helps the user enter, analyze, visualize, and
forecast changes in networks using graph, statistical and visualization based techniques. ORA is designed to
support the analysis of high dimensionality networks that include relationships that can change through time and
that may be geo-temporally located; i.e., dynamic meta-networks. Using ORA, multiple valued relationships
among the who, what, where, when, how and why of everyday life can be assessed.

1.2 WHAT SIZE OF NETWORKS?

ORA supports the analysis of networks ranging in size from only a few nodes (e.g., 2) to approximately 15 million
nodes per node-class. The size of the networks that can be processed depends on: 1) the memory and number of
cores on the machine being used; 2) whether or not you are using the basic version of ORA or the batch version;
3) the number of attributes and the kinds of attributes per node (e.g. attaching images, icons, utls, and full texts to
nodes decreases the number of nodes that can be handled); and 4) the number of node-classes (yes there is a size
per class versus number of classes tradeoff).

1.3 WHAT KIND OF NETWORKS CAN BE ANALYZED?

Any thing that can be represented as nodes and relations can be analyzed in ORA. A common type of network is
the social network where the nodes represent agents, generally people or organizations, and the links represent a
type of relationships such as friendships, works together, or mentors. A key feature of ORA is that the networks
are organized into meta-networks.

A meta-network is a collection of inter-related networks and the associated node and link attributes for a specific
time period. Meta-networks are composed of a set of node-classes, and networks. Each node-class contains a set
of nodes of a particular type. The types used by ORA are agents, organizations, knowledge, resources, tasks,
events, beliefs, and locations.

A network is a collection of relations of one type between nodes within one or two node-classes. If there are two
relations between the same set of nodes, you would create two networks — e.g., friendship and mentoring would
each be their own network within the same meta-network between agents.

For over time data a set of meta-networks are used. These can be included in ORA as either discreet networks
one per time period, or as “delta’s” on the prior meta-network.

1.4 HOW IS ORA ORGANIZED?

ORA consists of 5 main components:

1. The Importer, which allows you to enter data from a variety of formats, such as from excel. This
includes importing data from many of the formats in which other tools export network data.



2. The Editor, which allows you to edit the nodes and relations within and across networks. This includes
the ability to add, delete, and merge nodes, move nodes between node classes, change the values of
relations, and add or delete attributes of nodes. Note, the editor can by itself be used to enter datal

3. The Data Manager, which allows you to manipulate networks. This includes the application of standard
matrix algebra techniques as well as applying special functions across multiple networks.

4. The Reportts, which allows you to assess and evaluate the networks from both a standard social network
perspective and the more highly dimensional meta-network perspective used in dynamic network analysis.
Each report addresses a network question and automatically calculates for the user the relevant available
metrics. The results of the analysis with simple descriptions of the meaning of those results are provided.

5. The Visualizers, which allow you to visually manipulate networks and identify important results such as
key actors, groups, and spatial or temporal trends. There are multiple visualizers including 2D graphs, 3D
graphs, geo-spatial, trails (space and time), nodel (Word Cloud for nodes), and assorted graphing
techniques.

1.5 WHAT ARE THE FIRST THINGS TO LEARN?

The most basic tasks in ORA are to a) import your data, b) run the basic reports, and ¢) visualize your data. Many
users will have simple one mode one time period data. Even those users with more complex meta-network data
and/or with dynamic data will want to be able to do these basic functions.

Step 1) Import Data. The easiest way to import data is to use the import wizard. Simply click through and it will
help you identify your data type and then help import it.

Step 2) Analyze Data. The basic reports are the Standard Network Analysis Report and the Key Entity Report.
Run both! If you have meta-network data the Key Entity Report will be more valuable to you. Both reports can
be found under the Analysis tab — then Locate Key Entities. Simply select the report and the report will walk you
through the steps needed.

Step 3) Visualize Data. The basic visualizer is the 2d graphic visualizer. This visualizer can be found under the
Visualization tab — then View Networks — then 2-D Visualization. Within the visualizer you can color nodes and
lines, move things about, size nodes by metric, color nodes by group, identify specific nodes of interest, and so on.
For fun, you might try the 3-D Visualization, but for most applications the 2-D Visualization will be the
workhorse.

2.0 Basic Features

2.1 BASIC INTERFACE

The ORA interface is organized into three sections which are placed in resizable and dockable panes. Each pane
will have one or more individual parts. On each tab are two buttons: undock and close. In the upper right corner
of each pane are three buttons: undock, maximize, and close. This will allow you to arrange the interface to suit
your needs.

The ORA Interface

1) Menu — Source for performing the majority of tasks. The Menu Items are separated into categories each
with their own functions.

2) Toolbar —Buttons for main functions to work with Meta-Networks, NodeClasses and Networks.
3) Toolbar Button Adder — Allows you to add menu functions to the toolbar.

4) Meta-Network Manager — This pane displays all currently open Meta-Networks.

5) Editor — This pane displays in multiple tabs information on Node Classes and Networks.

6) Reports — This pane display reports run on Meta-Networks.
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2.2 WHAT IS IN A META-NETWORK

Meta-Network — A representation of a Group of Networks.

Node — A representation of a real-world item (a who, what, where, how, why item).
Node Class — A set of nodes of one type.

Link — A representation of a tie, edge, connection, or relation link between any two nodes.

Network — A representation of a set of nodes (including meta-nodes) of one type and the links (including
meta-links) of one type between them.

Attribute — Additional information about a node. Common agent attributes are age and gender. Common

location attributes are latitude and longitude. Another common attribute is a url pointing to an image or a text
with additional information.

2.3 META-NETWOKS, NODECLASSES, AND NETWORKS BUTTONS

ORA contains tools to Add or Remove Meta-Networks, NodeClasses, or Networks. The Plus sign denotes
adding and the Minus sign denotes removing.

To add a Meta-Network, NodeClass, or Network

click the appropriate button. The new item will appear || Add/Remove || Add/Remove || Add/Remove
in the Meta-Network Manager. Meta-Network| NodeClass Network
To remove a Meta-Network, NodeClass, or

Network highlight the item and click the appropriate

button.

NOTE : When in the actual program only the applicable

buttons will be active e.g. if a network is highlighted then }:K‘ l'l! ’ 8-00 3-00 ’ % a ‘ 88 88

only the Network buttons atre active. All others would be
greyed out.

2.4 MEASURES

A measure is a function that takes as input one or more networks, Meta-Network, or some subset and outputs a
single value or a vector of values. ORA includes a variety of measures: standard social network one-mode
measures, two-mode measures, and meta-network measures. In addition for specialized data there are a selection
of specialized measures. These measures are at various levels, e.g., there are network or graph level measures that
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can be used to assess the overall properties of the network or meta-network. Then, there are node level measures
that can be used to identify the relative criticality of various nodes within the network or meta-network. In ORA,
measures are organized in Reports. A Report includes a collection of measures for answering specific questions.
For more information on the measures see the Uset’s Guide.

2.4 SAVE YOUR DATA

Data: It is important to save your data from time to time. If something happens to your computer or ORA then
all work done since your last save will be lost. You have two options.

File > Save Meta-Network : Saves your work to the file that was originally open.

File > Save Meta-Network As... : Saves your work to a new file. Give the file a new file name when ORA
asks. This can be useful if you are experimenting with different ideas and do not want to affect your original
data.

Analyses: ORA reports are natively in html. You can save these and re-open later in your browser to see the
result of your analyses.

Visualizations : The visualizations can be saved in a number of standard formats such as .jpg and tiff. Note,
options for saving the visualizations as gray-scale exist if you are generating images for journals.

2.5 PREFERENCES

Every user will have their own way they want ORA to perform. The preferences allow for tweaking those
functions. There are many parameters that can be set but the important ones to a new user are listed for the
individual tabs.

General : Preferences for the look and feel of ORA such as whether tooltips are shown when hovering over
items and the size of the toolbar icons.

Data Sets : As a new user concentrate on the three radio buttons near the bottom. These allow you to specify
what files you want to load whenever you restart ORA. To start make sure it is set to Restore previously
loaded workspace files at startup. This can be changed as you learn more about the workings of ORA.

3.0 Importing Data

3.1 CREATING A NETWORK AND NODECLASS FILE
A NodeClass or Network can be created either in ORA or in an external program such as a text editor [NotePad
or NotePad++] or a spreadsheet program [Excel].
Using a Text Editor

To create a Network in a Text Editor all information will be separated by commas. The lefthand column consists
of the FROM nodes and the top row consists of the TO nodes. A “0” at an intersection means there is no link
while 2 non-zero number means there is a connection.

,A01,A02,A03,A04,A05
A01,0,0,0,0,1
A02,1,0,0,0,0
A03,1,0,0,0,1
A04,1,0,0,0,1
A05,0,0,0,0,0

NOTE : In the text file above notice the empty value in the top row just to the left of the top comma. This
corresponds to the empty cell in the Excel spreadsheet Column A — Row 1.



To create CSV files save them as a text file (.txt) but change the extension name to .csv.

Using Excel

In an Excel Spreadsheet you would place each set of nodes in a separate row or columns with each piece of
information in a separate intersecting cell. To create a CSV file select File > Save As... and save it as a comma-

delimited file.
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Excel with the SG-1 Network data

Links will run from the node in Column A to the node in Row 1. For example there is a link from A02 > A01
[cell B3] but there is no link from A0O1 > A02 [cell C2].

Again note that the cell [A1] is blank. This is common in all network files created in this manner.

3.2 IMPORT CSV FILES INTO ORA TO CREATE NODECLASS AND NETWORK:

L\K With NodeClass and Network created it is time to import them into ORA. For this we use the Data
Import Wizard.

Select Import existing data? > Table Data from Excel of delimited formats > Rectangle of link weights

(a Matrix).

Click [ Next > |.

Click Create a new meta-network with ID:

Replace Meta Network with the name for your new Meta-Network then click [ Next > |

p

&% Import Data into ORA

Construct a meta-network by combining data from one or more files. The file Format is determined by the filename extension.

=~

X5

Select a file: C:i\myStuffidatalstargate sg-1\csv files\sql _agent_x_agent.csy

Source type: :Agent v | Target type: A

i v | [¥]Source node labels
id: | Agent id: Agent

MNetwork ID: Agent x Agent

Click to import from another file ]

Create new nodes
Target node labels Delimiter: ,

Coowe |

[ Cancel ] [ < Back

Mext =

The Import Data Interface

Click [ Browse | and locate the CSV file of the agents.
Set Source type and Target type to agent.



NOTE : For this Network both are set to agent. Depending on the data you are importing these may be set to
different nodeclasses.

NOTE : Clicking on the Click to import from another file allows you to import additional networks.
Click [ Finish ].

To import additional files into the Meta-Network choose Add to the existing meta-network instead of
Create a new Meta-Network with ID:. Then select the Meta-Network to add.

Info | Editor

Search nodes... v
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The ORA Editor with the SG-1 network loaded

3.3 CREATING A NODE TITLE/ATTRIBUTE FILE

CSV files are used to create NodeClass and Network files. These can be created in either a text editor or a
spreadsheet program.

In a Text Editor you would place each node on a separate line with all information separated by commas. To
create CSV files same them as a text file (.txt) but change the extension name to .csv. For this example the file will
create Node Titles. This could be used to import any attribute. The top row contains the names of the fields that
will be imported.

id,title

A0l,col_jack _o’'neill
A02,maj_samantha_carter
A03,daniel_jackson
AO4,teal’c
A05,gen_hammond

In an Excel Spreadsheet place each node name or attribute into a separate row with each piece of information in
a separate cell. The juxtaposition of the various cells on a row code the relations of interest To create CSV files
Save As... a comma-delimited file.

In a Text Editor place each node on a separate line. Save as a text file with the .csv extension.

NOTE : Only rows with ids which match up to existing nodes will be imported unless the Create new nodes
option is checked.

3.4 IMPORT ATTRIBUTES INTO ORA:

Select Import existing data? > Table Data from Excel of delimited formats > Simple Table > Node
Attributes. Click [ Next > |.

Select the Meta-Network to add information. Click [Next >|.
Click Browse and navigate to your attribute file.

Select from the drop down which column to use to identify your node IDs.



For each column a box will appear allowing you to choose which attributes to import. Place a check mark next
to each attribute you want and give it a Type: Text Category, Text, URIL, Number Category, Number, or Date.
An attribute without a check mark will not be imported.

Select the NodeClass to add the attributes. This drop down will contain multiple entries if your Meta-Network
contains more than one NodeClass.

Click [ Finish ].
The A01, A02, etc will be replaced with the titles in the attribute file.
NOTE : Only the attributes you check mark will be imported. All others will be ignored.

3.5 CREATING DATA

In case you do not have a data set and simply want to create an artificial one for evaluation that can be easily
done. In this case use the tab — Generate Networks. There are a number of options available. As you are
getting started the one to try is Create Stylized Network. Here you will see options to create networks of the
size and structure you desire that are of various stylized forms. Simple click on the desired topology and ORA
will lead you through a series of questions to create the network of your choice. For example, to create a
random network select Erdos-Renyi. Then specify the type of nodes (pick a source and target nodeset — which
can be the samel), the number of nodes, and the density. When done click on create. The network will appear
under the meta-network manager.

4.0 Editing Data

4.1 ADD/REMOVE NODES IN THE EDITOR:

Nodes can be added or removed to any NodeClass through the Editor. Highlight the NodeClass then use the
buttons on the right side of the Editor to manipulate the nodes. Some of the functions require that you place a
check mark next to the node you are working with [i.e. deleting a node].

Create: Insert new nodes into meta-network
Move: Move node(s) from one node set to another
Delete: Remove node from NodeClass

Merge: Combine two or more nodes into one

Clean: Condense all references of one person into a single node.

4.2 CHANGE DISPLAY TO BINARY OR NUMERICAL

The grids in the Editor can display link data as numeric or check marks. Binary data is usually done with check
marks as it is simply on or off. Numerical data [for weighted links] can show a ink as 0 of a positive/negative
number.

Click Display Options near the bottom right of the Editor interface.
Select Binary link vales to display data as check marks.

Select Numericalink vales to display data as numbers

4.3 ADD/REMOVE LINKS IN THE EDITOR TAB [BINARY]
Click the [Options...]| button in the lower right of the Editor.
Highlight a Network in the Meta-Network panel
Select the Editor Tab.

In the grid find the intersection of the column node and row node.



To create a link place a check mark in the cell. This can be done by clicking the box of pressing the spacebar
while the cell is active.

To remove a link deselect a cell by removing the check mark.

4.4 ADD/REMOVE LINKS IN THE EDITOR TAB [NUMERICAL]

Highlight a Network

Select the Editor Tab.

In the grid find the intersection of the column node and row node.
To create a link place a non-zero number in the cell.

To remove a link place a [ 0 ]in the cell.

5.0 Manipulating Data

The Data Management tab is valuable for transforming and manipulating your data. Under this tab are all the
standard matrix algebra options, as well as special options for meta-networks. Blank Meta-networks can be
created directly by selecting Meta-Network and then Add New Meta-Network.

6.0 Analyzing Data - Reports
Reportts give you information about your Meta-Networks. These ate the four most important reports. The other
reports are more specialized.

Key Entity : Identifies key entities and groups who, by virtue of their position in the network, are critical to its
operation.

Networks: agent x agent, agent x knowledge, agent x resource, agent x task, agent x event, agent x location,
all knowledge networks, any resource networks, task x event, task x task

Standard Social Network Analysis : Calculates the standard network analysis measures
Networks: Any square Network [i.e. agent x agent]

Sphere of Influence : For each individual, identifies the set of actors, groups, knowledge, resources, etc. that
influence, and are influenced, by that actor.

Networks: agent x agent, agent x knowledge, agent x resource, agent x task, agent x location

Locate Sub-Groups : Identifies the subgroups present in the network using various grouping algorithms. Most
algorithms only work on a single network at a time .

Networks: Networks selected by the user
These reports are run from the Editor menu.
From the menu select Analysis > Generate Report >[ type in name of specific report]
In the searchbox at top type in the name of the report.
You can type in the entire name or select the report from the drop down menu.
Place a check mark next to the Meta-Networks to process and click [ Next > |.

Place a check mark next to the NodeClasses and Networks to process. Click the box to remove unwanted
check marks.

Select the number of nodes to display and click | Next > |.
Select the location to save the files and the filename for the report and click | Finish |.

The reports will open in the Report tab of the editor in a text format. They will also open your browser and display
with animated graphics



6.1 FOCUS ON ACTOR

One item you need to discover is who is important in a Meta-Network. To obtain this information you can run
the Key Entity report. Go to Analysis > Generate Reports > Locate Key Entities > Key Entity.

N

%35 Generate Reports - Key Entity [ &

Ranked Entity Parameters
Select the number of ranked nodes to display: 1044

Select an attribute and value to indicate critical nodes:

ID: :<Select an attribute...> - Value:

Select which entity analyses to run:

Who Select Al
Ao Clear all

What
Where

[ < Back H Next > H Cancel

The report will ask you for the number of nodes to display and if you want to use a particular attribute in the
calculation. The most important selection is the Who, How, What, and Where. When focusing on actors
place a check mark in the Who only. By default the report lists the top 10. This can be changed when running
the report.

To find out how a particular person is connected run the Analysis > Generate Reports > Locate Key Entities
> Sphere of Influence report.

%8 Generate Reports - Sphere of Influence ﬂ %3 Generate Reports - Sphere of Influence ﬂ

Reports: select a report from the list or by category. Select the parts of the meta-network to analyze.

Sphere of Influence > Node dasses to analyze:

Description: For each individual, identifies the set of
actors, groups, knowledge, resources, etc. that influence

[ »

[ Belief : size 2

and are influenced by that actor.
Output formats: single meta-network [C]Event : size 5
[7] Knowledge : size 9 5
| selectal || Clearal
) Networks to analyze:
Meta-Networks: select one or more to analyze in the
report. Agent x Agent
[ "] Foundation-Prelude-1-imperiat o
[ "] Foundation-Prelude-2-streeling
[ Select All ] [ Clear All
[ "] Foundation-Prelude-3-mycogen -
[ Select All ] [ Clear All ]

["] Create a meta-matrix from selected nodes and networks
Transform: select how to transform the (

meta-networks prior to running the report.
< Back Next > [ < Back ] [ Next > ] [ Cancel ]

Begin with placing a check mark next to one or more a Meta-Networks from the list. Then click [ Next > |.

[ « |

Meta-matrix node class: Agent Agent

In the second window place a check mark next to the NodeClass(es) to analyze. In this case choose Agent.



All networks which contain any of the NodeClasses selected appear in the bottom pane. Having only chosen
Agent only the Agent x Agent Network appears. Place a check mark next to Agent x Agent. Then click |
Next > |.

%8 Generate Reports - Sphere of Influence g %8 Generate Reports - Sphere of Influence g
Select one or more ego nodes to analyze. The sphere of Select the nodes to visualize:
influence network contains the ego and its neighbors within Agent : size 15 pr—

radius. Each ego network is analyzed individually.

Q \AND v.@) [] Belief : size 2

Event : size 5

Agent Knowledge : size 9
Node ID Node Title | Correspo... |C Location : size 7
= <setfit... « |<setfilt... v |<setfit... v |< [7] Organization : size 4
(= V| Profession : size 10
daneel_oliv... |daneel_oliv... {0.951448 Ol_|
@] Resource : size 4
O - Task : size 21
LI T »
| select v || UnsSelect v | 1item(s)selected, 15

The radius of a sphere of influence is the maximum number - |
of links from the ego node to the other nodes. A larger Select an attribute for node images: | <Select an attribute...
radius will have more neighbors. - ]

Setaradius: 144 Return the sphere of influence network to the main in...

[ < Back ][ Next > ][ Cancel ] [ < Back ][ Next > ][ Cancel

Next place a check mark next to the agent(s) to track. Then click [ Next > |.
Finally place a check mark next to all the nodes to visualize. Then click [ Next > |.

&3 Generate Reports - Sphere of Influence IL|

Reports can present their results in different formats. Each
format produces one or more files that are saved to a
spedified location. When multiple files are created, each
filename will be an extension of the one you give.

Select the report formats to create:

Text
HTML
[F] csv

["] PowerPoaint

Enter a directory in which to save the report:
G

Enter a filename without extension:
keyEntity

| <Bak |[ Fnsh || cancel |

The final screen allows you to choose where to send the results. The two most common choices are: Text will
display it in the Report Tab in ORA. HTML will open a file in your browser. The browser version is usually
best for presentations as it contains more visual elements.
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6.2 FOCUS ON REGION
In addition to finding out who the important agents are in a Meta-Network the Key Entity Report can also show
you the important locations.
As with Focus on Actor above the check mark should be placed in the Where box only.

Once the key locations are discovered agents connected to that location can be analyzed. In time marked data it
will also show when those agents were in those locations.

6.3 FOCUS ON TIME

In the Editor the Measures Over Time allows you to see how a network measures changes over multiple time
periods.
This requires your data to have time data. Highlight a Meta-Network and in the Editor pane to Date:. If the
area is blank your Meta-Network does not have time data and the function will not run. You can click the |
Click to create... | button to assign a data to each time slice.

Below is an example of the type of display viewing two measures over nine time periods.

1' Measure values f Fast Fourier Transform [ Change Detection [
& n
0.55
0.50 n
| ]

045 ht
0.40 o ‘/‘"l
0.35

2

= 0.30

= 0.30

S % .
0.25 .
= - “, \ | £ :
0.20 \ o
0.15 / \ N ;
0.10 ¥ \\‘
0.05 ®
0.00

1-Jan 2-Jan 3-Jan 4Jan 5-Jan B-Jan 7-Jan 8-Jan 9-Jan
Date
|& Network Centralization, Column Degree: Agent x Agent -@- Redundancy, Column: Agent x Ageml

Any Networks included in a Meta-Network can be displayed in the fashion.

In the Visualizer the View Networks Over Time allow you to see how Networks change over the specified time
periods.

Each Meta-Network included should contain nodes and networks named the same. This is necessary in order
for ORA to assess how individual items have changed for each time period. If a node has a slightly different
name then ORA will assume they are not the same node.

The animated sequence will display the selected networks for each Meta-Network.
This display is the normal Visualizer display.

Refer to the User’s Guide for more information.

7.0 2D Visualizing Data

7.1 2-D VISUALIZATION GUI

Contains the visual representation of your Meta-Network. (Note the 3-D Visualization GUI is a near match!)
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The ORA Visualizer Interface
1) Menu — Source for performing the majority of tasks.
2) Toolbars — Main functions for working with displayed Meta-Network.
3) Zoom/Hypetrbolic selector — Select the radio button for the either the sizing or fish-eye view
4) Zoom/Hypetbolic controller — Controls degree of function.
5) Toolbar Button Adder — Allows you to add menu functions to the toolbar.

7.2 DISPLAYING META-NETWORKS:

Meta-Networks can be visualized in many ways.
Highlight a Meta-Network. Note we ate back in the main ORA interface, not the Vizualizer.
Click the | "% Visualize ¥ | 0000
Or from the Editor Menu select Visualizations > View Networks > 2D Visualization

NOTE : The Visualizations menu also contains other display functions for your Meta-Networks. Many of which
are advanced functions.

7.3 ADD/REMOVE NODES WITH THE VISUALIZER MENUS:

Actions > Add Node(s): Allows you to add nodes to existing or new NodeClasses.
Tools > Node Status: Displays all the information about the selected node.
Tools > Node Locator: Selecting a node from the dialog box will reveal the location of the node in Visualizer.

Node Appearance > Node Shaper: Use this tool to change the size and shape of the selected node.

3.4 ADD NODE IN VISUALIZER WITH NODE CREATOR

® The Node Creator button is in the left toolbar. NOTE: [2] on The ORA Visualizer interface.
In the drop down menu select a NodeClass.

Place a check mark in the box. ORA will ask for a name for each new node
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Click in the Visualizer to create a new node.

7.5 ADD LINKS IN VISUALIZER WITH LINK CREATOR

\The Link Creator button in the left toolbar. NOTE: [2] on The ORA Visualizer interface.
Select the Network from the dropdown menu to add a link.

Select the weight for new links created.

Click and hold on the soutce node.

Drag the mouse to the target node

Release the mouse to create a new link.

7.6 REMOVE NODES OR LINKS IN VISUALZER WITH LINK ERASER

@Chck Node/Link Eraser is in the left toolbat. NOTE: [2] on The ORA Visualizer interface.

Remove node(s) and link(s) from the Visualizer display. Click on a node or a link to remove it from the display
and Meta-Network.

If the Permanently Delete check box is empty ORA will hide the node(s) or link(s) from the display only.
The node(s) or links(s) will be retained in the Meta-Network.

If the Permanently Delete check box contains a check mark the node(s) or links(s) will be permanently
deleted from the Meta-Network as well.

7.7 SHOW/HIDEVISUALIZER LABELS, LINKS, & ARROWS:
In the display various items can be shown or hidden. NOTE: [2] on The ORA Visualizer interface.

b2
\
./ Toggles the display to show/hide the node titles.

@ Toggles the display to render/not-render the links.

\) Toggles the display to show/hide the node arrows.

7.8 CHANGE NODE-CLASS COLOR:

You can change the color of an entire NodeClass in the Visualizer.
If the Legend is not visible, open it by selecting Tools > Legend.
Click on the color node for a NodelClass.
In the color selector dialog box select a new color.

Click [OK].

7.9 DATA REDUCTION STRATEGIES

At times the Visualizer display can be difficult to read. There are multiple ways to reduce unneeded information
temporarily from the display.

7.9.1 HIDE ISOLATES
You can remove Isolates from the display without permanently removing them from the Meta-Network.

From the Visualizer menu select Actions > Isolates > Hide Isolate Nodes.
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7.9.2 REMOVE ISOLATES

You can permanently remove Isolates from a Meta-Network in two ways:

From the Visualizer menu select Actions > Delete Isolates > Delete Currently Visible Isolates. This will
remove from the Meta-Network only those nodes that are visible.

From the Visualizer menu select Actions > Delete Isolates > Delete Underlying Isolates. This will remove
all Isolates from the Meta-Network.

7.9.3 HIDE PENDANTS
You can remove Pendants from the display without permanently removing them from the Meta-Network.

From the Visualizer menu select Actions > Hide Pendant Nodes.

7.10 ADD ICONS OR PICTURES

Nodes can be replaced by icons or pictures [pictures will be resized to fit within a 50 x 50 pixel box] for easier
identification.

Icons
Right-Click a node and select Appearance Submenu > Set Picture.
From the drop down menu select a category then click and highlight your icon.
Click [ OK | when finished, The node will then display the icon

7.11 CHANGE SIZE/COLOR NODES BY METRIC
Node Appearance > Size Node by Attribute or Measure

This will scale the size of all nodes by using the attribute or measure selected.
Numbers for each node value are user adjustable.

Node Appearance > Node Color > Color Node by Attribute or Measure
This will color all nodes by using the attribute or measure selected.
Colors for each node value is adjustable.

To reset color and size select Node Appearance > Reset Color and Size.

8.0 ORA Information

ORA is a joint product of Netanomics, and Carnegie Mellon University’s CASOS center. For additional
information contact Dr. Kathleen M. Catley — Professor, Director of CASOS, and CEO of Netanomics, Inc.

A special student version, that runs under windows, is available free of charge to enrolled undergraduate, masters,
and Ph.D. students in academic institutions. Note, that the free academic version is limited to analyzing data sets
with fewer than 1000 Nodes per Node Class.

A professional version of ORA, and various specialized versions for specific needs are available from Netanomics.
In addition, Netanomics sells Mac and Linux versions of ORA.

8.1 CONTACT INFORMATION
Kathleen M. Catley

kathleen.carlev@cs.cmu.edu

WWW.Cas0s.cs.cmu.edu

CEO, Netanomics
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kathleen.carlev@cs.cmu.edu

WWw.netanomics.com

Netanomics, Inc:

L. Rick Catrley
CFO, Netanomics

rick.carley@netanomics.com

Www.netanomics.com

8.2 PRICING INFORMATION

For pricing information visit the Netanomics website at www.netanomics.com and click on the “Products” tab.
You may send an e-mail message to info@netanomics.com.

Volume and educational discounts are available.

8.2 QUESTIONS, BUGS, AND COMMENTS

To support the ORA community there is an on-line ORA Google Group. You should consider joining. In this
forum multiple individuals provide answers to various how-to questions.

Instructions:

1. Go to: http://groups.google.com/group/ORA-google-group

2. Login to Google Account*

*Please Note: A Google Account is required to Join a Google Group via the web interface, Post to groups via the web interface,
Change your subscription type, and Read a restricted group's posts online. Signing np for a Google Account does not mean you are
signing up for Gmail. If you already have a Gmail account then you antomatically have a Google Account, and yon may sign in
with that login.

If you already have a Google Account: Sign in with your Google Account email and password.

If you don't have a Google Account: Click the "Create an Account" button. Once you've finished registering
you'll receive a verification email. Just click the link in that email to complete the verification process. Revisit
the ORA Google Group page and click the "Apply for group membership" link. Sign in with your new
Google Account email and password.

3. Click the "Apply for group membership" link on the right side of the webpage.

4. Choose how you'd like to read messages from the group.

5. Type in a nickname for yourself. This is a name that others in the group will see.

6. In the text box type yout name, organization and a brief description of how you ate using Social/ Dynamic
Network Analysis.

7. Click the "Apply to this group" button.

8. You will get a message saying that "Your subscription to this group is still pending." Your request to join has
been sent to the Google Group Manager, and you will have access to the site once the Manager approves your
membership.

9. Revisit the site (located here) to check the status of your membership. Membership status will be on the right

side of the webpage. It will say "Edit my membership - pending" if your account hasn't been approved yet. If
your account has been approved the word "pending" will be absent, and you will have access to the ORA
Google Group.
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Please contact: Dr. Kathleen M. Catley (kathleen.carley@cs.cmu.edu) with detailed bugs
or programmers directly.

If you believe you have found a bug, please provide this information:

The version of ORA you are using

The operating system

Characteristics of the data — e.g., number of nodes, relations, node-classes, etc.
Details of what you did

Details of what ORA did

MBI

8.3 COPYRIGHT NOTIFICATION

COPYRIGHT (c) 2001-2017 Kathleen M. Carley
ALL RIGHTS RESERVED.
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