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Getting started

Resources

Before you begin working with your software, take a few moments to read an overview of activation and the many 

resources available to you. You have access to instructional videos, plug-ins, templates, user communities, seminars, 

tutorials, RSS feeds, and much more.

Activation and registration

To review complete system requirements and recommendations for your Adobe® eLearning Suite software, see the 

ReadMe file on the installation disc.

Install the software

1 Close any other Adobe applications open on your computer.

2 Insert the installation disc into your hard drive, and follow the onscreen instructions.

Note: For more information, see the ReadMe file on the installation disc.

Help with installation

For assistance with installation issues, see the Installation Support Center at www.adobe.com/go/learn_els_install_en.

License activation

During the installation process, your Adobe software contacts an Adobe server to complete the license activation 

process. No personal data is transmitted. For more information on product activation, visit the Adobe web site at 

www.adobe.com/go/learn_els_activation_en.

A single-user retail license activation supports two computers. For example, you can install the product on a desktop 

computer at work and on a laptop computer at home. If you want to install the software on a third computer, first 

deactivate it on one of the other two computers. Choose Help > Deactivate.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

Note: Register only once for Adobe eLearning Suite. 

❖ To register, follow the onscreen instructions in the Registration dialog box, which appears after you install the 

software.

If you postpone registration, you can register at any time by choosing Help > Registration.  

http://www.adobe.com/go/learn_els_install_en
http://www.adobe.com/go/activation
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ReadMe

A ReadMe file for your software is available online and on the installation disc. Open the file to read important 

information about topics such as the following:

• System requirements

• Installation (including removing the software)

• Activation and registration

• Troubleshooting

• Customer support

Help and support

Adobe Community Help client (CHC) is an AIR application that displays help content for Adobe Captivate.

For more information on community help, see “Community Help” on page 2.

To launch the client, open Adobe Captivate and press F1.

Some of the key features of the Community Help client are:

• Up-to-date definitive reference content online and offline (local help). An offline copy of the help package is 

downloaded automatically onto your machine when you launch the client for the first time. 

• Relevant content contributed by experts from the Adobe community

• Ability to comment on, rate, and contribute to content in the Adobe community

• Dynamic navigation based on search results to find related content

• Content updates and feature enhancements without reinstalling the AIR application

For a more detailed information on how to use the search features and set up preferences in the Community Help 

client, see www.adobe.com/go/learn_cp_chcblog_en.

Community Help

Community Help is an integrated environment that gives you access to help content of Adobe Captivate and 

community-generated content moderated by Adobe and industry experts. Search Community Help to find the best 

content on the web about Adobe products and technologies, including these resources:

• Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.

• Complete online Help, which is updated regularly and is more complete than the Help delivered with your product. 

If you are connected to the Internet when you access Help, you automatically see the latest online Help rather than 

the set delivered with your product.

• All other content on Adobe.com, including knowledge base articles, downloads and updates, Adobe Developer 

Connection, and more.

For more information on community help, see www.adobe.com/go/learn_community_help_en.

http://www.adobe.com/go/learn_cp_chcblog_en
http://www.adobe.com/go/learn_community_help_en
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Adobe eLearning workflows and product extensions documentation

Adobe eLearning Suite ships with an Adobe® AIR™ application that contains several multimedia demonstrations. This 

application is a good starting point to learn how to implement traditional and rapid multimedia authoring using 

Adobe eLearning Suite. To access this application, select Adobe eLearning Suite 2 Workflows (in the Microsoft® 

Windows® Programs menu).

Further, you can also access the Adobe eLearning Extension Features User Guide from the Workflows application. The 

guide describes how to use the Adobe eLearning Suite extension features, shared tools, and associated workflows.

Other resources

Online Help also includes a link to the complete, updated PDF version of Help.

Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

Services, downloads, and extras

You can enhance your product by integrating various services, plug-ins, and extensions in your product. You can also 

download samples and other assets to help you get your work done.

Adobe Exchange

Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as plug-ins and extensions 

from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize 

workflows, create specialized professional effects, and more.

Adobe downloads

Visit www.adobe.com/go/downloads to find free updates, trials, and other useful software. 

Adobe Labs

Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging 

technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become 

productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe 

development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Visit Adobe TV at http://tv.adobe.com to view instructional and inspirational videos.

http://www.adobe.com/support
http://www.adobe.com/go/exchange
http://www.adobe.com/go/downloads
http://www.adobe.com/go/labs
http://tv.adobe.com
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Adobe eLearning Suite overview

Adobe® eLearning Suite software is an end-to-end eLearning content creation solution for rapid, traditional, and 

mobile multimedia development. With Adobe eLearning Suite, you get all the world-class Adobe tools you require for 

developing interactive, visual, and audio assets; collaborate effectively with subject-matter experts and other team 

members; maintain and leverage existing content; and deliver rich learning experiences to the web, the desktop, and 

mobile devices.

Components of Adobe eLearning Suite 2.0

• Adobe Captivate® 5

• Adobe® Flash® CS5 Professional

• Adobe Dreamweaver® CS5 with CourseBuilder Extensions and templates

• Adobe® Presenter 7.0.0a

• Adobe Acrobat® 9.3 Pro

• Adobe Photoshop® CS5 Extended

• Adobe Soundbooth® CS5

• Adobe® Device Central 

• Adobe® Bridge CS5

• Adobe SCORM Packager

Besides above-mentioned tools, Adobe eLearning Suite includes the following technologies:

• Adobe Acrobat Distiller® 9.3

• ExtendScript Toolkit 3.5

• Adobe® LiveCycle® Designer ES 8.2

• Adobe Pixel Bender™ Toolkit 2

• Adobe Media Encoder CS5

Components of Adobe eLearning Suite 2.5

• Adobe Captivate® 5.5

• Adobe® Flash® CS5.5 Professional

• Adobe Dreamweaver® CS5.5 with CourseBuilder Extensions and templates

• Adobe® Presenter 7.0

• Adobe Acrobat® X Pro

• Adobe Photoshop® CS5 Extended

• Adobe Audition® CS5.5

• Adobe® Device Central CS5.5

• Adobe SCORM Packager 2

Besides above-mentioned tools, Adobe eLearning Suite includes the following technologies:

• Adobe Bridge CS 5.1
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• Adobe Acrobat Distiller® X

• ExtendScript Toolkit 3.5

• Adobe® LiveCycle® Designer ES 2 (9.0.0.2)

• Adobe Pixel Bender™ Toolkit 2.6

• Adobe Media Encoder CS5.5

Benefits of Adobe eLearning Suite
Complete eLearning toolbox Take advantage of best-of-breed tools for rapid e-learning, courseware authoring, 

simulation, and media editing. Adobe eLearning Suite helps you create rich eLearning experiences that engage 

audiences with interactivity, video, audio, and powerful visuals.

Extended functionality Accelerate the development process with features and functionality you won’t get by 

purchasing the products separately, including a SCORM Packager, the CourseBuilder Extension for Adobe 

Dreamweaver, Learning Interactions for Flash Professional, and tight integration with Adobe Device Central and 

Adobe Bridge.

Easy mobile authoring Author content for mobile phones and consumer electronic devices using the tools you already 

know. Plus, easily preview and test your content on a broad range of devices with integrated Device Central.

Effective collaboration and review Communicate and collaborate effectively with your team members. Share ideas in 

real time by opening an Adobe® ConnectNow web conferencing session in Acrobat Pro, Photoshop Extended, or Flash 

Professional, or enable powerful PDF and Adobe Captivate SWF content review and commenting functionality.

Efficient development Work productively with all the right tools, extensions, and integrated workflows at your 

fingertips. Engage with subject-matter experts using rapid authoring tools such as Adobe Captivate and Adobe 

Presenter. Develop robust traditional eLearning content—or enhance rapid content—using Flash Professional and 

widgets.

World-class media editing Engage your audience with powerful visuals and sound. Photoshop Extended includes 

everything in Photoshop plus features for editing 3D images and motion-based content. Adobe Soundbooth (in 2.0) 

and Adobe Audition (in 2.5) lets you easily create, clean up, and customize audio.

Professional media organization Deliver content in the optimal format for learners and organizations. Support for 

standard formats—including SWF, HTML, PDF, AVI, and SCORM—enables easy delivery to the web, the desktop, 

mobile devices, and learning management systems.

Flexible, standards-based output formats Manage your media visually with Adobe Bridge, which is integrated with 

Adobe Captivate, Photoshop Extended, and other eLearning Suite components to help you easily organize, browse, 

locate, and view creative assets from a central location.

Integration with Adobe Acrobat Connect Pro for instant online access Give learners easy online access to your content 

without a learning management system (LMS) or content server using Acrobat® Connect™ Pro web conferencing software 

(sold separately). Acrobat Connect Pro offers basic access-tracking functionality and lets you create an unmatched virtual 

classroom experience with support for rich media, integration of Adobe Captivate simulations, and more.

Integration between authoring and asset-creation tools Work smoothly between Adobe Captivate and Adobe media-

editing tools. Preserve layers in imported Adobe Photoshop (PSD) files to edit or animate them in Adobe Captivate. 

Send Adobe Captivate audio files to Adobe Soundbooth (in 2.0) and Adobe Audition (in 2.5) for cleanup or 

enhancement, or embed Adobe Captivate demos in Adobe PDF files.

SCORM Packager Create learning management system-compliant content (SCO) from Flash Professional. Create and 

publish a course combining files from Flash and Adobe Captivate using the multi-SCO packager.
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Easy reuse of content, online and offline Use the free Adobe AIR runtime to deliver your online courses as desktop 

applications, enabling easy offline learning for experiences that don’t require integration with an LMS.

What’s new in Adobe eLearning Suite 2.0

Adobe Captivate 5

Adobe® Captivate® 5 software offers new features for rapidly authoring, enriching, publishing, and maintaining 

complex interactive e-learning content-without programming. 

Optimized user interface

Improve the overall authoring experience with Property inspector that provides an in-context list of attributes when 

objects are selected. Work simultaneously on multiple projects using the multiple-document interface. Personalize 

workspaces and switch between them as and when needed. Benefit from a user interface that is consistent with popular 

Adobe® applications such as Adobe® Flash®, Photoshop®, and Dreamweaver®.

Object Styles

Quickly obtain a uniform and consistent formatting for objects by defining styles and applying them. Reuse the styles 

across multiple Adobe Captivate projects without having to recreate them.

Master Slides

Use Master Slides to easily create and maintain well formatted and consistent-looking content that meets corporate 

guidelines. Make project-wide formatting changes conveniently and consistently.

Rich animation effects

Create rich object animations within Adobe Captivate 5, by combining predefined effects such as straight-line motion, 

rotation, and glow. For added impact, seamlessly import custom animation effects from Adobe Flash® Professional.

Multi-video support and synchronization

Include videos in your content without having to use another application. Import videos in a wide variety of popular 

formats (AVI, MOV, FLV, MPEG) and synchronize video with a project, slide, or a set of slides.

In-context learner collaboration using Twitter

Use the Twitter widget to create courses that let learners collaborate with each other as well as with the author using 

their Twitter account. The learners can ask questions, get answers, and access preexisting discussions.

Collaboration and review using Acrobat.com

Enable multiple authors to work simultaneously on a project by hosting and sharing projects on Acrobat.com. Also, 

host projects on Acrobat.com for shared reviews to enable authors obtain collective review comments from reviewers.

Tracking and reporting without an LMS

Meet basic evaluation needs at no extra cost by tracking and reporting key performance metrics, such as average score 

and pass or fail, without having to invest in a Learning Management System.
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Expanded asset library

Get a larger set of prebuilt widgets, playbars, skins, stock animations, images, text captions, and buttons with superior 

aesthetics and usability.

Adobe Photoshop round-tripping

Instantly update Adobe Photoshop files imported in Adobe Captivate projects. Adobe Photoshop can be invoked from 

within Adobe Captivate. If source files are directly updated in Adobe Photoshop, synchronize the linked file in Adobe 

Captivate with its source using a single click.

Flash round-tripping

Instantly update Flash applications used in Adobe Captivate projects. Flash can be invoked from within Adobe 

Captivate. Synchronize the files in Adobe Captivate and Flash with a single click. For more information, see Adobe 

Captivate 5 documentation.

Record applications from Flash

Record applications from within Flash without having to switch to the Adobe Captivate interface. For more 

information, see Adobe Captivate 5 documentation.

Adobe Soundbooth round-tripping

Edit audio files in Adobe Captivate projects by invoking Adobe Soundbooth from within Adobe Captivate. For more 

information, see Adobe Captivate 5 documentation.

Adobe Flash Professional CS5

For information on the new features in Adobe Flash CS5 Professional, see 

www.adobe.com/go/learn_fl5_help_online_en.

Adobe Dreamweaver CS5

For information on the new features in Adobe Dreamweaver CS5, see 

www.adobe.com/go/learn_dw5_help_online_en.

Adobe Presenter 7.0.0a

Use Adobe Presenter to rapidly create high-impact Adobe Flash presentations and eLearning courses from 

PowerPoint. With just a few clicks in PowerPoint, you can transform drab presentations into engaging Adobe Flash 

multimedia experiences. You can easily add narration, animations, interactivity, quizzes, and software simulations to 

eLearning courses. 

For information on new features in Adobe Presenter 7.0.0a, see www.adobe.com/go/learn_presenter_help_en.

Adobe Photoshop CS5 Extended

For information on the new features in Adobe Photoshop CS5 Extended, see 

www.adobe.com/go/learn_ps5_help_online_en.

Adobe Soundbooth CS5

For information on the new features in Adobe Soundbooth CS5, see www.adobe.com/go/learn_sb5_help_online_en.

http://www.adobe.com/go/learn_fl5_help_online_en
http://www.adobe.com/go/learn_dw5_help_online_en
http://www.adobe.com/go/learn_presenter_help_en
http://www.adobe.com/go/learn_ps5_help_online_en
http://www.adobe.com/go/learn_sb5_help_online_en
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Adobe Acrobat 9.3 Professional

For information on the new features in Adobe Acrobat 9.3 Professional, see www.adobe.com/go/learn_acr_help_en.

Adobe Acrobat Distiller 9.3 

Acrobat Distiller 9.3 is a separate program installed with Acrobat 9.3 that converts PostScript® and PRN files to Adobe 

PDF. In Distiller, you select conversion settings, security options, and font information. You also use the Acrobat 

Distiller window to monitor the jobs you’ve queued for PDF conversion.

Adobe Bridge CS5

Manage your media visually with Adobe Bridge CS5 software, which lets you easily organize, browse, locate, and view 

creative assets from a central location. 

For information on new features in Adobe Bridge CS5, see www.adobe.com/go/learn_brgCS5_help_en.

Adobe Device Central CS5

Adobe Device Central CS5 simplifies the production of innovative and compelling content for mobile phones and 

consumer electronics devices. 

Adobe Device Central lets you select devices and test content for Adobe Captivate. You can find the best preset screen 

sizes for targeted devices or select a custom size. While working in Adobe Captivate, you can switch back and forth to 

Device Central to test the content.

For information new features in Adobe Device Central CS5, see www.adobe.com/go/learn_adcCS5_help_en.

Adobe ExtendScript Toolkit 3.5

The ExtendScript Toolkit provides an interactive development and testing environment for creating, debugging, and 

testing your own scripts in all JavaScript-enabled Adobe applications. It includes a full-featured, syntax-highlighting 

text editor with Unicode capabilities and multiple undo/redo support.

Adobe LiveCycle Designer ES 8.2

Adobe LiveCycle Designer ES is a point-and-click graphical form design tool that simplifies the creation of forms. 

Form recipients can fill a form online, submit the data, and print it, or print and complete the form by hand. You can 

design a form, define its logic, and modify it to match paper counterparts or to meet strict legislative requirements.

New features of Designer ES 8.2 include hyperlinks (URL or e-mail), hyphenation options, page break controls, 

typography enhancements, enhanced tab order, web service authentication (HTTP/HTTPS) and message-level 

(SOAP) authentication, ability to import Microsoft Word 2007 files, enhanced script conversion for imported Acrobat 

forms, and improved workflow between Designer ES and Acrobat. 

Adobe Media Encoder CS5

For information on the new features in Adobe Media Encoder CS5, see www.adobe.com/go/learn_ameCS5_help_en.

http://www.adobe.com/go/learn_acr_help_en
http://www.adobe.com/go/learn_brgCS5_help_en
http://www.adobe.com/go/learn_adcCS5_help_en
http://www.adobe.com/go/learn_ameCS5_help_en
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Adobe Pixel Bender Toolkit 2

Easily apply custom filters and effects at runtime for real-time creative expression. Use Adobe® Pixel Bender™ to create 

unique filters, blends, and fills—now portable to multiple applications—to produce compelling, on-demand visual 

effects for the Adobe Flash Player runtime environment. Write a filter once, and then share it or apply it multiple times 

using ActionScript 3.0.

What’s New in Adobe eLearning Suite 2.5

Adobe Captivate 5.5
Gradients, shadows, and rotation Make your slides and objects more attractive with color gradients. Select a preset 

shadow, or define one to add depth to objects. Use the rotate handle to easily turn and flip objects.

Attractive out-of-the-box quizzing Create eye-catching quizzes with new out-of the-box quiz templates and an 

attractive set of components. Work with an improved quiz review area that makes evaluation simpler and faster. 

Publish to tablets, smartphones, and iOS devices Publish in the widely accepted MP4 format for high-quality video 

streaming, podcasts, and video tutorials that can play on Android TM based tablets, iOS, and smartphones.

Publish to YouTube with a single click Create a project using preset dimensions, and use the new direct workflow to 

publish it to YouTube with a single click.

Access all Adobe resources directly Reach out to Adobe support, access social media forums, and receive timely 

updates from the Adobe Captivate product team, all from within Adobe Captivate.

Adobe Audition round-tripping Export audio for an entire project from Adobe® Captivate® 5.5 to Adobe Audition® 

CS5.5 with one click. Work with it as a single file, synchronize across slides using slide markers. Bring it back to Adobe 

Captivate, maintaining slide association and improved audio quality.

Track PDF based eLearning content Create PDF-based eLearning content using Acrobat X Pro and publish it to 

leading Learning Management Systems. Track course metrics with ease and evaluate learner performance.

Adobe Flash CS5.5 Professional

For information on the new features in Adobe Flash CS5.5 Professional, see 

www.adobe.com/go/learn_fl55_help_online_en.

Adobe Dreamweaver CS5.5

For information on the new features in Adobe Dreamweaver CS5.5, see 

www.adobe.com/go/learn_dw55_help_online_en.

Adobe Presenter 7.0

For information on new features in Adobe Presenter 7.0, see www.adobe.com/go/learn_presenter707_help_en.

Adobe Acrobat® X Pro

For information on the new features in Adobe Acrobat X Pro, see www.adobe.com/go/learn_acrX_help_en

http://www.adobe.com/go/learn_fl55_help_online_en
http://www.adobe.com/go/learn_dw55_help_online_en
http://www.adobe.com/go/learn_presenter707_help_en
http://www.adobe.com/go/learn_acrX_help_en
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Adobe Photoshop® CS5.1 Extended

For information on the new features in Adobe Photoshop CS5.1 Extended, see 

www.adobe.com/go/learn_ps51_help_online_en.

Adobe Audition® CS5.5

For information on the new features in Adobe Audition CS5.5, see www.adobe.com/go/learn_au55_help_online_en.

Adobe® Device Central CS5.5

For information new features in Adobe Device Central CS5.5, see www.adobe.com/go/learn_adcCS55_help_en.

Adobe® Bridge CS5.1

For information on new features in Adobe Bridge CS5.1, see www.adobe.com/go/learn_brgCS51_help_en.

Adobe Acrobat Distiller X

Acrobat Distiller X is a separate program installed with Acrobat X Pro that converts PostScript® and PRN files to Adobe 

PDF. In Distiller, you select conversion settings, security options, and font information. You also use the Acrobat 

Distiller window to monitor the jobs you’ve queued for PDF conversion.

Key workflows 

Adobe Captivate-Adobe Photoshop Workflow

Prototype faster using Adobe Photoshop integration with Adobe Captivate. For example, you can create your user 

interface prototypes as layered PSD files. Next, import the PSD files into Adobe Captivate. Adobe Captivate supports 

animation of Photoshop layers. You can adjust the timing of each layer and add interactivity to make your prototype 

feel like the actual application in action. For more information, see the Adobe Captivate Using Guide.

Working with Adobe Photoshop files

This release features Adobe Photoshop round-tripping with Adobe Captivate. The Photoshop (PSD) files that you 

import to Adobe Captivate are linked to the source. You can start Adobe Photoshop (to edit the files) from within 

Adobe Captivate. 

Also, if you update the source file, Adobe Captivate lets you update the files in the library and the changes reflect in 

the slide.

Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.

Import Photoshop files

You can import a PSD file into your Adobe Captivate project, while preserving Photoshop features. You can select and 

import separate layers of the PSD file, or you can flatten selected layers and import them as a single image. 

Each imported layer is treated as a separate image within the Adobe Captivate project. In the library, a folder with the 

PSD name is created and each imported layer is stored in it in PNG format.

You can resize the imported images to the size of your Adobe Captivate project. You can also apply all other available 

image-editing properties of Adobe Captivate.

http://www.adobe.com/go/learn_ps51_help_online_en
http://www.adobe.com/go/learn_au55_help_online_en
http://www.adobe.com/go/learn_adcCS55_help_en
http://www.adobe.com/go/learn_brgCS51_help_en
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When importing a PSD file, you can select and import layer comps. A layer comp is a Photoshop feature that allows 

you to create, manage, and view multiple versions of a layout in a single Photoshop file. See Photoshop Help for more 

information on this feature.

1 In an open project, select File > Import > Photoshop File.

Note: Alternatively, you can use Insert > Image or you can also drag-and-drop the PSD file to the slide.

2 In the Import dialog box, do one of the following:

• To select separate layers of the PSD file, select the Layers option and select each layer that you want to import. 

To merge the selected layers before importing, select Merge Layers.

Note: Importing each layer separately increases the size of your image file. To reduce the size of the image, you can 

merge the layers. 

To import the layers that you have not imported before, repeat the above steps and choose the required layers. 

The layers get added to the corresponding PSD folder in the Library.

• To flatten the layers and then import them as a single image, select Flattened Image.

Note: When you flatten layers, you cannot edit each layer separately within Adobe Captivate. Use this option only 

if you are sure that layer editing is not required and the image is ready to use.

• To import any layer comps, click Multiple and select the layer comp from the drop-down list. The layers in the 

selected layer comps appear. Select the check boxes corresponding to the layer comps you want to import.

3 Select Scale According To Stage Size to automatically resize the image to the size of your Adobe Captivate project.

Reusing PSD items in the Library

You can reuse PSD items, such as layers and layer comps, using one or all of the following ways:

• To reuse a PSD item in a slide, drag-and-drop the item from the Library onto the slide.

• To reuse a PSD item in a different project, open the target project. Then, drag-and-drop the item from the current 

project’s Library into the target project. You can also copy and paste the item into the target project.

Alternatively, in the target project, select File > Import > External Library, and open the project from which you 

want to import the PSD items. When the Library panel of the selected project appears, select the item and drag-and-

drop it into the current project.

If a PSD file by the same name exists in the target project, Adobe Captivate matches the modified date of the two 

files. If the dates are same, the layers get copied into the corresponding PSD file folder in the Library. If not, the 

layers are copied as normal images.

Edit PSD files

❖ In the slide or PSD folder in the library, select the imported PSD file, right-click (Windows) or Control-click (Mac 

OS), and then select Edit PSD Source File.

You can also edit the file from image properties (Window > Properties).

Update PSD files

If the files in the Adobe Captivate library and the original files are not in sync, the status column in the library changes 

from  to .

To update and bring the resource on slide in sync with the source, 

• Select the PSD on stage, right-click (Windows) or Control-click (Mac OS), and then select Update from Source.

• Click Update in the Property Inspector (Window > Properties).
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• Click the status icon  in the library.

• Select the PSD folder in the library, right-click (Windows) or Control-click (Mac OS), and then select Update from 

Source.

Note: The first two options update the PSD both on stage and in library. The last two options update the resource only 

in the library and the updated resources do not take effect on stage. 

If you remove or relocate the PSD, then a question mark icon  appears in the status column. Click to relink. You 

can do this also from the Image Properties dialog box.

The procedure for linking to a new PSD file is same as importing a new PSD file. 

Adobe Captivate-Adobe Flash Workflow

Add configurable widgets to your eLearning content, without having to create them for each project. Create a widget 

in Adobe Flash Professional, according to the Adobe Captivate widget specifications. This widget can be plugged into 

any Adobe Captivate project and configured to display as required. 

Capture screens in Adobe Captivate, import Adobe Captivate SWF and FLA files to Adobe Flash, enrich these files 

with simulations and interactivity, and create new Flash modules. For more information, see the Adobe Captivate 

Using Guide.

Use different question types and templates in Flash learning interactions to create powerful quizzes. The learning 

interaction output contains the logic to tabulate the scores in the reporting format required by learning management 

systems. For more information, see the Using Adobe eLearning Suite Extensions guide

Adobe Flash round-tripping

You can instantly update the SWF files in Adobe Captivate by editing the source FLA files in Adobe Flash. You can 

launch Adobe Flash from within Adobe Captivate.

Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.

Using Adobe Flash to edit animation objects and widgets

1 Right-click (Windows) or Control-click (Mac OS) the animation or the widget and then select Edit With Flash. The 

FLA file that is associated with the SWF file is opened for editing in Adobe Flash. 

2 Edit the FLA file, generate a SWF file output, and then save the file in the same location where the original SWF file 

was saved. Also, use the same name for the new SWF file. 

All instances of the SWF file used in the Adobe Captivate project get automatically updated.

You can also open Adobe Flash manually and edit the FLA file associated with the SWF file. However, you can 

manually synchronize the files by selecting Update in the right-click menu.  at the corner of the object or widget 

indicates that the SWF file is not synchronized with its source.  indicates that the SWF file is up-to-date and  

indicates that the SWF file is not available.

Replacing animation SWF files

Do one of the following in the Properties panel:

• Click the hyperlinked SWF file, browse to the location where the replacement SWF file is located, and click Open.

• Click Swap. In the Select Animation From the Library dialog box, select the replacement SWF file in the project’s 

library. Using this dialog box, you can also import SWF files saved in other locations and then select the file to 

replace the current one.
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Record application in Adobe Flash

You can now record applications in all Adobe Captivate recording modes from within the Adobe Flash workspace 

(without launching Adobe Captivate). For infomation on recording, see Recording Projects.

1 In Adobe Flash Professional CS5, select Command > Record Application.

2 Click the recording icon  and then start recording.

Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.

Adobe Captivate-Adobe Device Central Workflow

In Adobe eLearning Suite, Adobe Device Central is tightly integrated with Adobe Captivate. This integration helps you 

preview and test your eLearning content on a broad range of devices.

Create a mobile project

1 Do one of the following:

• In Adobe Captivate, select File > New Mobile Project. Adobe Device Central opens. Select File > New Document 

In > Captivate and proceed with step 2.

• In Adobe Device Central, select File > New Document In > Captivate.

2 Specify the Flash Player version and the type of project you want to create.

3 Specify the width and height for the project and click Create.

Adobe Captivate opens and lets you work on the created project.

4 Publish the project as a SWF file. 

5 Preview the project using the Emulate tab and change the project as necessary.

For more information, see the Adobe Device Central documentation.

Preview a mobile project

• In Adobe Captivate, select File > Preview > In Device Central.

• In Adobe Device Central, click Emulate and then select File > Open File. Navigate to the SWF output file of the 

Adobe Captivate project and click Open.

Adobe Captivate 5.0 - Adobe Soundbooth workflow

In Adobe eLearning Suite, Adobe Soundbooth is integrated with Adobe Captivate 5.0. This integration lets you 

seamlessly export audio in bulk from Adobe Captivate to enhance the audio in Adobe Soundbooth.

For more information, see www.adobe.com/go/learn_cp_au_workflow_en.

Adobe Captivate 5.5 - Adobe Audition workflow (2.5)

You can seamlessly export the audio clips in Adobe Captivate 5.5 projects, enhance them in Adobe Audition, and then 

import them back to Adobe Captivate.

For more information, see www.adobe.com/go/learn_cp_au_workflow_en.

http://www.adobe.com/go/learn_cp_au_workflow_en
http://www.adobe.com/go/learn_cp_au_workflow_en
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Adobe Captivate-Adobe Bridge workflow

In Adobe eLearning Suite, Adobe Bridge is integrated with Adobe Captivate. This integration lets you easily organize, 

browse, locate, and import shared creative assets while authoring in Adobe Captivate.

You can perform the following actions to implement an Adobe Captivate-Adobe Bridge workflow:

• Select any content asset from Bridge and insert it in an Adobe Captivate slide.

• Drag-and-drop audio, video, and other types of media from Bridge into the Adobe Captivate library.

• Select a PSD file in Bridge and edit it in Adobe Captivate.

Access Bridge from Adobe Captivate

To launch Bridge from within Adobe Captivate, select File > Browse.

❖ Select File > Browse.

Note: Alternatively, you can click the Browse Bridge Connection tool button.

Switch to Adobe Captivate from Bridge

You can quickly return to Adobe Captivate from Bridge.

❖ Select File > Return to Adobe Captivate.

Place assets in Adobe Captivate

From Bridge, you can place selected assets in Adobe Captivate by dragging them into Adobe Captivate or using the In 

Captivate option from the Place menu.

❖ Select File > Place > In Captivate.

Adobe Captivate-Adobe Acrobat Pro Workflow

Host the course created in Adobe Captivate as a virtual classroom or as a self-paced course using Adobe Acrobat Pro 

(sold separately). Manage enrollment and notification and track learning effectiveness by generating robust reports.

Adobe Captivate-Adobe Dreamweaver Workflow

Use the Dreamweaver templates to quickly design an e-learning course on topics such as new hire training, soft skills 

training, and medical procedure training.

CourseBuilder extensions provide question templates that you can use with Dreamweaver. You can use CourseBuilder 

to generate the HTML wrapper with the JavaScript files required to communicate results with your LMS, without 

worrying about how JavaScript works. 

For more information on Dreamweaver templates and CourseBuilder interactions, see the Using Adobe eLearning 

Suite Extensions guide.

Using Adobe Multi SCO Packager to create a single course

You can combine multiple projects containing interactions (SCOs or scorable objects) using the Adobe Multi SCO 

Packager. When you publish the file containing multiple SCOs, a ZIP file containing all the SCOs and a manifest file 

are generated. You can directly upload the generated ZIP file to an LMS. The TOC menu of the file is similar to the 

TOC that is generated for SWF files.
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