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Trademarks

• SmarThru 2, MailBox, Image Manager, Scan Manager, Copy Manager, Image Viewer, and
AnyPage Lite are trademark of Samsung Electronics.

• Windows 95, Windows 98, Windows Me, Windows NT, Windows 2000 are trademarks of
Microsoft corporation.

• Acrobat Reader is a trademark of Adobe Systems Inc.
• IBM is a trademark of International Business Machines.
• Centronics is a trademark of Centronics Data Computer.
• Other names and trademarks mentioned in this manual are trademarks of their respective

holders.

About user’s guides

Your machine is packaged with two user guides:

• This user’s guide, which provides you with information on installing the supplied CD-ROM to
use your machine as a printer and scanner. This guide also provides the basic description on
using the supplied multi-function application, Samsung SmarThru 2, allowing you to scan and
edit images, scan to copy, PC fax, send e-mail on your computer. You will also find a brief
description on automatic text recognition program, AnyPage Lite.

• Laser facsimile user’s guide, which provides you with all of the detailed information you will
need to install, send and receive a fax, maintain and troubleshoot your machine. 
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chapter  11
This chapter provides information on installing the supplied
Samsung software. You MUST install the Samsung software to
use your machine as a printer and scanner.

The topics included in this chapter are:

Samsung SmarThru 2

◆ About Samsung SmarThru 2 Software
◆ System Requirements
◆ Hardware Requirements
◆ Installing the Samsung Software
◆ Configuring the Fax Gate on Your PC
◆ Configuring the Internet Gate on Your PC
◆ Installing Bonus Software
◆ Making Installation Diskettes
◆ Installing Software from Diskettes
◆ Un-installing Samsung Software



1.1Installing SmarThru software

About Samsung SmarThru 2 software

You must install the SmarThru CD-ROM after you setup your machine and
connected it to your computer. The SmarThru CD-ROM includes the
following:

• MFP Driver
• SmarThru Software
• OCR software (AnyPage Lite)
• Acrobat Reader (Bonus Software)

MFP driver 

To use the machine as printer, scanner, or to send and receive electronic
faxes, you MUST install the MFP driver.

SmarThru software

SmarThru consists of several components, each of which provides a
particular function:

MailBox - Work with e-mail and fax messages, you can create, send,
browse and store messages.

Image Manager - Working with images, you can import, export, store
and operate on images.

Scan Manager - Working with docments or images, you can scan to
Image Manager, scan to OCR doftware, or to a fax.

Copy Manager - Working with documents or images, you can control a
copying process. You can also save a copy of the image
or document to Image Manager.

Image Viewer - Working with documents or imahes, you can view images
in a variety of graphical formats.

Samsung SmarThru 2
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OCR software (AnyPage Lite)

OCR (Optical Character Recognition) is the software that has the ability to
recognize most character formats, so that a scanned document can be
read and edited on your word processor. 

Acrobat Reader 

This bonus program allows you to view and print Adobe PDF files on all
major computer platforms.

System requirements

Before you begin, ensure you have the following computer setup:

Minimal requirements:
• Operating system: Windows 95 OSR2/Windows 98/Windows 98 SE/

Windows 2000/Windows Me/Windows NT 4.0
Workstation or Server with Service Pack 3

• Disk space: 120 MB for installation
• Memory: 32 MB
• CPU: Pentium 133
• Required software: Internet Explorer 4.01
• User rights: Admininstrative rights should be set for installation on

Windows NT and Windows 2000.

Recommended:
• Operating system: Windows 98/Windows 98 SE/Windows 2000/

Windows Me/Windows NT 4.0 Workstation or Server
with Service Pack 3

• Disk space: 120 MB for installation, 100MB for message/image
database.

• Memory: 32 MB for Windows 9x/Windows Me
64 MB for Windows NT/Windows 2000

• CPU: Pentium II 200
• Required software: Internet Explorer 4.01 or 5.0
• User rights: Admininstrative rights should be set for installation on

Windows NT and Windows 2000.

NNootteess::
• Windows NT Service Pack 6 is not recommended for SmarThru 2.
• Windows 95 versions prior to OSR2 are not recommended due to

compatibility with OLE/COM libraries.
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Hardware requirement

1. Turn off both your machine and PC.

2. Connect your machine and PC with the printer cable (IEEE-1284
compatible).

3. Connect one end of the telephone line cord supplied to the LINE jack on
the rear of the machine, then connect the other end of the cord to the
standard phone wall jack.

4. If your computer modem uses the same phone line, connect one end of
the supplied saperated telephone line cord to the EXT. jack on the rear
of your machine, then connect the other end to the line jack of the
internal/external PC modem.

5. Turn on all the machines.

NNootteess::
• You must use the internal computer modem or an external modem for

sending or receiving E-mail. You can connect to the Internet using an
Internet Service Provider (ISP) or through one of several online services,
such as the Microsoft Network or America Online.

• If Windows 95/98 users see the “New Hardware Found” screen when your
computer turns on, close it by clicking CCaanncceell.

000000000000000000000000 0000000000000000000000000000000000

0000000
0000
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Installing Samsung Software

NNoottee:: For Windows 95/98 users, close “New Hardware Found” screen when
the computer boots up.

1. Insert the supplied CD-ROM into your CD-ROM drive.

The SmarThru CD-ROM is automatically running and opening window
appears.

If the opening window does not appear, click Start, and then Run. 
Type X:Autorun, replacing “X” with the letter of your drive, and click
OK.

2. When the opening screen appears, select the language you want to use.

3. Click Install the Samsung software on your PC.

SA
MSUNG SF-4700

Installs Acrobat Reader on
your PC. See page 1.13.

Makes the software
diskette. See page 1.13.

Uninstall the Samsung
Software. See page 1.15.

Installs the Samsung
Software on your PC.

NNoottee:: If there is no Internet Explorer 4.0 or above version on your PC,
SF-5100P installer will install Internet Explorer version 5.0 on your PC
first. After installing it, to continue SF-5100P Series software setup,
please run ‘Autorun.exe’ from the CD or reinsert the CD in the driver.
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If you select the Custom installation, you may choose the options you
want to install. 

4. Follow the on-screen instructions and click Next.

5. The SmarThru 2 installation supports three types of setup.:
• Typical: Program will be installed with the most common options.

and is recommended for most users.
• Compact: Only the MFP driver will be installed.
• Custom: You may choose the options you want to install.

Recommended for advanced users.

SmarThru 2 software to scan
and images and work with
electronic documents.

AnyPage Lite software to
enable OCR.

MFP driver to print, scan, or to send and
receive PC faxes.



1.6 Installing SmarThru software

6. Click Next.

7. When the installation is completed, shut down and restart your
computer. 

If your computer does not shut down and restart automatically, you
must shut in down manually and restart for the changes to saved.

NNoottee:: If you are using Windows NT, the warring message may appear when
your computer boots up, telling you cannot install the fax driver on
your computer. Click OOKK and continue the following steps.

Configuring Fax Gate on your PC

1. After installing the SmarThru software, Windows will automatically
restart. When you see the Samsung SF-5100P Program folder, close it
by clicking  x  on the right-top of the window.
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3. Choose SAMSUNG FaxThru Modem form the list. It will be used by
SmarThru 2 Gate for sending and/or receiving PC faxes. Then, click
Next.

To add a fax modem later or  you do not want to have fax service using
the SmarThru 2 system, press Cancel, and go to page 1.9 to configure
the internet gate.

NNoottee:: The Windows NT users must click SSyysstteemm  mmooddeemmss...... to open Install
New Modem dialog box. Follow the instructions on screen to install
fax modem on your computer.

2. The SmarThru Add New Fax Modem dialog box appears. Click Next.
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5. When you are finished, click Finish.

Note: To edit the advanced properties of Fax service or to add other
modems, choose SSmmaarrTThhrruu  CCoonnffiigguurraattiioonn from the TToooollss menu when
you run the SSaammssuunngg  SSmmaarrTThhrruu  22. For details, refer to the SmarThru 2
User’s Guide.

4. Enter your fax number or name in the Fax identifier box, and Click
Next.

If you put a check mark in this box, the
SmarThru system will automatically will
receive incoming calls. If you want to receive
faxes at the SF-5100P, clear this box.
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Configuring the Internet Gate on Your PC

When the fax modem configuration is complete, the SmarThru software
loads the Internet Gate sets up your internet connection.

Note: To configure the internet gate of the SmarThru system, you must
enter your e-mail address, SMTP/POP3 server address, POP3
account name and password. Ask your Internet Service Provider or
online service provider about the information on your internet gate
configuration.

1. The SmarThru Internet Gate Configuration Wizard dialogue box appears.
Select the way you are connected to the Internet, then click Next.

If you are connected to the Internet over a LAN (i.e. in an office
network environment), select Connection to Internet over LAN, and
skip to Step 4.

If you use dial-up for Internet connection, select Use Dial-Up for
Internet Connection, and proceed to the next step.
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2. If you use a phone line for your Internet connection, configure Dial-Up
settings using Windows Dial-Up Networking setup wizard. Click
Configure.

3. Click Add. The dial-up connections which are already set up on your
computer are displayed. Select one from the list you want to use for
Internet connection on the SmarThru system, then click OK. 

If no connection is available, you cannot use the system Dial-Up in the
Samsung SmarThru system.

To modify the Dial-Up connection properties, click Dialing Properties.

NNoottee:: For details on the Dial-Up Configuration using the Windows Dial-Up
Networking setup wizard, please refer to your Windows
documentation.



1.11Installing SmarThru software

4. Enter your name and e-mail address, then click Next. The e-mail
address has been assigned to you by your Internet service provider.

5. Enter the addresses of your incoming and outgoing mail servers. Choose
the incoming mail server type, then click Next. Your Internet service
provider must provide you this information.
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6. Enter your account name and password to access your Internet mail
server, then click Next. Your Internet service provider will provide this
information.

7. Enter the account record name, then click Next. 

8. Click Finish to enable Internet e-mail service.

NNoottee:: If you wish, you can enable or reconfigure the Internet connection
later. Open the SSaammssuunngg  SSmmaarrTThhrruu22, and select SSmmaarrTThhrruu
CCoonnffiigguurraattiioonn from the TToooollss menu. For details, refer to the SmarThru
User’s Guide.
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Installing Bonus Software

If you needed, you can install Acrobat Reader program on your PC.

1. Insert the SmarThru CD-ROM into your CD-ROM drive.

2. Select the language to use.

3. Click Install the Bonus Software on Your PC.

4. Follow the on-screen instructions to complete the installation.

For details on Acrobat Reader, refer to the on-line help.

Making Installation Diskettes

If you do not have a CD-ROM drive and if you have access to another
computer with a CD-ROM drive, you can copy software installation files
from the Samsung software CD-ROM onto floppy diskettes. The diskettes
can then be used instead of the CD-ROM to install the software.

To make the installation diskettes for an MFP drive, ensure you have
several formatted diskettes ready, and follow these steps:

1. Insert the supplied CD-ROM into your CD-ROM drive.

The SmarThru CD-ROM is automatically running and the opening
window appears. (If the opening window does not appear, click Start,
and then Run. Type X:Autorun, replacing “X” with the letter of your
drive, and click OK).

2. When the opening screen appears, select the appropriate language.

3. Click Make your own Diskette set of software.
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4. The Copy to Floppy dialog box appears. Click Copy all disk images.

If you want to copy a portion of the selected component, select the
disk image you want to copy in the Disk Images window, then click
Copy selected disk image. 

5. When prompted, insert a blank, formatted diskette into the floppy
drive, and click Yes to copy the first diskette. When the first diskette
is finished, you are prompted on the PC screen to insert disk 2.

Label each diskette in the order you create it: MFP driver, disk 1 of 5,
etc.

6. When the diskettes have finished copying, click Close in the Copy to
Floppy dialog box. 

Shows the path of the
selected component.

Select the 
floppy drive 
you will use.

Shows the number of
disks required to copy
the selected component. 

The component to copy.

Installing Software from Diskettes

1. Insert the first diskette which contains the MFP driver.

2. From the Start menu, select Run. 

3. Type A:\setup.exe in the Open box and click OK. (if your floppy
drive is not A, substitute the correct letter.)

4. Follow the on-screen instructions to complete the installation.
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Un-installing Samsung Software

Un-installing is required if you are upgrading the software or if your
installation fails.

NNoottee:: Before beginning un-installation, ensure all applications are closed on
your PC. A system reboot is required after the software is un-installed.

Un-installing the MFP Driver

1. Start Windows if not already started.

2. From the Start menu, select Programs, then select Samsung SF-
5100P, then select Uninstall.

3. When your computer confirms your selection, click Yes. The printer
driver and all its components are removed from your computer.

4. When un-installation is done, click OK. 

5. The message box recommends you restart your computer. 
Click OK, then restart Windows.
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4. When your computer asks you to confirm your selection, click Yes. The
Select Backup Options dialog box appears.

5. To remove all messages and address book information from your hard
drive, click Clear All, then OK. When the message box confirms your
selection, click Yes.

To leave the information, put checkmarks on the check boxes to select
options you want to leave or click Select All, then click OK. The
backup proceeds. When the backup is done, click Close.

Un-installing the SmarThru Software

1. Start Windows if not already started.

2. From the Start menu, select Programs.

3. Select Samsung SmarThru, then select SmarThru 2 Uninstall.
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6. Follow the on-screen instructions to complete the un-installation. The
SmarThru software and all components will be removed. 

7. When un-installing is done, click OK. The message box recommends
restarting your computer.

8. Click OK.

Shut down and restart your computer to complete the un-installation
process and save your changes. 
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Read this chapter to learn how to select and load print media
and how to use the print settings.

The topics included in this chapter are:

Printing

◆ Printing a Document
◆ Loading Paper
◆ Paper Guidelines
◆ Printer Settings
◆ Canceling a Print Job



2.1Printing

Printing a document

This procedure describes the general steps required for printing from
various Windows applications. The exact steps for printing a document
may vary depending on the application program you are using. Refer to
your software application’s documentation for the exact printing procedure.

1. Make sure that your machine is properly connected to the computer. 

Make sure that you have installed the MFP driver contained on the
supplied setup CD-ROM. See ‘SmarThru 2 software’ on page 1.1.

2. Create or open the document you want to print.

3. Choose Print or Print Setup from the File menu. Make sure that your
printer is selected as the default printer.

4. Click Properties or Setup if you want to make any adjustments that
are appropriate for printing your document. (See ‘Printer settings’ on
page 2.7.)

5. Select OK to close the open dialog box.

6. After making any necessary changes to the printing parameters, select
OK to start the printing job.

Printing
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Paper tray

Automatic paper feeder

Manual paper feeder 

Loading paper

For best results, use high quality xerographic copier paper.

Using the automatic paper feeder

You can stack paper or transparencies in the automatic paper feeder to
feed automatically. The automatic paper feeder can hold a maximum of 150
sheets of plain paper. The maximum capacity may be reduced, depending
on the thickness. 

NNoottee:: If you experience feeding problems, try printing one at a time from the
manual paper feeder. See page 2.5.

1.  Pull the paper tray on the automatic paper feeder all the way up.

2. Prepare the print material for loading. 

• For paper :
- Flex or fan the paper back and forth. Do not fold or crease the paper.

Straighten the edges on a level surface.
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3. Load the print material in the automatic paper feeder. Do not load too
much print material. Do not mix types. See the following directions to
load each type of print material.

• Load paper or transparencies with the print side facing you.

• For transparencies:
- Hold the transparencies by the edges and avoid touching the print

side. 

- Fan the stack of transparencies to prevent feeding failures. 
Be careful not to scratch or leave fingerprints on the print sides.

Place the print side 
facing you.
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• Load letterhead paper with the design facing you. The top edge of the
sheet with the logo should enter the printer first.

LETTERHEAD

4.  Adjust the paper guides to the width of the print material. Slide the
guides until they lightly touch the stack of print material. Do not bend
the print material.

Paper guide

NNoottee:: If you print a job on a special print media, select the correct paper size
and type in your application before printing. See page 2.8.
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Using the manual feeder

If you want to print manually, one piece of media at a time, use this
manual  paper feeder.

NNootteess::
• Make sure that you select the Manual Feeder source and the correct

paper size from your software application before starting your print job.
See page 2.8.

• When you use the manual paper feeder, the paper must be loaded in the
automatic paper feeder to prevent the paper jam which might occur in the
manual  paper feeder.

1.  Place the paper in the manual paper feeder and adjust the paper
guides to the width of the print material. Make sure that the paper is
as far down as it will go.

For envelope, load it with the flap side facing away from you. The
stamp area is on the right side. The end of the envelope with the
stamp area enters the feeder first.

NNoottee:: Do not feed stamped envelopes. The stamp is shown for placement
only.

2.  In your computer, start printing of the document you want to print. The
LCD window on your machine displays PC PRINTING and PRESS
START alternatively.

3.  Press Start to start manual feeding. If you have more than one page
to print, press Start for each page.

Manual paper feeder
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Paper guidelines

When selecting or loading paper, envelopes, or other special media, keep
these guidelines in mind:

• Attempting to print on damp, curled, wrinkled, or torn paper can cause
paper jams and poor print quality.

• Use cut-sheet paper only. You cannot use multiparty paper.

• Use only high quality, copier grade paper. Avoid paper with embossed
lettering, perforations, or texture that is too smooth or too rough.

• Colored paper should be of the same high quality as white photocopy
paper. The pigments must withstand the printer’s fusing temperature of
392 oF (200 oC) for 0.1 second without deterioration. Do not use paper
with a colored coating that was added after the paper was produced.

• Pre-printed forms must be printed with non-flammable, heat-resistant
inks that do not melt, vaporize, or release hazardous emissions when
subject to the printer’s approximately 392 oF (200 oC) fusing temperature
for 0.1 second.

• Store paper in its ream wrapper until ready to use. Place cartons on
pallets or shelves, not on the floor. Do not place heavy objects on top of
the paper, whether it is packaged or unpackaged. Keep it away from
moisture, or other conditions that can cause it to wrinkle or curl. 

• During storage, moisture-proof wrap (any plastic container or bag)
should be used to prevent dust and moisture from contaminating your
paper.

• When you choose envelopes, use only well-constructed envelopes with
sharp, and well creased folds.

- DO NOT use envelopes with clasps and snaps. 

- DO NOT use envelopes with windows, coated linings, self-stick
adhesives, or other synthetic materials.

- DO NOT use damaged or poorly made envelopes.
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Printer settings

You can use your machine with all your Windows 95/98 or Windows 2000,
or Windows Me or Windows NT applications. Be sure to set your printer as
the default printer for all your Windows operations.

Most Windows software applications allow you to make changes to the
printer settings. This changes the number of copies, sequence of the
pages, and paper orientation. 

If you click Properties, Setup, or Options in the print dialog box, you’ll
access the printer driver’s dialog box. It allows you to change additional
printer settings. Settings changed in the software application will usually
override settings made in the printer driver.

Your printer driver’s properties dialog box includes three tabs:
• Basic
• Print Quality
• About
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Print Quality Tab

Menu Option

Copies (1-999)

Scaling (10-200%)

Paper Orientation

Paper Source

Paper Size

Paper Type

Functions

Sets the number of copies to be printed.

Scales the image size on the print page.

Sets the orientation (printing direction) of the print
media. Portrait orientation is used for most books,
and Landscape orientation is used for envelopes,
spreadsheets, and transparencies.

Sets the input source from which print media is
pulled into the printer. Manual Feeder source is
used when printing to special media which is fed
into the manual feeder. For information on manual
feeder, see page 2.5.

Sets the print media size.

Set the type of media to be used for a print job. If
you use thick or high cotton paper, set this to
Thick Paper. If you use thin paper (60g) or the
air is humid, set this to the Thin paper. If you use
transparency film, set this to Transparency
paper.

Menu Option

Toner Save Mode

Altitude Correction

Paper Setup
Summary

Functions

To get the most from your toner supply, turn the
check box on. If set to ON, print quality may be
reduced.

At high altitude, turn this check box on to ensure a
proper print quality.

Displays the paper information (orientation,
source, size, type) which is currently set under the
Basic tab.

Basic tab
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About Tab

This tab shows the printer software version. Clicking the image above
SAMSUNG WEB SITE links you with Samsung Electronics web site.

Using Help

Your printer driver includes comprehensive screen help. For detailed
information about each setting.

Changing printer settings for all documents

Changing the printer settings from your application program will change
them for one document. If you want to change for all documents you print
on this printer, open the printer Properties dialog box as shown below,
then change the printer settings.

NNoottee:: Windows NT users should select properties via application’s print
menu.

Windows 95/98 users should click Start, point to Settings, and then click
Printers. Then, right-click your printer icon, and then click Properties.
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If you want to cancel or pause the printing of any of the documents you
have sent, take the following steps:

1. Double-click the printer icon. The dialog box appears. You’ll view a list
of documents waiting to be printed. 

2. Select the documents you want to cancel or pause printing by clicking
them on the print queue, then from the Document menu select Cancel
Printing or Pause Printing.

3. Press Stop on the control panel of the your machine.

NNoottee:: If you cannot find the printer icon on the taskbar while the printing
continues (for example, when you print several copies of a single
page), just press Stop on the control panel of the your machine. It
cancels the print job.

Printer icon

Canceling a print job

While a document is printing, a printer icon appears next to the clock on
the taskbar.
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MEMO
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Samsung SmarThru 2 is a companion software of your
machine. This chapter introduces you to the Samsung
SmarThru 2. Topics included in this chapter are:

◆ Introducing Samsung SmarThru 2

◆ Running Scan Wizard

◆ Running SmarThru 2

◆ Getting Help in SmarThru 2 Program

Note

To use the Samsung SmarThru 2, you must have
installed the SmarThru CD-ROM that was shipped
with your machine. 



3.1Getting Started

Introducing Samsung SmarThru 2

Your machine is a Multi-Function Product (MFP) which combines a printer,
scanner and copier in a single machine with a footprint smaller than
most single function desktop printers. It concentrates all document
processing in a single workplace.

Samsung SmarThru 2 provides you with:

Message center (MailBox) that can send, receive and store 
e-mail and fax messages.

• SmarThru operates as an SMTP (Single Mail Transfer Protocol)/POP3
(Post Office Protocol) electronic mail client, so you can create,
modify, receive and store e-mail messages. In addition, SmarThru
supports IMAP (Internet Message Access Protocol) mail servers so
you can operate on IMAP messages the same you do it with
SMTP/POP3 e-mails.

• You can create your fax cover page. Extensive image support makes
it convenient and easier to make your faxes look good. For details,
see page 5.35.

• Using the Message List and Quick Preview pane on the Mailbox
window, you can view a list of messages and read individual
messages at the same time. Extensive colouring makes it easier for
you to differentiate between different kinds of messages. The Folder
List contains folders and you can easily switch between them. Faxes
and mails can be located in the same folder. For details, see page
5.43.

• You can save names and addresses in your Address Book either by
importing them from other programs, typing them in or adding them
from messages you receive. You can organize a group of contacts
(addresses) into logical groups that make it easier for you to send
messages simultaneously to a number of people by just clicking a
button!

• SmarThru is able to send signed and encrypted e-mails. You can now
be sure the mail you are receiving is safe. Use the encryption feature
to make sure that only chosen recipients read your mail message.
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Image Manager supports operations on images.

• You can scan images directly to the Image Manager or import them
from HDD or network. Just drag-and-drop the image of the supported
format into the Image Manager window to import images from
Windows Explorer or even your browser! Images stored can be
exported to HDD in a variety of image formats. Images stored in the
Image Manager are always at your fingertips!

• Image Manager is a powerful image editor that allows you to perform
a lot of operations on images; applying various visual effects,
changing colours, adding annotations, etc. 

Scan Manager supports scanner operations.

• You can scan images and documents into the Image Manager.

• Scan Manager lets you create fax messages or e-mail messages by
passing the scanned image to the SmarThru Mailbox.

• You can also recognize a scanned document and save the text in a
file with the help of the supplied OCR software; AnyPage Lite.

Copy Manager allows you to control the copying process.

With Copy Manager you control the copier feature of your machine.
Besides just copying a document, Copy Manager optionally stores the
image in the Image Manager.

Image Viewer that allows you to view images in a variety
of graphical formats.

You can associate different file types with the Image Viewer so that
you can open files in the Image Viewer by double-clicking.

AnyPage, OCR software, included in the package, that gives
you the possibility to convert scanned images into text
documents suitable for editing in your favorite text editor.

Using AnyPage, you can automatically recognize all incoming fax
messages.
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Running Scan Wizard

After you have installed the Samsung SmarThru 2, you will find the Scan
Wizard icon and the SmarThru 2 icon on the desktop window.

Scan Wizard is an easy–to-use, convenient tool to manage your scan
needs. To run the Scan Wizard:

• From the desktop window, double-click the Scan Wizard icon.

• From the Start menu, click Programs and select Samsung
SmarThru, and then Scan Wizard.

The Scan Wizard window appears.

Opens the 
SmarThru 2 window.

Displays on-line help.

Closes this window.
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The Scan Wizard window gives you access to the following features:

Additionally, the Scan Wizard system menu provides access to the
following items. To bring up the system menu, right-click on the title bar
of the Scan Wizard window.

lets you scan documents and images quickly and easily.
For details, see page 4.4.

Getting Started

Scan

lets you use your scanner and printer as a copier device.
For details, see page 4.10.Copy

lets you scan documents and then launches New Fax
which helps you send electronic faxes. For details, see page
4.14.

Scan to
Fax

lets you scan documents and then launches Message
Form to send just scanned document attached to a new
mail. For details, see page 4.18.

Scan to E-
mail

if the scanned document should be automatically passed to
the OCR program for text recognition, click Scan to OCR. 
For details, see page 4.21.

Scan to
OCR

launches Samsung SmarThru 2 program to manage your
mails, fax documents and images. 
For details, see page 3.5.

SmarThru

Shows the Scan Manager
Options dialog box which allows
you to select scan source, etc.
For details, see page 4.8.

Invokes the Automatic Recognition Configuration
dialog box that lets you change the text recognition
parameters.  For details, see page 4.21.
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Running SmarThru 2

Samsung SmarThru Mailbox and Image Manager are integrated in the
Samsung SmarThru 2 window.

To open the Mailbox window or Image Manager window, run SmarThru 2
in the following ways:

• From the desktop window, 
double-click the SmarThru 2
icon.

• From the Start menu, click Programs and select Samsung
SmarThru, and then SmarThru 2.

• From the taskbar at the bottom right corner of 
the desktop window, right-click on the SmarThru
mail engine icon and select Mailbox from the 
pop-up menu.

• In the Scan Wizard window, click SmarThru.

The Samsung SmarThru 2 window opens.

Double click

SmarThru Mail Engine
icon. The SmarThru Mail
Engine runs in the
background to check
incoming and outgoing
messages.

Mailbox icon

Image Manager icon
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To open the Mailbox window:

Click the Mailbox icon on the Samsung SmarThru 2 window.
For further information on the Mailbox window, see page 5.19.

To open the Image Manager window:

Click the Image Manager icon on the Samsung SmarThru 2
window.

For further information on the Image Manager window, see page 5.1.
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Getting Help in the SmarThru 2 Program

Samsung SmarThru contains a detailed on-line help document. If you
encounter problems while using SmarThru, please consult the on-line
help. SmarThru Help is accessible from all windows and dialog boxes
using the SmarThru program. 

Click Help on the menu bar or in the windows and dialog boxes while
using the SmarThru program.

When you access the SmarThru Help, you can further select Contents
view,  Index view or Search view to find the desired item quickly.

Note that the content of the help is variable depending on your
machine.
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Scan Wizard is an easy-to-use and convenient tool to
manage your scan work. This chapter provides
information on the following topics:

Scanning

◆ Overview
◆ Loading Documents for Scanning
◆ Scanning a Document with the Scan Manager
◆ Features of the Scan Manager Window
◆ Selecting Scan Manager Options
◆ Samsung TWAIN for Scan Window

Copying

◆ Copying a Document 

Scanning to PC Fax

◆ Scan a document and then send it by PC Fax

Scanning to E-mail

◆ Scan a document and then send it by e-mail

Scanning to OCR

◆ Scanning for Automatic Text Recognition
◆ Configuring Automatic Text Recognition 



4.1Scan Wizard

Overview

Scanning is the process of converting an image into computer-usable
information that digitizes the image. Scanners and digital cameras are
devices that have the technology to transfer an external image to digital
information which can then be saved as a file, printed, faxed, or
otherwise manipulated on your computer.

With Scan Manager in the supplied Samsung SmarThru 2 program, you
can scan images directly into the image editing application ‘Image
Manager’.

The type of documents you can scan include photos, drawings, magazine
pages, newspaper articles, and any type of single page image.

You can also scan printed text to recognize editable text.

Scanning
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Loading Documents for Scanning

With Samsung Scan Manager, you can convert a photo or paper
document into a computer image. Type of documents that you can scan
include photos, drawings, magazine pages, newspaper articles, and just
about any type of single page image.

1. Place your document (photo or graphic) into the document feeder of
your machine. Place it top down with the image side facing down.

4. Insert the documents into the ADF until it stops.

The document is ready for scanning. The machine automatically feeds
the pages one by one from the bottom of the stack.

3. Slide the document guide lightly against the side of the documents.

Adjust 
the document guides

to match the width 
of the document.
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Scanning a Document with the Scan Manager

The Scan Manager can convert a photo or paper document into a
computer image. To scan a document with Scan Manager, use the
following steps:

1. Load a document as described in User’s Guide.

2. To run Scan Wizard, double-click on the Scan Wizard icon on the
desktop window.

For further information, refer to ‘Running Scan Wizard’ on page 3.3.

3. When the Scan Wizard window opens, select Scan. 



4.4 Scan Wizard

4. Choose the scan settings and then click Scan. For more information
on the scan settings, refer to ‘Features of the Scan Manager Window’
on page 4.6.

5. A progress bar informs you of the scan progress. When the scan is
complete, the scanned image is briefly displayed in the preview area.

Choose appropriate scan settings.

Preview area
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6. The Scan Manager window closes automatically and Samsung
SmarThru automatically launches the Image Manager.

The scanned image is saved in the Incoming folder of the Image
Manager with a system-assigned name.

For information on working with the images in this browse mode, see
page 5.12.

7. To open the image for editing, double-click on the image, or click    
on the toolbar. The opened image will replace the contents of the
current folder.
For information on editing images with the Image Manager, refer to
‘Working with Image Manager’ on page 5.1.
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Features of the Scan Manager Window

The Samsung Scan Manager window is used to preview and scan
images. The controls of the Samsung Scan Manager window are
described below.

Preview area: Contains a sample 
picture or the prescanned image. It also

contains a dotted rectangle that defines the size
and position of the image area where the

scanned picture should appear. The heading of
this area displays the name of the currently 

selected scanner.

Scan size: Selects the size of the image being scanned. You may select one of the
predefined sizes, or Custom to enter the dimensions manually. You may also change the
scan area using the mouse: drag one of the marquee handles (small black squares) to resize
the marquee, or place the mouse cursor inside the marquee (the cursor turns into a four-
headed arrow) and drag it to change the marquee position. If you change the dimensions
after selecting one of the predefined sizes, this setting automatically changes to Custom.

Left, Top: These settings define a position of the top left corner of the scan area. 

Width, Height: These settings define the size of the scan area.

Units: Lets you select a measurement unit that will be used for specifying scan area
dimensions.

Image Adjust...: Click this button to
bring up the Image Adjust window to
adjust image brightness and contrast.

Defaults:  Click this button to return all
the settings to their default values.

Scan: Click this button to start scanning.

Prescan: Click this button to scan an image at low
resolution. This is useful for preliminary testing of scanner
setup etc.

Cancel: Click this button to exit Samsung Scan Manager.

Help: Click this button to bring up the help system.

Image type:  Selects an image type used
for scanning. 

Resolution:  Selects a resolution used for
scanning.

NNoottee::  If you define
the scan size too
small, multi-page
scanning cannot be
properly mode.
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Selecting Scan Manager Options

You can use the supplied Samsung TWAIN for Scan driver instead of the
Samsung Scan Manager to scan an image. Also, if you have another
scanner driver installed on your computer, you can select the desired
driver.

1. Open the Image Manager window. For details, see page 3.5.

2. Select Scan Options from the File menu.

3. Check the Show TWAIN UI box. To use another scanner driver, press
Select Source button, then select the desired driver from the Select
Source list.

4. Click the OK button.

NNoottee:: You can access the SSccaann  OOppttiioonnss menu by right-clicking on the
title bar on the Scan Wizard window.
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Samsung TWAIN for Scan Window

Brief descriptions for the controls of the Samsung TWAIN for Scan
window are provided below.

Preview area

Settings Tabs: Each tab (Basic, Image
quality, Filters, and the About tab) contains
settings to adjust the scan image.

Use help for further details on
SmarThru.
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Copying

Copying a Document 

With Samsung Copy Manager, you can

• Quickly make copies of the scanned images.
• Adjust the brightness and contrast of the resulting image.
• Change the resolution and the color mode used for copying.
• Set the number of copies.
• Scale the resulting image.

To copy a document using the Samsung Copy Manager:

There may be serveral ways to load documents for scanning. For
examples, two methods of loading documents are provided. If your
machine is equipped with different methods, please refer to its User’s
Guide.

1. Load a document as shown.
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3. Adjust scan settings when the Samsung Copy Manager window opens..

Selects the size of the
image being copied.

Check this box if you want the scanned
image to be saved into the Incoming
folder of the Image Manager database
for future reference.

2. Open the Scan Wizard window and select Copy.

For information on opening the Scan Wizard window, see page 3.3.
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4. To select printing mode, click the Copy tab on the top of the Samsung
Copy Manager window.

Copy:  Click this button to start the copying process.

Prescan: Click this button to scan an image at low resolution. 

Cancel: Click this button to exit Samsung Copy Manager.

Help: Click this button to bring up this help system.

Check this box if the copies
should be collated.

Description: Choose to print image descriptions above or below images, and
to turn printing image descriptions off.

Print Border: Check this box to print a border around images.

Center Image: Check this box to center printed images. If the image is
larger than one page, the image will be centered across all the pages it spans.

Lets you choose one of five printing
methods. For details, see below.

Brings up the standard printer
setup dialog box.

Click this button to return all
settings to their default values.

Preview area: This area shows
image(s) that will be printed.
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5. To configure your printer, click Printer Setup on this window to bring
up a standard printer setup dialog box.

6. Press Copy to start the copying process. The document will be
scanned and scaled, and the desired number of copies printed.

Your Samsung MFP provides the following five printing method:

Scale The printed image will be scaled. Enter the scaling
factor in the Print Scale(%) field.

Fit to Page Selecting this option will result in scaling the printed
image to fill the entire page. You may select the desired
page size using the Fit to Paper drop-down list box.

Multiple Page If your scanner supports successive scanning of 
per Side multiple images, you may use this option to print

several images on a single page. The images will be
successively placed on a page one by one; when the
page is filled, the program will proceed to the next
page, and so on. The Images per Sheet option defines
the number of images to be placed on each page.

Clone This option is used for printing several copies of the
same image on a single page. The Images per Sheet
option defines the number of images to be placed on
each page.
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Scanning a Document and then Sending it by
PC Fax

The Scan Wizard window contains the Scan to FAX service which lets
you scan documents, and then launch the Fax Manager to send
electronic faxes.

To scan to fax, take the following steps:

1. Load a document as described in User’s Guide.

2. Open the Scan Wizard window and select Scan to Fax.

To open the Scan Wizard window, double-click the Scan Wizard icon
on the desktop window. For further details, see page 3.3.

Scanning to PC Fax

NNoottee:: To send a fax using the Samsung SmarThru system, you must configure the Fax Gate.
Configuring the Fax Gate was started when you first installed the SmarThru program.
You can change or configure it later by selecting SSmmaarrTThhrruu  CCoonnffiigguurraattiioonn from the
TToooollss menu in the Samsung SmarThru Mailbox window. For details, see page 5.53.
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3. The Samsung Scan Manager for Fax window opens. Select the scan
settings if necessary. For more information on the scan settings, see
page 4.7.

If you check the Save to Image
Manager box, the scanned image will
be saved in the Incoming folder of

the Image Manager database.

4. Click the Scan button.

When scanning is completed, the scanned document is displayed in
the preview area, and passed to the Samsung Fax Manager.

5. The Samsung Fax Manager–Select Mode dialog box appears. Select
the desired mode to run the fax wizard, then click Next.

If you select Advanced Mode, you can
further select the time for the fax to

be sent, and select the fax cover page.
For details, see page 5.25.

Preview area

Choose scan settings.
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6. Enter contacts manually and/or select contacts from the Address
Book, and then click Next.

• To enter a contact manually, fill the Fax No field. Then click
after the fax number description. The new address will appear in the
Recipient list.

• To select a contact from the address book, click in front of
the field. Then select the desired contact from the Peek Address
window.

• To remove a contact from the Recipients list, select the desired
contact in the Recipient list, and then click Remove.

7. Enter the subject in the Subject field and your message in the Note
field, and then click Next.

Click this icon to switch between international
and direct mode. International mode allows

you to select Country or City code by clicking
❷ after the number description.

After you have filled in
the Fax No. field, click

button to enter the
number into the Recipient

list.
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9. When have finished adding files, click Next. The dialog box prompts
you that the fax is ready, click Finish.

10. To preview the fax before sending, click Preview. The Preview–Fax
Viewer window opens. For information on the Preview–Fax Viewer
window, see page 5.29.

To start sending immediately, click Send.

8. In the Attach Files window, you can attach files to your fax message.
You will find that the scanned document is already attached as an
image file. To include more, click Add File, and select the desired file.
You can attach as many files as necessary.

Just scanned document is
already attached.

NNoottee:: The messages are automatically saved in the OOuuttggooiinngg folder of
the Samsung SmarThru 2 Mailbox. In the Mailbox window, if you
open the OOuuttggooiinngg folder, you will see a copy of the message and
the message status; Sent, Queued for sending and Retry.... 
For details, see page 5.20.
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Scanning a Document and then Sending it by
E-mail

The Scan Wizard window contains the Scan to E-mail service which lets
you scan documents, and then launch the Message Form to send the just
scanned documents attached to a new mail.

To scan to e-mail, take the following steps:

Following instructions especially show an example:

1. Load a document as shown.

Scanning to E-mail

NNoottee:: To send e-mail using the Samsung SmarThru system, you must configure the Internet
gate. Configuring the Internet gate was started when you first installed the SmarThru
program. Change or configure later by selecting SSmmaarrTThhrruu  CCoonnffiigguurraattiioonn from the TToooollss
menu in the Samsung SmarThru Mailbox window. For details, see page 5.54.
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2. Open the Scan Wizard window and select Scan to E-mail.

To open the Scan Wizard window, double-click the Scan Wizard icon
on the desktop window. For further details, see page 5.3.

3. The Samsung Scan Manager for E-mail window opens. Select the scan
settings if necessary. For more information on the scan settings, see
page 6.7.

If you check this box, the scanned
image will be saved into the Incoming
folder of the Image Manager database.

Preview area

Choose scan settings.
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4. Click the Scan button.

When scanning is complete, the scanned document is displayed in the
preview area. Then the Message Form is then automatically launched.

5. Fill in each field. For details on the controls of this window, see page
3.38.

6. When you are ready to send, click         . 

The message is automatically saved in the Outgoing folder of the
Mailbox-Samsung SmarThru 2 window.

For further details about working with e-mail messages, see page
5.38.

You’ll find the scanned
document is attached as an

image file format to the mail.
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Scanning for Automatic Text Recognition

Using the Scan to OCR button in the Scan Wizard window allows you to
scan a document and send it to the OCR program for text recognition.
The scanned image is converted to editable text and sent to the
acquiring application in your computer.

Before using the automatic recognition feature, you can set the
recognition configuration to improve the recognition result. See page
4.24.

To scan a document to an OCR program:

1. Load a document as described in User’s Guide.

2. Open the Scan Wizard window, and select Scan to OCR.

To open the Scan Wizard window, double-click the Scan Wizard icon
on the desktop window. For further details, see page 3.3.

Scanning to OCR
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4. Click the Scan button.

When scanning is completed, the scanned document is briefly
displayed in the preview area.

If you selected the Save to Image Manager checkbox, the Image
Manager window opens and you see the saved image in the window.

5. The system asks you to specify the file name and the destination
path. Enter the file name and select the file type, and then specify the
destination.

3. The Samsung Scan Manager for OCR window opens. Select the scan
settings if necessary. For more information on the scan settings, see
page 4.7.

If you click the checkbox, the scanned
image will be saved in the Image Manager

before converting to an editable text.
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6. When the recognition is completed, a prompt asks you if you wish to
view it. Click Yes.

7. The recognized text will be displayed in your text editor application.
Check and edit the text if necessary. For details, refer to the
documentation of your text editor application.

NNootteess::  
• For details on the OCR procedure, refer to chapter 6 ‘Using AnyPage
Lite.’

• If you want to recognize a batch of documents at once, see page 6.3.
• If you want to recognize a table which does not have horizontal or

vertical lines, you will need to analyze the table manually before the
recognition begins to achieve good recognition results. See page 6.7.
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Configuring Automatic Text Recognition 

You can configure several parameters of automatic text recognition in the
Automatic Recognition Configuration window.

To bring up the Automatic Recognition Configuration window, take the
following steps: 

1. Open the Scan Wizard window. For details, see page 3.3.

2. Right–click on the title bar.

3. Select OCR Configuration from the pop-up menu.

4. The Automatic Recognition Configuration dialog box appears. Select
the proper settings. Descriptions are provided on the following page.

Place the mouse on the
title bar to bring up
the system menu.



Language This drop-down list box lets you select the language of
the text being recognized.

Text Type If you select Auto, the OCR program will detect the
type of the text automatically. The next two options
supply information about the type of text; this
information helps the OCR programto properly recognize
text.

Page This group of radio buttons defines how the page is 
Formatting formatted. This also helps the OCR program recognize

properly.

Text Layout Lets you indicate the layout of your text. If you select
Auto, the OCR program will detect the layout
automatically. Select Single Column if your text is
formatted as a single column.

Tables This group of checkboxes lets you define the formatting
of tables.

Keep Pictures If this box is checked, any pictures in the text will be 
in Text kept.

Text Saving If you select Organized, the text files will be saved in 
Parameters a folder according to today’s date inside the base folder.

Files are named with consequent numbers. You can set
the path to the base folder using the Base Folder edit
field. You can also click Browse... to point the folder
using the browse window.
If you select Always Ask, you will be prompted for the
file name each time the program needs to save a new
file.

5. When you have finished, click OK.

4.24 Scan Wizard
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MEMO
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The Samsung SmarThru 2 contains the Image Manager
which stores, edits, and manages images and the Mailbox
which stores fax and e-mail messages.

This chapter provides information on the following topics:

◆ Working with Image Manager

◆ Image Viewer

◆ Mailbox

◆ Working with Fax Messages

◆ Working with E-mail Messages

◆ Using Address Book

◆ SmarThru Configuration
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Overview

After documents are scanned, the resulting image is available in the
Image Manager.

The Image Manager is an image database and image editor program.
With the Image Manager, you can:

• Organize the images in the database hierarchy using a tree of folders.

• Search the database for images by descriptions, dates, etc.

• Perform basic editing of images such as copying and pasting parts of
an image, rotating, cropping, resampling, etc.

• Adjust parameters of an image such as brightness, contrast, and
saturation.

• Convert images to different colour modes.

• Apply different effects such as sharpening, embossing, posterizing,
mosaicking, etc.

• Send images by PC fax or e-mail.

• Pass images to external programs using the Programs bar.

• Import, export, scan, and print images.

Working with 
Image Manager
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Opening the Image Manager Window

When you scan an image with the Scan Manager, the Image Manager is
automatically launched and opens a window with the scanned image. 

To open the Image Manager window manually, follow this procedure:

1. Open the Samsung SmarThru 2 window and click the Image Manager
icon on the left edge of the window. 

To open the Samsung SmarThru 2 window, double-click the SmarThru 2
icon           on the desktop window. For further details, see page 3.5.

2. The Image Manager-Samsung SmarThru 2 window opens to browse
images. For more information on functions in the Browse mode, see
page 5.12.

Programs bar
You can drag images and drop them onto the Programs bar buttons
to have them the processed by the selected application. For
details, see page 5.4.

Menu bar and Tool bar
See page 5.14 for more information
about these buttons.

Folder area
• You can create new folders, rename folders,

or delete them using the Folder menu or
right-clicking on this area. 

• The first folder is a special folder named
Incoming. The images scanned with the
Scan Manager will be saved in this folder
unless otherwise specified. You cannot
rename, delete, or change the position of
this given folder.

• For further details on working with folders,
use the Help menu.

Image area
Thumbnails of images in the folder

currently open. For information on working
with images, use Help on the menu bar.

Click here to bring 
up the Image Manager

window.
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3. To open a selected image for editing from the Browse mode, double-
click on the thumbnail of the desired image, or click       on the toolbar.
The selected image will replace the thumbnails, occupying the entire
image area. 

4. You can enlarge or reduce the image displayed by using the View
menu or            icons on the toolbar. Now you can perform editing. For
more information about the editing functions, see ‘Editing Images’ on
page 5.8.

5. To quit editing, click       button on the toolbar or select Browse Mode
from the Image menu. You will be prompted to save the changes. 

To save the image without quitting the editing mode, click        button
on the toolbar or select Save from the File menu.

While working in the editing mode,
you can still use the Programs bar.

The opened image 
will replace contents of

current folder.

Toolbox
Contains the buttons to select a

region and add annotations 
to the image. Similar to the

Toolbox menu.

Current
zoom factor

Memory
taken by

the image

Image
dimension
(in pixel)
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Using the Programs Bar in the Image Manager

The Programs bar is located at the bottom part of the Samsung Image
Manager window. The Programs bar is a powerful tool that lets you
configure multiple buttons for performing common operations and
accessing external applications.

You can drag images onto the Programs bar buttons to have them
processed by the appropriate applications. When you drag an image onto
the Programs bar button, you will see that a small icon changes. It
indicates that the application is ready to process your request. You may
also click a Programs bar button to process selected images.

The Programs bar supports five types of buttons. They are described
below.

Drag an image to this button or select an image and click this
button to send the image by e-mail using Samsung SmarThru.

Drag an image to this button or select an image and click this
button to send the image by fax using Samsung SmarThru.

SmarThru
Fax

SmarThru
Message

Drag an image to this button or select an image and click this
button to send the image to the optical text recognition
program.OCR
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Drag an image to this button or select an image and click this
button to print the image.Print

Drag an image to this button or select an image and click this
button to delete the image.Shredder

You can change the layout and functions of the Programs bar buttons.

1. Right-click on the empty area of the Programs bar. This brings up
the Programs Bar Setup dialog box.

2. Click the Search... button in the Programs Bar Setup dialog.

3. After clicking Next in the Programs Search Wizard welcome screen,
you will see a list of applications known to the wizard that have
been fouond in your system.

4. Select the desired applications to be added to the Programs bar,
then click Finish.

Customizing the Programs Bar

5. When you are done, click OK. Your Programs bar will be updated
accordingly. For further details, see the on-line help.

Application 
newly added.

Defines the parameters
that will be passed to the
program. 

If the parameters are not
defined properly, images
will be exported according
to the default export
settings. Select Default
Export Parameters...
from the File menu to
access the default settings
in the Image Manager
window.
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Image Manager Toolbar Overview

In Browse mode, the toolbar contains the following buttons:

This button brings up the Scan Manager that is used for 
scanning images. Similar to File ➝ Scan.. menu.

This button is used for exporting images. Similar to File ➝

Export menu. For details, see page 5.15.

This button is used for importing images. Similar to File ➝

Import menu. For details, see page 5.15.

Click this button to cut selected part from a selected image and
place its contents on the clipboard. The page will be deleted from
the source image. Similar to Edit ➝ Cut menu.

Click this button to copy selected parts from selected images and
place their contents on the clipboard. The page will be also kept
in the source image. Similar to Edit ➝ Copy menu. 

Click this button to paste images from the clipboard into the
current folder as a new image. Similar to Edit ➝ Paste menu.

This button opens the New Message window that is used for
sending an e-mail from the SmarThru system. Similar to the
Tools ➝ New Message.. menu.

This button opens the New Fax window that is used for sending a
fax from the SmarThru system. Similar to the Tools ➝ New
Fax.. menu.

This button opens the previous page of the selected multi-page
document.

This button opens the next page of the selected multi-page
document.

This button opens the current image for editing.



In the selected image editing mode, the toolbar contains several
additional buttons as described below:

Saves images without switching to the Browse mode. Similar to
Image ➝ Save Image menu.

In the Edit mode, is used for cutting a selected region and
placing its contents on the clipboard. Similar to Edit ➝ Cut
menu.

In the Edit mode, is used for copying the contents of a region to
the clipboard. Similar to Edit ➝ Copy menu.

In the Edit mode, is used for pasting clipboard contents into the
image. Similar to Edit ➝ Paste menu.

Quits editing and switches to the Browse mode. Similar to
Image ➝ Browse Mode menu.

Undoes the last action. Similar to Edit ➝ Undo menu.

Redoes the last undone action. Similar to Edit ➝ Redo menu.

Rotates the current image or region 90 degrees clockwise.
Similar to Image ➝ Rotate ➝ 90 Degrees Clockwise menu.

Is used to zoom in the current image. Similar to View ➝ Zoom
In menu.

Is used to zoom out the current image. Similar to View ➝ Zoom
Out menu.

5.7SmarThru 2
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Editing Images 

To Enlarge or Reduce the Image Displayed

This may be necessary to take a closer look at some parts of the image
or see the entire image. Select a proper submenu from the View menu. 

Note: Changing the zoom factor does not change the image, only the way
the image is viewed. To change the size of the image, perform
Resizing or Resampling.

Erasing Parts of an Image

To erase a part of an image, choose the        tool from the toolbox. You
can change the size of the eraser. The erased areas will be replaced with
a selected background color. For further details on erasing parts of an
image, use the on-line help.

Transforming Images

The bottom part of the Image menu contains commands for
transforming images. All commands (except for Resize, Resample, and
Crop) work with either a whole image or with a selected region. The
Resize and Resample commands work with the whole image only. The
Crop command works only if a region is selected. 

Rotate: To rotate the image or a selected region. 

Flip: Flips the image vertically or horizontally.

Shear: To shear (skew) the 
image by an arbitrary angle. 

Crop: To cut a part off the image. The contents of the selected part will
replace the whole image.

Resize: To resize the image. It works only with the whole image. Choose
new dimensions in the Width and Height fields.

Resample: Is similar to Resize, but the results of the functions differ
slightly. While Resize function simply “stretches” pixels when enlarging
the image, the Resample function interpolates the changes. This results
in smooth images with anti-aliased color transitions.

For further details on transforming images, use the on-line help.

➜➜
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Changing Color Mode

You can change the image’s colour mode using the Color menu. These
commands do not work with regions. They are always applied to the
entire image. The result of the changes will be immediately shown in
the preview area.

Halftone: Makes the image look like simulated grayscales using different
combinations of 1-bit black and white pixels. Because this image type is
only 1-bit, the file size is smaller than grayscale.

Grayscale: Converts the image into a grayscale mode. All color
information will be removed from the image and the image will be black-
and-white.

Resolution: Changes the color depth of an image. Color depth is defined
as the number of bits per one pixel of image. The more bits that are
used to represent one pixel, the more colours you can have in one
image. If you reduce the color depth, the number of available colours is
also reduced.

For further details on changing colour modes, use the on-line help.
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Adjusting Image Attributes

You can adjust a number of image attributes for an image being edited
by using the Color menu. The following submenus are available:

Brightness, Contrast, Hue, Saturation, Gamma Correct, Invert and
Stretch Intensity. For details on adjusting the image attributes, use the
on-line help.

Working within a Region of an Image

Operations can be applied to a region of an image instead of the whole
image. Region (also called selection) is an area of the image that can be
used as the target for most operations (with the exception of Resizing,
Rotating and Shearing). 

Toolbox contains the buttons to work with regions. You can also use the
Toolbox menu.

Selects a rectangular region. Click on the image and drag. 
To see a marquee rectangle that defines the region. 

Selects a free hand region. Click on the image and drag while
holding the mouse button. You will see your region contour
enclosed into a rectangular marquee. This marquee is used for
resizing. 

To change the position of region marquee, place the cursor inside the
marquee and drag. To change the size, place the cursor onto one of the
rectangular marquee handles and drag. 

You can cut, copy, and paste regions using the Edit menu.

For further details on working with regions, use the on-line help.
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Working with Annotations

In the Edit mode, you can add annotations to the image using the tools
in the toolbox or in the Toolbox menu. Annotations are used for adding
comments and emphasizing parts of an image.

The annotation objects include the following types; 

To select an annotation to move, delete, resize, cut, copy, or
paste.

To draw a straight line, and a one-headed or two-headed
arrow.

To draw a square, rectangle, a rectangle with
rounded corners, or an ellipse.

To draw a line consisting of several segments (polyline). Start
clicking in the image where you want the polyline vertices to be
placed. You can also hold the mouse button and draw a freehand
contour. To indicate the last vertex of the polyline, click the right
mouse button.

To draw closed contours consisting of several segments
(polygon). 

To create a frame with text fragments. To change the text,
access the text frame properties and enter a new text on the
Text tab. 

To create a frame with text fragments. The note object differs
slightly from the text object; while you can set the size of the
text frame, the note frame size is adjusted automatically
according to the entered text.

To emphasize parts of the image. This object does not cover the
image content; it only changes the hue. It is similar to using a
text marker on paper.

Each of these objects has a set of properties associated with it. Use
Properties from the Edit menu, or double-click on the annotation. You
will see a tabbed window with the annotation properties.

You can find details for creating specific types of annotations in the
respective topics of the on-line help.

The annotations are independent objects “floating” above the image. 
To merge annotations with the image, use Apply Annotations
command from the Image menu.
Note: Afterwards you cannot edit these annotations.
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Applying Effects

The Effects menu in the Edit mode contains a number of effects that
can be applied to images. These can have dramatic effects on the
images.

All effects can be applied to the entire image or to the selected region
only. To apply the effect only to a region of an image, select the region
before invoking the effects.

Most effects have several parameters that can be changed. You can see
the result of changing parameters in the preview area of the Effect
window.

For further details on applying effects, use the on-line help.

Working with Images In Browse Mode

Printing Images

To print images from the Browse mode, select one or more of the images
and click the Print button in the Programs bar, or drag them onto the
Print button.
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Finding an Image

To find images quickly, use the Find command. This is useful when your
image database is large. Select Find... from the Edit menu. 

For further details on finding images, use the on-line help.

Renaming an Image

Select the image and choose Rename from the Image menu, or right-
click on the image and select Rename from the pop-up menu. 

Moving an Image To a Different Folder

To move an image to a different folder, simply drag it into the desired
folder.

Deleting Images

Select the image and press the Delete key, or select Delete from the
Edit menu, or drag the image onto the Shredder button in the
Programs bar.
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Creating a Multi-page Image

You can create multi-page images, i.e. images that contain more than
one page. Each page of such an image is a separate image, however,
making them multi-page may help you to apply all the operations that
can be applied to several images at once.  

You can distinguish multi-page images by the “page curls” at the lower
right corner of the image thumbnail.

To create a multi-page image, there are two ways:

• If your machine is equipped with ADF, load multi-page document in the
Automatic Document Feeder. They are scanned at a time and saved as
a multi-page image in the Image Manager.

• In the Image Manager, select an image you want to use as a new page
and drag it onto another image. Repeat as necessary. The image will
be added to the multi-page document as the last page.

Most operations can be performed either with current page of multi-page
image, or with all its page. If you want an operation to be performed
with single page, drag it by thumbnail image. If you want an operation
to be performed with all pages, drag the multi-page image by title.

Current page
number of the total

number of pages

Page curl. Use it to select
pages. Click the lower triangle

to select the next page and
upper triangle to select the

previous page.
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Importing Images

To import image files for use in the Image Manager. 
Select Import image... from the File menu, or click the        button on
the toolbar. The Import window appears prompting you to select a file for
importing.

The Image Manager supports a number of file formats. You can view the
list of images in all supported formats, or select certain format using List
Files of Type drop-down list box. Then choose a directory and select the
desired image.

If the Show Preview option is checked, you will see a preview of the
selected file in the preview box. Remember that building previews for
images that have no thumbnail saved may take some time, so you may
want to disable this option. 

Select the desired image and click Import. The image will be imported
into the Image Manager and will appear in the currently selected folder.
By default, the imported image has its name “Imported from the file
name”. Later you can rename the image or move it to a different folder.

Exporting Images

You can export images from the Image Manager for processing in
external applications or for other purposes. Select Export 
image... from File menu, or click the       button on the toolbar, or
select Export... from the pop-up menu. The Export window appears
prompting a file name for exporting.

Samsung Image Manager supports a number of file formats. Select the
appropriate file format from the Format drop-down list box. For certain
file types, you can select additional options using Subformat, Quality,
and Progressive drop-down list boxes. Choose a directory and enter the
file name and then click Export.

To export a multi-page image, choose the current page only or all pages.
If you export all the pages, each page will be saved in a separate file. To
export only one page, check the Current page box. To export all pages,
check this box.

To select several images and invoke the export operation, you will be
prompted for the directory only. The image files will be named
automatically according to the image names in the Image Manager.

You can also drag an image from the Image Manager window into
another application on the Programs bar. See page 5.4.
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Overview

The Image Viewer is an image view program. With the Image Viewer,
you can:

• View images stored on the hard disk or other drives.

• Import images to the Image Manager database

• Print images

• Associate file types with the Image Viewer to open files in the Image
Viewer by double-clicking.

Associating File Types with the Image Viewer

You can associate different file types with the Image Viewer.
To open these files in the Image Viewer, double-click in Windows
Explorer. The File Format Associations dialog box is used for establishing
these associations. The dialog box appears when you first bring up the
Image Manager-Samsung SmarThru 2 window.

To bring up this dialog box manually, take the following steps:

1. Run SmarThru 2 and open the Image Manager-Samsung SmarThru 2
window. For details, see page 5.2.

Image Viewer



5.17SmarThru 2

3. The File Format Associations dialog box appears. You will see a list of
file types that you may associate with the Image Viewer.

4. Select the file types that you want to associate with the Image Viewer
by checking the boxes that appear alongside each type. You can also
uncheck file types to restore old associations. Click Select All to
select all file types for association. Click Select Unused to select the
file types that are not registered to any application. Click Unselect
All to uncheck all file types.

5. When complete, click OK to perform associating.

2. From the File menu, select Association.
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Viewing Images with the Image Viewer

After you associated different file types with the Image Viewer, you’ll find
the appearance of the image file as below which is associated with the
Image Viewer on the desktop window.

Double-click the image to view it.

For further details on the Image Viewer, use the on-line help.
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Overview

Mailbox is a messaging center that supports message sending, receiving
and storing in SmarThru. Once you send and receive a PC fax or e-mail,
the resulting document is available in the Mailbox. You can perform a
variety of tasks on documents in the Mailbox.

The main components of the Mailbox are:

Mailbox

Message Form To prepare, modify and send outgoing messages; and
browse incoming e-mail messages.

New Fax To prepare and send outgoing electronic faxes.

Address Book A convenient place to store contact information.
SmarThru Address Book stores both e-mail and fax
addresses. Address Book can be used to look up
personal address.

Configuration To change Mailbox configuration and behaviour.
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Features of the Mailbox Window

To open the Mailbox window, run SmarThru 2 and click the Mailbox icon
on the left (or click the View menu, and then select Mailbox from the
Switch to).

Folder Tree

The Folder Tree contains a list of folders to place mails. You can create,
rename and remove folders. There are three System folders in
SmarThru: Trash, Incoming and Outgoing. The Incoming folder
stores all incoming faxes and e-mails received by the SmarThru system.
The Outgoing folder consists of faxes or mails to be sent. The Trash
holds any documents that you deleted.

System folders always exist in the system and their predefined setting
cannot be changed. You can create any number of folders to organize
your message. User folder properties and behaviour can be customized
to suit your needs.

For further details, refer to the on-line help.

Message List

Message List  shows a list of messages and provides brief information
about e-mail and fax messages. The information in the Message List is
divided into several columns and can be different for incoming and
outgoing messages. You can customize column number and order, as
well as message appearance in the Options menu from the Tools menu.

Folder Tree

Quick Preview

Click here to bring
up this Mailbox
window.

Message List
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Quick Preview

Quick Preview shows the content of a selected e-mail message or lets you
quick browse fax messages. Click a message to see in the Quick Preview
area.

• To Expand the quick preview pane so it occupies the whole MailBox
window area, press Ctrl+E or click View menu, and then click Preview
Only.

• To Collapse the quick preview pane, press Ctrl+E again.

• To Hide Quick Preview, click Tools menu, and then select Options.

• To Hide Quick Preview Message Header, right-click over message header
and in the pop-up menu select Hide, or in View menu clear Preview
Header option.

Mailbox Toolbar Overview

The mailbox toolbar provides you with quick access to the Mailbox
components used most often:

Open the New Message form to prepare a new e-mail message.

Open the New Fax form to create a new fax message.

Reply to the sender.

Reply to all persons mentioned in the incoming message.

Forward message to a new address.

Deliver the mail manually.

Send the outgoing mail.

Print the selected message.

Delete the selected message.

Open the SmarThru Configuration window.

Open the Address Book window to add contact information to your
Address Book.

Open the Find Message window to find a message.
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Overview

You can send and receive a fax using the Samsung SmarThru system,
and organize your fax work. The SmarThru system provides you with
these convenient tools:

• With the Samsung Fax Manager, you can create a fax message and
send it by electronic fax. If necessary, you can insert files from other
editor programs to your fax messages.

• With the Samsung Fax Viewer, you can browse a fax before sending.
You can save the fax to disk, load the fax from disk, print the fax,
recognize the fax and save the text as an ASCII file, or edit the fax
with the Fax Viewer.

• With the Fax Cover Editor, you can create a cover page for your fax
message. The Samsung SmarThru system provides pre–defined cover
pages. You can edit the pages with the Fax Cover Editor for your own
needs.

Note: To manage fax messages with Samsung SmarThru, you must set up
your modem and its dial properties. See page 5.53.

Working with Fax
Messages
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Creating and Sending a PC Fax

The Samsung Fax Manager guides you through all the steps necessary to
create and send electronic fax messages.

To create a new fax, there are two ways available:

• From the Mailbox-Samsung SmarThru 2 window, click        on the
toolbar or click the Message menu and select New, then Fax. 

• From any application, print to the Samsung SmarThru Fax printer
that is available from the list of printers. For details, see page 3.31.

1. Run the SmarThru 2 and open the Mailbox-Samsung SmarThru 2
window. For details, see page 3.5.

2. Click       on the toolbar, or click the Messages menu, and select
New, and then Fax.

Click it to bring up
the Fax Manager.
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3. Samsung Fax Manager provides two modes: Simple Mode and
Advanced Mode. Advanced mode gives full control over fax creating
and sending. Simple mode is the quickest way to send a fax message.

Select the desired mode, and then click Next.

4. Enter a fax number manually and/or select one from the Address
Book, and then click Next.

• To enter a contact manually, fill the Fax No field. Click          after
the fax number description. The address will appear in the
Recipient list.

• To select a contact from the address book, click Fax No. in front of
the field. Select the desired contact from the Peek Address window.

• To remove a contact from the recipients list, select the desired
contact in the Recipient list, and then click Remove.

Click this icon to switch between international
and direct mode. International mode allows

you to select Country or City code by clicking
❷ after the number description.

Click this button to
enter the fax number
into the Recipient list.

Click this button to
select contacts from
the Address Book.
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5. Select the appropriate fax options, and then click Next. The General
Options window appears in the Advanced mode only.

Specifies when a message should
be sent by the SmarThru system.

To specify message priority, click
appropriate button.

6. Select the cover page, if you want, and then click Next. 

The Cover Page is the title page of a fax sent. You can select an
existing cover pages with the Browse button or create your own with
the New button. You can edit the cover pages with the Fax Cover
Page Editor to suit your needs. When this box is unchecked, no cover
page will be sent.

This Select Cover Page window appears in the Advanced mode only.
For details on editing or creating a fax cover page, see page 5.35.

Browse

Allows you to customize page options.
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7. Select appropriate fax options, and then click Next. This Fax Options
window appears in the Advanced mode only.

You can select the following options:

Use the Fax message options from the Address
Book. In this case different settings for different
contacts are possible. If this option is switched
off specified parameters are used for all contacts
in a message.

If your faxes are more than one page, you can
skip pages at the beginning. Specify the page
number that you want to begin your fax from
here.

Select this option to send a fax at a time when
the price of the phone call will be discounted.

Set the number of sending attempts if there is
an error during transmission or the line was
busy.

Time interval between retries.

Use options
defined for
recipients

Send starting
from page

Send at cheap
time

Number of
retries

Time between
retries
(minutes)
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8. Enter the subject in the Subject field and your message in the Note
field, and then click Next.

If you send multi-page fax and an error occurs
after some pages have been transmitted, you can
resend only the remaining pages, not the entire
fax. To resend fax pages beginning with the page
where an error occurred, check this option. If you
want to resend the entire fax, clear the checkbox.

In case of an error, the destination fax can request
a resend of the bad fax. This parameter together
with Number of retries on page determines
whether the page will be resent on the remote
request. Check this option to allow page
resending.

Determines the number of retries when a page is
resent.

Save the specified Fax message options as default.
Default options are used in a new fax message.

Send from last
good page on
retry

Resend page
on remote
request: 

Number of
retries on page

Save As
Default:
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10. When you have finished adding files, click Next. When the dialog
box prompts you that the fax is ready, click Finish.

11. To preview the fax before sending, click Preview. The Preview–Fax
Viewer window opens. For information on the Preview–Fax Viewer
window, see page 5.29.

To send immediately, click Send.

9. In the Attach Files window, you can attach files to your fax message.
If you want to include files, click Add File, and select the desired file.
You can attach as many files as necessary.
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To view the fax message, you can use command buttons available in
the Fax Viewer as follows:

Next Shows the next page (or a page set in N-UP view) if
available.

Previous Shows the previous page (or a page set in N-UP view)
if available.

Normal view Cancels rotation, colour inversion and zoom.

N-UP view Every fax message in the SmarThru system is an
image that uses a special internal format (.fax
extension). These images can only be viewed using
the SmarThru Fax Viewer.
• To use N-UP view, click the View menu, and  then

click N-UP View and select the number of rows and
columns to be displayed.

• Click        icon on the toolbar and select the desired
number of rows and columns. Click Enter or
double–click sizes as needed.

Zoom Allows you to zoom the fax image.
To zoom fax image use the Zoom list on the toolbar.
You can set the percent ratio, view whole page, stretch
fax to fit page width or make fax original size.

Starts sending
immediately.

Cancels fax
sending

Browsing Fax Messages

After completing work with Samsung Fax Manager, you can preview the
fax before sending by clicking the Preview button when the dialog box
prompts.

N-up view
Invert color

Rotate Zoom

Preview area
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Every fax message in the SmarThru system is an image in a special
internal format (.fax extension) and may be viewed only by means of
the SmarThru Fax Viewer feature.

You can:
• View faxes in SmarThru *.fax or TIFF file formats.
• Save faxes in a SmarThru *.fax or TIFF file formats.
• Print faxes and Preview fax before printing.
• Put fax contents into Clipboard.

NNoottee:: Fax Viewer is used any time the SmarThru system needs to show  a
fax. This occurs, for instance, when you preview a fax before
sending or preview mail as a fax message.

Invert colors Inverts fax colour. Black becomes white and white
becomes black. 
To invert fax colour, click the Effects menu then click
Invert Colors. Or click       on the toolbar.

Rotate Rotates fax image.
• To rotate fax clockwise 90˚, click the Effects menu

and then select Rotate and Right from the submenu.
Or click      .

• To rotate fax counter-clockwise 90˚, click the Effects
menu and then select Rotate and Left from the
submenu. 
Or click      .

• To rotate fax 180˚, click the Effects menu and then
select Rotate and Flip Over from the submenu. 
Or click      .
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Sending a PC Fax from a Windows Application

You can create and send a PC fax from any Windows application that
supports printing.

1. Open the Windows application. Create and save the document.

2. From the File menu, select Print.

3. In the Print dialog box, select Samsung SmarThru Fax as the current
printer in the Printer list, and then click OK.

4. The Samsung Fax Manager is automatically launched.

Follow the instructions beginning on page 5.24.

Select Samsung
SmarThru Fax.
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Reading Incoming Fax Messages

You can set the SmarThru system to pick up incoming faxes when a call
comes in. You can also set the SmarThru system to receive faxes
automatically. Using these ways, you can read the fax messages on your
computer screen.

Receiving Faxes on the SmarThru System

When an incoming ring sounds, right-click the fax engine icon in the right
corner of the taskbar on the desktop window, and select Answer now
from the pop-up list.

The fax engine on the SmarThru system activates and receives the fax
automatically. To read the message, see page 3.34.

Setting the Automatic Receiving Mode

1. In the Mailbox-Samsung SmarThru 2 window, click the Tools menu
and select SmarThru Configuration.

If the Automatic
Receiving mode is
set on the SmarThru
system, you cannot
use your machine as
a printer or scanner.

Fax 
engine icon

WWAARRNNIINNGG!!
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3. The Fax Gate configuration dialog box appears. Click Modems.

4. Select the Auto answer incoming calls after checkbox.

5. If necessary, set the additional options, then click OK.

NNoottee::    If the PC is off when a fax is received the unit will receive the fax
according to the receiving mode set through the fax machine.

2. In the SmarThru Configuration window, select Fax Gate, and click
Options.

Click here to be checked.
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Reading a Fax Message

1. When a new fax message comes in, the notification window appears.

2. Click         icon to view the message in a separate window.

Incoming faxes are automatically stored in the Incoming folder of
the Mailbox-Samsung SmarThru 2 window. 

You can open the fax messages in the Mailbox window at any time.
See page 5.43.

Opens the latest
message.

Closes this
notification window.

Opens the SmarThru 2
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Using Fax Cover Page Editor

You can attach a cover page to your fax. The Samsung SmarThru 2
System contains a library of predefined fax cover pages designed with
different styles and suggested uses.

In addition to the set of predefined fax cover pages you can design your
own fax cover page or edit any existing cover page by using the Fax
Cover Page Editor.

To Open the Fax Cover Page Editor

The Fax Cover Page Editor appears automatically when you select this
option when creating a fax message. To open the Fax Cover Page Editor
manually follow these steps:

1. In the Mailbox-Samsung SmarThru 2 window, click the Message
menu and select New, then E-mail/Fax.

2. When New Message window opens, click the Options menu, and
select Fax.

3. In Fax dialog box, select the Fax Preparation tab.

4. To edit an existing cover page, select one from the Cover page options
box, and then click Edit. To create a new Cover page, click New.
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5. The Fax Cover Page Editor window opens.

To Edit or Create a Fax Cover Page

There are two kinds of pages in the Fax Cover Page Editor: First Page
and Second Page. The First Page is a real cover for your fax, and the
Second Page layout is used for second and further pages.

You can select a page in a variety of ways:

• Click the View menu, then click First Page to select the first page or
Second Page to select the second page.

• Click       button on the toolbar to select the first page or        to
select the second page.

• Click       to swap page contents.
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The Fax Cover Page Editor allows you to customize the appearance of
your fax message by placing the fax cover objects on the page(s). Insert
the variable fields you want to include with the fax. Position the fields in
the desired locations on the background.

• To place an object on a page:

1. Select the page to place an object on.
2. Click Tools, Insert and then click an object you need or click the

object’s button on the toolbar.
3. Click and hold the left mouse button to enter the first corner of the

object’s binding rectangle.
4. Move the button to the opposite corner of the object and release

the mouse button. 
5. Note the appearance of the object on the page.

You can align objects on a page and relatively to one another. You can
also control object visibility if one object covers another.

• To align object:

1. Select the object to be aligned.
2. Click Tools menu, and click Align Objects and then select required

alignment, or use the Formatting toolbar to select the required
alignment.

• To control object’s visibility:

1. Select the object to be operated on.
2. Click Tools menu and select required visibility or use the

Formatting toolbar the same way.

To Modify Object’s Properties

• Select the desired object, right-click and select Properties... from the
pop-up menu. Customize the object’s properties as needed.

• Double-click the desired object. Customize the object’s properties as
needed.

For further details on the fax cover page editor objects, and options,
refer to the on-line help.
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Creating and Sending E-mail Messages

1. Run the SmarThru 2 and open the Mailbox-Samsung SmarThru 2
window. For details, see page 3.5.

2. Click       button on the toolbar, or click the Message menu, and then
select New Message.

NNoottee:: For sending and receiving e-mail on your SmarThru system, you must enable Internet
Gate Service and configure your Internet account. See page 5.54.

Working with E-mail
Messages

Header

Message Text

Attachment Field

Shows files attached
to the message.
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3. Type the e-mail addresses in the To, Cc, and Bcc (Blind Carbon Copy)
field.

To send to more than one person, type the address of each recipient,
separated by a comma or semicolon(;).

To use an e-mail addresse from the Address Book, click the To, Cc,
and Bcc buttons. For more information on Address Book, see page
5.46.

You can hide or show the Cc or Bcc field with View menu. Bcc field
means the message will be sent to the addresses but the persons in
the To and Cc fields will not know.

To send the message as a fax, enter the fax number in the address
field. The message will be translated to fax and sent to the fax
address specified.

Notes:
• To hide/show Toolbars, clear/set the corresponding toolbar option in

the VViieeww  menu.
• To expand the text pane so it occupies whole MMeessssaaggee  FFoorrmm window

area, press CCttrrll++EE  or click VViieeww menu and then click TTeexxtt  OOnnllyy.
• To Restore the text pane size, press CCttrrll++EE again.
• To show/hide the attachment pane, set/clear AAttttaacchhmmeenntt option in

VViieeww  menu.

4. Type the message title in the Subject box, and then type your
message in the Note box.

You can define several text messages (for example, your title) and use
as a message signature. Use the       icon on the toolbar to create
signature. To insert a message signature, select the desired one from
the list and click the      button on the toolbar.

5. To attach files, select Attached Files... from the Message menu, or
use the        button on the toolbar. You will find the selected files in
the Attachment field. You can also drag and drop for file attachment.

6. Click the          button on the toolbar or select Send from the
Message menu. The outgoing message is automatically saved in the
Outgoing folder of the Mailbox.
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7. If the message contains any misspelled words, after pressing Send,
the check spelling dialog box will appear.

8. Correct the spelling, and then click OK. The Select Recipient Name
dialog box allows you to enter a name of the address you entered.

9. If the addresses are not saved in the Address Book, the Resolve
Address dialog box appears. To resolve the address, click OK.

10. The mail sends to the destinations(s).

Click here to save
the address in the
Address Book.
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New Message Toolbars

The New Message window contains the following toolbars:

New Message Toolbars: Main

Send

Reply to all recipients.

Save
Print Cut Paste

Copy Undo
Attach file(s)

Forward a
message.

Reply to sender.

Check spelling.

New Message Toolbars: Tools

Provides quick access to utilities.

Resolve address(es)

Call the MailBox.

Call the Address Book.

Call the Find
Message.

Mark message as
having low importance.

Mark message as having
high importance. Digitally sign an e-mail.

Encrypt an e-mail

Specify the time to send.

Insert signature.

New Message Toolbars: 
Signature

Edit signature.

New Message Toolbars: Options

Lets you modify Message options.

Format current or
selected paragraph with
a predefined style.

New Message Toolbars: HTML Formatting

If your message is in HTML format, the toolbar provides quick access 
to editor functions.

Bold Set text colour. Increase text indent
(move text right).

Insert a hyperlink.

Align right.

Italic

Set back colour.

Align left.Create ordered list.

Decrease text indent
(move text left).

Set background sound.

Remove background sound if any.

Underline

Create unordered list.

Center left.

Insert a picture.
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Delivering E-Mail

The SmarThru system automatically sends outgoing e-mails and checks
for incoming e-mails at regular intervals specified at the Internet Gate
configuration.

1. To deliver messages manually before (or between) the system
automatic delivery session, open the Mailbox-Samsung SmarThru 2
window, and then:

• Click       on the toolbar.

• Click the Delivery menu and then click Send and Receive All.

• To send e-mail from a specified account from the Delivery menu,
select Send Using... and then select the desired account.

The Send and Receive Mail dialog box reflects Internet mail
sending/receiving process and allows you to interrupt (Abort button),
if necessary.

2. After connecting to the remote server, if there is new incoming mail,
the notification window appears.

For details on reading messages, see the following page.

Opens the latest
message.

Click it to deliver mail.

Closes this
notification window.

Opens the SmarThru 2
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Browsing E-mail Messages

After the SmarThru system receives your message, the message is
stored in the Incoming folder of the SmarThru system Mailbox.

To read incoming messages:

1. Run the SmarThru 2 and open the Mailbox-Samsung SmarThru 2
window.

2. To read incoming messages, select the Incoming folder.

Message list

Contains brief information about the e-mail
and fax messages in the selected folder.number of newly

arrived messages

Folder area

• Contains the list of folders you can place mails in. You can
create, remove, and organize the folder with the Folder
menu.

• Faxes and e-mails can be located in the same folder.
• Trash, Incoming, and Outgoing folder are the system

folders. Their properties cannot be changed.

Preview pane

Shows the contents of a selected e-mail
message or the delivery information
regarding a selected fax message.
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3. To view the message in the preview pane, click the message in the
message list.

To view the message in a separate window, double-click the message
in the message list. 

4. The incoming mail message form consists of 
• Toolbar
• Header pane
• Text pane
• Attachment field

Toolbar

Header pane

Text pane

Attachment field

To open the attachment file, double-click
on the file, or right-click and then select
Open.
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Finding Messages

As time passes, you may find that you have accumulated a large number of
messages and that locating a specific message is therefore difficult.
To retrieve messages easily, bring up the Find Message dialog box. 

To find messages:

1. In the Mailbox-Samsung SmarThru window, click        on the toolbar, or
click the Tools menu and then select Search....

2. Select the folder that you want to search for your message in. To
select the folder click Browse... and select a folder from the tree.
Select All folders to search for a messages in all folders.

3. Specify the fields to search. To specify more accurately, use the
Attributes and Size/Time tabs.

4. Select logical criteria grouping.
• All conditions match: searches for messages which meet all of the

fields
• Any condition match: searches for messages which only meets

any of fields

5. Click Find Now.

6. Note messages being retrieved.

Click it to find a
message.
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Overview

The Address Book provides a convenient place to store contact infor-
mation for easy retrieval by SmarThru programs such as New Message.
The following features will help organize your contact information.

• Store important information about people and groups 
With your address book, you have a place to store e-mail addresses,
phone and fax numbers, home and work addresses, and other personal
information. You can also store a set of individual and business
Internet or fax addresses, linked directly to the address book.

• Create groups of contacts
You can create groups of contacts to send e-mail or faxes to a set of
people, such as business associates or relatives. To send e-mail to
everyone in the group, use the group name. Creating groups is a con-
venient way to organize a large address book.

• Share your address book with other users
You can export any contact information (person or group) to a separate
file and send it to other people. It is easy to import contact information
from another SmarThru Address Book.

• Import names from your other address books
You can import your personal address books from old versions of
SmarThru, numerous popular e-mail programs including Microsoft
Outlook Express, Eudora Light, Netscape Messenger, and any program
that exports comma-separated values (CSV) text files or DBF files,
such as Microsoft Outlook.

Using Address Book
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Opening the Address Book

You can open Address Book in a variety of ways from the Mailbox and
the message form when you send e-mail or fax.

To open the address book:

• In the Mailbox-Samsung SmarThru 2, click       button on the toolbar
or click the Tools menu and then select Address Book....

• In the message form window which opens when you write an e-mail
message, click       button on the toolbar, or click the Tools menu and
then select Address Book....

NNoottee:: When you create a fax or e-mail message, you can open the
address book to pick up your contacts by clicking FFaaxx  NNoo, TToo, CCcc,
BBcccc button. The PPeeeekk  AAddddrreessss dialog box will appear. Providing a
convenient tool to select your contact, not all address book func-
tions can be accessed in this mode.

Object view: 
Select an object to

customize properties
for.

Properties view: 
Shows the properties of the
object selected in the Object
view and allows you to edit

the properties.
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2. In a Hierarchical view, select a contact location.

3. Click Add person. The Person Properties window opens.

You can also click Add New in the Edit menu and then select Person,
or click       button on the toolbar.

4. Enter contact information.

Adding Contact Information to Your Address
Book

To add contact information to your address book directly, do the follow-
ing:

1. Open the Address Book window. For details, see page 5.47.

Use to copy or move the selected content
to another location. When Select Target
window opens, select the desired location
and click OK.

Fill in the desired fields in
each tab for the address
information.

Click to delete
the selected
content.

Click to see properties of the
selected content.
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5. To add an Internet e-mail address, click Add internet..., type the
e-mail address and then customize options as necessary.
To add Fax, click Add fax..., enter a fax address and then customize
as necessary.

6. Fill in other desired fields. Note several tabs in a dialog.

7. Click OK.

NNootteess::
• Person information added to Incoming E-mail Message is put into Post

Office and set as the default. 
• Person name participated in address resolution.
• You can leave the address blank. However, SmarThru 2 cannot send the

message to the contact. Contact is also excluded from address resolu-
tion. To use the contact, add internet e-mail and/or fax addresses to the
person.

To add Internet e-mail or fax address to an existing person

1. Select the desired person in the Address Book window.

2. Click Add internet... or Add fax....

Or, in the Edit menu, click Add New and then click Internet
Address or Fax Address. You can also use        or        button on
the toolbar.

3. Enter the internet or fax address.

4. Customize the internet e-mail or fax options as necessary.

5. Click OK.

NNootteess::
• Person can have multiple internet e-mail or fax addresses.
• The only address (internet e-mail or fax) can be default. Default address

is displayed in bold and cannot be deleted or moved.
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To create a Group object:

1. Select the desired group location in the Address Book window.

2. Click Add group. You can see the new group under the selected loca-
tion.

Or, in the Edit menu, click Add New and then click Group, 
or click       button on the toolbar.

3. Type in a new group name in place of “New Group”.

4. Click outside new group name.

5. Add items to the new group folder by copying and moving address
book items or by creating new items.

NNoottee:: Group can contain other groups, persons and aliases.

Organizing Address Book Items

A large address book can be organized in several ways to make it easy
to retrieve contacts. You can sort names alphabetically in ascending or
descending order. You can also view items in a Hierarchical or
Alphabetical view allowing you to view persons as a list combining them
with aliases and groups. 

For further details, click Help and refer to the on-line help.

A new group is
created.
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Opening the SmarThru Configuration Dialog
Box

You can configure the Samsung SmarThru 2 system including the Fax
and Internet Gate to suit your requirements in the SmarThru
Configuration dialog box.

To open the SmarThru Configuration dialog box:

1. Run SmarThru 2 and open the Mailbox-Samsung SmarThru 2 win-
dow. For details, see page 3.5.

2. From the Tools menu, select SmarThru Configuration.

To access this menu from the pop-up menu list, right-click on the
SmarThru mail engine icon      on the bottom right corner of the desk-
top window. Select SmarThru Configuration.

SmarThru
Configuration
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3. The SmarThru Configuration window appears. Select the option to
configure, and then click Options.

For details on customizing each option, refer to the on-line help.

To customize the following items in the SmarThru configuration dialog
box:

Default Message To customize the default message 
Options option.

Agent To perform a set of actions (scenarios) in
return to variety of events.

System Options To customize Samsung SmarThru system prop-
erties.

Service To turn on/off SmarThru service such as
Internet or Fax Gates.

Fax Gate To configure the Fax Gate.

Internet Gate To configure the Gnternet Gate.

Security To acquire, import, export, and configure secu-
rity certificates.
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Configuring the Fax Gate

The Fax Gate can be configured to send and receive messages via your
system fax modem.

When SmarThru was first installed, you were promoted to configure the
Fax Gate. If you did not configure the Fax Gate or you want to make
changes, take the following steps:

1. In the SmarThru Configuration dialog box, select Fax Gate, and click
Option....

To open the SmarThru Configuration dialog box, see page 5.51.

2. The Fax gate configuration dialog box appears. Configure the Fax Gate
options as needed. To configure your fax modem, click Modems.

For details on configuring the Fax Gate, refer to the on-line help.
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Configuring the Internet Gate

To configure the Internet Gate for internet mail exchange, you must
define your connection type and configure at least one internet account.

When you first installed the SmarThru 2 program on your computer, you
were prompted to configure the Internet Gate. If you did not configure
the Internet Gate, or you want to change the configuration, follow these
steps:

1. In the SmarThru Configuration dialog box, select Internet Gate, and
click Option....

To open the SmarThru Configuration dialog box, see page 5.51.

2. The Internet gate configuration dialog box appears. Configure the
Internet Gate options as necessary. To configure your internet
accounts, click Accounts.

For details on configuring the internet gate, refer to the on-line help.
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Configuring Service

This feature allows you to enable or disable SmarThru services such as
Internet or Fax Gates.

1. In the SmarThru Configuration dialog box, select Service, and click
Option....

To open the SmarThru Configuration dialog box, see page 5.51.

2. The SmarThru Services dialog box appears. 

3. To activate a particular service, select the desired service from the
Services list and check Enable or double-click the desired service in
the Services list.

To turn off a particular service, select the desired service from the
Services list and uncheck Enable or double-click the desired service in
the Services list. 

4. Click OK, and then close the SmarThru Configuration dialog box.



chapter  66
This chapter briefly describes the main features of AnyPage
Lite. For more information and step-by-step instructions,
refer to the on-line help.

◆ Overview
◆ Running AnyPage Lite
◆ How To Recognize a Text or Table
◆ AnyPage Lite Window Overview
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Overview

AnyPage Lite is an Optical Character Recognition (OCR) program. It
converts a scanned text image into digitized text. AnyPage Lite can be
used after the Samsung SmarThru program has been installed. 

AnyPage Lite system performs the following operations to recognize text:

1. Open a scanned image of a document. AnyPage Lite can load image files
with BMP, PCX, DCX, JPEG, or TIFF extensions.

2. Page layout analysis. The system segments and analyzes the image and
marks blocks as texts, pictures, and tables on the image.

3. Recognition. 

4. Checks and edits the recognition results. When the recognition is
completed, you can check the recognized text with a built-in spelling
check system and edit the text if necessary.

5. Save the results. You can save the recognized results to a file, to a
Clipboard, or send it by e-mail or fax using Samsung Mail Manager or
Samsung Fax Manager.
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Running AnyPage Lite

From the Start menu, select Programs → Samsung SmarThru →

AnyPage.

Tips

Using Samsung Scan Manager you can scan and recognize the document
automatically with the help of the AnyPage Lite system. Refer to
‘Scanning to OCR’ on page 4.21. 

If you place an image onto the OCR button, SmarThru runs AnyPage Lite
and loads the image file in the AnyPage Lite window. When the AnyPage
window opens, click        button on the toolbar to open and read the file
with AnyPage Lite.
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How To Recognize a Text or Table

1. Scan the document and save it as one of the supported image files;
BMP, PCX, DCX, JPEG, TIFF. 

To improve the recognition quality, set the proper brightness and
resolution.

If you use Scan Manager for scanning, you must export the scanned
image saved in the Image Manager to change the file format: From the
File menu in the Image Manager window, select Export Image. 

Select the location to save the file and specify the extension of the file.
For details on scanning documents with the Scan Manager, see page
4.4. 

2. Run AnyPage Lite. For information on starting AnyPage Lite, see page
6.2. 

Choose the file format
supported by the
AnyPage Lite system.
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4. Click        button on the toolbar, and then select the image file(s) in
the Open dialogue box. The AnyPage Lite loads the file(s), then the
image of the document(s) appears in the Image window. For the
AnyPage Lite Window Overview, see page 6.10.

3. You will see the main window of AnyPage Lite and the Tip dialogue.
This dialogue box contains useful information. To see the next tip,
click Next Tip. If you do not want to see the next tip, click Close.

Click here to open a file.

Image window
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5. You can rotate, invert, or clean the image, using the menu, or the
buttons on the toolbar. See page 6.12. 

6. To analyze the image, click        button on the toolbar. AnyPage Lite
analyzes the open page (or the selected pages or all pages depending
on the button mode.) and marks blocks as texts, pictures, and tables on
this particular image. For details on the button mode, see page 6.11.

If you are not satisfied with the result, edit the blocks using the buttons
on the toolbar. See page 6.13.

NNoottee::  You can skip this step. When you click         button without
analyzing the image, AnyPage Lite automatically analyzes the image
and then starts recognition.

7. To start recognition, click        button on the toolbar.  

AnyPage Lite recognizes the open page (or selected pages or all pages
depending on the button mode.). During recognition, AnyPage Lite
highlights the recognized part in the Image window. 

The system may display a warning message (for example; Resolution is
too low). This kind of messages helps you check parameters, and can
be disabled if you wish (From the Tools menu, select Options →
Recognition → Show tips during recognition).

The number in the upper left corner
of the block indicates the sequence
that they will appear in the output
text.

The block type is identified with
color; green (text), brown (picture),
brown (table). To change the color;
select Options from the Tools
menu. In the Options dialogue box,
select the General tab and change
the color.
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8. When the recognition is finished, the recognized text(s) is displayed in
the Text window.  

9. To check spelling click the        button on the toolbar. The Checking
Results dialogue box appears and allows you to change unrecognized
or misprinted words. You can also add new words to the system
dictionary. 

10. You can edit the text if necessary using the buttons on the text edit
toolbar. For details, see page 6.14.

Text edit toolbar
Allows you to change font,
size, and type style. See
page 4.14 for details.

Text window

Zoom window
If you click in the Text window, the Zoom
window highlights the zoom image of the
letter on which the cursor is placed.
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11. To save the recognition results, click           button on the toolbar. 

AnyPage Lite can save the recognition results in the following formats;
TXT, RTF, HTML. The RTF format allows you to save not only text, but
also information about the page layout, pictures and tables.

You can send the recognized text by e-mail or fax. To do this, select
New Message or Fax Manager from the Tools menu.

12. To exit, close the AnyPage Lite window, and the batch for further work.
Select Yes or No. If you save the batch, the recognition results of
each page are saved into a special file with the APF (AnyPage Lite
Format) extension.

To Analyze, then Recognize Automatically 

Click       button on the toolbar, and select the file to recognize from the
Open dialogue box. 

That’s all you need to do. AnyPage Lite automatically begins analyzing the
image locating texts, pictures, and tables, and then recognizes the texts
and tables. The recognized results will be displayed in the Text window.

To Analyze Manually, then Start Recognize 

AnyPage Lite can analyze pages with a compound text or table layout. If
the table to recognize does not have horizontal or vertical lines or it has
irregular structure (configuration of the cells merged vertically and
horizontally), you’ll need to analyze the table manually before starting
recognition. 

A table requiring manual analysis

• Modem Speed 14400, 12000, 9600, 7200

• Transmission Speed 6 sec.

• Resolution
Horizontal 11.8 lines/mm
Vertical Standard: 3.85 lines/mm

Fine: 7.7 lines/mm

• Printing Speed 8 ppm

• Scanning Speed Standard: 4.5 sec.
Fine: 6 sec.
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1. Click        button on the toolbar and select the image file to open. 
The selected file image appears in the Image window.

If the table in the window is too small, increase the scale by right-
clicking in the Image window, or select Scale and the necessary value
from the pop-up menu.

2. To mark out blocks on the image manually, click       button on the
toolbar, and then draw a block with the mouse. To draw a block, place
the mouse pointer in the corner of the block that you want to mark.
Click the mouse and drag it to the opposite corner. The text is
enclosed in a frame. 

NNoottee:: Borders of the block you mark must not cross borders of the other
blocks, or their contents will be recognized more than once.
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3. The block is a Text by default. Change the block type by right-clicking
inside the block, and then from the pop-up menu, select Block Type,
and then Table.

4. Use the following buttons on the Tools toolbar to add lines in the block.
For more information on the Tools toolbar, see page 6.13.

You can also merge or divide table cells by selecting Merge table cells
and Divide table cells from the Edit menu. 

5. When adding or deleting is finished, press the ESC key or click
button on the toolbar.

6. To start recognition, click        button on the toolbar.

7. Check the recognition results by clicking       button and edit the
recognized text if necessary. For details, see page 6.14.

8. To save the recognition results to a file, click           button on the
toolbar.

Tools toolbar contains buttons used for
editing blocks in the Image window.
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AnyPage Lite Window Overview

Menu and Toolbar

Text window
The recognized text will be seen in this
window. Unrecognized words are indicated
with green (by default) color.

Batch window
A folder where scanned and recognized pages are assembled. In
the Batch window, you can see the list of pages in the current
batch.

A page in a batch can have:
• A graphic file (scanned, or saved image). This type of page is

indicated by a yellow icon.
• A text file (recognized text). This type of page is indicated by a

white (or blue) icon. A page can be exclusively a text file if the
image of the page was deleted after recognition.

• Both graphic and text files. This type of page is indicated by
two overlapping icons - yellow and white (or blue).

Pages in the batch are selected in the same way as files in
Explorer; with the mouse click. 

To view a page, double-click its icon.

To add a new image file to the batch, click        or        button on
the toolbar. In the Open dialogue box, select one or more images
that will be added to the current batch.

Zoom window
If you click in the Image window or Text
window, the selected position in the
Image window will be displayed in the
Zoom window at an increased scale. 

The rectangle in the Zoom window
marks the letter on which the cursor is
placed in the Text window.

Image window
The image under recognition will be
seen in this window. The dotted
rectangle indicates the selected position
to be seen in the Zoom window.
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Toolbar Overview

The toolbar can be divided into the following types according to the
working function. You can display or hide any toolbar. Use View →

Toolbars menu. The toolbars that can be seen on the screen are marked
with a check. 

Read Toolbar                                   

This toolbar contains buttons that carry out the main operations of the
system.

*The mode of these buttons depends on what window is active and also whether
or not pages have been selected in the Batch window. 
If the Image window is active, the buttons process the open page.
If there are no images open and at least one page is selected in the Batch
window, the buttons process the selected images. 

You can change the mode of button manually. Click the arrow on the right of the
button to see the pull-down menu. One of the menu items is bold. This
command will be run when you click the button. When you select another menu
item, the corresponding operation is carried out.

Function

Opens the selected image, analyzes the
page and recognizes it.

Analyzes the image and marks blocks on
the page in the Image window.*

Recognizes the open image.*

Allows you to find misspelled or
unrecognized words in the text.

Allows you to export the recognition results
to a file.

Button Menu equivalent

Read → Open&Read

Read → Mark Blocks
on Open Page*

Read → Recognize
Open Page*

Tools → Check
Results

File → Save to File
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Standard Toolbar                                                     

The buttons on this toolbar are used to work with an image and are
available only when the Image window is active.

Function

Creates a new batch.

Opens an image file or a batch.

Cuts the selection and puts it on the
Clipboard.

Copies the selection and puts it on the
Clipboard.

Inserts the Clipboard contents at the
insertion point.

Select next/previews scanned image. 

Rotates the image clockwise by 90 degrees.
To rotate the image 180 degrees, select
Rotate Upside Down from the Image
menu.

Rotates the image counter-clockwise by 90
degrees.

Removes small black dots from the image.

Changes the text and image scale.

Accesses a context Help.

Button Menu equivalent

File → New

File → Open

Edit → Cut

Edit → Copy

Edit → Paste

View → Next Page
View → Previous
Page

Image → Rotate
Clockwise

Image → Rotate
Counter-clockwise

Image → Clean
Image
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Tools Toolbar                                   

The buttons on this toolbar are used to work with blocks and are
available only when the Image window is active.

Function

Allows you to create blocks. Select
this button and draw a block with the
mouse. This block is a Text by
default. The block type can be
changed by right-clicking in the block
and selecting Block Type from the
pop-up menu.

Allows you to add a part to the active
block. Click the mouse inside the
block where you want to draw a part,
then drag it diagonally out of the
block, and release the mouse. The
additional projection is added to the
block.

Allows you to remove a part from the
active block.  Click the mouse near
the block where you want to cut a
part of the block, then drag it
diagonally inside the block, and
release the mouse. The area of the
block is reduced.

Allows you to move a selected block.
Click inside the block and drag
wherever necessary. 

Allows you to renumber blocks. After
choosing this button, click the blocks
in the sequence you want them to
appear in the output text (beginning
with the first one).

Allows you to delete blocks.

Allows you to add vertical lines to the
table block.

Allows you to add horizontal lines to
the table block.

Allows you to delete lines in the
table.

Button Menu equivalent

Image → Choose a Tool
→ Create Text Block

Image → Choose a Tool
→ Add Block Parts

Image → Choose a Tool
→ Cut Block Parts

Image → Choose a Tool
→ Move Blocks

Image → Choose a Tool
→ Renumber Blocks

Image → Choose a Tool
→ Delete Blocks

Image → Choose a Tool
→ Add Vertical Line to

Table

Image → Choose a Tool →
Add Horizontal Line to
Table

Image → Choose a Tool
→ Remove Line from

Table
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Edit Toolbar                                                                         

The buttons on this toolbar are used to edit the recognized text shown in 
the Text window and are available only when the Text window is active.

Function

Allows you to specify the font for
the selection.

Allows you to specify the font size
for the selection.

Makes the selection bold.

Makes the selection italic.

Underlines the selection.

Strikes the selection with one line.

Formats the selection as a
superscript.

Formats the selection as a
subscript.

Shows or hides the Edit of the
recognized text (indents,fonts,etc.).

Aligns selected paragraphs.

left

center

right

justify

Decrease indent.
Move selected paragraphs left.

Increase indent.
Move selected paragraphs right.

Shows or hides non-printing
characters (carriage return,
paragraph break, etc.)

Allows you to find a word, a part of
a word, or several words.

Positions the cursor at the
beginning of the next indefinitely
recognized word.

Button Menu equivalent

Edit → Font → Font 

Edit → Font → Font size

Edit → Font → Bold

Edit → Font → Italic

Edit → Font → Underline

Edit → Font → Strikethrough

Edit → Font → Superscript

Edit → Font → Subscript

Edit → Find

Tools → Next Eror
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SmarThru Toolbar                      

The buttons on this toolbar allow you to run the corresponding SmarThru
service.

Function

Allows you to send the texts of the selected
pages to New Message Form.
(e-mail application of SmarThru).

Allows you to send the texts of the selected
pages to Samsung Fax Manager (electronic
fax application of SmarThru).

Allows you to start Samsung Mailbox
(document manager of SmarThru).

Allows you to start Samsung Image
Manager (image editor of SmarThru).

Button Menu equivalent

Tools 
→ New Message

Tools 
→ Fax Manager

Tools → Mailbox

Tools 
→ Image Manager

Recognize Toolbar                                                      

Function

Specifies the recognition language.

Indicates the text type. Text type is set in
the system automatically. If you are
recognizing a typewritten or matrix printed
text, set the corresponding text type to
increase recognition accuracy. 

NNoottee::  If you were recognizing a typewritten
or matrix printed text before you start
recognizing typeset texts, you must select
the AAuuttoommaattiicc value again.

Button Menu equivalent

Function

Positions the cursor at the beginning
of the previous indefinitely recognized
word.

Reverses changes made in the
document.

Reverses the last action of the Undo
command.

Button Menu equivalent

Tools → Previous Error

Edit → Undo

Edit → Redo



chapter  77
This chapter gives helpful information for what to do if
you encounter a printer error. 

It provides information on the following topics:

◆ Printer Problems

◆ Print Quality Problems

◆ Scanning Problems

◆ PC-Fax Problems

◆ OCR Problems



7.1Troubleshooting

Overview

If you have any problems with the operation of your machine, refer to this section for suggested
remedies. The causes listed in this section are probable causes only, and may not represent all of
the possible cases which may occur under actual operating conditions. If you experience a
problem which does not seem to fall under any of the cases listed in this section or if you are
concerned about any other aspect of printer operation, call for service.

Problem Possible cause and remedy

• The printer cable is not connected properly. Check the printer
cable connection.

• The printer cable is defective. Swap the cable with one known
to work. 

• The port setting is incorrect. Check the Windows printer
settings to make sure that the print job is being sent to the
correct port (for example, LPT1).

• The toner cartridge is not installed properly. Remove and
reinsert the toner cartridge.

• The printer may be configured incorrectly. Check the
application to make sure that all print settings are correct.

• The printer driver may be incorrectly installed. Uninstall the
MFP driver and reinstall the MFP driver. Then try printing a test
page. Refer to ‘Uninstalling SmarThru software’ on page 1.12.

• A paper jam has occurred. Remove the jammed paper. 

If there is resistance to the paper, and it does not move
immediately when you pull, or if the paper is jammed inside
the machine, stop pulling. 

1. Pulling the cover release buttons
toward you, open the cover, then
remove the toner cartridge.

2. Gently pull the paper toward you. 
Check that there is no other paper in
the printer.

The printer does not print.
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Printer problems



7.2 Troubleshooting

Problem Possible cause and remedy

• Paper has not been inserted correctly. Remove and reinsert
the paper correctly (refer to ‘Loading Paper’ on page 2.2).

• There is too much paper in the automatic paper feeder.
Remove some of the paper from the automatic paper feeder.

• The page layout is too complex. Simplify the page layout and
remove any unnecessary graphics from the document if
possible.

• The page orientation setting may be incorrect. Change the
page orientation in the printer properties dialogue box.

• The paper size and the software paper size settings do not
match. Insert the correct paper into the printer or change
the software paper size settings.

• Scaling may be set to less than 100%. Change the scaling
setting in the printer properties dialogue box.

• The printer cable specifications may be incorrect. Use or
replace the cable with an IEEE-1284 rated cable.

The paper is not fed into
the printer.

The paper keeps jamming. • There is too much paper in the automatic paper feeder.
Remove some of the paper from the automatic paper feeder.
(If printing onto transparencies, or labels, insert them one at
a time in the manual feeder.)

• The paper setting method may be incorrect. If printing onto
envelopes, insert the envelopes so that there is a gap of
approximately 1 mm (1/32”) between the left and right edge
of the envelopes at the paper guide.

The printer prints the
wrong data, or it prints
incorrect characters.

Half of the page is blank.

• The printer cable might not be connected properly. Check the
printer cable connection.

• There may be a problem with the printer driver software. Exit
Windows and reboot the computer. Turn the printer off and
then back on again.

• The printer cable specifications may be incorrect. Use or
replace the cable with an IEEE-1284 rated cable.
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Problem Possible cause and remedy

• If using Windows 3.x, Print Manager may be disabled. From
the Control Panel Printers menu, check the Use Print
Manager box.

• If using Windows 3.x, the Background Printing item in the
Option menu of Print Manager may be set incorrectly.
Select Background Printing from the Option menu in the
Print Manager.

• If using Windows 95/98, the Spooling Setting may be set
incorrectly. From the Start menu, select Settings and
Printers. Click your printer icon with the right mouse button,
select Properties, click the Details tab, and then click the
Spool Settings button. Select the desired spool setting from
the available choices.

• If you are using Windows NT, the Scheduling setting may be
set incorrectly. From the Start menu, select Settings and
Printers. Click your printer icon with the right mouse button,
select Properties, click the Scheduling tab. Then, select the
desired scheduling setting from the available choices.

Printing is too slow.

Print quality problems

Problem

White page or printout too light
to read 

Possible cause and remedy

• Toner is low or empty. Replace the toner cartridge. 

Irregular faded patches of print • There is a paper quality problem. Use only paper that
meets the specifications required by the printer.

• Toner may be unevenly distributed. Remove the toner
cartridge and shake it gently to evenly distribute the
toner. Then replace the toner cartridge.



7.4 Troubleshooting

Problem

Black staining

Possible cause and remedy

• There is a paper quality problem. Use only paper that meets
printer specifications. 

• A toner cartridge from another printer has been installed.
Always use the same toner cartridge with the same printer.
Using a cartridge that has already been used in another
printer may not give satisfactory results.

Missing characters • The paper may be too damp. Try printing with a different
batch of paper. Do not open packages of paper until
necessary so that the paper does not absorb too much
moisture from the air.

Back of printout dirty • The transfer roller may be dirty. Print a few blank pages to
clean the transfer roller.

Incorrect fonts • True type fonts may be disabled (Windows 3.x). Use the
Fonts dialogue box in the Control Panel to enable True
type fonts.

Faded graphics • Toner may be low. Remove the toner cartridge and shake it
gently to evenly distribute the toner. Then replace the toner
cartridge. Have a spare toner cartridge in preparation for the
toner running out.

Background scatter • The paper may be too damp. Try printing with a different
batch of paper. Do not open packages of paper until
necessary so that the paper does not absorb too much
moisture from the air.

• Printing over uneven surfaces. If printing onto envelopes,
change your printing layout to avoid printing over areas that
have overlapping seams on the reverse side.

Character voids • The paper may be too dry. Try printing with a different batch
of paper.
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Scanning problems

Problem Possible cause and remedy

• Make sure that you load the document to be scanned into
the document tray.

• There may not be enough available memory to store the
document you want to scan. 

• Graphics are scanned more slowly than text.

• Communication speed becomes slow in scan mode
because a lot of memory is required to analyse and
reproduce the scan image. Set your computer to ECP
mode through the BIOS setting. It will help to
increase the speed. For details on how to set BIOS,
refer to the documentation of your computer.

Insert the document properly and push it down until the
machine grips the document.

Your scanner may be currently used for copying or faxing.
When the current job is completed, try again.

There is not enough memory to save the scan image. Exit all
applications currently open, if not required, in order to save
memory.

You cannot scan a document
into memory.

‘There is no document or
the document is loaded
improperly. Insert the
document properly and try
again’ message appears on
the screen.

‘Scanner is busy receiving or
printing data. When the
current job is completed, try
again’ message appears on
the screen.

The unit scans very slowly.

‘Memory is not enough to
save the scan image. Exit all
applications if not required,
then try again after memory
becomes available’ message
appears on the screen.



7.6 Troubleshooting

Problem Possible Cause and Remedy

Scan error occurs. Turn the printer off and back on. If you
still have the same problem, restart your computer.

Scan error occurred and the scanning has not been
completed properly. Reset your computer.

Re-install the MFP driver. See page 1.4. If you still have the
same the problem, file setting required for I/O may not be
proper. Follow the instructions below :

1. Start your Windows.
2. In Windows 95/98, select Run from Start menu.
3. Type ‘sysedit’, then click OK.
4. Select SYSTEM.INI file, and set the file as shown below.

[386 Enh]

device=vecp.386

LPT1TurnAroundDelay = 50

5. Restart your Windows.

I/O error occurs during scanning. Check for bad cable and
the cable connection. If you still have the same message,
open the System.ini file in the Windows directory as
described above, and increase time as much as required in
increments 
of 10.

‘Scanning has failed. Restart
your scanner and try again’
message appears on the
screen.

‘The selected port is
currently being used.
Restart your computer and
try again’ message appears
on the screen.

‘The scanner driver is not
installed or an operation
environment is not set up
properly. Re-install the
scanner driver and try
again’ message appears on
the screen.

‘Port is disabled. Check if
the port is properly
connected, or power is on.
Then restart your computer’
message appears on the
screen.
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Problem Possible Cause and Remedy

The printer cable may be improperly connected or the power
may be off. Turn the power on. If you still have the same
problem: turn the computer and printer off, and back on
after about 10 seconds, then try again.

• To send a send a data via PC-fax, the scanned data is
converted to 200 dpi. To keep a quality to send a photo
image, scan the image using TWAIN UI source, then select
the image type to Halftone or B/W when selecting scan
options.

• To select TWAIN UI source, right-click on the SmarThru
icon in the right corner of the taskbar in the desktop
window, and select ScanThru Options from the pop-up
menu. In the ScanThru Options dialogue box, select Show
TWAIN UI checkbox.

When scanning with Samsung TWAIN UI, the Scan dialogue
box is on for multi-page scan unless you manually close the
dialogue box.

Set a proper scan area when scanning. In general, the upper 
3 mm on the image is not scanned due to the product
specifications.

After scanning is finished,
the ScanThru dialogue box
is still on.

A portion of the image is
not appear on the scanned
image.

The image quality of the
received data is lower than
that of the scanned data.

‘Port is disabled. Check if
the port is properly
connected, power is on,
scanner is not busy. Then
restart your computer’
message appears on the
screen.
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Problem Possible Cause and Remedy

Make sure that “Automatically answer for incoming calls after
(rings)” or “Enable manual receiving” options are enabled.
These options should be disabled to print data.

To check for the option status, right-click the SmarThru
engine icon in the right corner of the taskbar, then select
configuration from the pop-up menu. In the SmarThru
configuration dialogue box, select fax gate, then options, and
check the options in the fax gate properties dialogue box.

• Make sure that the fax service option is enabled. Right-click
the SmarThru engine icon in the right corner of the
taskbar, then select configuration from the pop-up menu.
In the SmarThru configuration dialogue box, select
services, then options, and enable fax gate.

• The fax modem setup is not made properly. To configure
the fax modem, right-click the SmarThru engine icon in the
taskbar, and select configuration from the pop-up menu. In
the SmarThru configuration dialogue box, select fax gate,
then options, and specify the fax gate options.

• Change the modem port not to conflict with other devices.
In Win 95/98, the modem port is set to COM3 or COM4,
and Win NT 4.0 is COM8.

• PC-fax is not working while the MFP is running for print
jobs. Retry when the current printing is finished.

After receiving a PC-fax
data, it is not printed
immediately.

PC-fax does not work.

PC-Fax Problems
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OCR Problems

Problem Possible Cause and Remedy

• The original document is scanned with improper brightness
or too low resolution. Adjust the scanning brightness to
medium in your scanning application.

• The original document contains wrong text language. You
can recognize English text only.

• You have set wrong text type. Text type is set in the
AnyPage Lite system automatically. But if you have to
recognize typewritten or matrix printer texts, set the
corresponding text type to increase recognition accuracy.
Do not forget to set the switch back to Auto position if you
are recognising texts, which are neither typed on a
typewriter nor printed on matrix printer in draft mode.

In most cases the system analyses text layout successfully.
But if there are mistakes, you can mark blocks manually. See
page 4.7.

You may be trying to load an image file of a format not
supported in AnyPage Lite.
• AnyPage Lite can load image files in the following formats:

BMP, PCX, DCX, JPEG, TIFF.
• AnyPage Lite can save images in the following formats: 

BMP, PCX, JPEG, TIFF.

AnyPage Lite does not offer the scan feature. It provides only
the recognising feature of the scanned image.

The recognized page
contains many unrecognized
words.

The result of automatic
segmentation is not correct.

The system does not load
your image file.

Scanning is not achieved in
AnyPage Lite.
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