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Chapter 1: Introduction

Paperless allows you to easily scan, store and organize receipts 
and documents. By storing documents digitally, you’ll reduce the 
clutter around you and your use of paper.

Here are some things you can do with Paperless:

Quick Retrieval of Documents as Receipts

If you've ever looked for a receipt for a warranty repair or a document you 
filed weeks ago, you probably had trouble finding it. With Paperless, 
receipts and documents are located quickly and easily.

Fast Data Entry

With all the power that Paperless brings, you may think it will take lots of 
time to enter new receipts and document. With the built-in OCR (Optical Character 
Recognition) engine (for receipt libraries), Paperless can significantly reduce data entry and 
as you add more receipts and documents, Paperless makes things even faster by looking at 
previous receipts and documents and filling in the information for you.

Expense reports

Do you have to prepare expense reports? If so, Paperless can help. Once you store your 
receipts in Paperless, you can select the receipts to email, print, or export to PDF.

Taxes and Accounting

In many cases, the IRS (or other tax authority) may accept electronic copies of your receipts. 
Paperless makes gathering information for taxes a snap!

In This Chapter:

Installing & Launching
Registration
Check For Updates
System Requirements & 
Troubleshooting
Notes
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Warranties

If you have ever had to get a product repaired under warranty, you know how hard it is to find the 
receipt or even the warranty information to prove it is under warranty. With Paperless, simply scan 
in the receipt and the warranty, add some notes about the product and now you can find the receipt 
and warranty quickly.

Rebates

Everyone is enticed by rebates, but handling the paperwork and remembering about them is such a 
hassle. With Paperless, scan it in, put in a note that it is a rebate and you can quickly find the 
rebates later on. To make things even easier, add an appointment to iCal to remind you to check on 
the rebate. Without leaving your desk, you can now look up the rebate and see where it is.

Flexible Spending

Do you have a flexible spending plan or a cafeteria plan at work? If so, then you know how much of 
a pain it is to gather up all the paperwork when the time comes to submit the receipts. With 
Paperless, put items into a category called Medical or Flexible Spending, then create a smart 
collection for the time period, say the last six months. Next select the receipts, hit print and you've 
now handled most of the work already. If your plan accepts it, you can even export the text content 
of your receipts as a CSV file and import it into Microsoft Excel; you can print this and might be able 
to simply submit it.

Integrates with Quicken

Paperless supports exporting receipts to the Quicken QIF format. After exporting you can easily import 
receipts into Quicken.

Store multiple libraries

Paperless allows you to have multiple libraries for your data. This lets you separate out receipts for each year, 
each project, or each company if you have multiple companies. It also lets you separate your documents and 
makes backups easier.
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Installing & Launching

To install Paperless

1 Double-click the Paperless installer icon. 

2 Follow the prompts as indicated.

Once the installation is complete, youʼre ready to start using Paperless.

To launch Paperless

1!Click on Go.

2 Click on Applications.

3 Double-Click on the Paperless icon.

If youʼve created a shortcut on your dock, you can launch Paperless from there.

2

1

3
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To register Paperless:

• When you first launch Paperless, you are prompted
to register the software or operate it in Demo Mode

• Click on Buy Now or the hyperlink to go to the Mariner eStore to 
purchase a license if you havenʼt done so already.

• Click the Enter Serial button to enter your serial number.

• Click Not Yet to continue to use the software in trial mode. 

1
2

3

1 Enter your name. 

2 Enter your serial number. Your serial number was either provided 
on the back of the disk sleeve on a sticker or in an email receipt. 

3 Click OK when you are finished.

Note: The trial period lasts 30 consecutive 
days from the first time you enter into the 
trial period. After this trial period you will 
either need to purchase a license to 
continue using the software or discard it 
from your computer.
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Check For Updates

You can check for updates. Hereʼs how:

1 Click on the Paperless Menu.

2 Select Check for Updates. 

Once selected, Paperless will check for any updates; if one is available, you will be taken to the 
software downloads page to download the latest version of the software.

1

2
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System Requirements & Troubleshooting

Hardware and Software Requirements 
To use Paperless you need:

• at least 128 MB (megabytes) of available memory (RAM)

• at least 100 MB free hard disk space 

• Mac OS X 10.5.8 or higher 

Troubleshooting 
If you have a question about using Paperless, try finding the answers you need in this document or in the Paperless help. 
Alternatively, try the searchable knowledgebase page on our web site. 

View it at: http://marinersoftware.com/kb 

You may also visit our online forum at: http://marinersoftware.com/forum/.

If you still canʼt find the information you need, contact Mariner Software by phone, 
fax, or email. 

Email: support@marinersoftware.com 

Phone: (612) 529-3770; Voice support, 9 a.m. – 6 p.m. Eastern Standard Time 
Fax:      (612) 529-3775 

Mail:!    Mariner Software, Inc. 
401 N. 3rd Street
Suite 570 
Minneapolis, MN 55401

For updates, tips and tricks, 
information about other Mariner 
products, user group discount 
information, and articles for user 
group newsletter publication, visit 
our web site at:

http://marinersoftware.com 
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Paperless Notes

Notes 
Before using Paperless, you should have a basic knowledge of Mac OS X . You should understand pointing, clicking, double-
clicking, dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-size 
windows, and use the Clipboard. If you arenʼt familiar with these or other basic operations or terminology, refer to the OS X 
Help documentation included with your computer.

Errors
If you find any bugs or errors in the program, please send detailed 
information to support@marinersoftware.com. 

If you experience a crash using Paperless, its usually helpful for us to know what you were doing, the version of Paperless 
you are using, the version of Mac OS X you are running, and lastly, the kind of computer you have with which the problem 
occurred.

Thanks
Thank you to those who have helped improve this product with suggestions, information or bug reports.
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Chapter 2: Setup

Once youʼve installed the software, youʼll need to set up your scanner to 
scan your receipts, as well as customize your preferences for documents 
and receipts.  This is accomplished via the Preferences Menu.

Scanner Setup

The scanner preferences controls how Paperless works with your scanner. If 
you have a Fujitsu ScanSnap, this section does not apply. Please see the 
section on configuring the ScanSnap. TWAIN based scanners show up in 
the scanners list. Other scanners should select the Image Capture method.

In This Chapter:
Scanner Setup
Scanner Preferences
Receipts and Documents 
Preferences
Scanner Troubleshooting

11 of 60

2

http://livepage.apple.com/
http://livepage.apple.com/


Scanner Preferences

To set-up your scanner:

1 Choose Preferences... from the Paperless menu.
2 Choose from the options below.

Use TWAIN Drivers - Sets Paperless to  use a TWAIN 
complaint scanner

Scanner - If you have more than one scanner, select it from 
the menu.

Mode - If you have trouble scanning, you can try changing 
the Mode from Native to Memory based. Some scanners 
only work properly in one mode or the other

Image quality - Choose from least to best. Higher quality 
uses more disk space.

Use Image Capture - Use this setting for non-TWAIN 
complaint scanners.

Automatic document feeder (ADF) - feeds sheets successively into 
the device

Prompt for second side - to perform double-sided scanning
Automatically crop images -. This works best on scanners that have 

a black background and are set to scan in greyscale
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Scanner Troubleshooting

Nearly any scanner will work with Paperless through the Image Capture method, however we strongly recommend using a 
TWAIN compliant scanner or Fujitsu ScanSnap or Pentax DS Mobile scanners. We find that Fujitsu and Pentax have the 
hardware/software on the market at this time; your results may vary using any other scanner. 

If you have problems with your scanner and Paperless, it is likely caused by the scanner drivers. Please contact your 
scanner vendor for assistance. 

1 Verify that you have the latest scanner drivers for your 
scanner. Check the manufacturer's website.
2 Follow the instructions that came with the scanner in order 
to setup the drivers.
3 Choose Preferences... from the Paperless menu
4 Click on Scanner in the toolbar. 
5 Select your scanner from the menu.
6 If you have trouble scanning, try changing the Mode from 
Native to Memory based. Some scanners only work properly in 
one mode.
7 If none of the above methods work, please contact your 
scanner vendor for assistance.

4

5
6
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Receipts and Documents Preferences

• The Receipts and Documents preferences controls how vari-
ous preferences deal with how you work with receipts and 
documents.

• Confirm deleting receipts or documents - if checked, you will 
be presented with an alert each time your delete a receipt or 
document.

• Write metadata to PDFs - this option will cause Paperless to 
store information in the receipts and documents. While this 
information is not normally visible, it can be seen in Preview 
by showing the info and clicking on keywords. This is helpful 
in case you need to re-import information into Paperless, you 
don't have to re-type it. If you are having problems with Pa-
perless crashing, Mariner support may ask you to turn this off.

• Perform OCR on imported/scanned receipts - this only applies 
to receipt libraries and will use the built in OCR engine to attempt to glean information from the receipts. This is 
not 100% accurate and can take some time to perform. Users may want to turn this off if the results are poor or 
it takes too much time.

• Auto fill information from previous receipts and documents - if this is turned on, Paperless will search through 
your receipts and documents after you type in a merchant or title and fill in the category and payment method/
sub-category fields.

• Append date to file names of documents - If checked, Paperless will add the date to the end of the file name. 
This only applies to document libraries.

• Show details with thumbnails - if checked, Paperless will show some of the information about an item right in 
the thumbnail. If the thumbnail isn't large enough, you may not be able to read the information. You can also 
specify the background color.
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Chapter 3: Libraries

Paperless allows you to create receipt libraries that are primarily 
designed around storing and organizing receipts and documents.  It 
also allows you to store your libraries wherever you want. Typically this 
would be in your Documents folder.

Creating a Receipt Library

In order to create a receipt library:

1 Choose New Library… from the File menu.

2 Choose Empty Library for: Receipts.
3 Click Create.

Note: With a receipt library open, you can create 
a new library based on the existing library. The 
new library will contain the list of collections, 
labels, categories, merchants, payment methods,  
and reports without the receipts. This is useful 
when creating a new library at the beginning of a 
year.

In This Chapter:
Creating a Receipt Library
Creating a Document Library
Renaming or Moving 
Libraries
Automatically Opening 
Libraries

1

2

3
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Creating a Document Library

Paperless allows you to create document libraries that are primarily designed around storing and organizing documents.

In order to create a document library:

1 Choose New Library… from the File menu.
2 To create an empty library, choose Empty Library for Documents.

Encrypt library - This option password protects the access to your 
library and encrypts the library data on your hard disk.

3 Click Create.

Note: With a document library open, you can 
create a new library based on the existing library. 
The new library will contain the list of collections, 
labels, categories, Titles, sub-categories, Status, 
URLs, and custom fields. This is useful when 
creating a new library at the beginning of a year.

Warning: Forgotten passwords cannot be 
retrieved by Mariner Software. Please use this 
option with care.

1

2

3
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Renaming or Moving Libraries

Moving and renaming libraries is a simple task that is 
accomplished through the Finder.

In order to rename a library, do the following:

1 Locate the library in the Finder.

If you do not know where it is, open it in 
Paperless and hold down the Command (or Apple) key 
and click in the title bar on the library name. Then pull 
down the menu one level and the enclosing folder is 
revealed.

2 Quit Paperless.
3 Use the Finder to rename or move the library file.
4 Re-launch Paperless.  Paperless opens the library 
if it was previously opened with the new name or 
location.

1
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Automatically Opening Libraries 

Paperless will open the library or libraries that were open when the application last quit. Simply open the libraries you want to 
have open on next startup of the application and quit Paperless.

If a library is closed, you can use the Open Recent menu item under the File menu to open recently used libraries. 
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Chapter 4: Using Paperless

Paperless is easy to use for multiple purposes.  This chapter deals 
with the main functions of the application using receipts and 
documents.

In This Chapter:
Scanning Receipts and 
Documents
Working with Documents 
and Receipts
Using Collections to 
Organize Data
Exporting, Emailing and 
Saving
Importing
Printing Receipts and 
Documents
Reports
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Scanning Receipts and Documents

To scan a single sided, single page receipt or document:

1 Click on the Scan icon in the toolbar or select Scan Receipt or Scan Document from the File menu.

2 To scan a receipt or document that is double sided or contains 
multiple pages, click on the Scan Multi icon in the toolbar or select 
Scan Multi-Page Receipt or Document from the file menu.

3 The scanner takes over and allows you to scan or choose 
scanning options. The interface varies depending on the brand and 
model of scanner.

Scanning Continued on next page...

2
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4 After scanning a receipt, Paperless presents a dialog 
allowing you to enter information about the receipt or 
document.
Receipts contain the following fields:
Merchant, Date, Amount, Payment Method, Category, Check #, 
Reconciled, Misc, Notes.

Hint: Several Fields are 
customizable, see Library Info for 
more information.

5 Fill in the information and then click OK. For your 
convenience, some of the fields auto complete as you start 
typing depending on what you have previously entered (if the 
option is selected). On a receipt library, Paperless performs 
OCR on the scanned image and may be able to fill in some 
information automatically.
On a receipt library, the bottom section of this dialog is for 
"splits". These allow you to break up a receipt and place 
portions of it in different categories.

4

5Hint: To view the receipt while 
you are inputting the information, 
simply click the View Receipt 
button in the bottom left-hand 
corner of the sheet.
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Working with Documents and Receipts

Working with Documents and Receipts is easy in Paperless. There are several ways to view the items in the library.

A receipt library in cover flow view
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Changing the Main Window
 
Paperless allows you to change the way you view your data. The main window has three panes; the first pane on the left is 
the list of collections. The top pane is a list view of your items and below that is a graphical view of your receipts.

If you move your mouse close to the intersections of those panes, you can change their size. If you move the splitter between 
the two right panes, you can collapse either the list view or graphical view. In order to restore it, simply slide the splitter back 
to the middle.

Users of Leopard (Mac OS X 10.5+), can choose between two graphical views; thumbnail view or a Cover 
Flow view. Use the icon in the bottom of the window to switch between them.

Note: Paperless remembers the window positions as well as the sizes of these panes.

Thumbnail view and Cover flow view
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Viewing receipt and document Info
To view information about a receipt or document:

1 Select the item from the list.

2 Click Show Details in the Toolbar (or choose Show Details Drawer from 
the view menu)The information displays on the side in a drawer.
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Viewing receipts and documents
To see an item in itʼs own window:

1 Double-click on an item or single click an item 

2 Click the "View” button in the toolbar, the actual receipt or 
document appears in its own window. 

This allows you to see the item as you enter the information, zoom, or 
rotate it.
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Entering line items or “Splits”

Each receipt may have items from one or more categories, for instance, you go to Target and buy a DVD player, pick 
up an over the counter prescription, buy toilet paper and a new mirror for the entryway of your house. 

How can you categorize this receipt so that later you can find out how much you spent on medicine for your flexible 
spending account?

The answer is easy, you need to enter the line items or “Split” the receipt and categorize each item. 

For instance, you go out to eat and have alcoholic beverages, your company wonʼt reimburse for alcohol but will for 
food and drink. Later, you can make a report and only see the line items you need.

Line item or “split” area

Line items in a report

26 of 60



Combining receipts or documents
Paperless lets you easily combine or merge receipts or documents 
stored in your library.

To combine a receipt (same for documents):

1 Select the receipts or 
documents. 

2 Right-click on the items 
while they are selected.

A contextual menu appears.

3 Choose Combine 
receipts.

The Receipts are merged into 
one.

Note: The info from the 
newest receipt is used and the info from the older receipt(s) is discarded.
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Adding pages to receipts and documents
Paperless lets you easily add pages to receipts or documents stored in 
your library.

To add a page to a receipt or document:

1 Select the receipt or document. 
Alternatively, double-click on the 
receipt or document.

2 From the File menu, select Add Pages to Receipt or Document and choose one of the options.

Hint: When viewing a receipt or document, you can add pages by dragging and dropping PDFs or graphic files onto 
the receipt or document.

Note: If you are adding pages from a ScanSnap, make sure the scanner is configured to send PDFs to Paperless.

1
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Changing details for receipts and documents
After you enter the details for a receipt or document after scanning it or importing it, 
you can change the information at any time.

Simply click on the item, click Show Details in the Toolbar (or choose Show Details Drawer 
from the view menu) and the information displays on the right side. In the drawer, you can 
change any of the details.

If you are using a receipt library, the bottom section of this pane is for "splits.”  These allow 
you to break up a receipt and place portions of it in different categories. See Entering line 
items or “Splits” for more info.

Deleting receipts and documents
To delete a receipt or document, select the item and click the Delete 
button in the toolbar, or, press the delete key, use the contextual menu, 
or select Delete from the Edit menu. You can undo the change until 
you close the library or quit Paperless, then the deletion is irreversible. 

Removing pages from receipts and documents
To remove pages from a receipt or document, double-click on the 
receipt or document, scroll to the page you wish to remove, control-
click to bring up the contextual menu and choose Remove Page. You 
are asked to confirm deleting the page as it cannot be undone. 
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Searching
Paperless makes it easy to find items in your library.

To find a receipt or document:

1 Enter a search term in the search field in the Toolbar.

2 All receipts or documents that match appear in the list. For receipts, this 
searches the merchant name, notes, category, payment methods, custom fields and 
amount. For documents, this searches the title, notes, category, sub-category and 
custom fields.

1

Note: Searches are performed on the currently 
selected collection or collections. To search all 
the items in the library, select Library from the 
source list on the left-hand side.
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Using Collections to Organize Data

Creating and using collections
Collections help you organize your receipts. You can create collections or use smart 
collections to organize your receipts and documents.

The left side of the main window shows your collections. In order to create a collection, 
simply click on the + icon in the lower left corner and give your collection a name. Then 
drag and drop receipts or documents into your new collection. Alternatively, you can select 
multiple receipts or documents and use the gear icon to create a new collection from the 
currently selected receipts or documents.

Receipts and documents can appear in as many collections as you want. If you remove a receipt or 
document from a collection, it is not removed permanently. In order to remove a receipt or document 
permanently, you must remove it from the library. However, if you remove a receipt or document from 
a smart collection, it is removed from your library. 

Folders
Paperless allows you to group your collections into folders. Use the gear button at the 
bottom of the collections list, select New Folder and a new folder is created. You can 
name this folder whatever you would like. You can drag collections, smart collections, 
and even folders into your new folder. However, you cannot drag receipts or 
documents into folders; they must be contained in collections.

Rearranging collections
Collections can easily be arranged. Drag the collection to its new location and it will be 
moved. You can choose whatever order meets your filing needs. 
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Smart Collections
Smart collections expand on collections by allowing you to specify criteria for the collections 
and the receipts or documents automatically appear in the collection. The criteria can 
include merchant name/title, date range, payment method/sub category, notes, category, 
amount (for receipts), or custom fields.

Creating smart collections is a simple task.

1 Click the gear icon in the lower left corner and select 
New Smart Collection.

2 Enter a name for the new smart collection.

3 Select the field you want to match from the popup on 
the far left. This includes Merchant, Date, Amount, Category, etc.

4 Using the popup to the right of the field popup, select the type of match such as 
contains, does not contain, is in the range, is greater than, etc. This will vary depending on 
the field popup you choose.

5 Enter information for a match in the field or date picker, if appropriate.

You can add or remove criteria by pressing the + or - buttons.

By default, if any of the criteria matches, a receipt or document will appear in the smart 
collection. If you would like to change this so that all the criteria must match, change the 
"any" popup at the top to “all.”
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Exporting, Emailing and Saving

Paperless allows you to export, email, and save your receipts.

Email receipts and documents
Sending receipts and documents via 
email is quick and easy.

1 Select the items you want to 
email.

2 Click the email icon in the toolbar, choose Email Receipt or Email Document from the file menu, or use the 
contextual menu.

Paperless composes a new email message in your Mail program with the receipts attached as 
pdf files. 

Export to CSV
Paperless allows you to export a collection of receipts or documents to CSV (Comma Separated Values) 
format. This only exports the data you have entered and not the actual receipts or documents. This is 
handy if you need to generate an expense report in a specialized format.

Select a collection to export, choose the Export menu item from the File menu, select a location for the file and click 
Export. The file is exported with standard unicode UTF8 encoding format; certain programs may not properly read this 
format if you have accented or non-English characters. 

1

2
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Setting up export to Quicken QIF

The following only applies to receipt libraries.

1 Select Library Info from the Window menu.

2 Click on the Payment Methods tab.

3 For each Payment Method, select the type that corresponds to the 
account type in Quicken, i.e. Bank Account, Credit Card, Cash or Other.

4 Make sure each Payment Method corresponds exactly to an account in 
Quicken. If you need to change the name of a payment method, it will 
automatically change all receipts that use that payment method.

5 Click on the Categories tab in Library Info.

6 Make sure each Category corresponds exactly to a category in Quicken. 
Changing the name of a category, automatically updates all receipts that use 
that category. If you use sub categories in Quicken, create categories in 
Paperless with colons in them, i.e. House:Maintenance.
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Export to Quicken QIF
The following only applies to receipt libraries

1 Select the Collection or Collections you would 
like to export and choose Export to QIF from the File 
menu.

2 Select the destination for the resulting QIF file.

3 Click Export.

4 Launch Quicken and then import that QIF file 
you just created.
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Saving receipts and documents

Saving receipts and documents is quick and easy. In Paperless, your information is automatically saved in the library 
file. There is no need to save, unless you are looking to have an extra copy of the item outside of your Paperless library. 
To save a copy of the item: 

1 Select the receipts or 
documents you want to save. 

2 Click the Save icon in the toolbar.

3 Choose Save Receipts or Save Documents from the file menu, or use the contextual menu.

Paperless generates a new PDF from all the selected receipts. You can save the file wherever you like.

1

2
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Importing

Paperless allows you to easily import graphic files into your libraries.

Drag and drop
Paperless allows you to easily import files that are PDF, JPEG, BMP, GIF, TIFF, etc.). 

There are four ways to import via drag and drop:

1 Drag and drop the file onto the Paperless icon, it imports into the frontmost library.

2 Drag and drop the file onto the table or graphical view of a library.

3 Drag and drop the file directly into a collection icon in the source list (left).

4 Drag and drop the file onto a library droplet.

For more information about creating a droplet, see Creating a Droplet.

1

3

4
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Import menu item
To Import files that are PDF, JPEG, BMP, GIF, TIFF, etc. from the menu:
1 Choose File>Import.
A sheet appears attached to the library into which you are importing.

2 Select a file or folder and all the file or files are imported.

3 Choose whether to import the items as a single receipt or separate receipts.

4 Click Import.

2

1

38 of 60



Printing to Paperless
Not only can you scan receipts into Paperless, you 
can use Mac OS X's powerful Print dialog to put 
receipts and documents into Paperless. For 
instance, letʼs assume you just purchased 
something online.

1 After you have finished your online transaction 
and your receipt is on the screen or you have an 
email receipt, choose Print... from the File menu.

A sheet appears.

2 Click on the “PDF” button/menu in the lower left corner .

3 Select Save PDF to Paperless. If you have created a 
library droplet, select the name of the droplet instead.

4 Paperless launches and you are prompted to add the 
receipt details.
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Printing Receipts and Documents

Printing receipts is very simple.

1 Select the receipts or documents 
you want to print.

2 Click the Print icon in the toolbar or 
choose Print from the file menu.

If you would like to print more than one receipt or document per page, change the Layout in the Print 
dialog.

1

2
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Reports

You can create, print, and view reports in Paperless.

Creating a Report
This only applies to receipt libraries.  To create a report:

1 Choose Reports from the Window menu.

A window appears.

2 Click the + button.

A sheet appears.

3 Enter a title for the report and then choose the criteria for the 
report and then click OK.

1

2
3
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Viewing Reports
Reports are highly configurable. 
Choose from the following options:

Subtotal - Groups the report by a 
criteria and provide a subtotal

Sort - Sets the order of the report 
items

Font - Sets the typeface and size 
of the report items

Title - Names the report
Header - Sets text across the top 

of the report
Categories - Merchant, Category, 

Payment Method, Notes, Tax, 
Description, (Custom fields)

Include receipts at end of report 
- displays the pdfʼs in 1 up, 2 
up, or 4 up layout.

Shrink Wide pages to fit - scales 
the report to make the report fit 
to one pageʼs width.

Hint: Change the size of the columns by moving the mouse 
near the column edges and clicking and dragging to get the 
column width you want.
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Printing Reports
This applies to receipt libraries.  To print a report:

1 Choose Reports from the Window menu.

The reports window appears.

2 Select a report.

3 Click view or double-click the report in the list.

4 Choose Print Report... from the File menu.

1

2

3

4
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Chapter 5: Advanced Topics

Now that weʼve looked over the basic functions of Paperless in 
Depth, weʼll cover a few remaining topics, including backing up your 
libraries, changing library info, creating droplets, using ScanHelper, 
and using a Fujitsu ScanSnap.

In This Chapter:

Backups
Library Info
Droplets
Using ScanHelper
Using a Fujitsu ScanSnap
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Backups

Backup your library
There are a number of ways to backup your Paperless library.

1 Use a third party product to backup your computer. (This is highly recommended.) Time 
Machine is one such application by Apple.

2 Use the Backup Library menu item under the File menu (or the Backup button on the 
toolbar) to create a zip archived of the current library. You can store this archive anywhere 
on your hard drive, an external hard drive, or a flash drive. We suggest that you do this 
periodically.

Paperless can remind you to make a backup of our data. To set 
option, from the menu choose Paperless>Preferences.

The Preferences window appears.

Select the Backups item from the toolbar.

Place a checkmark next to “Remind me to backup every x days”

Enter a number of days between reminders

3 Use the Finder to copy your library to another location on your hard drive, an external 
drive, or a flash drive. Make sure that the library is not open in Paperless when you copy it.
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Burn receipts and documents to CD/DVD
As you start to use Paperless and have a lot of receipts or documents stored in a library, it is a good idea to backup your 
data. Paperless makes this easy to do. In addition, you can periodically archive receipts or 
documents so that they no longer appear in Paperless, but can easily be retrieved by inserting the 
CD or DVD that contains your receipts or documents.

1 Select the collection or collections you would like to burn to a CD or DVD. If you select 
Library, all of your receipts or documents will be included.

2 Click the Burn icon on the toolbar or choose Burn to CD/DVD from the file menu.

When prompted, insert a CD or DVD (depending on how much data you need to store).

3 Click Burn.

Later, insert the CD or DVD and your archived data appears in itʼs own 
library window. 
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Library Info

Library Info (accessed from the Window menu) shows information specific to a library. This 
includes custom fields, the list of merchants (or titles), categories, payment methods (or 
sub-categories), status, URL, and custom fields. Below is the library icon:

Receipt Library or Document Library icon
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Customizing Labels
This applies to receipt libraries and document libraries.

Paperless lets you customize the fields stored for each item. 
Document libraries have 6 custom fields and receipt libraries 
have 3 custom fields. Here is how to customize them:

1 Choose Library Info (Cmd-L) from the Window menu.

The Library Info window appears.

2 Choose the Labels tab.

3 Select an field in the list and enter a name.

3 Select a field type. Choose from Text, Number, Decimal, 
Currency, or Hidden.
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Customizing Merchants
This applies to receipt libraries only.

Paperless lets you enter merchants as you enter your receipts, but 
sometimes you might wish to edit a typo or add merchants en masse. 
Here is how:

1 Choose Library Info (Cmd-L) from the Window menu.

the Library Info window appears.

2 Choose the Merchants tab.

3 Select an item in the list and edit.

To Add or delete an item, click the Plus (+) or minus (-) buttons at the 
lower left of the window.

49 of 60



Customizing Titles
This applies to document libraries only.

Paperless lets you enter titles as you enter your documents, but 
sometimes you might wish to edit a typo or add titles en masse. 
Here is how:

1 Choose Library Info (Cmd-L) from the Window menu.

the Library Info window appears.

2 Choose the Title tab.

3 Select an item in the list and edit.

To Add or delete an item, click the Plus (+) or minus (-) buttons at 
the lower left of the window.
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Customizing Categories
This applies to both document libraries and receipt libraries.

Paperless lets you enter categories as you enter items, sometimes 
you might wish to edit a typo or add categories en masse. Here is 
how:

1 Choose Library Info (Cmd-L) from the Window menu.

the Library Info window appears.

2 Choose the Categories tab.

3 Select an item in the list and edit.

To Add or delete an item, click the Plus (+) or minus (-) buttons at 
the lower left of the window.
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Customizing Payment Methods
This applies to receipt libraries only.

Paperless lets you enter payment methods as you enter your 
receipts, but sometimes you might wish to edit a typo or add 
payment methods en masse. Here is how:

1 Choose Library Info (Cmd-L) from the Window menu.

the Library Info window appears.

2 Choose the payment methods tab.

3 Select an item in the list and edit.

To Add or delete an item, click the Plus (+) or minus (-) buttons at 
the lower left of the window.
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Customizing Sub-Categories
This applies to document libraries only.

Paperless lets you enter sub-categories as you enter items, 
sometimes you might wish to edit a typo or add categories en 
masse. Here is how:

1 Choose Library Info (Cmd-L) from the Window menu.

the Library Info window appears.

2 Choose the Categories tab.

3 Select an item in the list and edit.

To Add or delete an item, click the Plus (+) or minus (-) buttons at 
the lower left of the window.

Customizing Status, URL, Custom 5, Custom 6
This applies to document libraries only.

Paperless lets you enter Status, URL, and Custom field 5 & 6 lists 
as you enter items, sometimes you might wish to edit a typo or add 
items en masse.  To add, edit or delete items from these fields, 
follow the procedures described in the preceding pages.
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Droplets

What is a droplet?
A droplet is a small application that Paperless creates that allows you to easily save items 
using the Print dialog in any application. When you create a droplet, Paperless embeds 
information about the current library so that when you choose the PDF item in the Print 
dialog, the PDF that is generated will be routed to the proper library. This makes it very 
convenient to have multiple libraries and easily add more items to them.

           

54 of 60



Creating a Droplet
There are two types of droplets that Paperless can create. The first type of droplet 
automatically shows up in the Print dialog under the PDF button. The second type of 
droplet allows you to place the droplet anywhere on your hard drive. You can drag files to 
the droplet in the Finder to send them to a Paperless library.

To create a Save to PDF... droplet:

1 Choose File->Create Droplet->Save to PDF...

2 Enter a name for the droplet; this name will appear in the PDF menu in 
the Print dialog.

Paperless will create the droplet and place it in ~/Library/PDF Services.

To create a droplet for use with the Finder to simply drag files onto, do the following:

1 Choose File->Create Droplet->Finder Droplet...

2 Select a location and name for the droplet. A common place to place the droplet 
is the Applications directory (~/Applications) or the Desktop.
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Using ScanHelper

ScanHelper is an optional application to help direct scanned items from a scanner to 
specific Paperless libraries and/or other applications. ScanHelper makes it easy to quickly 
change between scan profiles. It really shines if you often scan to several different 
applications.
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Installing ScanHelper

1 Drag the application to your applications folder.

2 Open the System Preferences and click on Accounts.

3 Add ScanHelper to your Login Items section.

3 Launch ScanHelper by double-clicking on it.

ScanHelper appears in your menu bar. 

Note: When you restart your computer, the 
ScanHelper application appears in your menu bar.
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Configuring ScanHelper

1 From the ScanHelper menu, choose Configure...

A window appears.

2 Click the plus button (+) to add Paperless.

A sheet appears.

3 Select Paperless in the Applications folder and click the 
Choose button.

4 Click the OK button when you finish adding 
applications.

Hint: You can add Droplets instead of 
the main application to route scans to 
specific libraries.
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Accessing ScanHelper

1 From the Finderʼs menu bar, click on the ScanHelper menu extra icon.

A menu appears.

2 Select the application where you want to route the next scan.

3 Configure your scanner software to direct scans to the ScanHelper 
application.

4 Press the Scan button on your Scannerʼs included software.

The scan is directed to ScanHelper which, in-turn, directs the scan to the 
selected application. 
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Using a Fujitsu ScanSnap

The Fujitsu ScanSnap works great with Paperless. In order to configure Paperless to receive receipts or documents from a 
ScanSnap scanner, you need to configure the Paperless preferences. 

To do this:

1 Open the Paperless preferences and choose the Scanner tab.

2 Select "Use ScanSnap Scanner".

3 Choose if you'd like duplex (double-sided) scanning to be part of 
the default profile.

4 Choose or reset Paperless to automatically check and 
reconfigure the default profile should it be changed.

5 With your ScanSnap Scanner connected and ready, press the 
scan button in the Paperless toolbar.

The ScanSnap Manager is configured with a new profile automatically 
and the scan proceeds normally.

The default profile in Paperless has certain settings, should you need 
other settings, go into the ScanSnap Manager and configure the 
"Scan to Paperless" profile to customize it to your needs, for more 
help with doing so, please see the ScanSnap Manager 
documentation.
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