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1  THE USER INTERFACE  

1.1 General Overview 

The imaging application’s user interface is designed to provide as much screen "real estate" as 
possible for capturing, manipulating and enhancing images. 

 

1.1.1 Main Menu: The main navigation menu. 

1.1.2 Toolbar: The user interface provides a familiar Window's toolbar that is retrofitted with 
the more frequently used options.  Each operatory in a dental practice can have their own 
set of commonly used options setup on the toolbar.  (Refer to Appendix C: Customizing 
the Toolbar.) 

To accommodate user preferences, users can switch between a small toolbar size and a 
larger toolbar which contains text descriptions of the functions associated with each 
button.  The smaller toolbar takes less room and increases the viewing area. 

  To switch toolbar size, select Window > Control Windows > Use Small Toolbar to enable or 
disable the option. 

1.1.3 The Desktop: The desktop is where images are displayed when they are being viewed 
or captured from an external source such as sensors, scanners, etc.    
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1.1.4 Pop-out bar: The user interface provides easy access to a range of commonly used 
features and functions on the right-hand side of the user interface. 

 Toolbox – The toolbox control should be thought of as a cross between the standard 
menu and a toolbar (with a few extra features).  When selected, the control displays 
various buttons that enable users to quickly access and execute the related 
feature/function.   

 

If the toolbox is not in ‘locked’ mode it can be customized to display the desired 
toolbox option.  All buttons on the toolbox, with the exception of the Pointer button (

), have a black triangle in the lower right-hand corner of the button which 
indicates the option can be changed.  Refer to Appendix E: Toolbox Options for 
additional information on customizing the Toolbox and the available options. 

 To switch toolbox size, select Window > Control Windows > Use Small Toolbox to 

enable or disable the option. 

 Open Patients - The patient control, when selected, can be used to quickly  switch 
between the various open patients in the application. To switch to another       
patient, click on the patient's button in the patient pop-up control.  
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 Teeth – The tooth selection control gives users an option to select one or more teeth 
and view ALL the images related to the selection.  Users can switch between adult 
and deciduous tooth numberings by right-clicking on the control. 

 

 B/C – The Brightness/Contrast control offers a real-time B/C adjustment tool that can 
be utilized for diagnostics in real-time without modifying the original image.  Refer to 
Image Enhancements: Brightness/Contrast Control section for detailed information. 

 Calibration – The Calibration control allows users to store calibration factors from a 
calibrated image.  Calibration factors can be stored as quick calibrations, to be 
manually applied to other images; or as an auto-calibration, to be automatically 
applied to images that match the dimensions of the calibrated image.  Refer to 
Calibrating Images and Adding Measurement Labels for detailed information. 

1.1.5 Status Bar: The status bar, located at the bottom-right of the user interface, is used for 
displaying information about the current state of the program and providing quick access 
to information associated with an image.  Some features include: 

 Tool Tips And Status Indicators – Displays at the left of the status bar.  Provides a 
description of the operation associated with a toolbar button that the cursor is 
hovering over.  It additionally provides the status of an operation. 

 

 Patient Indicator - The patient indicator displays the patient that the user is currently 
working with. If more than one patient record is open, the user can left-click on the 
indicator to change to a different patient. 

  

 Current Magnification Indicator - The current magnification indicator displays the 
magnification of the image currently being viewed. 

 Notes - The notes indicator appears in black when notes are associated with an 
image (otherwise it is grayed out). To access the notes (or edit the notes) of an 
image, you can click on this indicator with your left mouse button. 

 Modified Indicator - The modified indicator appears in black when the image or file 
currently being worked on is modified.  
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2 MANAGING PATIENTS 

2.1 Open/Create Patients Using a Practice Management Bridge 

The imaging application provides users numerous methods to create or open patient records.  
Although patient records can be manually created, the most common method employed by dental 
practices is through integration referred to as a Practice Management (PM) Bridge. 

PM Bridging automates the patient creation process by “carrying over” patient (first name, last 
name, id number, SS number) and demographic (birth date, gender, etc.) information from 
common, third-party PM application to the imaging application.  PM bridging assures that patient 
information in the imaging application matches the information contained in the PM application. 

A PM bridge can be established using the following methods: 

 NameGrabber™ - Apteryx’s patented applet.  When installed, NameGrabber runs in the 
Windows System Tray.  Users simply open a patient’s record in the PM application by 
clicking on the NameGrabber icon in the system tray.  The imaging application is 
automatically launched, the patient’s information is carried over, and the patient’s record 
is opened or created. Visit  www.apteryx.com for more information. 

 PM DataDrills – Thru the use of Apteryx’s PM DataDrills, the imaging application can 
manually “pull” patient and related demographic information directly from a third-party PM 
database and use it to create a patient.  DataDrills are typically used in conjunction with 
NameGrabber to fill in any missing information when pulling patient data from an 
application Visit  www.apteryx.com for more information. 

 Integrated PM Bridge / Command Line Options – The imaging application offers many 
options to open patients using command line arguments.  Parameters can be “sent” with 
the application’s executable file to open/create patients.  Command line options are 
useful to developers for creating a button within a third-party PM application that 
automates the process of opening or creating the related patients image file. For more 
information refer to the following online knowledgebase article: OVERVIEW: Command 
Line Parameters. 

  In many circumstances, before a PM bridge is implemented, a dental practice manually creates patients 
in the software.  As a result, patient information may not exactly match the information being passed via the 
PM bridge.  After the PM bridge is implemented, the user may be presented with a ‘Patient Does Not Exist’ 
dialog box when attempting to open a patient that DOES exist in the imaging application if there is a 
mismatch with the patient information passed.  Refer to the following online knowledgebase article for 
instructions to update the existing patient: HELP: Error "Patient Does Not Exist". 

http://www.apteryx.com/
http://www.apteryx.com/
http://www.apteryxware.com/dental/knowledgebase/topics/OVERVIEW__Command_Line_Options.htm
http://www.apteryxware.com/dental/knowledgebase/topics/OVERVIEW__Command_Line_Options.htm
http://www.apteryxware.com/dental/knowledgebase/topics/HELP__Error_Patient_Does_Not_Exist.htm
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2.2 Adding/Creating a New Patient 

2.2.1 Manually Creating a Patient 

2.2.1.1 Select Patient > Add Patient from the menu on the main screen … OR … select the Add Patient ( ) 
icon from the toolbar.  The ‘New Patient’ dialog box appears. 

  

2.2.1.2 Enter in the required patient information. The following restrictions are placed on the following entries: 

 ‘SS Number’ 

o Maximum of 16 characters 

o Can contain characters, digits or symbols 

 ‘ID Number’ 

o Maximum of 64 characters 

o Can contain characters, digits or symbols 

  Patient information entry requirements can be configured by accessing Tools > Options 
and selecting the Patient Definition Requirements button on the ‘General’ tab. 

2.2.1.3 Click on the Add button to create the new patient record.  The title bar will refresh to show the new 
patient record is open. 

 

2.2.2 Importing a Patient 

If another instance of an Apteryx Imaging patient database exists and is accessible to a 
workstation, a user can import a patient file and its related images using the Import 
Patient function. 

To import a patient: 

2.2.2.1 Select Patient > Import Patient from the main menu. 
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2.2.2.2 The ‘Select Path’ dialog box displays.  Use the directory tree to navigate to the applicable patient’s folder. 

  

2.2.2.3 Click OK.  A new patient file will be created in the current patient database. 

2.3 Opening an Existing Patient Record 

To open an existing patient record: 

2.3.1 Select Patient > Open Patient from the menu on the main screen … OR … select the 

Open Patient ( ) icon from the toolbar.  The ‘Patient Index’ dialog box appears. 

  

2.3.2 Scroll down to find the patient record or enter  one or more of the following types of 
patient information in the search fields: first name, last name, ID number, and/or SS 
number.  
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2.3.3 To open the patient’s record, double-click on the patient’s file … OR … click on the 
record to select it and then click on the Open Patient button. 

2.3.4 The title bar will refresh to show the new patient record is open. 

 

2.4 Viewing a Patient’s Images 

Once a patient record has been opened, images captured for the patient can be viewed.  The 
imaging application provides three different options to access and view a patient’s images. 

2.4.1 Using The 'Open Patient Images' Dialog Box 

2.4.1.1 After opening an existing patient record, click on File > Open … OR ...click on the Open icon ( ) on 
the main toolbar to display the ‘Open Patient Images’ dialog box. 
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2.4.1.2 The available Images can be categorically filtered: 

 'By Image Type' - Select the desired type (Digital X-Ray, Scanned Document, etc.) to view available 
thumbnails or a listing of related images. 

 

 By Tooth' - Select the desired tooth number ... or ... click, hold down, and drag the mouse button to 
select the multiple teeth.  The user can toggle between Adult and Deciduous teeth. 

 

2.4.1.3 The bottom half of the dialog box, by default, display thumbnails of the images related to the image type 
or teeth numbers selected above.  Users have the option to display related images: 

 'By Thumbnail' - To open a single image, double-click on the image thumbnail to display it on the 
application’s desktop.  To open multiple images, select each thumbnail one at a time.   
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 'By Listing' - To open a single image, double-click on the image record listed.  To open multiple 
images, select each hold down the [Ctrl] key and select the desired image records one at a time. 

 

2.4.1.4 Click on the Done button to open and display the selected image(s) on the application desktop. 

2.4.2 Using the 'Patient Index' 

2.4.2.1 If the patient record has not been opened yet, click on the Open Patient ( ) icon and search/find 
and the patient on the ‘Patient Index’ dialog box. 

  

2.4.2.2 Thumbnails of all images are displayed on the patient’s index card.  Expand the ‘All Images’ collapsible 
list for options to filter images by year, month, or day. 

 

 To open a single image, double-click on the image thumbnail to display it on the application’s 
desktop. 

 To open multiple images, select each thumbnail one at a time. 

2.4.2.3 Click Open Patient to open the patient file and display the selected image(s) on the application desktop. 
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2.4.3 Using the Tooth Selection Control 

2.4.3.1 After opening an existing patient record, click the TEETH button on the vertical toolbar to the right of the 
application’s desktop to open the tooth selection control. 

 

2.4.3.2 If desired, right-click to switch the tooth control to display either adult or deciduous tooth numberings. 

  

2.4.3.3 To view images: 

 Click on a tooth number to view all images related to that tooth. 

 To view images associated to multiple teeth, click, hold down, and drag the mouse button to select 
the desired teeth. 

 Click on ‘Right’ or ‘Left’ to select a side of teeth 

 Click in a quadrant to select all teeth in a desired maxillary or mandibular quadrant. 

 Click in the center to select ALL teeth. 

2.4.3.4 The 'Tooth/Teeth Related Images' selection screen.  Select each desired image thumbnail. 

 

2.4.3.5 Click on the Open button to open and display the selected image(s) on the application desktop. 
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2.5 Viewing Layouts/Mounts 

A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images 
are displayed in individual tiles within a layout. 

2.5.1 Open a layout using one of the three methods described in the previous section.   

  The thumbnail representation in the ‘Patient Index’ and ‘Open Patient Images’ dialog boxes 
will either display tiles within a layout or images within a layout depending on how the software 
options are setup.  To display thumbnail images, click Tools > Options > ‘Image’ tab and enable 
Draw real representations of layouts. 

2.5.2 Once a layout is selected and open it displays in a ‘Layout View’.  All images in the layout 
are displayed in their anatomical positions. 

  

2.5.3 Double-click on an image in a tile to zoom into that image. Performing this action displays 
the selected image on the application’s desktop in the Single Image View screen.  
Additionally, the Layout View displays as a small floating screen on top of the Single 
Image View screen to allow users to select and view a different image in the layout. 
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2.5.4 Double-click on the single image to zoom back out and return to the initial ‘Layout View’. 

2.6 Editing Patient Information 

2.6.1 To edit an existing patient entry: 

2.6.2 Open an existing patient record. 

2.6.3 Select Patient > Edit Patient.  The ‘Edit Patient’ dialog box displays. 

  

2.6.4 Edit the desired field and click OK to save the changes. 

2.7 Deleting a Patient 

Users can delete a patient from the database using the ‘Delete Patient’ function.  Only one patient 
can be deleted at a time using this functionality. 

To delete a Patient: 

2.7.1 If any patients are open, click File > Close All Patients.  The Delete Patient function 
requires all patients to be closed. 

2.7.2 Select Patient > Delete Patient from the main menu. 
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2.7.3 The ‘Select Patient’ dialog box displays. Find and select the patient from the list and then 
click on OK.   

  

2.7.4 The following warning messages display.  If sure, select Yes on each to continue with the 
deletion. 

2.7.4.1   

2.7.4.2   



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 18 of 137 

2.7.4.3   
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3 CAPTURING IMAGES FROM A SENSOR 

3.1 Capturing Single Images from a Sensor 

Capture Sensor Image permits users to select the sensor they want to use from a list of available 
sensors before a digital x-ray is acquired. 

To capture from a sensor: 

3.1.1 Add/create a new patient or open an existing patient record. 

3.1.2 Place the sensor in the patient’s mouth and then select the Capture Sensor Image icon 
from the toolbar.  

  

3.1.3 The ‘Capture Sensor Image’ selection screen displays.  Select the applicable sensor and 
then click on OK. 
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3.1.4 The ‘Sensor Tooth Selection’ screen will appear.  Select one or more teeth to associate 
to the image after the capture is complete.  This will automatically setup the tooth 
association with the image and properly orient the displayed image. 

 

  Select a group of teeth by holding down the left-mouse button and dragging the cursor over 
each tooth in the group.  Release the mouse button when complete.  Selected teeth will be 
highlighted in grey. 

 

  By default, the ‘Sensor Tooth Selection’ screen displays adult tooth controls.  To change to 
deciduous tooth control, right-click on the tooth control diagram and click Deciduous Tooth Control 
from the menu. 

3.1.5 If “Automatically proceed after tooth selection” is checked on the ‘Sensor Tooth Selection’ 
screen, the software will automatically advance and prepare the sensor for x-ray 
exposure.  If it is not checked, click on OK to proceed to prepare the sensor for capture. 

  

3.1.6 The sensor indicator will turn green when the sensor is ready to capture an image.  A 
vocal cue will also be heard if the computer has a sound card and speakers. 
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3.1.7 Proceed to shoot the x-ray.  The new image from the sensor will soon appear on the 
application’s desktop. The amount of time it takes for the image to appear on the screen 
is dependent upon the sensor manufacturer.   

  

3.1.8 The image file is automatically saved and stored in the patient’s file if ‘Automatically save 
patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ 
tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will display when 
attempt to close the image, prompting the user to either Save, Save As, Export or 
Discard Image.  Select Save to save the image to the patient’s file. 

 

3.2 Quick Sensor Captures 

Quick Sensor Capture is the quickest way to capture an image.  The capture process is 
streamlined to acquire from the last sensor utilized on the workstation. 

To perform a quick capture from the last sensor used: 

3.2.1 Add/create a new patient or open an existing patient record. 

3.2.2 Place the sensor in the patient’s mouth and then select the Quick Sensor Capture icon 
from the toolbar.  
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3.2.3 The ‘Sensor Tooth Selection’ screen will appear.  Select one or more teeth to associate 
to the image after the capture is complete.  This will automatically setup the tooth 
association with the image and properly orient the displayed image. 

  

  Select a group of teeth by holding down the left-mouse button and dragging the cursor over 
each tooth in the group.  Release the mouse button when complete.  Selected teeth will be 
highlighted in grey. 

 

  By default, the ‘Sensor Tooth Selection’ screen displays adult tooth controls.  To change to 
deciduous tooth control, right-click on the tooth control diagram and click Deciduous Tooth 
Control from the menu. 

3.2.4 If “Automatically proceed after tooth selection” is checked on the ‘Sensor Tooth Selection’ 
screen, the software will automatically advance and prepare the sensor for x-ray 
exposure.  If it is not checked, click on OK to proceed to prepare the sensor for capture. 

  

3.2.5 The sensor indicator will turn green when the sensor is ready to capture an image.  A 
vocal cue will also be heard if the computer has a sound card and speakers. 
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3.2.6 Proceed to shoot the x-ray and then the new image from the sensor will soon appear on 
the application’s desktop. The amount of time it takes for the image to appear on the 
screen is dependent upon the sensor manufacturer.   

  

3.2.7 The image file is automatically saved and stored in the patient’s file if ‘Automatically save 
patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ 
tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will display when 
attempt to close the image, prompting the user to either Save, Save As, Export or 
Discard Image.  Select Save to save the image to the patient’s file. 

 

3.3 Capturing Group/Layout Images from a Sensor 

A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images 
can be captured and displayed in individual tiles within the selected layout. 

  Layouts definitions specify the source (sensor, scanner, etc.) from which the image will be acquired.  By 
default, in layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than 
a sensor, they will need to be modified or a similar one created to capture from a sensor.  Select Tools > 
Layout Definitions from the main menu and then refer to Common Layout Tasks: Changing the Capture 
Source (Appendix D) for detailed instructions. 

To capture layout images: 

3.3.1 Add/create a new patient or open an existing patient record. 
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3.3.2 Click on the Capture Layout Images icon on the toolbar. 

  

3.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be 
used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth 
series, etc. 

  

  By default, the imaging application displays available layouts in ‘Icon’ view.   Additional views 
include ‘List’ and ‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection 
screen and it will be stored as a default setting for the workstation. 

3.3.4 Select the desired capture layout by double-clicking on it … or … click on it once to 
highlight it and then click on OK.  The selected layout will open up in capture mode.  Note 
that the first tile in the series is selected, awaiting an image capture.  Additionally, note 
that the related tooth numbers are displayed in each tile. 
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  Warning: X-ray images will be automatically captured in the order set by the layout definitions. 

They will be oriented according to the teeth defined in the layout tile. If the user deviates from the 
order (without taking the proper steps), images will be placed in the wrong tile and be oriented 
incorrectly. 

3.3.5 Place the sensor in the patient’s mouth and position it to capture the teeth associated to 
the tile. Click on the Capture Series button on the ‘Capture Layout’ toolbar. 

3.3.6 The ‘Capture Sensor Image’ selection screen displays.  Select the applicable sensor and 
then click on OK. 

  

  Select ‘Continue To Use This Sensor’ if all images in the layout will be captured 
using the same sensor.  If unchecked, the ‘Capture Sensor Image’ screen will display 
between each capture in the series. 

3.3.7 The software will advance and prepare the sensor for x-ray exposure. 

  

3.3.8 The sensor indicator will turn green when the sensor is ready to capture an image.  A 
vocal cue will also be heard if the computer has a sound card and speakers. 

  

3.3.9 Proceed to shoot the x-ray. The new image from the sensor will appear in the selected 
tile. 
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3.3.10 The application will then advance to the next tile in the series. 

 If ‘Continue using this sensor’ was selected in Step 3.3.6, the sensor will 
automatically be prepared and readied for the next capture. 

 If ‘Continue using this sensor’ was not selected in Step 3.3.6, the ‘Capture Sensor 
Image’ screen will display for the user to select the desired sensor. Click on OK to 
continue with the capture. 

3.3.11 Place the sensor in the patient’s mouth and position it to capture the teeth associated to 
the tile. 

3.3.12 Repeat Steps 3.3.7 – 3.3.11 until the last image in the series has been captured. 

3.3.13 Once all the images are captured, click the Done button. The Layout Capture screen will 
close and the layout, complete with images in each tile, will display in the ‘Layout View’ 
screen on the application’s desktop. 

 

3.3.14 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically 
save patient images in their records after capture’ is enabled in Tools > Options > 
‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will 
display when attempt to close the image, prompting the user to Save, Save As, Export 
or Discard Group.  Select Save to save the layout to the patient’s file. 
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4 CAPTURING IMAGES FROM SCANNERS 

4.1 General Information 

If a TWAIN-compliant scanner (e.g. a flatbed scanner with manufacturer-provided TWAIN 
drivers) is attached to the computer on which the imaging application is installed: 

 The application will automatically recognize the device and configure its settings. (Before 
booting up Windows, turn on the power to the scanner to ensure that the computer’s 
operating system "sees" the device).   

 The scanner will available for selection in the ‘Capture Image’ device selection screen 
under the ‘Scanned X-ray’ (for scanning in X-rays) or ‘Scanned Image’ (for scanning in 
digital images) tabs. 

If a phosphor plate scanner (e.g. Air Technique’s ScanX®) is attached to the computer on 
which the application is installed: 

 The application will require the related Apteryx imaging device extension to be installed in 
order  to interface with the manufacturer’s drivers. 

 The scanner will be available for selection in the ‘Capture Image’ device selection screen 
under the ‘Scanned X-ray’ or ‘Imaging Device’ tabs. 

In this user guide, captures will be limited to capturing from TWAIN-compliant scanners or 
phosphor plate scanners using the ‘Scanned X-ray’ tab. 

4.2 Capturing Single Images from Scanners 

4.2.1 Add/create a new patient or open an existing patient record. 

4.2.2 Select File > Acquire > Capture Single Image … OR … select the Capture Single 
Image button from the toolbar. 

  

4.2.3 The ‘Capture Image’ device selection screen will display prompting users to select the tab 
that applies to the image to be captured.  Select the ‘Scanned X-ray’ tab. 
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4.2.4 Click on the ‘Image Source’ drop-down list and select the applicable driver for the 
TWAIN-Compliant scanner or phosphor plate scanner.  

4.2.5 Depending on the hardware, ‘Automatically Acquire’ may need to be disabled if a TWAIN 
driver is selected. 

  Apteryx recommends disabling ‘Automatically Acquire’ if a TWAIN driver is selected .  Auto 
Acquire functionality depends on the capabilities of the flatbed scanner's TWAIN or Windows 
Imaging Acquisition (WIA) drivers. Certain scanners (such as the HP Scanjet G4050) do not work 
with Auto Acquire if Auto Size is selected, nor will they utilize the transparency adapter.  If 

necessary, check with the hardware manufacturer to see if this functionality is supported. 

4.2.6 If acquiring from a flatbed scanner (skip to Step 4.2.7 for phosphor plate scanners): 

4.2.6.1 Place the X-ray or other media as instructed by the manufacturer. 

 Flatbed scanners must have a trans-illuminating cover for scanning X-rays. 

4.2.6.2 Click on the OK button.   

4.2.6.3 If this is the first time the TWAIN-compliant scanner is being used XV will display a device settings screen 
to configure the device.  Accept the defaults by clicking the OK button (they can be changed at any time if 
necessary). 

4.2.6.4 The imaging application will send instructions to the scanner and automatically scan the image and 
display it on the application’s desktop. 

4.2.7 If acquiring from a phosphor plate scanner: 

4.2.7.1 Click on the OK button.  The device-specific interface will display and prompt the user when ready. 

4.2.7.2 b. Place the X-ray film into the phosphor plate scanner as instructed by the manufacturer. 

4.2.7.3 c. When the scan is complete select Done on the device’s interface. The imaging application will then 
acquire the image from the device’s interface and display it on the application’s desktop.  

4.2.8 Once the image is displayed on the desktop, the ‘Modify Tooth Associations’ screen will 
appear.  Select one or more teeth to associate to the image and then click on OK.  This 
will automatically setup the tooth association with the image. 

  

  Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth 
in the group.  Release the mouse button when complete.  Selected teeth will be highlighted in grey. 

 

  By default, the ‘Modify Tooth Selection’ screen displays adult tooth controls.  To change to deciduous 
tooth control, right-click on the tooth control diagram and Deciduous Tooth Control from the menu. 
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4.2.9 The image file is automatically saved and stored in the patient’s file if ‘Automatically save 
patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ 
tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will display when 
attempt to close the image, prompting the user to either Save, Save As, Export or 
Discard Image.  Select Save to save the image to the patient’s file. 

4.3 Capturing Group/Layout Images from Scanners 

A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images 
can be captured and displayed in individual tiles within the selected layout. 

  Layouts definitions specify the source (sensor, scanner, etc.) that the image will be acquire from.  By 
default, in layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than 
a TWAIN Device or “Scanner” it will need to be modified or a similar one created to capture from a TWAIN 
device or scanner.  Select Tools > Layout Definitions from the main menu and then refer to Common 
Layout Tasks: Changing the Capture Source (Appendix D) for detailed instructions. 

To capture layout images: 

4.3.1 Add/create a new patient or open an existing patient record. 

4.3.2 Click on the Capture Layout Images icon on the toolbar. 

  

4.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be 
used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth 
series, etc. 

  

  By default, XV displays available layouts in ‘Icon’ view.   Additional views include ‘List’ and 
‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection screen and it will be 
stored as a default setting for the workstation. 
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4.3.4 Select the desired capture layout by double-clicking on it … or … click on it once to 
highlight it and then click on OK.  The selected layout will open up in capture mode.  Note 
that the first tile in the series is selected, awaiting an image capture.  Additionally, note 
that the related tooth numbers are displayed in each tile. 

  

  Warning: X-ray images will be automatically captured in the order set by the layout definitions. 

They will be oriented according to the teeth defined in the layout tile. If the user deviates from the 
order (without taking the proper steps), images will be placed in the wrong tile and be oriented 
incorrectly. 

4.3.5 Click on the Capture Series button on the ‘Capture Layout’ toolbar.   

4.3.6 The ‘Capture Image’ device selection screen will display prompting users to select the tab 
that applies to the image to be captured.  Select the ‘Scanned X-ray’ tab. 

  

4.3.7 Click on the ‘Image Source’ drop-down list and select the applicable driver for the 
TWAIN-Compliant scanner or phosphor plate scanner.  

  Select ‘Continue to use this source’ if all images in the layout will be captured using the same 
device.  If unchecked the ‘Capture Image’ screen will display between each capture in the series. 



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 31 of 137 

4.3.8 Depending on the hardware, ‘Automatically Acquire’ may need to be disabled if a TWAIN 
driver is selected. 

  Apteryx recommends disabling “Automatically Acquire" if a TWAIN driver is selected.  Auto 
Acquire functionality depends on the capabilities of the flatbed scanner's TWAIN or Windows 
Imaging Acquisition (WIA) drivers. Certain scanners (such as the HP Scanjet G4050) do not work 
with Auto Acquire if Auto Size is selected, nor will they utilize the transparency adapter.  If 

necessary, check with the hardware manufacturer to see if this functionality is supported. 

4.3.9 If acquiring from a flatbed scanner (skip to Step 4.3.10 for phosphor plate scanners): 

4.3.9.1 Place the X-ray or other media as instructed by the manufacturer. 

  Flatbed scanners must have a trans-illuminating cover for scanning X-rays. 

4.3.9.2 Click on the OK button.   

4.3.9.3 If this is the first time the TWAIN-compliant scanner is being used XV will display a device settings screen 
to configure the device.  Accept the defaults by clicking the OK button (they can be changed at any time if 
necessary). 

4.3.9.4 The imaging application will send instructions to the scanner and automatically scan the image and 
display it in the selected tile. 

4.3.10 If acquiring from a phosphor plate scanner: 

4.3.10.1 Click on the OK button.  The device-specific interface will display and prompt the user when ready. 

4.3.10.2 Place each X-ray film into the phosphor plate scanner as instructed by the manufacturer. 

4.3.10.3 When all images are scanned and display in the device interface select Done. The imaging application 
will then acquire the images from the device’s interface and insert them into each tile in the capture 
window. 

4.3.11 The application will then advance to the next tile in the series. 

 If ‘Continue using this source’ was selected in Step 4.3.7, the device will 
automatically be prepared and readied for the next capture. 

 If ‘Continue using this source’ was not selected in Step 6, the ‘Capture Image’ screen 
will display for the user to select the desired device from the ‘Scanned X-ray’ tab 
again. Click on OK to continue with the capture. 

4.3.12 Repeat Steps 4.3.9.2 – 4.3.9.4 for flatbed scanners until the last image in the series has 
been captured.  

4.3.13 Once all the images are captured click the Done button on the ‘Layout Capture’ screen. 
The screen will close and the layout, complete with images in each tile, will display in the 
‘Layout View’ screen.   
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4.3.14 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically 
save patient images in their records after capture’ is enabled in Tools > Options > 
‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will 
display when attempt to close the image, prompting the user to Save, Save As, Export 
or Discard Group.  Select Save to save the layout to the patient’s file.   
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5 CAPTURING IMAGES FROM AN INTRA-ORAL CAMERA 

5.1 General Information 

The imaging application offers an easy-to-use DirectVideo and Real-Time interface that allows 
users to capture live images from video sources such as Intra-Oral Cameras and digital cameras.  
The Real-time Video Extension is used for capturing images from older analog intra-oral video 
cameras connected to computers via video card.  The DirectVideo Extension is more commonly 
used for more recent technology that connects cameras via USB, FireWire (IEEE 1394) cameras 
and DirectX video capture cards.  

In this user guide, captures will be limited to capturing from an Intra-Oral Camera with the more 
commonly used DirectVideo Extension. 

  By default, the DirectVideo Extension is enabled.  To change to Real-Time Video Extension for older, 
analog cameras, click on Tools > Select Video Device Type and enable the Real Time Video option on 

the ‘Video Source’ dialog box. 

5.2 Capturing Single Images from an Intra-Oral Camera  

5.2.1 Add/create a new patient or open an existing patient record. 

5.2.2 Select File > Acquire > Capture Video Image … OR … select the Capture Video 
Image button from the toolbar. 

  

5.2.3 The ‘DirectVideo’ interface displays. 

  

  If more than one video source is attached to the computer, select Video Devices from the 
menu and then select the applicable device.  
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5.2.3.1 Note that the live video feed displays on the right hand side.  Place the camera in the patient’s mouth and 
position it where desired. 

5.2.3.2 Capture the image using one of the following methods: 

 Press the button on the camera 

 DirectVideo comes equipped with different capture button configurations designed to 
interact with various cameras.  Select Camera Buttons from the menu to change the 
configuration to one that applies if the camera button does not trigger the capture. 

 Step on the foot pedal (if configured) 

 Select the Capture button on the ‘DirectVideo’ interface 

 Press the space bar on the keyboard 

5.2.3.3 Once captured, a thumbnail of the image will appear in the area below the buttons on the ‘DirectVideo’ 
interface.  When finished, click the Done button.  

  

5.2.3.4 Multiple images can be captured at one time, if desired.  Additional thumbnails will appear below the initial 
one as images are captured. 

5.2.3.5 If unsatisfied with an image, right-click on the image thumbnail and select Delete Current Image. 

5.2.3.6 f. When finished, click the Done button. 

5.2.4 The ‘DirectVideo’ interface will close and the image(s) will be acquired and displayed on 
the application desktop. 
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5.2.5 Once the image is displayed on the desktop, the ‘Modify Tooth Associations’ screen will 
appear.  Select one or more teeth to associate to the image and then click on OK.  This 
will automatically setup the tooth association with the image. 

  

Select a group of teeth by holding down the left-mouse button and dragging the cursor over 
each tooth in the group.  Release the mouse button when complete.  Selected teeth will be 
highlighted in grey. 

 

  By default, the ‘Modify Tooth Selection’ screen displays adult tooth controls.  To change to 
deciduous tooth control, right-click on the tooth control diagram and Deciduous Tooth Control from 
the menu. 

5.2.6 Click OK when complete. 

5.2.7 The image file is automatically saved and stored in the patient’s file if ‘Automatically save 
patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ 
tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will display when 
attempt to close the image, prompting the user to Save, Save As, Export or Discard 
Image.  Select Save to save the image to the patient’s file. 

 



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 36 of 137 

5.3 Capturing Group/Layout Images from an Intra-Oral Camera 

A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images 
can be captured displayed in individual tiles within the selected layout. 

  Layouts definitions specify the source (sensor, scanner, etc.) that the image will be acquire from.  By 
default, layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than a 
“Video Source”, it will need to be modified or a similar one created to capture from a Video Source.  Select 
Tools > Layout Definitions from the main menu and then refer to Common Layout Tasks: Changing the 
Capture Source (Appendix D) for detailed instructions. 

To capture layout images: 

5.3.1 Add/create a new patient or open an existing patient record. 

5.3.2 Click on the Capture Layout Images icon on the toolbar. 

 

5.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be 
used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth 
series, etc.  Select the desired capture layout double-clicking on it … or … click on it once 
to highlight it and then click on OK. 

  

  By default, XV displays available layouts in ‘Icon’ view.   Additional views include ‘List’ and 
‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection screen and it will be 
stored as a default setting for the workstation. 
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5.3.4 The selected layout will open up in capture mode.  Note that the first tile in the series is 
selected, awaiting an image capture.  Additionally, note that the related tooth numbers 
are displayed in each tile. 

  

  Warning: X-ray images will be automatically captured in the order set by the layout definitions. 

They will be oriented according to the teeth defined in the layout tile. If the user deviates from the 
order (without taking the proper steps), images will be placed in the wrong tile and be oriented 
incorrectly.  

5.3.5 Click on the Capture Series button on the ‘Capture Layout’ toolbar.  The ‘DirectVideo’ 
interface displays.  Continue capturing images for each tile in the layout.  Additional 
thumbnails will appear below the initial one as images are captured.  

  

  If more than one video source is attached to the computer, select Video Devices from the 
menu and then select the applicable device. 
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5.3.5.1 Note that the live video feed displays on the right hand side.  Place the camera in the patient’s mouth and 
position it where desired. 

5.3.5.2 Capture the images using one of the following methods: 

 Press the button on the camera 

 Step on the foot pedal (if configured) 

 Select the Capture button on the ‘DirectVideo’ interface 

 Press the space bar on the keyboard 

5.3.5.3 Once captured, a thumbnail of each image will appear in the area below the buttons on the ‘DirectVideo’ 
interface.  

  

5.3.5.4 If unsatisfied with an image, right-click on the image thumbnail and select Delete Current Image. 

5.3.5.5 When finished, click the Done button. 

5.3.6 The ‘DirectVideo’ interface will close and the images will automatically be placed in each 
tile in the layout. 

5.3.7 Once all the images are captured click the Done button on the ‘Layout Capture’ screen. 
The screen will close and the layout, complete with images in each tile, will display in the 
‘Layout View’ screen. 

5.3.8 The image files and layout are automatically saved and stored in the patient’s file. 

5.3.9 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically 
save patient images in their records after capture’ is enabled in Tools > Options > 
‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ dialog box will 
display when attempt to close the image, prompting the user to Save, Save As, Export 
or Discard Group.  Select Save to save the layout to the patient’s file.   
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6 IMPORTING IMAGES FROM AN EXTERNAL SOURCE 

6.1 General Information 

Digital images captured from digital cameras or other external sources are normally stored by the 
user in a known location on the local hard drive.  The imaging application provides several 
options to import and associate external files to a patient record: 

 Open File Direct 

 Standard Import Utility 

 Auto-Import Utility 

The standard import feature can be used to manually import one or more images (JPEGs, GIFs, 
TIFFs, etc.) into a patient record as single images or into a layout/group.  The advanced auto-
import feature included allows users to better manage their import and automate the process. 

  The imaging application supports the Microsoft® Windows® drag-and-drop feature to manual 
add/import images.  First, open the patient's file.  In Windows Explorer, navigate to the location of 
the image.  Click on the image file and continue to hold down the mouse button while dragging 
the image file onto the imaging application desktop.  Let go of the mouse button to 'drop' the file.  
The image will display on the application desktop for the user to save to the patient's file. 

6.2 Open File Direct 

Use this option to locate and import an image file from a known location on the computer; and 
associate the file to a patient. 

6.2.1 Add/create a new patient or open an existing patient record. 

6.2.2 Click on File > Open … OR ...click on the Open icon ( ) on the main toolbar to 
display the ‘Open Patient Images’ dialog box and then click on the Open File Direct 
button. 
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6.2.3 The ‘Open’ dialog box will display.  Browse to the known location/directory where the 
image(s) is stored and click on it once.  To select more than one, hold down the control 
button and select each additional image. Click on Open when done. 

  

6.2.4 The ‘Move files to patient’ dialog box displays. Enable the option to delete the original file 
after the move, if desired.  Click the Yes … button to proceed with the move. 
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6.2.5 The Extended Image Information screen displays.  Select the appropriate ‘Image Type’ 
(e.g. Digital Image) and ‘Sub-type’ (e.g. digital camera) to categorize the image.  Click on 
the Done button. 

  

6.2.6 If the option to delete the original file after the move has been selected, the ‘Delete 
Original Files’ dialog box displays.  Click Yes to delete the image(s) if desired. 

  

6.2.7 The imported image(s) will display on the application desktop when complete. 

6.3 Standard Import Utility 

The standard import file utility streamlines the import process by providing a single interface that 
allows users to add multiple files from any location or define an import file location that the 
software will always look to for files to import, specify import file types, and categorize the files 
being imported before they are moved into the patient’s record. 

6.3.1 Add/create a new patient or open an existing patient record. 
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6.3.2 Select File > Acquire > Import Images or Layout from the main menu. The ‘Import 
Images or Layouts’ interface displays. 

  

6.3.3 To add files manually in the ‘Files to Add or Import’ section, select the related Browse 
button (shown in red below) to browse and add image files to the ‘Files to Add or Import’ 
section. 
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 Files can also be added manually by using Microsoft Windows’ drag-and-drop feature.  Open 
the file location in Windows Explorer and then click, hold, drag and drop the image file into the 
‘Files to Add or Import’ section. 

6.3.4 To automatically add files located in a common directory/location: 

6.3.4.1 Click on the Browse button (shown in red below) in the ‘Automatically Import Files From’ section. 

  

6.3.4.2 b. The ‘Select Path’ dialog box displays.  Find and select the appropriate folder.  Click OK 

  

6.3.4.3 The path of the folder selected will display in the ‘Directory’ field.  If this location has been permanently 
designated as the directory to import files from, select enable the “Automatically Import files …’ radio 
button.  If desired, specify the file extension for specific file types to import (e.g. “*.jpg”) in the ‘File 
Specification’ field (highlighted in green below). 

  

6.3.4.4 d. Click on the button shown in red above.  The files that are stored in the specified ‘directory’ that meet 
the ‘file specification’ criteria will be added to the ‘Files to Add or Import’ section. 
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6.3.5 In the ‘Import As’ section, specify whether the files to be imported should be imported as 
‘Individual Files’ or ‘A layout’.  If a layout, select the appropriate layout.  If desired, select 
an appropriate ‘Image Type’ and ‘Image Subtype’ to categorize the images to be 
imported. 

  

6.3.6 Click OK when done.  The images will be imported and displayed on the application 
desktop. 

6.4 Auto-Import Utility 

The Auto-Import utility automates the import process by allowing users to define an import file 
location/directory that the software will always look to for files to import, specify import file types, 
and categorize the files being imported before they are moved into the patient’s record.  Once the 
utility is configured, users can perform auto- imports with a few mouse clicks. 

6.4.1 Configuring the Auto-Import Utility 

6.4.1.1 Select File > Acquire > Auto-Import Images or Layout from the main menu. The ‘Auto-Import Images 
or Layouts’ interface displays. 

  

6.4.1.2 Configure the import file location/directory and settings: 

 Click on the Browse button (shown in red below) in the ‘Automatically Import Files From’ section. 
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 The ‘Select Path’ dialog box displays.  Find and select the appropriate folder.  Click OK 

 

 The path of the folder selected will display in the ‘Directory’ field.  If desired, specify the file extension 
for specific file types to import (e.g. “*.jpg”) in the ‘File Specification’ field (highlighted in green below). 

 

 Click on the Wait drop-down list to select an appropriate wait time for the import utility to wait for more 
images before completing the import.  

 This feature is useful if the images are to be directly imported from a digital camera 
that is attached to the computer and multiple shots are being taken on one patient. 

6.4.1.3 In the ‘Import As’ section, specify whether the files to be imported should be imported as ‘Individual Files’ 
or ‘A layout’.  If a layout, select the appropriate layout option.  If desired, select an appropriate ‘Image 
Type’ and ‘Image Subtype’ to categorize the images to be imported. 

  

6.4.1.4 Select Enable constant automatic importing of images, if desired.  If enabled, the XV will automatically 
import images from the specific location whenever an image(s) exists in the directory. 

6.4.1.5 Enable Do immediately when I close this dialog to start the auto-import process immediately. 

6.4.1.6 Click OK when done.  
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6.4.2 Performing an Auto-Import 

6.4.2.1 Add/create a new patient or open an existing patient record. 

6.4.2.2 Select File > Acquire > Perform An Auto-Import Now.  The images will be imported and displayed on 
the application desktop. 
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7 IMAGE ENHANCEMENT 

7.1 General Information 

The application’s image manipulation and enhancement tools enables users to improve images 
digitally without having to re-shoot X-rays or other images. This guide will highlight the primary 
enhancement tools as the intuitive nature the imaging application enables the user to quickly 
grasp the functions and uses of the remaining tools. 

7.2 Brightness/Contrast (B/C) Control 

The imaging application offers an easy access B/C adjustment tool that can be utilized for 
diagnostics. 

To utilize the tool: 

7.2.1 Open/view a patient image. 

7.2.2 Select the B/C icon on the vertical toolbar to the right of the user interface. 

 

  The brightness/contrast control is only available for grayscale images.  It will be grayed out if a 
true-color image is display on the desktop. 

7.2.3 Click and Drag the sliders located on the right side (brightness) and bottom (contrast) of 
the tool … OR … click and drag the crosshair located in the center of the control box to 
adjust B/C. 

7.2.4 To reset the B/C back to its original setting, a right-click once … OR … double-click on 
the control. 

7.2.5 5. On the main menu, click on Undo ( ) to remove the enhancement applied to 

the image … OR ... Save ( ) to store the changes. 

7.3 Brightness/Contrast and Gamma Correction 

7.3.1 Overview 

The imaging application provides a standard Brightness/Contrast and Gamma Correction 
utility that can be used to improve image quality.  In general, brightness/contrast 
enhancement adjusts the brightness and the contrast of an image in order to try to 
improve the overall dynamic appearance of the image. 
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Gamma correction is a very versatile tool when dealing with images that are captured by 
video hardware.   Gamma correction differs from standard brightness enhancements 
because it dynamically adjusts each pixel to maintain its relation to all the other pixels, 
hence exaggerating density changes in an object. Usually, gamma correction is used in 
combination with one of the other B/C enhancement tools to dramatically improve the 
overall appearance of an image. 

 

Before Gamma 
Correction 

 

After Gamma Correction 

7.3.2 Applying brightness/contrast or gamma correction 

7.3.2.1 Select Enhancement > Brightness/Contrast > Brightness/Contrast or Enhancement > 
Brightness/Contrast > Gamma Correction from the main menu.  The applicable dialog box displays.  

  

7.3.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in 
the original and resulting image preview windows as desired: 

  - Select to pan the image in the preview to view a specific area.  Click and drag the image with 
the left mouse button. 
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  - Select to magnify or reduce the image in the preview.  To increase the magnification of an 
image, click on the image in the preview with the left mouse button. To reduce the magnification, click 
with the right mouse button. 

  - Select to automatically resize the image and make it fit in the viewing area. 

  - Select to automatically resize the image in the preview to 100% magnification.  When clicked, 
the image in the preview will resize to the actual dimensions of the image. 

7.3.2.3 Use the brightness and contrast sliders … OR … click and drag the sliders located on the right side 
(brightness) and bottom (contrast) of the adjustment tool to enhance the image as desired.  The 
enhancements are adjusted in real-time in the ‘Resulting Image Preview’ area. 

7.3.2.4 Click OK to apply the settings to the open image. 

7.3.2.5 On the main menu, click on Undo ( ) to remove the B/C enhancement applied to the image … OR 

...Save ( ) to store the changes. 

7.3.3 Other Common B/C Enhancements 

The imaging application offers additional B/C enhancements available on the main menu 
under the Enhancements > Brightness/Contrast.  The most common B/C enhancements 
are listed below with an explanation of each. 

 Equalize - A non-linear approach to altering the brightness/contrast of an image. This 
enhancement is typically used to improve the image quality of very low contrast 
images.  Most images span an entire range of brightness with all levels well 
represented. However, sometimes images are too light or too dark and some levels 
are overpopulated leaving others under-populated. The Equalize effect modifies an 
image so that all levels of brightness are equally well represented within the image. 
The equalize option is only available for grayscale images. 

 

Before Equalization 

 

After Equalization 
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 Normalize - The process of increasing the contrast in an image by stretching the 
range of image intensities so that they cover the entire range of intensity values.  The 
normalize option is only available for grayscale images. 

 

Before Normalization 

 

After Normalization 

 Adaptive Normalize - The Adaptive Normalize operation usually results in the best 
brightness/contrast for an image. The adaptive normalize approach uses adaptive 
algorithms to determine the best application of the normalize algorithm. When 
adjusting the brightness/contrast of an image, the adaptive normalize operation is the 
recommended first attempt. 

 

Before Equalization 

 

After Equalization 

7.4 Sharpening and Laplace Edge Enhancement 

7.4.1 Overview 

Due to the fact that most images have some degree of blurriness (from focus problems or 
inherent limitations in the image taking process), the imaging application offers two forms 
of image sharpening: Mask Sharpening and Laplace Edge Enhancement. 

Apteryx, Inc. recommends the Laplace Edge Enhancement algorithm as the preferred 
method to sharpen an image.  This method applies the Laplace image processing filter 
that enhances the edge contrast of an image in an attempt to improve its apparent 
sharpness. 

Although each method utilizes a different approach to sharpening an image, both 
approaches can compensate for the blurriness in an image. 
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Before Laplace Edge Enhancement 

 

After Laplace Edge Enhancement 

7.4.2 Applying sharpening or Laplace edge enhancement 

7.4.2.1 Select Enhancement > Sharpening to use the standard sharpening tool or Enhancement > Edge 
Enhancement > Laplace edge enhancement from the main menu.  The applicable enhancement dialog 
box displays. 

  

7.4.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in 
the original and resulting image preview windows as desired: 

  - Select to pan the image in the preview to view a specific area.  Click and drag the image with 
the left mouse button. 

  - Select to magnify or reduce the image in the preview.  To increase the magnification of an 
image, click on the image in the preview with the left mouse button. To reduce the magnification, click 
with the right mouse button. 

  - Select to automatically resize the image and make it fit in the viewing area. 

  - Select to automatically resize the image in the preview to 100% magnification.  When clicked, 
the image in the preview will resize to the actual dimensions of the image. 
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7.4.2.3 The mask size and sharpening factor work hand-in-hand in determining the degree of sharpening that is 
applied to the image. 

7.4.2.4 The ‘Sharpening Factor’ specifies the magnitude of the sharpening operation. Use the slider to manually 
adjust the degree of image sharpening as desired. 

7.4.2.5 5. Select a predefined ‘Mask Size’ … OR … select  to manually enter a custom ‘Width’ and 
‘Height’.  The mask size specifies how large the area should be when sharpening a portion of the image. 
The larger the area, the wider the blurriness is considered to be.   

7.4.2.6 6. Click OK to apply the settings to the open image. 

7.4.2.7 7. On the main menu, click on Undo ( ) to remove the sharpening applied to the image … OR ... 

Save ( ) to store the changes. 

7.5 Noise Removal 

7.5.1 Overview 

Noise in an image can be caused by a number of factors such as dust, scratches or 
image static. A variety of noise removal/reduction algorithms are provided: 

 Fast Median 

 Median 

 Minimum 

 Maximum 

What is identified as “noise” in an image differs with each selection. In most cases, 
median noise reduction results in the best image quality. The minimum and maximum 
noise reduction filters are usually useless on smaller images, but due to their fast speed 
of computation, are typically utilized on large images. It is important to note that 
excessive noise reduction leads to a loss of detail. 

 

Before Noise Removal 

 

After Noise Removal 

The options above are available under Enhancement > Noise Removal on the main 
menu.  
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7.5.2 Applying Median, Minimum, or Maximum Noise Removal 

7.5.2.1 Select Median, Minimum, or Maximum from the Enhancement > Noise Removal menu option.  The 
applicable Noise Reduction dialog box displays.  

  

7.5.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in 
the original and resulting image preview windows as desired: 

  - Select to pan the image in the preview to view a specific area.  Click and drag the image with 
the left mouse button. 

  - Select to magnify or reduce the image in the preview.  To increase the magnification of an 
image, click on the image in the preview with the left mouse button. To reduce the magnification, click 
with the right mouse button. 

  - Select to automatically resize the image and make it fit in the viewing area. 

  - Select to automatically resize the image in the preview to 100% magnification.  When clicked, 
the image in the preview will resize to the actual dimensions of the image. 

7.5.2.3 Select a predefined ‘Mask Size’ … OR … select  to manually enter a custom ‘Width’ and ‘Height’.  
The mask size specifies how large the area should be when sharpening a portion of the image. The larger 
the area, the wider the area of noise is considered to be. 

7.5.2.4 Click OK to apply the settings to the open image. 

7.5.2.5 On the main menu, click on Undo ( ) to remove the enhancement applied to the image … OR ... Save 

( ) to store the changes. 
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7.6 Image Macros 

7.6.1 Overview 

Image Macros allow users to create a customized sequence of enhancements/filters that 
can be applied to images. 

7.6.2 Creating/Adding a customized image macro 

7.6.2.1 Open a patient image. 

7.6.2.2 From the menu, select Enhancements > Image Macros > Edit Macros. 

  

7.6.2.3 Click Add Macro and enter a name.  The new macro name will be displayed under the 'Macros' section. 

7.6.2.4 Click on the macro name just added to highlight/select it. 

7.6.2.5 Click Add Command to add and customize a desired filter.  Repeat this process to add a sequence of 
filters to the macro. 

7.6.2.6 The macro will trigger the filters in the order displayed under 'Macro Commands'.  To change order, select 
the desired command and use the Move Up or Move Down button to place it in the desired position. 

7.6.2.7 Click Test Macro to preview the resulting image.  If satisfied click OK to exit. 

7.6.2.8 Once the macro is created a user can customize their toolbar to include a button for the new image macro 
just created. 
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7.6.3 Adding a button on the toolbar for the Image Macro 

7.6.3.1 Select Tools > Customize Toolbar. 

  

7.6.3.2 Select Enhancements from the 'Category' drop-down list. 

7.6.3.3 Under 'Commands' select Image Macros > [Your New Image Macro Name]. 

7.6.3.4 Select a button icon from the 'Graphic' drop-down list on the top-right corner of the dialog box. 

7.6.3.5 Click Add New and then OK to exit. 

7.7 Real-Time Filters 

7.7.1 Overview 

7.7.2 Real-Time Filters are sets of image enhancements applied to any image that is opened, 
but the enhancement is not saved upon the image thus preserving the authentic image.  
Accordingly, the filters can be turned on and off.  Apteryx, Inc. provides several default 
Real-Time Filters that can be applied to obtain different results. 

7.7.3 Even though various workstations can apply their own real-time filters, the images in the 
shared database are not modified when closed. 

7.7.4 Enabling or disabling a Real-Time Filter 

7.7.4.1 Open and view a patient’s image/layout. 
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7.7.4.2 Select Enhancement > Real-Time Filters from the menu and then click on the desired filter.  

  

  Another option is to right-click on the image, select Real-Time Filters from the pop-up 
menu, and then click on the desired filter. 

7.7.4.3 The selected image filter displays a check-mark next to it when enabled.  To disable a filter, select the 
enabled filter or select a different filter.  If none are selected, viewed images will revert back to the 
unfiltered, raw image. 

  The imaging application also provides the ability to enable or disable filters before 
opening patient images.  Select Tools > Real-Time filters from the menu to turn filters on or 
off.  

7.7.5 Adjusting Real-Time Filter Options 

The imaging application provides the ability to adjust the default settings of various image 
real-time filter options. 

7.7.5.1 Select Enhancement > Real-Time Filter Options from the menu and then click on the desired filter. 

  

  Another option is to right-click on the image, select Real-Time Filter Options from the pop-up menu, 
and then click on the desired filter. 

7.7.5.2 Adjust the settings as desired and click OK to save the changes.  

 The imaging application also provides the ability to make adjustments to real-time filters before opening 
patient images.  Select Tools > Real-Time filter Options and select the desired filter to adjust. 
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8 LABELLING IMAGES 

8.1 General Information 

Unlike other systems, the imaging application provides users with a large set of temporary labels 
(marker and annotations) that can be associated with an image. A label does not have to be 
merged (e.g. become a permanent part of an image) and can "float" above the image without 
ever having to become an actual part of an image. The imaging application provides a wide range 
of services when dealing with labels from freezing a label's position to hiding labels that users do 
not wish to view. 

A variety of different labels, markers and annotations can be applied to an image to highlight 
problem areas, add date and time information, define and identify earlier procedures performed or 
add general notes. 

The various labels can be accessed by selecting the desired label from the Labels > Labels menu 
option. 

  

There are a number of different labels that can be chosen, including: Arrows; Callouts; 
Measurements; Date/Time Stamps; Text; and several others. 

In general, adding a label to an image is simple: Select the label from the menu, then click (and 
sometimes click and drag) on the image.  A Label Properties dialog box will then display allow 
users to specify various attributes including text type (if applicable), size, and color of the label. 

8.2 Adding and Modifying Labels, Markers and Annotations 

 The following example of how to add a callout label to an image effectively demonstrates how to add 
other types of labels, markers, and annotations available in the imaging application.   

The Callout Labels command will place labels with stems on the image. Users have control of the 
direction and look of the stem and text. 

8.2.1 Select Labels > Labels > Callouts … OR … select the Callout icon from the Toolbox. 
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8.2.2 Hover the cursor over the image and note that it changes into a Callout Indicator.  

  

8.2.3 Place the stem of the call out indicator in the desired position on the image, Click and 
drag the mouse to the position where the label should be displayed.  Release the mouse 
button. 

8.2.4 The ‘Callout Properties’ dialog box will display: 

8.2.4.1 On the ‘General Properties’ tab, enter the appropriate text in the ‘Text Field and select the desired color 
scheme from the ‘Color Scheme’ drop-down. 

  

8.2.4.2 On the ‘Appearance Properties’ tab, select the desired ‘Pen Size’, ‘Pen Color’, and ‘Fill Color’. Select the 
callouts border properties. 
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8.2.4.3 On the ‘Text Properties’ tab, configure the text justification, color, and font type/size. 

  

8.2.4.4 If desired, select ‘Freeze Label’ on the bottom-left of the dialog box to fix the position of the label.  The 
label will not be able to be moved around on the image. 

8.2.4.5 When satisfied, click on OK.   

8.2.5 The label will then appear on the image. 

  

  Label properties, sizes, etc. can be modified at any time while in the Pointer mode.  The Pointer mode 
is the default mode of the application and is selected by either Selecting Pointer from the Actions main menu 
or by clicking on the pointer button (the upper left-hand button) in the toolbox.  Once in Pointer mode, either 
click on a label with the left mouse button then select the appropriate attribute from the Labels menu, or 
right-click on a label then select the appropriate attribute from the secondary menu. 
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8.3 Calibrating Images and Adding Measurement Labels 

8.3.1 Overview 

Before measurements are added in an image, the image should first be calibrated. In 
general, images are calibrated by taking a measurement of an object of a known size or 
length in an image (as shown in the image below) and then providing the actual length or 
size of the object to determine the images calibration factor for a subsequent 
measurement to be performed. This method is useful in calibrating images from 
Cephalometric systems. 

  

Sensor images can be more accurately calibrated by using the actual dimensions of the 
sensor’s active area rather than an object of known length.  The active area of the sensor 
can be determined by referring to the hardware’s documentation or contacting the 
manufacturer. 

  

 Apteryx does not guarantee the accuracy of any calibration/measurement performed in the 
imaging application. 

8.3.2 Calibrating an Image 

8.3.2.1 From the menu select Actions > Calibrate Measurements …OR … open the Toolbox and select the 

Calibrate Measurements icon ( ). The cursor will change into a crosshair with a gear above it. 
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8.3.2.2 Place the calibration crosshair at the starting point of the object of known length, hold down the left 
mouse button and drag the cross-hair to the end-point of the object then release the mouse button. 

  

  Non-linear calibrations can be created by right-clicking on end-points while dragging the mouse with 
the left button held down. Release the left mouse button at the final end-point. 

8.3.2.3 A 'Calibrate Measurements' pop-up screen will appear. Type the known length of the object. Click OK. 

   

8.3.2.4 This image is now calibrated and any measurement performed will be based off the calibration. 

8.3.3 Adding Quick Calibrations 

Once an image is calibrated, the calibration factor can be stored for future use and 
applied to other images captured before or after the calibration factor was created.  Once 
created, it will be available to other computers once users exit and restart the software. 

 The accuracy of the Quick Calibration is dependent upon whether the image resolution is static 
or dynamic.  For example, sensors return static image sizes and thus will have an accurate Quick 
Calibration.  But, phosphor plates return dynamically changing image sizes and thus will not sustain 
accurate Quick Calibrations. 
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To add a new calibration to the Quick Calibrations list: 

8.3.3.1 Open the Calibration control from the pop-out bar on the right of the user interface and double-click on 
<Add Current Calibration> under the ‘Quick Calibration’ section. 

 

8.3.3.2 The ‘Quick Calibration’ Dialog box displays.  Enter an applicable name and click on OK. 

  

8.3.3.3 The newly added calibration factor will be listed under ‘Quick Calibrations’.  Users can apply it to any 
open image in the future by double-clicking on the selection. 

 

8.3.4 Adding Auto-Calibrations 

Once an image is calibrated, the calibration factor can be stored and set up to be 
automatically applied to subsequent images captured that match in image size.  This 
feature is useful in setting up a calibration factor that can be automatically applied to any 
sensor(s) or imaging device that consistently produces images with static dimensions.  
For example, an auto-calibration entry can be created for different sensor sizes used in a 
dental practice.  Once created, it will be available to other computers once users exit and 
restart the software. 
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To add an auto-calibration: 

8.3.4.1 Open the Calibration control from the pop-out bar on the right of the user interface and double-click on 
<Create New Auto Calibration From Current Image> under the ‘Quick Calibration’ section. 

  

8.3.4.2 The ‘Auto Calibration’ Dialog box displays.  

  

 Enter an applicable name.  

 Select any orientation to configure the calibration to be applied to any images captured that match the 
dimensions displayed in the ‘Image Size’ field. 

 Click on OK to save the new calibration. 
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8.3.4.3 The newly added calibration factor will be listed under ‘Auto Calibrations’.  Click on the box to the left of 
the new entry to enable it. 

  

  Users can create and enable multiple auto-calibration entries.  Subsequent images captured 
will be calibrated automatically and be ready for measurements if they exactly match the 
dimensions (specified in the image size column) of any enabled auto-calibration entry. 

8.3.5 Adding a Measurement Label 

Follow the steps below to perform a measurement and create a measurement label. 

8.3.5.1 Once a calibration is applied, the cursor changes to a crosshair with no gear, ready to take a 
measurement. 

  

8.3.5.2 Place measurement crosshair at the starting point of the object to be measured, hold down the left mouse 
button and drag the mouse to the end-point of the object then release the mouse button. 

  

  Non-linear measurements can be created by right-clicking on end-points while dragging the mouse 
with the left button held down. Release the left mouse button at the final end-point. 

8.3.5.3 The Measurement Properties dialog box displays to allow users to format the label. Customize the 
measurement label properties (color, line, unit, measurement position, etc.) then click OK to exit. 

  

  The ‘Measurement Sample View’ section in the dialog box above does not display the 
actual measurement, but rather a sample of what the measurement will look like.  The 
’Measurements’ tab is where to find the actual measurement. 
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8.3.5.4 A measurement label will be placed on the image displaying the measurement. 

  

8.3.5.5 To remove the measurement label, click on the label and then select Labels > Remove. 

8.4 Merging a Label(s) With an Image 

Labels are not part of the image when added.  They are floating objects that can be moved, 
modified, resized or deleted at any time. In some circumstances, a label may need to be merged, 
making it an actual part of an image.  For instance, labels must be merged to be included in an 
image printout or email attachment. 

  Labels cannot be directly merged into STB16 or STB images, the proprietary, secure image format of 
Apteryx imaging applications.  If intending to email or print a STB image, export as a duplicate JPEG format 
image (right-click on the image, then click Save > Export and select Jpeg image in the ‘Save as type’ field). 

The exported image will need to be opened in order to email or print it.  It can be found under the 
‘Miscellaneous’ category. 

Follow the directions provided below to merge one or more labels: 

8.4.1 To merge a single label: 

8.4.1.1 a. Click on the desired label to select it. 

8.4.1.2 b. From the main menu, select Labels > Merge > Current label … OR … Right-click on the label and 
select Labels > Merge Label. 

8.4.2 To merge all labels added to an image: Select Label > Merge > All Labels. 

8.4.3 To merge only labels of a specific type: Select Labels > Merge > Type and then select 
the applicable label type (the submenu will only display the label types added to the open 
image). 
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9 DISTRIBUTING IMAGES – TRANSIT® ADD-ON COMPONENTS 

9.1 General Information 

The imaging application allows the addition of TransIT™ Communication Extension Devices 
(TransIT CEDs), additional components that expand the software’s capabilities to include the 
sending of patient images, claim forms, etc. to referral doctors, insurance companies, etc.  The 
commonly used TransIT CEDs are described in the following sections. 

9.2 TransIT™ General Emailer Creator 

9.2.1 Overview 

The most commonly used TransIT™ add-on component, the General Emailer enables 
users to spawn their email client application (e.g. Microsoft® Outlook) and automatically 
attach patient images and files to a new email message.  The General Emailer requires 
Outlook/Outlook Express or other MAPI clients. 

9.2.2 Configuring the TransIT™ General Emailer Creator 

 The TransIT™ General Emailer component will attempt to use the default email application set 
up in Windows.  Refer to Microsoft Support’s Online Knowledgebase Article KB 154359 for 
instructions to specify Microsoft® Outlook or Outlook Express as the default email application.  

9.2.2.1 Select TransIT > Options > Component Options. 

9.2.2.2 The ‘TransIT Configurations’ dialog box displays.  Select General Emailer Creator and click on Edit 
Options. 

9.2.2.3 The ‘General Emailer Options’ dialog box displays. 

  

 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality 
the larger the generated jpeg files will be when converted and sent. 

 Enable the Mask SS numbers option to suppress the transmission of SS numbers. 

 Click OK when done. 

9.2.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop. 

9.2.3 Sending Images Using the TransIT™ General Emailer Creator 

9.2.3.1 Open an existing patient record and view the desired image or layout to send. 

http://support.microsoft.com/kb/154359
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9.2.3.2 Select TransIT > General Email Creator.  The ‘TransIT Item Selection’ dialog box displays.  

  

 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a 
plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section. 

 Layout Options: If sending one or more layouts, select one of the following file format options: 

o As a combined, single image (i.e. JPEG format) 

o As an Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, 
and related data files 

o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG 
format). 

9.2.3.3 Click on OK.  The ‘TransIT Emailer Information’ screen displays.  Complete the following information on 
each tab: 

 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields. 
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 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required 
field if blank. 

 

 ‘Message’ tab: Enter a message for the recipient of the email.  The message entered will appear in 
the body of the email. 
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9.2.3.4 Click OK when the ‘TransIT Emailer Information’ tabs have been completed.  The imaging application 
proceeds to spawn Outlook/Outlook Express create new email is created with the image attached. 

  

9.2.3.5 Add the email information of the recipient and proceed to send the attached image/layout in 
Outlook/Outlook Express. 

9.3 TransIT™ Emailer Creator 

9.3.1 Overview 

9.3.2 The Emailer Creator module enables the sending of emails from within the imaging 
application.  Multiple patient images and files can be sent directly through a dental 
practice’s Internet Service Provider (ISP). Outlook/Outlook Express is not required with 
this extension. 

9.3.3 Configuring Emailer Options: 

 For the TransIT™ Emailer component to function an outgoing SMTP mail server must be 
configured.  The Emailer is only compatible with outgoing mail servers that DO NOT require 
authentication or encryption (e.g. SSL) for transmission.   Contact your ISP for outgoing SMTP 
server information and transmission requirements. 

9.3.3.1 Select TransIT > Options > Component Options. 

9.3.3.2 The ‘TransIT Configurations’ dialog box displays.  Select Emailer Creator and click on Edit Options. 
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9.3.3.3 The ‘General Emailer Options’ dialog box displays. 

   

 Complete the ‘Outgoing SMTP Server’ and ‘Port’ fields. 

 Click to enable the option This SMTP server requires a user name and password. Complete the 
‘User Name’ and ‘User Password’ fields. 

 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality 
the larger the generated jpeg files will be when converted and sent. 

 Click OK when done. 

9.3.3.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop. 

9.3.4 Sending Images Using the TransIT™ Emailer Creator: 

9.3.4.1 Open an existing patient record and view the desired image or layout to send. 

9.3.4.2 Select TransIT > Email Creator.  The ‘TransIT Item Selection’ dialog box displays.  

  

 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a 
plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section. 
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 Layout Options: If sending one or more layouts, select one of the following file format options: 

o Combined, single image (i.e. JPEG format) 

o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and 
related data files 

o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG 
format). 

9.3.4.3 Click on OK to generate and send the email via the outgoing SMTP server. 

9.4 FastAttach by NEA 

9.4.1 Overview 

The FastAttach module enables users to submit patient images and claims to NEA's 
FastAttach web-based service. 

9.4.2 Configuring FastAttach Options: 

9.4.2.1 Select TransIT > Options > Component Options. 

9.4.2.2 The TransIT Configurations dialog box displays.  Select FastAttach by NEA and click on Edit Options. 

9.4.2.3 The ‘FastAttach Options’ dialog box displays.   

  

9.4.2.4 Select the button shown in red above to find/specify the location of the NEACOMM application. 

9.4.2.5 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the 
larger the generated jpeg files will be when converted and sent. 

9.4.2.6 Click OK when done. 

9.4.2.7 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop. 

9.4.3 Submitting Patient Images/Claims Using FastAttach by NEA: 

9.4.3.1 Open an existing patient record and view the desired image or layout to send. 
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9.4.3.2 Select TransIT > Fast Attach by NEA.  The ‘TransIT Selection’ dialog box displays. Click OK to 
continue. 

  

9.4.3.3 The ‘TransIT Fast Attach Information’ dialog box displays. Complete the following information on each 
tab: 

 ‘General’ tab: Select the applicable date range of service using the calendars. Enter the optional 
‘Payor Reference Number’ and ‘Claim Amount. 
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 ‘Provider’ tab: Enter the required dental practice information.  Click the Add button to store the 
entered information as a quick entry for future use. 

 

 ‘Payor’ tab: The ‘Payor Name’ is the insurance company the patient is insured through.  
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o Select the Browse button, shown in red above, to launch and select the patient’s insurance 
company from the ‘Select NEA Player’ dialog box. 

o  

o Click OK to return to the ‘Payor’ tab. 

o Click the Add button to store the entered information as a quick entry for future use. 

 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required 
field if blank. 
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 ‘Insured’ tab: If the patient is not the insured person (e.g. a dependant or spouse), enter the insured 
person’s information and select the applicable relationship.  If the patient is the insured person, select 
the Same as patient button to auto-populate the fields. 

 

 ‘Message’ tab: Enter any additional information to relay to the Insurance Company regarding the 
claim and/or attachments. 

9.4.3.4 Click OK to forward the image and claim information to NEA’s FastAttach communication application. 

9.5 XrayView™ e-Mailer Creator 

9.5.1 Overview 

The XrayView e-Mailer Creator creates a ZIP file or self-extracting executable 
(XrayViewMailer.zip or XrayView.exe) containing a patients images.  The XrayView e-
Mailer Creator then calls up a user’s email client application (e.g. Microsoft® Outlook) 
and attaches the file in a new email message. Email recipients that receive the 
attachment can then detach, run the file, and view the provided images within an 
XrayView™ interface.  XrayView™ e-Mailer Creator supports the transmission of 
Apteryx’s unmodifiable Secure Tagged Block (STB) file format, guaranteeing image 
authenticity. 

9.5.2 Configuring the XrayView™ e-Mailer Creator Options 

 The XrayView™ e-Mailer component will attempt to use the default email application set up in 
Windows.  Refer to Microsoft Support’s Online Knowledgebase Article KB 154359 for instructions 
to specify Microsoft® Outlook or Outlook Express as the default email application.  

9.5.2.1 Select TransIT > Options > Component Options. 

9.5.2.2 The ‘TransIT Configurations’ dialog box displays.  Select XrayView e-Mail Creator and click on Edit 
Options. 

http://support.microsoft.com/kb/154359
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9.5.2.3 The ‘XrayView e-Mailer Options’ dialog box displays. 

 

 Enable Send attachment as a ZIP file to generate attachments as a ZIP file.  If disabled, the 
attachment will attach a self-extracting executable (*.EXE file extension). 

 Warning: Some email clients may be configured not to accept *EXE file extensions for security 
reasons.  If so, the email client will strip out the attachment when the new message is sent. 

 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality 
the larger the generated jpeg files will be when converted and sent. 

 Click OK when done. 

9.5.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop. 

9.5.3 Sending Images Using the XrayView e-Mailer Creator 

9.5.3.1 Open an existing patient record and view the desired image or layout to send. 

9.5.3.2 Select TransIT > XrayView e-Mail Creator.  The ‘TransIT Item Selection’ dialog box displays.  

  

 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a 
plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section. 

 ‘Layout Options’: If sending one or more layouts, select one of the following file format options: 

o Combined, single image (i.e. JPEG format) 

o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and 
related data files 
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o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG 
format). 

9.5.3.3 Click on OK.  The ‘TransIT XrayView Information’ screen displays.  Complete the following information on 
each tab: 

 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields. 

 

 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required 
field if blank. 
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 ‘Message’ tab: Enter information for the recipient of the email. 

 

 ‘Password Protect’ tab: If desired, enable the Password protect the image option and enter a 
password in the ‘Password’ field.  The recipient will need to be provided the password in order to 
access the files in the attachment when sent. 
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9.5.3.4 Click OK when the ‘TransIT XrayView Information’ tabs have been completed.  The imaging application 
proceeds to spawn Outlook/Outlook Express create new email is created with the image attached. 

  

9.5.3.5 Add the recipient’s email information and proceed to send the attached image/layout in Outlook/Outlook 
Express. 

9.6 XrayView™ Creator 

9.6.1 Overview 

The XrayView Creator creates a self-extracting executable (XrayView.exe) containing a 
patients images and information that can be saved on various removable media (e.g. 
USB flash drive, external hard disk, etc.) and provided to other dentist/practices for 
referrals, etc. Recipients that are provided the file can then run the file and view the 
provided images within an XrayView™ interface.  XrayView™ Creator supports the 
transmission of Apteryx’s unmodifiable Secure Tagged Block (STB) file format, 
guaranteeing image authenticity. 

9.6.2 Configuring the XrayView™ Creator Options 

9.6.2.1 Select TransIT > Options > Component Options. 

9.6.2.2 The ‘TransIT Configurations’ dialog box displays.  Select XrayView Creator and click on Edit Options. 
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9.6.2.3 The ‘XrayView Options’ dialog box displays. 

  

 Enable an applicable option in the ‘Non-blank Disk Handling’ section: 

o Fail if target disk is not blank – If enabled, the XrayView.exe file will not be created in the 
specified destination unless the destination is blank.  This option is useful if the destination 
contains XrayView files that a user may not want to overwrite.  The user can only write to 
the destination if the media is blank. 

 

o Prompt and then wipe disk before copy – If enabled, the user will be prompted with a 
warning that the destination will be erased before the XrayView.exe file is created.  This 
option is useful if the destination location has limited disk space. 

 

o Copy to target anyway – If selected, any pre-existing XrayView files will be overwritten 
without warning. 

 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality 
the larger the generated jpeg files will be when converted and sent. 

 Click OK when done. 

9.6.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop. 

9.6.3 Distributing Images Using the XrayView Creator 

9.6.3.1 Open an existing patient record and view the desired image or layout to send. 
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9.6.3.2 Select TransIT > XrayView Creator.  The ‘TransIT Item Selection’ dialog box displays.  

  

 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a 
plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section. 

 Layout Options: If sending one or more layouts, select one of the following file format options: 

o Combined, single image (i.e. JPEG format) 

o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and 
related data files 

o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG 
format). 

9.6.3.3 Click on OK.  The ‘TransIT XrayView Information’ screen displays.  Complete the following information on 
each tab: 

 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields. 
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 ‘From’ tab: Enter the doctor and dental practice information.  Select the Add ‘FROM’ Entry button to 
store the information as a quick entry for future use. 

 

 ‘To’ tab: Enter the recipient’s information.  Select the Add ‘To’ Entry button to store the information 
as a Quick Entry for future use. 
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 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required 
field if blank. 

 

 ‘Message’ tab: Enter information for the recipient of the email. 

 

 ‘Encryption’ tab: If desired, enable the encryption option to encrypt the image and enter a password in 
the ‘Password’ field.  The recipient will need to be provided the password in order to access the files 
in the attachment when sent.  

9.6.3.4 Click OK when the ‘TransIT XrayView Information’ tabs have been completed. 

9.6.3.5 Follow the prompts to generate the XrayView files in the destination specified.   
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10 PRINTING IMAGES AND IMAGE-RELATED DOCUMENTS 

10.1 General Information 

The imaging application has built in print functionality that allows users to print images and 
related information directly to a local or networked printer.  In addition, users have access to a 
library of customizable Document Templates that can be used to generate referral letters, 
treatment plans, etc. in Microsoft® Word. 

10.2 Printing a Single Image 

10.2.1 Open the image to view it on the application desktop. 

10.2.2 Select File > Print on the main menu … OR … select the print icon ( ) on the main 
toolbar. 

10.2.3 The ‘Print Image’ dialog box displays. Complete the following tabs: 

10.2.3.1 ‘General’ tab: Select the desired printer off the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and 
‘Top/Bottom’ page indent settings as desired. 

  

10.2.3.2 ‘Print Size’ tab: Select the desired image size from the options presented. 

  

 Real sized image – Prints the image so that one inch in the image is equal to one inch on paper. 
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 As large as possible – Enlarges or reduces (if the image is larger than the print area) the image so 
that the image prints as large as possible. 

 Real sized or as large as possible – Attempts to print the image ‘real sized’, however, if the image 
is too large it will be adjusted to fit on the page. 

 ‘Print Range’ – By default, all of the image will be printed unless a portion of the image is selected 
using the Image Selection tool (Actions > Image Selection) prior to clicking on the Print button.  

10.2.3.3 ‘Image Text’ tab –  

  

 Select the desired patient/image information to include on the image printout: 

o Patient Information – Includes the last name, first name, SS number, ID number, and date of 
birth if available. 

o Image Notes – Includes any image notes associated to the image. 

o Tooth Information – Includes the tooth numbering information associated to the image. 

o Extended Image Information – Includes extended image information, such as image type (e.g. 
Digital X-ray, Digital Image, etc.) and image sub-type (e.g. Periapical, BMX, etc.), associated 
with the image. 

o Specified Text – Select this option to enter additional textual information.  If selected, the text 
box will be enabled.  Text entered in the textbox can be saved as a text file for future use by 
clicking on the Save Text button.  Previously saved text can be entered by clicking on the Load 
Text button and selecting the saved text file by name. 

 Select the Font button to adjust the text font, size, and color as desired. 
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10.2.3.4 ‘Header/Footer’ – Define the information that should be included in the header and/or footer of the image 
printout. 

  

 Select each drop-down to define what information should be included in on the left, middle, or right 
side of the header and footer. 

 Click on the Save Def button to store the selected definitions for future use.  Previously saved 
header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved 
definition file by name. 

 Select the Header Font button to adjust the text font, size, and color of the header as desired. 

 Select the Footer Font button to adjust the text font, size, and color of the header as desired. 

10.2.4 Click on the Print button when complete to print the image to the select printer.  

10.3 Printing Multiple Images 

10.3.1 Open the images to view them on the application desktop. 

10.3.2 Select on File > Print Multiple Images on the main menu … OR … select the Print 

Multiple Images icon ( ) on the main toolbar. 

10.3.3 The ‘Print Image(s)’ dialog box displays. Complete the following tabs: 

10.3.3.1 ‘Multiple Image’ tab – Select each image in the order they should be on the printout.  When selected the 
order number displays on the ‘Order’ column. Ordered images can be deselected by clicking on the 
desired image. 
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10.3.3.2 ‘Images Per Page’ tab -  

  

 Define the columns and rows per page for the printout.  The number of rows and columns selected 
should correspond to the number of images to be included in the printout. 

 Select Print Page numbers to include page numbers on the printout.  Additionally define the position 
and page number format by selecting the available options. 

10.3.3.3 ‘General’ tab – Select the desired printer off the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and 
‘Top/Bottom’ page indent settings as desired. 

  

10.3.3.4 ‘Image Text’ tab –  
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 Select the desired patient/image information to include on the image printout: 

o Image Filename – Includes filenames associated with each image. 

o Image Notes – Includes any image notes associated to the image. 

o Tooth Information – Includes the tooth numbering information associated to the image. 

o Extended Image Information – Includes extended image information, such as image type 
(e.g. Digital X-ray, Digital Image, etc.) and image sub-type (e.g. Periapical, BMX, etc.), 
associated with the image. 

o Specified Text – Select this option to enter additional textual information.  If selected, the 
text box will be enabled.  Text entered in the textbox can be saved as a text file for future 
use by clicking on the Save Text button.  Previously saved text can be entered by clicking 
on the Load Text button and selecting the saved text file by name. 

 Select the Font button to adjust the text font, size, and color as desired. 

10.3.3.5 ‘Header/Footer’ – Define the information that should be included in the header and/or footer of the image 
printout. 

  

 Select each drop-down to define what information should be included in on the left, middle, or right 
side of the header and footer. 

 Click on the Save Def button to store the selected definitions for future use.  Previously saved 
header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved 
definition file by name. 

 Select the Header Font button to adjust the text font, size, and color of the header as desired. 
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 Select the Footer Font button to adjust the text font, size, and color of the header as desired. 

10.3.4 Click on the Print button when complete to print the image to the select printer.  

10.4 Printing Layout Images 

10.4.1 Open the layout in Layout View not Single Image View 

10.4.2 Select on File > Print on the main menu … OR … select the print icon ( ) on the 
main toolbar. 

10.4.3 If wanting to print one image in the layout, select the image’s tile in the layout view. 

10.4.4 The ‘Print Image(s)’ dialog box displays. Complete the following tabs: 

10.4.4.1 ‘Layout Image’ tab –  

  

 In the ‘Print’ section, select Layout to print the entire or Current Image to print the selected tile. 

 Enable the Print number indicators to include tile tooth numbering on the printout. 

 Enable the Print tile outline option to include an outline around each tile. 

 Select Print empty tiles to include image-less tiles in the printout (if any). 

 In the ‘Background Color’ section, select:  

o No background to remove the layout’s background;  

o Layout background to include the layout’s background; or  

o Specified color to define the color of the background.  Select a color from the 
Background Color dropdown list to choose a desired color.   
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10.4.4.2 ‘General’ tab - Select the desired printer from the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and 
‘Top/Bottom’ page indent settings as desired. 

  

10.4.4.3  ‘Header/Footer’ tab – Define the information that should be included in the header and/or footer of the 
image printout. 

  

 Select each drop-down to define what information should be included in on the left, middle, or right 
side of the header and footer. 

 Click on the Save Def button to store the selected definitions for future use.  Previously saved 
header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved 
definition file by name. 

 Select the Header Font button to adjust the text font, size, and color of the header as desired. 

 Select the Footer Font button to adjust the text font, size, and color of the header as desired.  
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10.4.4.4 ‘Layout Text’ tab –  

  

 Specified Text – Select this option to enter additional textual information.  If selected, the text box will 
be enabled.  Text entered in the textbox can be saved as a text file for future use by clicking on the 
Save Text button.  Previously saved text can be entered by clicking on the Load Text button and 
selecting the saved text file by name. 

 Select the Font button to adjust the text font, size, and color as desired. 

10.4.5 Click on the Print button when complete to print the image to the select printer.  

10.5 Document Templates 

10.5.1 Overview 

The imaging application provides a library of document templates (e.g. referral letters, 
treatment plans, clinical reports, image cards, etc.) that a user can select to automatically 
spawn a document in Microsoft® Word.  Each template is embedded with codes that 
insert an open patient’s image(s) and select patient information (Name, ID number, SS 
Number, etc.) into a new document.  It offers two versions of document templates 
compatible with older (MS Word 97 or greater) and newer (MS Word 2002/XP) versions 
of Microsoft® Word.   

 Macros must be enabled in MS Word in order to allow the execution of the Visual Basic codes 
embedded within the document templates.  Apteryx, Inc. recommends setting the macro security 
level to Medium.   The medium security setting permits a user to allow or disallow macros when 
working with documents.  Refer to Microsoft’s help documentation for further instructions. 

10.5.2 Setting Up Microsoft Word 

Before Microsoft® Word can be used to create documents; the location of the application 
must be configured.  To specify the location of Microsoft Word on the computer: 

10.5.2.1 Select Tools > Options from the main menu. The ‘XVa3 Options’ dialog box displays.  



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 92 of 137 

10.5.2.2 At the bottom of the ‘General’ tab there is a ‘Microsoft Word’ section.  Click the browse button (outlined in 
red below) to manually search for the Microsoft Word executable (typically called WINWORD.EXE) … OR 
… click the Search button to have the software find the executable. 

  

10.5.2.3 When found, the path will display in the provided field. 

  

10.5.2.4 Click OK to save the setting and return to the application desktop. 
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10.5.3 Configuring Document Handling Options 

By default, documents are created as temporary documents that will be deleted once 
Microsoft® Word is closed.  To change these settings: 

10.5.3.1 Select Tools > Documents > Options from the main menu. The ‘Document Template Options’ dialog 
box displays. 

  

10.5.3.2 Select Save the documents in the document in following folder …  to specify a specific location on 
the computer to store spawned documents. 

10.5.3.3 Click on the browse button (outlined in red above). The Select Path’ dialog box displays. 

  

 Use the directory tree to find and select the appropriate folder. 

 Click OK to return to the ‘Document Options’ dialog box. 
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10.5.3.4 Select the desired naming scheme to use for any Word document spawned from the imaging application. 

  

10.5.3.5 Select the option to ‘Automatically handle images that may be too big for MS Word’.  If enabled, large 
images will be automatically resized to fit within the document’s designated area for embedded images. 

10.5.3.6 Click OK to save the changes. 

10.5.4 Spawning Single Image Document Templates 

10.5.4.1 Open the desired patient image or layout/group to view it on the application desktop. 

10.5.4.2 Click on Tools > Document and select the desired single-image document template to generate. 

  

 The naming convention of Apteryx-provided document templates typically indicates the document-
type (i.e. Referral letter, treatment plan, etc.) and number of images the template can handle.   
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10.5.4.3 The imaging application will then proceed to launch Microsoft Word, embedding the image and patient 
information (outlined in green in the sample shown below) into a new word document. 

  

10.5.4.4 Additional fields (highlighted in yellow in the sample above) can be manually typed in by the user to 
complete the document.  Click on each field to enter the required information. 

10.5.5 Spawning Multiple Image Document Templates 

10.5.5.1 Open the desired patient image(s) or layout(s)/group(s) to view it on the application desktop. 
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10.5.5.2 Click on Tools > Document > Spawn Multiple Image Document.  The ‘Spawn Document’ dialog box 
displays. 

  

 The images open on the application desktop will be listed in the ‘Select the images to print’ section.  
Select each image in the order they should be embedded in the document.  When selected, the order 
number displays on the ‘Order’ column. Ordered images can be deselected by clicking on the desired 
image. 

 In the ‘Select the document you wish to create’ section, choose the desired multiple-image document 
template to generate. 

 The listed document templates are not necessarily multiple-image templates.  The 
naming convention of Apteryx-provided document templates typically indicates the 
document-type (i.e. Referral letter, treatment plan, etc.) and number of images the 
template can handle.   

 Click OK to continue. 
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10.5.5.3 The imaging application will then proceed to launch Microsoft Word, embedding the images and patient 
information (outlined in green in the sample shown below) into a new word document. 

  

10.5.5.4 Additional fields (highlighted in yellow in the sample above) can be manually typed in by the user to 
complete the document.  Click on each field to enter the required information.  
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11 APPENDIX A: COMMON FUNCTIONS AND UTILITIES 

11.1 Merging Patients 

11.1.1 Overview 

The imaging application has the ability to merge multiple patient records in the event two 
or more entries in the patient database refer to the same patient. The software offers two 
database utilities: 

 Patient Merge - the standard utility, useful for merging select patient records 

 Advanced Patient Merge – An advanced, criteria-based utility that queries the 
entire database for duplicate patients and then combines them into single patient 
entries. 

  Warning: The Advanced Patient Merge utility is a mass database correction utility that 

should only be used when warranted and is therefore not covered in this manual.  Contact Apteryx 
Technical Support at 1-877-APTERYX (278-3799) for consultation if needed. 

11.1.2 Using the Patient Merge Utility 

11.1.2.1 Close all open patients by selecting Patient > Close All Patients. 

11.1.2.2 Select Database Utilities > Merge Patients > Merge Patients. The 'Patient Merge' Utility displays a list 
of all patients in the database. 

  

11.1.2.3 While holding down the <Ctrl> key, left-click on each patient record to be merged. 

11.1.2.4 The selected entries will display in the bottom frame. Select the entry to be used for the resulting merged 
patient and then click on OK. 

11.1.2.5 Select Yes to confirm the merge action. 
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11.2 Moving Images from One Patient to Another 

11.2.1 Overview 

Occasionally, images may be captured under the wrong patient and need to be moved to 
another patient record. 

11.2.2 To move images from one patient to another: 

11.2.2.1 Open the image(s) that was captured under the wrong patient. 

11.2.2.2 Right-click on the image and select Move to Patient > Move Image To Patient from the pop-up menu. 

 

11.2.2.3 The 'Move Image to Patient' utility displays. Select the patient from the list to which the image is to be 
moved and click on the OK button. 

 

11.2.2.4 Repeat the process for any additional images that need to be moved. 

11.2.3 To move a layout from one patient to another: 

11.2.3.1 Open the layout that was captured under the wrong patient. 
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11.2.3.2 Right-click on any image/tile in the layout and select Move to Patient > Move Group To Patient from the 
pop-up menu. 

 

11.2.3.3  The 'Move Layout to Patient' utility displays. Select the patient from the list to which the layout is to be 
moved and click on the OK button.   

11.3 Creating a Patient CD/DVD Disk 

11.3.1 Overview 

The imaging application allows users to burn patient images and information directly to a 
CD/DVD disk for distribution (e.g. referrals, etc.).  Users can burn one, multiple, or all 
patient images with ease.  The utility is an add-on component that can be downloaded 
from the Apteryx.com Component Updates & Add-ons website. 

  Warning: The CD/DVD Burning add-on component requires Windows® XP and version 3.9 

build 86 or higher of the imaging application to function. 

11.3.2 Configuring the CD/DVD Disk Options 

Prior to burning patient images to CD/DVD, export formatting and target preferences 
must first be setup. 

11.3.2.1 Select Patient > Patient Utilities > Patient CD, DVD or Disk Options from the main menu. 

http://www.apteryxware.com/dental/downloads/xva3_5/xv-components.shtml
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11.3.2.2 The ‘Options’ dialog box displays. 

  

11.3.2.3 In the ‘Export Format’ section select one of the following options: 

 Export images as JPEG – If enabled, images burned to CD/DVD will be in JPEG format, compatible 
with any image viewing applications. 

 Export images as XrayVision images – If enabled, images burned to CD/DVD will be in a format 
that can be imported by a recipient who also uses the imaging application at their practice. 

 Each of the above export format selections include the option, Include Viewer. If enabled, the 
QuickView image viewing application will be included on burnt CD/DVD.  QuickView gives recipient’s 
the ability to view files exported in Apteryx’s unmodifiable Secure Tagged Block (STB) file format. 

 In the ‘Export Target’ section, enable the Export to CD/DVD option.  Additionally, select the 
applicable drive letter for the CD/DVD drive from the ‘Prompt for drive’ drop-down list. 

 If desired, enable the Encrypt the images option to encrypt the images and enter a password in the 
field provided.  The recipient will need to be provided the password in order to access the files on the 
CD/DVD when received. 

11.3.2.4 Click OK to save the changes. 

11.3.3 Burning Patient Images to CD/DVD 

11.3.3.1 Insert a blank CD/DVD into the drive. 

11.3.3.2 Open the desired patient's file. 

11.3.3.3 Select Patient > Patient Utilities > Create Patient, CD, DVD, or Disk. 
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11.3.3.4 The ‘Select Patient Images Files’ dialog box displays. 

  

11.3.3.5 To export and burn all images, choose Select All Images from the provided drop-down list.   

11.3.3.6 To export and burn one or more specific images: 

 Choose Select Specific Images.  The ‘Select Patient Image Files’ dialog box expands to display 
thumbnails of all the patient’s images. 

 

 Use the mouse to select the desired images and then click on the Select button when complete. 

11.3.3.7 The CD/DVD burning utility will proceed to export and burn all the patient’s images to the CD/DVD.  When 
complete, the following dialog box displays.  Click OK to return to the application desktop. 

11.4 Finding Images by Date 

11.4.1 Overview 

Occasionally, users may need to perform a search for an image inadvertently captured 
under the wrong patient.  The ‘Find Images by Date’ utility gives users the ability to 
search the entire patient database for all images captured within a specified date range. 

11.4.2 Performing a Search 

11.4.2.1 If one or more patient files are open, select Patient > Close All Patients from the main menu. 
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11.4.2.2 Select Database > Database Utilities > Find Images by Date. 

11.4.2.3 The ‘Find Images by Date’ dialog box displays. 

  

 Use the ‘From’ and ‘To’ calendars to specify an application date range to perform a search. 

 Click on the OK button to proceed with the search. 

11.4.2.4 The ‘Found Images’ dialog box displays if there are images in the patient database that match the search 
criteria. 

  

 Select a patient on the left column to preview their related images. 

 If the desired image is found, click Open to view it … OR … click on Move to Another Patient to 
transfer the image to the correct patient. 

11.4.2.5 If Move to Another Patient was selected in the previous step, The 'Move Layout to Patient' utility 
displays. Select the patient from the list to which the layout is to be moved and click on the OK button.  
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11.5 Deleting Patient Images 

Follow the steps below to remove one or more images from a patient’s file: 

11.5.1 Open the desired patient's file. 

11.5.2 Close any open patient images. 

11.5.3 Select Patient > Patient Utilities > Delete Patient Images from the main menu. 

11.5.4 The ‘Delete Patient Image Files’ dialog box opens, displaying thumbnails of all the 
patient’s images.  Select one or more of the desired images and click on the Delete 
button.  

  

11.5.5 The following warning messages display.  If sure, select Yes on each to continue with the 
deletion. 
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  If an image is already open on the application desktop, it can be deleted by clicking on the image with 
the right mouse button and selecting Delete Current Patient Image from the pop-up menu.  To delete an 
image in a layout, right-click on the image in the tile and select Delete Layout Image.  Select Delete 
Patient Layout to delete the entire layout.  

11.6 Exporting Patient Images 

Follow the steps below to export one or more images from a patient’s file: 

11.6.1 Open the desired patient's file. 

11.6.2 Select Patient > Patient Utilities > Export Images from the main menu. 

11.6.3 The ‘Export Target Path’ dialog box displays.   

  

 Select the browse button shown in red above to specify the target directory to export 
the files to. 

 Select the Convert images to JPEG whenever possible option if desired.  Images 
exported in JPEG format are compatible with any image viewing application. 

 Select the Use special export for directly captured images option if desired.  This 
option is applicable to handling images captured using direct capture extensions (e.g. 
SuniCam3D or Planmeca3D extensions). 

 Click on OK to continue. 

11.6.4 The ‘Select Patient Images Files’ dialog box displays. 

  

11.6.5 To export all images, choose Select All Images from the provided drop-down list.   
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11.6.6 To export one or more specific images: 

 Choose Select Specific Images.  The ‘Select Patient Image Files’ dialog box 
expands to display thumbnails of all the patient’s images. 

 

 Use the mouse to select the desired images and then click on the Select button 
when complete. 

11.6.7 The imaging application will proceed to export the selected images to the specified 
directory. 

11.7 Take/Retake From (Layout Capture) 

11.7.1 When a tile is selected in a layout, an image can be added to the tile from any of a variety 
of different sources (e.g. Sensors, Scanners, etc.) by selecting Group > Layout Options 
> Take/Retake from  ... Or ... by right-clicking on the image and selecting Layout 
Options > Take/Retake from.   

 Take/Retake from functionality is also available on the ‘Capture Layout’ screen.  Select a tile 

to retake an image for, select the Take/Retake from button. 

11.7.2 Unlike Take/Retake which takes/retakes the image from the source that was assigned to 
the tile, Take/Retake from permits a user to select the source from where the image is to 
be taken. 

 Scanner - The software will prepare to capture from an imaging device, if selected. 

 Sensor - The software will prepare to capture from a digital x-ray sensor, if selected. 

 File - The software will prepare to acquire images from the local hard drive, network, 
or media device attached to the computer, if selected.  
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 Clipboard - The software will prepare to acquire an image stored in the computer’s 
memory via the <copy> function, if selected. 

 Open Image - The software will prepare to acquire an image that is open on the 
application desktop, if selected. 

 Unassociated File - The software will prepare to acquire the image from unassociated 
files (a file not associated with a tile) contained in the current layout/group. Note: 
When unassociated images exist in the layout/group, a document stack icon is 
located in the lower right-hand corner of the layout. 

  Although a tile may display the associated tooth number for the image, the imported image will 
inherit the tooth numbers associated to the source image if the Open Image option is selected. If 
the Clipboard option is used to import an image into a tile, the image will have no tooth 
associations. To add/change tooth associations, right-click on the image and select Tooth 
Information from the pop-up menu to access the ‘Modify Tooth Associations’ dialog box and select 
the desired teeth from the teeth selection control.  
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12 APPENDIX B: CONFIGURING OPTIONS 

12.1 General Information 

The imaging application is a highly customizable application that can be fined tuned to suit a 
user’s needs.   These options can be accessed by clicking on Tools > Options on the main menu. 
The options are grouped into related settings and are available under the various tabs.  The 
following section describes the common options on each tab of the ‘Options’ dialog box. 

12.2 The ‘General’ Tab 

The ‘General 2’ tab contains settings that govern how the software should operate.  Options 
include the following:  

 

 Display ‘Open Patient’ Dialogue - Will display the Patient Rolodex every time the 
program is opened. 

 When opening patients from other applications proceed directly to ‘Open Patient 
Images’ – If bridging from a Practice Management application and opening an existing 
patient file, the ‘Open Patient Images’ dialog will display if this option is enabled. 

 Track  undo and redo operations – Option will define how many undo's and 
redo's you will have available. Choose zero (0) for an infinite number of undo operations.  

 Display warning messages when capturing under nobody - Controls the display of 
the warning that pops up when a user attempts to capture without a patient open first. If 
unchecked the warning will never come up. 

 Prevent image capture under nobody – If enabled, users will be unable to capture until 
a patient file is open first. 
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 Display user cancelled messages – If enabled, displays a prompt indicating a 
cancelled capture. 

 Microsoft Word can be found in the following directory - If Microsoft Word is installed 
on the computer, a user can browse or click on the Search button to locate the 
application. 

 Measurements should initially be displayed in - This will set the default unit 
(millimeters, inches, or centimeters) to display all measurements in. 

 Patient Definition Requirements – If selected, a utility will display allowing users to 
define the data required to create a patient file.  Additionally, the format of the required 
fields can be configured. 

 Use alternate painting/drawing method to compensate for choppy displays - This 
option will blend the graphics on the screen with the background image, to give it a 
smoother appearance. Turn this option on if an image display is choppy when zooming 
in. 

 Prompt for which database to use when starting the program – If enabled, the user 
will be prompted with a list of available patient databases to select from before the 
application is opened.  This feature is only available with use of the legacy Mobile User 
Add-On component. 

12.3 The ‘General 2’ Tab 

The ‘General 2’ tab contains additional settings that govern how the software should operate.  
Options include the following: 

  

 Move all deleted items to the recycle bin – If enabled, items deleted from within the 
imaging application will be moved to the local computer’s recycle bin.  Before restoring an 
image from the recycle bin, note the original location as listed in the Window’s Recycle 
Bin screen’s Original Location column. 
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 Log all TWAIN acquisitions – If enabled, a TWAIN log file will be generated whenever 
acquisitions from the device are performed. 

 Enable patient FMap validation - This option enables or disables the automatic update 
and checking of patient file maps. This option is only to be disabled on systems with 
significant network lag. The patient FMap needs updated anytime new images are added 
to a particular patient. 

 Consult Data Drills when opening patients from other applications – If enabled, the 
imaging application will check the name against a practice management (PM) database 
for the ID number, SS number, Date of birth, and sex. The feature requires a related PM 
data drill installed and configured properly to work. 

 Keep track of  files – Define the amount of recently accessed image files the 
imaging application should keep track.  The files will be included on the recent file list, an 
easy access list of recent files available under File on the main menu. 

 Recent Patient List Keep track of  patients - Define the amount of recently 
accessed patients the imaging application should keep track of.  The patient files will be 
included on the recent patients list, an easy access list of recent patients available under 
Patient > Recent Patients of the main menu. 

 Keep track of recent patients globally – Enable this option if imaging application is 
installed on a network.  It will to make the recent patient list available to all workstations. 

 Enable Global ID Matching – If bridging from a Practice Management application ,this 
option allows the imaging application to automatically merge patient information based on 
the following criteria: 

o ID Number only 

o Social Security (SS) Number only 

o Both ID and SS Number 

 Warning: Enable this option ONLY if the entire organization utilizes a global ID scheme for 

patient identification. 

 Prevent data Wiping – Option is enabled by default to avoid replacing pre-existing 
patient information with blank content.  

 Warning: It is strongly recommended not to disable Prevent Data Wiping.  Contact Apteryx 

Support at 877-APTERYX (278-3799) to learn more about the possible impact to patient data 
during a merge. 
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12.4 The ‘Interface’ Tab 

The ‘Interface’ tab contains settings that control the appearance of the user interface and 
information displayed on different control windows, pop-ups, and the status bar. 

  

 Desktop Color – Allows users to select the background color of the application desktop 
where images are displayed. The default is gray. 

 Highlight Color – Allows users to changes the color that highlights the teeth in Tooth 
control window when the cursor is hovering over a tooth. 

 Selected Color - Allows users to changes the color that indicates the selected tooth or 
teeth in the Tooth control window. 

 Fill Color – Allows users to change the fill color of teeth in the tooth control window that 
indicates the teeth that have related images on file. 

 Use flat control – If selected, the tooth control on the pop-out bar will be adjusted as 
shown on the right below. 

 

Default Tooth Control 

 

Flat Tooth Control 
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 Display both adult and deciduous tooth controls – If selected, the tooth control on the 
pop-out bar will be adjusted to display both adult and deciduous teeth as shown below. 

 

 Display patient name – If enabled the ‘Patient Index’ (File > Open Patient) will display 
the patient’s first name and last name on the rolodex. 

 Display patient SS number – If enabled the ‘Patient Index’ (File > Open Patient) will 
display the SS number on the rolodex. 

 Display patient ID number – If enabled the ‘Patient Index’ (File > Open Patient) will 
display the patient’s ID number on the rolodex. 

 Keep control’s position relative to application – This option limits the toolbar to 
display within the boundaries of the interface when the application is not in full screen 
mode. If disabled, the toolbar may appear outside of the interface. 

 After adding a label, switch to pointer mode … - After inserting a label, the cursor will 
automatically turn into a pointer. If disabled, the cursor will remain in label mode.  The 
pointer icon will need to be manually selected when done. 

 Display the time the image was taken - Displays the original taken date on the image 
title bars when viewed. 

 Display the last modified time - Displays the modified date on the image title bars when 
viewed. 

 Automatically tile images when they are displayed – If enabled, images will 
automatically be tiled on the application desktop when opened under a patient. 

 Tile images horizontally – If enabled, images will be tiled in a horizontally across the 
application desktop. 

 Tile images opened under Nobody - If enabled, images opened on the application 
desktop, when no patient file is open, will be tiled. 

 Display current sensor port – If enabled, the status bar at the bottom of user interface  
will display the current, active sensor port.  Users can toggle between ports from the 
status bar, if enabled. 

 Automatically hide pop-up controls - If enabled, the automatic Properties menu that 
pops up when a label tool is used will be disabled. 



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 113 of 137 

12.5 The ‘Interface 2’ Tab 

The ‘Interface 2’ tab contains additional settings that control the appearance of the user interface. 

  

 Lock toolbox - Locks the top 12 buttons on the Toolbox pop-out bar to what they are 
currently set to. 

 Display the layout overview when viewing individual images in a layout - The layout 
overview was discussed in the Group chapter. This option can be turned off and on. 

 Hide patient information as much as possible - This option will hide SS numbers from 
the open patient index.  This setting will override the ‘Open Patient Pop-Up’ display 
settings on the ‘Interface’ tab.  

 Zoom- to-fit Images displayed full-screen - This option will display images that are 
opened in full screen mode to fit as opposed to 100%. 

 Only allow one patient open at a time – Limits the amount of open patient files to just 
one. 

 Display tooth numbers - Displays the associated tooth numbers on image title bars 
when viewed. 

 Display ImageBar horizontally – Displays the Imagebar, available via Patient > 
ImageBar, horizontally across the user interface. 

 Maximize layout displays – Select this option to maximize the display of open layouts 
on the application desktop. 

 On new layout, automatically switch to layout capture mode - this option eliminates a 
click when capturing into a layout.  It opens layouts directly into capture mode. 
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 On new layout, automatically start the series acquisition … - If selected, layouts 
open in capture mode will automatically start the series acquisition.  As indicated, auto 
capture must be enabled in the hardware’s settings. 

 Use the last window position for the layout single view window – This option applies 
to displaying layouts in the single view mode.  Users can fix the layout single view 
window based on the where the window was last positioned on the application desktop. 

 Draw tooth number indicators instead of tile number indicators – If enabled, tiles in 
layout view will display the associated images tooth numbers rather than the order 
number of the tile. 

12.6 The ‘Image’ Tab 

The ‘Image’ tab provides users with the ability to adjust, among other settings, image resolution, 
format, quality, and labeling. 

  

 ‘Default resolutions’ – Allows users to set the default resolutions of the images acquired 
for Periapicals, Bite-Wing Series, Full Mouth Series, Cephalometric, and Panoral.  These 
settings only apply to images captured from a flatbed scanner. 

 ‘Stamps’ – Stamps, also referred to as thumbnails, are the small icon-like copies of the 
original image files that display on the Patient Index, Open Patient Images, Tooth/Teeth 
Related Images dialog boxes. Enabling Use image stamp files will create and store the 
small image stamp file. Include labels in stamp images includes any added labels in 
the image stamp. 
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 Auto place taken date labels – Option adds a taken date label, as shown below, when 
displayed on the application desktop.  The label is only applied to images captured after 
the option is enabled. 

 

 Update all views when palette changes - When a palette is changed all views on the 
screen will be updated to reflect the change. 

 Use status bar indicators on secure images - If disabled, status bar indicators will not 
be shown with the secure images. 

 Draw real representations of layouts - Displays image thumbnails or stamps of the 
layout as opposed to just gray boxes that represent a layout. 

 Automatically prompt for tooth information - If disabled, users will not be prompted for 
tooth information during image acquisition. 

 Automatically prompt for image type - If disabled, users will not be prompted to specify 
an image type or subtype during image acquisition. 

 Use time/date format for layout tile dates – If disabled, the date displayed below layout 
tiles will appear in the YYYY/MM/DD format. 

 Always use this quality factor – JPEG quality factor is an image compression 
technique that reduces the size of a file to save space on the hard drive. Images can be 
compressed by as much as 90%, however, the more an image is compressed the more 
image detail is sacrificed. Apteryx, Inc. recommends leaving the settings to the highest 
quality feasible. 

 Change Storage Format – Allows users to configure the file type images should be 
saved in.  If selected the user will be can change the storage format to: 

o Apteryx 16 Bit Secure Tag Block (STB16) – Apteryx’s proprietary 16 bit image 
storage format that guarantees image authenticity.    

o Apteryx  Secure Tag Block (STB 8) – The recommended image storage format.   

o High Quality JPEG – The space-saving storage format that uses the highest 
possible quality setting.  Image authenticity is sacrificed with this format. 

o JPEG – This option uses a lower image quality setting than the setting above. 

 Apply storage scheme to already saved images – If this setting is enabled when the 
storage format is changed, any existing image in the database will be converted to the 
new format when resaved.  The user will be prompted with a message indicating the 
format change when resaving images. 
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12.7 The ‘Safety’ Tab 

The ‘Safety’ tab includes options to help users minimize image loss that can be caused by loss of 
network connectivity, power, etc. during a file save process. 

 

 ‘Safety Cache (TM)’ - When these settings are checked, the program will automatically 
save a temporary duplicate file on the hard drive. If these settings are not checked and 
the computer crashes or loses power, unsaved images will be lost.  

o Use Safety Cache (TM) applies to older or slower computers such as a 486 or 
Pentium 100. (Such systems are not recommended.)  

o Use Threaded Safety Cache(TM) – applies to most new computers. 

 Automatically save patient Images in their record after each capture - Automatically 
saves patient images in the patient’s file after capture. If this feature is not enabled, 
images captured must be saved manually. 

 Automatically save layouts/groups after each capture - Automatically saves layouts 
in the patient’s file after each tile capture. If this feature is not enabled, the layout must be 
saved manually after all images are captured. 

 When saving modified images to a patient – The available settings allow users to 
define how the software will treat modified images.  Available options include archiving or 
overwriting the original image.  

 Check network connection before save operations – With this feature disabled, users 
attempting to save a file over a network system that has been terminated may lose the 
file or receive an error message. 

 Allow patient access tracking - This setting activates a patient record tracking feature 
that displays dates and times of the most recent activities within a patient’s file. 
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12.8 The ‘Database’ Tab 

The ‘Database’ tab contains settings that allow administrators to specify the mechanism by which 
patient database changes are detected over a network.  The settings are dependent on the type 
of network setup in the dental practice. 

  

 None - This setting should only be used if the practice only has a single computer for 
dental x-ray imaging. This setting should only be used when computers are NOT 
networked. 

 Database polling – This setting applies to computers that are on a network.  With this 
setting enabled the imaging application is responsible for monitoring the database 
therefore it is supported by all Microsoft® Windows® operating systems. 

 OS notification - This setting also applies to computers that are on a network, however, 
with this setting enabled, the Window® operating system (OS) is responsible for 
monitoring changes to the database.  This setting is only supported by legacy versions 
Windows NT and Windows 2000. 

 Use database caching - This option requires more memory but can significantly reduce 
network lag over slow or heavy networks. This option will help reduce delays when 
looking up patient over Wide Area Networks (WANs). 
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12.9 The ‘Sync’ Tab 

The ‘To Store’ database feature, when enabled, automatically adds all newly acquired images to 
an index called the ‘ToStoreDB’.  This feature should only be used in conjunction with XV Sync™, 
the remote database synchronization application provided by Apteryx, Inc for users with two (2) or 
more office locations.  For more information on XV Sync™, contact Apteryx Support at 877-
APTERYX (877-278-3799). 
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12.10 The ‘Sensor’ Tab 

Users can access the specific settings of installed sensor extensions and also configure general 
sensor capture settings that apply to all sensors.  Users can also configure audible indicators for 
sensor readiness and failure. 

 

 ‘Sensor Device Options’ – Sensor extensions (files ending in *.SED) are hardware-
specific files that extend the image processing capabilities of imaging application to 
acquire X-rays from different sensors. Any sensors extension is listed in this section.  
Double-click on any listed sensor to open and modify the specific sensor’s options. 

 Prompt for tooth information before capture – If this general option is enabled, the 
user will be prompted for tooth information before the sensor is prepared for X-ray 
exposure. 

 When capturing a layout, pause between sensor captures - This option is useful 
when a sensor system times out too fast or if a certain sensor system needs more time to 
"reset itself" before it is prepared to capture the next tile in the layout. 

 Enable Audible Indicators - This option enables an audible voice that will say "Sensor 
Ready" or "Sensor Failure" when interacting with the sensors.  Users can select  a male, 
female, or cartoon voice by clicking on the appropriate button. Although the imaging 
application provides default ‘sensor ready’ and ‘sensor failure’ WAV files, user can 
configure their own by selecting the applicable browse buttons to locate and select a 
different file. 
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12.11 The ‘Language’ Tab 

The ‘Language’ tab allows users to change the language that the program is presented in by 
selecting a different language from the ‘Available Languages’ list.  The change will take effect 
once the user exits and launches the software again. 
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12.12 The ‘Tooth Control’ Tab 

The ‘Tooth Control’ tab allows users to set up the way the tooth control palettes are displayed.  
The tab allows selections of the following adult and deciduous formats: 

  

 Adult International - 4 quadrants, 8 tooth forms (1-1, 1-2, 1-3, etc.) 

 Adult Universal – Teeth numbers 1-32 

 Deciduous International - 4 quadrants, 5 tooth by # (5-1, 5-2, 5-3) 

 Deciduous Palmer - 4 quadrant, 5 tooth by letter (1-a, 1-b, 1-c 

 Deciduous Universal – Letters A-T 

 Adult and Deciduous in British format 
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12.13 The ‘Time/Date’ Tab 

Options available on the ‘Time/Date’ tab determine how the time and dates are displayed 
throughout the application. Any combination of the following choices can be selected. 

 

 ‘Time Format’: 

o Use 24 hour clock - Time reads out in military time. 9:50 PM would be 21:50 

o Zero pad the hour - Places a "0" in front of the hour. So 9:50 PM would read 
09:50 PM 

o Include seconds - Places seconds at the end of the time. 9:50 PM would read 
9:50:45 PM 

 ‘Date Format’: 

o Put date before month - Places the date before the month as they do in Europe. 
Instead of August 14th it would read 14th August 

o Use the full year - Instead of placing "00" it would read "2000" 

o Zero pad the date - Places a "0" in front of the date if it is less than 10 

o Include weekday (long format only) - Includes the day of the week (e.g. 
Monday, Tuesday, etc.) in long format. 
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12.14 Setting up Default Options for all Computers 

Options configured on a computer are specific to that computer. However, the imaging application 
allows the computer-specific options to be setup as the master default options for all other 
computers using the software in a networked environment. 

To specify the computer’s options as the default: 

12.14.1 Select Tools > Options Management from the main menu and click on Set this 
computer’s options as the default options. 

12.14.2 On all other computers, select Tools > Options Management from the main menu and 
click on Make this computer use the default options.  The change will take effect once 
the software is restarted on these workstations.   
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13 APPENDIX C: CUSTOMIZING THE TOOLBAR 

13.1 General Information 

The imaging application provides a familiar Window's toolbar at the top of the interface, below the 
main menu. 

 

The standard toolbar is retrofitted with the more frequently used options, however, each 
operatory/computer in a dental practice can customize their toolbar to display their own set of 
commonly used options. 

13.2 Customizing the Toolbar 

The imaging application allows users to add any function that is available via the main menu on 
the toolbar.  Follow the steps below to add a custom toolbar button for a specific function. 

  Adding additional commands requires the user to first make note of the menu path to the command. 
For example, the images below illustrate how to add a button to rotate images 90° counter-clockwise. The 
menu path to the command is Image > Rotate > 90° counter-clockwise. 

13.2.1 Select Tools > Customize Toolbar from the menu. The 'Customize Toolbar' dialog box 
displays. 
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13.2.2 Pick the appropriate 'Category' from the drop-down list provided. The categories match 
the commands across the main menu of the program. 

  

13.2.3 The 'Command' field refreshes to display the menu options available under the selected 
Category. Select the desired command. 

  

13.2.4 Select the ‘Graphic’ drop-down list on the top-right corner of the dialog box and choose 
an appropriate icon to be used for the command button being added. 

  

13.2.5 Click on the Add New button at the bottom of the 'Customize Toolbar' dialog box. The 
button is added to the right end of the 'Step 2' toolbar button display area. The toolbar 
button(s) added to the 'Step 2' display area can be repositioned by clicking on and 
dragging it to any desired position. 

  

13.2.6 Click OK to save the changes and close the dialog box. XV will refresh, display the newly 
added button on the toolbar. 

 

13.3 Setting up a Toolbar as the Default for all Computers 

A toolbar customized on a computer is specific to that computer; however, the imaging 
application allows the computer-specific toolbar to be setup as the master for all other computers 
using the software in a networked environment. 

To specify the computer’s options as the default: 

13.3.1 Select Tools > Options Management from the main menu and click on Set this 
computer’s toolbar as the default toolbar. 
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13.3.2 On all other computers, select Tools > Options Management from the main menu and 
click on Make this computer use the default toolbar.  The change will take effect once 
the software is restarted on these workstations.  
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14 APPENDIX D: CUSTOMIZING LAYOUT DEFINITIONS 

14.1 General Information 

A layout is a patented method of displaying a series of images in a single workspace.  The 
imaging application comes equipped with pre-defined layouts that a dental practice can use to 
capture patient images for bitewings (2 and 4 BWXs), full mouth series (18 and 22 FMXs), 
anteriors (upper and lower), etc. 

Each layout has a series of free-floating tiles that are arranged to be a representation of the 
anatomical location of groups of teeth in a mouth.  Each tile in a layout identifies the source of the 
image (sensor, scanner, video, etc.), its orientation, related tooth associations, and its order in the 
capture series.   

14.2 Overview of the ‘Layout Definition’ Dialog Box 

The ‘Layout Definition’ dialog box is where users can customize their own layouts by creating new 
or modifying the definitions in an existing layout to meet their needs.  Select Tools > Layout 

Definitions from the main menu … OR … select the Capture Layout ( ) button on the toolbar 
and then click on the Edit Layout Definitions to launch the ‘Layout Definition’ dialog box.   

14.2.1 The Interface 

  

 All existing layouts are listed in the ‘Layouts’ section (outlined in blue above). 

 If a layout is selected, it will display in edit mode in the large preview window 
(outlined in green above). 



  June 8, 2012 WI – XrayVision® User Manual  

Apteryx
®
, Inc. Page 128 of 137 

14.2.2 Layout Options 

Users can configure general layout options when creating a new layout or editing an 
existing layout (selecting the Layout Options button).   The layout options dialog box is 
displayed in ‘Edit Layout’ mode below. 

  

Users can define/redefine the follow general layout options: 

 ‘Layout Type’ – Users can select between a grid-type with static tiles ( ) … OR … a 
layout with free-floating tiles ( ). 

 ‘Grid-Size’ – If the grid is selected as ‘layout type’, the user can specify the amount of 
rows and columns in the grid. 

 Background Color – Users can select the drop-down to specify a different color for 
the layout background. 

 This is an inside-out viewed layout – Can be enabled to define the layout as being 
viewed from inside out.  Images acquired will be automatically flipped inside-out in 
this mode. 

14.2.3 The ‘Layout Definitions’ Toolbar 

There is a collection of buttons below the preview window that can be used to configure 
the layout/tiles of a selected layout as desired.  Some buttons will remain grayed out until 
a tile or tiles are selected. Refer to the table below for a quick description of each: 

 

Recovers “lost” 
tiles (caused by 
modifications 
that cause tiles 
to disappear 
from preview).   

 

Adjusts height 
of selected 
tiles to equal 
length. 

 

Aligns the center 
of selected tiles. 

 

Generates a 
duplicate of the 
selected tile. 

 

Forces tiles to 
snap to a 
defined grid  

Adjusts height 
& width of 
selected tiles 
to equal 
length. 

 

Aligns the right-
hand edge of 
selected tiles.  

Rotates the 
selected tile. 

 

Flips entire 
layout 
horizontally 
(inside-out 
view) 

 

Evenly spaces 
selected tiles 
horizontally.  

Aligns the top 
edge of selected 
tiles.  

Adds a new tile to 
the layout. 
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Sets layout tile 
source (video, 
sensor, etc.)  

Evenly spaces 
selected tiles 
vertically.  

Aligns the middle 
of selected tiles. 

 

Adds a vertical tile 
to the layout. 

 

Adjusts width of 
selected tiles to 
equal length.  

Aligns the left-
hand edge of 
selected tiles.  

Aligns the 
bottom edge of 
selected tiles.  

Adds a horizontal 
tile to the layout. 

14.3 Common Layout Tasks: Changing the Capture Order 

Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its 
orientation, related tooth associations, and its order in the capture series.  To change the capture 
order: 

14.3.1 Select the desired layout to edit.  The layout/tiles display in the preview window. 

14.3.2 Select the Order button to enable the tile ordering function. 

  

14.3.3 Note that the current capture order of each tile displays in the top-left corner of each tile. 

  

14.3.4 With the ordering function now enabled, click on each tile in the order desired for 
capturing.  The tile numbers will be reordered as the user selects each tile in the series. 

  

14.3.5 Select the Save button to store the changes.  

14.4 Common Layout Tasks: Changing the Capture Source 

Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its 
orientation, related tooth associations, and its order in the capture series.  To modify the capture 
source of a layout: 

14.4.1 Select the desired layout to edit.  The layout/tiles display in the preview window. 

14.4.2 Select the source button ( ) from the toolbar below the preview window. 

14.4.3 The ‘Take From’ dialog box displays. 
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14.4.4 Select the desired source from the provided drop-down list: 

 Prompt User For Source – If selected the user will be prompted to select a source 
during the layout capture process. 

 Nowhere – If selected, the user will not be prompted for any source. 

 Scanner – If selected, the layout will be setup to acquire phosphor plates scanners, 
etc.  

 Sensor– If selected, the layout will be ready to acquire from x-ray sensors. 

 File– If selected, the layout will be setup to acquire images from the local hard drive, 
network, or media device attached to the computer. 

 Clipboard– If selected, the layout will be setup to acquire an image stored in the 
computer’s memory via the <copy> function. 

 TWAIN Device - If selected, the layout will be setup to acquire from devices, such as 
document scanners, that have the manufacturer’s TWAIN drivers installed on the 
computer. 

 Video Source - If selected, the layout will be setup to acquire from a video source, 
such as an intra-oral or extra-oral camera, using the DirectVideo or Real-Time Video 
extension. 

 Auto-Import - If selected, the layout will be setup to acquire using the Auto-Import 
utility. 

14.4.5 Click OK when done. 

14.4.6 Select the Save button on the ‘Layout Definitions’ dialog box to store the changes. 

14.5 Common Layout Tasks: Adding Tiles 

Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its 
orientation, related tooth associations, and its order in the capture series.  To add an additional 
tile to a layout: 

14.5.1 Select the desired layout to edit.  The layout/tiles display in the preview window. 

14.5.2 From the toolbar below the preview window, select  to add a horizontal tile … OR … 

  to add a vertical tile to the layout. 

14.5.3 Refer to The ‘Layout Definitions’ Toolbar section above for additional functions that can 
be performed to further configure the tile as needed. 

14.6 Common Layout Tasks: Creating New Layouts Based on Existing Layouts 

The imaging application gives users the ability to create a layout from scratch or to create a new 
layout based on an existing layout.  Basing a new layout on an existing one is a useful if needing 
to create a duplicate layout for different hardware.  For example, if a user has an existing 4 
Bitewing Layout on the ‘Layout Definition’ screen that is set to capture from a sensor, a duplicate 
layout can be easily created and set to capture from their intra-oral camera, if needed. 
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To create a new layout based on an existing layout: 

14.6.1 Select the New Layout button.  The ‘New Layout’ dialog box displays. 

  

14.6.2 Enter a descriptive name for the new layout in the ‘Layout Name’ field. 

14.6.3 Click on the ‘Based On’ drop-down list to select the desired layout the new one being 
created will be based on. 

 When creating a new custom layout from scratch, using the Layout Type of grid is limited 
compared to free-floating.  Accordingly, free-floating is the preferred Layout Type for creating a 
custom layout. 

   

14.6.4 Refer to the Layout Options section above to configure the additional general options. 
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14.6.5 Click OK to continue.  The ‘New Layout’ dialog box closes and the new layout is 
displayed in the preview window. 

  

14.6.6 Refer to The ‘Layout Definitions’ Toolbar section above for additional functions that can 
be performed to further configure the layout tiles as needed. 

14.6.7 Refer to Changing the Capture Source section above to change the source the image 
should be acquired from. 

14.6.8 Select the Save button on the ‘Layout Definitions’ dialog box to store the changes. 
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15 APPENDIX E: TOOLBOX OPTIONS 

15.1 Customizing the Toolbox 

The toolbox control should be thought of as a cross between the standard menu and a toolbar 
(with a few extra features).  When selected, the control displays various buttons that enable users 
to quickly access and execute the related feature/function.   

 If the toolbox is not in ‘locked’ mode it can be customized to display the desired toolbox option.  

All buttons on the toolbox, with the exception of the Pointer button ( ), have a black triangle in 
the lower right-hand corner of the button which indicates the option can be changed.   

To change/swap a toolbox option: 

15.1.1 Click on the black triangle of the toolbox button to swap … OR … click and hold down the 
left mouse button for about two (2) seconds. 

 

15.1.2 Select the desired option from the toolbox options that displays.  Refer to 15.2 for 
available Toolbox options. 

15.1.3 Repeat 15.1.1 and 15.1.2 to swap out any additional Toolbox options desired. 

15.1.4 On the Toolbox options have been customized as desired, it can be ‘locked’ to prevent 
additional changes.   

15.1.4.1 Select Tools > Options from the main menu. The ‘Options’ dialog box displays. 

15.1.4.2 Select the Interface 2 tab and enable the ‘Lock  toolbox’ option and then click OK to save the changes. 

15.2 Toolbox Options 

 

Spot Invert: 
Makes black 
areas on a 
small area of 
the image 
become white 
and vice versa. 

 

Spot Magnify: 
Magnifies an 
area of the 
image 1x, 2x, 3x 
or 4x in a 
separate 
screen. 

 

Spot Enhance: 
Performs an 
equalization of a 
small area in 
order to find 
density changes. 

 

Spot Colorize:  
Converts an area 
of a grayscale 
image from black 
and white to color. 

 

Image 
Selection:  
Selects a 
rectangular 
area of image 
for the purpose.   
of cropping. 

 

Arrow Labels:   
Adds an arrow 
label to the 
image with a 
trailing straight 
line. 

 

Angle 
Measurement 
Labels: Adds an 
angle label to the 
image.  Requires 
the simultaneous 
use of both left 
and right mouse. 

 

Callout Labels:  
Adds a label that 
is a straight line to 
a customizable 
text box. 
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Ellipse Labels:  
Adds a sizeable 
circular label to 
an image. 

 

Freehand 
Labels: A pencil 
tool is provided 
to draw a 
freehand label 
on the image. 

 

Graphic Labels:  
Adds another 
image from file or 
clipboard to the 
dental image as a 
label. 

 

Implant Labels:  
Adds implant 
labels to the 
image from 
various 
manufacturers 
and families. 

 

Measurement 
Labels:  
Permits the 
placement of 
measurement 
labels. 
Requires 
calibration 
before use. 

 

Calibrate 
Measurements: 
Permits the 
calibration of 
measurements 
in an image. 
Refer to 
Calibrating 
Images and 
Adding 
Measurement 
Labels. 

 

Predefined Text 
Labels:  Adds a 
label consisting of 
text based upon 
variables that 
represent patient 
information like 
name and date of 
birth. 

 

Rectangle 
Labels:  Adds a 
sizeable 
rectangular label 
to an image. 

 

Straight line 
Labels:  Adds 
a straight line 
label to an 
image. 

 

Text Labels:  
Adds a label 
consisting of 
customizable 
text. 

 

Time/Date:  Adds 
a label for time 
and date which is 
customizable is 
various formats. 

 

Relative Density:  
Reports the 
density of an area 
indicated by a 
drawn straight 
line.   Good for 
finding cavities. 

 

Full Screen:  
Maximizes the 
image to fill the 
entire computer 
screen and  
cover the 
desktop. 

 

FloaterView: 
Displays the 
image in a small 
floating screen 
and allows XV 
to be minimized. 

 

LabelView:  
Displays the 
image in a new 
screen optimized 
for label creation.  
The button is 
named 
“Properties”. 

 

Colorize:  
Converts a 
grayscale image 
from black and 
white to color. 

 

Emboss:  
Applies the 
emboss 
enhancement 
to the image. 

 

Edge Detect:  
Applies the 
edge detect 
enhancement to 
the image. 

 

Notes:  Adds 
notes about the 
image which can 
be viewed by 
double-clicking on 
the bottom right of 
the image. 

 

Image 
Information: 
Displays data 
about the image 
including 
filename, taken 
date and modified 
date. 

 

Extended 
Image 
Information: 
Displays the 
image type and 
image subtype. 

 

Tooth 
Information: 
Displays which 
tooth numbers 
are in the 
image. 

 

Display Message 
Information:   
Displays message 
information that 
may be included 
with imported 
images. 

 

Undo:  
Modifications to 
the image can be 
reversed or 
undone with this 
tool. 

 

Redo: Undone 
modifications to 
the image can 
be redone with 
this tool. 

 

Flip Vertically:  
Flips the image 
vertically on a 
horizontal axis. 

 

Flip Horizontally:  
Flips the image 
horizontally on a 
vertical axis. 

 

Rotate 90°:  
Rotates the image 
90° clockwise. 

 

Rotate 180°: 
Rotates the 
image 180° 
clockwise. 

 

Rotate 90° CC: 
Rotates the 
image 90° 
counter-
clockwise. 

 

Custom Rotate: 
Rotates the image  
based upon 
custom settings. 

 

Invert: Converts 
black areas of the  
image to white 
and vice versa. 

 

Duplicate:  
Makes an exact 
replica of the 
image. 

 

Crop To Mask: 
Crops a 
selected 
section. 

 

Crop Border 
Color:   Trims the 
border from 
around an image. 

 

Reduce: 
Reduces the 
image size by a 
desired 
percentage. 
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Brightness 
Contrast:  
Performs a 
brightness and 
contrast 
enhancement 
on an image. 

 

Auto BC: 
Automatically 
applies a 
brightness and 
contrast 
enhancement to 
the image. 

 

Equalize: 
Performs a 
equalization 
enhancement on 
an image. 

 

Normalize:  
Performs a 
normalization 
enhancement on 
an image. 

 

Adaptive 
Normalize:  
Performs a 
adaptive 
normalization 
enhancement 
on an image. 

 

Darken 
Dynamic 
Range:  
Performs a 
dynamic darken 
enhancement 
on an image. 

 

Lighten Dynamic 
Range: Performs 
a dynamic lighten 
enhancement on 
an image. 

 

Adjust Levels:  
Performs a 
histogram 
stretching 
adjustment on an 
image. 

 

Auto Adjust 
Levels 
(Median):  
Performs a 
median 
automatic 
histogram 
adjustment on 
an image. 

 

Auto Adjust 
Levels 
(Average): 
Performs an 
average (less 
than median) 
automatic 
histogram 
adjustment on 
an image. 

 

HLS Adjustment: 
Displays hue, 
saturation and 
lightness values 
that can be 
manually adjusted 
and applied to the 
image. 

 

Gamma 
Correction: 
Displays gamma 
correction values 
that can be 
manually adjusted 
and applied to the 
image. 

 

Edge 
Enhancement:   
Performs a 
customizable 
laplace edge 
enhancement 
on an image. 

 

Sharpen:  
Performs a  
sharpening 
enhancement 
on an image. 

 

Smooth:  
Performs a 
smoothing 
enhancement on 
an image. 

 

Noise 
Reduction: 
Performs median 
noise reduction 
on an image. 

 

Noise 
Reduction 
(Max):  
Performs 
maximum noise 
removal on an 
image. 

 

Capture Single 
Image:  
Displays a 
screen that 
allows all 
possible types 
of single image 
capture. 

 

Capture Layout 
Images:  Starts 
the process of 
capturing a 
series/mount/FMx. 

 

Capture Video 
Image:  Displays 
a video streaming 
screen from which 
still images are 
captured. 

 

Scan2Print:  
Automatically 
scans and 
prints an 
image. 

 

Capture 
Sensor Image: 
Starts the 
process of 
capturing from 
sensor. 

 

Quick Sensor 
Capture:  
Remembers the 
last sensor used 
and starts the 
process of 
capturing. 

 

Toggle Sensor 
Port:   For non-
direct connect 
sensors that use 
a box which has 
multiple ports.  

 

Background 
Sensor 
Capture:  Puts 
certain sensors   
in continuous 
ready mode. 

 
 

Label 
Properties: 
Displays the 
label properties 
screen. 

 

Color Label:  
Draws the label 
using a specified 
color. 

 

Merge Current 
Label:  Merges 
the selected label 
with the image. 
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16 APPENDIX F:  THE APTERYX® IMAGING KNOWLEDGEBASE 

The Apteryx® Imaging Knowledgebase (http://apteryxware.com/dental/knowledgebase/) is a 
resource of technical support articles available to all customers.  The online knowledgebase is a 
self-service support channel that gives users the ability to search instructions for: 

 HOWTO articles (common user tasks)  

 HELP articles (resolutions for common user issues) 

 OVERVIEW articles (general information regarding features, functions, and components 
of the imaging application) 

Visit http://apteryxware.com/dental/knowledgebase/kb_browse.shtml for a comprehensive list of 
all the articles available in the Apteryx® Imaging Knowledgebase.

http://apteryxware.com/dental/knowledgebase/
http://apteryxware.com/dental/knowledgebase/kb_browse.shtml
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	2.3.4 The title bar will refresh to show the new patient record is open.
	/

	2.4 Viewing a Patient’s Images
	Once a patient record has been opened, images captured for the patient can be viewed.  The imaging application provides three different options to access and view a patient’s images.
	2.4.1 Using The 'Open Patient Images' Dialog Box
	2.4.1.1 After opening an existing patient record, click on File > Open … OR ...click on the Open icon (/) on the main toolbar to display the ‘Open Patient Images’ dialog box.
	/
	2.4.1.2 The available Images can be categorically filtered:
	 'By Image Type' - Select the desired type (Digital X-Ray, Scanned Document, etc.) to view available thumbnails or a listing of related images.
	/
	 By Tooth' - Select the desired tooth number ... or ... click, hold down, and drag the mouse button to select the multiple teeth.  The user can toggle between Adult and Deciduous teeth.
	/
	2.4.1.3 The bottom half of the dialog box, by default, display thumbnails of the images related to the image type or teeth numbers selected above.  Users have the option to display related images:
	 'By Thumbnail' - To open a single image, double-click on the image thumbnail to display it on the application’s desktop.  To open multiple images, select each thumbnail one at a time.
	/
	 'By Listing' - To open a single image, double-click on the image record listed.  To open multiple images, select each hold down the [Ctrl] key and select the desired image records one at a time.
	/
	2.4.1.4 Click on the Done button to open and display the selected image(s) on the application desktop.

	2.4.2 Using the 'Patient Index'
	2.4.2.1 If the patient record has not been opened yet, click on the Open Patient (/) icon and search/find and the patient on the ‘Patient Index’ dialog box.
	/
	2.4.2.2 Thumbnails of all images are displayed on the patient’s index card.  Expand the ‘All Images’ collapsible list for options to filter images by year, month, or day.
	/
	 To open a single image, double-click on the image thumbnail to display it on the application’s desktop.
	 To open multiple images, select each thumbnail one at a time.
	2.4.2.3 Click Open Patient to open the patient file and display the selected image(s) on the application desktop.

	2.4.3 Using the Tooth Selection Control
	2.4.3.1 After opening an existing patient record, click the TEETH button on the vertical toolbar to the right of the application’s desktop to open the tooth selection control.
	/
	2.4.3.2 If desired, right-click to switch the tooth control to display either adult or deciduous tooth numberings.
	/
	2.4.3.3 To view images:
	 Click on a tooth number to view all images related to that tooth.
	 To view images associated to multiple teeth, click, hold down, and drag the mouse button to select the desired teeth.
	 Click on ‘Right’ or ‘Left’ to select a side of teeth
	 Click in a quadrant to select all teeth in a desired maxillary or mandibular quadrant.
	 Click in the center to select ALL teeth.
	2.4.3.4 The 'Tooth/Teeth Related Images' selection screen.  Select each desired image thumbnail.
	/
	2.4.3.5 Click on the Open button to open and display the selected image(s) on the application desktop.


	2.5 Viewing Layouts/Mounts
	A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images are displayed in individual tiles within a layout.
	2.5.1 Open a layout using one of the three methods described in the previous section.
	The thumbnail representation in the ‘Patient Index’ and ‘Open Patient Images’ dialog boxes will either display tiles within a layout or images within a layout depending on how the software options are setup.  To display thumbnail images, click Tool...
	2.5.2 Once a layout is selected and open it displays in a ‘Layout View’.  All images in the layout are displayed in their anatomical positions.
	/
	2.5.3 Double-click on an image in a tile to zoom into that image. Performing this action displays the selected image on the application’s desktop in the Single Image View screen.  Additionally, the Layout View displays as a small floating screen on to...
	/
	2.5.4 Double-click on the single image to zoom back out and return to the initial ‘Layout View’.

	2.6 Editing Patient Information
	2.6.1 To edit an existing patient entry:
	2.6.2 Open an existing patient record.
	2.6.3 Select Patient > Edit Patient.  The ‘Edit Patient’ dialog box displays.
	/
	2.6.4 Edit the desired field and click OK to save the changes.

	2.7 Deleting a Patient
	Users can delete a patient from the database using the ‘Delete Patient’ function.  Only one patient can be deleted at a time using this functionality.
	To delete a Patient:
	2.7.1 If any patients are open, click File > Close All Patients.  The Delete Patient function requires all patients to be closed.
	2.7.2 Select Patient > Delete Patient from the main menu.
	2.7.3 The ‘Select Patient’ dialog box displays. Find and select the patient from the list and then click on OK.
	/
	2.7.4 The following warning messages display.  If sure, select Yes on each to continue with the deletion.
	2.7.4.1  /
	2.7.4.2  /
	2.7.4.3  /



	3 CAPTURING IMAGES FROM A SENSOR
	3.1 Capturing Single Images from a Sensor
	Capture Sensor Image permits users to select the sensor they want to use from a list of available sensors before a digital x-ray is acquired.
	To capture from a sensor:
	3.1.1 Add/create a new patient or open an existing patient record.
	3.1.2 Place the sensor in the patient’s mouth and then select the Capture Sensor Image icon from the toolbar.
	/
	3.1.3 The ‘Capture Sensor Image’ selection screen displays.  Select the applicable sensor and then click on OK.
	/
	3.1.4 The ‘Sensor Tooth Selection’ screen will appear.  Select one or more teeth to associate to the image after the capture is complete.  This will automatically setup the tooth association with the image and properly orient the displayed image.
	/
	Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth in the group.  Release the mouse button when complete.  Selected teeth will be highlighted in grey.
	By default, the ‘Sensor Tooth Selection’ screen displays adult tooth controls.  To change to deciduous tooth control, right-click on the tooth control diagram and click Deciduous Tooth Control from the menu.
	3.1.5 If “Automatically proceed after tooth selection” is checked on the ‘Sensor Tooth Selection’ screen, the software will automatically advance and prepare the sensor for x-ray exposure.  If it is not checked, click on OK to proceed to prepare the s...
	/
	3.1.6 The sensor indicator will turn green when the sensor is ready to capture an image.  A vocal cue will also be heard if the computer has a sound card and speakers.
	/
	3.1.7 Proceed to shoot the x-ray.  The new image from the sensor will soon appear on the application’s desktop. The amount of time it takes for the image to appear on the screen is dependent upon the sensor manufacturer.
	/
	3.1.8 The image file is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ ...
	/

	3.2 Quick Sensor Captures
	Quick Sensor Capture is the quickest way to capture an image.  The capture process is streamlined to acquire from the last sensor utilized on the workstation.
	To perform a quick capture from the last sensor used:
	3.2.1 Add/create a new patient or open an existing patient record.
	3.2.2 Place the sensor in the patient’s mouth and then select the Quick Sensor Capture icon from the toolbar.
	/
	3.2.3 The ‘Sensor Tooth Selection’ screen will appear.  Select one or more teeth to associate to the image after the capture is complete.  This will automatically setup the tooth association with the image and properly orient the displayed image.
	/
	Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth in the group.  Release the mouse button when complete.  Selected teeth will be highlighted in grey.
	By default, the ‘Sensor Tooth Selection’ screen displays adult tooth controls.  To change to deciduous tooth control, right-click on the tooth control diagram and click Deciduous Tooth Control from the menu.
	3.2.4 If “Automatically proceed after tooth selection” is checked on the ‘Sensor Tooth Selection’ screen, the software will automatically advance and prepare the sensor for x-ray exposure.  If it is not checked, click on OK to proceed to prepare the s...
	/
	3.2.5 The sensor indicator will turn green when the sensor is ready to capture an image.  A vocal cue will also be heard if the computer has a sound card and speakers.
	/
	3.2.6 Proceed to shoot the x-ray and then the new image from the sensor will soon appear on the application’s desktop. The amount of time it takes for the image to appear on the screen is dependent upon the sensor manufacturer.
	/
	3.2.7 The image file is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ ...
	/

	3.3 Capturing Group/Layout Images from a Sensor
	A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images can be captured and displayed in individual tiles within the selected layout.
	Layouts definitions specify the source (sensor, scanner, etc.) from which the image will be acquired.  By default, in layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than a sensor, they will need to ...
	To capture layout images:
	3.3.1 Add/create a new patient or open an existing patient record.
	3.3.2 Click on the Capture Layout Images icon on the toolbar.
	/
	3.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth series, etc.
	/
	By default, the imaging application displays available layouts in ‘Icon’ view.   Additional views include ‘List’ and ‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection screen and it will be stored as a default setting ...
	3.3.4 Select the desired capture layout by double-clicking on it … or … click on it once to highlight it and then click on OK.  The selected layout will open up in capture mode.  Note that the first tile in the series is selected, awaiting an image ca...
	/
	Warning: X-ray images will be automatically captured in the order set by the layout definitions. They will be oriented according to the teeth defined in the layout tile. If the user deviates from the order (without taking the proper steps), images ...
	3.3.5 Place the sensor in the patient’s mouth and position it to capture the teeth associated to the tile. Click on the Capture Series button on the ‘Capture Layout’ toolbar.
	3.3.6 The ‘Capture Sensor Image’ selection screen displays.  Select the applicable sensor and then click on OK.
	/
	Select ‘Continue To Use This Sensor’ if all images in the layout will be captured using the same sensor.  If unchecked, the ‘Capture Sensor Image’ screen will display between each capture in the series.
	3.3.7 The software will advance and prepare the sensor for x-ray exposure.
	/
	3.3.8 The sensor indicator will turn green when the sensor is ready to capture an image.  A vocal cue will also be heard if the computer has a sound card and speakers.
	/
	3.3.9 Proceed to shoot the x-ray. The new image from the sensor will appear in the selected tile.
	3.3.10 The application will then advance to the next tile in the series.
	 If ‘Continue using this sensor’ was selected in Step 3.3.6, the sensor will automatically be prepared and readied for the next capture.
	 If ‘Continue using this sensor’ was not selected in Step 3.3.6, the ‘Capture Sensor Image’ screen will display for the user to select the desired sensor. Click on OK to continue with the capture.
	3.3.11 Place the sensor in the patient’s mouth and position it to capture the teeth associated to the tile.
	3.3.12 Repeat Steps 3.3.7 – 3.3.11 until the last image in the series has been captured.
	3.3.13 Once all the images are captured, click the Done button. The Layout Capture screen will close and the layout, complete with images in each tile, will display in the ‘Layout View’ screen on the application’s desktop.
	/
	3.3.14 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Imag...
	/


	4 CAPTURING IMAGES FROM SCANNERS
	4.1 General Information
	If a TWAIN-compliant scanner (e.g. a flatbed scanner with manufacturer-provided TWAIN drivers) is attached to the computer on which the imaging application is installed:
	 The application will automatically recognize the device and configure its settings. (Before booting up Windows, turn on the power to the scanner to ensure that the computer’s operating system "sees" the device).
	 The scanner will available for selection in the ‘Capture Image’ device selection screen under the ‘Scanned X-ray’ (for scanning in X-rays) or ‘Scanned Image’ (for scanning in digital images) tabs.
	If a phosphor plate scanner (e.g. Air Technique’s ScanX®) is attached to the computer on which the application is installed:
	 The application will require the related Apteryx imaging device extension to be installed in order  to interface with the manufacturer’s drivers.
	 The scanner will be available for selection in the ‘Capture Image’ device selection screen under the ‘Scanned X-ray’ or ‘Imaging Device’ tabs.
	In this user guide, captures will be limited to capturing from TWAIN-compliant scanners or phosphor plate scanners using the ‘Scanned X-ray’ tab.

	4.2 Capturing Single Images from Scanners
	4.2.1 Add/create a new patient or open an existing patient record.
	4.2.2 Select File > Acquire > Capture Single Image … OR … select the Capture Single Image button from the toolbar.
	/
	4.2.3 The ‘Capture Image’ device selection screen will display prompting users to select the tab that applies to the image to be captured.  Select the ‘Scanned X-ray’ tab.
	/
	4.2.4 Click on the ‘Image Source’ drop-down list and select the applicable driver for the TWAIN-Compliant scanner or phosphor plate scanner.
	4.2.5 Depending on the hardware, ‘Automatically Acquire’ may need to be disabled if a TWAIN driver is selected.
	Apteryx recommends disabling ‘Automatically Acquire’ if a TWAIN driver is selected .  Auto Acquire functionality depends on the capabilities of the flatbed scanner's TWAIN or Windows Imaging Acquisition (WIA) drivers. Certain scanners (such as the ...
	4.2.6 If acquiring from a flatbed scanner (skip to Step 4.2.7 for phosphor plate scanners):
	4.2.6.1 Place the X-ray or other media as instructed by the manufacturer.
	/ Flatbed scanners must have a trans-illuminating cover for scanning X-rays.
	4.2.6.2 Click on the OK button.
	4.2.6.3 If this is the first time the TWAIN-compliant scanner is being used XV will display a device settings screen to configure the device.  Accept the defaults by clicking the OK button (they can be changed at any time if necessary).
	4.2.6.4 The imaging application will send instructions to the scanner and automatically scan the image and display it on the application’s desktop.

	4.2.7 If acquiring from a phosphor plate scanner:
	4.2.7.1 Click on the OK button.  The device-specific interface will display and prompt the user when ready.
	4.2.7.2 b. Place the X-ray film into the phosphor plate scanner as instructed by the manufacturer.
	4.2.7.3 c. When the scan is complete select Done on the device’s interface. The imaging application will then acquire the image from the device’s interface and display it on the application’s desktop.

	4.2.8 Once the image is displayed on the desktop, the ‘Modify Tooth Associations’ screen will appear.  Select one or more teeth to associate to the image and then click on OK.  This will automatically setup the tooth association with the image.
	/
	Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth in the group.  Release the mouse button when complete.  Selected teeth will be highlighted in grey.
	By default, the ‘Modify Tooth Selection’ screen displays adult tooth controls.  To change to deciduous tooth control, right-click on the tooth control diagram and Deciduous Tooth Control from the menu.
	4.2.9 The image file is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ ...

	4.3 Capturing Group/Layout Images from Scanners
	A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images can be captured and displayed in individual tiles within the selected layout.
	Layouts definitions specify the source (sensor, scanner, etc.) that the image will be acquire from.  By default, in layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than a TWAIN Device or “Scanner” it...
	To capture layout images:
	4.3.1 Add/create a new patient or open an existing patient record.
	4.3.2 Click on the Capture Layout Images icon on the toolbar.
	/
	4.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth series, etc.
	/
	By default, XV displays available layouts in ‘Icon’ view.   Additional views include ‘List’ and ‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection screen and it will be stored as a default setting for the workstation.
	4.3.4 Select the desired capture layout by double-clicking on it … or … click on it once to highlight it and then click on OK.  The selected layout will open up in capture mode.  Note that the first tile in the series is selected, awaiting an image ca...
	/
	Warning: X-ray images will be automatically captured in the order set by the layout definitions. They will be oriented according to the teeth defined in the layout tile. If the user deviates from the order (without taking the proper steps), images ...
	4.3.5 Click on the Capture Series button on the ‘Capture Layout’ toolbar.
	4.3.6 The ‘Capture Image’ device selection screen will display prompting users to select the tab that applies to the image to be captured.  Select the ‘Scanned X-ray’ tab.
	/
	4.3.7 Click on the ‘Image Source’ drop-down list and select the applicable driver for the TWAIN-Compliant scanner or phosphor plate scanner.
	Select ‘Continue to use this source’ if all images in the layout will be captured using the same device.  If unchecked the ‘Capture Image’ screen will display between each capture in the series.
	4.3.8 Depending on the hardware, ‘Automatically Acquire’ may need to be disabled if a TWAIN driver is selected.
	Apteryx recommends disabling “Automatically Acquire" if a TWAIN driver is selected.  Auto Acquire functionality depends on the capabilities of the flatbed scanner's TWAIN or Windows Imaging Acquisition (WIA) drivers. Certain scanners (such as the H...
	4.3.9 If acquiring from a flatbed scanner (skip to Step 4.3.10 for phosphor plate scanners):
	4.3.9.1 Place the X-ray or other media as instructed by the manufacturer.
	/  Flatbed scanners must have a trans-illuminating cover for scanning X-rays.
	4.3.9.2 Click on the OK button.
	4.3.9.3 If this is the first time the TWAIN-compliant scanner is being used XV will display a device settings screen to configure the device.  Accept the defaults by clicking the OK button (they can be changed at any time if necessary).
	4.3.9.4 The imaging application will send instructions to the scanner and automatically scan the image and display it in the selected tile.

	4.3.10 If acquiring from a phosphor plate scanner:
	4.3.10.1 Click on the OK button.  The device-specific interface will display and prompt the user when ready.
	4.3.10.2 Place each X-ray film into the phosphor plate scanner as instructed by the manufacturer.
	4.3.10.3 When all images are scanned and display in the device interface select Done. The imaging application will then acquire the images from the device’s interface and insert them into each tile in the capture window.

	4.3.11 The application will then advance to the next tile in the series.
	 If ‘Continue using this source’ was selected in Step 4.3.7, the device will automatically be prepared and readied for the next capture.
	 If ‘Continue using this source’ was not selected in Step 6, the ‘Capture Image’ screen will display for the user to select the desired device from the ‘Scanned X-ray’ tab again. Click on OK to continue with the capture.
	4.3.12 Repeat Steps 4.3.9.2 – 4.3.9.4 for flatbed scanners until the last image in the series has been captured.
	4.3.13 Once all the images are captured click the Done button on the ‘Layout Capture’ screen. The screen will close and the layout, complete with images in each tile, will display in the ‘Layout View’ screen.
	/
	4.3.14 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Imag...


	5 CAPTURING IMAGES FROM AN INTRA-ORAL CAMERA
	5.1 General Information
	The imaging application offers an easy-to-use DirectVideo and Real-Time interface that allows users to capture live images from video sources such as Intra-Oral Cameras and digital cameras.  The Real-time Video Extension is used for capturing images f...
	In this user guide, captures will be limited to capturing from an Intra-Oral Camera with the more commonly used DirectVideo Extension.
	By default, the DirectVideo Extension is enabled.  To change to Real-Time Video Extension for older, analog cameras, click on Tools > Select Video Device Type and enable the Real Time Video option on the ‘Video Source’ dialog box.

	5.2 Capturing Single Images from an Intra-Oral Camera
	5.2.1 Add/create a new patient or open an existing patient record.
	5.2.2 Select File > Acquire > Capture Video Image … OR … select the Capture Video Image button from the toolbar.
	/
	5.2.3 The ‘DirectVideo’ interface displays.
	/
	If more than one video source is attached to the computer, select Video Devices from the menu and then select the applicable device.
	5.2.3.1 Note that the live video feed displays on the right hand side.  Place the camera in the patient’s mouth and position it where desired.
	5.2.3.2 Capture the image using one of the following methods:
	 Press the button on the camera
	/ DirectVideo comes equipped with different capture button configurations designed to interact with various cameras.  Select Camera Buttons from the menu to change the configuration to one that applies if the camera button does not trigger the capture.
	 Step on the foot pedal (if configured)
	 Select the Capture button on the ‘DirectVideo’ interface
	 Press the space bar on the keyboard
	5.2.3.3 Once captured, a thumbnail of the image will appear in the area below the buttons on the ‘DirectVideo’ interface.  When finished, click the Done button.
	/
	5.2.3.4 Multiple images can be captured at one time, if desired.  Additional thumbnails will appear below the initial one as images are captured.
	5.2.3.5 If unsatisfied with an image, right-click on the image thumbnail and select Delete Current Image.
	5.2.3.6 f. When finished, click the Done button.

	5.2.4 The ‘DirectVideo’ interface will close and the image(s) will be acquired and displayed on the application desktop.
	5.2.5 Once the image is displayed on the desktop, the ‘Modify Tooth Associations’ screen will appear.  Select one or more teeth to associate to the image and then click on OK.  This will automatically setup the tooth association with the image.
	/
	/Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth in the group.  Release the mouse button when complete.  Selected teeth will be highlighted in grey.
	/ By default, the ‘Modify Tooth Selection’ screen displays adult tooth controls.  To change to deciduous tooth control, right-click on the tooth control diagram and Deciduous Tooth Control from the menu.
	5.2.6 Click OK when complete.
	5.2.7 The image file is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image’ ...
	/

	5.3 Capturing Group/Layout Images from an Intra-Oral Camera
	A layout is a group of free-floating tiles displayed in a single workspace.  The groups of images can be captured displayed in individual tiles within the selected layout.
	Layouts definitions specify the source (sensor, scanner, etc.) that the image will be acquire from.  By default, layouts are configured to capture from sensors.  If the tiles in a layout specify a source other than a “Video Source”, it will need to...
	To capture layout images:
	5.3.1 Add/create a new patient or open an existing patient record.
	5.3.2 Click on the Capture Layout Images icon on the toolbar.
	/
	5.3.3 The ‘Select Layout’ screen displays allowing users to choose the layout definition to be used for capturing.  XV includes layouts for bitewings, posteriors, anteriors, full-mouth series, etc.  Select the desired capture layout double-clicking on...
	/
	By default, XV displays available layouts in ‘Icon’ view.   Additional views include ‘List’ and ‘Icon and Name’.   Select the tab preferred for viewing layouts on the selection screen and it will be stored as a default setting for the workstation.
	5.3.4 The selected layout will open up in capture mode.  Note that the first tile in the series is selected, awaiting an image capture.  Additionally, note that the related tooth numbers are displayed in each tile.
	/
	Warning: X-ray images will be automatically captured in the order set by the layout definitions. They will be oriented according to the teeth defined in the layout tile. If the user deviates from the order (without taking the proper steps), images ...
	5.3.5 Click on the Capture Series button on the ‘Capture Layout’ toolbar.  The ‘DirectVideo’ interface displays.  Continue capturing images for each tile in the layout.  Additional thumbnails will appear below the initial one as images are captured.
	/
	If more than one video source is attached to the computer, select Video Devices from the menu and then select the applicable device.
	5.3.5.1 Note that the live video feed displays on the right hand side.  Place the camera in the patient’s mouth and position it where desired.
	5.3.5.2 Capture the images using one of the following methods:
	 Press the button on the camera
	 Step on the foot pedal (if configured)
	 Select the Capture button on the ‘DirectVideo’ interface
	 Press the space bar on the keyboard
	5.3.5.3 Once captured, a thumbnail of each image will appear in the area below the buttons on the ‘DirectVideo’ interface.
	/
	5.3.5.4 If unsatisfied with an image, right-click on the image thumbnail and select Delete Current Image.
	5.3.5.5 When finished, click the Done button.

	5.3.6 The ‘DirectVideo’ interface will close and the images will automatically be placed in each tile in the layout.
	5.3.7 Once all the images are captured click the Done button on the ‘Layout Capture’ screen. The screen will close and the layout, complete with images in each tile, will display in the ‘Layout View’ screen.
	5.3.8 The image files and layout are automatically saved and stored in the patient’s file.
	5.3.9 The layout/group is automatically saved and stored in the patient’s file if ‘Automatically save patient images in their records after capture’ is enabled in Tools > Options > ‘Safety’ tab.  If this option is not enabled, the ‘Save Modified Image...


	6 IMPORTING IMAGES FROM AN EXTERNAL SOURCE
	6.1 General Information
	Digital images captured from digital cameras or other external sources are normally stored by the user in a known location on the local hard drive.  The imaging application provides several options to import and associate external files to a patient r...
	 Open File Direct
	 Standard Import Utility
	 Auto-Import Utility
	The standard import feature can be used to manually import one or more images (JPEGs, GIFs, TIFFs, etc.) into a patient record as single images or into a layout/group.  The advanced auto-import feature included allows users to better manage their impo...
	The imaging application supports the Microsoft® Windows® drag-and-drop feature to manual add/import images.  First, open the patient's file.  In Windows Explorer, navigate to the location of the image.  Click on the image file and continue to hold ...

	6.2 Open File Direct
	Use this option to locate and import an image file from a known location on the computer; and associate the file to a patient.
	6.2.1 Add/create a new patient or open an existing patient record.
	6.2.2 Click on File > Open … OR ...click on the Open icon (/) on the main toolbar to display the ‘Open Patient Images’ dialog box and then click on the Open File Direct button.
	/
	6.2.3 The ‘Open’ dialog box will display.  Browse to the known location/directory where the image(s) is stored and click on it once.  To select more than one, hold down the control button and select each additional image. Click on Open when done.
	/
	6.2.4 The ‘Move files to patient’ dialog box displays. Enable the option to delete the original file after the move, if desired.  Click the Yes … button to proceed with the move.
	/
	6.2.5 The Extended Image Information screen displays.  Select the appropriate ‘Image Type’ (e.g. Digital Image) and ‘Sub-type’ (e.g. digital camera) to categorize the image.  Click on the Done button.
	/
	6.2.6 If the option to delete the original file after the move has been selected, the ‘Delete Original Files’ dialog box displays.  Click Yes to delete the image(s) if desired.
	/
	6.2.7 The imported image(s) will display on the application desktop when complete.

	6.3 Standard Import Utility
	The standard import file utility streamlines the import process by providing a single interface that allows users to add multiple files from any location or define an import file location that the software will always look to for files to import, spec...
	6.3.1 Add/create a new patient or open an existing patient record.
	6.3.2 Select File > Acquire > Import Images or Layout from the main menu. The ‘Import Images or Layouts’ interface displays.
	/
	6.3.3 To add files manually in the ‘Files to Add or Import’ section, select the related Browse button (shown in red below) to browse and add image files to the ‘Files to Add or Import’ section.
	/
	Files can also be added manually by using Microsoft Windows’ drag-and-drop feature.  Open the file location in Windows Explorer and then click, hold, drag and drop the image file into the ‘Files to Add or Import’ section.
	6.3.4 To automatically add files located in a common directory/location:
	6.3.4.1 Click on the Browse button (shown in red below) in the ‘Automatically Import Files From’ section.
	/
	6.3.4.2 b. The ‘Select Path’ dialog box displays.  Find and select the appropriate folder.  Click OK
	/
	6.3.4.3 The path of the folder selected will display in the ‘Directory’ field.  If this location has been permanently designated as the directory to import files from, select enable the “Automatically Import files …’ radio button.  If desired, specify...
	/
	6.3.4.4 d. Click on the button shown in red above.  The files that are stored in the specified ‘directory’ that meet the ‘file specification’ criteria will be added to the ‘Files to Add or Import’ section.

	6.3.5 In the ‘Import As’ section, specify whether the files to be imported should be imported as ‘Individual Files’ or ‘A layout’.  If a layout, select the appropriate layout.  If desired, select an appropriate ‘Image Type’ and ‘Image Subtype’ to cate...
	/
	6.3.6 Click OK when done.  The images will be imported and displayed on the application desktop.

	6.4 Auto-Import Utility
	The Auto-Import utility automates the import process by allowing users to define an import file location/directory that the software will always look to for files to import, specify import file types, and categorize the files being imported before the...
	6.4.1 Configuring the Auto-Import Utility
	6.4.1.1 Select File > Acquire > Auto-Import Images or Layout from the main menu. The ‘Auto-Import Images or Layouts’ interface displays.
	/
	6.4.1.2 Configure the import file location/directory and settings:
	 Click on the Browse button (shown in red below) in the ‘Automatically Import Files From’ section.
	/
	 The ‘Select Path’ dialog box displays.  Find and select the appropriate folder.  Click OK
	/
	 The path of the folder selected will display in the ‘Directory’ field.  If desired, specify the file extension for specific file types to import (e.g. “*.jpg”) in the ‘File Specification’ field (highlighted in green below).
	/
	 Click on the Wait drop-down list to select an appropriate wait time for the import utility to wait for more images before completing the import.
	/ This feature is useful if the images are to be directly imported from a digital camera that is attached to the computer and multiple shots are being taken on one patient.
	6.4.1.3 In the ‘Import As’ section, specify whether the files to be imported should be imported as ‘Individual Files’ or ‘A layout’.  If a layout, select the appropriate layout option.  If desired, select an appropriate ‘Image Type’ and ‘Image Subtype...
	/
	6.4.1.4 Select Enable constant automatic importing of images, if desired.  If enabled, the XV will automatically import images from the specific location whenever an image(s) exists in the directory.
	6.4.1.5 Enable Do immediately when I close this dialog to start the auto-import process immediately.
	6.4.1.6 Click OK when done.

	6.4.2 Performing an Auto-Import
	6.4.2.1 Add/create a new patient or open an existing patient record.
	6.4.2.2 Select File > Acquire > Perform An Auto-Import Now.  The images will be imported and displayed on the application desktop.



	7 IMAGE ENHANCEMENT
	7.1 General Information
	The application’s image manipulation and enhancement tools enables users to improve images digitally without having to re-shoot X-rays or other images. This guide will highlight the primary enhancement tools as the intuitive nature the imaging applica...

	7.2 Brightness/Contrast (B/C) Control
	The imaging application offers an easy access B/C adjustment tool that can be utilized for diagnostics.
	To utilize the tool:
	7.2.1 Open/view a patient image.
	7.2.2 Select the B/C icon on the vertical toolbar to the right of the user interface.
	/
	The brightness/contrast control is only available for grayscale images.  It will be grayed out if a true-color image is display on the desktop.
	7.2.3 Click and Drag the sliders located on the right side (brightness) and bottom (contrast) of the tool … OR … click and drag the crosshair located in the center of the control box to adjust B/C.
	7.2.4 To reset the B/C back to its original setting, a right-click once … OR … double-click on the control.
	7.2.5 5. On the main menu, click on Undo (/) to remove the enhancement applied to the image … OR ... Save (/) to store the changes.

	7.3 Brightness/Contrast and Gamma Correction
	7.3.1 Overview
	The imaging application provides a standard Brightness/Contrast and Gamma Correction utility that can be used to improve image quality.  In general, brightness/contrast enhancement adjusts the brightness and the contrast of an image in order to try to...
	Gamma correction is a very versatile tool when dealing with images that are captured by video hardware.   Gamma correction differs from standard brightness enhancements because it dynamically adjusts each pixel to maintain its relation to all the othe...
	7.3.2 Applying brightness/contrast or gamma correction
	7.3.2.1 Select Enhancement > Brightness/Contrast > Brightness/Contrast or Enhancement > Brightness/Contrast > Gamma Correction from the main menu.  The applicable dialog box displays.
	/
	7.3.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:
	 / - Select to pan the image in the preview to view a specific area.  Click and drag the image with the left mouse button.
	 / - Select to magnify or reduce the image in the preview.  To increase the magnification of an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.
	 / - Select to automatically resize the image and make it fit in the viewing area.
	 / - Select to automatically resize the image in the preview to 100% magnification.  When clicked, the image in the preview will resize to the actual dimensions of the image.
	7.3.2.3 Use the brightness and contrast sliders … OR … click and drag the sliders located on the right side (brightness) and bottom (contrast) of the adjustment tool to enhance the image as desired.  The enhancements are adjusted in real-time in the ‘...
	7.3.2.4 Click OK to apply the settings to the open image.
	7.3.2.5 On the main menu, click on Undo (/) to remove the B/C enhancement applied to the image … OR ...Save (/) to store the changes.

	7.3.3 Other Common B/C Enhancements
	The imaging application offers additional B/C enhancements available on the main menu under the Enhancements > Brightness/Contrast.  The most common B/C enhancements are listed below with an explanation of each.
	 Equalize - A non-linear approach to altering the brightness/contrast of an image. This enhancement is typically used to improve the image quality of very low contrast images.  Most images span an entire range of brightness with all levels well repre...
	 Normalize - The process of increasing the contrast in an image by stretching the range of image intensities so that they cover the entire range of intensity values.  The normalize option is only available for grayscale images.
	 Adaptive Normalize - The Adaptive Normalize operation usually results in the best brightness/contrast for an image. The adaptive normalize approach uses adaptive algorithms to determine the best application of the normalize algorithm. When adjusting...

	7.4 Sharpening and Laplace Edge Enhancement
	7.4.1 Overview
	Due to the fact that most images have some degree of blurriness (from focus problems or inherent limitations in the image taking process), the imaging application offers two forms of image sharpening: Mask Sharpening and Laplace Edge Enhancement.
	Apteryx, Inc. recommends the Laplace Edge Enhancement algorithm as the preferred method to sharpen an image.  This method applies the Laplace image processing filter that enhances the edge contrast of an image in an attempt to improve its apparent sha...
	Although each method utilizes a different approach to sharpening an image, both approaches can compensate for the blurriness in an image.
	7.4.2 Applying sharpening or Laplace edge enhancement
	7.4.2.1 Select Enhancement > Sharpening to use the standard sharpening tool or Enhancement > Edge Enhancement > Laplace edge enhancement from the main menu.  The applicable enhancement dialog box displays.
	/
	7.4.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:
	 / - Select to pan the image in the preview to view a specific area.  Click and drag the image with the left mouse button.
	 / - Select to magnify or reduce the image in the preview.  To increase the magnification of an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.
	 / - Select to automatically resize the image and make it fit in the viewing area.
	 / - Select to automatically resize the image in the preview to 100% magnification.  When clicked, the image in the preview will resize to the actual dimensions of the image.
	7.4.2.3 The mask size and sharpening factor work hand-in-hand in determining the degree of sharpening that is applied to the image.
	7.4.2.4 The ‘Sharpening Factor’ specifies the magnitude of the sharpening operation. Use the slider to manually adjust the degree of image sharpening as desired.
	7.4.2.5 5. Select a predefined ‘Mask Size’ … OR … select / to manually enter a custom ‘Width’ and ‘Height’.  The mask size specifies how large the area should be when sharpening a portion of the image. The larger the area, the wider the blurriness is ...
	7.4.2.6 6. Click OK to apply the settings to the open image.
	7.4.2.7 7. On the main menu, click on Undo (/) to remove the sharpening applied to the image … OR ... Save (/) to store the changes.


	7.5 Noise Removal
	7.5.1 Overview
	Noise in an image can be caused by a number of factors such as dust, scratches or image static. A variety of noise removal/reduction algorithms are provided:
	 Fast Median
	 Median
	 Minimum
	 Maximum
	What is identified as “noise” in an image differs with each selection. In most cases, median noise reduction results in the best image quality. The minimum and maximum noise reduction filters are usually useless on smaller images, but due to their fas...
	The options above are available under Enhancement > Noise Removal on the main menu.
	7.5.2 Applying Median, Minimum, or Maximum Noise Removal
	7.5.2.1 Select Median, Minimum, or Maximum from the Enhancement > Noise Removal menu option.  The applicable Noise Reduction dialog box displays.
	/
	7.5.2.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:
	 / - Select to pan the image in the preview to view a specific area.  Click and drag the image with the left mouse button.
	 / - Select to magnify or reduce the image in the preview.  To increase the magnification of an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.
	 / - Select to automatically resize the image and make it fit in the viewing area.
	 / - Select to automatically resize the image in the preview to 100% magnification.  When clicked, the image in the preview will resize to the actual dimensions of the image.
	7.5.2.3 Select a predefined ‘Mask Size’ … OR … select / to manually enter a custom ‘Width’ and ‘Height’.  The mask size specifies how large the area should be when sharpening a portion of the image. The larger the area, the wider the area of noise is ...
	7.5.2.4 Click OK to apply the settings to the open image.
	7.5.2.5 On the main menu, click on Undo (/) to remove the enhancement applied to the image … OR ... Save (/) to store the changes.


	7.6 Image Macros
	7.6.1 Overview
	Image Macros allow users to create a customized sequence of enhancements/filters that can be applied to images.
	7.6.2 Creating/Adding a customized image macro
	7.6.2.1 Open a patient image.
	7.6.2.2 From the menu, select Enhancements > Image Macros > Edit Macros.
	/
	7.6.2.3 Click Add Macro and enter a name.  The new macro name will be displayed under the 'Macros' section.
	7.6.2.4 Click on the macro name just added to highlight/select it.
	7.6.2.5 Click Add Command to add and customize a desired filter.  Repeat this process to add a sequence of filters to the macro.
	7.6.2.6 The macro will trigger the filters in the order displayed under 'Macro Commands'.  To change order, select the desired command and use the Move Up or Move Down button to place it in the desired position.
	7.6.2.7 Click Test Macro to preview the resulting image.  If satisfied click OK to exit.
	7.6.2.8 Once the macro is created a user can customize their toolbar to include a button for the new image macro just created.

	7.6.3 Adding a button on the toolbar for the Image Macro
	7.6.3.1 Select Tools > Customize Toolbar.
	/
	7.6.3.2 Select Enhancements from the 'Category' drop-down list.
	7.6.3.3 Under 'Commands' select Image Macros > [Your New Image Macro Name].
	7.6.3.4 Select a button icon from the 'Graphic' drop-down list on the top-right corner of the dialog box.
	7.6.3.5 Click Add New and then OK to exit.


	7.7 Real-Time Filters
	7.7.1 Overview
	7.7.2 Real-Time Filters are sets of image enhancements applied to any image that is opened, but the enhancement is not saved upon the image thus preserving the authentic image.  Accordingly, the filters can be turned on and off.  Apteryx, Inc. provide...
	7.7.3 Even though various workstations can apply their own real-time filters, the images in the shared database are not modified when closed.
	7.7.4 Enabling or disabling a Real-Time Filter
	7.7.4.1 Open and view a patient’s image/layout.
	7.7.4.2 Select Enhancement > Real-Time Filters from the menu and then click on the desired filter.
	/
	/ Another option is to right-click on the image, select Real-Time Filters from the pop-up menu, and then click on the desired filter.
	7.7.4.3 The selected image filter displays a check-mark next to it when enabled.  To disable a filter, select the enabled filter or select a different filter.  If none are selected, viewed images will revert back to the unfiltered, raw image.
	/  The imaging application also provides the ability to enable or disable filters before opening patient images.  Select Tools > Real-Time filters from the menu to turn filters on or off.

	7.7.5 Adjusting Real-Time Filter Options
	The imaging application provides the ability to adjust the default settings of various image real-time filter options.
	7.7.5.1 Select Enhancement > Real-Time Filter Options from the menu and then click on the desired filter.
	/
	/  Another option is to right-click on the image, select Real-Time Filter Options from the pop-up menu, and then click on the desired filter.
	7.7.5.2 Adjust the settings as desired and click OK to save the changes.
	/ The imaging application also provides the ability to make adjustments to real-time filters before opening patient images.  Select Tools > Real-Time filter Options and select the desired filter to adjust.



	8 LABELLING IMAGES
	8.1 General Information
	Unlike other systems, the imaging application provides users with a large set of temporary labels (marker and annotations) that can be associated with an image. A label does not have to be merged (e.g. become a permanent part of an image) and can "flo...
	A variety of different labels, markers and annotations can be applied to an image to highlight problem areas, add date and time information, define and identify earlier procedures performed or add general notes.
	The various labels can be accessed by selecting the desired label from the Labels > Labels menu option.
	/
	There are a number of different labels that can be chosen, including: Arrows; Callouts; Measurements; Date/Time Stamps; Text; and several others.
	In general, adding a label to an image is simple: Select the label from the menu, then click (and sometimes click and drag) on the image.  A Label Properties dialog box will then display allow users to specify various attributes including text type (i...

	8.2 Adding and Modifying Labels, Markers and Annotations
	The following example of how to add a callout label to an image effectively demonstrates how to add other types of labels, markers, and annotations available in the imaging application.
	The Callout Labels command will place labels with stems on the image. Users have control of the direction and look of the stem and text.
	8.2.1 Select Labels > Labels > Callouts … OR … select the Callout icon from the Toolbox.
	/
	8.2.2 Hover the cursor over the image and note that it changes into a Callout Indicator.
	/
	8.2.3 Place the stem of the call out indicator in the desired position on the image, Click and drag the mouse to the position where the label should be displayed.  Release the mouse button.
	8.2.4 The ‘Callout Properties’ dialog box will display:
	8.2.4.1 On the ‘General Properties’ tab, enter the appropriate text in the ‘Text Field and select the desired color scheme from the ‘Color Scheme’ drop-down.
	/
	8.2.4.2 On the ‘Appearance Properties’ tab, select the desired ‘Pen Size’, ‘Pen Color’, and ‘Fill Color’. Select the callouts border properties.
	/
	8.2.4.3 On the ‘Text Properties’ tab, configure the text justification, color, and font type/size.
	/
	8.2.4.4 If desired, select ‘Freeze Label’ on the bottom-left of the dialog box to fix the position of the label.  The label will not be able to be moved around on the image.
	8.2.4.5 When satisfied, click on OK.

	8.2.5 The label will then appear on the image.
	/
	Label properties, sizes, etc. can be modified at any time while in the Pointer mode.  The Pointer mode is the default mode of the application and is selected by either Selecting Pointer from the Actions main menu or by clicking on the pointer butto...

	8.3 Calibrating Images and Adding Measurement Labels
	8.3.1 Overview
	Before measurements are added in an image, the image should first be calibrated. In general, images are calibrated by taking a measurement of an object of a known size or length in an image (as shown in the image below) and then providing the actual l...
	/
	Sensor images can be more accurately calibrated by using the actual dimensions of the sensor’s active area rather than an object of known length.  The active area of the sensor can be determined by referring to the hardware’s documentation or contacti...
	/
	Apteryx does not guarantee the accuracy of any calibration/measurement performed in the imaging application.
	8.3.2 Calibrating an Image
	8.3.2.1 From the menu select Actions > Calibrate Measurements …OR … open the Toolbox and select the Calibrate Measurements icon (/). The cursor will change into a crosshair with a gear above it.
	/
	8.3.2.2 Place the calibration crosshair at the starting point of the object of known length, hold down the left mouse button and drag the cross-hair to the end-point of the object then release the mouse button.
	/
	/  Non-linear calibrations can be created by right-clicking on end-points while dragging the mouse with the left button held down. Release the left mouse button at the final end-point.
	8.3.2.3 A 'Calibrate Measurements' pop-up screen will appear. Type the known length of the object. Click OK.
	/
	8.3.2.4 This image is now calibrated and any measurement performed will be based off the calibration.

	8.3.3 Adding Quick Calibrations
	Once an image is calibrated, the calibration factor can be stored for future use and applied to other images captured before or after the calibration factor was created.  Once created, it will be available to other computers once users exit and restar...
	The accuracy of the Quick Calibration is dependent upon whether the image resolution is static or dynamic.  For example, sensors return static image sizes and thus will have an accurate Quick Calibration.  But, phosphor plates return dynamically cha...
	To add a new calibration to the Quick Calibrations list:
	8.3.3.1 Open the Calibration control from the pop-out bar on the right of the user interface and double-click on <Add Current Calibration> under the ‘Quick Calibration’ section.
	/
	8.3.3.2 The ‘Quick Calibration’ Dialog box displays.  Enter an applicable name and click on OK.
	/
	8.3.3.3 The newly added calibration factor will be listed under ‘Quick Calibrations’.  Users can apply it to any open image in the future by double-clicking on the selection.
	/

	8.3.4 Adding Auto-Calibrations
	Once an image is calibrated, the calibration factor can be stored and set up to be automatically applied to subsequent images captured that match in image size.  This feature is useful in setting up a calibration factor that can be automatically appli...
	To add an auto-calibration:
	8.3.4.1 Open the Calibration control from the pop-out bar on the right of the user interface and double-click on <Create New Auto Calibration From Current Image> under the ‘Quick Calibration’ section.
	/
	8.3.4.2 The ‘Auto Calibration’ Dialog box displays.
	/
	 Enter an applicable name.
	 Select any orientation to configure the calibration to be applied to any images captured that match the dimensions displayed in the ‘Image Size’ field.
	 Click on OK to save the new calibration.
	8.3.4.3 The newly added calibration factor will be listed under ‘Auto Calibrations’.  Click on the box to the left of the new entry to enable it.
	/
	/ Users can create and enable multiple auto-calibration entries.  Subsequent images captured will be calibrated automatically and be ready for measurements if they exactly match the dimensions (specified in the image size column) of any enabled auto-...

	8.3.5 Adding a Measurement Label
	Follow the steps below to perform a measurement and create a measurement label.
	8.3.5.1 Once a calibration is applied, the cursor changes to a crosshair with no gear, ready to take a measurement.
	/
	8.3.5.2 Place measurement crosshair at the starting point of the object to be measured, hold down the left mouse button and drag the mouse to the end-point of the object then release the mouse button.
	/
	/  Non-linear measurements can be created by right-clicking on end-points while dragging the mouse with the left button held down. Release the left mouse button at the final end-point.
	8.3.5.3 The Measurement Properties dialog box displays to allow users to format the label. Customize the measurement label properties (color, line, unit, measurement position, etc.) then click OK to exit.
	/
	/ The ‘Measurement Sample View’ section in the dialog box above does not display the actual measurement, but rather a sample of what the measurement will look like.  The ’Measurements’ tab is where to find the actual measurement.
	8.3.5.4 A measurement label will be placed on the image displaying the measurement.
	/
	8.3.5.5 To remove the measurement label, click on the label and then select Labels > Remove.


	8.4 Merging a Label(s) With an Image
	Labels are not part of the image when added.  They are floating objects that can be moved, modified, resized or deleted at any time. In some circumstances, a label may need to be merged, making it an actual part of an image.  For instance, labels must...
	Labels cannot be directly merged into STB16 or STB images, the proprietary, secure image format of Apteryx imaging applications.  If intending to email or print a STB image, export as a duplicate JPEG format image (right-click on the image, then cl...
	Follow the directions provided below to merge one or more labels:
	8.4.1 To merge a single label:
	8.4.1.1 a. Click on the desired label to select it.
	8.4.1.2 b. From the main menu, select Labels > Merge > Current label … OR … Right-click on the label and select Labels > Merge Label.

	8.4.2 To merge all labels added to an image: Select Label > Merge > All Labels.
	8.4.3 To merge only labels of a specific type: Select Labels > Merge > Type and then select the applicable label type (the submenu will only display the label types added to the open image).


	9 DISTRIBUTING IMAGES – TRANSIT® ADD-ON COMPONENTS
	9.1 General Information
	The imaging application allows the addition of TransIT™ Communication Extension Devices (TransIT CEDs), additional components that expand the software’s capabilities to include the sending of patient images, claim forms, etc. to referral doctors, insu...

	9.2 TransIT™ General Emailer Creator
	9.2.1 Overview
	The most commonly used TransIT™ add-on component, the General Emailer enables users to spawn their email client application (e.g. Microsoft® Outlook) and automatically attach patient images and files to a new email message.  The General Emailer requir...
	9.2.2 Configuring the TransIT™ General Emailer Creator
	The TransIT™ General Emailer component will attempt to use the default email application set up in Windows.  Refer to Microsoft Support’s Online Knowledgebase Article KB 154359 for instructions to specify Microsoft® Outlook or Outlook Express as the...
	9.2.2.1 Select TransIT > Options > Component Options.
	9.2.2.2 The ‘TransIT Configurations’ dialog box displays.  Select General Emailer Creator and click on Edit Options.
	9.2.2.3 The ‘General Emailer Options’ dialog box displays.
	/
	 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the larger the generated jpeg files will be when converted and sent.
	 Enable the Mask SS numbers option to suppress the transmission of SS numbers.
	 Click OK when done.
	9.2.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

	9.2.3 Sending Images Using the TransIT™ General Emailer Creator
	9.2.3.1 Open an existing patient record and view the desired image or layout to send.
	9.2.3.2 Select TransIT > General Email Creator.  The ‘TransIT Item Selection’ dialog box displays.
	/
	 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section.
	 Layout Options: If sending one or more layouts, select one of the following file format options:
	o As a combined, single image (i.e. JPEG format)
	o As an Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and related data files
	o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG format).
	9.2.3.3 Click on OK.  The ‘TransIT Emailer Information’ screen displays.  Complete the following information on each tab:
	 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields.
	/
	 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required field if blank.
	/
	 ‘Message’ tab: Enter a message for the recipient of the email.  The message entered will appear in the body of the email.
	/
	9.2.3.4 Click OK when the ‘TransIT Emailer Information’ tabs have been completed.  The imaging application proceeds to spawn Outlook/Outlook Express create new email is created with the image attached.
	/
	9.2.3.5 Add the email information of the recipient and proceed to send the attached image/layout in Outlook/Outlook Express.


	9.3 TransIT™ Emailer Creator
	9.3.1 Overview
	9.3.2 The Emailer Creator module enables the sending of emails from within the imaging application.  Multiple patient images and files can be sent directly through a dental practice’s Internet Service Provider (ISP). Outlook/Outlook Express is not req...
	9.3.3 Configuring Emailer Options:
	For the TransIT™ Emailer component to function an outgoing SMTP mail server must be configured.  The Emailer is only compatible with outgoing mail servers that DO NOT require authentication or encryption (e.g. SSL) for transmission.   Contact your I...
	9.3.3.1 Select TransIT > Options > Component Options.
	9.3.3.2 The ‘TransIT Configurations’ dialog box displays.  Select Emailer Creator and click on Edit Options.
	9.3.3.3 The ‘General Emailer Options’ dialog box displays.
	/
	 Complete the ‘Outgoing SMTP Server’ and ‘Port’ fields.
	 Click to enable the option This SMTP server requires a user name and password. Complete the ‘User Name’ and ‘User Password’ fields.
	 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the larger the generated jpeg files will be when converted and sent.
	 Click OK when done.
	9.3.3.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

	9.3.4 Sending Images Using the TransIT™ Emailer Creator:
	9.3.4.1 Open an existing patient record and view the desired image or layout to send.
	9.3.4.2 Select TransIT > Email Creator.  The ‘TransIT Item Selection’ dialog box displays.
	/
	 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section.
	 Layout Options: If sending one or more layouts, select one of the following file format options:
	o Combined, single image (i.e. JPEG format)
	o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and related data files
	o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG format).
	9.3.4.3 Click on OK to generate and send the email via the outgoing SMTP server.


	9.4 FastAttach by NEA
	9.4.1 Overview
	The FastAttach module enables users to submit patient images and claims to NEA's FastAttach web-based service.
	9.4.2 Configuring FastAttach Options:
	9.4.2.1 Select TransIT > Options > Component Options.
	9.4.2.2 The TransIT Configurations dialog box displays.  Select FastAttach by NEA and click on Edit Options.
	9.4.2.3 The ‘FastAttach Options’ dialog box displays.
	/
	9.4.2.4 Select the button shown in red above to find/specify the location of the NEACOMM application.
	9.4.2.5 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the larger the generated jpeg files will be when converted and sent.
	9.4.2.6 Click OK when done.
	9.4.2.7 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

	9.4.3 Submitting Patient Images/Claims Using FastAttach by NEA:
	9.4.3.1 Open an existing patient record and view the desired image or layout to send.
	9.4.3.2 Select TransIT > Fast Attach by NEA.  The ‘TransIT Selection’ dialog box displays. Click OK to continue.
	/
	9.4.3.3 The ‘TransIT Fast Attach Information’ dialog box displays. Complete the following information on each tab:
	 ‘General’ tab: Select the applicable date range of service using the calendars. Enter the optional ‘Payor Reference Number’ and ‘Claim Amount.
	/
	 ‘Provider’ tab: Enter the required dental practice information.  Click the Add button to store the entered information as a quick entry for future use.
	/
	 ‘Payor’ tab: The ‘Payor Name’ is the insurance company the patient is insured through.
	/
	o Select the Browse button, shown in red above, to launch and select the patient’s insurance company from the ‘Select NEA Player’ dialog box.
	o /
	o Click OK to return to the ‘Payor’ tab.
	o Click the Add button to store the entered information as a quick entry for future use.
	 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required field if blank.
	/
	 ‘Insured’ tab: If the patient is not the insured person (e.g. a dependant or spouse), enter the insured person’s information and select the applicable relationship.  If the patient is the insured person, select the Same as patient button to auto-pop...
	/
	 ‘Message’ tab: Enter any additional information to relay to the Insurance Company regarding the claim and/or attachments.
	9.4.3.4 Click OK to forward the image and claim information to NEA’s FastAttach communication application.


	9.5 XrayView™ e-Mailer Creator
	9.5.1 Overview
	The XrayView e-Mailer Creator creates a ZIP file or self-extracting executable (XrayViewMailer.zip or XrayView.exe) containing a patients images.  The XrayView e-Mailer Creator then calls up a user’s email client application (e.g. Microsoft® Outlook) ...
	9.5.2 Configuring the XrayView™ e-Mailer Creator Options
	The XrayView™ e-Mailer component will attempt to use the default email application set up in Windows.  Refer to Microsoft Support’s Online Knowledgebase Article KB 154359 for instructions to specify Microsoft® Outlook or Outlook Express as the defau...
	9.5.2.1 Select TransIT > Options > Component Options.
	9.5.2.2 The ‘TransIT Configurations’ dialog box displays.  Select XrayView e-Mail Creator and click on Edit Options.
	9.5.2.3 The ‘XrayView e-Mailer Options’ dialog box displays.
	/
	 Enable Send attachment as a ZIP file to generate attachments as a ZIP file.  If disabled, the attachment will attach a self-extracting executable (*.EXE file extension).
	/ Warning: Some email clients may be configured not to accept *EXE file extensions for security reasons.  If so, the email client will strip out the attachment when the new message is sent.
	 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the larger the generated jpeg files will be when converted and sent.
	 Click OK when done.
	9.5.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

	9.5.3 Sending Images Using the XrayView e-Mailer Creator
	9.5.3.1 Open an existing patient record and view the desired image or layout to send.
	9.5.3.2 Select TransIT > XrayView e-Mail Creator.  The ‘TransIT Item Selection’ dialog box displays.
	/
	 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section.
	 ‘Layout Options’: If sending one or more layouts, select one of the following file format options:
	o Combined, single image (i.e. JPEG format)
	o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and related data files
	o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG format).
	9.5.3.3 Click on OK.  The ‘TransIT XrayView Information’ screen displays.  Complete the following information on each tab:
	 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields.
	/
	 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required field if blank.
	/
	 ‘Message’ tab: Enter information for the recipient of the email.
	/
	 ‘Password Protect’ tab: If desired, enable the Password protect the image option and enter a password in the ‘Password’ field.  The recipient will need to be provided the password in order to access the files in the attachment when sent.
	/
	9.5.3.4 Click OK when the ‘TransIT XrayView Information’ tabs have been completed.  The imaging application proceeds to spawn Outlook/Outlook Express create new email is created with the image attached.
	/
	9.5.3.5 Add the recipient’s email information and proceed to send the attached image/layout in Outlook/Outlook Express.


	9.6 XrayView™ Creator
	9.6.1 Overview
	The XrayView Creator creates a self-extracting executable (XrayView.exe) containing a patients images and information that can be saved on various removable media (e.g. USB flash drive, external hard disk, etc.) and provided to other dentist/practices...
	9.6.2 Configuring the XrayView™ Creator Options
	9.6.2.1 Select TransIT > Options > Component Options.
	9.6.2.2 The ‘TransIT Configurations’ dialog box displays.  Select XrayView Creator and click on Edit Options.
	9.6.2.3 The ‘XrayView Options’ dialog box displays.
	/
	 Enable an applicable option in the ‘Non-blank Disk Handling’ section:
	o Fail if target disk is not blank – If enabled, the XrayView.exe file will not be created in the specified destination unless the destination is blank.  This option is useful if the destination contains XrayView files that a user may not want to over...
	/
	o Prompt and then wipe disk before copy – If enabled, the user will be prompted with a warning that the destination will be erased before the XrayView.exe file is created.  This option is useful if the destination location has limited disk space.
	/
	o Copy to target anyway – If selected, any pre-existing XrayView files will be overwritten without warning.
	 Accept the default or change the ‘JPEG Quality Factor’ to whatever desired.  The higher the quality the larger the generated jpeg files will be when converted and sent.
	 Click OK when done.
	9.6.2.4 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

	9.6.3 Distributing Images Using the XrayView Creator
	9.6.3.1 Open an existing patient record and view the desired image or layout to send.
	9.6.3.2 Select TransIT > XrayView Creator.  The ‘TransIT Item Selection’ dialog box displays.
	/
	 ‘Single Image Options’: If sending one or more single images, specify whether to send them as a plain image (i.e. JPEG format) or as an STB files the ‘Single Image Options’ section.
	 Layout Options: If sending one or more layouts, select one of the following file format options:
	o Combined, single image (i.e. JPEG format)
	o Apteryx layout file (i.e. a compressed zip file containing the layout, STB images, and related data files
	o A common file format ZIP file (i.e. a compressed zip file containing the images in JPEG format).
	9.6.3.3 Click on OK.  The ‘TransIT XrayView Information’ screen displays.  Complete the following information on each tab:
	 ‘General’ tab: Complete the ‘Subject’ and ‘Reference Number’ fields.
	/
	 ‘From’ tab: Enter the doctor and dental practice information.  Select the Add ‘FROM’ Entry button to store the information as a quick entry for future use.
	/
	 ‘To’ tab: Enter the recipient’s information.  Select the Add ‘To’ Entry button to store the information as a Quick Entry for future use.
	/
	 ‘Patient’ tab: The tab is pre-populated with the open patient’s information.  Complete any required field if blank.
	/
	 ‘Message’ tab: Enter information for the recipient of the email.
	/
	 ‘Encryption’ tab: If desired, enable the encryption option to encrypt the image and enter a password in the ‘Password’ field.  The recipient will need to be provided the password in order to access the files in the attachment when sent.
	9.6.3.4 Click OK when the ‘TransIT XrayView Information’ tabs have been completed.
	9.6.3.5 Follow the prompts to generate the XrayView files in the destination specified.  



	10 PRINTING IMAGES AND IMAGE-RELATED DOCUMENTS
	10.1 General Information
	The imaging application has built in print functionality that allows users to print images and related information directly to a local or networked printer.  In addition, users have access to a library of customizable Document Templates that can be us...

	10.2 Printing a Single Image
	10.2.1 Open the image to view it on the application desktop.
	10.2.2 Select File > Print on the main menu … OR … select the print icon (/) on the main toolbar.
	10.2.3 The ‘Print Image’ dialog box displays. Complete the following tabs:
	10.2.3.1 ‘General’ tab: Select the desired printer off the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and ‘Top/Bottom’ page indent settings as desired.
	/
	10.2.3.2 ‘Print Size’ tab: Select the desired image size from the options presented.
	/
	 Real sized image – Prints the image so that one inch in the image is equal to one inch on paper.
	 As large as possible – Enlarges or reduces (if the image is larger than the print area) the image so that the image prints as large as possible.
	 Real sized or as large as possible – Attempts to print the image ‘real sized’, however, if the image is too large it will be adjusted to fit on the page.
	 ‘Print Range’ – By default, all of the image will be printed unless a portion of the image is selected using the Image Selection tool (Actions > Image Selection) prior to clicking on the Print button.
	10.2.3.3 ‘Image Text’ tab –
	/
	 Select the desired patient/image information to include on the image printout:
	o Patient Information – Includes the last name, first name, SS number, ID number, and date of birth if available.
	o Image Notes – Includes any image notes associated to the image.
	o Tooth Information – Includes the tooth numbering information associated to the image.
	o Extended Image Information – Includes extended image information, such as image type (e.g. Digital X-ray, Digital Image, etc.) and image sub-type (e.g. Periapical, BMX, etc.), associated with the image.
	o Specified Text – Select this option to enter additional textual information.  If selected, the text box will be enabled.  Text entered in the textbox can be saved as a text file for future use by clicking on the Save Text button.  Previously saved t...
	 Select the Font button to adjust the text font, size, and color as desired.
	10.2.3.4 ‘Header/Footer’ – Define the information that should be included in the header and/or footer of the image printout.
	/
	 Select each drop-down to define what information should be included in on the left, middle, or right side of the header and footer.
	 Click on the Save Def button to store the selected definitions for future use.  Previously saved header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved definition file by name.
	 Select the Header Font button to adjust the text font, size, and color of the header as desired.
	 Select the Footer Font button to adjust the text font, size, and color of the header as desired.

	10.2.4 Click on the Print button when complete to print the image to the select printer.

	10.3 Printing Multiple Images
	10.3.1 Open the images to view them on the application desktop.
	10.3.2 Select on File > Print Multiple Images on the main menu … OR … select the Print Multiple Images icon (/) on the main toolbar.
	10.3.3 The ‘Print Image(s)’ dialog box displays. Complete the following tabs:
	10.3.3.1 ‘Multiple Image’ tab – Select each image in the order they should be on the printout.  When selected the order number displays on the ‘Order’ column. Ordered images can be deselected by clicking on the desired image.
	/
	10.3.3.2 ‘Images Per Page’ tab -
	/
	 Define the columns and rows per page for the printout.  The number of rows and columns selected should correspond to the number of images to be included in the printout.
	 Select Print Page numbers to include page numbers on the printout.  Additionally define the position and page number format by selecting the available options.
	10.3.3.3 ‘General’ tab – Select the desired printer off the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and ‘Top/Bottom’ page indent settings as desired.
	/
	10.3.3.4 ‘Image Text’ tab –
	/
	 Select the desired patient/image information to include on the image printout:
	o Image Filename – Includes filenames associated with each image.
	o Image Notes – Includes any image notes associated to the image.
	o Tooth Information – Includes the tooth numbering information associated to the image.
	o Extended Image Information – Includes extended image information, such as image type (e.g. Digital X-ray, Digital Image, etc.) and image sub-type (e.g. Periapical, BMX, etc.), associated with the image.
	o Specified Text – Select this option to enter additional textual information.  If selected, the text box will be enabled.  Text entered in the textbox can be saved as a text file for future use by clicking on the Save Text button.  Previously saved t...
	 Select the Font button to adjust the text font, size, and color as desired.
	10.3.3.5 ‘Header/Footer’ – Define the information that should be included in the header and/or footer of the image printout.
	/
	 Select each drop-down to define what information should be included in on the left, middle, or right side of the header and footer.
	 Click on the Save Def button to store the selected definitions for future use.  Previously saved header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved definition file by name.
	 Select the Header Font button to adjust the text font, size, and color of the header as desired.
	 Select the Footer Font button to adjust the text font, size, and color of the header as desired.

	10.3.4 Click on the Print button when complete to print the image to the select printer.

	10.4 Printing Layout Images
	10.4.1 Open the layout in Layout View not Single Image View
	10.4.2 Select on File > Print on the main menu … OR … select the print icon (/) on the main toolbar.
	10.4.3 If wanting to print one image in the layout, select the image’s tile in the layout view.
	10.4.4 The ‘Print Image(s)’ dialog box displays. Complete the following tabs:
	10.4.4.1 ‘Layout Image’ tab –
	/
	 In the ‘Print’ section, select Layout to print the entire or Current Image to print the selected tile.
	 Enable the Print number indicators to include tile tooth numbering on the printout.
	 Enable the Print tile outline option to include an outline around each tile.
	 Select Print empty tiles to include image-less tiles in the printout (if any).
	 In the ‘Background Color’ section, select:
	o No background to remove the layout’s background;
	o Layout background to include the layout’s background; or
	o Specified color to define the color of the background.  Select a color from the Background Color dropdown list to choose a desired color.
	10.4.4.2 ‘General’ tab - Select the desired printer from the ‘Printer’ drop-down list.  Adjust the ‘Left/Right’ and ‘Top/Bottom’ page indent settings as desired.
	/
	10.4.4.3  ‘Header/Footer’ tab – Define the information that should be included in the header and/or footer of the image printout.
	/
	 Select each drop-down to define what information should be included in on the left, middle, or right side of the header and footer.
	 Click on the Save Def button to store the selected definitions for future use.  Previously saved header/footer definitions can be entered by clicking on the Load Defs button and selecting the saved definition file by name.
	 Select the Header Font button to adjust the text font, size, and color of the header as desired.
	 Select the Footer Font button to adjust the text font, size, and color of the header as desired.
	10.4.4.4 ‘Layout Text’ tab –
	/
	 Specified Text – Select this option to enter additional textual information.  If selected, the text box will be enabled.  Text entered in the textbox can be saved as a text file for future use by clicking on the Save Text button.  Previously saved t...
	 Select the Font button to adjust the text font, size, and color as desired.

	10.4.5 Click on the Print button when complete to print the image to the select printer.

	10.5 Document Templates
	10.5.1 Overview
	The imaging application provides a library of document templates (e.g. referral letters, treatment plans, clinical reports, image cards, etc.) that a user can select to automatically spawn a document in Microsoft® Word.  Each template is embedded with...
	Macros must be enabled in MS Word in order to allow the execution of the Visual Basic codes embedded within the document templates.  Apteryx, Inc. recommends setting the macro security level to Medium.   The medium security setting permits a user to...
	10.5.2 Setting Up Microsoft Word
	Before Microsoft® Word can be used to create documents; the location of the application must be configured.  To specify the location of Microsoft Word on the computer:
	10.5.2.1 Select Tools > Options from the main menu. The ‘XVa3 Options’ dialog box displays.
	10.5.2.2 At the bottom of the ‘General’ tab there is a ‘Microsoft Word’ section.  Click the browse button (outlined in red below) to manually search for the Microsoft Word executable (typically called WINWORD.EXE) … OR … click the Search button to hav...
	/
	10.5.2.3 When found, the path will display in the provided field.
	/
	10.5.2.4 Click OK to save the setting and return to the application desktop.

	10.5.3 Configuring Document Handling Options
	By default, documents are created as temporary documents that will be deleted once Microsoft® Word is closed.  To change these settings:
	10.5.3.1 Select Tools > Documents > Options from the main menu. The ‘Document Template Options’ dialog box displays.
	/
	10.5.3.2 Select Save the documents in the document in following folder …  to specify a specific location on the computer to store spawned documents.
	10.5.3.3 Click on the browse button (outlined in red above). The Select Path’ dialog box displays.
	/
	 Use the directory tree to find and select the appropriate folder.
	 Click OK to return to the ‘Document Options’ dialog box.
	10.5.3.4 Select the desired naming scheme to use for any Word document spawned from the imaging application.
	/
	10.5.3.5 Select the option to ‘Automatically handle images that may be too big for MS Word’.  If enabled, large images will be automatically resized to fit within the document’s designated area for embedded images.
	10.5.3.6 Click OK to save the changes.

	10.5.4 Spawning Single Image Document Templates
	10.5.4.1 Open the desired patient image or layout/group to view it on the application desktop.
	10.5.4.2 Click on Tools > Document and select the desired single-image document template to generate.
	/
	/ The naming convention of Apteryx-provided document templates typically indicates the document-type (i.e. Referral letter, treatment plan, etc.) and number of images the template can handle.
	10.5.4.3 The imaging application will then proceed to launch Microsoft Word, embedding the image and patient information (outlined in green in the sample shown below) into a new word document.
	/
	10.5.4.4 Additional fields (highlighted in yellow in the sample above) can be manually typed in by the user to complete the document.  Click on each field to enter the required information.

	10.5.5 Spawning Multiple Image Document Templates
	10.5.5.1 Open the desired patient image(s) or layout(s)/group(s) to view it on the application desktop.
	10.5.5.2 Click on Tools > Document > Spawn Multiple Image Document.  The ‘Spawn Document’ dialog box displays.
	/
	 The images open on the application desktop will be listed in the ‘Select the images to print’ section.  Select each image in the order they should be embedded in the document.  When selected, the order number displays on the ‘Order’ column. Ordered ...
	 In the ‘Select the document you wish to create’ section, choose the desired multiple-image document template to generate.
	/ The listed document templates are not necessarily multiple-image templates.  The naming convention of Apteryx-provided document templates typically indicates the document-type (i.e. Referral letter, treatment plan, etc.) and number of images the tem...
	 Click OK to continue.
	10.5.5.3 The imaging application will then proceed to launch Microsoft Word, embedding the images and patient information (outlined in green in the sample shown below) into a new word document.
	/
	10.5.5.4 Additional fields (highlighted in yellow in the sample above) can be manually typed in by the user to complete the document.  Click on each field to enter the required information. 



	11 APPENDIX A: COMMON FUNCTIONS AND UTILITIES
	11.1 Merging Patients
	11.1.1 Overview
	The imaging application has the ability to merge multiple patient records in the event two or more entries in the patient database refer to the same patient. The software offers two database utilities:
	 Patient Merge - the standard utility, useful for merging select patient records
	 Advanced Patient Merge – An advanced, criteria-based utility that queries the entire database for duplicate patients and then combines them into single patient entries.
	Warning: The Advanced Patient Merge utility is a mass database correction utility that should only be used when warranted and is therefore not covered in this manual.  Contact Apteryx Technical Support at 1-877-APTERYX (278-3799) for consultation i...
	11.1.2 Using the Patient Merge Utility
	11.1.2.1 Close all open patients by selecting Patient > Close All Patients.
	11.1.2.2 Select Database Utilities > Merge Patients > Merge Patients. The 'Patient Merge' Utility displays a list of all patients in the database.
	/
	11.1.2.3 While holding down the <Ctrl> key, left-click on each patient record to be merged.
	11.1.2.4 The selected entries will display in the bottom frame. Select the entry to be used for the resulting merged patient and then click on OK.
	11.1.2.5 Select Yes to confirm the merge action.


	11.2 Moving Images from One Patient to Another
	11.2.1 Overview
	Occasionally, images may be captured under the wrong patient and need to be moved to another patient record.
	11.2.2 To move images from one patient to another:
	11.2.2.1 Open the image(s) that was captured under the wrong patient.
	11.2.2.2 Right-click on the image and select Move to Patient > Move Image To Patient from the pop-up menu.
	/
	11.2.2.3 The 'Move Image to Patient' utility displays. Select the patient from the list to which the image is to be moved and click on the OK button.
	/
	11.2.2.4 Repeat the process for any additional images that need to be moved.

	11.2.3 To move a layout from one patient to another:
	11.2.3.1 Open the layout that was captured under the wrong patient.
	11.2.3.2 Right-click on any image/tile in the layout and select Move to Patient > Move Group To Patient from the pop-up menu.
	/
	11.2.3.3  The 'Move Layout to Patient' utility displays. Select the patient from the list to which the layout is to be moved and click on the OK button.


	11.3 Creating a Patient CD/DVD Disk
	11.3.1 Overview
	The imaging application allows users to burn patient images and information directly to a CD/DVD disk for distribution (e.g. referrals, etc.).  Users can burn one, multiple, or all patient images with ease.  The utility is an add-on component that can...
	Warning: The CD/DVD Burning add-on component requires Windows® XP and version 3.9 build 86 or higher of the imaging application to function.
	11.3.2 Configuring the CD/DVD Disk Options
	Prior to burning patient images to CD/DVD, export formatting and target preferences must first be setup.
	11.3.2.1 Select Patient > Patient Utilities > Patient CD, DVD or Disk Options from the main menu.
	11.3.2.2 The ‘Options’ dialog box displays.
	/
	11.3.2.3 In the ‘Export Format’ section select one of the following options:
	 Export images as JPEG – If enabled, images burned to CD/DVD will be in JPEG format, compatible with any image viewing applications.
	 Export images as XrayVision images – If enabled, images burned to CD/DVD will be in a format that can be imported by a recipient who also uses the imaging application at their practice.
	 Each of the above export format selections include the option, Include Viewer. If enabled, the QuickView image viewing application will be included on burnt CD/DVD.  QuickView gives recipient’s the ability to view files exported in Apteryx’s unmodif...
	 In the ‘Export Target’ section, enable the Export to CD/DVD option.  Additionally, select the applicable drive letter for the CD/DVD drive from the ‘Prompt for drive’ drop-down list.
	 If desired, enable the Encrypt the images option to encrypt the images and enter a password in the field provided.  The recipient will need to be provided the password in order to access the files on the CD/DVD when received.
	11.3.2.4 Click OK to save the changes.

	11.3.3 Burning Patient Images to CD/DVD
	11.3.3.1 Insert a blank CD/DVD into the drive.
	11.3.3.2 Open the desired patient's file.
	11.3.3.3 Select Patient > Patient Utilities > Create Patient, CD, DVD, or Disk.
	11.3.3.4 The ‘Select Patient Images Files’ dialog box displays.
	/
	11.3.3.5 To export and burn all images, choose Select All Images from the provided drop-down list.
	11.3.3.6 To export and burn one or more specific images:
	 Choose Select Specific Images.  The ‘Select Patient Image Files’ dialog box expands to display thumbnails of all the patient’s images.
	/
	 Use the mouse to select the desired images and then click on the Select button when complete.
	11.3.3.7 The CD/DVD burning utility will proceed to export and burn all the patient’s images to the CD/DVD.  When complete, the following dialog box displays.  Click OK to return to the application desktop.


	11.4 Finding Images by Date
	11.4.1 Overview
	Occasionally, users may need to perform a search for an image inadvertently captured under the wrong patient.  The ‘Find Images by Date’ utility gives users the ability to search the entire patient database for all images captured within a specified d...
	11.4.2 Performing a Search
	11.4.2.1 If one or more patient files are open, select Patient > Close All Patients from the main menu.
	11.4.2.2 Select Database > Database Utilities > Find Images by Date.
	11.4.2.3 The ‘Find Images by Date’ dialog box displays.
	/
	 Use the ‘From’ and ‘To’ calendars to specify an application date range to perform a search.
	 Click on the OK button to proceed with the search.
	11.4.2.4 The ‘Found Images’ dialog box displays if there are images in the patient database that match the search criteria.
	/
	 Select a patient on the left column to preview their related images.
	 If the desired image is found, click Open to view it … OR … click on Move to Another Patient to transfer the image to the correct patient.
	11.4.2.5 If Move to Another Patient was selected in the previous step, The 'Move Layout to Patient' utility displays. Select the patient from the list to which the layout is to be moved and click on the OK button.


	11.5 Deleting Patient Images
	Follow the steps below to remove one or more images from a patient’s file:
	11.5.1 Open the desired patient's file.
	11.5.2 Close any open patient images.
	11.5.3 Select Patient > Patient Utilities > Delete Patient Images from the main menu.
	11.5.4 The ‘Delete Patient Image Files’ dialog box opens, displaying thumbnails of all the patient’s images.  Select one or more of the desired images and click on the Delete button.
	/
	11.5.5 The following warning messages display.  If sure, select Yes on each to continue with the deletion.
	 /
	 /
	If an image is already open on the application desktop, it can be deleted by clicking on the image with the right mouse button and selecting Delete Current Patient Image from the pop-up menu.  To delete an image in a layout, right-click on the imag...

	11.6 Exporting Patient Images
	Follow the steps below to export one or more images from a patient’s file:
	11.6.1 Open the desired patient's file.
	11.6.2 Select Patient > Patient Utilities > Export Images from the main menu.
	11.6.3 The ‘Export Target Path’ dialog box displays.
	/
	 Select the browse button shown in red above to specify the target directory to export the files to.
	 Select the Convert images to JPEG whenever possible option if desired.  Images exported in JPEG format are compatible with any image viewing application.
	 Select the Use special export for directly captured images option if desired.  This option is applicable to handling images captured using direct capture extensions (e.g. SuniCam3D or Planmeca3D extensions).
	 Click on OK to continue.
	11.6.4 The ‘Select Patient Images Files’ dialog box displays.
	/
	11.6.5 To export all images, choose Select All Images from the provided drop-down list.
	11.6.6 To export one or more specific images:
	 Choose Select Specific Images.  The ‘Select Patient Image Files’ dialog box expands to display thumbnails of all the patient’s images.
	/
	 Use the mouse to select the desired images and then click on the Select button when complete.
	11.6.7 The imaging application will proceed to export the selected images to the specified directory.

	11.7 Take/Retake From (Layout Capture)
	11.7.1 When a tile is selected in a layout, an image can be added to the tile from any of a variety of different sources (e.g. Sensors, Scanners, etc.) by selecting Group > Layout Options > Take/Retake from  ... Or ... by right-clicking on the image a...
	Take/Retake from functionality is also available on the ‘Capture Layout’ screen.  Select a tile to retake an image for, select the Take/Retake from button.
	11.7.2 Unlike Take/Retake which takes/retakes the image from the source that was assigned to the tile, Take/Retake from permits a user to select the source from where the image is to be taken.
	 Scanner - The software will prepare to capture from an imaging device, if selected.
	 Sensor - The software will prepare to capture from a digital x-ray sensor, if selected.
	 File - The software will prepare to acquire images from the local hard drive, network, or media device attached to the computer, if selected.
	 Clipboard - The software will prepare to acquire an image stored in the computer’s memory via the <copy> function, if selected.
	 Open Image - The software will prepare to acquire an image that is open on the application desktop, if selected.
	 Unassociated File - The software will prepare to acquire the image from unassociated files (a file not associated with a tile) contained in the current layout/group. Note: When unassociated images exist in the layout/group, a document stack icon is ...
	Although a tile may display the associated tooth number for the image, the imported image will inherit the tooth numbers associated to the source image if the Open Image option is selected. If the Clipboard option is used to import an image into a ...


	12 APPENDIX B: CONFIGURING OPTIONS
	12.1 General Information
	The imaging application is a highly customizable application that can be fined tuned to suit a user’s needs.   These options can be accessed by clicking on Tools > Options on the main menu. The options are grouped into related settings and are availab...

	12.2 The ‘General’ Tab
	The ‘General 2’ tab contains settings that govern how the software should operate.  Options include the following:
	/
	 Display ‘Open Patient’ Dialogue - Will display the Patient Rolodex every time the program is opened.
	 When opening patients from other applications proceed directly to ‘Open Patient Images’ – If bridging from a Practice Management application and opening an existing patient file, the ‘Open Patient Images’ dialog will display if this option is enabled.
	 Track / undo and redo operations – Option will define how many undo's and redo's you will have available. Choose zero (0) for an infinite number of undo operations.
	 Display warning messages when capturing under nobody - Controls the display of the warning that pops up when a user attempts to capture without a patient open first. If unchecked the warning will never come up.
	 Prevent image capture under nobody – If enabled, users will be unable to capture until a patient file is open first.
	 Display user cancelled messages – If enabled, displays a prompt indicating a cancelled capture.
	 Microsoft Word can be found in the following directory - If Microsoft Word is installed on the computer, a user can browse or click on the Search button to locate the application.
	 Measurements should initially be displayed in - This will set the default unit (millimeters, inches, or centimeters) to display all measurements in.
	 Patient Definition Requirements – If selected, a utility will display allowing users to define the data required to create a patient file.  Additionally, the format of the required fields can be configured.
	 Use alternate painting/drawing method to compensate for choppy displays - This option will blend the graphics on the screen with the background image, to give it a smoother appearance. Turn this option on if an image display is choppy when zooming in.
	 Prompt for which database to use when starting the program – If enabled, the user will be prompted with a list of available patient databases to select from before the application is opened.  This feature is only available with use of the legacy Mob...

	12.3 The ‘General 2’ Tab
	The ‘General 2’ tab contains additional settings that govern how the software should operate.  Options include the following:
	/
	 Move all deleted items to the recycle bin – If enabled, items deleted from within the imaging application will be moved to the local computer’s recycle bin.  Before restoring an image from the recycle bin, note the original location as listed in the...
	 Log all TWAIN acquisitions – If enabled, a TWAIN log file will be generated whenever acquisitions from the device are performed.
	 Enable patient FMap validation - This option enables or disables the automatic update and checking of patient file maps. This option is only to be disabled on systems with significant network lag. The patient FMap needs updated anytime new images ar...
	 Consult Data Drills when opening patients from other applications – If enabled, the imaging application will check the name against a practice management (PM) database for the ID number, SS number, Date of birth, and sex. The feature requires a rela...
	 Keep track of / files – Define the amount of recently accessed image files the imaging application should keep track.  The files will be included on the recent file list, an easy access list of recent files available under File on the main menu.
	 Recent Patient List Keep track of / patients - Define the amount of recently accessed patients the imaging application should keep track of.  The patient files will be included on the recent patients list, an easy access list of recent patients avai...
	 Keep track of recent patients globally – Enable this option if imaging application is installed on a network.  It will to make the recent patient list available to all workstations.
	 Enable Global ID Matching – If bridging from a Practice Management application ,this option allows the imaging application to automatically merge patient information based on the following criteria:
	o ID Number only
	o Social Security (SS) Number only
	o Both ID and SS Number
	Warning: Enable this option ONLY if the entire organization utilizes a global ID scheme for patient identification.
	 Prevent data Wiping – Option is enabled by default to avoid replacing pre-existing patient information with blank content.
	Warning: It is strongly recommended not to disable Prevent Data Wiping.  Contact Apteryx Support at 877-APTERYX (278-3799) to learn more about the possible impact to patient data during a merge.

	12.4 The ‘Interface’ Tab
	The ‘Interface’ tab contains settings that control the appearance of the user interface and information displayed on different control windows, pop-ups, and the status bar.
	/
	 Desktop Color – Allows users to select the background color of the application desktop where images are displayed. The default is gray.
	 Highlight Color – Allows users to changes the color that highlights the teeth in Tooth control window when the cursor is hovering over a tooth.
	 Selected Color - Allows users to changes the color that indicates the selected tooth or teeth in the Tooth control window.
	 Fill Color – Allows users to change the fill color of teeth in the tooth control window that indicates the teeth that have related images on file.
	 Use flat control – If selected, the tooth control on the pop-out bar will be adjusted as shown on the right below.
	 Display both adult and deciduous tooth controls – If selected, the tooth control on the pop-out bar will be adjusted to display both adult and deciduous teeth as shown below.
	/
	 Display patient name – If enabled the ‘Patient Index’ (File > Open Patient) will display the patient’s first name and last name on the rolodex.
	 Display patient SS number – If enabled the ‘Patient Index’ (File > Open Patient) will display the SS number on the rolodex.
	 Display patient ID number – If enabled the ‘Patient Index’ (File > Open Patient) will display the patient’s ID number on the rolodex.
	 Keep control’s position relative to application – This option limits the toolbar to display within the boundaries of the interface when the application is not in full screen mode. If disabled, the toolbar may appear outside of the interface.
	 After adding a label, switch to pointer mode … - After inserting a label, the cursor will automatically turn into a pointer. If disabled, the cursor will remain in label mode.  The pointer icon will need to be manually selected when done.
	 Display the time the image was taken - Displays the original taken date on the image title bars when viewed.
	 Display the last modified time - Displays the modified date on the image title bars when viewed.
	 Automatically tile images when they are displayed – If enabled, images will automatically be tiled on the application desktop when opened under a patient.
	 Tile images horizontally – If enabled, images will be tiled in a horizontally across the application desktop.
	 Tile images opened under Nobody - If enabled, images opened on the application desktop, when no patient file is open, will be tiled.
	 Display current sensor port – If enabled, the status bar at the bottom of user interface  will display the current, active sensor port.  Users can toggle between ports from the status bar, if enabled.
	 Automatically hide pop-up controls - If enabled, the automatic Properties menu that pops up when a label tool is used will be disabled.

	12.5 The ‘Interface 2’ Tab
	The ‘Interface 2’ tab contains additional settings that control the appearance of the user interface.
	/
	 Lock toolbox - Locks the top 12 buttons on the Toolbox pop-out bar to what they are currently set to.
	 Display the layout overview when viewing individual images in a layout - The layout overview was discussed in the Group chapter. This option can be turned off and on.
	 Hide patient information as much as possible - This option will hide SS numbers from the open patient index.  This setting will override the ‘Open Patient Pop-Up’ display settings on the ‘Interface’ tab.
	 Zoom- to-fit Images displayed full-screen - This option will display images that are opened in full screen mode to fit as opposed to 100%.
	 Only allow one patient open at a time – Limits the amount of open patient files to just one.
	 Display tooth numbers - Displays the associated tooth numbers on image title bars when viewed.
	 Display ImageBar horizontally – Displays the Imagebar, available via Patient > ImageBar, horizontally across the user interface.
	 Maximize layout displays – Select this option to maximize the display of open layouts on the application desktop.
	 On new layout, automatically switch to layout capture mode - this option eliminates a click when capturing into a layout.  It opens layouts directly into capture mode.
	 On new layout, automatically start the series acquisition … - If selected, layouts open in capture mode will automatically start the series acquisition.  As indicated, auto capture must be enabled in the hardware’s settings.
	 Use the last window position for the layout single view window – This option applies to displaying layouts in the single view mode.  Users can fix the layout single view window based on the where the window was last positioned on the application des...
	 Draw tooth number indicators instead of tile number indicators – If enabled, tiles in layout view will display the associated images tooth numbers rather than the order number of the tile.

	12.6 The ‘Image’ Tab
	The ‘Image’ tab provides users with the ability to adjust, among other settings, image resolution, format, quality, and labeling.
	/
	 ‘Default resolutions’ – Allows users to set the default resolutions of the images acquired for Periapicals, Bite-Wing Series, Full Mouth Series, Cephalometric, and Panoral.  These settings only apply to images captured from a flatbed scanner.
	 ‘Stamps’ – Stamps, also referred to as thumbnails, are the small icon-like copies of the original image files that display on the Patient Index, Open Patient Images, Tooth/Teeth Related Images dialog boxes. Enabling Use image stamp files will create...
	 Auto place taken date labels – Option adds a taken date label, as shown below, when displayed on the application desktop.  The label is only applied to images captured after the option is enabled.
	/
	 Update all views when palette changes - When a palette is changed all views on the screen will be updated to reflect the change.
	 Use status bar indicators on secure images - If disabled, status bar indicators will not be shown with the secure images.
	 Draw real representations of layouts - Displays image thumbnails or stamps of the layout as opposed to just gray boxes that represent a layout.
	 Automatically prompt for tooth information - If disabled, users will not be prompted for tooth information during image acquisition.
	 Automatically prompt for image type - If disabled, users will not be prompted to specify an image type or subtype during image acquisition.
	 Use time/date format for layout tile dates – If disabled, the date displayed below layout tiles will appear in the YYYY/MM/DD format.
	 Always use this quality factor – JPEG quality factor is an image compression technique that reduces the size of a file to save space on the hard drive. Images can be compressed by as much as 90%, however, the more an image is compressed the more ima...
	 Change Storage Format – Allows users to configure the file type images should be saved in.  If selected the user will be can change the storage format to:
	o Apteryx 16 Bit Secure Tag Block (STB16) – Apteryx’s proprietary 16 bit image storage format that guarantees image authenticity.
	o Apteryx  Secure Tag Block (STB 8) – The recommended image storage format.
	o High Quality JPEG – The space-saving storage format that uses the highest possible quality setting.  Image authenticity is sacrificed with this format.
	o JPEG – This option uses a lower image quality setting than the setting above.
	 Apply storage scheme to already saved images – If this setting is enabled when the storage format is changed, any existing image in the database will be converted to the new format when resaved.  The user will be prompted with a message indicating t...

	12.7 The ‘Safety’ Tab
	The ‘Safety’ tab includes options to help users minimize image loss that can be caused by loss of network connectivity, power, etc. during a file save process.
	/
	 ‘Safety Cache (TM)’ - When these settings are checked, the program will automatically save a temporary duplicate file on the hard drive. If these settings are not checked and the computer crashes or loses power, unsaved images will be lost.
	o Use Safety Cache (TM) applies to older or slower computers such as a 486 or Pentium 100. (Such systems are not recommended.)
	o Use Threaded Safety Cache(TM) – applies to most new computers.
	 Automatically save patient Images in their record after each capture - Automatically saves patient images in the patient’s file after capture. If this feature is not enabled, images captured must be saved manually.
	 Automatically save layouts/groups after each capture - Automatically saves layouts in the patient’s file after each tile capture. If this feature is not enabled, the layout must be saved manually after all images are captured.
	 When saving modified images to a patient – The available settings allow users to define how the software will treat modified images.  Available options include archiving or overwriting the original image.
	 Check network connection before save operations – With this feature disabled, users attempting to save a file over a network system that has been terminated may lose the file or receive an error message.
	 Allow patient access tracking - This setting activates a patient record tracking feature that displays dates and times of the most recent activities within a patient’s file.

	12.8 The ‘Database’ Tab
	The ‘Database’ tab contains settings that allow administrators to specify the mechanism by which patient database changes are detected over a network.  The settings are dependent on the type of network setup in the dental practice.
	/
	 None - This setting should only be used if the practice only has a single computer for dental x-ray imaging. This setting should only be used when computers are NOT networked.
	 Database polling – This setting applies to computers that are on a network.  With this setting enabled the imaging application is responsible for monitoring the database therefore it is supported by all Microsoft® Windows® operating systems.
	 OS notification - This setting also applies to computers that are on a network, however, with this setting enabled, the Window® operating system (OS) is responsible for monitoring changes to the database.  This setting is only supported by legacy ve...
	 Use database caching - This option requires more memory but can significantly reduce network lag over slow or heavy networks. This option will help reduce delays when looking up patient over Wide Area Networks (WANs).

	12.9 The ‘Sync’ Tab
	The ‘To Store’ database feature, when enabled, automatically adds all newly acquired images to an index called the ‘ToStoreDB’.  This feature should only be used in conjunction with XV Sync™, the remote database synchronization application provided by...
	/

	12.10 The ‘Sensor’ Tab
	Users can access the specific settings of installed sensor extensions and also configure general sensor capture settings that apply to all sensors.  Users can also configure audible indicators for sensor readiness and failure.
	/
	 ‘Sensor Device Options’ – Sensor extensions (files ending in *.SED) are hardware-specific files that extend the image processing capabilities of imaging application to acquire X-rays from different sensors. Any sensors extension is listed in this se...
	 Prompt for tooth information before capture – If this general option is enabled, the user will be prompted for tooth information before the sensor is prepared for X-ray exposure.
	 When capturing a layout, pause between sensor captures - This option is useful when a sensor system times out too fast or if a certain sensor system needs more time to "reset itself" before it is prepared to capture the next tile in the layout.
	 Enable Audible Indicators - This option enables an audible voice that will say "Sensor Ready" or "Sensor Failure" when interacting with the sensors.  Users can select  a male, female, or cartoon voice by clicking on the appropriate button. Although ...

	12.11 The ‘Language’ Tab
	The ‘Language’ tab allows users to change the language that the program is presented in by selecting a different language from the ‘Available Languages’ list.  The change will take effect once the user exits and launches the software again.
	/

	12.12 The ‘Tooth Control’ Tab
	The ‘Tooth Control’ tab allows users to set up the way the tooth control palettes are displayed.  The tab allows selections of the following adult and deciduous formats:
	/
	 Adult International - 4 quadrants, 8 tooth forms (1-1, 1-2, 1-3, etc.)
	 Adult Universal – Teeth numbers 1-32
	 Deciduous International - 4 quadrants, 5 tooth by # (5-1, 5-2, 5-3)
	 Deciduous Palmer - 4 quadrant, 5 tooth by letter (1-a, 1-b, 1-c
	 Deciduous Universal – Letters A-T
	 Adult and Deciduous in British format

	12.13 The ‘Time/Date’ Tab
	Options available on the ‘Time/Date’ tab determine how the time and dates are displayed throughout the application. Any combination of the following choices can be selected.
	/
	 ‘Time Format’:
	o Use 24 hour clock - Time reads out in military time. 9:50 PM would be 21:50
	o Zero pad the hour - Places a "0" in front of the hour. So 9:50 PM would read 09:50 PM
	o Include seconds - Places seconds at the end of the time. 9:50 PM would read 9:50:45 PM
	 ‘Date Format’:
	o Put date before month - Places the date before the month as they do in Europe. Instead of August 14th it would read 14th August
	o Use the full year - Instead of placing "00" it would read "2000"
	o Zero pad the date - Places a "0" in front of the date if it is less than 10
	o Include weekday (long format only) - Includes the day of the week (e.g. Monday, Tuesday, etc.) in long format.

	12.14 Setting up Default Options for all Computers
	Options configured on a computer are specific to that computer. However, the imaging application allows the computer-specific options to be setup as the master default options for all other computers using the software in a networked environment.
	To specify the computer’s options as the default:
	12.14.1 Select Tools > Options Management from the main menu and click on Set this computer’s options as the default options.
	12.14.2 On all other computers, select Tools > Options Management from the main menu and click on Make this computer use the default options.  The change will take effect once the software is restarted on these workstations.


	13 APPENDIX C: CUSTOMIZING THE TOOLBAR
	13.1 General Information
	The imaging application provides a familiar Window's toolbar at the top of the interface, below the main menu.
	/
	The standard toolbar is retrofitted with the more frequently used options, however, each operatory/computer in a dental practice can customize their toolbar to display their own set of commonly used options.

	13.2 Customizing the Toolbar
	The imaging application allows users to add any function that is available via the main menu on the toolbar.  Follow the steps below to add a custom toolbar button for a specific function.
	Adding additional commands requires the user to first make note of the menu path to the command. For example, the images below illustrate how to add a button to rotate images 90  counter-clockwise. The menu path to the command is Image > Rotate > 9...
	13.2.1 Select Tools > Customize Toolbar from the menu. The 'Customize Toolbar' dialog box displays.
	/
	13.2.2 Pick the appropriate 'Category' from the drop-down list provided. The categories match the commands across the main menu of the program.
	/
	13.2.3 The 'Command' field refreshes to display the menu options available under the selected Category. Select the desired command.
	/
	13.2.4 Select the ‘Graphic’ drop-down list on the top-right corner of the dialog box and choose an appropriate icon to be used for the command button being added.
	/
	13.2.5 Click on the Add New button at the bottom of the 'Customize Toolbar' dialog box. The button is added to the right end of the 'Step 2' toolbar button display area. The toolbar button(s) added to the 'Step 2' display area can be repositioned by c...
	/
	13.2.6 Click OK to save the changes and close the dialog box. XV will refresh, display the newly added button on the toolbar.
	/

	13.3 Setting up a Toolbar as the Default for all Computers
	A toolbar customized on a computer is specific to that computer; however, the imaging application allows the computer-specific toolbar to be setup as the master for all other computers using the software in a networked environment.
	To specify the computer’s options as the default:
	13.3.1 Select Tools > Options Management from the main menu and click on Set this computer’s toolbar as the default toolbar.
	13.3.2 On all other computers, select Tools > Options Management from the main menu and click on Make this computer use the default toolbar.  The change will take effect once the software is restarted on these workstations.


	14 APPENDIX D: CUSTOMIZING LAYOUT DEFINITIONS
	14.1 General Information
	A layout is a patented method of displaying a series of images in a single workspace.  The imaging application comes equipped with pre-defined layouts that a dental practice can use to capture patient images for bitewings (2 and 4 BWXs), full mouth se...
	Each layout has a series of free-floating tiles that are arranged to be a representation of the anatomical location of groups of teeth in a mouth.  Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its orientatio...

	14.2 Overview of the ‘Layout Definition’ Dialog Box
	The ‘Layout Definition’ dialog box is where users can customize their own layouts by creating new or modifying the definitions in an existing layout to meet their needs.  Select Tools > Layout Definitions from the main menu … OR … select the Capture L...
	14.2.1 The Interface
	/
	 All existing layouts are listed in the ‘Layouts’ section (outlined in blue above).
	 If a layout is selected, it will display in edit mode in the large preview window (outlined in green above).
	14.2.2 Layout Options
	Users can configure general layout options when creating a new layout or editing an existing layout (selecting the Layout Options button).   The layout options dialog box is displayed in ‘Edit Layout’ mode below.
	/
	Users can define/redefine the follow general layout options:
	 ‘Layout Type’ – Users can select between a grid-type with static tiles ( ) … OR … a layout with free-floating tiles ( ).
	 ‘Grid-Size’ – If the grid is selected as ‘layout type’, the user can specify the amount of rows and columns in the grid.
	 Background Color – Users can select the drop-down to specify a different color for the layout background.
	 This is an inside-out viewed layout – Can be enabled to define the layout as being viewed from inside out.  Images acquired will be automatically flipped inside-out in this mode.
	14.2.3 The ‘Layout Definitions’ Toolbar
	There is a collection of buttons below the preview window that can be used to configure the layout/tiles of a selected layout as desired.  Some buttons will remain grayed out until a tile or tiles are selected. Refer to the table below for a quick des...

	14.3 Common Layout Tasks: Changing the Capture Order
	Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its orientation, related tooth associations, and its order in the capture series.  To change the capture order:
	14.3.1 Select the desired layout to edit.  The layout/tiles display in the preview window.
	14.3.2 Select the Order button to enable the tile ordering function.
	/
	14.3.3 Note that the current capture order of each tile displays in the top-left corner of each tile.
	/
	14.3.4 With the ordering function now enabled, click on each tile in the order desired for capturing.  The tile numbers will be reordered as the user selects each tile in the series.
	/
	14.3.5 Select the Save button to store the changes.

	14.4 Common Layout Tasks: Changing the Capture Source
	Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its orientation, related tooth associations, and its order in the capture series.  To modify the capture source of a layout:
	14.4.1 Select the desired layout to edit.  The layout/tiles display in the preview window.
	14.4.2 Select the source button (/) from the toolbar below the preview window.
	14.4.3 The ‘Take From’ dialog box displays.
	/
	14.4.4 Select the desired source from the provided drop-down list:
	 Prompt User For Source – If selected the user will be prompted to select a source during the layout capture process.
	 Nowhere – If selected, the user will not be prompted for any source.
	 Scanner – If selected, the layout will be setup to acquire phosphor plates scanners, etc.
	 Sensor– If selected, the layout will be ready to acquire from x-ray sensors.
	 File– If selected, the layout will be setup to acquire images from the local hard drive, network, or media device attached to the computer.
	 Clipboard– If selected, the layout will be setup to acquire an image stored in the computer’s memory via the <copy> function.
	 TWAIN Device - If selected, the layout will be setup to acquire from devices, such as document scanners, that have the manufacturer’s TWAIN drivers installed on the computer.
	 Video Source - If selected, the layout will be setup to acquire from a video source, such as an intra-oral or extra-oral camera, using the DirectVideo or Real-Time Video extension.
	 Auto-Import - If selected, the layout will be setup to acquire using the Auto-Import utility.
	14.4.5 Click OK when done.
	14.4.6 Select the Save button on the ‘Layout Definitions’ dialog box to store the changes.

	14.5 Common Layout Tasks: Adding Tiles
	Each tile in a layout identifies the source of the image (sensor, scanner, video, etc.), its orientation, related tooth associations, and its order in the capture series.  To add an additional tile to a layout:
	14.5.1 Select the desired layout to edit.  The layout/tiles display in the preview window.
	14.5.2 From the toolbar below the preview window, select / to add a horizontal tile … OR … /  to add a vertical tile to the layout.
	14.5.3 Refer to The ‘Layout Definitions’ Toolbar section above for additional functions that can be performed to further configure the tile as needed.

	14.6 Common Layout Tasks: Creating New Layouts Based on Existing Layouts
	The imaging application gives users the ability to create a layout from scratch or to create a new layout based on an existing layout.  Basing a new layout on an existing one is a useful if needing to create a duplicate layout for different hardware. ...
	To create a new layout based on an existing layout:
	14.6.1 Select the New Layout button.  The ‘New Layout’ dialog box displays.
	/
	14.6.2 Enter a descriptive name for the new layout in the ‘Layout Name’ field.
	14.6.3 Click on the ‘Based On’ drop-down list to select the desired layout the new one being created will be based on.
	When creating a new custom layout from scratch, using the Layout Type of grid is limited compared to free-floating.  Accordingly, free-floating is the preferred Layout Type for creating a custom layout.
	/
	14.6.4 Refer to the Layout Options section above to configure the additional general options.
	14.6.5 Click OK to continue.  The ‘New Layout’ dialog box closes and the new layout is displayed in the preview window.
	/
	14.6.6 Refer to The ‘Layout Definitions’ Toolbar section above for additional functions that can be performed to further configure the layout tiles as needed.
	14.6.7 Refer to Changing the Capture Source section above to change the source the image should be acquired from.
	14.6.8 Select the Save button on the ‘Layout Definitions’ dialog box to store the changes.


	15 APPENDIX E: Toolbox Options
	15.1 Customizing the Toolbox
	The toolbox control should be thought of as a cross between the standard menu and a toolbar (with a few extra features).  When selected, the control displays various buttons that enable users to quickly access and execute the related feature/function.
	If the toolbox is not in ‘locked’ mode it can be customized to display the desired toolbox option.  All buttons on the toolbox, with the exception of the Pointer button (/), have a black triangle in the lower right-hand corner of the button which ind...
	To change/swap a toolbox option:
	15.1.1 Click on the black triangle of the toolbox button to swap … OR … click and hold down the left mouse button for about two (2) seconds.
	/
	15.1.2 Select the desired option from the toolbox options that displays.  Refer to 15.2 for available Toolbox options.
	15.1.3 Repeat 15.1.1 and 15.1.2 to swap out any additional Toolbox options desired.
	15.1.4 On the Toolbox options have been customized as desired, it can be ‘locked’ to prevent additional changes.
	15.1.4.1 Select Tools > Options from the main menu. The ‘Options’ dialog box displays.
	15.1.4.2 Select the Interface 2 tab and enable the ‘Lock  toolbox’ option and then click OK to save the changes.


	15.2 Toolbox Options

	16 APPENDIX F:  THE APTERYX® IMAGING KNOWLEDGEBASE
	The Apteryx® Imaging Knowledgebase (http://apteryxware.com/dental/knowledgebase/) is a resource of technical support articles available to all customers.  The online knowledgebase is a self-service support channel that gives users the ability to searc...
	 HOWTO articles (common user tasks)
	 HELP articles (resolutions for common user issues)
	 OVERVIEW articles (general information regarding features, functions, and components of the imaging application)
	Visit http://apteryxware.com/dental/knowledgebase/kb_browse.shtml for a comprehensive list of all the articles available in the Apteryx® Imaging Knowledgebase.


