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6) Select the Next command button. 

7) Select desired text formatting options. 
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8) Select the Next command button. 

9) Select Specification Limits and Units. If these values are violated colored bars 
will appear in the formatted template cell. Refer to  topic Software>Page 
Tabs>Spreadsheet>Template>Specification Limit Indicators for more 
information. 
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10) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template cell. 
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5.4.3.2.1.5. Special Value 

To add or edit Special Value content: 

1) Right-click a template cell and a shortcut menu appears. 

2) Select Add Content or Edit Content from the shortcut menu and the Add or 
Change a Calculation wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

3) Click Special Value. 

 

4) Select the Next command button. 

5) Select a Special Value type. 
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6) Select the Next command button. 

7) Select desired text formatting options. 
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8) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template parameter column. 
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5.4.3.2.2. Specification Limit Indicators 
Each Parameter displayed on the Spreadsheet Page Tab can have both Lower and 
Upper specifications applied. If a specification limit is violated, the software displays a 
red or blue indicator on the left edge of the Data Table cell. 
 
If a USL has been exceeded, that parameter indicator will appear in red (indicating it is 
above the specification limit). If a parameter is less than the user specified LSL, that 
parameter indicator will be appear in blue (indicating below the specification limit). 

 

 
Refer to topic Software>Page Tabs>Spreadsheet>Template>Add & Edit 
Content for information on how to apply LSL and USL values. 
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5.4.3.3. Parameters 
When parameters are displayed on the Spreadsheet template, they include header, 
labels and unit cells. These parameters can be color coded with the associated 
Parameter Labels so they can be easily identified together. 

 

The width of each column can be adjusted to be larger or smaller by placing 
the mouse pointer over a split line dividing the  columns and sliding it to the 
desired width. 

Parameter Headers 
The software includes two default parameter headers that display data run and user 
defined information. All headers displayed to the right of those display the description of 
the parameter. 

 
When editing or adding parameters, the software does not allow the default 
parameter description to be modified. 

Data Run Parameter Group: 
This group contains file information associated with the run such as; date and time, (of 
profile) and the data file tag. 
 
User Defined Parameter Group: 
These parameter columns can be used to enter text to help identify the row with unique 
information about that run (i.e. shift, operator, line number, part number). This 
information will also appear in the Tool Status box on the Profile worksheet.  
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Parameter Labels 
The Parameter Labels display details associated with the displayed parameters. 

 

 
For example, in the Maximum Y Value parameter, the label is Channel 1. 

 
Parameter Units 
The Parameter Units are the units of measurement for the displayed parameter.  

 

 
For example, in the Maximum Positive Slope parameter, the parameter unit is 
°C/sec. 
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5.4.3.4. SPC Flags 
SPC Flags allow the user to flag parameters so they are displayed on the SPC Page 
Tab. For each Parameter listed after the User defined Parameters, there is an SPC 
Flag. To display the parameter data in an X-Bar and R-Chart format, select the desired 
SPC Flag. Refer to topic Software>Page Tabs>SPC Page Tab for more information. 
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5.4.3.5. Data Run Rows 
All of the data runs in the Selected working directory are listed on the Spreadsheet 
Page Tab as individual rows. The first data run uploaded or imported into the directory 
is on the bottom and the most recent data run is on the top. 
 
When any data run row is selected, all of the cells in the entire row are highlighted in 
purple and blue. The purple cells indicate that the cells can be modified and the blue 
cells indicate the data cannot be modified. 
 
When any individual data cell in a data run row is selected, all of the cells in the entire 
row are highlighted in green and yellow. The green cells indicate that the cells can be 
modified and the yellow cells indicate the data cannot be modified. 
 
When a data run row is selected, the data for that row will also be displayed in the Sel= 
row located at the bottom of the data run rows. This row allows the user to easily 
compare the selected data row to the statistics calculations located below the selected 
run row. 
 

 
Selected rows and columns can be “copied” by pressing keys [CTRL + 
C] and then “pasted” [Ctrl + V] into other applications. 

 
The data run rows can also be moved into any order desired. This is useful when the 
user wants to place similar data runs together. 
 
To change the order of the data run: 

1) Select the number cell of a data run row with the mouse pointer. The row will 
then become highlighted in purple and blue. 

2) Drag the row and drop it to a desired location. 
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5.4.3.6. Filters 
There are Filters for each parameter label that user can filter specific data out. 
 

 

Filtering more than one column at a time acts as a Logical AND Function. 
All conditions of all set filters must be met for data row(s) to remain 
visible. 

 

How to use the Filter function: 

1) Click the Filter button to reveal the unique data as populated in that column 
under that particular parameter label. 

2) Select a desired data value to filter, or the two standard filters All and Special. 

 

To use the All option: 

1) Select All to reset the filter for that column and view all of the data run rows that 
meet the other column filters. 
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To use the Special option: 

1) Select Special to select data run rows within a range of values. There are 
multiple options to select information to filter by clicking the appropriate relational 
operators option button. The user can either select data from a populated list or 
type it in the text box on the top of the column. 

 

= equal to >= greater than or equal to 

> greater than <= less than or equal to 

< less than <> Not equal to 

 

2) Select a data filter by: 

• Clicking the greater than relational operator option button beside the left data 
column. 

• Click a parameter value from the list or type it in the text box. 

• Click the AND logical operator option button. 

• Click the less than relational operator option button beside the right data column. 

• Click a parameter value from the list or type it in the text box. 

 
The Clear command button can be selected at any time to clear the 
selections and the new values can be selected. 

3) Click the OK command button to accept the selected data filters or Cancel to 
return to the Spreadsheet Page Tab without executing the filter request. 
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In this example, the data filtered would be all times between, but not including 13:41:41 
and 16:55:30. 
 

 

When the data is filtered, the column header and the Filter Reset button 
are highlighted in RED. To reset the data run rows to display the entire 
set of collected data, click the red Filter Reset button. 
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5.4.3.7. Statistics 
There are shaded rows located on the bottom of the Spreadsheet worksheet, which are 
the combined calculations for all the data runs that are currently being viewed in the 
Spreadsheet worksheet display. The following information is the definitions for each 
Statistics row: 

• N = Number of samples included in the calculations 

• Min. = The lowest value in the parameter column. 

• Max. = The highest value the parameter column. 

• Avg = The average of all values in the parameter column. 

• Std. Dev. = The standard deviation of the values in that column. 

• USL = Upper Specification limit set for that parameter using the Calculation 
wizard. 

• LSL = Lower Specification limit set for that parameter using the Calculation 
wizard. 

 
The USL and LSL statistics will only be displayed if there is values set for that 
parameter  
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5.4.4. Profile Page Tab 
The Profile worksheet is where a selected data run is represented graphically. The 
software allows the user to analyze the data and to compute statistics based on the 
data.  
 
Profile worksheet features: 

n Menus and Toolbar 

o Data Graph 

p Data Table 
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The Profile Page Tab is divided into two panes, the Data Graph and Data Table. Using 
the pane split bar, these panes can be moved vertically so the user can display more of 
the Data Graph or Data Table. The Data Table also includes a vertical scroll bar so the 
user can view more Data Table without moving the pane split bar. 
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5.4.4.1. Menus & Toolbar 

• Menus: File, Edit, Wizards, M.O.L.E.®, Machine-Oven, Assembly-Board, 
Process-Paste, Profile, Tools and Help. 

• Toolbar Buttons: Start, Open Working Directory, Save, Print, Magnify, 100%, 
Slope, Peak Difference, Overlay, Measure, Notes, Prediction, Help, First (data 
run of the data set), Back (to previous data run), Forward (to the next data run), 
and Last (data run of the data set). 
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5.4.4.2. The Data Graph 
The Data Graph is a display that shows the data collected from the data run overlaid on 
a graph. The user can analyze and highlight various process features with the tools 
listed below. 
 
Data Graph features: 

n Time & Temperature Scales 

o Data Plots 

p Process Origin 

q Conveyor Speed Indicator 

r Time Reference Lines 

s Temperature Reference Lines 

t Map Data 

u Machine Zones and Zone Sizes 

v Machine Zone Temperatures 
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The Data Graph features are described in the sections that follow. Some of these 
features are also controlled using the appropriate menu options. Refer to 
Software>Menu and Tool Commands for more information. 
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5.4.4.2.1. Time (X) & Temperature (Y) Scales 
The Data Graph displays both Time (X) and Temperature (Y) scales. 
 

 

According to the type of sensor that is associated with the displayed profile, the 
Temperature (Y) scale may display different a type of scale other than 
Temperature . 

 

Time (X) Scale: 
The horizontal Time (X) scale displays values data points collected. The user can select 
four different types of Time (X) scales. The scales are: 

• Point: The data points collected from the Process-Origin. 

• Time-Relative: Time measured from the Process-Origin 

• Time-Absolute: Time of day 

• Distance: Distance from the Process Origin (Meters, Centimeters, Feet or 
Inches). 

The Distance scale will not be accurate until an 
accurate conveyor speed is set. 

Relative Time Scale Distance Scale 
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Points Scale Absolute Time Scale 
 
Temperature (Y) Scale: 
The vertical Temperature (Y) scale displays the scale of the measured temperature. 
Lower values are at the bottom and higher values at the top.  
 
The Temperature (Y) scale includes temperature labels on the left side of the graph. 
These temperatures divide the vertical scale up to four equal parts and are 
automatically scaled to fit the current Temperature (Y) scale limits. These units can be 
displayed in Celsius or Fahrenheit.  

 

The amount of displayed Temperature (Y) grid lines can be changed on the 
Profile tab of the Preferences dialog box. Refer to topic  
Software>Menus>File>Preferences>Profile for more information. 
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Autoscaling: 
The software includes a powerful Autoscaling option to automatically scale the Data 
Graph so the data will always be visible and easy to work with. 
 
The software automatically selects a range of values for the Temperature (Y) scale to 
ensure that all the data fits on the screen. The user can change the range of 
temperature values displayed by using the Manual mode. Refer to topic 
Software>Menus>Profile>Temperature (Y) Scale for more information. 

 
When the Magnify tool is used the Temperature (Y) scale will 
automatically scale to the temperatures viewed in the magnified window. 

 
The software provides different methods to view Time (X) and Temperature (Y) values 
of any location on the Data Graph. 
To view Time (X) & Temperature (Y) values: 

• The Time (X)/Temp (Y) Readout in the Status bar continuously displays both 
Time (X) and Temperature (Y) values at the location of the mouse pointer. 
Details of this feature are described in topic Software>Menus>View>Status 
Bar. 

• The Time (X) value at the position of a Time (X) Ref line is displayed in the Data 
Table if a Temperature value at Time Reference calculation is loaded in the 
Data Table template.  
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5.4.4.2.2. Data Plots 
The Data Plots in the Data Graph represent the data for each of the sensors connected 
to the M.O.L.E. Profiler. Each sensor is represented by a different color that 
corresponds to the color of its sensor location description in the Data Table. 

 

A Data Plot in the Data Graph can be suppressed or restored at any time by clicking the 
channel check box with the corresponding sensor description in the Data Table. This 
allows the user to view any combination of the Data Plots or individually. 

 

When two or more Data Plots overlap the same values, the Data Plots 
overwrite each other. For example, if the Data Plot that represents the 
sensor connected to channel 5 and channel 1 have the same value, the 
channel 5 Data Plot will only appear unless the user suppresses it. 

When printing a Data Graph in black and white, suppressing one or more Data Plots is 
useful for clearing a view of a Data Plot that is obscured by others near it. The Notes 
tool can also be used to help identify each Data Plot. Refer to topic 
Software>Menus>Tools>Notes for more information. 
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5.4.4.2.3. Process Origin 
The Process Origin is a gray vertical line at the left edge of the Data Graph that 
indicates where the assembly process starts. When Points or Distance units are being 
used for the Time (X) values, the Time (X) values to the left of the Process Origin are 
displayed as negative and those to the right as positive in the Time (X)/Temp (Y) 
Readout. 

 
To move the Process Origin: 

1) Position the mouse pointer over the Process Origin. 

2) When the mouse pointer becomes a , click and hold the left mouse button to 
drag it left or right releasing the mouse button when the Time (X) Reference line 
is at the desired location. 

 
The X/Y Readout in the Status Bar indicates the true position of the Process Origin 
while it is being moving. After the mouse button is released, the X-Readout changes to 
zero at the Process Origin and displays negative numbers for X when the mouse pointer 
is moved to the left of the Process Origin. 

 
Reference line values are automatically adjusted when the Process 
Origin is moved. 
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To display the distance of a conveyor process along the X-axis, adjust the Process 
Origin to the data point that was recorded at the start of the conveyor process. Now set 
the conveyor speed in the Oven Configure dialog box located in the Profile menu. 
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5.4.4.2.4. Conveyor Speed Indicator 
Located at the top of the Process Origin, there is a Conveyor Speed Indicator that 
displays the speed of the machine conveyor specified in the selected machine recipe. 
Refer to topic Software>Menus>Machine>Set Machine Information. 
 

 
Conveyor Speed can not be set or viewed after the Data Graph has been 
magnified. 

 

When the mouse pointer is placed over the conveyor speed indicator, it becomes a . 
This informs the user that they can double-click the indicator to quickly change the 
conveyor speed in the machine recipe. 



MEGAM.O.L.E.® Help System Guide ♦154♦ 

 

 

By changing the conveyor speed from the indicator, the user is modifying the 
selected machine recipe. This recipe can also be edited using the 
Software>Menus>Machine>Set Machine Information command on the 
Machine-Oven menu. 
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5.4.4.2.5. Time (X) Reference Lines 
Time (X) Reference lines are colored vertical lines that indicate the Temperature (Y) 
values at the intersection of a Data Plot with each line. The values in the Temperature 
value at Time Reference Data Table column(s) indicate the Temperature (Y) values at 
the intersection of a Data Plot with an Time (X) Reference line. The Time (Y) Reference 
lines can be added to the Data Graph using the Software>Menus>Profile>Add Time 
(X) Reference Lines command in the Profile menu. 

 

The Time (X) value at the position of a Time (X) Reference line will only be 
displayed in the Data Table if a Temperature value at Time Reference 
calculation is loaded in the Data Table template. 

 
 



MEGAM.O.L.E.® Help System Guide ♦156♦ 

5.4.4.2.6. Temperature (Y) Reference Lines 
Temperature (Y) Reference lines are colored horizontal lines that are positioned within 
the Temperature (Y) scale in the graph. Temperature (Y) Reference lines can be added 
to the Data Graph using the Software>Menus>Profile>Set Temperature (Y) 
Reference Lines command in the Profile menu. 
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5.4.4.2.7. MAP Data 
MAP data is the Machine model, Assembly number and Process name data associated 
with the displayed data run.  This data is located in the upper right corner of the Data 
Graph along with the data run filename. This data can be specified when creating or 
modifying the Machine, Assembly and Process information 

 
The user can turn the MAP data ON or OFF using the Show on Profile 
commands located on the Machine, Assembly and Process menus. 
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5.4.4.2.8. M.O.L.E. Status 
M.O.L.E. status information displays the Max internal temperature, Battery Voltage and 
the data run Date - Time at the time the data run was performed.  This information is 
located in the upper right corner of the Data Graph below with the MAP Data. 
 

 
The user can turn the M.O.L.E. status information ON or OFF using the Show 
on Profile commands located on the M.O.L.E. and Profile menus. 
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5.4.4.2.9. Machine Zones 
The Time (X) scale can be divided into zones that represent the machine zones in a 
process defined in units of length or time. Zones can be specified editing or creating a 
new machine model. Refer to topic Software>Menus>Machine>Set Machine 
Information or Create new Machine for more information. 

 
To display defined zones along the Time (X) scale, select the Show on Profile 
command on the Machine menu. When zones are displayed, they appear as Magenta 
and Blue colored lines along the bottom of the data graph and as dotted vertical lines 
that extend top to bottom. The Magenta zones indicate heating and Blue zones indicate 
cooling. The first zone begins at the Process Origin. When the Process Origin is moved, 
the zones move with it. 

 

When importing SMG SPC (.MDM) files, the machine zones remain the same 
zone colors as specified in the original (.MDM) file. If the user edits the 
imported machine zones, or applies a defined machine to the data run the zone 
colors will be updated Magenta and Blue. 
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5.4.4.2.10. Machine Zone Temperatures 
For each defined zone, two zone temperatures can be established using the Set 
Machine Recipe command on the Machine menu. These temperatures might be upper 
and lower boundaries for the acceptable range of values in that zone or they might 
represent the settings of upper and lower heating elements in a process. 

 
Zone Temperature Lines appear in the Data Graph as colored bars at the temperature 
set for each zone. (Zone Temperatures can be displayed only after zone sizes are 
defined). Upper Zone Temperature Lines appear in the Data graph as solid colored bars 
and the lower Zone Temperature Lines are dashed. 
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5.4.4.3. The Data Table 
The Data Table includes various user configured parameter values. Each column after 
the Sensor Locations allows the user to define parameters using the Template 
commands. Each row in the Data Table represents the channel sensor data from the 
M.O.L.E. Profiler. 
 
Data Table features: 

n Sensor Locations 

o Channel Check Boxes 

p Data Table Template 

q Value Pop-up 

r Specification Limit Indicators 
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5.4.4.3.1. Data Table Template 
The Data Table is built using a template file (*.TPF) overlaid on a cell grid. Columns to 
the right of the Channel check boxes and Sensor Locations allow the user to define 
parameters using the Template commands. 

 

 

The Data Table template is automatically loaded every time the software is 
started. This template file is specified on the Profile Page Tab of the 
Preferences dialog box. Refer to topic 
Software>Menus>File>Preferences>Profile for more information. 

To display Template commands: 

1) Move the mouse pointer over a column header. 



♦163♦ MEGAM.O.L.E.® Help System Guide  

2) When the mouse pointer becomes a , right-click and a shortcut menu appears. 

 

Template commands can also be accessed on the View menu. Refer to topic 
Software>Menus>View Menu for more information. To add or edit a 
calculation refer to topic Software>Page Tabs>Profile>Data 
Table>Template>Add & Edit Content for more information. 
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5.4.4.3.1.1. Add & Edit Content Wizard 

To add or edit template content, the software includes a wizard to guide the user 
through the related content options. The Data Table template allows three different 
calculation categories to be displayed. 

Add & Edit Content wizards: 

n Temperature Value (Y) 

o Time Value (X) 

p Slope (dX/dY) 

q Temperature (Y) Delta 

 

This wizard contains all the related steps to add or edit content to the template. 
It is recommended to process all steps in order but the software allows you to 
navigate forward and backward setting options individually. When the minimum 
options have been selected, Finish command button will become active. 
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5.4.4.3.1.1.1. Temperature Value (Y) 
 
To add or edit Y-Axis Values content: 

1) Right-click a template cell and a shortcut menu appears. 

2) Select Add Content or Edit Content from the shortcut menu and the Add or 
Change a Calculation wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

3) Click Temperature Values (Y). 

 

4) Select the Next command button. 

5) Select a Temperature (Y) Axis Value. 

 

If Temperature at Time Reference calculation is selected, the software 
requires the user to select an established Time (X) Reference line. If one is not 
established the software automatically creates one on the Profile Page Tab 
Data Graph. 
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6) Select the Next command button. 

7) Select the calculation constraints. These options are the specified area on the 
Time (X) Axis where the values are to be extracted from. When a constraint is 
applied, the constraint symbol appears in the header of the calculation. 

 

If the Within Magnified Window constraint is selected and the Magnify tool is 
used to zoom in on a portion of the Data Graph, the Data Table displays the 
statistics for those values within the magnified window. 
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8) Select the Next command button. 

9) Select desired text formatting options. 
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10) Select the Next command button. 

11) Select Specification Limits and Units. If these values are violated colored bars 
will appear in the formatted template cell. Refer to  topic Software>Page 
Tabs>Profile>Data Table>Template>Specification Limit Indicators for more 
information. 
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12) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template column. 
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5.4.4.3.1.1.2. Time Value (X) 
 
To add or edit X-Axis Values content: 

1) Right-click a template cell and a shortcut menu appears. 

2) Select Add Content or Edit Content from the shortcut menu and the Add or 
Change a Calculation wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

3) Click Time Value (X). 

 

4) Select the Next command button. 

5) Select a Time (X) Axis Value. 

 

If any Temperature Reference (Y) calculation is selected, the software 
requires a Temperature (Y) Reference Line to be established. Refer to topic 
Software>Menus>Profile>Add Temperature (Y) Reference Lines.  
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6) Select the Next command button. 

7) Select the calculation constraints. These options are the specified area on the 
Time (X) Axis where the values are to be extracted from. When a constraint is 
applied, the constraint symbol appears in the header of the calculation. 

 

If the Within Magnified Window constraint is selected and the Magnify tool is 
used to zoom in on a portion of the Data Graph, the Data Table displays the 
statistics for those values within the magnified window. 
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8) Select the Next command button. 

9) Select desired text formatting options. 
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10) Select the Next command button. 

11) Select Specification Limits and Units. If these values are violated colored bars 
will appear in the formatted template cell. Refer to  topic Software>Page 
Tabs>Profile>Data Table>Template>Specification Limit Indicators for more 
information. 
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12) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template column. 
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5.4.4.3.1.1.3. Slope (dX/dY) 

To add or edit Slope Value content: 

1) Right-click a template cell and a shortcut menu appears. 

2) Select Add Content or Edit Content from the shortcut menu and the Add or 
Change a Calculation wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

3) Click Slope (dX/dY). 

 

4) Select the Next command button. 

5) Select a Slope Value. 

 

If Slope Between Time References calculation is selected, the software 
requires the user to select an established Time (X) Reference line. If one is not 
established the software automatically creates one on the Profile Page Tab 
Data Graph. 
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6) Select the Next command button. 

7) Select the calculation constraints. These options are the specified area on the 
Time (X) Axis where the values are to be extracted from.  When a constraint is 
applied, the constraint symbol appears in the header of the calculation. 
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8) Select the Next command button. 

9) Select desired text formatting options. 
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10) Select the Next command button. 

11) Select Specification Limits and Units. If these values are violated colored bars 
will appear in the formatted template cell. Refer to  topic Software>Page 
Tabs>Profile>Data Table>Template>Specification Limit Indicators for more 
information. 
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12) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template column. 
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5.4.4.3.1.1.4. Temperature (Y) Delta 
 
To add or edit Temperature (Y) Delta content: 

1) Right-click a template cell and a shortcut menu appears. 

2) Select Add Content or Edit Content from the shortcut menu and the Add or 
Change a Calculation wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

3) Click Temperature (Y) Delta and which channel to derive the data from. 

 

4) Select the Next command button. 

5) Select a Y-Axis value delta calculation and which channels to you wish to be 
included in this calculation. 
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6) Select the Next command button. 

7) Select desired text formatting options. 
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8) Select the Next command button. 

9) Select Specification Limits and Units. If these values are violated colored bars 
will appear in the formatted template cell. Refer to  topic Software>Page 
Tabs>Profile>Data Table>Template>Specification Limit Indicators for more 
information. 
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10) Select the Finish command button to complete the wizard and display the new 
calculation data in the selected template cell. 
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5.4.4.3.1.2. Specification Limit Indicators 
Each Parameter displayed on the Data Tab can have both Lower and Upper 
specifications applied. If a specification limit is violated, the software displays a red or 
blue indicator on the left edge of the Data Table cell. 
 
If a USL has been exceeded, that parameter indicator will appear in red (indicating it is 
above the specification limit). If a parameter is less than the user specified LSL, that 
parameter indicator will be appear in blue (indicating below the specification limit). 

 

 

Refer to topic Software>Page Tabs>Profile>Data Table>Template>Add & 
Edit Content Wizard for information on how to apply LSL and USL 
values. 
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5.4.4.3.2. Sensor Locations 
The user can use the Sensor Location cells in the Data Table to describe the location 
where each sensor is connected to the test product. The color and description indicates 
which Data Plot on the Data Graph it represents. 
 
To change a Sensor location description: 

1) Click a Sensor Location cell and type the desired name and press the [enter] 
key. The Sensor Location description can also be accessed by using the Set 
Assembly Information command in the Assembly menu. 
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5.4.4.3.3. Channel Check Boxes 
The Channel check boxes control whether the associated Data Plot is displayed on the 
Data Graph and whether the data for that channel are included in the data table 
calculations. 
 
To turn a Data Plot ON or OFF: 

1) Click the channel check box beside a Sensor location description to turn it “ON” 
or “OFF”. 
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5.4.4.3.4. Value Pop-up 
Each value in the Data Table can be displayed as a Value Pop-up. A Value Pop-up is 
graphically illustrated on the Data Graph showing how and where that value was 
extracted from the profile. 

 
Only one Value Pop-up can be displayed on the Data Graph at a time. 

 

To display a Value Pop-up: 

1) Select the Profile Page Tab view. 

2)  Move the mouse pointer and hover over a desired value in the Data Table. That 
value will automatically be displayed on the Data Graph where that value was 
extracted. 

 
The last displayed Value Pop-up will remain on the Data Graph until the user 
selects a different page tab view. 
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5.4.4.4. Target 10-OK 
Target 10-OK is a simple yet powerful way to achieve the pursuit of the perfect profile. 
The user specifies requirements for the profile  initial slope, soak, TAL (time above 
liquidous), peak parameter and the channels that these requirements are to be applied. 
Then the software automatically calculates a single go/no-go number. 
 
Target 10-OK feature allows the user to answer the following questions: 

1) How do I specify a good profile? 

• Answer: Based on the selected process specification and specification limits, the 
user can set the four process parameters (Initial slope, Soak, TAL & Peak). 

2) How do I know I have a good profile? 

• Answer: Based on the specified settings, the active individual parameter 
indicators (Slope, Soak, TAL & Peak) display the normalized values. Once 
Target 10-OK numbers are calculated, they reduce the evaluation of the 
displayed data run profile to a single number. This number appears in a three 
state (Red-Green-Yellow) indicator with the worst condition number appearing in 
the Final Indicator symbol. 

 A score of less than 0.0 is bad, 0.0-5.0 is good, 5.1-9.9 better and 10.0 being the 
perfect score. 

3) How can I improve the profile? 

• Answer: Using the Prediction Tool, the user can change zone temperature 
values or the conveyor speed and adjust the outcome toward a perfect 10.0. 
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Target 10-OK features: 

 

n Process Parameters: Initial slope, Soak, TAL & Peak parameters derived from 
the associated paste for the currently selected data run. 

o Limit Adjustment: Upper and lower specification limits from the selected 
process for each parameter. The user can adjust these as needed to meet their 
requirements. 

p Parameter Values: Actual values derived from the current data run. 

q Normalized Values: Parameter values in the data run converted to a single 
number based on a 0-10 scale. The software takes the parameter value then 
determines where it is in respect to the upper and lower specification limits. If the 
actual parameter value is in the exact center of the specification limits the 
normalized value will be a perfect 10.0. 

 

Example:  The Peak Temperature has an upper limit of 240.0°C and a lower 
limit of 195.0°C. The software subtracts the upper limit (240.0°C) from the 
lower limit (195.0°C) equaling (45°C). Then the software creates a 0-10 scale 
by dividing the 45°C by 20 equaling a scale of 1 point for every 2.25°C.  

If the actual parameter value for channel 1 is 210.0°C. The software then 
determine where that value lands on the 0-10 scale. In this case it is 15°C 
higher than the lower limit so the software divides the 15°C by the scale value 
of 2.25°C which equals at 6.7 on the scale. 



MEGAM.O.L.E.® Help System Guide ♦190♦ 

r Worst Condition: Once all of the Target 10-OK numbers are calculated into 
normalized values, the software reduces the evaluation of the displayed data run 
profile to a single worst condition number for each process parameter.  

s Individual Parameter Indicators: These are individual visual indicators of the 
worst condition number for each process parameter. The user can click these 
indicators to launch the detail dialog box where they can visually analyze the 
worst condition number for each channel. 

 

t Final Indicator Symbol: This is a three state (Red-Green-Yellow) indicator that 
displays the worst condition number out of the four process parameters. 

u Show button: The user can select this button to display or hide various Target 
10-OK features. 
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v Save Target 10 Specs button: This button saves the currently displayed 
settings to a Target 10 (.XMK) file. This file then can be used when setting a 
process in the Fresh Start workflow wizard or using the Set Process command.  

w Read/Send I/O Pod buttons: These buttons read and send the Target 10-OK 
settings to and from the MEGAM.O.L.E.® I/O Pod. When reading, the software 
downloads the settings into the Target 10-OK tab for validation. When sending, 
the software uploads the settings to the I/O Pod so the user can invoke the "OK" 
process. This process is where the last recorded profile is compared to the OK 
settings resulting in a "Pass" or "Fail" result.  This is done without connecting the 
MEGAM.O.L.E.® profiler to the computer by pressing the OK button on the Main 
module. 

 

 OK command button: This button resets the Target 10-OK parameters back to 
the original results that are permanently saved in the currently selected data run 
(.XMG) file. 
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5.4.5. SPC Page Tab 
The SPC Page Tab displays the specified parameters flagged on the Spreadsheet Page 
Tab in SPC X-Bar and R charts. Refer to topic Software>Page 
Tabs>Spreadsheet>SPC Flags for more information. 
 
SPC Page Tab features: 

n Menus and Toolbar buttons 

o X-Bar Chart 

p R Chart 

q Statistics box 
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5.4.5.1. Menus & Toolbar 

• Menus: File, Edit, Wizards, M.O.L.E.®, Machine-Oven, Assembly-Board, 
Process-Paste, Profile, Tools and Help. 

• Toolbar buttons: Start, Open Working Directory, Save, Print, and Help. 
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5.4.5.2. X-Bar Chart 
The X-Bar Chart is the graphical chart produced from samples of a flagged parameter 
on the Spreadsheet Page Tab. The chart uses a rolling average of 2 through 6 sample 
points. The user can specify the sample points on the SPC Page Tab of the 
Preferences dialog box. The X-bar is the average of the data samples and the UCL and 
LCL are calculated using a formula based on the Range data. 

 

 

The calculation numbers vary depending on the data in the Spreadsheet Page 
Tab. Using the filter function or the hide command allows the user to select the 
specific data runs to include on the SPC chart. 
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5.4.5.3. R Chart 
The R Chart is the graphical chart produced from samples of a flagged parameter on 
the Spreadsheet Page Tab. The R-Bar is the averages of the range samples. 

 

If the Sub-Group size on the SPC Page Tab of the Preferences dialog box is 
set to 1, the R chart becomes a moving range (mR) chart. The moving range is 
the difference between a specified X value and the one preceding it. 

 

 

The calculation numbers vary depending on the data in the Spreadsheet Page 
Tab. Using the filter function or the hide command allows the user to select the 
specific data runs to include on the SPC chart. 
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5.4.5.4. Statistics Box 
The Statistics Box reflects the current SPC data from the selected, sorted and filtered 
data set parameter. 
 
Statistics box data: 

• N  = Number of subgroups. 

• Min. = The lowest data point on the graph. 

• Max. = The highest data point on the graph. 

• X-2 bar = The current X-Bar Bar calculation. 

• Std. Dev.= The Standard Deviation of the selected parameter. 

• Cp; Cpk = Process capability indeces (Refer to Appendix B for more 
information). 
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5.5 Menu and Tool Commands 

 
5.5.1. File Menu 
This section explains how to use all of the Menu and Toolbar button commands. Each 
of the following sections will list all of the commands specific to each of the menus. 
Commands in the File menu are used to manipulate and configure data run files. 
 

 
The dimmed menu commands are used in other page tabs. 
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5.5.1.1. New (Start) 
The New (Start) command is a blank state starting point where users can choose from 
three different MEGAM.O.L.E.® MAP workflows. A MAP workflow is a wizard of steps 
based on which option is selected which help guide a user. 

 

Workflows: 

• Fresh Start: Start a new profile (data run) by entering Machine (oven), 
Assembly (board) and Process (Paste) information. 

• Tweak Existing: Start a new profile (data run) based on an existing profile. 

• Download Data: Start a new profile (data run) by downloading the M.O.L.E. 
Profiler. 

 
The New (Start) command can be accessed on the Toolbar and Get Started dialog 
box. 

 New (Start) button. 
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5.5.1.1.1. Fresh Start 
The Fresh Start workflow is a wizard that starts a new profile (data run) by entering 
Machine (oven), Assembly (board) and Process (Paste) information. 
 
The Fresh Start workflow: 

1) Connect the M.O.L.E. to the PC. Refer to Basics>Setup>Communications 
Setup for more information. 

2) On the File menu, cllick New. A message box appears with the three workflow 
wizard options. 

 

3) On the Start dialog box, click the Fresh Start command button and the workflow 
wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
 

4) Select the desired instrument from the list box to make active. If there are none 
listed, click the Scan for Instruments command button to detect all available 
instruments. 
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MAP software allows multiple instruments to be connected to a computer at 
one time. Selecting the Scan for Instruments command button will detect all 
instruments and display them in the list. If no instrument is detected, the 
default Demonstration MEGAM.O.L.E.® profiler is displayed. 

 

5) Click the Next command button. 

6) Select a machine from the Machine drop down list. If it does not appear in the list 
click the New command button to create a new machine. Refer to topic 
Software>Menus>Machine>Create new Machine for more information. 
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7) Set the machine recipe settings such as Conveyor Speed, Zone Temperatures 
and Temperature units. 

 

The software includes features to save and load machine recipe setting files. 
These files are helpful to quickly load machine information and to ensure they 
are always the same. 
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8) Click the Next command button. 

 

If no value is specified for the conveyor speed or the default oven temperature 
values, the software will remind the user to set them. 

 

9) Set the assembly information such as part number, board size, sensor locations 
and a product image.  
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If the user specifies a product image, clicking the Enlarge command button 
displays the Set Sensor Locations dialog box where the user can specify the 
locations of each sensor. To move sensor locations, drag the sensor markers to 
the approximate location where the sensors are attached. 
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10) When finished, click the OK command button to accept or Cancel to return 
without making any changes. 

11) Click the Next command button. 

12) Select your process specification. The user can select a Paste from the database 
or a pre-defined Target 10 file. Then  select a Profile Type (Ramp-Soak-Spike or 
Ramp-to-Spike). If your Paste does not appear in the database list click the New 
command button to create a new machine. Refer to topic 
Software>Menus>Process>Create new Paste for more information. 

 

When a paste specification is selected, the software automatically creates a 
Target 10 specification file for future use. 
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Once a paste is selected the specifications are displayed on the graph. The 
software also allows paste specification data to be viewed in a table view by 
clicking the Table command button. 
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13) Click the Next command button 

14) Set Recording Parameters such as the instrument name, recording interval, start 
parameters and stop parameters. This step is where the user can also turn a 
sensor channel ON or OFF, set the sensor location description and sensor type. 
Refer to section  Software>Menus>MOLE>Set Recording Parametersfor 
detailed information for each setting. 
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15) Click the Next command button. 

16) Click the Next command button to send the recording parameters to the 
instrument. 
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17) Verify the instrument status. This dialog box displays the health of the M.O.L.E. 
Profiler such as battery charge, internal temperature, thermocouple 
temperatures. If the user selects the Show Critical command button the dialog 
box will only display items that will prevent the user from completing a successful 
data run. 

 
If the I/O module is not connected to the MEGAM.O.L.E.® Profiler, the software 
will display a warning message that the instrument is not communicating. 
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18) Pass the thermally protected M.O.L.E. Profiler and test product through the 
process. Refer to topic Basics>Operation>Step 2 - Data Collection for more 
information. 

 
If the M.O.L.E. Profiler already contains a data run, click the Next command 
button to continue to the next step. 
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19) Click the Next command button. 

20) Select the desired data run and then click the Read command button to read the 
data run from the M.O.L.E. Profiler. 

 

If the user has selected to use the Wireless RF option, select Start real-time 
RF on the top of the data run list. 
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On this step of the wizard, the user has the ability to remove a selected data 
run from the M.O.L.E. profiler by either selecting the Delete After Reading 
check box or selecting the Delete command button and removing it before 
downloading. 

 

21) When the data run has been downloaded, the software will prompt the user to 
specify a new file name. 
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22) When finished, click the Save command button. 

23) The software then prompts the user if they want to enter Prediction mode. 
Entering prediction mode enables the user to change a zone temperature value 
or the conveyor speed and predict the outcome of that change. Refer to topic 
Software>Menus>Tools>Prediction for more information. 

 

24) Click the Predict command button to enter Prediction mode or Done to complete 
the workflow wizard . 
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5.5.1.1.2. Tweak Existing 
The Tweak Existing workflow is a wizard that starts a new profile (data run) using the 
established Machine (oven), Assembly (board) and Process (Paste) information from an 
existing profile. 
 
The Tweak Existing workflow: 

1) Connect the M.O.L.E. to the PC. Refer to Basics>Setup>Communications 
Setup for more information. 

2) On the File menu, click New. A message box appears with the three workflow 
wizard options. 

 

3) On the Start dialog box, click the Tweak Existing command button and the 
workflow wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
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4) Select an existing data run. The software automatically highlights the currently 
selected data run on the Spreadsheet page tab, but the user can select any data 
run displayed on the list. 

 

5) Click the Next command button. 

6) Select the desired instrument from the list box to make active. If there are none 
listed, click the Scan for Instruments command button to detect all available 
instruments. 

 

MAP software allows multiple instruments to be connected to a computer at 
one time. Selecting the Scan for Instruments command button will detect all 
instruments and display them in the list. If no instrument is detected, the 
default Demonstration MEGAM.O.L.E.® profiler is displayed. 
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7) Click the Next command button. 

8) Click the Next command button to send the data listed in the dialog box to the 
instrument. 
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9) Verify the instrument status. This dialog box displays the health of the M.O.L.E. 
Profiler such as battery charge, internal temperature, thermocouple 
temperatures. If the user selects the Show Critical command button the dialog 
box will only display items that will prevent the user from completing a successful 
data run. 

 
If the I/O module is not connected to the MEGAM.O.L.E.® Profiler, the software 
will display a warning message that the instrument is not communicating. 
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10)Pass the thermally protected M.O.L.E. Profiler and test product through the 
process. Refer to topic Basics>Operation>Step 2 - Data Collection for more 
information. 

 
If the M.O.L.E. Profiler already contains a data run, click the Next command 
button to continue to the next step. 
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11) Click the Next command button. 

12) Select the desired data run and then click the Read command button to read the 
data run from the M.O.L.E. Profiler. 

 

If the user has selected to use the Wireless RF option, select Start real-time 
RF on the top of the data run list. 
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On this step of the wizard, the user has the ability to remove a selected data 
run from the M.O.L.E. profiler by either selecting the Delete After Reading 
check box or selecting the Delete command button and removing it before 
downloading. 

 

20) When the data run has been downloaded, the software will prompt the user to 
specify a new file name. 
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21) When finished, click the Save command button to complete the workflow wizard. 
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5.5.1.1.3. Download Data 
The Download Data workflow is a wizard that starts a new profile (data run) by 
downloading the M.O.L.E. Profiler. Once the data run is downloaded, the user can 
then choose to apply Machine (Oven), Assembly (Board) and Process (Paste) 
information. 
 
The Download Data workflow: 

1) Connect the M.O.L.E. to the PC. Refer to Basics>Setup>Communications 
Setup for more information. 

2) On the File menu, click New. A message box appears with the three workflow 
wizard options. 

 

3) On the Start dialog box, click the Download Data command button and the 
workflow wizard appears. 

 

When navigating through the wizard, the step list on the left uses a color key 
to inform the user of the current step, steps that have been completed and 
remaining steps. 

 Current  Completed  Remaining
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4) Select the desired instrument from the list box to make active. If there are none 
listed, click the Scan for Instruments command button to detect all available 
instruments. 

 

MAP software allows multiple instruments to be connected to a computer at 
one time. Selecting the Scan for Instruments command button will detect all 
instruments and display them in the list. If no instrument is detected, the 
default Demonstration MEGAM.O.L.E.® profiler is displayed. 

 

 

5) Click the Next command button. 

6) Select the desired data run and then click the Read command button to read the 
data run from the M.O.L.E. Profiler. 

 

If the user has selected to use the Wireless RF option, select Start real-time 
RF on the top of the data run list. 
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On this step of the wizard, the user has the ability to remove a selected data 
run from the M.O.L.E. profiler by either selecting the Delete After Reading 
check box or selecting the Delete command button and removing it before 
downloading. 

 

7) When the data run has been downloaded, the software will prompt the user to 
specify a new file name. 
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8) When finished, click the Save command button to complete the workflow wizard. 
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5.5.1.2. Open Working Directory 
The MAP software is a data run manager. The software does not store data run files 
(.XMG) it allows the user to save them in a directory of their choice. This can be useful 
to store data runs in different directories based on customer, shift or machine type. 
 
To open a working directory: 

1) On the File menu, click Open Working Directory. 

 

2) Navigate to the location where the data run files (.XMG) are located. 

3) Click the Open command button to select the directory or Cancel to quit the 
command. 

 
This command can be accessed on the Toolbar. 
 

 Open Working Directory button 

 



MEGAM.O.L.E.® Help System Guide ♦226♦ 

5.5.1.3. Import 
The Import command imports existing SMG and SMFW (.MDM) files into the current 
working directory. This process automatically converts the profile, configured oven data, 
process documentation then saves it in the new (.XMG) file format. 
 
The import command also imports Text (.TXT) files. The values in these files must be 
either comma or tab separated values. This process automatically converts the data 
then saves it in the new (.XMG) file format. 
 
To import .MDM fies: 

1) On the File menu, point to Import and then select .MDM. 

 

2) Navigate to the file folder where the file(s) to import are located. 

3) Select the file to import. 

4)  Click the Open command button to import or Cancel to quit the command. 
 
The .MDM will automatically be converted to the (.XMG) file be listed on the 
Spreadsheet Page Tab data run list. 
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To import .TXT files: 

1) On the File menu, point to Import and then select .TXT. 

 

2) Navigate to the file folder where the file(s) to import are located. 

3) Select the file to import. 

4)  Click the Open command button to import and the Data Import Formatter dialog 
box appears. 
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5) Select from the formatter options. 

 

If the user is not sure if the Text file values are comma or tab separated, the 
Test command button can be used to test the format to display the data in 
columns and rows. 

6) Click the OK command button to import or Cancel to stop. 
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5.5.1.4. Export 
The Export command exports a data run into Microsoft Excel. This process 
automatically launches Excel and inserts the selected data run information. The user 
can then save it as an Excel file format. 
 
To export data run information: 

1) On the File menu, point to Export and then select Excel. 
 
The data run information is automatically converted to the Microsoft Excel file format. 
 
5.5.1.5. Save Data Run 

 
The Save Data Run command saves the any changes made to the selected data run.  

 
If the user selects a different page tab or exits the software, any changes made 
to the selected data run will automatically be saved.  

 
To save the current data run: 

1)  On the File menu, click Save Data Run and the currently selected data run will 
be saved. 

 
This command can be accessed on the Toolbar. 
 

 Save Data Run button 
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5.5.1.6. Preferences 
The Preferences command allows access to property sheet that includes custom setup 
tasks and global settings for the software. 
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The Preferences property sheet includes various tabs associated with the each 
individual Page Tab and the MAP menus. 
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5.5.1.6.1. Profile 

To access profile preferences: 

1) On the File menu, click Preferences, and then click the Profile tab. 

 

Y-Axis Units 
Temperature units can be globally set for the Y-Axis. The software also allows the user 
to set units for optional sensors such as, UV, AERO, and Humidity.  

 
This command does not set the units reported by the M.O.L.E. profiler. It 
applies only to the software. 
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X-Axis Units 
Time units and measurement type can be globally set for the X-Axis. 
 
The user can select from the following scales: 

• Point: the data points collected from the Process-Origin. 

• Time-Relative: Time measured from the Process-Origin 

• Time-Absolute: Time of day 

• Distance: Distance from the Process Origin (Meters, Centimeters, Feet or 
Inches). 

 
Files 
The user can decide how to set the default file name when saving a data run profile 
(.XMG) and the default Data Table template they wish to use. 
 
When saving a data run file, the software includes options to add the set Machine, 
Assembly, Process and Computer Name. 

 
Once the default filename is set, the (.XMG) file will be incremented 
automatically to avoid that file from being overwritten. 

 
If a user creates a new Data Table template, it can save using the template commands. 
If the new template is to be used as the default, the new one can be specified in this text 
box. The new template will now be loaded every time the program is started. 
 
Profile 
The user can display the Target 10 optional feature in the Data Table. Refer to topic 
Software>Page Tabs>Profile>Target 10 for more information. 
 
Show 
The user can select the Auto align Peaks and select the amount of Y-Axis gridlines to 
display on the Data Graph 
 
When Auto align Peaks is selected, the software automatically aligns the Time (X) axis 
maximum peak values for each Data Plot so the results can be easily compared during 
analysis. 
 
Colors 
The software allows the user to change the background color of the Data Graph with 
colors from the Windows default pallet.   
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Report 
Select the corresponding check box to include the Profile Page Tab when printing in 
Report format. 
 
Password 
Select the corresponding check box to password protect the Profile Page Tab and 
preferences. If password protection has been selected, a dialog box appears prompting 
the user to enter the current password. The software will then need to be restarted to 
apply password protection settings. 

 

If the default password has not been changed, the current password is 
Admin. Refer to topic 
Software>Menus>File>Preferences>Misc>Passwords for more information.
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5.5.1.6.2. Machine 

To access machine preferences: 

1) On the File menu, click Preferences, and then click the Machine tab. 

 

Units 
The user can set the machine conveyor speed and zone size units. These units will be 
used as the default when setting machine information. 
 
Files 
As the user creates Machine (.OVS) & Recipe (.XMR) files, they are saved to the 
specified default working directories. 
 
Changing the directory locations may be useful when the user would like to share them 
on a network drive.  
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Report 
Select the corresponding check box to include the Machine and Recipe settings when 
printing in Report format. 
 



♦237♦ MEGAM.O.L.E.® Help System Guide  

5.5.1.6.3. Assembly 

To access assembly preferences: 

1) On the File menu, click Preferences, and then click the Assembly tab. 

 

Units 
The user can set the board size and component location units. These units will be used 
as the default when setting assembly information. 
 
Files 
As the user collects assembly board image files, they can be saved to the specified 
default working directory. When setting assembly information the user can select a 
product image. The software automatically starts in the directory specified as the 
default. 
 
Changing the directory location may be useful when the user would like to share the 
images on a network drive.  
 



MEGAM.O.L.E.® Help System Guide ♦238♦ 

Report 
Select the corresponding check box to include the Assembly settings when printing in 
Report format. 
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5.5.1.6.4. Process 

To access process preferences: 

1) On the File menu, click Preferences, and then click the Process tab. 

 

Units 
The user can set the Time and Slope time process parameters extracted from a data 
run.   
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Files 
The user can change the location where they store the paste database and Target 10 
Specs files to a specified default working directory of their choice. Included with the 
software is a Paste database file (paste1.psp). As the user creates process recipes the 
software creates an extension paste file (user1.psp) which is combined with the default 
paste1.psp file. 
 
Changing the directory location may be useful when the user would like to share the 
paste database on a network drive. 

 
If the paste1.psp file is moved to a different location, the user1.psp file must 
also be copied to the new location. 

 
Report 
Select the corresponding check box to include the Process settings when printing in 
Report format. 
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5.5.1.6.5. Summary 

To access summary preferences: 

1) On the File menu, click Preferences, and then click the Summary tab. 

 

Files 
The user can decide which default Summary template they wish to use. If a user 
creates a new Summary template, it can save using the template commands. If the new 
template is to be used as the default, the new one can be specified in this text box. The 
specified template will now be loaded every time the program is started. 
 
Show 
The Summary Page Tab is built with cells that are organized into columns and rows. 
The software allows the user to show and hide the cell Row/Column labels and Grid 
lines. Selecting the corresponding check boxes to show or hide the labels and cells. 
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Report 
Select the corresponding check box to include the Summary Page Tab when printing in 
Report format. 
 
Password 
Select the corresponding check box to password protect the Summary Page Tab and 
preferences. If password protection has been selected, a dialog box appears prompting 
the user to enter the current password. The software will then need to be restarted to 
apply password protection settings. 

 

If the default password has not been changed, the current password is 
Admin. Refer to topic 
Software>Menus>File>Preferences>Misc>Passwords for more information.
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5.5.1.6.6. Spreadsheet 

To access spreadsheet preferences: 

1) On the File menu, click Preferences, and then click the Spreadsheet tab. 

 

Files 
The user can decide which default Spreadsheet template they wish to use. If a user 
creates a new Spreadsheet template, it can save using the template commands. If the 
new template is to be used as the default, the new one can be specified in this text box. 
The specified template will now be loaded every time the program is started. 
 
Show 
The Spreadsheet Page Tab is built with cells that are organized into columns and rows. 
The software allows the user to show and hide the cell Row/Column labels and Grid 
lines. Selecting the corresponding check boxes to show or hide the labels and cells. 
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Report 
Select the corresponding check box to include the Spreadsheet Page Tab when printing 
in Report format. 
 
Password 
Select the corresponding check box to password protect the Spreadsheet Page Tab 
and preferences. If password protection has been selected, a dialog box appears 
prompting the user to enter the current password. The software will then need to be 
restarted to apply password protection settings. 

 

If the default password has not been changed, the current password is 
Admin. Refer to topic 
Software>Menus>File>Preferences>Misc>Passwords for more information.
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5.5.1.6.7. SPC 

To access profile preferences: 

1) On the File menu, click Preferences, and then click the SPC tab. 

 

SPC 
The software utilizes the standard Moving Average/Moving Range Charting technique 
with a subgroup size of 2-6. The user can specify the samples per subgroup using the 
drop-down list. Refer to Appendix B for more information. 
 
Report 
Select the corresponding check box to include the SPC Page Tab when printing in 
Report format. 
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Password 
Select the corresponding check box to password protect the SPC Page Tab and 
preferences. If password protection has been selected, a dialog box appears prompting 
the user to enter the current password. The software will then need to be restarted to 
apply password protection settings. 

 

If the default password has not been changed, the current password is 
Admin. Refer to topic 
Software>Menus>File>Preferences>Misc>Passwords for more information.
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5.5.1.6.8. M.O.L.E.(r) 

To access M.O.L.E. preferences: 

1) On the File menu, click Preferences, and then click the M.O.L.E.(r) tab. 

 

Show 
The Status bar located on the bottom of the software display can show the status of the 
M.O.L.E. Profiler Power Pack battery,  Internal operating temperature, connected COM 
port. Select the corresponding check box to display these status indicators. 
 
Report 
Select the corresponding check box to include the M.O.L.E. information when printing in 
Report format. 
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Update Firmware 
If a new version of the MEGAM.O.L.E.® Profiler firmware is released by ECD, the user 
can use the Update Firmware wizard to upgrade to the newest version. 
 
To update MEGAM.O.L.E.® Profiler firmware: 

1) On the File menu, click Preferences, and then click the M.O.L.E.(r) tab. 

2) In the MOLE section, click the Update Firmware command button and the 
software automatically scans for a selected instrument. If there is no instrument 
selected, the Select Instrument dialog box appears. 

 

3) Select the OK command button. 

 
Updating the MEGAM.O.L.E.® Profiler firmware erases any stored data runs. 
Make sure they have been downloaded prior to completing this process. 

4) Navigate to the file folder where the firmware file *.BIN is located. 
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5) Select the firmware file. 

6)  Click the Open command button to start updating the firmware.  

 

7) When the update firmware process is complete, select the OK command button. 
 




