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2. Tap Menu, and then select Open File to open files not in the library; Select Update Library to 
update library list.

3. Select and hold the file or folder for playing, and then select Play or Queue Up.
4. By tapping Back icon, you can return to the Windows Media Player control panel.

Playing Audio or Video Files
1. Tap  to view in full screen.
2. Tap  to connect to Windows Media Mobile website, from which you can find the music and image 
you want to play. 
3. Tap  to return to the beginning of current file or previous file.
4. Tap  or  to play or pause
5. Tap  to skip to next file
6. Tap  or  to adjust volume
7. Tap the  icon to active or disable sound.

You may use synchronization to copy sound and image files from your computer to this device. The 
Windows Media Player in this device can play Windows Media and MP3 files.

9.6 Games
You may access Games to select games you like in your O2 Xda Stealth for entertainment. 
1. Tap Start > Programs > Games.
2. Tab Bubble Breaker or Solitary to launch a game.

9.7 Download Agent
Download Agent allows you to manage downloaded files, including installation or deletion.
Select the desired downloaded file and tap Install or Cancel to install the file or cancel installation.

Installing applications
O2 Xda Stealth is powered by Windows Mobile 5.0. It allows installation and removal of external 
applications downloaded from the web, purchased from stores or send to you from friends over 
Bluetooth, e-mail or other means.

Please note: Always try to install applications to your Storage Card instead of the phone in order to 
leave more main storage space for your PIM, E-mail and other system applications.

9.8 STK (SIM Tool Kit) service
The service’s availability depends on your operator.
Tap Start > Programs > STK, and then select the STK services provided by your operator.
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9.9 Calculator
Calculator allows you to run simple operations in your O2 Xda Stealth. 
Tap Start > Programs > Calculator to use your calculator.

9.10 Backup
You can create backup of your personal settings and data, and restore the data later.
1. Tap Start > Programs > Backup.
2. Check Create backup image to create system backup. Check Restore to restore the settings and 

data. When you select to create a backup or restore an image, your O2 Xda Stealth will need to 
reboot.

Please note: If you install a new version firmware on your O2 Xda Stealth, the backup file of previous 
version can’t be used to restore on the new one.

9.11 Torch
By tapping this icon, you can switch on/of the LED light on beside the camera lens to get significant 
glow to let you see in the dark. At standby mode, you can also hold End key to turn the light on, and 
press 5 Way Navigation key Center or OK key to turn the light off.

9.12 ZIP
You can save storage space and increase efficiency of your O2 Xda Stealth by compressing some of 
your files with this ZIP tool. 

Zipping files
1. To zip a file, tap Start > File Explorer.
2. Tap and hold on a file you would like to zip. A pop-up menu will appear.
3. Select Add to Zip File in the pop-up menu. In the newly appeared window, you may:
 ● Select a zip method according to your need. 
 ● Set a password, which will be asked for when you unzip the file. 
4. Tap Start to start compressing the file.

Unzipping Files
1. To unzip a file, tap Start > Programs > ZIP.
2. Tap Unzip button on the pop-up window. A list of zipped files will appear.
3. You may select a different folder for more zip files. In the file list, tap on the file you would like to unzip.
4. Tap OK and enter the password (if required) to decompress the zip file.
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9.13 Auto Configurator
When you first switch on your O2 Xda Stealth, you can use Auto Configurator to setup your GPRS for 
using MMS and surfing the Internet. This application provides a user-friendly way to set up operator 
specific settings, including GPRS, WAP, and MMS. The auto-configuration process can be performed 
as soon as the SIM card is accessible.

The ways in which this function operates are:
1. During every cold/warm boot, your O2 Xda Stealth will compare the operator ID with the current 

setting. If these two don’t match, a dialog box will ask if you want to perform network configuration 
now. Once confirmed, the auto-configurator will be launched to configure your O2 Xda Stealth to 
the current preferred network.

2. By your tapping Start > Programs > Auto Configurator, the same detection process will be 
carried out and possible selections will be listed in the preferred network. Confirm your choice 
and tap Done to apply the setting or tap List All Settings to choose other operator settings. If you 
cannot find your operator network in the list, you can always setup data connection manually.

Launch Auto Configurator by tapping Start > Program > Auto Configurator. The application will 
search from its internal database for appropriate network setting profiles and display the names of 
these profiles in the Preferred Network list.

Please note: Please ensure your SIM card is inserted and flight mode is turned off, for The auto-
configuration process is started only when your O2 Xda Stealth is in HOME network (not international 
roaming).
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9.14 ClearVue PDF
ClearVue PDF allows you to read Portable Document Format files. These files usually have a .pdf 
extension.

Opening a PDF file
1 Tap Start > Programs > ClearVue PDF
2.Tap File > Open to view a list of PDF files stored on your O2 Xda Stealth, and choose the file you 

would like to view.

Reading a PDF file 

You can move around using scroll bars in the page when a document is larger than one screen:
● Tap the up/down and right/left arrows to move one line in the desired direction.

You can also use the navigation pad to move around the screen.
● Click and hold the space between the arrow and the scroll bar to move one screen to the desired 

position.
● Use the left, right, up and down arrow keys on the soft keyboard to move to the desired position.
● You can also tap and hold and then drag the screen to move around the document to the desired 

position.

Zooming in/out
The Zoom feature allows you to enlarge or reduce the document content on display. Zoom is available 
from View menu.
To get a different view of a document, select from the preset Zoom settings, or choose a Custom 
Zoom.
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9.15 Excel Mobile
You may use Excel Mobile in your O2 Xda Stealth with Microsoft Excel in your computer to 
easily copy or move files between your O2 Xda Stealth and your computer. Through computer 
synchronization, you can keep updated content in both your O2 Xda Stealth and your computer.

Creating a new Excel document
Tap Start > Programs > Excel Mobile > New, and the screen will open a new Excel file. 

Please note: Your Excel Mobile can only open one file at a time. When you open a second file at the 
same time, your O2 Xda Stealth will ask you to save first file. The saved Excel Mobile file in your O2 
Xda Stealth could be opened by selecting from Excel Mobile list screen. 

Deleting / copying or sending a document
To delete, copy or send a file, tap and hold the desired file name to open pop-up menu. Your Excel 
Mobile provides basic worksheet tools, for example, formula, function, sorting and filtering. To show 
toolbar, tap View > Tool Bar.

Synchronizing with Excel files on you PC
Excel Mobile workbooks can be synchronized with Excel workbooks on your PC. To synchronize 
files, select the Files type for synchronization in ActiveSync Options settings on your PC. When you 
select Files, a \My Documents folder is created on your PC’s desktop. Place all the files you want to 
synchronize with your O2 Xda Stealth in this folder. Password-protected files cannot be synchronized. 
All Excel Mobile files that are stored in \My Documents and its subfolders are synchronized with the 
PC. ActiveSync converts documents during synchronization. When you delete a file on your PC or 
your O2 Xda Stealth, the file will be deleted in the other location the next time you synchronize. For 
more information on synchronization or file conversion, see ActiveSync Help on the PC.

Workbook conversion
Excel files (.xls) and templates (.xlt), created in Excel version 5.0/95 or later on the PC, will be 
converted to Excel Mobile workbook (.pxl) or template (.pxt) files. The conversion takes place during 
the following actions:
● During file synchronization.
● When you copy an device from the PC.
● When you open an e-mail message with an Excel file as an attachment.

Excel Mobile workbooks are converted to Excel workbooks when they are synchronized or copied 
back to the PC.

Tips:
When working with Excel Mobile, the following tips will help simplify your tasks: 
1.Tap View > Full Screen to view in full screen. To exit full screen view, tap View > Full Screen to 

return to general view. 
2.You can freeze panes: select a cell, then tap View > Freeze Panes. You may freeze the top and 
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most left window cell on worksheet. Once you freeze the panes, you can see the frozen window cell 
no matter where the screen is scrolled. 

3.You can split the worksheet to view different areas of this worksheet on the same screen. Tap 
View > Split, and then drag the split line to the desired location. To remove the split, select View > 
Remove Split.

4.Display or hide full horizontal and vertical lines. To hide a row or a column, select any cell on the row 
or column you wish to hide, then tap Menu > Format > Row or Column > Hide. To unhide a column 
or row, Menu > Format > Row or Column > and select Unhide.

Please note: When you are synchronizing or copying files from your O2 Xda Stealth to PC, Excel 
Mobile files will be transformed into Excel files. While most of the settings will be kept during this 
transformation, some of the format and properties may be lost.

9.16 Notes
You may use text notes or voice notes to record information. You may also record voice in Notes. If 
a note file contains voice notes in addition to text, a small icon representing voice notes will appear 
in the content area of the note. If notes recording is done under the notes file list, then the recording 
content will be saved as a single file. You can also share your notes with others through e-mail and 
PC synchronization.

Creating a new note
Tap Menu > View Recording Toolbar to show or hide recording tool bar. To add a new note:
1. On Notes screen, tap New.
2. You may generate notes by writing, drawing, text entry and recording.
 ● Tap the keypad icon to hide or display screen input panel.
 ● Tap ▲ next to the keypad icon to select input method.
 ● Tap Menu for Options.
 ● Tap OK to save the note and return to Notes screen.
3. To insert the date in a note, deselect and make sure that no drawings are selected. Next, tap and 

hold anywhere on the note and tap Insert Date.

Sending a note by e-mail
In Notes, Word Mobile, Excel Mobile, PowerPoint Mobile, and Pictures & Videos, you can send 
files and information to other devices via e-mail.
1. First you must set up Messaging to send and receive messages.
2. From the program, select the item you want to send.
3. Tap Menu > Send. A new message is created with the item attached.
4. Enter the recipient name and subject and tap Send. The message will be sent the next time you 

synchronize your O2 Xda Stealth.

Beaming a note
To beam a note, on the note list, tap and hold the note. On the pop-up menu, tap Beam File.
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9.17 PowerPoint Mobile
You may use PowerPoint Mobile in your O2 Xda Stealth with Microsoft PowerPoint in your computer 
to easily copy or move document between your O2 Xda Stealth and your computer. Through computer 
synchronization, you may keep the files in both your O2 Xda Stealth and your computer updated. You 
may use PowerPoint Mobile to browse or play PowerPoint file. 

Opening a PowerPoint file
Tap Start > Programs > PowerPoint Mobile, the screen will show your PowerPoint files list, from 
which select the file you want to open. 
1. Select the folder type displayed in the list. 
2. Select Name (or Date, Size, Type) to change the arrangement of list. 
3. Select the document to open.
4. Select and hold a document to activate pop-up menu.
5. Tap Open to open a file.
6. Select the keypad icon to hide or reveal screen input panel and select input method. 
7. Tap Menu for options.

Overriding the playback options in a PowerPoint presentation
1. Tap Start > Programs > PowerPoint Mobile.
2. Open the presentation file you want to view, tap▲> Show Options.
3. Tap Playback tab, select the Override playback options for all files, and do any of the following: 
 ● To turn off builds and other animations, select Show without animation.
 ● To prevent slide transitions from playing, select Show without slide transition.
 ● To use the timings recorded with each slide in a presentation, select Use timings, if present.
 ● To automatically advance to the first slide after the last slide in a presentation, select Loop 

continuously.
4. Tap OK.

Zooming in / out
Zoom in to see a portion of a slide in more detail and zoom out to see the entire slide again.
1. In a PowerPoint Mobile presentation, tap▲ arrow > Zoom In.
2. Do one of the following:
 ● To zoom in another level, tap  .
 ● To zoom out, tap .
 ● To return to the slide show, tap .

9.18 Search
This feature allows you to search a file easily.

Finding a file
1. Tap Start > Programs > Search.
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2. Enter the file name on Search for field and select a file type in Type field.
3. Tap Search to start searching and the result will be displayed in Results field.

9.19 Voice Speed Dial
You can press down volume key to launch voice commanding procedure, or tap here to start speaking 
voice commands to your O2 Xda Stealth. Please create your own voice tag before using this function. 

9.20 Word Mobile
You may use Word Mobile in your O2 Xda Stealth with Microsoft Word in your computer to easily 
copy and move document between the phone and your computer. Through computer synchronization, 
you may keep updated contents in both your O2 Xda Stealth and your computer. 

You may use Word Mobile to generate documents like letters, meeting minutes and reports.

Generating a new word document
Tap Start > Programs > Word Mobile > New, a new blank document will appear on screen. You may 
also select default examples from Menu > Options.
Please note: Your Word Mobile can only open one document at a time. When you open a second 
document at the same time, your O2 Xda Stealth will ask you to save the first document first. When 
creating a new document or editing an old document, you may choose to save in the following format: 
Word file, RTF file and text-only file.

The saved Word Mobile file in your O2 Xda Stealth could be opened by selecting from Word Mobile 
list screen. To delete, copy, or send a file, select and hold desired file names to open pop-up menu. 

After opening a Word Mobile file, you may tap View to set Toolbar, Wrap to Window, and Zoom.
1. Select a folder category shown on list display field.
2. Tap Name (or Date, Size, Type) to change the arrangement of list.
3. Tap on a file to open it.
4. Tap and hold a file to open pop-up menu
5. Tap New to create a new document.
6. Tap the keypad icon to show or hide screen input panel and select input method.
7. Tap Menu to open menu for more options.

Synchronizing with Word files on you PC
Word Mobile documents can be synchronized with Word documents on your PC. To synchronize 
files, select the Files type for synchronization in ActiveSync Options settings on your PC. When you 
select Files, a \My Documents folder is
created on your PC’s desktop. Place all the files you want to synchronize with your O2 Xda Stealth 
in this folder. Please note that password protected files cannot be synchronized. All Word Mobile 
files that are stored in \My Documents and its subfolders are synchronized with the PC. ActiveSync 
will convert the documents during synchronization. When you delete a file on your PC or your O2 
Xda Stealth, the file will be deleted in the other location the next time you synchronize. For more 
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information on synchronization, or file conversion, see ActiveSync Help on the PC.
The Word documents (.doc) and templates (.dot), created in Word 6.0 or later on
the PC, are converted to Word Mobile documents (.psw) and templates (.psw). The conversion takes 
place during the following actions:
● During file synchronization.
● When you copy a Word file from the PC to your O2 Xda Stealth.
● When you open an e-mail message with an attached Word file on your O2 Xda Stealth.

Please note: When you are synchronizing or copying files from your O2 Xda Stealth to PC, Word 
Mobile files will be transformed into Word files. While most of the text and paragraphing will be kept 
during this transformation, some of the format and properties may be lost.

9.21 Answering Machine
This function is different from voice mail, you may use answering machine in your O2 Xda Stealth to 
directly save caller’s message to it, which allows you to listen to message more easily and also save 
call expenses.
Tap Start > Program > Answering Machine.
1. Check Enable Answering Machine to activate answering machine function.
2. Tap Save In to select a storage location for messages. 
3. Select Recording Time to set the time length for a caller message.
4. Select Activate Time to set how many seconds that your answer machine will wait before 

answering an incoming call. 
5. Select Greeting Setup to set greeting screen.
6. Tap OK to save setup and return to System tab screen.

You will find callers’ messages in My Answer Machine folder.

Greeting Setup
Tap Greeting Setup to set default answer machine greeting or record your own greeting. Press on 
the file name to listen to the current greeting. To record a new greeting
1. Tap User Define under Greeting Setup column.
2. User can type in the file name preferred or use the default one.
3. Tap the record button to record your own greeting.
4. Tap the play button to listen to greeting recorded.
5. Tap OK to validate the settings and exit.

Please note: 
1. Your answer machine will stop recording when caller ends the call. After activating answer machine, 

you may press Stop to stop recording without interrupting the conversation. 
2. When Caller 1 is leaving a message, the incoming call from Caller 2 will become call waiting. You 

may select to answer or reject call waiting. If you select to answer call waiting, the message of 
Caller 1 will stop; if you select to reject call waiting, the call waiting from Caller 2 will continue to ring 
until Caller 2 enters voice mail. 

3. If you have checked Auto Answer in Phone, Answering Machine will automatically be deactivated.
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Chapter 10 Managing Your O2 Xda Stealth
10.1 O2 AutoInstaller
O2 Auto Install provides you with a list of ready-to-install applications for your O2 Xda Stealth. These 
optional applications can help you do more with your phone.  When you need them, you can choose 
to install them anytime by tapping Start > Programs > O2 AutoInstaller > checking Option next to 
the application and tap Next to start.

10.2 O2 Connect
O2 Connect gives you a direct access to the latest software upgrades, downloads, repair center 
locations, helpdesk numbers, products and promotions.

Accessing O2 Connect
You can access O2 Connect via ActiveSync, GPRS or Wireless LAN.

Once connected, you can synchronize information to your O2 Xda Stealth and read it offline. If you 
find an item in O2 Connect that you would like to download, you can do so and install it instantly, or 
choose to install later.

Options
Some content items require a user name and password. You can save this user
name and password on your O2 Xda Stealth so you don’t have to enter them again; simply tap Tools 
> Options and then enter your user name and password when prompted. You can program your O2 
Xda Stealth to receive O2 Connect updates at 1, 2, 4, 8 and 12-hour intervals through an ActiveSync 
connection, or choose between 6 and 12-hour intervals through an active Internet connection.

Enabling/disabling O2 Connect
To disable O2 Connect, tap Tools > Options and then select Stop O2 Connect Service. To enable 
O2 Connect, tap Tools > Options and then select Start O2 Connect service. By default, if your O2 
Xda Stealth is connected to the Internet via ActiveSync, O2 Connect will make a connection to the O2 
Server every 4 hours to refresh contents. You will always have access to the latest information.

10.3 Memory
When the memory is insufficient, this device cannot automatically allocate memory, you may follow 
the steps below to free up more memory:
Moving some files to mini SD card
1. Tap Start > File Explorer.
2. Tap and hold selected items.
3. Tap Cut on the pop-up menu.
4. Switch to Storage Card category
5. Tap and hold and then tap Paste.

10
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Deleting the unwanted files
1. Tap Start > File Explorer.
2. Tap and hold selected items.
3. Select Delete.

Saving attachment to mini SD card
1. Tap Start > Messaging > Menu > Tool > Options > Storage tab.
2. If you have inserted a memory card, check Save Attachment to Memory Card.
3. E-mail attachments will automatically be saved to memory card.

Clearing histories and deleting files from Internet Explorer
1. Tap Start > Internet Explorer > Menu > Tool > Options > Memory tab.
2. Tap Clear History and Delete File to delete browsed web page related record.

10.4 Memory management
1. Tap Start > Settings > System tab > Memory > Main tab:
 Display current memory status of this device.
2. Tap Start > Settings > System tab > Memory > Storage Card tab:
 Display the memory status of storage card in this device.
3. Tap Start > Settings > System tab > Memory > Running Program tab:
 Display all current running programs in this device. Select any program from Running Programs 

List, you may select to Activate or Stop. 
 Activate: run the highlighted programs
 Stop: stop running highlighted programs
 Stop All: stop running all programs on Running Programs List

10.5 Adding or removing programs
All programs pre-installed in the device will be saved in ROM (Read Only Memory) and are not 
removable. Data saved in ROM will not be lost by accident. All programs that you installed will be 
saved in RAM (Random Access Memory).As long as there is sufficient space in this device, you may 
install suitable programs by preference.

Adding programs through ActiveSync
1. Before installing the program, please make sure that your O2 Xda Stealth processor is suitable for 

the software. Tap Start > Settings > System tab > About >Version tab to check for information of 
this phone.

2. Download the desired software to your computer (Please select software that is designed for 
Pocket PC and this phone).

3. Read installation instructions, readme file, or accompanied programs provided to you.
4. Connect your computer with this phone.
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5. Install executive file to your computer.
If this file contains installation program, the installation wizard will automatically activate. Please 
follow the instructions on screen. Once the installation on your computer is complete, the program 
will automatically be installed to this device. If this file does not contain any installation program, an 
error message will show on the screen and tell you this program is invalid, which is not suitable for 
your computer. You must move this program to this device manually. If you cannot find any installation 
instructions for this program, please use “Browse” function of ActiveSync to copy program file to 
Program Files folder in this device. After completing installation, tap Start > Programs, and then 
select the program icon to launch that program.

Adding programs through Internet
You may download software suitable for this phone from Internet.
1.Before installing the program, please make sure that your O2 Xda Stealth processor is suitable for 

the software.
Tap Start > Settings > System tab > About > Version tab to check information in this phone.
2.Directly download programs to this device by using Internet Explorer in this phone. (Please select 

programs designed for Pocket PC and this phpone)
3.Read installation instructions, readme file, or accompanied programs provided to you.
4.Run installation executive file in your computer.

Adding programs to Start menu
Tap Start > Settings > Personal tab > Menu.
1. Check the programs to be displayed on Start menu.
2. Tap OK to save settings and return to Personal tab screen.

Removing programs
Tap Start > Settings > System tab > Remove Program.

Select the programs you would like to delete from Programs in storage memory list, and then select 
Remove to delete highlighted programs. If the installed programs list does not contain the program 
you intend to remove, you may use File Explorer in this phone to find the program and delete it by 
selecting and holding the program’s name and then select Delete from the pop-up menu.
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Item Specifications
System Information
Operating System Windows Mobile 5.0
Processor Intel PXA 272 416MHz
Memory 192 MB ROM, 64MB SDRAM
Size
Dimensions (mm) 110 x 53 x 22.5
Weight (in grams) 150g (with battery)
Battery
Battery capacity Li-Polyma pack1300 mAh or higher
Standby time 150Hr
Talk time 4.5Hr
Charging time
Charger 1.5Hr
Display Characteristics
Type 2.4-inch, 65k-color TFT LCD touch panel
Resolution 240 x 320
Band
Band GSM 900/1800/1900
Connectivity
Bluetooth 1.2
WLAN IEEE 802.11b/g
GPRS GPRS Class A/B

GPRS Uplink/Downlink Class 10
WAP Yes
CSD Yes
USB 1.0
Image
Format JPG/GIF/PNG
Max size (per)
Audio
Format MP3/WAV/WMA/MIDI/AMR/AAC/AAC+
Max size Depends on available RAM
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Item Specifications
Video
Format PEG4/3GPP/WMV
Max size Depends on available RAM
Phonebook
Size Depends on available RAM
Ring tone
Type MP3, WAV, SMF
Polyphone 192 Polyphonics
Digital camera
Type JPEG
Pixels 2.0 mega-pixel
Auto focus Yes
Video recording Yes
Messaging
Push E-mail Windows Direct Push
SMS Yes
MMS Yes
E-mail Yes
MSN Yes
External memory
Type Mini SD Card
Max size Support up to 1 GB
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Chapter 12 FAQs
Why can’t I turn on my phone as I press the power key?
Either you didn’t press the key long enough, or the phone has shut down because the battery power 
level is too low to make calls. Please recharge the battery.

How do I suspend the screen display or wake up the phone?
Press and hold the power key to turn off the phone. If the screen display is off, press the power key to 
wake up your phone. 

Why does the screen freezes and does not respond to my commands or input?
Reboot the system to free up memory. The system shall operate more efficiently. If the system still 
lags after rebooting, you will need to clean boot your O2 Xda Stealth. To clean boot, power off your 
O2 Xda Stealth and then press Flag key, OK key and the Power key at the same time, for about 5 
seconds. Your O2 Xda Stealth will reset to factory defaults and reboot. 

Please note: When you perform a clean boot on your O2 Xda Stealth, all your personalized settings, 
information, and programs installed will be removed. The system will reset to factory defaults.

Why does my phone display “INSUFFICIENT MEMORY” When I open a file or a program?
The device memory is shared by both storage and programs. You can free up some memory by 
removing some of the rarely used programs you installed or removing rarely used files.

Why doesn’t the screen respond accurately to my stylus taps?
Tap Start > Settings > System tab > Screen > General tab. Select Align Screen to align the 
screen.

Why does my O2 Xda Stealth launch wrong programs or ignore my command when I press a 
device key?
Tap Start > Settings > Personal tab > Buttons and check whether the programs assigned to each 
key is correct. You can change these key assignments by preference.

My O2 Xda Stealth can’t form a successful connection with ActiveSync.
Please make sure you have installed ActiveSync 4.2 or later on your computer. You can find 
ActiveSync in the installation CD, or you can download the latest version from Microsoft’s website. 
Please make sure you have connected your O2 Xda Stealth to the computer by plugging in the USB 
cable to both your O2 Xda Stealth and the computer. Make sure that you are not running another 
program that uses the same serial port. If the connection still fails, remove ActiveSync on your 
computer and reinstall.

Why does my phone display ‘Insert SIM’, what does this mean?

12
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Please insert the SIM card before you can use the phone. If it is already installed, remove and clean 
the metal contacts area with a dry cloth, and then insert again.
Why does my phone display ‘EMERGENCY ONLY’, what does this mean?
You may not have your SIM card properly installed, or you are out of network range.

Why does my phone display ‘NO NETWORK’, what does this mean?
You’re outside network range. If you’re inside a building or a basement, try moving towards a window. 

Why are there double entries in my Contacts list?
You may have selected Show SIM Contacts in Contacts menu. If you have already copied your SIM 
contacts to your O2 Xda Stealth, then you do not need to select this option.

Why are some calls not processed?
Certain call barring function may have been set to restrict phone usage. Check the call barring status 
and cancel as necessary.

Can I send and receive e-mails and surf the Mobile Internet on my phone?
O2 Xda Stealth allows you to access the Internet from your phone. For instructions on how to send 
and receive e-mails, please refer to the user manual or contact O2 Customer Service.

Why can’t my O2 Xda Stealth make any sound alerts?
Tap on the speaker icon  on the top right corner of the screen, and then adjust the alert or ring 
volume. You could also use the volume key on the left side of your O2 Xda Stealth to adjust volume. 

Where can I check why my phone has gone wrong?
Please have your warranty card and phone ready and contact your local dealer.
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Chapter 13 Safety Bit
This chapter contains important information on safe and efficient operation. Please read this 
information before using your O2 Xda Stealth.

13.1 Safety information
Your O2 Xda Stealth Pocket PC Phone has been designed, manufactured and tested so as not to 
exceed the limits for exposure to electromagnetic fields recommended by the Council of the European 
Union. These limits are part of comprehensive guidelines developed by independent scientific 
organizations. 

European standards provide for the amount of radio frequency electromagnetic energy absorbed by 
the body when using a phone to be measured by reference to the Specific Absorption Rate (SAR). 
The highest SAR value for your O2 Xda Stealth when tested for use at the ear is as below.

The maximum SAR values for the O2 Xda Stealth are:
• 0.436 W/kg @10g (CE)
• 0.23 W/kg @1g (FCC) head (rounded from 0.22863)
• 0.80 W/kg @1g (FCC) body (rounded from 0.799)

13.2 Phone care
You should never attempt to open the phone casing. There are no user-serviceable parts inside, and 
you might damage sensitive electronic circuits and components.

Un-authorized disassembly will void the warranty. You should never leave your phone in the window 
of your car or otherwise expose it to strong sunlight or excessive heat for a prolonged period of time 
as this may damage it. You should never handle your phone with wet hands or expose it to moisture or 
liquids of any kind. Continuous changes from a cold to a warm environment may lead to condensation 
inside the phone, resulting in corrosion and possible damage. If you pack your phone in your suitcase 
during travel, beware not to damage it. Cramming a suitcase may crack the LCD display. While 
in flight, switch your O2 Xda Stealth to flight mode. (Turn off phone or wireless functions). When 
instructed to do so, turn off your phone when on board an aircraft. As with all other radio devices, 
touching the built-in antenna area during telephone conversation may impair the quality and lead to 
shorter standby time due to increased power consumption.

The battery
Your phone is equipped with a high performance Li-Ion battery. Optional battery types may be 
available, check with your local retailer. Observe the maintenance guidelines and your battery should 
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give you a long service life.
● At the beginning of the battery’s life, fully charge and discharge (let it go flat) three times.
● Do not over charge the Li-Ion battery, as this can result in a reduction in battery performance and 

life span. The recommended maximum charge time is 2.5 hours.
● Avoid repeated short charging. It is preferable to let the battery go flat and then recharge it 

completely.
● Avoid charging in strong heat or extreme cold. Ambient room temperature is preferable. The battery 

has its optimum performance in an ambient temperature of +5 °C to +50 °C.
● Don’t store a battery near a fire or heat source.
● Use only the battery approved by the manufacturer.
● Never replace the battery with a non-approved battery.
● Never soak the battery in water or any other fluid.
● Never try to open the battery as it contains substances that might be harmful if swallowed or allowed 

to come into contact with unprotected skin.
● Never short-circuit the battery, as it may overheat and cause a fire. Keep away from jewellery and 

other metal objects.
● Never dispose of the battery in a fire. It could explode and release harmful substances into the 

environment.
● Never dispose of the battery with your regular household waste. Take it to a hazardous material 

collection point.
● Do not touch the battery terminals. 

Caution: Risk of explosion if battery is replaced by an incorrect type.

The charger
● Use only the charger supplied with your phone.
● Never pull the charger cord to release it from the mains – pull the charger itself.

Memory card
● Do not remove or insert a memory card or turn off the handset whilst data on the card is being 

edited.
● Do not touch the metal terminals with your hands or metal objects.
● Do not bend the memory card or subject it to violent impacts. Keep away from water and high 

temperatures.
● Keep all memory cards out of the reach of small children.
● Do not short circuit the contact points or expose it to liquids or moisture. When not in use, keep it in 

the antistatic container it came in.
● Do not use force when inserting or handling the card, and do not expose to excessive heat or strong 

magnetic fields.

Cleaning and storing
● Your phone should always be handled with care and protected from dirt, dust and damp. To avoid 

scratches, never place your phone face down.
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● If cleaning is necessary, switch the phone off and wipe carefully with a soft, slightly damp (not 
wet) cloth. Use a cotton swab to clean the camera lens. Allow the phone to dry completely before 
switching it on. Never use solvents for cleaning.

● If you are not going to use your phone for some time, fully charge the battery and store the phone in 
a dry place away from direct sunlight. Your phone should be switched off during storage. Recharge 
every 6 to12 months.

● Never expose your phone to heat or strong sunlight.
● Never expose your phone to moisture or liquids of any kind.
● Do not paint your phone or otherwise block the keypad, microphone or earpiece function, i.e. with 

stickers.

13.3 Driving safety
Never use the handheld phones whilst driving. It is an offence whilst driving to hold a phone or cradle 
it in your neck, at any point during the setup, making or taking of a phone call, text message or any 
other data related mobile communication. Use of fully installed car kits is still permitted, as are the use 
of alternate hands-free accessories.

In the interest of safety, we would recommend use of a cradle whilst using any form of hands-free 
accessory. When driving. 

We recommend that you use voicemail wherever possible, and that you listen to your messages when 
you are not in the car. If you must make a hands-free call when driving keep it brief.

An airbag inflates with great force. Do not place objects, including both installed and portable 
wireless equipment, in the area over the airbag or in the air bag deployment area. If in-vehicle 
wireless equipment is improperly installed and the air bag inflates, serious injury could result.

Warning: Failure to follow these instructions may lead to serious personal injury and possible 
property damage.

13.4 Electronic devices
Most modern electronic equipment is shielded from RF energy. However, certain electronic equipment 
may not be shielded against the RF signals from your pocket PC phone.

Pacemakers
The Health Industry Manufacturers’ Association recommends that a minimum separation of six 
(6”) inches be maintained between a phone and a pacemaker to avoid potential interference with 
the pacemaker. These recommendations are consistent with the independent research by and 
recommendations of Wireless Technology Research.

If you have a pacemaker
• Always keep your phone more than six inches from your pacemaker when it is turned on.
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• Do not carry your phone in a breast pocket.
• Use the ear opposite the pacemaker to minimize the potential for interference
• If you have any reason to suspect that interference is taking place, turn your phone off immediately.

Hearing aids
Some digital phones may interfere with some hearing aids. In the event of such interference, call O2 
Customer Service to discuss alternatives.

Other medical devices
If you use any other personal medical device, consult the manufacturer of your device to determine 
if they are adequately shielded from external RF energy. Your physician may be able to assist you in 
obtaining this information. 
Turn your phone off in healthcare facilities when any regulations posted in these areas instruct you to 
do so.

Hospitals or healthcare facilities may be using equipment that could be sensitive to external RF 
energy.

Vehicles
RF signals may affect improperly installed or inadequately shielded electronic systems in motor 
vehicles. Check with the manufacturer or its representative regarding your vehicle. You should also 
consult the manufacturer of any equipment that has been added to your vehicle.

Posted facilities
Turn your phone off where posted notices so require.

Magnetic media
Magnetic fields generated by Pocket PC Phone phones may damage data on magnetic storage media 
such as credit cards, computer discs or tapes. Do not place your phone next to such media. You 
should never expose your phone to strong magnetic fields as this may cause temporary malfunction.

13.5 Other safety guidelines

Aircraft
Regulations prohibit using your phone while in the air. Switch off your phone before boarding an 
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aircraft or change to flight mode.

Blasting areas & Potentially explosive atmospheres
The user needs to switch off the device when exposed to areas with potentially explosive atmospheres 
such as petrol stations, chemical storage depots and blasting operations.

Sparks in such areas could cause an explosion or fire resulting in bodily injury or even death.

Areas with a potentially explosive atmosphere are often, but not always, clearly marked. They include 
fuelling areas such as petrol stations; below deck on boats; fuel or chemical transfer or storage 
facilities; vehicles using liquefied petroleum gas (such as propane or butane); areas where the air 
contains chemicals or articles, such as grain, dust, or metal powders; and any other area where you 
would normally be advised to turn off your vehicle’s engine.

FCC Regulations

This mobile phone complies with part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired operation.

This mobile phone has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses and can 
radiated radio frequency energy and, if not installed and used in accordance with the instructions, 
may cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation If this equipment does cause harmful interference 
to radio or television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following measures:

● Reorient or relocate the receiving antenna.

● Increase the separation between the equipment and receiver.
● Connect the equipment into an outlet on a circuit different from that to which the receiver is  
   connected.

● Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications not expressly approved by the party responsible for compliance 
could void the user‘s authority to operate the equipment.

Choking
Keep your phone away from children as the SIM card or other small parts present a choking hazard.
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13.6 Cautions
Your Pocket PC Phone is a high quality piece of equipment. Before operating the equipment, read 
all instructions and cautionary markings. Use only original or manufacturer approved accessories, 
batteries and chargers.
● Do not use this equipment in an extreme environment where high temperature or high humidity 

exists.
● Do not abuse the equipment. Avoid striking, shaking or giving it a shock. When not using the unit, 

lay it down to avoid possible damage due to instability.
● Do not expose this equipment to rain or spilled beverages.
● Do not use unauthorized accessories.
● Do not disassemble the phone or its accessories. If service or repair is required, return the unit 

to an authorized service centre. If the unit is disassembled, the risk of electric shock or fire may 
result.

● Do not short-circuit the battery terminals with metal items etc.

13.7 About this guide
This document is provided as a user guide to the O2 Xda Stealth Pocket PC Phone and to this system 
only. O2 Xda Stealth is a trademark of the O2 group of companies.
Latest version of user guide can be found on our website http://SeeO2.com.

Mandatory statements
We hereby declare that the O2 Xda Stealth is in conformity to all the essential requirements of 
Directive 1999/5/EC.
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