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Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

Device Overview

À

Internal satellite antenna
Á

Power key

Â

Keys
Ã

Micro-USB port (under weather cap)
Ä

microSD® card slot (under batteries)
Å

Battery compartment
Æ

Mounting spine
Ç

Battery cover D-ring

Installing Batteries
The handheld device operates using two AA batteries (not 
included). Use NiMH or lithium batteries for best results.
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.

Battery Information
 WARNING

The temperature rating for the device may exceed the usable 
range of some batteries. Alkaline batteries can rupture at high 
temperatures.
Do not use a sharp object to remove batteries.

 CAUTION
Contact your local waste disposal department to properly 
recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as 
the temperature decreases. Use lithium batteries when 
operating the device in below freezing conditions.

Maximizing Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (Adjusting the Backlight, 

page 9).
• Reduce the backlight timeout (Display Settings, page 9).
• Use battery save mode (Turning On Battery Save Mode, 

page 1).
• Decrease the map drawing speed (Map Settings, page 2).
• Turn off GLONASS (GPS and GLONASS, page 9).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.

From the app drawer, select Setup > Display > Battery 
Save > On.

In battery save mode, the screen shuts off when the backlight 
times out. You can select  to turn on the screen.

Long-Term Storage
When you do not plan to use the device for several months, 
remove the batteries. Stored data is not lost when batteries are 
removed.

Installing Batteries
The handheld device operates using two AA batteries (not 
included). Use NiMH or lithium batteries for best results.
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.

Turning On the Device
Hold .

Keys

FIND Select to open the search menu.
MARK Select to save your current location as a waypoint.
QUIT Select to cancel or return to the previous menu or page.

Select to scroll through the main pages.
ENTER Select to select options and acknowledge messages.
MENU Select to open the options menu for the page that is 

currently open.
Select twice to open the main menu (from any page).

PAGE Select to scroll through the main pages.

   Select , , , or  to select menu options and move the 
map cursor.
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Select to zoom in on the map.

Select to zoom out on the map.

Acquiring Satellite Signals
It may take 30 to 60 seconds to acquire satellite signals.
1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.

A question mark flashes while the device determines your 
location.
In the status bar,  shows the satellite signal strength. 
When the bars are full, the device has acquired satellite 
signals.

Using the Main Pages
The information needed to operate this device is found on the 
main menu, map, compass, and trip computer pages.
1 Select PAGE.
2 Select the active main page.

Opening the Main Menu
The main menu gives you access to setup screens including 
waypoints, tracks, and routes. See Main Menu Features and 
Settings, page 5 for main menu settings pages.

From any page, select MENU twice.

Map
 represents your location on the map. As you travel,  moves 

and leaves a track log (trail). Waypoint names and symbols 
appear on the map. When you are navigating to a destination, 
your route is marked with a colored line on the map.

Changing the Map Orientation
1 From the map, select MENU.
2 Select Setup Map > Orientation.
3 Select an option:

• Select North Up to show north at the top of the page.
• Select Track Up to show your current direction of travel at 

the top of the page.
• Select Automotive Mode to show an automotive 

perspective with the direction of travel at the top.

Measuring Distance on the Map
You can measure the distance between two locations.
1 From the map, select a location.
2 Select MENU > Measure Distance > Use.
3 Select MENU > Measure Distance.
4 Move the pin to another location on the map.

Map Settings
Select Setup > Map.
Orientation: Adjusts how the map is shown on the page. North 

Up shows north at the top of the page. Track Up shows a top-
down view with your current direction of travel toward the top 
of the page. Automotive Mode shows an 3D automotive view 
with the direction of travel at the top.

Guidance Text: Sets when the guidance text appears on the 
map.

Data Fields: Customizes the data fields and dashboards of the 
map, compass, elevation plot, and trip computer.

Map Information: Enables or disables the maps currently 
loaded on the device.

Advanced Map Settings
Select Setup > Map > Advanced Map Setup.
Auto Zoom: Automatically selects the appropriate zoom level 

for optimal use on your map. When Off is selected, you must 
zoom in or out manually.

Zoom Levels: Adjusts the zoom level at which map items will 
appear. The map items will not appear when the map zoom 
level is higher than the selected level.

Text Size: Selects the text size for map items.
Detail: Selects the amount of detail shown on the map. Showing 

more detail may cause the map to redraw more slowly.
Shaded Relief: Shows detail relief on the map (if available) or 

turns off shading.

Compass
When navigating,  points to your destination, regardless of the 
direction you are moving. When  points toward the top of the 
electronic compass, you are traveling directly toward your 
destination. If  points any other direction, turn until it points 
toward the top of the compass.

Calibrating the Compass
Before you can calibrate the electronic compass, you must be 
outdoors, away from objects that influence magnetic fields, such 
as cars, buildings, or overhead power lines.
The device has a 3-axis electronic compass (GPSMAP 66 
series devices only). You should calibrate the compass after 
moving long distances, experiencing temperature changes, or 
changing the batteries.
1 From the compass, select MENU.
2 Select Calibrate Compass > Start.
3 Follow the on-screen instructions.

Using the Compass
You can use the compass to navigate an active route.
1 Select PAGE.
2 Hold the device level.
3 Follow  to your destination.

Course Pointer
The course pointer is most useful when you are navigating on 
water or where there are no major obstacles in your path. It can 
also help you avoid hazards near the course, such as shoals or 
submerged rocks.
To enable the course pointer, from the compass, select MENU > 
Setup Heading > Go To Line/Pointer > Course.
To enable the course pointer, from the compass, select MENU > 
Setup Heading > Go To Line/Pointer > Course (CDI).

The course pointer 
À

 indicates your relationship to the course 
line leading to the destination. The course deviation indicator 
(CDI) 

Á

 provides the indication of drift (right or left) from the 
course. The scale 

Â

 refers to the distance between dots 
Ã

 on 
the course deviation indicator, which tell you how far off course 
you are.
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Navigating with Sight 'N Go
You can point the device at an object in the distance, lock in the 
direction, and navigate to the object.
1 Select Sight 'N Go.
2 Point the device at an object.
3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Navigating with Sight 'N Go
You can point the device at an object in the distance, lock in the 
direction, and navigate to the object.
NOTE: Sight 'N Go is available only with GPSMAP 66 series 
devices.
1 Select Sight 'N Go.
2 Point the device at an object.
3 Select Lock Direction > Set Course.
4 Navigate using the compass.
Heading Settings
You can customize the compass settings.
Select Setup > Heading.
Display: Sets the type of directional heading shown on the 

compass.
North Reference: Sets the north reference used on the 

compass.
Go To Line/Pointer: Sets the behavior of the pointer that 

appears on the map. Bearing points in the direction of your 
destination. Course shows your relationship to the course line 
leading to the destination.

Compass: Automatically switches from an electronic compass 
to a GPS compass when you are traveling at a higher rate of 
speed for a period of time.

Calibrate Compass: See Calibrating the Compass, page 2.

Trip Computer
The trip computer displays your current speed, average speed, 
trip odometer, and other helpful statistics. You can customize 
the trip computer layout, dashboard, and data fields.

Trip Computer Settings
From the trip computer, select MENU.
Reset: Resets all the trip computer values to zero. For accurate 

information, reset the trip information before beginning a trip.
Big Numbers: Changes the size of the numbers shown on the 

trip computer page.
Change Data Fields: Customizes the trip computer data fields.
Change Dashboard: Changes the theme and information 

displayed on the dashboard.
NOTE: Your customized settings are remembered by the 
dashboard. Your settings are not lost when you change 
profiles (Profiles, page 10).

Restore Defaults: Restores the trip computer to factory default 
settings.

Elevation Plot
NOTE: The elevation plot is available only with GPSMAP 66 
series devices.
By default, the elevation plot displays the elevation over the 
distance traveled. You can customize elevation plot settings 
(Elevation Plot Settings, page 3). You can select any point on 
the plot to view details about that point.

Elevation Plot Settings
From the elevation plot, select MENU.

Change Plot Type: Sets the type of data shown on the 
elevation plot.

Elevation/Time: Records elevation changes over a period of 
time.

Elevation/Distance: Records elevation changes over a 
distance.

Barometric Pressure: Records barometric pressure changes 
over a period of time.

Ambient Pressure: Records ambient pressure changes over a 
period of time.

Adjust Zoom Ranges: Adjusts the zoom ranges shown on the 
elevation plot page.

Change Data Fields: Customizes the elevation plot data fields.
Reset: Resets the elevation plot data, including waypoint, track, 

and trip data.
Calibrate Altimeter: See (Calibrating the Barometric Altimeter, 

page 3).
Restore Defaults: Restores the elevation plot to factory default 

settings.

Calibrating the Barometric Altimeter
You can manually calibrate the barometric altimeter if you know 
the correct elevation or the correct barometric pressure.
NOTE: The barometric altimeter is available only with GPSMAP 
66 series devices.
1 Go to a location where the elevation or barometric pressure 

is known.
2 Select PAGE > Elevation Plot > MENU > Calibrate 

Altimeter.
3 Follow the on-screen instructions.

Restoring Default Page Settings
1 Open a page for which you will restore the settings.
2 Select MENU > Restore Defaults.

Waypoints, Routes, and Tracks
Waypoints
Waypoints are locations you record and store in the device. 
Waypoints can mark where you are, where you are going, or 
where you have been. You can add details about the location, 
such as name, elevation, and depth.
You can add a .gpx file that contains waypoints by transferring 
the file to the GPX folder (Transferring Files to Your Device, 
page 12).

Creating a Waypoint
You can save your current location as a waypoint.
1 Select MARK.
2 If necessary, select a field to make changes to the waypoint.
3 Select Done.

Projecting a Waypoint
You can create a new location by projecting the distance and 
bearing from a marked location to a new location.
1 Select Waypoint Manager.
2 Select a waypoint.
3 Select MENU > Project Waypoint.
4 Enter the bearing, and select Done.
5 Select a unit of measure.
6 Enter the distance, and select Done.
7 Select Save.
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Navigating to a Waypoint
1 Select FIND > Waypoints.
2 Select a waypoint.
3 Select Go.

Editing a Waypoint
1 From the app drawer, select Waypoint Manager.
2 From the home screen, select Waypoint Manager.
3 Select a saved waypoint.
4 Select an item to edit, such as the name.
5 Enter the new information, and select ENTER.

Deleting a Waypoint
1 Select Waypoint Manager.
2 Select a waypoint.
3 Select MENU > Delete.

Routes
A route is a sequence of waypoints or locations that leads you to 
your final destination.

Creating a Route Using Route Planner
A route can include many waypoints, and it should include at 
least a starting point and one destination.
1 From the app drawer, select Route Planner > Create Route 

> Select First Point.
2 From the home screen, select Route Planner > Create 

Route > Select First Point.
3 Select a category.
4 Select the first point in the route.
5 Select Use.
6 Select Select Next Point to add additional points to the 

route.
7 Select QUIT to save the route.

Editing the Name of a Route
You can customize the name of a route to make it distinct.
1 From the app drawer, select Route Planner.
2 From the home screen, select Route Planner.
3 Select a route.
4 Select Change Name.
5 Enter the new name.

Editing a Route
You can add, remove, or rearrange points on a route.
1 From the app drawer, select Route Planner.
2 From the home screen, select Route Planner.
3 Select a route.
4 Select Edit Route.
5 Select a point.
6 Select an option:

• To view the point on the map, select Review.
• To change the order of the points on the route, select 

Move Up or Move Down.
• To insert an additional point on the route, select Insert.

The additional point is inserted before the point you are 
editing.

• To remove the point from the route, select Remove.
7 Select QUIT to save the route.

Viewing a Route on the Map
1 From the app drawer, select Route Planner.

2 From the home screen, select Route Planner.
3 Select a route.
4 Select View Map.

Deleting a Route
1 From the app drawer, select Route Planner.
2 From the home screen, select Route Planner.
3 Select a route.
4 Select Delete Route.

Navigating a Saved Route
1 Select FIND > Routes.
2 Select a route.
3 Select Go.

Viewing the Active Route
1 While navigating a route, from the app drawer, select Active 

Route.
2 While navigating a route, from the home screen, select 

Active Route.
You may need to add this application to the home screen 
before you can select it.

3 Select a point in the route to view additional details.

Stopping Navigation
Select FIND > Stop Navigation.

Reversing a Route
You can switch the start and end points of your route to navigate 
the route in reverse.
1 From the app drawer, select Route Planner.
2 From the home screen, select Route Planner.
3 Select a route.
4 Select Reverse Route.

Recording
Your device records your path as an activity. Activities contain 
information about points along your recorded path, including 
time, location, and elevation for each point.

Recording Controls
You can control activity recording by selecting ENTER from the 
Map, Compass, Altimeter, and Trip Computer pages.
If an activity is currently recording, select Stop to pause the 
recording and open the Save Activity page.
If an activity is not currently recording, the Save Activity page 
appears.
From the Save Activity page, you can select one of the following 
options:
Resume: Continue recording the current activity.
Clear ( ): Delete the current activity.
Save ( ): Save the current activity.

Tracks Settings
Select Setup > Tracks.
Track Log: Turns track recording on or off.
Record Method: Sets a track recording method. Auto records 

the tracks at a variable rate to create an optimum 
representation of your tracks.

Recording Interval: Sets a track log recording rate. Recording 
points more frequently creates a more-detailed track, but fills 
the track log faster.

Auto Archive: Sets an automatic archive method to organize 
your tracks. Tracks are saved and cleared automatically.

Color: Changes the color of the track line on the map.
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Viewing the Current Activity
1 Select  > ENTER
2 Select  and  to scroll to an option:

• To show the current activity on the map, scroll to the map 
tab.

• To show the elevation plot for the current activity, scroll to 
the elevation tab.

Saving the Current Activity
1 From the app drawer, select Recorded Activities > Current 

Track.
2 Select  > Save.
3 Select an option:

• Select Save Track to save the entire activity.
• Select MENU > Save Portion, and select a portion.
• Select Save Portion, and select a portion.

Clearing the Current Track
Select Track Manager > Current Track > Clear Current 
Activity.

Deleting an Activity History
1 From the app drawer, select Recorded Activities.
2 Select an activity.
3 Select MENU > Delete.
4 Select Delete.

Navigating a Saved Activity
1 Select FIND > Recording.
2 Select an activity.
3 Select Go.

Purchasing Additional Maps
1 Go to your device product page at www.garmin.com.
2 Click the Maps tab.
3 Follow the on-screen instructions.

Finding an Address
You can use optional City Navigator® maps to search for 
addresses.
1 Select FIND > Addresses.
2 Select the country or state, if necessary.
3 Enter the city or postal code.

NOTE: Not all map data provides postal code searching.
4 Select the city.
5 Enter the house number.
6 Enter the street.

Main Menu Features and Settings
Using the Flashlight
You may need to add the flashlight feature to the main menu 
(Customizing the Main Menu, page 10).
NOTE: This feature is available only for models that include a 
camera.
NOTE: Using the flashlight can reduce battery life. You can 
reduce the brightness or flash frequency to extend the life of the 
batteries.
1 Select Flashlight > .
2 If necessary, use the brightness slider to adjust the 

brightness.
3 If necessary, select a different flash type.

0 No strobe, constant beam.
1 through 9 Number of strobes per second.
SOS Emergency strobe.

Geocaches
Geocaching is a treasure hunting activity in which players hide 
or search for hidden caches using clues and GPS coordinates.

Downloading Geocaches Using a Computer
You can load geocaches manually onto your device using a 
computer (Transferring Files to Your Device, page 12). You 
can place the geocache files into a GPX file and import them 
into the GPX folder on the device. With a premium membership 
to geocaching.com, you can use the "pocket query" feature to 
load a large group of geocaches onto your device as a single 
GPX file.
1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.
3 If necessary, create an account.
4 Sign in.
5 Follow the instructions at geocaching.com to find and 

download geocaches to your device.

Navigating to a Geocache
1 Select Geocaches.
2 Select a geocache.
3 Select Go.
Logging the Attempt
After you have attempted to find a geocache, you can log your 
results. You can verify some geocaches at 
www.opencaching.com.
1 Select Geocaches > Log Attempt.
2 Select Found, Did not Find, Needs Repair, or 

Unattempted.
3 Select an option:

• To stop logging, select Done.
• To begin navigation to the geocache nearest you, select 

Find Next Closest.
• To enter a comment about looking for the cache or about 

the cache itself, select Add Comment, enter a comment, 
and select Done.

• To rate the geocache, select Rate Geocache, and enter a 
rating for each category. You can go to 
www.opencaching.com to upload your rating.

chirp™

A chirp is a small Garmin® accessory that is programmed and 
left in a geocache. You can use your device to find a chirp in a 
geocache. For more information about the chirp, see the chirp 
Owner's Manual at www.garmin.com.
Enabling chirp Searching
1 Select Setup > Geocaches.
2 Select chirp™ Setup > chirp™ Searching > On.

Sending and Receiving Data Wirelessly
NOTE: This feature is available only with GPSMAP 66 series 
devices.
Before you can share data wirelessly, you must be within 3 m 
(10 ft.) of a compatible device.
Your device can send and receive data when paired with 
another compatible device using Bluetooth® or ANT+® wireless 
technology. You can share waypoints, geocaches, routes, and 
tracks.
1 Select Share Wirelessly.
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2 Select an option:
• Select Send, and select a type of data.
• Select Receive to receive data from another device. The 

other compatible device must be attempting to send data.
3 Follow the on-screen instructions.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range 
of a particular location.
1 Select Proximity Alarms > Create Alarm.
2 Select a category.
3 Select a location.
4 Select Use.
5 Enter a radius.
When you enter an area with a proximity alarm, the device 
sounds a tone.

Selecting a Profile
You must add profiles before you can select them (Customizing 
the Main Menu, page 10).
When you change activities, you can change the setup of the 
device by changing the profile.
1 Select Profile Change.

You may need to add this application to the home screen 
before you can select it.

2 Select a profile.

Area Calculation
Calculating the Size of an Area
1 From the app drawer, select Area Calculation > Start.
2 From the home screen, select Area Calculation > Start.

You may need to add this application to the home screen 
before you can select it.

3 Walk around the perimeter of the area you want to calculate.
4 Select Calculate when finished.

Satellite Page
The satellite page shows your current location, GPS accuracy, 
satellite locations, and signal strength.

GPS Satellite Settings
Select Satellite > MENU.
NOTE: Some settings are only available when Use Demo Mode 
is enabled.
Use Demo Mode: Allows you to turn the GPS off.
Use Satellite System: Allows you to turn the GPS on.
Track Up: Indicates whether satellites are shown with rings 

oriented with north toward the top of the screen or oriented 
with your current track toward the top of the screen.

Single Color: Allows you to select whether the satellite page is 
displayed in multicolor or single color.

Set Location On Map: Allows you to mark your current location 
on the map. You can use this location to create routes or 
search for saved locations.

AutoLocate Position: Calculates your GPS position using the 
Garmin AutoLocate® feature.

Garmin Adventures
You can create adventures to share your journeys with family, 
friends, and the Garmin community. You can group related 
items together as an adventure. For example, you can create an 
adventure for your latest hiking trip. The adventure could contain 

the track log of the trip, photos of the trip, and geocaches you 
hunted. You can use BaseCamp™ to create and manage your 
adventures. For more information, go to adventures.garmin.com.
NOTE: BaseCamp is not available for all device models.

Sending Files to BaseCamp
1 Open BaseCamp.
2 Connect the device to your computer.

On Windows® computers, the device appears as a removable 
drive or a portable device, and the memory card may appear 
as a second removable drive. On Mac® computers, the device 
and memory card appear as mounted volumes.
NOTE: Some computers with multiple network drives may not 
display device drives properly. See your operating system 
documentation to learn how to map the drive.

3 Open the Garmin or memory card drive or volume.
4 Select an option:

• Select an item from a connected device and drag it to My 
Collection or to a list.

• From BaseCamp, select Device > Receive from Device, 
and select the device.

Creating an Adventure
Before you can create an adventure and send it to your device, 
you must download BaseCamp to your computer and transfer a 
track from your device to your computer (Sending Files to 
BaseCamp, page 6).
1 Open BaseCamp.
2 Select File > New > Garmin Adventure.
3 Select a track, and select Next.
4 If necessary, add items from BaseCamp.
5 Complete the required fields to name and describe the 

adventure.
6 If you want to change the cover photo for the adventure, 

select Change, and select a different photo.
7 Select Finish.

Starting an Adventure
Before you can start an adventure, you must download an 
adventure from Garmin Connect™, or send an adventure from 
BaseCamp to your device (Sending Files to BaseCamp, 
page 6).
When you start a saved adventure, the device follows the saved 
track and displays shortcuts to related information along the 
track, such as photos and waypoints.
1 From the app drawer, select Adventures.
2 Select an adventure.
3 Select Start.

VIRB® Remote
NOTE: The VIRB Remote feature is available only with 
GPSMAP 66 series devices.
Before you can use the VIRB Remote function, you must enable 
the remote setting on your VIRB camera.
The VIRB Remote function allows you to control your VIRB 
camera from a distance.
1 Select VIRB Remote.
2 Select an option:

• Select REC to record video.
• Select Take Photo to take a photograph.
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Waypoint Averaging
You can refine a waypoint location for more accuracy. When 
averaging, the device takes several readings at the same 
location and uses the average value to provide more accuracy.
1 Select Waypoint Manager.
2 Select a waypoint.
3 Select MENU > Average Location.
4 Move to the waypoint location.
5 Select Start.
6 Follow the on-screen instructions.
7 When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint, 
waiting at least 90 minutes between samples.

Bluetooth Connected Features
Your GPSMAP 66 series device has several Bluetooth 
connected features for your compatible smartphone. Some 
features require you to install Garmin Connect Mobile or Garmin 
Explore™ on your smartphone. Go to garmin.com/apps for more 
information.
Phone notifications: Displays phone notifications and 

messages on your GPSMAP 66 series device.
LiveTrack: Allows friends and family to follow your activities in 

real time. You can invite followers using email or social 
media, allowing them to view your live data on a Garmin 
Connect tracking page.

Garmin Explore: The Garmin Explore app syncs and shares 
waypoints, tracks, and routes with your device. You can also 
download maps to your smartphone for offline access.

Pairing a Smartphone with Your Device
1 Bring your compatible smartphone within 10 m (33 ft.) of your 

device.
2 From the main menu on your device, select Setup > 

Bluetooth > Status.
3 On your compatible smartphone, enable Bluetooth 

technology, and open Garmin Connect or Garmin Explore.
4 Follow the process in Garmin Connect or Garmin Explore to 

find your device.
A passkey appears on your device screen.

5 On your compatible smartphone, enter the passkey.

Phone Notifications
NOTE: This feature is not available for all device models.
Phone notifications require a compatible smartphone to be 
paired with the device. When your phone receives messages, it 
sends notifications to your device. For more information, see 
your owner's manual.
Viewing Phone Notifications
Before you can view notifications, you must pair your device with 
your compatible smartphone.
1 Select  > MENU.
2 Select a notification.
Hiding Notifications
By default, notifications appear on the device screen when they 
are received. You can hide notifications to prevent them from 
appearing.

Select Setup > Bluetooth > Notifications > Hide.

Additional Main Menu Tools
Select MENU.

Alarm Clock: Sets an audible alarm. If you are not currently 
using the device, you can set the device to turn on at a 
specific time.

Calculator: Displays a calculator.
Calendar: Displays a calendar.
Hunt and Fish: Displays the predicted best dates and times for 

hunting and fishing at your current location.
Stopwatch: Allows you to use a timer, mark a lap, and time 

laps.
Sun and Moon: Displays sunrise and sunset times, along with 

the moon phase, based on your GPS position.

Customizing the Device
Customizing the Data Fields
You can customize the data fields displayed on each main page.
1 Open the page for which you will change the data fields.
2 Select MENU.
3 Select Change Data Fields.
4 Select the new data field.
5 Follow the on-screen instructions.

Data Fields
Some data fields require you to be navigating or require ANT+ 
accessories to display data.
24hr Max Temperature: The maximum temperature recorded in 

the last 24 hours. Your device must be connected to a 
wireless temperature sensor for this data to appear.

24hr Min Temperature: The minimum temperature recorded in 
the last 24 hours. Your device must be connected to a 
wireless temperature sensor for this data to appear.

Accuracy Of GPS: The margin of error for your exact location. 
For example, your GPS location is accurate to within +/- 12 ft. 
(3.65 m).

Alarm Timer: The current time of the countdown timer.
Ambient Pressure: The uncalibrated environmental pressure.
Ascent - Average: The average vertical distance of ascent 

since the last reset.
Ascent - Maximum: The maximum rate of ascent in feet per 

minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended since the 

last reset.
Average Lap: The average lap time for the current activity.
Barometer: The calibrated current pressure.
Battery Level: The remaining battery power.
Bearing: The direction from your current location to a 

destination. You must be navigating for this data to appear.
Cadence: The number of revolutions of the crank arm or 

number of strides per minute. Your device must be 
connected to a cadence accessory for this data to appear.

Compass Heading: The direction you are moving based on the 
compass.

Course: The direction from your starting location to a 
destination. Course can be viewed as a planned or set route. 
You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.
Depth: The depth of the water. Your device must be connected 

to a NMEA® 0183 or NMEA 2000® device capable of acquiring 
the water depth.

Descent - Average: The average vertical distance of descent 
since the last reset.
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Descent - Maximum: The maximum rate of descent in feet per 
minute or meters per minute since the last reset.

Descent - Total: The total elevation distance descended since 
the last reset.

Distance To Destination: The remaining distance to the final 
destination. You must be navigating for this data to appear.

Distance To Next: The remaining distance to the next waypoint 
on the route. You must be navigating for this data to appear.

Elevation: The altitude of your current location above or below 
sea level.

Elevation Above Ground: The altitude of your current location 
above ground level (if maps contain sufficient elevation 
information).

Elevation - Maximum: The highest elevation reached since the 
last reset.

Elevation - Minimum: The lowest elevation reached since the 
last reset.

ETA At Destination: The estimated time of day when you will 
reach the final destination (adjusted to the local time of the 
destination). You must be navigating for this data to appear.

ETA At Next: The estimated time of day when you will reach the 
next waypoint on the route (adjusted to the local time of the 
waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the 
change in vertical distance.

Glide Ratio To Dest: The glide ratio required to descend from 
your current position to the destination elevation. You must 
be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.
Grade: The calculation of rise (elevation) over run (distance). 

For example, if for every 10 ft. (3 m) you climb you travel 
200 ft. (60 m), the grade is 5%.

Heading: The direction you are moving.
Heart Rate: Your heart rate in beats per minute (bpm). Your 

device must be connected to a compatible heart rate monitor.
Lap Distance: The distance traveled for the current lap.
Laps: The number of laps completed for the current activity.
Last Lap Time: The stopwatch time for the last completed lap.
Location (lat/lon): The current position in latitude and longitude 

regardless of the selected position format setting.
Location (selected): The current position using the selected 

position format setting.
Location of Destination: The position of your final destination. 

You must be navigating for this data to appear.
Odometer: A running tally of distance traveled for all trips. This 

total does not clear when resetting the trip data.
Off Course: The distance to the left or right by which you have 

strayed from the original path of travel. You must be 
navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or 
turn. You must be navigating for this data to appear.

Speed: The current rate of travel.
Speed Limit: The reported speed limit for the road. Not 

available in all maps and in all areas. Always rely on posted 
road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last 
reset.

Speed - Moving Avg.: The average speed while moving since 
the last reset.

Speed - Overall Avg.: The average speed while moving and 
stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.
Temperature: The temperature of the air. Your body 

temperature affects the temperature sensor. Your device 
must be connected to a wireless temperature sensor for this 
data to appear.

Temperature - Water: The temperature of the water. Your 
device must be connected to a NMEA 0183 device capable 
of acquiring the water temperature.

Time of Day: The current time of day based on your current 
location and time settings (format, time zone, daylight saving 
time).

Time To Destination: The estimated time remaining before you 
reach the destination. You must be navigating for this data to 
appear.

Time To Next: The estimated time remaining before you reach 
the next waypoint in the route. You must be navigating for 
this data to appear.

To Course: The direction in which you must move to get back 
on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.
Track Distance: The distance traveled for the current track.
Trip Odometer: A running tally of the distance traveled since 

the last reset.
Trip Time: A running tally of the total time spent moving and not 

moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving 

since the last reset.
Trip Time - Stopped: A running tally of the time spent not 

moving since the last reset.
Turn: The angle of difference (in degrees) between the bearing 

to your destination and your current course. L means turn 
left. R means turn right. You must be navigating for this data 
to appear.

Velocity Made Good: The speed at which you are closing on a 
destination along a route. You must be navigating for this 
data to appear.

Vertical Dist to Dest: The elevation distance between your 
current position and the final destination. You must be 
navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.
Vertical Speed To Dest: The rate of ascent or descent to a 

predetermined altitude. You must be navigating for this data 
to appear.

Waypoint At Dest: The last point on the route to the 
destination. You must be navigating for this data to appear.

Waypoint At Next: The next point on the route. You must be 
navigating for this data to appear.

System Settings
Select Setup > System.
Satellite System: Sets the satellite system to GPS, GPS + 

GLONASS, or Demo Mode (GPS off).
WAAS/EGNOS: Enables the system to use Wide Area 

Augmentation System/European Geostationary Navigation 
Overlay Service (WAAS/EGNOS) data.

Language: Sets the text language on the device.
NOTE: Changing the text language does not change the 
language of user-entered data or map data, such as street 
names.
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Interface: Sets the format of the serial interface (Serial Interface 
Settings, page 9).

AA Battery Type: Allows you to change the type of AA battery 
you are using.
NOTE: This setting is disabled when the NiMH battery pack 
is installed.

GPS and GLONASS
The default satellite system setting is GPS + GLONASS, which 
offers increased performance in challenging environments and 
faster position acquisition. Using GPS and GLONASS can 
reduce battery life more quickly than using GPS only.

Serial Interface Settings
Select Setup > System > Interface.
Garmin Spanner: Allows you to use the device USB port with 

most NMEA 0183-compliant mapping programs by creating a 
virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary 
format to exchange waypoint, route, and track data with a 
computer.

NMEA In/Out: Sets the device to use standard NMEA 0183 
output and input.

Text Out: Provides simple ASCII text output of location and 
velocity information.

RTCM: Allows the device to accept Differential Global 
Positioning System (DGPS) information from a device 
supplying Radio Technical Commission for Maritime Services 
(RTCM) data in an SC-104 format.

MTP: Sets the device to use Media Transfer Protocol (MTP) to 
access the file system on the device instead of mass storage 
mode.

Display Settings
Select Setup > Display.
Backlight Timeout: Adjusts the length of time before the 

backlight turns off.
Battery Save: Saves the battery power and prolongs the battery 

life by turning off the screen when the backlight times out.
Colors: Changes the appearance of the display background and 

selection highlight.
Main, Setup, Find Style: Changes the style of the menu 

system.
Screen Capture: Allows you to save the image on the device 

screen.

Adjusting the Backlight
1 Select  to open the status page.
2 Use  and  to adjust the brightness.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, 
and alarms.
1 From the app drawer, select Setup > Tones > Tones > On.
2 From the home screen, select Setup > Tones > Tones > On.
3 Select a tone for each audible type.

Marine Settings
From the app drawer, select Setup > Marine.
Marine Chart Mode: Sets the type of chart the device uses 

when displaying marine data. Nautical displays various map 
features in different colors so the marine POIs are more 
readable and so the map reflects the drawing scheme of 
paper charts. Fishing (requires marine maps) displays a 

detailed view of bottom contours and depth soundings and 
simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on 
the map.

Marine Alarm Setup: Sets alarms for when you exceed a 
specified drift distance while anchored, when you are off 
course by a specified distance, and when you enter water of 
a specific depth.

Setting Up Marine Alarms
1 From the app drawer, select Setup > Marine > Marine 

Alarm Setup.
2 Select an alarm type.
3 Select On.
4 Enter a distance, and select ENTER.

Resetting Data and Settings
You can reset trip data, delete all waypoints, clear the current 
track, or restore default values.
1 From the app drawer, select Setup > Reset.
2 From the home screen, select Setup > Reset.
3 Select an option:

• To reset data specific to a trip, such as distance and 
averages, select Reset Trip Data.

• To delete all saved waypoints, select Delete All 
Waypoints.

• To clear the data recorded since you started your current 
activity, select Clear Current Activity.
NOTE: The device continues to record new data for the 
current activity.

• To reset the settings for your current activity type to the 
factory default values, select Reset Activity Settings.

• To restore all device settings to the factory default values, 
select Reset All Settings.
NOTE: Resetting all settings clears all geocaching activity 
from your device.

Changing the Page Sequence
1 Select Setup > Page Sequence.
2 Select a page.
3 Select Move.
4 Move the page up or down in the list.
5 Select ENTER.

TIP: You can select PAGE to view the page sequence.

Adding a Page
1 Select Setup > Page Sequence.
2 Select Add Page.
3 Select a page to add.
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Removing a Page
1 Select Setup > Page Sequence.
2 Select a page.
3 Select Remove.
4 Select ENTER.

Customizing the Main Menu
You can move, add, and delete items in the main menu.
1 From the main menu, select MENU > Change Item Order.
2 Select a menu item.
3 Select an option:

• Select Move to change the placement of the item in the 
list.

• Select Insert to add a new item to the list.
• Select Remove to delete an item from the list.

Changing the Units of Measure
You can customize units of measure for distance and speed, 
elevation, depth, temperature, pressure, and vertical speed.
1 From the app drawer, select Setup > Units.
2 From the home screen, select Setup > Units.
3 Select a measurement type.
4 Select a unit of measure.

Time Settings
From the app drawer, select Setup > Time Settings.
From the home screen, select Setup > Time Settings.
Time Format: Sets the device to show time in a 12-hour or 24-

hour format.
Time Zone: Sets the time zone for the device. Automatic sets 

the time zone automatically based on your GPS position.

Position Format Settings
NOTE: You should not change the position format or the map 
datum coordinate system unless you are using a map or chart 
that specifies a different position format.
From the app drawer, select Setup > Position Format.
From the home screen, select Setup > Position Format.
Position Format: Sets the position format in which a location 

reading appears.
Map Datum: Sets the coordinate system on which the map is 

structured.
Map Spheroid: Shows the coordinate system the device is 

using. The default coordinate system is WGS 84.

Altimeter Settings
NOTE: The altimeter is available only with GPSMAP 66 series 
devices.
Select Setup > Altimeter.
Auto Calibration: Automatically calibrates the altimeter each 

time the device is turned on.
Barometer Mode: Variable Elevation allows the barometer to 

measure changes in elevation while you are moving. Fixed 
Elevation assumes the device is stationary at a fixed 
elevation, so the barometric pressure should only change 
due to weather.

Pressure Trending: Sets how the device records pressure 
data. Save Always records all pressure data, which can be 
helpful when you are watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or 
distance, records barometric pressure over a period of time, 
or records ambient pressure changes over a period of time.

Calibrate Altimeter: Calibrates the altimeter.

Routing Settings
The device calculates routes optimized for the type of activity 
you are doing. The available routing settings vary based on the 
activity selected.
Select Setup > Routing.
: Sets the voice and language for navigation prompts.
Activity: Sets an activity for routing. The device calculates 

routes optimized for the type of activity you are doing.
Route Transitions: Sets how the device routes from one point 

on the route to the next. This setting is available only for 
some activities. Distance routes you to the next point on the 
route when you are within a specified distance of your current 
point.

Lock On Road: Locks the blue triangle, which represents your 
position on the map, onto the nearest road.

Profiles
Profiles are a collection of settings that optimize your device 
based on how you are using it. For example, the settings and 
views are different when you use the device for hunting than 
when geocaching.
Profiles are associated with the activity screens, including the 
home screen.
When you are using a profile and you change settings, such as 
data fields or units of measurement, the changes are saved 
automatically as part of the profile.

Creating a Custom Profile
You can customize your settings and data fields for a particular 
activity or trip.
1 Select Setup > Profiles > Create Profile > OK.
2 Customize your settings and data fields.

Editing a Profile Name
1 Select Setup > Profiles.
2 Select a profile.
3 Select Edit Name.
4 Enter the new name.

Deleting a Profile
NOTE: Before you can delete the active profile, you must 
activate a different profile. You cannot delete a profile while it is 
active.
1 Select Setup > Profiles.
2 Select a profile.
3 Select Delete.

Device Information
Product Updates
On your computer, install Garmin Express™ (www.garmin.com
/express). On your smartphone, install the Garmin Explore app.
This provides easy access to these services for Garmin devices:
• Software updates
• Map updates
• Chart updates
• Course updates
• Data uploads to Garmin Explore
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• Product registration

Setting Up Garmin Express
1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.
3 Follow the on-screen instructions.

Registering Your Device
Help us better support you by completing our online registration 
today. Keep the original sales receipt, or a photocopy, in a safe 
place.
1 Go to www.garmin.com/express.
2 Sign in to your Garmin account.

Attaching the Carabiner Clip
1 Position the carabiner clip 

À

 in the slots on the mounting 
spine 

Á

 of the device.

2 Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the 
carabiner clip off the mounting spine.

Attaching the Wrist Strap
1 Insert the loop of the wrist strap through the slot in the 

device.

2 Thread the other end of the strap through the loop, and pull it 
tight.

Device Care
NOTICE

Avoid chemical cleaners, solvents, and insect repellents that can 
damage plastic components and finishes.
Do not store the device where prolonged exposure to extreme 
temperatures can occur, because it can cause permanent 
damage.
The device is water resistant to IEC Standard 60529 IPX7. It can 
withstand accidental immersion in 1 meter of water for 30 
minutes. Prolonged submersion can cause damage to the 
device. After submersion, be certain to wipe dry and air dry the 
device before using or charging.
Thoroughly rinse the device with fresh water after exposure to 
chlorinated or salt water environments.

Cleaning the Device
NOTICE

Even small amounts of sweat or moisture can cause corrosion 
of the electrical contacts when connected to a charger. 
Corrosion can prevent charging and data transfer.

1 Wipe the device using a cloth dampened with a mild 
detergent solution.

2 Wipe it dry.
After cleaning, allow the device to dry completely.
TIP: For more information, go to .

Data Management
NOTE: The device is not compatible with Windows 95, 98, Me, 
Windows NT®, and Mac OS 10.3 and earlier.

File Types
The handheld device supports these file types.
• Files from BaseCamp or HomePort™. Go to www.garmin.com

/trip_planning.
• GPX track files.
• GPX geocache files. Go to www.garmin.com/geocache.
• GGZ geocache files. Go to www.garmin.com/geocache.
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to 

www.garmin.com/products/poiloader.

Installing a Memory Card

 WARNING
Do not use a sharp object to remove user-replaceable batteries.

You can install a microSD memory card in the handheld device 
for additional storage or pre-loaded maps.
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Remove the batteries.
3 Slide the card holder 

À

 to  and lift up.
4 Place the memory card with the gold contacts facing down.

5 Close the card holder.
6 Slide the card holder to  to lock it.
7 Replace the batteries and cover.

Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.

Before you can operate your device while connected to your 
computer, you must install batteries. The computer USB port 
may not provide enough power to operate the device.
1 Pull up the weather cap from the mini-USB port.
2 Plug the small end of the USB cable into the mini-USB port.
3 Plug the large end of the USB cable into a computer USB 

port.
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On Windows computers, the device appears as a removable 
drive or a portable device, and the memory card may appear 
as a second removable drive. On Mac computers, the device 
and memory card appear as mounted volumes.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable 
drive or a portable device, and the memory card may appear 
as a second removable drive. On Mac computers, the device 
and memory card appear as mounted volumes.
NOTE: Some computers with multiple network drives may not 
display device drives properly. See your operating system 
documentation to learn how to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or 

memory card.
6 Browse to a folder.
7 Select Edit > Paste.

The file appears in the list of files in the device memory or on 
the memory card.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete it. Your 
device memory contains important system files that should not 
be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

NOTE: If you are using an Apple® computer, you must empty 
the Trash folder to completely remove the files.

Disconnecting the USB Cable
If your device is connected to your computer as a removable 
drive or volume, you must safely disconnect your device from 
your computer to avoid data loss. If your device is connected to 
your Windows computer as a portable device, it is not necessary 
to safely disconnect the device.
1 Complete an action:

• For Windows computers, select the Safely Remove 
Hardware icon in the system tray, and select your device.

• For Apple computers, select the device, and select File > 
Eject.

2 Disconnect the cable from your computer.

Specifications
Battery type Two AA batteries (1.5 V or lower alkaline, 

NiMH, or lithium) or optional NiMH battery 
pack

Battery life Up to 16 hr.
Water rating IEC 60529 IPX7*
Operating temperature 
range

From -20° to 45°C (from -4° to 113°F)

Charging temperature 
range

From 0° to 40°C (from 32° to 104°F)

Compass-safe distance 17.5 cm (7 in.)
Wireless frequency/
protocol

2.4 GHz @ 14.9 dBm nominal

*The device withstands incidental exposure to water of up to 1 m 
for up to 30 min. For more information, go to www.garmin.com
/waterrating.

Appendix
Contacting Garmin Support
• Go to www.garmin.com/support for help and information, 

such as product manuals, frequently asked questions, 
videos, and customer support.

• In the USA, call 913-397-8200 or 1-800-800-1020.
• In the UK, call 0808 238 0000.
• In Europe, call +44 (0) 870 850 1241.

Turning On the Backlight
Select  to turn on the backlight.
The backlight turns on automatically when you select a 
button, and when alerts and messages are displayed.

Optional Accessories
Optional accessories, such as mounts, maps, fitness 
accessories, and replacement parts, are available at 
http://buy.garmin.com or from your Garmin dealer.

tempe™

The tempe is an ANT+ wireless temperature sensor. You can 
attach the sensor to a secure strap or loop where it is exposed 
to ambient air, and therefore, provides a consistent source of 
accurate temperature data. You must pair the tempe with your 
device to display temperature data from the tempe.

Using Optional Fitness Accessories
1 Bring the device within 10 ft. (3 m) of the ANT+ accessory.
2 Select Setup > Fitness.
3 Select Heart Rate Monitor or Bike Cadence Sensor.
4 Select Search For New.
5 Customize the data fields to view the heart rate or cadence 

data (Customizing the Data Fields, page 7).

Tips for Pairing ANT+ Accessories with Your 
Garmin Device
• Verify that the ANT+ accessory is compatible with your 

Garmin device.
• Before you pair the ANT+ accessory with your Garmin 

device, move 10 m (32.9 ft.) away from other ANT+ 
accessories.

• Bring the Garmin device within range 3 m (10 ft.) of the ANT+ 
accessory.

• After you pair the first time, your Garmin device automatically 
recognizes the ANT+ accessory each time it is activated. This 
process occurs automatically when you turn on the Garmin 
device and only takes a few seconds when the accessories 
are activated and functioning correctly.

• When paired, your Garmin device receives data from only 
your accessory, and you can go near other accessories.

Troubleshooting
Resetting the Device
If the device stops responding, you may need to reset it. This 
does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.
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Viewing Device Information
You can view the unit ID, software version, regulatory 
information, and license agreement.

Select Setup > About.

Restoring All Default Settings
You can reset all settings back to the factory default settings.
1 From the app drawer, select Setup > Reset > Reset All 

Settings > Reset.
NOTE: Restoring all default settings on your device clears 
your geocaching registration and all default activities.

2 From the home screen, select Setup > Reset > Reset All 
Settings > Reset.
NOTE: Restoring all default settings on your device clears 
your geocaching data.
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data, transferring 11
data fields 7
deleting, all user data 12
device

registration 11
resetting 12

downloading, geocaches 5

E
elevation 3

F
files, transferring 5, 11, 12
flashlight 5

G
Garmin Connect 7
Garmin Express 11

updating software 10
Garmin product support. See product support
gauges, trip 2
geocaches 5, 11

downloading 5
GLONASS 9
GPS 6, 9

satellite page 6
settings 8

H
help. See product support
HomePort 11
hunting and fishing times 7

K
keys 1

L
locations

editing 3
saving 3

M
main menu 2

customizing 10
map 2
maps 5

measuring distances 2
navigating 2
orientation 2
purchasing 5
settings 2
updating 10
zoom 2

marine
alarms setup 9
settings 9

measuring distances 2
memory card 11
microSD card. See memory card

N
navigating 2
navigation 3

stopping 4
notifications 7

P
pairing

ANT+ sensors 12
smartphone 7

position format 10
power key 1
product registration 11
product support 12
profiles 6, 10
proximity alarms 6

R
recording 4
registering the device 11
resetting the device 9, 12, 13
routes 4

creating 4
deleting 4
editing 4
navigating 4
settings 10
viewing on the map 4

S
satellite page 6
satellite signals 6

acquiring 2
screen. See also backlight

brightness 9
settings 9

settings 2–4, 8–10, 13
device 10

sharing data 5
Sight N' Go 3
smartphone 5

applications 7
pairing 7

software
license 13
updating 10
version 13

specifications 12
stopwatch 7
storing data 11
sunrise and sunset times 7
support. See product support
system settings 9

T
tempe 12
temperature 12
time, zones and formats 10
time settings 10
tones 9
tracks 4–6. See activities

navigating 5
settings 4

transferring
files 5, 6, 11
tracks 5

trip computer 3
trip gauges 2
trip information, viewing 3
trip planner. See routes
troubleshooting 9, 12

U
unit ID 13
units of measure 10
USB 9

connector 1
disconnecting 12
mass storage mode 11
transferring files 11

user data, deleting 12

V
VIRB Remote 6

W
WAAS 8
waypoints 3

deleting 4
editing 3, 4, 7
navigating 4
projecting 3
saving 3

wrist strap 11
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