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System Tab
The System Settings tab controls logging and the port manger timeout period.

Field Description

Log Level These settings control the detail of the log messages generated by the Client. Each level is cumula-
tive. By default, all errors, warnings, and information events are logged. Each entry records a severity 
code (of one [debug message] to four [error] asterisks), a time stamp, and a message.
• Errors - only the most severe conditions are logged.
• Warnings - less severe conditions are logged.
• Information - all errors, warnings, and information events are logged. This is the default setting.
• Debugging - creates a log message each time the Client detects or reacts to an event. Be advised 

that log entries fill memory quickly if the Debugging level is chosen. Do not use the Debugging 
option for a significant length of time because most internal operations generate messages.

Defaults Tap this button to return log settings to the default settings.

Disable Wireless 
Zero Config

Use this option only as directed by technical support.
Selecting this option disables other wireless utilities whether the Client is running or not. If not 
selected, other wireless utilities cannot apply their settings to the wireless card while the Client is run-
ning (although their status displays are usually unaffected).   You will need to perform a soft reset 
whenever this setting is changed. 

Port Manager 
Timeout

The interval at which the client polls the ports. This is used under different circumstances, for instance 
after physical changes such as card removal or insertion have been detected. This value should not 
be changed from the 10-second default unless so advised by technical support.
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Server Tab
The Server identity tab defines the credentials the client uses to authenticate the server during TLS/TTLS/PEAP authentication 
message exchange. The Client uses this information to verify that the Client is communicating with a trusted server. 

Field Description

Do not validate server 
certificate chain

If this option is selected, the server certificate received during the TLS/TTLS/PEAP message 
exchange is not validated.

Certificate issuer 
must be 

This is the certificate authority used during TLS/TTLS/PEAP message exchange. Any Trusted 
CA is the default selection and means that any certificate authority can be used during authen-
tication.
Both trusted intermediate certificate authorities and root authorities whose certificates exist in 
the system store are available for selection in the drop-down list. 

Allow intermediate 
certificates

This option is selected by default and enables unspecified certificates to be in the server certifi-
cate chain between the server certificate and the certificate authority selected in the Certificate 
issuer must be field. 
When selected, this option allows the server certificate received during negotiation to be issued 
directly by the certificate authority or by one of its intermediate certificate authorities. 
If disabled, then the selected Certificate issuer must have directly issued the server certificate.

Server name must be This is either the server name or the domain the server belongs to, depending on which option 
is selected below the text field.
During authentication, this name will be compared to the server certificate’s Subject: CN field.

Must match exactly When selected, the server name entered must match the server name found on the certificate 
exactly.

Must contain domain 
name

When selected, the server name field identifies a domain and the certificate must have a server 
name belonging to this domain or to one of its sub-domains (e.g., zeelans.com, where the 
server is blueberry.zeelans.com).

Configuring the Port 
On the main screen, tap and hold on a port, and select Configure on the popup menu. The Port Settings Configuration screen 
opens displaying the Wireless Networks tab.
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Wireless Networks Tab

Field Description

Available Networks Displays the networks the terminal recognizes as available to connect to. When the Client is first 
installed, there are no entries in the Available Networks list.

Scan Displays a list of networks broadcasting their availability.  
You can also attach to networks who are not broadcasting.

Move to Configured Activates after Scan has been tapped and the available networks have been retrieved. In the list 
of networks retrieved, select the network you wish to connect to, and tap Move to Configured. 
This selects the network.

Configured Networks Displays the networks your terminal is connected to. This section adds and removes networks as 
well as reviews and edits the properties of existing configured networks.

Default When the Client is first installed, there is a Configured Network named "default" in the list. This 
profile has Associate with any network selected in its Properties selection screen. 
If you are going to be in a location with only one AP (or more than one AP that attaches to the 
same network), the default profile may be sufficient for you needs, without necessitating the 
selection of a specific network or networks. 
If default is last in the list, it can act as a wildcard should you be out of the range of your primary 
networks (which are listed first). Do not place default at the top or middle of the list because, if it 
is, connection to the other list entries will never be attempted.

Up Moves a selected network up one place in the list.

Down Moves a selected network down one place in the list.

Note: The order of the networks in this list is the exact order that connections will be attempted. The network listed first will 
be attempted first and so on. Place your primary networks first.

Add Manually adds a network to the Configured Networks list if the AP does not broadcast its SSID or 
you are pre-configuring the client for an AP that is not currently in range. 

Remove Removes a selected network in the list.

Properties Displays the properties of the network selected in the list. This button opens the same network 
configuration screen as the Add button does; use it to edit network configuration properties.
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Protocol Tab
The Protocol tab configures parameters that apply to all the networks the selected port connects to.

Field Description

Protocol Settings These are the timer intervals and retry settings defined in the 802.1X standard. They determine how 
long the supplicant state machine will wait in a given state. These parameters shouldn’t be modified 
without an understanding of the supplicant state machine. For more information about the supplicant 
state machine, obtain its 802.1X protocol specification. 
The parameters are:
• Authentication Timeout - The period of time the Client remains in the authenticating or acquired 

state without receiving a response from the AP or switch. 
• Held Timeout - The period of time the Client remains in the held state after failing authentication. 
• Start Timeout - The period of time the Client remains in the connecting state before restarting when 

there is no response. 
• Number of Start Attempts - The number of times the Client restarts before giving up. At that point, 

the Client then defaults to the authenticated state, but there will be no network connectivity because 
the protocol exchange was never completed.

Display EAP 
notifications

Specifies that the EAPOL notification message will be displayed to the user. An authenticator may 
use such notification to inform you, for example, about a near password expiration. However, some 
authenticators send chatty and annoying notifications that may, for the convenience of the user, be 
suppressed. Note that all notifications are written to the event log even if they are not displayed.

Renew IP address Initiates a DHCP request to obtain a dynamic IP address after a successful authentication, but only if 
the client detects that the connected network (the SSID) has changed. The result is that renewal 
should not occur upon re-authentication, but does occur at boot or when connecting to a different net-
work. 
If you have a slow authenticator, you may wish to enable this option when configuring the service 
because a slow authenticator may prevent you from getting a DHCP-assigned IP address upon boot-
up. This option is ignored if the given adapter has a static IP address.
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Configuring a Network Profile
To configure a network profile, on the main screen, tap and hold on the port, tap Configure, then tap Add. The Network Profile 
screen opens displaying the Profile Info tab.

Note: The settings on these tab windows are interrelated. This means that selecting one may disable access to others.
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Profile Info Tab

Field Description

Network Profile Enter the name of this record. This is the name that appears in the Configured Networks list and, by 
default, is the same as the broadcast SSID. Note that there is nothing special about the name "default". 
You could configure any other record similarly and it would behave the same way.

Network Name This is the SSID of the AP. If the AP broadcasts its SSID, then this value may be derived from the Avail-
able Networks list. If the SSID does not broadcast, then you must manually enter the value here.

Peer-to-Peer 
Group 

Select this option to have two or more client workstations communicate with each other without the ben-
efit of an AP. You should also select Do Active Scan and, in the WEP Management page, enable Use 
key for data encryption while entering a common key for both sides. 
WPA is not supported in this mode.

Do active scan Select this option whenever the AP (or client, for ad hoc mode) is not broadcasting its SSID. 

Authentication 
Profile 

Select the Client Configuration (user) profile associated with this network. The drop-down list contains 
the profile names created onn the User tab of the Client configuration area.
To open the selected profile, select it in the drop-down list and tap View. The User tab opens displaying 
the profile details. If you tap OK (to save changes) or Cancel, you are returned to the Profile Info tab.

WEP Mgmt Tab

Field Description

Provide encryption 
key dynamically

This option is selected by default. If this option is selected, the other WEP settings on this page 
are disabled. To enter a custom WEP, de-select this option. The other fields become active.

Use key for data 
encryption

Select this option to manually enter a WEP key to encrypt your data to the AP. You enter that key 
in the Key field below.

Use key to 
authenticate with AP

Select this option if your network does not support 802.1x authentication and you need to con-
nect to the AP without username and password authentication. The key entered below is used to 
authenticate instead.
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WPA Settings Tab

Field Description

WPA Mode This drop-down list contains the following options:
• Disabled - Do not enable WPA mode. This is the default selection.
• WPA 802.1x - Enable WPA and obtain key information through the 802.1x protocol. 
• WPA PSK - Enable WPA with Pre-Shared Key (PSK) information entered in the field below. 

This mode is used if the 802.1x protocol is not being used for authentication.

PSK pass-phrase This field activates if you select WPA PSK in the WPA Mode drop-down list.
Enter a Hexadecimal value that is 64 characters long. Asterisks appear as you type for 
increased security.

Logging
The event log is an ASCII text file named “LOG8021X.TXT” located in the directory defined by the WINDIR environment variable 
(usually the Windows directory). The information the log records is determined by the log settings on the System tab.

The format of the entries is  

Time Stamp Message Text

Key In this field, enter the WEP key.
ASCII:  5 or 13 characters
Hexadecimal: 10 or 26 characters.
When the key entered is in the correct format, the screen 
changes to display the type - ASCII or Hexadecimal. 

Key Index/Transmit 
Key

The Key Index drop-down list contains the available keys. You may enter up to four keys for 
reception; the Client will try all four to find one that works with the AP.
From the drop-down list, select the key to be used for transmission as well. If the key selected is 
the transmit key, the Transmit key box is checked. 
To change the transmit key, select another key and check the Transmit key box. The check box 
of the original transmit key will be automatically de-selected.

           
           
           

Field Description
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The Refresh button at the bottom of the screen is used to update the log file while you are reading it. If the file gets too large, old 
entries are automatically deleted.

If you wish to start with a blank file, exit from the Client (so the icon no longer appears at the lower right of the screen) and delete 
the log file (log8021x) in File Explorer; see Using Find on page 4-11. 

When you restart the Client, a new log file is created.

Installing Certificates with CertAdd

Certificate Requirements

During configuration, you may have specified one or two certificates to use during the authentication process. The specified 
identity should match the Issued to field in the certificate and should be registered on the authentication server (i.e., RADIUS 
server) that is used by the authenticator. In addition, your certificate must be valid on the authentication server. This requirement 
depends on the authentication server and generally means that the authentication server must know the issuer of your certificate 
as a trusted Certificate Authority (CA). 

If the selected certificate does require a password or pass phrase to decode the private key, enter this value in the “Certificate 
Pass Phrase” field. This value will be encrypted when the configuration is saved. However, on some systems, there may not be 
a certificate. If that is the case, you can use the section below as a primer on OS X certificate management.

About CertAdd

CertAdd is a standalone utility that allows certificates to be selected and installed on a Windows Mobile device.   

Installing Certificates
Client or CA certificates can be imported from *.cer (same as *.der), *.p7b, or *.pfx files.

1. Download the certificate file to the My Documents folder. The location isn’t critical, although you may want to create a 
standard folder for consistency.

2. Go to Start > Programs > Meetinghouse Certificate Installer. All valid certificate file types located in the My Documents 
folder appear in the list. 

3. Tap and hold on a certificate in the list. A pop-up appears asking if you want to install the certificate.
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4. Tap OK. The certificate is loaded into the correct certificate store.

Advice and Workarounds

Issue Possible Causes and Solutions

The Client will not start on the device with an 
error message about missing files.

Perform a soft reset.

The wireless network interface (port) does not 
appear in the main AEGIS screen.

•           The license is not valid (If you have entered a time-limited license, is 
your clock on the device correct?).

•           Restart the client - on the main screen tap Client > Restart.
•           Perform a soft reset.
•           If the radio is turned off or the radio card is not present, this will 

sometimes cause the port name to not appear.
•           If the radio driver is very old and does not support NDIS 5.1 

commands, the Client may not be able to detect it.

The wireless network interface appears, but 
when I select it and tap Configure, the Scan 
button is disabled.

Enable the radio; Start > Settings > Connections tab > Radio Man-
ager.

The client is not attaching to the correct AP. The default network profile instructs the client to attach to the first 
available AP. On the Wireless Networks window, select a network, move 
it to Configured Networks, and then move it above default in the list.

The Client is failing authentication even though 
all my information was entered correctly.

1. Verify that the network profile for the AP corresponds to the 
authentication profile you created for it. 

•             Select the network profile in the Configured Networks list.
•             Tap Properties. The Profile Info tab opens - see page 9-22.
•             In the Authentication profiles drop-down list, select the profile 

you want to review.
•             Tap View. The User tab appears displaying the profile’s 

information.
2. Verify that you have configured the identity and password into the 

correct fields on the User tab in the authentication profile. If you are 
using PEAP or TTLS, the username and password are entered in 
the Tunneled authentication section.

My AP does not broadcast its SSID. Even 
though I have manually configured an AP with 
that name, the Client won't associate with it.

•           Make sure that the desired SSID is listed as the Network Name, not 
the Network Profile (which is a screen label).

•           Verify that Do Active Scan is selected on the Profile Info tab. If not 
selected, the Client will not attempt to find the AP.

I am authenticated, but I don't get an IP 
address through DHCP.

On the main screen, tap and hold on your AP, tap Configure on the 
popup menu, and select the Protocol tab. Verify that Renew IP Address 
is selected. 

I cannot attach to my old network that does not 
support 802.1x authentication, but is using 
WEP encryption.

•           Verify that you can see your SSID in the Available Networks list on the 
Wireless Networks tab. Move the SSID to the top of the Configured 
Networks list so that it is accessed first. If the SSID is not there, you 
can add it manually and enter the SSID as the network name.

•           Select the SSID and tap Properties.
•           On the Profile Info tab, select Do active scan if your AP does not 

broadcast its SSID. 
•           On the WEP Mgmt tab, select Use key for data encryption and Use 

key to authenticate with AP.
•           Enter the WEP Key.
•           On the Protocol tab, select Renew IP Address (unless you have 

entered one manually separate from the Client)
•           Note that the port status indicator in the main screen reads 

"Associated," not "Authenticated" when the connection is complete; 
although the log file will indicate "Entered AUTHENTICATED state."

I made changes, but they do not appear to have 
taken effect. 

Always tap OK before exiting a screen you have changed. Then restart 
the Client from the Client menu on the main screen.
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How do I enable peer-to-peer (ad-hoc) mode to 
have two clients communicate without an AP?

•           On the Wireless Networks tab, add a new profile to the Configured 
Network list. 

•           On the Profile Info tab, give each side the same network name (SSID). 
•           Select Peer-to-Peer Group (ad hoc mode) and Do active scan. 
•           On the WEP management section, select Use key for data encryption 

and enter an identical key for both clients. 
•           Verify that this network profile is the first (or only) one in the 

Configured Network list and try to restart both clients at roughly the 
same time.

Advice and Workarounds

Issue Possible Causes and Solutions
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10
Wireless PAN (WPAN) Communications with Bluetooth

Overview

Dolphin terminals are available with a Bluetooth radio for WPAN (Wireless Personal Area Network) usage. When the Dolphin is 
first initialized, the *.cab file and module for Bluetooth are installed.

Enabling the Bluetooth Radio
Before using the radio, make sure that the Bluetooth radio is enabled. When the radio is enabled, the Bluetooth icon appears in 
the task tray on the Today screen.   

Note: Radios are enabled in the Radio Manager; tap Start > Settings > Connections tab > Radio Manager.

Setting Up Your Bluetooth Card
Note: If you use the Get Connected! Wizard, which is recommended for normal usage, then this step is not necessary. This step 

would be used to change the friendly name of your device.

1. Tap the Bluetooth icon that appears in the task tray on the Today screen.

2. In the pop-up menu, select Advanced Features, then My Bluetooth Device. (If you installed OBEX, the menu also lists 
Transfer via Bluetooth.)

3.  In the My Bluetooth Device screen, you can modify the Friendly Name and make any desired configuration changes. 
When done, tap OK.

•           In normal phone connect operation, Discoverable mode is not needed and should be disabled.
•           If you do enable Discoverable mode (e.g., for ActiveSync), note that it does not shut off by itself. To save power, remember 

to disable it when not needed. 
•           Connectable, Use Authentication, and Use Encryption are also not required for printing or dial-up networking applications.
•           Check Use Authentication to enable the Use Encryption option.

Assign COM Ports

Follow these steps to view and/or modify the Bluetooth COM ports. 
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1. Tap on the Bluetooth icon on the Today screen. Select Advanced Features then My Bluetooth Device.

Note: If you installed OBEX, the menu also lists Transfer via Bluetooth.

2. The My Bluetooth Device screen appears. Tap on the COM Ports tab.

3.  As needed, view and/or enable/disable the Bluetooth COM port assignments. Tap OK. 

You can also disable the IrDA port to free up a port for Bluetooth devices. Tap Start > Settings > Connections tab > IrDA and 
select Disable IrDA Port.

Note: The Bluetooth Phone port cannot be disabled. 

Discover Bluetooth Device(s)

Follow these steps to discover other Bluetooth devices nearby, including non-phone devices. The Device Discovery Wizard is a 
more detailed alternative to using the Bluetooth “Get Connected!” Wizard or Bluetooth ActiveSync or Bluetooth LAN Access 
options. The Device Discovery Wizard allows you to discover any type of Bluetooth device.

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced 
Features then Bluetooth Devices.

2. In the Bluetooth Devices Folder, tap on the Device Discovery icon. Or you can tap on Tools. In the pop-up menu, select 
Device Discovery.
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3. Follow the Bluetooth Device Discovery Wizard to search for Bluetooth devices nearby. When prompted, select the device 
type you seek.

4.  When the search is complete, a screen reports the discovered Bluetooth devices. Check the box next to any device you 
wish to save information about, (i.e., any devices you wish to connect to). Tap Next.

5.  A service discovery phase begins, 5-10 seconds per chosen device.

6. In the next screen, tap Finish.

Bond With Discovered Device(s)
Follow these steps to bond with an already discovered Bluetooth device. In most cases, bonding is for establishing secure 
communications with a Bluetooth-enabled phone. This is a more detailed alternative to using the Bluetooth “Get Connected! 
Wizard.”

Important!

•           Do not try to bond with a Motorola Timeport 270C or Nokia 6310!
•           Do not use this method to bond with a printer! The third-party printing software included on the installation CD also handles 

bonding.
1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon in the Today screen. Select Advanced 

Features, then Bluetooth Devices.
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2. Tap and hold your stylus on the Bluetooth device you want to bond with. In the pop-up menu, select Bond.

3. Alternatively, after selecting a device, tap on the Bond icon. Or tap on Device, then select Bond.

4. The Bluetooth Device Bonding Wizard launches. Follow the wizard to bond with your selected device. 

5. As prompted, make sure the Bluetooth device that you want to bond with is in Bondable mode.
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6. If the remote device is set up to accept bonding, a Bluetooth Passkey screen appears. To continue bonding, enter the 
correct passkey and tap Reply.

7. When you have successfully bonded with the other device, tap Finish.

View Device Properties
Follow these steps to view the properties of an already discovered device. 

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced 
Features then Bluetooth Devices.

2. Select a device. Tap on the Properties icon, or tap on Device then select Properties. Alternatively, you can tap and hold 
your stylus on the Bluetooth device you want to view information about. In the pop-up menu, select Properties.

3.  Use the General and Services screens to research device properties. If needed, assign a new device type icon by tapping 
on the arrow buttons in the General screen. You can also use the Device name field to rename the device. When done, tap 
OK for the setting to take effect.

Set Up Your Favorite Device
Follow these steps to set up default devices in the Bluetooth Devices folder. Please note that the Get Connected! Wizard 
automatically assigns the favorite phone.

1. Tap Tools > My Favorites. 
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2. Tap on the tab for the type of device you would like to set a favorite for. If needed, use the arrow buttons to scroll and find 
the tab you need.

Note: Tabs appears only for COM ports you have enabled. To enable a port, refer to the “Assign COM Ports” section earlier in 
this chapter.

3. To select a favorite device, select Use the favorite selected above. In the drop-down list, select your device. Tap OK.

4. After setting a device as your favorite, its icon appears in the Bluetooth Devices folder with a heart next to it.

Change Views
You can switch between the Large Icons or Details views for the Bluetooth Devices folder.

1. In Bluetooth Devices, tap on View.

2. In the pop-up menu, choose between Large Icons or Details.

Large Icons Details 

Note: In Details view, you can see the Device Class and scroll right to see the current Bonded status.

Delete a Device From the Folder
If you no longer plan to connect with it, you can delete a device from the Bluetooth Devices folder. 

1. If not open, launch the Bluetooth Devices folder.
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2. Tap and hold your stylus on the device you wish to delete. In the pop-up menu, select Delete.

Turn Radio Transmitter ON/OFF

You may want to turn off the radio transmitter to save power or if you are entering an area with radio restrictions (e.g., an airplane).

1. Tap on the Bluetooth icon in the task tray on the Today screen.

2. In the pop-up menu, select Turn Transmitter OFF.

3. The Bluetooth Card radio transmitter shuts off. The Bluetooth icon and menu options becomes gray.

4. To turn the radio transmitter back on, tap on the gray Bluetooth icon. In the pop-up-menu, select Turn Transmitter ON.

Bluetooth ActiveSync

This section explains how to quickly and easily ActiveSync to a notebook or desktop computer with Microsoft ActiveSync.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth ActiveSync.

2. The next screens varies depending on if your Bluetooth Devices folder contains any computers, and if one is chosen as your 
favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains a favorite desktop computer.

(a) When you tap Bluetooth ActiveSync, your device automatically tries to connect to your favorite computer. 

(b) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if 
desired.

SCENARIO #2: Your Bluetooth Devices folder contains no favorite desktop computer.
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(a) When you tap on Bluetooth ActiveSync, a screen appears that allows you to choose which computer to connect to in 
your Bluetooth Devices folder. Choose a computer from the list and tap Select, or tap Find to search for another computer.

Note: If the computer you want to connect to is not listed, tap Find to begin a search. Proceed as described in Scenario #3 on 
page 10-8.

(b) Your device attempts to connect to your selected computer.

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if 
desired.

SCENARIO #3: Your Bluetooth Devices folder contains no computers.

(a) When you tap on Bluetooth ActiveSync, a Bluetooth Device Search automatically begins.

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen.

(b) After the search is complete, select the computer you wish to ActiveSync with and tap Select. If the computer is not listed, 
make sure the computer is discoverable and tap Refresh to search again.

(c) After you tap Select, a service discovery phase begins.
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(d) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

(e) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize, if desired.

Bluetooth LAN Access

This section explains how to use the Bluetooth LAN Access feature to quickly and easily connect to a Bluetooth-enabled LAN 
access point.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth LAN Access.

2. The next screens varies depending on if your Bluetooth Devices folder contains any access points, and if one is chosen as 
your favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains no favorite access point.

(a) When you tap Bluetooth LAN Access, a screen appears that allows you to choose which access point to connect to in 
your Bluetooth Devices folder. Choose an access point from the list and tap Select. 

Note: If your access point is not listed, tap Find and proceed as described in Scenario #3.

(b) Your device tries to connect to the selected access point.

(c) If your LAN requires a passkey, a screen appears asking for the passkey. Enter the passkey, then tap OK.

(d) After a successful connection is made, the status screen reports Connected.

(e) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #2: Your Bluetooth Devices folder contains a favorite access point.
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(a) When you tap Bluetooth LAN Access, the device automatically tries to connect with your favorite access point.

(b) If your LAN requires a passkey, a screen appears, asking for the passkey. Enter the passkey, then tap OK.

(c) After a successful connection is made, the status screen reports Connected.

(d) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #3: Your Bluetooth Devices folder has no access points. 

(a) When you tap Bluetooth LAN Access, the device automatically begins to search for new Bluetooth devices.

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen. See Scenario #2.

(b) After the search is complete, select the access point you wish to connect to. Tap Select. If the access point is not listed, 
tap Refresh to search again.

(c) After you tap Select, a service discovery phase begins.

(d) If the LAN requires a Passkey, a screen appears, asking for the Passkey. Enter the passkey, then tap OK.

(e) After a successful connection is made, the screen reports Connected.

(f) Now you are ready to access your LAN for Internet access, files, etc.
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OBEX

This section explains how to use the OBEX (object exchange) application to trade business cards, contacts or files with another 
Bluetooth device that supports OBEX.

Bluetooth OBEX application supports five operations:

•           Exchange Business Cards
•           Send a Contact
•           Send a File
•           Browse Remote Device
•           Receive Contact or File
•           Enable File Sharing

The first four operations - exchange business cards, send a contact, send a file, and browse remote device - are client-oriented. 
They involve initiating an object exchange.

The last two operations - receive contact or file and enable file sharing - are server-oriented. They involve accepting objects in 
an exchange initiated by another Bluetooth device.

Exchange Business Cards
1. Make sure both Bluetooth devices have a business card assigned to them. 

If each device does not have a business card assigned to it, you cannot exchange business cards.

To assign a business card to your device, do the following:

•           Tap on the Bluetooth icon. In the pop-up menu, tap Advanced Features > My Bluetooth Device.
•           Tap on the Object Sharing tab. Under My business card, tap Assign

•           In the next screen, select your business card and tap OK. If your business card is not listed, tap Contacts to create one.

When you return to the Object Sharing screen, tap OK.

2. Make sure the other Bluetooth device is set up to receive a contact. The device must support the OBEX Object Push profile.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.
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3. Now you are ready to exchange business cards. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via 
Bluetooth > Exchange Business Cards.

4. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.

5. Select the Bluetooth device you wish to exchange business cards with. If the device is not listed, tap Find.

6. Your device begins exchanging business cards. After the exchange, the new business card should appear in your Contacts 

Send a Contact
1. Make sure the other Bluetooth device is set up to receive a contact. It must support the OBEX Object Push server profile. 

Refer to the documentation that came with the device for instructions.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. Now you are ready to send a contact. Go to your Contacts folder.

3. Tap and hold your stylus on the contact(s) you would like to send. In the pop-up menu, select Send Via Bluetooth.
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4. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.

5. Select the Bluetooth device you wish to send the contact(s) to. If the desired device is not listed, tap Find.

6. Your device processes and sends the contact(s).

Send a File
1. Make sure the other Bluetooth device can receive a file; that device must support the OBEX Object Push server profile. 

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a file by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. Now you are ready to send a file. Tap the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Send a File.

3. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.
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4. Select the Bluetooth device you wish to send a file. If the desired device is not listed, tap Find.

5. In the next screen, tap on the file you wish to send. You can use the Folder and Type drop-down menus to search for your 
file. Also, you can scroll horizontally to view the folder, date, size, type, and location of each file.

6. Your device sends the file.

Browse Remote Device
The Bluetooth File Explorer lets your device share files with another Bluetooth device. The other device must support the OBEX 
File Transfer server profile.

This section covers the following file transfer operations:

•           Prepare for file transfer
•           Send/receive file(s) or folder(s)
•           Create a folder
•           Delete file(s) or folder(s)
•           Refresh remote view
•           Connect/disconnect
•           Exit the program
Note: “Local device” refers to the device you are running the OBEX from. “Remote device” refers to the Bluetooth device you 

are trying to transfer files with.

Prepare for File Transfer

1. Make sure the remote device has file sharing enabled. It must support the OBEX File Transfer server profile.

Note: If the other device is also using the Bluetooth Connection Kit, you can enable file sharing by tapping the Bluetooth icon. 
In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.
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2. Now you are ready to browse the remote device. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via 
Bluetooth > Browse Remote Device.

3. If your device has no devices in the Bluetooth Devices Folder that supports OBEX File Transfer, then it begins to search for 
Bluetooth devices nearby.

4. Select the Bluetooth device you wish to browse. If the desired device is not listed, tap Find.

5. Your device begins to establish a file sharing connection.

6. After the devices successfully connect, the Bluetooth File Explorer appears. Half of the screen shows contents of the remote 
device, while the other half shows contents of your device (the local device). The very bottom of the screen reports the 
connection status.
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Send/Receive File(s) or Folder(s)

•           Single-tap items to select them for transfer.
•           Double-tap on a folders to open it and see its contents.
1. Select the file(s) or folder(s) that you wish to transfer. You can select items from only one device per transfer session. 

2. There are two different ways to initiate the transfer:

•             Tap File > Send to remote or Get from remote, as applicable. The inappropriate option should be gray.
•             Tap on the Send to remote icon or Get from remote icon, as applicable. The inappropriate icon should be gray.

3. A screen reports the status of the transfer.

4. After the transfer, a copy of each selected item should appear in the other device.

Create a Folder

1. Tap on the File menu. Select Remote device or Local device, wherever you want to create a folder, then tap Create 
remote folder or Create local folder, as applicable.

2. You can also tap and hold your stylus on an item in either the remote or local device that you wish to put in a new folder. In 
the pop-up menu, select Create folder.

3. In the next screen, enter a name for your new folder. Tap OK.

4. The new folder should be listed under the appropriate device.
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Delete File(s) or Folder(s)

1. Select the items you wish to delete. You can only delete items from one device at a time.

2. Tap on the File menu. Select Remote device or Local device, wherever the items are located, then tap Delete remote 
item(s) or Delete local item(s), as applicable.

3. Tap and hold your stylus an item in either the remote or local device that you wish to put in a new folder. In the pop-up 
menu, select Delete folder.

4. In the Confirm screen, tap Yes.

Refresh Remote View

1. Tap on the Device menu. Select Refresh remote view.

2. Your local device begins to read the contents of the remote device.

3. After a few seconds, the contents view of the remote device is refreshed.

Connect/Disconnect

To connect to the remote device, do the following:

1. Make sure the remote device has file sharing enabled.

2. Start the connection process by either of two methods:

•             Tap Device > Connect.
•             Tap the Connect icon.

3. On the next screen, select the device you wish to connect to and tap Select. Your device attempts to connect to the 
selected device.

To disconnect from the remote device, do the following:

1. Start the disconnection process by either of two methods:

•             Tap Device > Disconnect.
•             Tap the Connect icon.

2. Your device disconnects from the remote device. Afterwards, no contents are listed for the remote device.
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Exit Bluetooth File Explorer

To exit the Bluetooth File Explorer, tap File > Exit. 

 Receive Contact or File
1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. The Receive Contact or File status screen appears. Your device waits two minutes for the contact or file.

3. After successfully connecting to the remote device, the screen reports Connected then disappear. The new contact or file 
should now be on your device.

4. If two minutes passes before you receive the item, tap Wait Again.

5. After you receive the file or contact, the “Receive Contact or File” feature is automatically disabled.

Enable File Sharing
1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.

2. The Enable File Sharing status screen appears. Your device waits two minutes for the remote device to connect.

3. After successfully connecting to the remote device, the screen reports that you are connected.

4. If two minutes passes before you connect, tap Wait Again.

5. File sharing is enabled until you end it by tapping Cancel.

Using the Dialer

This section explains how to assign a dialing prefix and use the Dialer to dial a number directly from your Contacts list. The Dialer 
makes it quick and easy to perform dial-up networking.

Note: The Dialer has been verified to work with Nokia and Ericcson phones and is known not to work with the Motorola 270c, 
NTT Docomo Paldio 633S or Sony au C413S phone. Results may vary with other phones that are not listed as being 
supported by the Bluetooth system.
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Assign a Dialing Prefix
If you have not already assigned a dialing prefix during the install process, you can do so by following these steps:

1. Tap Start > Settings > System tab > Dialer.

2. Select the appropriate Dialing Prefix, then tap OK.

Using the Dialer
1. To use the dialer, the device must already be connected to the Bluetooth phone. You can use the Get Connected! Wizard to 

do this. Also, the Bluetooth phone must be selected as your favorite.

2. Tap Start > Contacts.

3. Tap and hold your stylus on the contact you wish to dial to. In the pop-up menu, select Dial Contact. Alternatively, you can 
tap on Tools and select Dial Contact.

4. If you have multiple phone numbers for a contact, a screen appears listing them, including any dialing prefix you may have 
assigned. Select the phone number you wish to dial.
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5. Your device connects to your phone and begins dialing.

The Dialer can dial a phone number containing any of the following non-numeric characters:

* # + . / ! @ - \ space    A    B    C     D     T      P     W

The following string can also be included in a phone number: (',')

The Dialer cannot dial a phone number containing non-numeric characters other than those listed above. HHP recommends that 
you follow the standard Microsoft Outlook format for phone numbers.

Get Connected Wizard

The Get Connected! Wizard guides you through a one-time setup process that prepares the device and phone for Bluetooth 
connections. The wizard varies depending on what phone you want to connect to.

Ericcson, Nokia 6210, NTT DoCoMo, Sony Phones 

1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!

2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone. 
The wizard provides tailored instructions based on your selection.

3. Follow the next screen(s) to prepare your specific phone for Bluetooth connections. You may need to do 1, 2 or all of the 
following steps:

(a) Naming your Bluetooth phone

(b) Setting your Bluetooth phone in Discoverable mode
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(c) Preparing your Bluetooth passkey. 

4. When the search is complete, a list of the discovered Bluetooth phones appears. Choose the phone you wish to connect to, 
and tap Select. A service discovery phase begins, about 5-10 seconds.

5. As prompted in the next screen, prepare your phone for bonding. For instructions on setting your phone to “Bondable” or 
“Pairable” mode, refer to your phone manual. Have your passkey ready, then tap Next>.

6. In the next screen, enter the passkey. Tap Reply.

7. The mobile phone may then either automatically accept the passkey or ask you to enter one. If prompted for a passkey, use 
the same one you entered on the mobile computer.

Note: Ericsson T68/T68i only: When the phone asks you if you want to bond, select 2: Add to paired devices. Do not tap 
ACCEPT.

8. Tap Finish. After successfully connecting, the phone appears in the Bluetooth Devices folder. On the Today screen, the 
Bluetooth icon blinks. You do not need to run the Get Connected! Wizard again unless you plan to switch between different 
phones.

Note: You may also switch between different phones by assigning a new “favorite phone” in the Bluetooth Devices folder.

Motorola Timeport 270C, Nokia 3650/6310/7650/8910/8910i 

1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!

2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone. 
The wizard provides tailored instructions for your phone.

Note: The screens below are for the Nokia 7650.
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3. As directed on the next two screens, assign the phone a unique name, set the phone to Discoverable mode, and tap Next.

4. The device searches for the phone. When the search is over, a list of the discovered Bluetooth phones appears.

5. Choose the phone you want to connect to, and tap Select. A service discovery phase begins, about 5-10 seconds.

6. The next two screens describe procedures you complete outside of the wizard. Read through each screen but do not 
complete the described procedures until you exit the wizard. 

Bonding with your phone - This must be completed to establish the Bluetooth connection and involves dial-up 
networking. 

Automatic Connections - This procedure is optional but makes future Bluetooth connections more convenient. 

7. Continue to the last screen of the wizard and tap Finish. Now proceed to STEP 6 to complete the bonding process and, if 
desired, set up automatic connections.

Dial Up Connection

Complete the following steps to create a new Bluetooth internet connection via an ISP. Before setting up dial-up networking, 
prepare yourself with dial-up information and other necessary settings from your office network or isp. Also, refer to Microsoft’s 
connection manager for additional information.
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1. Tap Start > Settings > Connections tab > Connections. 

2. In the top field, select Internet Settings and tap Modify. Then, tap New.

3. Name=A name that you will remember for future connections.  
Modem=Bluetooth Phone.  
Baud Rate=115200. 

4. Tap Next.

5. In the Phone number field, enter the dial-up number. Tap Next.

6. Uncheck Wait for dial tone before dialing. Tap Finish.

7. Now you are ready to start the connection. In the Connections screen, under Internet Settings, tap Connect. In Network Log 
On, verify the dialing settings. Tap OK. 

Automatic Connections for Motorola Timeport 270C:

•           On the phone, press MENU.
•           Scroll to Settings, then press SELECT.
•           Scroll to Connection, then press ON.
•           On Bluetooth Link, press SELECT.
•           Scroll to Devices, then press SELECT.
•           Choose your mobile computer, then press EDIT.
•           Scroll to Access:Ask, then press CHANGE.
•           Scroll to Automatic, then press SELECT. Press DONE.

Automatic Connections for Nokia 3650/7650:

•           On the phone, press MENU.
•           Scroll to Connectivity, then press OPTIONS.
•           The Open option should be highlighted. Press SELECT.
•           The Bluetooth option should be highlighted. Press OPTIONS.
•           The Open option should be highlighted. Press SELECT.
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•           Scroll to the right tab to access the Paired devices list. Highlight your mobile computer, then press OPTIONS.
•           Scroll to Set as authorized, then press SELECT.
•           In the confirmation screen, press YES.

Automatic Connections for Nokia 6310/8910/8910i:

•           On the phone, press MENU.
•           Scroll to 10 Bluetooth, then press SELECT.
•           Scroll to 4 View Paired Devices, then press SELECT.
•           Highlight the Dolphin terminal, then press OPTIONS.
•           Scroll to 3 Request Connection Authorization, then press NO.

To use a different Bluetooth phone for dial-up networking, you can use the same connection setup, but you must make the new 
phone your favorite. Just run the Get Connected! Wizard again, select the new phone, and make it your new Favorite when 
prompted. 
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11
Wireless WAN (WWAN) Communications with GSM/GPRS 

Overview

Dolphin terminals can be configured with a Siemens® GSM/GPRS quad-band radio module for Wireless WAN connectivity. 

GSM GSM stands for Global System for Mobile communications. It is an open, non-proprietary wireless 
wide area networking system that is constantly evolving and growing. One of its great strengths is 
international roaming capability, which provides standardized dialing in more than 170 countries. 

GPRS GPRS stands for General Packet Radio Service. It is a non-voice value added service that allows 
packet switched data and information to be instantly sent and received across a network.

Enabling the GSM/GPRS Radio Driver
When the mobile computer is first initialized, the radio driver for the GSM module is installed. Before using the radio, make sure 
that the GSM radio is enabled. For more information, see Radio Manager on page 4-5.

GSM Radios
Dolphin 7900 terminals can support an MC-45, MC-46, or MC-75 radio. 

MC-45 Radio Supports 900/1800/1900 MHz frequencies for use in Europe, Middle East, Asia and Australia.  
Dolphin terminals with an MC-45 radio have two-way voice and data communication.

MC-46 Radio Supports 850/1800/1900 MHz frequencies for use in the U.S., Canada, and Latin America.  
Dolphin terminals with an MC-46 radio have two-way data communication only.

MC-75 Radio Supports 850/900/1800/1900 MHz frequencies for use in the U.S., Canada, Latin America, Europe, 
Middle East, Asia, and Australia.  
Dolphin terminals with an MC-75 radio have two-way voice and data communication .

Antenna
Dolphin 7900 terminals configured with an MC-45 or  MC-46, or MC-75 radio feature an external antenna that is optimized for 
power output and receiver sensitivity. 

Requirements
Using GMS/GPRS on a Dolphin terminal requires a:

•           Network subscription to a GSM/GPRS network (you need to know what service providers are in your geographic area), and
•           SIM card installed on the terminal (see SIM Card on page 11-2).

Capabilities
Dolphin computers with integrated GSM/GPRS MC-45 radios are optimized for the following two-way voice and data 
communications:   

•           GSM voice data ("dial-up")
•           Short Message Service (SMS) text messages
•           GPRS Class 10 data transmissions average - 40-60 Kbps (The speed is dependent on the wireless network carrier.)
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SIM Card

SIM stands for Subscriber Information Module. A SIM card stores the subscriber's personal information, GSM/GPRS radio 
settings, security key, contacts, etc. SIM cards can be installed and removed from compatible mobile devices, enabling you to 
switch devices without losing your personal information. SIM cards are obtained and activated by the network provider that 
supports your GSM/GPRS network. 

SIM Card Requirements
Before installing the SIM card:

•           The SIM card must be activated by the service provider.
•           The terminal must be powered down.
Note: If no SIM card is installed, you can still make emergency phone calls such as 9-1-1, for example.

Installing a SIM Card
For detailed instructions, see Opening the Access Door on page 3-6. If the SIM card is not installed properly, the Dialler screen 
will indicate that no SIM card is installed.

Audio Modes

The Dolphin 7900 contains both a speaker and a microphone that you can use to send and receive audio signals over the GSM 
network. For details about the microphone and speaker, see Front Panel Features on page 3-2.

There are three audio modes: Handset, Headset, and Speakerphone

Handset

Handset mode is when you use the use the front panel of the terminal just as you would a cell phone, holding the 
speaker to your ear to receive audio information and the microphone to your mouth to send audio information. This 
is the default audio mode. 

Headset

Headset mode is when you plug a headset into the audio jack and speak into the microphone. You must use a 
2.5mm plug; no other audio plug will fit. For details see, see Audio Jack on page 3-2.

Speakerphone

The microphone on the front panel (Microphone, page 3-2) can be used as a speakerphone. To switch the front 
panel to speakerphone, open the Dialler (Start > Programs > uPhone > Dialler) and tap Settings > 
Speakerphone. The audio levels adjust appropriately for speakerphone use. 

Keyboard Combinations for Calls

Each keyboard option contains a Blue modifier key combination to send and end a call. 

Keyboard To Send, Press… To End (reject), Press…

25-key keyboard Blue + Left Arrow Blue + Right Arrow

36-key keyboard Blue + Left Arrow Blue + Right Arrow

For more information about Dolphin 7900 keyboards, see Using the Keyboards on page 6-1.

Using uPhone

The uPhone Application Suite contains three programs that function together to provide a complete voice, data, and text 
messaging solution for a mobile device fitted with a radio modem: 

Dialler emulates a mobile phone and is used to make and receive telephone calls.

Call Log displays a list of the most recent calls.

SMS Manager is a text messaging program.
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Accessing uPhone

Tap Start > Programs > uPhone. Tap one of the icons to launch the program. 

Navigation Bar Icons

When the Dialler or SMS Manager applications are not open, the icons in the Navigation bar at the top of the screen indicates 
the status of the phone and messaging system. Each icon indicates s specific action and, when tapped, displays a bubble window 
that lets you know what is happening. 

Icons and Bubble Messages

Icon Description Tap this icon to display: Bubble Options

 

The phone is off.
 

Tap Power Phone On to turn the phone 
on and close the bubble.

Tap Hide to leave the phone off and 
close the bubble.

The phone can only make 
emergency calls. This usu-
ally means there is no SIM 
card installed or PIN num-
ber established.

Tap Hide to dismiss the bubble. 

This icon will appear in the Navigation bar 
until a SIM card is installed or a PIN is 
entered.

The phone is registering on 
the network. Tap Hide to dismiss the bubble. 

This is a temporary state. This icon 
appears only until the phone is registered 
on the network. 

The phone is on and regis-
tered. 
To the right of the phone is a 
bar that indicates signal 
strength. 

Tap Hide to dismiss the bubble. 

Tap Power Phone Off to turn off the 
phone. The icon in the Navigation bar 
changes to indicate the phone is now off.

Medium signal strength.

Good signal strength.

Full signal strength.



11 - 4 Rev (e) Dolphin® 7900 Series User’s 
Guide–Preliminary

Using the Dialler

The Dialler is the is the program that manages your GSM/GPRS cell phone calls.

Incoming SMS message 
available.

 

This bubble appears automatically 
when a new SMS message is 
received. It contains the sender’s 
information and the first line of the 
text message.

Tap View to display the full message in 
SMS Manager.

Tap Reply to switch to the SMS Manager 
Compose screen. The 'To:' field is auto-
filled with the sender’s address.
Tap Save to put the message in the SMS 
Manager Inbox.
Tap Delete to delete the message. 
Tapping each button closes the bubble.

A new voicemail message is 
available.

This bubble appears automatically 
when a voicemail notification is 
received.

Tap Call Answerphone to dial the 
Answerphone service and retrieve 
voicemail messages. 

Tap Hide to close the bubble.

There is a call in progress to 
the name or number shown 
in the bubble. Tap Hide to close the bubble.

Tap End to end the call.

This icon appears when 
there is a call coming in or 
going out. 

A different bubble displays 
for each circumstance.
If the incoming call is a con-
ference call, a different bub-
ble displays.

For a call going out

Tap Hide to close the bubble.

Tap End to end the call.

This bubble appears automatically 
when a call comes in and while the 
ringtone sounds.

If the caller is in the Phonebook, the 
name displays. If not in the Phonebook, 
the caller’s number displays; if the 
number can’t be read, “no number” 
displays.

Tap Answer to answer the call; this 
places any current call on hold.

Tap Reject to reject the call.

Icons and Bubble Messages

Icon Description Tap this icon to display: Bubble Options
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To launch the Dialler, tap Start > Programs > uPhone > Dialler. The program launches and the uPhone Dialler screen opens:

Three information lines:

Network–name of service provider.
Number/Name–dialed, incoming, and 
outgoing calls.
Status–status of the phone.

Tap to end a call

Phone keypad - tap the numbers to dial

Signal Strength - 
Four bars is optimal.

Tap to send a call or 
accept an incoming call

Dialler screen

Tap to clear the Dialler screen 

Tap * and # buttons for 
interactive voice systems; 

i.e., touchtones.

Making a Call

Entering a Phone Number

You can:

Enter the numbers manually using the phone keypad on the Dialler screen, the SIP, or the Dolphin keyboard. 

As you enter each number, the digits appears on the Dialler screen in the Name/Number line. If a contact matching the entered 
number is found in the Phonebook, the name of the contact appears in the Name/Number line as you type; tapping on the name 
enters the rest of the number automatically.

Use the Phonebook to 

Select an existing contact. 
Tap Tools > Phonebook, select a name or number in the list, and tap OK (you can also tap and hold on the entry). The number 
is automatically entered in the Dialler and appears on the screen.

Use speed dial.  
Tap and hold on the list to see a popup menu of speed dial numbers.

Use the Call Log

When the phone is in Idle status, you can tap the Send button on the screen , press the ENTER key, or tap Tools > Call 
Log to see a list of the last 20 calls made or received. Tap and hold on an entry in the list and select Dial.  
Pressing the Send button or ENTER key performs this function only when the phone is in an Idle Status.

Sending a Call

You can:

Tap the Send button .

Press the ENTER key on the keyboard.

Press the appropriate key combination on the keyboard.
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When the call is connected, the three information lines display the following:

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number you called. If the number is from your Phonebook, that entry displays.

StatusThe status of the call.  
Idle - means no calls are incoming or outgoing. 
In Call - means a phone call is in progress. 
Incoming Call - means that a a call is coming in. 

0:00 The numbers in the lower, right corner display the minutes:seconds that have elapsed.

Receiving a Call

When the Dialler screen is open and an incoming call is detected, text is displayed on the Dialler screen. If the Dialler is not visible 
at the time of the incoming call, a Navigation Bar notification appears.

When a call is coming in, the ringtone sounds and the three information lines on the Dialler screen display the following: 

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number calling in. If the number is in your Phonebook, that entry displays.

StatusIncoming Call.

Answering a Call

You can:

Tap the Send button .

Press the ENTER key on the keyboard.

Press the appropriate key combination on the keyboard.

Rejecting a Call

You can:

Tap the End button .

Press the appropriate key combination on the keyboard.

Call Waiting

If call waiting is enabled, a second incoming call can be received while a first call is in progress. The second incoming call uses 
a different ringtone but displays the same incoming call notification.

If a second call is coming in, answering it automatically places the first call on hold. You can also reject the second call by tapping 
the End button.

Ending a Call

To end or reject a call, you can:

Tap the End button .

Press the appropriate key combination on the keyboard.

Call WaitingIf two calls are in progress, the above options end the active call and place the other on hold.  
To activate the call on hold, tap Send or press ENTER or the key combination to send calls. 
To end the call on hold, tap End or press the key combination to end calls on the keyboard.

Conference CallIf a conference call is in progress, tap End or the key combination to end calls.

Call Waiting

The uPhone Dialler supports call waiting functionality. This means that you can receive a second call while on a first call.

Placing the Current Call on Hold
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When a second call is coming in, to place the current call on hold 

Tap the Send button .

Press the ENTER key on the keyboard.

Press the key combination for sending calls on the keyboard.

The Status line of the first call changes to Call on Hold. Tapping Send  again restores the call on hold.

Making a Second CallTo make a second call, place the current call on hold, then dial the second number. When there are two 
calls (one active and one held) the status line displays In Call, Call on Hold.

Switching Between Calls 
To switch between the active and held call, tap Send, press ENTER, or the appropriate key combination to send calls. The 
display is updated to show the active call details, and that the other call is on hold.

Making Conference Calls

In addition to supporting call waiting functionality, the uPhone Dialler enables you to join two calls into a conference call. When 
two calls are in progress, tap the phone icon on the Navigation bar. This opens a bubble dialog that enables you to conference 
both calls into one. 

Button Tapping this button…

Hold Active and Accept Held Swaps between the currently held and active calls. Tapping Send or pressing ENTER per-
forms the same function without opening this bubble dialog.

End Active and Accept Held Drops the current active call and connects the held call.

Join Held in Conference Call Connects the held call and the currently active call in a three-way conference call.
More than three parties can join a conference call via networking; each of the other parties 
can add another call to the conference, and so on.

End Held Drops the held call, and continues with the currently active call.

Hide Closes the bubble.

Touchtones

To transmit touchtones for interactive voice systems while in a call, you can 

Tap the 0-9, *, and # buttons on the uPhone Dialler screen.

Press 0-9 keys on the Dolphin keyboard; use the uPhone Dialler screen buttons for * and #.

Dialler Menus

There are three menus in the Dialler application:

Tools - Accesses application tools.

Settings - Opens application settings.

Help - Opens the About screen.

Tools Menu
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The Tools menu provides the following options: 

Menu Item Description See Page

Phonebook Displays the Phonebook 11-8

Call Log Opens the Call Log 11-11

SMS Manager Opens the SMS Manager Inbox 11-16

Select Skin Selects a new skin for the uPhone Dialler application. N/A

Configuration Opens the uPhone Configuration control panel. 11-12

Ringtones Opens the ring tone selection control panel. 11-9

Charging Displays call meter values. 11-10

USSD Sends text messages via USSD as opposed to SMS. 11-10

Exit Exit the uPhone Dialler.

Settings Menu 

SpeakerphoneToggles speakerphone mode on and off. When an audio plug (for a headset) is inserted into the audio jack 
(2.5mm), Speakerphone is inactive on this menu.

Mic muteToggles microphone mute on and off (the other party cannot hear a private conversation when the microphone is 
muted). This mode is active only during a call and automatically cancelled at the end of a call.

A checkmark to the left of the menu item indicates that the mode is active. When the menu item is grayed-out, it is unavailable 
and cannot be selected. 

Phonebook

The Phonebook contains the contacts from the SIM card and Pocket Contacts. If fixed dialing is set in the SIM, then only those 
numbers in the fixed dialing list are shown in the Phonebook, and only these numbers can be called from the Dialler. 
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You can access the Phonebook manually by opening the Dialler and going to Tools > Phonebook. When you tap and hold on 
an entry, a popup menu displays. 

Dial Opens the Dialler with the number entered ready for dialing.

Send SMSOpens the SMS Manager in the Compose screen with the 'To:' field populated with the number.

Speed Dial 2-9These eight slots are used to assign the Dialler Speed Dial keys. To assign a number to a Speed Dial slot, tap 
on an entry to assign the number. Tapping and holding the associated button when in Dialler will automatically dial the assigned 
contact.

Ringtone Configuration

Different ringtones, with individual volume settings, can be set for the following:

Ring ToneSounds on an incoming call.

Message ToneSounds on an incoming SMS or Voicemail notification.

Call Waiting ToneSounds to indicate an incoming call while you are already on a voice call.

You can access Ringtones two ways:

Tap Start > Settings > Personal tab > Ringtones icon OR

Open the Dialler (tap Start > Programs > uPhone > Dialler) and tap Tools > Ringtones. The Ringtones screen opens 
displaying the current settings. 

Select the desired ringtone for each type of tone in the drop-down lists. Tapping OK saves any changes. Opening another screen 
without tapping OK discards any changes.

WAV Files

You can customize your ringtones with *.wav files installed on your terminal. To appear here, *.wav files must be stored in the 
Programs Files > uPhone >Ring Tones folder.

Previewing Tones
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You can preview each tone by selecting the *.wav file in the drop-down list and tapping the Preview button. Use the slider to set 
the volume for each tone.

While the tone is playing, the Preview button changes to a Stop button; tap it to stop the preview.

Charging

Accessed from the Tools menu, the Charging tool displays call meter values from the network service provider. Tap Tools > 
Charging and the Charging window opens displaying the current values for the phone.  

Field Description

Call meters

Current call Displays the number of charge units used on the current call. 

Accumulated calls Displays the number of charge units used to date.

Maximum available Displays the maximum number of units available from the subscriber.

Refresh Updates the Current call and Accumulated calls fields with the number of charge units used, 
read from the SIM card.

Reset accumulated calls Display a window for the subscriber to enter a PIN number–“PIN2”–from the subscriber. 
When the correct PIN is entered, the accumulated call units are reset to 0 on the SIM card.

Set maximum available Display a window for the subscriber to enter a PIN number–“PIN2”–from the subscriber. 
When the correct PIN is entered, the maximum available charge units for the user is set on 
the SIM card.

USSD

Short for Unstructured Supplementary Service Data, (USSD) is a technology unique to GSM that enables session-based text-
messaging as opposed to SMS, which is store-and-send text-messaging. Turnaround response times for interactive applications 
are generally shorter for USSD than SMS. USSD is not currently available on all carrier networks.

USSD communicates with a USSD application portal, a news portal or a chat session with a co-worker. 
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Tap Tools > USSD. 

SendSends the text entered in the Message section and begins the USSD session.

End Ends the USSD session.

MessageEnter text to a USSD portal.

Network messageDisplays the USSD message received from the network, allowing a session-based interaction. 

Call Log

The Call Log maintains a list of the last 20 calls made or received in each of the following categories:

Voice Calls In (Default)

Voice Calls Out

Voice Calls Missed

GPRS Data

You can access the Call Log two ways:

Tap Start > Programs > uPhone > Call Log OR 

Open the Dialler  and tap Tools > Call Log. 

The Call Log opens displaying the last few Voice Calls In; the most recent call always appears at the top. 

NameThe phone number or the name if the call was from or to a matching entry in the Phonebook.

TimeTime and date the call started. This is the local time and date. 

DurationDuration of the call (hours:minutes:seconds). The clock starts when the call connects, not when dialed.
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From the drop-down list, select the option you want to view. 

To see everything, select All Calls.

Tools Menu

ClearDeletes the entire Call Log.

Exit Closes the Call Log. 

uPhone Configuration

uPhone Settings enable you to establish the normal operating parameters for uPhone applications. 

Requirements

To open the uPhone configuration tools, the GSM radio must be enabled and an active SIM must be installed. The configuration 
tools access the network directly. If you are not connected, settings cannot be configured and you will receive an error notification 
when you attempt to open the configuration tools.

Accessing uPhone Configuration

You can access uPhone Settings two ways:

Tap Start > Settings > System tab > uPhone icon .

In the Dialler application, selecting Tools > Configuration.

An animated wait icon displays the following message while the system accesses the network. 

If there is no response from the network within 60 seconds, this message times-out and the control panel closes.  
If the network responds, the uPhone Settings screen displays; the General tab appears first by default.

Tab Windows

uPhone Configuration consists of five tabs: General, Network, Divert, Bar, and Messaging.  
Tapping OK accepts any changes and exits the uPhone Configuration.
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General Tab

Field Description

Phone Number This is the phone number stored on the SIM. It is displayed here for information only.

Answerphone This is the number to dial to retrieve voicemail messages. To enter a new number, tap on this 
field and enter the digits.

Call waiting Select On or Off to enable or disable call waiting functionality. Call waiting must be set to On 
for conference calls.

PIN protection Select On or Off to enable or disable PIN protection. If enabled, a PIN number is requested 
when the phone is switched on. 

Change PIN This button is active only if PIN protection is set to On. Otherwise, the button is grayed-out. 
If you tap Change PIN, a dialog box appears enabling you to change the PIN.

Enter the  PIN. Tap OK to save the change. While typing, the numbers appear as asterisks to 
hide the number from observation by third parties.

Network Tab

The Network tab provides the ability to choose between Automatic and Manual network selection.
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If you choose Manual network selection, the drop-down list of available networks activates. Choose a network from this list and 
tap OK. A wait icon appears while the system accesses the selected network. 

Divert Tab

The divert tab enables you to select divert options for incoming calls when you are unavailable to answer; e.g., when the phone 
is off, you are out of network coverage, busy, or not able to answer. 

All Calls diverts all incoming calls automatically. 

Unavailable diverts incoming calls when you are unavailable.

The options in both lists are as follows:

Not DivertedSelect this option to not divert calls. This is the default setting for both All Calls and Unavailable lists.

AnswerphoneSelect this option to divert calls to voicemail.

To numberSelect this option to forward incoming calls to another number. 

Bar Tab
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The Bar tab sets enables you to bar both incoming and outgoing calls.

Bar outgoing calls Select one of the following options from the drop-down list:

Not barred No restrictions on outgoing calls.

International calls Bar international calls.

International except… Only international calls to the home country designated on the SIM 
card can be made.

All outgoing calls Bar all outgoing calls.

Bar incoming callsSelect one of the following options from the drop-down list:

Not barred No restrictions on incoming calls.

Incoming calls when… Bar incoming calls when the network coverage is in roaming status.

All incoming calls Bar all incoming calls.

Change barring codeTap this button to change the barring code.

In the Old code field, enter the current code, and enter the new code in the New code and the Confirm code fields.  While 
typing, the numbers appear as asterisks to hide the number from observation by third parties. 

To save the barring options, tap OK. The system displays a dialog requesting the barring password before sending the 
updated settings to the network. Type in the password and tap OK.

Messaging Tab
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The Messaging tab enables you to adjust the default SMS settings.

Request Delivery Reports 
By default, the SMS manager receives a confirmation report that each SMS message has been sent. These confirmation reports 
can take up valuable space and memory. Therefore, you can cancel these reports on this tab by selecting Off and tapping OK.

SMS number of retriesThis setting enables you to control the number of times the system will try to send an SMS message until 
the message is sent. Nine is the default number. To change the default, enter the number in the field and tap OK.

SMS Manager

Abbreviated for Short Message Service, SMS enables the transmission of short messages (140-160 characters) to and from a 
cell phone. SMS messages travel over the system's control channel, which is separate from the voice channel.

SMS Manager supports creation, sending, receiving, and storing of SMS text messages. Text messages sent or received can 
be up to 160 characters long.

Opening the SMS Manager

You can access the SMS Manager two ways:

Tap Start > Programs > uPhone > SMS Manager, OR

Open the Dialler (Start > Programs > uPhone > Dialler) and tap Tools > SMS Manager. The SMS Manager opens to the Inbox, 
which displays a list of your most recent text messages. 

There are three folders: Inbox, Sent, and Outbox. Tap the Inbox folder to see all three folders. The name of the folder appears 
in the gray bar just under the title bar.

Tap here

Click the SMS box to expand and collapse the folders.

Inbox

The Inbox folder displays received text messages. Received messages have an envelope icon to the left. The Inbox folder also 
receives error messages from text messages that could not transmit successfully.

When the Inbox folder is selected, received messages appear in the list. 
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To Do this…

Open a messageTap on the message and the content of the message appears.

Delete a messageTap and hold on the message. Tap Delete on the popup menu that appears. 

Sent Folder

The Sent folder displays sent messages. 

Outbox Folder

The Outbox folder displays text messages waiting to be sent.

Sending an SMS Message

In the task tray at the bottom of the screen, tap New. The new message screen opens with the cursor active in the text area.

Tap inside the To: field. To add the number, you can type it in or tap To: to select an entry from your Phonebook.

You must type a number that is in the appropriate international ISDN format for the country you are dialing. However, you can 
dial a local number without the country code.

Destination numbers can start with a “+” sign.

Tap inside the text area. To write a message, you can use the SIP or the terminal keyboard. 

The Remaining characters field displays how many characters you can type in a message. Because 160 is the maximum 
number of characters per message, the number portion of the field counts backwards from160 as you type.

When finished typing, tap the Send icon to transmit the message .  
If you tap OK before tapping Send, the program requests confirmation before discarding the message.

The Sending message box appears over the message.

When the message has been sent, the Message sent box appears.



Icons at the Top of the Message Screen

Icon Description

At the top of the window:

Copy selected text.

Cut selected text.

Paste text.

Undo the previous action.

This icon appears only in a message that has been sent. 
Tapping this button will re-send the message.

In the task tray at the bottom of the window:

Send all messages in the Outbox.
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Edit Menu

The Edit menu provides the same options as the icons at the top of the screen, with the following additional options:

Select AllSelects all text in the active message section.

Clear SelectionDe-selects all text in the active message section.

GPRS Settings

uPhone includes pre-configured GPRS connection profiles to connect to a GPRS network. When the GSM driver is enabled 
uPhone selects the appropriate pre-configured profile based on the service provider information on the installed SIM card. 

Before connecting to GPRS, you need to confirm and save the selected uPhone GPRS profile (or create one) in uPhone GPRS 
Settings, then enter the ISP information in Microsoft’s connection manager. 

The default profiles are for a modem connection. However, you can also configure GPRS for VPN or Proxy Server connections 
by creating a GPRS connection profile for that connection type in Microsoft’s connection manager.

Requirements

No ActiveSyncMake sure that you are not connected to a host PC via ActiveSync when configuring the connection settings! 

Service Provider Information 
You need the APN Number, and User name and Password from your network service provider.

Configuring the GPRS Connection

The GSM driver installs pre-configured GPRS connection profiles. When enabled, the GSM driver reads the installed SIM card 
and selects the matching pre-configured connection profile. 
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Tap Start > System > Connections tab > uPhone GPRS. The GPRS Settings screen appears with the selected profile in the 
Current Profile drop-down list. . 

In the Current Profile drop-down list, select the profile associated with your account. 

The Details section is already complete. A default GPRS profile (for a modem connection) is created in Microsoft’s connection 
manager based on the profile selected here. 

If your profile does not appear in the Current Profile list, select Add new and complete the Details section.

In the Details section

Type in the APN number

Type in the IP address (Leave blank to use DHCP.)

Select the Protocol 

Tap OK. You return to the Connections tab. 

Because GPRS is ISP technology, you need to complete the connection profile in Microsoft’s connection manager with 
information from your ISP. On the Connections tab, tap Connections. The connections manager opens.
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Tap Manage existing connections.

This default GPRS profile 
loads into the connection 
manager based on the 
service provider profile 
selected in uPhone’s GPRS 
Settings; see Step 2 above.

A modem connection is the default connection type. If you want to create a VPN connection, for example, you need to create a 
GPRS profile on the VPN tab using the parameters in the following steps.

Make sure that GPRS is selected and tap Edit. 

You can enter a custom name for the connection but leave PhoneTSP Line (GPRS) as the selected modem. 

Tap Next.

Enter the number provided by your ISP or leave the default “GPRS” if no number has been provided. If you leave “GPRS,” the 
GSM radio uses the APN Number entered in the uPhone profile (see Step 2 above). Tap Next.



Dolphin® 7900 Series User’s Guide–
Preliminary

 Rev (e) 11 - 21

Enter the User name and Password provided by your ISP. Tap Finish. 
Entering your user name and password here in the connection manager profile means that you don’t have to enter them every 
time you try to connect via GPRS.

Tap and hold on the GPRS connection and select Connect on the popup menu. 

You terminal attempts to connect to the GPRS network. When the connection is established, the double arrows appear in the 

Navigation bar .

To verify your connection, tap Start > Programs > Internet Explorer. Your homepage should appear.   
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12
Applications

Dolphin terminals ship with the following Microsoft applications installed:

•           Calendar (page 12-1)
•           Contacts (page 12-3)
•           Tasks (page 12-5)
•           Notes (page 12-7)
•           Messaging (page 12-7)
•           Pocket Internet Explorer (page 12-11)
•           Pocket Word (page 12-14)
•           Pocket Excel (page 12-15)
•           Windows Media Player for Pocket PC (page 12-17)
•           MSN Messenger (page 12-18)
•           Pictures (page 12-19)

Note: Microsoft® Money, Microsoft® Reader are NOT installed on the Dolphin 7900 when shipped but may be installed from the 
Microsoft Companion CD.

Calendar

Use Calendar to schedule appointments, including meetings and other events. You can check your appointments in one of 
several views (Agenda, Day, Week, Month, and Year) and easily switch views by using the View menu.

Note: You can customize the Calendar display, such as changing the first day of the week, by tapping the Tools menu. 

Creating an Appointment
1. If you are in Day or Week view, tap the desired date and time for the appointment.

2. Tap New.
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3. Using the input panel, enter a description and a location. Tap first to select the field. 

4. If needed, tap the date and time to change them.

5. Enter other desired information. To see all available fields, hide the input panel.

6. To add notes, tap the Notes tab. You can enter text, draw, or create a recording.  
For more information on creating notes, refer to Notes on page 12-7.

7. When finished, tap OK to return to the calendar. 

Note: If you select Remind me in an appointment, you will be reminded according to the options set in Start > Settings > 
Personal tab > Sounds & Reminders. 

Using the Summary Screen
When you tap an appointment in Calendar, a summary screen displays the details of the appointment.



Dolphin® 7900 Series User’s Guide–
Preliminary

 Rev (e) 12 - 3

Creating Meeting Requests
You can use Calendar to set up meetings with users of Outlook or Pocket Outlook. The meeting request is created automatically 
and sent either when you synchronize Inbox or when you connect to your e-mail server. Indicate how you want meeting requests 
sent by tapping Tools and then Options. If you send and receive e-mail messages through ActiveSync, select ActiveSync.

Scheduling a Meeting
1. Create an appointment.

2. In the appointment details, hide the input panel, and then tap Attendees.

3. From the list of e-mail addresses you’ve entered in Contacts, select the meeting attendees. The meeting notice is created 
automatically and placed in the Outbox folder.

For more information on sending and receiving meeting requests, see Calendar Help and Inbox Help.

Contacts

Contacts maintains the contact information - phone numbers, e-mails, addresses, etc. - you need on your terminal. 

Note: To change the way information is displayed in the list, tap Tools > Options.
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Creating a Contact
1. On the Contacts screen, tap New.

2. Using the SIP or Dolphin keyboard, enter the contact’s information. Scroll down to see all available fields.

3. To assign the contact to a category, scroll to and tap Categories, then select a category from the list.  
(In the contact list, you can display contacts by category.)

4. To add notes about this contact, tap the Notes tab. For more information on creating notes, refer to Notes on page 12-7.

5. When finished, tap OK to return to the contact list.

Searching for Contacts
There are four ways to find a contact: 

•           In the contact list, enter a contact name in the box under the navigation bar. To show all contacts again, clear text from the 
box or tap the button to the right of the box. 

•           In the contact list, tap the category list (labeled All Contacts by default) and select the type of contact that you want displayed. 
To show all contacts again, select All Contacts. To view a contact not assigned to a category, select None. 

•           To view the names of companies your contacts work for, in the contact list, tap View > By Company. The number of contacts 
that work for that company are displayed to the right of the company name. 

•           Tap Start > Find, enter the contact name, select Contacts for the type, and then tap Go. 
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Using the Summary Screen
When you tap a contact in the contact list, a summary screen displays their information. 

Tasks 

Note: To change the way information is displayed in the list, tap Tools > Options.



12 - 6 Rev (e) Dolphin® 7900 Series User’s 
Guide–Preliminary

Creating a Task
1. Tap New.

2. Using the SIP or Dolphin keyboard, enter the task information. 
If the input panel is open, you need to hide it to see all available fields.

3. Tap Starts to enter a start date and/or Due to enter a due date for the task. 

4. To assign the task to a category, tap Categories and select a category from the list.  
In the task list, you can display tasks by category.

5. To add notes, tap the Notes tab.  
For more information on creating notes, refer to Notes on page 12-7.

6. When finished, tap OK to return to the task list.

Note: To quickly create a task with only a subject, tap Entry Bar on the Tools menu. Then, tap Tap here to add a new task and 
enter your task information.

Using the Summary Screen
When you tap a task in the task list, a summary screen displays the task information. 
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Notes

Quickly capture thoughts, reminders, ideas, drawings, and phone numbers with Notes. If a note is open when you create the 
recording, it will be included in the note as an icon. 

Creating a Note
1. Tap New.

2. Type your note using the SIP or the Dolphin keyboard.

Messaging

Use Messaging to send and receive e-mail messages; this is your email Inbox. To use e-mail, you can: 

•           Synchronize e-mail messages with Microsoft Exchange or Microsoft Outlook on your desktop computer.
•           Send and receive e-mail messages by connecting directly to an e-mail server through an ISP or a network.

Synchronizing E-mail Messages
E-mail messages can be synchronized as part of the general synchronization process. You need to enable Inbox synchronization 
in ActiveSync. For information on enabling Inbox synchronization, see ActiveSync Help on the desktop computer.

During synchronization:
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•           Messages are copied from the mail folders of Exchange or Outlook on your desktop computer to the ActiveSync folder in Inbox 
on the terminal. By default, you will receive messages from the past three days only, the first 100 lines of each message, and 
file attachments of less than 100 KB in size.

•           E-mail messages in subfolders must be selected in ActiveSync on your desktop computer to be transferred.
•           E-mail messages in the Outbox folder on the terminal are transferred to Exchange or Outlook, and then sent from those 

programs.
Note: You can also synchronize e-mail messages with your desktop computer from a remote location. For more information, 

see Chapter 7.

Connecting Directly to an E-mail Server
In addition to synchronizing e-mail messages with your desktop computer, you can send and receive e-mail messages by 
connecting to an e-mail server. When you connect the terminal to the e-mail server, new messages are downloaded to the Inbox 
folder, messages in the Outbox folder are sent, and messages that have been deleted on the e-mail server are removed from 
the Inbox folder.

Messages received directly from an e-mail server are linked to your e-mail server rather than your desktop computer. When you 
delete a message on the terminal, it is also deleted from the e-mail server the next time you connect the terminal to the e-mail 
server according to the settings selected in ActiveSync.

You can work online or offline. When working online, you read and respond to messages while connected to the e-mail server. 
Messages are sent as soon as you tap Send, which saves space on the terminal. When working offline, after you’ve downloaded 
new message headers or partial messages, you can disconnect from the e-mail server and then decide which messages to 
download completely. The next time you connect, Inbox downloads the complete messages you’ve marked for retrieval and 
sends the messages you’ve composed.

Receiving Messages
When you connect to your e-mail server or synchronize with your desktop computer, by default, you’ll receive messages from 
the last five days only, the first 100 lines of each new message, and file attachments of less than 100 KB in size. The original 
messages remain on the e-mail server or your desktop computer. 

You can mark the messages that you want to retrieve in full during your next synchronization or e-mail server connection. In the 
message list, tap and hold the message you want to retrieve. On the pop-up menu, tap Mark for Download. The icons in the 
Inbox message list give you visual indications of message status.

You specify your downloading preferences when you set up the service or select your synchronization options. You can change 
them at any time:

•           Change options for Inbox synchronization using ActiveSync options. For more information, see ActiveSync Help.
•           Change options for direct e-mail server connections in Inbox on the terminal. Tap Tools and then tap Options. On the Service 

tab, tap the service you want to change. Tap and hold the service and select Delete to remove a service.
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Using the Message List
Messages you receive are displayed in the message list. By default, the most recently received messages are displayed first in 
the list and unread messages are displayed in bold type.

When you tap on a message to open it, the following screen appears: 

Composing Messages
1. Tap New. 

2. In the To field, enter the e-mail or SMS address of one or more recipients, separating them with a semicolon (;), or select a 
name from the contact list by tapping the Address Book button.  
All e-mail addresses entered in the e-mail fields in Contacts appear in the Address Book.

3. Compose your message. To enter preset or frequently used messages, tap My Text and select a message.

4. Tap Send when you’ve finished the message.  
If you are working offline, the message is moved to the Outbox folder and will be sent the next time you connect.
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5. If you are sending an SMS message and want to know if it was received, tap Edit, Options, and select Request SMS text 
message delivery notification before sending the message.

Managing E-mail Messages and Folders
Messages are displayed in one of five folders for each service you have created: Inbox, Deleted Items, Drafts, Outbox, and Sent 
Items. 

The Deleted Items folder contains messages that have been deleted on the device. The behavior of the Deleted and Sent Items 
folders depends on the selected options. To select these options, tap Tools > Options > Message tab.

To move a message to another folder, in the message list, tap and hold the message, tap Move to on the pop-up menu, and 
select the desired folder.

To create additional folders, tap Tools > Manage Folders. 
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Folder Behavior with a Direct Connection to an E-mail Server
The behavior of the folders you create depends on whether you are using ActiveSync, SMS, POP3, or IMAP4. 

ActiveSync

If you use ActiveSync, e-mail messages in the Inbox folder in Outlook on your desktop computer are automatically synchronized 
with the terminal. You can select to synchronize additional folders by designating them for ActiveSync. The folders you create 
and the messages you move will then be mirrored on the server. 

For example, if you move two messages from the Inbox folder to a folder named Family, and you have designated Family for 
synchronization, the server creates a copy of the Family folder and copies the messages into that folder. You can then read the 
messages while away from your desktop computer.

SMS

If you use SMS, messages are stored in the Inbox folder. 

POP3

If you use POP3 and you move e-mail messages to a folder you created, the link is broken between the messages on the terminal 
and their copies on the mail server. The next time you connect, the mail server will see that the messages are missing from the 
terminal Inbox and delete them from the server. This prevents you from having duplicate copies of a message, but it also means 
that you will no longer have access to messages that you move to folders created from anywhere except the terminal. 

IMAP4

If you use IMAP4, the folders you create and the e-mail messages you move are mirrored on the server. Therefore, messages 
are available to you anytime you connect to your mail server, whether it is from the terminal or desktop computer. This 
synchronization of folders occurs whenever you connect to your mail server, create new folders, or rename/delete folders when 
connected. 

Pocket Internet Explorer 

Use Microsoft Pocket Internet Explorer to view Web or WAP pages. You can use the following methods:

•           During synchronization with your desktop computer, download your favorite links and mobile favorites that are stored in the 
Mobile Favorites subfolder in Internet Explorer on the desktop computer.

•           Connect to an ISP or network and browse the Web. When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

Accessing Pocket Internet Explorer
To open Pocket Internet Explorer, tap Start and then Internet Explorer.

You can use Pocket Internet Explorer to browse Mobile Favorites and channels that have been downloaded without connecting 
to the Internet. You can also connect to the Internet through an ISP or a network connection and browse the Web.
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Browse the Internet on Your Terminal
Note: You must set up a connection to your ISP or corporate network using Connections before browsing; see Using an ISP on 

page 8-8.. If you select Pocket Internet Explorer before setting up the network connections, a screen may appear allowing 
you to proceed to the connection settings screen. 

1. Open Internet Explorer (Start > Internet Explorer).

2. To connect and start browsing, tap View and then Address Bar. 

3. In the address bar that appears at the top of the screen, enter the Web address you want to visit and then tap Go. 

4. Tap the arrow to choose from previously entered addresses. If Mobile Favorites have been set up, you can tap one of them 
to start browsing. See Mobile Favorites Folder on page 12-12. 

View Options
You can switch to a One Column view, which condenses web content into a single column so that you do not have to scroll right 
to see the entire page. Tap View > Layout > One Column.

Default View One Column View 

Mobile Favorites Folder

Purpose

The Mobile Favorites folder was created on your desktop computer when you installed ActiveSync. It enables you to create 
Favorite Links on your desktop computer that you can transfer to your Dolphin terminal. Those Favorite Links are then available 
when browsing the internet on your terminal. 

Process

First, you create your Favorite Links in the Mobile Favorites folder on your desktop computer. Then, the next time you sync your 
desktop computer with your terminal, those Mobile Favorites are transferred to the Mobile Favorites folder on to your terminal. 

Only items stored in the Mobile Favorites subfolder in the Favorites folder in Internet Explorer on your desktop computer are 
synchronized with the Mobile Favorites folder on your terminal. 

Note: Unless you mark a Favorite Link as a mobile favorite, only the link downloads to your terminal, and you will need to connect 
to your ISP or network to view the content. For more information on synchronization, see ActiveSync Help on the desktop 
computer.
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Creating and Synchronizing Mobile Favorites 
If you are using Microsoft Internet Explorer 5.0 or later on your desktop computer, you can download Mobile Favorites to the 
terminal. Synchronizing mobile favorites downloads Web content to your device so that you can view pages while you are 
disconnected from your ISP and desktop computer.

Use the Internet Explorer plug-in installed with ActiveSync to create mobile favorites

1. On your desktop computer, open Internet Explorer, click Tools > Create Mobile Favorite.

2. To change the link name, enter a new name in the Name box. 

3. Optionally, in Update, select a desired update schedule.

4. Tap OK. Internet Explorer downloads the latest version of the page to your desktop computer.

5. If you want to download the pages that are linked to this mobile favorite, in Internet Explorer on the desktop computer, right-
click the mobile favorite and then click Properties. On the Download tab, specify the number of links down that you want to 
download. To conserve memory, go only one level down.

6. Synchronize the terminal and desktop computer. Mobile favorites that are stored in the Mobile Favorites folder in Internet 
Explorer are downloaded to the terminal.

If you did not specify an update schedule in Step 3, you will need to manually download content to keep the information updated 
on your desktop computer and terminal. Before synchronizing, in Internet Explorer on your desktop computer, click Tools and 
then Synchronize. You will see the last time content was downloaded to the desktop computer, and you can manually download 
content if needed.

You can add a button to the Internet Explorer toolbar for creating mobile favorites. In Internet Explorer on your desktop computer, 
click View, Toolbars, and then Customize.

Using Mobile Favorites and Channels 
1. Open Pocket Internet Explorer.

2. Tap the Favorites button to display your list of favorites . 

3. Tap the page you want to view. 
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You’ll see the page that was downloaded the last time you synchronized with your desktop computer. If the page is not on the 
terminal, the favorite will be dimmed. You will need to synchronize with your desktop computer again to download the page to 
the terminal, or connect to the Internet to view the page.

Mobile favorites take up storage memory on the terminal. To minimize the amount of memory used:

•             In the settings for the Favorites information type in ActiveSync options, turn off pictures and sounds, or stop specific 
mobile favorites from being downloaded to the terminal. For more information, see ActiveSync Help.

•             Limit the number of downloaded linked pages. In Internet Explorer on the desktop computer, right-click the mobile 
favorite you want to change and then Properties. On the Download tab, specify 0 or 1 for the number of linked pages 
you want to download.

Using AvantGo® Channels
AvantGo is a free interactive service that provides access to personalized content and thousands of popular web sites. Subscribe 
to AvantGo channels directly from the terminal. For more information, visit: http://avantgo.com/frontdoor/index.html.

1. In ActiveSync options on the desktop computer, turn on synchronization for the AvantGo information type.

2. In Pocket Internet Explorer, tap the Favorites button to display your list of favorites .

3. Tap the AvantGo Channels link.

4. Tap Activate and follow the directions on the screen. Synchronize the terminal with your desktop computer and then tap the 
My Channels button to complete the AvantGo setup.

5. When synchronization is complete, tap the AvantGo Channels link in your list of favorites to see a few of the most popular 
channels. To add or remove channels, tap the Add or Remove link.

Pocket Word

Pocket Word works with Microsoft Word on your desktop computer to give you easy access to copies of your documents. You 
can create new documents on the terminal, or you can copy and paste documents from your desktop computer. Synchronize 
documents between your desktop computer and your device so that you have the most up-to-date content in both locations.

You can open only one document at a time; when you open a second document, you’ll be asked to save the first. You can save 
a document you create or edit in a variety of formats, including Word (.doc), Pocket Word (.psw), Rich Text Format (.rtf), and 
Plain Text (.txt). 

Using Pocket Word   
Pocket Word contains a list of the files stored on the terminal. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then, select the appropriate action on the pop-up menu.

http://avantgo.com/frontdoor/index.html
http://avantgo.com/frontdoor/index.html
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You can change the zoom magnification by tapping View > Zoom, and then selecting the percentage you want. Select a higher 
percentage to enter text and a lower one to see more of your document. If you’re opening a Word document created on a desktop 
computer, select Wrap to Window on the View menu so that you can see the entire document.

Creating a Word File
To create a new file, tap Start > Programs > Pocket Word > New. A blank document appears. If you’ve selected a template for 
new documents in the Options dialog box, that template appears with appropriate text and formatting already provided.

You can enter information in Pocket Word in one of two modes (typing on the SIP or keyboard and drawing), which are displayed 
on the View menu. 

Typing Mode
Using the SIP or Dolphin keypad, enter typed text into the document. 

To format existing text and to edit text, first select the text. You can select text as you do in a Word document, using your stylus 
instead of the mouse to drag through the text you want to select. You can search a document to find text by tapping Edit and 
then Find/Replace.

Drawing Mode
In drawing mode, use your stylus to draw on the screen. Gridlines appear as a guide. When you lift your stylus off the screen 
after the first stroke, you’ll see a drawing box indicating the boundaries of the drawing. Every subsequent stroke within or touching 
the drawing box becomes part of the drawing. 

For more information on using Pocket Word, tap Start and then Help.

Pocket Excel

Pocket Excel works with Microsoft Excel on your desktop computer to give you easy access to copies of your workbooks. You 
can create new workbooks on the terminal, or you can copy and paste workbooks from your desktop computer. Synchronize 
workbooks between your desktop computer and the terminal so that you have the most up-to-date content in both locations.

You can open only one workbook at a time; when you open a second workbook, you’ll be asked to save the first. You can save 
a workbook you create or edit in a variety of formats, including Pocket Excel (.pxl) and Excel (.xls).

Pocket Excel contains a list of the files stored on your device. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then select the appropriate action from the pop-up menu. Pocket Excel provides fundamental 
spreadsheet tools, such as formulas, functions, sorting, and filtering. To display the toolbar, tap View > Toolbar.
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Creating an Excel File
To create a new file, tap Start > Programs > Pocket Excel > New. A blank workbook appears. If you’ve selected a template for 
new workbooks in the Options dialog box, that template appears with appropriate text and formatting already provided. 

If your workbook contains sensitive information, you can protect it with a password. To do so, open the workbook, tap Edit, and 
then Password. Every time you open the workbook, you will need to enter the password, so choose one that is easy for you to 
remember but hard for others to guess.

Tips for Working in Pocket Excel
•           View in full-screen mode to see as much of your worksheet as possible. Tap View and then Full Screen. To exit full-screen 

mode, tap Restore.
•           Show and hide window elements. Tap View and then tap the elements you want to show or hide.
•           Freeze panes on a worksheet. First select the cell where you want to freeze panes. Tap View > Freeze Panes. You might 

want to freeze the top and left-most panes in a worksheet to keep row and column labels visible as you scroll through a sheet.
•           Split panes to view different areas of a large worksheet. Tap View > Split. Then drag the split bar to where you want it. To 

remove the split, tap View > Remove Split.
•           Show and hide rows and columns. To hide a hidden row or column, select a cell in the row or column you want to hide. Then 

tap Format,> Row or Column > Hide. To show a hidden row or column, tap Tools > Go To, and then type a reference that 
is in the hidden row or column. Then tap Format > Row or Column > Unhide.

For more information on using Pocket Excel, tap Start > Help.
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Windows Media Player for Pocket PC

Use Microsoft Windows Media Player (WMP) for Pocket PC to play digital audio and video files stored on the terminal. To switch 
to Windows Media Player for Pocket PC, tap Start > Windows Media.

After a media file has been loaded, you can play, pause, stop, song advance/reverse, mute sound, or adjust volume. 

This slider indicates the 
progress of media playback.

Tools Menu
The tools menu allows you to perform several important functions. 

About gives you information about the codecs used in your version of WMP.
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Settings allows you to configure several important aspects of WMP.

Properties gives a detailed listing of a media file's attributes.

Open URL allows you to open WMP-compliant media from a network or Internet resource.

Add Web Favorite adds a streaming media file that is currently playing to web favorites.

Repeat plays a playlist repeatedly.

Shuffle plays items in a playlist in a random order.

MSN Messenger

MSN Messenger is an instant messaging program that lets you:

•             See who is online.
•             Send and receive instant messages.
•             Have instant message conversations with groups of contacts.

Note: To use MSN Messenger, you must have a Microsoft Passport™ account or a Microsoft Exchange e-mail account. You 
must have a Passport to use MSN Messenger Service. If you have a Hotmail or MSN account, you already have a 
Passport account. Sign up for a Microsoft Passport account at www.passport.com. 

Setting Up 
Before you can connect for the first time, you must enter the information from your Passport or Exchange account. After you set 
up your account information on the terminal for the first time, you will go directly to login when you access MSN Messenger.

Note: Ensure that you are connected to the Internet (see Connections Tab on page 7-14).

1. Tap Start > Programs > MSN Messenger
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2. Tap Tools > Options > Account tab. 

3. In the Accounts tab, enter your Passport or Exchange account information.  
Be sure to indicate the service you’re using to connect - Messenger or Exchange.

4. When complete, tap OK. You are returned to the sign-in screen.

5. To sign in, tap the sign-in screen and enter your e-mail address and password.

Note: If you already use MSN Messenger, your contacts will show up on your device without being added again.

Pictures

Use Pictures to view JPEG pictures stored on the terminal or storage card. 

To begin, tap Start > Programs > Pictures. 

Choose to view main memory or storage card contents. By tapping and holding on an image, you can create a clone of that file, 
delete that file, select all files, send file via e-mail, beam picture, or rename the image.
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13
Dolphin HomeBase

Overview

As the hub of your Dolphin 7900 system, the Dolphin HomeBase charging and communication cradle supports both RS-232 and 
USB communications, enabling your terminal to interface with the majority of PC-based enterprise systems. 

Communications
RS-232 transmits data at speeds of up to 115 Kbps. With USB port, the data transmission rate goes up to 12 Mbps. 

Dolphin HomeBases cannot be physically connected to each other–sometimes referred to as “daisy-chaining”–but can be 
networked together via serial or USB hubs.

Convenient Storage 
Intelligent battery charging makes the Dolphin HomeBase a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity
The Dolphin HomeBase can charge two battery packs: one that’s installed in the terminal and another in the auxiliary battery 
well. While charging the battery pack in the terminal, the HomeBase also powers the Dolphin terminal. The auxiliary battery well 
located behind the terminal well charges a battery pack independently of the terminal well. 

Intelligent Battery Charging
The Dolphin HomeBase completes a full charge of the main battery pack in less than four hours. 

In addition to charging, the HomeBase powers the intelligent battery charging system in the terminal that protects the battery 
from being damaged by overcharging. The unit senses when a battery pack is fully charged and automatically switches to a trickle 
charge that maintains the battery at full capacity. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended for Li-Ion 
batteries. The process monitors changes in temperature, current, and voltage.

As a result, Dolphin terminals may be stored in the HomeBase without damage to the terminals, battery packs, or peripherals. 

Power Supply
The Dolphin HomeBase is available with US, UK, and European power supplies. Each version is designed to convert that voltage 
from the power sources in each geography to the 9.5 volts DC required by the Dolphin terminal.

Use only the peripherals, power cables, and power adapters from Hand Held Products. Use of peripherals, cables, or 
power adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by 
Hand Held Products in a Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or 
battery.

!

!
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Front Panel 
Terminal Well

DOCK 
LED

AUX 
Battery 
LED

COMM 
LED

AUX Battery LED 

Indicates status of the battery charging in the auxiliary battery well; see page 13-5. 

This color… means…

Orange The auxiliary battery is charging. 

Green The auxiliary battery has completed charging and is ready for use.

COMM LED   

This is the communication LED. It indicates the status of data transfer between the Dolphin terminal and the host 
PC. The color of this LED differs if the HomeBase is using the serial or USB port connection.

If using the serial port   

This color… means…

Red Serial data is being sent from the host device to the Dolphin HomeBase. 

Green Serial data is being sent from the Dolphin HomeBase to the host device.

Orange Serial data is being sent at high data rates.

If using the USB port 

This color… means…

Green LED A USB connection is established with the host computer.

 

DOCK LED   

Turns solid green when the Dolphin terminal is properly seated in the Dolphin HomeBase. When this light is on, the 
terminal is connected to the base.

Terminal Well 

Place the Dolphin terminal in this well to communicate with a host device, power the terminal, and charge its battery 
pack. If the host device is a desktop computer that uses ActiveSync, synchronization begins immediately. 
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Back Panel 

Auxiliary Battery 
Well

DC Power 
Jack

RS-232 Port USB Port

Auxiliary Battery Well 

The auxiliary battery well charges an additional Li-ion battery pack independently of the terminal well. This feature 
ensures that you can always have a fully-charged battery for your Dolphin terminal; see Charging a Spare Battery 
in the Auxiliary Battery Well on page 13-5.

DC Power Jack 

Use a power cable from Hand Held Products to supply power to this power jack. For more information, see Powering 
the Dolphin HomeBase on page 13-4.

RS-232 Port 

For RS-232 data communication, use the 9-pin, RS-232 cable from Hand Held Products to connect this port to a 
peripheral device. For more information, see RS-232 Serial Connector on page 13-4.

USB Port

This USB Port is full-speed and 2.0 compliant and requires ActiveSync 3.7 or higher. Using a USB cable, you can 
connect the HomeBase to a USB-compliant device. When the HomeBase is connected to the device, the terminal 
is connected to the device when seated in the terminal well.
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RS-232 Serial Connector

The following diagram displays the pins of the RS-232 serial connector of the Back Panel (see page 13-3). 

Pi n # Description
1 Interna l Jumpe r to Pi n 6
2 TXD
3 RXD
4 DSR
5 GND
6 DTR
7 CTS
8 R TS
9 RI

Note: Signals referenced are for a DTE device. The HomeBase is at a right-angle to the printed circuit board (PCB). The ninth 
pin has a ring indicator (RI).

Powering the Dolphin HomeBase

The terminal requires 9.5 volts DC input for communications and battery charging; the power adapter on the power cable converts 
the voltage from the power source to 9.5 volts DC. Only power adapter cables from Hand Held Products converts the voltage 
appropriately.

We recommend that you leave the Dolphin HomeBase connected to its power source at all times, so that it is always ready to use.

1. Connect the power cable to the DC jack on the rear panel of the HomeBase. 

2. Connect the power cable to the power adapter.

3. Plug the power adapter into the power source.

4. The HomeBase is now powered. When a terminal is inserted into the terminal well, the HomeBase powers the terminal, 
charges the terminal’s main battery pack, and launches ActiveSync communications (if applicable.) 
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Charging the Main Battery

The Dolphin HomeBase powers the terminal and fully charges its main battery pack in less than four hours. To check battery 
power, see Power on page 7-10. 

To Power a Terminal and Charge its Main Battery
1. Install the battery pack in the terminal; see Install the Main Battery Pack on page 2-5.

2. Power the HomeBase; see Powering the Dolphin HomeBase on page 13-4.

3. Slide the terminal into the terminal well until the Dock LED lights green to indicate that the terminal is properly seated.

4. The battery pack begins charging. 

Charging a Spare Battery in the Auxiliary Battery Well 
The auxiliary battery well located on the back panel (Auxiliary Battery Well, page 13-3) charges a spare battery. The AUX Battery 
LED (page 13-2) on the front panel indicates the charge status of the battery in this well. Charge time is less than four hours and 
the charge process is independent of the terminal well. 

1. Insert the end of the battery without the locking tab into the bottom of the auxiliary well opening.

2. Snap the battery into place with a hinging motion. The Aux Battery LED lights orange.

3. The AUX Battery LED monitors the charge progress.
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ActiveSync Communications with the HomeBase

The HomeBase can communicate via USB or RS-232 using ActiveSync 3.7 or higher. The HomeBase should have only one type 
of interface cable connected at a time, either USB or RS-232.

USB The USB Port (see page 13-3) on the back panel allows the Dolphin terminal to communicate with a 
PC or to networked through a USB hub. The HomeBase acts as a USB device by interfacing the USB 
signals of the Dolphin to the USB signals of the host computer. 

Maximum data transfer rate is 12 Mbps.

RS-232 The RS-232 Port (see page 13-3) on the back panel allows the Dolphin terminal to communicate with 
a PC, modem, or any RS-232 device using a standard serial cable and communications software.

Maximum data transfer rate is 115 Kbps.

Required Equipment for Setup
•           HomeBase powered by a power adapter cable from Hand Held Products
•           USB Cable
•           Serial Cable (for RS-232)
•           ActiveSync v3.7 or higher

•           Windows® 98 Second Edition*, Windows® Me, Windows® 2000, or Windows® XP computer. 

Note: The HomeBase does not support Windows NT® when using a USB connection. This is because Windows NT does not 
support USB. *Windows® 98 second edition provides full USB support.

USB Communications
The Dolphin terminal is defaulted to support USB communications out of the box.

To Install the HomeBase Using USB
1. Plug in the power supply and connect it to the back of the HomeBase. 

2. Plug the USB cable into the back of the HomeBase and the PC.

3. At this point, the hardware is installed and operating. (You may need to reboot your PC to complete the installation process.) 

Setting up the Terminal for ActiveSync Communications
1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.



Dolphin® 7900 Series User’s Guide–
Preliminary

 Rev (e) 13 - 7

4. Tap Options.

5. Select Enable PC sync using this connection, and select ‘USB Connection from the drop-down list. 

6. Tap OK and place the Dolphin in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the 
PC automatically.

Setting up the PC for ActiveSync Communications
Verify that ActiveSync on the PC has selected the appropriate communication type by clicking File > Communication 
Properties.

The Allow USB connection with this desktop computer box must be checked. Do not check the serial cable box.

RS-232 Communications

Connecting the Cables

Connect the HomeBase to the host computer or other device by plugging an RS-232 serial cable into the RS-232 Port (see page 
13-3) on the back panel. The wiring of your cable depends on whether the other device is set up as a Data Communications 
Equipment (DCE) or Data Terminal Equipment (DTE) device. 

The HomeBase communication port is configured as a DCE device. To communicate with a DCE device, use either a null modem 
adapter in line with a standard RS-232 cable, or a null-modem serial cable. To communicate with a DTE device such as a PC, 
use a standard (or straight-through) RS-232 cable. 

You can make your own cables by following the pin configuration in the chart below. To do so, you must determine if your host 
RS-232 device is 9-pin or 25-pin, and whether it is configured as a DCE or DTE device.
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RS-232 Pin Configuration

HomeBase /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT DB25 
(DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5

8   / (CTS) 8 5 4

Note: The HomeBase cannot be daisy-chained.

Setting up the Terminal for ActiveSync Communications via RS-232
1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

4. Tap Options.

5. Under When cradled, select Enable PC sync using this connection, and select ‘115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

6. Tap OK and place the Dolphin in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the 
PC automatically.
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Setting up the PC for ActiveSync Communications
ActiveSync must be installed and configured for RS-232 on the desktop computer to sync successfully with a Dolphin terminal 
that is configured for RS-232 communication. Verify that ActiveSync on the PC has the correct ActiveSync Connection Settings. 
Open ActiveSync and click File > Communication Properties.

Note: You can have the USB connection box checked in addition to the serial cable box without affecting processing. However, 
you should use RS-232 or USB.

Communicating with the Dolphin Terminal
1. Insert the Dolphin terminal into the terminal well of the HomeBase. 

•                   The DOCK LED lights green. If the DOCK LED does not light, make sure that the terminal is properly seated. You 
may need to remove and re-insert the terminal.

•                   The Dolphin terminal activates. If the terminal does not power on, verify that the Hand Held Products power supply 
is properly connected to the cradle and plugged into a functioning outlet.

•                   The Dolphin terminal automatically opens ActiveSync to establish a connection. 

2. The HomeBase can now transfer data between the terminal and the host device. If communication does not occur, check 
the port connections to ensure that the cradle is correctly configured. 

Verifying Communication

You can verify that the USB driver is functioning by watching the COMM LED on the USB HomeBase. When the 
COMM LED lights solid green, the HomeBase is communicating with the PC.

Verifying Data Transfer

The COMM LED flashes when data is being transferred via the HomeBase. For an RS-232 connection, the COMM 
LED flashes red and green. For a USB connection, the COMM LED flashes green.
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Mounting the HomeBase

Set the Dolphin HomeBase on a dry, stable surface, such as a desktop or workbench near an electrical outlet. Be sure to provide 
enough workspace with good lighting for the user to view and operate the Dolphin terminal while it is in the HomeBase.

When choosing a location, bear in mind that: 

•           The mounting location must allow users easy access to the AUX Battery LED (see page 13-2).
•           The serial, USB, and power jack face straight out of the rear panel. You will most likely want easy access to them in the future.

Desk Mounting
Dolphin charging/communication cradles have a DIN rail (7.5mm high X 35mm wide) slot on the bottom to allow for secure desk 
attachment of the unit if desired.   

Auxiliary 
Battery 

Well

Serial and USB port location (not in view) 

DIN Rail 
(7.5 X 35 mm) 

1. Slide the DIN rail slot along the bottom panel. 

2. Using the appropriate nuts and bolts, secure the DIN rail to the desk or flat surface. 

Wall Mounting
A wall mount kit that contains a screws and a mounting bracket can be purchased separately. The bottom panel of the HomeBase 
contains four rubber feet - one at each corner - that help keep it stable and secure when resting on a flat surface. Those rubber 
feet should be removed with pliers before wall mounting the HomeBase.

1. Secure screws to the bottom panel by sliding them into the available slots.
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2. Attach the bottom panel to the mounting bracket - match the holes to the secured screws.

Open slot for the 
connector and 
power cables

3. Fasten the screws to secure the HomeBase to the mounting bracket.

4. Turn the secured HomeBase right side up.
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5. Using the appropriate screws, secure the mounting bracket to the wall or vertical surface as shown.
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14
Dolphin Mobile Base

Overview

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit data collection 
applications. It features a flexible mounting bracket, a cigarette lighter adapter, and a power cable to adapt it to your environment. 

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial connector supports 
RS-232 communication and power out to peripheral devices, such as hand held scanners.

As the hub of your mobile data collection system, the Mobile Base performs three important functions: charging, communications, 
and storage.

Charging

The Mobile Base completes a full charge of the main battery pack in less than four hours. The Mobile Base also 
provides power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has 
been achieved and switches to a trickle charge to prevent over- and undercharging. 

Communications

The Mobile Base transmits data at speeds of up to 115K baud via its RS-232 serial port.

Convenient Storage 

Intelligent battery charging makes the Mobile Base a safe and convenient storage receptacle for your Dolphin 
terminal. 

Capacity

The Mobile Base holds one terminal.

Use only the peripherals, power cables, and power adapters from Hand Held Products. Use of peripherals, cables, or 
power adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by 
Hand Held Products in a Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or 
battery.

!

!
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Dolphin Mobile Base Hardware Overview

Front Panel

Terminal Well

COMM LED

Spring Arm Assembly

DOCK LED

Latch

Latch

You can use the latch at the top of the spring arm assembly to snap a seated terminal into place. The latch can rest 
on top of the hand strap slot on the back panel of the terminal; see page 14-6. 

Spring Arm Assembly

For more information, see Spring Arm Assembly on page 14-5..

Terminal Well 

Place the terminal in this well to communicate with a host device and charge the main battery pack. 

DOCK LED 

Lights solid green when the Dolphin terminal is properly seated in the terminal well.
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COMM LED 

Indicates the status of data transfer between the host device and the Dolphin terminal

COMM LED Color Indicates that…

Red Data is being sent from the host device to the Dolphin Mobile Base.

Green Data is being sent from the Dolphin Mobile Base to the host device.

Orange Data is being sent at high data rates.

Bottom Panel

RS-232 Serial 
Communications 
Port

Power 
Supply 
Connector

Power Supply Connector

Attach a power cable from Hand Held Products to this connector. The Mobile Base can be powered by an external 
DC power source between 11 VDC to 48 VDC. To run on vehicle power, you can use the 12 VDC cable or 24 VDC 
cable option. The appropriate cable comes with the kit you ordered. The 12 VDC cable can be used with a cigarette 
lighter outlet. The 24 VDC, pigtail cable can be used to “hard-wire” into the vehicle power bus.

Verify that the power source is always within the specified range and observe correct input voltage polarity. An improper input 
voltage range (above the 48 VDC maximum) or reverse polarity could damage the power conversion circuitry.!
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RS-232 Serial Communications Port 

Use a standard serial cable to connect to the host device via RS-232. The following diagram displays the pin 
diagram of the serial connector of the bottom panel of the Mobile Base.

Pin # Description

1 Internal Jumper to Pin 6

2 TXD

3 RXD

4 DSR

5 GND

6 DTR

7 CTS

8 RTS

9 5 VOLT OUT

 

Signals referenced are for a DTE device.

The Mobile Base connector is straight to the printed circuit board (PCB). The ninth pin sends 500mA at 5 Volts 
power out. This can power a peripheral device, such as a mobile printer, as long as that peripheral device can 
accept 500mA at 5 Volts.
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Back Panel

Spring Arm Assembly

Latch

Ball Joint

Spring Arm Assembly

The spring arm assembly holds the terminal securely in place and connects the Mobile Base to the ball joint.

Ball Joint

There are two ball joints: one on the back of the Mobile Base and one on the mounting bracket. Both ball joints are 
inserted into the mounting bracket and secured by the turnscrew.
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Mounting the Dolphin Mobile Base
There are three items you use to mount the Dolphin Mobile Base: the ball joints on the both the back panel and the ball joint 
connector, the mounting bracket, and the turnscrew.

Turnscrew

Mounting Bracket

Ball Joint 
Connector

Latch - securing the 
terminal

Turnscrew

The turnscrew is located on the top of the bracket. Rotate the turnscrew to secure or loosen the ball joint slots.

Mounting Bracket

The bracket contains the turnscrew and two slots - one for the ball joint on the back panel and one for the ball joint 
connector. Both ball joints are inserted into a slot and secured with the turnscrew.

Ball Joint Connector

The ball joint is what you attach to the mounting surface. It is comprised of a ball joint and flat disk. The disk contains 
drill holes you use to secure the Mobile Base to the mounting surface.

To Mount the Dolphin Mobile Base
1. Secure the ball joint connector to a stable, mounting surface.  

When selecting a surface, keep in mind that the power supply and serial connectors point straight out the bottom panel.
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2. On the mounting bracket, loosen the turnscrew.

3. Insert both ball joints into the mounting bracket.

4. Tighten the turnscrew to secure both ball joints.

Powering the Dolphin Terminal

When seated in a Mobile Base that is connected to the appropriate power source, the Dolphin terminal receives the power to 
charge its main battery and run its internal circuitry. Keep the Mobile Base plugged into the power source so that the Dolphin 
terminal battery pack stays fully charged. 

Charging the Dolphin Terminal

Dolphin terminals contain an intelligent battery charging system that monitors the charging of the battery pack to protect the 
battery from damage by overcharging. Therefore, the Dolphin terminal may be stored indefinitely in the Mobile Base without 
damage to the terminal, the battery pack, or the Mobile Base.

1. Insert a battery pack into the Dolphin terminal.

2. Slide the terminal, imager window up and the LCD visible, into the terminal well of the Mobile Base until it stops. 

3. When the Dolphin terminal is properly seated, the DOCK LED lights solid green. The terminal begins charging 
automatically.

Setting Up the Mobile Base for Communications 

The Mobile Base RS-232 interface allows the Dolphin terminal to communicate to a personal computer, modem, or any standard 
RS-232 device using a standard serial cable and communications software.

Connecting the Cables

Plug an RS-232 serial cable into the RS-232 Communications Port on the bottom panel. Plug the other end of the RS-232 serial 
cable into the correct port on the host RS-232 device. 

The wiring of your cable depends on whether the other device is set up as a Data Communications Equipment (DCE) or Data 
Terminal Equipment (DTE) device. The Mobile Base communication port is configured as a DCE device. To communicate with 
a DCE device, use either a null modem adapter in line with a standard RS-232 cable, or a null-modem serial cable. To 
communicate with a DTE device such as a computer, use a standard (or straight-through) RS-232 cable. 

RS-232 Pin Configuration 

Refer to this table if you want to make your own cables. To do so, you must determine if your host RS-232 device is 9-pin or 25-
pin and configured as a DCE or DTE device.

Mobile Base /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT DB25 
(DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5

8   /   (CTS) 8 5 4
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Configuring the Terminal for ActiveSync Communications
1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

4. Tap Options.

5. Under When cradled, select Enable PC sync using this connection, and select 115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

6. Tap OK.

7. Place the Dolphin in the Mobile Base. The Dolphin attempts to start an ActiveSync connection with the desktop computer 
automatically.
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15
Dolphin ChargeBase

Overview

The Dolphin ChargeBase is a four-slot charging cradle that can power four Dolphin terminals, and charge their main batteries in 
less than four hours. Each charging slot charges terminals independently of the other slots.

Charging

The Dolphin ChargeBase completes a full charge of the main battery pack in less than four hours. The ChargeBase 
also provides power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge 
has been achieved and switches to a trickle charge to maintain the full charge. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended 
for Li-Ion batteries. The process monitors changes in temperature, current, and voltage. 

Convenient Storage 

Intelligent battery charging makes the Dolphin ChargeBase a safe and convenient storage receptacle for Dolphin 
terminals. 

Capacity

The ChargeBase can hold up to four Dolphin 7900 terminals.

Use only the peripherals, power cables, and power adapters from Hand Held Products. Use of peripherals, cables, or 
power adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by 
Hand Held Products in a Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or 
battery.

Dolphin ChargeBase Parts and Functions

Front Panel 

Charge LEDDock LED

Terminal Wells

Terminal Wells

The ChargeBase contains four terminals wells. Each terminal well 

•     Holds and charges the main battery pack of one Dolphin terminal. 
•     Contains the companion to the industrial-grade, 17-pin connector on the bottom panel of Dolphin terminals.
•     Has two LEDs on the front: the Dock LED and the Charge LED.

!

!
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Dock LED

Each terminal well displays a Dock LED on the front that lights solid green when a terminal is properly seated, which 
means that the terminal and the base are connected.

Charge LEDs

Each terminal well displays a Charge LED on the front that lights green to indicate charging. For details, see 
Charging Terminals in the ChargeBase on page 15-3.

Back Panel

Power Supply Connector

Power Supply Connector

This connector receives input from the power adapter. Plug the power connector cable from the power adapter into 
this connector. There is no ON/OFF switch on the back panel of the ChargeBase. The ON/OFF switch is on the 
power adapter.

Power Supply
The Dolphin ChargeBase includes a power supply that contains a power adapter to ensure the proper voltage. The power adapter 
plugs into standard AC/DC outlets.

Power Cord

ON/OFF
Switch

ON Position

Power Adapter

Power
Connector
Cable

Supplying Power to the ChargeBase

You must use the power adapter provided by Hand Held Products with the Dolphin ChargeBase. Using a non-Hand Held Products 
power adapter voids your warranty and could result in serious damage to the circuitry of the Dolphin ChargeBase. 

1. Be sure the power switch on the power adapter is in the OFF position. 

!
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2. Plug the power cord into the power adapter.

3. Plug the power connector cable into the power connector on the back panel of the ChargeBase.

4. Plug the power cord into a standard wall outlet.

5. On the power adapter, turn the power switch to the ON position. The LEDs light as the ChargeBase powers up.

6. The Dolphin ChargeBase is ready to begin charging terminals.

Inserting and Removing Terminals 

To insert a terminal, hold the terminal with the bottom panel perpendicular to the base. Slide the terminal into the well until the 
Dock LED lights solid green. Charging begins immediately.

To remove a terminal, grasp it firmly in your hand and lift it up and out of the terminal well. The LEDs for the terminal well turns off.

Charging Terminals in the ChargeBase

The Dolphin ChargeBase charges the main battery of each terminal in less than four hours. The Dolphin ChargeBase works with 
the intelligent battery charging system incorporated in the Dolphin terminal to prevents overcharging. This means that Dolphin 
terminals may be stored in the ChargeBase indefinitely without damage to the terminals, battery packs, or the ChargeBase.

1. Power the ChargeBase; see Supplying Power to the ChargeBase on page 15-2.

2. Insert a terminal into a terminal well; see Inserting and Removing Terminals on page 15-3.

3. The Charge LED lights green to indicate that the terminal is powered and charging.

Mounting the Dolphin ChargeBase

The Dolphin ChargeBase should be placed on a dry, stable surface. To easily adapt the ChargeBase to your environment, it can 
be mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall. 

When choosing a location, always bear in mind that 

•           The mounting location must allow users easy access to the power connector.
•           The ChargeBase should be oriented so that users can easily read the labels.

Bottom Panel
The bottom panel of the Dolphin ChargeBase offers two mounting options: insert a DIN Rail in the available slot for desk mounting 
or secure two mounting brackets with the available screw slots.

DIN Rail Slot

Screw SlotsRubber Feet



15 - 4 Rev (e) Dolphin® 7900 Series User’s 
Guide–Preliminary

Using the DIN Rail
All Dolphin charging/communication cradles have a slot for a 7.5mm (high) X 35mm (wide) DIN rail on the bottom panel that 
enables you to mount to a desk or secure, flat surface. 

1. Slide the DIN Rail into the DIN Rail slot on the bottom panel. 

2. Turn the ChargeBase and DIN Rail right side up.

3. Secure the DIN Rail to a stable, flat horizontal surface. 

Using the Mounting Brackets
A wall mount kit can be purchased separately. It contains two mounting brackets to secure both ends of the ChargeBase. Use 
the screws and the mounting brackets to mount the ChargeBase to a wall or other vertical surface. Each mounting bracket 
contains an open slot in the back to accommodate the connector cables.

The bottom panel of the ChargeBase contains rubber feet that hold it steady on a flat surface. We recommend that those rubber 
feet be removed with pliers prior to applying the mounting brackets to the bottom panel. 

1. Secure the screws into the four screw slots on the bottom panel. Insert the heads into the round end and slide towards the 
narrow end until the screw is secure.
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2. Attach the bottom panel to the two mounting brackets.

Washer/nut sets and 
screws in slots

3. Using the nuts and bolts, secure the mounting brackets to the bottom panel.
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4. Secure the mounting brackets to an appropriate horizontal surface.



Dolphin® 7900 Series User’s Guide–
Preliminary 

Rev (e) 16 - 1

16
Dolphin QuadCharger

Overview

The Dolphin QuadCharger is a four-slot charging station that can charge a Li-ion battery in less than four hours. The fourth slot 
features a battery analyzer that completely resets and re-calibrates a battery and displays its resulting capacity.

Compatibility

The QuadCharger is compatible with the Li-ion batteries that power Dolphin 7900 Series terminals.

Charging Process

Each charging slot works independently of the other three. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended 
for Li-Ion batteries. The process monitors changes in temperature, current, and voltage. The charger also resets 
and calibrates battery pack data to accurately show battery status on the Dolphin display.

Use only the peripherals, power cables, and power adapters from Hand Held Products. Use of peripherals, cables, or 
power adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal. 

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by 
Hand Held Products in a Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or 
battery.

Dolphin QuadCharger Parts and Functions

Front Panel 

O

SLOT 4BATTERYCAPACITY

100%

0%
ANALYZE

CHARGE/ANALYZE

1

2

3

4

Charging Slots

Status LEDs

Charge/

Battery 
Capacity 
Indicator 
LEDs

Analyze Button

Charging Slots

The QuadCharger contains four charging slots. Each slot holds one battery. When a battery is placed in a slot, it 
immediately begins charging.   

Charge/Analyze Slot

This is the fourth slot and the only one that can be used to analyze a battery. When a battery is placed in this slot, 
it begins charging just as it does in the other three slots. However, if you press the ANALYZE button, it runs the 
battery in this slot through the complete Analyze cycle. For more information, see Using the Battery Analyzer on 
page 16-4.

!

!
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Battery Capacity Indicator LEDs

These LEDs give a readout of the remaining battery capacity after it has run through a complete analyze cycle. For 
more information, see Battery Capacity Indicator LEDs on page 16-2.

Analyze Button

Press this button to start a battery analyze cycle; see Using the Battery Analyzer on page 16-4..

Status LEDs

A status LED is located above each of the four battery slots. The color of the LED indicates the charge status of the 
batteries in its slot.

Status LED color This color indicates that the battery in the slot…

Green Has completed its charge cycle and is ready for use.

Orange Is being charged at a maximum charge rate.

Red Encountered an error during the most recent charge cycle.

 

Rear Panel

1234

Swc

OCHARGE/ANALYZE

0%
ALYZE

LOT 4
TTERY
PACITY

0%

Power Supply ConnectorPower SwitchStatus LED

Power Switch

Toggle the power switch to turn the QuadCharger on and off. 

Power Supply Connector

Use this connector to attach the power supply to the QuadCharger. The universal power supply accepts input 
voltages between 90-265 volts.
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Supplying Power to the QuadCharger

You must use the power adapter cable from Hand Held Products so that voltage is adjusted appropriately.

1. Locate the AC power adapter cable and plug it into the power source. 

2. Connect the power cable to the power adapter.

3. Connect the power cable to the supply connector on the back of the QuadCharger. 

4. Press the power switch to the ON position. 
The power LED illuminates green, and the charger performs a self-diagnostic test that lasts approximately five seconds.

Inserting and Removing Battery Packs 

To insert a battery pack, place the end of the battery without the locking tab into the bottom of the charging pocket and snap the 
battery into place with a hinging motion. The Status LED for that particular slot illuminates orange when the battery has been 
properly inserted.

To remove a battery pack, push the locking tab down and pull the battery out from the charging slot with a hinging motion.

Recommendations for Storing Batteries

To maintain top performance from batteries, follow these storage guidelines:

•           Avoid storing batteries outside of the specified temperature range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
•           For prolonged storage, do not keep batteries stored in a charger that is connected to a power source. 

Charging Batteries in the QuadCharger

For best results, battery packs should be at room temperature before recharging them; temperature has a marked effect on 
charging. The recommended temperature range is 50° to 95° F (10°  to 35°  C). 

1. Set up the QuadCharger.

2. Supply the QuadCharger with power and turn the power switch on.

3. Insert batteries into the appropriate slots. The Status LED for each slot turns orange to indicate that the battery has begun a 
charge cycle.

4. When the Status LED turns green, the battery in the slot has completed charging.
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Using the Battery Analyzer 

Purpose

Using the Charge/Analyze slot helps you monitor the charge capacity of Li-ion batteries over time. The LEDs in this slot provides 
a readout of the battery’s capacity after a complete discharge and full charge. They tell you the maximum charge level the battery 
can hold. 

Location

The battery analyzer is located in the fourth slot of the ChargeBase. Only batteries in this slot can be analyzed.

Analyze Cycle

The Analyze cycle is initiated when a battery is placed in the Charge/Analyze slot and the ANALYZE button is 
pressed. In an Analyze cycle, batteries are completely discharged, then recharged to capacity, as well as 
completely reset and re-calibrated. 

The length of time it takes for a battery to complete the Analyze cycle varies depends on initial state of the battery’s 
charge. Minimum time is 8 hours, maximum time is 12 hours.

Battery Capacity Indicator LEDs

The Battery Capacity Indicator LEDs are located along the right side of the Charge/Analyze slot. These LEDs 
display the capacity of the battery at the end of the Analyze cycle. Battery capacity is displayed as a percentage of 
measured capacity/rated capacity. Each LED equates to 10% battery capacity.   

Status LED

The Charge/Analyze slot also contains a standard status LED in the upper, left corner of the slot. When this slot is used for regular 
charging, this LED operates in the usual manner; see Status LEDs on page 16-2..

When this slot is being used to analyze a battery, the status LED functions as follows:

Status LED color Indicates that the battery in the slot…

Solid Green Has completed the Analyze cycle. 

Flashing Orange Is being analyzed. 

Solid Red Encountered an error during the Analyze cycle.

To Analyze a Battery
Complete these steps:

1. Insert the battery into the Charge/Analyze slot (the fourth).

2. Press the ANALYZE button. The Status LED flashes orange to indicate that the analyzing cycle has begun.

3. Upon completion of the Analyze cycle, the Status LED lights solid green, and the Battery Capacity Indicator LEDs display 
the battery’s capacity.

The Dolphin QuadCharger is accumulating battery pack information during the entire Analyze cycle. Do NOT remove the battery 
until the cycle has been completed. !
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Mounting the QuadCharger

The Dolphin QuadCharger should be on a dry, stable surface. To easily adapt the QuadCharger to your environment, it can be 
mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall. 

When choosing a location, always bear in mind that 

•           the mounting location must allow users easy access to power switch and power connector.
•           the QuadCharger should be oriented so that users can easily insert and remove battery packs and read the labels, especially 

for the Battery Analyzer.

Using the DIN Rail
Most Dolphin peripherals have a DIN Rail (7.5 high X 35 wide mm) slot on the bottom panel to enable secure mounting. 

To mount the Dolphin QuadCharger, you slide the DIN Rail into the slot on the bottom panel. Then, using the appropriate nuts 
and bolts, secure the DIN rail to the desk or wall.    

Desk Mounting
The following graphic displays how to mount the QuadCharger to a desk:    
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Wall Mounting
The following graphic displays how mount a QuadCharger to a wall: 

Troubleshooting

If you encounter problems with your Dolphin QuadCharger, refer to chart below for possible solutions. If problems persist, please 
contact Technical Support. 

Problem Issue

The Status LED does not come on when 
I insert a battery pack into the Dolphin 
QuadCharger

Check the power connections on the Dolphin QuadCharger; make sure the 
POWER switch is ON and the battery pack is properly seated.

The Status LED lights red during 
charging.

Try to charge the battery in one of the other charging slots. If the red Status 
LED comes on again, then the problem is associated with the battery pack. 
If the red status stays with the charging slot, the problem is associated with 
the charging circuity.

The Status LED lights red and stays on 
without a battery in the charging slot.

An error occurred during the self-diagnostic test for that particular charging 
pocket. Call Hand Held Products Product Service and request an RMA. 

For additional warranty and return information, see Customer Support on 
page 17-1.
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17
Customer Support

Product Service and Repair

Hand Held Products provides service for all its products through service centers throughout the world.  To obtain warranty or 
non-warranty service, return the unit to Hand Held Products (postage paid) with a copy of the dated purchase record attached.  
Contact the appropriate location below to obtain a Return Material Authorization number (RMA #) before returning the product.

North America

Hand Held Products Corporate Offices 
Telephone:(800) 782-4263, option 3 
Fax:  (704) 566-6015 
E-mail:  naservice@handheld.com

América Latina

Hand Held Products América Latina 
Teléfono:  (800) 782-4263, opción 8,  opción 4 
Teléfono:  (704) 998-3998, opción 8, opción 4  
Fax:  (239) 263-9689 
E-mail:  laservice@handheld.com

Brasil

Hand Held Products São Paulo 
Teléfono:  Int+55 (11) 2178-0500 
Fax:  Int+55 (11) 2178-0502

Hand Held Products Rio de Janeiro 
Teléfono: Int+55 (21) 2178-0500 
Fax:  Int+55 (21) 2178-0505

São Paulo and Rio de Janeiro 
E-mail:  brservice@handheld.com

México

Hand Held Products México 
Teléfono:  Intl+52 (55) 5203-2100 
Fax:  Intl+52 (55) 5531-3672 
E-mail:  mxservice@handheld.com

Europe, Middle East, and Africa

Hand Held Products Europe 
Telephone:+31 (0) 40 29 01 633 
Fax:  +31 (0) 40 2901631 
E-mail:  euservice@handheld.com

Asia Pacific

Hand Held Products Asia/Pacific 
Telephone:+852-2511-3050  
Fax:   +852-2511-3557 
E-mail:  apservice@handheld.com

Japan

Hand Held Products Japan 
Telephone:+81-3-5770-6312  
Fax:  +81-3-5770-6313  
E-mail:  apservice@handheld.com

Online Product Service and Repair Assistance
You can also access product service and repair assistance online at www.handheld.com.

http://www.handheld.com/Site.aspx/na/en/home/
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Technical Assistance

If you need assistance installing or troubleshooting, please call your Distributor or the nearest Hand Held Products technical 
support office:

North America/Canada:

Telephone: (800) 782-4263, option 4 (8 a.m. to 6 p.m.  EST) 
Fax number: (315) 685-4960 
E-mail: natechsupport@handheld.com

América Latina:

Teléfono: (800) 782-4263, opción 8, opción 3 
Teléfono: (704) 998-3998, opción 8, opción 3 
E-mail: latechsupport@handheld.com

Brasil

São Paulo 
Teléfono: Int+55 (11) 2178-0500 
Fax: Int+55 (11) 2178-0502

Rio de Janeiro 
Teléfono: Int+55 (21) 2178-0500 
Fax: Int+55 (21) 2178-0505

São Paulo and Rio de Janeiro 
E-mail: brtechsupport@handheld.com

México

Teléfono: (800) 782-4263, opción 8, opción 3 
Teléfono: (704) 998-3998, opción 8, opción 3 
E-mail: latechsupport@handheld.com

Europe, Middle East, and Africa:

Telephone- 
European Ofc: Int+31 (0) 40 79 99 393 
U.K. Ofc: Int+44 1925 240055 
E-mail: eutechsupport@handheld.com

Asia Pacific:

Telephone: Int+852-3188-3485 or  2511-3050   
E-mail: aptechsupport@handheld.com

Online Technical Assistance
You can also access technical assistance online at www.handheld.com.

http://www.handheld.com/Site.aspx/na/en/home/
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Limited Warranty

Hand Held Products, Inc. ("Hand Held Products") warrants its products to be free from defects in materials and workmanship and 
to conform to Hand Held Products’ published specifications applicable to the products purchased at the time of shipment. This 
warranty does not cover any Hand Held Products product which is (i) improperly installed or used; (ii) damaged by accident or 
negligence, including failure to follow the proper maintenance, service, and cleaning schedule; or (iii) damaged as a result of (A) 
modification or alteration by the purchaser or other party, (B) excessive voltage or current supplied to or drawn from the interface 
connections, (C) static electricity or electro-static discharge, (D) operation under conditions beyond the specified operating 
parameters, or (E) repair or service of the product by anyone other than Hand Held Products or its authorized representatives.

This warranty shall extend from the time of shipment for the duration published by Hand Held Products for the product at the time 
of purchase ("Warranty Period"). Any defective product must be returned (at purchaser’s expense) during the Warranty Period 
to Hand Held Products’ factory or authorized service center for inspection. No product will be accepted by Hand Held Products 
without a Return Materials Authorization, which may be obtained by contacting Hand Held Products. In the event that the product 
is returned to Hand Held Products or its authorized service center within the Warranty Period and Hand Held Products determines 
to its satisfaction that the product is defective due to defects in materials or workmanship, Hand Held Products, at its sole option, 
will either repair or replace the product without charge, except for return shipping to Hand Held Products.

EXCEPT AS MAY BE OTHERWISE PROVIDED BY APPLICABLE LAW, THE FOREGOING WARRANTY IS IN LIEU OF ALL 
OTHER COVENANTS OR WARRANTIES, EITHER EXPRESSED OR IMPLIED, ORAL OR WRITTEN, INCLUDING, WITHOUT 
LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

HAND HELD PRODUCTS’ RESPONSIBILITY AND PURCHASER’S EXCLUSIVE REMEDY UNDER THIS WARRANTY IS 
LIMITED TO THE REPAIR OR REPLACEMENT OF THE DEFECTIVE PRODUCT. IN NO EVENT SHALL HAND HELD 
PRODUCTS BE LIABLE FOR INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, AND, IN NO EVENT, SHALL ANY 
LIABILITY OF HAND HELD PRODUCTS ARISING IN CONNECTION WITH ANY PRODUCT SOLD HEREUNDER (WHETHER 
SUCH LIABILITY ARISES FROM A CLAIM BASED ON CONTRACT, WARRANTY, TORT, OR OTHERWISE) EXCEED THE 
ACTUAL AMOUNT PAID TO HAND HELD PRODUCTS FOR THE PRODUCT. THESE LIMITATIONS ON LIABILITY SHALL 
REMAIN IN FULL FORCE AND EFFECT EVEN WHEN HAND HELD PRODUCTS MAY HAVE BEEN ADVISED OF THE 
POSSIBILITY OF SUCH INJURIES, LOSSES, OR DAMAGES. SOME STATES, PROVINCES, OR COUNTRIES DO NOT 
ALLOW THE EXCLUSION OR LIMITATIONS OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE 
LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

All provisions of this Limited Warranty are separate and severable, which means that if any provision is held invalid and 
unenforceable, such determination shall not affect the validity of enforceability of the other provisions hereof.

Hand Held Products extends these warranties only to the first end-users of the products. These warranties are non-transferable.

The limited duration of the warranty for the Dolphin 7900 Series is as follows:

•           Terminals with an integrated imager are covered by a two-year limited warranty.
•           Terminals with an integrated laser engine are covered by a one-year limited warranty.   
•           Touch screens are covered by a one-year limited warranty.
•           HomeBase, Mobile Base, Mobile Charger, Net Base, ChargeBase, and QuadCharger are covered by a one-year limited 

warranty. 
•           Batteries are covered by a one-year limited warranty. Use of any battery not sold/manufactured by Hand Held Products may 

damage the terminal and/or the battery and will void the warranty. Batteries returned to Hand Held Products in a reduced state 
may or may not be replaced under this warranty. Battery life will be greatly increased when following the battery instructions 
in the Dolphin 7900 Series User’s Guide.

•           Use of any peripheral not manufactured/sold by Hand Held Products will void the warranty. This includes but is not limited to: 
cables, power supplies, cradles, and docking stations.

•           Use only power adapters approved for use by Hand Held Products. Failure to do so may result in improper operation or 
damage to the unit and will void the warranty.

Hand Held Products extends these warranties only to the first end-users of the products. These warranties are non-transferable.

How to Extend Your Warranty
Hand Held Products offers a variety of service plans on our hardware products. These agreements offer continued coverage for 
your equipment after the initial warranty expires. For more information, contact your Sales Representative, Customer Account 
Representative, or Product Service Marketing Manager from Hand Held Products, or your Authorized Reseller. 
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