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11
Wireless WAN Communications with GSM/GPRS 

Overview

Dolphin 7900 terminals can be configured with Wireless Wide Area Network (WWAN) via an integrated Siemens® GSM/GPRS 
tri-band radio module. 

GSM - GSM stands for Global System for Mobile communications. It is an open, non-proprietary wireless wide area networking 
system that is constantly evolving and growing. One of its great strengths is international roaming capability, which provides 
standardized dialing in more than 170 countries. 

GPRS - GPRS stands for General Packet Radio Service. It is a non-voice value added service that allows packet switched data 
and information to be instantly sent and received across a mobile telephone network.

Powering Up the GSM/GPRS Radio Driver
When the mobile computer is first initialized, the radio driver for the GSM module is installed. Before using the radio, make sure 
that the GSM radio is powered up. For more information, see The Radio Manager on page 4-8.

Tri-Band Antenna

Requirements
Using GMS/GPRS on a Dolphin 7900 terminal requires:

•           a network subscription to a GSM/GPRS network (you need to know what service providers are in your geographic area), and
•           a SIM card installed on the terminal.

Capabilities
Dolphin 7900 computers with integrated GSM/GPRS WWAN radios are optimized for the following two-way voice and data 
communications:   

•           GSM voice data ("dial-up")
•           SMS (Short Message Service) text messages
•           GPRS Class 10 - data transmissions average. 40-60 Kbps (wireless network carrier dependent)

Dolphin 7900 terminals configured with a GSM/GPRS 
radio feature a tri-band antenna that supports 900, 
1800 and 1900 MHz frequencies for worldwide mobile 
applications.
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SIM Card Installation

SIM stands for Subscriber Information Module. A SIM card stores the subscriber's personal information, GSM/GPRS radio 
settings, security key, contacts, etc. SIM cards can be installed and removed from compatible mobile devices, enabling you to 
switch devices without losing your personal information. SIM cards are obtained and activated by the network provider that 
supports your GSM/GPRS network. 

Requirements
Before installing the SIM card:

•           The SIM card must be activated by the service provider.
•           The terminal must be powered down.

To Install a SIM Card:
On the Dolphin 7900 terminal, the access door is located on the left, side panel; see Side Panel Features on page 3-6. 

Note: The access door on the left side panel is not user-accessible in the field. A special Torx T8 tool from HHP is required to 
loosen the screws; HHP part number 100001024.

1. Obtain HHP part number 100001024.

2. Power down the terminal and lay it down on a flat surface.

3. Unscrew the faceplate of the access door. 

4. Insert your SIM card. 

5. Place the SIM card door over the secured SIM card.

6. Secure the faceplate.

7. Power on the terminal to verify that the SIM card is working.

Note: If the SIM card is not installed properly, the Dialler screen will indicate that no SIM card is installed.

Do NOT power on the device with the SIM card installed and the access door still open. You must secure the faceplate 
before you power on the device. Failure to do so will could result in damage to the terminal and will void the warranty.!
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Using uPhone

The uPhone Application Suite contains three programs that function together to provide a complete voice, data, and text 
messaging solution for a mobile device fitted with a radio modem: 

•           Dialler emulates a mobile phone and is used to make and receive telephone calls - Using the Dialler, page 11-6.
•           Call Log enables you to view and manipulate a list of the most recent calls - Call Log, page 11-14.
•           SMS Manager provides a text message handler similar to many email programs - SMS Manager, page 11-16.

Accessing uPhone
Go to Start > Programs > uPhone. Tap one of the icons to launch the program. 

Navigation Bar
When the Dialler or SMS Manager applications are not open, the icons in the Navigation bar at the top of the screen indicates 
the status of the phone and messaging system. Each icon indicates s specific action and, when tapped, displays a bubble window 
that lets you know what is happening. 

Status Icons and Bubble Options

Icon This icon means… Tapping this icon displays this bubble: Bubble Options

 

The phone is off.

 

Tap Power Phone On to turn the 
phone on and close the bubble.

Tap Hide to leave the phone off 
and close the bubble.

The phone can only make 
emergency calls. This 
usually means there is no 
SIM card installed or PIN 
number established.

Tap Hide to dismiss the bubble. 

This icon will appear in the 
Navigation bar until a SIM card is 
installed or a PIN is entered.
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The phone is registering 
on the network.

Tap Hide to dismiss the bubble. 

This is a temporary state. This 
icon appears only until the phone 
is registered on the network. 

The phone is on and 
registered. 

To the right of the phone is 
a bar that indicates signal 
strength. 

Tap Hide to dismiss the bubble. 

Tap Power Phone Off to turn off 
the phone. The icon in the 
Navigation bar changes to 
indicate the phone is now off.

Indicates medium signal strength.

Indicates good signal strength.

Indicates full signal strength.

 
Incoming SMS message 
available.

This bubble appears automatically when a 
new SMS message is received. It contains 
the sender’s information and the first line of 
the text message. 

Tap View to display the full 
message in SMS Manager.

Tap Reply to switch to the SMS 
Manager Compose screen. The 
'To:' field is auto-filled with the 
sender’s address.

Tap Save to put the message in 
the SMS Manager Inbox.

Tap Delete to delete the 
message. 

Tapping each button closes the 
bubble.

A new voicemail message 
is available.

This bubble appears automatically when a 
voicemail notification is received.

Tap Call Answerphone to dial 
the Answerphone service and 
retrieve voicemail messages. To 
set up Answerphone, see, 
uPhone Configuration, General 
Tab, page 11-21.

Tap Hide to close the bubble.

Status Icons and Bubble Options

Icon This icon means… Tapping this icon displays this bubble: Bubble Options
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There is a call in progress 
to the name or number 
shown in the bubble.

 

(This icon is showing full 
signal strength; the icon 
will change according to 
the current signal 
strength.)

Tap Hide to close the bubble.

Tap End to end the call.

This icon appears when 
there is a call coming in or 
going out. 

A different bubble displays 
for each circumstance.

If the incoming call is a 
conference call, a different 
bubble displays.

For a call going out

Tap Hide to close the bubble.

Tap End to end the call.

When a call is coming in, this bubble displays 
while the ringtone sounds. 

If the caller is in the Phonebook, 
the name displays. If not in the 
Phonebook, the caller’s number 
displays; if the number can’t be 
read, “no number” displays.

Tap Answer to answer the call; 
this places any current call on 
hold.

Tap Reject to reject the call.

Status Icons and Bubble Options

Icon This icon means… Tapping this icon displays this bubble: Bubble Options
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Using the Dialler

The Dialler is the is the program that manages your GSM/GPRS cell phone calls.

To launch the Dialler, tap Start > Programs > uPhone > Dialler. The program launches and the uPhone Dialler screen opens:

Making a Call

To Enter a Number

You can:

•           Enter the numbers manually using the phone keypad on the Dialler screen, the SIP, or the Dolphin keyboard. 
As you enter each number, the digits appears on the Dialler screen in the Name/Number line. If a contact matching the 
entered number is found in the Phonebook, the name of the contact appears in the Name/Number line as you type; 
tapping on the name enters the rest of the number automatically.

•           Use the Phonebook - Phonebook, page 11-10 - to 
•             Select an existing contact. 

Tap Tools > Phonebook, select a name or number in the list, and tap OK (you can also tap and hold on the entry). 
The number is automatically entered in the Dialler and appears on the screen.

•             Use speed dial.  
Tap and hold on the list to see a popup menu of speed dial numbers. 

•           Use the Call Log - Call Log, page 11-14.

When the phone is in Idle status, you can tap the Send button on the screen , press the OK key, or tap Tools 
> Call Log to see a list of the last 20 calls made or received. Tap and hold on an entry in the list and select Dial.  
Pressing the Send button or OK key performs this function only when the phone is in an Idle Status.

Three information lines: 

Network Operator - name of service    
provider.
Number/Name - number/ name of dialed, 
incoming, and outgoing calls.
Status - displays the status of the phone.

Tap to end a call

Phone keypad - tap the numbers to dial

Signal Strength -
Four bars is optimal.

Tap to send (make) a call or 
accept an incoming call

Dialler screen

Tap to clear the Dialler 

Tap * and # buttons for 
interactive voice systems; also 

known as touchtones.

Cingular
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To Send a Call To a Dialed Number

You can:

•           Tap the Send button .
•           Press the OK key on the keyboard.
•           Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 11-8.

When the call is connected, the three information lines display the following:

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number you called. If the number is from your Phonebook, that entry 
displays in the Number/Name (2nd) line.

Status The status of the call.  
Idle - means no calls are incoming or outgoing. 
In Call - means a phone call is in progress. 
Incoming Call - means that a a call is coming in. 

0:00 The numbers in the lower, right corner display the minutes:seconds that have elapsed.

Receiving a Call
When the Dialler screen is open and an incoming call is detected, text is displayed on the Dialler screen. If the Dialler is not visible 
at the time of the incoming call, a Navigation Bar notification appears; see Status Icons and Bubble Options on page 11-3.

When a call is coming in, the ringtone sounds and the three information lines on the Dialler screen display the following: 

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number calling in. If the number is in your Phonebook, that entry displays.

Status Incoming Call.

To Answer a Call

To answer a call, you can:

•           Tap the Send button .
•           Press the OK key on the keyboard.
•           Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 11-8.

To Reject a Call

You can:

•           Tap the End button .
•           Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 11-8.

Joe Smith
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Call Waiting

If call waiting is enabled, a second incoming call can be received while a first call is in progress. The second incoming call uses 
a different ringtone but displays the same incoming call notification.

If a second call is coming in, answering it (see To Answer a Call on page 11-7) automatically places the first call on hold. You 
can also reject the second call; see To Reject a Call on page 11-7.

Ending a Call
To end or reject a call, you can:

•           Tap the End button .
•           Press the appropriate key combination on the keyboard.

Call Waiting If two calls are in progress, the above options end the active call and place the other on hold. 

To activate the call on hold, tap Send  or press OK or the key combination to send calls.

To end the call on hold, tap End  or press the key combination to end calls on the keyboard.

Conference Call If a conference call is in progress, tap End  or the key combination to end calls.

Call Waiting
The uPhone Dialler supports call waiting functionality. This means that you can receive a second call while on a first call.

Placing a Current Call on Hold

When a second call is coming in, to place the current call on hold 

•           Tap the Send button .
•           Press the OK key on the keyboard.
•           Press the key combination for sending calls on the keyboard.

The Status line of the first call changes to Call on Hold. 

Tapping Send  again restores the call on hold.

Making a Second Call To make a second call, place the current call on hold, then dial the second number. When there are 
two calls (one active and one held) the status line displays In Call, Call on Hold.

Switching Between Calls To switch between the active and held call, tap Send , press OK, or the appropriate key 
combination to send calls. The display is updated to show the active call details, and that the other 
call is on hold.

Keyboard Combinations for Calls
Each keyboard option contains a key combination to send and end a call using the Red modifier key. 

Keyboard To Send, Press… To End (reject), Press…

25-key keyboard

36-key keyboard
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Making Conference Calls
In addition to supporting call waiting functionality, the uPhone Dialler enables you to join two calls into a conference call. 

When two calls are in progress, tap the phone icon on the Navigation bar. This opens a bubble dialog that enables you to 
conference both calls into one. 

Touchtones
To transmit touchtones for interactive voice systems while in a call, you can 

•           Tap the 0-9, *, and # buttons on the uPhone Dialler screen.
•           Press 0-9 keys on the Dolphin keyboard; use the uPhone Dialler screen buttons for * and #.

Volume Control
Use the Dolphin keyboard to manually adjust the speaker volume.

To raise the volume, press the Blue modifier key + Up arrow.

To lower the volume, press the Blue modifier key + Down arrow.

Button Tapping this button…

Hold Active and Accept Held

Swaps between the currently held and active calls. 

Tapping Send , or pressing OK performs the same function without opening this 
bubble dialog.

End Active and Accept Held Drops the current active call and connects the held call.

Join Held in Conference Call
Connects the held call and the currently active call in a three-way conference call.

More than three parties can join a conference call via networking; each of the other 
parties can add another call to the conference, and so on.

End Held Drops the held call, and continues with the currently active call.

Hide Closes the bubble.
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Phonebook
The Phonebook contains the contacts from the SIM card and Pocket Contacts. If fixed dialing is set in the SIM, then only those 
numbers in the fixed dialing list are shown in the Phonebook, and only these numbers can be called from the Dialler. 

You can access the Phonebook manually by opening the Dialler and going to Tools > Phonebook. When you tap and hold on 
an entry, a popup menu displays. 

Dial Opens the Dialler with the number entered ready for dialing.

Send SMS Opens the SMS Manager in the Compose screen with the 'To:' field populated with the number.

Speed Dial 2-9 These eight slots are used to assign the Dialler Speed Dial keys. To assign a number to a Speed Dial 
slot, tap on an entry to assign the number.  
Tapping and holding the associated button when in Dialler will automatically dial the assigned 
contact.
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Tools Menu
The Tools menu provides the following options: 

Select this item To…

Phonebook Display the Phonebook.

Call Log Switch to the Call Log.

SMS Manager Switch to the SMS Manager Inbox.

Select Skin Allow selection of a new skin for the uPhone Dialler application.

Configuration Open the uPhone Configuration control panel

Ringtones Switch to the ring tone selection control panel.

Exit Exit the uPhone Dialler.

Settings Menu
The Settings menu provides the following options: 

Speakerphone Toggles speakerphone mode on and off. When an audio plug (for a headset) is inserted into the audio 
jack (2.5mm), Speakerphone is inactive on this menu.

Mic mute Toggles microphone mute on and off (the other party cannot hear a private conversation when the 
microphone is muted). This mode is active only during a call and automatically cancelled at the end 
of a call.

A checkmark to the left of the entry indicates that the mode is active. When the entry is grayed-out, it is unavailable and cannot 
be selected. 
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Audio Modes

The back panel of the Dolphin 7900 contains both a speaker and a microphone that you can use to send and receive audio 
signals over the GSM network. For details about the microphone and speaker on the back panel of the Dolphin 7900, see Back 
Panel Features on page 3-4.

There are three audio modes:

1. Handset

2. Headset

3. Hands-free (speakerphone)

Handset
Handset mode is when you use the use the back panel of the terminal just as you would a cell phone, holding the speaker to your 
ear to receive audio information and the your mouth over the microphone to send audio information. 

This is the default audio mode. 

Headset
Headset mode is when you plug a headset into the audio jack and speak into the microphone. You must use a 2.5mm plug; no 
other audio plug will fit.

Hands-Free
Hands-free mode is when you use the back panel of the Dolphin 7900 as a speakerphone. 

To switch the back panel to speakerphone, in the Dialler, tap Settings > Speakerphone. The audio levels adjust appropriately 
for speakerphone use. For more information, see Settings Menu on page 11-11.
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Ringtone Configuration

Different ringtones, with individual volume settings, can be set for the following:

Ring Tone Sounds on an incoming call.

Message Tone Sounds on an incoming SMS or Voicemail notification.

Call Waiting Tone Sounds to indicate an incoming call while you are already on a voice call.

Accessing Ringtone Configuration
You can access Ringtones two ways:

1. Go to Start > Settings > Personal tab > Ringtones icon OR

2. Open the Dialler (tap Start > Programs > uPhone > Dialler) and go to Tools > Ringtones.

The Ringtones screen opens displaying the current settings. 

Select the desired ringtone for each type of tone in the drop-down lists. Tapping OK saves any changes. Opening another screen 
without tapping OK discards any changes.

WAV Files
You can customize your ringtones with *.wav files installed on your terminal. To appear here, *.wav files must be stored in the 
Programs Files > uPhone >Ring Tones folder.

Previewing Tones
You can preview each tone by selecting the *.wav file in the drop-down list and tapping the Preview button. Use the slider to set 
the volume for each tone.

While the tone is playing, the Preview button changes to a Stop button; tap it to stop the preview.
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Call Log

The Call Log maintains a list of the last 20 calls made or received in each of the following categories:

•           Voice Calls In
•           Voice Calls Out
•           Voice Calls Missed
•           GPRS Data

Voice Call In is the default display whenever the Call Log is opened.

Call Log Options
Voice Calls Out and Voice Calls Missed are available from the drop-down list. Select the option you want to view. 

To see everything, select All Calls.

Opening the Call Log
You can access the Call Log two ways:

1. Go to Start > Programs > uPhone > Call Log) OR 

2. Open the Dialler (go to Tools > Call Log). 

The Call Log opens displaying the last few Voice Calls In; the most recent call always appears at the top. 
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This column Displays the …

Name The phone number or the name if the call was from or to a matching entry in the Phonebook.

Time Time and date the call started. This is the local time and date. 

Duration Duration of the call (hours:minutes:seconds). The clock starts when the call connects, not when 
dialed.

Tools Menu

The Tools menu in the Call Log provides the following options:

Select this menu option To…

Clear Delete the entire Call Log.

Exit Close the Call Log. 
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SMS Manager

Abbreviated for Short Message Service, SMS enables the transmission of short messages (140-160 characters) to and from a 
cell phone. SMS messages travel over the system's control channel, which is separate from the voice channel.

The SMS Manager on the Dolphin 7900 supports creation, sending, receiving, and storing of SMS text messages. Text 
messages sent or received can be up to 160 characters long.

Opening the SMS Manager
You can access the SMS Manager two ways:

1. Go to Start > Programs > uPhone > SMS Manager, OR

2. Open the Dialler (Start > Programs > uPhone > Dialler) and go to Tools > SMS Manager.

The SMS Manager opens displaying a list of your most recent text messages. Tap the Inbox and the SMS folders drop-down. 

Three folders are available from the Inbox menu:

Select this folder To see…

Inbox Received text messages.

Sent Sent text messages.

Outbox Text messages waiting to be sent (messages are moved to the Sent folder automatically after 
transmission).

Tap here
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When the folder is selected, the messages in it appear in the list. The name of the folder appears in the gray bar just under the 
title bar. 

To Do this…

Open a message Tap on it in the list.

Delete a message Tap and hold on it in the list. A popup menu appears that enables you to delete the message. 
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Sending an SMS Message

1. In the task tray at the bottom of the screen, tap New. The new message screen opens with the cursor active in the text area.

2. Tap inside the To: field. To add the number, you can type it in or tap To: to select an entry from your Phonebook.

•             You must type a number that is in the appropriate international ISDN format for the country you are dialing. However, 
you can dial a local number without the country code.

•             Destination numbers can start with a “+” sign.
3. Tap inside the text area. To write a message, you can use the SIP or the keyboard. 

The Remaining characters field displays how many characters you can type. It counts backwards from 160 as you type each 
character.

4. When finished typing, tap the Send icon to transmit the message .  
If you tap OK before tapping send, the program requests confirmation before discarding the message.

Icons at the Top of the Screen

Tap this icon To…

At the top of the window:

Copy selected text.

Cut selected text.

Paste text.

Undo the previous action.

In the task tray at the bottom of the window:

Send all messages in the Outbox.
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Edit Menu

The Edit menu in the command bar provides the same options as the icons at the top of the screen, with the following additional 
options:

Select All Selects all text in the active message section.

Clear Selection De-selects all text in the active message section.

Online Help

Tapping Help > About provides information about the uPhone applications.
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uPhone Configuration

uPhone Settings enable you to establish the normal operating parameters for uPhone applications. 

Accessing
You can access uPhone Settings two ways:

1. Go to Start > Settings > System tab > uPhone icon .

2. In the Dialler application, selecting Tools > Configuration.

Requirements
Because this control panel adjusts network settings, the GSM radio must be powered up, and a SIM must be installed for it to 
open correctly. If not, you will receive a notification message when you try to open the control panel.

If the radio is powered up and a SIM installed, an animated wait icon displays the following message while the system accesses 
the network: “Settings on the Network are being accessed. Please wait…” 

If there is no response from the network within 60 seconds, this message times-out and the control panel closes. Otherwise, the 
uPhone Settings screen displays; the General tab appears first by default.
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General Tab
uPhone Settings consists of four tabs: General, Network, Divert and Bar. The tabs move up the screen if the SIP is opened for 
text or number entry. Tapping OK accepts any changes and exits the control panel.

Field Description

Phone Number This is the phone number stored on the SIM. It is displayed here for information only.

Answerphone This is the number to dial to retrieve voicemail messages. To enter a new number, tap on this field 
and enter the digits.

Call waiting Select On or Off to enable or disable call waiting functionality. Call waiting must be set to On for 
conference calls.

PIN protection Select On or Off to enable or disable PIN protection. If enabled, a PIN number is requested when the 
phone is switched on. 

Change PIN This button is active only if PIN protection is set to On. Otherwise, the button is grayed-out.

If you tap Change PIN, a dialog box appears enabling you to change the PIN.

In the Old PIN field, enter the current PIN, then enter the new PIN in the New PIN and Confirm PIN 
fields. Tap OK to save the change. If you do not tap OK, the old PIN remains in effect. 

While typing, the numbers appear as asterisks to protect the number from observation by third 
parties.
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Network Tab
The Network tab provides the ability to choose between Automatic and Manual network selection.

If you choose Manual network selection, the drop-down list of available networks activates. Choose a network from this list and 
tap OK. A wait icon appears while the system accesses the selected network. 
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Divert Tab
The divert tab enables you to select divert options for incoming calls when you are unavailable to answer; e.g., when the phone 
is off, you are out of network coverage, busy, or not able to answer. 

Select an option from the All Calls drop-down list to divert all incoming calls automatically. 

Select an option from the Unavailable drop-down list to divert incoming calls when you are unavailable.

The options in both lists are as follows:

Not Diverted Select this option to not divert calls. This is the default setting.

Answerphone Select this option to divert calls to voicemail.

To number Select this option to forward incoming calls to another number. Enter that number in the field below 
the drop-down list.
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Bar Tab
The Bar tab sets enables you to bar both incoming and outgoing calls.

Bar outgoing calls Select one of the following options from the drop-down list:

Bar incoming calls Select one of the following options from the drop-down list:

Not barred No restrictions on outgoing calls.

International calls Bar international calls.

International except to 
home country

Only international calls to the home country designated on the SIM 
card can be made.

All outgoing calls Bar all outgoing calls.

Not barred No restrictions on incoming calls.

Incoming calls when 
roaming

Bar incoming calls when the network coverage is in roaming status.

All incoming calls Bar all incoming calls.
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Change barring code Tap this button to change the barring code. A dialog box appears that enables you to change the 
barring code.

In the Old code field, enter the current code, and enter the new code in the New code and the 
Confirm code fields. Tap OK to save the change. 

While typing, the numbers appear as asterisks to protect the number from observation by third 
parties.

To save the barring options, tap OK. The system displays a dialog requesting the barring password before sending the updated 
settings to the network. Type in the password and tap OK.
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GPRS Settings

After subscribing to a GPRS network and installing your SIM card, you can load the parameters of your GPRS subscription into 
the terminal. However, some subscriptions load automatically when you install your SIM card. If the GPRS settings do not load 
automatically, you must enter them manually.

uPhone includes a pre-configured GPRS connection in Internet Settings. You need to select or create GPRS settings prior to 
making a GPRS call for the first time. You can also configure GPRS settings for browsing the web via a VPN or Proxy Server.

Requirements

Make sure that you are not using ActiveSync when configuring the connection settings.

To establish a GPRS connection, you need to review the information from your network service provider. Given that there can 
be so many different configurations, such as VPN or Proxy Server connections, see Connections Tab on page 7-20 for instruction 
about how to set up each kind of connection.

Because GSM/GPRS technology uses a network connection, you need to configure those settings in the Connection Manager. 
For details, see Connections Tab on page 7-20.

To Select Pre-Configured GPRS Settings

1. Go to Start > System > Connections tab > uPhone GPRS. The GPRS Settings screen appears displaying the default 
settings.   

 The Current Profile drop-down list contains a number of pre-configured connection profiles. 

2. If the profile associated with your account appears in the list, select it. If it does not appear in the Current Profile list, you need 
to create one. For details, see To Add a GPRS Setting on page 11-27.
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3. In the Details section

•             Type in the APN number
•             Type in the IP address
•             Select the Protocol 

4. Tap OK to save.

Note: Select Reset security settings to reset the username and password, see To Add a GPRS Setting on page 11-27..

To Add a GPRS Setting

1. On the GPRS Settings screen, in the Current Profile drop-down list, select Add new. 

2. Type in the Profile Name, APN, IP Address, and select the Protocol.

3. Tap OK. You return to the settings screen. The Profile Name you selected now appears in the Current Profiles list.
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GPRS Connection
When a GPRS connection is required - e.g., by navigating to a web site - a Network Log On screen is automatically displayed.

Enter the Password and Domain, then tap OK to connect.

You have the option of disconnecting by tapping on the GPRS connection icon in the navigation bar and tapping End.
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12
Applications

Dolphin 7900 terminals ship with the following Microsoft applications installed:

•           Calendar
•           Contacts
•           Tasks
•           Notes
•           Messaging
•           Pocket Internet Explorer
•           Pocket Word
•           Pocket Excel
•           Windows Media Player for Pocket PC
•           MSN Messenger
•           Pictures

Note: Microsoft® Money, Microsoft® Reader are NOT installed on the Dolphin 7900 when shipped but may be installed from the 
Microsoft Companion CD.

Calendar

Use Calendar to schedule appointments, including meetings and other events. You can check your appointments in one of 
several views (Agenda, Day, Week, Month, and Year) and easily switch views by using the View menu.

Note: You can customize the Calendar display, such as changing the first day of the week, by tapping Options on the Tools 
menu. 

Creating an Appointment

1. If you are in Day or Week view, tap the desired date and time for the appointment.

2. Tap New.

Tap these buttons to see the 
Calendar in day, week, 
month, and year views.
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3. Using the input panel, enter a description and a location. Tap first to select the field. 

4. If needed, tap the date and time to change them.

5. Enter other desired information. To see all available fields, hide the input panel.

6. To add notes, tap the Notes tab. You can enter text, draw, or create a recording.  
For more information on creating notes, refer to Notes on page 12-10.

7. When finished, tap OK to return to the calendar. 

Note: If you select Remind me in an appointment, you will be reminded according to the options set in Start > Settings > 
Personal tab > Sounds & Reminders. 
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Using the Summary Screen

When you tap an appointment in Calendar, a summary screen displays the details of the appointment.

Creating Meeting Requests

You can use Calendar to set up meetings with users of Outlook or Pocket Outlook. The meeting request is created automatically 
and sent either when you synchronize Inbox or when you connect to your e-mail server. Indicate how you want meeting requests 
sent by tapping Tools and then Options. If you send and receive e-mail messages through ActiveSync, select ActiveSync.

Scheduling a Meeting

1. Create an appointment.

2. In the appointment details, hide the input panel, and then tap Attendees.

3. From the list of e-mail addresses you’ve entered in Contacts, select the meeting attendees. The meeting notice is created 
automatically and placed in the Outbox folder.

For more information on sending and receiving meeting requests, see Calendar Help and Inbox Help.
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Contacts

Contacts maintains the contact information - phone numbers, e-mails, addresses, etc. - you need on your terminal. 

Note: To change the way information is displayed in the list, tap Tools > Options.
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Creating a Contact

1. On the Contacts screen, tap New.

2. Using the SIP or Dolphin keyboard, enter the contact’s information. Scroll down to see all available fields.

3. To assign the contact to a category, scroll to and tap Categories, then select a category from the list.  
(In the contact list, you can display contacts by category.)

4. To add notes about this contact, tap the Notes tab. For more information on creating notes, refer to Notes on page 12-10.

5. When finished, tap OK to return to the contact list.

Searching for Contacts

There are four ways to find a contact: 

•           In the contact list, enter a contact name in the box under the navigation bar. To show all contacts again, clear text from the 
box or tap the button to the right of the box. 

•           In the contact list, tap the category list (labeled All Contacts by default) and select the type of contact that you want displayed. 
To show all contacts again, select All Contacts. To view a contact not assigned to a category, select None. 

•           To view the names of companies your contacts work for, in the contact list, tap View > By Company. The number of contacts 
that work for that company are displayed to the right of the company name. 

•           Tap Start > Find, enter the contact name, select Contacts for the type, and then tap Go. 
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Using the Summary Screen

When you tap a contact in the contact list, a summary screen displays their information. 
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Tasks

Use Tasks to keep track of what you have to do. 

Note: To change the way information is displayed in the list, tap Tools > Options.



12 - 8 Dolphin® 7900 Mobile Computer User’s Guide - Prelim. Draft Rev (a)

Creating a Task

1. Tap New.

2. Using the SIP or Dolphin keyboard, enter the task information. 
If the input panel is open, you need to hide it to see all available fields.

3. Tap Starts to enter a start date and/or Due to enter a due date for the task. 

4. To assign the task to a category, tap Categories and select a category from the list.  
In the task list, you can display tasks by category.

5. To add notes, tap the Notes tab.  
For more information on creating notes, refer to Notes on page 12-10.

6. When finished, tap OK to return to the task list.

Note: To quickly create a task with only a subject, tap Entry Bar on the Tools menu. Then, tap Tap here to add a new task and 
enter your task information.
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Using the Summary Screen

When you tap a task in the task list, a summary screen displays the task information. 
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Notes

Quickly capture thoughts, reminders, ideas, drawings, and phone numbers with Notes. If a note is open when you create the 
recording, it will be included in the note as an icon. 

Creating a Note

1. Tap New.

2. Type your note using the SIP or the Dolphin keyboard.
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Messaging

Use Messaging to send and receive e-mail messages; this is your email Inbox. To use e-mail, you can: 

•           Synchronize e-mail messages with Microsoft Exchange or Microsoft Outlook on your desktop computer.
•           Send and receive e-mail messages by connecting directly to an e-mail server through an ISP or a network.

Synchronizing E-mail Messages
E-mail messages can be synchronized as part of the general synchronization process. You need to enable Inbox synchronization 
in ActiveSync. For information on enabling Inbox synchronization, see ActiveSync Help on the desktop computer.

During synchronization:

•           Messages are copied from the mail folders of Exchange or Outlook on your desktop computer to the ActiveSync folder in Inbox 
on the terminal. By default, you will receive messages from the past three days only, the first 100 lines of each message, and 
file attachments of less than 100 KB in size.

•           E-mail messages in subfolders must be selected in ActiveSync on your desktop computer to be transferred.
•           E-mail messages in the Outbox folder on the terminal are transferred to Exchange or Outlook, and then sent from those 

programs.

Note: You can also synchronize e-mail messages with your desktop computer from a remote location. For more information, 
see Chapter 7.

Connecting Directly to an E-mail Server
In addition to synchronizing e-mail messages with your desktop computer, you can send and receive e-mail messages by 
connecting to an e-mail server. When you connect the terminal to the e-mail server, new messages are downloaded to the Inbox 
folder, messages in the Outbox folder are sent, and messages that have been deleted on the e-mail server are removed from 
the Inbox folder.

Messages received directly from an e-mail server are linked to your e-mail server rather than your desktop computer. When you 
delete a message on the terminal, it is also deleted from the e-mail server the next time you connect the terminal to the e-mail 
server according to the settings selected in ActiveSync.

You can work online or offline. When working online, you read and respond to messages while connected to the e-mail server. 
Messages are sent as soon as you tap Send, which saves space on the terminal. When working offline, after you’ve downloaded 
new message headers or partial messages, you can disconnect from the e-mail server and then decide which messages to 
download completely. The next time you connect, Inbox downloads the complete messages you’ve marked for retrieval and 
sends the messages you’ve composed.

Receiving Messages
When you connect to your e-mail server or synchronize with your desktop computer, by default, you’ll receive messages from 
the last five days only, the first 100 lines of each new message, and file attachments of less than 100 KB in size. The original 
messages remain on the e-mail server or your desktop computer. 

You can mark the messages that you want to retrieve in full during your next synchronization or e-mail server connection. In the 
message list, tap and hold the message you want to retrieve. On the pop-up menu, tap Mark for Download. The icons in the 
Inbox message list give you visual indications of message status.

You specify your downloading preferences when you set up the service or select your synchronization options. You can change 
them at any time:

•           Change options for Inbox synchronization using ActiveSync options. For more information, see ActiveSync Help.
•           Change options for direct e-mail server connections in Inbox on the terminal. Tap Tools and then tap Options. On the Service 

tab, tap the service you want to change. Tap and hold the service and select Delete to remove a service.
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Using the Message List

Messages you receive are displayed in the message list. By default, the most recently received messages are displayed first in 
the list and unread messages are displayed in bold type.
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When you tap on a message to open it, the following screen appears: 

Composing Messages

1. Tap New. 

2. In the To field, enter the e-mail or SMS address of one or more recipients, separating them with a semicolon (;), or select a 
name from the contact list by tapping the Address Book button.  
All e-mail addresses entered in the e-mail fields in Contacts appear in the Address Book.

3. Compose your message. To enter preset or frequently used messages, tap My Text and select a message.

4. Tap Send when you’ve finished the message.  
If you are working offline, the message is moved to the Outbox folder and will be sent the next time you connect.

5. If you are sending an SMS message and want to know if it was received, tap Edit, Options, and select Request SMS text 
message delivery notification before sending the message.

Managing E-mail Messages and Folders
Messages are displayed in one of five folders for each service you have created: Inbox, Deleted Items, Drafts, Outbox, and Sent 
Items. 

The Deleted Items folder contains messages that have been deleted on the device. The behavior of the Deleted and Sent Items 
folders depends on the selected options. To select these options, tap Tools > Options > Message tab.

To move a message to another folder, in the message list, tap and hold the message, tap Move to on the pop-up menu, and 
select the desired folder.

To create additional folders, tap Tools > Manage Folders. 
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Folder Behavior with a Direct Connection to an E-mail Server
The behavior of the folders you create depends on whether you are using ActiveSync, SMS, POP3, or IMAP4. 

ActiveSync

If you use ActiveSync, e-mail messages in the Inbox folder in Outlook on your desktop computer are automatically synchronized 
with the terminal. You can select to synchronize additional folders by designating them for ActiveSync. The folders you create 
and the messages you move will then be mirrored on the server. 

For example, if you move two messages from the Inbox folder to a folder named Family, and you have designated Family for 
synchronization, the server creates a copy of the Family folder and copies the messages into that folder. You can then read the 
messages while away from your desktop computer.

SMS

If you use SMS, messages are stored in the Inbox folder. 

POP3

If you use POP3 and you move e-mail messages to a folder you created, the link is broken between the messages on the terminal 
and their copies on the mail server. The next time you connect, the mail server will see that the messages are missing from the 
terminal Inbox and delete them from the server. This prevents you from having duplicate copies of a message, but it also means 
that you will no longer have access to messages that you move to folders created from anywhere except the terminal. 

IMAP4

If you use IMAP4, the folders you create and the e-mail messages you move are mirrored on the server. Therefore, messages 
are available to you anytime you connect to your mail server, whether it is from the terminal or desktop computer. This 
synchronization of folders occurs whenever you connect to your mail server, create new folders, or rename/delete folders when 
connected. 
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Pocket Internet Explorer 

Use Microsoft Pocket Internet Explorer to view Web or WAP pages. You can use the following methods:

•           During synchronization with your desktop computer, download your favorite links and mobile favorites that are stored in the 
Mobile Favorites subfolder in Internet Explorer on the desktop computer.

•           Connect to an ISP or network and browse the Web. When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

Accessing Pocket Internet Explorer
To open Pocket Internet Explorer, tap Start and then Internet Explorer.

You can use Pocket Internet Explorer to browse Mobile Favorites and channels that have been downloaded without connecting 
to the Internet. You can also connect to the Internet through an ISP or a network connection and browse the Web.

Browse the Internet on Your Terminal

Note: You must set up a connection to your ISP or corporate network using Connections before browsing; see Using an ISP on 
page 8-10. If you select Pocket Internet Explorer before setting up the network connections, a screen may appear allowing 
you to proceed to the connection settings screen. 

1. Open Internet Explorer (Start > Internet Explorer).

2. To connect and start browsing, tap View and then Address Bar. 

3. In the address bar that appears at the top of the screen, enter the Web address you want to visit and then tap Go. 

4. Tap the arrow to choose from previously entered addresses. If Mobile Favorites have been set up, you can tap one of them 
to start browsing. See Mobile Favorites Folder on page 12-16. 
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View Options
You can switch to One Column view, which condenses web content into a single column so that you do not have to scroll right 
to see the entire page. Tap View > Layout > One Column.

Mobile Favorites Folder

Purpose

The Mobile Favorites folder was created on your desktop computer when you installed ActiveSync. It enables you to create 
Favorite Links on your desktop computer that you can transfer to your Dolphin 7900 terminal. Those Favorite Links are then 
available when browsing the internet on your terminal. 

Process

First, you create your Favorite Links in the Mobile Favorites folder on your desktop computer. Then, the next time you sync your 
desktop computer with your terminal, those Mobile Favorites are transferred to the Mobile Favorites folder on to your terminal. 

Only items stored in the Mobile Favorites subfolder in the Favorites folder in Internet Explorer on your desktop computer are 
synchronized with the Mobile Favorites folder on your terminal. 

Note: Unless you mark a Favorite Link as a mobile favorite, only the link downloads to your terminal, and you will need to connect 
to your ISP or network to view the content. For more information on synchronization, see ActiveSync Help on the desktop 
computer.

Creating and Synchronizing Mobile Favorites 
If you are using Microsoft Internet Explorer 5.0 or later on your desktop computer, you can download Mobile Favorites to the 
terminal. Synchronizing mobile favorites downloads Web content to your device so that you can view pages while you are 
disconnected from your ISP and desktop computer.

Use the Internet Explorer plug-in installed with ActiveSync to create mobile favorites

Default View One Column View 



Dolphin® 7900 Mobile Computer User’s Guide - Prelim. Draft Rev (a) 12 - 17

1. On your desktop computer, open Internet Explorer, click Tools > Create Mobile Favorite.

2. To change the link name, enter a new name in the Name box. 

3. Optionally, in Update, select a desired update schedule.

4. Tap OK. Internet Explorer downloads the latest version of the page to your desktop computer.

5. If you want to download the pages that are linked to this mobile favorite, in Internet Explorer on the desktop computer, right-
click the mobile favorite and then click Properties. On the Download tab, specify the number of links down that you want to 
download. To conserve memory, go only one level down.

6. Synchronize the terminal and desktop computer. Mobile favorites that are stored in the Mobile Favorites folder in Internet 
Explorer are downloaded to the terminal.

If you did not specify an update schedule in Step 3, you will need to manually download content to keep the information updated 
on your desktop computer and terminal. Before synchronizing, in Internet Explorer on your desktop computer, click Tools and 
then Synchronize. You will see the last time content was downloaded to the desktop computer, and you can manually download 
content if needed.

You can add a button to the Internet Explorer toolbar for creating mobile favorites. In Internet Explorer on your desktop computer, 
click View, Toolbars, and then Customize.

Using Mobile Favorites and Channels 

1. Open Pocket Internet Explorer.

2. Tap the Favorites button to display your list of favorites . 
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3. Tap the page you want to view. 

You’ll see the page that was downloaded the last time you synchronized with your desktop computer. If the page is not on the 
terminal, the favorite will be dimmed. You will need to synchronize with your desktop computer again to download the page to 
the terminal, or connect to the Internet to view the page.

Mobile favorites take up storage memory on the terminal. To minimize the amount of memory used:

•             In the settings for the Favorites information type in ActiveSync options, turn off pictures and sounds, or stop specific 
mobile favorites from being downloaded to the terminal. For more information, see ActiveSync Help.

•             Limit the number of downloaded linked pages. In Internet Explorer on the desktop computer, right-click the mobile 
favorite you want to change and then Properties. On the Download tab, specify 0 or 1 for the number of linked pages 
you want to download.

Using AvantGo® Channels
AvantGo is a free interactive service that provides access to personalized content and thousands of popular web sites. Subscribe 
to AvantGo channels directly from the terminal. For more information, visit:  http://avantgo.com/frontdoor/index.html.

To Sign Up for AvantGo 

1. In ActiveSync options on the desktop computer, turn on synchronization for the AvantGo information type.

2. In Pocket Internet Explorer, tap the Favorites button to display your list of favorites .

3. Tap the AvantGo Channels link.

4. Tap Activate and follow the directions on the screen. Synchronize the terminal with your desktop computer and then tap the 
My Channels button to complete the AvantGo setup.

5. When synchronization is complete, tap the AvantGo Channels link in your list of favorites to see a few of the most popular 
channels. To add or remove channels, tap the Add or Remove link.

http://avantgo.com/frontdoor/index.html
http://avantgo.com/frontdoor/index.html
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Pocket Word

Pocket Word works with Microsoft Word on your desktop computer to give you easy access to copies of your documents. You 
can create new documents on the terminal, or you can copy and paste documents from your desktop computer. Synchronize 
documents between your desktop computer and your device so that you have the most up-to-date content in both locations.

You can open only one document at a time; when you open a second document, you’ll be asked to save the first. You can save 
a document you create or edit in a variety of formats, including Word (.doc), Pocket Word (.psw), Rich Text Format (.rtf), and 
Plain Text (.txt). 

Using Pocket Word   
Pocket Word contains a list of the files stored on the terminal. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then, select the appropriate action on the pop-up menu.

You can change the zoom magnification by tapping View > Zoom, and then selecting the percentage you want. Select a higher 
percentage to enter text and a lower one to see more of your document. If you’re opening a Word document created on a desktop 
computer, select Wrap to Window on the View menu so that you can see the entire document.

Creating a Word File

To create a new file, tap Start > Programs > Pocket Word > New. A blank document appears. If you’ve selected a template for 
new documents in the Options dialog box, that template appears with appropriate text and formatting already provided.

You can enter information in Pocket Word in one of two modes (typing on the SIP or keyboard and drawing), which are displayed 
on the View menu. 
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Typing Mode

Using the SIP or Dolphin keypad, enter typed text into the document. 

To format existing text and to edit text, first select the text. You can select text as you do in a Word document, using your stylus 
instead of the mouse to drag through the text you want to select. You can search a document to find text by tapping Edit and 
then Find/Replace.

Drawing Mode

In drawing mode, use your stylus to draw on the screen. Gridlines appear as a guide. When you lift your stylus off the screen 
after the first stroke, you’ll see a drawing box indicating the boundaries of the drawing. Every subsequent stroke within or touching 
the drawing box becomes part of the drawing. 

For more information on using Pocket Word, tap Start and then Help.



Dolphin® 7900 Mobile Computer User’s Guide - Prelim. Draft Rev (a) 12 - 21

Pocket Excel

Pocket Excel works with Microsoft Excel on your desktop computer to give you easy access to copies of your workbooks. You 
can create new workbooks on the terminal, or you can copy and paste workbooks from your desktop computer. Synchronize 
workbooks between your desktop computer and the terminal so that you have the most up-to-date content in both locations.

You can open only one workbook at a time; when you open a second workbook, you’ll be asked to save the first. You can save 
a workbook you create or edit in a variety of formats, including Pocket Excel (.pxl) and Excel (.xls).

Pocket Excel contains a list of the files stored on your device. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then select the appropriate action from the pop-up menu. Pocket Excel provides fundamental 
spreadsheet tools, such as formulas, functions, sorting, and filtering. To display the toolbar, tap View > Toolbar.

Creating an Excel File

To create a new file, tap Start > Programs > Pocket Excel > New. A blank workbook appears. If you’ve selected a template for 
new workbooks in the Options dialog box, that template appears with appropriate text and formatting already provided. 

If your workbook contains sensitive information, you can protect it with a password. To do so, open the workbook, tap Edit, and 
then Password. Every time you open the workbook, you will need to enter the password, so choose one that is easy for you to 
remember but hard for others to guess.

Tips for Working in Pocket Excel
•           View in full-screen mode to see as much of your worksheet as possible. Tap View and then Full Screen. To exit full-screen 

mode, tap Restore.
•           Show and hide window elements. Tap View and then tap the elements you want to show or hide.
•           Freeze panes on a worksheet. First select the cell where you want to freeze panes. Tap View > Freeze Panes. You might 

want to freeze the top and left-most panes in a worksheet to keep row and column labels visible as you scroll through a sheet.
•           Split panes to view different areas of a large worksheet. Tap View > Split. Then drag the split bar to where you want it. To 

remove the split, tap View > Remove Split.
•           Show and hide rows and columns. To hide a hidden row or column, select a cell in the row or column you want to hide. Then 

tap Format,> Row or Column > Hide. To show a hidden row or column, tap Tools > Go To, and then type a reference that 
is in the hidden row or column. Then tap Format > Row or Column > Unhide.

For more information on using Pocket Excel, tap Start > Help.

Cell content s appear here
as you enter them.

AutoSum button.

Format button.

Zoom button.
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Windows Media Player for Pocket PC

Use Microsoft Windows Media Player (WMP) for Pocket PC to play digital audio and video files stored on the terminal. To switch 
to Windows Media Player for Pocket PC, tap Start > Windows Media.

After a media file has been loaded, you can play, pause, stop, song advance/reverse, mute sound, or adjust volume. 

This slider indicates 
the progress of media 
playback.
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Tools Menu
The tools menu allows you to perform several important functions. 

About gives you information about the codecs used in your version of WMP.

Settings allows you to configure several important aspects of WMP.

Properties gives a detailed listing of a media file's attributes.

Open URL allows you to open WMP-compliant media from a network or Internet resource.

Add Web Favorite adds a streaming media file that is currently playing to web favorites.

Repeat plays a playlist repeatedly.

Shuffle plays items in a playlist in a random order.
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MSN Messenger

MSN Messenger is an instant messaging program that lets you:

•             See who is online.
•             Send and receive instant messages.
•             Have instant message conversations with groups of contacts.

Note: To use MSN Messenger, you must have a Microsoft Passport™ account or a Microsoft Exchange e-mail account. You 
must have a Passport to use MSN Messenger Service. If you have a Hotmail or MSN account, you already have a 
Passport account. Sign up for a Microsoft Passport account at www.passport.com. 

Setting Up 
Before you can connect for the first time, you must enter the information from your Passport or Exchange account. After you set 
up your account information on the terminal for the first time, you will go directly to login when you access MSN Messenger.

To Set Up an Account and Sign In

Note: Ensure that you are connected to the Internet (see Connections Tab on page 7-20).

1. Tap Start > Programs > MSN Messenger



Dolphin® 7900 Mobile Computer User’s Guide - Prelim. Draft Rev (a) 12 - 25

2. Tap Tools > Options > Account tab. 

3. In the Accounts tab, enter your Passport or Exchange account information.  
Be sure to indicate the service you’re using to connect - Messenger or Exchange.

4. When complete, tap OK. You are returned to the sign-in screen.

5. To sign in, tap the sign-in screen and enter your e-mail address and password.

Note: If you already use MSN Messenger, your contacts will show up on your device without being added again.
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Pictures

Use Pictures to view JPEG pictures stored on the terminal or storage card. 

To begin, tap Start > Programs > Pictures. 

Choose to view main memory or storage card contents. By tapping and holding on an image, you can create a clone of that file, 
delete that file, select all files, send file via e-mail, beam picture, or rename the image.
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13
Dolphin 7900 HomeBase

Overview

As the hub of your Dolphin 7900 system, the Dolphin HomeBase charging and communication cradle supports both RS-232 and 
USB communications, which make it able to interface with the majority of PC-based enterprise systems. When a terminal is 
seated in the HomeBase, its main battery pack charges in less that four hours. 

Power

The HomeBase completes a full charge of the main battery pack in less than four hours. The HomeBase also provides power to 
the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and switches 
to a trickle charge to maintain the full charge. 

Communications

Reliable data communications at speeds of up to 115k baud can be transmitted by the HomeBase through the RS-232 serial 
port. Using the full-speed USB port, the data transmission rate goes up to 12 Mbps. 

HomeBases cannot be physically connected to each other - sometimes referred to as “daisy-chained” - but can be networked 
together via a serial or USB hub.

Convenient Storage 

Intelligent battery charging makes the Dolphin HomeBase a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity

The Dolphin HomeBase holds one terminal and features an auxiliary battery well behind the terminal well that can charges a 
battery pack independently of the terminal well. This means that one HomeBase can charge two battery packs: the one installed 
in the terminal and a spare. 

Use only Dolphin 7900 series peripherals, power cables, and power adapters. Use of peripherals, cables, or power 
adapters not sold/manufactured by HHP will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by HHP. The use of any battery pack not sold/manufactured by HHP in a 
Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or battery.

!

!
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Dolphin 7900 HomeBase Parts and Functions

Front Panel 

Terminal Well 

Place the Dolphin terminal in this well to communicate with a host device, power the terminal, and charge its battery 
pack. If the host device is a desktop computer that uses ActiveSync, synchronization begins immediately. While seated 
in the terminal well, the main battery installed in the terminal charges. The HomeBase completely charges a battery 
pack in less than four hours. 

Auxiliary Battery Well

See Auxiliary Battery Well on page 13-4.

DOCK LED   

Turns solid green when the Dolphin terminal is properly seated in the Dolphin HomeBase. When this light is on, the 
terminal is connected to the base.

AUX Battery LED 

Indicates status of the battery charging in the auxiliary battery well.   

To see the auxiliary battery well, see Rear Panel on page 13-4. 
For information about charging a battery in the auxiliary battery well, see page 13-7.

This color means…

Orange The auxiliary battery is charging. 
Green The auxiliary battery has completed charging and is ready for use.

Terminal Well

DOCK LED

Auxiliary Battery Well

AUX Battery LED COMM LED
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COMM LED   

This is the communication LED. It indicates the status of data transfer between the Dolphin terminal and the host device. 
The color of this LED differs if the HomeBase is using the serial or USB port connection.

If using the serial port   

If using the USB port  

This color means…

Red Serial data is being sent from the Host Device to the Dolphin HomeBase. 
Green Serial data is being sent from the Dolphin HomeBase to the Host Device.
Orange Serial data is being sent at high data rates.

This color means…

Green LED A USB Connection is established with the host computer.
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Rear Panel 

Auxiliary Battery Well 

The HomeBase enables you to charge an additional Li-ion battery pack independently of the terminal well. This feature 
ensures that you can always have a fully-charged battery for your Dolphin terminal. See Powering the HomeBase on 
page 13-5.

USB Port

This USB Port is full-speed and 2.0 compliant. Using a USB cable, you can connect the HomeBase to a peripheral 
device, such as a desktop computer or printer. When the Dolphin 7900 is seated in the terminal well, it is connected to 
the peripheral device via the HomeBase. The USB port on the HomeBase requires that you use ActiveSync 3.7 or 
higher.

RS-232 Port 

Use a 9-pin, RS-232 cable from HHP to connect this port to a peripheral device for RS-232 data communication. For 
more information, see HomeBase Serial Connector on page 13-6.

DC Power Jack 

Use a power cable from HHP to supply power to this power jack. For more information, see Powering the HomeBase 
on page 13-5.

Auxiliary Battery Well

DC Power JackRS-232 PortUSB Port
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Powering the HomeBase

The terminal requires 9.5 Volts DC input for communications and battery charging; the HHP power cable contains a power 
adapter that converts the power source voltage accordingly. Only the power adapter cable from HHP converts the voltage 
appropriately.

HHP recommends that you leave the Dolphin HomeBase connected to its power source at all times, so that it is always ready to 
use.

1. Connect the HHP power cable to the DC jack on the rear panel of the HomeBase. 

2. Connect the HHP power cable to the power adapter.

3. Plug the power adapter cable into the power source.

4. The HomeBase is now powered. 
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HomeBase Serial Connector

The following diagram displays the pin diagram of the serial connector of the HomeBase. 

Note: Signals referenced are for a DTE device. The HomeBase is at a right-angle to the printed circuit board (PCB). The ninth 
pin has a ring indicator (RI).

Pin # Description

1 Internal Jumper to Pin 6
2 TXD
3 RXD
4 DSR
5 GND
6 DTR
7 CTS
8 RTS
9 RI
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Charging the Main Battery

The Dolphin HomeBase powers the terminal and fully charges its main battery pack in less that four hours. The HomeBase 
contains an intelligent battery charging system that protects the battery from being damaged by overcharging; the unit senses 
when a battery pack is fully charged and automatically switches to a trickle charge that maintains the battery at full capacity. 
Therefore, Dolphin terminals may be stored in the HomeBase without damage to the terminals, battery packs, or peripherals.

To check battery power, use the Power system setting; see Power on page 7-11.

For more information about HHP Li-ion batteries, see Battery Power on page 3-8.

To Power a Terminal and Charge its Main Battery

1. Install the battery pack in the terminal; see Install the Main Battery Pack on page 2-5.

1. Connect the HomeBase to the power supply provided by HHP.

2. Slide the terminal into the terminal well until the Dock LED lights green to indicate that the terminal is 
properly seated.

3. The battery pack begins charging. 

Charging a Spare Battery Using the Auxiliary Battery Well 

The auxiliary battery well located on the back of the HomeBase charges a spare battery independently 
of the terminal well. The Aux Battery LED on the front panel indicates the status of the battery in this well. 

Charge time is less than four hours. 

To see this well, see Auxiliary Battery Well on page 13-2. 

1. Insert the end of the battery without the locking tab into the bottom of the auxiliary well opening.

2. Snap the battery into place with a hinging motion. The Aux Battery LED lights orange.

3. Use the AUX Battery LED to monitor charging progress.
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Communications

There are two types of communication: USB and RS-232.

USB

The HomeBase also supports USB communications via the USB port located on the back. The HomeBase acts as a USB device 
by interfacing the USB signals of the Dolphin to the USB of the host computer. Using a standard USB cable, the HomeBase’s 
USB interface allows the Dolphin terminal to communicate with a personal computer or to be networked through a USB hub.

RS-232

The HomeBase supports RS-232 communications via the RS-232 Communications Port located on the back of the device. This 
port enables the Dolphin terminal to communicate to a personal computer, modem, or any RS-232 device using a standard serial 
cable and communications software.

Note: The HomeBase should have only one type of interface cable connected at a time, either USB or RS-232. You must be 
using ActiveSync, version 3.7 or higher.

Equipment Requirements

To use the HomeBase for communications, you need the following equipment:

•           A HomeBase powered by the HHP power cable and HHP power adapter cable
•           For RS-232 communications, a Serial cable 
•           For USB communications, a USB cable 

Setting up the HomeBase for USB Communication
The Dolphin 7900 terminal is defaulted to support USB communications out of the box.

Required Equipment:

•           HomeBase with power supply
•           USB Cable
•           ActiveSync v3.7 or above
•           Windows® 98 second edition*, Windows® Me, Windows® 2000, or Windows® XP computer. 
Note: The HomeBase does not support Windows NT® when using a USB connection. This is because Windows NT does not 

support USB. 

*Windows® 98 second edition provides full USB support.
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To Install the HomeBase Using USB

Note: You must be using ActiveSync 3.7 or higher.

1. Plug in the power supply and connect it to the back of the HomeBase. 

2. Plug the USB cable into the back of the HomeBase.

3. At this point, the hardware is installed and operating. You may need to reboot your PC to complete the installation process. 

Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.
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4. Tap Options.

5. Under When cradled, select Enable PC sync using this connection, and select ‘USB Connection from the drop-down 
list. 

6. Tap OK.

7. Place the Dolphin in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the desktop 
computer automatically.

Setting up the Desktop Computer for ActiveSync Communications

After the USB HomeBase is installed, you can use ActiveSync to connect to a Dolphin terminal that is properly seated in the 
HomeBase. These instructions assume that ActiveSync v3.7 is installed on your PC. 
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The ActiveSync Connection Settings must be set as the following graphic indicates.

The Allow USB connection with this desktop computer box must be checked. Do not check the serial cable box.

Setting up the HomeBase for RS-232 Communications

Connecting the Cables

Connect the HomeBase to the host computer or other device by plugging an RS-232 serial cable into the RS-232 
Communications Port on the rear of the HomeBase. The wiring of your cable depends on whether the other device is set up as 
a Data Communications Equipment (DCE) or Data Terminal Equipment (DTE) device. 

The HomeBase Communication Port is configured as a DCE device. To communicate with a DCE device, use either a null 
modem adapter in line with a standard RS-232 cable, or a null-modem serial cable. To communicate with a DTE device such as 
a computer, use a standard (or straight-through) RS-232 cable. 

You can make your own cables by following the pin configuration in the chart below. To do so, you must determine if your host 
RS-232 device is 9-pin or 25-pin, and whether it is configured as a DCE or DTE device.

RS-232 Pin Configuration

HomeBase /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT 
DB25 (DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5
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Note: The HomeBase cannot be daisy-chained.

Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

Communicating with the Dolphin 7900 Terminal
To initiate communications between the Dolphin and its peripheral, complete these steps:

1. Insert the Dolphin 7900 into the terminal well of the HomeBase. 

•     The DOCK LED illuminates green. If the DOCK LED does not illuminate, make sure that the terminal is properly seated. 
You may need to remove and re-insert the terminal.

•     The Dolphin terminal activates; if the power is off, the terminal automatically powers on. If the terminal does not power on, 
verify that the HHP power supply is properly connected to the cradle and plugged into a functioning outlet.

•     The Dolphin terminal automatically opens ActiveSync to establish a connection.

2. The HomeBase can now transfer data between the terminal and the host device. If communication does not occur, check the 
port connections to ensure that the cradle is correctly configured. 

8   / (CTS) 8 5 4
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3. Tap Options.

4. Under When cradled, select Enable PC sync using this connection, and select ‘115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

5. Tap OK.

6. Place the Dolphin in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the desktop 
computer automatically.

Setting up the Desktop Computer for ActiveSync Communications

ActiveSync must be installed and configured for RS-232 on the desktop computer to sync successfully with a Dolphin 7900 device 
that is configured for RS-232 communication. 
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The following graphic displays the correct ActiveSync Connection Settings on the desktop computer for an RS-232 connection.

Note: You can have the USB connection box checked in addition to the serial cable box without affecting processing. However, 
you would most likely use one or the other.

Verifying Communication

You can verify that the USB driver is functioning by watching the COMM LED on the USB HomeBase. When the COMM LED 
illuminates solid green, the HomeBase is communicating with the host device.

Verifying Data Transfer

The COMM LED flashes when data is being transferred via the HomeBase. For an RS-232 connection, the COMM LED flashes 
red and green. For a USB connection, the COMM LED flashes green.
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Mounting the HomeBase

Set the Dolphin HomeBase on a dry, stable surface, such as a desktop or workbench near an electrical outlet. Be sure to provide 
enough workspace with good lighting for the user to view and operate the Dolphin terminal while it is in the HomeBase.

When choosing a location, bear in mind that: 

•           the mounting location must allow users easy access to the Auxiliary Battery Well, and
•           the serial and USB ports as well as the power jack face straight out of the rear panel, and you will most likely want easy access 

to them in the future.

Desk Mounting
Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom to allow for secure desk attachment 
of the unit if desired.   

To mount the HomeBase, you slide the DIN rail slot along the bottom panel and secure it. Then, using the appropriate nuts and 
bolts, secure the DIN rail to the desk or flat surface. 

Wall Mounting
A wall mount kit that contains a screws and a mounting bracket can be purchased separately. 

Please be advised that the bottom panel of the HomeBase contains four rubber feet - one at each corner - that help keep it stable 
and secure when resting on a flat surface. Those rubber feet should be removed with pliers before wall mounting the HomeBase. 

Auxiliary Battery Well
Serial and USB port location (not in view) 

DIN Rail (7.5 X 35 mm) 
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The following diagram displays how to wall-mount a HomeBase: 

The back wedge of the mounting bracket contains an open slot for the power and communications cables. There is an extra 
space between this slot and the rear panel of the HomeBase to allow easy access to the power and communications ports. For 
more details on both ports, see Rear Panel on page 13-4.

Secure screws to 
the bottom panel 
by sliding them 
into the available 
slots

Fasten the 
screws to secure 
the HomeBase to 
the mounting 
bracket

Turn the secured 
HomeBase right 
side up.

Attach the 
bottom panel to 
the mounting 
bracket - match 
the holes to the 
secured screws

Using the 
appropriate 
screws, secure 
the mounting 
bracket to the 
wall or vertical 
surface as 
shown.

1.

4.

2.

3.

5.

Back wedge Open slot for cords
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14
Dolphin 7900 Mobile Base

Overview

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit data collection 
applications. It features a flexible mounting bracket, a cigarette lighter adapter, and a power cable to adapt it to your environment. 

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial connector supports 
RS-232 communication and power out to peripheral devices, such as hand held scanners.

As the hub of your Dolphin 7900 mobile data collection system, the Mobile Base performs three important functions: charging, 
communications, and storage. 

Charging

The Dolphin Mobile Base completes a full charge of the main battery pack in less than four hours. The Mobile Base also provides 
power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and 
switches to a trickle charge to maintain the full charge. 

Communications

The Mobile Base transmits data to other devices at speeds of up to 115K baud via its RS-232 serial port.

Convenient Storage 

Intelligent battery charging makes the Dolphin Mobile Base a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity

The Dolphin Mobile Base holds one terminal.

Use only Dolphin 7900 series peripherals, power cables, and power adapters. Use of peripherals, cables, or power 
adapters not sold/manufactured by HHP will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by HHP. The use of any battery pack not sold/manufactured by HHP in a 
Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or battery.

!

!
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Mobile Base Parts and Functions

Front Panel
The front panel of the Mobile Base has one slot. The following graphic features the Mobile Base with the Dolphin 7900 inserted 
into the Terminal Well.

Terminal Well Place the terminal in this well to communicate with a host device and charge the main battery pack. 

Mounting Brackets Use these to mount the Mobile Base to a fixed location.

DOCK LED Illuminates solid green when the Dolphin terminal is properly seated in the terminal well.

COMM LED   Indicates the status of data transfer between the host device and the Dolphin terminal

COMM LED color Indicates that…

Red Data is being sent from the Host Device to the Dolphin Mobile Base. 

Green Data is being sent from the Dolphin Mobile Base to the Host Device.

Orange Data is being sent at high data rates.

Terminal Well

COMM LED

Mounting 
Brackets

DOCK LED
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Bottom Panel
The power supply and RS-232 connectors are located on the bottom of the unit.

Power Supply Connector

Use this connector to attach an HHP power cable to the Mobile Base. The Mobile Base can be powered by an external 
DC power source of between 11 VDC to 48 VDC. 

To run on vehicle power, you can use the 12 VDC cable or 24 VDC cable option. The appropriate cable comes with the 
kit you ordered. The 12 VDC cable can be used with a cigarette lighter outlet. The 24 VDC, pigtail cable can be used to 
“hard-wire” into the vehicle power bus.

Verify that the power source is always within the specified range and observe correct input voltage polarity. An improper 
input voltage range (above the 48 VDC maximum) or reverse polarity could damage the power conversion circuitry.

RS-232 Communications Port 

Use a standard serial cable to connect the unit to a host device via RS-232; see Mobile Base Serial Connector on page 
14-8. 

RS-232 Communications PortPower Supply Connector

!
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Powering the Dolphin Terminal

When seated in a Mobile Base that is connected to the appropriate power source, the Dolphin terminal receives the power to 
charge its main battery and run its internal circuitry. Keep the Mobile Base plugged into the power source so that the Dolphin 
terminal battery pack stays fully charged.

For more information about powering the Mobile Base, see Powering the Dolphin Mobile Base on page 14-6.

Charging the Dolphin Terminal
The Mobile Base supplies charging power to the Dolphin terminal so that the terminal can monitor the charging of its battery pack. 
This charging method protects the battery from being damaged by overcharging. Therefore, the Dolphin terminal may be stored 
indefinitely in the Mobile Base without damage to the terminal, the battery pack, or the Mobile Base.

To charge a Dolphin terminal, complete these steps:

1. Insert a battery pack into the Dolphin terminal.

2. Slide the terminal, imager window up and the LCD visible, into the terminal well of the Mobile Base until it stops. 

3. When the Dolphin terminal is properly seated, the DOCK LED on the Mobile Base illuminates solid green. The terminal 
begins charging automatically.
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Installing the Dolphin Mobile Base

To install the Dolphin Mobile Base, you need to mount it securely to an appropriate location and supply it with power.

Mounting the Mobile Base
The adjustable mounting bracket holds the terminal securely in place and gives the user a variety of options for mounting the 
Mobile Base. When selecting a location, keep in mind that the power supply and serial connectors point straight out the bottom 
panel.

Back Panel and Brackets 

Complete these steps:

1. Loosen the turnscrew.

2. Insert the ball joint of the mounting bracket to the back of the bracket.

3. Insert the ball joint on the back of the Mobile Base into the other side of the bracket.

4. Tighten the turnscrew to secure both ball joints.

5. Secure the mounting bracket to the appropriate location.

Back Panel

Latch

The latch sits on top of the spring arm assembly and holds the back of the terminal securely in place. The graphic above 
displays the mounting of a Dolphin 7900 terminal. There is another Dolphin Mobile Base that contains a special latch to 
accommodate the pistol-grip handle on the Dolphin 7900.

Turnscrew

Power supply and RS-232 
connectors (not in view)

Mounting Bracket

Locking tabs

Ball Joint

Bracket

Latch

Spring Arm Assembly

Ball Joint
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Locking Tabs

When positioned as shown in the above graphic, the locking tabs secure the spring arm assembly, latch, and terminal 
in place. When seating a terminal, turn both arms up to allow the spring arm to move as necessary while the terminal 
is being inserted. After the terminal is seated, turn both arms toward the center to lock them.

The both locking tabs must be pointing up to insert or remove a terminal in the Mobile Base.

Spring Arm Assembly

The spring arm assembly is the column that connects the latch to the back of the Mobile Base.

Ball Joints

There are two ball joints: one on the back of the Mobile Base and one on the mounting bracket. Both ball joints are 
inserted into the bracket and secured to mount the Mobile Base.

Connectors

The power and RS-232 connectors are located on the bottom panel. For more information, see Bottom Panel on page 
14-3.

Bracket

The bracket contains the turnscrew and two slots. Ball joints are inserted into each slot and secured with the turnscrew.

Turnscrew

The turnscrew is located on the top of the bracket. Rotate the turnscrew to secure or loosen the ball joint slots.

Mounting Bracket

The mounting bracket is what you attach to the mounting surface. It is comprised of a ball joint and flat disk. The disk 
contains drill holes you use to secure the Mobile Base to the mounting surface.

Powering the Dolphin Mobile Base

Note: HHP recommends that you leave the Mobile Base connected to its power source at all times. 

The Mobile Base is powered via the power connector on the bottom panel; see Bottom Panel on page 14-3. Both the power and 
serial connectors are straight out, not at an angle.

The Mobile Base must be powered by a 12 to 48 volt DC source. 
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Setting Up the Mobile Base for Communications 

The Mobile Base RS-232 interface allows the Dolphin terminal to communicate to a personal computer, modem, or any standard 
RS-232 device using a standard serial cable and communications software.

Connecting the Cables
Connect the Mobile Base to the host computer or other device by plugging an RS-232 serial cable into the RS-232 
Communications Port on the bottom of the Mobile Base. Plug the other end of the RS-232 serial cable into the correct port on 
the host RS-232 device. 

The wiring of your cable depends on whether the other device is set up as a Data Communications Equipment (DCE) or Data 
Terminal Equipment (DTE) device. 

The Mobile Base Communication Port is configured as a DCE device. To communicate with a DTE device such as a computer, 
use a standard (or straight-through) RS-232 cable. To communicate with a DCE device, use either a null modem adapter in line 
with a standard RS-232 cable, or a null-modem serial cable. 

RS-232 Pin Configuration 

Refer to this table if you want to make your own cables. To do so, you must determine if your host RS-232 device is 

•           9-pin or 25-pin and 
•           configured as a DCE or DTE device.

Mobile Base /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT DB25 
(DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5

8   /   (CTS) 8 5 4
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Mobile Base Serial Connector
The following diagram displays the pin diagram of the serial connector of the bottom panel of the Mobile Base. 

Note: Signals referenced are for a DTE device.

The Mobile Base connector is straight to the printed circuit board (PCB). The ninth pin sends 500mA at 5V power out. This can 
power a peripheral device, such as a mobile printer, as long as that peripheral device can accept 500mA at 5V.

Pin # Description

1 Internal Jumper to Pin 6
2 TXD
3 RXD
4 DSR
5 GND
6 DTR
7 CTS
8 RTS
9 5 VOLT OUT
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Configuring the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

4. Tap Options.

5. Under When cradled, select Enable PC sync using this connection, and select 115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

6. Tap OK.

7. Place the Dolphin in the Mobile Base. The Dolphin attempts to start an ActiveSync connection with the desktop computer 
automatically.
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15
Dolphin 7900 ChargeBase

Overview

The Dolphin ChargeBase is a four-slot charging cradle that can power four Dolphin terminals, and charge their main batteries in 
less than four hours.   

Charging

The Dolphin ChargeBase completes a full charge of the main battery pack in less than four hours. The ChargeBase also provides 
power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and 
switches to a trickle charge to maintain the full charge. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended for Li-Ion 
batteries. The process monitors changes in temperature, current, and voltage. 

Convenient Storage 

Intelligent battery charging makes the Dolphin ChargeBase a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity

The ChargeBase can hold up to four Dolphin 7900 terminals. Each charging slot charges each terminal independently of the 
other slots.

Use only Dolphin 7900 series peripherals, power cables, and power adapters. Use of peripherals, cables, or power 
adapters not sold/manufactured by HHP will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by HHP. The use of any battery pack not sold/manufactured by HHP in a 
Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or battery.

!

!
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Dolphin ChargeBase Parts and Functions

Front Panel 

Terminal Wells

The ChargeBase contains four terminals wells. Each well 

•         Holds and charges the main battery pack of one Dolphin terminal. 
•         Contains the companion to the industrial-grade, 17-pin connector on the bottom panel of Dolphin terminals.
•         Has two LEDs on the front: the Dock LED and the Charge LED.

Dock LED

Each terminal well displays a Dock LED on the front that lights solid green when a terminal is properly seated, which 
means that the terminal and the base are connected.

Charge LEDs

Each terminal well displays a Charge LED on the front that lights green to indicate charging. For details, see Charging 
Terminals in the ChargeBase on page 15-5.

Back Panel

Power Supply Connector

This connector receives input from the power adapter. Plug the power connector cable from the power adapter into this 
connector. 

Note: There is no ON/OFF switch on the back panel of the ChargeBase. The power switch is on the power adapter.

Charge LEDDock LED

Terminal Wells

Power Supply Connector
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Power Supply
The ChargeBase includes a power supply that contains a power adapter to ensure the proper voltage. The power adapter is 
plugged into standard AC/DC outlets.

Supplying Power to the ChargeBase

Using a non-HHP power adapter voids your warranty and could result in serious damage to the circuitry of the Dolphin 
ChargeBase.

1. Be sure the power switch on the power adapter is in the OFF position. 

2. Plug the power cord into the power adapter.

3. Plug the power connector cable into the power connector on the back panel of the ChargeBase.

4. Plug the power cord into a standard wall outlet.

5. On the power adapter, turn the power switch to the ON position. The LEDs illuminate as the ChargeBase powers up.

6. The ChargeBase is ready to begin charging terminals.

Power Cord

ON/OFF
Switch

ON Position

Power Adapter

Power
Connector
Cable

!
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Inserting and Removing Terminals 

Inserting

1. Hold the terminal with the bottom panel perpendicular to the base. 

2. Slide the terminal into the well until the Dock LED lights solid green. 

3. Charging begins immediately.

Removing

To remove a terminal, grasp it firmly in your hand and lift it up and out of the terminal well. The LEDs for the terminal well turns off.
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Charging Terminals in the ChargeBase

The Dolphin ChargeBase charges the main battery of each terminal in less than four hours. The ChargeBase uses the intelligent 
battery charging system incorporated into all Dolphin terminals that prevents overcharging. This means that Dolphin terminals 
may be stored in the ChargeBase indefinitely without damage to the terminals, battery packs, or the ChargeBase.

1. Power the ChargeBase; see Supplying Power to the ChargeBase on page 15-3.

2. Insert a terminal into a terminal well; see Inserting and Removing Terminals on page 15-4.

3. The Charge LED lights green to indicate that the terminal is powered and charging.
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Mounting the ChargeBase

The Dolphin ChargeBase should be placed on a dry, stable surface. To easily adapt the ChargeBase to your environment, it can 
be mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall. 

When choosing a location, always bear in mind that 

•           The mounting location must allow users easy access to the power connector.
•           The ChargeBase should be oriented so that users can easily read the labels.

Bottom Panel
The bottom panel of the Dolphin 7900 ChargeBase offers two mounting options: insert a DIN Rail in the available slot for desk 
mounting or secure two mounting brackets with the available screw slots.

Using the DIN Rail
All Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting. 

1. Slide the DIN Rail into the DIN Rail slot on the bottom panel. 

DIN Rail Slot

Screw Slots
Rubber Feet
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2. Turn the ChargeBase and DIN Rail right side up.

3. Secure the DIN Rail to a stable, flat horizontal surface. 
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Using the Mounting Brackets
A wall mount kit can be purchased separately. It contains two mounting brackets to secure both ends of the ChargeBase.

Use the screws and the mounting brackets to mount the ChargeBase to a wall or other vertical surface. Each mounting bracket 
contains an open slot in the back to accommodate the connector cables.

The bottom panel of the ChargeBase contains rubber feet that hold it steady on a flat surface. Those rubber feet need to 
be removed prior to applying the mounting brackets to the bottom panel. Pliers are recommended.

1. Secure the screws into the four screw slots on the bottom panel. Insert the heads into the round end and slide towards the 
narrow end until the screw is secure.

2. Attach the bottom panel to the two mounting brackets.

!

Screws in slots

Nuts and BoltsOpen Slot for Connector Cables Mounting Brackets
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3. Using the nuts and bolts, secure the mounting brackets to the bottom panel.

4. Secure the mounting brackets to an appropriate horizontal surface.
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16
Dolphin 7900 QuadCharger

Overview

The Dolphin QuadCharger is a four-slot charging station that can charge a Li-ion battery in less than four hours. The fourth slot 
features a battery analyzer that completely resets and re-calibrates a battery and displays its resulting capacity.

Compatibility

The QuadCharger is compatible with the Li-ion batteries that power the Dolphin 7900 series of mobile computing devices.

Charging Process

Each charging slot works independently of the other three. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended for Li-Ion 
batteries. The process monitors changes in temperature, current, and voltage. The charger also resets and calibrates battery 
pack data to accurately show battery status on the Dolphin display.

Use only Dolphin 7900 series peripherals, power cables, and power adapters. Use of peripherals, cables, or power 
adapters not sold/manufactured by HHP will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by HHP. The use of any battery pack not sold/manufactured by HHP in a 
Dolphin terminal will void your warranty and may result in damage to the Dolphin terminal or battery.

Dolphin QuadCharger Parts and Functions

Front Panel 

Charging Slots

The QuadCharger contains four charging slots. Each slot holds one battery. When a battery is placed in a slot, it 
immediately begins charging.   

Charge/Analyze Slot

This is the fourth slot and the only one that can be used to analyze a battery. When a battery is placed in this slot, it 
begins charging just as it does in the other three slots. However, if you press the ANALYZE button, it runs the battery 
in this slot through the complete Analyze cycle. For more information, see Using the Battery Analyzer on page 16-4.

!

!

O

SLOT 4BATTERYCAPACITY

100%

0%
ANALYZE

CHARGE/ANALYZE

1

2

3

4

Charging Slots

Status LEDs

Charge/

Battery Capacity Indicator LEDs

Analyze Button
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Battery Capacity Indicator LEDs

These LEDs give a readout of the remaining battery capacity after it has run through a complete analyze cycle. For more 
information, see Battery Capacity Indicator LEDs on page 16-2.

Analyze Button

Press this button to start a battery analyze cycle. For more information, see Using the Battery Analyzer on page 16-4.

Status LEDs

A status LED is located above each of the four battery slots. The color of the LED indicates the charge status of the 
batteries in its slot. 

Rear Panel

Power Switch

Toggle the power switch to turn the QuadCharger on and off. 

Power Supply Connector

Use this connector to attach the power supply to the QuadCharger. The universal power supply accepts input voltages 
between 90-265 volts.

Status LED color This color indicates that the battery in the slot…

Green Has completed its charge cycle and is ready for use.

Orange Is being charged at a maximum charge rate.

Red Encountered an error during the most recent charge cycle.

1234

Swc

OCHARGE/ANALYZE

0%
ALYZE

LOT 4
TTERY
PACITY

0%

Power Supply ConnectorPower SwitchStatus LED
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Supplying Power to the QuadCharger

The QuadCharger must be connected to a power source via the HHP power adapter cable so that voltage is adjusted 
appropriately.

1. Locate the AC power adapter cable and plug it into the power source. 

2. Connect the power cable to the power adapter.

3. Connect the power cable to the supply connector on the back of the QuadCharger. 

4. Press the power switch to the ON position. 
The power LED illuminates green, and the charger performs a self-diagnostic test that lasts approximately five seconds.

Inserting and Removing Battery Packs 

Inserting

To insert a battery pack, place the end of the battery without the locking tab into the bottom of the charging pocket and snap the 
battery into place with a hinging motion. The Status LED for that particular slot illuminates orange when the battery has been 
properly inserted.

Removing

To remove a battery pack, push the locking tab down and pull the battery out from the charging slot with a hinging motion.

Storing Batteries

Recommendations

To maintain top performance from batteries, follow these storage guidelines:

•           Avoid storing batteries outside of the specified temperature range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
•           For prolonged storage, do not keep batteries stored in a charger that is connected to a power source. 

Charging Batteries in the QuadCharger

For best results, battery packs should be at room temperature before recharging them; temperature has a marked effect on 
charging. The recommended temperature range is 50° to 95° F (10°  to 35°  C). 

Complete these steps:

1. Set up the QuadCharger.

2. Supply the QuadCharger with power and turn the power switch on.

3. Insert batteries into the appropriate slots. The Status LED for each slot turns orange to indicate that the battery has begun a 
charge cycle.

4. When the Status LED turns green, the battery in the slot has completed charging.
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Using the Battery Analyzer 

Location

The battery analyzer is located in the fourth slot of the ChargeBase. Only batteries in this slot can be analyzed.

Analyze Cycle

The Analyze cycle is initiated when a battery is placed in the Charge/Analyze slot and the ANALYZE button 
is pressed. In an Analyze cycle, batteries are completely discharged, then recharged to capacity, as well as 
completely reset and re-calibrated. 

The length of time it takes for a battery to complete the Analyze cycle varies depends on initial state of the 
battery’s charge. Minimum time is 8 hours, maximum time is 12 hours.

Battery Capacity Indicator LEDs

The Battery Capacity Indicator LEDs are located along the right side of the Charge/Analyze slot. These LEDs 
display the capacity of the battery at the end of the Analyze cycle. Battery capacity is displayed as a 
percentage of measured capacity/rated capacity. Each LED equates to 10% battery capacity.   

Purpose

Using the Charge/Analyze slot helps you monitor the charge capacity of Li-ion batteries over time. The LEDs 
in this slot provides a readout of the battery’s capacity after a complete discharge and full charge. They tell 
you the maximum charge level the battery can hold. 

Status LED

The Charge/Analyze slot also contains a standard status LED in the upper, left corner of the slot. When this slot is used for regular 
charging, this LED operates in the usual manner; see Status LEDs on page 16-2.

When this slot is being used to analyze a battery, the status LED functions as follows:

To Analyze a Battery

Complete these steps:

1. Insert the battery into the Charge/Analyze slot (the fourth).

2. Press the ANALYZE button. The Status LED flashes orange to indicate that the analyzing cycle has begun.

3. Upon completion of the Analyze cycle, the Status LED lights solid green, and the Battery Capacity Indicator LEDs display the 
battery’s capacity.

The Dolphin QuadCharger is accumulating battery pack information during the entire Analyze cycle. Do NOT remove the 
battery until the cycle has been completed. 

Status LED color Indicates that the battery in the slot…

Solid Green Has completed the Analyze cycle. 

Flashing Orange Is being analyzed. 

Solid Red Encountered an error during the Analyze cycle.

!
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Mounting the QuadCharger

The Dolphin QuadCharger should be on a dry, stable surface. To easily adapt the QuadCharger to your environment, it can be 
mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall. 

When choosing a location, always bear in mind that 

•           the mounting location must allow users easy access to power switch and power connector.
•           the QuadCharger should be oriented so that users can easily insert and remove battery packs and read the labels, especially 

for the Battery Analyzer.

Using the DIN Rail
All Dolphin charging/communication cradles have a DIN Rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting. 

To mount the QuadCharger, you slide the DIN Rail into the slot on the bottom panel. Then, using the appropriate nuts and bolts, 
secure the DIN rail to the desk or wall.    

Desk Mounting

The following graphic displays how to mount the QuadCharger to a desk:    
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Wall Mounting

The following graphic displays how mount a QuadCharger to a wall: 

Troubleshooting

If you encounter problems with your Dolphin QuadCharger, refer to chart below for possible solutions. If problems persist, please 
contact HHP Technical Support. 

Problem Issue

The Status LED does not come on when I 
insert a battery pack into the Dolphin 
QuadCharger

Check the power connections on the Dolphin QuadCharger; make sure 
the POWER switch is ON and the battery pack is properly seated.

The Status LED lights red during charging. Try to charge the battery in one of the other charging slots. If the red 
Status LED comes on again, then the problem is associated with the 
battery pack. If the red status stays with the charging slot, the problem is 
associated with the charging circuity.

The Status LED lights red and stays on 
without a battery in the charging slot.

An error occurred during the self-diagnostic test for that particular 
charging pocket. Call HHP Product Service and request an RMA. 

For additional warranty and return information, see Warranty, Service, 
and Support on page 17-1.
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17
Warranty, Service, and Support

Limited Warranty

Hand Held Products, Inc., d/b/a HHP (“HHP“) warrants its products to be free from defects in materials and workmanship and to 
conform to HHP’s published specifications applicable to the products purchased at the time of shipment. This warranty does not 
cover any HHP product which is (i) improperly installed or used; (ii) damaged by accident or negligence, including failure to follow 
the proper maintenance, service, and cleaning schedule; or (iii) damaged as a result of (A) modification or alteration by the 
purchaser or other party, (B) excessive voltage or current supplied to or drawn from the interface connections, (C) static electricity 
or electro-static discharge, (D) operation under conditions beyond the specified operating parameters, or (E) repair or service of 
the product by anyone other than HHP or its authorized representatives.

This warranty shall extend from the time of shipment for the duration published by HHP for the product at the time of purchase 
(“Warranty Period”). Any defective product must be returned (at purchaser’s expense) during the Warranty Period to HHP’s 
factory or authorized service center for inspection. No product will be accepted by HHP without a Return Materials Authorization, 
which may be obtained by contacting HHP. In the event that the product is returned to HHP or its authorized service center within 
the Warranty Period and HHP determines to its satisfaction that the product is defective due to defects in materials or 
workmanship, HHP, at its sole option, will either repair or replace the product without charge, except for return shipping to HHP.

EXCEPT AS MAY BE OTHERWISE PROVIDED BY APPLICABLE LAW, THE FOREGOING WARRANTY IS IN LIEU OF ALL 
OTHER COVENANTS OR WARRANTIES, EITHER EXPRESSED OR IMPLIED, ORAL OR WRITTEN, INCLUDING, WITHOUT 
LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

HHP’S RESPONSIBILITY AND PURCHASER’S EXCLUSIVE REMEDY UNDER THIS WARRANTY IS LIMITED TO THE 
REPAIR OR REPLACEMENT OF THE DEFECTIVE PRODUCT. IN NO EVENT SHALL HHP BE LIABLE FOR INDIRECT, 
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, AND, IN NO EVENT, SHALL ANY LIABILITY OF HHP ARISING IN 
CONNECTION WITH ANY PRODUCT SOLD HEREUNDER (WHETHER SUCH LIABILITY ARISES FROM A CLAIM BASED 
ON CONTRACT, WARRANTY, TORT, OR OTHERWISE) EXCEED THE ACTUAL AMOUNT PAID TO HHP FOR THE 
PRODUCT. THESE LIMITATIONS ON LIABILITY SHALL REMAIN IN FULL FORCE AND EFFECT EVEN WHEN HHP MAY 
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH INJURIES, LOSSES, OR DAMAGES. SOME STATES, PROVINCES, 
OR COUNTRIES DO NOT ALLOW THE EXCLUSION OR LIMITATIONS OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, 
SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

All provisions of this Limited Warranty are separate and severable, which means that if any provision is held invalid and 
unenforceable, such determination shall not affect the validity of enforceability of the other provisions hereof.

The limited duration of the warranty for the Dolphin 7900 terminal is as described below:

•           Terminals with an integrated imager are covered by a two-year limited warranty.   
•           Touch screens are covered by a one-year limited warranty.
•           The limited duration of the warranty for the Dolphin HomeBase, Mobile Base, Mobile Charger, and QuadCharger is one year. 
•           The limited duration of the warranty for batteries is one year. Use of any battery not sold/manufactured by HHP may damage 

the terminal and/or the battery and will void the warranty. Batteries returned to HHP in a reduced state may or may not be 
replaced under this warranty. Battery life will be greatly increased when following the battery instructions in this user’s guide.

•           Use of any peripheral with the Dolphin terminal not manufactured/sold by HHP will void the warranty. This includes but is not 
limited to: cables, power supplies, cradles, and docking stations. 

•           Use only power adapters approved for use by HHP. Failure to do so may result in improper operation or damage to the unit 
and will void the warranty.

Hand Held Products, Inc. extends these warranties only to the first end-users of the products. These warranties are non-
transferable.

How to Extend Your Warranty
HHP offers a variety of service plans on our hardware products. These agreements offer continued coverage for your equipment 
after the initial warranty expires. For more information, contact your HHP sales representative, customer account representative, 
the Product Service Marketing Manager, or your Authorized Reseller. 
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Return Information

Should your unit or any of the peripherals prove to be defective within the stated warranty period from the date of purchase, return 
the product, as described in the Repair Maintenance Authorization (RMA) procedures below, and we will, at our option, repair or 
replace the product, to whatever extent HHP deems necessary to restore the product to proper operating condition, without any 
charge to you.

You must obtain an RMA number to receive service from any of HHP’s repair facilities. Failure to obtain an RMA number before 
shipping your product to this repair facility can delay the processing of your repair request. Please contact the Product Service 
facility (numbers listed below) nearest you to receive an RMA number. 

If you purchased the product from an Authorized HHP Reseller, contact the Reseller with the unit's serial number. Your Reseller 
will contact HHP, on your behalf, to arrange for the unit to be serviced.

Calling for an RMA Number
If you purchased the product directly from HHP, or have been instructed by your Reseller to contact HHP directly, call the Product 
Service Department in your area to request an RMA number. 

You can also access product service and repair online at: www.hhp.com/hhp/service/contactservice.tpl.

Requirements

When calling for service at any of our repair facilities, please be prepared to give the following information:

•           Product type and serial number 
•           Brief description of problem 
•           Dated proof-of-purchase

If your equipment is still covered under the initial end-user's product warranty, please notify the Product Services Representative 
when you call.

Service and Repair Locations.

Shipping
Please make note of the RMA number (if required) and the product's serial number before shipping. 

If you must return your unit, place the product in its original packaging with a copy of your original invoice (this helps avoid 
possible service delays) and ship the product prepaid to the appropriate address below. For your protection, we recommend you 
insure any equipment being sent to HHP.

Write the RMA number on the mailing label under the address!

Repair
After repair or replacement of the equipment, HHP will ship the product, at our cost, to your location. Non-warranty repairs will 
be returned, at the customer's expense, unless otherwise requested. Units currently under a service agreement will be shipped 
per the service agreement.

North America/Canada

HHP Corporate Offices
Telephone: (800) 782-4263, option 3
Fax: (704) 566-6015
E-mail: ProductService@hhp.com

Latin America

HHP Latin America
Telephone:   +1 239-263-7600
Fax:   +1 239-263-9689
E-mail: LASupport@hhp.com

Asia Pacific

HHP Asia/Pacific
Telephone:   +852-2511-3050 
Fax:   +852-2511-3557
E-mail: chuie@hhp.com

Europe, Middle East, and Africa 
(EMEA)

HHP Europe
Telephone:+ 31 (0) 40 29 01 633
Fax: + 31 (0) 40 2901631
E-mail: EuroService@hhp.com

Brazil

HHP Brazil
Telephone: +55 (21) 2494-7060
Fax: +55 (21) 2494-5033
E-mail: suporte@hhp.com.br

Japan

HHP Japan
Telephone: +813 5842 6325
Fax: +813 5842 6335 
E-mail: KobayashiT@hhp.com

http://www.hhp.com/hhp/service/contactservice.tpl
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Technical Assistance

If you have a question or problem with your unit, you can obtain technical assistance from HHP’s Application Support department.

North America/Canada:

Telephone: (800) 782-4263, Option 4 (8 a.m. to 6 p.m. EST) 
Fax number: (315) 685-4960 
E-mail: support@HHP.com

Europe, Middle East, and Africa:

Telephone  
European Ofc: +31 (0) 40 29 01 600 
U.K. Ofc: +44 1925 240055 
E-mail: euro_support@HHP.com

Asia:

Telephone: +81-3-5770-6312 
E-mail: asia_support@HHP.com

Latin America:

Telephone: (239) 263-7600 
E-mail: la_support@HHP.com

Assistance Online
You can also access technical assistance online at: www.hhp.com/hhp/service/contacttech.tpl.

http://www.hhp.com/hhp/service/contacttech.tpl
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