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Bluetooth wireless printing with the 
hp deskjet 450 mobile printer
The BluetoothTM feature allows you to print without a cable connection 
between the printer and a Bluetooth-enabled device.

printing requirements

printer requirements

You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the AnycomTM 
CF-2001 Bluetooth card. Visit www.anycom.com/dj450 for more 
information.

device requirements

Most wireless devices require a Bluetooth CompactFlash card to establish a 
Bluetooth wireless connection with the printer. For specific device printing 
requirements, select the device you are using from the printing instructions 
section below.

printing instructions
For Bluetooth wireless printing instructions, select the device you are using:

• notebook and desktop printing
• Pocket PC printing
• Palm OS printing
• mobile phone printing
• digital camera printing

updates
Because Bluetooth wireless communication is an emerging technology, the 
information in this document is subject to change.

To provide the most up-to-date information possible, this document will be 
revised and posted on HP’s website (www.hp.com/support/dj450) as 
needed.

http://www.hp.com/support/dj450
http://www.anycom.com/dj450
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notebook and desktop printing
The printing instructions in this section apply to:

• notebooks using a 3Com® Wireless Bluetooth PC card
• notebooks and desktops using a 3Com Wireless Bluetooth USB adapter.

If you are using a Bluetooth wireless PC card made by another manufacturer, 
consult the documentation that came with the PC card or contact the 
manufacturer for printing instructions.

printing requirements
You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the Anycom CF-2001 
Bluetooth card. Visit www.anycom.com/dj450 for more information.

Before you can print, your notebook or desktop will need a 3Com Wireless 
Bluetooth PC card or a 3Com Wireless Bluetooth USB adapter. Visit 3Com’s 
website at http://www.3com.com or the hp business store at 
http://www.bstore.hp.com.

printing instructions
Follow these steps to print using a Bluetooth wireless connection:

1. installing a 3Com Wireless Bluetooth PC card, or a 3Com Wireless 
Bluetooth USB adapter

2. configuring the printer

3. printing a file

http://www.3com.com
http://www.bstore.hp.com
http://www.anycom.com/dj450
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installing a 3Com Wireless Bluetooth PC card, or a 3Com Wireless Bluetooth 
USB adapter

To install a 3Com Wireless Bluetooth PC card in a notebook, or a 3Com 
Wireless Bluetooth USB adapter in a notebook or desktop, consult the 
documentation that came with the product.

configuring the printer

1. Click Start > Programs > 3Com Mobile > Bluetooth Connection Manager.
The Bluetooth Connection Manager opens.

2. Go to Tools > COM Ports…

The Bluetooth COM Ports dialog box appears.

3. Note the COM port number of the 3Com Bluetooth Serial Client port. For 
instance, in the above example, the 3Com Bluetooth Serial Client port is 
COM4.

4. Click Close to close the Bluetooth COM Ports dialog box.

5. Make sure you have installed the printer driver. Then click
Start > Settings > Printers.

6. Right-click the hp deskjet 450 printer icon and select Properties.

7. Click the Ports tab.

8. Select the COM port used for Bluetooth wireless connection, as identified 
in step 3.

9. Click Apply, and then click OK.
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printing a file

1. Open the file that you wish to print.

2. Select File > Print.
The Print dialog box appears.

3. Click Print.
The Select Remote Device dialog box appears.

4. Select the printer.
The printer is identified by its Bluetooth device name (see page 43).

To always use this specific printer, select Always Use for this Connection.

5. Click the Connect button.
When the notebook or desktop establishes a Bluetooth wireless 
connection with the printer, the Bluetooth LED flashes.

After the computer has sent the file to the printer, the computer 
disconnects from the printer and the Bluetooth LED on the CompactFlash 
card stops flashing.



5

Pocket PC printing
The printing instructions in this section apply to iPaq Pocket PCs with built-in 
Bluetooth and Jornada Pocket PCs with a Bluetooth CompactFlash card.

With HP Mobile Printing for Pocket PC, you can print e-mail, Pocket Word, 
RTF, TXT, calendar, contacts, tasks, and images (BMP, JPG, PNG). Download 
HP Mobile Printing for Pocket PC software and documentation from 
www.hp.com/go/pocketpcprint, and then follow the instructions below to 
print.

If Westtek® ClearVueTM Suite is loaded on your Pocket PC, then you also can 
view and print local files with HP Mobile Printing for Pocket PC, such as 
desktop PowerPoint®, Word, Excel, and PDF files. Visit www.westtek.com for 
more information.

printing instructions
Follow these instructions when using an iPaq or a Jornada:

• iPaq printing
• hp jornada printing

http://www.westtek.com
http://www.hp.com/go/pocketpcprint
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iPaq printing
iPaqs with built-in Bluetooth support Bluetooth wireless printing.

printing requirements

You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the Anycom CF-2001 
Bluetooth card. Visit www.anycom.com/dj450 for more information.

printing instructions

To print using an iPaq:

1. Tap the Bluetooth status indicator.

Bluetooth status indicator

http://www.anycom.com/dj450
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2. On the pop-up menu, select Turn radio ON to turn on the Bluetooth radio.

Bluetooth radio is ON.

3. Tap Start > hp mobile printing.

4. Follow the HP Mobile Printing for Pocket PC instructions that you 
downloaded from www.hp.com/go/pocketpcprint.

http://www.hp.com/go/pocketpcprint
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hp jornada printing
Both the hp jornada 500 series and hp jornada 700 series support Bluetooth 
wireless printing.

hp jornada 500 series hp jornada 700 series

printing requirements

You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the Anycom CF-2001 
Bluetooth card. Visit www.anycom.com/dj450 for more information.

In addition, the Jornada will need:

Device What you need

hp jornada 
700 series

A Socket Bluetooth CompactFlash card and software. 
Visit the Socket Communications website at 
www.socketcom.com for more information.

hp jornada 
500 series

An Anycom CF-2001 Bluetooth card and software. Visit 
www.anycom.com/dj450 for more information.
—or—
A Socket Bluetooth CompactFlash card and software. 
Visit the Socket Communications website at 
www.socketcom.com for more information.

hp jornada 
500 and 700 
series

(Recommended) HP Mobile Printing for Pocket PC 
installed on your Jornada. 
Visit www.hp.com/go/pocketpcprint to download the 
software and documentation.

http://www.socketcom.com
http://www.anycom.com/dj450
http://www.socketcom.com
http://www.hp.com/go/pocketpcprint
http://www.anycom.com/dj450
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printing instructions

hp jornada 500 series

Follow these instructions when using the hp jornada 500 series:

1. installing an Anycom CF-2001 Bluetooth card
—or—
installing a Socket Bluetooth CompactFlash card

2. discovering the printer (Anycom CF-2001 Bluetooth card)
—or—
discovering the printer (Socket Bluetooth CompactFlash card)

3. printing a file using the hp jornada 500 series

hp jornada 700 series

Follow these instructions when using the hp jornada 700 series:

1. installing a Socket Bluetooth CompactFlash card

2. installing applications for printing

3. discovering the printer (Socket Bluetooth CompactFlash card)

4. printing a file using the hp jornada 700 series
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hp jornada 500 series

installing an Anycom CF-2001 Bluetooth card

To install the card:

1. Place the Jornada in its cradle.

2. Insert the card’s software CD into the computer’s CD-ROM drive.

3. Follow the onscreen instructions to install the software.

4. After the software has been installed, remove the Jornada from its cradle.

5. Press the Reset button with the stylus. The Reset button is located on the 
back of the Jornada.

6. Wait for the Jornada to reboot, and then press the Reset button again.

Caution! Failure to reset the hp jornada 500 series twice after installing 
an Anycom CF-2001 Bluetooth card prevents the Jornada from printing 
correctly over a Bluetooth connection.

After reset, the following message appears:

7. Insert the Bluetooth card into the expansion slot of the Jornada.

hp jornada 500 series expansion slot
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installing a Socket Bluetooth CompactFlash card

To install the card:

1. Place the Jornada in its cradle.

2. Insert the card’s software CD into the computer’s CD-ROM drive.

3. Follow the onscreen instructions to install the software.

4. After the software has been installed, remove the Jornada from its cradle.

5. Press the Reset button once with the stylus. The Reset button is located on 
the back of the Jornada.

6. After reset, insert the Bluetooth card into the expansion slot or port of the 
Jornada.

hp jornada 500 series expansion slot

hp jornada 700 series expansion port hp jornada 700 series expansion 
slot with PC card adapter
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discovering the printer (Anycom CF-2001 Bluetooth card)

Before the Jornada can print, it must discover the printer. Once the printer is 
discovered, it does not need to be discovered again unless the Jornada is 
reset or the printer is changed.

1. Tap Start > Programs.

2. Tap the BlueCard Wizard icon.

3. Select Serial Port Connection and tap Next.
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4. Tap the <N/A> port that is not in use (in this example the COM6 port), 
and then tap Next.

5. Tap OK. The device discovery starts automatically.

The Jornada searches for any Bluetooth-enabled devices within 
range. It displays the Bluetooth device names and the Service 
Names.
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6. If you need to update the list of devices searched, tap Search Again.

7. Select a printer from the list and tap Next.
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8. A confirmation message appears, indicating success or failure. Tap 
Finish to return to the main wizard start screen, and then tap Exit to close 
the program.

9. Use COM6 (for this example) when sending print jobs.
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discovering the printer (Socket Bluetooth CompactFlash card)

1. Tap the Bluetooth icon at the bottom of the screen.

Bluetooth icon

2. Tap Advanced Features > Bluetooth Devices.

3. For the hp jornada 700 series, open the Bluetooth Devices folder.
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4. Do one of the following to launch the Bluetooth Device Discovery wizard:
• Tap the eyeballs icon.

—or—
• Tap Tools > Device Discovery.

5. Tap Next.

6. Select Any Bluetooth Device and tap Next.
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7. Tap the check box next to the printer’s Bluetooth device name, and then 
tap Next.

8. Tap Finish.
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9. Tap Tools > My Favorite.

10. Tap the My Favorite Device drop-down arrow to view a list of printers.

11. Select the printer and tap OK.
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printing a file using the hp jornada 500 series

applications for printing

You need to install a printing application before you can print. HP Mobile 
Printing for Pocket PC is the recommended application. Download the 
software and documentation from www.hp.com/go/pocketpcprint.

For other applications, refer to the software’s documentation for details.

finding the Bluetooth COM port

When you install a Bluetooth card in a Jornada, the Jornada assigns it to one 
of the available COM ports. Some printing applications may require you to 
know the COM port for the Bluetooth card. To find the Bluetooth COM port, 
consult the documentation that came with the card.

http://www.hp.com/go/pocketpcprint
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hp jornada 700 series

installing a Socket Bluetooth CompactFlash card

For instructions, see installing a Socket Bluetooth CompactFlash card on 
page 11.

installing applications for printing

You need to install a printing application before you can print. HP Mobile 
Printing for Pocket PC is the recommended application. Download the 
software and documentation from www.hp.com/go/pocketpcprint.

For other applications, refer to the software’s documentation for details.

discovering the printer

For discovery instructions, see discovering the printer (Socket Bluetooth 
CompactFlash card) on page 16.

http://www.hp.com/go/pocketpcprint
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printing a file using the hp jornada 700 series

To print using a Bluetooth wireless connection:

1. Open the file that you wish to print.

2. Tap File > Print.
The Print dialog box appears.

3. Select PCL Inkjet from the Printer menu.

4. Select COMx:Bluetooth from the Port menu.

5. Tap OK.

6. If you are prompted to enter a PIN code, enter the printer’s PIN code 
(see page 43) and tap OK.
The Jornada connects to the printer and the file prints.

The hp jornada 700 series does not support the Anycom CF-2001 
Bluetooth card. To print using a Bluetooth wireless connection, use a 
Socket Bluetooth CompactFlash card.
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Palm OS printing

devices supported

printing requirements
You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the Anycom CF-2001 
Bluetooth card. Visit www.anycom.com/dj450 for more information.

In addition, the Palm OS® PDA will need:

• A Bluetooth Secure Digital Input/Output (SDI/O) expansion card and 
software. Visit Palm’s website at www.palm.com for more information.

Device Communication

Palm III series Infrared (IR) only

Palm V, Vx IR only

Palm VII, VIIx IR only

Palm m100 series with Palm 
Bluetooth SDI/O card

IR and Bluetooth

Palm m500 series with Palm 
Bluetooth SDI/O card

IR and Bluetooth

Palm i700 series IR and Bluetooth

HandSpring Visor IR only

HandSpring Visor Deluxe IR only

HandSpring Visor Prism IR only

HandSpring Visor Platinum IR only

IBM WorkPad Companion IR only

IBM WorkPad C3 PC Companion IR only

Sony Clie Series IR only

http://www.palm.com
http://www.anycom.com/dj450
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• (Optional) BtPrintTM Pro. Find BtPrint Pro on the Starter CD that came with 
the printer, or visit the IS/Complete website at www.iscomplete.com. 
Also visit www.btprint.com.

• (Optional) Documents To Go®. Find Documents To Go on the CD that 
came with your Palm OS PDA, or visit the DataViz® website at 
www.dataviz.com.

printing instructions
Follow these instructions when using a Palm OS PDA:

1. install a Bluetooth SDI/O expansion card

2. print a document
• Print unformatted documents in the Date Book, Address, To Do List, 

and Memo Pad options using the send file method.
• Print formatted documents in the Date Book, Address, To Do List, 

Memo Pad, and Mail options using the (optional) BtPrint Pro.
• View and edit formatted Microsoft® Word and Excel documents using 

(optional) Documents To Go. Print the documents using DocToPrint, 
which is included with BtPrint Pro.

If your Palm OS PDA is not Bluetooth-enabled, or if you do not 
have a Bluetooth card, you can print using infrared (IR).

BtPrint Pro will install infrared printing for Palm OS 3.0, and 
Bluetooth and infrared printing for OS 4.0 or later.

http://www.iscomplete.com
http://www.btprint.com
http://www.dataviz.com
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install a Bluetooth SDI/O expansion card

To install a Bluetooth SDI/O card:

1. Verify that the Bluetooth SDI/O card software has been installed on your 
computer.

2. Place the Palm OS PDA in its cradle.

3. Verify that the HotSync® Manager is running on your computer.

4. Press the HotSync button on the base of the cradle.

The HotSync operation starts. A message appears on the PDA indicating 
that it is connecting to the computer.

A message appears on the PDA after the HotSync operation is complete.

5. Insert the SDI/O card into the expansion slot of the Palm OS PDA.

Warning:
You must install the software files before inserting the 
Bluetooth card in the Palm OS PDA. Otherwise, the card 
will not function properly.

To start the HotSync Manager, click Start > Programs > 
Palm Desktop > HotSync Manager.

If this is the first time you are performing a HotSync operation, a new 
user dialog box appears. Enter a user name and click OK.
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print a document
Print a document using one of the following methods:

• send file
• (optional) BtPrint Pro

send file
Sending is a Bluetooth wireless communication method that is included as 
part of Palm OS 4.0. The printed output is unformatted.

To send an item to print:

1. Tap the Home icon until the Main menu appears.

2. Tap one of the following options:
• Address
• Memo Pad
• Date Book
• To Do List
The screen for the selected program appears.

3. Select an item to print.

4. Tap the Menu icon.

5. Tap Send.
The Palm OS PDA searches for and then displays a list of available 
Bluetooth devices.

6. Tap the check box next to the printer’s Bluetooth device name, and then 
tap OK.

7. If you are prompted to enter a PIN code, enter the printer’s PIN code and 
tap OK.
The default PIN code is 0.

The Palm OS PDA connects to the printer and the file prints.
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(optional) BtPrint Pro
BtPrint Pro is a print utility for printing from your Palm OS PDA to the printer 
via the printer’s Bluetooth or infrared port. It enhances the formatting for 
documents printed from the Address, Memo Pad, To Do List, Date Book, and 
Mail options.

BtPrint Pro also includes the DocToPrint utility. You can view and edit 
formatted Microsoft Word and Excel documents using (optional) Documents 
To Go, and then use DocToPrint to print them.

installing

1. Insert the Starter CD that came with the printer into the CD-ROM drive.

2. Click the Additional Software button on the CD browser menu, and then 
select BtPrint Pro.

3. If you are redirected to a website, download the software from the 
website.
Otherwise, you will be directed to a folder on the CD. Select the 
appropriate language, open the folder, and then copy the files to your 
hard disk.

4. Install BtPrint Pro on your computer.

5. Verify that the Palm OS PDA cradle is attached to your computer, and 
then place the PDA in its cradle.

6. Verify that the HotSync Manager is running on your computer.

7. Press the HotSync button on the base of the cradle.

The HotSync operation starts. A message appears on the PDA indicating 
that it is connecting to the computer.

A message appears on the PDA after the HotSync operation is complete. 

To start the HotSync Manager, click Start > Programs > 
Palm Desktop > HotSync Manager.

If this is the first time you are performing a HotSync operation, a new 
user dialog box appears. Enter a user name and click OK.
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printing

1. Tap the Home icon until the All menu appears.

2. Tap the BtPrint Pro icon.
The BtPrint Pro screen appears.
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3. Tap the Advanced icon to switch between Infrared or Bluetooth.

4. Tap the BtDiscover icon. Device discovery starts automatically. The 
discovery results are shown. Select the printer that you wish to use.

5. Tap the icon of the BtPrint Pro application that you wish to use:
• Date Book
• Address
• To Do List
• Memo Pad
• Mail
The screen for the selected program appears.

6. Select the category or view for the program.

7. Tap the drop-down menu, and then tap BtPrint Pro. If you are printing the 
To Do List, tap Today, Tomorrow, or All to select the records to print.
The BtPrint Pro Setup screen appears.

8. Select the appropriate options:
• Copies: number of pages to be printed
• Paper Size: appropriate paper size

If the BtPrint Pro command does not appear in the menu, BtPrint Pro 
does not support the selected category or view.



30

9. Select one of the following print options: 
• If you have selected a default printer, tap OK and proceed to step 11. 

For more information on selecting a default printer, see (optional) 
choose default printer on page 30.

• To select a Bluetooth printer, tap Select Printer. The Palm OS PDA 
searches for Bluetooth devices. When the list of available devices is 
displayed, proceed to step 10.

• To cancel printing, tap Cancel to exit the printing function.

10. Tap the check box next to the printer’s Bluetooth device name, and then 
tap OK.

11. If you are prompted to enter a PIN code, enter the printer’s PIN code 
and tap OK.
The default PIN code is 0.

The Palm OS PDA connects to the printer and the file prints.

(optional) choose default printer
You can select a default printer to use for all your printing.

To select the hp deskjet 450 printer as the default printer:

1. Tap BtPrint Pro.

2. Tap BTDiscover.
The Palm OS PDA searches for Bluetooth-enabled printers within 30 feet 
(10 meters).

3. Tap Find More. 

4. Tap hp deskjet 450.

5. Tap OK.
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(optional) Documents To Go
Documents To Go enables you to view and edit Microsoft Word and Excel 
files with complete formatting, including color, bold, italic, underline, bullets, 
outlines, and tables. It is included on the Palm OS PDA installation CD in the 
Bonus Software section. Print the documents using DocToPrint, which is 
included with (optional) BtPrint Pro.

installing

Install Documents To Go from the CD that originally came with your Palm OS 
PDA, or visit the DataViz website at www.dataviz.com for more information.

To install BtPrint Pro, see (optional) BtPrint Pro.

printing

1. Tap the Home icon until the All menu appears.

2. Tap the BtPrint Pro icon.

3. Tap the DocToPrint icon.
The DocToPrint screen appears.

4. Tap the arrow next to Document Type to select one of the following 
options:
• All Types
• DocFile
• Sheet To Go
• Word To Go
The screen for the selected document type appears, displaying a list of 
applications that can be printed.

5. Select a file and tap Print.

6. Select one of the following options:
• If you have selected a default printer, tap OK and then proceed to 

step 8. For more information on selecting a default printer, see 
(optional) choose default printer on page 30.

• To select a Bluetooth printer, tap Select Printer. The Palm OS PDA 
searches for Bluetooth devices. When the list of available devices is 
displayed, proceed to step 8.

• To cancel printing, tap Cancel to exit the printing function.

http://www.dataviz.com
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7. Tap the printer’s Bluetooth device name to select it, and then tap OK.
The BtPrint Pro screen appears.

8. Select the appropriate print options and tap OK to print the document.
The Palm OS PDA connects to the printer and the file prints.
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mobile phone printing
If your mobile phone is equipped with Bluetooth or infrared technology, you 
can establish a wireless connection with the printer to send a print job.

printing requirements
You need to insert a Bluetooth CompactFlash card into the printer before you 
can establish a Bluetooth wireless connection with the printer to send a print 
job. The recommended card for use with the printer is the Anycom CF-2001 
Bluetooth card. Visit www.anycom.com/dj450 for more information.

printing instructions
1. Discover the printer.

2. Send an item on the phone to print.

Refer to your phone’s documentation to find out which items on the phone 
can be printed and how to print.

http://www.anycom.com/dj450
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digital camera printing
If your digital camera uses a Type I CompactFlash (CF) card, you can 
insert the card into the printer to print your photos.

Your camera must support DPOF (Digital Print Order Format) version 1 or 1.1 
in order to print directly from the CF card. Review your digital camera’s 
documentation to see if it supports DPOF files.

printing instructions
When you take pictures using your digital camera, they are stored as image 
files in the CF card.

1. Set DPOF for the images you wish to print. Refer to your digital camera’s 
documentation for details.

2. Remove the CF card from the digital camera and insert it into the CF 
card slot at the back of the printer.

3. Press the Resume button to print the DPOF images, or press the Cancel 
button if you decide not to print.

When you press the Resume button, the printer will process the images. This 
may take some time, about 60 seconds on average, and the printer will 
appear idle before it starts printing.

Your printer should be turned on before you insert the CF card. 
The Resume LED on the printer's control panel will blink if it 
detects DPOF images in the CF card.
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troubleshooting
This section covers Bluetooth wireless printing only. For other troubleshooting 
material, see the onscreen User’s Guide on the HP Deskjet 450 printer Starter 
CD.

Select the topic that best describes the problem you are having:

printer:
• Bluetooth card LED is flashing, is on, or is off
• printer cannot be discovered
• more than one printer is discovered
• printer is discovered but will not print

notebook:
• print to file error message appears
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Bluetooth card LED is flashing, is on, or is off

This table explains the status of the green LED on the Anycom CF-2001 
Bluetooth card:

LED of Anycom
CF-2001 Bluetooth 
card is…

This means What you should do

Flashing The printer could be busy 
receiving data over a 
Bluetooth wireless 
connection.
While the printer is busy, 
other devices may not be 
able to discover it.

Wait until the light 
stops flashing before 
trying to discover the 
printer.

On persistently The Anycom CF-2001 
Bluetooth card has 
encountered an error.

Remove the Bluetooth 
card, and then 
reinsert it. 
Alternatively, follow 
the steps on page 37.

Off There is no Bluetooth 
communication.

Establish Bluetooth 
communication with 
active devices.
See discovering the 
printer (Anycom CF-
2001 Bluetooth card) 
on page 12.

The printer may not be 
plugged in or turned on.

Ensure that the printer 
is plugged in and 
turned on.
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printer cannot be discovered

Ensure the following, and then try to discover the printer again:

• The printer is plugged in.
• The Bluetooth LED is not on persistently.

If the printer cannot be discovered, try moving the sending device closer to 
the printer.

If the Bluetooth LED is flashing, is on, or is off, see Bluetooth card LED is 
flashing, is on, or is off on page 36.

printer is discovered but will not print

Ensure the following:

• Paper is in the printer.
• The print cartridges are not empty.
• There is no paper jam in the printer.

See the onscreen User’s Guide on the HP Deskjet 450 Starter CD for more 
printer troubleshooting information.

If the printer will not print but no error appears, then ensure the following:

• The Bluetooth LED is not on persistently.
• The Bluetooth LED is not flashing.

If the Bluetooth LED is flashing, is on, or is off, see Bluetooth card LED is 
flashing, is on, or is off on page 36.

If the Bluetooth LED is on persistently, then follow these steps:

1. Press the Power button to turn off the printer.

2. Disconnect the power cord from the printer.

3. Reconnect the power cord to the printer.

4. Press the Power button to turn on the printer.

5. Try to print the document again.

If the printer will not print, then press and hold the Power button while tapping 
the Cancel (X) button 4 times to print a Configuration page. If the Bluetooth 
connectivity status indicates “not installed”, then contact HP Customer Care. 
See Customer Support in the HP Deskjet 450 Reference Guide, or see the 
onscreen User’s Guide on the Starter CD.
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more than one printer is discovered

If two or more printers are within range, the sending device will display 
multiple printer icons.

Each printer icon displays the printer’s Bluetooth device name (see page 43) 
or the model name appended by its serial number.

You can change the Bluetooth device name to a name that you can identify 
easily. See changing the printer’s Bluetooth device name on page 48.

To find the Bluetooth device name of a specific printer:

1. Press and hold the Power button while tapping the Cancel (X) button 4 
times to print a Configuration page.

2. Identify the Bluetooth device name as highlighted in the following 
example:
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print to file error message appears

1. Click Cancel on the Print to File error message, and then close the 
application.

2. Start the appropriate application and print a document.

If the problem persists, follow these steps to locate the COM port number:

1. Click Cancel in the Print to File error message, and then close the 
application.

2. Click Start > Programs > 3Com Mobile > Bluetooth Connection Manager.
The Bluetooth Connection Manager opens.

3. Click Tools > Com Port.
The Bluetooth COM Ports dialog box appears.

4. Note the COM port number of the 3Com Bluetooth Serial Client port.
In the above example, it is COM4.

5. Click Close.
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Follow these steps to select the appropriate printer and Bluetooth wireless 
port:

1. Click Start > Settings > Printers.

2. Right-click the hp deskjet 450 printer icon and select Properties.

3. Click the Ports tab.

4. Select the Bluetooth wireless port, click Apply, and then click OK.

5. Open an application, and then print a document.

If the problem persists, uninstall and reinstall the printer software:

1. Click Cancel in the Print to File error message, and then close the 
application.

2. Click Start > Programs > hp deskjet 450 printer > hp deskjet 450 printer 
Uninstaller.

3. Follow the onscreen instructions.

4. Insert the Starter CD that came with the printer into the computer’s CD-
ROM drive, and then reinstall the printer software.
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the printer’s Bluetooth wireless feature
This section explains some basic elements of the printer’s Bluetooth wireless 
feature.

Bluetooth wireless basics

30 feet (10 meters) or less

Bluetooth wireless technology allows devices, such as printers and 
notebooks, to communicate over short distances of up to 30 feet (10 meters) 
or less using radio waves in the 2.4 GHz spectrum.

To be Bluetooth-enabled, a device must have a Bluetooth wireless radio 
module. The HP Deskjet 450 printer has an optional Bluetooth CompactFlash 
card accessory.

Unlike infrared communication, Bluetooth wireless technology does not 
require a direct line of sight between the sending device and the receiving 
device.

one device at a time

The Bluetooth CompactFlash card can only establish a Bluetooth wireless 
connection with one device at a time.

If the printer is busy with a Bluetooth wireless connection, the Bluetooth LED 
flashes. The printer ignores any other device that tries to establish a 
connection. The device must wait until the original connection is closed 
before it can establish a new connection.

30 feet (10 meters) or less
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Bluetooth discovery
Discovery is the process by which a Bluetooth-enabled device detects other 
Bluetooth-enabled devices that are within range.

When a device discovers the printer, it displays the printer’s Bluetooth device 
name (see page 43) or the model name appended by its serial number.

The method of discovery varies according to the type of Bluetooth software 
used.

Configuration page
The Configuration page shows information you need when using the printer.

To print a Configuration page, press and hold the Power button while tapping 
the Cancel (X) button 4 times.
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printer-specific Bluetooth information
Each hp deskjet 450 printer has the following items that are specific to the 
printer:

• Bluetooth device name
• Bluetooth device address
• PIN code

To see the Bluetooth-specific information for your printer, print a 
Configuration page (see page 42).

Bluetooth device name

When a device discovers the printer, it displays the printer’s Bluetooth device 
name or the model name appended by its serial number.

The printer’s default Bluetooth device name is: dj450/[serial number].

You can change the printer’s Bluetooth device name by using the Configure 
Bluetooth Settings dialog box. See changing wireless settings on page 46.

Bluetooth device address

Bluetooth devices exchange Bluetooth device addresses when they interact. 
You cannot change the printer’s Bluetooth device address.

PIN code

When the printer is set to encryption required (see page 44), devices 
attempting to use the printer are prompted for a PIN code.

The default PIN code is 0. You can change the PIN code by using the 
Configure Bluetooth Settings dialog box. See changing wireless settings on 
page 46.

The printer’s Bluetooth device name appears in Bluetooth applications 
only. In the Windows Printers folder, the printer is identified as the 
hp deskjet 450 printer.
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access modes
Access modes determine the level of access that Bluetooth-enabled devices 
have to the printer.

The printer has four access modes:

• public mode
• private mode
• turn off Bluetooth
• encryption required

To set the access mode for the printer, use the Configure Bluetooth Settings 
dialog box. See changing wireless settings on page 46.

public mode

When the printer is in Public Mode:

• Any Bluetooth-enabled device within range can discover the printer.

private mode

When the printer is in Private Mode:

• Only devices that have stored its Bluetooth device address can 
discover it.

• The Bluetooth LED light is off when the printer is idle.

turn off Bluetooth

When the printer’s Bluetooth feature is turned off:

• The printer cannot be discovered by other Bluetooth-enabled devices.

encryption required

The printer can be set to require encryption when it receives data over a 
Bluetooth wireless connection. 

When the Ecryption Required option is selected, the printer requires that:

• All data sent over a Bluetooth wireless connection be encrypted.
• All users enter a PIN code (see page 43) the first time they print.
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changing the printer’s Bluetooth wireless 
feature

USB or LPT cable and printer driver required
To change the printer’s wireless settings, you must have the following:

• A notebook or desktop that is connected to the printer with a USB 
cable.

• The printer driver that has been installed to a USB port.

A USB cable is not required for Bluetooth printing.

USB driver installation

To install a USB printer driver:

1. Insert the Starter CD into the computer’s CD-ROM drive.

2. Follow the onscreen instructions.

To verify that the USB printer driver has been installed:

1. Click Start > Settings > Printers.
The Printers window appears.

2. Verify that two versions of the printer driver appear. One version is set to 
Bluetoooth wireless printing. The other version, hp deskjet 450 printer 
(Copy 2), is set to the USB port.



46

changing wireless settings
To change the printer’s wireless settings, you must connect the printer to your 
computer with a USB cable.

1. Click Start > Programs > hp deskjet 450 printer > hp deskjet 450 printer 
Toolbox.
The hp deskjet 450 printer Toolbox appears.

2. Click the Printer Services tab.

3. Click the Configure Bluetooth Settings button.
The Configure Bluetooth Settings dialog box appears.

4. Select the desired Bluetooth wireless options.
For a description of the Configure Bluetooth Settings dialog box, see 
using the Configure Bluetooth Settings dialog box on page 47.

5. After you have selected the desired options, click OK.
A warning dialog box appears.

6. Click OK to close the warning dialog box.

7. On the Toolbox, click the Printer Services tab and select the hp deskjet 
450 Bluetooth driver in the drop-down box.

8. Click Exit to close the Toolbox, and then disconnect the USB cable from 
the printer and the computer.
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using the Configure Bluetooth Settings dialog box

Use the Configure Bluetooth Settings dialog box to set the following options:

1. Device Address: Address by which Bluetooth devices identify the printer.

2. Device Name: Use for changing the printer’s Bluetooth device name (see 
page 48).

3. Change PIN Code: Click for changing the printer’s PIN code (see 
page 49).

4. Reset Device Access: Click for resetting device access (see page 50) from 
the printer’s memory.

5. Mode: Set the access modes (see page 44):
• Private Mode: The printer can be discovered only by devices that have 

stored its Bluetooth device address.
• Public Mode: The printer can be discovered by all Bluetooth-enabled 

devices.
• Turn Off Bluetooth: Disable Bluetooth wireless printing.
• Encryption Required: When checked, all data sent to the printer is 

encrypted.

1

2

3

4

5
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changing the printer’s Bluetooth device name

When a Bluetooth device (such as a notebook) discovers the printer, the 
device identifies the printer to the user by its Bluetooth device name.

The printer ships with a default printer name. To change the printer’s name, 
you must connect the printer to your computer with a USB cable.

1. Click Start > Programs > hp deskjet 450 printer > hp deskjet 450 printer 
Toolbox.
The hp deskjet 450 printer Toolbox appears.

2. Click the Printer Services tab.

3. Click the Configure Bluetooth Settings button.
The Configure Bluetooth Settings dialog box appears.

4. Enter a new printer name of up to 60 characters in the Printer Name box.

5. Click OK.

To restore the printer’s default Bluetooth device name, follow the steps 
above and make the Printer Name box blank.
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changing the printer’s PIN code

When the Encryption Required check box is selected, all devices attempting 
to use the printer are prompted for a PIN code.

To set the PIN code, you must connect the printer to your computer with a 
USB cable.

1. Click Start > Programs > hp deskjet 450 printer > hp deskjet 450 printer 
Toolbox.
The hp deskjet 450 printer Toolbox appears.

2. Click the Printer Services tab.

3. Click the Configure Bluetooth Settings button.
The Configure Bluetooth Settings dialog box appears.

4. Click the Change PIN Code button.
The Change PIN Code dialog box appears.

5. Enter the new PIN Code.
The default PIN Code is 0.

6. Re-enter the new PIN code.

7. Click OK.
The PIN code is changed.
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resetting device access

To clear all devices from the printer’s memory, you must connect the printer 
to your computer with a USB cable.

1. Click Start > Programs > hp deskjet 450 printer > hp deskjet 450 printer 
Toolbox.
The hp deskjet 450 printer Toolbox appears.

2. Click the Printer Services tab.

3. Click the Configure Bluetooth Settings button.
The Configure Bluetooth Settings dialog box appears.

4. Click the Reset Device Access button.
A warning dialog box appears.

5. Click OK to close the warning dialog box.
All devices are removed from the printer’s memory.
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