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About This Book

WARNING! Text set off in this manner indicates that failure to follow directions could result in
bodily harm or loss of life.

CAUTION: Text set off in this manner indicates that failure to follow directions could result in
damage to equipment or loss of information.

NOTE: Text set off in this manner provides important supplemental information.

ENWW iii



iv   About This Book ENWW



Table of contents

1  Computer Diagnostic Features
HP Insight Diagnostics ......................................................................................................................... 1

Accessing HP Insight Diagnostics ....................................................................................... 1
Survey Tab .......................................................................................................................... 2
Test Tab ............................................................................................................................... 3
Status Tab ........................................................................................................................... 3
Log Tab ................................................................................................................................ 4
Help Tab .............................................................................................................................. 4
Saving and Printing Information in HP Insight Diagnostics .................................................. 5
Downloading the Latest Version of HP Insight Diagnostics ................................................. 5

Protecting the Software ........................................................................................................................ 5
HP Backup and Recovery Manager ..................................................................................................... 6

2  Troubleshooting Without Diagnostics
Safety and Comfort .............................................................................................................................. 7
Before You Call for Technical Support ................................................................................................. 7
Helpful Hints ......................................................................................................................................... 8
Solving General Problems .................................................................................................................. 10
Solving Power Problems .................................................................................................................... 14
Solving Diskette Problems .................................................................................................................  15
Solving Hard Drive Problems ............................................................................................................. 18
Solving Media Card Reader Problems ............................................................................................... 21
Solving Display Problems ................................................................................................................... 23
Solving Audio Problems ..................................................................................................................... 27
Solving Printer Problems .................................................................................................................... 29
Solving Keyboard and Mouse Problems ............................................................................................ 30
Solving Hardware Installation Problems ............................................................................................. 32
Solving Network Problems ................................................................................................................. 34
Solving Memory Problems .................................................................................................................  37
Solving Processor Problems .............................................................................................................. 39
Solving CD-ROM and DVD Problems ................................................................................................ 40
Solving Drive Key Problems ............................................................................................................... 43
Solving Front Panel Component Problems ........................................................................................ 44
Solving Internet Access Problems ...................................................................................................... 45
Solving Software Problems ................................................................................................................ 47
Contacting Customer Support ............................................................................................................ 48

Appendix A  POST Error Messages
POST Numeric Codes and Text Messages .......................................................................................  50

ENWW v



Interpreting POST Diagnostic Front Panel LEDs and Audible Codes ................................................ 57

Appendix B  Password Security and Resetting CMOS
Resetting the Password Jumper ........................................................................................................ 61
Clearing and Resetting the CMOS ..................................................................................................... 62

Using Computer Setup to Reset CMOS ............................................................................ 62
Using the CMOS Button .................................................................................................... 62

Appendix C  Drive Protection System (DPS)
Accessing DPS Through Computer Setup ......................................................................................... 65

Index ................................................................................................................................................................... 66

vi ENWW



1 Computer Diagnostic Features

HP Insight Diagnostics
NOTE: HP Insight Diagnostics is included on CD with some computer models only.

The HP Insight Diagnostics utility allows you to view information about the hardware configuration of
the computer and perform hardware diagnostic tests on the subsystems of the computer. The utility
simplifies the process of effectively identifying, diagnosing, and isolating hardware issues.

The Survey tab is displayed when you invoke HP Insight Diagnostics. This tab shows the current
configuration of the computer. From the Survey tab, there is access to several categories of information
about the computer. Other tabs provide additional information, including diagnostic test options and test
results. The information in each screen of the utility can be saved as an html file and stored on a diskette
or USB HP Drive Key.

Use HP Insight Diagnostics to determine if all the devices installed on the computer are recognized by
the system and functioning properly. Running tests is optional but recommended after installing or
connecting a new device.

You should run tests, save the test results, and print them so that you have printed reports available
before placing a call to the Customer Support Center.

NOTE: Third party devices may not be detected by HP Insight Diagnostics.

Accessing HP Insight Diagnostics
You must boot to the Documentation and Diagnostics CD, as described in the steps below, to access
HP Insight Diagnostics.

1. While the computer is on, insert the Documentation and Diagnostics CD into an optical drive on
the computer.

2. Shut down the operating system and turn off the computer.

3. Turn on the computer. The system will boot to the CD.

NOTE: If the system does not boot to the CD in the optical drive, you may need to change
the boot order in the Computer Setup (F10) utility so that the system attempts to boot to the
optical drive before booting to the hard drive. Refer to the Computer Setup (F10) Utility
Guide on the Documentation and Diagnostics CD for more information.

4. Select the appropriate language and click Continue.
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NOTE: It is recommended that you accept the assigned default keyboard for your
language unless you want to test your specific keyboard.

5. In the End User License Agreement page, click Agree if you agree with the terms. The HP Insight
Diagnostics utility launches with the Survey tab displayed.

Survey Tab
The Survey tab displays important system configuration information.

In the View level field, you can select the Summary view to see limited configuration data or select
the Advanced view to see all the data in the selected category.

In the Category field, you can select the following categories of information to display:

All—Gives a listing of all categories of information about the computer.

Overview—Gives you a listing of general information about the computer.

Architecture—Provides system BIOS and PCI device information.

Asset Control—Shows product name, asset tag, system serial number, and processor information.

Communication—Shows information about the computer parallel (LPT) and serial (COM) port settings,
plus USB and network controller information.

Graphics—Shows information about the graphics controller of the computer.

Input Devices—Shows information about the keyboard, mouse, and other input devices connected to
the computer.

Memory—Shows information about all memory in the computer. This includes memory slots on the
system board and any memory modules installed.

Miscellaneous—Shows HP Insight Diagnostics version information, computer configuration memory
(CMOS) information, system board data, and system management BIOS data.

Storage—Shows information about storage media connected to the computer. This list includes all fixed
disks, diskette drives, and optical drives.

System—Shows information about the computer model, processor, chassis, and BIOS, plus internal
speaker and PCI bus information.
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Test Tab
The Test tab allows you to choose various parts of the system to test. You can also choose the type of
test and testing mode.

There are three types of tests to choose from:

● Quick Test—Provides a predetermined script where a sample of each hardware component is
exercised and requires no user intervention in either Unattended or Interactive mode.

● Complete Test—Provides a predetermined script where each hardware component is fully tested.
There are more tests available in the Interactive mode, but these require user intervention.

● Custom Test—Provides the most flexibility in controlling the testing of a system. The Custom Test
mode allows you to specifically select which devices, tests, and test parameters are run.

For each test type, there are two test modes to choose from:

● Interactive Mode—Provides maximum control over the testing process. The diagnostic software
will prompt you for input during tests that require your interaction. You may also determine whether
the test passed or failed.

● Unattended Mode—Does not display prompts and requires no interaction. If errors are found, they
are displayed when testing is complete.

To begin testing:

1. Select the Test tab.

2. Select the tab for the type of test you want to run: Quick, Complete, or Custom.

3. Select the Test Mode: Interactive or Unattended.

4. Choose how you want the test to be executed, either Number of Loops or Total Test Time. When
choosing to run the test over a specified number of loops, enter the number of loops to perform. If
you desire to have the diagnostic test for a specified time period, enter the amount of time in
minutes.

5. If performing a Quick Test or Complete Test, select the device to be tested from the drop-down
list. If performing a Custom Test, Click the Expand button and select the devices to be tested or
click the Check All button to select all devices.

6. Click the Begin Testing button at the bottom right corner of the screen to start the test. The Status
tab, which allows you to monitor the progress of the test, is automatically displayed during the
testing process. When the test is complete, the Status tab shows whether the device passed or
failed.

7. If errors are found, go to the Log tab and click the Error Log to display more detailed information
and recommended actions.

Status Tab
The Status tab displays the status of the selected tests. The type of test executed (Quick, Complete,
or Custom) is also displayed. The main progress bar displays the percent complete of the current set
of tests. While testing is in progress, a Cancel Testing button is displayed for use if you want to cancel
the test.
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After testing has completed, the Cancel Testing button is replaced with a Retest button. The Retest
button will retest the last set of tests executed. This enables you to re-run the set of tests without having
to re-enter the data in the Test tab.

The Status tab also shows:

● The devices being tested

● The test status (running, passed, or failed) of each device being tested

● The overall test progress of all devices being tested

● The test progress for each device being tested

● The elapsed test times for each device being tested

Log Tab
The Log tab contains a Test Log tab and an Error Log tab.

The Test Log displays all tests that have been executed, the number of times of execution, the number
of times failed, and the time it took to complete each test. The Clear Test Log button will clear the
contents of the Test Log.

The Error Log displays the tests for devices that have failed during the diagnostic testing and includes
the following columns of information.

● The Device section displays the device tested.

● The Test section displays the type of test run.

● The Description section describes the error that the diagnostic test found.

● The Recommended Repair will give a recommended action that should be performed to resolve
the failed hardware.

● The Failed Count is the number of times the device has failed a test.

● The Error Code provides a numerical code for the failure. The error codes are defined in the Help
tab.

The Clear Error Log button will clear the contents of the Error Log.

Help Tab
On the Help tab contains an HP Insight Diagnostics tab, an Error Codes tab, and a Test
Components tab.

The HP Insight Diagnostics tab contains help topics and includes search and index features.

The Error Codes tab provides a description of each numerical error code that may appear in the Error
Log tab located on the Log tab. Each code has a corresponding error Message and a Recommended
Repair action that should help solve the problem. To find an error code description quickly, enter the
code in the box at the top of the tab and click the Find Error Codes button.

The Test Components tab displays low-level information on tests that are run.
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Saving and Printing Information in HP Insight Diagnostics
You can save the information displayed in the HP Insight Diagnostics Survey and Log tabs to a diskette
or a USB 2.0 HP Drive Key (64MB or higher). You can not save to the hard drive. The system will
automatically create an html file that has the same appearance as the information displayed on the
screen.

1. Insert a diskette or USB 2.0 HP Drive Key (capacity must be 64MB or higher). USB 1.0 Drive Keys
are not supported.

2. Click Save in the bottom right corner of the screen.

3. Select Save to the floppy or Save to USB key.

4. Enter a file name in the File Name box and click the Save button. An html file will be saved to the
inserted diskette or USB HP Drive Key.

NOTE: Do not remove the diskette or USB key until you see a message indicating that the
html file has been written to the media.

5. Print the information from the storage device used to save it.

NOTE: To exit HP Insight Diagnostics, click Exit Diagnostics button in the bottom left corner of
the screen then remove the Documentation and Diagnostics CD from the optical drive.

Downloading the Latest Version of HP Insight Diagnostics
1. Go to http://www.hp.com.

2. Click the Software & Driver Downloads link.

3. Enter your product number (for example, dc7700) in the text box and press the Enter key.

4. Select your specific computer model.

5. Select your OS.

6. Click the Diagnostic link.

7. Click HP Insight Diagnostics Offline Edition.

8. Select a language and click Download.

NOTE: The download includes instructions on how to create the bootable CD.

Protecting the Software
To protect software from loss or damage, you should keep a backup copy of all system software,
applications, and related files stored on the hard drive. See the operating system or backup utility
documentation for instructions on making backup copies of data files.
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HP Backup and Recovery Manager
NOTE: The features described below are only available on systems shipped with Microsoft
Windows XP. The HP Backup and Recovery Manager included with Microsoft Windows Vista is
a more limited version. Check for updates by clicking the Software & Driver Downloads link
at http://www.hp.com.

The HP Backup and Recovery Manager is an easy-to-use, versatile application that is pre-loaded on
each system and allows you to:

● create Recovery Points to back up the entire system incrementally

● back up the entire system in a single hard archive

● back up individual files

Backups can be scheduled to occur automatically at designated intervals, or they can be initiated
manually. Recovery can be performed from the Recovery Partition on the hard drive or the Recovery
Disc Set. The Recovery Disc Set includes the Restore Plus! CD, the Microsoft Operating System, and
any Supplemental Software CDs.

HP highly recommends that you create a Recovery Disc Set immediately before using the computer
and schedule regular automatic Recovery Point backups.

To create the Recovery Disc Set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open the
Backup and Recovery Wizard, then click Next.

2. Select Create factory software recovery CDs or DVDs to recover the system.

3. Follow the instructions in the wizard.

The HP Backup and Recovery Manager provides two basic recovery methods. The first, recovery of
files and folders, operates in Windows. The second, PC Recovery, requires a reboot to the Recovery
Partition or from the Recovery Disc Set. To reboot to the Recovery Partition, press F11 at startup when
you see the message “Press F11 for Emergency Recovery.”

For more information on using HP Backup and Recovery Manager, refer to the HP Backup and Recovery
Manager User Guide by selecting Start > HP Backup and Recovery > HP Backup and Recovery
Manager Manual.

NOTE: You can order a Recovery Disc Set from HP by calling the HP support center. Go to the
following Web site, select your region, and click the Technical support after you buy link under
the Call HP heading to obtain the support center telephone number for your region.

http://welcome.hp.com/country/us/en/wwcontact_us.html
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2 Troubleshooting Without Diagnostics

This chapter provides information on how to identify and correct minor problems, such as diskette drive,
hard drive, optical drive, graphics, audio, memory, and software problems. If you encounter problems
with the computer, refer to the tables in this chapter for probable causes and recommended solutions.

NOTE: For information on specific error messages that may appear on the screen during
Power-On Self-Test (POST) at startup, refer to Appendix A, POST Error Messages
on page 49.

Safety and Comfort
WARNING! Misuse of the computer or failure to establish a safe and comfortable work
environment may result in discomfort or serious injury. Refer to the Safety & Comfort Guide on
the Documentation and Diagnostics CD and available on the Web site at http://www.hp.com/
ergo, for more information on choosing a workspace and creating a safe and comfortable work
environment. This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. For more information, refer to Safety &
Regulatory Information on the Documentation and Diagnostics CD.

Before You Call for Technical Support
If you are having problems with the computer, try the appropriate solutions below to try to isolate the
exact problem before calling for technical support.

● Run the diagnostics utility. Refer to Chapter 1, Computer Diagnostic Features on page 1 for more
information.

● Run the Drive Protection System (DPS) Self-Test in Computer Setup. Refer to the Computer Setup
(F10) Utility Guide on the Documentation and Diagnostics CD for more information.

● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights
are error codes that will help you diagnose the problem. Refer to Appendix A, POST Error
Messages on page 49 for more information.

● If the screen is blank, plug the monitor into a different video port on the computer if one is available.
Or, change out the monitor with a monitor that you know is functioning properly.

● If you are working on a network, plug another computer with a different cable into the network
connection. There may be a problem with the network plug or cable.

● If you recently added new hardware, remove the hardware and see if the computer functions
properly.
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● If you recently installed new software, uninstall the software and see if the computer functions
properly.

● Boot the computer to the Safe Mode to see if it will boot without all of the drivers loaded. When
booting the operating system, use “Last Known Configuration.”

● Refer to the comprehensive online technical support at http://www.hp.com/support.

● Refer to the following Helpful Hints on page 8 section in this guide.

To assist you in resolving problems online, HP Instant Support Professional Edition provides you with
self-solve diagnostics. If you need to contact HP support, use HP Instant Support Professional Edition's
online chat feature. Access HP Instant Support Professional Edition at: http://www.hp.com/go/ispe.

Access the Business Support Center (BSC) at http://www.hp.com/go/bizsupport for the latest online
support information, software and drivers, proactive notification, and worldwide community of peers and
HP experts.

If it becomes necessary to call for technical assistance, be prepared to do the following to ensure that
your service call is handled properly:

● Be in front of your computer when you call.

● Write down the computer serial number and product ID number, and the monitor serial number
before calling.

● Spend time troubleshooting the problem with the service technician.

● Remove any hardware that was recently added to your system.

● Remove any software that was recently installed.

● Restore the system from the Recovery Disc Set that you created or restore the system to its original
factory condition in HP Backup and Recovery Manager.

CAUTION: Restoring the system will erase all data on the hard drive. Be sure to back up all
data files before running the restore process.

NOTE: For sales information and warranty upgrades (Care Packs), call your local authorized
service provider or dealer.

Helpful Hints
If you encounter problems with the computer, monitor, or software, see the following list of general
suggestions before taking further action:

● Check that the computer and monitor are plugged into a working electrical outlet.

● Check to see that the voltage select switch (some models) is set to the appropriate voltage for your
region (115V or 230V).

● Check to see that the computer is turned on and the green power light is on.

● Check to see that the monitor is turned on and the green monitor light is on.
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● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights
are error codes that will help you diagnose the problem. Refer to Appendix A, POST Error
Messages on page 49 for more information.

● Turn up the brightness and contrast controls of the monitor if the monitor is dim.

● Press and hold any key. If the system beeps, then the keyboard should be operating correctly.

● Check all cable connections for loose connections or incorrect connections.

● Wake the computer by pressing any key on the keyboard or pressing the power button. If the system
remains in suspend mode, shut down the computer by pressing and holding the power button for
at least four seconds then press the power button again to restart the computer. If the system will
not shut down, unplug the power cord, wait a few seconds, then plug it in again. The computer will
restart if automatic start on power loss is set in Computer Setup. If it does not restart, press the
power button to start the computer.

● Reconfigure the computer after installing a non–plug and play expansion board or other option.
See Solving Hardware Installation Problems on page 32 for instructions.

● Be sure that all the needed device drivers have been installed. For example, if you are using a
printer, you need a driver for that model printer.

● Remove all bootable media (diskette, CD, or USB device) from the system before turning it on.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure that it is supported on the system.

● If the system has multiple video sources (embedded, PCI, or PCI-Express adapters) installed
(embedded video on some models only) and a single monitor, the monitor must be plugged into
the monitor connector on the source selected as the primary VGA adapter. During boot, the other
monitor connectors are disabled and if the monitor is connected into these ports, the monitor will
not function. You can select which source will be the default VGA source in Computer Setup.

CAUTION: When the computer is plugged into an AC power source, there is always voltage
applied to the system board. You must disconnect the power cord from the power source before
opening the computer to prevent system board or component damage.
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Solving General Problems
You may be able to easily resolve the general problems described in this section. If a problem persists
and you are unable to resolve it yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

WARNING! When the computer is plugged into an AC power source, voltage is always applied
to the system board. To reduce the risk of personal injury from electrical shock and/or hot
surfaces, be sure to disconnect the power cord from the wall outlet and allow the internal system
components to cool before touching.

Look for the LED between the DIMM sockets. If the LED is illuminated, the system still has power.
Power off the computer and remove the power cord before proceeding.

Table 2-1  Solving General Problems

Computer appears locked up and will not turn off when the power button is pressed.

Cause Solution

Software control of the power switch is not functional. 1. Press and hold the power button for at least four seconds
until the computer turns off.

2. Disconnect the power cord from the electrical outlet.

Computer will not respond to USB keyboard or mouse.

Cause Solution

Computer is in standby mode. To resume from standby mode, press the power button or
press any key.

CAUTION: When attempting to resume from
standby mode, do not hold down the power button for
more than four seconds. Otherwise, the computer will
shut down and you will lose any unsaved data.

System has locked up. Restart computer.

Computer date and time display is incorrect.

Cause Solution

RTC (real-time clock) battery may need to be replaced.

NOTE: Connecting the computer to a live AC outlet
prolongs the life of the RTC battery.

First, reset the date and time under Control Panel (Computer
Setup can also be used to update the RTC date and time). If
the problem persists, replace the RTC battery. See the
Hardware Reference Guide on the Documentation and
Diagnostics CD for instructions on installing a new battery, or
contact an authorized dealer or reseller for RTC battery
replacement.
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Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

There is no sound or sound volume is too low.

Cause Solution

System volume may be set low or muted. 1. Check the F10 BIOS settings to make sure the internal
system speaker is not muted (this setting does not affect
the external speakers).

2. Make sure the external speakers are properly connected
and powered on and that the speakers' volume control is
set correctly.

3. Use the system volume control available in the operating
system to make sure the speakers are not muted or to
increase the volume.

Cannot remove computer cover or access panel.

Cause Solution

Smart Cover Lock, featured on some computers, is locked. Unlock the Smart Cover Lock using Computer Setup.

The Smart Cover FailSafe Key, a device for manually disabling
the Smart Cover Lock, is available from HP. You will need the
FailSafe Key in case of forgotten password, power loss, or
computer malfunction. Order PN 166527-001 for the wrench-
style key or PN 166527-002 for the screwdriver bit key.

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure airflow to the computer is not blocked. Leave
a 10.2-cm (4-inch) clearance on all vented sides of the
computer and above the monitor to permit the required
airflow

2. Make sure fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Hard drive is full. Transfer data from the hard drive to create more space on the
hard drive.

Low on memory. Add more memory.

Hard drive fragmented. Defragment hard drive.

Program previously accessed did not release reserved
memory back to the system.

Restart the computer.

Table 2-1  Solving General Problems (continued)
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Poor performance is experienced.

Cause Solution

Virus resident on the hard drive. Run virus protection program.

Too many applications running. 1. Close unnecessary applications to free up memory.

2. Add more memory. Some applications run in the
background and can be closed by right-clicking on their
corresponding icons in the task tray. To prevent these
applications from launching at startup, go to Start >
Run (Windows XP) or Start > Accessories > Run
(Windows Vista) and type msconfig. On the Startup tab
of the System Configuration Utility, uncheck applications
that you do not want to launch automatically.

Some software applications, especially games, are stressful
on the graphics subsystem

1. Lower the display resolution for the current application or
consult the documentation that came with the application
for suggestions on how to improve performance by
adjusting parameters in the application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown. Restart the computer.

Computer powered off automatically and the Power LED flashes Red two times, once every second, followed by a two
second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing).

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

4. Contact an authorized reseller or service provider.

System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

System unable to power on. Press and hold the power button for less than 4 seconds. If the
hard drive LED turns green, then:

1. Check that the voltage selector, located on the rear of the
power supply on some models, is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Remove the expansion cards one at a time until the
5V_aux light on the system board turns on.

3. Replace the system board.

Table 2-1  Solving General Problems (continued)
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System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

OR

Press and hold the power button for less than 4 seconds. If the
hard drive LED does not turn on green then:

1. Check that the unit is plugged into a working AC outlet.

2. Open hood and check that the power button harness is
properly connected to the system board.

3. Check that both power supply cables are properly
connected to the system board.

4. Check to see if the 5V_aux light on the system board is
turned on. If it is turned on, then replace the power button
harness.

5. If the 5V_aux light on the system board is off, then replace
the power supply.

6. Replace the system board.

Table 2-1  Solving General Problems (continued)
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Solving Power Problems
Common causes and solutions for power problems are listed in the following table.

Table 2-2  Solving Power Problems

Power supply shuts down intermittently.

Cause Solution

Voltage selector switch on rear of computer chassis (some
models) not switched to correct line voltage (115V or 230V).

Select the proper AC voltage using the selector switch.

Power supply will not turn on because of internal power supply
fault.

Contact an authorized service provider to replace the power
supply.

Computer powered off automatically and the Power LED flashes Red two times, once every second, followed by a two
second pause, and the computer beeps two times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

4. Contact an authorized reseller or service provider.

Power LED flashes Red four times, once every second, followed by a two second pause, and the computer beeps four
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Power failure (power supply is overloaded). 1. Check that the voltage selector, located on the rear of the
power supply (some models), is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Open the hood and ensure the 4- or 6-wire power supply
cable is seated into the connector on the system board.

3. Check if a device is causing the problem by removing ALL
attached devices (such as hard, diskette, or optical
drives, and expansion cards). Power on the system. If the
system enters the POST, then power off and replace one
device at a time and repeat this procedure until failure
occurs. Replace the device that is causing the failure.
Continue adding devices one at a time to ensure all
devices are functioning properly.

4. Replace the power supply.

5. Replace the system board.
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Solving Diskette Problems
Common causes and solutions for diskette problems are listed in the following table.

NOTE: You may need to reconfigure the computer when you add or remove hardware, such
as an additional diskette drive. See Solving Hardware Installation Problems on page 32 for
instructions.

Table 2-3  Solving Diskette Problems

Diskette drive light stays on.

Cause Solution

Diskette is damaged. In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Diskette is incorrectly inserted. Remove diskette and reinsert.

Drive cable is not properly connected. Reconnect drive cable. Ensure that all four pins on the diskette
power cable are connected to the drive.

Drive not found.

Cause Solution

Cable is loose. Reseat diskette drive data and power cable.

Removable drive is not seated properly. Reseat the drive.

Diskette drive cannot write to a diskette.

Cause Solution

Diskette is not formatted. Format the diskette.

1. From Windows Explorer select the disk (A) drive.

2. Right-click the drive letter and select Format.

3. Select the desired options, and click Start to begin
formatting the diskette.

Diskette is write-protected. Use another diskette or remove the write protection.

Writing to the wrong drive. Check the drive letter in the path statement.

Not enough space is left on the diskette. 1. Use another diskette.

2. Delete unneeded files from diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

Diskette is damaged. Replace the damaged disk.
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Cannot format diskette.

Cause Solution

Invalid media reported. When formatting a disk in MS-DOS, you may need to specify
diskette capacity. For example, to format a 1.44-MB diskette,
type the following command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be write-protected. Open the locking device on the diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

A problem has occurred with a disk transaction.

Cause Solution

The directory structure is bad, or there is a problem with a file. In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Diskette drive cannot read a diskette.

Cause Solution

You are using the wrong diskette type for the drive type. Check the type of drive that you are using and use the correct
diskette type.

You are reading the wrong drive. Check the drive letter in the path statement.

Diskette is damaged. Replace the diskette with a new one.

“Invalid system disk” message is displayed.

Cause Solution

A diskette that does not contain the system files needed to start
the computer has been inserted in the drive.

When drive activity stops, remove the diskette and press the
Spacebar. The computer should start up.

Diskette error has occurred. Restart the computer by pressing the power button.

Cannot Boot to Diskette.

Cause Solution

Diskette is not bootable. Replace with a bootable diskette.

Table 2-3  Solving Diskette Problems (continued)
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Cannot Boot to Diskette.

Cause Solution

Diskette boot has been disabled in Computer Setup. 1. Run Computer Setup and enable diskette boot in
Storage > Boot Order.

2. Run Computer Setup and enable diskette boot in
Storage > Storage Options > Removable Media
Boot.

NOTE: Both steps should be used as the
Removable Media Boot function in Computer Setup
overrides the Boot Order enable command.

Network server mode is enabled in Computer Setup. Run Computer Setup and disable Network Server Mode in
Security > Password Options.

Removable media boot has been disabled in Computer Setup. Run Computer Setup and enable Removable Media Boot in
Storage > Storage Options > Removable Media Boot.

Table 2-3  Solving Diskette Problems (continued)
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Solving Hard Drive Problems
Table 2-4  Solving Hard Drive Problems

Hard drive error occurs.

Cause Solution

Hard disk has bad sectors or has failed. 1. In Microsoft Windows XP, right-click Start, click
Explore, and select a drive. Select File > Properties >
Tools. Under Error-checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click
Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-
checking click Check Now.

2. Use a utility to locate and block usage of bad sectors. If
necessary, reformat the hard disk.

Disk transaction problem.

Cause Solution

Either the directory structure is bad or there is a problem with
a file.

In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

In Microsoft Windows Vista, right-click Start, click Explore,
and right-click on a drive. Select Properties then select the
Tools tab. Under Error-checking click Check Now.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 32 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.
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Nonsystem disk/NTLDR missing message.

Cause Solution

The system is trying to start from a diskette that is not bootable. Remove the diskette from the diskette drive.

The system is trying to start from the hard drive but the hard
drive may have been damaged.

1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using fdisk: If NTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

System files missing or not properly installed. 1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using Fdisk: If NFTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

3. Install system files for the appropriate operating system.

Hard drive boot has been disabled in Computer Setup. Run the Computer Setup utility and enable the hard drive entry
in the Storage > Boot Order list.

Bootable hard drive is not attached as first in a multi-hard drive
configuration.

If attempting to boot from a hard drive, ensure it is attached to
the system board connector labeled P60 SATA 0.

Bootable hard drive's controller is not listed first in the Boot
Order.

Run the Computer Setup utility and select Storage > Boot
Order and ensure the bootable hard drive's controller is listed
immediately under the Hard Drive entry.

Computer will not boot from hard drive.

Cause Solution

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Boot order is not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Hard Drive's "Emulation Type" is set to "None." Run the Computer Setup utility and change the "Emulation
Type" to "Hard Disk" in the device's details under Storage >
Device Configuration.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Hard drive is damaged. Observe if the front panel Power LED is blinking RED and if
any beeps are heard. See Appendix A, POST Error
Messages on page 49 to determine possible causes for the
blinking red and beep codes.

See the Worldwide Limited Warranty for terms and conditions.

Computer seems to be locked up.

Cause Solution

Program in use has stopped responding to commands. Attempt the normal Windows “Shut Down” procedure. If this
fails, press the power button for four or more seconds to turn

Table 2-4  Solving Hard Drive Problems (continued)
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Computer seems to be locked up.

Cause Solution

off the power. To restart the computer, press the power button
again.

The removable hard drive has no power to the hard drive enclosure.

Cause Solution

The lock on the enclosure is not turned to the “ON” position. Insert the key and turn the lock clockwise 90 degrees. The
green LED on the front of the enclosure should be on.

Power cable from the computer power supply to the enclosure
frame is not properly connected.

Check the power supply to make sure it is properly connected
to the rear of the enclosure frame.

The removable hard drive is not recognized by the computer.

Cause Solution

The removable hard drive carrier is not fully seated in the
enclosure frame or the hard drive is not fully seated in the
carrier.

Push the carrier into the enclosure frame so that the connector
on the rear of the frame is properly seated. If this does not solve
the problem, turn off the computer, remove the carrier, and
check to see if the connector on the hard drive is properly
seated in the carrier.

The removable hard drive enclosure is beeping and the green LED is flashing.

Cause Solution

Fan failure alarm on the removable hard drive enclosure has
been activated.

Shut down the computer and contact HP for a replacement
enclosure.

Table 2-4  Solving Hard Drive Problems (continued)
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Solving Media Card Reader Problems
Table 2-5  Solving Media Card Reader Problems

Media card will not work in a digital camera after formatting it in Microsoft Windows XP or Microsoft Windows Vista.

Cause Solution

By default, Windows XP and Windows Vista will format any
media card with a capacity greater than 32MB with the FAT32
format. Most digital cameras use the FAT (FAT16 & FAT12)
format and can not operate with a FAT32 formatted card.

Either format the media card in the digital camera or select FAT
file system to format the media card in a computer with
Windows XP or Windows Vista.

A write-protected or locked error occurs when attempting to write to the media card.

Cause Solution

Media card is locked. Locking the media card is a safety feature
that prevents writing to and deleting from an SD/Memory Stick/
PRO card.

If using an SD card, make sure that the lock tab located on the
right of the SD card is not in the locked position. If using a
Memory Stick/PRO card, make sure that the lock tab located
on the bottom of the Memory Stick/PRO card is not in the
locked position.

Can not write to the media card.

Cause Solution

The media card is a read-only memory (ROM) card. Check the manufacturer’s documentation included with your
card to see if it writable. Refer to the previous section for a list
of compatible cards.

Unable to access data on the media card after inserting it into a slot.

Cause Solution

The media card is not inserted properly, is inserted in the wrong
slot, or is not supported.

Ensure that the card is inserted properly with the gold contact
on the correct side. The green LED will light if inserted properly.

Do not know how to remove a media card correctly.

Cause Solution

The computer’s software is used to safely eject the card. Open My Computer (Windows XP) or Computer (Windows
Vista), right-click on the corresponding drive icon, and select
Eject. Then pull the card out of the slot.

NOTE: Never remove the card when the green LED
is flashing
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After installing the media card reader and booting to Windows, the reader and the inserted cards are not recognized
by the computer.

Cause Solution

The operating system needs time to recognize the device if the
reader was just installed into the computer and you are turning
the PC on for the first time.

Wait a few seconds so that the operating system can recognize
the reader and the available ports, and then recognize
whatever media is inserted in the reader.

After inserting a media card in the reader, the computer attempts to boot from the media card.

Cause Solution

The inserted media card has boot capability. If you do not want to boot from the media card, remove it during
boot or do not select the option to boot from the inserted media
card during the boot process.

Computer will not boot from a USB removable drive or media that is inserted in the USB port on the media card reader.

Cause Solution

The media card reader is connected to the computer via the
PCI card, which is not supported on the HP Desktop BIOS.

The bootable USB device will have boot support if you connect
the media card reader to an available USB connector on the
computer’s system board. If no connector is available, plug the
bootable device into a different USB port on the computer.

After installing the media card reader, the front USB ports on the computer do not work.

Cause Solution

The USB cable for the front USB ports was disconnected so
that the system board connector could be used for the reader.

Reconnect the cable for the front USB ports. Install the PCI
card and connect the media reader to the USB connector on
the PCI card.

Table 2-5  Solving Media Card Reader Problems (continued)
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Solving Display Problems
If you encounter display problems, see the documentation that came with the monitor and to the common
causes and solutions listed in the following table.

Table 2-6  Solving Display Problems

Blank screen (no video).

Cause Solution

Monitor is not turned on and the monitor light is not on. Turn on the monitor and check that the monitor light is on.

Bad monitor. Try a different monitor.

The cable connections are not correct. Check the cable connection from the monitor to the computer
and to the electrical outlet.

You may have a screen blanking utility installed or energy
saver features are enabled.

Press any key or click the mouse button and, if set, type your
password.

System ROM is corrupted; system is running is Boot Block
Emergency Recovery Mode (indicated by eight beeps).

Reflash the system ROM with the latest BIOS image. See the
“Boot Block Emergency Recovery Mode” section of the
Desktop Management Guide on the Documentation and
Diagnostics CD for more information

You are using a fixed-sync monitor and it will not sync at the
resolution chosen.

Be sure that the monitor can accept the same horizontal scan
rate as the resolution chosen.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from
standby mode, do not hold down the power button for
more than four seconds. Otherwise, the computer will
shut down and you will lose any unsaved data.

Monitor cable is plugged into the wrong connector. If the computer system has both an integrated graphics
connector and an add-in graphics card connector, plug the
monitor cable into the graphics card connector on the back of
the computer.

Monitor settings in the computer are not compatible with the
monitor.

1. In Windows XP Control Panel, double-click the Display
icon and select the Settings tab.

In Windows Vista Control Panel, under Appearance and
Personalization, select Adjust screen resolution.

2. Use the sliding control to reset the resolution.

Cannot enable integrated graphics after installing a PCI Express graphics card.

Cause Solution

On systems with Intel integrated graphics, the integrated
graphics cannot be enabled after installing a PCI Express
graphics card.

The integrated graphics can be enabled in Computer Setup if
a standard PCI graphics card is installed.
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Blank screen and the power LED flashes Red five times, once every second, followed by a two second pause, and the
computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video memory error. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Blank screen and the power LED flashes Red six times, once every second, followed by a two second pause, and the
computer beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.

Blank screen and the power LED flashes Red seven times, once every second, followed by a two second pause, and
the computer beeps seven times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

System board failure (ROM detected failure prior to video). Replace the system board.

Monitor does not function properly when used with energy saver features.

Cause Solution

Monitor without energy saver capabilities is being used with
energy saver features enabled.

Disable monitor energy saver feature.

Dim characters.

Cause Solution

The brightness and contrast controls are not set properly. Adjust the monitor brightness and contrast controls.

Cables are not properly connected. Check that the graphics cable is securely connected to the
graphics card and the monitor.

Table 2-6  Solving Display Problems (continued)
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Blurry video or requested resolution cannot be set.

Cause Solution

If the graphics controller was upgraded, the correct graphics
drivers may not be loaded.

Install the video drivers included in the upgrade kit.

Monitor is not capable of displaying requested resolution. Change requested resolution.

Graphics card is bad. Replace the graphics card.

The picture is broken up, rolls, jitters, or flashes.

Cause Solution

The monitor connections may be incomplete or the monitor
may be incorrectly adjusted.

1. Be sure the monitor cable is securely connected to the
computer.

2. In a two-monitor system or if another monitor is in close
proximity, be sure the monitors are not interfering with
each other’s electromagnetic field by moving them apart.

3. Fluorescent lights or fans may be too close to the monitor.

Monitor needs to be degaussed. Degauss the monitor. Refer to the documentation that came
with the monitor for instructions.

Image is not centered.

Cause Solution

Position may need adjustment. Press the Menu button to access the OSD menu. Select
ImageControl/ Horizontal Position or Vertical Position to
adjust the horizontal or vertical position of the image.

“No Connection, Check Signal Cable” displays on screen.

Cause Solution

Monitor video cable is disconnected. Connect the video cable between the monitor and computer.

CAUTION: Ensure that the computer power is off
while connecting the video cable.

“Out of Range” displays on screen.

Cause Solution

Video resolution and refresh rate are set higher than what the
monitor supports.

Restart the computer and enter Safe Mode. Change the
settings to a supported setting then restart the computer so that
the new settings take effect.

Table 2-6  Solving Display Problems (continued)
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Vibrating or rattling noise coming from inside a CRT monitor when powered on.

Cause Solution

Monitor degaussing coil has been activated. None. It is normal for the degaussing coil to be activated when
the monitor is powered on.

Clicking noise coming from inside a CRT monitor.

Cause Solution

Electronic relays have been activated inside the monitor. None. It is normal for some monitors to make a clicking noise
when turned on and off, when going in and out of standby
mode, and when changing resolutions.

High pitched noise coming from inside a flat panel monitor.

Cause Solution

Brightness and/or contrast settings are too high. Lower brightness and/or contrast settings.

Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or unable to
center the picture on the screen (flat panel monitors using an analog VGA input connection only).

Cause Solution

Flat panel monitor’s internal digital conversion circuits may be
unable to correctly interpret the output synchronization of the
graphics card.

1. Select the monitor’s Auto-Adjustment option in the
monitor’s on-screen display menu.

2. Manually synchronize the Clock and Clock Phase on-
screen display functions. To download a SoftPaq that will
assist you with the synchronization, go to the following
Web site, select the appropriate monitor, and download
either SP32347 or SP32202: http://www.hp.com/support

Graphics card is not seated properly or is bad. 1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do not appear correct.

Cause Solution

The font you are using does not support that particular symbol. Use the Character Map to locate the and select the appropriate
symbol. Click Start > All Programs > Accessories > System
Tools > Character Map. You can copy the symbol from the
Character Map into a document.

Table 2-6  Solving Display Problems (continued)
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Solving Audio Problems
If the computer has audio features and you encounter audio problems, see the common causes and
solutions listed in the following table.

Table 2-7  Solving Audio Problems

Sound cuts in and out.

Cause Solution

Processor resources are being used by other open
applications.

Shut down all open processor-intensive applications.

Direct sound latency, common in many media player
applications.

In Windows XP only:

1. From the Control Panel, select Sounds and Audio
Devices.

2. On the Audio tab, select a device from the Sound
Playback list.

3. Click the Advanced button and select the Performance
tab.

4. Set the Hardware acceleration slider to None and the
Sample rate conversion quality slider to Good and
retest the audio.

5. Set the Hardware acceleration slider to Full and the
Sample rate conversion quality slider to Best and
retest the audio.

Sound does not come out of the speaker or headphones.

Cause Solution

Software volume control is turned down or muted. Double-click the Speaker icon on the taskbar, then make sure
that Mute is not selected and use the volume slider to adjust
the volume.

Audio is hidden in Computer Setup. Enable the audio in Computer Setup: Security >
Device Security > Audio.

The external speakers are not turned on. Turn on the external speakers.

The audio device may be connected to the wrong jack on the
rear of the computer or the jack has been retasked to perform
a different function.

Ensure that the device is connected to the correct jack on the
rear of the computer. If the correct jack is being used and the
problem persists, the jack may have been retasked to perform
a function that is different from the default function. Open the
Realtek control panel by clicking the Realtek HD Audio
Manager icon in the task tray or the Realtek entry in the
operating system's Control Panel and set the jack to the
desired function.

External speakers plugged into the wrong audio jack on a
recently installed sound card.

See the sound card documentation for proper speaker
connection.

Digital CD audio is not enabled. Enable digital CD audio. In the Device Manager, right-click on
the CD/DVD device and select Properties. Make sure Enable
digital CD audio for this CD-ROM device is checked.
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Sound does not come out of the speaker or headphones.

Cause Solution

Headphones or devices connected to the line-out connector
mute the internal speaker.

Turn on and use headphones or external speakers, if
connected, or disconnect headphones or external speakers.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from
standby mode, do not hold down the power button for
more than four seconds. Otherwise, the computer will
shut down and you will lose any unsaved data.

Sound from headphones is not clear or muffled.

Cause Solution

Headphones are plugged into the rear audio output connector.
The rear audio output connector is for powered audio devices
and is not designed for headphone use.

Plug the headphones into the headphone connector on the
front of the computer.

Computer appears to be locked up while recording audio.

Cause Solution

The hard disk may be full. Before recording, make sure there is enough free space on the
hard disk. You can also try recording the audio file in a
compressed format.

Line-in, Line-out, headphone, or microphone jacks are not functioning properly.

Cause Solution

Jacks have been reconfigured in the audio driver or application
software.

In the audio driver or application software, reconfigure the
jacks or set the jacks to their default values.

Table 2-7  Solving Audio Problems (continued)
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Solving Printer Problems
If you encounter printer problems, see the documentation that came with the printer and to the common
causes and solutions listed in the following table.

Table 2-8  Solving Printer Problems

Printer will not print.

Cause Solution

Printer is not turned on and online. Turn the printer on and make sure it is online.

The correct printer drivers for the application are not installed. 1. Install the correct printer driver for the application.

2. Try printing using the MS-DOS command:

DIR C:\ > [printer port]

where [printer port] is the address of the printer being
used. If the printer works, reload the printer driver.

If you are on a network, you may not have made the connection
to the printer.

Make the proper network connections to the printer.

Printer may have failed. Run printer self-test.

Printer will not turn on.

Cause Solution

The cables may not be connected properly. Reconnect all cables and check the power cord and electrical
outlet.

Printer prints garbled information.

Cause Solution

The correct printer driver for the application is not installed. Install the correct printer driver for the application.

The cables may not be connected properly. Reconnect all cables.

Printer memory may be overloaded. Reset the printer by turning it off for one minute, then turn it
back on.

Printer is offline.

Cause Solution

The printer may be out of paper. Check the paper tray and refill it if it is empty. Select online.
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Solving Keyboard and Mouse Problems
If you encounter keyboard or mouse problems, see the documentation that came with the equipment
and to the common causes and solutions listed in the following table.

Table 2-9  Solving Keyboard Problems

Keyboard commands and typing are not recognized by the computer.

Cause Solution

Keyboard connector is not properly connected. 1. On the Windows XP Desktop, click Start > Shut Down.

On the Windows Vista Desktop, click Start, click the
arrow on the lower right corner of the Start menu, then
select Shut Down.

2. After the shutdown is complete, reconnect the keyboard
to the back of the computer and restart the computer.

Program in use has stopped responding to commands. Shut down your computer using the mouse and then restart
the computer.

Keyboard needs repairs. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and keyboard.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from
standby mode, do not hold down the power button for
more than four seconds. Otherwise, the computer will
shut down and you will lose any unsaved data.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

30 Chapter 2   Troubleshooting Without Diagnostics ENWW



Table 2-10  Solving Mouse Problems

Mouse does not respond to movement or is too slow.

Cause Solution

Mouse connector is not properly plugged into the back of the
computer.

Shut down the computer using the keyboard.

1. Press the Ctrl and Esc keys at the same time (or press
the Windows logo key) to display the Start menu.

2. Use the arrow keys to select Shut Down and then press
the Enter key.

3. After the shutdown is complete, plug the mouse
connector into the back of the computer (or the keyboard)
and restart.

Program in use has stopped responding to commands. Shut down the computer using the keyboard then restart the
computer.

Mouse may need cleaning. Remove the roller ball cover on the mouse and clean the
internal components.

Mouse may need repair. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and mouse.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from
standby mode, do not hold down the power button for
more than four seconds. Otherwise, the computer will
shut down and you will lose any unsaved data.

Mouse will only move vertically, horizontally, or movement is jerky.

Cause Solution

Mouse roller ball or the rotating encoder shafts that make
contact with the ball are dirty.

Remove roller ball cover from the bottom of the mouse and
clean the internal components with a mouse cleaning kit
available from most computer stores.
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Solving Hardware Installation Problems
You may need to reconfigure the computer when you add or remove hardware, such as an additional
drive or expansion card. If you install a plug and play device, Windows automatically recognizes the
device and configures the computer. If you install a non–plug and play device, you must reconfigure the
computer after completing installation of the new hardware. In Windows, use the Add Hardware
Wizard and follow the instructions that appear on the screen.

WARNING! When the computer is plugged into an AC power source, voltage is always applied
to the system board. To reduce the risk of personal injury from electrical shock and/or hot
surfaces, be sure to disconnect the power cord from the wall outlet and allow the internal system
components to cool before touching.

Look for the LED between the DIMM sockets. If the LED is illuminated, the system still has power.
Power off the computer and remove the power cord before proceeding.

Table 2-11  Solving Hardware Installation Problems

A new device is not recognized as part of the system.

Cause Solution

Device is not seated or connected properly. Ensure that the device is properly and securely connected and
that pins in the connector are not bent down.

Cable(s) of new external device are loose or power cables are
unplugged.

Ensure that all cables are properly and securely connected and
that pins in the cable or connector are not bent down.

Power switch of new external device is not turned on. Turn off the computer, turn on the external device, then turn on
the computer to integrate the device with the computer system.

When the system advised you of changes to the configuration,
you did not accept them.

Reboot the computer and follow the instructions for accepting
the changes.

A plug and play board may not automatically configure when
added if the default configuration conflicts with other devices.

Use Windows Device Manager to deselect the automatic
settings for the board and choose a basic configuration that
does not cause a resource conflict. You can also use Computer
Setup to reconfigure or disable devices to resolve the resource
conflict.

USB ports on the computer are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.

Computer will not start.

Cause Solution

Wrong memory modules were used in the upgrade or memory
modules were installed in the wrong location.

1. Review the documentation that came with the system to
determine if you are using the correct memory modules
and to verify the proper installation.

NOTE: DIMM 1 must always be installed.

2. Observe the beeps and LED lights on the front of the
computer. Beeps and flashing LEDs are codes for
specific problems.

3. If you still cannot resolve the issue, contact Customer
Support.
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Power LED flashes Red five times, once every second, followed by a two second pause, and the computer beeps five
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. CAUTION: To avoid damage to the DIMMs or the
system board, you must unplug the computer power
cord before attempting to reseat, install, or remove a
DIMM module.

1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

NOTE: DIMM 1 must always be installed.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Power LED flashes Red six times, once every second, followed by a two second pause, and the computer beeps six
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Graphics card is not seated properly or is bad, or system board
is bad.

For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system
board.

Power LED flashes Red ten times, once every second, followed by a two second pause, and the computer beeps ten
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Bad option card. 1. Check each option card by removing the cards one at time
(if multiple cards), then power on the system to see if fault
goes away.

2. Once bad card is identified, remove and replace bad
option card.

3. Replace the system board.

Table 2-11  Solving Hardware Installation Problems (continued)
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Solving Network Problems
Some common causes and solutions for network problems are listed in the following table. These
guidelines do not discuss the process of debugging the network cabling.

Table 2-12  Solving Network Problems

Wake-on-LAN feature is not functioning.

Cause Solution

Wake-on-LAN is not enabled. To enable Wake-on-LAN in Windows XP:

1. Select Start > Control Panel.

2. Double-click Network Connections.

3. Double-click Local Area Connection.

4. Click Properties.

5. Click Configure.

6. Click the Power Management tab, then select the check
box to Allow this device to bring the computer out of
standby.

To enable Wake-on-LAN in Windows Vista:

1. Select Start > Control Panel.

2. Under Network and Internet, select View network
status and tasks.

3. In the Tasks list, select Manage network connections.

4. Double-click Local Area Connection.

5. Click the Properties button.

6. Click the Configure button.

7. Click the Power Management tab, then select the check
box to Allow this device to wake the computer.

Network driver does not detect network controller.

Cause Solution

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Incorrect network driver. Check the network controller documentation for the correct
driver or obtain the latest driver from the manufacturer’s Web
site.
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Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

No active network is detected. Check cabling and network equipment for proper connection.

Network controller is not set up properly. Check for the device status within Windows, such as Device
Manager for driver load and the Network Connections applet
within Windows for link status.

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Network driver is not properly loaded. Reinstall network drivers. See the Network & Internet
Communications Guide on the Documentation and
Diagnostics CD.

System cannot autosense the network. Disable auto-sensing capabilities and force the system into the
correct operating mode. See the Network & Internet
Communications Guide on the Documentation and
Diagnostics CD.

Diagnostics reports a failure.

Cause Solution

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The cable is attached to the incorrect connector. Ensure that the cable is attached to the correct connector.

There is a problem with the cable or a device at the other end
of the cable.

Ensure that the cable and device at the other end are operating
correctly.

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller is defective. Contact an authorized service provider.

Diagnostics passes, but the computer does not communicate with the network.

Cause Solution

Network drivers are not loaded, or driver parameters do not
match current configuration.

Make sure the network drivers are loaded and that the driver
parameters match the configuration of the network controller.

Make sure the correct network client and protocol is installed.

The network controller is not configured for this computer. Select the Network icon in the Control Panel and configure
the network controller.

Table 2-12  Solving Network Problems (continued)
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Network controller stopped working when an expansion board was added to the computer.

Cause Solution

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller requires drivers. Verify that the drivers were not accidentally deleted when the
drivers for a new expansion board were installed.

The expansion board installed is a network card (NIC) and
conflicts with the embedded NIC.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

Network controller stops working without apparent cause.

Cause Solution

The files containing the network drivers are corrupted. Reinstall the network drivers, using the Restore Plus! CD.

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The network controller is defective. Contact an authorized service provider.

New network card will not boot.

Cause Solution

New network card may be defective or may not meet industry-
standard specifications.

Install a working, industry-standard NIC, or change the boot
sequence to boot from another source.

Cannot connect to network server when attempting Remote System Installation.

Cause Solution

The network controller is not configured properly. Verify Network Connectivity, that a DHCP Server is present,
and that the Remote System Installation Server contains the
NIC drivers for your NIC.

System setup utility reports unprogrammed EEPROM.

Cause Solution

Unprogrammed EEPROM. Contact an authorized service provider.

Table 2-12  Solving Network Problems (continued)
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Solving Memory Problems
If you encounter memory problems, some common causes and solutions are listed in the following table.

CAUTION: Power may still be supplied to the DIMMs when the computer is turned off
(depending on the Management Engine (ME) settings). To avoid damage to the DIMMs or the
system board, you must unplug the computer power cord before attempting to reseat, install, or
remove a DIMM module.

For those systems that support ECC memory, HP does not support mixing ECC and non-ECC
memory. Otherwise, the computer will not boot the operating system.

NOTE: The memory count will be affected by configurations with the Management Engine (ME)
enabled. The ME uses 8MB of system memory in single channel mode or 16 MB of memory in
dual-channel mode to download, decompress, and execute the ME firmware for Out-of-Band
(OOB), third-party data storage, and other management functions.

Table 2-13  Solving Memory Problems

System will not boot or does not function properly after installing additional memory modules.

Cause Solution

A memory module is not installed in the XMM1 socket. Ensure that a memory module is installed in the black XMM1
socket on the system board. This socket must be populated
with a memory module.

Memory module is not the correct type or speed grade for the
system or the new memory module is not seated properly.

Replace module with the correct industry-standard device for
the computer. On some models, ECC and non-ECC memory
modules cannot be mixed.

Out of memory error.

Cause Solution

Memory configuration may not be set up correctly. Use the Device Manager to check memory configuration.

You have run out of memory to run the application. Check the application documentation to determine the memory
requirements.

Memory count during POST is wrong.

Cause Solution

The memory modules may not be installed correctly. Check that the memory modules have been installed correctly
and that proper modules are used.

Integrated graphics may use system memory. No action required.
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Insufficient memory error during operation.

Cause Solution

Too many Terminate and Stay Resident programs (TSRs) are
installed.

Delete any TSRs that you do not need.

You have run out of memory for the application. Check the memory requirements for the application or add
more memory to the computer.

Power LED flashes Red five times, once every second, followed by a two second pause, and the computer beeps five
times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Table 2-13  Solving Memory Problems (continued)
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Solving Processor Problems
If you encounter processor problems, common causes and solutions are listed in the following table.

Table 2-14  Solving Processor Problems

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure the airflow to the computer is not blocked.

2. Make sure the fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Power LED flashes Red three times, once every second, followed by a two second pause.

Cause Solution

Processor is not seated properly or not installed. 1. Check to see that the processor is present.

2. Reseat the processor.
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Solving CD-ROM and DVD Problems
If you encounter CD-ROM or DVD problems, see the common causes and solutions listed in the
following table or to the documentation that came with the optional device.

Table 2-15  Solving CD-ROM and DVD Problems

System will not boot from CD-ROM or DVD drive.

Cause Solution

The device is attached to a SATA port that has been disabled
in the Computer Setup utility.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure CD-
ROM is enabled in Storage > Boot Order.

Network Server Mode is enabled in Computer Setup. Run the Computer Setup utility and disable Network Server
Mode in Security > Password Options.

Non-bootable CD in drive. Try a bootable CD in the drive.

Boot order not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 32 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

CD-ROM or DVD devices are not detected or driver is not loaded.

Cause Solution

Drive is not connected properly or not properly configured. See the documentation that came with the optional device.
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Movie will not play in the DVD drive.

Cause Solution

Movie may be regionalized for a different country. See the documentation that came with the DVD drive.

Decoder software is not installed. Install decoder software.

Damaged media. Replace media.

Movie rating locked out by parental lock. Use DVD software to remove parental lock.

Media installed upside down. Reinstall media.

Cannot eject compact disc (tray-load unit).

Cause Solution

Disc not properly seated in the drive. Turn off the computer and insert a thin metal rod into the
emergency eject hole and push firmly. Slowly pull the tray out
from the drive until the tray is fully extended, then remove
the disc.

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

Media has been inserted upside down. Re-insert the Media with the label facing up.

The DVD-ROM drive takes longer to start because it has to
determine the type of media played, such as audio or video.

Wait at least 30 seconds to let the DVD-ROM drive determine
the type of media being played. If the disc still does not start,
read the other solutions listed for this topic.

CD or DVD disc is dirty. Clean CD or DVD with a CD cleaning kit, available from most
computer stores.

Windows does not detect the CD-ROM or DVD-ROM drive. 1. Use Device Manager to remove or uninstall the device.

2. Restart the computer and let Windows detect the CD or
DVD driver.

Recording or copying CDs is difficult or impossible.

Cause Solution

Wrong or poor quality media type. 1. Try using a slower speed when recording.

2. Verify that you are using the correct media for the drive.

3. Try a different brand of media. Quality varies widely
between manufacturers.

Table 2-15  Solving CD-ROM and DVD Problems (continued)
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USDT computer boots too slow after removing a CD-ROM or DVD drive.

Cause Solution

The system is searching for the drive during boot because the
drive cable is still attached to the system board.

Disconnect the drive cable from the system board.
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Solving Drive Key Problems
If you encounter Drive Key problems, common causes and solutions are listed in the following table.

Table 2-16  Solving Drive Key Problems

USB Drive Key is not seen as a drive letter in Windows.

Cause Solution

The drive letter after the last physical drive is not available. Change the default drive letter for the Drive Key in Windows.

USB Drive Key not found (identified).

Cause Solution

The device is attached to a USB port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure that "Device
available" is selected for "All USB Ports" and "Front USB Ports"
under Security > Device Security.

The device was not properly seated before power-up. Ensure the device is fully inserted into the USB port before
applying power to the system

System will not boot from USB Drive Key.

Cause Solution

Boot order is not correct. Run the Computer Setup utility and change boot sequence
in Storage > Boot Order.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure USB
is enabled in Storage > Boot Order.

The image on the device is not bootable. Follow the procedures described in the "ROM Flash:
Replicating the Setup: Creating a Bootable Device: Supported
USB Flash Media Device" section of the Service Reference
Guide.

The computer boots to DOS after making a bootable Drive Key.

Cause Solution

Drive Key is bootable. Install the Drive Key only after the operating system boots.
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Solving Front Panel Component Problems
If you encounter problems with devices connected to the front panel, refer to the common causes and
solutions listed in the following table.

Table 2-17  Solving Front Panel Component Problems

A USB device, headphone, or microphone is not recognized by the computer.

Cause Solution

Device is not properly connected. 1. Turn off the computer.

2. Reconnect the device to the front of the computer and
restart the computer.

The device does not have power. If the USB device requires AC power, be sure one end is
connected to the device and one end is connected to a live
outlet.

The correct device driver is not installed. 1. Install the correct driver for the device.

2. You might need to reboot the computer.

The cable from the device to the computer does not work. 1. If possible, replace the cable.

2. Restart the computer.

The device is not working. 1. Replace the device.

2. Restart the computer.

USB ports on the computer are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.
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Solving Internet Access Problems
If you encounter Internet access problems, consult your Internet Service Provider (ISP) or refer to the
common causes and solutions listed in the following table.

Table 2-18  Solving Internet Access Problems

Unable to connect to the Internet.

Cause Solution

Internet Service Provider (ISP) account is not set up properly. Verify Internet settings or contact your ISP for assistance.

Modem is not set up properly. Reconnect the modem. Verify the connections are correct
using the quick setup documentation.

Web browser is not set up properly. Verify that the Web browser is installed and set up to work with
your ISP.

Cable/DSL modem is not plugged in. Plug in cable/DSL modem. You should see a “power” LED light
on the front of the cable/DSL modem.

Cable/DSL service is not available or has been interrupted due
to bad weather.

Try connecting to the Internet at a later time or contact your
ISP. (If the cable/DSL service is connected, the “cable” LED
light on the front of the cable/DSL modem will be on.)

The CAT5 UTP cable is disconnected. Connect the CAT5 UTP cable between the cable modem and
the computers’s RJ-45 connector. (If the connection is good,
the “PC” LED light on the front of the cable/DSL modem will be
on.)

IP address is not configured properly. Contact your ISP for the correct IP address.

Cookies are corrupted. (A “cookie” is a small piece of
information that a Web server can store temporarily with the
Web browser. This is useful for having the browser remember
some specific information that the Web server can later
retrieve.)

Windows Vista

1. Select Start > Control Panel.

2. Click Network and Internet.

3. Click Internet Options.

4. In the Browsing history section on the General tab, click
the Delete button.

5. Click the Delete cookies button.

Windows XP

1. Select Start > Control Panel.

2. Double-click Internet Options.

3. On the General tab, click the Delete Cookies button.

Cannot automatically launch Internet programs.

Cause Solution

You must log on to your ISP before some programs will start. Log on to your ISP and launch the desired program.
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Internet takes too long to download Web sites.

Cause Solution

Modem is not set up properly. Verify that the modem is connected and communicating
properly.

Windows XP

1. Select Start > Control Panel.

2. Double-click System.

3. Click the Hardware tab.

4. In the Device Manager area, click the Device Manager
button.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates the
modem is connected and working properly.

Windows Vista

1. Select Start > Control Panel.

2. Click on System and Maintenance.

3. Click on System.

4. In the Tasks list, select Device Manager.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates the
modem is connected and working properly.

Table 2-18  Solving Internet Access Problems (continued)
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Solving Software Problems
Most software problems occur as a result of the following:

● The application was not installed or configured correctly.

● There is insufficient memory available to run the application.

● There is a conflict between applications.

● Be sure that all the needed device drivers have been installed.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure it is supported on the system.

If you encounter software problems, see the applicable solutions listed in the following table.

Table 2-19  Solving Software Problems

Computer will not continue and no HP logo screen has appeared.

Cause Solution

POST error has occurred. Observe the beeps and LED lights on the front of the computer.
See Appendix A, POST Error Messages on page 49 to
determine possible causes.

See the Restore Kit or the Worldwide Limited Warranty for
terms and conditions.

Computer will not continue after HP logo screen has appeared.

Cause Solution

System files may be damaged. Use recovery diskette to scan hard drive for errors.

“Illegal Operation has Occurred” error message is displayed.

Cause Solution

Software being used is not Microsoft-certified for your version
of Windows.

Verify that the software is certified by Microsoft for your version
of Windows (see program packaging for this information).

Configuration files are corrupt. If possible, save all data, close all programs, and restart the
computer.
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Contacting Customer Support
For help and service, contact an authorized reseller or dealer. To locate a reseller or dealer near you,
visit http://www.hp.com.

NOTE: If you take the computer to an authorized reseller, dealer, or service provider for service,
remember to provide the setup and power-on passwords if they are set.

Refer to the number listed in the warranty or in the Support Telephone Numbers guide on the
Documentation and Diagnostics CD for technical assistance.
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A POST Error Messages

This appendix lists the error codes, error messages, and the various indicator light and audible
sequences that you may encounter during Power-On Self-Test (POST) or computer restart, the probable
source of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during POST, such as memory count
and non-error text messages. If a POST error occurs, the screen will display the error message. To
manually switch to the POST Messages Enabled mode during POST, press any key (except F10 or
F12). The default mode is POST Message Disabled.

The speed at which the computer loads the operating system and the extent to which it is tested are
determined by the POST mode selection.

Quick Boot is a fast startup process that does not run all of the system level tests, such as the memory
test. Full Boot runs all of the ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish
the schedule, reconfigure the computer to the Full Boot Every x Days mode, using Computer Setup.

NOTE: For more information on Computer Setup, see the Computer Setup (F10) Utility
Guide on the Documentation and Diagnostics CD.
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POST Numeric Codes and Text Messages
This section covers those POST errors that have numeric codes associated with them. The section also
includes some text messages that may be encountered during POST.

NOTE: The computer will beep once after a POST text message is displayed on the screen.

Table A-1  Numeric Codes and Text Messages

Control panel message Description Recommended action

101-Option ROM Checksum Error System ROM or expansion board option
ROM checksum.

1. Verify the correct ROM.

2. Flash the ROM if needed.

3. If an expansion board was recently
added, remove it to see if the problem
remains.

4. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

5. If the message disappears, there may
be a problem with the expansion card.

6. Replace the system board.

103-System Board Failure DMA or timers. 1. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

2. Remove expansion boards.

3. Replace the system board.

110-Out of Memory Space for Option ROMs Recently added PCI expansion card contains
an option ROM too large to download during
POST.

1. If a PCI expansion card was recently
added, remove it to see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE Option
ROM Download to DISABLE to prevent
PXE option ROM for the internal NIC
from being downloaded during POST to
free more memory for an expansion
card's option ROM. Internal PXE option
ROM is used for booting from the NIC to
a PXE server.

3. Ensure the ACPI/USB Buffers @ Top of
Memory setting in Computer Setup is
enabled.

162-System Options Not Set Configuration incorrect.

RTC (real-time clock) battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide on the Documentation and Diagnostics
CD for instructions on installing a new battery,
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Control panel message Description Recommended action

or contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set Invalid time or date in configuration memory.

RTC (real-time clock) battery may need to
be replaced.

Reset the date and time under Control
Panel (Computer Setup can also be used). If
the problem persists, replace the RTC
battery. See the Hardware Reference Guide
on the Documentation and Diagnostics CD
for instructions on installing a new battery, or
contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set CMOS jumper may not be properly installed. Check for proper placement of the CMOS
jumper if applicable.

164-MemorySize Error Memory amount has changed since the last
boot (memory added or removed).

Press the F1 key to save the memory
changes.

164-MemorySize Error Memory configuration incorrect. 1. Run Computer Setup or Windows
utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been added,
test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Run Computer Setup or Windows
utilities.

2. Ensure memory modules are correctly
installed.

3. Verify proper memory module type.

4. Remove and replace the identified faulty
memory module(s).

5. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible Memory Module in
Memory Socket(s) X, X, ...

A memory module in memory socket
identified in the error message is missing
critical SPD information, or is incompatible
with the chipset.

1. Verify proper memory module type.

2. Try another memory socket.

3. Replace DIMM with a module
conforming to the SPD standard.

214-DIMM Configuration Warning Populated DIMM Configuration is not
optimized.

Rearrange the DIMMs so that each channel
has the same amount of memory.

219-ECC Memory Module Detected ECC
Modules not supported on this Platform

Recently added memory module(s) support
ECC memory error correction.

1. If additional memory was recently
added, remove it to see if the problem
remains.

2. Check product documentation for
memory support information.

Table A-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

301-Keyboard Error Keyboard failure. 1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

303-Keyboard Controller Error I/O board keyboard controller. 1. Reconnect keyboard with computer
turned off.

2. Replace the system board.

304-Keyboard or System Unit Error Keyboard failure. 1. Reconnect the keyboard with computer
turned off.

2. Ensure that none of the keys are
depressed.

3. Replace the keyboard.

4. Replace the system board.

404-Parallel Port Address Conflict Detected Both external and internal ports are assigned
to parallel port X.

1. Remove any parallel port expansion
cards.

2. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

3. Reconfigure card resources and/or run
Computer Setup.

410-Audio Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

411-Network Interface Card Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

501-Display Adapter Failure Graphics display controller. 1. Reseat the graphics card (if applicable).

2. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

3. Verify monitor is attached and turned
on.

4. Replace the graphics card (if possible).

510-Flash Screen Image Corrupted Flash Screen image has errors. Reflash the system ROM with the latest BIOS
image.

511-CPU, CPUA, or CPUB Fan not Detected CPU fan is not connected or may have
malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

Table A-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

512-Chassis, Rear Chassis, or Front Chassis
Fan not Detected

Chassis, rear chassis, or front chassis fan is
not connected or may have malfunctioned.

1. Reseat chassis, rear chassis, or front
chassis fan.

2. Reseat fan cable.

3. Replace chassis, rear chassis, or front
chassis fan.

514-CPU or Chassis Fan not Detected CPU or chassis fan is not connected or may
have malfunctioned.

1. Reseat CPU or chassis fan.

2. Reseat fan cable.

3. Replace CPU or chassis fan.

601-Diskette Controller Error Diskette controller circuitry or floppy drive
circuitry incorrect.

1. Run Computer Setup.

2. Check and/or replace cables.

3. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

4. Replace diskette drive.

5. Replace the system board.

605-Diskette Drive Type Error Mismatch in drive type. 1. Run Computer Setup.

2. Disconnect any other diskette controller
devices (tape drives).

3. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

610-External Storage Device Failure External tape drive not connected. Reinstall tape drive or press F1 and allow
system to reconfigure without the drive.

611-Primary Floppy Port Address
Assignment Conflict

Configuration error. Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

660-Display cache is detected unreliable Integrated graphics controller display cache
is not working properly and will be disabled.

Replace system board if minimal graphics
degrading is an issue.

912-Computer Cover Has Been Removed
Since Last System Startup

Computer cover was removed since last
system startup.

No action required.

917-Front Audio Not Connected Front audio harness has been detached or
unseated from motherboard.

Reconnect or replace front audio harness.

918-Front USB Not Connected Front USB harness has been detached or
unseated from motherboard.

Reconnect or replace front USB harness.

921-Device in PCI Express slot failed to
initialize

There is an incompatibility/problem with this
device and the system or PCI Express Link
could not be retrained to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work with this
system
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Control panel message Description Recommended action

1151-Serial Port A Address Conflict Detected Both external and internal serial ports are
assigned to COM1.

1. Remove any serial port expansion
cards.

2. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1152-Serial Port B Address Conflict Detected Both external and internal serial ports are
assigned to COM2.

1. Remove any serial port expansion
cards.

2. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1155-Serial Port Address Conflict Detected Both external and internal serial ports are
assigned to same IRQ.

1. Remove any serial port expansion
cards.

2. Clear CMOS. (See Appendix B,
Password Security and Resetting
CMOS on page 60.)

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1201-System Audio Address Conflict
Detected

Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1202-MIDI Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1203-Game Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1720-SMART Hard Drive Detects Imminent
Failure

Hard drive is about to fail. (Some hard drives
have a hard drive firmware patch that will fix
an erroneous error message.)

1. Determine if hard drive is giving correct
error message. Enter Computer Setup
and run the Drive Protection System test
under Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
http://www.hp.com/support.)

3. Back up contents and replace hard
drive.

1796-SATA Cabling Error One or more SATA devices are improperly
attached. For optimal performance, the SATA
0 and SATA 1 connectors must be used
before SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use SATA
0. For two devices, use SATA 0 and SATA 1.
For three devices, use SATA 0, SATA1, and
SATA 2.

1797-SATA Drivelock is not supported in
RAID mode.

Drivelock is enabled on one or more SATA
hard drives, and they cannot be accessed
while the system is configured for RAID
mode.

Either remove the Drivelocked SATA device
or disable the Drivelock feature. To disable
the Drivelock feature, enter Computer Setup,
change Storage > Storage Options > SATA
Emulation to IDE, and select File > Save
Changes and Exit. Reenter Computer Setup
and select Security > Drivelock. For each
listed Drivelock-capable SATA device,
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Control panel message Description Recommended action

ensure Drivelock is Disabled. Lastly,
change Storage > Storage Options > SATA
Emulation back to RAID and select File >
Save Changes and Exit.

1801-Microcode Patch Error Processor is not supported by ROM BIOS. 1. Upgrade BIOS to proper version.

2. Change the processor.

2200-PMM Allocation Error during MEBx
Download

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the computer,
restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2201-MEBx Module did not checksum
correctly

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2202-PMM Deallocation Error during MEBx
cleanup

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.

2203-Setup error during MEBx execution MEBx selection or exit resulted in a setup
failure.

1. Reboot the computer.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
computer.

3. If the memory configuration was
recently changed, unplug the power
cord, restore the original memory
configuration, and reboot the computer.

4. If the error persists, replace the system
board.
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2204-Inventory error during MEBx execution BIOS information passed to the MEBx
resulted in a failure.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

2205-Interface error during MEBx execution MEBx operation experienced a hardware
error during communication with ME.

1. Reboot the computer.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

Invalid Electronic Serial Number Electronic serial number is missing. Enter the correct serial number in Computer
Setup.

Network Server Mode Active and No
Keyboard Attached

Keyboard failure while Network Server Mode
enabled.

1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Parity Check 2 Parity RAM failure. Run Computer Setup and Diagnostic utilities.

System will not boot without fan CPU fan not installed or disconnected in
VSFF chassis.

1. Remove the computer cover, press the
power button, and see if the processor
fan spins. If the processor fan is not
spinning, make sure the fan's cable is
plugged onto the system board header.
Ensure the heatsink is properly seated
and installed.

2. If the fan is plugged in and the heatsink
is properly seated but the fan does not
spin, then replace the heatsink-fan
assembly.
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Interpreting POST Diagnostic Front Panel LEDs and
Audible Codes

This section covers the front panel LED codes as well as the audible codes that may occur before or
during POST that do not necessarily have an error code or text message associated with them.

WARNING! When the computer is plugged into an AC power source, voltage is always applied
to the system board. To reduce the risk of personal injury from electrical shock and/or hot
surfaces, be sure to disconnect the power cord from the wall outlet and allow the internal system
components to cool before touching.

Look for the LED between the DIMM sockets. If the LED is illuminated, the system still has power.
Power off the computer and remove the power cord before proceeding.

NOTE: If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel
of the computer and refer to the following table to determine the front panel LED codes.

Recommended actions in the following table are listed in the order in which they should be
performed.

Not all diagnostic lights and audible codes are available on all models.

Table A-2  Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED On. None Computer on. None

Green Power LED flashes
every two seconds.

None Computer in Suspend to
RAM mode (some models
only) or normal Suspend
mode.

None required. Press any key or move the mouse
to wake the computer.

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

2 Processor thermal
protection activated:

A fan may be blocked or
not turning.

OR

The heatsink/fan
assembly is not properly
attached to the processor.

1. Ensure that the computer air vents are not
blocked and the processor cooling fan is
running.

2. Open hood, press power button, and see if
the processor fan spins. If the processor fan
is not spinning, make sure the fan's cable is
plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then
replace heatsink/fan assembly.

4. Contact an authorized reseller or service
provider.

Red Power LED flashes three
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

3 Processor not installed
(not an indicator of bad
processor).

1. Check to see that the processor is present.

2. Reseat the processor.
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Red Power LED flashes four
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

4 Power failure (power
supply is overloaded).

1. Open the hood and ensure the 4 or 6-wire
power supply cable is seated into the
connector on the system board.

2. Check if a device is causing the problem by
removing ALL attached devices (such as
hard, diskette, or optical drives, and
expansion cards). Power on the system. If
the system enters the POST, then power off
and replace one device at a time and repeat
this procedure until failure occurs. Replace
the device that is causing the failure.
Continue adding devices one at a time to
ensure all devices are functioning properly.

3. Replace the power supply.

4. Replace the system board.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

5 Pre-video memory error. CAUTION: To avoid damage to the
DIMMs or the system board, you must
unplug the computer power cord before
attempting to reseat, install, or remove a
DIMM module.

1. Reseat DIMMs.

2. Replace DIMMs one at a time to isolate the
faulty module.

3. Replace third-party memory with HP
memory.

4. Replace the system board.

Red Power LED flashes six
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

6 Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the
system board.

Red Power LED flashes seven
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

7 System board failure
(ROM detected failure
prior to video).

Replace the system board.

Red Power LED flashes eight
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

8 Invalid ROM based on bad
checksum.

1. Reflash the system ROM with the latest BIOS
image. See the “Boot Block Emergency
Recovery Mode” section of the Desktop
Management Guide on the Documentation
and Diagnostics CD for more information.

2. Replace the system board.

Table A-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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Red Power LED flashes nine
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

9 System powers on but is
unable to boot.

1. Check that the voltage selector, located on
the rear of the power supply (some models),
is set to the appropriate voltage. Proper
voltage setting depends on your region.

2. Unplug the AC power cord from the
computer, wait 30 seconds, then plug the
power cord back in to the computer.

3. Replace the system board.

4. Replace the processor.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue
until problem is solved.

10 Bad option card. 1. Check each option card by removing the card
(one at a time if multiple cards), then power
on the system to see if fault goes away.

2. Once a bad card is identified, remove and
replace the bad option card.

3. Replace the system board.

System does not power on and
LEDs are not flashing.

None System unable to power
on.

Press and hold the power button for less than 4
seconds. If the hard drive LED turns green, the
power button is working correctly. Try the
following:

1. Check that the voltage selector (some
models), located on the rear of the power
supply, is set to the appropriate voltage.
Proper voltage setting depends on your
region.

2. Replace the system board.

OR

Press and hold the power button for less than 4
seconds. If the hard drive LED does not turn on
green then:

1. Check that the unit is plugged into a working
AC outlet.

2. Open hood and check that the power button
harness is properly connected to the system
board.

3. Check that both power supply cables are
properly connected to the system board.

4. Check to see if the 5V_aux light on the
system board is turned on. If it is turned on,
then replace the power button harness. If the
problem persists, replace the system board.

5. If the 5V_aux light on the system board is not
turned on, remove the expansion cards one
at a time until the 5V_aux light on the system
board turns on. It the problem persists,
replace the power supply.

Table A-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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B Password Security and Resetting
CMOS

This computer supports security password features, which can be established through the Computer
Setup Utilities menu.

This computer supports two security password features that are established through the Computer
Setup Utilities menu: setup password and power-on password. When you establish only a setup
password, any user can access all the information on the computer except Computer Setup. When you
establish only a power-on password, the power-on password is required to access Computer Setup and
any other information on the computer. When you establish both passwords, only the setup password
will give you access to Computer Setup.

When both passwords are set, the setup password can also be used in place of the power-on password
as an override to log in to the computer. This is a useful feature for a network administrator.

If you forget the password for the computer, there are two methods for clearing that password so you
can gain access to the information on the computer:

● Resetting the password jumper

● Restoring factory settings as defaults in Computer Setup

CAUTION: Pushing the CMOS button will reset CMOS values to factory defaults. It is important
to back up the computer CMOS settings before resetting them in case they are needed later.
Back up is easily done through Computer Setup. See the Computer Setup (F10) Utility Guide on
the Documentation and Diagnostics CD for information on backing up the CMOS settings.
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Resetting the Password Jumper
To disable the power-on or setup password features, or to clear the power-on or setup passwords,
complete the following steps:

1. Shut down the operating system properly, then turn off the computer and any external devices,
and disconnect the power cord from the power outlet.

2. With the power cord disconnected, press the power button again to drain the system of any residual
power.

WARNING! To reduce the risk of personal injury from electrical shock and/or hot surfaces,
be sure to disconnect the power cord from the wall outlet, and allow the internal system
components to cool before touching.

CAUTION: When the computer is plugged in, the power supply always has voltage applied
to the system board even when the unit is turned off. Failure to disconnect the power cord
can result in damage to the system.

Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, ensure that you are discharged of static
electricity by briefly touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation and Diagnostics CD for more information.

3. Remove the computer cover or access panel.

4. Locate the header and jumper.

NOTE: The password jumper is green so that it can be easily identified. For assistance
locating the password jumper and other system board components, see the Illustrated Parts
Map (IPM) for that particular system. The IPM can be downloaded from http://www.hp.com/
support.

5. Remove the jumper from pins 1 and 2. Place the jumper on either pin 1 or 2, but not both, so that
it does not get lost.

6. Replace the computer cover or access panel.

7. Reconnect the external equipment.

8. Plug in the computer and turn on power. Allow the operating system to start. This clears the current
passwords and disables the password features.

9. To establish new passwords, repeat steps 1 through 4, replace the password jumper on pins 1 and
2, then repeat steps 6 through 8. Establish the new passwords in Computer Setup. Refer to the
Computer Setup (F10) Utility Guide on the Documentation and Diagnostics CD for Computer Setup
instructions.
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Clearing and Resetting the CMOS
The computer’s configuration memory (CMOS) stores information about the computer’s configuration.

Using Computer Setup to Reset CMOS
Using Computer Setup to reset CMOS also clears the power-on and setup passwords. To reset CMOS
through Computer Setup, you must first access the Computer Setup Utilities menu.

When the Computer Setup message appears in the lower-right corner of the screen, press the F10 key.
Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press the F10 key while the message is displayed, you must turn the
computer off, then on again, to access the utility.

A choice of five headings appears in the Computer Setup Utilities menu: File, Storage, Security,
Power, and Advanced.

To reset CMOS to the factory default settings first set time and date, then use the arrow keys or the
Tab key to select File > Default Setup > Restore Factory Settings as Defaults. Then select Apply
Defaults and Exit from the File menu. This resets the soft settings that include boot sequence order
and other factory settings. It will not, however, force hardware rediscovery.

See the Desktop Management Guide on the Documentation and Diagnostics CD for further instructions
on reestablishing passwords. For instructions on Computer Setup, see the Computer Setup (F10) Utility
Guide on the Documentation and Diagnostics CD.

Using the CMOS Button
The CMOS button resets CMOS but does not clear the power-on and setup passwords.

1. Turn off the computer and any external devices, and disconnect the power cord from the power
outlet.

2. Disconnect the keyboard, monitor, and any other external equipment connected to the computer.

WARNING! To reduce the risk of personal injury from electrical shock and/or hot surfaces,
be sure to disconnect the power cord from the wall outlet, and allow the internal system
components to cool before touching.

CAUTION: When the computer is plugged in, the power supply always has voltage applied
to the system board even when the unit is turned off. Failure to disconnect the power cord
can result in damage to the system.

Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, ensure that you are discharged of static
electricity by briefly touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation and Diagnostics CD for more information.

3. Remove the computer cover or access panel.
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CAUTION: Pushing the CMOS button will reset CMOS values to factory defaults. It is
important to back up the computer CMOS settings before resetting them in case they are
needed later. Back up is easily done through Computer Setup. See the Computer Setup
(F10) Utility Guide on the Documentation and Diagnostics CD for information on backing up
the CMOS settings.

4. Locate, press, and hold the CMOS button in for five seconds.

NOTE: Make sure you have disconnected the AC power cord from the wall outlet. The
CMOS button will not clear CMOS if the power cord is connected.

Figure B-1  CMOS button

NOTE: For assistance locating the CMOS button and other system board components,
see the Illustrated Parts Map (IPM) for that particular system.

5. Replace the computer cover or access panel.

6. Reconnect the external devices.

7. Plug in the computer and turn on power.

NOTE: You will receive POST error messages after clearing CMOS and rebooting
advising you that configuration changes have occurred. Use Computer Setup to reset any
special system setups along with the date and time.

For instructions on Computer Setup, see the Computer Setup (F10) Utility Guide on the Documentation
and Diagnostics CD.
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C Drive Protection System (DPS)

The Drive Protection System (DPS) is a diagnostic tool built into the hard drives installed in some
computers. DPS is designed to help diagnose problems that might result in unwarranted hard drive
replacement.

When these systems are built, each installed hard drive is tested using DPS, and a permanent record
of key information is written onto the drive. Each time DPS is run, test results are written to the hard
drive. Your service provider can use this information to help diagnose conditions that caused you to run
the DPS software.

Running DPS will not affect any programs or data stored on the hard drive. The test resides in the hard
drive firmware and can be executed even if the computer will not boot to an operating system. The time
required to execute the test depends on the manufacturer and size of the hard drive; in most cases, the
test will take approximately two minutes per gigabyte.

Use DPS when you suspect a hard drive problem. If the computer reports a SMART Hard Drive Detect
Imminent Failure message, there is no need to run DPS; instead, back up the information on the hard
drive and contact a service provider for a replacement hard drive.
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Accessing DPS Through Computer Setup
When the computer does not power on properly you should use Computer Setup to access the DPS
program. To access DPS, perform the following steps:

1. Turn on or restart the computer.

2. When the F10 Setup message appears in the lower-right corner of the screen, press the F10 key.

NOTE: If you do not press the F10 key while the message is displayed, you must turn the
computer off, then on again, to access the utility.

A choice of five headings appears in the Computer Setup Utilities menu:File, Storage,
Security, Power, and Advanced.

3. Select Storage > DPS Self-Test.

The screen will display the list of DPS-capable hard drives that are installed on the computer.

NOTE: If no DPS-capable hard drives are installed, the DPS Self-Test option will not
appear on the screen.

4. Select the hard drive to be tested and follow the screen prompts to complete the testing process.

When the test has been completed, one of three messages will be displayed:

● Test Succeeded. Completion Code 0.

● Test Aborted. Completion Code 1 or 2.

● Test Failed. Drive Replacement Recommended. Completion Code 3 through 14.

If the test failed, the completion code should be recorded and reported to your service provider for help
in diagnosing the computer problem.
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