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Notice
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Macrovision Corporation and other rights owners. Use of this copyright protection
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Corporation. Reverse engineering or disassembly is prohibited.
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Important Safety Information

CAUTION To reduce the risk of fire, use only No. 26 AWG or larger telecommunications
line cord to connect a modem to the telephone wall jack. In Australia, the
notebook must be connected to the Telecommunication Network through a
line cord that meets the requirements of ACA Technical Standard TS008.

When using your notebook with a telephone connection, always follow basic safety
precautions to reduce the risk of fire, electric shock, and injury to persons.

• Do not use this product with a telephone connection near water (for example,
near a bathtub, sink, swimming pool, or in a wet basement).

• Avoid using a telephone connection (other than a cordless type) during an
electrical storm. There may be a remote risk of electric shock from lightning.

• Do not use a telephone connection to report a gas leak in the vicinity of the leak.

• Use only the power cord and batteries indicated in this manual. Do not dispose of
batteries in a fire. They may explode. Check with local codes for possible special
disposal instructions.

• Disconnect the modem cable before opening the notebook case or touching an
uninsulated modem cable, jack, or internal component.

• Do not plug a modem cable or telephone cable into the network (LAN)
receptacle.
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Software Product License Agreement

Your HP product contains software programs. CAREFULLY READ THIS
LICENSE AGREEMENT BEFORE PROCEEDING TO OPERATE THIS
EQUIPMENT. RIGHTS IN THE SOFTWARE ARE OFFERED ONLY ON THE
CONDITION THAT THE CUSTOMER AGREES TO ALL TERMS AND
CONDITIONS OF THE LICENSE AGREEMENT. PROCEEDING TO OPERATE
THE EQUIPMENT INDICATES YOUR ACCEPTANCE OF THESE TERMS
AND CONDITIONS. IF YOU DO NOT AGREE WITH THE TERMS OF THE
LICENSE AGREEMENT, YOU MUST NOW EITHER REMOVE THE
SOFTWARE FROM YOUR HARD DISK DRIVE AND DESTROY THE
MASTER DISKETTES, OR RETURN THE COMPLETE HP PRODUCT AND
SOFTWARE FOR A FULL REFUND. PROCEEDING WITH CONFIGURATION
SIGNIFIES YOUR ACCEPTANCE OF THE LICENSE TERMS.

UNLESS OTHERWISE STATED BELOW, THIS HP SOFTWARE LICENSE
AGREEMENT SHALL GOVERN THE USE OF ALL SOFTWARE THAT IS
PROVIDED TO YOU AS PART OF THE HP PRODUCT AND SHALL
SUPERSEDE ANY OTHER SOFTWARE WARRANTY STATEMENT THAT
MAY BE INCLUDED IN THIS HP PRODUCT OR MAY BE FOUND ONLINE.

Operating system and software applications by Microsoft are licensed to you under
the Microsoft License Agreement contained in the Microsoft documentation or
displayed on your screen when Microsoft Software Products are launched.

For a PC supplied with a Microsoft operating system: When you start the PC and
accept the Microsoft End-user License Agreement (“EULA”), your license rights are
valid only if a Certificate of Authenticity (“COA”) label corresponding to your
Microsoft operating system is provided with your PC. The COA label can usually be
found on the bottom of the notebook. If the COA label does not correspond to your
Microsoft operating system or is missing, contact your HP reseller for details.

Other non-HP Software and Operating Systems are covered by the appropriate
vendor license. The following License Terms govern the use of the HP software:

USE. Customer may use the software on any one HP product. Customer may not
network the software or otherwise use it on more than one HP product. Customer
may not reverse assemble or decompile the software unless authorized by law.

COPIES AND ADAPTATIONS. Customer may make copies or adaptations of the
software (a) for archival purposes or (b) when copying or adaptation is an essential
step in the use of the software with an HP product so long as the copies and
adaptations are used in no other manner.
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OWNERSHIP. Customer agrees that he/she does not have any title or ownership of
the software, other than ownership of the physical media. Customer acknowledges
and agrees that the software is copyrighted and protected under the copyright laws.
Customer acknowledges and agrees that the software may have been developed by a
third party software supplier named in the copyright notices included with the
software, who shall be authorized to hold the Customer responsible for any copyright
infringement or violation of this Agreement.

PRODUCT RECOVERY CD-ROM or DVD. If your HP product was shipped with a
product recovery CD-ROM or DVD: (i) The product recovery CD-ROM or DVD
and/or support utility software may only be used for restoring the hard disk of the HP
product with which the product recovery CD-ROM or DVD was originally provided.
(ii) The use of any operating system software by Microsoft contained in any such
product recovery CD-ROM or DVD shall be governed by the Microsoft License
Agreement.

TRANSFER OF RIGHTS IN SOFTWARE. Customer may transfer rights in the
software to a third party only as part of the transfer of all rights and only if Customer
obtains the prior agreement of the third party to be bound by the terms of this
License Agreement. Upon such a transfer, Customer agrees that his/her rights in the
software are terminated and that he/she will either destroy his/her copies and
adaptations or deliver them to the third party.

SUBLICENSING AND DISTRIBUTION. Customer may not lease, sublicense the
or distribute copies or adaptations of the software to the public in physical media or
by telecommunication without the prior written consent of Hewlett-Packard.

TERMINATION. Hewlett-Packard may terminate this software license for failure to
comply with any of these terms provided Hewlett-Packard has requested Customer
to cure the failure and Customer has failed to do so within thirty (30) days of such
notice.

UPDATES AND UPGRADES. Customer agrees that the software does not include
updates and upgrades which may be available from Hewlett-Packard under a
separate support agreement.

EXPORT CLAUSE. Customer agrees not to export or re-export the software or any
copy or adaptation in violation of the U.S. Export Administration regulations or
other applicable regulation.
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U.S. GOVERNMENT RESTRICTED RIGHTS. Use, duplication, or disclosure is
subject to HP standard commercial license terms and for non-DOD Departments and
Agencies of the U.S. Government, the restrictions set forth in FAR 52.227-19(c)(1-2)
(June 1987) Hewlett-Packard Company, 3000 Hanover Street, Palo Alto, CA 94304
U.S.A. Copyright (c) 2000 Hewlett-Packard Company. All Rights Reserved.
Customer further agrees that Software is delivered and licensed as “Commercial
notebook software” as defined in DFARS 252-227-7014 (June 1995) or as a
“commercial item” as defined in FAR 2.101(a), or as “Restricted notebook software”
as defined in FAR 52.227-19 (or any equivalent agency regulation or contract
clause), whichever is applicable. The Customer agrees that it has only those rights
provided for such Software by the applicable FAR or DFARS clause or the HP
standard software agreement for the product involved.

SUPPORT POLICY FOR MICROSOFT OPERATING SYSTEMS SERVICE
PACK. HP will provide end user support for HP PCs that use Microsoft Operating
Systems, including its latest service packs. This support will be available 30 days
after the service pack being released by Microsoft.
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Identifying Parts of the Notebook

Series 2100 and N1050v

NOTE Components included with the notebook may vary by geographical region and the
features you selected. The following illustrations identify the standard external
components included with most notebook models.

1 Notebook open/close latch.

2 One-Touch buttons.

3 Keyboard status lights.

4 Power button. Turns the notebook on and off.

5 TouchPad, scroll pad, Click buttons, and
on-off button.

6 Main status lights (left to right): power mode,
hard disk activity, and battery.

7 Hard disk drive.

8 Infrared port (select models only).

9 Wireless on-off button and indicator light
(select models only).

10 Battery.

11 CD-ROM, DVD, or other drive.

12 PS/2 port.
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13 AC adapter jack.

14 Universal serial bus ports (USB).

15 RJ-45 jack. Connects a network cable.

16 S-video out jack.

17 Parallel port (LPT1). Use this port for a parallel
printer or other parallel device.

18 Serial port (COM1). Use this port for a serial
mouse, modem, printer, or other serial device.

19 External monitor port.

20 Kensington lock slot (security connector).

21 RJ-11 jack. Connects the modem cable.

22 PC Card and CardBus slot and button.

23 IEEE 1394 port (select models only).

24 Audio jacks (left to right): external microphone,
audio out (headphones).

25 Volume control.

26 Audio mute button and audio mute light.

27 Floppy disk drive (select models only).
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28 Hard disk drive.

29 Battery latch.

30 RAM (memory) cover.

31 Reset button.

32 Docking port (select models only).

33 Mini-PCI cover (no user parts inside).
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Series 2500

1 Notebook open/close latch.

2 One-Touch buttons.

3 Keyboard status lights.

4 Power button. Turns the notebook on and off.

5 TouchPad, scroll pad, Click buttons, plus
on-off button.

6 Main status lights (left to right): power mode,
hard disk activity, and battery.

7 Infrared port (select models only).

8 Wireless on-off button and indicator light
(select models only).

9 Battery.

10 Audio mute button, audio mute light, and
volume control.

11 Audio jacks (left to right): audio out
(headphones), external microphone.

12 CD-ROM, DVD, or other drive.

13 Universal serial bus port (USB).
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14 AC adapter jack.

15 Two USB ports.

16 RJ-45 network jack. Connects a network
cable.

17 PS/2 port.

18 Parallel port (LPT1). Use this port for a
parallel printer or other parallel device.

19 External monitor port.

20 S-video out jack.

21 Kensington lock slot (security connector).

22 RJ-11 jack. Connects a modem cable.

23 IEEE 1394 port (select models only).

24 PC Card and CardBus slot and buttons.

25 Floppy disk drive (select models only).
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26 Hard disk drive.

27 Battery latch.

28 Mini-PCI cover (no user parts inside).

29 RAM (memory) cover.

30 Docking port (select models only).

31 Reset button.
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Status Lights

The notebook includes a number of status lights that report power and battery status,
drive activity, and keyboard functions such as Caps Lock and Num Lock.

The following diagram shows the main status lights on the front of the notebook.

1 Power mode.

• On: the notebook is on (even if the display is off).

• Blinking: the notebook is in Standby.

• Off: the notebook is off or in Hibernation.

2 Hard disk drive activity.

On: notebook is accessing the hard disk drive.

3 Battery status.

• Green: the AC adapter is connected and the battery is fully charged.

• Amber: the AC adapter is connected and the battery is charging.

• Blinking: the AC adapter is connected and the battery is missing or has a
fault.

• Off: the AC adapter is not connected.
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The keyboard status lights, located above the keyboard, indicate the states of the
keyboard locks.

1 Caps Lock On: Caps Lock is active.

2 Num Lock On: Num Lock is active. (The Keypad Lock must also be on to use
the embedded keypad.)

3 Keypad Lock On: The embedded keypad is active (Fn+F8). Num Lock must
also be on for the numeric keys. Otherwise, cursor control is active (as marked
on an external keyboard).
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Setting Up Your Notebook

WARNING Improper use of keyboards and other input devices has been associated with
ergonomic injury.
If you are using your notebook as your primary computer, or using it for
extended periods, you should use it with a full-sized keyboard, monitor, and
mouse. Docking accessories offer quick, easy connections to these devices. This
can reduce the risk of ergonomic injury.

For information about setting up a safe and comfortable work environment,
see the Safety & Comfort Guide on this CD.

When you set up your notebook for the first time, you’ll charge the battery, connect
the AC adapter, turn on the notebook, and run the Windows setup program.

Step 1: Insert the battery

WARNING Do not mutilate or puncture batteries. Do not dispose of batteries in fire, or
they can burst or explode, releasing hazardous chemicals. Rechargeable
batteries must be recycled or disposed of properly.

Your notebook is shipped with the battery installed. If the battery has been removed,
you should install it:

1. Turn the notebook upside down.

2. Insert the connector end of the battery into the battery compartment and slide it in
until it latches.
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Step 2: Connect AC power

CAUTION Use only the AC adapter included with your notebook (or other approved
adapter that meets the power requirements of the notebook).

Using the wrong AC adapter could damage the notebook or adapter, cause
data loss, and may void your warranty. (See the printed document Worldwide
Limited Warranty and Technical Support that came with the notebook.)

1. Plug the AC adapter into the notebook.

2. Connect the power cord to the AC adapter.

3. Plug the power cord into a wall outlet.

The notebook battery then starts charging.

Important When unplugging the power cord, unplug it from the outlet before unplugging it
from the AC adapter.

While the battery is charging, you can continue with step 3.
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Step 3: Connect a phone line

1. Make sure the telephone line is an analog line, sometimes called a data line. (You
must not use a digital line.)

2. Connect the telephone cord (RJ-11) into a telephone jack

3. Plug the other end of the phone cord into the RJ-11 modem jack in the side of the
notebook.

For details about using the modem, see “Using the Modem” in this guide.
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Step 4: Turn on the notebook

Press the power button above the left side of the keyboard. The notebook then
boots up, and Windows starts automatically.

Hint If your notebook does not turn on when operating on battery power, the battery may
be out of power. Plug in the AC adapter and press the power button again. Leave
the AC adapter plugged in for at least an hour or up to 3 hours to charge it fully.

Step 5: Set up Windows

Your notebook has the Microsoft Windows operating system preinstalled on its hard
disk drive. The first time you turn on your notebook, the Windows Setup program
runs automatically so you can customize your setup.

1. Follow the Setup program instructions on the screen. If the program prompts you
to enter the Product ID code, you will find this code on the bottom of the
notebook.

2. Check the modem’s country or region settings. Select Start > Control Panel >
Printers and Other Hardware > Phone and Modem Options > then choose your
country/region..
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Operating Your Notebook

You can start and stop your notebook using the power button. However, at certain
times you may want to use other methods to start or stop the notebook, depending on
power considerations, types of active connections, and startup time.

Default power settings

Power mode To enter this mode Function

ON—Power status
light will turn on.

Briefly press the power button. Powers on the notebook.

OFF—Power
status light will
turn OFF.

Select Start > Turn Off Computer >
Turn Off. If the system has stopped
responding and Windows shut
down procedures cannot be used,
press and hold the power button for
4 seconds to turn off the notebook.

Powers off the notebook.

Standby—Power
status light will
blink.

Select Start > Turn Off Computer >
Stand By.
-or-
Allow the system to time out.

• Saves significant power.
• Turns off the display and

other components.
• Maintains current session

in RAM.
• Restarts quickly.
• Restores network

connections.

Hibernation—
Power status light
will turn off.

If the unit is already on, briefly
press the power button.
-or-
Press Fn+F12.
-or-
Allow the system to time out.

• Saves maximum power.
• Saves current session to

disk, then shuts down.
• Restores network

connections.

You can also customize the way power modes work. See the “Batteries and Power
Management” chapter in this guide.
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To reset the notebook

Occasionally, you may find that Windows or the notebook has stopped responding
and will not let you turn off the notebook. If this happens, try the following in the
order listed:

• If possible, shut down Windows: press CTRL+ALT+DEL, and then select Shut
Down, Restart.

–or, if this fails–

• Press the power button for at least 4 seconds until the display shuts down.
Unsaved data will be lost. Press the power button again to restart.

–or, if this fails–

• Insert the tip of a paper clip into the reset button on the bottom of the notebook,
and then press the power button to restart.

To reset the notebook while it’s docked in a port replicator, you can press the reset
button on the left side of the port replicator.

To change the boot device

The notebook normally boots from its internal hard disk. You can also boot the
notebook from a floppy disk drive, a CD-ROM drive, or an internal network
interface card.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press ESC to display the Boot menu.

3. Use the arrow keys to select the boot device, and press ENTER.

If you want to boot from a specific device whenever it is present, change the boot
order using the BIOS Setup utility. See “Configuring the Notebook” in the
“Troubleshooting and Maintenance” chapter in this guide.
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To use the TouchPad

The TouchPad includes an on-off button so you can turn off the TouchPad to avoid
moving the pointer accidentally when you are typing. The indicator light turns off
when you turn off the TouchPad.

1 Select buttons. The Select buttons work like the left and
right buttons on a standard mouse.

2 TouchPad (touch-sensitive pointing device).

3 TouchPad on-off button and indicator light.

4 Scroll pad. The scroll pad scrolls vertically to display the
contents of the active window.
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To use the function hot keys

The combination of the Fn key plus another key creates a hot key—a shortcut key
sequence—for various system controls. To use a hot key, press and hold Fn, press the
appropriate second key, and then release both keys.

This hot key Does this
Fn+F1 Decreases the display brightness.

Fn+F2 Increases the display brightness.

Fn+F5 Toggles among the built-in display, an external
display, and simultaneous display on both.

Fn+F8 Toggles the built-in keypad on and off. Does not
affect an external keyboard. If Num Lock is on,
then the numeric functions are active;
otherwise, cursor control is active (as marked
on an external keyboard).

Fn+F12 Initiates Hibernation.

Fn+NumLock Toggles Scroll Lock on and off.

Fn+Page Up Increases the audio volume and cancels the
mute setting.

Fn+Page Down Decreases the audio volume.

Fn+Backspace Mutes/unmutes the audio output.
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To use the One-Touch buttons

Your notebook includes five One-Touch buttons that can start any application or
open a document or Web site with a single press.

Press the One-Touch button to open the corresponding application, document, or
Web site.

To program a One-Touch button

1 Select Start > All Programs > Utilities > One Touch.

2 On the One-Touch tab, select the button you want to reprogram.

3 Type a label for the button, and then select the application, document, folder, or
Web site you want the button to open.

4 If you want a label to appear onscreen when you press a One-Touch button,
select that option on the Onscreen Display tab.
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To use the Windows and Applications keys

The Windows key brings up the Windows Start menu. This is the same as selecting
the Start button on the taskbar.

The Applications key brings up the shortcut menu for the current application. This is
the same menu that appears when you right-click while pointing at the application.

This key combination Does this

Windows key+E Runs Windows Explorer.

Windows key+F1 Runs Windows Help.

Windows key+F Runs Windows Find: Search.

Windows key+M Minimizes all displayed windows.

Shift+Windows key+M Returns all minimized windows to original size.

Windows key+R Runs the Windows Run dialog box.

To use the ALT GR key

Non-U.S. keyboards have an ALT GR key to the right of the spacebar. This is a shift
key that provides access to certain special keyboard characters.

For a character in the lower-right corner of a key, press and hold ALT GR to type the
character.

1 Shifted

2 Unshifted

3 ALT GR
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Using CDs or DVDs

To insert or remove a CD or DVD

CAUTION Do not remove a CD or DVD while the notebook is reading it, or the notebook
could stop responding and you could lose data.

To avoid damage to the disk or drive, be sure to press the CD or DVD firmly
onto the spindle.

1. Press the button on the face of the CD or DVD drive. If you are using this drive
for the first time, be sure to remove the cardboard packing insert if present.

2. Press the CD or DVD gently but firmly onto the spindle (label facing up).

–or–

Remove the CD or DVD.

3. Slide the tray back into the module to close it.

If your notebook loses power, you can manually open the drive to remove a CD.
Insert a straightened paper clip into the recessed hole on the front of the drive to
open it.

The location of the CD or DVD drive varies by model.
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To play DVD movies

If your notebook came with a DVD, or other DVD readable drive, it also includes
DVD player software that lets you play DVD movies.

Select Start > All Programs > Multimedia > DVD Player > InterVideo WinDVD.

Hint For best performance while playing movies on battery power, set the Control Panel
Power Scheme to Portable/Laptop.

Important DVDs can have regional codes embedded in the disc data. These codes prevent DVD
movies from being played outside the region of the world in which they are sold. If
you get a region code error, you are trying to play a DVD intended for a different
region.

Most DVD drives let you change the region code only a limited number of times
(usually no more than four). When you reach this limit, your last change to the region
code will be hard-coded on the DVD drive, and will be permanent. Your warranty
does not cover the expense of correcting this situation. Refer to the help for your
DVD player software for details about setting region codes.

To create or copy CDs

If your notebook came with a DVD/CD-RW combo drive, it also includes software,
such as Roxio Easy CD Creator, that allows you to copy or create CDs. To create or
copy CDs, follow the instructions that came with the software. Read and write
quality may vary by media.
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Securing Your Notebook

To set up password protection

You can protect your notebook from access by another user when you set up
password protection, which is available through Windows and through the BIOS
Setup utility. See details on the BIOS Setup Utility in the “Troubleshooting and
Maintenance” chapter. For complete protection, set passwords in Windows as well
as through BIOS Setup.

To cancel password protection, set an empty password.

Windows

1. Select Start > Control Panel > User Accounts > then select your account.

2. Select Create a Password and set the password.

3. Select Start > Control Panel > Performance and Maintenance > Power Options.

4. On the Advanced tab, select the option to prompt for a password when the
notebook exits Standby.

To lock your notebook

To protect against unauthorized access while your notebook is running, lock the
notebook before leaving it unattended, or set up a screen saver with a Windows
password. You can lock the notebook these ways:

• If a One-Touch button is assigned to Quick Lock, press that button. The 5 One-
Touch buttons are located above the keyboard.

-or-

• Press CTRL+ALT+DEL and select Lock Computer.

To unlock the notebook, follow your normal logon steps.
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To attach a security cable

Your notebook includes a built-in connector to allow you to secure the notebook
with a cable and a lock (such as the Kensington MicroSaver lock system, available at
many notebook stores).

1. Wrap the cable around a secure object, such as a table leg.

2. Insert the cable into the security cable slot on the notebook.

3. Lock it with the cable lock key, and store the key in a safe place away from the
notebook.

To protect against viruses

Virus-protection software can help protect the integrity of your data. This is
especially important if you use the Web.

Your notebook comes equipped with Norton AntiVirus software.

Because new viruses appear frequently, you will also want to update the program
virus definitions from time to time. Norton AntiVirus updates are on the Web at
www.symantec.com. You can also get detailed instructions from the program’s
online Help.
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To lock the hard disk drive

The notebook enables you to lock its internal hard disk drive to help keep your
information secure. Hard disk drive lock does not protect a second hard disk drive
installed in the module bay.

CAUTION When you enable hard disk drive lock, the current BIOS user password
(or administrator password if that is the only password set) is encoded on the
hard disk drive.

If you move the hard disk drive to another notebook, you can’t access the drive
until you set the user (or administrator) password to match the drive password.
After you match the drive password, you can change the notebook (and drive)
password. If you forget the password, you cannot recover your data.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press F2 to enter the BIOS Setup utility.

3. From the Security menu, enable Password Required to Boot.

4. From the Security menu, enable Internal hard disk drive lock.

5. Press F10 to save and exit BIOS Setup.
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Taking Care of Your Notebook

Follow these recommendations to maintain your notebook during everyday use and
prevent potential physical damage or data loss.

To protect your hard disk drive

Hard disk drives, as well as other internal components, are not indestructible and can
be damaged by inappropriate handling and operation.

• Avoid bumps or jolts.

• Do not operate the notebook while traveling over bumpy terrain.

• Suspend or shut down the notebook before transporting it. This turns off the hard
drive. A drop of a few inches onto a rigid surface while the hard drive is
operating could destroy data or damage the drive.

• Carry the notebook in a padded case to protect against bumps and jolts.

• Set down the notebook gently.

To maintain your notebook

• Provide adequate ventilation around the notebook. Always set the notebook on a
flat surface, so that air can flow freely around and underneath it.

• Always shut down the notebook or put it in Hibernation mode before putting it in
a carrying case or other enclosed space.

• Do not pick up or carry the notebook by its display.

• Do not use the notebook outside in the rain or snow (inclement weather). If the
notebook is cold, warm it gradually to avoid condensation.

• Maintain your battery for best performance. See the “Batteries and Power
Management” chapter in this guide.
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To safeguard your data

• Do not use a pointing device or activate any other device that interrupts operation
while the system is starting or stopping.

• Back up your work regularly. Copy files to floppy, CDs, DVDs, and other media,
or network drives.

• Use a virus-scanning program (such as the Norton AntiVirus program included
with your notebook) to check the integrity of your files and operating system.

• Check your disk using the Tools tab in the disk Properties window.

To extend the life of the display

• Set the display brightness to the lowest comfortable level (Fn+F1).

• When working at your desk, connect an external monitor and turn off the internal
display (Fn+F5).

• If you are not using an external monitor, set the Turn off monitor timeouts (for
both AC and battery operation) to the shortest comfortable interval.

• Avoid using a screen saver or other software that prevents the notebook from
changing to Display-off or Standby mode after a timeout period. If you use a
screen saver, enable the option to shut off the display after a time delay.

• Do not disable Display-off or Standby timeouts.

• If you are using AC power and have no external monitor attached, put the
notebook in Standby mode when not in use.

To clean your notebook

• You can clean the notebook with a soft cloth dampened with clean water or with
water containing a mild detergent. Do not use an excessively wet cloth, and take
care to keep water out of the case.

• Do not use abrasive cleaners, especially on the display. Do not apply any cleaner
directly to the display. Instead, apply the cleaner to a soft cloth and then gently
wipe the display.
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Managing Power Consumption

When you’re running your notebook on battery power, you can maximize operating
time without compromising performance. Your notebook is designed to help you
reduce power consumption and extend battery life.

During idle periods, the notebook automatically enters power-saving modes after
specified timeout periods. You can adjust these timeouts to suit your working habits.

How the notebook manages power automatically

Your notebook automatically enters Hibernation and Standby, and turns off the hard
disk and display based on values set in Windows.

When this occurs The result is To resume

No keyboard, pointing device, or other
input activity occurs for the specified
interval.

Display turns off.
Turns off the display to
conserve battery power and
extend the life of the display.

Press any key or move a
pointing device to turn on
the display.

The hard disk is not accessed for a
specified interval.

Hard disk turns off.
This is usually set to occur
shortly after the display is
turned off.

Begin using the notebook,
and the hard disk turns on.

No pointing devices are used, no disk
drive is accessed, and no port (serial,
parallel, or infrared) is active for the
specified interval.

Standby is initiated.
Maintains your current session
in RAM, and turns off the
display and other components
to conserve battery power.

Briefly press the power
button to return to your
current session.

The notebook stays in Standby for the
specified interval.

Hibernation is initiated.
Saves your current session to
the hard disk, and turns off the
notebook.

Briefly press the power
button to return to your
previous session.

CAUTION Make a habit of saving your work before allowing your notebook to enter
Standby. If power is interrupted while the notebook is in Standby, any
information that was not saved will be lost.
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The notebook can also enter Hibernation if battery power reaches a critically low
level. If this happens, you will find on resuming that all your data has been saved,
but some functions may be disabled. To resume normal operation, restore power by
connecting an AC adapter or installing a charged battery, and then shut the notebook
off and restart it.

Changing timeout settings and creating power schemes

You can adjust the periods of non-use after which your notebook automatically shuts
down components or enters a power-saving mode. You can also save these settings
as a power scheme.

1. Select Start > Control Panel > Performance and Maintenance > Power Options.

2. Select the Power Schemes tab, and enter the settings you want. If you don’t want
a particular timeout to occur, set the value to Never. See Windows Help for
details.

If you want to save the settings as a power scheme, select Save As and enter a
name for the scheme.

CAUTION Do not disable Hibernate support in the Power settings, or you will lose any
unsaved data if the notebook battery runs down completely.
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Using Battery Power

To check battery status

From the battery status light

Check the battery status light on the notebook.

From the Windows taskbar

The Windows taskbar can display a power icon that provides detailed battery status
information (see Windows Help for details). The icon looks like a battery when AC
is not connected.

• Place the pointer over the power icon to display the remaining battery charge.
This value is shown as either a percentage of charge remaining, or as time
remaining.

• Double-click the power icon to open the Battery Meter window.

From the Windows Control Panel

Select Start > Control Panel > Performance and Maintenance > Power Options, then
select the Power Meter tab to see the battery status. The Alarms and Advanced tabs
provide additional power-information options.

On the battery

1. Remove the battery from the notebook. See “Getting Started with Your
Notebook” in this guide.

2. Press the contact pad on the side of the battery. The number of lights that turn on
indicates the remaining charge (each light represents 20 percent of a full charge).

To respond to a low-battery warning

The notebook automatically alerts you when the battery power drops to a critically
low level. The notebook first emits a high-pitched beep or displays a warning
message. Then, if you do not restore power within a short time, the notebook goes
into Hibernation.
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Once the notebook enters Hibernation in this way, you won’t be able to turn it on
again until you restore power by doing one of the following:

• Replace the battery with a charged one.

• Plug in the AC adapter.

Note If you plug in the AC adapter, you can continue to work while your battery
recharges.

To recharge the battery

CAUTION The AC adapter is normally warm whenever plugged into an AC outlet. The
notebook is normally warm while recharging. Don’t recharge the notebook in a
briefcase or other confined space, or the battery could overheat.

Plug the AC adapter into the notebook.

To get the longest operating time, wait until the battery charge is below 50 percent
before recharging, and then charge it fully (100 percent). Charging can take
approximately 3 hours. If you continue working while the battery charges, the
charging time may increase.

The operating time for a fully charged battery depends on the notebook model,
power management settings, and level of use.

To get the most from your batteries

Follow these suggestions to make your battery power last as long as possible:

• Plug in the AC adapter, especially when using a CD-ROM or DVD drive, or any
external connections such as a PC Card or a modem.

• Set the display brightness to the lowest comfortable level (Fn+F1).

• Put the notebook in Standby when you are not using it for a short while.

• Put the notebook in Hibernation whenever you want to save your current session
but will not be using the notebook for a day or more.

• Set the automatic timeout settings to emphasize saving power. If your notebook
has a multispeed processor, use the lower speed on battery power (the default
settings conserve battery power).
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• If your notebook has a wireless on-off button, turn off the wireless function when
you’re not using it. Press the wireless on-off button to turn off the light.

• If you have a PC Card, such as a network card, remove it when you’re not
using it. Some PC cards use significant power even while they’re inactive.

• If you work with an application that uses the serial port or a PC Card, exit the
application when you finish using it.

In addition, follow these suggestions to extend the life of your batteries:

• Do not leave batteries unused for long periods. If you have more than one,
rotate them.

• If you normally use AC power, make a practice of using the battery as your
power source at least once a week.

• Unplug the AC adapter when the notebook is not in use.

• To preserve the life of a battery, be sure to charge it regularly.

• For long-term storage, the battery must be charged 20 percent to 50 percent to
minimize capacity loss by self-discharge and to avoid deterioration of battery
performance.

• Avoid using or charging batteries at high temperatures.
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Using the Modem

You can connect your modem to a telephone line and communicate throughout the
world. You can explore the Internet, send and receive e-mail messages, and use your
notebook to send and receive faxes. Your notebook contains several software
programs that work with your modem:

• Internet Explorer, for browsing the World Wide Web

• Outlook Express, for sending and receiving e-mail messages

• Windows Fax Console software for sending and receiving faxes

For best performance, you can connect to any Internet Service Provider (ISP) or
modem network that has V.90 or V.92 interoperable modems. Check with your
ISP for a list of telephone numbers that support V.90 or V.92.

The maximum speed for faxing is 14.4 Kbps, even though the modem is capable of
downloading at higher speeds.

CAUTION Your built-in modem may not work with multiple phone lines or a private branch
exchange (PBX), cannot be connected to a coin-operated telephone, and does not
work with party lines. Some of these connections may result in excess electrical
voltage and could cause a malfunction in the internal modem. Check your
telephone line type prior to connecting your phone line.
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Special restrictions in certain countries

• Many countries impose a blackout period after a modem repeatedly fails to
connect to a service provider. The number of failed attempts and the period you
must wait before trying again differ from country to country. Check with your
telephone company.

For example, if you are dialing from Italy and fail to connect to your server or
cancel the connection, you must wait one minute before dialing that number
again. If you dial before then, you will get an error message that says “delay.”
After the fourth failed connection, you must wait one hour before trying the
number again. If you dial before the hour is up, you will get a message that says
“black list.”

• When using a modem, an external surge protector can prevent notebook damage
by lightning or other electrical surges. Connect any approved surge protector to
the modem cable whenever you are using the modem.

To change your modem settings

The modem is already set up to be compatible with telephone systems and modems
in most areas. However, in some situations, you may have to change modem settings
to match local conditions. If you have questions about local requirements, contact
your telephone company.

• Control Panel. Open Phone and Modem Options in Control Panel to change
many modem settings. On the Modems tab, select Properties to set connection
speeds, or on the Dialing Rules tab, select Edit to set dialing options.

• Communications software. Many communications applications provide options
for controlling modem settings. See the help for your software.

• AT commands. You can control many aspects of modem operation using
modem AT commands. AT commands are special strings of characters sent to the
modem to set up specific conditions. Those command strings normally start with
“AT”. For a list of AT commands for the built-in modem, see the “Reference
Information” chapter in this guide.

Open Phone and Modem Options in Control Panel. On the Modems tab, select
Properties. You can type AT commands on the Advanced tab in the space for
extra settings.
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Connecting to a Local Area Network (LAN)

You can connect to local area networks (LANs). LANs give you access to network
resources, such as printers and file servers on your corporate network, and possibly
to the Internet.

To connect to a LAN:

1. Check that the existing LAN supports Ethernet 10Base-T (10 Mbps) or
100Base-TX (100 Mbps) connections.

2. Plug the LAN cable (not supplied) into the built-in LAN port. The cable must
have an RJ-45 connector.

3. Windows automatically detects and sets up a LAN connection. To edit settings,
open Network and Dial-up Connections in Control Panel.

See Windows Help for information about setting up and using LAN connections.
Select Start > Help and Support. Contact your network administrator for network
information.

Two lights next to the LAN port indicate the connection status:

• The yellow light indicates network activity.

• The green light indicates a 100 Mb per second link.
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Making Wireless Network Connections (select models only)

If your notebook includes a wireless on-off button, you can connect by radio to an
802.11 wireless local area network (LAN) and access notebooks and other resources
on the network.

A wireless network provides all the functions of a typical “wired” network, but also
provides for “roaming.” Since your notebook connects to the network by radio rather
than through cables, you can move from place to place within the network—from
your office to a conference room, for example—and remain on the network the
entire time.

To prepare for connections

Before you can connect your notebook to a particular 802.11 wireless network, you
have to configure the notebook for the specific wireless connection.

Connecting to an Existing Wireless Network

You can connect to an access point that gives you access to a local area network, or
you can connect directly to other notebooks in an “ad hoc” network.

1. Right-click the wireless network connection icon in the taskbar, and then select
View Available Wireless Networks from the pop-up menu.
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2. A list of available networks appears. Select the network you want, enter the
encryption key if required, and select Connect.

If the network you want is not on the list, select Advanced > Configure, and
enter the required network parameters. If the network is not using 802.1x
authentication protocol, clear the automatic key option.

3. On the General tab, edit network settings as needed for your local network. See
your network administrator. You can also display an icon in the taskbar when
connected to a network.

4. On the Wireless Networks tab, view the wireless networks available within
range. Each network SSID is listed. Select the network you want and select
Configure.

5. If the wireless network uses standard encrypted communication, uncheck the
automatic key option, and then select the following parameters. See your
network administrator for the required settings:

• Key: ASCII passphrase or hexadecimal key string.

• Key format: ASCII for passphrase, hexadecimal for key string.

• Key length: smaller number for 64-bit encryption, larger number for 128-bit.

6. Select OK to save the configuration. This network is added to your list of
preferred networks.

The notebook automatically connects to the first preferred network within range if
wireless communication is turned on.

Creating a New Notebook-to-Notebook Network (Ad Hoc)

You can set up a new network available to other local notebooks.

1. Select Start > Control Panel > Network and Internet Connections > Network
Connections.

2. Double-click the wireless connection to show its status, and then select
Properties.

3. On the Wireless Networks tab, select Add to create a new network.

4. Type a name for the new network.
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5. If you want to use encrypted communication, uncheck the automatic key option,
and then select the following parameters:

• Key: ASCII passphrase or hexadecimal key string.

• Key format: ASCII for passphrase, hexadecimal for key string.

• Key length: smaller number for 64-bit encryption, larger number for 128-bit.

6. Mark the option to make this a notebook-to-notebook (ad hoc) network.

7. Select OK to save the configuration. This network is added to your list of
preferred networks and becomes available to other notebooks.

To turn wireless communication on and off

Important Wireless networks and cellular modems are examples of devices that use
wireless communication. Such devices may be restricted in some situations or
environments, such as when traveling in an airplane. If in doubt, be sure to ask
for authorization before turning on your notebook wireless networking.

In Italy, Singapore, and possibly other countries, you may be required to
purchase a license before using the wireless function.

Turning on communication and making a connection

If your notebook has both wireless 802.11 and Bluetooth capabilities, the wireless
indicator light on the front of the notebook turns on when Bluetooth or 802.11
communication is turned on, but it doesn’t show whether Bluetooth, 802.11, or both
functions are active. You must use the Wireless Configuration software to control
the individual wireless functions.

1. If the notebook isn’t on, turn it on.

2. If you normally press the wireless on-off button on the front of the notebook to
turn wireless 802.11 communication on and off, press the button so the indicator
light turns on. This restores your previous wireless configuration.

–or–

Select Start > Control Panel > Network and Internet Connections > Network
Connections, and then double-click the wireless network connection icon.

If you’re within range of your wireless network, your notebook automatically
connects. To check the status of your wireless connection, open Network
Connections in Control Panel and double-click the connection.
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Turning off communication and ending a connection

1. Important: close any files that reside on other network notebooks.

2. To turn off the wireless 802.11 communication without turning off the notebook,
press the wireless on-off button. This also turns off Bluetooth communication if it
was enabled.

–or–

Right-click the wireless network connection icon in the taskbar and select
Disable.

Suspending or shutting down the notebook also turns off the wireless function.
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Making Wireless Bluetooth Connections
(select models only)

If your notebook includes Bluetooth wireless capabilities, you can use it to make
short-range radio connections to a wireless personal area network (PAN) and access
other Bluetooth-compatible devices, such as other notebooks, cell phones, and
printers.

Since the Bluetooth function connects your notebook by radio rather than through
cables, you can move around and remain connected, and you can detect new
Bluetooth devices automatically when they enter your area.

To turn Bluetooth communication on and off

Important Wireless communication may be restricted in some situations or environments,
such as when traveling in an airplane. If in doubt, be sure to ask for
authorization before turning on your notebook wireless networking.

In Italy, Singapore, and possibly other countries, you may be required to
purchase a license from the responsible authority before using the wireless
function.

Turning on Bluetooth communication

The wireless indicator light on the front of the notebook turns on when Bluetooth or
802.11 communication is turned on, but it doesn’t show whether Bluetooth, 802.11,
or both functions are active. You must use the Wireless Configuration software to
control the individual wireless functions.

1. If your notebook isn’t on, turn it on.

2. If you normally press the wireless on-off button on the front of the notebook to
turn Bluetooth communication on and off, press the button so the indicator light
turns on. This restores your previous wireless configuration.

–or–

If the Wireless Configuration icon is present in the taskbar, double-click the icon,
then select the Bluetooth button to turn on Bluetooth communication.
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Turning off Bluetooth communication

Turning off communication ends any connection you have open.

1. Important: close any files that reside on other network notebooks.

2. To turn off Bluetooth communication without turning off your notebook, press
the wireless on-off button. This also turns off 802.11 communication if it was
enabled.

–or–

If the Wireless Configuration icon is present in the taskbar, double-click the icon,
then select the Bluetooth button to turn off Bluetooth communication, without
affecting 802.11 communication.

Turning off the notebook or putting it into Hibernation also turns off the Bluetooth
function.

To prepare for Bluetooth connections

Before you use your notebook to access other Bluetooth devices, you should
configure some basic settings.

1. Make sure Bluetooth communication is turned on.

2. Double-click the Bluetooth icon in the taskbar.

3. In the menu bar, select Bluetooth > Device Configuration. (This menu is
available only while Bluetooth folders are selected.)

4. On the General tab, check the following settings:

• Give your notebook a unique name that will identify it to other Bluetooth
users.

• Set the notebook type to Laptop.

• Select the security mode you want to use.

5. On the Information Exchange tab, check the following settings:

• Check the directory you want to make available to other Bluetooth users for
sharing files, both sent and received.

• Check the directory where you want to store your business card file so you
can easily send it to other Bluetooth users.

• Check the inbox directory where you want delivered files from other
Bluetooth users to be stored automatically.
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Detailed information about these and other advanced settings are included in the
online help.

To create your business card, you can open Microsoft Outlook, then open the address
book and create a new contact. After entering your personal information, select File,
Export To vCard File, and store the file in your business card directory.

To send or receive files using Bluetooth

If your notebook includes Bluetooth wireless capabilities, it supports the following
common protocols for transferring data. To use either protocol, both notebooks must
support that protocol. Check the other notebook’s Bluetooth documentation.

• FTP. Files can be copied into and out of shared directories (folders) by both
notebooks. This service is equivalent to common network file sharing.

• OPP (object push profile). Both notebooks can send certain types of Microsoft
Outlook data to the other notebook’s Bluetooth inbox, but cannot retrieve files
from the other notebook.

Sharing files with another Bluetooth device (FTP)

1. Double-click the Bluetooth icon in the taskbar.

2. In My Bluetooth Places, select and open the other device to view files in its
shared directory.

3. Use Windows Explorer or other software to copy or move files between your
notebook and other device.

Sending Outlook data to another Bluetooth device (OPP)

1. Double-click the Bluetooth icon in the taskbar.

2. In My Bluetooth Places, select and open the other device.

3. To send a calendar item, note, or message, right-click the device’s inbox and
select the option you want, then select the file to send. The file arrives in the
device’s inbox directory.

–or–

To send your business card, right-click the device’s inbox and select the option to
send your business card.
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Connecting External Devices

Connecting PC Cards

The notebook PC Card slot is available for storing data and expanding the
communication capabilities of the notebook. The notebook supports standard Type II
and III PC Cards (PCMCIA and CardBus).

To insert or remove a PC Card

Inserting a PC Card

1. Hold the PC Card with the label side up and its connectors facing the card slot.

2. Slide the PC Card all the way into the bottom of the slot. Most cards are properly
seated when the outer edge is flush with the casing of the notebook, but some
cards are designed to protrude from the case.

Location of PC Card slots varies by series.



Add-On Devices
Connecting External Devices

Reference Guide 49

Removing a PC Card

CAUTION Before removing a PC Card, you must use the Eject Hardware or Safely
Remove Hardware icon in the taskbar, or shut down the notebook. Otherwise,
you could lose data.

1. Before removing the card, select the Eject Hardware or Safely Remove
Hardware icon in the taskbar, and then select the card you want to remove.
This protects your data and helps avoid unexpected problems.

If needed, you can restart the card by removing and then reinserting it.

2. Press the eject button to pop the button out, and then press it in to eject the
PC Card.

Location of PC Card slot varies by model.

Note Before you connect any device, check its documentation to see if you need to make
any settings or adjustments to the equipment before using it. This might include
setting switches to configure the equipment so that it will operate properly with
your notebook and the software you plan to use.
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To connect an audio device

You can plug in an external microphone, external speakers, or headphones. In
addition, if you connect your notebook to the port replicator, you can plug in a stereo
source (such as a CD player) or a device that accepts digital audio (such as a digital
audio recorder).

CAUTION The headphone and line-in jacks are three-terminal stereo jacks. They are not
compatible with two-terminal mono plugs. Connecting a mono plug into either
of these jacks may damage the notebook.

Attach the audio cable to the corresponding audio port on the notebook or port
replicator.

Series 2100 and N1050v Series 2500

1 External microphone connector (pink)

2 Audio out (headphones) connector (green)

1 Audio out (headphones) connector (green)

2 External microphone connector (pink)

Note When you plug a device into the headphone port, the built-in speakers automatically
turn off. When you plug a device into either audio port on the notebook, any device
connected to the corresponding port on the port replicator is ignored.
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To use an external monitor

Connecting an external monitor

1. Select Start > Turn Off Computer > Turn Off.

2. Connect the monitor cable from the monitor to the monitor port on the back of
the notebook.

3. Connect the monitor to a power source and turn it on.

4. Press the power button to turn on the notebook.

Switching the display to the external monitor

• Press Fn+F5 to cycle through the display options: notebook display, external
monitor, both.

• If you need to use both displays at once, press Fn+F5 repeatedly until the image
shows on both displays. With the default display settings, the external monitor
uses the same settings as the internal display. The external monitor displays the
same image as the internal display, regardless of the screen area, colors, and
other settings, and the refresh rate is the same for as the internal display (60 Hz).
If you use only the external monitor, you can select different settings not limited
by the internal display.

Adjusting monitor resolution and other settings

1. Select Start > Control Panel > Appearance and Themes > Display.

2. On the Settings tab, adjust the Screen area. Other settings are also available.

If you need to increase the refresh rate on the external monitor, you can switch to
only the external monitor. An alternative is to make one display a “secondary”
display so you can select independent refresh rates:

1. Select Start > Control Panel > Appearance and Themes > Display.

2. On the Settings tab, select the Advanced button, and then the Displays or Monitor
tab. Set the refresh rate on the Monitor tab.
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Using dual display mode

You can extend your desktop by connecting an external monitor to your notebook.

1. Select Start > Control Panel > Appearance and Themes > Display.

2. Select the Settings tab.

3. Select the second display, and then select the option to extend the desktop.

You can set different resolutions and numbers of colors for each display. However,
using the Extended Desktop requires video memory for each display. For this reason,
higher resolutions and higher numbers of colors may cause unexpected behavior on
the displays. Try starting with 1024 × 768 resolution on the external display and
64 K colors (16-bit) on both displays. You can then try higher settings to see whether
they work for your applications. In addition, certain operations such as playing
DVDs and running 3D graphics require extra video memory, so you may have to
adjust display settings.

If you’re playing a DVD movie, the movie will show only on the primary display. To
change the primary display, go to the Settings tab of Display Properties (see the steps
above), right-click the display you want, and select Primary.

To connect an IEEE 1394 device (select models only)

If your notebook has an IEEE 1394 port, you can use it to connect devices such as
audio and video equipment, disk drives, printers, and other notebooks.

Attach the device cable to the IEEE 1394 port. Windows automatically recognizes
the device.

The IEEE 1394 port is a 4-wire port. If you want to connect a device that has a
6-wire plug, you can purchase a simple adapter if the device is unpowered, or a hub
if the device requires power.

Note If you have problems making this connection, go to the device manufacturer’s Web
site for the latest version of the driver for the device.
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To connect an infrared device (select models only)

Note: select models only

If your model has an infrared port, a small, rectangular lens located on the front of
the notebook provides wireless, serial communication between the notebook and
other infrared devices such as printers or other notebooks.

Using the infrared port

• Make sure the infrared ports of your notebook and the other device lie in a
straight line. The two ports should be no more than 1 meter apart, with no
obstructions in between. Noise from nearby equipment can cause transmission
errors.

• To check the status of communications, open Wireless Link by selecting Start >
Control Panel > Printers & Other Hardware > Wireless Link.

Printing to an infrared printer

Install your printer and assign it to the notebook infrared port. You can then print
from your applications as you would to any other printer.

Transferring files through an infrared connection

You can use your notebook infrared port to transfer files by using Wireless Link. See
the Windows online help for instructions on using Wireless Link.
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To use a port replicator (select models only)

A port replicator provides your notebook with external connections that you can
leave in place whenever you remove the notebook from your desk. Instead of
disconnecting and reconnecting peripheral devices, you can simply undock and dock
the notebook.

CAUTION Use only the approved AC adapter that meets the power requirements of the
notebook).

Do not use a 60-watt, 3.16-amp adapter, and do not use DC adapter
accessories. Using the wrong AC adapter could damage the notebook or
adapter, cause data loss, and may void your warranty (See the printed
Worldwide Limited Warranty and Technical Support document included with
the notebook.)

You can dock or undock the notebook in any power state: on, off, Standby, or
Hibernation. Make sure, however, that the notebook is not entering into or resuming
from Standby or Hibernation when you dock or undock, or the notebook could
lock up.

Hint Before docking or undocking your notebook, save your data and close any
applications associated with external connections that might be affected. Do this as
a precaution against an unlikely docking problem.
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To dock to the port replicator

1. Plug in the AC adapter, and then connect it to the back of the port replicator. You
can also operate the port replicator using power from the notebook battery.

2. Remove the rubber cover from the docking connector on the bottom of the
notebook.

3. Align the notebook with the locator posts on the port replicator.

4. Press the notebook down until both sides snap into place.

5. If the notebook is off, open the notebook and press the power button to turn it on.
The lights on the port replicator turn on.

When the notebook is docked, you can use the notebook security connector to secure
the notebook. To secure both the notebook and port replicator, install the Kensington
lock in the security connector next to the undock button. This will also lock the
undock button.

Note If a device is connected to an audio port on the notebook, any device connected to the
corresponding port on the port replicator is ignored.
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To undock from the port replicator

1. Press down the undock button on the right side of the port replicator.

2. Lift the notebook out of the port replicator.
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Installing Additional RAM (Memory)

The notebook has two slots that hold two RAM modules. At least one slot contains a
RAM module installed at the factory. You can use both slots to expand your RAM.

To install a RAM expansion module

Use only PC2100 DDR-266 MHz or higher RAM.

You will need a small Phillips screwdriver for these steps.

CAUTION The internal components in your notebook are extremely sensitive to static
electricity, and can be permanently damaged by it. Handle the RAM module
only by its edges. Before installing the memory module, discharge your body’s
static electricity by touching the metal shielding around the connectors on the
back of the notebook.

1. Select Start > Turn Off Notebook > Turn Off.

2. Important: unplug the AC adapter, if present, and remove the battery.

3. Turn the unit bottom-side up, loosen the screws holding the RAM cover, and
remove the cover.
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4. Insert the RAM board into the connector at about a 30 degree angle until it is
fully inserted. Then press down at both sides until both latches snap closed.

Series 2100 and 1050v

Series 2500

5. Replace the cover.

6. Insert the battery.

To remove the RAM module, release the two latches at the sides of the module.
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To remove a RAM expansion module

You may want to remove a RAM module so you can install a larger one. You’ll need
a small Phillips screwdriver for these steps.

CAUTION Your notebook internal components are extremely sensitive to static electricity
and can be permanently damaged by it. Handle the RAM module only by its
edges. Before installing the memory module, discharge your body’s static
electricity by touching the metal shielding around the connectors on the back
of the notebook.

1. Select Start > Turn Off Computer > Turn Off.

2. Important: unplug the AC adapter, if present, and remove the battery.

3. Turn the unit bottom-side up, loosen the screws holding the RAM cover, and
remove the cover.
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4. Release the two latches at the sides of the RAM board, so the free edge of the
board pops up.

Series 2100 and 1050v

Series 2500

5. Pull the board out of the connector.

6. Replace the cover.

7. Insert the battery.
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Replacing the Hard Disk Drive

To replace the hard disk drive

You will need a small Phillips screwdriver for this procedure.

1. Unplug the AC adapter, if connected.

2. Remove the battery.

3. Turn the unit bottom side up.

4. Use a pointed tool to remove the plugs from the two screw holes, then remove
the two screws.

5. Gently pull the hard drive out of the notebook.

6. Gently slide the new drive into the hard drive compartment. Press firmly to make
sure the connector seats properly.

7. Reinstall the hard drive screws and plugs.

Important If you are installing a new hard disk drive, you should create a Utility partition on
the drive before loading any software.
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To replace the hard disk drive holder

If you are installing a new hard drive that does not have a holder, you can remove the
holder parts from the old hard drive. You’ll need a small Phillips screwdriver for this
procedure.

1. Remove the four screws from the sides of the holder and drive case, then slide
the drive out of the holder.

2. Notice that the hard drive has a pin connector attachment at one end. Carefully
remove this connector from the end of the drive. Work alternately at each end so
that the connector slides off evenly without bending the connector pins.

3. Carefully put the pin connector attachment back onto the pins on the end of the
new hard drive. Work alternately at each end so that the connector slides on
evenly without bending the connector pins.

4. Insert the drive into the holder.

5. Reinstall the screws into the holder and drive case.
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To prepare a new hard disk drive

When you install a new hard disk drive, you also need to prepare it to be able to
work with your notebook.

If you want to restore the Windows software and operating system that were
originally installed on your notebook, use the QuickRestore System Recovery CD
that came with your notebook.
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Troubleshooting Your Notebook

This section contains solutions to many types of problems you might have with your
notebook. Try the solutions one at a time, in the order in which they are presented.

Here are some other sources of information for troubleshooting:

• Use the Windows troubleshooters. Select Start > Help and Support.

• Select on the question mark One-Touch key located at the top of the keyboard.

• See the Microsoft Windows manual shipped with the notebook.

• Contact your dealer. See the Worldwide Telephone Numbers booklet.

Audio problems

If no sound is audible

• If your model has a volume control, press the + (plus) button to increase the
volume.

• Double-click the speaker icon on the taskbar (if present). Clear the Mute all
checkbox if selected. If your model has an audio mute button, press it so the
indicator light goes off.

• When you are operating your notebook in MS-DOS mode (for example, when
running MS-DOS games), you may find that the sound does not operate properly.
Use Windows applications for full use of sound capabilities.

If sound does not record

• Plug in an external microphone. The notebook does not have a built-in
microphone.

• Check the software controls for recording sound. Select Start > All Programs >
Accessories > Multimedia (or Entertainment) > Sound Recorder.

• In Volume Control, select Option > Properties, and make sure the microphone is
enabled in the recording controls.
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If you hear a loud high-pitched whine (feedback) from the speakers

• In the Volume Control, try reducing the Master volume by double-clicking the
speaker icon in the taskbar.

• In Volume Control, select Options > Properties, and select the microphone
option for the playback settings. Then in Volume Control, make sure the
microphone is muted.

CD-ROM and DVD problems

If you can’t boot from a CD or DVD

• Make sure the CD or DVD is bootable, such as the QuickRestore System
Recovery CD.

• Make sure the CD-ROM/DVD drive is selected as the boot device. See the
“Basic Operation” chapter in this guide to change the boot sequence.

• Restart the notebook. Select Start > Turn Off Computer > Restart.

If a DVD plays erratically

• Dirt or smudges can cause a disc to skip. Clean the disc with a soft cloth. If the
disc is badly scratched, it will probably have to be replaced.

• If you’re playing the DVD on battery power, try changing the power scheme.

If you get a Region Code error when playing a DVD movie

DVDs can have regional codes embedded in the disc data. These codes prevent DVD
movies from being played outside the region of the world in which they are sold. If
you get a Region Code error, you are trying to play a DVD intended for a different
region.

If the notebook cannot read a CD or DVD

• For a single-sided CD or DVD, make sure the disc is placed in the drive with the
label facing up.

• Clean the disc.

• Wait 5 to 10 seconds after closing the tray to give the notebook time to recognize
the disc.
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• Restart the system: remove the disc from the drive, and select Start > Turn Off
Computer > Restart.

• If you created the CD on a DVD/CD-RW combo-type drive, try using a different
media brand. Read and write quality may vary for media.

If a DVD movie doesn’t fill the screen

Each side of a double-sided DVD has a different format (standard or widescreen).
In widescreen format, black bands appear at the top and bottom of the screen. To
view the standard format, flip the disc over and play the other side.

If a DVD doesn’t play with two displays

If you’re using the Extended Desktop (dual displays), move the player window to
the display selected as primary. If you’re not using Extended Desktop and both
displays are active, press Fn+F5 to switch to one display.

If the notebook can’t find Wordpad.exe after inserting a CD

The system is trying to open a .doc file in WordPad, but cannot find the
Wordpad.exe program file. Type C:\Program Files\Accessories in the error
message box.

Display problems

If the notebook is on, but the screen is blank

• Move the mouse or tap the TouchPad. This will wake the display if it is in
Display-off mode.

• Press Fn+F5 in case the internal display was disabled. (Do this three times to
return to the state you started from.)

• If the notebook is cold, allow it to warm up.

If the screen is difficult to read

• Try setting the display resolution to its default setting of 1024 × 768 or higher,
depending on your model. Select Start > Control Panel > Appearance and
Themes, Display.

• Try adjusting the size of the desktop icons and labels.
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If an external display does not work

• Check the connections.

• Press Fn+F5 in case the external monitor was disabled. (Do this three times to
return to the state you started from.)

• The external monitor may not be detected. In the BIOS Setup utility, try setting
Video Display Device to Both in the System Devices menu.

• If you’re using a TV connected to the S-video port, you must activate the TV.

Hard disk drive problems

If the notebook hard drive doesn’t spin

• Make sure the notebook has power. If necessary, connect the AC adapter, and
make sure it is fully plugged into a power source and into the back of the
notebook.

• Remove and reinsert the hard drive.

If the hard disk makes a buzzing or whining noise

• Back up the drive immediately.

• See whether the noise is coming from elsewhere, such as from the fan or a
PC Card drive.

If files are corrupted

• Open My Computer, and the disk you want to scan. Select File > Properties.
Select the Check Now box under the Error-checking section of the Tools tab.

• Run the virus-scanning program.

• If necessary, you can format the hard disk and reinstall the original factory
software using the QuickRestore System Recovery CD.
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Heat problems

Your notebook normally gets warm during routine operation.

If the notebook gets abnormally hot

• Always set the notebook on a flat surface, so that air can flow freely around and
underneath it.

• Make sure the air vents on the bottom and sides of the notebook are clear.

• Keep in mind that games and other programs that drive CPU usage toward
100 percent can increase the notebook temperature.

Infrared problems

By default, the infrared port is not enabled, so you must enable it before you can
use it.

If you have problems with infrared communications

• Make sure the line between the two infrared ports is not blocked, and that the
ports face each other as squarely as possible. (The notebook infrared port is
located on the front of the notebook.) The ports should be no more than 1 meter
apart.

• Check settings in the Device Manager:

1. Select Start > Control Panel > Performance and Maintenance > System.

2. On the Hardware tab, select Device Manager and expand the infrared devices.
Double-click the infrared port and make sure that the device is enabled.

• Make sure only one application is using the infrared port.
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Keyboard and pointing device problems

Use these suggestions for built-in or external devices.

If the pointer is difficult to control

Adjust the pointer controls. Select Start > Control Panel > Printers and Other
Hardware > Mouse.

If the TouchPad doesn’t work

• Press the TouchPad on-off button to turn on the light.

• Don’t touch the TouchPad while the notebook is rebooting or resuming from
Standby mode. If this happens, try the following: press a key on the keyboard to
restore normal operation.

• If an external mouse is connected, the built-in pointing devices are normally
disabled. You can change this setting with the BIOS Setup utility.

• Restart the notebook. Select Start > Turn Off Computer > Restart.

If the TouchPad moves the pointer or cursor while you type

Press the TouchPad on-off button to turn off the TouchPad while you type.

If a PS/2 scroll mouse doesn’t work

• The TouchPad must be disabled for the mouse scroll feature to work. In the BIOS
Setup utility, make sure the External Pointing Devices option in the System
Devices menu is set to Auto. See “Configuring the Notebook” in this chapter.

• Suspend or shut down the notebook before you attach the scroll mouse, so that it
will be detected properly.

If you want to use the TouchPad again, you must suspend or shut down the notebook
before you detach the scroll mouse.
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Local area network (LAN) problems

If the built-in network adapter doesn’t connect to the LAN

• Check all cables and connections. Try connecting at a different network station,
if available.

• Make sure the LAN cable is Category 3, 4, or 5 for 10Base-T operation, or
Category 5 for 100Base-TX operation. Maximum cable length is 100 meters
(330 feet).

• Select Start > Help and Support > and use the Networking troubleshooter.

• Open the hardware Device Manager. Select Start > Control Panel > Performance
and Maintenance > System. If the network interface is disabled, try to enable it.
If it has a conflict, try disabling another device.

If you can’t browse the Network Neighborhood or My Network Places

Select Start > Search > Notebooks or People to look for a notebook.

If you can’t log in to Netware servers

If a Netware server is using IPX/SPX protocol, you may need to force your frame
type to match the server frame type. Check with your network administrator.

If a network connection responds slowly

If your network connection uses a proxy server, try enabling the option for bypassing
the proxy server for local addresses. You can do this in Control Panel under your
network connection properties.
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Memory problems

If a message says you are out of memory

• Make sure drive C is not running low on free space.

• If you are having memory problems while running MS-DOS programs, use
the MS-DOS or Application and Software troubleshooter in Windows Help.
Select Start >Help and Support.

• The full amount of RAM in your notebook is not available for running
applications. A certain amount of RAM is used for display memory. The amount
of display memory is shown in the BIOS Setup utility.

If memory doesn’t increase after adding RAM

Make sure your notebook is using only PC2100 DDR 266MHz or higher memory
(RAM) modules.

If the notebook beeps but doesn’t start after adding RAM

You installed an incompatible type of RAM. Remove the module.

Modem problems

If the modem seems slow

• Excess static or noise on a line reduces the overall transmission speed of the
modem connection. If necessary, contact your telephone company about fixing
this type of problem.

• If you’re dialing internationally, line noise is often a problem that’s difficult or
impossible to eliminate.

• If you have call-waiting, disable it—your telephone company can provide
instructions. It can cause symptoms similar to static.

• Eliminate extra connections in the line. If possible, connect directly to the
wall jack.

• Try another telephone line, preferably one normally used for a fax machine or
modem.
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If the modem doesn’t dial or no dial tone is detected

• Check all cables and connections.

• Connect a standard telephone to the phone line and make sure the line is working.

• Make sure someone else isn’t using the same phone line.

• Try another telephone line, preferably one normally used for a fax machine or
modem.

• If you’re in a foreign country, the dial tone may not be recognized by the modem.
In Control Panel, open Phone and Modem Options. Try disabling the option that
waits for a dial tone.

If the modem dials incorrectly

• Check the telephone number you entered, including any digits required for
outside access or long distance.

• In Control Panel, open Phone and Modem Options. Check the dialing options—
look for duplicate digits for outside access or long distance.

• Make sure the number you’re calling isn’t busy.

• If you’re in a foreign country, the dial tone may not be recognized by the modem.
In Control Panel, open Phone and Modem Options. Try disabling the option that
waits for a dial tone.

• If you have call-waiting, disable it—your telephone company can provide
instructions.

If the modem dials but doesn’t connect

• Make sure you’re using an analog telephone line (2, 3, or 4 wires). You must
not use a digital line. In a hotel, ask for a data line.

• Try another telephone line, preferably one normally used for a fax machine
or modem.

• The modem at the other end may have a problem. Try dialing to a different
modem.

If the modem isn’t detected

• Check the modem setup. In Control Panel, open Phone and Modem Options.
Check the COM port.
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• Open the hardware Device Manager. Select Start > Control Panel > Performance
and Maintenance > System. If the modem is disabled, try to enable it. If it has a
conflict, try disabling another device.

• If you’re running fax software using fax Class 2, try using Class 1.

If the modem dials but you can’t hear it

• If your model has an audio mute light, make sure it is turned off. If it’s on, press
the audio mute button.

• Check the speaker volume setting.

• In Control Panel, open Phone and Modem Options, then select the modem and
select Properties. Check the volume setting on the General tab.

If the modem connects, but transferred data is bad

• In Control Panel, open Phone and Modem Options. Make sure the parity, speed,
word length, and stop bits match on sending and receiving modems.

• Try a different phone line or dial a different server number.

If the modem causes an ERROR message

A string of AT commands may contain an incorrect command. If you entered
commands as extra settings for the modem in Control Panel or in your
communications software, check the commands.

If the modem doesn’t fax

• If you’re using fax Class 2 in the fax software, try using Class 1.

• Close any other communications programs.

• If you’re faxing by printing from an application, make sure you’ve selected the
fax printer.

• Try turning off power management features temporarily.

If excessive line current is detected

Make sure you’re using an analog telephone line (2, 3, or 4 wires). You must not use
a digital line. In a hotel, ask for a data line.

If the modem clicks repeatedly but doesn’t connect

• Make sure you’re using an analog telephone line (2, 3, or 4 wires). You must not
use a digital line. In a hotel, ask for a data line.

• Check all cables and connections.
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PC Card (PCMCIA) problems

If the notebook doesn’t recognize a PC Card

• Remove and reinsert the PC Card.

• Restart the notebook. Select Start > Turn Off Computer > Restart.

• Try the card in another notebook to see whether the card functions properly.

• Zoomed Video is not supported.

• If the card requires an IRQ, make sure one is available. Open the hardware
Device Manager. Select Start > Control Panel > Performance and Maintenance >
System.

If a network PC card stops communicating properly

• The card may have been reset if the notebook suspended or turned off. Exit any
applications, and then remove and reinsert the card.

• Check settings in the Control Panel.

If a PC card modem is not working

Disable the internal modem:

1. Open the hardware Device Manager. Select Start > Control Panel > Performance
and Maintenance > System.

2. Double-click Modem to list the current modem devices.

3. Double-click the internal modem, and then select the option to disable the
modem.

Performance problems

For best performance, your notebook should have at least 128 MB of
memory (RAM).

If the notebook pauses or runs sluggishly

• This may be normal Windows behavior. Background processing can affect
response time.

• Certain background operations (such as a virus-scanning program) can affect
performance.
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• Press CTRL+ALT+DEL and use Task Manager to see if an application is not
responding.

• Restart the notebook. Select Start > Turn Off Computer > Restart.

• Some file browsers respond slowly while processing graphics or waiting for
broken network connections to time out.

• If the notebook hard disk drive frequently runs (as indicated by the hard drive
light on the front of the notebook) while the notebook appears to be paused or
running slowly, Windows is likely spending excess time writing to its swap file
on the notebook hard disk. If this occurs frequently, consider installing additional
memory.

• Check the amount of available free disk space. Delete temporary and
unneeded files.

If the notebook stops responding

• Press CTRL+ALT+DEL and use Task Manager to end the application that is not
responding.

• Press the power button for at least 4 seconds to turn off and reset the notebook.
Unsaved data will be lost. Then press the power button again to turn the notebook
back on.

• If nothing happens, insert the tip of a paper clip into the reset button on
the bottom of the notebook. Then press the power button to turn the notebook
back on.

• To avoid lockup problems, avoid pressing Fn+F5 to switch display devices while
graphic-intensive applications are running. Also avoid turning off or suspending
the notebook while such applications are running.

Power and battery problems

If the notebook turns off immediately after it turns on

Battery power is probably extremely low. Plug in the AC adapter or insert a charged
battery.

If the notebook keeps beeping

The notebook beeps repeatedly or displays a warning when battery power is low.
Save your work, shut down Windows immediately, and insert a charged battery or
plug in the AC adapter.
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If the battery doesn’t charge

• Make sure the AC adapter is fully plugged into the power source and the
notebook, and that the light on the adapter is on.

• If you’re using a power strip, remove the AC adapter from the power strip and
plug it directly into a wall outlet.

• Make sure the battery is fully installed and locked in place.

• Make sure you’re using only the AC adapter included with your notebook (or
other approved adapter that meets the power requirements of the notebook). Do
not use a 60-watt, 3.16-amp adapter.

• Move the notebook away from any nearby heat source. Unplug the AC adapter
and allow the battery to cool down. If the battery gets too hot, it will not charge
properly.

• If available, try another battery and AC adapter.

If the notebook has a short operating time

• Conserve power using any of the suggestions listed in the “Batteries and Power
Management” chapter in this guide.

• If you are running an application that has an automatic save feature (such as
MS Word), disable this feature or increase the specified save time to reduce hard
disk access.

• If the operating time has gradually become shorter and the battery is more than a
year or two old, you may need to replace the battery.

• Heavy modem use can impact battery operating time.

• PC card use can impact battery operating time.

• Test and recondition the battery every three months.

If the Time Remaining for the battery is not correct

The Time Remaining is an estimate, not a precise value, and is based on the rate at
which the notebook is using power at the moment. This value therefore depends on
your current task and assumes that you will continue using power at the same rate
until the battery runs out. So, if you check the Time Remaining while the notebook is
performing a task requiring a good deal of power (such as reading from a CD or
DVD), the value will probably show less time remaining than you really have, since
you will probably later switch to tasks that require less power.
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If the notebook doesn’t enter Standby mode as expected

• If you have a connection to another computer, the notebook won’t suspend if the
connection is active.

• If the notebook is performing an operation, it normally waits for the operation to
finish before going into Standby.

If the notebook doesn’t enter Hibernation as expected

Make sure Hibernation support is enabled. From Control Panel, open Power Options,
and then select the Hibernate tab.

Also, check the Power Schemes tab. Make sure the Hibernation timeouts for both
AC power and battery power are not set to Never.

Printing problems

Hint You will usually be able to solve most printing problems by using the Print
troubleshooter in Windows Help. Select Start > Help and Support.

If a serial or parallel printer doesn’t print

• Make sure the printer is on and has paper in it.

• Make sure you are using the correct printer cable or cable adapter, and that the
cable is secure at both ends.

• Check for printer errors.

If the left edge of printed output is missing

Certain applications may not work properly with 600-dpi printers. If you’re using
such a printer, try selecting a compatible printer driver for a 300-dpi printer.

If an infrared printer doesn’t print

• Make sure the line between the two infrared ports is not blocked, and that
the ports face each other as squarely as possible. (The notebook infrared port
is located on the front of the notebook.) The ports should be no more than
1 meter apart.

• Make sure the printer is on and has paper in it.

• Check for printer errors.

• Make sure Windows is running; otherwise infrared printing is not available.
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Serial, parallel, and USB problems
If a serial mouse doesn’t work

• Make sure you followed the manufacturer’s installation instructions completely
and have installed the mouse properly. If not, repeat the procedure.

• Make sure the port connection is secure.

• Restart the notebook. Select Start > Turn Off Computer > Restart.

• Check mouse settings in Control Panel. Select Start > Control Panel > Printers
and Other Hardware > Mouse.

• Use a mouse that connects to the USB or PS/2 port. If you have a PS/2 keyboard
connected, use a PS/2 Y adapter.

• Check the port settings in Control Panel. Open the hardware Device Manager,
and then double-click Ports (COM & LPT).

If a serial modem doesn’t work properly

• Make sure the port connection is secure.

• Use the Modem troubleshooter in Windows Help. Select Start > Help and
Support.

• In Control Panel, open Phone and Modem Options, and check the modem
settings.

• Disable the internal modem:

1. Open the hardware Device Manager. Select Start > Control Panel >
Performance and Maintenance > System.

2. Double-click Modem to list the current modem devices.

3. Double-click the internal modem, and then select the option to disable the
modem.

• Check the port settings in Control Panel. Open the hardware Device Manager,
and then double-click Ports (COM & LPT).

If the serial or parallel port is not working

• Make sure the port connection is secure.

• Check the port settings in Control Panel. Open the hardware Device Manager,
and then double-click Ports (COM & LPT).
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If the USB port is not working

• Contact the vendor of the peripheral device for the latest USB drivers.

• Check the port settings in Control Panel. Open the hardware Device Manager,
and then double-click Universal Serial Bus Controller.

Startup problems

If the notebook doesn’t respond when you turn it on

• Connect the AC adapter.

• Reset the notebook by inserting the tip of a paper clip into the reset button on the
bottom of the notebook. Then press the power button to turn it on.

• If the notebook still doesn’t respond, remove the battery and AC adapter, remove
any PC cards, and undock the notebook if docked. Then plug in the AC adapter
again, and reset the notebook using the reset button.

If the notebook won’t boot from battery power

• Make sure the battery is properly inserted and fully charged. Check the battery
charge by removing it and pressing the pad on the side of the battery. The lights
show the charge level.

• If available, try another battery.

If the notebook won’t boot from the floppy disk drive

• Make sure the floppy disk drive is selected as the boot device.

• If you’re using a USB floppy drive, use the BIOS Setup utility to make sure
Legacy USB Support is enabled. If your notebook also has a built-in floppy
drive, use the BIOS Setup utility Boot menu to make sure the USB floppy drive
is the first device under Removable Drive.

If the notebook stops responding after booting

Check whether you are connected to a TCP/IP network with no DHCP server. This
can cause a long delay at startup because DHCP is enabled. Contact your network
administrator to determine the proper TCP/IP configuration.
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If the notebook takes a long time to resume after being suspended

The notebook can routinely take a minute or more to resume if it has a network card
installed. While the operating system is loading drivers and checking hardware and
network connections, you will see a blinking cursor on your display. As soon as the
hardware has been reinitialized, the Windows desktop will appear.

Wireless problems

If you have problems with wireless 802.11 communication

• Make sure the wireless indicator light is on.

• If your notebook includes Bluetooth capabilities, make sure wireless 802.11
communication is turned on. Select Start > All Programs > Utilities > Wireless
Configuration, then select the 802.11 button if it’s not turned on.

• Make sure you are using the correct SSID and channel settings.

• Make sure you are in range of an access point (for an infrastructure connection)
or other wireless notebook (for an Ad Hoc connection).

• When you log on to an 802.11 network via an access point, yet your notebook
cannot connect to network resources, your notebook may not have been
assigned an IP address. If the subnet mask for your wireless connection is
255.255.000.000, the network server did not assign an IP address to your
notebook, and you may have to release and renew your network IP address. If
this does not fix the problem, the access point may need to be rebooted.

• If you want to change the SSID to a different value to connect to a different
access point, or if you want to change from Infrastructure mode to Ad Hoc mode,
you may first have to release and renew the internet IP address.

• See “Local area network (LAN) problems” in this chapter.

If you have trouble connecting to another notebook in the Network
Neighborhood or My Network Places

• Wait a few minutes, and then press F5 to refresh the list of notebooks on the
network.

• Select Start > Search > Notebooks or People to locate the notebook.
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If you cannot connect to a particular notebook on the network

• Make sure the notebook is properly connected to the network.

• Make sure your TCP/IP setup is correct for your network. Select Start > Control
Panel > Network Connections.

If you can connect, but the network is slow

• Check whether you might be in an area served by more than one wireless LAN.
If so, the LANs could be interfering with each other.

• Move closer to the access point (for an infrastructure connection) or other
wireless notebook (for an Ad Hoc connection). You could be too far away for
high-speed communication.

If your notebook cannot detect any Bluetooth devices

• Make sure the wireless indicator light is on.

• Make sure Bluetooth communication is turned on. Select Start > All Programs >
Utilities > Wireless Configuration, then select the Bluetooth button if it’s not
turned on. If no Bluetooth button is shown, your notebook does not support
Bluetooth communication.

• Make sure the Bluetooth devices are turned on. Some Bluetooth phones must be
set for detection and may be detectable by other devices for only a short time.

If your notebook cannot detect a certain Bluetooth device

• Make sure the Bluetooth device is turned on. Some Bluetooth phones must be set
for detection and may be detectable by other devices for only a short time.

• Refresh the list of Bluetooth devices. Double-click the Bluetooth icon in the
taskbar, then select Bluetooth > Search For Devices in the menu bar.
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Configuring the Notebook

The BIOS Setup utility helps you configure your notebook operation.

To run the BIOS Setup utility

The BIOS (Basic Input and Output System) Setup utility enables you to make
changes to the notebook system configuration, and to tailor the operation of your
notebook to your individual work needs.

The settings made in BIOS Setup generally control the notebook hardware, and so
greatly affect how the notebook operates.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press F2 to enter BIOS Setup.

3. The pointing devices are not active in BIOS Setup, so you will need to use the
keyboard to navigate:

• Press the LEFT and RIGHT arrow keys to move among menus.

• Press the UP and DOWN arrow keys to move among parameters in a menu.

• Press + or – to move through values for the current parameter, or press
ENTER to change a setting.

4. After you select the options you want, press F10 or use the Exit menu to exit
BIOS Setup.

5. If the settings cause a conflict between devices during reboot, the system prompts
you to run BIOS Setup, and marks the conflicting settings.

The following tables describe BIOS settings for the BIOS version at publication. If
your BIOS is a different version, some settings may differ from those shown.
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Main Menu
Setting Description Default

BIOS Revision Shows the current BIOS version. Detected
automatically

System Time Sets the time using 24-hour format. Values set take effect
immediately.

System Date Sets the date using dd/mm/yy format (except English, which
uses mm/dd/yy format).

Language Sets the language for BIOS Setup. Detected
automatically

Internal Hard Disk Sets the hard disk drive type and various parameters. Detected
automatically

UMA Video Memory Sets the video memory size allocated from total installed
memory (RAM).

Auto

Memory Shows the extended memory size. Detected
automatically

Serial Number Displays the serial number as shown on the back of the unit. Detected
automatically

Service ID Displays an identifier used for repair service. Detected
automatically

UUID Displays the value of the 16-byte UUID (Universally
Unique ID) as 32 hex characters.

Detected
automatically

MAC Address Displays the MAC network address of the internal
(wired) LAN.

Detected
automatically

System Devices Menu
Setting Description Default

Video Display Device Sets whether the built-in display automatically switches to an
external display, if one is detected.

Auto

External Pointing
Device

Disables the internal pointing devices when an external
pointing device is connected.

Auto

Legacy USB Support Enables BIOS support for USB mouse, keyboard, and floppy
disk drive during startup.

Enabled

Wake On LAN from
Power Off

Lets the notebook be turned on via the LAN port. If this
option is enabled, the notebook uses increased power while
it is shut down.

Disabled
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Security Menu
Setting Description Default

User Password is Shows if a user password is set. Clear

Administrator
Password is

Shows if an administrator password is set. Clear

Set User Password Press ENTER to set, change, or clear the user password.
The password can have no more than 8 characters (0-9,
A-Z), and cannot include special or accented characters.

Enter

Set Administrator
Password

Press ENTER to set, change, or clear the administrator
password, which protects BIOS Setup settings. The
password can have no more than 8 characters (0-9, A-Z),
and cannot include special or accented characters.

Enter

Require Password on
Boot

Sets whether a user password is required when the
notebook boots. Requires the administrator password for
changes.

Disabled

Internal hard disk
drive lock

Only if the Boot password option is enabled, encodes the
current user password (or administrator password if that is
the only password set) on the hard disk drive.

Disabled

Boot Menu
Setting Description Default

Hard Drive
+Removable Devices
CD-ROM Drive
Built-in LAN

Shows the order of boot devices. Move the
entries to change the order. If the notebook has
more than one device in a + category, you can
select the one scanned. Built-in LAN provides
diskless boot from a network server.

1. Hard Drive
2. Removable devices
3. CD-ROM Drive
4. Built-in LAN

Exit Menu
Setting Description Default

Save Changes and Exit Saves Setup changes, and then exits and
reboots.

Discard Changes and Exit Discards any Setup changes made since last
save, and then exits and reboots. Does not affect
password, date, or time changes.

Get Default Values Restores default settings, and remains in Setup.
Does not affect password, date, or time changes.
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To change video memory settings using BIOS Setup utility

The notebook comes with either 32MB or 16MB of video memory.

Note Changing your video memory to 8MB, 16MB, 32MB, or 64MB may change the
performance of your notebook, depending on your selection.

To change your video memory:

1. Select Start > Turn Off Computer > Restart.

2. Press F2 when the splash screen appears.

3. Move the down arrow key until UMA Video Memory is highlighted. Press
Enter to bring up a list of memory settings. Selections include 8 MB,
16MB, 64MB, or Auto.

4. Press F10 to save configuration changes and exit BIOS screen.
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Reinstalling and Updating Software

Your notebook includes two features that allow you to install individual software
applications or to restore the entire contents of your hard drive:

• QuickRestore System Recovery CD, included with the notebook, allows you to
restore your hard drive to the factory image.

• Application Recovery utility allows you to restore or install one or several
applications at a time. Select Start > Software Setup and follow the installation
wizard on the screen.

To replace a damaged QuickRestore System Recovery CD

If you lose or damage the QuickRestore System Recovery CD, refer to the Worldwide
Telephone Numbers booklet to contact a support technician or authorized dealer,
reseller, or service provider.
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Modem Reference Information

You can customize the operation of the modem using AT commands and S-registers.
You can do this from Phone and Modem Options in Control Panel, from most
communications software, or by using terminal mode in your software.

Note You should have a good understanding of modems and how they operate before you
change default settings.

This section contains summary information about AT commands, S-registers, and
selected result codes for the built-in modem.

Modem Reference (Conexant)

All listed AT commands must be preceded by the characters “AT” (except for the
command “A/”). The commands can be entered in upper or lower case. Many
commands can be used as queries by entering “?” as the argument.

Conexant AT Commands (Advanced Users Only)

Command (Conexant)
A Go off-hook and attempt to answer a call.
A/ Re-execute command (not preceded by AT).
Dn Dial modifier: 0–9, A–D =DTMF digits; L=redial last number; P=pulse dialing; T=tone dialing;

W=wait for dial tone; * (“star”); # (“pound sign”); +; !=flash; @=wait for silence; $ or &=wait for credit
card dialing tone; ;=return to command state; ‘=dial pause; ^=toggle calling tone. Parentheses,
hyphens, and spaces can be used to format dial string and have no other effect.

E0 Turn off command echo.
E1 Turn on command echo (default).
H0 Initiate hang-up sequence.
H1 If on-hook, go off-hook and enter command mode.
I0 Report product code.
I1 Report LSB of stored checksum.
I2 Report “OK”.
I3 Report identification codes.
I4 Report product description.
I5 Report country code parameter.
I6 Report modem data pump model and internal code revision.
I7 Report modem data pump model and internal code revision.
I8 Report “OK”.
I9 Report country.
Ln Set speaker volume: 0=off, 1=low (default), 2=medium, 3=high.
Mn Activate speaker: 0=off, 1=on during handshaking and off when receiving carrier (default), 2=always

on, 3=off when dialing and receiving carrier, on when answering.
N0 or N1 Included for compatibility only; returns result code.
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Conexant AT Commands (Advanced Users Only)

Command (Conexant)
On 0=go on-line, 1=go on-line and initiate retrain sequence.
P Force pulse dialing.
Qn 0=enable result codes to DTE (default), 1=disable.
Sn Select S-register n as default.
Sn=v Set default S-register n to value v.
T Force DTMF dialing.
Vn Report result codes: 0=short form (terse), 1=long form (verbose) (default).
W0 Report DTE speed (default).
W1 Report line speed, error correction protocol, and DTE speed.
W2 Report DCE speed.
W3 Report DCE speed and error correction protocol.
X0 Report CONNECT result code on connecting. Dial tone and busy detection not reported.
X1 Report CONNECT <text> result code on connecting. Dial tone and busy detection not reported.
X2 Report CONNECT <text> result code on connecting. Dial tone and busy detection not reported.
X3 Report CONNECT <text> result code on connecting. Dial tone not reported, busy signal reported if

detected.
X4 Report CONNECT <text> result code on connecting. Dial tone and busy signal reported if detected

(default).
Z Reset to default configuration.
+DR: a Select error control protocol: NONE=no data compression, V42B=42bis in both directions,

ALT=MNP 5 compression.
+DR=n 0=disables extended format "+DR:" intermediate result code, 1=enables.
+DS=a,b,c,d Controls V.42bis data compression function (b, c, and d are optional):

a sets direction(s) of data compression function, seen by DTE: 0=negotiated, no compression;
3=both directions (default).
b=0 specifies modem does not disconnect if V.42bis is not negotiated by remote modem as
specified by a.
c sets maximum number of dictionary entries (2048) that should be negotiated.
d sets maximum string length (32 bytes) to be negotiated.

+DS44=a,b,c,d,
e,f,g,h,i

Controls V.44 data compression function (b, c, d, e, f, g, h, and i are optional):
a sets direction(s) of data compression function, seen by DTE: 0=negotiated, no compression;
1=transmit only; 2=receive only; 3=both directions (default).
b specifies whether modem disconnects if V.44 not negotiated remote DCE as specified in a: 0=do
not disconnect (default), 1=disconnect.
c: 0=stream method (default), 1=packet method, 2=multi=packet method.
d (256 to 2048) sets maximum codewords to be negotiated in transmit direction (default=2048).
e (256 to 2048) sets maximum codewords to be negotiated in receive direction (default=2048).
f (32 to 255) sets maximum string length to be negotiated in transmit direction (default=32).
g (32 to 255) sets maximum string length to be negotiated in receive direction (default=32).
h (2048 to 4096) sets maximum size of history buffer to be negotiated in transmit direction
(default=4096).
i (2048 to 4096) sets maximum size of history buffer to be negotiated in receive direction
(default=4096).
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Conexant AT Commands (Advanced Users Only)

Command (Conexant)
+ESA=a,b,c,d,
e,f,g,h

Controls operation of synchronous access mode:
a=0 specifies in transparent sub-mode, modem transmits 8-bit SYN sequence on idle.
b=0 specified in framed sub-mode, modem transmits HDLC flags on idle (default and fixed).
c=0 specifies in framed sub-mode, modem transmits abort on underrun in middle of frame (default);
c=1 specifies in framed sub-mode, modem transmits flag on underrun in middle of frame, notifies
DTE.
d: not to be commanded.
e=0 specifies CRC generation and checking disabled (default and fixed).
f=0 specifies NZRI encoding and decoding disabled (default and fixed).
g=255 sets the octet value used in character-oriented framing.
h: not to be commanded.

+GCAP Transmit text listing commands that provide additional modem capabilities.
+GCI=n Set country of installation using 8-bit country code from Annex A of T.35.
+GMI Report modem manufacturer.
+GMM Report modem model.
+GMR Report modem version, revision, or date.
+GOI Transmit text identifying the device.
+GSN Report modem model serial number.
+IFC=n,m Set operation of local flow control between DTE and modem.

n =method DTE uses to control data flow from modem: 0=none, 1=XON/XOFF on transmitted data,
2=Circuit 133 (Ready for Receiving) (default).
m =method modem uses to control data flow from DTE: 0=none, 1=XON/XOFF on received data,
2=CTS/RTS (default).

+ILRR=n Report local port rate: 0=disable, 1=enable.
+IPR=n Set data rate at which the modem accepts commands when connected: 0 (allows operation only at

rates automatically detectable by modem), 2400, 4800, 9600, 19200, 38400, 57600, or 115200.
+ITF=a,b,c Sets transmit flow control thresholds (b and c are optional):

a (20 to 7000) sets threshold (octets) above which modem generates flow-off signal in synchronous
access mode (default=128).
b (10 to 5000) sets threshold (octets) below which modem generates flow-on signal in synchronous
access mode (default=64).
c=0 (fixed).

+PCW=n Set modem behavior with call waiting: 1=request modem-on-hold and collect caller ID information,
2=hang up, 3=ignore call waiting.

+PIG=n 0=enable PCM upstream negotiation, 1=disable (default).
+PMH=n Set modem-on-hold: 0=enabled in V.92 mode (default), 1=disabled.
+PMHF Initiate flash hook sequence when in modem-on-hold procedure.
+PMHR=n Request modem to initiate or confirm modem-on-hold (MOH) procedure and timeout: 0=V.92

modem-on-hold request denied or unavailable, 1 to 13 grant MOH with timeout (1=10 sec, 2=20
sec, 3=30 sec, 4=40 sec, 5=1 min, 6=2 min, 7=3 min, 8=4 min, 9=6 min, 10=8 min, 11=12 min,
12=16 min, 13=indefinite).

+PMHT=n Set whether modem grants modem-on-hold (MOH) request, and MOH timeout: 0=deny V.92
modem-on-hold request (default), 1 to 13=grant MOH with timeout (1=10 sec, 2=20 sec, 3=30 sec,
4=40 sec, 5=1 min, 6=2 min, 7=3 min, 8=4 min, 9=6 min, 10=8 min, 11=12 min, 12=16 min,
13=indefinite).

+PQC=n Use Short Phase startup procedures: 0=enable V.92 Short Phase 1 and 2 (default), 1=enable Short
Phase 1 only, 3=disable.

+PSS=n 0=modems decide whether to use short startup procedures, 2=use full startup procedures on all
subsequent connections.
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Conexant AT Commands (Advanced Users Only)

Command (Conexant)
+VCID=n Set caller ID reporting: 0=disable (default), 1=enable with formatted presentation, 2=enable with

unformatted presentation.
+VRID=n Report caller ID: 0=use formatted presentation, 1=use unformatted presentation.
-QCPC Use full startup procedures on next connection, then select startup procedure defined by +PQC.
-QCPS=n 0=do not allow modem to save generated quick-connect profile, 1=allow (default)
&Cn Set RLSD: 0=always on, 1=follow carrier state (default).
&Dn 0=ignore DTR; 1=upon on-to-off transition, enter online command state and issue OK result code;

call remains connected; 2=upon on-to-off transition clear call, discard untransmitted data according
to +ETBM.

&En 0=disable line quality monitor, auto-retrain, and auto-rate renegotiation;1=enable line quality
monitor, auto-retrain, and auto-rate renegotiation (default).

&F0 Restore factory configuration.
&Gn Included for compatibility only; no effect (returns OK).
&Kn Set DTE/DCE flow control: 0=disable, 3=enable RTS/CTS DTE/DCE flow control (default),

4=enable XON/XOFF DTE/DCE flow control, 5 and 6 included for compatibility only (no effect,
returns OK).

&Mn Included for compatibility only; no effect (returns result code).
&Pn Set pulse dial (pps) with make/break: 0=10 pps with 39%–61% make/break (default), 1=10 pps with

33%–67% make/break, 2=20 pps with 39%–61% make/break, 3=20 pps with 33%–67%
make/break.

&Q5 Select asynchronous operation in error correction mode.
&Qn (n=0–3, 6) Select asynchronous operation in normal mode (speed buffering).
&T0 Terminate any test in progress.
&T1 Initiate local analog loopback.
&V Display current configuration and stored profiles.
%TTn PTT testing of signal level: 00–09=DTMF dial 0–9, 0A=DTMF *, 0B=DTMF #, 0C=DTMF A,

0D=DTMF B, 0E=DTMF C, 0F=DTMF D, 10=V.21 Channel 1mark symbol, 11=V.21 Channel 2mark
symbol, 12=V.23 Channel 1mark symbol, 13=V.23 Channel 2mark symbol, 14=Bell103 Channel
1mark symbol, 15=Bell103 Channel 2mark symbol, 20=V22Org, 21=V22Ans, 22=Bell212Org,
23=Bell212Ans, 24=V22BisOrg, 25=V22BisAns, 26=V32@4800, 27=V32@7200, 28=V32@9600,
29=V.32Bis@12000, 2A=V32Bis@14400, 30=Silence, 31=2100Hz MISC, 33=1300Hz MISC,
34=1100Hz MISC, 40=Reserved, 41=V27@2400 FAX, 42=V27@4800 FAX, 43=V29@7200 FAX,
44=V29@9600 FAX, 45=V17@7200LT FAX, 46=V17@7200ST FAX, 47=V17@9600LT FAX,
48=V17@9600ST FAX, 49=V17@12000LT FAX, 4A=V17@12000ST FAX, 4B=V17@14400LT
FAX, 4C=V17@14400ST FAX. 5abc: a=bit rate (0=2400, D=33600), b=V.34 symbol rate (0=2400,
5=3429), c=pre-emphasis filter (0 to A).

\N0 Select normal speed buffered mode.
\N1 Select normal speed buffered mode.
\N2 Select reliable (error-correction) mode.
\N3 Select auto reliable mode.
\N4 Force LAPM mode.
\N5 Force MNP mode.
+MCR Report carrier.
+MMR Report transmit and receive rates.
+MR=0 Disable reporting of modulation connection.
+MR=1 Enable reporting of modulation connection (+MCR: and +MRR: are transmitted) (default).
+MR=2 Enable reporting of modulation connection (+MCR: and Receive Rate Only: are transmitted).
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Conexant AT Commands (Advanced Users Only)

Command (Conexant)
+MS=a,b,c,d,
e,f

Select modulation (b, c, d, e, and f are optional).
a is the carrier (allowable rates in parentheses): B103 (300), B212 (1200 Rx/75 Tx or
75 Rx/1200 Tx), V21 (300), V22 (1200), V22B (1200/2400), V23C (1200), V32 (4800/9600),
V32B (4800–14400), V34 (2400–33600), K56 (32000–56000), V90 (28000–56000),
V92 (downstream: 28000–56000; upstream: 24000–48000).
b is automode: 0=disabled, 1=enabled (default).
c is minimum transmit (Tx) rate (bps).
d is maximum transmit rate (bps).
e is minimum receive (Rx) rate.
f is maximum receive rate (bps).

+WS=n Set PDC mode: 1=disable (default), 20=enable.

ECC Commands
%Cn Set data compression: 0=disable, 1=enable V.42 bis and MNP 5, 2=enable V.42 bis and MNP 5,

3=enable V.42 bis and MNP 5 (default).
+EB=a,b,c Select break handling (b and c are optional):

a=0 — break is ignored.
b=0 — transmitted V.42 L-SIGNAL will not indicate break signal length.
c=0 — break is not delivered to DTE.

+EFCS=0 Select 16-bit FCS specified in V.42.
+ER: a Select error control protocol: NONE=error control not in use, LAPM=V.42 LAPM protocol,

ALT=MNP.
+ER=n Error control reporting: 0=disable, 1=enable.
+ES=a,b,c Select error control and synchronous mode (b and c are optional).

a is requested mode when modem is originator: 0=initiate call with direct mode, 1=initiate call with
normal mode, 2=initiate V.42 without detection phase, 3=initiate V.42 with detection phase (default),
4=initiate MNP, 6=initiate V.80 synchronous access mode when connection is completed.
b specifies fallback mode when modem is originator: 0=LAPM, MNP, or normal mode error control
optional (default); 1=LAPM, MNP, or direct mode error control optional; 2=LAPM or MNP error
control required; 3=LAPM error control required; 4=MNP error control required.
c specifies fallback mode when modem is answerer or specifies V.80 synchronous access mode:
1=error control disabled, use normal mode; 2=LAPM, MNP, or normal mode error control optional
(default); 3=LAPM, MNP, or direct mode error control optional; 4=LAPM or MNP error control
required; 5=LAPM error control required; 6=MNP error control required; 8=initiate V.80 synchronous
access mode when connection complete.

+ESR=0 Disable selective repeat option in V.42.
+ETBM=a,b,c Handle data remaining in modem buffers on call termination (b and c are optional):

a=0 — disconnect occurs immediately and buffered transmit data is discarded.
b=0 — disconnect occurs immediately and buffered receive data is discarded.
c=0 — modem does not attempt to deliver buffered data and discards data.

FAX Class 1
+FAE=n Data/fax auto answer: 0=disable (default), 1=enable.
+FAR=n 0=disable adaptive reception (default), 1=enable.
+FCL=n Set loss-of-carrier delay in units of 100 ms (n=0 to 255).
+FCLASS=n Set active service class: 0=data mode (default), 1=Fax Class 1, 1.0=Fax Class 1.0 mode, 8=voice

mode.
+FIT=n,a Set DTE inactivity timeout n seconds after which modem goes on-hook (a=0) or DCE goes on hook

(a=1).
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Conexant AT Commands (Advanced Users Only)

Command (Conexant)
+FLO=a Set flow control type: 0=XON/XOFF and RTS/CTS flow control turned off; 1=XON/XOFF flow

control in either direction; 2=RTS for flow control of modem by DTE, and CTS for flow control of
DTE by modem.

+FMI Report modem manufacturer.
+FMM Report modem model.
+FMR Report modem version, revision, or date.
+FPR=n Set DTE/modem interface rate in bits/sec: 0=automatic detection (default).
+FRH=n Receive data with HDLC framing.
+FRM=n Receive data.
+FRS=n Receive silence, n ×10 ms.
+FTH=n Transmit data with HDLC framing.
+FTM=n Transmit data.
+FTS=n Stop transmission and wait, n ×10 ms.

Voice Commands
+FCLASS=8 Select voice mode.
+VDR=a,b Set report ring cadence and timing of RING event code:

a=0 disables ring cadence reporting, a=1 enables.
b sets report content: 0=DROF and DRON messages only.

+VDT=a,b Set report control tone cadence:
a=0 disables ring cadence reporting, a=1 enables.
b=0 reports CPOF and CPON messages only.

+VDX=a Select speakerphone half-duplex (a=0) or full duplex (a=1).
+VGM=n Set microphone gain of speakerphone function (0 to 255).
+VGR=n Set gain for received voice samples (0 to 255).
+VGS=n Set speaker gain of speakerphone function (0 to 255).
+VGT=n Set volume (120 to 135).
+VIP Initialize all voice parameters to defaults.
+VIT=n Set initial value for DTE/modem inactivity timer (0 to 255 seconds).
+VLS=n Select sources/destinations for analog data.
+VNH=n Set automatic hangups: 0=enable, 1=disable, 2=disable automatic hangups in non-voice modes.
+VPR=n Set DTE/modem interface rate (0=autobaud).
+VRA=n Set delay between ringbacks before modem assumes remote station is off hook (0 to 255 x 0.1 sec).
+VRN=n Set delay between ringbacks before modem assumes remote station is off hook (0 to 60 sec).
+VRXn Start voice reception: 0=start without periodic tone production, 1=start with periodic tone production.
+VSD=a,b Set silence detection sensitivity and required period of silence before modem reports silence at end

of voice receive.
+VSM=a,b,c,d Set voice and silence compression methods, and voice sampling rate.
+VSP=a Disable (a=0) or enable (a=1) speakerphone.
+VTD=n Set beep duration (1 to 500 x 0.01 sec).
+VTR Start voice transmission and reception.
+VTS=string Send voice tones.
+VTX Start voice transmission.

AT* Commands
*B Display black-listed numbers.
*D Display delayed numbers.
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S-Registers (Conexant)

Register Function (Conexant) Range/units Default
S0 Number of rings to auto-answer. 0–255/rings 0
S1 Ring counter. 0–255/rings 0
S2 Escape character. 0–255/ASCII 43
S3 Line termination character. 0–127/ASCII 13
S4 Response formatting character. 0–127/ASCII 10 (line feed)
S5 Command line editing character. 0–32/ASCII 8 (backspace)
S6 Wait time for dial tone. 2–255/sec 2
S7 Wait time for carrier. 1–255/sec 50
S8 Pause time for dial delay modifier. 0–255/sec 2
S10 Carrier loss disconnect time. 1–255/.1 sec 14 (1.4 sec)
S11 DTMF tone duration. 50–255/.001 sec 95 (95 msec)
S12 Escape prompt delay. 0–255/.02 sec 50 (1 sec)
S18 Test timer. 0–255/sec 0
S29 Flash dial modifier time. 0–255/10 msec 70 (700 msec)
S30 Disconnect inactivity timer. 0–255/10 sec 0
S46 Data compression control. 136 (error correction

w/o compression) or
138 (error correction &
compression)

138

S95 Extended result code messages control. 0

Selected Result Codes (Conexant)

Code Meaning
0 OK
1 CONNECT
2 RING
3 NO CARRIER
4 ERROR
5 CONNECT 1200
6 NO DIAL TONE
7 BUSY
8 NO ANSWER
24 DELAYED
32 BLACKLISTED
33 FAX
35 DATA
83 LINE IN USE
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Safety Information

Power Cords

The power cord supplied with the notebook AC adapter should match the plug and
voltage requirements for your local area. Regulatory approval for the AC adapter has
been obtained using the power cord for the local area. However, if you travel to a
different area or need to connect to a different outlet or voltage, you should use one
of the power cords listed below. To purchase a power cord (including one for an area
not listed below) or a replacement AC adapter, contact your local authorized dealer
or Sales and Service office. For any power cord with a fused plug: if you have to
replace the fuse, be sure to install an approved fuse.

Country or Region Rated Voltage and Current

Canada
Mexico
Philippines
Taiwan
United States

125 Vac (3 A)

East and West Europe
Egypt
Saudi Arabia

250 Vac (2.5 A)

Hong Kong
Singapore
United Kingdom

250 Vac (2.5 A)

Australia
New Zealand

250 Vac (2.5 A)

Japan 125 Vac (3 A)

India 250 Vac (2.5 A)

South Africa 250 Vac (2.5 A)

Argentina 250 Vac (2.5 A)

Chile 250 Vac (2.5 A)

China 250 Vac (2.5 A)

South Korea 250 Vac (2.5 A)
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Battery Safety

• To avoid risk of fire, burns, or damage to your battery pack, do not allow a metal
object to touch the battery contacts.

• Do not disassemble the battery. There are no serviceable parts inside. Do not
dispose of the battery pack in fire or water.

• Handle a damaged or leaking battery with extreme care. If you come in contact
with the electrolyte, wash the exposed area with soap and water. If it contacts the
eye, flush the eye with water for 15 minutes and seek medical attention.

• Do not expose the battery pack to storage temperatures above 60 °C (140 °F).

• When discarding a battery pack, contact your local waste disposal provider
regarding local restrictions on the disposal or recycling of batteries.

• To obtain a replacement battery, contact your local dealer or sales office.

• Do not charge the battery pack if the ambient temperature exceeds 45 °C
(113 °F).

• Replace only with the same or equivalent type battery pack recommended by the
manufacturer.

• This product contains a lithium-ion or nickel-metal-hydride battery, and may
require special handling at end-of-life.

Laser Safety

The CD-ROM and DVD drives used with the notebook are certified as a Class 1
laser devices according to the U.S. Department of Health and Human Services
(DHHS) Radiation Performance Standard and International Standards IEC 825 /
IEC 825-1 (EN60825 / EN60825-1). These devices are not considered harmful, but
the following precautions are recommended:

• Ensure proper use by reading and following the instructions carefully.

• If the unit requires service, contact an authorized service center.
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• Do not attempt to make any adjustment of the unit.

• Avoid direct exposure to the laser beam—do not open the unit.

CLASS 1 LASER PRODUCT

LASER KLASSE 1

LED Safety

The infrared port located on the front of certain models is classified as a Class 1 LED
(light-emitting diode) device according to International Standard IEC 825-1
(EN60825-1). This device is not considered harmful, but the following precautions
are recommended:

• If the unit requires service, contact an authorized service center.

• Do not attempt to make any adjustment of the unit.

• Avoid direct eye exposure to the infrared LED beam. Be aware that the beam is
invisible light and cannot be seen.

• Do not attempt to view the infrared LED beam with any type of optical device.

CLASS 1 LED PRODUCT

LEDSCHÜTZKLASSE 1 PRODUKT

Mercury Safety

This product contains mercury in the fluorescent lamp of the liquid-crystal display,
and may require special handling at end-of-life.
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Exposure to Radio Frequency Radiation

The radiated output power of the IEEE 1394, 802.11 and Bluetooth internal wireless
radio is far below the FCC radio frequency exposure limits. Nevertheless, the
wireless radio shall be used in such a manner that the potential for human contact
during normal operation is minimized.

The internal wireless radio operates within guidelines found in radio frequency
safety standards and recommendations, which reflect the consensus of the scientific
community. We therefore believe the internal wireless radio is safe for use by
consumers. The level of energy emitted is far less than the electromagnetic energy
emitted by wireless devices such as mobile phones. However, the use of wireless
radios may be restricted in some situations or environments, such as aboard
airplanes. If you are unsure of restrictions, you are encouraged to ask for
authorization before turning on the wireless radio.
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Regulatory Information

This section presents information that shows how your notebook complies with
regulations in certain regions. Any modifications to your notebook not expressly
approved by the manufacturer could void the authority to operate the notebook in
these regions.

U.S.A.

This notebook has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to
provide reasonable protection against harmful interference in a residential
installation.

This notebook generates, uses, and can radiate radio frequency energy. If not
installed and used in accordance with the instructions, it may cause harmful
interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this notebook does cause
harmful interference to radio or television reception (which can be determined by
removing the unit’s batteries and AC adapter), try the following:

• Reorienting or relocating the receiving antenna.

• Relocating the notebook with respect to the receiver.

• Connecting the notebook AC adapter to another power outlet.

Connections to Peripheral Devices

To maintain compliance with FCC Rules and Regulations, use properly shielded
cables with this device.

For more information, consult your dealer, an experienced radio/television
technician, or the following booklet, prepared by the Federal Communications
Commission: How to Identify and Resolve Radio-TV Interference Problems.
This booklet is available from the U.S. Government Printing Office,
Washington, DC 20402, Stock Number 004-000-00345-4. At the first printing of
this manual, the telephone number was (202) 512-1800.

This equipment complies with Part 68 of the FCC rules and the requirements
adopted by the ACTA. On the bottom of the notebook or on the modem is a label
that contains, among other information, a product identifier in the format
US:AAAEQ##TXXXX. If requested, this information must be provided to the
telephone company.
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Applicable certification jack USOC = RJ11C. A plug and jack used to connect this
equipment to the premises wiring and telephone network must comply with the
applicable FCC Part 68 rules and requirements adopted by the ACTA. A compliant
telephone cord and modular plug is provided with this product. It is designed to be
connected to a compatible modular jack that is also compliant. See installation
instructions for details.

The REN is used to determine the number of devices that may be connected to a
telephone line. Excessive RENs on a telephone line may result in the devices not
ringing in response to an incoming call. In most but not all areas, the sum of RENs
should not exceed five (5.0). To be certain of the number of devices that may be
connected to a line, as determined by the total RENs, contact the local telephone
company. For products approved after July 23, 2001, the REN for this product is part
of the product identifier that has the format US:AAAEQ##TXXXX. The digits
represented by ## are the REN without a decimal point (for example, 03 means the
REN is 0.3). For earlier products, the REN is separately shown on the label.

If this equipment causes harm to the telephone network, the telephone company will
notify you in advance that temporary discontinuance of service may be required. But,
if advance notice isn't practical, the telephone company will notify the customer as
soon as possible. Also, you will also be advised of your right to file a complaint with
the FCC if you believe it is necessary.

The telephone company may make changes to its facilities, equipment, operations or
procedures that could affect the operation of the equipment. If this happens the
telephone company will provide advance notice in order for you to make necessary
modifications to maintain uninterrupted telephone service.

If trouble is experienced with this equipment, call 1-800-652-6672. If the equipment
is causing harm to the telephone network, the telephone company may request that
you disconnect the equipment until the problem is resolved. You should only
perform repairs to the equipment specifically discussed in the troubleshooting
section of the user guide.

Connection to party line service is subject to state tariffs. Contact the state public
utility commission, public service commission or corporation commission for
information.

If your home has specially wired alarm equipment connected to the telephone line,
ensure the installation of this notebook equipment does not disable your alarm
equipment. If you have questions about what will disable alarm equipment, consult
your telephone company or a qualified installer.
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The Telephone Consumer Protection Act of 1991 makes it unlawful for any person
to use a notebook or other electronic device, including fax machines, to send any
message unless such message clearly contains in a margin at the top or bottom of
each transmitted page or on the first page of the transmission, the date and time it is
sent and an identification of the business or other entity, or other individual sending
the message and the telephone number of the sending machine or such business,
other entity, or individual. (The telephone number provided may not be a 900
number or any other number for which charges exceed local or long-distance
transmission charges.)

Declaration of Conformity (U.S.A.)

Responsible Party: Hewlett-Packard Company
Manager of Corporate Product Regulations
3000 Hanover Street
Palo Alto, CA 94304
+1 (650) 857-1501

declares that the product(s)

Trade name: Hewlett-Packard Company

Regulatory Model Number: CRVSA-02T1-75

Complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference that
may cause undesired operation.

Canada

This digital apparatus does not exceed the Class B limits for radio noise emissions
from digital apparatus as set out in the radio interference regulations of the Canadian
Department of Communications. This equipment meets the applicable Industry
Canada technical specifications.

The Ringer Equivalence Number, REN, is an indication of the maximum number of
devices allowed to be connected to a telephone interface. The termination on an
interface may consist of any combination of devices subject only to the requirement
that the sum of the RENs of all devices does not exceed five. The REN for this
terminal equipment is 1.0.
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The internal wireless radio complies with RSS 210 of Industry Canada. To prevent
radio interference to the licensed service, this device is intended to be operated
indoors and away from windows to provide maximum shielding. Equipment (or its
transmit antenna) that is installed outdoors is subject to licensing.

Le présent appareil numérique n’émet pas de bruits radioélectriques dépassant les
limites applicables aux appareils numériques de Classe B prescrites dans le
règlement sur le brouillage radioélectrique édicté par le Ministère des
Communications du Canada. Le composant RF interne est conforme à la norme
CNR-210 d’Industrie Canada. L’utilisation de ce dispositif est autorisée seulement
aux conditions suivantes : (1) il ne doit pas produire de brouillage et (2) l’utilisateur
du dispositif doit étre prét à accepter tout brouillage radioélectrique reçu, même si ce
brouillage est susceptible de compromettre le fonctionnement du dispositif.

European Union

The equipment has been approved in accordance with Council Decision 98/482/EC
for pan-European single terminal connection to the public switched telephone
network (PSTN) and to a radio-frequency wireless network. However, due to
differences between the individual PST’s provided in different countries, the
approval does not, of itself, give an unconditional assurance of successful operation
on every PSTN network termination point.

In event of problems, you should contact your equipment supplier in the first
instance.

This equipment has been designed to work in all of the countries of the European
Economic Area (Public Switched Telephone Networks). Network compatibility is
dependent on internal software settings. Contact your equipment supplier if it is
necessary to use the equipment on a different telephone network.

Belgium: For outdoor usage only channels 10 (2457 MHz) through 13 (2472 MHz)
are allowed. For private usage outside buildings across public grounds over less than
300m, no special registration with IBPT/BIPT is required. Registration to
IBPT/BIPT is required for private usage outside buildings across public grounds over
more than 300m. An IBPT/BIPT license is required for public usage outside
building. For registration and license please contact IBPT/BIPT.

France: Restricted frequency band: only channels 10 through 13 (2457 MHz
through 2472 MHz respectively) may be used in France. License required for every
installation, indoor and outdoor installations. Please contact ART for the procedure
to follow. Use with outdoor installations not allowed.
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Germany: License required for outdoor installations. Check with reseller for
procedure to follow.

Netherlands: License required for outdoor installations. Check with reseller for
procedure to follow.

Italy: Indoor or outdoor use in a public area requires a user license.

Die Geräte wurden gemäß Ratsentscheidung 98/482/EC für den Anschluss an eine
einzelne Telefonbuchse im europäischen Raum (Public Switched Telephone
Network) und drahtlose Funknetzwerke zertifiziert. In Anbetracht der Unterschiede
zwischen den einzelnen Telefonnetzen bietet die Zertifizierung für sich genommen
keine absolute Sicherheit, dass die Geräte bei Anschluss an jeder beliebigen
Telefonbuchse funktionieren.

Sollten Probleme auftreten, wenden Sie sich zunächst an den Gerätehersteller.
Diese Geräte wurden zum Betrieb in allen Ländern der europäischen
Wirtschaftsgemeinschaft entwickelt (Public Switched Telephone Networks). Die
Kompatibilität zum Netz ist von internen Software-Einstellungen abhängig. Wenden
Sie sich an den Gerätehersteller, wenn Sie die Geräte in einem anderen Telefonnetz
einsetzen müssen.

Cet équipement a été reconnu conforme aux décisions du Conseil 98/482/EC
relatives à la connexion pan-européenne de terminal simple au réseau téléphonique
public commuté (RTPC) et à un réseau sans fil RF. Cependant, des différences
existant entre les RTPC nationaux présents dans les différents pays, cette
homologation en elle-même ne garantit pas la réussite de toutes les opérations sur
tous les points de terminaison du réseau téléphonique public commuté.

En cas de problème, prenez contact avec le fournisseur auprès duquel vous vous êtes
procuré votre équipement.

Cet équipement a été conçu pour fonctionner dans tous les pays membres de la zone
d'échange européenne (Réseaux Téléphoniques Public Commutés). La compatibilité
entre réseaux dépend des paramètres internes du logiciel. Prenez contact avec le
fournisseur auprès duquel vous vous êtes procuré votre équipement pour savoir s'il
est préférable d'utiliser ce dernier sur un autre réseau téléphonique.
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Questa apparecchiatura è stata approvata in conformità alla Decisione del Consiglio
98/482/EC che regolamenta, in seno all’Unione Europea, la connessione di singoli
terminali alla rete telefonica pubblica commutata (PSTN) e alla rete wireless in radio
frequenza. Tuttavia, a causa delle differenze esistenti tra i singoli servizi PSTN
forniti nei diversi paesi, l’approvazione in sé stessa non rappresenta una garanzia
assoluta di funzionamento su ogni singolo punto di terminazione della rete PSTN. In
caso di problemi, per prima cosa rivolgersi al fornitore dell’apparecchiatura. Questa
apparecchiatura è stata progettata per funzionare in tutti i paesi dell’Area Economica
Europea (reti telefoniche pubbliche commutate). La compatibilità della rete dipende
dalle impostazioni interne del software. Rivolgersi al fornitore dell’apparecchiatura
qualora sia necessario utilizzare quest’ultima su una rete telefonica diversa.

Japan

Japan Telecommunications Approval

Name of Equipment: AMC20493-KT5
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TELEC approval number: D02-0005JP
Name of Equipment: T60H424

New Zealand

Conexant AMC20493-KT5 Data Fax Modem
PTC 211/02/071

PTC200 General Warning
The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item
complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom,
nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all
respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is
compatible with all of Telecom's network services.

PTC200 2.11.1 (6) & (7) Compliance Testing (Functional tests)
This equipment is not capable, under all operating conditions, of correct operation at the higher speeds for which it is
designed. Telecom will accept no responsibility should difficulties arise in such circumstances. This condition typically
applies to 56 kbit/s modems.

PTC200 4.5.1 (4) Off-hook Line Impedance
This equipment does not fully meet Telecom’s impedance requirements. Performance limitations may occur when used
in conjunction with some parts of the network. Telecom will accept no responsibility should difficulties arise in such
circumstances.

PTC200 5.6.1 (3) General Requirements (automatic dialing devices)
This equipment shall not be set up to make automatic calls to Telecom’s 111 Emergency Service.
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PTC200 7.5.2 (3) (4) Ringer Sensitivity
This device may be subject to ringing or bell tinkle when certain other devices are connected to the same line. If this
occurs, the problem should not be referred to the Telecom Faults Service.

Associated Software Limits of Compliance
Some parameters required for compliance with Telecom’s Telepermit requirements are dependent on the application
software or PC equipment associated with this device. The application software shall be set to operate within the
following limits for compliance with Telecom’s specifications:

The S0 register must contain a value of 0 for no auto-answer or a value of 2 for auto-answer.
The S6 register must contain a value of 2, 3, 4, 5, 6, or 7. The factory default of 2 is recommended.
The S7 register must contain a value less than 90. The factory default of 72 is recommended.
The S10 register must contain a value less than 150. The factory default of 14 is recommended.
The S11 register must contain a value greater than 60. The factory default of 95 is recommended.
There shall be no more than 10 call attempts to the same number within any 30-minute period for any single manual
call initiation.
The equipment shall go on-hook for a period of not less than 30 seconds between the end of one call attempt and the
beginning of the next attempt to the same number.
Automatic calls to different numbers shall be not less than 2 seconds apart.
Failure to set these parameters correctly could negate the User Rights under the Telecom Terms of Service.

Russia

International

Products sold internationally by the manufacturer and its authorized dealers meet the
specifications listed on the following page.

Note For regulatory identification purposes, your product is assigned a Regulatory
Model Number. The Regulatory Model Number for your product is listed in the
declaration below. This regulatory number is different from the marketing name
and product number.



Reference Information
Regulatory Information

Reference Guide 109

Declaration of Conformity (according to ISO/IEC Guide 22 and EN 45014)

Manufacturer’s Name:
Manufacturer’s Address:

Hewlett-Packard Company, Personal Systems Group
19310 Pruneridge Ave., Cupertino, CA 95014, U.S.A.

declares that the following product

Product Name: Presario 2100 series, Presario 2500 series, Evo 1050V series
Regulatory Model
Number:
Product Options:

CRVSA-02T1-75
Includes all options for analog modems (Conexant) and 802.11b RF devices (Ambit)

conforms to the following product specifications

Safety: IEC 60950: 1991 +A1,A2,A3,A4 / EN 60950: 1992 +A1,A2,A3,A4,A11
IEC 60825-1: 1993 +A1 / EN 60825-1: 1994 +A11 Class 1 LED
GB4943-1995

EMC: EN 55022: 1994 +A1: 1995 +A2: 1997, Class B [1]
CISPR 24: 1997 / EN 55024: 1998
IEC 61000-3-2: 1995 / EN 61000-3-2:1995 +A1: 1998 +A2: 1998
IEC 61000-3-3: 1994 / EN 61000-3-3:1995
GB9254-1998
FCC Title 47 CFR, Part 15 Class B/ANSI C63.4: 1992
AS/NZS 3548: 1995 Rules and Regulations of Class B

Telecom: TBR 21: 1998, EG 201 121: 1998

Radio:
Equipment Class 2

EN 301 489-17: 2000 Specific conditions for wideband data HYPERLAN equipment
EN 300 328-2: 2000 Technical requirements for Radio equipment
Notified Body Number: 0682
Notified Body Address: CETECOM ICT Services GmbH, Untertuerkheimer Str. 6-10,
D-66117 Saarbruecken

Supplementary
Information:

The product herewith complies with the requirements of the R&TTE Directive 1999/5/EC and
carries the CE marking accordingly.

[1] The product was tested in a typical configuration with Hewlett-Packard Personal Notebook
peripherals.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept any
interference received, including interference that may cause undesired operation.

The HP F1454, F1781, F4600, F4814, F4813, F5104, 0950-4334, and 0950-4406 ac/dc adapters
used with this product are designed to operate on all power systems, other than IT power systems.

Corvallis, OR, July 17, 2002

European Contact for regulatory topics only: Hewlett Packard GmbH, HQ-TRE, Herrenberger Strasse 140, 71034
Boeblingen, Germany. Fax: +49 7031 143143.
USA Contact: Hewlett Packard Co., Corporate Product Regulations Manager, 3000 Hanover Street, Palo Alto, CA
94304, U.S.A. Phone: +1 (650) 857-1501.
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Index

AC adapter
compatibility, 11, 54
connecting, 11

AC adapter jack
location, 3, 6

adding RAM, 57
AdHoc wireless network setup,

40
adjusting

brightness, 19
volume, 19

airplanes, wireless
communication in, 41, 43

ALT GR key, 21
antistatic precautions, 57, 59
Applications key, 21
AT commands, 37, 90
audio

adjusting volume, 66
connecting devices, 50
troubleshooting, 66
volume, 19

audio jacks, 3, 5
audio mute button, 3, 5
battery

best use of, 34
checking status, 32
extending life of, 34
installing, 10
location, 2, 5
low power warning, 32
operating time, 33, 78
release latch, 4, 7
safety, 98
saving power, 33
status lights, 32
troubleshooting, 77

BIOS password, 24
BIOS Setup utility

Boot menu, 86
Exit menu, 86
external display settings, 85
Main menu, 85
Security menu, 86
using, 84

black list (modem), 37
blackout periods, modem, 37
Bluetooth

business cards, 45
configuring, 44
sending files, 45
troubleshooting, 82
tuning on, 43
turning off, 44
wireless, 43

boot device order, 17, 86
Boot menu (BIOS), 86
brightness, adjusting, 19
business cards, 45
Caps Lock, 2, 5
Cardbus cards, 48
cards, PCMCIA, 48
CD-ROM drive

inserting CD, 22
location, 2, 5
removing CD, 22

CDs
copying/creating, 23
recommended media, 23

cleaning the computer, 28
COM1 port, 3
computer

caring for, 27
changing BIOS settings, 84
cleaning, 28
opening/closing, 2, 5
protecting, 27, 70
resetting, 17
timeouts, 31

configuring
BIOS settings, 84
modem, 37

connecting
audio devices, 50
external monitor, 51
IEEE 1394 devices, 52
infrared device, 53
LAN, 38
port replicator, 54
wireless network, 39

data protection, 28
DDR-266 RAM, 73

default BIOS settings, 85
devices

boot order, 86
infrared, 53
temporary boot order, 17

display
BIOS settings, 85
brightness, 19, 28, 33
dual display, 52
dual monitor, 52
extending life, 28
external, 51
memory, 85
port, 3, 6
secondary, 51
troubleshooting, 68

docking port, 4, 7
docking to port replicator, 54
drive lock, 26
drives

hard drive holder, 62
hard drive lock, 26
replacing hard disk, 61

DVD drive
location, 2, 5
playing movies, 23
setting region code, 23
troubleshooting, 67

encryption, 39
ergonomics, 10
Exit menu (BIOS), 86
extended memory, 85
external monitor port, 3

location, 6
files, protecting, 26
floppy disk drive

location, 3, 6
USB, 81

Fn key
+ Back Space (mute), 19
+ F1 (decrease brightness), 19
+ F12 (hibernation), 19
+ F2 (increase brightness), 19
+ F5 (display select), 19, 51
+ F8 (keypad), 19
+ NumLock (scroll lock), 19
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+ Page Down (decrease audio),
19

+ Page Up (increase audio), 19
hard disk drive

caring for, 28
Hibernation partition, 61, 87
holder, 62
location, 4, 7
locking, 26
protecting, 27
replacing, 61
troubleshooting, 69

Hibernation mode
definition, 16

Hibernation partition, 61, 87
hot computer, 70
hot keys, 19
IEEE 1394 port

connecting devices, 52
location, 3, 6

infrared communication
transferring files, 53
troubleshooting, 70

infrared port
location, 2, 5
making connections, 53
printing, 53
safety, 99
troubleshooting, 70

inserting
CD, 22
DVD, 22
PC Card, 48, 49

installing
battery, 10
hard disk drive, 61
hard drive holder, 62
RAM, 57

Internet Service Provider, 36
Kensington lock, 25, 55
keyboard

ergonomic precautions, 10
non US, 21
opening, 57
status lights, 2, 5
troubleshooting, 71

Keypad Lock, 2, 5
LAN

connecting to, 38
troubleshooting, 72
wireless, 39

LAN port
indicator lights, 38
location, 3, 6

laser safety, 98
lights

LAN port, 38
status, 2, 5

LPT1 port, 3, 6
Main menu (BIOS), 85
maintenance

notebook configuration, 84
memory

adding, 57
extended, 85
PC2100 DDR-266, 73
removing, 59
troubleshooting, 73
video, 85

mini-PCI
location, 4, 7

modem
AT commands, 37, 90
black list, 37
blackout periods, 37
port location, 3, 6
settings, 37
software, 36
troubleshooting, 73

monitor
BIOS settings, 85
external, 51
port, 3, 6
resolution, 51, 52

mouse, troubleshooting, 71
movies (DVD), 23
mute button

location, 3, 5
network

connecting to, 38
LAN. See LAN
wireless. See wireless network

Norton AntiVirus, 25
Num Lock, 2, 5
off

button location, 2, 5
turning off, 16

on button, location, 2, 5
One-Touch buttons

location, 2, 5
using, 20

overheating, 70

parallel port
location, 3, 6
troubleshooting, 80

password, 24
PC Card slots, location, 3, 6
PC Cards

installing, 48
saving power, 34
stopping, 49
troubleshooting, 76

PC2100 DDR-266 RAM, 73
PCMCIA cards, 48
plug requirements, 97
port locations, 3, 6
port replicator

connecting, 54
power

connecting AC, 11
saving, 33
troubleshooting, 77

power button
location, 2, 5
resetting with, 17

power cords, 97
power management

schemes, 31
printing

infrared printers, 53
troubleshooting, 79

protection
files, 26
hard drive lock, 26
Kensington lock, 25, 55
Norton AntiVirus, 25

PS/2 port, 2, 6
QuickRestore System Recovery

CD
replacing, 88

RAM
adding, 57
location, 4, 7
PC2100 DDR-266, 73
removing, 59

rebooting
boot device, 86
temporary boot device, 17

region code, 23
regulatory information, 101
removing

CD, 22
DVD, 22
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hard disk drive, 61
hard drive holder, 62
PC Card, 49
RAM, 59

reset button, 17
resetting, 17
safety

battery use, 98
infrared port, 99
laser, 98
power cords, 97
wireless communication, 41, 43

safety information, iii
saving battery power, 33
scroll pad, 2, 5
secondary display, 51
security

hard drive lock, 26
Kensington lock, 3, 6, 25, 55
Norton AntiVirus, 25

Security menu (BIOS), 86
serial port

location, 3
troubleshooting, 80

setting up, 10
Standby mode

and display life, 28
definition, 16
timeout, 16

startup, troubleshooting, 81
static electricity, 57, 59
status lights

battery charge, 32
keyboard, 2, 5
location, 2, 5

suspending
and display life, 28
resuming and, 82
troubleshooting, 82

S-video port, 3, 6
taskbar

PC Card, 49
temperature, overheating, 70
1394 devices, connecting, 52
1394 port, 52
timeouts, computer, 31
TouchPad

location, 2, 5
troubleshooting, 71

troubleshooting
audio, 66
battery, 77
CD/DVD drive, 67
display, 68
hard disk drive, 69
infrared communications, 70
keyboard, 71
LAN, 72
memory, 73
modem, 73
overheating, 70
parallel, 80
PC Card, 76
performance, 76
pointing devices, 71
power, 77
printing, 79
resuming, 82
serial, 80
startup, 81
suspending, 82

USB, 80
wireless communication, 82

typing special characters, 21
USB

floppy drive, 81
location of ports, 3, 6
location of third port, 5
troubleshooting, 80

ventilation, 27, 70
video memory, 85
virus protection, 25
voltage requirements, 97
volume

adjusting, 19
troubleshooting, 66

volume control, 3, 5
Windows

key, 21
password, 24
setting up, 13

wireless communication
Bluetooth, 43
configuring (Bluetooth), 44
indicator light, 2, 5, 41, 43
infrared, 53
on-off button, 39
restrictions on use, 41, 43
status, 41
troubleshooting, 82
turning off (Bluetooth), 44
turning on, 41
turning on (Bluetooth), 43

wireless network
AdHoc, 40
connecting to, 39
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