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Introducing the Ogo

Ogo is an easy-to-use handheld device that offers a variety of mobile
communication methods including e-mail, instant messaging, SMS, RSS, voice, and
Web browsing. Ogo's interface and functionality were designed to enhance Web2.0
usability featuring a high resolution screen, and built-in speaker for an optimal
audio-visual experience. The full keyboard and sleek design encourage user
interaction for constant connectivity to live communities and user-content
generated sites.

Figure 1: Ogo Device
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Features

The key features of your Ogo include:

Text and Instant Messaging: Send a quick text message (SMS) or chat with
contacts on your ICQ or Windows Live Messenger lists. Ogo's finger friendly
full-featured keyboard makes it fast, efficient and easy.

E-mail Anywhere: Read and reply to email from multiple accounts. Ogo lets you
manage messages from multiple accounts easily and efficiently, whether you're
sitting in a restaurant, riding the bus, or relaxing on the beach. With Ogo you
can handle attachments with ease. You can view photos, text versions of Word
documents, PDF files and more. And Ogo's PUSH email feature means you get
email as soon as it hits your inbox, so there's no need to wait.

Media Gallery & Player: Store, view, and play music and video clips anywhere,
anytime, with the Ogo Player. With Ogo you can download new files to the
device, or access your favorite files on your MicroSD card.

RSS News Feeds: Stay in touch with your world. Set up RSS news feeds for up to
the moment news, information and alerts about the subjects you care about
most.

Voice Calls: Ogo’s full-featured and easy to use mobile phone functionality
makes it much easier to stay connected.

Surf the Web: Browse the web from practically anywhere. Blog, browse, check
out your favorite websites or the latest news and gossip — with Ogo you're in
touch.

Contact List and Calendar: Ogo's Personal Information Manager lets you carry
your calendar and contacts’ information with you.

Note: The availability of some of the services described in this manual depends

on the specific version of the product purchased.

Accessories

Your Ogo is provided with the following accessories:

3.7V Li-ion battery 920mAh (100 hours standby, 4 hours usage)

Charger with mini-USB connection

SR (7] L1159 HREK] Heading 2 3 7 [ (HHEI 7 Vo poe 3 -
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Charging the Battery

The first time you charge the battery, it is recommended that you charge it for 8
hours.

» To charge the battery:

1 With the battery properly inserted, connect the charger’s mini-USB power plug
to the mini-USB connector on the front of your Ogo.

2 Plugthe charger into an electrical outlet.

While the battery is charging, an animated battery icon is displayed. When the
battery is fully charged, the icon displays four solid bars E=zF,

Checking the Battery Power

Ogo’s power consumption depends on your current usage. For example, when you
are sending a lot of e-mails or participating in numerous Instant Messaging chat
sessions, the battery power weakens faster than when your device is inactive, but
powered on.

The power level is indicated by the number of bars on the battery level icon, which
appear on the status bar.

Identifying the Low Battery Warnings

When battery power becomes low, a Battery Low pop-up message appears. When
this happens, charge your Ogo as soon as possible.

If the battery level becomes critically low, an additional Battery Low! pop-up
message appears, indicating that you must shut down the device and recharge its
battery. For more information, see Charging the Battery on page 3.
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Working with the Ogo

To make it easy for you to enjoy Ogo, we
recommend that you take a few minutes to get
acquainted with the screen, the keyboard, and a few
of the general features.

Interacting with Your Ogo -
Terminology & Tips
In this manual, the following terms have been used

in the instructions to describe the ways in which you
interact with your Ogo:

Select refers to moving the focus on the screen to a tab, field, button or option.
The selected option is highlighted on the screen. Items are selected using either
the 4-way Navigation Key. For more information, see Navigation Keys on page 7.

Scroll refers to moving up or down within the items in a list or menu.
Press always refers to the pressing of physical keys on the keyboard.

Insert refers to the entering of text using the keyboard when completing forms
or composing messages. For more information, see Inserting Text on page 8.

In interacting with your Ogo, note the following:

Pressing Enter/Select confirms a selection. This is accomplished by pressing the
Enter key or by pressing the Select key at the center of the Arrow keys.

Pressing Enter/Select when a checkbox option is highlighted toggles the setting
between selected (checked) and cleared (unchecked).

Pressing the Options key displays the Options menu. The available options vary
according to your current location in the application. To select an option,
simply press the corresponding number on the keyboard. Alternatively, you can
scroll to the option in the menu and press Enter/Select.

When scrolling through a list of items, you can type the first letter(s) of an
item’s name to jump to the first item that starts with the designated letter(s).

SR [FIfJ‘E'J 159 [R#5H Heading 2 3 5 | Z[| (SR IFr 8= pu T 3 -
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Powering On Your Ogo for the First Time

Once your Ogo is fully charged, you are ready to begin to use your Ogo.

The first time you turn on your Ogo, a setup wizard appears, ready to guide you
through the initial stages of setting up your Ogo.

» To power on and set up your device:

SR )

Hold down the Power key. until the screen turns on. The first time you turn
on your Ogo, a Language selection screen is displayed.

Note: If you are prompted to enter the GPRS APN, enter the details as
instructed by your service provider and press Next.

Scroll to the language that you want to use on the device and press
Enter/Select. Select Next and press Enter/Select to continue.

The Setup Wizard is automatically launched, prompting you to set up your
Instant Messaging (IM) accounts on the Ogo.

You can set up your IM accounts now, or you can complete the process later
from the Settings screen.

To set up your IM accounts now, select the IM Provider (Windows Live
Messenger or ICQ) and press Enter/Select. Then select Next and press
Enter/Select to configure the IM account in the Setup wizard.

Follow the on-screen instructions for the selected IM Provider, as described in
Setting up Your Windows Live Messenger Account and Setting up Your ICQ
Account, respectively.

Note: To continue without setting up your IM account(s), scroll down to
select Next and press Enter/Select. The E-Mail Setup Wizard is
displayed automatically.

After setting up an IM account, the account is listed in the Instant Messaging
screen of the Setup Wizard. To set up an additional IM account, select a
different provider. To continue with the device setup process, scroll down and
select Next and press Enter/Select.

Next, the Setup Wizard prompts you to set up your E-mail accounts on the Ogo.

You can set up your e-mail accounts now, or you can complete the process
later from the Settings screen.

To set up your e-mail accounts now, select the E-mail Provider (Windows Live
Messenger or ICQ) and press Enter/Select.

[}{711 %3 35K} Heading 2 32 A 2] (XIS 7 15l o 3 - 5
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7 Follow the on-screen instructions for the selected E-mail Provider, as described
in Setting Up Your Hotmail Account, Setting Up Your Yahoo E-mail Account,
Setting Up Your Gmail Account, and Setting Up Your “Other” Email Account,
respectively.

Note: To continue without setting up your e-mail account(s), scroll down to
select Finish and press Enter/Select. The Setup Wizard closes.

8 After setting up an email account, the account is listed in the E-mail screen of
the Setup Wizard. To set up an additional e-mail account, select a different
provider. To complete the device setup process, select Finish and press
Enter/Select.

The Home screen is now displayed, enabling you to easily access Ogo’s
functionality. For a description of the Home screen, see Home Screen on
page 14 (Which page?).

Keyboard Functionality

The convenient layout of the Ogo keyboard enables you to easily access the various
functions of your Ogo device.

Figure 2: Ogo Keyboard

The keyboard includes navigation and selection keys, shortcut keys, and
text/character insertion keys.

Note: Depending on the model, your Ogo may have either a QWERTY or a
QWERTZ keyboard.
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Navigation Keys

The following keys enable you to navigate within the Ogo’s screens, and to select
and activate the available items.

Table 1: Navigation and Selection Keys

Key Name Function
Enter Activates the selected item on the
‘J screen.
4-way The arrow keys enable you to move left

Navigation Key and right or up and down within a screen
or within lines of text.

Options Displays the Options menu for the
current screen, if available.

Shortcut Keys

The following shortcut keys make it easy to navigate between the most commonly
used features on your Ogo.

Table 2: Shortcut Keys

Name Function

Power A long press on the Power key turns
your Ogo on and off.

When the Ogo is powered on, a short
press on the Power key displays the
Device Options menu, providing a quick
way to turn the device sound and
vibration on or off.

Home Navigates to the Home screen.

Back Displays the previously viewed screen.

SHRRL () [ 711 %3 HREBR] Heading 2 32 # |2 (EfBIRI T AE8fT U 4 - -
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Inserting Text

Using your Ogo keyboard, you can insert text, symbols, and emoticons. You can
also take advantage of Ogo’s QuickText feature to insert predefined or customized
text. For details, see Working with QuickText on page 9(?).

Note: Depending on your region and wireless carrier, you may also able to insert
non-English characters. For details, see Using the Extended Character
Palette on page 9.

Using Text Insertion Keys

Table 3: Text Insertion Keys

Name

Function

Letter keys

Inserts letters, numbers and other
symbols.

.
ALT

Alternate

Inserts the symbol located above the
letter on the key. For example, hold
down the ALT key and press the B
key to insert the number 7.

s
CAP

Capitalize

Inserts a capital letter. For example,
hold down the CAP key and press D
to insert the capital letter D.

Holding down the CAP key for more
than 3 seconds locks the CAP key. To
release the CAP key, press it again.

Emoticon

Displays the emoticon palette,
enabling you to include emoticons in
your instant messages.

Symbol

When pressed alone, inserts a space
in text.

When pressed in conjunction with
ALT, displays the Symbol palette,
enabling you to insert special
characters.

Delete

Deletes the last character inserted in
a text field (press once for each
character), or a selected item in a list.
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O-go %‘?Z’ RE ﬁ"f’/] F 9/ Heading 1 F 7/[Z) L FER i IF Sk o2 T -

>

| 2

Using the Extended Character Palette

Depending on your region and your wireless carrier, you may be able to insert
non-English characters, such as accented letters and symbols, into your messages
using the Extended Character palette.

To enter an extended character in a field:

1 Access the Extended Character palette by long-pressing one of the keys
associated with the letter you want to type; the Extended Character palette is
displayed.

2 Keep pressing the key to scroll through the accented characters. Press
Enter/Select or simply release the key to close the palette and insert the
selected character into your message.

Changing the Writing Language

Depending on the specific version of your Ogo, the keyboard may include a non-
Latin alphabet (such as Russian), in addition to the Latin character set.

ALT
To insert characters using the additional alphabet, press the . and . keys
together. The language indicator in the status bar changes accordingly.

ALT
Pressing the . and . keys again returns the original writing language.

Working with QuickText
Can you type “Talk to you soon” with just three key strokes? Well, now you can.

QuickText provides a fun and fast way to communicate at the touch of a key. Use
your Ogo’s predefined or customized one-liners with your favorite phrases.

There are eight predefined QuickText items available for quick insertion into any IM,
e-mail, or SMS message field.

To insert QuickText:

1 While composing your message, press and select Insert QuickText from
the Options menu. The Insert QuickText screen is displayed, listing the available
QuickText items.

2 Select the QuickText item you want to insert and press Enter/Select (or press
the number of QuickText item). The Insert QuickText screen closes and the
QuickText is inserted into the message field.
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» To edit QuickText:

10

While composing a message, pressand select Edit QuickText from the
Options menu. The Choose QuickText to Edit screen is displayed, listing the
available QuickText items.

Select the QuickText item you want to edit and press Enter/Select (or press the
number of QuickText item). The Edit QuickText screen is displayed.

Edit the text.

Select Save and press Enter/Select. The modified QuickText is saved and ready
for insertion into your message(s).

SR (7] L1159 HREK] Heading 2 3 7 [ (HHEI 7 Vo poe 3 -
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Overview of the Ogo Screen
The Ogo screen is divided into two main areas:
® Status Bar

®  Application Area

Status Bar

The Ogo status bar appears at the top of your Ogo screen, and displays the name of
the active screen, together with information about the system status, new
messages, headset connection, Instant Messaging status, battery level, current
time, and more.

Yoo T T o

Figure 3: Sample Status Bar

The items described in Table 4 appear on the status bar, from left to right.

Table 4: Status Bar Items

Status Bar Item Description

Screen Title The name of current screen (for example, Home or
Compose).

Ogo indicator This animated icon spins and flips over when you have

ogo new unread messages (e-mail, SMS, Instant

Messaging) or missed calls. Press theﬂkey to
view the list of all new items.

If you have opened the list of unread messages but
have not yet viewed all of them, the Ogo indicator
gently floats up and down.

When this indicator is still, you have no unread
messages on your Ogo.

For more information, see Checking for Unread
Messages and Open Chats on page 18.

Play indicator This icon appears when an audio or video file is being
> played.
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Status Bar Iltem

Description

Instant Messaging
status

The status of the configured instant messaging
communities, for example, Windows Live Messenger
2, or ICQ @& For IM status icons and descriptions, see
IM Status Icons on page 25.

Headset
connection icons

£'3: A headset is connected to the Ogo.
#. A Bluetooth headset is connected to the Ogo.

Audio & Voice
status icons

% silent
cli  Speaker
Call

l'..‘:}xj

3

Mute

% The Ogo is in Silent mode, where no sounds are
played, except for the Alarm Clock and Media Player.

During a call, the following icons indicate the audio
and voice status:

i : The Ogo is in Speakerphone mode.

& : A headset (wired or Bluetooth) is active.

% . The microphone is muted. For details, see
Muting/Unmuting a Call on page 58.

Language, ALT,
CAP

This icon indicates the writing language currently in
use (for example, [ for Russian). When using the ALT
(E¥) or CAP ([HE) keys, this is indicated on top of the
language icon.

Time

Displays the current time. To change the time format
(24 hours or AM/PM), see Configuring the Calendar
Settings on page 119.

Voicemail =

This icon appears when you have a voicemail. (This
feature is not provided by all networks.)

Battery charge The number of vertical bars indicates the battery
level charge level. For more information, see Checking the
| [T Battery Power on page 3.

Signal strength The number of vertical bars indicates the strength of
Tl Ogo’s network connection.
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Status Bar Item Description

Data Connection This icon indicates the current data connection status,
Status showing B for GPRS.

When the data connection is available (ready for
connection), the icon is E or %, respectively. The icon
is highlighted and animated (@ or ®) while data
transfer takes place.

# appears during a call (when data transfer is paused),
and = appears when no signal is received.

Application Area

The Application area appears below the Ogo status bar (which displays the name of
the active screen).

The content and layout of the Application area vary according to the current screen
and active functionality.

Many of your Ogo screens are made up of multiple pages or "tabs". The names of
the available tabs appear immediately below the Ogo status bar.

For example, Figure 4 shows a sample of a Settings screen, which includes multiple
tabs.

You can move between the tabs by pressing the outer right and left arrow keys on
the 4-way navigation key. The > on the right end of the tab bar indicates that you
can scroll to the right or left to view additional tabs.

g & Y.
Settings g0 12:31 o
A Device Calendar Sounds Time »

n

Screen brightness - -
Brightness period 13 sec
Language English
Home wallpaper (none)
SIM PIN required

Change PIN code Change
Banner settings Open

Figure 4: Sample Settings Screen
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Home Screen

The Home screen is displayed after the Ogo is powered on and completes the start-

up process. To return to the Home screen, press .

_ATTR > o e IS

Operator Wed, 260305

&

\.i
Y
> ®

D& G

o
€]
g

Messages

Figure 5: Home Screen

The name of the selected application is displayed at the bottom of the Home
screen.

The Operator's name and the current date appear at the top of the Home screen.

While the Home screen is displayed, the following options are available from the
Options menu:

1

14

Set Wallpaper: Enables you to select the wallpaper for your Ogo. For details,
see Setting the Wallpaper from the Home Screen, on page 15.

Change Layout: Enables you to change the way icons are displayed on your
Ogo. For details, see Setting Your Home Screen Layout, on page 15.

Configure Favorites: Enables you to set which Favorites icons appear on your
Ogo. For details, see Configuring Your Favorites, on page 16.

All applications: Displays the Application menu (%?{! %T;U&;ﬁfﬁﬁ@ o).
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Setting the Wallpaper from the Home Screen
You can select the wallpaper for your Ogo from the Home screen.

» To set the Wallpaper:

1 From the Home screen, press and select Set Wallpaper from the Options
menu. The Wallpaper screen is displayed, showing the wallpaper options.

2 Select the wallpaper of your choice and press Enter/Select.

Note: You can also select an image from the Gallery and set it as your
wallpaper. To do so, select the item Select from Gallery and press
Enter/Select.

Setting Your Home Screen Layout

» To set the layout of your Home screen:

1 From the Home screen, press and select Change Layout from the Options
menu.

2 Select one of the following layout options from the sub-menu that is displayed:

e Default: Displays all application icons in a grid.

e Favorites: Displays icons for your seven favorite Ogo applications in a row
at the bottom of the screen. For details on configuring your favorite
applications, see Configuring Your Favorites.

e Wallpaper only: Displays your wallpaper without any application icons.

Your Home screen is updated to reflect the selected layout option.
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Configuring Your Favorites

You can determine which seven Ogo applications icons are displayed in Favorites
layout, and in what order.

» To configure your Favorites:

1 From the Home screen, press and select Configure Favorites from the
Options menu. The Favorite Applications screen is displayed.

2 Toreplace an existing application icon with a different application icon:

e Select the icon to be replaced and press Enter/Select. The available
applications are listed in a popup list.

e Select the application that you want to appear in your Favorites layout, and
press Enter/Select.

3 Repeat for additional application icons until you have the desired set of icons,
in the desired order.

4 Select Done and press Enter/Select to return to the Home screen.

Table 5: Home Screen Items

Item Name Function

Enables you to view, sort, and send e-mail
% Messages and SMS messages. For details, see Viewing
Your Message Lists on page 40.

lﬁ Compose Enables you to compose and send an SMS
message or an Email Message. For details, see
Composing a Message on page 42.

@3 Instant Enables you to manage your ICQ and/or
Messaging Windows Live Messenger contacts, send and
(Im) receive messages, and more. For details, see

Instant Messaging on page 19.

@ Web Enables you to surf the Internet. For details,
Browser see Browsing the Web on page 83.

&

News Enables you to view RSS feeds and stay on
top of current events. For details, see Viewing
the News on page 79.

@ Calendar Enables you to manage your schedule. For
details, see Working with the Calendar on
page 73.

16 fﬁ?i! ] [FIfJ‘E'J 153 MR E5K] Heading 2 3 P [Z] (SR 1Ml o 3



O-go ??‘,%W RE /*i/ “] F 9/ Heading 1 2 7/[Z) L FER i IF SR 0P T o

Contacts Enables you to store contact profile
information for people to whom you call, or
send e-mail or SMS messages (regardless of
whether they use IM). For details, see
Managing Your Ogo Contact List on page 61.

N

f Phone Enables you to make and receive phone calls.
For details, see Using Your Ogo as a Phone on
page 51.

Gallery Enables you to view your files and folders,

and select to display images or play audio and
video files. For details, see Navigating Your
Gallery on page 88.

Player Enables you to play audio and video files. For
details, see Playing Music and Video with
Player on page 98.

©

@ Extras Enables you to select from various external
applications, and provides technical support
contact details. For details, see Ogo Extras on
page 103.

ﬁ Settings Enables you to configure your phone, 1M,
E-mail, Web Browser, and other device
settings. For details, see Device and
Application Settings on page 107.
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Checking for Unread Messages and Open Chats

18

With Ogo, you can check for new messages of all types and open chats in one easy

step — simply press ﬂ on the keyboard to display the Ogo quick-access list.

Your Ogo quick-access list shows all recent unread e-mail and SMS messages, open
Instant Messaging chat sessions, and drafts of messages not yet sent. It also lists
missed calls that have yet been not viewed, and shows the current call.

To synchronize your email, select Send/Receive at the bottom of the Ogo quick-
access list, and press Enter/Select.
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Instant Messaging

You can use your Ogo to chat with friends and colleagues using the Windows Live
Messenger and/or ICQ instant messaging communities.

Note: The availability of Instant Messaging communities on your Ogo depends on
the package offered by your wireless carrier/operator.

Instant Messaging is also referred to as IM, for short.

Setting up Your IM Accounts
IM accounts can be set up in either of the following ways:
B Using the Setup Wizard that is displayed the first time you use your Ogo

® From the IM tab of the Settings screen

You need to have your IM account details (username and password) ready in order
to set up an IM account on your Ogo.

Note: If you are using your Ogo for the first time, the Setup Wizard is displayed
immediately after you select the language.

» To add an IM account from the Settings screen:

1 In the Home screen, select ﬁSettings and press Enter/Select. The Settings
screen is displayed.

2 Select the IM tab.

Note: If you have already configured an IM account, the username is
indicated and the Edit button is enabled.

3 Select Add in the row for the type of IM account that you want to add and
press Enter/Select.

Note: You can use only one account for a provider at any given time. If an
account has already been set up for an IM Provider, the Edit button is
displayed, enabling you to change or remove the account you have just
configured.

4 Follow the on-screen instructions for the selected IM Provider, as described in
Setting up Your Windows Live Messenger Account and Setting up Your ICQ
Account, respectively.
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Setting up Your Windows Live Messenger Account

You need to have the e-mail address and password of your existing Windows Live
Messenger account in order to set up this account on your Ogo.

» To set up a Windows Live Messenger account:

20

1

If you select Windows Live Messenger as the IM Provider in the Setup Wizard
or in the IM tab of the Settings screen, the Windows Live Terms of Use are
displayed.

Before you configure the account, you must accept the terms of use. Read the
terms of use. Then select Accept to indicate your agreement and press
Enter/Select. If you do not agree to the terms, select Decline and press
Enter/Select. The Windows Live Messenger Setup screen is displayed.

In the E-mail Address field, insert the E-mail Address associated with the
Windows Live Messenger account you want to add. If you are using a
hotmail.com, msn.com or live.com e-mail address, you do not need to include
the domain name.

If you want to change the domain name currently displayed, select the
required domain (@hotmail.com; @msn.com; @live.com or Other) and press
Enter/Select.

In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked with an
asterisk.

Select Remember my password checkbox if you want your password to be
stored on your Ogo. A security tip will be displayed. If you prefer not to have
the password stored on your Ogo, you will be asked to insert it each time you
sign-in.

Note: If you select Yes, a security warning is displayed advising you to go to
the .NET password website and change your password in the event that
your Ogo is lost or stolen. Press Enter/Select to continue.

To automatically sign in whenever your Ogo is turned on, select Sign in when
powered on and press Enter/Select.

Note: This option is part of the IM Settings, and can also be modified later
Select OK and press Enter/Select.
The IM account setup process is complete.

If you add the account from the Settings screen, the IM tab of Settings is
displayed. The Edit button is displayed in the row for the IM provider.
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If you add the account the first time you use your Ogo, you should select Next
to set up your e-mail account(s). For details, see Setting Up Your E-Mail
Accounts on page 33.

Setting up Your ICQ Account

You need to have the ICQ# and password of your existing ICQ account in order to
set up your ICQ account on your Ogo.

» To set up your ICQ account:

1

Select ICQ as the IM Provider in the Setup Wizard or in the IM tab of the
Settings screen, the ICQ Setup screen is displayed.

In the ICQ# field, insert your ICQ number.
In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked with an
asterisk.

When you attempt to move to the next field, you are prompted to confirm that
you want to store your password on your Ogo.

Select Yes to save the password on your Ogo or select No if you prefer to enter
the password each time you sign in. Then, press Enter/Select.

To automatically sign in whenever your Ogo is turned on, select Connect when
powered on and press Enter/Select.

Select OK and press Enter/Select.
The IM account setup process is complete.

If you add the account from the Settings screen, the IM tab of Settings is
displayed. The Edit button is displayed in the row for the IM provider.

If you add the account the first time you use your Ogo, you should select Next
to set up your e-mail account(s). For details, see Setting Up Your E-Mail
Accounts on page 33.

Editing Your IM Account Settings

You can view/edit the details of an existing IM account, including your default
presence setting and the Automatically sign-in/Connect when powered on option.

» To edit your IM account settings:

1

SR )

In the IM tab of the Settings screen, select Edit in the row for the existing IM
account and press Enter/Select to display the Account Settings screen. The
current settings for the selected IM account are listed.

After reviewing or modifying the settings, select OK and press Enter/Select.
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Removing Your IM Account

If you no longer want to use a specific IM account on your Ogo, you can remove the
IM account settings from your Ogo.

» To remove your IM account:

22

1 In the IM tab of the Settings screen, select Edit in the row for the existing IM
account and press Enter/Select to display the Account Settings screen. The
current settings for the selected IM account are listed.

2 Select Remove and press Enter/Select. You are prompted to confirm that you
want to remove the IM account.

3 Select Yes and press Enter/Select. The IM account is removed from your Ogo.
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Working with Instant Messaging
» To access Instant Messaging:

1 SelectQQ In the Home screen and press Enter/Select. The IM application's
contact list screen is displayed.

oz & @ [EE"° L

@ JohnSmith(35)

2, Michael

5

J‘_{ Thomas
t_{ Christina
2, Stephie
2, Helmut Lang
*, Barbara

fb Gabriela

ki

Figure 6: IM Contact List (Windows Live Messenger)
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Figure 7: IM Contact List (ICQ)

A tab is displayed for each of the configured IM communities (ICQ and/or
Windows Live Messenger appear in separate tabs).

Your IM status for the configured IM communities is displayed in the status bar.
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Select the tab for the IM community that you want to work with. When a tab is
selected, the display name appears on the tab, and the contact list displays
your existing contacts.

Note: If no contacts have been defined, a message is displayed indicating that
the IM contact list is empty. To add a user, press Enter/Select. For
details, see Adding an IM Contact on page 29.

Status icons are used to indicate the messaging status of your contacts. The
icons vary according to the selected community.

Signing In

If you have not configured your Ogo to automatically sign you in whenever it is
turned on, you can manually sign in when it suits you. Or you can sign in again, if
you have signed out for any reason.

» Tosignin to the IM:

1 Navigate to the Instant Messaging application and select the tab for the IM
community (ICQ or Windows Live Messenger). You are prompted to sign in.
2 Press Enter/Select. The Sign In screen is displayed, listing your default sign in
details.
3 To sign in using the specified details, select OK and press Enter/Select. You are
signed into the IM community.
Note: To sign in as a different user, insert the required details before selecting
OK and pressing Enter/Select.
Signing Out
» Tosign out:

24

® |n the IM contact list screen, press , select Sign Out/Disconnect from the

Options menu, and press Enter/Select. You are disconnected from the IM
community.

Note: Alternatively, you can select Sign Out/Disconnect from the Options
menu in a Chat screen.
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IM Status Icons

Status icons indicate the status of other IM users. The specific icons vary according
to the IM community in use (Windows Live Messenger or ICQ).

Table 6: Windows Live Messenger Status Icons

2 Online

5 Busy/On the Phone

2 Away/Out to Lunch/Be Right
Back

& Online Blocked

- Offline

% Offline Blocked

Table 7: ICQ Status Icons

# Online

Q Away/Occupied/DND/Not
Available

<) Invisible

a5 Offline

While viewing the IM contact list screen, the following options are available from
the Options menu:

Table 8: IM Options (IM Contact List Screen)

Contact User

Add a Contact Add a User
My Profile My Profile
My Status My Status

Sign Out Disconnect
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While chatting with an IM contact, the following options are available from the
Options menu:

Table 9: IM Options (Chat Screen)

Windows Live Messenger IcQ

QuickText QuickText

Contact User

Address Clipboard Address Clipboard

My Profile My Profile

My Status My Status

Close Chat Close Chat
Changing Your Status

You can define the way in which your status is displayed to others in their contact
lists.

» To change your status:

26

1

Access the IM application and select the tab for the IM community (Windows
Live Messenger or 1CQ).

Pressand select My Status from the Options menu. A list of available
statuses is displayed.

Note: Alternatively, you can select My Status from the Options menu in a
Chat screen.

Select the status that you want to be displayed and press Enter/Select. Your
status is updated accordingly, and is reflected on the corresponding icon in the
status bar.

To change the default IM status displayed when your Ogo signs-in:

In the Home screen, select ﬁSettings and press Enter/Select. The Settings
screen is displayed.

Select the IM tab.

Scroll down to select your community (Windows Live Messenger or ICQ) and
press Enter/Select. The IM community settings screen is displayed.

Select Default presence and press Enter/Select. Select the status to be
displayed to your contacts after you sign-in from the list.

Select Save or Sign In and press Enter/Select. The change is saved.
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Sending an Instant Message

As soon as you have set up your IM account(s) on the Ogo, you can exchange
messages with your contacts.

» To send an instant message:

1

Access the IM application and select the tab for the IM community (Windows
Live Messenger or 1CQ).

Select the contact to whom you want to send a message, and press
Enter/Select. The Chat screen is displayed.

Insert your message text and press Enter/Select. Your message is sent to the
selected contact, and is displayed in the top half of the screen.

Note: You can use QuickText to quickly insert predefined or customized texts.
For details, see Working with QuickText on page 9.

Adding Emoticons to Your Instant Messages

You can use a variety of emoticons to personalize your chat messages.

» To add an emoticon to an instant message:

Press the Emoticon key on the keyboard. An emoticon palette is displayed.
Scroll through the palette to select the desired emoticon and press
Enter/Select. The ASCII code of the emoticon is added to your message text,
the graphic emoticon appears in the top half of the screen after you press
Enter/Select.

Notes: When an emoticon is selected for a few seconds, a Tooltip appears with

SR )

the ASCII equivalent of the icon (e.g. “* is “-)” ). You can insert the ASCII
string to include the emoticon in your message.

The available emoticons vary according to the IM provider.
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Receiving an Instant Message

When an instant message arrives on your Ogo and the Chat screen is not open, a
banner message appears briefly at the top of the screen.

If an alerticon has been assigned to the contact to make it easy for you to identify
when the contact sends you a message, the alerticon animation is played, along
with its unique sound. For details, see Assigning an Alerticon to an IM Contact on
page 30.

During an ongoing chat, an incoming message from the same contact is
automatically added to the dialog in the top half of the screen.

» To view an instant message:

1 In any screen, press mto display the ogo quick-access list. Chats with new
messages appear at the top of the list, with animated indications next to them.

2 Select the contact name and press Enter/Select to display the Chat screen.

Note: If you receive a message from contacts that are not in your contact list
(but were previously accepted), use the ogo quick-access list to view the
message.

» To view an instant message from the IM contact list screen:

1 When you open the IM contact list screen, a “chat balloon” animation appears
next to any contact from whom you have unread messages.

2 Select the contact and press Enter/Select. The Chat screen is displayed, with
the sender’s message in the top half of the screen.

Closing an IM Chat Session

28

You can close an open IM chat session in either of the following ways:

In the Chat screen for the open session, press and select Close Chat from

|
the Options menu.

® |n the Ogo quick-access list, select the IM chat session and press on the
keyboard.

® From IM Contact list screen, press @ in an open chat.
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Managing Your IM Contacts

You can add, delete and block specific contacts in your contact list from your Ogo.
In addition, you can assign Alerticons to specific contacts so that an animated alert
pops up whenever they send you messages or become online.

Note: Changes made from the Ogo affect the IM contact list as if they were made
from a PC, except for Alerticons, which are used only on your Ogo.

Adding an IM Contact
It's easy to add new contacts to your IM contact list(s) from your Ogo.

» To add an IM contact (Windows Live Messenger):

1 In the IM contact list screen, pressand select Add a Contact from the
Options menu. The Add a Contact screen is displayed.

2 Insert the user’s e-mail address.

3 Select Add a Contact and press Enter/Select. The contact is added to your
contact list.

» To add an IM User (ICQ):

1 Inthe IM contact list screen, press and select Add a User from the Options
menu. The Add a User screen is displayed.

2 Insert the user’s ICQ#.
3 Select Add a User and press Enter/Select. The user is added to your contact list.

Note: If you receive a message from a contact that is not on your IM contact list
yet, use the ogo quick access list to view it, and then you can select the
Add to Contact List option from the Chat screen to add this contact to
your contact list.
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Viewing Contact Details
You can view the contact details of your IM contacts.

Note: Different IM communities use slightly different terms ("Contact" in
Windows Live Messenger and "User" in ICQ). All relevant terms are
specified, as applicable.

To view contact information:

1 Inthe IM contact list screen, select the contact.

2 Pressand select Contact/Buddy/User Details and press Enter/Select.
Then select Contact Info from the sub-menu to display the Contact Info/User's
Details screen. The specific details displayed depend on the selected IM
community.

Assigning an Alerticon to an IM Contact

Ogo’s animated Alerticons make it easy for you to identify when someone
important to you has sent you a message. Simply assign an Alerticon to a contact
and an animation will appear in the banner message whenever that contact sends
you a message or becomes online. The animation is accompanied by a unique
sound, enabling you to identify the contact even when the Ogo’s screen is off.

Note: For details on how to enable banner messages, see Configuring the Device
Settings on page 114.

» To assign an alerticon:

30

1 Access the IM application and select the tab for the IM community (ICQ or
Windows Live Messenger).

2 Select the contact.

3 Pressand select Contact > Contact Info from the Options menu. The
Contact Info/User's Details screen is displayed.

a4 Scroll down to select Alerticon and press Enter/Select. The Assign Alerticon
screen is displayed.

5 Select the desired Alerticon.

Note: When an Alerticon is selected, the animation is played. You can scroll
through and view the various animations before making your selection.

6 Press Enter/Select.
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Select OK and press Enter/Select. The selected Alerticon is assigned to the
contact, and appears next to the contact in the contact list. The Alerticon's
animation will appear each time a banner indicates that a message is received
from the contact, or that the contact’s status has changed to online.

Blocking/Unblocking an IM Contact

» To block an IM contact (Windows Live Messenger):

1

2

In the IM contact list screen, select the contact to be blocked.

Press and select Contact > Block Contact from the Options menu.

Note: Alternatively, you can select Block Contact from the Options menu in
the Chat screen.

The Block User screen is displayed, prompting you to confirm that you want to
block the contact.

Select Yes and press Enter/Select. The contact’s status is updated in the IM
contact list; the contact is blocked and is unable to send you instant messages.

» To unblock an IM contact (Windows Live Messenger):

1

In the IM contact list screen, select the blocked contact.

Press and select Contact > Unblock Contact from the Options menu. The
Unblock User screen is displayed, prompting you to confirm that you want to
unblock the contact.

Select Yes and press Enter/Select. The contact’s status is updated in the IM
Contact list; the contact is unblocked and can see your presence and send you
messages.

» To block an IM User (ICQ):

1

2

In the IM contact list screen, select the contact to be blocked.

Press and select User > Block User from the Options menu.

Note: Alternatively, you can select User > Block User from the Options menu
in the Chat screen.

The Block User screen is displayed, prompting you to confirm that you want to
block the contact.

Select Yes and press Enter/Select. The user is removed from the IM contact list;
the user is blocked and is unable to send you instant messages.

Note: An ICQ user cannot be unblocked when using a mobile device. You can,
however, unblock the user from your PC's ICQ client.
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Deleting an IM Contact

You can remove contacts from your IM contact list.

» To delete an IM contact:

32

1

In the IM contact list screen, select the contact to be deleted.

Press and select Delete Contact/Buddy/User from the Options menu. The
Delete User screen is displayed, prompting you to confirm that you want to
delete the contact.

If you want to block the contact, and not only delete it, select the Also block
this contact checkbox.

Note: Deleting a contact does not block it. You can still receive messages from
this contact, unless you choose to block the contact as well.

Select Delete and press Enter/Select. The contact is deleted from your IM
contact list.
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Messages (E-Mail and SMS)

Ogo lets you manage messages from various e-mail accounts easily and efficiently,
whether you're sitting in a restaurant, riding the bus, or relaxing on the beach.

Ogo's PUSH e-mail feature means you get e-mail as soon as it hits your inbox, so
there's no need to wait.

Setting Up Your E-Mail Accounts

Your Ogo supports the ability to send/receive e-mail from up to five existing e-mail
account(s).

Depending on your wireless carrier/operator, you may be able to set up multiple e-
mail accounts for different e-mail providers (for example, Hotmail, Yahoo, or
Gmail).

E-mail accounts can be set up in either of the following ways:
B Using the Setup Wizard that is displayed the first time you use your Ogo

® From the E-mail tab of the Settings screen

You need to have your e-mail account details (e-mail address and password) ready
in order to set up an e-mail account on your Ogo. For custom email accounts, you
may be asked to provide your username and server details as well.

» To set up an E-mail account from the Settings screen:
1 In the Home screen, select pSettings and press Enter/Select. The Settings
screen is displayed.
2 Select the E-mail tab.

3 In the Add E-mail Account row, select Add and press Enter/Select. The Add E-
mail Account screen is displayed.

4 Select Add in the row for the type of email account that you want to add
(Hotmail, G-mail, or Other E-mail account) and press Enter/Select.

Note: If an account has already been set up, the Edit button is displayed. To
add another account for the same provider (except for Hotmail), you
need to select the Other E-mail account option.

5 Select the e-mail provider (Hotmail, Gmail, Yahoo, or Other e-mail account) and
press Enter/Select. The E-mail Setup screen is displayed.
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Follow the on-screen instructions for the selected e-mail provider, as described
in Setting Up Your Hotmail Account, Setting Up Your Yahoo E-mail Account,
Setting Up Your Gmail Account, and Setting Up Your “Other” Email Account,
respectively.

Note: You can exit the Add E-mail Account screen without completing the
process by selecting Cancel and pressing Enter/Select. However, any
information entered is lost when the wizard is cancelled.

Setting Up Your Hotmail Account

If you have a Hotmail e-mail account, you can configure your Ogo to send and
receive e-mail for those accounts (subject to the services provided by your wireless
operator).

» To set up your Hotmail e-mail account:

34

1

Select Add in the row for the Hotmail in the Add E-mail Account screen or
Setup Wizard.

If you have not set up a Hotmail/Windows Live Messenger Account, the
Windows Live Terms of Use are displayed.

Before you configure the account, you must accept the terms of use. Read the
terms of use. Then select Accept to indicate your agreement and press
Enter/Select. Then select Next and press Enter/Select. The Hotmail Setup
screen is displayed.

Note: If you have set up a Hotmail/Windows Live Messenger Account or IM
account, then the Hotmail Setup screen is displayed immediately. (You
do not need to accept the terms of use again.)

In the E-mail Address field, insert the e-mail address of your existing email
account. You do not need to insert the domain name.

Note: If you have already configured Windows Live Messenger or AOL, your
respective configured user details are displayed by default.

If you want to change the domain name currently displayed, select the
required domain (@hotmail.com; @msn.com; or Other) and press Enter/Select.

Press Enter/Select.
In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked by an
asterisk.

When you attempt to move to the next field, you are prompted to confirm that
you want to store your password on your Ogo.
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Select Yes to save the password on your Ogo or select No if you prefer to enter
the password each time you sign in. Then, press Enter/Select.

Note: If you select Yes, a security warning is displayed advising you to go to
change your password in the event that your Ogo is lost or stolen. Press
Enter/Select to continue.

Select OK and press Enter/Select.

If you add the e-mail account from the Settings screen, the wizard completes
and the E-Mail tab of Settings is displayed. The Edit button is displayed in the
row for the e-mail provider and a tab is added for the e-mail account in
Messages screen.

If you add the e-mail account the first time you use your Ogo, you may set up
additional e-mail account(s) or select Finish to close the Setup Wizard.

Setting Up Your Yahoo E-mail Account

If you have a Yahoo e-mail account, you can configure your Ogo to send and
receive e-mail for that accounts (subject to the services provided by your wireless
operator).

» To set up your Yahoo e-mail account:

1
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Select Add in the row for Yahoo in the Add E-mail Account screen or Setup
Wizard. The Yahoo Setup screen is displayed.

In the E-mail Address field, insert the e-mail address of your existing email
account. You do not need to insert the domain name.

Press Enter/Select.
In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked by an
asterisk.

When you attempt to move to the next field, you are prompted to confirm that
you want to store your password on your Ogo.

Select Yes to save the password on your Ogo or select No if you prefer to enter
the password each time you sign in. Then press Enter/Select.

Select OK and press Enter/Select.

If you add the e-mail account from the Settings screen, the E-Mail tab of
Settings is redisplayed. The Edit button is displayed in the row for the e-mail
provider and a tab is added for the e-mail account in Messages screen.

If you add the e-mail account the first time you use your Ogo, you are
prompted to set up additional e-mail account(s) or select Finish to close the
Setup Wizard.
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Setting Up Your Gmail Account

If you have a Gmail or other e-mail account(s), you can configure your Ogo to send
and receive email for those accounts (subject to the conditions imposed by your
wireless operator).

If you are setting up a Gmail account, you will need to enable your account’s POP
Download option (in Gmail's website) in order to access Gmail from your Ogo. To
do so, log in to your Gmail account from a PC, navigate to the Account Settings >
Forwarding and POP section, and then select Enable.

» To set up your Gmail e-mail account:

36

1

Select Add in the row for Gmail in the Add E-mail Account screen or Setup
Wizard. You are prompted to enter your login information.

In the E-mail address field, insert your e-mail address.
In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked by an
asterisk.

In the Display name field, enter the name to appear in the From field of
messages that you send from this e-mail account.

Select OK and press Enter/Select.

A popup messages advises you that will need to enable your account’s POP
Download option (in Gmail's website) in order to access Gmail from your Ogo.
To do so, select Enable IMAP in your Gmail Account Settings (in the Forwarding
and POP section).

Select OK and press Enter/Select.

If you add the e-mail account from the Settings screen, the wizard completes
and the E-Mail tab of Settings is displayed. The Edit button is displayed in the
row for the e-mail provider and a tab is added for the e-mail account in
Messages screen.

If you add the e-mail account the first time you use your Ogo, you may set up
additional e-mail account(s) or select Finish to close the Setup Wizard.
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Setting Up Your “Other” Email Account

If you have other e-mail account(s), you can configure your Ogo to send and
receive email for those accounts (subject to the conditions imposed by your
wireless operator).

If you are setting up an account that does not appear in the Ogo’s list of predefined
e-mail accounts, you will need to have the complete account information ready,
including the username, E-mail protocol, incoming server and outgoing server.

» To set up your “other” e-mail account:

1

10
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Select Other e-mail account as the e-mail provider in the Add E-mail Account
screen or Setup Wizard. You are prompted to enter your login information.

In the E-mail address field, insert your e-mail address. (Be sure to include the
domain name.)

In the Password field, insert your password.

Note: The letters are displayed one at a time as you insert them; upon
inserting the next letter the previously entered one is masked by an
asterisk.

In the Password field, enter your username.

In the Display name field (optional), enter the name you want to be displayed
to your IM contacts.

Select OK and press Enter/Select. You are prompted to enter the following e-
mail account configuration information:

In the E-mail protocol list, select the appropriate e-mail protocol (POP3 or
IMAP 4).

In the Incoming server field, enter the name of the incoming mail server.
In the Outgoing server field, enter the name of the outgoing mail server.

Note: If you do not have your incoming and outgoing server addresses, please
contact your E-mail provider.

Select OK and press Enter/Select.

If you add the e-mail account from the Settings screen, the wizard completes
and the E-Mail tab of Settings is displayed. The Edit button is displayed in the
row for the e-mail provider and a tab is added for the e-mail account in
Messages screen.

If you add the e-mail account the first time you use your Ogo, you may set up
additional e-mail account(s) or select Finish to close the Setup Wizard.
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Editing Your E-mail Account Settings

You can view/edit the details of an existing e-mail account, and set how often to
check for messages and for what time period.

» To edit your e-mail account settings:

1 Inthe E-mail tab of the Settings screen, select Edit in the row for the existing e-
mail account and press Enter/Select to display the Account Settings screen.
The current settings for the e-mail account are listed.

2 In addition to the settings configured in the set up process, you can configure
the following properties:

e Select Check back to set how far back to check for messages (All, 1 week, 2
weeks, 1 month, or 2 months).

e Select Check E-mail to set how the Ogo checks for messages (Automatically
or Manually).

3 After reviewing or modifying the settings, select OK and press Enter/Select.

Removing an E-mail Account

If you no longer want to use your Ogo to access a specific e-mail account, you can
remove the e-mail account from your Ogo settings.

» To remove an e-mail account:

38

1 In the E-mail tab of the Settings screen, select Remove in the Remove E-mail
Account row to display the Remove E-mail Account screen. The currently
configured e-mail accounts are listed.

2 Select the checkbox(es) or the account(s) that you want to remove.
3 Select Remove and press Enter/Select. A confirmation message is displayed.

4 Select Yes and press Enter/Select. The selected accounts are removed.
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Accessing the Messages Application

The Messages application is where you can manage and view your e-mail and SMS
messages.

» To access the Messages application:

B Select % In the Home screen and press Enter/Select. The Messages
application is displayed.

ogo 19:17 e

SMS JohnSmith(75) Find >

Messages

Inbox(7 3}

B Michael Roth RE: Open Folder o.. |
B0 Thomas Wur.. Cool pictures

320 Christina Roc...  Link to new Album

E=20 Stephie Holm.. Season just started

& Helmut Lang General Information...

& Barbara Wind... Il be out of office

£2 Gabriela Garc.. Lunch anyone?

Figure 8: Messages Application

The Messages application provides message lists in the following tabs:

e Inbox

e SMS

e E-mail account(s) (if set up on the Ogo)
e Find

e Qutgoing
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Viewing Your Message Lists

The Inbox tab shows a combined list of all your e-mail and SMS messages. The
most recently received messages appear at the top of the list.

Alternatively, you can view only messages of a specific type or for a specific e-mail
address in the corresponding tab. For example, to view only SMS messages, select
the SMS tab.

The following details appear for each message:
®  Anicon, indicating the type and status of the message (see Table 10)
®  Anicon, indicating whether there are attachments for this email

® The name of the sender

The subject of the message (for e-mail messages) or the beginning of the
message (for SMS messages). In the selected message, this part alternates with
the display of sending time & date.

Table 10: Message Icons

E-mail — Unread

E-mail — Read

E-mail — Unread, partially retrieved

E-mail — Read, partially retrieved

Attachments included

E-mail — Sent

E-mail — Sent (failure)

E-mail - Pending

SMS/text — Unread

e SALALAREEAT DAL |

SMS/text — Read
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Icon Message Type/Status
Bl SMS/text — Sent

e Service message - Unread

'ﬁ' Service message - Read

=) Draft message

While viewing a message in the Inbox tab (or in an e-mail account tab), the
following options are available from the Options menu:

New message: Enables you to compose a new message. For details, see
Composing a Message on page 42.

Folder ...: Enables you to move a message to a specific mail folder, open an e-
mail folder to view its contents, or refresh the folder list. These options are only
available for e-mail accounts that support the use IMAP folders. For details, see
Working with IMAP Folder Options on page50.

Mark as Read/Unread: Toggles the message status between Read and Unread.

Reply: Enables you to send a reply to the sender of the message. For details,
see Replying to a Message on page 46.

Reply to All: Enables you to send a reply to all recipients of the message,
including the sender. For details, see Replying to a Message on page 46.

Forward: Enables you to forward the message. For details, see Forwarding a
Message on page 46.

Delete: Enables you to delete a message from both your Ogo (Delete Locally)
and/or the mailbox maintained by the e-mail service provider (Delete This
Message). For details, see Deleting Messages on page 46.

Sort by Sender/Date & Time: Enables you to change the way messages are
sorted in the Messages list. For details, see Sorting Your Messages on page 49.

Delete All: Enables you to delete multiple messages your Ogo. For details, see
Deleting Messages on page 46.

Send/Receive: For details, see Checking for New Messages on page 48.
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Composing a Message

You can compose and send SMS and/or e-mail messages in the Compose screen.
» To access the Compose screen:

B Select Compose In the Home screen and press Enter/Select. The Compose

screen is displayed.

Typically, the Compose screen includes the following tabs:
e SMS

e E-mail account(s) (if set up on the Ogo)

Compose ago 1234 L E-I.I
SMS Gmail

To: 0647859134 ]

Send
Figure 9: Compose Screen — SMS Tab
Compose ikt 1231 e B

SMS Gmail

From: = Gmail <JohnSmith@gmail com= 1
To: |
Subject:

Send

Figure 10: Compose Screen — E-mail Tab
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» To compose an SMS message:

1

4

Select Compose In the Home screen and press Enter/Select. Select the SMS tab.

OR

In the SMS tab of the Messages application, press and select New
message from the Options menu. The Compose screen is displayed, with the
SMS tab selected.

Insert the recipient’s mobile number in the To field.

Note: If you type in the first letter(s) of the contact’s name, the Contact List is
opened in a popup list, displaying contacts whose names begin with
that letter. You can select the Contact and press Enter/Select to
automatically insert the corresponding mobile number.

Scroll down and insert the message text.

Note: A counter at the bottom of the screen indicates the remaining number
of characters that can be inserted into the message. A single SMS
message can include up to 160 characters. Ogo allows you to create a
longer message, and breaks it into up to four separate parts when
sending.

Select Send and press Enter/Select.

» To compose an e-mail message:

1

SR )

Select Compose In the Home screen and press Enter/Select. Select the
required E-mail tab.

OR

In the E-mail tab of the Messages application, pressand select New
message from the Options menu. The Compose screen is displayed, with the
E-mail tab selected and the From details automatically inserted.

Insert the recipient’s e-mail address, the message subject, and message text in
the designated fields.

Note: If you type in the first letter(s) of the contact’s name or e-mail address,
a popup list is displayed including contacts and their e-mail addresses,
as well as e-mail addresses to which messages have been sent in the
past. You can select the required address and press Enter/Select to
automatically insert the address.

Select Send and press Enter/Select.

Note: If you attempt to leave the Compose screen without sending the
message, you are prompted to save it as a draft. Select Yes to save the
draft, No to discard the message, or Cancel to remain in the screen.
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Working with Messages

44

You can view from the various tabs of the Messages application. Unread messages
can also be viewed from the ogo quick-access list.

While viewing a message, the following options are available from the Options
menu:

1

Add Sender to Contacts: Enables you to add the sender of the message to your
contact list.

Reply: Enables you to send a reply to the sender of the message. For details,
see Replying to a Message on page 46.

Reply to All: Enables you to send a reply to all recipients of the message,
including the sender. For details, see Replying to a Message on page 46.

Forward: Enables you to forward the message. For details, see Forwarding a
Message on page 46.

Delete: Enables you to delete the message from both your Ogo and the
mailbox maintained by the e-mail service provider. For details, see Deleting
Messages on page 46.

Delete Locally: Enables you to delete the message from your Ogo only (without
deleting it from the mailbox maintained by the e-mail service provider). For
details, see Deleting Messages on page 46.

Address Clipboard: Enables you to use information from the content of a
message for adding new contacts to your Ogo Contact List, or to send a
message or place a call directly, without adding a new contact. For details, see
Working with the Address Clipboard on page 71.

Viewing a Message

» To view a message:

1

2

Select the required tab in the Messages application.
Select the message in the message list and press Enter/Select.

The message is displayed, including details regarding the message sender,
destination e-mail address or mobile number, date and time the message was
sent, subject and text, as applicable.

When applicable, attachments are listed below the message's subject.

Note: Pressing displays the ogo quick-access list, where unread messages

are listed (sender name is displayed). Select the message and press
Enter/Select to view the message.
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Viewing an Attachment

You can receive and view e-mail attachments on your Ogo, including image files
(.jpg, .bmp, .gif), and documents (Word, Excel, PDF files and more) which are
displayed as plain text.

Notes: The availability of viewing attachments depends on the service provided
by your cellular operator, and the attributes of your email account.

Attachments are not supported for Windows Live Mail.
To view an attachment:

1 Select the attachment in the Attachments list and press Enter/Select. A pop-up
menu is displayed.

2 To view a summary of the attachment properties (filename, type, size and
status), select Details.

OR

To view the attachment’s content, select View text (for a document), or View
Image. The text "Downloading..." is displayed at the bottom of the screen while
the attachment is downloaded.

Note: If the attachment is of a non-supported file type, the options View Text or
View Image are not available.

Forwarding a Message
You can forward a message to friends and colleagues.
To forward a message:

1 In the message screen (or in one of the Messages application tabs, with the

message selected), press and select Forward from the Options menu. The
Compose screen is displayed, with the original message listed in the message
area.

2 Insert the details of the intended recipient in the To field.

3 (Optional) Add to or edit the message text if desired.

4 Select Send and press Enter/Select. The “Send Message?” screen is displayed.
5 Select Yes and press Enter/Select.

Note: If one or more recipient/sender is not in your Ogo Contact List, you are
prompted to save their details at this time. To do so, select Save and press
Enter/Select to display the Address Clipboard screen. For details on saving
contacts from the Address Clipboard, For details, see Creating a Contact
from the Clipboard on page 71.
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Replying to a Message

You can reply to your incoming messages.

To reply to a message:

1

In the viewed message screen, select Reply and press Enter/Select.
OR

In the message screen (or in one of the Messages application tabs, with the
message selected), press and select one of the following options from the
Options menu:

e Toreply to the sender only, Reply and press Enter/Select.

e Toreply to the sender and all other recipients, select Reply to All and press
Enter/Select.

The Compose screen is displayed, including the original message, and with
sender’s address in the To field.

You can edit the message text if desired.

Select Send and press Enter/Select. The “Send Message?” confirmation
message may be displayed. If you want to send messages without a
confirmation message, select Don't show me again and press Enter/Select.

Select Yes and press Enter/Select. A brief animation is displayed, indicating
that the message is about to be sent.

Deleting Messages

By default, messages deleted on your Ogo are also deleted from the mailbox
maintained by the e-mail service provider. However, you can choose Delete Locally,
which removes the message from the Ogo, but keeps the message unharmed on
the mailbox maintained by your e-mail provider.

» To delete the currently displayed message:

46

® In the message screen, press and select one of the following options from

the Options menu:

e To delete the message from your Ogo without removing it from the
mailbox maintained by the e-mail service provider, select Delete Locally
and press Enter/Select.

e To delete the message entirely, select Delete and press Enter/Select.
The message is deleted according to your selection.

Note: Alternatively, you can press the key when the message is viewed to

delete the displayed message (this performs regular delete, not local
delete).
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» To delete a message from the list in the Messages application:

1 Inthe Messages screen, select the message.
2 Press and select Delete from the Options menu. The message is deleted.

Note: Alternatively, you can press the key when the message is viewed to
delete the displayed message (this performs regular delete, not local
delete).

» To delete multiple messages from the selected tab of the Messages application:

Note: To mark multiple messages for deletion, select a message and press the
Space key. Then follow the instructions below and select Delete All
Selected.

1 In the Messages screen, press and select Delete All... from the Options
menu. A sub-menu is displayed:

2 Select one of the following options from the sub-menu:

e To delete all of the messages from the current tab, select Delete All
Messages.

e To delete all read messages from the current tab, select Delete All Read.

e To delete all selected messages from the current tab, select Delete All
Selected. (This option is enabled only if one or more messages are
selected.)

e To select all of the messages in the current tab, select Select All Messages.

e To unselect all of the messages in the current tab, select Unselect All
Messages. (This option is enabled only if one or more messages are
selected.)

All messages of the type you have chosen are selected or deleted according to
your selection.
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Finding a Message

The Find tab lets you search for a particular message based on a text string
contained anywhere within the message, including the address, subject or message
content fields.

» To find a message:

1 Inthe Messages application, select the Find tab.

2 Insert the search criteria in the empty field. (The search criteria can be a partial
word, whole word, phrases, numbers, and so on.) You can search for up to 32
characters (including symbols).

3  Press Enter/Select. The search results are listed in the screen.

Note: To view the content of a message that appears in the results, select the
message and press Enter/Select.

4 To sort the search results, press and select Sort by Recipient/Sender from
the Options menu.

5 To clear the search results, press and select Clear Results from the Options
menu.

Checking for New Messages

New e-mail messages are "pushed" to your Ogo as they arrive to your mailbox
(depending on the service provided by your cellular operator, and the attributes of
the e-mail account).

In addition, your Ogo checks for new e-mail at set time intervals, which can be
configured when you set up your e-mail accounts, and via the E-mail settings.

At any time, you can prompt your Ogo to check for new e-mail and send any
messages pending on the Ogo, using the send/receive option.

Note: Some of the Send/Receive options described herein may not be available
in your specific version.

» To send/receive e-mail for all your email accounts:

48

® |n the ogo quick-access list, select Send\Receive and press Enter/Select.

OR

In the Inbox tab of the Messages application, press and select
Send/Receive from the Options menu.

Your Ogo starts to retrieve new messages for all your email accounts, and the
message lists are updated accordingly.
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» To send/receive email for a selected email account:

1 In the tab of the selected e-mail account, press and select Send/Receive
from the Options menu. The Send/Receive screen is displayed, showing the
time & date of the last Send/Receive operation.

2 Select Start and press Enter/Select.

Your Ogo starts to retrieve any new messages for the selected e-mail account,
and the message list in this tab is updated accordingly. To cancel the email
retrieval, select Stop and press Enter/Select.

Note: When e-mail retrieval is complete, a banner message appears briefly
indicating the number of new e-mail messages.

Sorting Your Messages

You can sort the messages that appear in the Inbox or in an e-mail account tab
according to the message’s sender or message time/date.

» To sort the messages:
® To sort the messages according to sender, press and select Sort by Sender
from the Options menu.

OR

To sort the messages according to time and date, press and select Sort by
Time/Date from the Options menu.

Viewing Your Outgoing Messages

The latest e-mail and SMS messages you have sent from your Ogo are listed in the
Outgoing tab of the Messages application.

You can review your sent messages, forward them to additional recipients, or
delete them if they are no longer required.

The number of sent email messages kept in this list can be modified in the Email
tab in the Settings screen. For details, see Configuring Your E-Mail Settings on page
112.
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Working with IMAP Folder Options

If the use of IMAP folders is supported by your e-mail provider then the following
options are available when you select Folder from the Options menu when the
specific E-mail account tab is displayed:

® Move to folder: Enables you to move selected e-mail messages to a specific
folder under the e-mail account.

® Open: Lists the folders for the e-mail account. When you select one of the
folders from the list, its contents are retrieved and listed on the tab of your e-
mail account. Messages from the Inbox folder of this account remain in the
Messages All tab.

® Refresh Folder list: Refreshes the list of folders.
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Using Your Ogo as a Phone

As brilliant as Ogo is at text based messaging, sometimes
you just need to talk to someone.

The Phone application enables you to make and answer
phone calls, as well as view phone numbers previously
dialed, and the calls received and calls missed lists.

Call and End Buttons

For added convenience, your Ogo features Call (green) and
End (red) buttons.

N a4
|
|

Figure 11: Call and End Buttons

Adjusting the Volume

You can adjust the volume on your Ogo by simply pressing the volume + and -
buttons on the edge of the Ogo. Or, to silence the Ogo, hold down the volume -
button for a few seconds to turn off the sound entirely.

Figure 12: Volume Buttons

Making a Call

It’s easy to make calls on your Ogo — and in so many ways:

B Simply start dialing in the Home screen by pressing the number keys.

B Call a contact from the Dial tab by entering the first letter(s) of the contact

name and selecting the contact from the list displayed in the Dial tab.
Select a contact in Contact List and select Dial from the Options menu.

B Select one of the calls in the Phone's call log (Dialed/Missed/Received calls) and
press Enter/Select to dial that number.

B Ppress the Call key twice to redial the last dialed call.

Press and hold down one of the number keys, after assigning a contact to that
speed dial number.
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Dialing a Phone Number

You can place a call by manually inserting the phone number in the Dial tab.

» To display the Dial tab:

52

® In the Home screen, select fPhone and press Enter/Select, or press a

number or letter key while the Home screen is displayed.

The Dial tab of the Phone screen is displayed.

Phone ogo & 0415 Js Ei"r

Dial Dialed Received Missed »
| Call ‘
Emilie Fox 05/03 19:36 &
Jean Dorian 05/03 17:53 =
Harold Grace 05/03 10:13 =
Joash Reyes = 04/03 18:43 =
Jamie Reid 03/03 15:35 =

Figure 13: Phone Screen

While the Dial tab is displayed, the following options are available from the Options
menu:

1

Contacts: Displays your Contact list in a popup window, enabling you to select
and call a contact.

Create Contact: Enables you to create a new contact based on the number
currently inserted in the Dial field. Select the type of number from the popup
menu to display the Contact Profile screen and define a new contact. For
details, see Adding Contacts on page 62.

Add to Contact: Enables you to add the number currently inserted in the Dial
field to an existing contact. Select the contact to which you want to add the
number from the popup menu and then select the type of number from the list
that is displayed. The number is added to the contact’s profile.

Compose SMS: Displays the SMS tab of the Compose screen, with the number
currently inserted in the Dial field automatically inserted in the To field. For
details, see Composing a Message on page 42.

Call Voice Mail: Automatically dials the voice mail retrieval system set up by
your service provider.

Speed Dial: Displays the list of speed dial numbers defined on your Ogo. Select
an entry in the list and press Enter/Select to dial the number. For details on
defining speed dial numbers, see Configuring the Phone Settings on page 108.
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» To dial a phone number:

1

In the Home screen, select f Phone and press Enter/Select. The Dial tab is
displayed, showing the Phone's call log.

Note: Pressing the number or letter keys while the Home screen is displayed
also opens the Dial tab.

Insert the phone number to be dialed. (You do not need to press ALT when
dialing a phone number.)

Note: If you have assigned a speed dial number for the required phone
number, long press the corresponding speed dial number to place the
call. If no contact number has been assigned to this speed dial number,
long press displays the Assign Speed Dial screen. For details on defining
speed dial numbers, see Configuring the Phone Settings on page 108.

When you insert a number in the Dial field, contacts that begin with the
corresponding letter (as indicated on the key) are displayed in the
lower portion of the Dial tab, enabling you to easily select and call a
contact.

Press Enter/Select, or press the Call button (the green button on the edge of
your Ogo). Your call is placed. The Call screen is displayed.

When the call recipient picks up, a timer is displayed that tracks the duration of
the ongoing call.

Note: To end the call, press the End button (the red button on the edge of
your 0go), or scroll to Hang Up and press Enter/Select.

Calling a Contact

You can select and call a contact from the Contacts screen or the Phone screen.
Alternatively, you can insert the first letter(s) of the contact name in home screen,
and the Phone's Dial tab will be displayed.

» To call a contact from the Dial tab:

1

SR )

In the Home screen, select f Phone and press Enter/Select. The Dial tab is
displayed.

Note: If you press Enter/Select again, before inserting any number or letters,
the Contact List will be opened in a popup list, and you will be able to
select the Contact you want to call.

Insert the first letter(s) of the contact’s name (or the corresponding number on
the keyboard).
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Note: If the first letter appears on a number key (Y, U, I, H, J, K, B, N, or M),
the corresponding number is entered in the Dial field.

All of your contacts whose names (first or last) begin with the letter(s) that you
inserted are displayed in the lower portion of the Dial tab.

Phone ago & 0415 I E::"Ir Phone ago & B 0415 B ‘Ii::ZIIID

Dial Dialed Received Missed ¥ Dial Dialed Received Missed ]
5‘ Call ‘ Ie{ Call ‘

Jamie Reid i Jean Darian i

Jacob Johnson Jerry Brown

Jean Daorian Jessamine Jenkins

Jerry Brown

Scroll down to select the contact to be called, and press Enter/Select. Your call
is placed and the Call screen is displayed.

Note: |If the selected contact has more than one phone number stored, a
symbol is included with the contact name. When you press
Enter/Select, a list of the available phone numbers for the contact is
displayed; Select the required number and press Enter/Select again.

» To call a contact from the Contact List:

In the Contact List, select the contact that you want to call.

2 Press and select Dial from the Options menu. Your call is placed and the

Call screen is displayed.

Dialing a Number from the Call Log
You can dial a number directly from the call log list.

» To call a number from the Call log:

® The Dial tab, before inserting any number or letter, displays the list of all Dialed,

Received, or Missed calls. Select the caller/number you want to dial, and press
Enter/Select.

Alternatively, in the Dialed/Received/Missed tab, select the caller/number you
want to dial, and press Enter/Select.

OR

Press and select Call This Number from the Options menu.

The call is placed and the Call screen is displayed.
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Redialing a Number
You can redial the last number that you dialed on your Ogo.

» To redial the last number:

®  Press the Call key. A call is placed to the last number that you called.
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Handling Incoming Calls

Whenever your Ogo is powered on, you can receive calls on it.

Handling an Incoming Call

If you are using your Ogo and a call arrives, the Incoming Call screen prompts you
to decide whether you want to accept, reject, or silence the call.

If the call is from a number that is listed in your Ogo Contact List, then the caller’s
name is displayed. If not, the caller’s phone number is displayed. If the caller has
opted to block his/her caller ID, “Private Number” is displayed.

» To answer or reject the call (Ogo is on):

® When you hear your Ogo ringtone, press Call (the green button on the left of

your Ogo) to answer or press End (the red button) to reject the call.

® Press the = volume key to silence the incoming call. The ringtone stops,
without disconnecting the call.

Handling a Waiting Call

If another party calls you while you are talking on the phone, an Incoming Call
screen is displayed.

You can choose one of the following options:

® To accept the new call and place the existing call on hold, select Answer and
press Enter/Select, OR press Call key (green button)

® To end the existing call and accept the new call in its place, select Replace and
press Enter/Select.

® To reject the new call and continue the existing call, select Reject and press
Enter/Select OR press the End key (red button).

Handling Multiple Calls

56

You can juggle multiple calls on your Ogo, freely switching between ongoing calls,
or joining them into a conference call.

Swapping Calls

If you are engaged in two calls simultaneously, talking to one person while the
other is on hold, Ogo allows you to "swap" between the calls — placing the active
call on hold so that you can talk to the other person.
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» To swap calls:

1

2

Simply press Call (green button) or press Enter/Select. The call menu is
displayed.

Select Swap and press Enter/Select. The calls are swapped.

Placing a Conference Call

You can call two different phone numbers and create a three-way conference call.

» To create a conference call:

1

3

Insert/select the first phone number to be dialed in one of the ways described
in Making a Call on page 51(?), and press Call (the green button on the left of
your Ogo). The outgoing call is displayed in the Dial tab.

After the call is answered, dial or select another number and press the Call
button again to place the second call. The second outgoing call is displayed in
the Dial tab.

Press the Call button again to connect the two calls.

» To split the calls:

Pressand select Split from the Options menu. The list of parties is
displayed.

Select the party you want to talk with and press Enter/Select. The calls are split.
Each call returns to its previous state (active or on hold).

Making another Call While Talking on the Phone

You can make a new outgoing call while an existing call is ongoing.

» To make a new call while talking on the phone:

1

2

3

Press Enter/Select. The call menu is displayed.
Select New Call from the call menu. A dial popup window is displayed.

Insert the phone number for the new call and press Enter/Select. The call is
dialed. When the call is answered, you can talk while keeping the previous call
on hold.

Notes: Alternatively, if you simply start dialing, a dial popup window is displayed.

SR )

Optionally, you can swap between the active calls or combine them into a
conference call.
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Ending a Call

It is easy to end a call, simply press End (the red button on the right of your Ogo),
or select Hang Up in the Call tab and press Enter/Select. The call is disconnected.
Alternatively, you can press Enter/Select in the Call tab, and select Hang Up from
the call menu.

Note: When you select Hang Up, all of the participants in the conference call are
disconnected.

Muting/Unmuting a Call

Ever need to say something that you don’t want the person on the line to hear, but
you aren’t ready to hang up yet? Then, muting the call is the solution for you.
Muting a call temporarily disables Ogo’s microphone so that the other party cannot
hear you.

» To mute acall:

o

® |n the Call tab, select Mute and press Enter/Select. The “J icon is displayed.
» To unmute a call:

® To re-enable the microphone, select Unmute and press Enter/Select.

The -"I? icon disappears.
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Viewing Your Call Lists

The Ogo stores lists of dialed, received and missed calls.

Each call list entry includes the following:

® The phone number called or the name of the contact if it appears in your
Contact List. "Private" appears if the calling number is not disclosed by the
network.

B Atime stamp, indicating when the call was dialed, or received, or missed.
® A callicon, indicating the type of call:

& Indicates a Dialed Call

&= Indicates a Received Call

&= Indicates a Missed Call

Note: Pressing the Call key displays the Dialed tab, with the last call highlighted.

» To view a history of recent calls:

B Select the Dial tab, without inserting any number or letter. A combined list of
all Dialed, Received or Missed calls is displayed.

or

Select the tab for the type of call list (Dialed, Received, or Missed). The
corresponding call list is displayed.

While viewing a call list, press Enter/Select to call to a selected call number.

In addition, the following options are available from the Options menu for a
selected entry:

1 View Details: Displays the Call Details screen, including the phone number and
any available caller details.

2 Call This Number: Displays the Call screen, and places a call to the selected
number.

3 Use Number: Displays the Call screen, with the number inserted by default.
The call is not placed; you can edit the number and press Enter/Select to dial.

4 Compose SMS: Displays the Compose SMS screen, with the number inserted in
the To field by default. For details, see Composing a Message on page 42.

5 Add to Contact: Enables you to add the selected number to an existing contact.

6 Create Contact: Enables you to create a new contact with the selected number.
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7 Delete Item: Removes a selected entry from the call list.

8 Clear List: Removes all entries from the currently displayed call list.

Call Timers
The Timers tab displays the following timers:
B Last call duration: The duration of the last call, either dialed out or received.

® Received calls duration: The accumulated duration of all incoming calls listed in
the Received calls history.

® Dialed calls duration: The accumulated duration of all outgoing calls listed in
the Dialed calls history.

® All calls duration: The accumulated duration of all calls, both incoming and
outgoing, listed in the Dialed calls and Received calls histories. (This timer
cannot be cleared).

» To reset the timers:

1 Inthe Timers tab, select Clear and press Enter/Select. The Reset Timers screen
is displayed.

2 Select Yes and press Enter/Select to confirm that you want to reset the call
timers. The Last call duration, Received calls duration and Dialed calls
duration timers are reset.

Note: The All calls duration timer is not reset.
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Managing Your Ogo Contact List

Your Ogo Contacts Lists lets you set up, find and manage contact information for
people with whom you exchange e-mail, SMS messages, and phone calls.

» To access the Contact List:

® |n the Home screen, seIect@ and press Enter/Select. The Contact List is
displayed.

_Tm [15:57 Il

=
el

Barbara Windriver
% Christina Rockby
Helmut Lang
John Bishof
% Michael Roth
Stephie Holmstead t .‘l
Thomas Wurthington

Figure 14: Contact List

The All tab lists all of your contacts. An additional tab is displayed for each
Contacts Group (if defined).

While viewing the Contact List, the following options are available from the Options
menu for a selected entry:

1 Dial: Displays the Call screen, and places a call to the selected number. If the
Contact has multiple numbers, you are prompted to select the required
number from a list.

2 Edit Contact Profile: Displays the Contact Profile screen, enabling you to add to
or edit the existing contact details. For details, see Viewing/Editing Contact
Details on page 65.

3 Compose Message: Displays the Compose screen, with the contact’s
number/email address inserted in the To field. For details, see Composing a
Message on page 42.

Note: If the contact has more than a single address (SMS number or e-mail),
you are prompted to select the required address from a list.

4 New Contact: Enables you to create a new contact in the Contact Profile screen.
For details, see Adding Contacts on page 62.
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5 Delete Contact: Removes the selected contact from the Contact List. For
details, see Deleting Contacts on page 63.

6 Delete All Contacts: Removes all contacts from the Contact List. For details, see
Deleting Contacts on page 63.

7 New Group: Enables you to create a group within your Contact List. For details,
see Working with Contact Groups on page 67.

8 Export to SIM: Enables you to export your Contact List from the Ogo device
memory to the SIM card memory. For details, see Exporting Contacts on page
69.

9 Import from SIM: Enables you to import your Contact List from the SIM card
memory into the Ogo device memory. For details, see Importing Contacts on
page 70.

10 Synchronize: Enables you to synchronize your Ogo Contact List with your
Outlook contacts on your PC using OgoSync. For details, see Synchronizing on
page 70.

Adding Contacts
You can add contacts to your Ogo Contact List at any time.
» To add a contact:

1 In the Contact List, press and select New Contact from the Options menu.
The Contact Profile screen is displayed.

2 Insert the displayed contact details (First Name, Last Name, Mobile Phone,
and E-mail Address) as required.

Note: You must provide either the first or last name.

3 To assign a picture to this contact, select Picture and press Enter/Select to
select an image for the contact. For details, see Setting an Image File as a
Contact Picture on page 95.

4 To assign an Alerticon to this contact, select Alerticon and press Enter/Select
to select an alerticon for the contact. For details, see Assigning an Alerticon to a
Contact on page 66.

5 To assign a ringtone to this contact, select Ringtone and press Enter/Select to
select a ringtone for the contact. For details, see Assigning a Ringtone to a
Contact on page 67.

62
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6 To include additional fields for this contact, such as Postal Address, Web
Address or additional phone numbers, or email addresses:

e Select Add Field and press Enter/Select. A menu of optional fields is
displayed. Select the desired field name and press Enter/Select to add it to
the form.

e Insert the relevant information in the new field.

e Repeat for additional data fields if required.

7 Select Save & Close and press Enter/Select. The new contact is saved.

Deleting Contacts

You can remove contacts from your Ogo Contact List.
» To delete a contact:

1 Inthe Contact List, select the contact you want to delete.

2 Press the key, or pressand select Delete Contact from the Options
menu.

A confirmation message is displayed.

3 Select Yes to confirm the deletion and press Enter/Select. The contact is
deleted from your Ogo Contact List.

» To delete all your contacts:

1 In the Contact List, press and select Delete All Contacts from the Options
menu. A confirmation message is displayed.

2 Select Yes to confirm the deletion and press Enter/Select. The contact is
deleted from your Ogo Contact List.
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Viewing Contact Cards

You can view a summary of the profile for a selected contact, including the
contact’s mobile phone number, email address, web site and Contact Picture, if
defined.

» To view a contact card:

64

® |n the Contact List, select the contact and press Enter/Select. The Contact Card
screen is displayed for the selected contact.

John Smith
w®

0547534958
=) John.Smith@Live.com

(& www.JohnSmithPersonalSite.com

The summary information is displayed in read-only format.

Note: Additional details can be viewed and edited in the Contact Profile screen,
as described in Viewing/Editing Contact Details on page 65.

You can take the following actions from the Contact Card screen:

® To call this contact, select the phone number and press Enter/Select. The Call
screen is displayed and the contact’s number is dialed.

® To send an email message to this contact, select the email address and press
Enter/Select. The Compose screen is displayed, with the contact’s email
address inserted in the To field.

® To navigate to the contact’s web page, select the URL and press Enter/Select.
The Web Browser screen opens to the specified web page.

While viewing the Contact Card screen, the following options are available from the
Options menu according to the selected field:

1 Dial: Displays the Call screen, and places a call to the contact. If the Contact has
multiple numbers, you are prompted to select the required number from a list.

2 Compose SMS: Displays the Compose screen, with the contact’s number
inserted in the To field. For details, see Composing a Message on page 42.

3 Compose Email: Displays the Compose screen, with the contact’s email address
inserted in the To field. For details, see Composing a Message on page 42.
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4  Edit Contact Profile: Displays the Contact Profile screen, enabling you to add to
or edit the existing contact details. For details, see Viewing/Editing Contact
Details on page 65.

5 Delete Contact: Displays the Delete Contact screen, prompting you to confirm
that you want to delete the contact.

Viewing/Editing Contact Details

You can view existing contact profiles and edit the information they contain.

» To edit a contact profile:

1 In the Contact List, select the contact and press . Then select Edit Contact
Details from the Options menu. The Contact Profile screen is displayed.

Contact Profile

First name |Jc:hn

Last name Smith
Picture aim
Alerticon w

Ringtone OgoTune
Mobile phone 0547534058

2 Edit the contact details as required.
3 Select Done and press Enter/Select to save any changes.

Note: For details on defining the various contact profile details, see Adding
Contacts on page 62.

SHRELY 0P 211 Sk MRS Heading 2 3 PSSR I Vil o 3+ - 65



OGO User Manual

Assigning a Picture to a Contact

Ogo’s makes it easy for you to identify your favorite callers by allowing you to
assign a picture to a contact. The contact picture is displayed each time you receive
a call from the contact.

Note: You can also select a picture in the Gallery and assign it to a contact, as
described in Setting an Image File as a Contact Picture on page 95.

» To assign a picture to a contact:

1 In the Contact Profile screen, select the Picture field and press Enter/Select.
The Select Contact Picture screen is displayed.

2 If the desired picture is located inside one of the folders displayed in the list,
selected this folder and press Enter/Select to open it.

3 Select the desired picture, and press Enter/Select. The selected picture is
assigned to the contact, and is displayed each time an incoming call is received
from the contact.

Assigning an Alerticon to a Contact

Ogo’s animated Alerticons make it easy for you to identify when someone
important to you has sent you a message. Simply assign an Alerticon to a contact
and an animation pops up in the banner message list whenever that contact sends
you a message. The animation will be accompanied by a unique sound, which will
allow you to identify the contact even when the Ogo’s screen is off.

» To assign an alerticon:

1 In the Contact Profile screen, select the Alerticon field and press Enter/Select.
The Assign Alerticon screen is displayed.

2 Scroll and select the desired Alerticon.

Note: When an Alerticon is selected, the animation is played. You can scroll
through and view the various animations before making your selection.

3 Press Enter/Select.

4 Select Done and press Enter/Select. The selected Alerticon is assigned to the
contact, and is displayed on the Ogo each time a message is received from the
contact.
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Assigning a Ringtone to a Contact

Ogo’s ringtones make it easy for you to identify when someone important to you is
calling by allowing you to assign ringtones to specific contacts.

Note: You can also select a ringtone in the Gallery and assign it to a contact, as
described in Setting an Audio File as a Contact Ringtone on page 96.

» To assign a ringtone to a contact:

1 In the Contact Profile screen, select the Ringtone field and press Enter/Select.
A popup menu of available ringtones is displayed.

2 Scroll and select the desired ringtone.

Note: When a ringtone is selected, it is played. You can scroll through and
listen to the various ringtones before making your selection.

3  Press Enter/Select.

4 Select Done and press Enter/Select. The selected ringtone is assigned to the
contact, and is played each time an incoming call is received from the contact.

Working with Contact Groups

Organizing your contacts into Contact Groups makes it easy for you to locate that
special person’s details when you need them. Similar to a mailing list, an Ogo
Contact Group is a list of addresses that also enables you to send e-mail and SMS
messages to the entire group at once.

Creating a Group
You can create Contact Groups and then add multiple contacts to the groups.
Note: The same contact can be added to more than one group.

» To create a group:

1 In the Ogo Contact List, pressand select New Group from the Options
menu. The New Group screen is displayed.

2 Insert a name for the group, for example, family.

3 Select OK and press Enter/Select. A tab is added for the new group.

fﬁ?i! 0 [FIfJ‘E'J 153 MR E5K] Heading 2 2 X [E] ISR Ml = o 3 67



OGO User Manual

Adding Contacts to Groups

You can assign a contact to one or more Contact Groups. The contact will continue
to appear in the All tab as well as in the tab(s) for the group(s) to which it has been
added.

To add a contact to a group:

1 In the group’s tab, pressand select Add Contact to Group from the
Options menu. Your existing contacts are listed in a pop-up list.

2 Select the contact to be added to the group, and press Enter/Select. The
contact is listed in the group’s tab.

Note: If the contact has more than one address (SMS or E-mail), you are
prompted to select the required address from a list.

Removing Contacts from Groups

You can remove a contact from a Contact Group. (The contact will continue to
appear in the All tab.)

To remove a contact from a contact group:

1 Inthe group’s tab, select the contact.

2 Press and select Remove from Group from the Options menu. The contact
is removed from the group.

Sending a Message to a Group

You can send a message to an entire group of contacts at the same time, without
having to insert the individual address one at a time.

» To send a message to a group:

68

1 In the group’s tab, press and select Compose Message to Group from the
Options menu. The Compose screen is displayed with your details in the From
field and the group name in the To field.

OR

In the To field, in Compose screen, press Enter/Select and select a Contact
Group from the Contact List.

2 Insert the subject and message text.

3 Select Send and press Enter/Select. The message is sent to all contacts in the
group.
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Removing a Contact Group
You can remove a Contact Group.

Note: Removing a Contact Group does not remove the contacts from the Contact
List. Existing contacts continue to appear in the All tab.

» To remove a contact from a group:

1 Inthe group’s tab, press and select Remove Group from the Options menu.
A confirmation message is displayed.

2 Select Yes and press Enter/Select. The group’s tab is removed.

Exporting Contacts

You can export specific contacts or your entire Ogo Contact List from the device
memory to your SIM card, for example, to make the contact information available
on another device.

» To export contacts:

1 Inthe Contact List, press and select Export to SIM from the Options menu.
A sub-menu is displayed.

2 To export the entire Contact List, select All Records and press Enter/Select.
OR
To export only the selected contact, select This Record and press Enter/Select.
The Export Record(s) screen is displayed.

3 Select the checkboxes for the types of phone numbers to be exported.

Note: There may be a limit to the number of characters/fields that may be
exported.

4 Select Export and press Enter/Select to export the contact data. A pop-up
message indicates the progress of the export process.
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Importing Contacts

You can import contacts from your SIM card to your Ogo Contact List.

» To import contacts:

In the Contact List, pressand select Import from SIM from the Options
menu. The Import Record(s) screen is displayed, advising you that both the
device card and the SIM card may contain different numbers for the same
contact fields.

To override the local entries, select Yes and press Enter/Select.
OR
To manually resolve any potential conflicts, select No and press Enter/Select.

The Copying screen is displayed while the records are copied.

Note: If you opt to manually resolve conflicts and conflicts are detected, you are

prompted to override the local entry. (Select Yes or No, as required, and
press Enter/Select.)

Synchronizing Contacts with OgoSync

OgoSync enables you to initiate on-demand synchronization of your contact list.

Note: This feature requires that OgoSync be installed on your PC and that your

Ogo be connected to your PC using the provided mini-USB cable.

» To initiate synchronization from your Ogo Contact List:

1

Verify that your Ogo is connected to the PC using the provided mini-USB cable.

In the Contact List, press and select Synchronize from the Options menu.
The Synchronization screen is displayed. The date and time when you last
synchronized your Ogo contacts and/or calendar is listed (if applicable).

To synchronize your contacts, select Sync Now and press Enter/Select to begin
the synchronization process.

Note: For additional details on working with OgoSync, including how to resolve
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conflicts that may arise in the synchronization process, see Working with
OgoSync on page 124.
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Working with the Address Clipboard

The Address Clipboard makes it easy to add new contacts to your Ogo Contact List
or add new information to existing contacts based on the contact data available
from the messages in your mailbox. You can also send a message or place a call
directly from the clipboard, without adding a new contact.

Menu options vary according to type of entry selected in clipboard and may include
a combination of the following:

® Add to Contact: Enables you to add a number or e-mail address to an existing
contact.

® Create New Contact: Enables you to create a new contact. For details, see
Creating a Contact from the Clipboard on page 71.

® Compose: Enables you to send an SMS or e-mail message using address on the
clipboard, without adding a new contact. For details, see Composing a Message
on page 42.

B call (SMS only): Enables you to place an outgoing call to the specified number.

® Open (URL only): Enables you to browse to the specified URL.

Creating a Contact from the Clipboard

You can create a contact directly from within a message using the Address
Clipboard.

» To create a new contact from the clipboard:

1 When viewing an Email or SMS message, or in the IM Chat screen, press
and select Address Clipboard from the Options menu. The Address Clipboard is
displayed.

2 Select the entry in the displayed list and press Enter/Select. A pop-up menu is
displayed.

3 Select Create New Contact and press Enter/Select. The Contact Profile screen
is displayed.

Note: If you select an e-mail address it is inserted automatically. If you select
a phone number, you are prompted to select the type of number
(Mobile Phone, Main Phone, Home Phone, Work Phone, Fax, or Pager).

4 Add to or edit the displayed contact details (First Name, Last Name, Mobile
Phone, and E-mail Address) as required.

5 (Optional) Select Alerticon and press Enter/Select to select an alerticon for the
contact. (For details, see Assigning an Alerticon to a Contact on page 66.)
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6 (Optional) To add an additional data field:

e Select Add Field and press Enter/Select. A menu of optional fields is
displayed. Select the desired field name and press Enter/Select to add it to
the form.

e Insert the relevant information in the new field.

7 Select Save & Close and press Enter/Select. The new contact is saved.
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Working with the Calendar

Ogo’s Calendar enables you to manage your schedule on the go. View your
appointments for today, this week, or this month, and get reminders in advance.

» To access the Calendar:

® |n the Home screen, select@ Calendar and press Enter/Select. The Calendar

is displayed.
Calendar oge 12:07 el
Day Week Month

Mon | Tue Wed | Thu | Fri Sat | Sun
3

28 | 29 | 30 | 34 1 2
[

8:00

11:00 .

12:00
1300
14:00

15.00
16:00
17.00 i

Figure 15: Calendar

The Calendar includes three tabs:

® Day/Summary: Displays your schedule for a single day, or a summary view of
the appointments scheduled for 3 days.

® Week: Displays your schedule for a week, with a column for each day of the
week.

B Month: Displays your schedule for a month, with a row for each week in the
month.

Note: On all three tabs, time blocks for which appointments exist are marked in
different colors, according to their “Show as” value — blue for “busy”,
purple for “out of office”, lilac for “tentative”, and green for “free”.

The following options are available from the Options menu in the Calendar
depending on the item selected:

® New Appointment: Enables you to add a new appointment. For details, see
Adding an Appointment on page 74.

® Open Appointment: Opens the Appointment screen, enabling you to view and
edit the appointment details. For details, see Opening/Editing an Appointment
on page 75.
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® Delete Appointment: Removes the appointment from your schedule. For
details, see Deleting an Appointment on page 75.

® Summary Mode: Displays a list of the appointments in your calendar.
® Day View: Changes the view from Summary Mode to Day View.
® Today: Highlights the current day’s schedule on the screen.

® Clean-Up: Enables you to delete old appointments from your calendar. For
details, see Deleting Old Appointments on page 76.

® Synchronize: Enables you to synchronize your Ogo calendar with the Outlook
calendar on your PC. For details, see Synchronizing Your Calendar with OgoSync
on page 78.

Adding an Appointment

Adding appointments to your Ogo calendar makes it easier for you to keep track of
your schedule.

» To add an appointment:

74

1 In the Calendar, pressand select New Appointment from the Options
menu. The Appointment screen is displayed.

2 Insert the subject in the Subject field. (Inserting the Location field is optional.)

3 If you are scheduling an all-day appointment, select All-day event and press
Enter/Select.

4 If you are setting an appointment for part of a day, insert the times and dates
in the Start and End fields.

5 Select Show as and press Enter/Select. A drop-down list of available statuses is
displayed. Select the status to be shown on your calendar and press
Enter/Select.

6 By default, a reminder will be displayed 15 minutes before this appointment. If
you want to change this time or cancel the reminder, select Reminder and
press Enter/Select. A drop-down list is displayed. Select how far in advance you
want to be reminded from the list of available values, or select none if you do
not want to be reminded about this appointment.

7 (Optional) To set the priority of the appointment, select Importance and press
Enter/Select. Select the desired priority (Low, Normal, or High) from the sub-
menu. The default priority is Normal.

8 (Optional) Insert a note in the Note field.

9 Select Save and press Enter/Select to add the appointment to your calendar.
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Opening/Editing an Appointment
You can view and update the appointment details, for example, if the location or
time has been changed.

» To open/edit an appointment:

1 Inthe Day tab of the Calendar, select the appointment and press Enter/Select.

Notes: Alternatively, you can press and select Open Appointment from
the Options menu.

If more than one appointment is scheduled for the selected hour, you
are prompted to select the appointment you want to open.

The Appointment screen is displayed.

2 Change the appointment details, as required. For details, see Adding an
Appointment on page 74.

3 Select Save and press Enter/Select. The appointment details are updated
accordingly.

Deleting an Appointment

The meeting was cancelled. No problem. You can delete the appointment from
your calendar.

» To delete an appointment:

1 Inthe Day tab of the Calendar, select the appointment you want to delete.

2 Press thekey, or pressand select Delete Appointment from the
Options menu.

The Delete Appointment screen is displayed.

3 Select Yes to confirm the deletion and press Enter/Select. The appointment is
deleted from your schedule.

Note: If more than one appointment is scheduled for the selected hour, you are
prompted to select the appointment you want to delete.
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Deleting Old Appointments

You can delete outdated appointments from your calendar.

» To delete old appointments:

In the Calendar, press and select Cleanup from the Options menu. A sub-
menu is displayed.

Select Delete Old Appointments to delete appointments according to
scheduled dates. The Delete Old Appointments screen is displayed.

Press Enter/Select and select the time frame to serve as the basis for deleting
old appointments (older than 1 week, 2 weeks, and so on).

Select OK and press Enter/Select. Appointments that predated the set time
frame are deleted from the calendar.

Deleting All Appointments

You can delete all of your appointments from your calendar.

» To delete all appointments:

76

In the Calendar, press and select Cleanup from the Options menu. A sub-
menu is displayed.

Select Delete All Appointments to delete appointments according to their
scheduled dates. The Delete Appointments screen is displayed.

Select Yes to confirm the deletion and press Enter/Select. All appointments are
deleted from your schedule.
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Appointment Reminders

Appointment reminders are displayed before the time in which the appointment
takes place, according to the value selected in the Reminder field when the
appointment was created.

The Reminder screen displays the appointment’s subject, location, and the time
remaining before the appointment takes place.

You are prompted to take one of the following actions:

® Remind me in: Enables you to set a time interval after which the Reminder will
pop-up again.

® Snooze: The Reminder screen will pop-up again after the time interval defined
in the Remind me in field.

® Dismiss: The Reminder screen is dismissed and does not re-appear.

® Open: Opens the Appointment screen.

Select the desired option and press Enter/Select to continue.
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Synchronizing Your Calendar with OgoSync

OgoSync enables you to initiate on-demand synchronization of your calendar.

Note: This feature requires that OgoSync be installed on your PC and that your
0Ogo be physically connected to your PC.

» To initiate synchronization from your Ogo calendar:

1 Verify that your Ogo is connected to the PC using the provided mini-USB cable.

2 Inthe Calendar, press and select Synchronize from the Options menu. The
Synchronization screen is displayed. The date and time when you last
synchronized your Ogo contacts and/or calendar is listed (if applicable).

3 To synchronize your calendar, select Sync Now and press Enter/Select to begin
the synchronization process.

Note: For additional details on working with OgoSync, including how to resolve
conflicts that may arise in the synchronization process, see Working with
OgoSync on page 124.
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Viewing the News

To stay in touch with your world, Ogo enables you to get RSS news feeds for up to
the moment news, information, and alerts about the subjects you care about most.

The Ogo News application provides a simple and intuitive interface for receiving
updates from web sites featuring standard RSS feeds. You can monitor several
feeds concurrently.

Note: The News application may not be available on your specific version of the
Ogo.

» To access News:

® |n the Home screen, select News and press Enter/Select. The News
application is displayed.

s 5

CNET News.com(12) CNN Bi»

§ &

Apple splits retail help desk services J
PC World editor resigns over apparent ...
Yahoo Web-ifies its chat application
Image: Yahoo Messenger for the Web
Apple letter divulges product tidbits
Photos: Legal fights over digital rights

Cisco: Social networks will define me...

|

Figure 16: News

Accessing News (RSS) Feeds

The News application contains several tabs.

The All tab lists all of the available new items. Each of the additional tabs displays a
single source of news (an RSS Feed), except for the My Feeds tab where the user
can view the feed properties, add a new RSS feed, delete a feed or refresh a feed.
The number of unread news items on each tab appears in parenthesis after the tab
name.

In each news items list, the color of the icon indicates the status of the item: a
color-filled icon indicates an unread news item. A white icon indicates that the item
has been read.
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To refresh all the News Feeds:

® |n the All tab of the News application, press and select Refresh All Feeds
from the Options menu. After a few seconds, all news items lists begin updating.

To refresh one of the Feeds:

1 Navigate to the tab holding the Feed of interest.

2 Press and select Refresh from the Options menu. After a few seconds, the
current news items list begins updating.

To view a news item:

1 Select the news item and press Enter/Select. The item is displayed, including
the time, date and supplying feed.

2 Press Back to return to the list, and select another item of interest,
OR

Select Next or Previous button at the bottom of the screen and press
Enter/Select, to view the next/previous news item.

To view the full news item in the Web Browser:

1 Select the news item in the News list.

2 Pressand select Open in Browser from the Options menu, and press
Enter/Select. The full news item is opened in the Web Browser

To mark an item as read/unread:

B Select the news item, then press and select Mark as Unread/Mark as Read
from the Options menu. The status of the news item changes accordingly.
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Adding a News Feed

Your Ogo is preconfigured with a set of available feeds. You can add feeds up to a
total of 10 feeds.

» To add a custom news feed:

In the All tab of the News application, press and select Add New Feed
from the Options menu. The Feed Selection screen is displayed, with the option
"[Custom]" highlighted.

Select Done and press Enter/Select. The Feed Settings screen is displayed.
In the Feed Title field, insert the name you want to use for this feed.
In the Feed URL field, insert the feeds URL address.

In the Polling Period field, set the interval between checking for news updates.
(It can also be set to Off, in which case news will be retrieved only when you
select Refresh from the Options menu.)

If you want to get an alert banner each time news items are received, select
Breaking News and press Enter/Select.

Select Done and press Enter/Select. A tab is added for the new feed and
relevant news items are retrieved automatically.

» To add a predefined news feed:

In the All tab of the News application, pressand select Add New Feed
from the Options menu. The Feed Selection screen is displayed, with the option
"[Custom]" highlighted.

Press Enter/Select. A list of available feeds is displayed.
Select the desired feed and press Enter/Select.

Select Done and press Enter/Select. A tab is added for the new feed and
relevant news items are retrieved automatically.

» To add an RSS feed from Ogo’s Web Browser:

1

SR )

When viewing a page in your Ogo’s Web Browser, and finding a link to a

desired RSS feed (usually marked with the standard RSS icon @), select the
hyperlink, and press Enter/Select. The Add New Feed screen is displayed,
automatically listing the Feed Title and URL.

To subscribe to the feed, select Add and press Enter/Select. In the News screen,
a tab is added for the new feed and relevant news items are retrieved
automatically.
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Browsing the Web

With Ogo, you can browse the web from practically anywhere.
» To open the Web Browser:
® |n the Home screen, select g Web Browser and press Enter/Select. The Web

Browser is displayed. When the connection is established, your homepage
appears.

Browser ago 11:25 s ‘li:lzlr
Google

Gox nge
[Black Eyed Paag

Searth |

¥ Web
< Images
< Mobile Web (Beta)

|

Mews

Figure 17: Web Browser

While browsing the Internet, the following options are available from the Options
menu:

1 Go to URL: Enables you to open a specific web page. For details, see
Requesting a Specific URL on page 84.

2 Navigate: Displays a submenu of standard navigation options, including
Refresh, Forward, Back, Stop, Home page and History.

3 Bookmarks: Enables you to view your bookmarks and browsing history. For
details, see Opening a Bookmark on page 86.

4 Add to Bookmarks: Enables you to create bookmarks to selected web pages.
For details, see Adding a Bookmark on page 85.

5 Zoom: Displays a submenu of standard zooming options, including Zoom in,
Zoom out, and Reset zoom.

6 Viewing Options: Displays a submenu of standard viewing options, including
Show/Hide Thumbnail View, Show/Hide Images, and Full Screen/Normal
Screen.
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7

Rendering mode: Displays a submenu, enabling you to determine how content
is displayed in the Web Browser screen. The available options are Standard,
Text wrap, and Screen optimized. For details, see Changing the Web Browser’s
Viewing Mode on page 84.

Page Info: Displays a submenu that includes Security (displays active session
and session certificate information for the current web page, when applicable)
and Properties (displays the properties of the current web page, including page
title, address, and page size).

Keyboard Shortcuts: Lists the predefined keyboard shortcuts, as described in

%?ﬁu B71 iiufégﬁﬁ?{é?’ﬁ >, below.

Requesting a Specific URL

If you know the URL of the web page you would like to view, you can insert the URL
and view it on your Ogo.

» To go to a specific URL:

In the Web Browser, press and select Go to URL from the Options menu.
The Open new page screen is displayed, including a history of previously typed
URLs.

In the http:// field, insert the URL of the page that you want to open and press
Enter/Select.

OR

If you have recently typed the URL, select it in the history list and press
Enter/Select.

Your Ogo Web Browser connects to and displays the requested URL.

Changing the Web Browser’s Viewing Mode

The Rendering Mode determines how web content is presented on the Ogo Screen.

» To change the rendering mode:

84

In the Web Browser, press and select Rendering mode from the Options
menu. A sub-menu is displayed.
The following rendering modes are available:

e Standard: Displays the web page in its original form. Horizontal scrolling is
available if needed.

e Text wrap: Wraps the text content of the web page so that it is not broken.
Horizontal scrolling is available if needed.
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e Screen optimized: Wraps the web page into a single screen width, so that
the entire content can be viewed by vertical scrolling.

2 Select the preferred rendering mode and press Enter/Select. The arrangement
of content in the Web Browser is modified accordingly.

Working with Bookmarks

Creating bookmarks makes it easier to return to the web pages that you need the
most. And you can make it easier to find your bookmarks by organizing them into
personal folders.

Adding a Bookmark

You can create a bookmark to any web page that you expect to visit frequently.

» To add a bookmark:

1 While viewing a page in the Web Browser, pressand select Add to
Bookmarks from the Options menu. The Add to Bookmarks screen is displayed.

The screen name and URL of the currently displayed page are inserted
automatically.

2 (Optional) Insert/edit the bookmark title.

3 Select OK and press Enter/Select. The Bookmarks screen is displayed, with the
item Add here highlighted.

To save the bookmark in main directory, press Enter/Select,
OR

To save the bookmark in an existing folder, select the folder and press
Enter/Select. Add Here is highlighted. Press Enter/Select to add the bookmark.

Removing a Bookmark
You can remove bookmarks to web pages that are no longer of interest to you.
» To remove a bookmark:

1 Inthe Bookmarks screen, select the bookmark.

2 Press and select Delete from the Options menu. The bookmark is deleted
from your Bookmarks list.
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Adding a Folder

For easier navigation, you can create folders for your bookmarks.

» To add afolder:

In the Bookmarks screen, press and select Create new folder from the
Options menu. The Enter/Select folder name screen is displayed.

Insert the folder name.

Select OK and press Enter/Select. The folder is added in the Bookmarks screen.

Opening a Bookmark

Selecting a bookmark is a fast and easy way of opening a web page.

» To open a page using a bookmark:

In the Web Browser screen, press and select Open from the Options menu.
A sub-menu is displayed.

Select Bookmarks and press Enter/Select. The Bookmarks screen is displayed.

Select a bookmark and press Enter/Select to display the corresponding web
page.

Viewing Your Browsing History

You can view a list of the URLs recently opened on your Ogo.

» To view the history:

86

In the Web Browser, press and select Navigation from the Options menu.
A sub-menu is displayed.

Select History and press Enter/Select. The History screen is displayed.
The sites accessed are sorted according to day, from the current day backward.

You can take the following actions from within the History screen:

e To view the sites accessed a specific day, select the day and press
Enter/Select.

e To sort the sites (by date, by site, by last visited, or by most visited), press

and select Sort from the Options menu.

e To view a list of pages accessed on a specific site, select the URL and press
Enter/Select.

e To display a specific page, select the page in the list and press Enter/Select.
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e To delete a selected site/page, pressand select Delete from the
Options menu.

e To clear the entire history, pressand select Delete all from the
Options menu.

Downloading Content

You can download content from the Internet using the Ogo Web Browser.

» To download an audio or video file:

1

In the Web Browser, select the item that you want to download from the
relevant web page.

Press Enter/Select. The File Properties screen is displayed.

Select Download and press Enter/Select. The File Name screen is displayed.
The file format and the name of the folder in which it is to be saved are
indicated.

(Optional) In the Rename field, set the name of the file as it is to be saved on
the Ogo.

Select OK and press Enter/Select. The Downloading screen is displayed. A
progress bar indicates the progress of the downloading process. When the
download is complete, a message is displayed indicating that the operation has
completed successfully.

» To download an image file:

1

SR )

In the Web Browser, select the item that you want to download from the
relevant web page.

Press Enter/Select. The image is displayed.

Press and select Save as from the Options menu. The File Name screen is
displayed. The file format and the name of the folder in which it is to be saved
are indicated.

(Optional) In the Rename field, set the name of the file as it is to be saved on
the Ogo.

Select OK and press Enter/Select. The Saving progress screen is displayed.
When the download is complete, a message is displayed indicating that the
operation has completed successfully.
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Navigating Your Gallery

Your Ogo Gallery allows you to view your files and folders in the order and
structure that they are arranged on the Ogo.

In addition, you can take advantage of Mass Storage mode to transfer files to/from
your Ogo using a USB connection. For details, see Configuring the Device Settings
on page 114,

» To access the Gallery:
® |n the Home screen, select and press Enter/Select. The Gallery is displayed.

ogo 10:56 el
Internal SD Card

E@ Audio
E Others
E@ Pictures

.3 Video

Figure 18: Gallery

The Gallery includes the following tabs:
® All: Displays both the SD Card files and internal files and folders.
® Internal: Displays only those files located on the Ogo's internal memory.

® SD Card: Displays only those files located on the SD Card.

Note: When you connect the Ogo to a PC using the provided mini-USB cable, you
are prompted to select a USB mode. When Mass Storage mode is selected,
the Gallery becomes locked to playing or manipulating files until the USB
cable is disconnected.
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The following options are available from the Options menu in the main Gallery
screen:

1

Open Folder: Displays the contents of a selected folder. For details, see
Opening Folders on page 89.

Sort By: Sort the contents of the displayed list according to file name, date, size,
or type. For details, see Sorting Folder Contents on page 90.

Memory Details: Displays details regarding the amount of space available in
the Ogo’s memory. For details, see Viewing Memory Details on page 97.

Note: The exact options vary according to the type of folder or item selected

(Pictures, Audio, Video, or Others).

Opening Folders

The Gallery has four top level predefined folders: Pictures, Audio, Video and
Others.

Note: When a blank SD card is inserted in the Ogo, the Ogo automatically creates

the set of predefined folders on the SD card.

» To open a folder:

B Select the folder in the Gallery and press Enter/Select. The folder contents are

listed, including the type, size, and date saved of each file.

While viewing the contents of a media folder, the following options are available
from the Options menu:

1

View Picture/Play: Enables you to view an image file or play an audio or video
file. For details, see Opening a File on page 90.

Set as: Enables you to set an image file as the Wallpaper or Contact Picture, or
an audio file as your Ringtone or as a Contact Ringtone.

Manage: Enables you to create folders, and copy, move, and rename folders
and files. For details, see Managing Files/Folders on page 93.

Delete: Enables you to delete a file or folder. For details, see Deleting a
File/Folder on page 95.

Sort By: Sort the contents of the displayed list according to file name, date, size,
or type. For details, see Sorting Folder Contents on page 90.

File Details: Displays the basic properties of the selected file. For details, see
Viewing File Details on page 97.

Memory Details: Displays details regarding the amount of space available in
the Ogo’s memory. For details, see Viewing Memory Details on page 97.
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Sorting Folder Contents

You can sort the contents of a folder according to file name, date, size, or type.

» To sort the contents of the displayed folder:

1 Press and select Sort by from the Options menu. A sub-menu is displayed.

2 Select the criteria according to which you want to sort the folder contents
(Name, Date, Size, or Type), and press Enter/Select. The folder contents are
sorted accordingly.

Opening a File

Files are opened according to the file type:
®  Audio and video files are opened in the Player.

® |mage files are opened in the Image viewer.

Selecting a media file (audio or video) will play all the media files in the selected
folder, one after another, in the order in which they appear in the folder.

Note: For details on working with the Player, see Playing Music and Video with
Player on page 98.

Opening an Audio File

» To open an audio file:
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1 Select the audio file that you would like to open.

2 Press Enter/Select, or press and select Play from the Options menu. The
audio file is opened in the Player. While listening to the audio selection, you
can pause or stop a selected track, as well as navigate to locations within the
current track. For details, see Track Operations on page 99.
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Opening a Video File
» To open an video file:

1 Select the video file that you would like to open.

2 Press Enter/Select, or press and select Play from the Options menu. The
video file is opened in the Player.

While playing a video file, you can pause or stop, as well as navigate to
locations within the current track. For details, see Track Operations on page 99.

Note: To pause a video file while displayed in full screen, press any key. The
Tracking options appear below the video display.

Opening an Image File
» To open an image file:

1 Select the image file that you would like to open.

2 Press Enter/Select, or pressand select View Picture from the Options
menu. The image is displayed in the Image Viewer.

Note: To close the image file and return to the previous screen, press .

While viewing an image in the Image Viewer, the following options are
available from the Options menu:

1 Zoom: Enables you to zoom in and out to get a closer/more distant view of
the image. For details, see Zooming In/Out in the Image Viewer, page 92.

2 Rotate: Enables you to rotate the image file. For details, see Rotating an
Image, page 93.

3 Normal view/full screen: Enables you to switch between full screen and
normal viewing options. For details, see Alternating Between Full and
Normal View, page 92.

4 Set As Wallpaper: You can also set the picture as your wallpaper or as a
contact picture. For details, see Setting an Image File as Wallpaper on page
95 and Setting an Image File as a Contact Picture on page 95.

In addition, you can pan across the image to change the portion of the picture
currently in view. For details, see Panning in the Image Viewer on page 92.

fﬁ?i! 0 [FIfJ‘E'J 153 MR E5K] Heading 2 2 X [E] ISR Ml = o 3 91



OGO User Manual

Zooming In/Out in the Image Viewer

You can zoom in and out of the image using the Navigation key or by selecting the
relevant zoom option from the Options menu.

» To zoom in or out using the Navigation key:
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® To zoom in, press the upper arrow key on the outer ring of the navigation key.
The current zoom level is displayed in the lower right corner of the screen. To
zoom in closer, press the key again or hold it down until the desired zoom is
reached.

® To zoom out, press the upper lower key on the outer ring of the navigation key.
The current zoom level is displayed in the lower right corner of the screen. To
zoom out more, press the key again or hold it down until the desired zoom is
reached.

To zoom in or out from the Options menu:

1 Press and select Zoom from the Options menu. A sub-menu is displayed.

2 Select the desired view (Zoom in, Zoom out, Fit to screen, or Actual size) and
press Enter/Select. The view is adjusted accordingly.

Panning in the Image Viewer

When the displayed image exceeds the edges of the screen, you can use Navigation
key to pan left or right, or up and down, in order to change the portion of the
image that is currently in view.

® To pan up, press the top arrow key on the Inner ring of the navigation key. To
move further up, press the key again or hold it down until the desired view is
reached.

® To pan down, press the bottom arrow key on the Inner ring of the navigation
key. To move further down, press the key again or hold it down until the view is
reached.

® To pan left, press the left arrow key on the Inner ring of the navigation key. To
move further left, press the key again or hold it down until the desired view is
reached.

® To pan right, press the right arrow key on the Inner ring of the navigation key.
To move further right, press the key again or hold it down until the desired
view is reached.
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Alternating Between Full and Normal View

By default, pictures are opened in the Image Viewer in Full screen view. You can
change the view to Normal view at any time by pressing Enter/Select, or by
selecting the following menu options:

1 To change the view to Normal view, press and select Normal view from
the Options menu. The view is adjusted accordingly.

2 To change the view back to Full screen view, press and select Full screen
from the Options menu. The view is adjusted accordingly.
Rotating an Image

You can rotate an image that is displayed in the browser, Gallery or mailbox, by
Enter/Select and selecting Rotate from the Options menu. Then select the desired
rotation option from the sub-menu that is displayed, 90’ Right, 90’ Left, or 180"

Note: The image is rotated for display purposes only. The image itself is not
changed; the next time you open the image it is displayed in its original
version.

Managing Files/Folders

Creating a New Folder

You can create new folders within the Gallery’s predefined folders, enabling you to
organize the contents of the predefined folders to meet your needs.

» To create a new folder:

1 Press and select Manage from the Options menu. A sub-menu is displayed.

2 Select Create new folder and press Enter/Select. The Create new folder popup
window is displayed.

Note: The folder location cannot be edited.

3 Insert the folder name in the Name field and select OK. The new folder is
added.

Note: If a folder with the same name already exists in the folder, you are
prompted to rename the folder. Insert a new name and select OK.
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Moving a File
You can move a file from one folder to another folder in the Gallery.
To move a file:

1 Select the file in the Gallery.

2 Press and select Manage from the Options menu. A sub-menu is displayed.
3 Select Move and press Enter/Select. The Move to popup window is displayed.

Note: If you installed an SD Card on your Ogo, you will be asked to select the
desired destination — Internal or SD Card.

4  Select the location into which you want to move the selected file and press
Enter/Select. The file directory location lists the target location.

5 Select Move Here and press Enter/Select to move the file to the current
location.

Copying a File

You can copy a file from one folder to another folder in the Gallery.
To copy afile:

1 Select the file in the Gallery.

2 Press and select Manage from the Options menu. A sub-menu is displayed.
3 Select Copy and press Enter/Select. The Copy to popup window is displayed.

Note: If you installed an SD Card on your Ogo, you will be asked to select the
desired destination — Internal or SD Card.

4  Select the location into which you want to place a copy of the selected file and
press Enter/Select. The file directory location lists the target location.

5 Select Copy Here and press Enter/Select to copy the file to the current location.
The Copying popup window is displayed briefly while the file is copied.

Renaming a File/Folder
You can change the name of a file or folder in the Gallery.

Note: You cannot rename predefined folders.

» Torename a file/folder:
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1 Select the file or folder in the Gallery.

2 Press and select Manage from the Options menu. A sub-menu is displayed.
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3 Select Rename and press Enter/Select. The Rename popup window is
displayed.

4 Insert the new file/folder name in the Name field and select OK. The name is
changed.

Note: If a failed/folder with the same name already exists in the current folder,
you are prompted to rename the file/folder. Insert a new name and select
OK.

Deleting a File/Folder
You can delete a file or folder in the Gallery.
» To delete a file/ folder:

1 Select the file or folder that you would like to delete.

2 Pressthe button, or press and select Delete from the Options menu.
The Delete confirmation screen is displayed.

Note: If the selected file/folder is in use, the file in use screen is displayed,
prompting you to close file and to try again.

3  Select Yes to confirm. The selected file or folder is deleted.

Setting an Image File as Wallpaper

You can set image files as wallpaper.

» To set a picture as Wallpaper:

1 Select an image file, press and select Set as from the Options menu. A sub-
menu is displayed.

2 Select Wallpaper and press Enter/Select. A progress bar is displayed briefly in
the Wallpaper screen. The wallpaper is set and a message is displayed
indicating that the operation has completed successfully.

Setting an Image File as a Contact Picture

You can select an image file in the Gallery and assign it to a specific contact. The
Contact Picture is displayed in the Contact Profile and Contact Card, and appears
during an incoming call from the contact.

» To set a picture as a Contact Picture:

1 Select an image file, press and select Set as from the Options menu. A sub-
menu is displayed.
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2 Select Contact picture and press Enter/Select. The Contacts popup window is
displayed.

Note: If no contacts are available, the Contact picture sub-menu option is
disabled.

3 Navigate to the preferred contact and press Enter/Select.

The contact picture is set and a message is displayed indicating that the
operation has completed successfully.

Setting an Audio File as a Ringtone

You can set audio files as ringtones.

» To set an audio file as a ringtone:

1 Select an audio file, press and select Set as from the Options menu. A sub-
menu is displayed.

2 Select Ringtone and press Enter/Select.

The ringtone is set and a message is displayed indicating that the operation has
completed successfully.

Setting an Audio File as a Contact Ringtone

You can select an audio file in the Gallery and set it as the ringtone for a specific
contact.

Note: You can also set the ringtone for a contact in the Contact Profile, as
described in Assigning a Ringtone to a Contact on page 67.

» To set an audio file as a contact ringtone:

1 Select an audio file, press and select Set as from the Options menu. A sub-
menu is displayed.

2 Select Contact Ringtone and press Enter/Select. The Contacts popup window is
displayed.
Note: If no contacts are available, the Contact picture sub-menu option is
disabled.

3 Navigate to the preferred contact and press Enter/Select. A message is
displayed indicating that the operation has completed successfully.

Note: If there is not enough memory to set a new ringtone as a contact ringtone,
the Not Enough Memory message is displayed prompting you to remove a
different contact ringtone and to try again.
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Viewing Memory Details

You can view details regarding the amount of space available for saving multimedia
files.

» To view the memory utilization:

® |n the Gallery, press and select Memory Details from the Options menu.
The Memory Details popup window is displayed, listing the amount of space
available in the Ogo’s internal memory and on the SD card (if installed).

Viewing File Details
You can view the basic properties of a multimedia file.

» To view the file properties:

® |n the Gallery, press and select File Details from the Options menu. The
File Details popup window is displayed, listing the file name, format, creation
date, size, resolution, and color depth.
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Playing Music and Video with Player

The Player plays audio and video files that are opened from
the Gallery, Web Browser, and E-mail modules. You can also
select and play files from within the Player.

You can use the Player to:
® Play audio files.

® Play video files.
® Pperform basic track operations (Play, Stop, Pause, Next,
Previous, Fast Forward, and Rewind).

» To access the Player:

® |n the Home screen, select @ and press Enter/Select, or
open an audio or video file on your Ogo. The Player is

displayed.

e s &
A Shakira
A Underneath

Your Clothes
&) Laundry Service
Laundry Servica

o Y
o <000 > 02:35
O 23/78

Figure 19: Player

The following options are available from the Options menu in the Player:
® Open From Gallery: Enables you to select a picture from the Gallery and display

it in the Player. For details, see Opening a File in the Player on page 99.

Get More: Opens the Web Browser, enabling you to for more content items on
the Internet. For details, see Browsing the Web on page 83.

Repeat: Enables you to repeat the currently playing track or all tracks. For
details, see Repeat All and Repeat This Track on page 100.
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® Set as Ringtone: Sets the currently playing audio track as your Ogo ringtone.
(This option is availably only when an audio file is selected).

® Equalizer: Enables you to select the Equalizer settings. For details, see Equalizer
on page 102.

Opening a File in the Player

With the Player open, you can select and play audio and video files from within the
Gallery and play them.

» To open a file from the Gallery:

1 Inthe Player, press and select Open from Gallery from the Options menu.
The available folders are listed.

2 Select a folder and press Enter/Select to view the folder contents. To go back
to the previous location, press .

3 Select a media file and press Enter/Select to open the file in the Player. The file
begins to play in the Player.

Player Features

Track Operations

You can perform basic operations in the Player while listening to or viewing audio
and/or video files. These include playing, pausing, and stopping the currently
played track, as well as navigating to locations within the track.

The track operations are performed by pressing the inner or outer arrow keys of
the 4-way navigation key, as described in Table 11.

Table 11: Track Operation Options using the 4-way Navigation Key

Option Description

Play/Pause Press the inner up arrow key or press Enter/Select to
start playing the track. The control map toggles to
show the Pause icon.

When a track is playing, press again to pause the track.

Press the inner down arrow key to stop the current
track, and return to the beginning of this track.
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Previous

To start the track over while it is playing, press the
outer left arrow key. To select the previous track,
press twice.

To skip to the next track in the list while a track is
playing, press the outer right arrow key.

Rewind
—

@ oo N

04

To rewind through the track while it is playing, press
and hold the inner left arrow key until you reach the
desired location.

Fast Forward

To fast forward through the track while it is playing,
press and hold the inner left arrow key until you reach
the desired location.

Repeat All

You can opt to play an entire folder over and over again by selecting the Repeat All

option.

» To activate the Repeat All option:

1 Open an audio or video file, pressand select Repeat from the Options
menu. A sub-menu is displayed.

2 Select All and press Enter/Select. The Player plays all the tracks in the current
folder. When the last song on the list ends, the player resumes playing the first
track on the list.

» To cancel the Repeat All option:

100

® Open an audio or video file, pressand select Cancel Repeat from the
Options menu. The Repeat All option is cancelled.
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Repeat This Track

You can opt to play the same track over and over again by selecting the Repeat
This Track option.

» To activate the Repeat This Track option:

Open an audio or video file, press , and select Repeat from the Options
menu. A sub-menu is displayed.

Select This Track and press Enter/Select. The Player plays the selected track
repeatedly until the repeat option is canceled.

» To cancel the Repeat This Track option:

Open an audio or video file, press , and select Cancel Repeat from the
Options menu. The Player stops repeating the track.

Audio Features

When playing an audio file, the Player displays the following details and options:

SR )

Information Area: Displays the following details:
e Artist: The track’s artist’s name.

e Track: The track name.

e  Album: The album name.

Track Number: A single track is presented as 1/1. If the track is part of a folder,
this parameter is presented as 1/X.

Mode Indication: Indicates the current Repeat mode. The following modes are
available:

e Repeat: When one track is set to repeat, the Repeat icon == is displayed.

e Repeat All: When all tracks are set to be repeated, the Repeat All icon &%
is displayed.

When Repeat is not set, the mode indication remains empty.
Current Play Time: Displays the track’s current play time.

Track Progress Bar: Displays the track’s current location in relative to the
track’s entire duration.
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Equalizer

The Ogo Player is provided with three preset equalizer options (Classic, Jazz, and
Optimized). In addition, you can configure your own custom settings.

» To set the equalizer:

102

1 In the Player, pressand select Equalizer from the Options menu. The
Equalizer screen is displayed.

2 Select Present and press Enter/Select to display the available equalizer options
(Classic, Jazz, Custom, or Optimized).

3 Select the type of equalizer you want to use and press Enter/Select.

4 If you select a preset type of equalizer, you do not need to configure any
additional values. Select Done and press Enter/Select to save your selection.

5 |If you select Custom, the Edit option is enabled. Select Edit and press
Enter/Select to customize the settings. The Custom Screen is displayed,
enabling you to raise or lower the values assigned to each aspect of the
equalizer. After adjusting the settings to match your preferences, select OK and
press Enter/Select to return to the Equalizer screen. Select Done and press
Enter/Select to save the Equalizer settings.
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Ogo Extras

The Ogo Extras provide access to any additional applications available on the Ogo,
such as OgoBlocks and the Alarm Clock, as well as to the contact details for
technical support purposes.

» To access Extras:

® |n the Home screen, select @ Extras and press Enter/Select. The Extras screen

is displayed.
ogo B 8 E
Tech Support
&3 Ogy
!l OgoBlocks

7 Alarm Clock

Figure 20: Ogo Extras

The Extras screen includes two tabs:
B Applications: Lists any pre-installed applications available on the Ogo.

® Tech Support Info: Lists the contact details for technical support purposes.

Setting the Alarm Clock

You can take advantage of Ogo’s built in alarm clock to wake you up in the morning
or to remind you of an important appointments.

To set an alarm:

1 In the Alarm screen, select Set Alarm and press Enter/Select. The Set Alarm
screen is displayed.

2 Inthe Alarm time field, set the time at which you want the alarm to go off.

3 Select Activate and press Enter/Select. The alarm is activated.
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To configure the alarm clock:

1 In the Application tab of the Extras screen, select Alarm Clock and press
Enter/Select.

2 Select Configure and press Enter/Select. The Configure Alarm screen is
displayed.

3 Select Recurrence and press Enter/Select. A menu of frequencies is displayed.
Scroll and select the desired frequency (Once, Daily, or Working Days), and
press Enter/Select.

4 Select Alarm tone and press Enter/Select. A menu of alarm sounds is
displayed. Scroll and select the desired ringtone.

Note: When an alarm tone is selected, it is played. You can scroll through and
listen to the various alarm tones before making your selection.

5 To enable the vibrating alert, select Vibration and press Enter/Select.
(Pressing Enter/Select when the option is already selected clears the checkbox,
and disables the vibrating alert.)

6 Select OK and press Enter/Select to save the alarm configuration.
To cancel an alarm:

1 In the Application tab of the Extras screen, select Alarm Clock and press
Enter/Select.

2 Select Deactivate and press Enter/Select. The alarm is cancelled.
To turn off an alarm:

When the alarm clock goes off, the alarm tone is played and the Alarm screen is
automatically displayed.

B To turn off the alarm, select Dismiss and press Enter/Select.

® To set the alarm to go off again after a preset interval, select Snooze and press
Enter/Select.

Note: The default snooze period is defined in the Calendar tab of the Settings
screen.

Playing Ogy

104

Take control over Ogy, the three-eyed monster. Roll and bounce around stages,
and find your way to the exit of each stage to unlock more stages and bonuses.

Many different obstacles and situations await Ogy as it tries to collect as many Ogo
devices as possible.
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Try to beat each stage as fast as you can while collecting as many Ogo devices as
you can to get the highest score possible — If you manage to collect all the Ogo
devices in the stage, you will get a perfect bonus and eventually unlock secret
bonus stages!

Your progress will always be automatically saved, and you can continue playing
from the last stage that you reached. You can also pause the game at any point and
return to it at a later time, continuing from the exact same spot that you left.

» To play Ogy:
1 Inthe Application tab of the Extras screen, select Ogy and press Enter/Select.
2 Select Start New Game from the game menu to begin the adventure.
3 Use the control keys (Table 12) to move Ogy around while playing the game.
Table 12: Ogy Game Controls

Control Key Functionality

Left / Right Arrows Roll Ogy clockwise or counterclockwise.

Or A /S keys

Enter/Select/Up arrow Make Ogy jump.

Arrow keys Move the world view to look around Ogy and

see the surrounding area.

R Restart the stage. All your collected Ogo's in
that stage will be lost.

P, Space Pauses or resumes an active game.

Space - while over an info Read an info sign for information and tips
sign about the game.

Back Pauses the game automatically, and goes back
to the game menu.

You will be able to continue playing from the
same spot at a later time.

e To resume playing from where you paused the game, select Resume Game
from the game menu.

e To view your scores, play any stage that you previously reached, and check if
you can play the secret bonus stages, select Stage Selection from the game
menu.
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Playing OgoBlocks
The Blocks game comes pre-installed on your Ogo. In this game, you rotate shapes
as they fall so that they fit together to form a full horizontal row.

» To play OgoBlocks:

1 In the Application tab of the Extras screen, select OgoBlocks and press
Enter/Select.

2 Use the game control keys to control the movement of the falling blocks.

Table 13: Blocks Game Controls

A, Z (in a QWERTY keyboard) Moves a piece to the left
orY (in a QWERTZ keyboard),
left arrow key

L"," right arrow Moves a piece to the right

S, X, K, M, Up arrow key, Rotates a piece
outer up arrow key

Space, down arrow key, Drops the piece, or resumes a paused game
down arrow key

P, Space Pauses or resumes an active game

Viewing Technical Support Information

The phone number and e-mail address of the technical support are listed in the
Tech Support Info tab.
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Device and Application Settings

You can configure various settings for your Ogo, including the default methods for
handling calls, IM, and e-mail messages on the Ogo.

Each of the tabs in the Settings screen includes the setting for one of the
applications or a specific issue of the device behavior, as follows:

SR )

Phone: Enables you to configure settings related to your Ogo phone
functionality. For details, see Configuring the Phone Settings on page 108.

IM: Enables you to configure your IM accounts settings. For details, see
Configuring the IM Settings on page 111.

E-mail: Enables you to configure e-mail related settings. For details, see
Configuring Your E-Mail Settings on page 112.

Web Browser: Enables you to configure the display of Internet content on your
Ogo. For details, see Configuring Your Web Browser Settings on page 113.

Device: Enables you to customize the look of your Ogo Home screen, and
configure general device options such as backlight, banners and more. For
details, see Configuring the Device Settings on page 114.

Calendar: Enables you to configure the display and handling your Calendar. For
details, see Configuring the Calendar Settings on page 119.

Sounds: Enables you to configure the sounds made by your Ogo in various
situations. For details, see Configuring the Sound Setting on page 117.

Time & Date: Enables you to configure the time and date settings on your Ogo.
For details, see Configuring the Time and Date Settings on page 120.

Network: Enables you to view and configure your network settings. For details,
see Configuring the Network Settings on page 121.

System: Enables you to view your Ogo’s system capacities and identifying
characteristics. For details, see Viewing Your System on page 122.
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» To access Settings:

® |n the Home screen, select ﬁ Settings and press Enter/Select. The Settings
screen is displayed.

ogo 1231 e
i Device Calendar Sounds  Time »
Screen brightness - o + ] i
Brightness period 13 sec
Language English
Home wallpaper (none)
SIM PIN required
Change PIN code Change
Banner settings Open !

Figure 21: Typical Settings Screen

Configuring the Phone Settings

The settings configured in the Phone tab determine how your Ogo responds to
various calling conditions.

» To configure the Phone settings:
1 In Settings, select the Phone tab.

2 Select and edit one or more of the Phone settings, as required. The Phone
settings are described in Table 14.
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Table 14: Phone Settings

Item Description

Call forwarding The following call forwarding options may be configured
to Enable or Disable:

e Forward all calls: Ogo re-routes all incoming calls to
another pre-determined number.

e Forward if busy: Ogo re-routes incoming calls to
another pre-determined number if you are engaged in
an active phone call.

e Forward if not answered: Ogo re-routes an incoming
call to another pre-determined number if you do not
answer the call.

e Forward if not reachable: Ogo re-routes an incoming
call to another pre-determined number if the network
cannot locate your Ogo to deliver the call.

e Cancel all: Activate this option to disable all of the
Forward options that have been enabled.

To access the settings, select Configure and press
Enter/Select to display the Call Forwarding screen. Select
Configure for each of the Call forwarding options and set
the options to Enable or Disable. (Press Query if you
want to view the current setting). Select Done and press
Enter/Select.

Voice mailbox The phone number used to retrieve your voicemail. (This
number number is assigned by your cellular operator.)

Select Edit and press Enter/Select to display the Voice
mail number screen. Insert the number, select Done and
press Enter/Select.

Oown number This setting defines whether the person you are calling
setting can view your phone number on caller ID-equipped
telephones:

e On: Your number is displayed.
e Off: Your number is not displayed.

e Set by Network: The option is set at the discretion of
your cellular service carrier (usually On).

Press Enter/Select and select your preference from the
list.
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Item Description

Call waiting When enabled, Ogo notifies you of an incoming call while
a call is in progress, rather than delivering a busy signal to
the new caller.

To access the settings, select Configure and press
Enter/Select to display the Call waiting screen. Select
Enable or Disable, and press Enter/Select. Press Query to
view the current setting.

Incoming  call The ways in which you are alerted to an incoming call,
alert including the type of ringtone, its volume, and/or
vibration.

To access the settings, select Configure and press
Enter/Select to display the Incoming Call Alert screen.

To set the ringtone, select Ringing tone and press
Enter/Select. Then select the desired ringtone from the
list. Each ringtone in the list will play when highlighted
for a few seconds.

To set the volume, select Ringing volume and adjust the
volume by moving the indicator on the slider using the
inner left and right arrow keys.

To enable the vibrating alert, select Vibrating alert and
press Enter/Select. Pressing Enter/Select when the
option is already selected clears the checkbox, and
disables the vibrating alert.

Select Done and press Enter/Select.

Speed dial You can create shortcuts for dialing your most commonly
needed numbers.

To access these settings, select Configure and press
Enter/Select to display the Speed dial screen.

Select a number for which you want to assign the speed
dial option, and press Enter/Select. The Contact List
appears, enabling you to select the telephone number to
be assigned to the number you have chosen. (Repeat to
assign additional speed dial numbers.)

Select Close and press Enter/Select.
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Configuring the IM Settings

Your IM account settings can be configured in the IM tab.
» To configure your IM settings:
1 In Settings, select the IM tab.

2 Select and edit one or more of the IM settings, as required. The IM settings are
described in Table 15.

Table 15: IM Settings

Item Description

Windows Live Select Add and press Enter/Select to configure your IM
Messenger account. Select Edit and press Enter/Select to view/edit
the following properties of your Windows Live
Messenger account in the IM Account Settings window:
e-mail address, password, default presence, and the Sign
in when powered on option.

To remove the IM account, select Remove in the IM
Account Settings window.

IcQ Select Add and press Enter/Select to configure your ICQ
account.

Select Edit and press Enter/Select to view/edit the
following properties of your ICQ account in the IM
Account Settings window: ICQ account: ICQ number,
Password, Default presence, and the Connect when
powered on option.

To remove the IM account, select Remove in the IM
Account Settings window.
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Configuring Your E-Mail Settings

Your e-mail account settings can be configured from the E-mail tab.

» To configure your e-mail settings:

112

1 In Settings, select the E-mail tab.

2 Select and edit one or more of the E-mail settings, as required. The E-mail
settings are described in Table 16.

Table 16: E-mail Settings

Item

Description

[E-mail account]

Enables you to view/edit the details of an existing e-mail
account, including how often to check for messages and
for what time period. This item is displayed only for
previously set up e-mail accounts.

Select Edit and press Enter/Select to display the Account
Settings screen.

Select Check back to set how far back to check for
messages (All, 1 week, 2 weeks, 1 month, or 2 months).

Select Check E-mail to set how the Ogo checks for
messages (Automatically or Manually).

After reviewing or modifying the settings, select OK and
press Enter/Select.

Add e-mail
account

Enables you to add an e-mail account.

Select Add and press Enter/Select. The E-mail Wizard is
displayed. For details, see Setting Up Your E-Mail
Accounts on page 33.

Remove e-mail

Enables you to remove an existing e-mail account.

account Select Remove and press Enter/Select. The Account
Summary screen is displayed. Clear the checkbox for the
e-mail account to be removed and press Next.

Personal You can insert a personal signature at the end of your

signature e-mail messages.

Select Open and press Enter/Select to display the
Personal Signature screen.

Select Edit and press Enter/Select to insert/edit your
personal signature. Select Save and press Enter/Select.

Select the New messages and/or Replied and forwarded
checkboxes to determine to which messages your
signature is attached.
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Reply with Includes the original message when you reply to a
original message.
Brand auto Inserts a branding message at the end of your e-mail
signature message.

Configuring Your Web Browser Settings
The settings configured in the Web Browser tab determine how Internet content is
displayed on your Ogo.

» To configure your Web Browser settings:
1 In Settings, select the Web Browser tab.

2 Edit one or more of the Web Browser settings, as required. The Web Browser
settings are described in Table 17.

Table 17: Web Browser Settings

Request mobile When this option is checked, the Ogo identifies as a
content mobile device when browsing, in order to obtain content
optimized for a mobile device, from websites that
support this.

Enable scripts Enables the use of java scripts when browsing.
Enable cookies Enables the use of cookies when browsing.
Encoding Determines the type of encoding used.

Press Enter/Select and select the encoding type (Auto-
Select, Latin-1; UTF-16, UCS-2, UTF-8, or Latin-2) from the
list.

Private data Enables you to clear the private data stored on the Ogo
(cache, cookies, and history).

Select Configure and press Enter/Select to display the
Private data screen. For each of the items (Cache,
Cookies and History), you can select Clear and press
Enter/Select to clear the saved data.

Security When this option is checked, a security warning is
warning displayed before navigating to a web site which is not
secure.
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Configuring the Device Settings

The settings configured in the Device tab enable you to customize the look of your
Ogo Home screen, and set the general device options, such as backlight, banners

and more.

» To configure your device settings:

114

1 In Settings, select the Device tab.

2 Edit one or more of the device settings, as required. The Device settings are
described in Table 18.

Table 18: Device Settings

Item Description

Screen The level of brightness of the Ogo screen display.

brightness Adjust the brightness by moving the indicator on the slider
using the inner right/left arrow keys on the 4-way selection
key. The screen brightness changes immediately as you
move from one level to the next.

Brightness The time interval for which the screen brightness is

period maintained when no keys are pressed. The longer the
brightness period, the more battery power consumed.
Press Enter/Select and select the desired period from the
list.

Language The language of the Ogo user interface.
Press Enter/Select and select the preferred language from
the list.

SIM PIN For security purposes, enabling this option prompts you to

required enter a PIN when the Ogo is powered on.
WARNING! If you forget your SIM PIN, you have only three
opportunities to correctly enter it. After three failed
attempts, you are asked to enter your PUK code in order
to reactivate your SIM. You must contact your carrier if
you do not have the PUK code. You have only ten
opportunities to correctly enter your PUK code. After ten
failed attempts, your SIM card is irretrievably unusable.

Change PIN Changes your PIN code. Be sure to keep a record of your

code new code in a safe place.

Select Change and press Enter/Select to display the
Change PIN code screen. Enter/Select the old PIN code, set
your new PIN code, and select Done.
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Item Description
Banner Enables you to control whether or not banners appear
settings when new messages are received and/or when M

contacts come online.

Select Open and press Enter/Select to display the Banner
Settings screen. Select the events for which you want to
receive banner notification (new IM, new SMS, new e-mail,
and/or IM contact comes online), and select Done.

Reset device

original factory
personal and

settings,
account

Resets your
permanently
information.

Ogo to its
removing all

Select Reset and press Enter/Select. A confirmation
message is displayed. Select OK and press Enter/Select to
reset the device. The Ogo restarts after resetting.

Confirm msg.
delete

When this option is selected, Ogo prompts you for
confirmation each time you choose to delete a message.

Auto-
capitalization

When this option is selected, your Ogo’s applies default
capitalization rules to text that you enter from the Ogo
keyboard.

Auto-complete

When this option is selected, if you enter a letter or
number on the keyboard, Ogo displays a pop-up list of
names or numbers that begin with the corresponding
number/letter(s). You can then select an item from the list.

Prompt to add

Prompts you to add a contact when you send an e-mail or

contacts SMS message to an address/number that is not already in
your Ogo Contact List.

Restore Restores all canceled pop-up messages.

canceled

pop-ups
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Item Description
Bluetooth Enables you to configure the use of Bluetooth accessories
settings with your Ogo.

Note: The availability of this option depends on your Ogo

model and cellular operator.

Select Open and press Enter/Select to display the
Bluetooth settings screen.

Configure the following parameters:

Local device name: The designated Bluetooth name of
the Ogo device. Other Bluetooth devices searching for
this Ogo recognize it by this designation.

Change name: The setting used to change the Local
device name.

My devices: The names of all of the Bluetooth devices
that are paired with the Ogo device.

Search for devices: An option scans for available
Bluetooth devices to connect to. Select Scan and press
Enter/Select; a pop-up message appears indicating that
a search is in progress.

Temporary visibility: To protect itself from undesired
contacts, the Ogo is normally "invisible" to random
searches. When you want to be found, the Ogo must be
made "visible" to the airwaves. Select Enable and press
Enter/Select; a pop-up message appears informing you
that your Ogo will be temporarily visible for 1 minute.
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Item Description

USB mode To configure the Ogo to prompt you to select the relevant
USB mode each time the Ogo is connected to a PC via the
USB socket, select Ask Me.

To set a particular USB mode, select one of the following

options:

e Charging only: Connecting the USB socket will only
invoke charging.

e Mass Storage: Connecting the USB socket puts the Ogo
device into Mass Storage mode, whereby files can be
transferred to/from the connected PC.

e OgoSync: The USB connection is to be used for
synchronization with the PC.

Note: When Mass Storage mode is selected and the Ogo is
connected to a PC via the USB socket, you can
continue to receive messages or phone calls.

Changing the USB mode option when the Ogo is already
connected takes effect only after disconnecting the USB
cable.

Configuring the Sound Settings

The settings configured in the Sounds tab enable you to determine the sounds
made by your Ogo in various situations.

» To configure your sounds settings:
1 In Settings, select the Sounds tab.

2 Edit one or more of the sound settings, as required. The Sounds settings are
described in Table 19.
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Table 19: Sounds Settings

Item Description

Ringtones Enables you to set the volume of the ringtone played to
indicate an incoming call.

Adjust the volume by moving the indicator on the slider
using the inner left and right arrow keys on the 4-way
selection key. The ringtone is played after each change of
the volume level, enabling you to hear the actual volume
level being configured.

System sounds Enables you to set the volume of the sounds played to
indicate various system events.

Adjust the volume by moving the indicator on the slider
using the inner left and right arrow keys on the 4-way
selection key. A beep is played after each change of the
volume level, enabling you to hear the actual volume
level being configured.

Alerts Enables you to set the volume of the sounds played to
indicate an alert (such as receiving a new message).

Adjust the volume by moving the indicator on the slider
using inner left and right arrow keys on the 4-way
selection key. A beep sound is played after each change
of the volume level, enabling you to hear the actual
volume level being configured.

Silent Silences all of the Ogo sounds (ringtones, system sounds
and alert).
Vibration When this option is selected, the vibration alert is

enabled. The vibration alert can be activated for an
incoming call (depending on the option in Incoming Call
Alert screen), and (if the Silent option is selected) for any
event that displays a banner, when a contact comes
online, or when a new message is received.

Key tones Turns on/off the sound made when Ogo keys are
pressed.

Alerticon Turns on/off the sounds associated with alerticons.

sounds

Message events Turns on/off the sounds made when messages are
received.
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SMS Alert Enables you to set how the Ogo alerts you to the arrival
of SMS messages.

Select Open and press Enter/Select to display the
Configure SMS Sound screen is displayed. Then scroll and
select the desired sound from the SMS Alert list, and
press Enter/Select. You can also configure a vibrating
alert by selecting the Vibrating Alert checkbox. Select OK
and press Enter/Select to apply your settings.

Note: When a sound is selected, it is played. You can
scroll through and listen to the various sounds
before making your selection.

Presence events Turns on/off the sounds made when IM contacts become
online.
System sounds Turns on/off the sounds made when you power on/off.

Configuring the Calendar Settings

The settings configured in the Calendar tab determine how your calendar is
displayed and managed on your Ogo.

» To configure your Calendar settings:
1 In Settings, select the Calendar tab.

2 Edit one or more of the calendar settings, as required. The calendar settings
are described in Table 20.

Table 20: Calendar Settings

Default view The default time tab view for your calendar (Day, Week,
or Month).

Press Enter/Select and select the desired option from the
list.

Default day The default view for the Day tab in the calendar
view (Detailed, Summary, or Last viewed).

Press Enter/Select and select the desired option from the
list.
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Item Description
Default The default time (in minutes) in advance to be reminded
reminder of an upcoming appointment.
Press Enter/Select and select the desired option from the
list.
Work week The standard work week settings, including the starting

and ending working hours and the first day of the week.

Select Open and press Enter/Select to display the Work
week screen.

Default snooze
period

The default time (in minutes) after which a repeat
reminder is displayed.

Press Enter/Select and select the desired time interval
from the list.

Delete items The time interval used when selecting Delete Old
older than Appointments from the Calendar.
Press Enter/Select and select the desired option from the
list.
Delete When this option is checked, a confirmation message is

confirmation

displayed before deleting an appointment from the
calendar.

Tooltips in week
view

When this option is checked, a tooltip with the
appointment subject is displayed when an appointment
is selected in week view.

Configuring the Time and Date Settings

When your Ogo is powered on, it automatically synchronizes with the current time
from your carrier’s network. If for some reason the network is not available, you
can set the time and date manually using the settings on the Time & Date tab.

» To view and configure your time and date settings:

120

1

2

In Settings, select the Time and Date tab.

Edit one or more of the time and date settings, as required. The time and date
settings are described in Table 21.
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Table 21: Time and Date Settings

Item Description

Device time Displays the current time and date as currently set on
your Ogo (cannot be edited).

Network time Displays the current time and date on the network
(cannot be edited).

Use network time When this option is selected, the network time is used
as the default time on your Ogo.

Set Time & Date Enables you to manually set the time and date.

Select Open and press Enter/Select to display the Set
Time & Date screen. Select your time zone, select the
Daylight saving option, insert the date and time, and
then select Done.

Note: Manually setting the time and date stops
automatic updates.

Time format Determines the format for displaying time on your Ogo
(24H or AM/PM).

Press Enter/Select and select the desired time format
from the list.

Date format Determines the format for displaying dates on your Ogo
(DD/MM/YY or MM/DD/YY).

Press Enter/Select and select the desired date format
from the list.

Configuring the Network Settings

The settings configured in the Network tab are typically used by your cellular
operator for troubleshooting.

» To view and configure your network settings:
1 In Settings, select the Network tab.

2 Edit one or more of the network settings, as required. The network settings are
described in Table 22.

SHRRL () [ 711 %3 HREBR] Heading 2 32 # |2 (EfBIRI T AE8fT U 4 - T



OGO User Manual

Table 22: Network Settings

Active network Displays the name of the active network (cannot be
edited).

Messaging Displays the phone number of the messaging center to

center be called to retrieve your SMS Messages. You can modify

this number; see Edit SMSC number.

Edit SMSC The number of the messaging center for SMS services.

number Select Edit and press Enter/Select to display the Edit
SMSC number screen. Insert/edit the number and select
Done.

GPRS status The status of your GPRS connection (Connected, Not
connected, Connection denied, Paused, or Not available).

Data counters Enables you to view the cumulative volume of incoming
and outgoing data. You can manually reset these
counters.

Select Open and press Enter/Select to display the Data
counters screen. To reset the counters, select Reset and
press Enter/Select.

Viewing Your System Settings

The System tab displays the current capacities and identifying characteristics of
your Ogo.

» To view your system settings:

® |n Settings, select the System tab. The system settings are described in Table 23.

Table 23: System Settings

Device memory Displays the available space in the Device memory, and in
& SD Card the SD Card (if installed).

Contacts The number of existing contact records; the number of
contact records available for future use.

Software The version number of the software on your Ogo (for
example, v3.0_PRO (20121).

IMSI The unique identifier of the SIM card.
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IMEI The unique identifier of the device.

Check for Enables you to manually check for available software
updates updates for your Ogo.

Select Check and press Enter/Select.
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Working with OgoSync

OgoSync is an optional application that can be installed on your PC to enable bi-
directional synchronization of the contacts and calendar appointments on your
Ogo™ with the contacts and calendar appointments in Outlook on your PC. After
synchronization, you will have the same contacts and calendar appointments in
both the Ogo and in Outlook.

OgoSync enables you to make choices when a conflict is detected. A conflict occurs
when a contact or calendar appointment was changed on both the Ogo and in
Outlook.

Connect your Ogo to your PC using the provided mini-USB cable to enable
synchronization. You can start synchronization either from the PC (by selecting the
Synchronize button) or from your Ogo (by selecting the Synchronize option from
the Options menu).

OgoSync Workflow
Step 1 Installing Ogo Sync J
Step 2 [Optional]

124

Setting Up Ogo Sync

l

Step 3 Synchronizing the Ogo

l

Step 4 Reporting

v,

/

B Step 1: Installing OgoSync, as described on page 125.

B Step 2: Setting Up OgoSync. After installation, OgoSync is ready to go.
Optionally, you can modify its default behavior, as described on page 131.

B Step 3: Synchronizing the Ogo. Use OgoSync to synchronize your contacts and
calendar appointments as described on page 129.

B Step 4: Reporting. After synchronizing your contacts and calendar
appointments, you can view a summary of the modifications, as described on
page 131.
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Installing OgoSync

OgoSync is a simple application that can be installed on any PC with Microsoft
Windows XP or Windows 2000 operating systems and Outlook 2002 or 2003.
Installation is performed using a wizard, as described below.

» To install OgoSync:

1

8

SR )

Run the OgoSync_En.exe file.

Note: A window may be displayed in which you can choose the language of
the installation.

In the first page of the installation wizard, click Next and then wait while the
OgoSync Installation Wizard prepares for installation.

Note: |If the Software Installation warning window is displayed, click Continue
Anyway and then click Next.

The OgoSync License Agreement window is displayed.

Read the license agreement carefully, and if you agree, select Accept the terms
of the License Agreement and click Next.

Click Install to install the OgoSync application. The Installing OgoSync window
is displayed, with a progress bar indicating the progress of the installation.

When the installation process is complete, the Install Completed window is
displayed.

Click Finish to close the OgoSync Installation Wizard.

Before you can use OgoSync, you need to install the Ogo USB driver. Connect
your Ogo to your PC using the provided mini-USB cable. The USB Connected
pop-up is displayed.

USB Connected
@ Charging only

2. Mass Storage mode
¢% OgoSync (PC suite)

To use OgoSync, select OgoSync and press Enter/Select. The Found New
Hardware Wizard is displayed on your computer screen.
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9 In the Found New Hardware Wizard, make sure that the Yes, This time only
option is selected and click Next.

10 In the next Found New Hardware Wizard window, make sure that the Install
the software automatically option is selected and click Next.

11 If you are installing on Windows XP, a window may be displayed specifying that
the driver is not digitally signed by WHQL. If so, click Continue Anyway.

Hardware Installation

L ] E The zoftware you are installing for this hardware:
L

Ogo Device

has not pazsed Windows Logo testing to verify itz compatibility
with Windows =P, [Tell me why this testing is important. |

Continuing your installation of this software may impair
or destabilize the correct operation of your system
either immediately or in the future. Microsoft strongly
recommends that you stop this installation now and
contact the hardware vendor for software that haz
passed Windows Logo testing.

l Coantitiue Anyway l | STOF Inztallation |

12 In the Found New Hardware Wizard, click Finish.
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Synchronizing Your Ogo

Step 1 Launching Ogo Sync

V,

Connecting the Ogo to

Step 2 Your PC

y,
Step 3 Synchronizing

A
Step 4 Reporting

A

Step 1: Launching OgoSync

Assuming that you have installed OgoSync with its default settings, OgoSync
launches automatically each time your PC starts up.

Alternatively, you can select Start > Programs > OgoSync > OgoSync to launch the
application.

Place a Spark picture

After OgoSync is launched, the OgoSync icon E appears in your PC tray.

Note: You can close OgoSync by right-clicking the OgoSync tray icon and
selecting the Exit option.
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Step 2: Connecting the Ogo to Your PC

In order to use OgoSync with your Ogo you need connect your Ogo to your PC and
select the OgoSync USB connection mode.

» To set the USB connection mode on your Ogo:

1 Connect the Ogo to your PC using the provided mini-USB cable. The USB
Connected pop-up is displayed.

USB Connected

mm Charging anly

«=. Mass Storage mode
€3 OgoSync (PC suite)

2 To use OgoSync, select OgoSync and press Enter/Select.

Note: To automatically set the OgoSync connection mode each time the mini-
USB cable is connected, set the USB mode value to OgoSync in the Device
tab of the Settings screen.

» To view the connection status on the PC:

The connection status of your Ogo is shown on your PC, as follows:

® Your PC displays a popup message on the OgoSync tray icon when it identifies
that the Ogo has been connected or disconnected.

i) Connection status changed | %

- Qgo Connected

® The title bar of the OgoSync window indicates whether the Ogo is connected or
disconnected.

® The OgoSync icon appears, as follows:

O Not Connected

Connected
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Step 3: Synchronizing

The following provides an overview of the synchronization process and references
to the sections with more details.

» To synchronize your Ogo:

1

Start synchronization by doing one of the following:

e Double-clicking the OgoSync icon in the tray to open the OgoSync window
and then clicking the Synchronize button.

e Right-clicking the OgoSync tray icon and selecting Synchronize.

During the synchronization process, a progress window is displayed and the

OgoSync icon appears orange ==,

While OgoSync synchronizes the contacts and calendar appointments on your
Ogo and in Outlook, you may need to perform any of the following:

e Resolve conflicts, as described on page 129.

e Confirm deletions from Outlook, as described on page 130.

e Handle warnings, as described on page 134.

Once synchronization is complete, the message Synchronization Completed

appears. You can then click the View Report button to display a report of the
synchronization, as described on page 131.

Resolving Conflicts

During synchronization, OgoSync may detect that an item (either a contact or a
calendar appointment) was changed both on the Ogo and in Outlook. In this case,
its default option (Ask Me) displays a question asking whether to use the Ogo item
or the Outlook item. If you want to reconfigure this option, see OgoSync Settings
on page 131.

If a conflict is detected, a Conflict Resolution window is displayed, indicating the
properties of the Contact or Meeting for which a conflict has been encountered.

Conflict Resolution &) Conflict Resolution X

The item has conflicts The item has conflicts
between Ogo and Dutlook valuesihighlighted below) between Ogo and Outlook values(highlighted below)
Contact meeting
Conflicting property | Do value [ Outlook value Conflicting praperty | Ogo value [ Outiogk value fad
First Name John John Start date 6/29/2006 06:30 6/29/2006 06:30
Alertlcon 0 0 End date 8/29/200€ D2:00 8/29/200€ D2:00
Main Phone +97254151000 +97264151001 Subject mesting meeting
Reminder time 8/23/2006 DE:15 8/29/2006 06:15
Reminder interval ~ PT15M PT15M
Location Conf. Room & Conf, Room B
Motes
Busy status 2 2
All dav event No No B
£ >
Ta resolve the conflict, choose from where Ogo Spre should take the information. To resolve the conflict, chooge from where Ogo Sync should take the information.
 Ogo @ Dutlook © Skip item [do not mark as syhced] " Dgo = Dutlook € Skip item [do nat mark as spnced)
I &pply to all canflicts c ™ Apply to all conflicts
ancel Cancel
Contact Conflict Calendar Appointment Conflict
e =g . o - SERE— gt =
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130

The middle column shows the details of the Ogo item and the column on the right
side shows the details of this same item in Outlook. The modified details are
highlighted.

Select one of the following options to resolve the conflict:
® QOgo: The Ogo item details will overwrite the Outlook item details.
®  Qutlook: The Outlook item details will overwrite the Ogo item details.

B Skip item: The details will remain as they are, meaning that they will be
different on the Ogo and in Outlook.

Confirming Deletions

OgoSync’s default option (Ask me before deleting items from Outlook) specifies
that OgoSync requests your permission to delete a contact or a calendar
appointment each time it finds that one has been deleted on the Ogo, but was not
deleted in Outlook.

Click Yes to delete it from Outlook, or No to leave it in Outlook.

Confirm Deletion @

Do you realy want to delete the following item?

0GO01 Contact

Last Name Contack
First Name OG0
Business E-mail newiZpc, com
AlertIcon a

YES |

If you want to reconfigure this option, see OgoSync Settings on page 131.

Notes: If you use the Delete All Contacts or the Delete All Appointments option
on your Ogo and then synchronize using OgoSync, your Outlook contacts
or calendar appointments will not be deleted.

Deleting an item in Outlook will delete the same item in Ogo during
synchronization without requesting confirmation.
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Step 4: Reporting

OgoSync enables you to display a report of the latest synchronization actions. This
report specifies how many contacts and/or calendar appointments were updated,
added or skipped, and how many errors or warnings occurred during the process.

» To display a report:

® Right-click the OgoSync tray icon and select Report, or click Report in the
OgoSync window.

OgoSync Settings
After installation, OgoSync is ready for use. However, if you want to modify its
default behavior, you can do so in the OgoSync Properties window.

» To modify OgoSync settings:

1 Right-click the OgoSync tray icon and select Properties, or click Properties in
the OgoSync window. The OgoSync Properties window is displayed.

Ogo Sync Properties

Synchronization ]

General

v L sunch Dga Syne automatically upon startup:

™ Autornatically start synchronization when Dgo is connected

what to Synchronize

v Contacts Configure
v Calendar Canfigure

Conflict Resolution -

Default conflict resolution Azk Me Ll

Iternz Deletion

¥ Ask me before deleting items from autlook

ok | Cancel

2 Edit the general synchronization properties as follows:

e Launch OgoSync automatically upon startup: Specifies that OgoSync is
launched when your computer starts up. If you do not want OgoSync to
launch automatically, clear this option. This option can also be set by right-
clicking the OgoSync tray icon and selecting the Enable on startup option.
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e Select the Automatically start synchronization when Ogo is connected
checkbox to specify that OgoSync automatically starts synchronizing with
Outlook as soon as it detects that the Ogo is connected.

To configure OgoSync to synchronize the contacts on your Ogo with the
contacts in Outlook, select the Contacts checkbox. (This is the default setting.)

e Click the Configure button next to the Contacts checkbox to change the
Outlook Contacts folder that is synchronized.

Ogp Sync Contacts

Contact Folder Settings

Browsze ta the location of the Outlook Contact folder you want to
synchronize

Wubdailbio - UserhContacts

QK | Cancel

e Click the Browse button to display a window in which you can select
another folder. The default folder is the default Outlook Contacts folder.
You can select any valid Outlook Contacts folder.

To configure OgoSync to synchronize the calendar appointments on your Ogo
with the calendar appointments in Outlook, select the Calendar checkbox. (This
is the default setting.)

e Click the Configure button next to the Calendar checkbox to display the
following window:

Ogo Sync Calendar

Calendar Folder Settings

Browsze to the location of the Qutlook Calendar folder pou want to
syhchronize

‘A ailbox - UserCalendar

Calendar Synchronization Settings

" Synchronize all appointments

" Synchronize only appointments occuring
Fram
|1 ﬁ |\A-"eek [g] ﬂ In the pazt
To
|'I ﬁ |Mnnth [2] ﬂ Ir the future

ak | Cancel
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Click the Browse button to display a window in which you can select
another folder. The default folder is the default Outlook Calendar folder.
You can select any valid Outlook Calendar folder.

Select one of the following options to specify the period of the calendar

appointments that are synchronized:

« Synchronize all appointments: Specifies that all appointments are
synchronized.

« Synchronize only appointments occurring: Specifies the period of the
calendar appointments that are synchronized. The default is one week
in the past and one month in the future.

If a recurring calendar appointment falls within the time period to be

synchronized, then all occurrences of that calendar appointment will also
be synchronized, even if they are outside the specified time period.

5 The Default conflict resolution option enables you to specify the default
behavior of OgoSync when a conflict of contacts or calendar appointments
arises. A conflict occurs when the same contact or calendar appointment has
been changed both on your Ogo and in Outlook. Select one of the following
actions to be taken when a conflict is detected during synchronization:

Ask Me: The Conflict Resolution window is displayed, prompting you to
choose how to handle the conflict. For details, see Resolving Conflicts on
page 129.

Skip: The items in the Ogo and in Outlook remain different.

Overwrite Outlook: The item on the Ogo overwrites the item in Outlook so
that they are the same.

Overwrite Ogo: The item in Outlook overwrites the item on the Ogo so
that they are the same.

6 To configure OgoSync to request your permission to delete a contact or
calendar appointment each time it finds that one has been deleted in the Ogo,
but was not deleted in Outlook, select the Ask me before deleting items from
Outlook option (selected by default). For details, see Confirming Deletions on
page 130.

Note:

If this option is not selected, then items are deleted from Outlook during
synchronization when detected without asking for confirmation.

7 Click OK to apply these changes to OgoSync or Cancel to exit this window
without applying any changes.
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During synchronization, a message may be displayed indicating that an error that
has occurred.

This section describes some of the possible problems and how they can be
addressed.

Exceeding the Ogo’s Storage Capacity

An error message may appear on the Ogo when the quantity of contacts or
calendar appointments added to the Ogo exceeds its storage capacity.

If the error message indicates too many contacts:
1 Select the Delete All Contacts option on the Ogo.

2 In Outlook, create a new Contacts Folder, and copy only the contacts that you
want to be on the Ogo to the new folder in Outlook.

3 In OgoSync, select the Properties button and then click the Configure button
next to the Contacts checkbox.

4 Change the Outlook Contacts folder to be synchronized, and click OK.
5 Click OK again.

6 Click the Synchronize button to start synchronization.

If the error message indicates too many calendar appointments:

1 Select the Delete All Appointments option on the Ogo.

2 In OgoSync, select the Properties button, and then click the Configure button
next to the Calendars checkbox.

3 Shorten the synchronization period in the Calendar Synchronization Settings, as
described on page 131.

4 Click OK.

5 Click the Synchronize button to start synchronization.
Disconnection

If the Ogo and the PC disconnect during synchronization, the message Connection
Lost is displayed. Close the window, reconnect the mini-USB cable, and start again.
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Important Safety Information

Important Safety Information - Wireless Devices

Pictograms and Graphic Symbols

Read the Product Safety
Information section of this
user guide on page 136.

Do not use while refueling.

Consider road safety and
obey all local laws. Always
keep your hands free to
operate the vehicle while
driving.

This device may produce a
bright or flashing light

For body-worn operation
maintain a separation of
1.5 cm (0.6 inches)

Do not dispose of in a fire

Small parts may cause a
choking hazard

Avoid contact with
magnetic media

This device may produce a
loud sound

Avoid extreme
temperatures

Keep away from
pacemakers and other
personal medical devices

Avoid contact with liquid,
keep dry

Switch off when instructed
in hospitals and medical
facilities

Only use qualified service
personnel to repair this
product

Switch off when instructed
in aircrafts and airports

[e
[

dddddald s

Do not rely on this device
for emergency
communication

Switch off in explosive
environments

P

Only use approved
accessories
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This mobile device is in compliance with SAR ...

RF Exposure

General Statement on RF Energy

Your phone contains a transmitter and a receiver. When it is ON, it receives and
transmits RF energy. When you communicate with your phone, the system handling
your call controls the power level at which your phone transmits.

Specific Absorption Rate (SAR)

Your mobile device is a radio transmitter and receiver. It is designed not to exceed
the limits for exposure to radio waves recommended by international guidelines.
These guidelines were developed by the independent scientific organization ICNIRP
and include safety margins designed to assure the protection of all persons, regardless
of age and health.

The guidelines use a unit of measurement known as the Specific Absorption Rate, or
SAR. The SAR limit for mobile devices is ? W/kg* and the highest SAR value for this
device when tested at the ear was ???? W/kg. As mobile devices offer a range of
functions, they can be used in other positions, such as on the body, as described in
this user guide**.

As SAR is measured utilizing the device's highest transmitting power, the actual SAR of
this device while operating is typically below that indicated above. This is due to
automatic changes to the power level of the device to ensure it only uses the
minimum power required to communicate with the network.

* The tests are carried out in accordance with IEC standard PT62209-1.

**Please see details below about body worn operation.

Body Worn Operation
Important safety information regarding radiofrequency radiation (RE) exposure

To ensure compliance with RF exposure guidelines, the phone must be used with a
minimum of 1.5 cm (0.6 inches) separation from the body.

Failure to observe these instructions could result in your RF exposure exceeding
the relevant guideline limits.
Limiting Exposure to Radio Frequency (RF) Fields

For individuals concerned about limiting their exposure to RF fields, the World
Health Organization (WHO) provides the following advice:
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Precautionary measures: Present scientific information does not indicate the need
for any special precautions for the use of mobile phones. If individuals are
concerned, they might choose to limit their own or their children's RF exposure by
limiting the length of calls, or using hands-free devices to keep mobile phones away
from the head and body.

Further information on this subject can be obtained from the WHO home page
http://www.who.int/peh-emf - WHO Fact Sheet 193: June 2000.

Regulatory information
The following approvals and notices apply in specific regions as noted.

The device complies with the regulations of the following standards and/or
normative documents: TBD

FCC Compliance Statement (USA):
TBD

Statement according to FCC part 15.105.
" N/A

Distraction

Driving
Full attention must be given to driving at all times in order to reduce the risk of an
accident. When Using a phone while driving, (even with a hands-free kit) causes

distraction and can lead to an accident. You must comply with local laws and
regulations restricting the use of wireless devices while driving.

In Germany, according to § 23 of the Highway Code (StVO), it is prohibited to use a
wireless device without a hands-free phone system.

Operating Machinery

Full attention must be given to operating the machinery in order to reduce the risk
of an accident.

SHRRL () [ 711 %3 HREBR] Heading 2 32 # |2 (EfBIRI T AE8fT U 4 - 137



OGO User Manual

Product Handling

138

General Statement on Handling and Use

You alone are responsible for how you use your phone and any consequences of its
use.

You must always switch off your phone wherever the use of a phone is prohibited.
Use of your phone is subject to safety measures designed to protect users and their
environment.

B Always treat your phone and its accessories with care and keep it in a clean and

dust-free place.

Do not expose your phone or its accessories to open flames or lit tobacco
products.

® Do not expose your phone or its accessories to liquid, moisture or high
humidity.

® Do not drop, throw or try to bend your phone or its accessories.

Do not use harsh chemicals, cleaning solvents or aerosols to clean the device or
its accessories.

® Do not paint your phone or its accessories.

Do not attempt to disassemble your phone or its accessories, only authorized
personnel must do so.

Do not expose your phone or its accessories to extreme temperatures: -5°C
(minimum), +50°C (maximum).

® Please check local regulations for disposal of electronic products.

Do not carry your phone in your back pocket as it could break when you sit down.

Small Children

Do not leave your phone and its accessories within the reach of small children or
allow them to play with it. They could hurt themselves or others, or could
accidentally damage the phone.

Your phone contains small parts with sharp edges that may cause an injury or
which could become detached and create a choking hazard.
Demagnetization

To avoid the risk of demagnetization, do not allow electronic devices or magnetic
media close to your phone for a long time.
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Electrostatic Discharge (ESD)

Do not touch the SIM card's metal connectors. _

Antenna

Do not touch the antenna unnecessarily.

When placing or receiving a phone call, hold your phone to your ear, with the
bottom towards your mouth or as you would a fixed line phone.

Airbags

Do not place a phone in the area over an air bag or in the air bag deployment area.
Store the phone safely before driving your vehicle.

Seizures/Blackouts

This phone is capable of producing bright flashing lights.

Repetitive Motion Injuries

To minimize the risk of RSI, when texting or playing games with your phone:
® Do not grip the phone too tightly.

B Press the buttons lightly.

®  Make use of the special features in the handset, which minimize the number of
buttons which have to be pressed, such as message templates and predictive
text.

B Take lots of breaks to stretch and relax.

Emergency Calls

This phone, like any wireless phone, operates using radio signals, which cannot
guarantee connection in all conditions. Therefore, you must never rely solely on
a wireless phone for emergency communications.

Loud Noise

This phone is capable of producing loud noises, which may damage your hearing.

Bright Light

This phone is capable of producing flash light or can be used as a torch, do not use
it too close to the eyes.

Phone Heating

Your phone may become warm during charging and during normal use.
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Accessories

Use only approved accessories.

Do not connect with incompatible products or accessories.

Take care not to touch or allow metal objects, such as coins or key rings, to
contact or short-circuit the battery terminals.

Connecting to Car

Seek professional advice when connecting a phone interface to the vehicle's
electrical system.

Faulty and Damaged Products

Do not attempt to disassemble the phone or its accessories.

Only qualified personnel must service or repair the phone or its accessories.

If your phone or its accessories have been submerged in water, punctured, or
subjected to a severe fall, do not use it until you have taken it to be checked at an
authorized service center.

Interference

General Statement on Interference /Fault-Free Operation

Special care must be taken when using the phone in close proximity to personal
medical devices, such as pacemakers and hearing aids.

For Germany:

B Conformity with the Act on Radio Installation and Telecommunications
Terminal Equipment

® The European Parliament's and Council's Directive 1999/5/EG, dated March 9,
1999 on Radio Installation and Telecommunications Terminal Equipment and
their conformity's mutual approval (R&TTE Directive / CE Identification)

RF Interference/Compatibility

In some instances, your device will cause interference with other electronic devices.
Here are a few rules to follow:

B power off your device in any facility or area, such as hospitals or in blasting
areas, where posted notices instruct you to do so. This includes notices saying:
“Turn off two-way radio.”

® Follow instructions from airline crew for use of this device on an airplane.
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® |f you use a pacemaker, hearing aid or other medical device that may be
affected by RF, consult your health care provider or the manufacturer’s
recommendations before using this device. Generally, they recommend that
you hold a device that is ON more than six inches (10 cm) from the pacemaker
and do not carry it in your breast pocket.

B Check your vehicle owner’s manual or your dealer to be sure that you can use
this device in your vehicle and it will not interfere with any of your vehicle’s
electronic systems. For any equipment added to your vehicle, check with the
equipment manufacturer or where you purchased it.

Pacemakers

Pacemaker manufacturers recommend that a minimum separation of 15 cm be
maintained between a mobile phone and a pacemaker to avoid potential
interference with the pacemaker. To achieve this, use the phone on the opposite
ear to your pacemaker and do not carry it in a breast pocket.

Hearing Aids

People with hearing aids or other cochlear implants may experience interfering
noises when using wireless devices or when one is nearby.

The level of interference will depend on the type of hearing device and the
distance from the interference source; increasing the separation between them
may reduce the interference. You may also consult your hearing aid
manufacturer to discuss alternatives.

Medical Devices

Please consult your doctor and the device manufacturer to determine if operation
of your phone may interfere with the operation of your medical device.
Hospitals

Switch off your wireless device when requested to do so in hospitals, clinics or
health care facilities. These requests are designed to prevent possible
interference with sensitive medical equipment.

Aircraft

Switch off your wireless device whenever you are instructed to do so by airport or
airline staff.

Consult the airline staff about the use of wireless devices on board the aircraft. If
your device offers a 'flight mode’, this must be enabled prior to boarding the
aircraft.
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Interference in Cars

Please note that because of possible interference to electronic equipment, some
vehicle manufacturers forbid the use of mobile phones in their vehicles unless a
hands-free kit with an external antenna is included in the installation.

Explosive Environments

Petrol Stations and Explosive Atmospheres

In locations with potentially explosive atmospheres, obey all posted signs to turn
off wireless devices such as your phone or other radio equipment.

Areas with potentially explosive atmospheres include fuelling areas, below decks
on boats, fuel or chemical transfer or storage facilities, areas where the air contains
chemicals or particles, such as grain, dust, or metal powders.

Blasting Caps and Areas

Turn off your mobile phone or wireless device when in a blasting area or in areas
that are posted with turn off "two-way radios" or "electronic devices" to avoid
interfering with blasting operations.

FCC Regulations:

®This device complies with part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that
may cause undesired operation.

®This device has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to
provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiated radio frequency
energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation If this
equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to
try to correct the interference by one or more of the following measures:

-Reorient or relocate the receiving antenna.
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-Increase the separation between the equipment and receiver.

-Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.

-Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications not expressly approved by the party responsible for
compliance could void the user’s authority to operate the equipment.

®The antenna(s) used for this transmitter must not be co-located or operating in
conjunction with any other antenna or transmitter.

» RF Exposure Information (SAR)

This model device meets the government’s requirements for exposure to radio
waves.

This device is designed and manufactured not to exceed the emission limits for
exposure to radio frequency (RF) energy set by the Federal Communications
Commission of the U.S. Government.

The exposure standard for wireless devices employs a unit of measurement known
as the Specific Absorption Rate, or SAR. The SAR limit set by the FCC is 1.6W/kg.
"Tests for SAR are conducted using standard operating positions accepted by the
FCC with the device transmitting at its highest certified power level in all tested
frequency bands. Although the SAR is determined at the highest certified power
level, the actual SAR level of the device while operating can be well below the
maximum value. This is because the device is designed to operate at multiple
power levels so as to use only the poser required to reach the network. In general,
the closer you are to a wireless base station antenna, the lower the power output.

The highest SAR value for the model device as reported to the FCC when tested for
use at the ear is 0.284 W/kg and when worn on the body, as described in this user
guide, is 0.479 W/kg (Body-worn measurements differ among device models,
depending upon available enhancements and FCC requirements.)

While there may be differences between the SAR levels of various devices and at
various positions, they all meet the government requirement.
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The FCC has granted an Equipment Authorization for this model device with all
reported SAR levels evaluated as in compliance with the FCC RF exposure
guidelines. SAR information on this model device is on file with the FCC and can be
found under the Display Grant section of http://www.fcc.gov/oet/fccid after
searching on FCC ID: SOW-0GOCC10.

This device is compliance with SAR for general population /uncontrolled exposure
limits in ANSI/IEEE C95.1-1999 and had been tested in accordance with the
measurement methods and procedures specified in OET Bulletin 65 Supplement C.

For body worn operation, this device has been tested and meets the FCC RF
exposure guidelines for use with an accessory that contains no metal and the
positions the handset a minimum of 1.5 cm from the body. Use of other
enhancements may not ensure compliance with FCC RF exposure guidelines. If you
do no t use a body-worn accessory and are not holding the device at the ear,
position the handset a minimum of 1.5 cm from your body when the device is
switched on.
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Declaration of Conformity
| hereby declare that the product
Name of EUT: Messaging device; TradeName: OGO; Model Name: CC-10

(Name of product, type or model, batch or serial number)

satisfies all the technical regulations applicable to the product within the scope of
Council

Directives 2006/95/EC, 2004/108/EC and 99/5/EC:
EN 301 511V9.0.2

EN 300328 V1.7.1

EN 301 489-1V1.6.1/-7V1.3.1/-17 V1.3.2

EN 50332-2: 2003

EN 60950-1:2001+A11:2004

(Title(s) of regulations, standards, etc.)
All essential radio test suites have been carried out.

NOTIFIED BODY: EMCCert Dr. Rasek GmbH

Boelwiese 5
EMCC ™
\ 91320
DR. RASEK Ebermannstadt
Germany

EU Identification
Number: 0678

MANUFACTURER or AUTHORISED REPRESENTATIVE:
Address:
IXI Mobile

11 Moshe Levi St.,

Rishon Lezion 75658,

Israel

This declaration is issued under the sole responsibility of the manufacturer and, if
applicable, his authorised representative.
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