Merlin for CDMA Modem Manager

FCC ID: PKRNVWC201



Safety and Regulatory Notices

This product is not to be used in any environment where radio frequency equipment is prohibited
or restricted in its use. This includes aircraft/airports, hospitals, and other sensitive electronic
areas. To ensure that your modem is deactivated you should remove it from your computer under
the above conditions.

REGULATORY NOTICES

Federal Communications Commission Radio Frequency Interference Statement

This equipment has been certified to comply within the limits of a class B digital device pursuant
to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against
harmful interference in residential situations. This equipment generates, uses, and can radiate
radio frequency energy, and, if not properly installed and used in accordance with the
instructions, may cause harmful interference to radio or television reception, which can be
determined by turning the equipment on and off. You are encouraged to try to correct the
interference by one or more of the following measures:

Reorient or relocate the receiving antenna of the television, radio or cordless telephone.
Increase the separation between the equipment and the receiver.

Connect the equipment to an outlet on a circuit different from that to which the receiver is
connected.

Consult the dealer or an experienced radio/television technician for additional suggestions.

Technical Support

If you have any questions or comments about your Merlin, please contact the Novatel Wireless
Technical Support team at:

WWW: www.novatelwireless.com/support/index.html
E-mail: support@novatelwireless.com

Phone: 1-888-888-9231

Fax: 1-888-812-2888
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CDMA Modem Manager

The Merlin for CDMA Modem Manager application provides the user with both control over the
modem's operation, and feedback about the status of the modem.

The Modem Manager will automatically detect if the modem is configured for service and will
automatically launch the activation wizard upon initiation if the modem is not configured.

Starting Modem Manager

You can open the main window by double-clicking the Merlin for CDMA icon, located on the
desktop, or by right-clicking on the system tray icon and selecting Open Wireless Web Modem
Manager from the pop-up menu. See the figure below.

Open Wireless Web Modem Manager

Conneck
Discommeck

Exit

Pop-Up Menu

Closing Modem Manager

To close the Modem Manager window, but maintain the networking session, click the "X", located
in the upper-left corner of the Modem Manager main window. The Modem Manager window will

then minimize to the tray icon shown below.

System Tray Icon

Remember: Closing the Modem Manager window will not disconnect the modem from the
network.
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Main Window Overview

The Modem Manager main window consists of the following fields:

Connection Status:

Time - this field indicates how long the modem has been connected to the network.

Bytes Transferred In - this field indicates the amount of data (bytes) the modem has
received during the current network session.

Bytes Transferred Out - this field indicates the amount of data (bytes) the modem has
sent during the current network session.

Connect/Disconnect button - this button allows you to Connect or Disconnect from the
network, depending on the current state of the modem. If the modem is connected to the
network, the Disconnect button will be available. If the modem is not connected to the
network, the Connect button will be available.

Signal Strength:

Signal Strength status bar - this status bar indicates the modem's signal strength. If an
adequate signal strength is present, a number of the five bars will be shaded black. The
value of each bar should be equivalent to the typical cell phone. If there is no service
available, the field will be blank.

Sprint Icon - clicking on this icon will take you directly to Sprint's home page.

Novatel URL - clicking on www.novatelwireless.com will take you directly to the Sprint
PCS web page.

Modem status bar - the status bar, located at the bottom of the Modem Manager
window, will display the modem's network connection status.

SMS (short message service) button - this button allows you to send a short text
message to another SMS enabled device.

Lock button - this button allows you to set up a phone lock. To unlock your phone, a key
code is required.

See the figure on the following page.
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CDMA modem cannot be detected.

Modem Manager Window

Modem Menu

All commands that directly manipulate or query the modem are available from the Modem menu.

Connections Command

To access this command, select Connections from the Modem menu, as shown below.
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CDMA modem cannot be detected.

Connections Command
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When the Connections command is selected, the Connection Manager window will open.

Connections Manager il

Add... Froperties | Delete | Set bz Default

- |
Connect

ot Cloze
Kl LIJ ——

Default Connection Detailz »»

Connections Manager Window

You may add or delete connection information from this window. You may also set up the
properties and default settings, and review your connection details.

To add a connection, click Add. The Connection Properties window will open, as shown below.
Enter the information for your new connection profile, and click OK.

Connection Properties El

Connection Mame ||

Lszer Mame I

Pazzwiord I

Phone Mumber I

[ Default connection

F. I Cancel

Connection Properties Window

To view a connection profile's properties, highlight the desired connection, and then click
Properties. The Connection Properties window will open, and display the connection profile.

—
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To delete a connection, highlight the connection profile, and click Delete.
To set a connection as default, highlight the desired connection profile, and click Set As Default

To connect to the network using a specific connection profile, highlight it and then click Connect.

Configuration Command

To access this command, select Configuration from the Modem menu, as shown below.
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CDMA modem cannot be detected.

Configuration Command
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When the Configuration command is selected, the Modem Configuration window will open.

—Metwork, Service————— — Computer Clack Time

I.-’-'-.ut-::matiu: R oarming j | 123537

— Receive Mext Call Az — Current Local Time
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— Phone Lock Option

" Lock & Unlack “
Set Lock Code Cancel |

Modem Configuration Window

This window allows you to configure and customize your modem. You can change your network
service settings, received data type options, and access the phone lock feature from this window.
The computer time and local time are also displayed.

Properties Command

To access this command, select Properties from the Modem menu, as shown below.
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CDMA modem cannot be detected.
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When the Properties command is selected, the Modem Information window will open.

p— Novatel Wirless Merlin CDMA
todem Type Single Band
bl anufacturer Movatel Wireless, Inc.
ESH CEOQDOCAD
Phone Murmber 858-812-0000
Serial Humber [IMEI] C120-1255
Firrnwmare Wersian P3
Hardware Mumber ABCD
Equipement 1D 0000-0000-0000

0k |

Modem Information Window

The information displayed in this window can be helpful for customer support in diagnosing any
problems you have with your modem.

Activation Command

Note: The Activation Wizard will automatically launch if the modem has not yet been activated.

To access this command, select Activation from the Modem menu, as shown on the following
page.

" o
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CDMA modem cannot be detected.

Activation Command

When the Activation command is selected, the Activation Wizard launches. Follow the step-by-
step instructions in order to set up your wireless CDMA modem account.

You should have the following information available:
* Your billing address,
* Your Social Security number or your Tax ID number, and
* Your driver's license number.

Your CDMA wireless modem will be ready for use in approximately one hour after the call
is completed.

Exit Command

To access this command select, Exit from the Modem menu, as shown on the following page.
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CDMA modem cannot be detected.

Exit Command

When the Exit command is selected, the current network session is disabled, and the Modem
Manager application will close, removing the tray icon and main window from view.

Tools Menu

All commands that manipulate or query the modem in order to diagnose a problem or test out the
modem and/or its connection are available from the Tools menu.

Clear Total Bytes Command

To access this command, select Clear Total Bytes from the Tools menu, as shown on the
following page.
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CDMA modem cannot be detected.

Clear Total Bytes Command

When the Clear Total Bytes command is selected, all byte totals are cleared from the modem's
memory.

Detailed Status Report Command

To access this command, select, Detailed Status Report from the Tools menu, as shown below.
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CDMA modem cannot be detected.

Detailed Status Report Command

—
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When this command is selected, the Detailed Status Report window will open and display the
modem's various parameters, such as phone number, signal strength, roaming status, carrier,
and call status in the General tab, shown below..

Detailed Status Report x|

eneral | Hiztary |

CDMA modem cannot be detected.

Default Connection

Metwork Type

Carrier Sprint PCS
Signal Strength -113 dBm
Butes Transfered in Session 0 KB
Tatal Bytes Send 0 KB
Tatal Bytes Received 0 kKB
[ ate Byte Total'Were Lazst Cleared 0553042001

General Tab

Click the History tab to view the connection status history, as shown on the following page.
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History Tab

Window Menu

All commands that involve the placement of the Modem Manager window on the desktop are
available from the Window menu.

Always on Top Command

To access this command, select Always on Top from the Window menu, as shown on the
following page.
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CDMA modem cannot be detected.

Always on Top Command

When selected, the Modem Manager window will always be displayed on top of all other
application windows. A check mark beside the command indicates if the option is enabled.

Hide Window Command

To access this command, select Hide Window from the Window menu, as shown below.
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CDMA modem cannot be detected.

Hide Window Command
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When this command is selected, the Modem Manager window is closed, but the system tray icon
will remain visible. The modem's network connection is not altered by this process.

Help Menu

All commands that involve information about the Modem Manager application including the online help
are available from the Help menu.

CDMA Modem Manager Help Command

To access this command, select CDMA Modem Manager Help from the Help menu, as shown
below.
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CDMA modem cannot be detected.

CDMA Modem Manager Help Command

When this command is selected, the online Modem Manager Help is launched.

Novatel Wireless Online Support Command

To access this command, select Novatel Wireless Online Support from the Help menu, as
shown on the following page.
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CDMA modem cannot be detected.

Novatel Wireless Online Support Command

When this command is selected, the Novatel Wireless website is launched. The web site will
provide support for problems you may be experiencing with your modem.

About CDMA Modem Manager Command

To access this command, select About CDMA Modem Manager from the Help menu, as shown
below.
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CDMA modem cannot be detected.

About CDMA Modem Manager Command
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When this command is selected, the About Modem Manager window will open, and display the
Modem Manager software version, copyright date, release date, and contact information. See the
figure below.

About CDOMA Modem Manager x|

9 CDMA Modem Manager

Yerzion 1.00.00
NOWATEL WIRELESS b onday, May 28, 2001

2 Copynght 2001 Movatel Wirelesz, Inc. All ights rezerved.

About Modem Manager Window
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