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2Windows Mobile

This chapter introduces Microsoft Windows Mobile 5.0 for Pocket PC. 
While using the CN3 Mobile Computer, keep these key points in mind:

• Tap Start on the navigation bar, located at the top of the screen, to 
quickly move to programs, files, and settings. Use the command bar at 
the bottom of the screen to perform tasks in programs. The command 
bar includes menus, icons, and the onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list of actions 
you can perform. Pop-up menus give you quick and easy access to the 
most common actions.

Below is a list of Windows Mobile components described in this chapter. 
Tap Start > Help, then select a topic on your CN3 Computer to find addi-
tional information on Windows Mobile components.

Windows Mobile 5.0 Components

Microsoft ActiveSync (page 36)

Microsoft Pocket Outlook (page 38)

Word Mobile (page 60)

Excel Mobile (page 62)

PowerPoint Mobile (page 64)

Windows Media Player for Windows Mobile  (page 65)

Using Internet Explorer Mobile (page 68)
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Software Builds
See “Learning Software Build Versions” on page 3 to determine which 
Intermec build of Windows Mobile 5.0 is on your unit.

Where to Find Information
This chapter describes your CN3 Computer hardware, provides an over-
view of the programs on your CN3 Computer, and explains how to con-
nect your CN3 Computer to a desktop, a network, or the Internet. For 
instructions on setting up your CN3 Computer and installing ActiveSync, 
see the Quick Start Guide. The following is a guide to more information to 
assist you use your CN3 Computer.

Windows Mobile and many of the technologies supported by the CN3 
Computer are not from Intermec. Many of the utilities and features on a 
Windows Mobile device come directly from Microsoft without any modifi-
cation from Intermec. There may be certain Microsoft-specific issues that 
Intermec would not be able to support, so contact our front-line support 
personnel to determine the best source of assistance.

Use these URLs for additional information about Microsoft Windows 
Mobile (Pocket PC):

• msdn.microsoft.com/support/

• support.microsoft.com/

• news.microsoft.com (a free support option)

Basic Usage
Learning to use your CN3 Computer is easy. This section describes the 
basic concepts of using and customizing your CN3 Computer.

For information on: See this source:

Programs on your mobile computer. This chapter and mobile computer Help. To view Help, tap 
Start > Help, then select a topic.

Additional programs that can be installed on the 
mobile computer.

The Windows Mobile Companion CD.

Connecting to and synchronizing with a desktop. The Quick Start Guide or ActiveSync Help on your desktop. 
To view Help, click Help > Microsoft ActiveSync Help.

Last-minute updates and detailed technical informa-
tion.

The Read Me files, located in the Microsoft ActiveSync folder 
on the desktop and on the Windows Mobile Companion CD.

Up-to-date information on your Windows Mobile. www.microsoft.com/windowsmobile/resources/communi-
ties/default.mspx

http://msdn.microsoft.com/support
http://support.microsoft.com/
http://news.microsoft.com
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Today Screen
When you turn on your CN3 Computer for the first time each day (or after 
four hours of inactivity), you see the Today screen. You can also display it by 
tapping the Start flag at the top left of your display and then Today. On 
the Today screen, you can see important information for the day.

Programs
You can switch from one program to another by selecting it from the Start 
menu. (You can customize which programs you see on this menu. For 
information, see “Adjusting Settings” on page 33.) To access some pro-
grams, tap Start > Programs, and then the program name.

You can also switch to some programs by pressing a program icon. Your 
CN3 Computer has one or more program icons located on the front or side 
of the computer. The icons on the icons identify the programs to which 
they switch.

The following is a partial list of programs that are on your CN3 Computer, 
in the order they appear in the Start menu. Look on the Windows Mobile 
Companion CD for additional programs that you can install onto your CN3 
Computer.

To customize what is displayed on the Today screen, including the back-
ground image, tap Start > Settings > the Personal tab > the Today icon.

Status icons display information such as low batteries or when the CN3 
Computer is connected to a desktop or to the Internet. You can tap an icon 
to open the associated setting or program.

Note: Some programs have abbreviated labels for check boxes and drop-
down menus. To see the full spelling of an abbreviated label, tap and hold 
the stylus on the label. Drag the stylus off the label so that the command is 
not carried out.

Keep track of your appointments and create meeting requests.

Tap to start a program Tap and hold to change time format

Tap to change date and time

Tap to change owner information

Tap to review your email

Your day at a glance. Tap to open an associated
program
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Navigation Bar and Command Bar
The navigation bar is located at the top of the screen. It displays the active 
program and current time, switch to programs, and close screens.

Use the command bar at the bottom of the screen to perform tasks in pro-
grams. The command bar includes menu names, functions, and the Input 
Panel icon, when needed. To create a new item in the current program, tap 
New. To see the name of a icon, tap and hold the stylus on the icon. Drag 
the stylus off the icon so that the command is not carried out.

Pop-up Menus
Use pop-up menus to quickly perform an action on an item. For example, 
you can use a pop-up menu to delete or make a copy of an item. To access 
a pop-up menu, tap and hold the item on which you want to perform the 
action. When the menu appears, tap the action you want to perform, or tap 
anywhere outside the menu to close the menu without performing the 
action.

Keep track of your friends and colleagues.

Browse Web and WAP (Wireless Application Protocol) sites, and down-
load new programs and files from the Internet.

Send and receive e-mail messages.

Keep track of your tasks.

Play digital audio and video files that are stored on your CN3 Computer 
or on a network.

Tap to switch to a program

Tap to see more programs
Tap to change device settings
Tap to see a Help topic for the current screen

Select from up to six recent accessed programs

Tap and hold to display the pop-up menu

Lift the stylus and tap the action you want

Tap outside to close without performing an action
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Notifications
When you have something to do, your CN3 Computer notifies you in a 
variety of ways. For example, if you have set up an appointment in Calen-
dar, an e-mail message arrives, or a friend sends you an instant message, you 
are notified in any of the following ways: a message box appears on the 
screen, a sound (which you can specify) is played, a light flashes on your 
CN3 Computer, or the CN3 Computer vibrates. You can choose the noti-
fication types.

Entering Information
You can enter information on your CN3 Computer in several ways, 
depending on the type you have and the program you are using:

Use the input panel to enter information in any program on your CN3 
Computer. You can either type using the onscreen keyboard or write using 
Block Recognizer, Letter Recognizer, or Transcriber. In either case, the 
characters appear as typed text on the screen.

To show or hide the input panel, tap the Input Panel icon. Tap the arrow 
next to the Input Panel icon to see your choices.

When you use the input panel, your CN3 Computer anticipates the word 
you are typing or writing and displays it above the input panel. When you 
tap the displayed word, it is inserted into your text at the insertion point. 

Synchronizing Using Microsoft ActiveSync, synchronize or copy information between your desktop and CN3 
Computer. For more information on ActiveSync, see ActiveSync Help on your desktop.

Typing Using the input panel, enter typed text into the CN3 Computer. Do this by tapping keys on the 
onscreen keyboard or by using handwriting recognition software.

Writing Using the stylus, write directly on the screen.

Drawing Using the stylus, draw directly on the screen.

Recording Create a stand-alone recording or embed a recording into a document or note.

Select an input method

Tap to see your choices

Input Panel icon
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The more you use your CN3 Computer, the more it learns to anticipate.

Typing With the Onscreen Keyboard
Tap the input panel arrow, then tap Keyboard. On the soft keyboard that is 
displayed, tap the keys with your stylus.

• To type a single uppercase letter or symbol, tap the Shift key. To tap 
multiple uppercase letters or symbols, tap the CAP key.

• To convert a letter to uppercase, tap, and hold the stylus on the letter 
and drag up.

• To add a space, drag the stylus to the right across at least two keys.

• To backspace a character, drag the stylus to the left across multiple keys.

• To insert a carriage return, tap and hold the stylus anywhere on the key-
board and drag down.

To change word suggestion options, such as the number of words suggested 
at one time, tap Start > Settings > the Personal tab > Input > the Word 
Completion tab.

Tap a text box to display the input panel

Tap to insert anticipated word

Tap characters on the onscreen keyboard to enter them
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To use larger keys, tap the input panel arrow, tap Options, select “Key-
board” from the Input method drop-down list, then select Large keys.

Using Block Recognizer
Character recognition software gives you a fast and easy method for enter-
ing information in any program on your CN3 Computer. Letters, num-
bers, and punctuation you write are translated into typed text.

Tap the input panel arrow, then tap Block Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen.

For specific instructions on using Block Recognizer, with Block Recognizer 
open, tap the question mark next to the writing area.

Using Letter Recognizer
With Letter Recognizer, you can write letters using the stylus just as you 
would on paper.

Tap the input panel arrow, then tap Letter Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen. For specific instructions on using Letter Recognizer, with Letter 
Recognizer open, tap the question mark next to the writing area.

Using Transcriber
With Transcriber, you can write anywhere on the screen using the stylus 
just as you would on paper. Unlike Letter Recognizer and Block Recog-
nizer, you can write a sentence or more of information. Then, pause and let 
Transcriber change the written characters to typed characters.

Tap for assistance

Tap for assistance
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Tap the input panel arrow, then tap Transcriber. Tap ok, then write any-
where on the screen. 

For specific instructions on using Transcriber, with Transcriber open, tap 
the question mark in the lower, right-hand corner of the screen.

Selecting Typed Text
If you want to edit or format typed text, you must select it first. Drag the 
stylus across the text you want to select. 

You can cut, copy, and paste text by tapping and holding the selected words 
and then tapping an editing command on the pop-up menu, or by tapping 
the command under Menu.

Writing on the Screen
In any program that accepts writing, such as the Notes program, and in the 
Notes tab in Calendar, Contacts, and Tasks, you can use your stylus to 
write directly on the screen. Write the way you do on paper. You can edit 
and format what you have written and convert the information to text at a 
later time. Tap the Pen icon to switch to writing mode. This action displays 
lines on the screen to help you write

Selecting the Writing
If you want to edit or format writing, you must select it first.

1 Tap and hold the stylus next to the text you want to select until the 
insertion point appears.

2 Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Menu > Undo and try again. 
You can also select text by tapping the Pen icon to deselect it and then 
dragging the stylus across the screen.

Note: Some programs that accept writing may not have the Pen icon. See 
documentation for that program to see how to switch to writing mode.

Tap for assistance

Tap to use your stylus like a pen



Chapter 2 —  Windows Mobile

CN3 Mobile Computer User’s Manual - PRELIMINARY 29

You can cut, copy, and paste written text in the same way you work with 
typed text: tap and hold the selected words and then tap an editing com-
mand on the pop-up menu, or tap the command under Menu.

Converting Writing to Text
You can convert words you write in print or cursive to text by tapping 
Menu > Tools > Recognize. If a word is not recognized, it stays in its origi-
nal form.

If you want to convert only certain words, tap Pen to disable the writing 
function, tap twice over the word or phrase to highlight, then tap Menu > 
Tools > Recognize.

If the conversion is incorrect, you can choose different words from a list of 
alternates or return to the original writing. To do so, tap and hold the 
incorrect word (tap one word at a time). On the pop-up menu, tap Alter-
nates. Tap the word use from the menu with a list of alternate words, or tap 
the writing at the top of the menu to return to the original writing.

Tips for getting good recognition:

• Write neatly.

• Write on the lines and draw descenders below the line. Write the cross of 
the “t” and apostrophes below the top line so they are not confused with 
the word above. Write periods and commas above the baseline.

Before Recognition After Recognition

Tap to return to the original writing

Or tap the word you want to use
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• For better recognition, try increasing the zoom level to 300% by select-
ing Menu > Zoom. Recognition is not good under a 150% zoom.

• Write the letters of a word closely and leave big gaps between words so 
that the CN3 Computer can easily tell where words begin and end.

• Hyphenated words, foreign words that use special characters such as 
accents, and some punctuation cannot be converted.

• If you add writing to a word to change it (such as changing a “3” to an 
“8”) after you attempt to recognize the word, the writing you add is not 
included if you attempt to recognize the writing again.

Drawing on the Screen
You can draw on the screen in the same way that you write on the screen. 
The difference between writing and drawing on the screen is how you select 
items and how they are edited. For example, you can resize selected draw-
ings, while you cannot resize writing.

Creating a Drawing
Select Menu > Draw, then draw a line to initiate a drawing box. Subse-
quent strokes in or touching the drawing box become part of the drawing.

Selecting a Drawing
If you want to edit or format a drawing, you must select it first. Tap and 
hold the stylus on the drawing until the selection handle appears. To select 
multiple drawings, deselect the Pen icon and then drag to select the draw-
ings you want.

You can cut, copy, and paste selected drawings by tapping and holding the 
selected drawing and then tapping an editing command on the pop-up 
menu, or by tapping the command under Menu. To resize a drawing, make 
sure the Pen icon is not selected, and drag a selection handle.

Note: You may want to change the zoom level so that you can easily work 
on or view your drawing. Tap Menu > Zoom, then select a zoom level.

The drawing box indicates the boundaries of the drawing
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Recording a Message
In any program where you can write or draw on the screen, you can also 
quickly capture thoughts, reminders, and phone numbers by recording a 
message. 

In the Messaging program, you can add a recording to an e-mail message. 
In Calendar, Tasks, and Contacts, you can include a recording in the Notes 
tab. In the Notes program, you can create a stand-alone recording or add a 
recording to an open note.

Tap Menu > View Recording Toolbar to add the recording toolbar to the 
bottom of the screen.

1 Hold the CN3 Computer’s microphone near your mouth or source of 
sound.

2 Tap the red circle to start your recording.

3 Tap the black box when finished. If you are recording in an open note, 
an icon appears in the note, like in the following sample. If you are creat-
ing a stand-alone recording, it appears in the note list.

4 To play a recording, tap the recording icon in the open note or tap the 
recording in the note list.

To play a recording, tap it in the list or tap its icon in the note.

Using My Text
When using Messaging, use My Text to quickly insert preset or frequently 
used messages into the text entry area. To insert a message, tap Menu > My 
Text, then select a message.

Note: To quickly create a recording, hold down the Record hardware but-
ton. When you hear the beep, begin your recording. Release the button 
when you are finished. The new recording is stored in the open note or as a 
stand-alone recording if no note is open.

Tap to begin recording

Indicates an embedded recording
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• To quickly add common messages, tap Menu > My Text and tap a 
desired message.

• To edit a My Text message, tap Menu > My Text > Edit My Text Mes-
sages. Tap the message you want to edit and enter new text at the bot-
tom of the screen.

Finding and Organizing Information
You can use the File Explorer to find files on the CN3 Computer, and orga-
nize these files into folders, and move files using the cut or copy-and-paste 
methods. Tap Start > Programs > the File Explorer icon.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > File Explorer.

Tap New Folder to create a new folder

Tap a folder to open it
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Customizing Your CN3 Computer
You can customize by adjusting settings and installing additional software.

Adjusting Settings
To adjust settings to fit the way you work, tap Start > Settings > either the 
Personal tab or the System tab located at the bottom of the screen.

Adding or Removing Programs
Programs added to your CN3 Computer at the factory are stored in ROM 
(Read Only Memory). You cannot remove this software, and you cannot 
accidentally lose ROM contents. ROM programs can be updated using 
special installation programs with a *.XIP extension. All other programs 
and data files added to your CN3 Computer after factory installation are 
stored in RAM (Random Access Memory).

You can install any program created for the CN3 Computer, as long as 
there is enough memory. A popular place to find software for your CN3 
Computer is on the Windows Mobile Web site (www.microsoft.com/win-
dowsmobile/resources/communities/default.mspx).

Menus To customize what appears on the Start menu.

Owner Information To enter your contact information.

Today To customize the look and information displayed on the Today screen.

Clock & Alarms To change the time or to set alarms.

Power To maximize battery life.

Note: The Phone applet in the Personal tab is available only on CN3 
Computers with built-in phones.

http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
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Adding Programs Using ActiveSync
Install the appropriate software for your CN3 Computer on your desktop 
before installing it on your CN3 Computer.

2 Download the program to your desktop (or insert the CD or disk that 
contains the program into your desktop). You may see a single *.XIP, 
*.EXE, or *.ZIP file, a SETUP.EXE file, or several versions of files for 
different CN3 Computer types and processors. Be sure to select the pro-
gram designed for the Windows Mobile and your CN3 Computer pro-
cessor type.

3 Read any installation instructions, Read Me files, or documentation that 
comes with the program. Many programs provide special installation 
instructions.

4 Connect your CN3 Computer and desktop.

5 Double-click the *.EXE file.

• If the file is an installer, the installation wizard begins. Follow the 
directions on the screen. Once the software is installed, the installer 
automatically transfers the software to your CN3 Computer.

• If the file is not an installer, an error message stating that the program 
is valid but it is designed for a different type of computer is displayed. 
Move this file to your CN3 Computer. If you cannot find any instal-
lation instructions for the program in the Read Me file or documenta-
tion, use ActiveSync Explore to copy the program file to the Program 
Files folder on your CN3 Computer. For more information on copy-
ing files using ActiveSync, see ActiveSync Help.

1 Determine your CN3 Computer and processor type so that you know 
which version of the software to install. Tap Start > Settings > the Sys-
tem tab > the About icon > the Version tab, then make a note of the 
information in Processor.

Once installation is complete, tap Start > Programs, and then the program 
icon to switch to it. For future use, this is added to your Start menu in the 
Recent Programs area, via Start > File Explorer.

Note this information
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Adding a Program Directly from the Internet

2 Download the program to your CN3 Computer straight from the Inter-
net using Pocket Internet Explorer. You may see a single *.XIP, *.EXE, 
or *.ZIP file, a SETUP.EXE file, or several versions of files for different 
CN3 Computer types and processors. Be sure to select the program 
designed for the Windows Mobile and your CN3 Computer processor 
type.

3 Read program installation instructions, Read Me files, or other docu-
mentation. Many programs provide installation instructions.

4 Tap the file, such as a *.XIP or *.EXE file to start the installation wizard. 
Follow the directions on the screen.

Adding a Program to the Start Menu

1 Determine your CN3 Computer and processor type so that you know 
which version of the software to install. Tap Start > Settings > the Sys-
tem tab > the About icon > the Version tab, then make a note of the 
information in Processor.

Tap Start > Settings > the Personal tab > the Menus icon, then the check 
box for the program. If you do not see the program listed, you can either 
use File Explorer on the CN3 Computer to move the program to the Start 
Menu folder, or use ActiveSync on the desktop to create a shortcut to the 
program and place the shortcut in the Start Menu folder.
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Using File Explorer on the CN3 Computer

Using ActiveSync on the desktop

Removing Programs

Microsoft ActiveSync
Visit the following Microsoft Web site for the latest in updates, technical 
information, and samples:

www.microsoft.com/windowsmobile/resources/communities/
default.mspx

Using Microsoft ActiveSync, you can synchronize the information on your 
desktop with the information on your CN3 Computer. Synchronization 
compares the data on your CN3 Computer with your desktop and updates 
both computers with the most recent information. For example:

• Keep Pocket Outlook data up-to-date by synchronizing your CN3 Com-
puter with Microsoft Outlook data on your desktop.

• Synchronize Microsoft Word and Microsoft Excel files between your 
CN3 Computer and desktop. Your files are automatically converted to 
the correct format.

Tap Start > Programs > the File Explorer icon, locate the program (tap the 
folder list, labeled My Documents by default, then My Device to see a list 
of all folders on the CN3 Computer). Tap and hold the program and tap 
Cut on the pop-up menu. Open the Start Menu folder located in the Win-
dows folder, tap and hold a blank area of the window, and tap Paste on the 
pop-up menu. The program now appears on the Start menu. For more 
information on using File Explorer, see “Finding and Organizing Informa-
tion” on page 32.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > File Explorer.

Use the Explorer in ActiveSync to explore your CN3 Computer files and 
locate the program. Right-click the program, and then click Create Short-
cut. Move the shortcut to the Start Menu folder in the Windows folder. 
The shortcut now appears on the Start menu. For more information, see 
ActiveSync Help.

Tap Start > Settings > the System tab > the Remove Programs icon. If 
the program does not appear in the list of installed programs, use File 
Explorer on your CN3 Computer to locate the program, tap and hold the 
program, and then tap Delete on the pop-up menu.

Note: By default, ActiveSync does not automatically synchronize all types 
of information. Use ActiveSync options to turn synchronization on or off 
for specific information types.

http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
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With ActiveSync, you can also:

• Back up and restore your CN3 Computer data.

• Copy (rather than synchronize) files between your CN3 Computer and 
desktop.

• Control when synchronization occurs by selecting a synchronization 
mode. For example, you can synchronize continually while connected to 
your desktop or only when you choose the synchronize command.

• Select which information types are synchronized and control how much 
data is synchronized. For example, you can choose how many weeks of 
past appointments you want synchronized.

Before you begin synchronization, install ActiveSync on your desktop from 
the Windows Mobile Companion CD. For more information on installing 
ActiveSync, see your Quick Start card. ActiveSync is already installed on 
your CN3 Computer.

After installation is complete, the ActiveSync Setup Wizard helps you con-
nect your CN3 Computer to your desktop, set up a partnership so you can 
synchronize information between your CN3 Computer and your desktop, 
and customize your synchronization settings. Your first synchronization 
process automatically begins when finished using the wizard.

After your first synchronization, look at Calendar, Contacts, and Tasks on 
your CN3 Computer. Notice that information you have stored in 
Microsoft Outlook on your desktop was copied to your CN3 Computer, 
and you did not have to type a word. Disconnect the CN3 Computer from 
your computer and you are ready to go!
Once you have set up ActiveSync and completed the first synchronization 
process, you can initiate synchronization from your CN3 Computer. To 
switch to ActiveSync on your CN3 Computer, tap Start > Programs > the 
ActiveSync icon. Note that if you have a wireless LAN card, you can syn-
chronize remotely from your CN3 Computer.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > ActiveSync.
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For information about using ActiveSync on your desktop, start ActiveSync 
on your desktop, and then see ActiveSync Help.

For more information about ActiveSync on your CN3 Computer, switch 
to ActiveSync, tap Start > Help, then select a topic.

Microsoft Pocket Outlook
Microsoft Pocket Outlook includes Calendar, Contacts, Tasks, Messaging, 
and Notes. You can use these programs individually or together. For exam-
ple, you can use e-mail addresses stored in Contacts to address e-mail mes-
sages in Messaging.

Using ActiveSync, you can synchronize information in Microsoft Outlook 
or Microsoft Exchange on your desktop with your CN3 Computer. You 
can also synchronize this information directly with a Microsoft Exchange 
server. Each time you synchronize, ActiveSync compares the changes you 
made on your CN3 Computer and desktop or server and updates both 
computers with the latest information. For information on using Active-
Sync, see ActiveSync Help on the desktop.

You can switch to any program by tapping it on the Start menu.

Calendar: Scheduling Appointments and Meetings

Use Calendar to schedule appointments, including meetings and other 
events. You can check your appointments in one of several views (Day, 
Week, Month, Year, and Agenda) and set Calendar to remind you of 
appointments with a sound or other method.

Appointments for the day can display on the Today screen.

To switch to Calendar on the CN3 Computer, tap Start > Calendar.

View the connection status

Tap to connect and synchronize

Tap to synchronize via IR or to change synchronization
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If you use Outlook on your desktop, you can synchronize appointments 
between your CN3 Computer and desktop.

Synchronizing Calendar
Calendar items stored on your CN3 Computer can be synchronized with 
calendar items on your desktop or Microsoft Exchange Server. (Note that 
you can only synchronize information directly with an Exchange Server if 
your company is running Microsoft Mobile Information Server 2002 or 
later.) Calendar synchronization is automatically selected in ActiveSync.

Calendar items entered on one computer are copied to the other during 
synchronization. Handwritten notes and drawings are saved as metafiles 
(pictures).

For information on synchronization, see ActiveSync Help on the desktop.

Why Use Categories in the Calendar?
Use categories to group related tasks, contacts, and appointments. Then, 
use these groupings to quickly display only the information you want. For 
example, you can easily share your CN3 Computer with another by assign-
ing your appointments to a category with a special project’s name. You can 
then use this category to filter Calendar and only display appointments for 
that project.

Tap to go to Today

Tap to display and edit appointment details
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What’s an All Day Event?
An appointment can either be a normal appointment or an all day event, 
which lasts the full day or spans many days. Examples include a trade show, 
a vacation, or a seminar. You can also use all day events to schedule an 
annual event, such as a birthday or anniversary. In this case, change the Sta-
tus box to Free (you may need to scroll to see it) so that it does not show 
time as busy in your calendar. All day events do not occupy blocks of time 
in Calendar; they appear in banners at the top of the calendar.

Note: In Month View, the day of an appointment assigned to the Holiday 
category appears in red.

Note: You cannot modify or create all-day events with attendees on the 
CN3 Computer. If you create all day events with attendees on your desk-
top, use ActiveSync to copy such events to the CN3 Computer, then view 
them in Calendar. For more information on copying files, see ActiveSync 
Help. To use the CN3 Computer to schedule an appointment with attend-
ees lasting all day, set type to “Normal,” then adjust the date and time 
appropriately.

This day was assigned the Holiday category.

Tap to access the Year view

This describes the all-day event

Tap to access the Week view
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What’s a Recurrence Pattern?
If you have an appointment or task that you do on a regular basis, such as a 
weekly team meeting or a monthly status report, enter the item once and 
set a recurrence pattern for it. If the default patterns in the list are not what 
you need, you can create your own pattern using the wizard.

Viewing Appointments
You can view appointments in one of several views (Agenda, Day, Week, 
Month, and Year). In Agenda view, upcoming appointments are displayed 
in bold. To see detailed appointment information in any view, tap the 
appointment. To see a list of available actions for an appointment, tap and 
hold the appointment. Tap Start > Today to see appointments for the day.

Month view displays symbols to indicate the types of appointments you 
have on a given day. An upward triangle indicates a morning appointment; 
a downward triangle indicates an afternoon appointment. If you have 
appointments in the morning and afternoon, a solid square is displayed. If 
you have an all day event not marked Free, a hollow square is displayed.

Select your recurrence pattern from this list

Select <edit pattern> to access the wizard with which
to customize your recurrence.

Tap this to access the Year view

This displays a morning appointment

This displays an afternoon appointment

This displays appointments in morning and afternoon

This displays an all-day event not marked “Free”
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Creating or Changing an Appointment
To create an appointment, tap Menu > New Appointment. To select a 
new date from a pop-up calendar, tap the display date. To enter or select a 
new time, tap the display time. Enter the appointment details, and when 
finished, tap ok to return to the calendar.

If you are working in Day view, tap and hold the time slot for the new 
appointment, then select New Appointment to have the time automatically 
entered for you.

To change an appointment, tap it in the calendar, and then tap Edit. 
Change any appointment detail by tapping it and entering the new infor-
mation. Tap the arrows to the right of the description and location boxes to 
choose from previous entries.

When entering a time, you can type military and abbreviated time forms, 
such as 2300 (becomes 11:00 PM), 913pm (becomes 9:13 PM), 911 
(becomes 9:11 AM), and 9p (becomes 9:00 PM).

Creating an All-Day Event
To create an all-day event, do the following. To change an all-day event, 
switch to Day or Agenda, tap the event listed at the top of the calendar, 
then tap Edit. Change any appointment detail by tapping it and entering 
the new information.

1 Tap Menu > New Appointment.

2 Tap All Day, then select Yes.

Tap to return to calendar, saved automatically
Tap to choose from predefined text
Tap to choose from previous defined locations

Tap to select a time

Tap to select a date

Notes is a good place for maps and directions
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You cannot modify or create all day events with attendees on the CN3 
Computer. If you create all-day events with attendees on your desktop, use 
ActiveSync to copy such events to the CN3 Computer. Then, view them in 
Calendar. For more information on copying files, see ActiveSync Help. To 
use the CN3 Computer to schedule an appointment with attendees lasting 
all day, set type to Normal, then adjust date and time accordingly.

Setting a Reminder for an Appointment
Do the following to set a reminder for an appointment in the calendar:

1 Tap the appointment, then tap Edit to change the appointment.

2 Tap Reminder and select Remind me.

3 To change how many minutes before the appointment you are 
reminded, tap the minutes displayed, then select the new minutes from a 
drop-down or enter the new minutes. Tap minutes to change hours, 
days, or weeks.

Tap to select “Yes” or “No” for the all-day event

Tap this to enable the reminder feature
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Adding a Note to an Appointment
You can add written or typed notes and even recordings (if your CN3 
Computer supports recordings) to an appointment. This is a good place for 
maps, drawings, and other detailed information. To edit an existing note, tap 
the appointment in the calendar, tap Edit, then tap the Notes tab.

1 In the calendar, tap the appointment, then tap Edit.

2 Tap the Notes tab to enter notes. For specific instructions, tap Start > 
Help, then select a topic.

Note: To automatically set a reminder for all new appointments, in the cal-
endar, tap Menu > Options > the Appointments tab, check Set reminders 
for new items, then tap the number and timeframe options to change the 
information given.

To choose how you are reminded, for example by a sound, tap Start > Set-
tings > the Personal tab > the Sounds & Notifications icon.

Tap this to set reminders for new appointments

Use your stylus to write or draw information here
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Making an Appointment Recurring
Do the following to make a recurring appointment:

1 In the calendar, tap the appointment, then tap Edit.

2 Tap Occurs and select a pattern from the list. Or, to create a new pat-
tern, tap <Edit pattern...>, and follow the steps in the wizard.

Assigning an Appointment to a Category
To find an appointment assigned to a category, tap Menu > Filter, then 
select the type of appointment that you want displayed. To show all 
appointments again, tap Menu > Filter > All Appointments to clear all cat-
egories.

1 In the calendar, tap the appointment, tap Edit, then tap Categories.

2 Check the categories to which you want to assign the appointment.

3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

4 Tap ok to return to the appointment.

Select your recurrence from the drop-down list

Select <edit pattern> to customize your recurrence

A check mark indicates a selected category
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Sending a Meeting Request
Use Calendar to schedule meetings with people who use Outlook or Pocket 
Outlook. When attendees receive a meeting request, they can accept or 
decline the meeting. If they accept the request, the meeting is automatically 
added to their schedule, their response is sent back to you, and your calen-
dar is updated.

Before you can send a meeting request, you must enter e-mail addresses in 
Contacts Help and set up Messaging to send and receive messages. For 
more information on sending and receiving meeting requests, open either 
the Calendar application or the Messaging application, tap Start > Help, 
then select a topic.

If you are sending the meeting request through a connection to an ISP or 
the network, rather than through synchronization with your desktop, tap 
Menu > Options > the Appointments tab. From the Send meeting request 
via drop-down list, tap the service to use to send the request.

1 Tap to hold a timeslot in the calendar, then tap New Appointment.

2 Enter the meeting information, hide the onscreen keyboard, if needed, 
then tap Attendees. Only those contacts with e-mail addresses are dis-
played. Select the contacts you want to invite, then tap Add to return to 
the list.

3 Repeat this procedure until you have everyone you want to invite to the 
meeting, then tap ok.

4 Messaging automatically creates a meeting request and sends it to the 
attendees the next time you synchronize with your desktop. Textual 
notes entered in the Notes tab (excluding writing) are also sent.

To remove a person, highlight that person,
then tap Delete
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Finding an Appointment

• To find an appointment assigned to a category, tap Menu > Filter, then 
select the type of appointment that you want displayed. To show all 
appointments again, tap Menu > Filter > All Appointments to clear all 
categories.

Deleting an Appointment
1 In the calendar, tap and hold the appointment.

2 On the pop-up menu, tap Delete Appointment. The next time you syn-
chronize, the appointment is also deleted from the desktop.

Changing Calendar Options
In the calendar, tap Menu > Options, tap either tap, make your changes, 
then tap ok to return to the calendar.

• Tap the General tab to change the calendar view.

• Tap Start > Programs > the Search icon, enter the appointment name, 
tap the Type arrow and select “Calendar” from the drop-down list, and 
then tap Search. You can tap the Search for drop-down arrow to select 
from a list of previously searched items or phrases.
Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search. 

Tap to select or enter a phrase
Tap to select where to search for this phrase

Tap to see details
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• Tap the Appointments tab to select what Show icons appointment indi-
cators should appear when you view appointment contents. Tap and 
hold an icon to see its name. Selected icons are in black.

Contacts: Tracking Friends and Colleagues

Contacts maintains a list of your friends and colleagues so that you can eas-
ily find the information you are looking for, whether you are at home or on 
the road. You can enter both personal and business information.

If you use Microsoft Outlook on your desktop, you can synchronize con-
tacts between your CN3 Computer and your desktop.

Creating a Contact
1 Tap New, then use the input panel to enter a name and other contact 

information. Scroll down to see all available fields.

2 To assign the contact to a category, scroll to and tap Categories, then 
select a category from the list. In the contact list, you can display contacts 
by category.

To switch to Contacts on the CN3 Computer, tap Start > Contacts.

Tap and enter part of a name to find it in the list

Tap to see additional phone numbers, e-mail addresses

Tap to display and edit contact details

Tap to create a new contact
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3 To add notes, tap the Notes tab. You can enter text or draw. For infor-
mation on creating notes, see “Notes: Capturing Thoughts and Ideas” 
on page 54.

4 When finished, tap ok to return to the contact list.

Synchronizing Contacts
Contacts stored on your CN3 Computer can be synchronized with Out-
look contacts stored on your desktop or with Mobile Information Server 
2002 or later.

New items entered in one location are copied to the other during synchro-
nization. Handwritten notes and drawings are saved as pictures when syn-
chronizing with your desktop, but are removed when synchronizing with a 
server.

For information on synchronization, see ActiveSync Help on the desktop.

Viewing Contacts
The contact list displays the contact name and the first primary phone 
number or e-mail address specified for that contact. Contacts are ordered 
by name of contact or company. You can change the appearance of the Con-
tacts list by tapping Menu > Options.

• Tap the default letter (home, w ork, mobile, or e-mail) to the right of the 
contact to see additional phone numbers and e-mail addresses.

• Use the up/down controls on your keypad to highlight a contact, then 
press the left/right controls on your keypad to change the default num-
ber, displayed as a letter to the right of the contact name. The default 
number is highlighted in the contact’s summary, like the sample below.

• To see more contact information, tap the contact.

• To see a list of available actions for a contact via a pop-up menu, tap and 
hold the contact.

Tap to return to the list, entry saved automatically

Scroll to see more fields
Use Notes to include maps and directions
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• To see a list of contacts employed by a specific company, tap Menu > 
View By > Company. Then, tap the desired company name.

Creating or Changing a Contact
• To create a contact, tap New. To enter notes, tap the Notes tab. When 

finished, tap ok to return to the contact list. New contacts are added to the 
displayed category.

• To change a contact, tap it in the contact list, and then tap Menu > Edit. 
To cancel edits, tap Menu > Undo. When finished making changes, tap 
ok to return to the contact list.

Adding a Note to a Contact
You can add written or typed notes and even recordings (if your CN3 
Computer supports recordings) to a contact. Notes are handy for maps and 
drawings. To edit an existing note, tap the contact, tap Menu > Edit, then tap 
the Notes tab.

1 In the contact list, tap the contact.

Note: If you enter a name with more than two words, the middle word is 
recorded as a middle name. If your contact has a double first or last name, 
tap the Name arrow and enter the names in the proper box.

Indicates the default number

Tap to edit the default number

Tap to access the Name fields

Tap outside the box to close and return to details
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2 Tap the Notes tab. For instructions, tap Start > Help, then select a topic.

Assigning a Contact to a Category
1 In the contact list, tap the contact, and then tap Menu > Edit.

2 Scroll to, tap Categories, then check categories to assign to the contact.

3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

4 Tap ok to return to the contacts.

Copying a Contact
Press and hold a contact for a pop-up menu, then select Copy Contact; or 
if a contact is already highlighted, tap Menu > Copy Contact.

Sending a Message to a Contact
Press and hold a contact for a pop-up menu, then select Send E-mail or 
Send SMS depending on the type of message being sent. To send an e-mail 
message, you must have an e-mail address configured for the contact. To 
send an SMS (Short Messaging Service) message, you must have an SMS 
number for the contact, which is usually the mobile phone number.

Use your stylus to write or draw your information

Tap to activate the input panel

A check mark indicates a selected category
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Finding a Contact
Use any of the following methods to find a contact. To quickly move 
through a long list of contacts, tap one of the sets of letters displayed at the 
top to view contact names beginning with those letters.

• From Contacts, start typing a contact name until you see it displayed on 
the screen. To show all contacts again, tap the text box at the top of the 
screen and clear the text, or tap the arrow to the right of the text box.

• To find a contact assigned to a category, tap Menu > Filter, then select 
the type of contact to display. To show all contacts again, tap Menu > 
Filter > All Contacts to clear all categories.

• To view the names of companies for which your contacts work, in the 
contact list, tap Menu > View By > Company. The number of contacts 
that work for that company is displayed to the right of the company.

Deleting a Contact
Press and hold a contact for a pop-up menu, select Delete Contact, then 
select Yes; or if a contact is already highlighted, tap Menu > Delete Con-
tact, then select Yes.

• Tap Start > Programs > the Search icon, enter the contact name, tap the 
Type arrow and select “Contacts” from the drop-down list, and then tap 
Search. You can tap the Search for drop-down arrow to select from a list of 
previously searched items or phrases.
Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search.
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Changing Contacts Options
In the contact list, tap Menu > Options, make your changes, then click ok 
to return to the Contacts list.

Tasks: Keeping a To Do List

Use Tasks to keep track of what you have to do. A variety of task informa-
tion can display on the Today screen. If you use Microsoft Outlook on 
your desktop, you can synchronize tasks between your CN3 Computer and 
desktop. To change the way information is displayed, tap Menu > Options.

Creating a Task
To quickly create a task with only a subject, tap Tap here to add a new task 
and enter your task information.

• To quickly create a task, enter text in the Tap here to add a new task box 
at the top of the screen. If you do not see this box, tap Menu > Options, 
then check Show Tasks entry bar.

• To create a task with detailed information, such as start and due dates, 
tap New. To enter notes, tap the Notes tab. You can enter a start date 
and due date or enter other information by first tapping the field. If the 
input panel is open, you need to hide it to see all available fields. You can 

To switch to Tasks on your CN3 Computer, tap Start > Tasks.

Use this to assign a task quickly
Indicates a high priority
Tap to display or edit details

Tap and hold to display a pop-up menu
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enter text or draw. For information on creating notes, see “Notes: Cap-
turing Thoughts and Ideas” on page 54.

• To change a task, tap it in the task list, and then tap Edit. Using the 
onscreen keyboard, enter a description. To assign the task to a category, 
tap Categories and check categories from the list. In the task list, you can 
filter tasks by category. When finished, tap ok to return to the task list.

Synchronizing Tasks
Tasks stored on the CN3 Computer can synchronize with Microsoft Out-
look on your desktop. Task synchronization is automatic in ActiveSync.

New items entered on one computer are copied to the other during syn-
chronization. Handwritten notes and drawings are saved as metafiles (pic-
tures). For information, see ActiveSync Help on the desktop.

Notes: Capturing Thoughts and Ideas

Notes helps you quickly capture your ideas, notes, and thoughts. You can 
create a note using written and typed text, drawings, and recordings. You 
can also share your notes with others through e-mail, infrared, and synchro-
nization with your desktop.

To create documents with advanced formatting or templates, such as bul-
leted lists and tabs, use word processing software developed for your CN3 
Computer, such as Word Mobile.

To switch to Notes on your CN3 Computer, tap Start > Programs > the 
Notes icon.

Note for future access, this is added to your Start menu in the Recent Pro-
grams area, via Start > Notes. 
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Creating a Note
To create your note, tap New, then write, draw, type, or record your infor-
mation. For information about using the input panel, writing and drawing, 
and creating recordings, see “Basic Usage” on page 22.

• Writing
Using the stylus, write directly on the screen.

• Drawing
Using the stylus, draw directly on the screen.

• Typing
Using the input panel, enter typed text into the CN3 Computer. Do this 
by tapping keys on the onscreen keyboard or by using handwriting rec-
ognition software.

• Recording
Create a stand-alone recording or embed a recording into a note.

Synchronizing Notes
Notes can synchronize between your desktop and CN3 Computer either 
through notes synchronization or file synchronization. Notes synchroniza-
tion synchronizes the notes on your CN3 Computer with Outlook Notes 
on your desktop. File synchronization synchronizes all notes on the CN3 
Computer with the My Documents folder for the CN3 Computer on your 
desktop.

To synchronize your notes through notes synchronization, first select the 
Notes information type for synchronization in ActiveSync. The next time 
you synchronize, all notes in My Documents and its subfolder on your 
CN3 Computer appear in Outlook Notes on your desktop. Notes that 
contain only text appear as regular notes in Outlook on your desktop, while 
notes containing written text or drawings appear in the device format. In 
addition, all notes in the Notes group in Outlook on the desktop appear in 
Notes on the CN3 Computer.

To synchronize your notes as files, in ActiveSync, select the Files informa-
tion type for synchronization and clear the Notes information type. When 
you select Files, the My Documents folder for the CN3 Computer is cre-

Tap to change the sort order of the list
Tap to open a note or play a recording

Tap and hold to display a pop-up menu

Tap to record

Tap to create a new note
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ated on your desktop. All .PWI files placed in the My Documents folder on 
your CN3 Computer and all .DOC files placed in the My Documents 
folder for the CN3 Computer on your desktop are synchronized. Password-
protected files cannot be synchronized.

ActiveSync converts documents during synchronization. For information 
on synchronization or file conversion, see ActiveSync Help on the desktop.

Messaging: Sending and Receiving E-mail Messages

You can receive Internet e-mail messages and SMS messages in Messaging. 
Internet e-mail messages are sent by using an address you receive from your 
Internet service provider (ISP) or your employer. SMS messages are sent 
and received through your wireless phone service provider by using a phone 
number as the message address.

You can send and receive e-mail by synchronizing with your desktop, or by 
connecting to a Post Office Protocol 3 (POP3) or Internet Message Access 
Protocol 4 (IMAP4) mail server. You need to set up an e-mail account for 
each method that you use except for Microsoft ActiveSync, which is set up 
by default. The ActiveSync folder on your CN3 Computer stores messages 
that you send and receive through synchronization with a desktop. Account 
names appear as folders in the folder list (located on the left, under the nav-
igation bar) in the Messaging message list.

With synchronization, messages are synchronized between the CN3 Com-
puter Inbox and the PC Inbox by using ActiveSync and Microsoft 
Exchange or Microsoft Outlook. For more information, see “Synchroniz-
ing E-mail Messages” on the next page.

When connecting to a POP3 or IMAP4 server, you use a modem to con-
nect to your Internet service provider (ISP) or a modem card to connect to 
the local area network to which your e-mail server is connected. You can 
also use your phone to connect by using a cellular line connection. For 
more information, see “Connecting to a Mail Server” on page 58.

Synchronizing E-mail Messages
After selecting Messaging for synchronization in ActiveSync, e-mail mes-
sages are synchronized as part of the general synchronization process. Dur-
ing synchronization:

Note: When you delete or change an item on either your desktop or the 
CN3 Computer, the item is changed or deleted in the other location the 
next time you synchronize.

Note: If you synchronize your notes using file synchronization and then 
later decide to use notes synchronization, all of your notes are synchronized 
with Outlook on your desktop and no longer store in the My Documents 
folder for the CN3 Computer.

To switch to Messaging on your CN3 Computer, tap Start > Messaging.
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• Messages are copied from the Inbox folder on your desktop or the 
Microsoft Exchange server to the Inbox folder on your CN3 Computer. 
(Note that you can only synchronize information directly with an 
Exchange Server if your company is running Microsoft Mobile Informa-
tion Server 2002 or later.) By default, you receive messages from the last 
three days only, the first 100 lines of each new message, and file attach-
ments of less than 100 KB in size.

• Messages in the Outbox folder on your CN3 Computer are transferred 
to Exchange or Outlook and then sent from those programs.

• The messages on the two computers are linked. When you delete a mes-
sage on your CN3 Computer, it is deleted from your desktop the next 
time you synchronize.

• Messages in subfolders in other e-mail folders in Outlook are synchro-
nized only if they were selected for synchronization in ActiveSync.

For information on initiating Messaging synchronization or changing syn-
chronization settings, see ActiveSync Help on your desktop or tap Start > 
Help, then select a topic.

Managing E-mail Messages and Folders
Each e-mail account and SMS account has its own folder hierarchy with 
five default folders: Inbox, Outbox, Deleted Items, Drafts, and Sent Items. 
The messages you receive and send through the mail account are stored in 
these folders. You can also create additional folders within each hierarchy. 
The Deleted Items folder contains messages that were deleted on the CN3 
Computer. The behavior of the Deleted Items and Sent Items folders 
depends on the Inbox options you have chosen.

The behavior of the folders you create depends on whether you are using 
ActiveSync, SMS, POP3, or IMAP4.

• If you use ActiveSync, e-mail messages in the Inbox folder in Outlook 
automatically synchronize with your CN3 Computer. You can select to 
synchronize additional folders by designating them for ActiveSync. The 
folders you create and the messages you move are then mirrored on the 
server. For example, if you move two messages from the Inbox folder to a 
folder named Family, and you have designated Family for synchroniza-
tion, the server creates a copy of the Family folder and copies the mes-
sages into that folder. You can then read messages while away from your 
desktop.

• If you use SMS, messages are stored in the Inbox folder.

• If you use POP3 and you move e-mail messages to a folder you created, 
the link is broken between the messages on the CN3 Computer and their 
copies on the mail server. The next time you connect, the mail server sees 
that the messages are missing from the CN3 Computer Inbox and 
deletes them from the server. This prevents you from having duplicate 
copies of a message, but it also means that you no longer have access to 
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messages that you move to folders created from anywhere except the 
CN3 Computer.

• If you use IMAP4, the folders you create and the e-mail messages you 
move are mirrored on the server. Therefore, messages are available to you 
anytime you connect to your mail server, whether it is from your CN3 
Computer or desktop. This synchronization of folders occurs whenever 
you connect to your mail server, create new folders, or rename/delete 
folders when connected.

For all accounts except ActiveSync, you can access folder options by tap-
ping Menu > Tools > Manage Folders.

Connecting to a Mail Server
In addition to synchronizing e-mail messages with your desktop, you can 
send and receive e-mail messages by connecting to an e-mail server using a 
modem or network card connected to your CN3 Computer. You need to 
set up a remote connection to a network or an ISP, and a connection to 
your e-mail server. For more information, see “Remote Access (Modems)” 
on page 118.

When you connect to the e-mail server, new messages are downloaded to 
the CN3 Computer Inbox folder, messages in the CN3 Computer Outbox 
folder are sent, and messages that were deleted on the e-mail server are 
removed from the CN3 Computer Inbox folder.

Messages that you receive directly from an e-mail server are linked to your 
e-mail server rather than your desktop. When you delete a message on your 
CN3 Computer, it is also deleted from the e-mail server the next time you 
connect based on the settings selected in ActiveSync.

You can work online or offline. When working online, you read and 
respond to messages while connected to the e-mail server. Messages are sent 
as soon as you tap Send, which saves space on your CN3 Computer.

When working offline, once you have downloaded new message headers or 
partial messages, you can disconnect from the e-mail server and then decide 
which messages to download completely. The next time you connect, 
Inbox downloads the complete messages you have marked for retrieval and 
sends the messages you have composed.

Setting Up or Changing an Account
To set up a a POP3 or IMAP4 e-mail account, tap Menu > Tools > 
Options > New Account. Follow instructions in the New Account Wizard.

To set up an SMS account, tap Menu > Switch Accounts, and then tap 
SMS. Follow the instructions on the screen.

To change options for an account, tap Menu > Tools > Options > the 
name of the account, and follow the instructions on the screen.
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To delete an account, tap Menu > Tools > Options, tap and hold the name 
of the account, and then tap Delete.

Downloading Messages from the Server
Note that receiving entire messages consumes storage memory. The size 
column in the message list displays the local size and server size of a mes-
sage. Even when a message has downloaded fully, these numbers may differ 
because the size of a message can vary between the server and the CN3 
Computer.

1 Tap Menu > Switch Accounts and ensure that the account you want to 
use is selected (marked by a bullet.)

2 The messages on your CN3 Computer and e-mail server are synchro-
nized: new messages are downloaded to the CN3 Inbox folder, messages 
in the CN3 Outbox folder are sent, and messages that were deleted from 
the server are removed from the CN3 Inbox. Tap a message in the mes-
sage list to open it.

3 If you read a message and decide that you need the full copy, tap Menu > 
Download Message while in the message window. If you are in the mes-
sage list, tap and hold the message, and then tap Download Message. 
This also downloads message attachments if you selected those options 
when you set up the e-mail account. You can also choose to download 
full copies of messages by default.

4 When finished, close Messaging.

Composing and Sending Messages
To compose a message, do the following. 

If you are sending an SMS message and want to know if it was received, 
before sending the message, tap Menu > Message Options > Request SMS 
text message delivery notification.

Depending on the e-mail address options that you select, you can use a 
directory service in addition to your contact list to verify names.

1 In the message list, tap New.

2 To select an account, tap the From list and select “ActiveSync,” “SMS,” 
or the desired e-mail account.

3 Enter the e-mail address or SMS address of one or more recipients, sepa-
rating them with semicolons. To access addresses and phone numbers 
from Contacts, tap To.

4 Enter your message. To quickly add common messages, tap Menu > My 
Text, select a desired message.

5 To check spelling, tap Edit > Spell Check.

Note: You can set up several e-mail accounts including your ActiveSync 
account, but you can set up only one SMS account, which you cannot 
delete once it is set up.
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6 Tap Send. If you are working offline, the message is moved to the Out-
box folder and is sent the next time you connect.

Companion Programs
The companion programs consist of Word Mobile, Excel Mobile, and 
PowerPoint Mobile, and Windows Media Player. To switch to a compan-
ion program on your CN3 Computer, tap Start > Programs, then tap the 
program name.

Word Mobile
Word Mobile works with Microsoft Word on your desktop to give you 
access to copies of your documents. You can create new documents on your 
CN3 Computer, or you can copy documents from your desktop to your 
CN3 Computer. Synchronize documents between your desktop and your 
CN3 Computer to have up-to-date content in both locations.

Creating a Document

You can open only one document at a time; when you open a second docu-
ment, you have to save the first. You can save a document you create or edit 
in formats such as Word (.DOC), Pocket Word (.PSW), Rich Text Format 
(.RTF), and Plain Text (.TXT).

Word Mobile contains a list of files stored on your CN3 Computer. Tap a 
file in the list to open it. To delete, make copies of, and send files, tap and 
hold a file in the list, then, select the action on the pop-up menu.

Use Word Mobile to create documents, such as letters or meeting minutes. 
To create a new file, tap Start > Programs > the Word Mobile icon > New. 
You get either a blank document or a template, depending on what you 
have selected under Menu > Tools > Options.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Word Mobile. 
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You can enter information in Word Mobile in by typing or writing. Each 
mode has its own toolbar, which you can show and hide by tapping the 
Input Panel icon in the center of the command bar.

You can change the zoom magnification by tapping View > Zoom, then 
select the percentage you want. Select a higher percentage to enter text and 
a lower one to see more of your document.

If you are opening a Word document created on a desktop, you may select 
View > Wrap to Window so that you can see the entire document.

To check spelling, select text, then tap Menu > Tools > Spelling. To use 
new documents as templates, move the documents to the Templates folder.

You can insert the data in a document. Tap and hold anywhere on the doc-
ument, then tap Insert Date from the pop-up menu.

Typing Mode
Using the input panel, enter typed text into the document. For more infor-
mation on entering typed text, see “Basic Usage” on page 22.

To format existing text and to edit text, first select the text. You can select 
text as you do in a Word document, using your stylus instead of the mouse 
to drag through the text you want to select. You can search a document to 
find text by tapping Menu > Edit > Find/Replace.

Tap to change the sort order of the list

Tap to open a document

Tap and hold an item to see a pop-up menu

Tap to create a new document

Tap and hold to see a pop-up menu
Tap to return to the document list

Tap to format text
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Writing Mode
In writing mode, use your stylus to write directly on the screen. Ruled lines 
are displayed as a guide, and the zoom magnification is greater than in typ-
ing mode to allow you to write more easily. For more information on writ-
ing and selecting writing, see “Basic Usage” on page 22.

Written words are converted to graphics (metafiles) when a Pocket Word 
document is converted to a Word document on your desktop.

Synchronizing Word Mobile Documents
Word Mobile documents can be synchronized with Word documents on 
your desktop. To synchronize files, first select the Files information type for 
synchronization in ActiveSync. When you select Files, the My Documents 
folder for the CN3 Computer is created on your desktop. Place all files you 
want to synchronize with the CN3 Computer in this folder. Password-pro-
tected files cannot be synchronized.

All Word Mobile files stored in My Documents and its subfolders are syn-
chronized with the desktop. ActiveSync converts documents during syn-
chronization.

For more information on synchronization or file conversion, see ActiveSync 
Help on the desktop. When you delete a file on either your desktop or your 
CN3 Computer, the file is deleted in the other location the next time you 
synchronize.

Excel Mobile
You can create and edit workbooks and templates in Excel Mobile as you 
do in Microsoft Excel on your desktop. Excel Mobile workbooks are usu-
ally saved as .PXL files, but you can also save them in .XLS format.

When you close a workbook, it is automatically named and placed in the 
Excel Mobile workbook list.
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Creating a Workbook

You can open only one workbook at a time; when you open a second work-
book, save the first. You can save a workbook you create or edit in a variety 
of formats, including Pocket Excel (.PXL) and Excel (.XLS). You can also 
save a workbook as a template by moving the workbook to the Templates 
folder.

Excel Mobile contains a list of the files stored on your CN3 Computer. Tap 
a file in the list to open it. To delete, make copies of, send files, tap and 
hold a file in the list, then select the appropriate action from the menu.

Excel Mobile provides fundamental spreadsheet tools, such as formulas, 
functions, sorting, and filtering. Tap View > Toolbar to see the toolbar.

Tips for Working in Excel Mobile
Note the following when working in large worksheets in Excel Mobile:

• View in full-screen mode to see as much of your worksheet as possible. 
Tap View > Full Screen. To exit full-screen mode, tap View > Full 
Screen.

• Tap View > Zoom and select a percentage so that you can easily read the 
worksheet.

• Show and hide window elements. Tap View > Show, then tap the ele-
ments you want to show or hide.

• Freeze panes on a worksheet. First select the cell where to freeze panes. 
Tap View > Freeze Panes. You might want to freeze the top and leftmost 
panes in a worksheet to keep row and column labels visible as you scroll 
through a sheet. Tap View > Unfreeze Panes to undo this process.

Use Excel Mobile to create workbooks, such as expense reports and mileage 
logs. To create a new file, tap Start > Programs > the Excel Mobile icon > 
New to access a blank workbook. Or, if you have selected a template for 
new workbooks under the Menu > Tools > Options, that template appears 
with appropriate text and formatting already provided.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Excel Mobile. 

Cell contents appear here as you enter them

Autosum icon
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• Split panes to view different areas of a large worksheet. Tap View > Split. 
Then drag the split bar to where you want it. To remove the split, tap 
View > Remove Split.

For more information on using Excel Mobile, tap Start > Help, then select 
a topic.

PowerPoint Mobile
With PowerPoint Mobile on your CN3 Computer, you can open and view 
slide show presentations created on your PC. Whether the presentation is 
opened from an e-mail message, downloaded from a file share or the Inter-
net, copied to the CN3 Computer via a storage card, or obtained by syn-
chronizing with your PC, slide shows created in *.PPT and *.PPS format 
with PowerPoint 97 and later can be viewed on your CN3 Computer.

Many presentation elements built into the slide shows such as slide transi-
tions and animations will play back on the device. If the presentation is set 
up as a timed slide show, one slide will advance to the next automatically. 
Links to URLs are also supported.

For more information on PowerPoint Mobile while you are in this applica-
tion, tap Start > Help, then select a topic.

To Start a Slide Show Presentation

3 Tap the current slide to advance to the next slide. If the presentation is 
set up as a timed slide show, slides will advance automatically.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > PowerPoint Mobile.

1 To start a slide show presentation, tap Start > Programs > the Power-
Point Mobile icon. 

2 In the presentation list, tap the slide show you want to view.
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4 To view a PowerPoint Mobile presentation in portrait, or right-handed 
or left-handed landscape orientations, tap the slide icon (in the bottom, 
left corner of the following illustration) for a pop-up menu.

5 Tap Show Options > the Orientation tab, then select an orientation.

6 Tap Default to view the presentation in the orientation that best fits the 
size and shape of the screen.

Windows Media Player for Windows Mobile 

Use Microsoft Windows Media Player on your desktop to copy digital 
audio and video files to your CN3 Computer. You can play Windows 
Media and MP3 files on your Windows Mobile.

Tap Start > Windows Media. For more information about using Win-
dows Media, tap Start > Help, then select a topic.

Indicates the current track progress

Tap to adjust the volume

Tap to skip to the next song

Tap to play the previous song Tap to play or pause

Tap to download
from the internet
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Internet Explorer Mobile
Use Internet Explorer Mobile to view Web or WAP pages in these ways:

• During synchronization with your desktop, download your favorite links 
and mobile favorites that are stored in the Mobile Favorites subfolder in 
Internet Explorer on the desktop.

• Connect to an ISP or network and browse the Web. To do this, create 
the connection first, as described in “Remote Access (Modems)” on 
page 118.

When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

Mobile Favorites
Only items stored in the Mobile Favorites subfolder in the Favorites folder 
in Internet Explorer on your desktop are synchronized with your CN3 
Computer. This folder was created automatically when you installed 
ActiveSync.

Favorite Links
During synchronization, the list of favorite links in the Mobile Favorites 
folder on your desktop is synchronized with Internet Explorer Mobile on 
your CN3 Computer. Both computers are updated with changes made to 
either list each time you synchronize. Unless you mark the favorite link as a 
mobile favorite, only the link is downloaded to your CN3 Computer. Con-
nect to your ISP or network to view the content.

1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer on your desktop, save or move favorite links to the 
Mobile Favorites subfolder in the Favorites list via Favorites > Organize 
Favorites. For more information on using Internet Explorer, see Internet 
Explorer Help on the desktop.

3 Connect your CN3 Computer to your desktop. If synchronization does 
not start automatically, in ActiveSync on your desktop, click Sync.

Mobile Favorites
If you are using Microsoft Internet Explorer 5.0 or later on your desktop, 
you can download mobile favorites to your CN3 Computer. Synchronizing 
mobile favorites downloads Web content to your CN3 Computer so that 
you can view pages while you are disconnected from your ISP and desktop.

To switch to Internet Explorer Mobile on your CN3 Computer, tap Start 
> Internet Explorer. 
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Use the Internet Explorer plug-in installed with ActiveSync to create 
mobile favorites quickly. To create a mobile favorite:

1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer 5.0 or greater on your desktop, browse to the page 
you want to view offline, then click Tools > Create Mobile Favorite.

3 To change the link name, enter a new name in the Name box.

4 In the Update box, select a desired update schedule to keep the page in 
the Mobile Favorites folder up to date. You can also update content by 
clicking Tools > Synchronize in Internet Explorer.

5 To save the link in a subfolder of Mobile Favorites, click Create In and 
select the desired subfolder.

6 Click OK. Internet Explorer downloads the latest version of the page to 
your desktop.

7 To download the pages that are linked to the mobile favorite you just 
created, in Internet Explorer on the desktop, right-click the mobile 
favorite, then click Properties. On the Download tab, specify the num-
ber of links deep you want to download. To conserve CN3 Computer 
memory, go only one level deep.

8 Connect your CN3 Computer to your desktop. If synchronization 
between your CN3 Computer and desktop does not start, in ActiveSync 
on your desktop, click Sync.

Mobile favorites take up storage memory on your CN3 Computer. To 
minimize the amount of memory used:

• In the settings for the Favorites information, type in ActiveSync options, 
turn off pictures and sounds, or stop downloading some mobile favorites 
to the CN3 Computer. For more information, see ActiveSync Help.

• Limit the number of downloaded linked pages. In Internet Explorer on 
the desktop, right-click the mobile favorite you want to change and then 
Properties. In the Download tab, specify “0” or “1” for the number of 
linked pages you want to download.
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Using Internet Explorer Mobile
You can use Internet Explorer Mobile to browse mobile favorites and chan-
nels that were downloaded to your CN3 Computer without connecting to 
the Internet. You can also connect to the Internet through an ISP or a net-
work connection and browse the Web.

Viewing Mobile Favorites and Channels
1 Tap Favorites, or Menu > Favorites to display your list of favorites.

2 Tap the page you want to view.

3 The page that was downloaded the last time you synchronized with your 
desktop opens. If the page is not on your CN3 Computer, the favorite is 
dimmed. Synchronize with your desktop again to download the page to 
your CN3 Computer, or connect to the Internet to view the page.

Browsing the Internet
Set up a connection to your ISP or corporate network using Connections, 
as described in “Remote Access (Modems)” on page 118. Tap Favorites, 
or Menu > Favorites, and then tap the favorite to view, in the address bar 
that appears at the top of the screen; enter the Web address you want to 
visit, then tap Enter, and tap the arrow to choose from previously entered 
addresses; or while using the CN3 Computer, go to the page you want to 
add, tap and hold on the page, and tap Add to Favorites to add favorites.

Tap the favorite you want to view

Tap to add or remove a folder or link
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3Configuring the Computer

There are multiple ways to get an application to your CN3 Mobile Com-
puter; like there are multiple ways to package the application for delivery.
Note: Desktop icons and settings applet icons are shown to the left. Any 
place that Start is mentioned, tap the following Windows icon in the top, 
left corner of your CN3 desktop. 
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Developing Applications for the Computer
CN3Computers run applications programmed in Microsoft Visual Studios 
2005. Use this chapter to understand what you need to develop a new 
application for the CN3 Computer.

To develop applications for your CN3 Computer, use the Resource Kits in 
the Intermec Developer Library (IDL). Download the IDL from the Inter-
mec web site at www.intermec.com/idl. Contact your Intermec representa-
tive for more information.

You need the following hardware and software components to use the 
resource kits:

• Pentium desktop, 400 MHz or higher

• Windows 2000 (Service Pack 2 or later) or Windows XP (Home, Profes-
sional, or Server)

• For native and managed development, Microsoft Visual Studio 2005

• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB for com-
plete)

• CD-ROM drive compatible with multimedia desktop specification

• VGA or higher-resolution monitor (Super VGA recommended)

• Microsoft Mouse or compatible pointing device

Packaging Applications for the CN3 Computer
Use any of these methods to package applications for installation:

• You could package an application as a cabinet (CAB) file. Recommended

• For simple applications, the application itself may be the file to deliver.

• It could be a directory structure that contains the application, supporting 
files like ActiveX controls, DLLs, images, sound files, and data files.

Consider any of these when choosing a storage location for applications:

• In the basic CN3 Computer, there are two built-in storage options: the 
Object Store and the Flash File Store. The Object Store is a Disk on 
Chip (DOC) Flash that looks like a disk. The Flash File Store is an area 
of storage which is embedded in a section of the system’s FLASH mem-
ory. This storage area is not erased during a clean-boot.

• If the optional Secure Digital storage card is in the system, then consider 
this card the primary location for placing an applications install files. 
This storage card creates the “\Storage Card” folder.

Note: Microsoft eMbedded Visual C++ 4.0 may be used, but some features 
are not available.

http://www.intermec.com/idl
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• Use the small nonvolatile Flash File Store region to hold CAB files that 
rebuild the system at clean-boot or install applications from a CAB file 
into the Flash File Store so they are “ready-to-run” when a clean-boot is 
performed. Since the FLASH in the system has a limited number of 
write cycles, do not use the Flash File Store for excessive writing pur-
poses; however, reading is okay.

Installing Applications on the Computer
Any of these options can move items to locations on your CN3 Computer: 
Microsoft ActiveSync (page 71), Secure Digital storage cards (page 72), 
Wavelink Avalanche (page 72), or SmartSystems™ Console (page 73).

Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection between your 
desktop and the CN3 Computer. Microsoft ActiveSync transfers files, syn-
chronizes files, remote debugging, and other device management activities.

See Chapter 2, “Windows Mobile” for information about the Microsoft 
ActiveSync application as provided by Microsoft Corporation.

This can be a USB Microsoft ActiveSync connection. Files can be copied 
using Windows Explorer on a desktop or a laptop computer. This is usually 
good when updating few CN3 Computers.

These instructions assume that Microsoft ActiveSync was installed onto 
your desktop and is up and running. If not, go to Chapter 2, “Windows 
Mobile” for an URL from which to download the latest application.

1 Connect your CN3 Computer to your desktop using a USB cable. You 
may have to detach, then reattach the cable to “wake” the connection.

2 Wait for a “Connected” message to appear in the Microsoft ActiveSync 
application to signal a connection to the CN3 Computer. If necessary, 
select File > Get Connected to initiate a connection or detach, then reat-
tach the USB cable.

3 Click Explore to access the “\Mobile Device” folder on your unit.



Chapter 3 — Configuring the Computer

72 PRELIMINARY - CN3 Mobile Computer User’s Manual

4 From your desktop, select Start > Windows Explorer, then browse the 
“C:\Intermec\CN3 Mgmt Tools\CabFiles” path for any CAB files 
needed for your CN3 Computer. Select the appropriate file, right-click 
the file for a pop-up menu, then select Copy.

5 Within the “\My Windows Mobile-Based Device” directory, go to the 
directory where you want the files located on the CN3 Computer, do a 
right-click for a pop-up menu, then select Paste.

6 When all of the files are pasted, perform a clean-boot on the CN3 Com-
puter. When the computer reboots, wait for the LED on the top left of 
your keypad to stop blinking. Tap Start > Programs > Windows 
Explorer to locate the newly copied executable files, then tap these files 
to activate their utilities.

Using a Storage Card
If you have a mini-Secure Digital (SD) storage card for your CN3 Com-
puter, this is the best place for you to installation applications.

1 If you are using a Secure Digital card reader, suspend the CN3 Com-
puter, remove its mini-SD storage card, insert it in a mini-SD adapter 
card, then place it in the reader. For help, see “Using the Storage Card” 
on page 16.

2 Copy your application file to the mini-SD card. If you are using 
Microsoft ActiveSync to copy the files to the mini-SD card, place the 
application in the “\Storage Card” folder on the CN3 Computer.

3 If using a Secure Digital card reader, insert the mini-SD card back into 
the CN3 Computer.

4 Navigate to the “\Storage Card” folder and run your application. After 
your application is installed, you can run it from the Programs menu.

Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system to install 
applications on all of your wireless CN3 Computers.

The wireless CN3 Computer ships with the Avalanche Enabler already 
loaded on it. The Avalanche Enabler is configured to activate automatically 
(typically on a clean boot).

When the Avalanche Enabler is activated, the CN3 Computer attempts to 
connect to the Avalanche Agent. When the CN3 Computer connects to the 
Agent, the Agent determines whether an update is available and immedi-
ately starts the software upgrade, file transfer, or configuration update.

Note: If you manually activate the Avalanche Enabler on the CN3 Com-
puter, you may be prompted for a password when you exit the Avalanche 
Enabler. The default password is leave.



Chapter 3 —  Configuring the Computer

CN3 Mobile Computer User’s Manual - PRELIMINARY 73

To use Avalanche to remotely manage the CN3 Computer

1 Use the Avalanche Management Console to install software packages 
and updates for the CN3 Computer. For help using the console, see the 
online help.

2 Schedule the CN3 Computer updates or manually initiate an update 
using the Avalanche Management Console. 

For information on using Wavelink Avalanche, contact your local Intermec 
representative or visit the Wavelink web site at www.wavelink.com.

Using the SmartSystems Console

To use SmartSystems Console to install an application file

1 Download the file from the Intermec web site, unzip it on your desktop.

2 From the SmartSystems Console, drag-and-drop the application onto 
each CN3 Computer discovered in your network.

To download SmartSystems Foundation, go to www.intermec.com/idl and 
open the Device Management page. For information on using the Smart-
Systems Console, see its online help.

Updating the System Software
When you upgrade your CN3 Computer, you are updating the operating 
system (OS) and the SmartSystems Platform Bundle (SSPB) files.

The SSPB files are stored on the DiskOnChip, and deliver Intermec Value-
Added (IVA) functionality such as data collection, unit configuration and 
diagnostics, and Intermec’s wireless security suite. As new features are 
added to these components, you can upgrade your SSPB files without need-
ing to upgrade the operating system image. Similarly, features added to the 
operating system images do not affect the functionality of the SSPB, and 
you can choose to upgrade only the operating system image.

There are two ways to upgrade the CN3 Computer:

• You can use a mini-SD card to upgrade the CN3 Computer. For help, 
see below.

• You can use the SmartSystems Console to upgrade the CN3 Computer. 
For help, see “Using the SmartSystems Console to Upgrade the CN3 
Computer” on page 76.

You need to download the latest upgrade files from the Intermec web site to 
your desktop or laptop computer, then determine if you will upgrade both 
the operating system and SSPB files, just the operating system files, or just 
the SSPB files.

You can use the SmartSystems Console to drag-and-drop Intermec applica-
tions onto your CN3 Computers. The CN3 Computer ships with the 
SmartSystems client loaded on it. The console is part of SmartSystems 
Foundation and is available from the Intermec web site. 

http://www.intermec.com/idl
http:/www.wavelink.com
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1 Start your web browser and go to the Intermec web site at www.inter-
mec.com.

2 Go to Service & Support > Downloads.

3 Select Computers: CN3 Mobile Computer from the drop-down list.

4 Select which download you need. Make sure the download you select is 
for the CN3 Computer.

5 Look at the description (or the ReadMe file) to determine if this down-
load will upgrade both the operating system and SSPB files, just the 
operating system, or just the SSPB. You will need this information later.

6 Close the link and download the .zip file to your desktop or laptop com-
puter.

7 If you are using a mini-SD card to upgrade the CN3 Computer, see the 
next page.

If you are using the SmartSystems Console to upgrade the CN3 Com-
puter, see “Using the SmartSystems Console to Upgrade the CN3 
Computer” on page 76.

Using a Storage Card to Upgrade the Computer
To use a mini-SD storage card to upgrade the CN3 Computer, you need a 
Secure Digital card reader and a mini-SD storage card formatted as FAT16.

• For both the operating system and SSPB files, see “Upgrading Both 
Operating System and SSPB Files” on page 74.

• For just the operating system, see “Upgrading the Operating System” 
on page 75.

• For just the SSPB files, see “Upgrading the SSPB Files” on page 75.

Upgrading Both Operating System and SSPB Files
You may download files that upgrade both the operating system and SSPB 
files simultaneously. Note that this is a two-step process.

1 Extract the upgrade files to a folder on your desktop or laptop computer. 
Make sure to select the option to use folder names when extracting files.

2 Place all individual root files onto your mini-SD card, this will update 
your operating system only. Ignore the SSPB files at that point.

3 Insert the mini-SD card in the CN3 Computer. For help, see “Using the 
Storage Card” on page 16.

4 Remove the battery pack from the CN3 Computer and place the CN3 
Computer in a dock connected to external power. For help, see “Using 
the Batteries” on page 7.

Note: The CN3 Computer currently supports Delkin Devices Secure Digi-
tal cards only. Intermec cannot guarantee that other mini-SD cards will 
work with CN3 Computers.

http://www.intermec.com
http://www.intermec.com
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5 When the Installation Complete menu appears, remove the mini-SD 
card. Remove the existing files from the mini-SD card and place all of 
the files from the SSPB/IVA folder into your mini-SD card. The number 
of files will vary from version to version.

6 Insert the mini-SD card in the CN3 Computer.

7 The operating system will boot and load files from the mini-SD card. 
The process is complete once the pen calibration screen is visible. After 
this, remove the files from the mini-SD card.

When the CN3 Computer finishes booting, you may use it. You have reset 
the CN3 Computer to its default configuration. You need to set the date 
and time and to set its network communications parameters to reestablish 
communications with the other devices in the wireless network.

Upgrading the Operating System
You may download files that upgrade only the operating system. Note this 
upgrade only works when the CN3 Computer is connected to external power.

1 Extract the upgrade files to a mini-SD card.

2 Remove the battery pack from the CN3 Computer and place the CN3 
Computer in a dock connected to external power. For help, see “Using 
the Batteries” on page 7.

3 Insert the mini-SD card in the CN3 Computer. For help, see “Using the 
Storage Card” on page 16.

4 When the Installation Complete menu appears, remove the mini-SD 
card, then press the Reset button again.

When the CN3 Computer finishes booting, you may use it. You have reset 
the CN3 Computer to its default configuration. You need to set the date 
and time and to set its network communications parameters to reestablish 
communications with the other devices in the wireless network.

Upgrading the SSPB Files
You may download files that upgrade only the SSPB files.

1 Extract the upgrade files to a mini-SD card.

2 The operating system will boot and load files from the mini-SD card. 
The process is complete once the pen calibration screen is visible. After 
this, remove the files from the mini-SD card.

When the CN3 Computer finishes booting, you may use it. You have reset 
the CN3 Computer to its default configuration. You need to set the date 
and time and to set its network communications parameters to reestablish 
communications with the other devices in the wireless network.
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Using the SmartSystems Console to Upgrade the CN3 Computer
Use the SmartSystems Console to upgrade the CN3 operating system. The 
console is part of SmartSystems Foundation and is available from the Inter-
mec web site via the IDL. 

Before upgrading the CN3 Computer, you need the following:

• the SmartSystems Foundation. To download SmartSystems Foundation, 
go to www.intermec.com/idl and open the Device Management page.

• the device upgrade .exe file, which is available from the Intermec web site 
at www.intermec.com. Go to Service & Support > Downloads.

1 Install SmartSystems Foundation on your desktop or laptop computer, 
then open the SmartSystems Console.

2 Make sure the SmartSystems Console and the CN3 Computers are on 
the same subnet. For help, contact your Intermec representative.

3 Make sure your CN3 Computers are either in a communications dock or 
charging dock, or that power management is disabled.

4 Download the device upgrade .exe file to your desktop or laptop com-
puter, then double-click the file to start the InstallShield application.

5 From the SmartSystems Console, locate the device upgrade to install.

6 Drag-and-drop the device upgrade onto each CN3 Computer icon.

Once the upgrade is done downloading to your CN3 Computer, your 
CN3 Computer replaces the operating system, then automatically performs 
a clean boot.

Launching Your Application Automatically

You can configure the various media used in the Windows Mobile system 
with a folder name and can change the media in the registry of the system. 
Many of the startup components rely on folder names to locate information 
files, applications, or other related data.

Note: Do not change the default location where InstallShield extracts the 
files. The SmartSystems Console requires files to be in this location.

The SmartSystems Console shows your CN3 Computer as offline (via a red 
stop sign) until the device reboots and reconnects to the system.

Note: This describes the system component startup for Intermec provided 
components only. It does not describe the bootstrap loader process. It only 
describes the component installation process provided by Windows 
Mobile. It is assumed that you understand the Microsoft Mobile startup 
procedures and are familiar with how Microsoft components start up.

http://www.intermec.com
http://www.intermec.com/idl
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The registry keys used by FolderCopy and other startup components to 
retrieve the folder names are as follows:

Flash File Store
[HKLM\Drivers\BuiltIn\FlshDrv]
“FolderName”=“Flash File Store”

SD Card (Storage Card)
[HKLM\System\StorageManager\Profiles\SDMemory]
“Folder”=“Storage Card”

Disk On Chip
[HKLM\System\StorageManager\Profiles\TRUEFFS_DOC]
“Folder”=“DiskOnChip”

During normal Windows Mobile system startup, there are Intermec-spe-
cific and non-Intermec components that require an orderly start to properly 
function. These non-Intermec components may also need to start them-
selves so the Windows Mobile device can function properly. Since there are 
possible configurations that come from using one or more optional built-in 
peripheral devices, the platform components starting on the next page are 
required to manage startup.

RunAutoRun
System components are installed and configured during the power up pro-
cess from a single starting point. RunAutoRun (RUNAUTORUN.EXE), 
built into the operating system image and located in the “\Windows\Star-
tup” folder, checks for AutoExec (AUTOEXEC.EXE) in a “\SYSTEM” 
folder on a mounted volume in this order:

• mini-SD

• Object Store - may be non-volatile storage or RAM

• Disk on Chip - may map as Object Store

• Flash File Store - may map as Object Store. This is the default location 
for the AutoExec program in Intermec systems. Intermec system applica-
tions are started from this folder. The ordering of mounted volumes 
overrides this feature.

Folder names used for the mounted volumes above are retrieved from the 
registry to maintain coherence with the naming of the mounted volumes 
on the platform. These folder names are not hard-coded. If AutoExec is 
present in the “\SYSTEM” folder on any of these media, it executes the 
program only on the first media it is found on and no other.

AutoExec is reserved for Intermec use to configure Intermec-specific appli-
cations. It launches the CAB installer, AutoCab (AUTOCAB.EXE), to 
install platform cab files to the system, such as Intermec Data Collection.

When the AutoExec is complete, RunAutorun then checks for the existence 
of AutoRun (AUTORUN.EXE) and executes this program from the first 
media it is found on. This order is the same as what is used by AutoExec.
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AutoRun is reserved for customer use to configure application launch 
sequences. It launches the AutoCab installer and any customer programs 
added to the AUTOUSER.DAT file. 

The hierarchy of these files is shown below.

AutoExec
AutoExec (AUTOEXEC.EXE) automates operations such as pausing, 
launching processes, or signaling, and is configured through the AutoExec 
data file (AUTOEXEC.DAT). This script file must be in the same direc-
tory as the program itself. 

Usage: 
AutoExec [-%[W]] [-E=["X"]] [-F=["Y"]] [-LOG=] [-W=[Z]]

Process return code uses standard error codes defined in WINERROR.H.

Note: Intermec considers the usage of the AutoExec data file as “Intermec 
Private.” AutoExec installs Intermec applications such as Data Collection, 
Security Supplicants, Intermec Management, applets, and shortcuts from 
components found in the Flash File System. Do not modify the AutoExec 
data file. Instead, use the AutoRun program to add software components.

-% Passes an ID to use in a call to SignalStarted. This argument is useful only during system startup that relies 
on a SignalStarted to call. W is an integer value.

-E Passes a signal event name to use when autoexec completes. X is a string value.

-F Overrides the data file to use. This must be a fully qualified name. Default is “autoexec.dat” in the same 
location as the AUTOEXEC.EXE program. Y is a string value.

-LOG Set to any value logs activity to AUTOEXEC.TXT (in the same location as the AUTOEXEC.EXE pro-
gram). Default is disabled.

-W Pauses the autoexec process by calling sleep for the number of seconds specified by Z. Z is an integer value.

runautorun 

autoexec autorun 

autocopy autoreg foldercopy customer 
applications 

autocab autocab 
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Keywords that AutoExec supports are:

Examples of keyword usage are as follows:
; Allow message pop up if an error occurs.
QUIET 0

; Log any debug output to a trace file.
LOGGING 1

; Perform a SetEvent on the event name "autoexec_started".
SIGNAL "autoexec_started"

; Include this child data file, childexec.dat.
CALL "\childexec.dat"

; Use autocopy to copy the audio control panel from flash file store to the 
windows directory. Wait for up to 60 seconds for it to exit.
EXEC "\Flash File Store\SYSTEM\autocopy.exe" -S"\Flash File Store\Sys-
tem\CPLAudio.cpl" -D"\Windows\CPLAudio.cpl"

; Change the default EXEC wait time to 90 seconds.
EXECWAIT 90

; Suspend processing any commands for 10 seconds.
WAIT 10

; Suspend processing any commands until event called MyEventName is signaled.
WAITFOR "MyEventName"

AutoRun
AutoRun (AUTORUN.EXE) automates operations such as launching 
other processes and is configured through the AutoRun data file 
(AUTORUN.DAT). This file must be in the same directory as the 
program itself.

QUIET Enables user notification when an error occurs.

LOGGING Enables logging to a trace file.

SIGNAL Enables the specified named event and is immediately signaled. Useful for notifying other compo-
nents of the current status.

CALL Opens another .DAT file to process. After the called file is completed, this file is resumed.

RUN Runs a program with a SW_SHOWNORMAL attribute. Autoexec does not wait for the child process 
to exit.

LOAD Runs a program with a SW_HIDE attribute. Autoexec waits for 60 seconds for the child process to 
exit or EXECWAIT seconds if set.

EXEC Runs the specified program. AutoExec waits 60 seconds for the child process to exit or EXECWAIT 
seconds if set.

EXECWAIT Changes the default EXEC wait time from 60 seconds to the number of seconds specified. There is a 
maximum 10-minute limit imposed.

WAIT Forces a sleep for the specified number of seconds to occur.

WAITFOR Forces a sleep until the named event is signaled.
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AutoRun supports the following script commands in AUTOUSER.DAT 
and AUTORUN.DAT.

AutoRun handles quoted file names for the first parameter to allow specify-
ing path names or file names that contain white space. Note only one set of 
quotes per command is supported. AUTORUN.DAT entry examples:

AutoCopy
AutoCopy (AUTOCOPY.EXE) copies/moves files between locations. It 
has no user interface and is configured through command line arguments. 
It has support for the following parameters, in no particular order:

Usage: 
AutoCopy [-D["W"]] [-L["X"]] [-M[D]] [-Q[Y]] [-S["Z"]] 

Process return code uses standard error codes defined in WINERROR.H.

Example:
; use AutoCopy to copy the control panel from flash file store to windows. 
autocopy.exe -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

; use AutoCopy to move the control panel from flash file store to windows. 
autocopy.exe -M1 -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

Note: If you need to add steps at boot time, add them to 
AUTOUSER.DAT, not to AUTORUN.DAT. AUTORUN.DAT is pro-
vided by Intermec and is subject to change. AUTOUSER.DAT is the des-
ignated place for the end user to add steps to the boot time process.

EXEC Launches a specified program, waits for it to complete (up to 10 minutes).

CALL Processes a specified file of commands and returns.

CHAIN Processes a specified file of commands and does not return.

RUN Loads a specified program and executes it.

LOAD Loads a specified program and executes it.

RUN “Flash File Store\Apps\some.exe” arg1, arg2, arg3

CALL “Flash File Store\2577\usercmds.dat”

-D Indicates the destination file name and must be fully qualified. W is a string value.

-L Indicates a fully qualified file name for logging to enable. Default is disabled. X is a string value.

-M Moves file to a destination rather than copies the file. Default value is disabled. D is an integer value. D=1 
indicates enabled, 0 is disabled.

-Q Indicates if a message box should appear when an error occurs. Default is disabled. Y is an integer value.

-S Indicates a source file name and must be fully qualified. Z is a string value.
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AutoReg
The AutoReg (AUTOREG.EXE) component adds registry information to 
the Windows Mobile registry. It has no user interface and is configured 
through command line arguments. 

Usage: 
AutoReg [-D] [-HKey] [-Q] “filename”

Process return code uses standard error codes defined in WINERROR.H.

Example:
; use AutoReg to install this registry information.
autoreg.exe "\Flash File Store\install.reg"

; use AutoReg to install this registry information. Delete the file afterwards.
autoreg.exe -D "\Flash File Store\install.reg"

; use AutoReg to extract registry information to a file. 
autoreg.exe -HHKEY_LOCAL_MACHINE\Software\Intermec\Version "\version.reg"

The format of the input file, in this example, is the standard registry format 
which should ease the creation of the input file since there are many pub-
licly available utilities to generate a registry file besides Notepad. One 
example of a tool is the Microsoft Remote Registry Editor.

AutoCab
AutoCab (AUTOCAB.EXE) extracts files, registry settings, and shortcuts 
from Windows Mobile cabinet (.CAB) files. The Windows Mobile startup 
sequence invokes AutoCab as a part of AutoExec and AutoRun. During the 
Windows Mobile startup sequence, AutoCab processes all CAB files in the 
“\CabFiles” directory relative to the current location of Autocab, unless the 
location is overridden by command line arguments. AutoCab can run as a 
stand-alone program to install a CAB file or a directory of CAB files.

AutoCab only installs the CAB file if it was not installed before by Auto-
Cab. To track the installation of a CAB file, AutoCab marks the CAB file 
with the System attribute. This attribute is ignored if the device is perform-
ing a clean-boot on a non-persistent file system.

AutoCab preserves the CAB file after installation if the ReadOnly attribute 
is set. If not set, the CAB file is deleted automatically after installation. 
Command line switches are described as follows.

Usage:
AutoCab [-ChkRst=][-File=][-Force][-Log=][-Move=][-Quiet=][-Show=][-Signal=]

-D Deletes the registry file after successfully loading it. This allows for systems that have hives implemented.

-H Saves the registry path, and all child entries, to the specific .REG registry file.

-Q Indicates whether a message box should appear when a fatal error occurs.

filename Fully qualified file name to read from or write to, encased in double quotes to support spaces in paths or 
file names. See examples below.
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If <PathName> references a single CAB file, that file is processed. If <Path-
Name> references a directory, all the .CAB files in that directory is pro-
cessed. If <PathName> is a wild card pattern, all files matching that pattern 
is processed, If <PathName> is omitted, InstallCab processes all the .CAB 
files in directory “\CabFiles.”

Example:
; Install all cab files in the \Flash File Store\XYZ directory, regardless.
AutoCab -FILE="\Flash File Store\XYZ\*.cab" -FORCE

; Install only one cab file, use Intermec cab installation display
AutoCab -FILE=”\myCab\app.cab” =show=2

Customizing How Applications Load on the Computer
If you have several processes that you need running in a specific order as the 
CN3 Computer turns on, you can use the AutoRun system to customize 
the way applications load. For compatibility with other Intermec comput-
ers, you can place a copy of AUTORUN.EXE in the same folder as your 
AUTORUN.DAT file but it is not required.

To create and install the AUTORUN.DAT file on your CN3 Computer

1 On the CN3 Computer, create a folder called “SYSTEM.”

2 On your desktop, open the Notepad application.

-ChkRst= Set to 1 to configure AutoCab to check for the Reset flag after all CAB files are installed. This file is cre-
ated by CAB files that want a clean reset after installation. Default is 0 (do not check for flag).

-File= Specifies the CAB files to extract. Note that the specified files need not end with the .CAB extension.

-Force Forces the specified CAB files to extract regardless of whether it was previously extracted.

-Log= Set to 1 to create a log file in the same folder that AutoCab is running. Useful for debugging CAB 
installation. Default is 0 (disabled).

-Move= Set to 1 to force source CAB file deletion, even when read-only bit set on file. Default is 0 (disabled).

-Quiet= Set to 0 to allow AutoCab to display user message box on errors. Useful for debugging CAB installation. 
Default is 1 (keep quiet).

-Show= Set to 0 to prevent showing any installation progress interfaces. Also prevents user from canceling instal-
lation. Set to 1 to show normal installation. Set to 2 to show Intermec installation progress interface 
(user can see what is installing but cannot cancel it). Default is 1 (show normal).

-Signal= Set to string name of signal to use at the completion of CAB installation before a reboot occurs (if 
enabled). AutoCab uses WaitForSingleObject on this name. Default is disabled.
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3 Write commands for AUTORUN.DAT using these supported script 
commands:

4 Save this Notepad file as AUTORUN.DAT.

5 Copy the AUTORUN.DAT file to the “\SYSTEM” folder on your CN3 
Computer.

During every boot, the system scans for AUTORUN.DAT in the 
“\SYSTEM” folder.

Here is a sample AUTORUN.DAT file that runs a dialer application and 
connects to a VPN:
EXEC “\Program Files\My Dialer\Dialer.exe” 348-2600
EXEC “\Program Files\My VPN\Connect.exe” MyDomain

Configuring CN3 Parameters
You can configure many parameters on the CN3 Computer, such as the bar 
code symbologies it decodes or the network settings. These characteristics 
are controlled by configuration parameters. The values you set for these 
configuration parameters determine how the computer operates. Use con-
figuration commands to configure the CN3 Computer.

Script Command Description

EXEC Launches a specified program and waits up to 10 minutes for it to complete.

CALL Processes a specified file of commands, returns. When you use the CALL command, the execu-
tion of the current file pauses while a new file that follows the same set of commands executes. 
Once the new file completes executing, AutoRun.exe processes the current file.

CHAIN Processes a specified file of commands and does not return. This command calls another file 
that follows the same set of commands and stops processing the current file.

RUN Loads a specified program and executes it. Specifies the show window attribute so that the user 
interface is visible when the application launches.

LOAD Loads a specified program and executes it. Specifies the hide window attribute so the user inter-
face is hidden initially.
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Configuring the CN3 Computer With Intermec Settings
Use the Intermec Settings applet to configure the CN3 Computer and view 
system information. You can access the Intermec Settings applet while run-
ning any application.

For detailed information on most of the commands available in the Inter-
mec Settings applet, see the Intermec Computer Command Reference Manual 
(P/N: 073529) via the Intermec web site. Go to “Before You Begin” for 
access information.

Synchronizing the CN3 Computer System Time with a Time Server
It is important that the time on all of your CN3 Computers be synchro-
nized with a network time server to ensure real-time communications and 
updates. Network time servers acquire Coordinated Universal Time (UTC) 
from an outside source such as the U.S. Naval Observatory (USNO). The 
CN3 Computer uses Simple Network Time Protocol (SNTP) to synchro-
nize with a network time server.

The default reference time server is the USNO (tock.usno.navy.mil). To 
synchronize the time on your CN3 with this time server, you must have a 
valid connection to the Internet. You can also synchronize the CN3 Com-
puter system time with a corporate network server within your firewall that 
is SNTP-capable. To use an internal corporate network server, you need to 
set the command name in the registry.

Configuring the CN3 Computer through the Network
You can change the configuration parameters of the CN3 Computer by 
sending commands through a host computer or through the network. If 
you are using a network, you can configure one or more CN3 Computers 
at a time. You can remotely configure the wireless CN3 Computer by send-
ing a command from an application on the host computer. Note that you 
cannot set all parameters through the network. You can only set those commands 
that have a syntax in the Command Reference Manual.

From the CN3 desktop, select Start > Settings > the System tab > the 
Intermec Settings icon.
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Configuring the CN3 Computer in a TCP/IP Direct Connect Network
Use the host computer to configure a wireless CN3 Computer in a TCP/IP 
network. To send and receive configuration data, write a host application 
that can communicate with the CN3 Computer directly through an access 
point or through the network. Use the TMF protocol to send and receive 
transactions between the host application and the CN3 Computer.

To set up the host computer, verify communication with the CN3 Com-
puter. To set up the application, prepare and write a host application that 
can communicate with the IAS and send transactions to and receive trans-
actions from the CN3 Computer in this format:

where:

Example
In the host application, you want to get the current values of two configura-
tion commands from the CN3 Computer. Send the CG$+NABV transaction 
from the host application

where:

Note: You can continue running an application on the CN3 Computer 
while configuring it from the host computer.

TMF field commands

TMF field A 2-byte field containing one of these values:

CG Configuration Get request sent from the host application.

Cg Configuration Get response sent from the CN3 Computer to the host computer.

CS Configuration Set request sent from the host application.

Cs Configuration Set response sent from the CN3 Computer to the host computer.

commands The reader and configuration commands to set on the CN3 Computer or the current value to retrieve 
from the CN3 Computer. To save configuration changes in flash memory, send the .+1 reader com-
mand as the last command. See the Command Reference Manual for a list of commands.

Note: The transaction header is not shown in this example. You do not 
need a transaction header for a host application in a TCP/IP network, but 
you do for a UDP Plus network.

CG is a TMF Configuration Get request.

$+ is the Change Configuration reader command.

BV is the Beeper Volume configuration command.
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The computer returns the CgS+BV4 transaction to the host application:

Configuring the CN3 Computer in a UDP Plus Network
Use the host computer to configure a CN3 Computer in your wireless net-
work. To send and receive configuration data or files, write a host applica-
tion that can communicate with an Intermec Application Server (IAS) 
formerly Gateway or DCS 30X.

For help, see the appropriate Gateway or DCS 30X User’s Manual. Use the 
Terminal Message Format (TMF) protocol to send and receive transactions 
between the host application and the CN3 Computer.

To set up the IAS, configure a peer-to-peer destination name for the host 
application. Create a $NGCFGRSP transaction ID that routes to this des-
tination name. The IAS uses the transaction ID to route responses from the 
CN3 back to the host application. $NGCFGRSP is a special transaction 
ID that the server uses to forward configuration response data from a CN3.

All configuration responses are routed with the $NGCFGRSP transaction 
ID. The IAS cannot track multiple applications sending reader or configu-
ration commands. If you have two host applications sending reader or con-
figuration commands, they must both be configured to receive the 
$NGCFGRSP transactions, and receive all CN3 Computer responses.

To set up the host computer, verify host computer-to-IAS communication.

To set up the application, prepare and write a host application that can 
communicate with the IAS and send transactions to and receive transac-
tions from the CN3 Computer in this format.

where:

Cg is a TMF Configuration Get response.

$+ is the Change Configuration reader command.

BV4 means the Beeper Volume configuration command is currently set to a 
value of 4, which is a very high beeper volume.

transaction header TMF field commands

transaction 
header

A 96-byte field with message number, date, time, source application ID, destinations application ID, 
transaction ID, and other. Set the system message (SYS$MSG) flag to E in the transaction header.

TMF field A 2-byte field containing one of these values:

CG Configuration Get request sent from the host application.

Cg Configuration Get response sent from the CN3 Computer to the host computer.

CS Configuration Set request sent from the host application.

Cs Configuration Set response sent from the CN3 Computer to host computer

commands The reader and configuration commands to set on the CN3 Computer or the current value to retrieve 
from the CN3 Computer. To save configuration changes in flash memory, send the .+1 reader com-
mand as the last command. See the Command Reference Manual for a list of supported commands.
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Configuring the Color Camera
The 1.3 megapixel color camera (with “flash” light source) is an optional 
feature that is factory-installed into the upper back of the CN3 Computer, 
as shown in the following illustration. You can take photos in either high-
resolution or a compressed formats, with resolutions up to 800x600 pixels.

Using the Pictures & Videos applet, you can take, view, edit pictures, and 
record and launch video clips stored on your CN3 Computer or on a stor-
age card. You can also send pictures and video clips to others, or save an 
image as the background on the Today screen. Pictures can be viewed indi-
vidually, as thumbnails, or as part of a slide show. You can edit your pic-
tures by cropping, rotating, and adjusting the brightness and contrast.

Images are saved as .JPG files and stored in the “/My Documents/My Pic-
tures” default storage location off the root.

Watching the image onscreen, move the camera until you get the image 
you want, then press Enter or tap the screen to save the image.

Tap Menu > Options > the Camera tab to configure camera options. 
While you are in the Pictures & Videos applet, you can select Start > Help 
for complete information on using the camera.

Select Start > Programs > the Pictures & Videos icon, then tap the Cam-
era option in the grid or tap Camera in the taskbar.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Pictures & Videos.

Color Camera
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Configuring the SF51 Scanner
The following information pertains to configuring the SF51 Scanner to 
work with your CN3 Computer. These instructions assume you have the 
EasySet application installed on your desktop or laptop. The EasySet appli-
cation is available from the Intermec Data Capture web site, contact your 
Intermec representative for information about this application.

Imager Settings
Depending on what is selected as the scanner model, image settings, decode 
security, scanner settings, and virtual wedge are configured from the Inter-
mec Settings applet. See the Intermec Computer Command Reference Man-
ual, available from the Intermec web site at www.intermec.com, for more 
information about each enabled option.

Bluetooth is required for the SF51 Scanner. On the CN3 Computer, use 
the Bluetooth applet to enable Bluetooth communications before you con-
figure the SF51 Scanner.

Creating an SF51 Connection Label
To initiate a connection from the SF51 Scanner, use your EasySet applica-
tion to create an SF51 connection label with the CN3 Bluetooth address. 
The device address is listed in the Bluetooth applet via the Devices tab on 
your CN3 Computer.

Select Start > Settings > the Communications tab > the Bluetooth icon, 
check Turn on Bluetooth, then click ok to apply this change.

1 On your desktop or laptop, double-click the EasySet icon to activate the 
EasySet application if you have not already done so.

2 In the left side of the EasySet application, double-click Data transmis-
sion settings > Bluetooth parameters > connect/disconnect > compose 
BT address.

http://www.intermec.com
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3 Enter the Bluetooth address assigned to your CN3 Computer (shown in 
your Bluetooth applet), then click OK to close this dialog. 

4 The connection label for the SF51 Scanner appears to the right in the 
EasySet application, similar to the following. Scan the label once, then 
confirm the Intermec Ready-To-Work™ indicator (blue light) on the end 
of the SF51 Scanner starts blinking, which means it is trying to connect. 
When connected, the indicator assumes a steady blue, then SF51 data 
gets wedged through the keyboard interface.
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Viewing SF51 Scanner Information from Your CN3 Computer
Note that in the CN3 Computer, the Intermec Settings applet can display 
up to seven separate SF51 connections. The following illustration shows 
such connections under the Data Collection option.

In this applet, tap Data Collection, then tap (+) to expand the SF51 Scan-
ner connections to view MAC addresses, firmware version numbers, and 
whether each scanner is connected to the CN3 Computer. When you clear 
(uncheck) Enable scanner port, the SF51 Scanner is disconnected from the 
CN3 Computer. Check Enable scanner port again to reconnect.

If you want to rename these connections to descriptions more suitable for 
your situation, press the stylus on each SF51 Scanner connection for a pop-
up menu, then select Rename. Enter the description, tap ok to save.

When the SF51 Scanner is connected, configuration changes take effect 
immediately. When the SF51 Scanner is not connected, configuration 
changes take effect once the SF51 Scanner is reconnected.

Using Configuration Parameters
A configuration parameter changes the way the CN3 Computer operates. 
Use either of these methods to execute configuration parameters:

Scan EasySet bar code labels:
Use the EasySet application from Intermec Technologies Corporation to 
print configuration labels. Scan labels to change imager configuration and 
data transfer settings. See the EasySet online help for information.

Send Reader Commands through the Network or from an Application
See the Intermec Computer Command Reference Manual (P/N: 073529) for 
more information.
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