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Before You Begin
This section provides you with safety information, technical support
information, and sources for additional product information.

Safety Summary
Your safety is extremely important. Read and follow all warnings and
cautions in this document before handling and operating Intermec
equipment. You can be seriously injured, and equipment and data can be
damaged if you do not follow the safety warnings and cautions.

Do not repair or adjust alone
Do not repair or adjust energized equipment alone under any
circumstances. Someone capable of providing first aid must always be
present for your safety.

First aid
Always obtain first aid or medical attention immediately after an injury.
Never neglect an injury, no matter how slight it seems.

Resuscitation
Begin resuscitation immediately if someone is injured and stops breathing.
Any delay could result in death. To work on or near high voltage, you
should be familiar with approved industrial first aid methods.

Energized equipment
Never work on energized equipment unless authorized by a responsible
authority. Energized electrical equipment is dangerous. Electrical shock
from energized equipment can cause death. If you must perform
authorized emergency work on energized equipment, be sure that you
comply strictly with approved safety regulations.
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Safety Icons
This section explains how to identify and understand dangers, warnings,
cautions, and notes that are in this manual. You may also see icons that tell
you when to follow ESD procedures and when to take special precautions
for handling optical parts.

A warning alerts you of an operating procedure, practice, condition,
or statement that must be strictly observed to avoid death or serious
injury to the persons working on the equipment.

Avertissement: Un avertissement vous avertit d’une procédure de
fonctionnement, d’une méthode, d’un état ou d’un rapport qui doit
être strictement respecté pour éviter l’occurrence de mort ou de
blessures graves aux personnes manupulant l’équipement.

A caution alerts you to an operating procedure, practice, condition, or
statement that must be strictly observed to prevent equipment damage
or destruction, or corruption or loss of data.

Attention: Une précaution vous avertit d’une procédure de
fonctionnement, d’une méthode, d’un état ou d’un rapport qui doit
être strictement respecté pour empêcher l’endommagement ou la
destruction de l’équipement, ou l’altération ou la perte de données.

Note: Notes either provide extra information about a topic or contain
special instructions for handling a particular condition or set of
circumstances.
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Global Services and Support

Warranty Information
To understand the warranty for your Intermec product, visit the Intermec
web site at www.intermec.com and click Service & Support. The Intermec
Global Sales & Service page appears. From the Service & Support menu,
move your pointer over Support, and then click Warranty.

Disclaimer of warranties: The sample code included in this document is
presented for reference only. The code does not necessarily represent
complete, tested programs. The code is provided “as is with all faults.” All
warranties are expressly disclaimed, including the implied warranties of
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download our current
manuals in PDF format. To order printed versions of the Intermec
manuals, contact your local Intermec representative or distributor.

Visit the Intermec technical knowledge base (Knowledge Central) at
intermec.custhelp.com to review technical information or to request
technical support for your Intermec product.

Telephone Support
These services are available from Intermec Technologies Corporation.

Service Description

In the U.S.A. and Canada
call 1-800-755-5505
and choose this option

Factory Repair and
On-site Repair

Request a return authorization
number for authorized service
center repair, or request an
on-site repair technician.

1

Technical Support Get technical support on your
Intermec product.

2

Service Contract
Status

Inquire about an existing
contract, renew a contract, or ask
invoicing questions.

3

Schedule Site Surveys
or Installations

Schedule a site survey, or request
a product or system installation.

4

Ordering Products Talk to sales administration,
place an order, or check the
status of your order.

5

Outside the U.S.A. and Canada, contact your local Intermec
representative. To search for your local representative, from the Intermec
web site, click Contact.
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Who Should Read this Manual?
This manual provides you with information about the features of the 700
Series Color Mobile Computer and how to configure, troubleshoot, and
support it. You must be familiar with your host PC, your network, and
your other Intermec equipment.

Related Documents
This table contains a list of related Intermec documents and their part
numbers.

Document Title Part Number

700 Color with Windows Mobile 2003 Quick Start Guide 962-054-069

730 Mobile Computer Quick Start Guide 962-054-068

Intermec Computer Command Reference Manual 073529

700C Recovery CD Windows Mobile 2003 Edition English 235-110-001 (Kit)

The Intermec web site at www.intermec.com contains many of our
documents that you can download in PDF format.

To order printed versions of the Intermec manuals, contact your local
Intermec representative or distributor.
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Patent Information
Product is covered by one or more of the following patents: 4,882,476;
4,894,523; 4,953,113; 4,961,043; 4,970,379; 4,988,852; 5,019,699;
5,021,642; 5,038,024; 5,081,343; 5,095,197; 5,144,119; 5,144,121;
5,182,441; 5,187,355; 5,187,356; 5,195,183; 5,195,183; 5,195,183;
5,216,233; 5,216,550; 5,218,191; 5,227,614; 5,233,172; 5,241,488;
5,243,602; 5,258,606; 5,278,487; 5,288,985; 5,308,966; 5,322,991;
5,331,136; 5,331,580; 5,342,210; 5,349,678; 5,359,185; 5,371,858;
5,373,478; 5,389,770; 5,397,885; 5,410,141; 5,414,251; 5,416,463;
5,442,167; 5,464,972; 5,468,947; 5,468,950; 5,477,044; 5,486,689;
5,488,575; 5,500,516; 5,502,297; 5,504,367; 5,508,599; 5,514,858;
5,530,619; 5,534,684; 5,536,924; 5,539,191; 5,541,419; 5,548,108;
5,550,362; 5,550,364; 5,565,669; 5,567,925; 5,568,645; 5,572,007;
5,576,529; 5,592,512; 5,594,230; 5,598,007; 5,608,578; 5,616,909;
5,619,027; 5,627,360; 5,640,001; 5,657,317; 5,659,431; 5,671,436;
5,672,860; 5,684,290; 5,719,678; 5,729,003; 5,793,604; 5,742,041;
5,761,219; 5,764,798; 5,777,308; 5,777,309; 5,777,310; 5,786,583;
5,798,509; 5,798,513; 5,804,805; 5,805,807; 5,811,776; 5,811,777;
5,818,027; 5,821,523; 5,828,052; 5,831,819; 5,834,749; 5,834,753;
5,837,987; 5,841,121; 5,842,070; 5,844,222; 5,854,478; 5,862,267;
5,869,840; 5,873,070; 5,877,486; 5,878,395; 5,883,492; 5,883,493;
5,886,338; 5,889,386; 5,895,906; 5,898,162; 5,902,987; 5,902,988;
5,912,452; 5,923,022; 5,936,224; 5,949,056; 5,969,321; 5,969,326;
5,969,328; 5,979,768; 5,986,435; 5,987,192; 5,992,750; 6,003,775;
6,012,640; 6,016,960; 6,018,597; 6,024,289; 6,034,379; 6,036,093;
6,039,252; 6,064,763; 6,075,340; 6,095,422; 6,097,839; 6,102,289;
6,102,295; 6,109,528; 6,119,941; 6,128,414; 6,138,915; 6,149,061;
6,149,063; 6,152,370; 6,155,490; 6,158,661; 6,164,542; 6,164,545;
6,173,893; 6,195,053; 6,234,393; 6,234,395; 6,244,512; 6,249,008;
6,328,214; 6,330,975; 6,345,765; 6,356,949; 6,367,699; 6,375,075;
6,375,076; 6,431,451; 6,435,411; 6,484,944; 6,488,209; 6,497,368;
6,532,152; 6,538,413; 6,539,422; 6,621,942; 6,641,046; 6,681,994;
6,687,403; 6,688,523; 6,732,930; Des. 417445

Docking Station/Device: 5,052,943; 5,195,183; 5,317,691; 5,331,580;
5,544,010; 5,644,471

There may be other U.S. and foreign patents pending.
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Introduction1

This chapter introduces the 700 Series Color Mobile Computer, devel-
oped by Intermec Technologies Corporation to enhance wireless connec-
tivity needs.

This chapter contains hardware and software configuration information to
assist you in making the most out of your 700 Color Computer.

Note: “700 Color” pertains to 740, 741, 750, 751, 760, and 761 Com-
puters unless otherwise noted.

The components include:

S Ambient light sensors (next page)

S Audio system (page 3)

S Battery (page 5)

S Beeper (page 7)

S Keypad (page 12)

S Modem support (page 17)

S PSM build version (page 18)

S Resetting your 700 Series Computer (page 19)

S Software build version (page 20)

S Storage media (page 21)

S Vibrator (page 22)

S Wireless network support (page 23)

Note: Desktop icons and control panel applet icons are shown to the left.
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Ambient Light Sensor

Note: This information does not apply to the 730 Computer.

The ambient light sensor turns on the display lighting when conditions
warrant but automatically turns if off again as surrounding light increases.
This conserves your 700 Color battery power.

Ambient Light
Sensor

Ambient Light
Sensor

This illustration shows the 700 Color Computer with a numeric keypad (left) and an alphanumeric
keypad (right).

To adjust the ambient light sensor, tap Start > Settings > the System tab >
the Backlight icon > the Both Power tab. Make your selections, then tap
ok to exit this applet.
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Audio System
The audio system consists of the speaker, internal microphone, and the
external headset jack.

Speaker
A speaker capable of variable volume levels is located on the back of the
computer. This speaker has a transducer volume of 85 dB min at 10 CM
and a frequency range of 1–8 KHz.

Speaker Speaker

700 Color Computer 730 Computer

Warning: Do not place the speaker next to your ear when the speaker
volume is set to “Loud” (maximum), or you may damage your
hearing.
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Microphone
The built-in microphone is located on the bottom of the unit next to the
Hirose docking connector.

Charging/Docking
connector

Microphone

This is the bottom of the 700 Color Computer. Note that the keypad is to the bottom in this
illustration.

External Headset Jack
The external headset jack connects a mobile phone style headset to your
mobile computer for use in noisy environments. The jack is a 2.5 mm,
three-conductor jack, with autosensing of the headset jack insertion which
disables the internal speaker and microphone. The external headset jack is
located on the bottom of the mobile computer next to the Hirose docking
connector.

Charging/Docking
connectorHeadset jack

This is the bottom of the 700 Color Computer. Note that the keypad is to the bottom in this
illustration.
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Battery
The 700 Color Computer comes with a 14.4 Watt-hour, 7.2V,
replaceable Lithium-Ion (LiIon) battery.

The 730 Computer comes with an 8.8 Watt-hour, 3.7V, replaceable LiIon
battery.

To view the status of this battery, tap Start > Settings > the System tab >
the Power icon > the Power tab to view the current status of both the
main battery and the backup battery. Tap ok to exit this information.

For Units With PSM Builds Older than 3.00
You can also view the battery status by accessing the Unit Information
control panel applet. Tap Start > Settings > the System tab > the Unit
Information icon > the Battery Status tab to view the current status. Tap
ok to exit this information.
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If your computer shuts down because of low battery conditions, your com-
puter does not operate. This is done to ensure that data is protected. Al-
though the battery does protect the data against loss for several hours, you
should connect your computer to a power source when you first detect a
low battery condition.

Your computer contains an internal super capacitor, a temporary power
storage device, that protects data for up to ten minutes. This is to give you
time to replace the main battery pack before that data is lost. Be sure to put
the computer in a suspend mode before doing so.

If you have at least one device in your 700 Color Computer (radio, scan-
ner, imager, or Ethernet), the battery power fail level is set so that after the
system shuts down in a low battery condition, there is still sufficient charge
to allow the unit to remain configured, keep proper time, and maintain
DRAM (Dynamic Random Access Memory) for at least 23 to 32 hours at
room temperature if the main battery remains in the mobile computer.
The configuration and time are lost if:

S The battery discharges beyond this level.

S The battery is removed when the computer is not in suspend mode.

S A cold reset is performed on the computer.

You can modify RAM maintenance in a limited way. On the 700 Color
Computer, tap Start > Settings > the System tab > the Power icon > the
Battery tab. Drag the top slider bar to the right to change the suspend
voltage to favor suspend time over rundown time, then click ok to exit.
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Beeper
Note: Each time the 700 Color Computer is cold-booted, all default set-
tings are restored unless registry storage is enabled. See page 129 for infor-
mation about enabling the registry storage.

For information about setting volume levels for screen taps, ActiveSync
alert noises, etc., tap Start > Help > Pocket PC Basics, then select
Notifications.

Enable the Beeper
To enable the beeper:

1 Tap Start > Settings > the Personal tab > Sounds & Notifications > the
Volume tab.

2 Drag the System volume slider bar to the right of the “Silent” position.

3 Tap ok to exit this applet.
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Disable the Scanner Mute
Note: This information does not apply to the 730 Computer.

To disable the mute feature on the scanner.

1 Tap Start > Settings > the System tab > the Audio icon, then select
User defined audio settings.

2 Tap the Input Mixing tab, then clear the SCAN Mute box.

3 Drag its slider bar to the appropriate level of loudness, with the left side
being the most loud and the right side being the most quiet. Tap ok to
exit this applet.
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Select a Beeper Volume
Note: The 730 Computer does not support the laser scanner.

To determine your PSM Build version, tap Start > Programs > File Ex-
plorer > the Flash File Store folder > the PSMinfo text file.

For Units With PSM Builds Older than 3.00
Do the following to select a beeper volume. 700 Color Computers built
with a laser scanner have three options: Off, High, or Medium. 700
Computers built with an imager have just two: Beeper or Vibrate. 730
Computers have just the Beeper option. See Appendix A, “Configurable
Settings,” for more information about the Beeper Volume or Beeper
option.

1 Tap Start > Settings > the System tab > the Data Collection icon to
access its control panel applet.

2 Use the right and left arrows to scroll to the Beeper/LED tab, then tap
this tab.

3 For units with laser scanners:
Tap Beeper Volume, select an option, then tap Apply to change the set-
ting.

For units with imagers:
Select either option, then tap Apply to change the setting. For 730 Com-
puters, the Vibrate option is not supported.

4 Tap ok to confirm this change, then tap ok to exit the Data Collection
control panel applet.

700 Color with Imager Screen 730 Screen700 Color with Laser Scanner
Screen
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For Units With PSM Build 3.00 or Newer
To select a beeper volume for the 700 Color Computer, tap Start > Set-
tings > the System tab > the Intermec Settings icon. Tap the Device Set-
tings option, tap (+) to expand Beeper, then tap (+) to expand Volume.
Select an item, then close this option.

700 Color Screen 730 Screen

Note: Information about the settings you can configure with the Intermec
Settings control panel applet is in the Intermec Computer Command Refer-
ence Manual (P/N: 073529) available online at www.intermec.com.
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Disable the Beeper
Do the following to disable the beeper:

1 Tap Start > Settings > the Personal tab > Sounds & Notification > the
Volume tab.

2 Drag the System volume slider completely to the left to “Silent.”

3 Tap ok to exit this applet.
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Keypad
Instructions for the keypad include the backlight and keypress sequences.

Backlight for Keypad
Note: This information does not apply to the 730 Computer.

You can configure your keypad to turn on a backlight to assist you when
you are working in low lighting. To adjust the backlight for the keypad,
tap Start > Settings > the System tab > Backlight. Use the left/right scroll
arrows to move to and tap the Keyboard tab. Make your selection, then
tap ok to exit this applet.
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Key Sequences
Use the following key sequences to enter characters into your 700 Color
Computer using either a numeric keypad or an alphanumeric keypad.

[Gold] or [Gold/White] Plane Keys
The [Gold] b plane key (numeric keypad) or the [Gold/White] c plane
key (alphanumeric keypad) provides you access to display controls, special
characters, and Pocket PC options.

Press the [Gold] b key or the [Gold/White] c key for each gold plane
key stroke you wish to make. For example to turn on the front light, press
and hold the [Gold] b key plus the 3 key on the numeric keypad or
press and hold the [Gold/White] c key plus the I key on the alphanu-
meric keypad. To turn the front light off, press the appropriate keys again.

Below and on the next page are the key sequences.

Numeric Keypad
The following table lists sequences that use the [Gold] b plane key. See
Chapter 2, “Windows Mobile 2003,” for information about the Pocket PC
applications.

Press the Keys To Do This

[Gold] b 3 Toggle the backlight on or off (also goes through backlight
power levels if held down)

[Gold] b a Access the Pocket PC Record application (see Note).

[Gold] b 4 Access the Pocket PC Calendar application (see Note).

[Gold] b 5 Access the Pocket PC Contacts application (see Note).

[Gold] b 6 Access the Pocket PC Tasks application (see Note).

[Gold] b 7 Move up one page.

[Gold] b 8 Enter an asterisk (*).

[Gold] b 9 Move down one page.

[Gold] b 0 Access the Pocket PC Start menu.

[Gold] b e Enter an at symbol (@).

[Gold] b K Enter a backslash (/).

[Gold] b E Enter a minus sign (–).

[Gold] b A Enter a plus sign (+).

[Gold] b→ Tab to the right.

[Gold] b← Tab to the left.

[Gold] b U Increase volume

[Gold] b D Decrease volume

Note: Pocket PC applications are accessible only if configured to do so in the App Launch
portion of the Utilities control panel applet. See page 366 for more information.
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Alphanumeric Keypad
Note: This information does not apply to the 730 Computer.

The following table lists sequences that use the [Gold/White] c plane
key. See Chapter 2, “Windows Mobile 2003,” for information about the
Pocket PC applications.

Press the Keys To Do This

[Gold/White] c I Toggle the backlight on or off (also goes through backlight
power levels if held down)

[Gold/White] c A Access the Pocket PC Record application (see Note).

[Gold/White] c B Access the Pocket PC Calendar application (see Note).

[Gold/White] c C Access the Pocket PC Contacts application (see Note).

[Gold/White] c D Access the Pocket PC Tasks application (see Note).

[Gold/White] c J Move up one page.

[Gold/White] c G Enter an asterisk (*).

[Gold/White] c P Move down one page.

[Gold/White] c E Access the Pocket PC Start menu.

[Gold/White] c K Enter an at symbol (@).

[Gold/White] c H Enter a backslash (/).

[Gold/White] c L Enter a minus sign (–).

[Gold/White] c R Enter a plus sign (+).

[Gold/White] c l Tab to the right.

[Gold/White] c j Tab to the left.

[Gold/White] c k Increase volume

[Gold/White] c m Decrease volume

Note: Pocket PC applications are accessible only if configured to do so in the App Launch
portion of the Utilities control panel applet. See page 366 for more information.
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Alpha (Blue) Plane Keys
The alphabet can be entered with either the numeric keypad or the alpha-
numeric keypad. Below and on the next page are the key sequences.

Numeric Keypad
When you press F, the Scanning/Alpha LED (C) shows ‘red’ for
the Alpha mode. The keypad stays in Alpha mode until you press F.

To type a lowercase ‘c,’ press F 2 2 2 (the [2] key three
times). To type a letter on the same key as the last letter entered, wait two
seconds, then enter the correct series of keystrokes to create the next letter.

While you are in the Alpha mode and you press 1 to initiate the CAPS
mode, you will render a CAPS LOCK until you press 1 again. Once
you are in CAPS mode, you stay in CAPS until it is pressed again.

Press 0 to enter a space.

To Enter Press the Keys To Enter Press the Keys

a F 2 A F 1 2

b F 2 2 B F 1 2 2

c F 2 2 2 C F 1 2 2 2

d F 3 D F 1 3

e F 3 3 E F 1 3 3

f F 3 3 3 F F 1 3 3 3

g F 4 G F 1 4

h F 4 4 H F 1 4 4

i F 4 4 4 I F 1 4 4 4

j F 5 J F 1 5

k F 5 5 K F 1 5 5

l F 5 5 5 L F 1 5 5 5

m F 6 M F 1 6

n F 6 6 N F 1 6 6

o F 6 6 6 O F 1 6 6 6

p F 7 P F 1 7

q F 7 7 Q F 1 7 7

r F 7 7 7 R F 1 7 7 7

s F 7 7 7 7 S F 1 7 7 7 7

t F 8 T F 1 8

u F 8 8 U F 1 8 8

v F 8 8 8 V F 1 8 8 8

w F 9 W F 1 9

x F 9 9 X F 1 9 9

y F 9 9 9 Y F 1 9 9 9

z F 9 9 9 9 Z F 1 9 9 9 9
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Alphanumeric Keypad
When you press d, the Scanning/Alpha LED (C) lights ‘red’ to indi-
cate Alpha mode. The keypad stays in the Alpha mode until you press d
again.

If you want to type a lowercase ‘c,’ press d C. If you want an uppercase
“C,” press and hold the g key, then press C.

Press b to enter a space.

To Enter Press the Keys To Enter Press the Keys

a d A A d g A

b d B B d g B

c d C C d g C

d d D D d g D

e d E E d g E

f d F F d g F

g d G G d g G

h d H H d g H

i d I I d g I

j d J J d g J

k d K K d g K

l d L L d g L

m d M M d g M

n d N N d g N

o d O O d g O

p d P P d g P

q d Q Q d g Q

r d R R d g R

s d S S d g S

t d T T d g T

u d U U d g U

v d V V d g V

w d W W d g W

x d X X d g X

y d Y Y d g Y

z d Z Z d g Z
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LEDs
The battery status LED B and the scanning/keypad shift and notifica-
tion LED C turn red, green, or yellow.

Battery Status LED
LED Color and Action Description

Steady Green Battery is more than 95% charged and unit is on charger.

Blinking Red Battery is low. The speed of the blinking increases as the
battery’s power gets increasingly lower.

Red Main battery is low; or if charging, remains red until your
700 Color Computer reaches 95% charge status.

Yellow The 700 Color Computer is on a charging source and there
is no battery pack installed. The mobile computer may also
be out of the charging range of 32° to 122° F (0° to 50° C).
When back in range, charging resumes and the LED
changes to red or green.

Alternating Red/Yellow Replace the battery pack.

Scanning/Keypad Shift and Notification LED
LED Color and Action Description

Momentary Green Indicates a good scan.

Blinking Green Indicates the scanner is initializing.

Steady Red Indicates the keypad is shifted to the Alpha (Blue) plane and
the 700 Color Computer is turned on.

Blinking Red Indicates the WAN (GPRS or CDMA) radio is on when the
700 Color Computer is in suspend mode. Also indicates
when the WAN radio is initialized on 761 Computers.

Yellow When the keypad is in alpha mode, the LED temporarily
switches from red to yellow to indicate a good scan.

This also indicates a Calendar or Task activity occurred.

Modem Support
The 700 Color Computer has the following modem options:

S Modem dock that provides charging and includes a built-in modem and
a serial port between which an application can switch.

S Snap-on modem, a stand-alone product, that attaches to the bottom of
your 700 Color Computer. Note that you cannot place this modem in a
dock, printer, or other devices. Contact your Intermec representative for
more information.
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PSM Build Version
The Persistent Storage Manager (PSM) is an area of storage which is em-
bedded in a section of the system’s FLASH memory. This storage area is
not erased during a cold-boot. It may, however, be erased during the re-
flashing process. In addition to storing applications and data files, you do
have the option to store a persistent registry to the PSM region.

To determine what PSM Build is on your 700 Color Computer, tap Start
> Programs > File Explorer. Access the Flash File Store folder from the
My Device root directory, then tap the PSMinfo text file. Take note of
your information, then tap ok to exit.
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Resetting Your 700 Color Computer

Performing a Warm-Boot
Performing a warm-boot may be necessary to correct conditions where an
application stops responding to the system. It does, however, unload all
running programs.

Press and hold the I/O key for about ten seconds, then the 700 Color
Computer continues from the screen you were at before you performed
the warm-boot.

Performing a Cold-Boot
In some cases where the 700 Color Computer completely stops respond-
ing, it may be necessary to perform a cold-boot. Because this may result in
data loss, this procedure is not recommended unless all other recovery
methods have failed.

Note: This deletes all programs and data stored in RAM including the Ob-
ject Store. Make sure data is backed up to your host computer or a storage
card before performing a cold-boot.

1 Release the lower clip of the hand strap.

2 Remove the battery pack.

3 Press the Reset button.

4 Reinstall the battery pack.

Reset button Reset button

700 Color Computer 730 Computer

This illustration shows the back of the 700 Color Computer on the left and of the 730 Computer on the right.
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Software Build Version
To check to see if your 700 Color Computer has the latest software build,
select Start > Internet Explorer > the Intermec logo.

The latest software build version is displayed beneath the Version
Information title. This information is useful should you need assistance.

730, 740, 750, 760 Units 761 Units with CDMA

For Units With PSM Builds Older than 3.00
You can also view the latest software build by accessing the Unit
Information control panel applet. Select Start > Settings > the System tab
> the Unit Information icon > the Versions tab to view the current build.

700 Color Screen 730 Screen
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Storage Media
Note: MultiMediaCards (MMCs) are not supported in 700 Color Com-
puters.

The 700 Color Computer supports both CompactFlash and Secure Digital
storage cards. To access either card slot, locate the access door at the top of
the 700 Color Computer, remove its two screws, then remove the door.
See the 700 Color with Windows Mobile 2003 Quick Start Guide (P/N:
962-054-069) for more information.

The 730 Computer only supports the Secure Digital storage card. The
CompactFlash card slot is embedded in the 730 Computer and cannot be
removed. To access the Secure Digital card slot, locate the access door at
the top of the 730 Computer, remove its screws, then remove the door.
See the Model 730 Mobile Computer Quick Start Guide (P/N:
962-054-068) for more information.

CompactFlash Cards
On 700 Color Computers, the CompactFlash card slot accepts either a
storage card or the 802.11b or 802.11b/g radio, which is factory-installed
and cannot be removed. The 730 Computer does not support Compact-
Flash storage cards.

Secure Digital Cards
The Secure Digital card slot accepts storage cards only.

Storage Media
Access Door

700 Color Computer 730 Computer

This illustration shows the top of the 700 Color Computer on the left and of the 730 Computer on
the right. Note that the keypad is to the bottom.
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Vibrator
Note: This information does not apply to the 730 Computer.

If your 700 Color Computer is built with an imager or scanner and the
vibrator is disabled, do the following instructions to enable the vibrator. If
you are not able to enable the vibrator, then contact Customer Support.

For information about setting volume levels for screen taps, ActiveSync
alert noises, etc., tap Start > Help > Pocket PC Basics, then select
Notifications.

See Chapter 7, “Programming,” to see how to programmatically control the
vibrator. See Appendix A, “Configurable Settings,” for more information
about the Beeper Volume option.

Note: Each time the 700 Color Computer is cold-booted, all default set-
tings are restored.

For Units With PSM Builds Older than 3.00
1 Tap Start > Settings > the System tab > Data Collection to access its

control panel applet.

2 Use the right and left arrows to scroll to the Beeper/LED tab, then tap
this tab.

3 Tap Beeper, select the “Vibrate” option, then tap Apply.

4 Tap ok to confirm this change, then tap ok to exit the Data Collection
control panel applet.
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For Units With PSM Build 3.00 or Newer
Do the following to enable the vibrator for the 700 Color Computer. Tap
Start > Settings > the System tab > the Intermec Settings icon. Tap the
Device Settings option, tap (+) to expand Beeper, then tap (+) to expand
Vibrate. Select an item, then close this option.

Note: Information about the settings you can configure with the Intermec
Settings control panel applet is described in the Intermec Computer Com-
mand Reference Manual. The online manual is available from the Intermec
web site at www.intermec.com

Wireless Network Support
Radios are installed at the factory and cannot be installed by a user. The
700 Color Computer must be serviced to install or replace radios. Contact
your Intermec representative for more information. See Chapter 4, “Net-
work Support” for information about supported radios.

Note: Changes or modifications not expressly approved by Intermec
Technologies Corporation could void the user’s authority to operate the
equipment.
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Accessories
The following accessories are available for the 700 Color Computer. Note
that this is not a complete list. Contact your Intermec representative for in-
formation about these and other accessories that are not in this list.

Accessory Descriptions
Intermec
Part Number 700 Color 730 Computer

Single Dock Charger with Ethernet and Auxiliary Battery Charger 225-681-001 X **

Single Dock Charger with USB and Ethernet 225-683-001 X X **

Quad Battery Charger 852-060-001
852-054-001

X
X

Single Battery Charger 852-060-002 X

Multidock — Charge Only (holds four 700 Computers) 225-682-004 X X

Multidock Charging with Ethernet support (holds four units) 225-682-003 X

Modem Dock 225-683-002 X X

Vehicle Dock 225-685-001 X X

Vehicle Cradle 225-680-101 X X

Snap-On Modem 225-687-001 X

Long Range Tethered Scanning Adapter (3.3v to 5v) 225-686-002 X

DEX Adapter 225-683-001 X

Standard Scan Handle Option 714-525-001
714-502-001

X
X

Dockable Scan Handle 714-525-002 X

Belt Clip 805-612-001 X X

** No Ethernet Support

Physical and Environmental Specifications
Use this section to locate technical information about the 700 Color Com-
puter and its available features and options.

Cisco Compatible Extensions: 730 740, 741, 750, 751, 760, 761

Version 1 LEAP, CKIP, VLAN X

Version 2 future

Display: 730 740, 741, 750, 751, 760, 761

Transflective TFT all-light readable color display
with LED backlight

Transflective

Pixels 240x320 240x320

Diagonal 89mm (3.5 in) 97mm (3.8 in)

Colors 64 K 256 K
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Environmental: 730 740, 741, 750, 751, 760, 761

Operating Temperature -10° to 55°C (14° to 131°F) -20° to 60°C (-4° to 140°F)

Storage Temperature -20° to 60°C (-4° to 140°F) -20° to 60°C (-4° to 140°F)

Relative Humidity 5% to 95% noncondensing 5% to 95% noncondensing

Rain and Dust Resistance IP54 compliant IP64 compliant

Drop Specifications 1.2 m (4’) drop, 26 times on concrete 5’ drop, 26 times onto concrete

Expansion Slots: 730 740, 741, 750, 751, 760, 761

Secure Digital (SD) X X

CompactFlash (CF) Type II X

Integrated Scanner Options: 730 740, 741, 750, 751, 760, 761

Area Imager X

Linear Imager X X

1D Laser X

PDF 417 Laser X

Integrated Wireless: 730 740, 741, 750, 751, 760, 761

802.11b (Wi-Fi® certified) WLAN (802.11b) LAN (802.11b/g)

WAN: GSM/GPRS, CDMA/1xRTT

Bluetootht compatible module X X

Keypad Options: 730 740, 741, 750, 751, 760, 761

Numeric X X

Full Alphanumeric X

Memory and Storage: 730 740, 741, 750, 751, 760, 761

RAM Memory 64 MB 64 MB (128 MB optional)

Flash ROM 64 MB, includes ROM folder for
application storage

64 MB, includes ROM folder for
application storage

Microprocessor: 730 740, 741, 750, 751, 760, 761

Intel® XScalet PXA255 Application
Processor, 400 MHz

Intel® XScalet Processor, 400 MHz

Modem: 730 740, 741, 750, 751, 760, 761

Optional V.90 modem snaps on
V.92 docking options

X

Operating System: 730 740, 741, 750, 751, 760, 761

Microsoft® Windows® Mobile
software for Pocket PC

X X
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Physical Dimensions: 730 740, 741, 750, 751, 760, 761

Length 178 mm (7.0 in) 191 mm (7.53 in)

Width 89 mm (3.5 in) 90 mm (3.5 in)

Height 38 mm (1.5 in) 50 mm (1.97 in)

Weight 420 g (15 oz) 483-568 g (17-20 oz)
depending on options

Power: 730 740, 741, 750, 751, 760, 761

Battery Type Lithium-Ion (LiIon), 3.6V, (1 x 2400
mAh cells), customer-replaceable

LiIon, 7.2V, (2 x 2000 mAh cells),
customer-replaceable

Battery Capacity 8.64 Watt-hours 14.4 Watt-hours

Battery Life 6-10 hours, application dependent 8-12 hours, application dependent

Recharging Time 4 hours 4 hours

Regulatory Approvals: 730 740, 741, 750, 751, 760, 761

FCC Part 15 Class B X X

UL Listing X X

CE Mark X X

CB Report X

Standard Communications: 730 740, 741, 750, 751, 760, 761

RS232 X X

USB X Client

IrDA 1.1 (115 kbps) X X

10 Base-T Ethernet X
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Windows Mobile 20032

This chapter introduces Microsoft Windows Mobile 2003 for Pocket PC.
While using your 700 Color Computer, keep these key points in mind:
S Tap Start on the navigation bar, located at the top of the screen, to

quickly move to programs, files, and settings. Use the command bar at
the bottom of the screen to perform tasks in programs. The command
bar includes menus, icons, and the onscreen keyboard.

S Tap and hold an item to see a pop-up menu containing a list of actions
you can perform. Pop-up menus give you quick and easy access to the
most common actions.

Note: “700 Color” pertains to 740, 741, 750, 751, 760, and 761 Com-
puters unless otherwise noted.

Below is a list of Windows Mobile 2003 components described in this
chapter. Tap Start > Help on your 700 Color Computer to find additional
information on Windows Mobile components.

Windows Mobile 2003 Components

Microsoft ActiveSync Client (page 48)

Microsoft Pocket Outlook (page 50)

Pocket Word (page 82)

Pocket Excel (page 86)

MSN Messenger (page 87)

Windows Media Player for Pocket PC (page 92)

Microsoft Reader (page 93)

Pocket Internet Explorer (page 96)
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Software Builds
Do the following to determine which Intermec build of Windows Mobile
2003 is on your unit.

1 Select Start > Internet Explorer > the Intermec logo.

2 Note the “Software Build” information displayed beneath the Version
Information title.

730, 740, 750, 760 Units 761 Units with CDMA

3 Tap the Close icon in the top right corner to exit the Internet Explorer.
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Where to Find Information
This chapter describes your 700 Color Computer hardware, provides an
overview of the programs on your 700 Color Computer, and explains how
to connect your 700 Color Computer to a desktop, a network, or the In-
ternet. For instructions on setting up your 700 Color Computer and
installing ActiveSync, see the Quick Start Guide. The following is a guide
to more information to assist you use your 700 Color Computer.

For information on: See this source:

Programs on your mobile computer. This chapter and mobile computer Help. To view Help,
tap Start > Help.

Additional programs that can be installed on the mobile
computer.

The Windows Mobile Companion CD.

Connecting to and synchronizing with a desktop. The Quick Start Guide or AutoSync Help on your desk-
top. To view Help, click Help > Microsoft ActiveSync
Help.

Last-minute updates and detailed technical information. The Read Me files, located in the Microsoft ActiveSync
folder on the desktop and on the Windows Mobile Com-
panion CD.

Up-to-date information on your Windows Mobile. www.microsoft.com/windowsmobile/resources/commu-
nities/default.mspx

Windows Mobile and many of the technologies supported by the 700 Col-
or Computer are not from Intermec Technologies. Many of the utilities
and features on a Windows Mobile device come directly from Microsoft
without any modification from Intermec Technologies. There may be cer-
tain Microsoft-specific issues that Intermec Technologies would not be
able to support, so contact our front-line support personnel to determine
the best source of assistance.

Use these URLs for additional information about Microsoft Windows
Mobile (Pocket PC):

S http://msdn.microsoft.com/support/

S http://support.microsoft.com/

S news://news.microsoft.com (a free support option)
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Basic Skills
Learning to use your 700 Color Computer is easy. This section describes
the basic concepts of using and customizing your 700 Color Computer.

Today Screen
When you turn on your 700 Color Computer for the first time each day
(or after four hours of inactivity), you see the Today screen. You can also
display it by tapping the Start flag (shown left) and then Today. On the
Today screen, you can see important information for the day.

Tap to create a
new item.

Your day at a glance. Tap
to open the associated
program.

Tap to disconnect from ActiveSync.

Tap to change owner information.

Tap to change date and time.

Tap and hold to change time format.Tap to start a program.

To customize what is displayed on the Today screen, including the back-
ground image, tap Start > Settings > the Personal tab > Today.

Status icons display information such as low batteries or when the 700
Color Computer is connected to a desktop or to the Internet. You can tap
an icon to open the associated setting or program.
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Programs
You can switch from one program to another by selecting it from the Start
menu. (You can customize which programs you see on this menu. For
information, see “Adjusting Settings” on page 45.) To access some
programs, tap Start > Programs, and then the program name.

You can also switch to some programs by pressing a program icon. Your
700 Color Computer has one or more program icons located on the front
or side of the computer. The icons on the icons identify the programs to
which they switch.

Note: Some programs have abbreviated labels for check boxes and drop-
down menus. To see the full spelling of an abbreviated label, tap and hold
the stylus on the label. Drag the stylus off the label so that the command is
not carried out.

The following is a partial list of programs that are on your 700 Color
Computer. Look on the Windows Mobile Companion CD for additional
programs that you can install onto your 700 Color Computer.

Synchronize information between your 700 Color Computer and desktop.

Keep track of your appointments and create meeting requests.

Keep track of your friends and colleagues.

Send and receive e-mail messages.

Browse Web and WAP (Wireless Application Protocol) sites, and down-
load new programs and files from the Internet.

Create handwritten or typed notes, drawings, and recordings.

Keep track of your tasks.

Play digital audio and video files that are stored on your 700 Series Com-
puter or on a network.



Windows Mobile 2003Chapter —2

32 700 Series Color Mobile Computer User’s Manual

Navigation Bar and Command Bar
The navigation bar is located at the top of the screen. It displays the active
program and current time, and allows you to switch to programs and close
screens.

Tap to switch to a program.

Tap to see more programs.

Tap to switch to a program
that you recently used.

Tap to change device settings.

Tap to see a Help topic
for the current screen.

Use the command bar at the bottom of the screen to perform tasks in pro-
grams. The command bar includes menu names, icons, and the Input
Panel icon. To create a new item in the current program, tap New. To see
the name of an icon, tap and hold the stylus on the icon. Drag the stylus
off the icon so that the command is not carried out.

Tap to select
menu commands.

Tap to display the input panel.

Tap to select
icon commands.



Windows Mobile 2003—Chapter 2

33700 Series Color Mobile Computer User’s Manual

Pop-up Menus
Use pop-up menus to quickly perform an action on an item. For example,
you can use a pop-up menu to delete or make a copy of an item. To access
a pop-up menu, tap and hold the item on which you want to perform the
action. When the menu appears, tap the action you want to perform, or
tap anywhere outside the menu to close the menu without performing the
action.

Tap and hold to display the
pop-up menu.

Lift the stylus and tap the action
you want.

Tap outside the menu to
close it without performing
an action.

Notifications
When you have something to do, your device notifies you in a variety of
ways. For example, if you have set up an appointment in Calendar, an e-
mail message arrives, or a friend sends you an instant message, you are no-
tified in any of the following ways:

S A message box appears on the screen.

S A sound, which you can specify, is played.

S A light flashes on your 700 Color Computer.

S The 700 Color Computer vibrates.

You can choose the notification types.



Windows Mobile 2003Chapter —2

34 700 Series Color Mobile Computer User’s Manual

Entering Information
You can enter information on your 700 Color Computer in several ways,
depending on the type of device you have and the program you are using:

S Synchronizing
Using Microsoft ActiveSync, synchronize or copy information between
your desktop and 700 Color Computer. For more information on Acti-
veSync, see ActiveSync Help on your desktop.

S Typing
Using the input panel, enter typed text into the 700 Color Computer.
You can do this by tapping keys on the onscreen keyboard or by using
handwriting recognition software.

S Writing
Using the stylus, write directly on the screen.

S Drawing
Using the stylus, draw directly on the screen.

S Recording
Create a stand-alone recording or embed a recording into a document or
note.

Use the input panel to enter information in any program on your 700
Color Computer. You can either type using the onscreen keyboard or
write using Block Recognizer, Letter Recognizer, or Transcriber. In either
case, the characters appear as typed text on the screen.

To show or hide the input panel, tap the Input Panel icon. Tap the arrow
next to the Input Panel icon to see your choices.

Tap to see your choices.

Input Panel icon.

Select an input method.
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When you use the input panel, your 700 Color Computer anticipates the
word you are typing or writing and displays it above the input panel.
When you tap the displayed word, it is inserted into your text at the
insertion point. The more you use your 700 Color Computer, the more
words it learns to anticipate.

Tap a text box to display
the currently selected
input panel.

To enter characters, tap
them on the onscreen
keyboard.

Tap to insert anticipated
word.

To change word suggestion options, such as the number of words sug-
gested at one time, tap Start > Settings > the Personal tab > Input > the
Word Completion tab.

Typing With the Onscreen Keyboard
Tap the input panel arrow, then tap Keyboard. On the soft keyboard that
is displayed, tap the keys with your stylus.

S To type lowercase letters, tap the keys with the stylus.

S To type a single uppercase letter or symbol, tap the Shift key. To tap
multiple uppercase letters or symbols, tap the CAP key.

S To convert a letter to uppercase, tap and hold the stylus on the letter
and drag up.

S To add a space, drag the stylus to the right across at least two keys.

S To backspace one character, drag the stylus to the left across at least two
keys.

S To insert a carriage return, tap and hold the stylus anywhere on the key-
board and drag down.
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If you want to use larger keys, tap the input panel arrow, tap Options, se-
lect “Keyboard” from the Input method drop-down list, then select Large
keys.

Using Block Recognizer
Character recognition software gives you a fast and easy method for enter-
ing information in any program on your 700 Color Computer. Letters,
numbers, and punctuation you write are translated into typed text.

Tap the input panel arrow, then tap Block Recognizer. Write a letter in
the box. When you write a letter, it is converted to typed text that appears
on the screen.

For specific instructions on using Block Recognizer, with Block Recogniz-
er open, tap the question mark next to the writing area.

Tap for assistance.
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Using Letter Recognizer
With Letter Recognizer, you can write letters using the stylus just as you
would on paper.

Tap the input panel arrow, then tap Letter Recognizer. Write a letter in
the box. When you write a letter, it is converted to typed text that appears
on the screen. For specific instructions on using Letter Recognizer, with
Letter Recognizer open, tap the question mark next to the writing area.

Tap for assistance.

Using Transcriber
With Transcriber, you can write anywhere on the screen using the stylus
just as you would on paper. Unlike Letter Recognizer and Block Recogniz-
er, you can write a sentence or more of information. Then, pause and let
Transcriber change the written characters to typed characters.

Tap the input panel arrow, then tap Transcriber. Tap ok, then write any-
where on the screen.

For specific instructions on using Transcriber, with Transcriber open, tap
the question mark in the lower, right-hand corner of the screen.

Tap for assistance.

Selecting Typed Text
If you want to edit or format typed text, you must select it first.

S Drag the stylus across the text you want to select.

You can cut, copy, and paste text by tapping and holding the selected
words and then tapping an editing command on the pop-up menu, or by
tapping the command on the Edit menu.
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Writing on the Screen
In any program that accepts writing, such as the Notes program, and in
the Notes tab in Calendar, Contacts, and Tasks, you can use your stylus to
write directly on the screen. Write the way you do on paper. You can edit
and format what you have written and convert the information to text at a
later time.

S Tap the Pen icon to switch to writing mode. This action displays lines
on the screen to help you write.

Tap to use your stylus like a pen.

Note: Some programs that accept writing may not have the Pen icon. See
the documentation for that program to find out how to switch to writing
mode.

Selecting the Writing
If you want to edit or format writing, you must select it first.

1 Tap and hold the stylus next to the text you want to select until the in-
sertion point appears.

2 Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Tools > Undo and try again.
You can also select text by tapping the Pen icon to deselect it and then
dragging the stylus across the screen.

You can cut, copy, and paste written text in the same way you work with
typed text: tap and hold the selected words and then tap an editing com-
mand on the pop-up menu, or tap the command on the Edit menu.
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Converting Writing to Text
You can convert words you write in print or cursive to text by tapping
Tools > Recognize. If a word is not recognized, it keeps its original form.

If you want to convert only certain words, tap Pen to disable the writing
function, tap twice over the word or phrase to highlight, then tap Tools >
Recognize.

Tap to disable the pen function.

Select the text you want to
convert and tap Recognize
on the pop-up menu.

The writing is turned
into text.

If the conversion is incorrect, you can choose different words from a list of
alternates or return to the original writing. To do so, tap and hold the
incorrect word (tap one word at a time). On the pop-up menu, tap
Alternates. Tap the word use from the menu with a list of alternate words,
or tap the writing at the top of the menu to return to the original writing.

Tap to return to your
original writing.

Or, tap the word you
want to use.
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Tips for getting good recognition:

S Write neatly.

S Write on the lines and draw descenders below the line. Write the cross
of the “t” and apostrophes below the top line so they are not confused
with the word above. Write periods and commas above the baseline.

S For better recognition, try increasing the zoom level to 300% by using
the Tools menu. Recognition does not work well below a 150% zoom
level.

S Write the letters of a word closely and leave big gaps between words so
that the 700 Color Computer can easily tell where words begin and end.

S Hyphenated words, foreign words that use special characters such as ac-
cents, and some punctuation cannot be converted.

S If you add writing to a word to change it (such as changing a “3” to an
“8”) after you attempt to recognize the word, the writing you add is not
included if you attempt to recognize the writing again.
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Drawing on the Screen
You can draw on the screen in the same way that you write on the screen.
The difference between writing and drawing on the screen is how you se-
lect items and how they are edited. For example, you can resize selected
drawings, while you cannot resize writing.

Creating a Drawing
S Cross three ruled lines on your first stroke. A drawing box appears. Sub-

sequent strokes in or touching the drawing box become part of the dra-
wing. Drawings that do not cross three ruled lines are treated as writing.

The drawing box indicates
the boundaries of the
drawing.

Pen icon.

Note: You may want to change the zoom level so that you can more easily
work on or view your drawing. Tap Tools and then a zoom level.

Selecting a Drawing
If you want to edit or format a drawing, you must select it first.

S Tap and hold the stylus on the drawing until the selection handle ap-
pears. To select multiple drawings, deselect the Pen icon and then drag
to select the drawings you want.

You can cut, copy, and paste selected drawings by tapping and holding the
selected drawing and then tapping an editing command on the pop-up
menu, or by tapping the command on the Edit menu. To resize a drawing,
make sure the Pen icon is not selected, and drag a selection handle.
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Recording a Message
In any program where you can write or draw on the screen, you can also
quickly capture thoughts, reminders, and phone numbers by recording a
message.

In the Inbox program, you can add a recording to an e-mail message. In
Calendar, Tasks, and Contacts, you can include a recording in the Notes
tab. In the Notes program, you can create a stand-alone recording or add a
recording to an open note.

Creating a Recording
1 Hold the 700 Color Computer’s microphone near your mouth or

source of sound.

2 Tap and make your recording.

3 Tap when finished. If you are recording in an open note, an icon
appears in the note. If you are creating a stand-alone recording, it ap-
pears in the note list.

4 To play a recording, tap the recording icon in the open note or tap the
recording in the note list.

Note: To quickly create a recording, hold down the Record hardware
icon. When you hear the beep, begin your recording. Release the icon
when you are finished. The new recording is stored in the open note or as
a stand-alone recording if no note is open.

To play a recording, tap it in the list or tap its icon in the note.

Indicates an em-
bedded recording.

Tap to begin recording.

Tap to show or hide the Recording toolbar.
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Using My Text
When using Inbox or MSN Messenger, use My Text to quickly insert pre-
set or frequently used messages into the text entry area. To insert a mes-
sage, tap My Text and tap a message.

S To quickly add common messages, tap My Text and tap a desired mes-
sage.

S To edit a My Text message, tap Tools > Edit My Text Messages. Tap
the message you want to edit and enter new text at the bottom of the
screen.

Tap to select a prewritten message.



Windows Mobile 2003Chapter —2

44 700 Series Color Mobile Computer User’s Manual

Finding and Organizing Information
The Find feature on your 700 Color Computer helps you quickly locate
information.

Tap Start > Find. Enter the text you want to find, select a data type, and
then tap Go to initiate the search.

Note: To quickly find information that is taking up storage space on your
700 Color Computer, select Larger than 64 KB in Type.

You can also use the File Explorer to find files on your 700 Color Com-
puter and to organize these files into folders. Tap Start > Programs > File
Explorer.

Tap the folder name
to open it.

Tap New Folder to
create a new folder.

Note: You can move files in File Explorer by tapping and holding the item
you want to move, and then tapping Cut or Copy and Paste on the pop-
up menu.
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Customizing Your 700 Color Computer
You can customize your 700 Color Computer by adjusting settings and
installing additional software.

Adjusting Settings
You can adjust settings to suit the way you work. To see available options,
tap Start > Settings > either the Personal tab or the System tab located at
the bottom of the screen. You might want to adjust the following:

Personal tab System tab

Menus: To customize what appears on the Start menu, and to enable a
pop-up menu from the New icon.

Owner Information: To enter your contact information.

Password: To limit access to your 700 Color Computer.

Today: To customize the look and information displayed on the Today
screen.

Clock: To change the time or to set alarms.

Power: To maximize battery life.

Adding or Removing Programs
Programs added to your 700 Color Computer at the factory are stored in
ROM (Read Only Memory). You cannot remove this software, and you
cannot accidentally lose ROM contents. ROM programs can be updated
using special installation programs with a *.XIP extension. All other pro-
grams and data files added to your 700 Color Computer after factory
installation are stored in RAM (Random Access Memory).

You can install any program created for your 700 Color Computer, as long
as your 700 Color Computer has enough memory. The most popular
place to find software for your 700 Color Computer is on the Windows
Mobile Web site (www.microsoft.com/windowsmobile/resources/commu-
nities/default.mspx).
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Adding Programs Using ActiveSync
Install the appropriate software for your 700 Color Computer on your
desktop before installing it on your 700 Color Computer.

1 Determine your 700 Color Computer and processor type so that you
know which version of the software to install. Tap Start > Settings > the
System tab > About > the Version tab, then make a note of the
information in Processor.

2 Download the program to your desktop (or insert the CD or disk that
contains the program into your desktop). You may see a single *.XIP,
*.EXE, or *.ZIP file, a SETUP.EXE file, or several versions of files for
different 700 Color Computer types and processors. Be sure to select
the program designed for the Windows Mobile and your 700 Color
Computer processor type.

3 Read any installation instructions, Read Me files, or documentation that
comes with the program. Many programs provide special installation
instructions.

4 Connect your 700 Color Computer and desktop.

5 Double-click the *.EXE file.

S If the file is an installer, the installation wizard begins. Follow the di-
rections on the screen. Once the software is installed, the installer au-
tomatically transfers the software to your 700 Color Computer.

S If the file is not an installer, an error message stating that the program
is valid but it is designed for a different type of computer is displayed.
Move this file to your 700 Color Computer. If you cannot find any
installation instructions for the program in the Read Me file or docu-
mentation, use ActiveSync Explore to copy the program file to the
Program Files folder on your 700 Color Computer. For more infor-
mation on copying files using ActiveSync, see ActiveSync Help.

Once installation is complete, tap Start > Programs, and then the program
icon to switch to it.

Adding a Program Directly from the Internet
1 Determine your 700 Color Computer and processor type so that you

know which version of the software to install. Tap Start > Settings > the
System tab > About > the Version tab, then make a note of the
information in Processor.

2 Download the program to your 700 Color Computer straight from the
Internet using Pocket Internet Explorer. You may see a single *.XIP,
*.EXE, or *.ZIP file, a SETUP.EXE file, or several versions of files for
different 700 Color Computer types and processors. Be sure to select
the program designed for the Windows Mobile and your 700 Color
Computer processor type.

3 Read program installation instructions, Read Me files, or other docu-
mentation. Many programs provide installation instructions.

4 Tap the file, such as a *.XIP or *.EXE file to start the installation wi-
zard. Follow the directions on the screen.
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Adding a Program to the Start Menu
Tap Start > Settings > Menus > the Start Menu tab, and then the check
box for the program. If you do not see the program listed, you can either
use File Explorer on the 700 Color Computer to move the program to the
Start Menu folder, or use ActiveSync on the desktop to create a shortcut
to the program and place the shortcut in the Start Menu folder.

Using File Explorer on the 700 Color Computer
Tap Start > Programs > File Explorer, and locate the program (tap the
folder list, labeled My Documents by default, and then My Device to see a
list of all folders on the 700 Color Computer). Tap and hold the program
and tap Cut on the pop-up menu. Open the Start Menu folder located in
the Windows folder, tap and hold a blank area of the window, and tap
Paste on the pop-up menu. The program now appears on the Start menu.
For more information on using File Explorer, see “Finding and Organizing
Information” on page 44.

Using ActiveSync on the desktop
Use the Explorer in ActiveSync to explore your 700 Color Computer files
and locate the program. Right-click the program, and then click Create
Shortcut. Move the shortcut to the Start Menu folder in the Windows
folder. The shortcut now appears on the Start menu. For more informa-
tion, see ActiveSync Help.

Removing Programs
Tap Start > Settings > the System tab > Remove Programs.

If the program does not appear in the list of installed programs, use File
Explorer on your 700 Color Computer to locate the program, tap and
hold the program, and then tap Delete on the pop-up menu.
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Microsoft ActiveSync

Visit the following Microsoft Web site for the latest in updates, technical
information, and samples:

www.microsoft.com/windowsmobile/resources/communities/default.mspx

Using Microsoft ActiveSync, you can synchronize the information on your
desktop with the information on your 700 Color Computer. Synchroniza-
tion compares the data on your 700 Color Computer with your desktop
and updates both computers with the most recent information. For exam-
ple:

S Keep Pocket Outlook data up-to-date by synchronizing your 700 Color
Computer with Microsoft Outlook data on your desktop.

S Synchronize Microsoft Word and Microsoft Excel files between your
700 Color Computer and desktop. Your files are automatically con-
verted to the correct format.

Note: By default, ActiveSync does not automatically synchronize all types
of information. Use ActiveSync options to turn synchronization on and off
for specific information types.

With ActiveSync, you can also:

S Back up and restore your 700 Color Computer data.

S Copy (rather than synchronize) files between your 700 Color Computer
and desktop.

S Control when synchronization occurs by selecting a synchronization
mode. For example, you can synchronize continually while connected to
your desktop or only when you choose the synchronize command.

S Select which information types are synchronized and control how much
data is synchronized. For example, you can choose how many weeks of
past appointments you want synchronized.

Before you begin synchronization, install ActiveSync on your desktop from
the Windows Mobile Companion CD. For more information on installing
ActiveSync, see your Quick Start card. ActiveSync is already installed on
your 700 Color Computer.

After installation is complete, the ActiveSync Setup Wizard helps you con-
nect your 700 Color Computer to your desktop, set up a partnership so
you can synchronize information between your 700 Color Computer and
your desktop, and customize your synchronization settings. Your first syn-
chronization process automatically begins when finished using the wizard.

After your first synchronization, look at Calendar, Contacts, and Tasks on
your 700 Color Computer. Notice that information you have stored in
Microsoft Outlook on your desktop was copied to your 700 Color Com-
puter, and you did not have to type a word. Disconnect the 700 Color
Computer from your computer and you are ready to go!
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Once you have set up ActiveSync and completed the first synchronization
process, you can initiate synchronization from your 700 Color Computer.
To switch to ActiveSync on your 700 Color Computer, tap Start >
ActiveSync. Note that if you have a wireless LAN card, you can
synchronize remotely from your 700 Color Computer.

For information about using ActiveSync on your desktop, start ActiveSync
on your desktop, and then see ActiveSync Help.

Tap to synchronize via IR or change synchronization settings.

View connection status.

Tap to connect and synchronize.
Tap to stop synchronization.

View synchronization status.

For more information about ActiveSync on your 700 Color Computer,
switch to ActiveSync, then tap Start > Help.
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Microsoft Pocket Outlook
Microsoft Pocket Outlook includes Calendar, Contacts, Tasks, Inbox, and
Notes. You can use these programs individually or together. For example,
you can use e-mail addresses stored in Contacts to address e-mail messages
in Inbox.

Using ActiveSync, you can synchronize information in Microsoft Outlook
or Microsoft Exchange on your desktop with your 700 Color Computer.
You can also synchronize this information directly with a Microsoft Ex-
change server. Each time you synchronize, ActiveSync compares the
changes you made on your 700 Color Computer and desktop or server
and updates both computers with the latest information. For information
on using ActiveSync, see ActiveSync Help on the desktop.

You can switch to any program by tapping it on the Start menu.

Calendar: Scheduling Appointments and Meetings
To switch to Calendar on the 700 Color Computer, tap Start > Calendar.

Use Calendar to schedule appointments, including meetings and other
events. You can check your appointments in one of several views (Day,
Week, Month, Year, and Agenda) and set Calendar to remind you of ap-
pointments with a sound or other method.

Appointments for the day can display on the Today screen.

If you use Outlook on your desktop, you can synchronize appointments
between your device and desktop.

Tap to create a new appointment

Tap to go to Today

Tap to display or edit
the appointment details.
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Synchronizing Calendar
Calendar items stored on your device can be synchronized with calendar
items on your desktop or Microsoft Exchange Server. (Note that you can
only synchronize information directly with an Exchange Server if your
company is running Microsoft Mobile Information Server 2002 or later.)
Calendar synchronization is automatically selected in ActiveSync.

Calendar items entered on one computer are copied to the other during
synchronization. Handwritten notes and drawings are saved as metafiles
(pictures).

For more information on synchronization, see ActiveSync Help on the
desktop.

Why Use Categories in the Calendar?
Use categories to group related tasks, contacts, and appointments. Then,
use these groupings to quickly display only the information you want. For
example, you can easily share your device with another by assigning your
appointments to a category with a special project’s name. You can then use
this category to filter Calendar and only display appointments for that
project.

Note: In Month View, the day of an appointment assigned to the Holiday
category appears in red.

Tap to access the Month view

This day was assigned
the Holiday category.
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What’s an All Day Event?
An appointment can either be a normal appointment or an all day event,
which lasts the full day or spans many days. Examples include a trade
show, a vacation, or a seminar. You can also use all day events to schedule
an annual event, such as a birthday or anniversary. In this case, change the
Status box to Free (you may need to scroll to see it) so that it does not
show time as busy in your calendar. All day events do not occupy blocks of
time in Calendar; they appear in banners at the top of the calendar.

Note: You cannot modify or create all-day events with attendees on the
device. If you create all day events with attendees on your desktop, use Ac-
tiveSync to copy such events to the device. Then, view them in Calendar.
For more information on copying files, see ActiveSync Help. To use the
device to schedule an appointment with attendees lasting all day, set type
to “Normal,” then adjust the date and time appropriately.

Tap to access the Day view

This describes the all
day event.



Windows Mobile 2003—Chapter 2

53700 Series Color Mobile Computer User’s Manual

What’s a Recurrence Pattern?
If you have an appointment or task that you do on a regular basis, such as
a weekly team meeting or a monthly status report, enter the item once and
set a recurrence pattern for it. If the default patterns in the list are not
what you need, you can create your own pattern using the wizard.

Select your recurrence
pattern from this drop-
down list.

Select <Edit pattern...>
to access the wizard
with which to custom-
ize your recurrence.

Viewing Appointments
You can view appointments in one of several views (Agenda, Day, Week,
and Month). In Agenda view, upcoming appointments are displayed in
bold. To see detailed appointment information in any view, tap the ap-
pointment. To see a list of available actions for an appointment, tap and
hold the appointment. Tap Start > Today to quickly see your appoint-
ments for the day.

Tap to access the Agenda view

This displays the ap-
pointment in bold.
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Month view displays symbols to indicate the types of appointments you
have on a given day. An upward triangle indicates a morning appointment;
a downward triangle indicates an afternoon appointment. If you have ap-
pointments in the morning and afternoon, a solid square is displayed. If
you have an all day event not marked Free, a hollow square is displayed.

Tap to access the Month view

This displays an all day event
not marked Free.

This displays a morning appointment.

This displays appointments in both
morning and afternoon.

This displays an afternoon appointment.
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Creating or Changing an Appointment
To create an appointment, tap New. To select a new date from a pop-up
calendar, tap the display date. To enter or select a new time, tap the dis-
play time. Enter the appointment details, and when finished, tap OK to
return to the calendar.

If you are working in Day view, tap the time slot for the new appointment
and then tap New to have the time automatically entered for you.

To change an appointment, tap it in the calendar, and then tap Edit.
Change any appointment detail by tapping it and entering the new infor-
mation.

Note: Tap the arrows to the right of the description and location boxes to
choose from previous entries.

When entering a time, you can type military and abbreviated time forms,
such as 2300 (becomes 11:00 PM), 913pm (becomes 9:13 PM), 911 (be-
comes 9:11 AM), and 9p (becomes 9:00 PM).

Tap to return to the calendar
(the appointment is saved
automatically).

Tap to choose from
predefined text.

Tap to choose from previously
entered locations.
Tap to select a time.

Tap to select a date.

Notes is a good place for
maps and directions.
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Creating an All Day Event
To create an all day event, do the following:

1 Tap New.

2 Tap All Day, then select Yes.

Tap to select either
Yes or No whether
this is an all day
event.

Note: To change an all day event, switch to Day or Agenda view, tap the
event listed at the top of the calendar, and then tap Edit. Change any ap-
pointment detail by tapping it and entering the new information.

You cannot modify or create all day events with attendees on the 700 Col-
or Computer. If you create all day events with attendees on your desktop,
use ActiveSync to copy such events to the 700 Color Computer. Then,
view them in Calendar. For more information on copying files, see Active-
Sync Help. To use the device to schedule an appointment with attendees
lasting all day, set type to Normal, then adjust date and time accordingly.
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Setting a Reminder for an Appointment
Do the following to set a reminder for an appointment in the calendar:

1 Tap the appointment, then tap Edit to change the appointment.

2 Tap Reminder and select Remind me.

3 To change how many minutes before the appointment you are re-
minded, tap the minutes displayed, then select the new minutes from a
drop-down or enter the new minutes. Tap minutes to change hours,
days, or weeks.

Tap to select Remind me
to enable the reminder
feature.

Note: To automatically set a reminder for all new appointments, in the
calendar, tap Tools > Options, select Set reminders for new items, then
tap the number and timeframe options to change the information given.

Tap this to set reminders
for new appointments
automatically.
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To choose how you are reminded, for example by a sound, tap Start > Set-
tings > the Personal tab > the Sounds & Notifications icon.

Adding a Note to an Appointment
You can add written or typed notes and even recordings (if your device
supports recordings) to an appointment. This is a good place for maps,
drawings, and other detailed information.

1 In the calendar, tap the appointment, then tap Edit.

2 Tap the Notes tab to enter notes. For specific instructions, tap Start >
Help > Notes to see Notes Help.

Tap to activate the writing pad.

These are controls for
the recorder.

Use your stylus to write
or draw your informa-
tion here.

Tap to activate the recorder.

Tap to activate the keyboard.

Note: To edit an existing note, tap the appointment in the calendar, tap
Edit, then tap the Notes tab.
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Making an Appointment Recurring
Do the following to make a recurring appointment:

1 In the calendar, tap the appointment, then tap Edit.

2 Tap Occurs and select a pattern from the list. Or, to create a new pat-
tern, tap <Edit pattern...>, and follow the steps in the wizard.

Select your recurrence
pattern from this drop-
down list.

Select <Edit pattern...>
to access the wizard
with which to custom-
ize your recurrence.
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Assigning an Appointment to a Category
1 In the calendar, tap the appointment, then tap Edit.

2 Tap Categories.

3 On the Select tab, select the categories to which you want to assign the
appointment.

4 To create a new category, tap the Add/Delete tab, enter the category
name, then tap Add. The new category is automatically selected in the
Select tab.

5 Tap ok to return to the appointment.

A check mark indicates
a selected category.

Note: To find an appointment assigned to a category, tap Tools > Catego-
ries and select the type of appointment that you want displayed. To show
all appointments again, tap Tools > Categories and clear all categories.
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Sending a Meeting Request
Use Calendar to schedule meetings with people who use Outlook or Pock-
et Outlook. When attendees receive a meeting request, they can accept or
decline the meeting. If they accept, the meeting is automatically added to
their schedule. In addition, their response is sent back to you, and your
calendar is updated.

Before you can send a meeting request, you must enter e-mail addresses in
Contacts Help and set up Inbox to send and receive messages. For more
information on sending and receiving meeting requests, tap Start > Help >
Calendar to see Calendar Help, and tap Start > Help > Inbox to see Inbox
Help.

1 Tap New, then enter the meeting information.

2 Hide the onscreen keyboard, if needed, then tap Attendees. Only those
contacts with e-mail addresses are displayed. Select the contacts you
want to invite, then tap ok to return to the appointment.

3 Select other desired options and then tap ok.

4 Inbox automatically creates a meeting request and sends it to the atten-
dees the next time you synchronize with your desktop. Textual notes
entered in the Notes tab (excluding writing or recordings) are sent also.

A check mark indicates
a selected attendee.

Note: If you are sending the meeting request through a connection to an
ISP or the network, rather than through synchronization with your desk-
top, tap Tools > Options. From the Send meeting requests via drop-down
list, tap the service to use to send the meeting request.
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Finding an Appointment
There are two ways to find an appointment:

S Tap Start > Find, enter the appointment name, tap the Type arrow and
select Calendar from the drop-down list, and then tap Go.

S In the calendar, tap Tools > Categories and select the type of appoint-
ment you want displayed. To show all appointments again, tap Tools >
Categories and clear all categories.

Tap this to select from a drop-down
list or enter a phrase.

Tap this for a drop-down list of
areas where to search this phrase.

Tap these to see details.

Note: In Find, you can tap the Find arrow to select from a list of items of
previously searched items or phrases.

Deleting an Appointment
1 In the calendar, tap and hold the appointment.

2 On the pop-up menu, tap Delete Appointment. The next time you
synchronize, the appointment is also deleted from the desktop.
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Changing Calendar Options
In the calendar, tap Tools > Options.

S To see appointment indicators, select icons to display in Show icons.
You can choose to display indicators for such things as recurring ap-
pointments, appointments with notes, and appointments with remind-
ers. Tap and hold an icon to see its name.

S If you are having trouble reading the calendar, select Use large font.
You may see less appointment information.

Tap this to view larger text.

Tap to indicate reminders.

Tap to indicate recurrences.

Tap to indicate notes.

Tap to indicate locations.
Tap to indicate attendees.

Tap to indicate private.
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Contacts: Tracking Friends and Colleagues
To switch to Contacts on the 700 Color Computer, tap Start > Contacts.

Contacts maintains a list of your friends and colleagues so that you can
easily find the information you are looking for, whether you are at home
or on the road. You can enter both personal and business information.

If you use Microsoft Outlook on your desktop, you can synchronize
contacts between your 700 Color Computer and your desktop.

Tap and enter part of a name
to quickly find it in the list.

Tap to create a new contact.

Select the category of contacts you
want displayed in the list.

Tap to see additional phone
numbers and e-mail addresses.

Tap to display or edit the
contact details.

Tap and hold to display a
pop-up menu of actions.

Tap to toggle to By Company (note the Name view)
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Creating a Contact
1 Tap New, then use the input panel to enter a name and other contact

information. Scroll down to see all available fields.

2 To assign the contact to a category, scroll to and tap Categories and se-
lect a category from the list. In the contact list, you can display contacts
by category.

3 To add notes, tap the Notes tab. You can enter text, draw, or create a
recording. For more information on creating notes, see “Notes: Captur-
ing Thoughts and Ideas” on page 75.

4 When finished, tap OK to return to the contact list.

Tap to return to the contact list (the
contact is saved automatically).

Scroll to see more fields.

Notes is a good place for
maps and directions.

Synchronizing Contacts
Contacts stored on your device can be synchronized with Outlook contacts
stored on your desktop or with Mobile Information Server 2002 or later.

New items entered in one location are copied to the other during synchro-
nization. Handwritten notes and drawings are saved as pictures when syn-
chronizing with your desktop, but are removed when synchronizing with a
server.

For more information on synchronization, see ActiveSync Help on the
desktop.
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Viewing Contacts
The contact list displays the contact name and the first primary phone
number or e-mail address specified for that contact. Contacts are ordered
by name of contact or company.

S Tap the default letter (home, w ork, mobile, or e-mail) to the right of
the contact to see additional phone numbers and e-mail addresses.

S Use your up/down controls on your keypad to select a contact, then
press the left/right controls on your keypad to change the default num-
ber, displayed as a letter to the right of the contact name.

S To see more contact information, tap the contact.

S To see a list of available actions for a contact via a pop-up menu, tap
and hold the contact.

S To see a list of contacts employed by a specific company, tap View > By
Company. Then, tap the desired company name.

Note: You can change the appearance of the contact list by tapping Tools
> Options.

Tap for a list of phone
numbers and e-mail
addresses.

Tap to toggle By Name and By Company views.

Indicates the
default number.
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Creating or Changing a Contact
S To create a contact, tap New. To enter notes, tap the Notes tab. When

finished, tap ok to return to the contact list.

S To change a contact, tap it in the contact list, and then tap Edit. To
cancel edits, tap Edit > Undo. When finished making changes, tap ok to
return to the contact list.

Note: If you enter a name with more than two words, the middle word
is recorded as a middle name. If your contact has a double first or last
name, tap the Name arrow and enter the names in the proper box.

Tap to access the Name
fields.

Tap anywhere outside the box
to close and return to details.

Note: New contacts are added to the displayed category.
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Adding a Note to a Contact
You can add written or typed notes and even recordings (if your device
supports recordings) to a contact. Notes are handy for maps and drawings.

1 In the contact list, tap the contact.

2 Tap the Notes tab. For specific instructions, tap Start > Help > Notes
to see Notes Help.

Tap to activate the writing pad.

These are controls for
the recorder.

Use your stylus to write
or draw your informa-
tion here.

Tap to activate the recorder.

Tap to activate the keyboard.

Note: To edit an existing note, tap the contact, tap Edit, then tap the
Notes tab.
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Assigning a Contact to a Category
1 In the contact list, tap the contact, and then tap Edit.

2 Scroll to and tap Categories.

3 On the Select tab, check the categories to assign to the contact.

4 To create a new category, tap the Add/Delete tab, enter the category
name, then tap Add. The new category is automatically checked in the
Select tab.

5 Tap ok to return to the contacts.

A check mark indicates
a selected category.

Copying a Contact
1 In the contact list, select the contact. To select multiple contacts, tap

and drag.

2 Tap Tools, and then select Copy Contacts.
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Sending a Message to a Contact
1 In the contact list, tap and hold the contact. To select multiple contacts,

tap and drag. Then, tap and hold the selected contacts.

2 On the pop-up menu, select Send Email or Send SMS, depending
upon the type of message to send.

Note: To send an e-mail message, you must have an e-mail address config-
ured for the contact. To send an SMS (Short Messaging Service) message,
you must have an SMS number for the contact, which is usually the mo-
bile phone number.
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Finding a Contact
There are four ways to find a contact:

S Tap Start > Find, enter the contact name (first, last, or middle), phone
number, or address, select Contacts for the type, then tap Go.

S From Contacts, start typing a contact name until you see it displayed on
the screen. To show all contacts again, tap the text box at the top of the
screen and clear the text, or tap the arrow to the right of the text box.

S In the contact list, tap the category list (labeled All Contacts by default)
and tap the category to which you have assigned a contact. To show all
contacts again, select All Contacts.

S To view the names of companies for which your contacts work, in the
contact list, tap View > By Company. The number of contacts that
work for that company is displayed to the right of the company name.

Note: To quickly move through a long list of contacts, tap one of the sets
of letters displayed at the top of the contact list. This takes you to the con-
tact names beginning with those letters.

Tap to jump to that por-
tion of the contacts list.

Enter the first few letters of
the contact in question here.

Tap to toggle to By Name (note the Company view)

Deleting a Contact
1 In the contact list, tap and hold the contact. To select multiple contacts,

tap and drag. Then, tap and hold the selected contacts.

2 On the pop-up menu, tap Delete Contact. The next time you synchro-
nize, the contact is deleted from the desktop also.
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Adding a Contact to Speed Dial
You can create speed dials to call frequently-called numbers with a single
tap. Before you can create a speed dial entry for a phone number, that
number must already exist in Contacts.

1 From the Phone keypad, tap Speed Dial > New.

2 Tap the desired contact name and number.

3 In the Location field, tap the Up/Down arrows to select an available
location to assign as the new speed dial entry. The first speed dial loca-
tion is reserved for your voice mail.

To delete a speed dial entry, go to the Speed Dial list, tap and hold the
contact name in the box to the right of the assigned speed dial number,
then tap Delete.

Changing Contacts Options
In the contact list, tap Tools > Options.

S The area code and country/region for new contacts are automatically
entered based on the information in Country/Region settings.

S If you are having trouble reading the contacts in the contact list, select
Use large font.

S To increase the available space for displaying contacts in the list, clear
Show ABC tabs.

Enter the three-digit area code.

Select from a drop-down list.

Tap this to view larger text.

Clear this to view more
contacts per screen.
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Tasks: Keeping a To Do List
To switch to Tasks on your 700 Color Computer, tap Start > Tasks.

Use Tasks to keep track of what you have to do. A variety of task informa-
tion can display on the Today screen. If you use Microsoft Outlook on
your desktop, you can synchronize tasks between your device and desktop.

Select the sort order
of the list.

Tap to create a new task.

Use this entry bar to
assign a task quickly.

Tap to display or edit the
task details.

Tap and hold to display a
pop-up menu of actions.

Select the category of tasks you want displayed in the list.

Indicates a
high priority.

Note: To change the way information is displayed in the list, tap Tools >
Options.
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Creating a Task
S To quickly create a task, enter text in the Tap here to add a new task

box at the top of the screen. If you do not see this box, tap Tools >
Entry Bar.

S To create a task with detailed information, such as start and due dates,
tap New. To enter notes, tap the Notes tab.

You can enter a start date and due date or enter other information by
first tapping the field. If the input panel is open, you need to hide it to
see all available fields.

You can enter text, draw, or create a recording. For more information
on creating notes, see “Notes: Capturing Thoughts and Ideas” on page 75.

S To change a task, tap it in the task list, and then tap Edit.

S Using the onscreen keyboard, enter a description.

S To assign the task to a category, tap Categories and select a category
from the list. In the task list, you can display tasks by category.

S When finished, tap ok to return to the task list.

Tap to return to the task list (the
task is saved automatically).

Tap to choose from predefined
subjects.

Notes is a good place for
maps and drawings.

Note: To quickly create a task with only a subject, tap Entry Bar on the
Tools menu. Then, tap Tap here to add a new task and enter your task
information.

Synchronizing Tasks
Tasks stored on your 700 Color Computer can synchronize with Micro-
soft Outlook on your desktop. Task synchronization is automatically se-
lected in ActiveSync.

New items entered on one computer are copied to the other during syn-
chronization. Handwritten notes and drawings are saved as metafiles (pic-
tures). For more information on synchronization, see ActiveSync Help on
the desktop.
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Notes: Capturing Thoughts and Ideas
To switch to Notes on your 700 Color Computer, tap Start > Notes.

Notes helps you quickly capture your ideas, notes, and thoughts. You can
create a note using written and typed text, drawings, and recordings. You
can also share your notes with others through e-mail, infrared, and syn-
chronization with your desktop.

Tap to change the sort
order of the list.

Tap to create a new item.

Tap to open a note or
play a recording.

Tap and hold to display a
pop-up menu of actions.

Tap to record.

Tap to show or hide the Recording toolbar.

Note: To create documents with advanced formatting or templates, such
as bulleted lists and tabs, use word processing software developed for your
device, such as Pocket Word.

Creating a Note
To create your note, tap New, then write, draw, type, or record your in-
formation. For information about using the input panel, writing and dra-
wing, and creating recordings, see “Basic Skills” on page 30.

S Writing
Using the stylus, write directly on the screen.

S Drawing
Using the stylus, draw directly on the screen.

S Typing
Using the input panel, enter typed text into the 700 Color Computer.
Do this by tapping keys on the onscreen keyboard or by using hand-
writing recognition software.

S Recording
Create a stand-alone recording or embed a recording into a note.
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Synchronizing Notes
Notes can be synchronized between your desktop and device either
through notes synchronization or file synchronization. Notes synchroniza-
tion synchronizes the notes on your 700 Color Computer with Outlook
Notes on your desktop. File synchronization synchronizes all notes on
your 700 Color Computer with the My Documents folder for the 700
Color Computer on your desktop.

To synchronize your notes through notes synchronization, first select the
Notes information type for synchronization in ActiveSync. The next time
you synchronize, all notes in My Documents and its subfolder on your
device appear in Outlook Notes on your desktop. Notes that contain only
text appear as regular notes in Outlook on your desktop, while notes con-
taining written text or drawings appear in the device format. In addition,
all notes in the Notes group in Outlook on the desktop appear in Notes on
the device.

To synchronize your notes as files, in ActiveSync, select the Files informa-
tion type for synchronization and clear the Notes information type. When
you select Files, the My Documents folder for the 700 Color Computer is
created on your desktop. All .PWI files placed in the My Documents fold-
er on your device and all .DOC files placed in the My Documents folder
for the 700 Color Computer on your desktop are synchronized. Password-
protected files cannot be synchronized.

ActiveSync converts documents during synchronization. For more infor-
mation on synchronization or file conversion, see ActiveSync Help on the
desktop.

Note: When you delete or change an item on either your desktop or 700
Color Computer, the item is changed or deleted in the other location the
next time you synchronize.

Note: If you synchronize your notes using file synchronization and then
later decide to use notes synchronization, all of your notes are synchro-
nized with Outlook on your desktop and no longer store in the My Docu-
ments folder for the 700 Color Computer.
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Inbox: Sending and Receiving E-mail Messages
To switch to Inbox on your 700 Color Computer, tap Start > Inbox.
You can receive Internet e-mail messages and SMS messages in Inbox. In-
ternet e-mail messages are sent by using an address you receive from your
Internet service provider (ISP) or your employer. SMS messages are sent
and received through your wireless phone service provider by using a
phone number as the message address.
You can send and receive e-mail by synchronizing with your desktop, or
by connecting to a Post Office Protocol 3 (POP3) or Internet Message Ac-
cess Protocol 4 (IMAP4) mail server. You need to set up an e-mail account
for each method that you use except for Microsoft ActiveSync, which is set
up by default. The ActiveSync folder on your 700 Color Computer stores
messages that you send and receive through synchronization with a desk-
top. Account names appear as folders in the folder list (located on the left,
under the navigation bar) in the Inbox message list.

With synchronization, messages are synchronized between the device In-
box and the PC Inbox by using ActiveSync and Microsoft Exchange or
Microsoft Outlook. For more information, see “Synchronizing E-mail Mes-
sages” below.

When connecting to a POP3 or IMAP4 server, you use a modem to con-
nect to your Internet service provider (ISP), or a modem or Ethernet card
to connect to the local area network to which your e-mail server is connec-
ted. You can also use your phone to connect by using a cellular line con-
nection. For more information, see “Connecting to a Mail Server” on page
79.

Synchronizing E-mail Messages
After selecting Inbox for synchronization in ActiveSync, e-mail messages
are synchronized as part of the general synchronization process. During
synchronization:
S Messages are copied from the Inbox folder on your desktop or the

Microsoft Exchange server to the Inbox folder on your 700 Color Com-
puter. (Note that you can only synchronize information directly with an
Exchange Server if your company is running Microsoft Mobile Infor-
mation Server 2002 or later.) By default, you receive messages from the
last three days only, the first 100 lines of each new message, and file at-
tachments of less than 100 KB in size.

S Messages in the Outbox folder on your device are transferred to Ex-
change or Outlook and then sent from those programs.

S The messages on the two computers are linked. When you delete a mes-
sage on your 700 Color Computer, it is deleted from your desktop the
next time you synchronize.

S Messages in subfolders in other e-mail folders in Outlook are synchro-
nized only if they were selected for synchronization in ActiveSync.

For information on initiating Inbox synchronization or changing synchro-
nization settings, see ActiveSync Help on your desktop or select Start >
Help > Connections to see Connections Help.
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Managing E-mail Messages and Folders
Each e-mail account and SMS account has its own folder hierarchy with
five default folders: Inbox, Outbox, Deleted Items, Drafts, and Sent Items.
The messages you receive and send through the mail account are stored in
these folders. You can also create additional folders within each hierarchy.
The Deleted Items folder contains messages that were deleted on the de-
vice. The behavior of the Deleted Items and Sent Items folders depends on
the Inbox options you have chosen.

The behavior of the folders you create depends on whether you are using
ActiveSync, SMS, POP3, or IMAP4.

S If you use ActiveSync,
e-mail messages in the Inbox folder in Outlook automatically synchro-
nize with your device. You can select to synchronize additional folders
by designating them for ActiveSync. The folders you create and the
messages you move are then mirrored on the server. For example, if you
move two messages from the Inbox folder to a folder named Family,
and you have designated Family for synchronization, the server creates a
copy of the Family folder and copies the messages into that folder. You
can then read the messages while away from your desktop.

S If you use SMS,
messages are stored in the Inbox folder.

S If you use POP3
and you move e-mail messages to a folder you created, the link is broken
between the messages on the device and their copies on the mail server.
The next time you connect, the mail server sees that the messages are
missing from the device Inbox and deletes them from the server. This
prevents you from having duplicate copies of a message, but it also
means that you no longer have access to messages that you move to fold-
ers created from anywhere except the 700 Color Computer.

S If you use IMAP4,
the folders you create and the e-mail messages you move are mirrored
on the server. Therefore, messages are available to you anytime you con-
nect to your mail server, whether it is from your 700 Color Computer
or desktop. This synchronization of folders occurs whenever you con-
nect to your mail server, create new folders, or rename or delete folders
when connected.

For all accounts except ActiveSync, you can access folder options by tap-
ping Tools > Manage Folders.
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Connecting to a Mail Server
In addition to synchronizing e-mail messages with your desktop, you can
send and receive e-mail messages by connecting to an e-mail server using a
modem or network card connected to your 700 Color Computer. You
need to set up a remote connection to a network or an ISP, and a connec-
tion to your e-mail server. For more information, see “Getting Connected”
on page 100.

When you connect to the e-mail server, new messages are downloaded to
the 700 Color Computer Inbox folder, messages in the 700 Color Com-
puter Outbox folder are sent, and messages that were deleted on the e-mail
server are removed from the 700 Color Computer Inbox folder.

Messages that you receive directly from an e-mail server are linked to your
e-mail server rather than your desktop. When you delete a message on
your 700 Color Computer, it is also deleted from the e-mail server the
next time you connect based on the settings selected in ActiveSync.

You can work online or offline. When working online, you read and re-
spond to messages while connected to the e-mail server. Messages are sent
as soon as you tap Send, which saves space on your 700 Color Computer.

When working offline, once you have downloaded new message headers or
partial messages, you can disconnect from the e-mail server and then de-
cide which messages to download completely. The next time you connect,
Inbox downloads the complete messages you have marked for retrieval and
sends the messages you have composed.

Setting Up or Changing an Account
To set up an account:

S To set up a POP3 or IMAP4 e-mail account, tap Accounts > New Ac-
count. Follow the instructions in the New Account Wizard.

S To set up an SMS account, tap Accounts > Accounts, and then tap
SMS. Follow the instructions on the screen.

To change options for an account:

1 Tap Accounts > Accounts.

2 Tap the name of the account, and follow the instructions on the screen.

To delete an account:

1 Tap Accounts > Accounts.

2 Tap and hold the name of the account, and then tap Delete.

Note: You can set up several e-mail accounts including your ActiveSync
account, but you can set up only one SMS account.

Note: You cannot add a new account while connected. Tap Accounts >
Disconnect to disconnect.

Note: You cannot delete your SMS account.
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Downloading Messages from the Server
In Inbox, tap Accounts > Connect to open a connection to the Internet or
your corporate network, depending on the account. For more information,
tap Start > Help > Connections to see Connections Help.

1 Tap Accounts and ensure that the account you want to use is selected
(marked by a bullet.)

2 Tap Connect. The messages on your 700 Color Computer and e-mail
server are synchronized: new messages are downloaded to the 700 Color
Inbox folder, messages in the 700 Color Outbox folder are sent, and
messages that were deleted from the server are removed from the 700
Color Inbox. Tap a message in the message list to open it.

3 If you read a message and decide that you need the full copy, tap Edit >
Mark for Download while in the message window. If you are in the
message list, tap and hold the message, and then tap Mark for Down-
load. This also downloads message attachments if you selected those op-
tions when you set up the e-mail account. You can also choose to down-
load full copies of messages by default.

4 When finished, tap Accounts > Disconnect.

Note: Receiving entire messages consumes storage memory.

Note: The size column in the message list displays the local size and server
size of a message. Even when a message has downloaded fully, these num-
bers may differ because the size of a message can vary between the server
and the device.
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Composing and Sending Messages
To compose a message:

1 In the message list, tap New.

2 To select an account, tap the From list and select “ActiveSync,” “SMS,”
or the desired e-mail account.

3 Enter the e-mail address or SMS address of one or more recipients, sepa-
rating them with semicolons. To access addresses and phone numbers
from Contacts, tap To.

4 Enter your message. To quickly add common messages, tap My Text
and tap a desired message.

5 To check spelling, tap Edit > Spell Check.

6 Tap Send. If you are working offline, the message is moved to the Out-
box folder and is sent the next time you connect.

Tap to show or hide the
complete header.

Tap to show or hide the recording tool bar.
Tap to display the Address Book.

Tap to insert common (preset) messages.

Note: If you are sending an SMS message and want to know if it was re-
ceived, before sending the message, tap Edit > Options > Request SMS
text message delivery notification.

You can directly call the sender of an SMS message by tapping the icon
shown to the left, then Call.

Note: Depending on the e-mail address options that you select, you can
use a directory service in addition to your contact list to verify names.
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Companion Programs
The companion programs consist of Microsoft Pocket Word, Microsoft
Pocket Excel, Windows Media Player, and Microsoft Reader. To switch to
a companion program on your 700 Color Computer, tap Start >
Programs, then tap the program name.

Pocket Word
Pocket Word works with Microsoft Word on your desktop to give you
access to copies of your documents. You can create new documents on
your 700 Color Computer, or you can copy documents from your desktop
to your 700 Color Computer. Synchronize documents between your desk-
top and your 700 Color Computer to have up-to-date content in both
locations.

Creating a Document
Use Pocket Word to create documents, such as letters or meeting minutes.
To create a new file, tap Start > Programs > Pocket Word > New. You get
either a blank document or a template, depending on what you have se-
lected in the Tools > Options dialog box. Select an input mode from the
View menu.

You can open only one document at a time; when you open a second doc-
ument, you have to save the first. You can save a document you create or
edit in formats such as Word (.DOC), Pocket Word (.PSW), Rich Text
Format (.RTF), and Plain Text (.TXT).

Pocket Word contains a list of files stored on your 700 Color Computer.
Tap a file in the list to open it. To delete, make copies of, and send files,
tap and hold a file in the list, then, select the action on the pop-up menu.

Tap to change the sort
order of the list.

Tap to create a new document.

Tap to open a document.

Tap and hold an item to
see a pop-up menu of
actions.
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You can enter information in Pocket Word in one of four modes (typing,
writing, recording, and drawing), which are displayed on the View menu.
Each mode has its own toolbar, which you can show and hide by tapping
the Show/Hide Toolbar icon on the command bar.

You can change the zoom magnification by tapping View > Zoom, then
select the percentage you want. Select a higher percentage to enter text and
a lower one to see more of your document.

If you are opening a Word document created on a desktop, you may select
View > Wrap to Window so that you can see the entire document.

To check spelling, select text, then tap Tools > Spell Check. To use your
new document as a template, move the document to the Templates folder.

You can insert the data in a document. First, make sure that no drawings
are selected, tap and hold anywhere on the document, then tap Insert
Date from the pop-up menu.

Typing Mode
Using the input panel, enter typed text into the document. For more in-
formation on entering typed text, see “Basic Skills” on page 30.

To format existing text and to edit text, first select the text. You can select
text as you do in a Word document, using your stylus instead of the mouse
to drag through the text you want to select. You can search a document to
find text by tapping Edit > Find/Replace.

Tap to show or hide the toolbar.

Tap to change
format options.

Tap to format text.

Tap to return to the
document list (changes
are saved automatically).

Tap and hold to see a pop-up menu of actions.
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Writing Mode
In writing mode, use your stylus to write directly on the screen. Ruled
lines are displayed as a guide, and the zoom magnification is greater than
in typing mode to allow you to write more easily. For more information
on writing and selecting writing, see “Basic Skills” on page 30.

Tap to select formatting options, such as
pen weight and line color.

With Space icon selected,
drag to insert space. An arrow
appears showing the space
direction and size.

Tap to highlight selected text.

Space icon.

Pen icon.

Note: If you cross three ruled lines in a single stylus stroke, the writing
becomes a drawing, and can be edited and manipulated as described in
“Drawing Mode” on the next page.

Note: Written words are converted to graphics (metafiles) when a Pocket
Word document is converted to a Word document on your desktop.

Recording Mode
In recording mode, embed a recording into your document. Recordings
are saved as .WAV files. For more information on recording, see “Basic
Skills” on page 30.

For more information on using Pocket Word, tap Start > Help > Pocket
Word to see Pocket Word Help.
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Drawing Mode
In drawing mode, use your stylus to draw on the screen. Grid lines appear
as a guide. When you lift your stylus off the screen after the first stroke, a
drawing box indicating the boundaries of the drawing appears. Every sub-
sequent stroke within or touching the drawing box becomes part of the
drawing. For more information on drawing and selecting drawings, see
“Basic Skills” on page 30.

Tap to select formatting options, such as
line weight, fill color, and line color.

Resize an object by dragging
the selection handles.

Tap an arrow to see your choices.

Pen icon.

Synchronizing Pocket Word Documents
Pocket Word documents can be synchronized with Word documents on
your desktop. To synchronize files, first select the Files information type
for synchronization in ActiveSync. When you select Files, the My Docu-
ments folder for the 700 Color Computer is created on your desktop.
Place all files you want to synchronize with the device in this folder. Pass-
word-protected files cannot be synchronized.

All Pocket Word files stored in My Documents and its subfolders are syn-
chronized with the desktop. ActiveSync converts documents during syn-
chronization.

For more information on synchronization or file conversion, see ActiveSync
Help on the desktop.

Note: When you delete a file on either your desktop or your 700 Color
Computer, the file is deleted in the other location the next time you syn-
chronize.
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Pocket Excel

You can create and edit workbooks and templates in Microsoft Pocket Ex-
cel as you do in Microsoft Excel on your desktop. Pocket Excel workbooks
are usually saved as .PXL files, but you can also save them in .XLS format.

When you close a workbook, it is automatically named and placed in the
Pocket Excel workbook list. You can attach a password to a workbook to
help ensure privacy.

Creating a Workbook
Use Pocket Excel to create workbooks, such as expense reports and mileage
logs. To create a new file, tap Start > Programs > Pocket Excel > New. A
blank workbook appears. Or, if you have selected a template for new
workbooks in the Tools > Options dialog box, that template appears with
appropriate text and formatting already provided. You can open only one
workbook at a time; when you open a second workbook, save the first.
You can save a workbook you create or edit in a variety of formats,
including Pocket Excel (.PXL) and Excel (.XLS). You can also save a
workbook as a template by moving the workbook to the Templates folder.

Pocket Excel contains a list of the files stored on your 700 Color Comput-
er. Tap a file in the list to open it. To delete, make copies of, and send
files, tap and hold a file in the list. Then select the appropriate action from
the pop-up menu.

Pocket Excel provides fundamental spreadsheet tools, such as formulas,
functions, sorting, and filtering. To display the toolbar, tap View >
Toolbar.

Zoom icon.

Format icon.

AutoSum icon.

Cell contents appear
here as you enter them.
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Note: If your workbook contains sensitive information, you can protect it
with a password. To do so, open the workbook, tap Edit > Password. Ev-
ery time you open the workbook, enter a password, preferably one that is
easy for you to remember but hard for others to guess.

Tips for Working in Pocket Excel
Note the following when working in large worksheets in Pocket Excel:

S View in full-screen mode to see as much of your worksheet as possible.
Tap View > Full Screen. To exit full-screen mode, tap Restore.

S Tap View > Zoom and select a percentage so that you can easily read
the worksheet.

S Show and hide window elements. Tap View and then tap the elements
you want to show or hide.

S Freeze panes on a worksheet. First select the cell where you want to
freeze panes. Tap View > Freeze Panes. You might want to freeze the
top and leftmost panes in a worksheet to keep row and column labels
visible as you scroll through a sheet. Tap View > Unfreeze Panes to
undo this process.

S Split panes to view different areas of a large worksheet. Tap View >
Split. Then drag the split bar to where you want it. To remove the split,
tap View > Remove Split.

S Show and hide rows. To hide a row, select a cell in the row you want to
hide. Then tap Format > Row > Hide. To show a hidden row, tap
Tools > Go To, and then type a reference that is in the hidden row.
Then tap Format > Row > Unhide.

S Do the same to show and hide columns. To hide a column, select a cell
in the column you want to hide. Then tap Format > Column > Hide.
To show a hidden column, tap Tools > Go To, and then type a refer-
ence that is in the hidden column. Then tap Format > Column > Un-
hide.

For more information on using Pocket Excel, tap Start > Help > Pocket
Excel to see Pocket Excel Help.

MSN Messenger
MSN Messenger on your 700 Color Computer provides the same chat
environment as MSN Messenger on your desktop. These features include:

S Seeing who is online

S Sending and receiving instant messages

S Having an instant message conversation with a group of contacts

S Telling contacts that you are unavailable

S Blocking contacts from seeing your status or sending you messages

To use MSN Messenger, you need a Microsoft Passport account, or a
Microsoft Exchange e-mail account that your employer provides. Once
you have one of these accounts, do the following:
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1 Set up a connection on your 700 Color Computer, such as a modem or
wireless connection, that enables you to connect to the Internet.

2 Set up an account in MSN Messenger.

3 Sign in to MSN Messenger.

Note: To set up a free Hotmail account, go to http://www.hotmail.com.
To set up a Microsoft Passport account, go to http://www.passport.com.
To set up an Exchange account, see your network administrator.

For more information on using MSN Messenger, tap Start > Help > MSN
Messenger to see MSN Messenger Help.

To switch to MSN Messenger, tap Start > Programs > MSN Messenger.

Setting Up an Account
Before you can use MSN Messenger, you must set up the instant messag-
ing accounts to use. For MSN Messenger Service, you must have a Micro-
soft Passport or Hotmail account. For Exchange Instant Messaging, you
must have an Exchange account.

1 Create a connection for your device. To use MSN Messenger Service,
set up a connection to the Internet; to use Exchange Instant Messaging,
set up a connection to your corporate network. See page 100 for more
information on getting connected.

2 In MSN Messenger, tap Tools > Options > the Accounts tab.

3 Select either Enable MSN Messenger Service, or Enable Exchange In-
stant Messaging, or both.

4 Enter your sign-in name and password for the selected accounts. Your
sign-in name is usually in the username@domain.com form.

5 If you selected both accounts, under Sign in using this account first,
select which account to sign in to first.
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Signing In and Out
S To sign in, tap anywhere on the screen. Follow the directions on the

screen.

S To sign out, tap Tools > Sign Out.

S To sign in upon connecting, tap Tools > Options > General and select
the Run this program upon connection box.

S Signing in to an Exchange account may take several minutes depending
upon your connection speed. Reducing the number of Exchange con-
tacts decreases your sign-in time.

Working with Contacts
The MSN Messenger window shows all of your messenger contacts at a
glance, divided into Online and Not Online categories. From this view,
while connected, you can chat, send e-mail, block the contact from chat-
ting with you, or delete contacts from your list using the pop-up menu.

Tap a contact to start a
chat.

Tap and hold to display a
pop-up menu of actions.

To add a contact, tap Tools > Add a Contact and follow the directions on
the screen.

To delete a contact, tap and hold the contact’s name, then tap Delete
Contact from the pop-up menu.

To see others online without being seen, tap Tools > My Status > Appear
Offline.
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Managing Contacts
To be alerted each time you are added to a contact list, tap Tools > Op-
tions > the Privacy tab.

S To block a contact from seeing your status and sending you messages,
tap the contact and tap the right arrow. This moves the contact to the
My Block List.

S To unblock a contact, tap the contact and tap the left arrow. This
moves the contact to the My Allow List.

S To receive an alert when someone adds you to their contacts list, select
Alert me when I am added to a Passport contact list.

S To see who has you listed as a contact, tap View.
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Sending a Message
S Tap a contact to whom you want to send a message. Enter your message

in the text entry area at the bottom of the screen and tap Send. To
quickly add common messages, tap My Text and tap a desired message.

S To invite another contact to an ongoing chat, tap Tools > Invite and
tap a contact.

S To see who is already chatting or to switch between chats, tap Chats.

Enter a message.

Tap to send message.
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Windows Media Player for Windows Mobile
Use Microsoft Windows Media Player for Windows Mobile to play digital
audio and video files that are stored on your 700 Series Computer or on a
network.

To switch to Windows Media Player on your 700 Color Computer, tap
Start > Windows Media.

Use Microsoft Windows Media Player on your desktop to copy digital au-
dio and video files to your 700 Color Computer. You can play Windows
Media and MP3 files on your Windows Mobile.

Indicates the progress
of the current track.

Tap to adjust volume.

Tap to skip to the next song.
Tap to play a previous song.

Tap to stop.
Tap to play or pause.

For more information about using Windows Media Player for Windows
Mobile, tap Start > Help > Windows Media Player to see Windows Media
Player Help.
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Microsoft Reader
Use Microsoft Reader to read eBooks on your 700 Color Computer.
Download books to your desktop from your favorite eBook Web site.
Then, use ActiveSync to copy the book files to your activated 700 Color
Computer. The books appear in the Reader Library, where you can tap
them in the list to open them. Each book consists of a cover page, an op-
tional table of contents, and the pages of the book. You can:

S Page through the book by using the Up/Down control on your 700
Color Computer or by tapping the page number on each page.

S Annotate the book with highlighting, bookmarks, notes, and drawings.

S Search for text and look up definitions for words.

The Guidebook contains all the information needed to use the software.
To open the Guidebook, tap Help on the Reader command bar. Or, on a
book page, tap and hold on the book title, and then tap Help on the pop-
up menu.

To switch to Microsoft Reader, tap Start > Programs > Microsoft Reader.

Getting Books on Your 700 Color Computer
You can download book files from the Web. Just visit your favorite eBook
retailer and follow the instructions to download the book files.

Sample books and a dictionary are also included in the MSReader folder in
the Extras folder on the Windows Mobile Companion CD.

Use ActiveSync to download the files from your desktop to your activated
mobile computer as described in the Read Me file in the MSReader folder.

Using the Library
The Library is your Reader home page; it displays a list of all books stored
on your 700 Color Computer or storage card. To open the Library:

1 On the Reader command bar, tap Library.

2 On a book page, tap the book title, then tap Library on the pop-up
menu.
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3 To open a book, tap its title in the Library list.

Tap to scroll
through the
Library list.

Tap to open
a book.

Tap here to navi-
gate to other parts
of the Reader.

Tap to select a
sort order.

Reading a Book
Each book consists of a cover page, an optional table of contents, and the
pages of the book. Navigation options are listed in the bottom portion of
the cover page.

The first time you open a book, go to the first page or to the table of con-
tents, if there is one. Subsequently, whenever you open the book, you are
automatically taken to the last page read.

With the text, each book page includes a page number and book title. You
can also page through a book by using the Up/Down/Left/Right controls
on your 700 Color Computer.

Tap to select a
navigation option.

Select an option
after dragging to
select a text.

Drag to select text.

Tap arrows to turn
the page, or tap
and hold page
number to bring up
page riffle.
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Using Reader Features
Reading a book electronically gives you several options not available with
paper books. These options are available from any book page.

Select text by dragging across the text on the page. Then, tap an option on
the pop-up menu, as described here:

Searching for Text Find text in a book by tapping Find on the pop-up menu. Enter the word you want to
search for, and tap the desired Find option. Reader highlights found text on the page. To
close Find, tap outside the box. To return to your original page, tap the title and then tap
Return on the pop-up menu.

Copying Text You can copy text from books that support this feature into any program that accepts
text. On a book page, select the text you want to copy. Then, tap Copy Text on the pop-
up menu. The text can be pasted into the program of your choice.

Adding Bookmarks When you add a bookmark to a book, a color-coded bookmark icon appears in the right
margin. You can add multiple bookmarks to a book. Then, from anywhere in the book,
tap the bookmark icon to go to the bookmarked page.

Highlighting Text When you highlight text, it appears with a colored background.

Attaching Notes to Text When you attach a note to text, you enter the text in a notepad that appears on top of the
book page. A Note icon displays in the left margin. To show or hide the note, tap the
icon.

Adding Drawings When you add a drawing, a Drawing icon appears in the bottom-left corner of the page,
and drawing tools appear across the bottom of the page. Draw by dragging your stylus.

Annotations Index To see a list of a book’s annotations, including bookmarks, highlights, text notes, and
drawings, tap Annotations Index on the book’s cover page. You can tap an entry in the
list to go to the annotated page.

Removing a Book
When you finish reading a book, you can delete it to conserve space on
your 700 Color Computer. If a copy of the book is stored on your desk-
top, you can download it again at any time.

To remove a book from your 700 Color Computer, tap and hold the title
in the Library list, and then tap Delete on the pop-up menu.
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Pocket Internet Explorer
Use Microsoft Pocket Internet Explorer to view Web or WAP pages in
either of these ways:

S During synchronization with your desktop, download your favorite
links and mobile favorites that are stored in the Mobile Favorites sub-
folder in Internet Explorer on the desktop.

S Connect to an ISP or network and browse the Web. To do this, create
the connection first, as described in “Getting Connected” on page 100.

When connected to an ISP or network, you can also download files and
programs from the Internet or intranet.

To switch to Pocket Internet Explorer on your 700 Color Computer, tap
Start > Internet Explorer.

The Mobile Favorites Folder
Only items stored in the Mobile Favorites subfolder in the Favorites folder
in Internet Explorer on your desktop are synchronized with your 700 Col-
or Computer. This folder was created automatically when you installed
ActiveSync.

Favorite Links
During synchronization, the list of favorite links in the Mobile Favorites
folder on your desktop is synchronized with Pocket Internet Explorer on
your 700 Color Computer. Both computers are updated with changes
made to either list each time you synchronize. Unless you mark the favor-
ite link as a mobile favorite, only the link is downloaded to your 700 Color
Computer. Connect to your ISP or network to view the content.

1 In ActiveSync on your desktop, click Tools > Options, and select “Fa-
vorites” from the Mobile Device list. For more information on using
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer on your desktop, save or move favorite links to the
Mobile Favorites subfolder in the Favorites list via Favorites > Organize
Favorites. For more information on using Internet Explorer, see Internet
Explorer Help on the desktop.

3 Connect your 700 Color Computer to your desktop. If synchronization
does not start automatically, in ActiveSync on your desktop, click Sync.
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Mobile Favorites
If you are using Microsoft Internet Explorer 5.0 or later on your desktop,
you can download mobile favorites to your 700 Color Computer. Syn-
chronizing mobile favorites downloads Web content to your 700 Color
Computer so that you can view pages while you are disconnected from
your ISP and desktop.

Use the Internet Explorer plug-in installed with ActiveSync to create mo-
bile favorites quickly. To create a mobile favorite:

1 In ActiveSync on your desktop, click Tools > Options, and select
“Favorites” from the Mobile Device list. For more information on using
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer 5.0 or greater on your desktop, browse to the page
you want to view offline, then click Tools > Create Mobile Favorite.

3 To change the link name, enter a new name in the Name box.

4 In the Update box, select a desired update schedule to keep the page in
the Mobile Favorites folder up to date. You can also update content by
clicking Tools > Synchronize in Internet Explorer.

5 To save the link in a subfolder of Mobile Favorites, click Create In and
select the desired subfolder.

6 Click OK. Internet Explorer downloads the latest version of the page to
your desktop.

7 To download the pages that are linked to the mobile favorite you just
created, in Internet Explorer on the desktop, right-click the mobile
favorite, then click Properties. On the Download tab, specify the
number of links deep you want to download. To conserve 700 Color
Computer memory, go only one level deep.

8 Connect your 700 Color Computer to your desktop. If synchronization
between your 700 Color Computer and desktop does not start, in Acti-
veSync on your desktop, click Sync.

Mobile favorites take up storage memory on your 700 Color Computer.
To minimize the amount of memory used:

S In the settings for the Favorites information, type in ActiveSync op-
tions, turn off pictures and sounds, or stop some mobile favorites from
being downloaded to the 700 Color Computer. For more information,
see ActiveSync Help.

S Limit the number of downloaded linked pages. In Internet Explorer on
the desktop, right-click the mobile favorite you want to change and then
Properties. In the Download tab, specify “0” or “1” for the number of
linked pages you want to download.



Windows Mobile 2003Chapter —2

98 700 Series Color Mobile Computer User’s Manual

Using AvantGo Channels
AvantGo is a free interactive service that gives you access to personalized
content and thousands of popular Web sites. You subscribe to AvantGo
channels directly from your 700 Color Computer. Then, you synchronize
your 700 Color Computer and desktop, or connect to the Internet to
download the content. For more information, visit the AvantGo Web site.
To synchronize an AvantGo channel:

1 In Pocket Internet Explorer on your 700 Color Computer, tap to
display your list of favorites.

2 Tap the AvantGo Channels link.

3 Tap Activate.

4 Follow the directions on the screen. Synchronize your 700 Series Com-
puter with your desktop, then tap My Channels to complete the Avant-
Go setup.

5 When synchronization is complete, tap the AvantGo Channels link in
your list of favorites to see a few of the most popular channels.

To add or remove channels, tap the Add or Remove link.

Using Pocket Internet Explorer
You can use Pocket Internet Explorer to browse mobile favorites and chan-
nels that were downloaded to your 700 Color Computer without connect-
ing to the Internet. You can also connect to the Internet through an ISP or
a network connection and browse the Web.

Favorites icon
Home icon

Refresh icon
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Viewing Mobile Favorites and Channels
1 Tap the Favorites icon to display your list of favorites.

2 Tap the page you want to view.

Tap the favorite you want
to view.

Tap to add or delete a folder or favorite link.

The page that was downloaded the last time you synchronized with your
desktop opens. If the page is not on your 700 Color Computer, the favor-
ite is dimmed. Synchronize with your desktop again to download the page
to your 700 Color Computer, or connect to the Internet to view the page.

Browsing the Internet
1 Set up a connection to your ISP or corporate network using Connec-

tions, as described in “Getting Connected” on page 100.

2 To connect and start browsing, do one of the following:

S Tap the Favorites icon, and then tap the favorite you want to view.

S Tap View > Address Bar. In the address bar that appears at the top of
the screen, enter the Web address you want to visit and then tap Go.
Tap the arrow to choose from previously entered addresses.

Note: To add a favorite link while using the 700 Color Computer, go to
the page you want to add, tap and hold on the page, and tap Add to
Favorites.
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Getting Connected
You can set up connections to the Internet and corporate network at work
to do such activities as browsing the Internet or intranet, sending and re-
ceiving e-mail and instant messages, and synchronizing information using
ActiveSync.

Connections can be made using a modem, wireless network, or Ethernet.
You can use a modem connection to set up connections with an external
modem, or through your mobile phone network using a cellular line or
GPRS.

Your 700 Series Computer has two groups of connection settings: My ISP
and My Work Network. Use My ISP settings to connect to the Internet.
Use My Work Network settings to connect to any private network, such as
a corporate network used at work.

S My ISP: Once connected, you can send and receive e-mail messages by
using Inbox and view Web or WAP pages by using Pocket Internet Ex-
plorer. The communication software for creating an ISP connection is
already installed on your 700 Series Computer. Your service provider
provides the software needed to install other services, such as paging and
fax services. If this is the method you want to use, see “Connecting to an
Internet Service Provider” on page 100.

S My Work Network: Connect to the network at your company or orga-
nization where you work. Once connected, you can send and receive
e-mail messages by using Inbox, view Web or WAP pages by using
Pocket Internet Explorer, and synchronize with your desktop. If this is
the method you want to use, see “Connecting to Work” on page 104.

Connecting to an Internet Service Provider
You can connect to your ISP, and use the connection to send and receive
e-mail messages and view Web or WAP pages. You can connect to your
ISP via a modem connection.

Obtain the following information from your ISP. Some ISPs require infor-
mation in front of the user name, such as MSN/username.

S ISP dial-up access telephone number

S User name

S Password

If you do not have a modem dock, use a NULL modem cable and ap-
propriate adapters to connect an external modem to your 700 Color Com-
puter through the serial port.

To view additional information for any screen in the wizard or while
changing settings, tap the Help icon.
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1 Tap Start > Settings > the Connections tab > the Connections icon. In
My ISP, tap Add a new modem connection.

2 Enter a name for the connection, such as “ISP Connection.”

In the Select a modem list, select your modem type. If your modem
type does not appear, try reinserting the 700 Color Computer into your
modem dock. If you are using an external modem that is connected to
your 700 Color Computer with a cable, select “Hayes Compatible on
COM1.” Tap Next to continue.
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3 Enter the access phone number, then tap Next.

4 Enter the user name, password, and domain (if provided by an ISP or
your network administrator), then tap Finish.
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5 Tap the Advanced tab from the Connections screen, then tap Select
Location to specify your current location. These settings apply to all
connections. Tap Use dialing rules, tap OK,then tap Edit to continue.

730, 740, 750, 760 Screens 741, 751, 761 Screens

6 Specify your current phone type. If your phone type is pulse dialing,
check the Pulse dialing box. If your type is tone dialing (as most phone
lines are), then clear the Pulse dialing box. Continue to tap ok to close
each page and return to the Settings page.
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To start the connection, start using one of the following programs. Once
connected, you can:

S Send and receive e-mail messages by using Inbox. Before you can use
Inbox, you need to provide the information it needs to communicate
with the e-mail server. For specific instructions, see “Connecting Directly
to an E-mail Server” on page 116.

S Visit Web and WAP pages by using Pocket Internet Explorer. For more
information, see “Pocket Internet Explorer” on page 96.

S Send and receive instant messages with MSN Messenger. For more in-
formation, see “MSN Messenger” on page 87.

Note: To change modem connection settings in My ISP, tap Manage
existing connections. Select the desired modem connection, tap Settings,
and follow the instructions on the screen.

Connecting to Work
If you have access to a network at work, you can send e-mail messages,
view intranet pages, synchronize your 700 Color Computer, and possibly
access the Internet. You can connect to work in one of two ways:

S Create a modem connection by using a RAS (Remote Access Server)
account. Before you can create this modem connection, your network
administrator needs to set up a RAS account for you. Your network ad-
ministrator may also give you Virtual Private Network (VPN) settings.

S Get a dial-up access telephone number, a user name, and a password
from your network administrator. If your 700 Color Computer does
not have access to a mobile phone network, insert your 700 Color
Computer into a modem dock.

Note: To change modem connection settings in My Work Network, tap
Manage existing connections. Select the desired modem connection, tap
Edit, and follow the instructions on the screen.

To view additional information for any screen in the wizard or while
changing settings, tap the Help icon.
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Creating a Modem Connection to Work
1 Tap Start > Settings > the Connections tab > the Connections icon.

Tap Add a new modem connection beneath My Work Network to ini-
tiate this procedure.
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2 Enter a name for the connection, such as “Company Connection.” In
the Select a modem list, select your modem type, then tap Next to con-
tinue. If your modem type does not appear, try reinserting your 700
Color Computer into your modem dock.

S If using an external modem connected to your 700 Computer with a
cable, select “Hayes Compatible on COM1.”

S If using any type of external modem, select the modem by name. If a
listing does not exist for your external modem, select “Hayes Com-
patible on COM1.”

S Wireless connections can be made via a mobile phone network or
GPRS. If using a mobile phone network to connect, select “Cellular
Line.” If using GPRS, tap “Cellular Line (GPRS).”

3 Enter the access phone number, using some of the following guidelines.
If you know part of the phone number changes frequently as you travel,
create dialing rules to avoid creating numerous modem connections for
the same phone number. For more information, tap Use Dialing Rules.

S Enter the phone number exactly as you want it dialed. For example,
if you call from a business complex or hotel that requires a nine be-
fore dialing out, enter “9” in front of the phone number.

S Enter the APN provided by your mobile phone service provider.

S When using dialing rules, phone numbers are entered differently. To
use additional numbers, such as a “9” to dial from an office complex
or hotel, you must use additional dialing rules or change dialing pat-
terns. See “Create Dialing Rules” via your online help for information.

a In the Country/Region box, enter the appropriate code when dial-
ing internationally. For more information, contact an operator at
your local phone company.

b In the Area code box, enter the area code. Area codes are not need-
ed in all countries.
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c Enter the main phone number, then tap Next to continue.

4 Enter the user name, password, and domain (if provided by an ISP or
your network administrator). If a domain name was not provided, try
the connection without entering a domain name, then tap Finish.
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Note: The following information applies when you have “Wireless
802.11” selected via the NDISTRAY pop-up menu (see page 134).

Creating a Wireless Network Connection
Microsoft Corporation’s wireless network configuration tool is called
“Wireless Zero Config.” Intermec Technologies recommends that you use
the Wireless Network control panel applet instead as it offers more security
choices and exhibit better roaming behavior. Information about the Wire-
less Network control panel applet is in Appendix A.

Networks already configured are preferred networks and are listed in
Wireless networks. You can connect to only preferred networks or search
for and connect to any available network.

A wireless network can be added either when the network is detected, or
manually by entering settings information. To determine if authentication
information is needed, see your network administrator.

1 Tap Start > Settings > the Connections tab > the Connections icon.
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2 Tap the Advanced tab > Network Card > the Wireless tab > Add New
... .

3 Tap the General tab, then enter a network name. If the network was
detected, the network name is entered and cannot be changed.

From Connects to, select to what your network is to connect. If you
select “Work,” you can do a vpn connection or use proxy servers. If you
select “The Internet,” you can connect directly to the internet.

To connect to an ad-hoc connection, select This is a device-to-device
(ad-hoc) connection.
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4 Tap the Network Key tab, then do the following:
To Disable Authentication
a Set Authentication to either “Open” if WEP keys are not required;

or “Shared” when WEP keys are required for association.
b Set Data Encryption to “Disabled.”

To Enable WEP Encryption
a Set Authentication to either “Open” if WEP keys are not required;

or “Shared” when WEP keys are required for association.
b Set Data Encryption to “WEP.”
c To change the network key, clear The Key is provided for me auto-

matically box, then enter the new Network key and select the ap-
propriate Key index.
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Note: The following information applies when you have Enable
Microsoft’s Wireless Zero Config checked via the Wireless Network
control panel applet (see Appendix A, “Configurable Settings”).

To Enable WPA Authentication (730, 751, 751, 761 Computers)

a Set Authentication to “WPA.” See page 372 for information about
WPA encryption.

b Set Data Encryption to either “WEP” or “TKIP.” See page 372 for
information about WEP and TKIP encryption.
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To Enable WPA Authentication Using a Preshared Key (730, 741, 751, 761 Computers)

a Set Authentication to “WPA-PSK.” See page 372 for information
about WPA encryption.

b Set Data Encryption to either “WEP” or “TKIP.” See page 372 for
information about WEP and TKIP encryption.

c Enter the new Network key.

5 Tap the 802.1x tab, select either “PEAP” or “Smart Card or Certificate”
for the EAP type, then tap Properties to adjust its settings.

6 Tap ok to return to the Configure Wireless Network screen.

7 From the Networks to access drop-down list, select “All Available,”
“Only access points,” or “Only computer-to-computer” depending on
the type of networks to which you connect.
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To connect only to networks you have already configured, clear Auto-
matically connect to non-preferred networks.

Tap ok to close this screen.

Note: If you select to automatically connect to non-preferred networks,
your device detects any new networks and provide you the opportunity to
configure them.

Creating a VPN Server Connection to Work
A VPN connection helps you to securely connect to servers, such as a cor-
porate network, via the Internet. Ask your network administrator for the
following:

S User name

S Password

S Domain name

S TCP/IP settings

S Host name or IP address of the VPN server

To view additional information for any screen in the wizard or while
changing settings, tap the Help icon.

Note: To change existing settings in My Work Network, tap Manage
existing connections > the VPN tab. Select the desired VPN connection,
tap Settings, and follow the instructions on the screen.
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1 Tap Start > Settings > the Connections tab > the Connections icon.
Tap Add a new VPN server connection beneath My Work Network to
initiate this procedure.

2 In Name, enter a name for the connection, such as a company’s name.

In Host name/ IP, enter the VPN server name or IP address.

Next to VPN type, select the type of authentication to use with your
device: “IPSec/L2TP” or “PPTP.” If you are not sure which option to
choose, ask your network administrator.

Tap Next to continue.
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3 Select the type of authentication. If you select A pre-shared key, enter
the key provided by your network administrator.

4 Enter your user name, password, and domain name as provided by your
ISP or network administrator. If a domain name was not provided, try
the connection without entering a domain name.

5 You should not need to change any Advanced settings. Instances where
to change advanced settings include the server to which you are con-
necting does not use dynamically-assigned addresses, and you need to
enter your TCP/IP settings; or to change server DNS or WINS settings.

To change advanced settings, tap Advanced. Otherwise, tap Finish. In-
sert necessary equipment, such as a network (Ethernet) card, into the
device, and use a desired program to automatically begin connecting.
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Ending a Connection
To disconnect, do one of the following:

S When connected via modem or VPN, tap the Connectivity icon on the
navigation bar, and then tap Disconnect.

S When connected via cable or cradle, detach your device.

S When connected via Infrared, move the device away from the other
computer or device.

S When connected via a wireless network, switch off the connection.

Connecting Directly to an E-mail Server
You can set up a connection to an e-mail server so that you can send and
receive e-mail messages by using a modem or network connection and In-
box on your 700 Color Computer.

Note: The ISP or network must use a POP3 or IMAP4 e-mail server and
an SMTP gateway.

You can use multiple e-mail services to receive your messages. For each
e-mail service you intend to use, first set up and name the e-mail service. If
you use the same service to connect to different mailboxes, set up and
name each mailbox connection.

Setting Up an E-mail Account
Do the following to set up an e-mail service. Tap the question mark at the
top of the screen for more assistance.

1 On your 700 Color Computer, tap Start > Inbox to access the Inbox
application. Tap Accounts > New Account.

2 Enter an e-mail address, tap Next, Cancel, then Next after the status of
the automatic configuration is listed as “Completed.”
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3 Enter the Your name and Password information, then tap Next.

4 Select the appropriate service type from the Account type drop-down
list, either “POP3” or “IMAP4,” or enter a new account type, then tap
Next.
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5 In Incoming mail, enter the name of your e-mail server. In Outgoing
mail, enter the name of your Simple Mail Transfer Protocol (SMTP)
host. If you are using a network connection, enter your domain name in
Domain. Tap Options to do additional configurations. Tap Finish to
assign this service.

When finished, to connect to your e-mail server, from the Inbox applica-
tion, tap Accounts > Connect. For more information on using the Inbox
application, see “Inbox: Sending and Receiving E-mail Messages” on page 77.
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Installing Applications3

There are multiple ways to get an application to your 700 Series Color
Mobile Computer; just as there are multiple ways to package the applica-
tion for delivery.

Note: “700 Color” pertains to 740, 741, 750, 751, 760, and 761 Com-
puters unless otherwise noted.
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Packaging an Application
Use any of these methods to package an application for installation:

S For very simple applications, the application itself might be the only file
that needs to be delivered.

S It could be a directory structure that contains the application, support-
ing files like ActiveX controls, DLLs, images, sound files, and data files.

S Or, you could package an application via a CAB file.

Consider any of the following when choosing a location into which to
store your application:

S In the basic 700 Color Computer, there are two built-in storage op-
tions: the Object Store and the Persistent Storage Manager (PSM). The
Object Store is RAM that looks like a disk. Anything copied here is de-
leted when a cold-boot is performed on the 700 Color Computer. The
PSM is an area of storage which is embedded in a section of the system’s
FLASH memory. This storage area is not erased during a cold-boot. It
may, however, be erased during the reflashing process. In addition to
storing applications and data files, you do have the option to store a per-
sistent registry to the PSM region.

S If the optional Secure Digital or CompactFlash storage card is in the
system, then consider this card the primary location for placing an ap-
plications install files. The following folders represent either card:

S The Secure Digital storage card creates the “\SDMMC Disk” folder.

S The CompactFlash storage card creates the “\Storage Card” folder.

Note: The 730 Mobile Computer does not support the Compact
Flash storage card.

S Use the small non-volatile Flash File Store region to hold CAB files that
rebuild the system at cold-boot or install applications from a CAB file
into the Flash File Store so they are ”ready-to-run” when a cold-boot is
performed. Since the FLASH in the system has a limited number of
write cycles, do not use the Flash File Store for excessive writing pur-
poses; however, reading is okay.

Files copied to any of these locations are safe when a cold-boot is
performed on a 700 Color Computer — providing the AutoRun system is
installed in the appropriate location You can find this system in the 700
Color Management Tools portion. Copying a CAB file to the
“\CABFILES” folder on one of these cards automatically extracts that CAB
file on every cold-boot to ensure that your system is properly set up (see
page 130).
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Installing Applications
Consider any of the following options to get the package to the preferred
location on your 700 Series Computer.

S Microsoft ActiveSync

S FTP Server (page 122)

S Secure Digital or CompactFlash storage cards (page 122)

S Registry (page 123)

Using Microsoft ActiveSync
Note: These instructions assume the 700 Color Management Tools were
installed on your desktop.

The Microsoft ActiveSync tool is located on the 700 Color Companion CD.
See Chapter 2, “Windows Mobile 2003,” for information about this tool as
provided by Microsoft Corporation.

This can be a serial, USB, Ethernet, InfraRed, or 802.11b ActiveSync con-
nection. Files can be copied using File Explorer on a desktop or a laptop
computer. This is usually good when updating few 700 Color Computers.

Note: The 730 Computer does not support Ethernet.

These instructions assume that Microsoft ActiveSync was installed onto
your desktop and is up and running. If not, go to Chapter 2, “Windows
Mobile 2003,” for an URL from which to download the latest application.

1 Connect your 700 Color Computer to your desktop computer via an
ActiveSync cable or IrDA.

2 Wait for a “Connected” message to appear in the Microsoft ActiveSync
application to signal a connection to the 700 Series Computer. If neces-
sary, select File > Get Connected to initiate a connection.
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3 Click Explore to access the Mobile Device folder on your unit.

4 From your desktop, select Start > Windows Explorer, then browse the
“C:\Intermec\700C Mgmt Tools\CabFiles” path for any CAB files
needed for your 700 Color Computer. Select the appropriate file, right-
click the file for a pop-up menu, then select Copy.

5 Within the Mobile Device directory, go to the directory where you
want the files located on the 700 Color Computer, do a right-click for a
pop-up menu, then select Paste.

6 When all of the files are pasted, perform a warm-boot on the 700 Color
Computer. When the computer reboots, wait for the LED on the top
left of your keypad to stop blinking. Tap Start > Programs > File
Explorer to locate the newly copied executable files, then tap these files
to activate their utilities.

Using the FTP Server
The 700 Color Computer has a built-in FTP Server that connects to a net-
work via Ethernet, 802.11b, or WAN (Wireless Access Network). This
allows connections to the 700 Color Computer to perform file transfers or
computer management functions. Another benefit is you can create FTP
scripts to automate the process of copying files to the 700 Color Comput-
er. This option is good for when a large number of 700 Color Computers
need updating. See Chapter 7, “Programming,” for more information.

Using a Storage Card
Use the following steps to install an application using a storage card:

Copying to a CompactFlash Card
Note: These instructions do not apply to the 730 Computer.

1 Suspend the 700 Color Computer and remove its CompactFlash drive,
which holds a SanDisk CompactFlash storage card.

2 Using a CompactFlash Adapter card, place the CompactFlash drive in
your desktop PC card drive.

3 Create a subdirectory on the PCMCIA CompactFlash drive in which to
store your application.

4 Use the CEImager application to add the autorun system to the storage
card. See the Software Tools User’s Manual to learn about CEImager.

5 Copy your application, data files, and all required DLLs and drivers to
the subdirectory created on the CompactFlash drive.

6 Add your application to the AUTOUSER.DAT file on the
“\Storage Card\2577” directory with the following statement:

RUN=\<your directory>\<yourapp.exe>
where your directory is the directory on the CompactFlash storage card
where the application was installed, and yourapp.exe is the name of your
application. Finish the “RUN=” statement with a carriage return line-
feed combination. There may be multiple run statements in the file.
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7 Remove the CompactFlash card from your desktop and reinstall it into
the 700 Color Computer.

8 Warm-boot the 700 Color Computer to add these files to the Compact-
Flash storage card.

If the AUTOUSER.DAT file is found and the “RUN=” statement is cor-
rect, the task manager launches and executes your program on startup.

Copying to a Secure Digital Storage Card
1 Suspend the 700 Color Computer and remove its Secure Digital drive,

which holds a Secure Digital storage card.
2 Using a Secure Digital Adapter card, place the Secure Digital drive in

your desktop PC card drive.
3 Create a subdirectory on the PCMCIA Secure Digital drive in which to

store your application.
4 Use the CEImager application to add the autorun system to the storage

card. See the Software Tools User’s Manual to learn about CEImager.
5 Copy your application, data files, and all required DLLs and drivers to

the subdirectory created on the Secure Digital drive.
6 Add your application to the AUTOUSER.DAT file on the

“\SDMMC Disk\2577” directory with the following statement:
RUN=\<your directory>\<yourapp.exe>

where your directory is the directory on the Secure Digital storage card
where the application was installed, and yourapp.exe is the name of your
application. Finish the “RUN=” statement with a carriage return line-
feed combination. There may be multiple run statements in the file.

7 Remove the Secure Digital card from your desktop and reinstall it into
the 700 Color Computer.

8 Warm-boot the 700 Color Computer to add these files to the Secure
Digital storage card.

If the AUTOUSER.DAT file is found and the “RUN=” statement is cor-
rect, the task manager launches and executes your program on startup.

Replicating 700 Color Settings Using the Registry
The following information updates the registry on your 700 Color Com-
puter, confirms the registry update, then copies the information onto oth-
er 700 Color Computers in your network.
If you are using DHCP, no changes are necessary.
If you are using Static IP, the new 700 Color Computer will have the IP
address of the original 700 Color Computer because the copied registry
includes this information.
When you change the IP address using the Intermec Settings applet, the
information is lost when you perform a warm-boot, and the original IP
address is used.
You must load the REGFLUSH.CAB file before running the Registry Save
application. Once you do, performing a warm-boot keeps the new IP ad-
dress.
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To install the Registry Save application after a cold-boot is performed,
change the properties of the REGFLUSH.CAB file to that of read-only.
Using ActiveSync, copy the CAB file to the “Flash File Store\CabFiles”
folder on the 700 Color Computer, then perform a cold-boot to load this
CAB file.

Deleting the Old Registry File
1 On the original 700 Color Computer, select Start > Programs > the File

Explorer icon, then tap My Device > Flash File Store. Scroll down to
the bottom of the list of files and folders, press and hold your stylus in
the white area beneath for a pop-up menu, then select View All Files.

2 Look for a “registry” file. If one exists, select to highlight that file, press
and hold for a pop-up menu, select Delete, then Yes to remove this file.

Copying the RegFlush CAB File
Note: Information for the Intermec web site is subject to change.

1 Using your web browser, go to the Intermec web site at
www.intermec.com, then select Service & Support > Developer’s
Library.

2 Scroll down, then click Intermec Component Toolbox beneath the
“Software Downloads” header. Register to use the library if you have
not already done so.
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3 Scroll down for the “RegFlush (Registry Save)” header, click Download
next to “RegFlush” to download the CAB file to a location on your
desktop. Copy the REGFLUSH.CAB file, then paste this file anywhere
in the 700 Color Computer.

Loading the Registry Save Application
1 On the 700 Color Computer, double-click the REGFLUSH.CAB file

to load the “Registry Save” application.

2 Set up the 700 Color Computer to your specifications using the Inter-
mec Settings applet and other control panel applets.

3 Select Start > Settings > the System tab > the Utilities icon > the Regis-
try Save tab, then check both Enable Registry Storage and Enable RTC
Restore to enable the registry save flag. Tap ok to close, then close the
Settings.

4 Select Start > Programs > the Registry Save icon to run the Registry
Save application, then tap ok when told the registry has been saved.
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Confirming the New Registry File
To confirm whether the new registry file exists, do the following:

1 On the 700 Color Computer, select Start > Programs > the File Ex-
plorer icon, then tap My Device > Flash File Store. Press and hold your
stylus in the white area for a pop-up menu, then select View All Files.

2 The new registry file should be on the root of the Flash File Store folder
with today’s date.

Updating Other Computers in Your Network
These instructions assume you have Windows XP on your desktop.

1 Connect your 700 Color Computer to your desktop using Microsoft
ActiveSync and a cradle. Make sure the ActiveSync application on your
desktop is up and running and connected to your 700 Color Computer.
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2 On your desktop, select Start > Settings > Control Panel, double-click
the Folder Options icon, then click the View tab. Beneath “Hidden
files and folders,” check Show hidden files and folders, then click OK
to close.

3 Using the Microsoft ActiveSync application on your desktop, click Ex-
plore to access the Flash File Store folder on your 700 Color Computer
and locate the “registry” file. Copy this file, then paste it in a temporary
location on your desktop.

4 Remove the 700 Color Computer from the cradle, and put another 700
Color Computer in its place. The ActiveSync application on your desk-
top should connect to the new unit.

5 Follow the instructions for “Deleting the Old Registry File” starting on
page 124, put the new registry file in the root of the Flash File Store
folder on the new 700 Color Computer, enable the registry save flag via
the Utilities applet, perform a warm-boot. and make sure these settings
are saved.

Updating the System Software

You can use the Intermec Recovery CD to reinstall or update the operating
system software on the 700 Color Computer. For more information, con-
tact your Intermec representative.
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Migrating Applications
Note: These instructions assume that the 700 Color Management Tools
were installed on your desktop and that a storage card was added to the
base configuration of the 700 Color Computer.

Do the following required steps to ensure that CAB files are restored, ap-
plications automatically start, and registry is restored on cold-boot:

1 From your desktop, double-click the Intermec CE Imager desktop icon
to access the Intermec CEImager application. If this icon is not on your
desktop, then double-click the CEIMAGER.EXE executable from the
“C:\Program Files\Intermec\700C Mgmt Tools\Tools\CEImager”
folder.

2 Click Default under Components List to activate the components.

3 Click (+) to expand the AutoRun System component, click (+) to ex-
pand the Destination Media option, then select either the
CompactFlash Card option or the Secure Digital Card option. Do not
select both storage cards, as the AutoRun files copied will work for one stor-
age card, but not work on the other storage card.

Note: The 730 Computer does not support CompactFlash storage cards.

4 Click Install to install the AUTORUN files onto the storage card.
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5 Create a “\CabFiles” folder on the storage card. Copy any CAB files that
are to be extracted on every startup into this folder.

6 In the “\2577” directory, add your custom AUTOUSER.DAT file. See
the Recovery Help for more information on how to set up an
AUTOUSER.DAT file.

7 If you are using the RegFlushKey() API, the application must use a spe-
cial API to make sure the registry is written to the appropriate card; or
you can use the Utilities control panel applet, as follows. See Appendix
A, “Configurable Settings,” for more information about this applet.

a From the 700 Series Computer, tap Start > Settings > the System tab
> the Utilities icon > the Registry Save tab.

b Tap Enable Registry Storage to save the registry in the Flash File Sys-
tem (PSM) via the “\Flash_File_Store\Registry” path.

c Tap ok to save your entry and exit the Utilities control panel applet.

700 Color Screen 730 Screen

8 Remove the storage card from the desktop PC and install the card into
the 700 Series Computer.

9 Perform a cold-boot on the 700 Series Computer. Files automatically
install from the storage card upon reboot. Any calls to the
RegFlushKey() API automatically writes the registry to the appropriate
location.

Note: Both the warm-boot and the cold-boot procedures, via the software
API, also flushes the registry.
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Migrating from a 700 Monochrome Computer
As you migrate from a 700 Monochrome Computer to a 700 Color Com-
puter, you need to consider the following: When converting a 700 Mono-
chrome Computer application to run on the 700 Color Computer, most
APIs should work without changes. Below are a few exceptions:

S The 700 Monochrome Computer uses the “\Storage Card” folder for
nonvolatile storage. You may need to change the application to store
data onto the “SDMMC Disk” folder instead of the “\Storage Card”
folder if a Secure Digital storage card is present in the system.

S If the application uses the RegFlushKey() API, it must first verify that
the proper media is available in the system and call the special API men-
tioned in Step 7 on the previous page.

S If the application is using the 700 Color switchable dock, use the
IOCTL_DOCK_SWITCH value from the
IOCTL_HAL_ITC_WRITE_SYSPARM function to set the proper
port on the dock before communications. See more information about
this KernelIOControl function in Chapter 7, “Programming.”

S Some WAN radio options have changed. Review the WAN radio infor-
mation in Chapter 4, “Network Support,“to determine if any changes are
required in your application.

S Arrow and tab keys are reversed from the 700 Monochrome Computer.
Keyboard remapping is available on the 700 Color Computer should
you need to map these keys like that of the 700 Monochrome Comput-
er (see page 127).

S Special Resource Kits are not needed to compile applications for the
Xscale processor. Targeting the SA1110 processor creates applications
that run on the 700 Color Computer.

Installing Cabinet Files
CAB files (short form of “cabinet” files) are compressed folders as defined by
Microsoft. A “cabinet” file is a single file, usually suffixed with .CAB, that
stores compressed files in a file library. A compressed file can be spread
over several cabinet files. During installation, the setup application decom-
presses the files stored in a cabinet and copies them to the user’s system.

For the 700 Series Computer, CAB files register DLLs, create shortcuts,
modify registry entries, and run custom setup programs. Tap a CAB file to
extract that file or place the CAB file on one of the approved storage de-
vices in the “\CabFiles” folder, then perform a warm-boot on the 700 Se-
ries Computer. There are two methods available to extract a CAB file:

S Tap a CAB file to extract it. With this method, the CAB file is automat-
ically deleted when the extraction process is successful, unless the CAB
file is set with the read-only attribute.

S Use AUTOCAB to extract all files when a cold-boot is performed on
the 700 Series Computer. See the Software Tools User’s Manual for in-
formation.
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Network Support4

The 700 Series Color Mobile Computer can integrate up to three radios in
a single unit, and automatically installs the appropriate software for radio
or phone use when the unit is powered on.

Note: “700 Color” pertains to 740, 741, 750, 751, 760, and 761 Com-
puters unless otherwise noted.
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Understanding Your 700 Series Computer
Due to the number of 700 Series Computers now available, and to the
number of applications, drivers, and modules that may or may not be
available, these tables are to help you determine what is on your particular
computer.

Hardware Features
730 Computers 802.11b radio, Bluetooth

740 Computers Ethernet, Bluetooth

741 Computers Ethernet, Bluetooth

750 Computers Ethernet, 802.11b radios, Bluetooth

751 Computers Ethernet, 802.11b/g radios, Bluetooth

760 Computers Ethernet, 802.11b, CDMA/1xRTT WAN (data only*), GSM/GPRS WAN (data and voice)
radios, Bluetooth

761 Computers Ethernet, 802.11b/g, CDMA/1xRTT WAN (data and voice), GSM/GPRS WAN (data and
voice) radios, Bluetooth

* This is for units sold in the United States.

Software Applications

Computers: 730 740 741 750 751 760 761

CORE (page 137) X X X X X X X*

Microsoft Phone for CDMA Radios (page 144) X

Microsoft Phone for GSM Radios (page 154) X

On-board Wired Ethernet (page 134) X X X X X X

PhoneUtility (page 159) X

SB555 Watcher (page 162) X

Wireless Local Area Network (page 134) X X X X X

Wireless Personal Area Network (page 189) X X X X X X X

Wireless Wide Area Network X X

WWAN Communicator** X X

WWAN Toolkit X X

* Does not apply to WAN radios
** See the “WWAN Communicator User’s Guide” P/N: 074250.
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Antennas (760/761 Computers)
The 760 Computers have color-coded tips to identify the WWAN radio
type within. Below are the colors and their types. The 761 Computers in
the United States and Canada use the external antenna with no color in its
tip. See your Intermec representative for more information.

S Red (760 Computers)
CDMA (non-Sprint networks) and GSM/GPRS US/Canada

S White (760 Computers)
GSM/GPRS US/Canada and CDMA Sprint networks

S Blue (760/761 Computers)
GSM/GPRS International (MC45 WAN radios)

S No Color (761 Computers)
CDMA and GSM/GPRS US/Canada (MC46 WAN radios)

Network Adapters
Your 700 Color Computer can have up to three radios installed. The de-
fault network adapter or radio is dependent on what radios are installed in
your 700 Color Computer.

With the boot menu, you can specify “802.11,” “Ethernet,” or “No Net-
working” to load onto your 700 Color Computer when a cold-boot is per-
formed. When a warm boot is performed, the 700 Color Computer loads
the network set just prior to the warm boot.

The 730 Computer only has the 802.11b radio and wireless printing. It
does not have an external antenna. Other radios are not supported. See the
Developer’s Support web site for the latest information on network adapt-
ers for your unit.
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Ethernet Communications (740, 741, 750, 751, 760, 761 Computers)
Follow the steps below to start Ethernet communications on the 700 Color
Computer. If your system does not contain an 802.11b or 802.11b/g
radio, then Ethernet networking using DHCP is selected as the default.

When “Built-in Ethernet” is selected from the NDISTRAY pop-up menu
(the Network Driver Interface Specification tray application),

then the Ethernet icon shown to the left appears in the System Tray as
circled in the following illustration.

Wireless 802.11 Communications
When “Wireless 802.11” is selected via the NDISTRAY pop-up menu:
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the Wireless 802.11 antenna icon shown to the left appears in the system
tray as circled in the following illustration.

To configure wireless 802.11 communications on the 700 Color
Computer, tap Start > Settings > the System tab > the Wireless Network
icon to access the Profile Wizard for the 802.11b or 802.11b/g radio
module. Go to Appendix A, “Configurable Settings,” for information.

No Networking
When “No networking” is selected from the NDISTRAY pop-up menu,
the disconnected icon shown to the left appears in the system tray as
circled in the following illustration.
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Network Selection APIs
The Network Selection APIs change the network adapter configuration
programmatically. Both drivers support the same IOCTL function num-
bers for loading and unloading the drivers. Go to Chapter 7, “Program-
ming,” to see the APIs.

Network Connections
From the 700 Color Computer, tap Start > Settings > the Connections
tab > the Connections icon > the Advanced tab > Network Card or the
Network Adapters tab to access the network connections for this unit.
Make the changes necessary for your network, then tap ok when finished.
Consider the following before making your selection:

S For a work connection or an internet connection, select the “Built-In
Ethernet (10 Mbps)” option.

S The “802.11b Wireless LAN” option is for 750 and 760 Computers
with legacy 802.11b radios.

S The “802.11b PRISM Wireless LAN” option is for 750, 751, 760, and
761 Computers with standard 802.11b radios.

S The “802.11b/g Wireless LAN” option is for 751 and 761 Computers
with the latest 802.11b/g radios.

761 with CDMA Screen730 Screen 750 Screen
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CORE (760, 761 Computers with WAN Radios)
The Intermec CORE application provides a framework for various mod-
ules that let you configure and manage your Intermec products. If a mod-
ule is not yet used or set, CORE defaults to the first module as listed al-
phabetically.

These modules are software plug-ins that can be configuration tools, such
as the 802.11b or 802.11b/g radio configuration module, or they can pro-
vide information on your environment, such as a battery life module.

CORE modules are collections of specific information. Each module can
display general and detailed information. Tap the General and Details tabs
near the bottom to switch between general and detailed information. Note
that not all modules have detailed information.

Activating CORE
CORE is built into the operating system of every 760 or 761 Computer.
To run CORE for the first time, select Start > Programs > File Explorer,
select “\Flash File Store\Apps\CORE,” then tap the CORE executable file.

After CORE is run on the 760 or 761 Computer, tap Start > Programs >
Core to access this application henceforth.

Note: To deactivate CORE, tap CORE > Exit from within the CORE
application.

Install an Available Radio Module
To install an available radio module onto your 760 or 761 Computer, tap
Modules > Add/Remove, select a module from the bottom Available box,
then tap Add to put the selected module in the upper Installed box. Click
OK to exit the Add/Remove Modules screen.

Loading a Radio Module
To load or switch to another radio module installed on the 760 or 761
Computer, tap Modules > Choose Module, select a module from the
Installed Modules box, then tap Choose to initialize and begin using that
module.

To learn more about this application, see its online help. Tap Start >
Programs > File Explorer and select “\Flash File Store\Apps\CORE,” then
tap the corehelp .HTM file.
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Note: Once CORE is running, you can return to it by tapping its icon
from the System Tray via the Today screen. Tap Start > Today > the Core
three-ring icon (circled in the following illustration).

802.11 CF CORE Module
The 802.11 CF CORE module displays helpful information about the
802.11b or 802.11b/g radio option built into your 760 or 761 Computer.

Note that you can configure the 802.11b or 802.11b/g radio module from
this CORE application. Select Configure > Configure Intermec 802.11
CF from the bottom menu bar to access the Profile Wizard application.
See Appendix A, “Configurable Settings,” for information about this ap-
plication via the Wireless Network control panel applet.

General
Below are descriptions and meanings for each piece of information pro-
vided via the General tab. Note that the information is listed alphabetically.

Adapter MAC Identifies the MAC address for this 802.11b or 802.11b/g adapter.

Antenna Identifies the antenna used with the 802.11b or 802.11b/g radio: “Primary,” “Secondary,” or “Di-
versity.”

AP Mac Identifies the MAC address of the access point to which this 760 Computer is connected.

Connected to
or Scanning...

Reports the connection status and to which SSID this 760 Computer is attached.

Encryption or
Keys Absent

“Encryption” reports the encryption mode and the association mode (in parentheses). See page 375
for information about WEP encryption. “Keys Absent” reports the association mode in parentheses.
See page 375 for information about WPA encryption.

ESS Identifies the type of network to which you are attached, either an ESS (Extended Service Set)
802.11 Station, or Ad-hoc.
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IP Provides the IP address which can be set as either DHCP (Dynamic Host Configuration Protocol)
or statically.

Link Indicates the speed at which a connection is made, the data rate of the last transmitted packet.

Power Indicates the power status of this 802.11b profile, such as “CAM,” “Auto,” or “PSP.”

Signal Identifies the radio signal strength (in dBm) of signals coming from an access point.

TX Power Shows the transmit power (in milliwatts) at which transmissions are made.

History:
This displays an active history of this radio module’s connection quality.

Friendly Indicator:
This indicates the general quality of the 802.11b or 802.11b/g connection.
Three filled dots indicates the best quality; two filled dots dictates good
quality; one filled dot is of fair quality; and when all three dots are empty,
the quality is considered poor. When this icon appears with a red line, the
radio is disconnected or nearly so from the access point.

802.11 CF CORE - General 802.11 CR CORE - Details

Details
Below are descriptions and meanings for each piece of information pro-
vided via the Details tab. Note the information is listed alphabetically.

Attach-Roam Cnt Includes the number of new associations made during the current session, due to roaming. The
number is reset on suspend/resume cycles.

CCX Status States the status of the CCX features, either enabled or disabled.

Desired SSID Identifies the preferred Service Set Identifier (SSID).

Driver Name Identifies the 802.11b or 802.11b/g driver installed on this 700 Color Computer.

Last 5 Supp Msgs Monitors and reports the 802.11 Security Supplicant activity.

Scanlist Indicates whether the Scan List option was enabled or disabled.

Supplicant Status Monitors the 802.11 security activity on the client: “Running” or “Stopped.”
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CDMA/1xRTT CORE Module (760 Computers with WAN Radios)
Code Division Multiple Access (CDMA) is a form of wide area wireless
communications. 1XRTT supports up to 144 KB per second packet data
transmission.

The WAN radio CORE module displays helpful information about the
CDMA/1xRTT radio option built into your 760 Computer.

WAN Monitor — General
Below are descriptions and meanings for each piece of information pro-
vided via the General tab. Note that the information is listed alphabetically.

Activated Indicates whether the ESN on this unit was ever activated. Note: this activation indicates that the
device was activated at some point in time. However, it does not guarantee that the activation is valid
or is working on the carrier’s network.

f/w Identifies the firmware version, if available.

Network Type The network type which would list “CDMA-1XRTT.”

On Indicates when activation was provided by your service provider.

Phone Number Identifies the telephone number (or MDN) assigned to the WAN Module installed in your unit.

Radio ESN Lists the Electronic Serial Number (ESN) assigned to this radio module or “Unavailable” if a
number cannot be read from the radio. This number is required for activation. You must provide
this number to your service provider, such as Sprint, Verizon, Bell Mobility, etc., for activation.
Note a decimal version of your ESN is on the Details page.

Registered on
home network

If the WAN radio module is registered with a service provider network, one of these appears:
S Registered on home network: Radio module is registered on its “home” network.
S Registered on roamed network: Radio module registered on another service provider’s network.
S Radio Not Registered: There is no network within range of this radio module.

RSSI Displays the Received Signal Strength Indicator (RSSI) frequency or lists “Unavailable” if there
is no signal or the signal cannot be retrieved from the radio module.

Serial Status Indicates whether serial communications passed (“Serial com OK”) or failed (“Serial com FAIL”)
in its last transaction. A status of “Serial com FAIL” typically indicates that the 760 Computer is
unable to establish communication with the radio module installed within.

Verizon Network Identifies your network service provider.

History:
This bar graph displays an active history of this radio module’s quality of
connections.

Friendly Indicator:
Usually indicates the signal strength for this radio module. Three filled
dots indicate a high quality or strong signal. Three empty dots indicate
that the signal is out of range or there is no signal detected.
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CDMA WAN Monitor - General CDMA WAN Monitor - Details

WAN Monitor — Details
Below are descriptions and meanings for each piece of information pro-
vided via the Details tab. Most of this is similar to what is shown under
the General tab. Note that the information is listed alphabetically.

ESN Lists the Electronic Serial Number (ESN) assigned to this radio module or “Unavailable” if a num-
ber cannot be read from the radio. This number is required for activation. You must provide this
number to your service provider, such as Sprint, Verizon, Bell Mobility, etc., for activation. Note
that both the hex version and the decimal version of your ESN is provided.

Firmware Rev Identifies the firmware version, if available.

Firmware Type Identifies the type of firmware installed in the WAN radio module. It should match the carrier
you are using as your network provider.

Hardware Rev Identifies the hardware revision of the WAN radio module installed in your unit.

IMSI/MIN Shows the IMSI (International Mobile Subscriber Identity) number assigned to the Subscriber
Identity Module (SIM) card installed in this 760 Computer.

Manufacturer Lists the name of the manufacturer that developed this radio module, such as “Sierra Wireless.”

MDN Shows the MDN (Mobile Directory Number) or DN (Directory Number) — the number that
identifies the account tied to your device. You can consider this the “phone number.” Note that
the MDN and IMSI/MIN numbers can be the same.

Model Lists the product name for this radio module, such as “Model 72.”

Phone Number Identifies the telephone assigned to the WAN radio module.

PRI Version Provides the version number of the Preferred Roaming List (PRL).

Radio Temp Identifies the temperature of the radio module, or lists “Unavailable degrees” if no information or
temperature cannot be measured.

Rx (abbreviation for receive) Indicates the number of bytes received over the WAN connection since
the CORE WAN Module was started.

Tx (abbreviation for transmit) Indicates the number of bytes received over the WAN connection since
the CORE WAN Module was started.
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GSM/GPRS CORE Module (760 Computers with WAN Radios)

GSM (Global System for Mobile communications) is an open, nonpro-
prietary wireless system. GPRS (General Packet Radio Service) is the high-
speed data evolution of GSM that supports Internet Protocol (IP), enab-
ling access to Internet and intranet content and applications from GPRS
wireless devices.

WAN Monitor — General
The WAN Monitor CORE module displays helpful information about the
GSM/GPRS radio option built into your 760 Computer. The following
illustrations are for a GSM/GPRS Siemens MC45 radio.

Below are descriptions and meanings for each piece of information pro-
vided via the General tab. Note that the information is listed alphabetically.

ATT Wireless
Network

Lists the name of the service providing the network support.

Band Identifies the frequency spectrum used by the radio module.

BER (Bit Error Rate) The average number of bits transmitted in error.

f/w Identifies the firmware version, if available.

h/w Identifies the hardware version, if available.

Network Type The network type which would list “GSM-GPRS.”

Phone Number Identifies the telephone number assigned to the SIM card.

Radio ESN The Electronic Serial Number (ESN) assigned to this radio module. “Unavailable” appears if a
number cannot be read from the radio. This number, which you give to your provider, is either
on the box or on a label inside the battery compartment. The label would include the term
“ESN” and a bar code along with the serial number.

Registered on
home network

If the WAN radio module has registered with a service provider network, one of these appears:
S Registered on home network: Radio module is registered on its “home” network.
S Registered on roamed network: Radio module registered on another service provider’s network.
S Radio Not Registered: There is no network within range of this radio module.

RSSI Displays the Received Signal Strength Indicator (RSSI) frequency or lists “Unavailable” if there
is no signal or the signal cannot be retrieved from the radio module.

Serial Status Indicates whether serial communications passed (“Serial com OK”) or failed (“Serial com FAIL”)
in its last transaction. A status of “Serial com FAIL” typically indicates that the 760 Computer is
unable to establish communication with the radio module installed within.

History:
This displays an active history of this radio module’s connection quality.

Friendly Indicator:
Usually indicates the signal strength for this radio module. Three filled
dots indicate a high quality or strong signal. Three empty dots indicate
that the signal is out of range or there is no signal detected.
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GSM/GPRS WAN Monitor - General GSM/GPRS WAN Monitor - Details

WAN Monitor — Details
Below are descriptions and meanings for each piece of information pro-
vided via the Details tab. Most of this is similar to what is shown under
the General tab. Note that the information is listed alphabetically.

Firmware Rev Identifies the firmware version, if avaialble.

IMEI # The IMEI (International Mobile station Equipment Identity) serial number of the GSM/GPRS
radio module.

IMSI # Shows the IMSI (International Mobile Subscriber Identity) number assigned to the SIM card
installed in this 760 Computer.

Manufacturer Lists the name of the manufacturer that developed this radio module, such as “Siemens.”

Model Lists the product name for this radio module, such as “MC45.”

Net Provider Lists the name of the service providing the network support.

RSSI Displays the RSSI frequency or lists “Unavailable” if there is no signal or the signal cannot be
retrieved from the radio module.

SIM Status Identifies whether a SIM card is installed in this 760 Computer.
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Microsoft Phone Application (761 Computers with CDMA Radios)
With the WAN radio module installed in your 761 Computer, you can
send and receive telephone calls. Use the speaker on the back of the com-
puter as your earpiece and use the connector on the bottom of the com-
puter for your mouthpiece.

Data Provisioning (Sprint)
Note: If you wish to do this activation another time, tap Cancel to close
this wizard, then tap Yes.

It is necessary to initiate activation before using your Microsoft Phone ap-
plication. Below are the instructions:

1 Tap Start > Programs > the Phone desktop icon or tap Start > Phone
from the Today screen to access the application which processes your
phone calls. Tap the Close button in the upper right corner of this ap-
plication to close.

2 From the Phone application, tap Tools > Activation Wizard.

3 Have your activation code, phone number (MDN), and MSID infor-
mation ready before you tap Next to continue. You can get this infor-
mation from your network provider.



Network Support—Chapter 4

145700 Series Color Mobile Computer User’s Manual

4 Enter your 6-digit activation code, then tap Next to continue.

5 Enter the phone number and MSID from Sprint, tap Next to continue.

6 The application prompts whether the information entered is correct. If
so, tap Yes to continue, else tap No to return to the previous screen.
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7 Note that voice service is available immediately. Data service take a
minimum of four hours of activation before you can use the service. If
after four hours, a data connection is not established, see “Data Provi-
sioning” on page 144 to manually launch data provisioning.

The application acknowledges that your phone will be in service in four
hours. Tap Finish to close the wizard.

Data Provisioning (Verizon)
Note: If you wish to do this activation another time, tap Cancel to close
this wizard, then tap Yes.

It is necessary to initiate activation before using your Microsoft Phone ap-
plication. Below are the instructions:

1 Tap Start > Programs > the Phone desktop icon or tap Start > Phone
from the Today screen to access the application which processes your
phone calls. Tap the Close button in the upper right corner of this ap-
plication to close.

2 From the Phone application, tap Tools > Activation Wizard.
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3 Tap Auto to initiate the activation.

4 The application acknowledges that your phone is now in service. Tap
Finish to close the wizard.
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Phone Application
Note: Wait at least four hours after Sprint activation is complete before
using this application. Data provisioning should occur automatically. Net-
work information about your 761 Computer needs to propogate through
the Sprint Network after the activation is complete.

If data provisioning does not occur automatically, tap Start > Settings >
the Personal tab > the Phone icon. Tap the Data tab, then tap Provision
to initiate a session.

Tap the appropriate keys to enter a telephone number, then tap Talk to
dial the number. Tap End to “hang up” the phone.

Tap this to dial the phone number
shown above the keypad.

Tap this to backspace one digit.

Tap this to select a previously
dialed number.

Tap this to view your previous calls.

Tap this to “hang up” your current
call.

Tap this to access the Contacts application.

Tap this toggle the mute option.

Tap this to access the Notes application.
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Speed Dial
Tap Speed Dial to select a telephone number with which the 761 Com-
puter is to dial automatically. To add to this list, use the Contacts applica-
tion. See Chapter 2, “Windows Mobile 2003,” for more information about
the Contacts application.

Call History
Tap Call History to note the telephone numbers that were previously
dialed from this 761 Computer.
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Tools
Use the Tools menu to send a voice mail, access the Activation Wizard,
send an SMS email message, or configure phone settings.

S Tap Tools > Voice Mail to call and leave a voice message.

S Tap Tools > Activation Wizard to access the wizard with which to acti-
vate your 761 Computer. Be sure to have an activation code, a phone
number, and MSID information ready. See page 144 for instructions on
using this wizard.

Sprint Networks Verizon Networks

S Tap Tools > Send SMS tab to access the Inbox application and send an
SMS (Short Messaging Service) message. Be sure to have an SMS num-
ber ready to send the message — this is usually the mobile phone num-
ber. See Chapter 2, “Windows Mobile 2003,” for the Inbox information.
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Phone Settings
Either select Tools > Options from the Phone application or select Start >
Settings > the Personal tab > the Phone icon to access the Phone Settings
control panel applet.

S Tap the Phone tab to customize your phone settings such as the ring
type and ring tone to use for incoming calls, and the keypad tone to use
when entering phone numbers. Tap Other Settings to go to the Sounds
& Notifications control panel applet. Select Start > Help for more online
information about this feature.

S Tap the Location tab to toggle between letting your location be visible
for everyone to detect and hiding your location from everyone except
911.

Sprint Networks Verizon Networks
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S Tap the Data tab to either reset your connection settings for PCS Vi-
sion or update your PCS Vision profile.

For Sprint Networks, if your 761 Computer is unable to make a data
connection and it has been more than four hours since activation, you
can launch data provisioning from this screen. Tap Provision, then fol-
low the prompts. This would take several minutes to set up the data
connections.

Note: The data provisioning process can be automatically initiated by
the Sprint network, by attempting to make a cellular line connection to
the WAN before the 761 Computer is data provisioned, or by manually
starting the connections through this screen. Intermec recommends that
Sprint Network “push” the data provisioning to your unit. This should oc-
cur shortly after the voice activation is complete.

Sprint Networks Verizon Networks
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S Tap the System tab to select the applicable function.

Sprint Networks Verizon Networks

S Tap the Phone Info tab to view the phone settings.

Sprint Networks Verizon Networks
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Microsoft Phone Application (761 Computers with GSM Radios)
With the WAN radio module installed in your 761 Computer, you can
send and receive telephone calls. Use the speaker on the back of the com-
puter as your earpiece and use the connector on the bottom of the com-
puter for your mouthpiece.

Tap Start > Settings > the Phone desktop icon from the Personal tab or
tap Start > Phone from the Today screen to access the application which
processes your phone calls. Tap the Close button in the upper right corner
of this application to close.

Activation
The GSM phone is activated via a SIM card that you can purchase from
your network provider.

Phone Application
Tap the appropriate keys to enter a telephone number, then tap Talk to
dial the number.

Tap this to dial the phone number
shown above the keypad.

Tap this to backspace one digit.

Tap this to select a previously
dialed number.

Tap this to view your previous calls.

Tap this to access the Contacts application.

Tap this toggle the mute option.

Tap this to access the Notes application.



Network Support—Chapter 4

155700 Series Color Mobile Computer User’s Manual

Call History
Tap Call History to note the telephone numbers that were previously
dialed from this 761 Computer.

Speed Dial
Tap Speed Dial to select a telephone number with which the 761 Com-
puter is to dial automatically. To add to this list, use the Contacts applica-
tion. See Chapter 2, “Windows Mobile 2003,” for more information about
the Contacts application.
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Tools
Tap Tools > Send SMS tab to access the Inbox application and send an
SMS (Short Messaging Service) message. Be sure to have an SMS number
ready to send the message — this is usually the mobile phone number. See
Chapter 2, “Windows Mobile 2003,” for information about Inbox.

Phone Settings
Either select Tools > Options from the Phone application or select Start >
Settings > the Personal tab > the Phone icon to access the Phone Settings
control panel applet.

S Tap the Phone tab to customize your phone settings such as the ring
type and ring tone to use for incoming calls, and the keypad tone to use
when entering phone numbers. Tap Other Settings to go to the Sounds
& Notifications control panel applet.
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S Tap the Services tab to access settings for any of the provided services.

Tap any of the settings, then tap Get Settings. Make your changes, then
tap ok to return to the Settings screen. Below is a sample Settings
screen.
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S Tap the Network tab to find, set, or select the type of network on
which this phone is to communicate.

Phone Information
To learn the latest phone settings, including the manufacturer, model,
firmware rev, and IMEI, select Start > Settings > the System tab, then tap
the WAN Info desktop icon. Tap ok when finished.
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PhoneUtility (760 Computers with GSM/GPRS Radios)
Note: This application is for 760 Computers with GPRS radios, using
PSM builds older than 3.65 (Operating System version 4.41), due to E911
requirements issued by the FCC. In the United States, voice is not an op-
tion on 760 Computers with CDMA radios.

With the WAN radio module installed in your 760 Computer, you can
send and receive telephone calls. Use the speaker on the back of the com-
puter as your earpiece and use the connector on the bottom of the com-
puter for your mouthpiece.

Tap Start > PhoneUtility from the Today screen to access the application
which will process your phone calls. Tap Exit or ok to close this
application and return to the Today screen.

Audio Mode
Select either Handset or Speakerphone from the Audio Mode box, then
do the following to send or answer a phone call:

S Tap the numbers for a phone call, using Clear to erase each digit, then
tap Send to initiate the call.

S Tap Answer to receive an incoming call.

S Tap End to disconnect a transaction.

S Drag the Vol slider up or down to adjust the speaker volume.

S Drag the Mic slider up or down to adjust the microphone sensitivity.

Handset Audio Mode Speakerphone Audio Mode
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Notification
Tap Settings to set your 760 Computer to either ring or vibrate or do
both, then tap OK or ok to return to the Audio Mode screen. If you need
to adjust the audio settings, tap Advanced Audio to continue.

Advanced Audio
Tap ok to close the warning and continue.
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Drag the appropriate slider bars left or right to adjust the output and in-
put levels. Tap Defaults to return the handset or speakerphone levels to
their factory defaults. Click OK or ok to return to the Notification screen.

Handset Output/Input Levels Speakerphone Output/Input Levels

Tap ? for more information on these level settings, then click ok or OK to
return to the Output/Input Levels screen.
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SB555 Watcher (760 Computers with CDMA Radios)
The SB555 Watcher program is used on the 760 Computer with CDMA
radios only. Use this primarily to activate the WAN radio. Once the WAN
radio is activiated, you can remove the SB555 Watcher program from the
760 Computer.

This tells you how to set up your CDMA radio in your 760 Computer.
Below are terms to familiarize you with CDMA radio technology:

Note: Set up and provision information is also available in the 700 Color
CDMA Radio Setup Quick Start Guide P/N: 962-054-063.

Activation The process of programming the radio with the lock code (MSL) and phone number (MIN) to
allow it to communicate on the provider’s network. Once activation is complete you can make
voice calls (if enabled by the carrier) with the mobile computer.

Data Provisioning The process of activating the ability for the CDMA radio to establish data connections, such as
connecting to the Internet. The CDMA radio makes data connection only after it is activated
and data provisioned.

NID (Network ID) A numeric value programmed into the CDMA radio at the factory or during the activation
process. Your carrier may or may not use this value, but your carrier may provide this for ac-
tivation purposes.

SID (System ID) A numeric value programmed into the CDMA radio at the factory or during the activation
process. This number is used by your carrier to determine if the radio belongs to its CDMA
network. Your carrier may provide this number for activation purposes.

Note: Descriptions in this chapter are for Sprint PCS, Bell Mobility, Te-
lus, and Verizon Networks versions of the SB555 Watcher program. Oth-
er carriers may be added pending regulatory and carrier approval.

Copying CDMA Radio Module CAB Files from Intermec Web Site
Copy CAB files from the Intermec web site at www.intermec.com onto
your desktop. Note that this is subject to change.

1 Select Service & Support > Developers Library from the blue naviga-
tion bar on the Intermec home page.

2 Select 700 Color Support from the Developers Library navigation co-
lumn on the left side of the screen.

3 Select Downloads from beneath the 700 Color Support selection in the
Developers Library navigation column on the left side of the screen.

4 Select WWAN from the center of the screen, beneath the “Downloads”
title.

5 From beneath the “Sierra Wireless ‘Watcher’ Application” title, down-
load any of the CAB files shown, then choose your carrier CAB files.

Intermec recommends one of two methods with which to load these CAB
files onto your 760 Computer: via the Microsoft ActiveSync application
(next paragraph) or via a CompactFlash or Secure Digital storage card
(next page). See Chapter 3, “Installing Applications,” for more information
about these methods.
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Via Microsoft ActiveSync
You can transfer files from your desktop to your 760 Computer via Micro-
soft ActiveSync. See Chapter 2, “Windows Mobile 2003” for more infor-
mation about ActiveSync.

1 Obtain software from the Intermec web site as described earlier. Down-
load the software to any location on your 760 Computer, such as the
Temp folder via the My Device root location.

2 Tap the carrier CAB file to install the application.

3 Go to “Finishing the Installation” on page 164.

Via a CompactFlash or Secure Digital Storage Card
Note: These instructions are based on default locations. You can change
the location to which to copy your CAB files.

1 Make sure the Registry Restore feature on your 760 Computer is dis-
abled. Select Start > Settings > the System tab. Tap the Utilities desk-
top icon, then the Registry Save tab. Clear the Enable Registry Save
box.

2 Copy the CAB files for your carrier to your CompactFlash or Secure
Digital storage card after downloading it from the web site.

3 Cold-boot your 760 Computer. Remove the battery pack and press the
reset button in the bottom of the battery compartment.

4 Go through the normal getting started steps detailed in your 700 Color
CDMA Radio Setup Quick Start Guide.

5 Install the CompactFlash or Secure Digital memory card into the card
slot in your 760 Computer. Note that if you do not want the CAB files
erased after installation, set the CAB file attributes to “read-only” after copy-
ing them to the storage card.
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6 Tap Start > Programs > the File Explorer icon on the 760 Computer.

7 Tap the pull-down menu for My Documents and tap the My Device
root location.

8 If you are using a CompactFlash storage card,
tap Storage Card.

If you are using an Secure Digital storage card,
tap SDMMC Disk.

9 Scroll down, then tap the Sprint Watcher CAB file to install the ap-
plication.

10 Go to “Finishing the Installation” in the next paragraph.

Finishing the Installation
Do the following to run the SB555 Watcher application. Be sure to do
step 1 as it is important to perform a warm-boot on your 760 Computer.
Upon restart, the Watcher application sets up on the 760 Computer for
activation.

1 Tap Start > Programs > the Watcher icon.

2 Tap Yes, I accept to accept the license agreement, then tap OK to con-
tinue. Note that this license agreement does not appear again after this
installation.

3 Tap OK for the 760 Computer to perform a warm-boot and complete
the installation.
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Activation
Note: Set the date and time before doing this activation.

SB555 Watcher is for activation and data provisioning. Once you enable
voice capability, data capability, or both depending on the carrier, remove
this program from the system by cold-booting your computer.

Intermec Technologies does not recommend using the SB555 Watcher
program to make data and voice calls on a daily basis for these reasons:

S The SB555 Watcher application is a third-party application unaware of
certain power management methods used in your 760 Computer.
Therefore, the application consumes more power than necessary.

S The application size consumes memory better used for your application
data.

The process of setting up the account with your carrier and enabling the
CDMA WAN radio in your 760 Computer is called activation. To proper-
ly function, program the CDMA device with the necessary information
and set up the network carrier account. If either piece has errors, the de-
vice does not function on the CDMA network.

The CDMA radio is pre-programmed for a specific carrier, such as Sprint,
Telus, Bell Mobility, Verizon, etc.). Therefore, information about your
radio should already be in your carrier’s database.

You need to notify the carrier and set up mobile accounts for each unit
you are activating. The Electronic Serial Number (ESN hex 63xxxxxx)
that you need to supply to your carrier is located in two places:

S On the outside of the 760 Computer shipping box.

S On the inside of the 760 Computer battery compartment. The label
would include the term “ESN” and a bar code along with the serial
number.

The ESN comes in both decimal and hexadecimal formats. Most carriers
accept either format, but with a preference for the decimal format. You
only need to provide one number to your carrier.

S The decimal format consists of 11 digits, beginning with “099.”

S The hexadecimal format is an 8-digit number, beginning with “63.”

Accounts for Verizon and Sprint carriers can be set up for data only. Cana-
dian carriers (Telus and Bell Mobility) can be set for data only, voice only,
or both voice and data. This is determined by your application and the
services your carrier offers.

After the all ESNs are provided to the carrier and the carrier has estab-
lished the accounts, you will be provided with the lock codes and tele-
phone numbers needed to complete the activation process. You use the
SB555 Watcher program to accomplish this task. Be sure to write down this
information for future use.

Note: Ensure that you receive a spreadsheet with your order that calls out
all ESNs in both decimal and hexadecimal formats.
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Note: Keep the activation information for your devices in a safe, accessible
place should you have any future issues.

Note: Not all of the elements listed are required by all service providers.

ESN of the modem

Lock/Activation Code (may be termed one of the following):
S MSL — Master Subsidy Lock
S OTSL — OneTime Subsidy Lock
S SPC — Service Provisioning Code
S OTKSL — One Time Key Subsidy Lock

SID (System ID)

NID (Network ID)

User Name

Password

MIN

MSD

MDN

Note: The activation process for your Watcher version may vary from the
following steps. Thus, you may not have to do all of them.

1 Tap Start > Programs > the Watcher icon or tap the Watcher icon from
the NDISTRAY via the Today screen (circled in the following illustra-
tion) to launch the SB555 Watcher program.

2 The Activation Wizard should start automatically. If not, then tap
Admin > Activation Wizard from the bottom of the screen.

3 Follow the screen prompts, tapping Next to move from one screen to
the next.
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4 When you reach the Activation screen, select Manual Activation.

5 At the appropriate screen, enter the Activation Code (OTSL, MSL,
OTKSL, or SPC) provided by your carrier and tap Next.

6 Enter the phone number provided when your 760 Computer was acti-
vated and tap Next.
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Verizon Automated Activation Process
Note: This process takes approximately 60 seconds.

Do the following to activate Verizon on your 760 Computer:

1 Tap Start > Programs > the Watcher icon.

2 Tap Yes, I accept to accept the license agreement, then tap OK to con-
tinue. Note that this license agreement does not appear again after this
installation.

3 Select OK to initiate the warm-boot, then after the warm-boot, start the
Watcher program again, select Automated Activation, then click Next.

Note: You must be in the Verizon coverage area to activate your 760
Computer and only in the location of intended use.
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4 Click Next, click Next again to dial the number displayed on the screen.

5 The activation process starts automatically.
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6 You will see a series of unlock codes on your screen.

7 The following illustration shows the result of a successful activation.
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8 Click the Connect button (circled in the following illustration) to connect
to the carrier’s network.

9 Select Start > Internet Explorer, then choose a web site. Your unit is
now successfully activated.

10 Perform a cold-boot on your 760 Computer to uninstall the Watcher
application. Watcher is intended for activation purposes only. Intermec
recommends using the following for establishing and maintaining con-
nection to the WAN radio.

S Custom application using Intermec WWAN Toolkit API

S Custom customer application using Connection Manager Interface

Note: When connecting to the WAN radio via Pocket PC Connection
Manager, use the 10-digit phone number@vzw3g.com for the user
name (such as 1234567890@vzw3g.com) and “vzw” for the password.
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Sprint Automated Activation Process
Note: Sprint PCS uses a data provisioning method termed IOTA (Internet
Over The Air) to complete its activation and data enablement. The follow-
ing steps detail how to properly activate and data provision your 760
Computer.

Do the following to set up activation:

1 Provide Sprint with your ESN, rate plan, and account information. The
ESN is either on the box or on a label inside the battery compartment.
The label would include the term “ESN” and a bar code along with the
serial number.

2 Sprint provides you with the following for each ESN:

S MDN, such as 214-555-5555

S MSID, such as 214-555-5555

S MSL/OTKSL (Activation Code), such as 945614

S NAI (Network Access Identifier), such as the following:
CustomerNameo103@sprintpcs.com

You must use a Secure Digital storage card with only the
Sprint_Watcher_PPC_2002-03xxx.CAB file in the “\SDMMC\Cabfiles”
directory.

Note: Other CAB files in the “\SDMMC\Cabfiles” directory may cause
problems with testing — remove or uninstall these before proceeding.

You need at least 80% (4 of 5 bars) CDMA signal strength for a successful
over-the-air activation.
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Download and Activate Sprint Watcher
1 Make sure the Registry Restore feature on your 760 Computer is dis-

abled. Select Start > Settings > the System tab. Tap the Utilities desk-
top icon, then the Registry Save tab. Clear the Enable Registry Save
box.
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2 Perform a cold-boot on your 760 Computer, then go through the nor-
mal Pocket PC set-up (i.e. Align Screen etc.).

3 Important! Set the Date and Time.

4 Tap the Sprint_Watcher_PPC_2002-03xxx.CAB file to perform the
installation.

5 Perform a warm-boot on your 760 Computer to load the CAB file.

6 From the Today screen, tap the LAN Network icon in the System Tray
(circled in the following illustration).

7 In the NDISTRAY pop-up menu (the Network Driver Interface Speci-
fication tray application), select No Networking and Auto FTP Off.
Tap anywhere on the screen to close the menu.

8 Tap Start > Programs > the Watcher icon to launch the SB555 Watch-
er program.



Network Support—Chapter 4

175700 Series Color Mobile Computer User’s Manual

9 Tap Yes, I accept to accept the license agreement, then tap OK to con-
tinue. This license agreement does not appear again after this installation.

Tap OK for the 760 Computer to perform a warm-boot and complete the
installation.
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Using Sprint Watcher
Before you start using the Sprint Watcher application, make sure you
match the correct ESN with each 760 Computer and that you have at least
80% CDMA signal strength.

The ESN that you give to your provider is either on the box or on a label
inside the battery compartment. The label would include the “ESN” term
and a bar code along with the serial number.

1 Tap Start > Programs > the Watcher icon or tap the Watcher icon from
the NDISTRAY via the Today screen (circled in the following illustra-
tion) to launch the SB555 Watcher program.
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2 If your 760 Computer was not previously activated, Watcher automati-
cally starts the Activation Wizard. Otherwise, select Manual Activation
to continue.
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3 Enter the MSL or lock code received from Sprint.

4 Enter the phone number (MIN) and MSID received from Sprint.
These numbers may be the same.
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5 After entering the phone number and MSID, the modem then resets
and the Watcher application displays the following screens.

Note: If the “searching for SB555” screen does not proceed to the next
screen after 30-40 seconds, perform a warm-boot on your 760 Comput-
er, then restart the Watcher program.



Network SupportChapter —4

180 700 Series Color Mobile Computer User’s Manual

Data Provisioning
At this point, the activation on the Sprint network is complete. It is rec-
ommended by Sprint to wait before you launch data provisioning to allow
time for the activation to propagate through your Sprint network.

Before you manually launch data provisioning, wait at least 30 minutes. In
some cases, you may have to wait up to two hours.

1 If Data Provisioning does not start automatically, select Admin > Data
Provisioning from the bottom menu bar.

2 Tap Yes to proceed with data provisioning.
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Activation over the air typically takes 1–20 minutes.

If data provisioning fails, do the following:

S If Data Provisioning fails and the message “could not prepare data ser-
vices, please contact Sprint” displays, retry the Data Provisioning step by
tapping the “Admin” menu icon at the bottom of the Watcher screen.
Select “Data Provisioning...” and answer “yes” to the request.

S If after several attempts to complete the Data Provisioning over the air,
it may be necessary to manually enter the data activation method.

S Go to Intermec Knowledge Central www.intermec.com, then select Ser-
vice & Support > Knowledge Central) to learn about manual activa-
tion. The article (number 5749) is titled How to Manually Activate a
Sprint CDMA WAN Radio in the 760 Device.
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3 The following screen appears once data provisioning is complete:

4 Test the data connection by tapping on the “connect” button to make a
data connection to the network. Watcher progresses through the follow-
ing two screens. Once you see the second screen you know that your
mobile computer has successfully connected to the 1XRTT network.
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5 Select Start > Internet Explorer, then tap Pocket Internet Explorer to
choose a web site. Your unit is now successfully activated.

Perform a cold-boot on your 760 Computer to uninstall the Watcher ap-
plication. Watcher is intended for activation purposes only. Intermec rec-
ommends using the following for establishing and maintaining connection
to the WAN radio.

S Custom application using Intermec WWAN Toolkit API

S Custom customer application using Connection Manager Interface

Telus and Bell Mobility Activation
Activation of Bell Mobility and Telus are similar to the first portion of the
Sprint activation process. Follow the instructions for manual activation
using the Bell Mobility Watcher.CAB or Telus Watcher.CAB file to install
the applicable application. Enter the activation lock codes and phone num-
bers as requested.

Username, Password, SID Information
Bell Mobility Telus

Username 10 digit phone
number@1xbell.ca

10-digit phone
number@1x.telusmobility.com

Password Original Voice Mail system pass-
word (usually a 4 digit number)
This is available from the activat-
ing organization.

The 11-digit ESN printed inside
the 760 Computer battery
compartment, begins with 099.

SID 16420 16422
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AT Command Interface (760 Computers)
This interface specification is based on the following recommendation:

S ETSI GSM 07.05:
European Digital Cellular Telecommunication System (phase 2)
Use of DTE-DCE interface for Short message and cell broadcast service.

S ETSI GSM 07.07:
European Digital Cellular Telecommunication System (phase 2)
AT command set for GSM Mobile Equipment.

S ITU-T Recommendation V.25 ter
Serial asynchronous automatic dialing and control.

Note: You need the Adobe Acrobat Reader application to view a PDF do-
cument. Go to www.adobe.com/prodindex/acrobat/readstep.html to install
or download the latest Adobe Acrobat Reader.

Command Set for Sierra Wireless SB555
Use the AT command interface from Sierra Wireless to program the
CDMA/1xRTT SB555 radio module. Documentation for this interface is
available via the following URL. Click the “General AT command refer-
ence” link for a PDF document, which is 680 KB in size. Note that this
URL is subject to change.
www.sierrawireless.com/ProductsOrdering/embedded_docs.html

Command Set for Siemens MC45 or MC46
Use the MC45 or MC46 AT command interface from Siemens AG to
program the GPRS/GSM MC45 or MC46 radio module. The “MC45
Siemens Cellular Engine AT Command Set” and the “MC46 Siemens Cellu-
lar Engine AT Command Set” are available either from Intermec Technolo-
gies or from Siemens AG. Contact either your Intermec representative or
the Siemens AG support personnel at the following URL for more infor-
mation. Note this URL is subject to change. www.siemens-mobile.com/btob/
CDA/presentation/ap_btob_cda_presentation_front-
door/0,2950,12,FF.html
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Testing the AT Commands
These commands can be sent to either WAN radio by setting up a dial-up
networking connection to COM4. Do the following to initiate this con-
nection and test these commands to your radio:

1 From the 760 Computer, select Start > Settings > the Connections tab
> Connections. Under My ISP, tap Add a new modem connection.

2 Enter a name for the connection, select “WANA on COM4” from the
Select a modem drop-down list, then tap Next to continue.
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3 Enter a phone number as it should be dialed, then tap Next to continue.
Select Start > Help for more information or tap use dialing rules to
make modifications. Note that this screen may vary based on dialing rules.

4 Tap Advanced to adjust the baud rate.
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5 Select “115200” from the Baud rate drop-down list via the General
page.

6 Tap the Port Settings tab, check Enter dialing commands manually,
tap ok, then tap Finish to return to the Connections screen.
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7 Tap Manage existing connections from the Connections page, press
and hold the new connection for a pop-up menu, then tap Connect to
initiate the connection.

8 Wait about ten seconds for the Network Log On screen, then tap OK.
Note: You do not need to enter any information within the Network Log
On screen.

Use either the onscreen keyboard, or press the keys to type any of the AT
commands provided. Press or tap Enter to send each command. The re-
sults of each command sent will print onscreen. Note that each “AT” com-
mand must start with the “at” characters.

S To see what you typed onscreen, type “ate1” to initiate the AT Echo
command, then press Enter.
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Wireless Personal Area Networking
“Bluetooth” is the name given to a technology standard using short-range
radio links, intended to replace the cables connecting portable and fixed
electronic devices. The standard defines a uniform structure for a wide
range of devices to communicate with each other, with minimal user ef-
fort. Its key features are robustness, low complexity, low power, and low
cost. The technology also offers wireless access to LANs, the mobile phone
network, and the internet for a host of home appliances and portable
hand-held interfaces.

Documentation
Information about other Bluetooth software is in the Bluetooth Resource
Kit and the Wireless Printing Development Guide via the Intermec Develop-
er Library (IDL), which is available as a download from the Intermec web
via www.intermec.com. Contact your Intermec representative for more
information.

About the Application
Bluetooth is not started automatically by default after a cold-boot is per-
formed. To run Bluetooth, tap Start > Settings > the Connections tab >
the Bluetooth icon. The 700 Color Computer retains the Bluetooth state
when warm-boots are performed, for example:

S If Bluetooth is active, and a warm-boot was performed, the 700 Color
Computer boots up with the Bluetooth state activated and Bluetooth
virtual COM ports (such as printing) registered. However, you must
reactivate connections, as the system does not do these automatically.

S If Bluetooth is inactive, and a warm-boot was performed, the 700 Color
Computer boots up with Bluetooth deactivated.
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Mode
The default tab activates or deactivates Bluetooth. When Bluetooth is acti-
vated, the 700 Color Computer discovers and connects to remote devices.

700 Color Screen 730 Screen
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Wireless Printing
Use this tab to print via Bluetooth devices. Tap Device Discovery to disco-
ver (or scan) for remote Bluetooth devices. When the 700 Color Comput-
er is finished scanning, any newly discovered devices appear in the upper
Devices box.

Tap Clear Devices to remove the list from the Devices box.

To print to a Bluetooth device, select any of the devices listed in the
Devices box, then tap Connect. Once connected, the selected device
moves to the lower Connected box.

To view connection information or register a COM port for a device,
from the lower Connected box, select a device, then tap Properties. See
“Properties” on the next page for information.

When done printing to a device, select that device in the Connected box,
then tap Disconnect. This moves the device in question back to the upper
Devices box.

Properties
Select a COM Port from the Choose COM Port box to register for this
device, then check Enable Wireless Printing to complete the COM port
registration. To change your COM port selection, clear (uncheck) the En-
able Wireless Printing box, select a new COM port, then check Enable
Wireless Printing again. Check Default COM ports that already are in use
are grayed out.

When you enable Wireless Printing, a status message is shown near the
bottom of the screen to confirm your action. To print a test page to your
printer, tap Print Test Page.

Check Default to set this printer to identify the assigned COM Port as the
WPPort in the registry. See the Wireless Printing Development Guide for
more details on WPPort.
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Tap ok to return to the Wireless Printing page.

File Transfer
Use this page to enable your unit to receive files from another Bluetooth
device, or from any device that supports this function.
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Note that this does not apply to the 730 Computer. From this point, this
transfer is similar to an IrDA file transfer. To transfer a file, tap Start >
Programs > File Explorer and locate the file to transfer. Press and hold on
the file for a pop-up menu, then select Beam File.

The system searches for a list of Bluetooth devices that will accept a con-
nection from your unit. When the list is complete, tap on a device to
which to send the file. Note: in some cases, the user of the target device has to
“accept” the file before it is transmitted.
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AutoIP/DHCP
Automatic Private IP Addressing (AutoIP) is enabled by default in
Windows Mobile 2003. To remain compatible with other versions of
Pocket PC, this setting needs to be enabled. You can configure the registry
settings in the following to set the required AutoIP/DHCP behavior:

S For Ethernet: HKEY_LOCAL_MACHINE\Comm\LAN9001\TcpIp

S Fot 802.11: HKEY_LOCAL_MACHINE\Comm\NETWLAN1\TcpIp

Other registry keys that can modify the behavior of AutoIP are as follows.
You can find the appropriate settings and behavior of each of these keys in
Microsoft Help.

S AutoInterval

S AutoMask

S AutoSubnet

S AutoIP

S AutoSeed

When a TCP/IP client cannot find a DHCP server, it generates an AutoIP
address from the 169.254.xxx.xxx block. The client then tries to check for
a DHCP server every 15 seconds and if a DHCP server is found, the client
drops the AutoIP address and uses the address from the DHCP server.

In the MSDN Windows CE documentation available out on the Micro-
soft Developer Network web site (www.msdn.com), see “Automatic Client
Configuration” for more information on AutoIP.

To disable AutoIP, set the AutoCfg registry entry to “0.” If a DHCP serv-
er cannot be found, instead of using AutoIP, the system will display the
“Unable to obtain a server assigned IP address” message.

Note: If you try to disable AutoIP using a CAB file to set the registry value
for AutoIP, remember to set the EnableDHCP value to “1” to keep
DHCP enabled

Note: To extend the number of attempts that a DHCP client makes to get
a DHCP address, use the DhcpRetryDialogue and DhcpMaxRetry registry
settings.

Note: Change the AutoInterval registry key value to make the client retry
more often to obtain a DHCP address.
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SNMP Configuration on the 700 Color Computer
In short, SNMP is an application-layer protocol that facilitates the ex-
change of management information between network devices. The 700
Color Computer is such an SNMP-enabled device. Use SNMP to control
and configure the 700 Color Computer anywhere on an SNMP-enabled
network.

The 700 Color Computer supports four proprietary Management Infor-
mation Bases (MIBs) and Intermec Technologies provides SNMP support
for MIB-II through seven read-only MIB-II (RFC1213-MIB) Object
Identifiers (OIDs).

Note: You can only query these seven OIDs through an SNMP manage-
ment station.

Management Information Base
The Management Information Base is a database that contains information
about the elements to be managed. The information identifies the manage-
ment element and specifies its type and access mode (Read-Only, Read-
Write). MIBs are written in ASN.1 (Abstract Syntax Notation.1) — a ma-
chine independent data definition language. Note: Elements to be managed
are represented by objects. The MIB is a structured collection of such objects.

You will find the following MIB files either in the 700 Color Management
Tools or on the web via www.intermec.com:

S INTERMEC.MIB
Defines the root of the Intermec MIB tree.

S ITCADC.MIB
Defines objects for Automated Data Collection (ADC), such as bar
code symbologies.

S ITCSNMP.MIB
Defines objects for Intermec SNMP parameters and security methods,
such as an SNMP security IP address.

S ITCTERMINAL.MIB
Defines objects for 700 Color parameters, such as key clicks.
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Object Identifiers
Each object has a unique identifier called an OID, which consist of a se-
quence of integer values represented in dot notation. Objects are stored in
a tree structure and OIDs are assigned based on the position of the object
in the tree. For example, the internet OID is equal to 1.3.6.1. Seven MIB
OIDs are shown in the following table:

MIB Object Identifiers
MIB-II Item OID Group or Table Description

ifNumber 1.3.6.1.2.1.2.1.0 Interfaces Group Indicates the number of adapters
present in the system. For the 700
Color Computer, if one adapter is
present in the system, then ifNum-
ber = 1 and ifIndex = 1.

ifIndex 1.3.6.1.2.1.2.2.1.1.ifIndex Interfaces Table (ifTable) A unique value for each interface.
The value ranges between 1 and the
value of ifNumber.

ifDescr 1.3.6.1.2.1.2.2.1.2.ifIndex Interfaces Table (ifTable) A textual string containing informa-
tion about the interface.

ifType 1.3.6.1.2.1.2.2.1.3.ifIndex Interfaces Table (ifTable) An integer containing information
about the type of the interface. It is
equal to 1 for Other.

ipAdEntAddr 1.3.6.1.2.1.4.20.1.1.IpAddress IP address Table
(ipAddrTable)

The IP address to which this entry’s
addressing information pertains
(same as 700 IP address), where IP
Address is the valid non-zero IP ad-
dress of the 700 Color Computer.

ipAdEntIfIndex 1.3.6.1.2.1.4.20.1.2.IpAddress IP address Table
(ipAddrTable)

The index value that uniquely iden-
tifies the interface to which this
entry is applicable (same as ifIndex).

ipAdEntNetMask 1.3.6.1.2.1.4.20.1.3.IpAddress IP address Table
(ipAddrTable)

The subnet mask associated with
the IP address of this entry (same as
Subnet Mask).

Configuring with SNMP
The community string allows an SNMP manager to manage the 700 Col-
or Computer with a specified privilege level. The default read-only com-
munity string is “public” and “private” is the default read/write communi-
ty string. See the specific configuration parameter to find its OID. To
configure the 700 Color Computers using SNMP:

1 Configure 700 Color Computers for RF or Ethernet communications.

2 Determine the OID (Object Identifier) for the parameter to be chan-
ged. The Intermec base OID is 1.3.6.1.4.1.1963.

3 Use your SNMP management station to get and set variables that are
defined in the Intermec MIBs. You can set the traps, identification, or
security configuration parameters for SNMP. See Appendix A, “Confi-
gurable Settings,” to learn more about these parameters.



197700 Series Color Mobile Computer User’s Manual

Printer Support5

The 700 Series Color Mobile Computer works with the following printers
from Intermec Technologies. Contact an Intermec representative for infor-
mation about these printers.

S 6820
A full-page, 80-column printer.

S 6808
A 4-inch belt-mount printer.

S PB20
A 2-inch belt-mount printer with a Bluetooth compatible module from
Socket Communications.

S 782T
A 2-inch workboard printer.

Note: “700 Color” pertains to 740, 741, 750, 751, 760, and 761 Com-
puters unless otherwise noted.
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Printing ASCII
The following methods for printing using Pocket PC at this time is as fol-
lows:

S Add port drivers to print ASCII directly to the port.

S Use LinePrinter ActiveX Control from the Printing Resource Kit via the
Intermec Developer Library (IDL) available as a download from the In-
termec webs site at www.intermec.com. Contact your Intermec repre-
sentative for more information.

S Via wireless printing - see the Wireless Printing Development Guide for
more information.

Directly to a Port
Printing directly to the port sends RAW data to the printer. The format of
this data depends upon your application and the printer capabilities.

You must understand the printer commands available for your specific
printer. Generally, applications just send raw ASCII text to the printer.
Since you are sending data to the printer from your application directly to
the port you are in complete control of the printers operations. This allows
you to do line printing (print one line at a time) rather than the page for-
mat printing offered by the GDI approach. It is also much faster since data
does not have to be converted from one graphics format to the other (dis-
play to printer). Most Intermec® printers use Epson Escape Sequences to
control print format operations.

These commands are available in documentation you receive with your
printers or from technical support. Win32 APIs are required to print di-
rectly to the port.

Directly to a Generic Serial Port
To print directly to a generic serial port printer (non-Intermec printers):

S Use CreateFile() to open ports — COM1 can be opened on most de-
vices.

S Use WriteFile() to send data directly to the printer.

S Use CloseHandle() when you are finished printing to close the port.

IrDA Printer Driver
IrDA printing is only available on the certain devices and is supported di-
rectly by the Windows CE load via the IrSock API provided by the Micro-
soft Win32 API without need for additional drivers. Intermec 6804, 6805,
6806, 6808 and 6820 and other IrDA printers are supported.
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NPCP Printer Driver
The NPCP printer communications driver (NPCPPORT.DLL) is a
Stream Device Driver built into the operating system. The driver supports
only NPCP communications to and from the 6820 and 4820 printers over
a selected serial port.

All applications use WIN32 API functions to access the drivers. Basic op-
erations are easily implemented by applications through the CreateFile(),
WriteFile(), ReadFile(), DeviceIOControl(), and CloseHandle() Win32
APIs.

Operations to upgrade printer modules, perform printer diagnostics, and
get printer configuration are performed largely via DeviceIOControl()
functions.

About NPCP
NPCP (Norand® Portable Communications Protocol) is a proprietary
protocol that provides session, network, and datalink services for Intermec
mobile computers in the Intermec LAN environment used with printers
and data communications.

NPCP Driver Installation and Removal
Use LPT9: for the NPCP printer device and COM1 for the last parame-
ter. COM1 is the connection available via the 700 Color Computer.

Applications use the RegisterDevice() function to install the driver.
DeregisterDevice() uninstalls the device driver and frees memory space
when the driver is not required. Use the HANDLE returned by
RegisterDevice() as the parameter to DeregisterDevice().

Use the RegisterDevice() function call as demonstrated below. Specify the
full path name to the driver starting at the root for the RegisterDevice()
function to work properly. The last parameter to RegisterDevice() is a
DWORD that represents the name of the port for the NPCP stream
driver to use. Build this parameter on the stack if it is not to be paged out
during the call. The first parameter “LPT” (Device Name) and the second
parameter “9’ (index), indicate the name of the registered device, such as
LPT9. This is used in the CreateFile() function call.

Install()
{

HANDLE hDevice;
TCHAR port[6];
port[0] = TCHAR(‘C’);
port[1] = TCHAR(‘O’);
port[2] = TCHAR(‘M’);
port[3] = TCHAR(‘1’);
port[4] = TCHAR(‘:’);
port[5] = TCHAR(0);
hDevice = RegisterDevice ( (TEXT(”LPT”), 9,
TEXT(“\\STORAGE CARD\\WINDOWS\\NPCPPORT.dll”), (DWORD)port);

}
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Opening the NPCP Driver
The application opens the NPCP driver by using the CreateFile()
function. The call can be implemented as follows. The first parameter
“LPT9:” must reflect the device name and index used in the
RegisterDevice() function call and will fail for any of the following reasons:

hFile = CreateFile(_T(”LPT9:”), GENERIC_WRITE |
GENERIC_READ, 0, NULL, OPEN_ALWAYS, FILE_ATTRIBUTE_NORMAL,
NULL);

S The port associated with the device during RegisterDevice() is in use.

S The NPCP device is already open.

S The share mode is not set to zero. The device cannot be shared.

S Access permissions are not set to GENERIC_WRITE |
GENERIC_READ. Both modes must be specified.

Closing the NPCP Driver
Using the CloseHandle() (hFile) function closes the NPCP driver. Where
hFile is the handle returned by the CreateFile() function call.

S TRUE = the device is successfully closed.

S FALSE = an attempt to close NULL HANDLE or an already closed de-
vice.

Reading from the NPCP Driver
Reading of the NPCP printers is not supported since all responses from
the printer are the result of commands sent to the printer.
DeviceIoControl() functions are provided where data is to be received
from the printer.

Writing to the NPCP Driver
All Print data can be sent to the printer using the WriteFile() function.
The print data written to the driver must contain the proper printer
commands for formatting. If the function returns FALSE, the NPCP error
may be retrieved using IOCTL_NPCP_ERROR. See the description on
the next page.
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NPCP Driver I/O Controls
An application uses the DeviceIoControl() function to specify an printer
operation to be performed. Certain I/O controls are required to bind and
close communication sessions with the printer, and must be completed
before any other commands to the driver can execute properly.
The function returns TRUE to indicate the device successfully completed
its specified I/O control operation, otherwise it returns FALSE. The
following I/O control codes are defined:

#define IOCTL_NPCP_CANCEL
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x400,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_BIND
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x401,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_CLOSE
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x402,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_ERROR
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x403,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_FLUSH
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x404,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_IOCTL
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x405,METHOD_BUFFERED,FILE_ANY_ACCESS)
#define IOCTL_NPCP_PRTVER
CTL_CODE(FILE_DEVICE_SERIAL_PORT,0x406,METHOD_BUFFERED,FILE_ANY_ACCESS)

S IOCTL_NPCP_CANCEL
This cancels all printing at the printer. It flushes the printer buffers and
reinitializes the printer to its default state. No parameters are required.

S IOCTL_NPCP_BIND
This command is required before any data is sent or received by the
printer. Once the driver is opened, the application must bind the com-
munications session with the printer before any data can be sent or re-
ceived by the printer. If an error occurs during the bind, the application
may use IOCTL_NPCP_ERROR to get the current extended error
code. No parameters are required.

S IOCTL_NPCP_CLOSE
This command closes the current session with the printer. This function
always returns TRUE. No parameters are required.

S IOCTL_NPCP_ERROR
This command returns the extended NPCP error code in PL/N format.
The word returned will contain the PL/N compatible error code in the
low byte and completion flags in the high byte. If the frame that re-
turned an error was not received correctly by the printer the
FRAME_NOT_ACKED bit will be set in the high byte. This operation
always returns TRUE. An output buffer of at least 2 bytes is required.
See “NPCP Error Codes” on page 203.

S IOCTL_NPCP_FLUSH
This command allows the application to poll the printer for errors while
the report is completing the print process at the printer. If an error oc-
curs during the polling process, the operation will return FALSE and
the application can get the extended error code by using
IOCTL_NPCP_ERROR. No parameters are required.
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NPCP Printer Communications
All NPCP printer communications should be based on the following flow:

1 Use CreateFile(); to open the printer driver.

2 Use IOCTL_NPCP_BIND to bind a session with the printer;
IOCTL_NPCP_ERROR to check for errors on the bind to ensure suc-
cess; and IOCTL_NPCP_CANCEL to cancel any outstanding print
jobs.

3 Use IOCTL_NPCP_FLUSH to poll the printer to free up printer buff-
er resources. Use IOCTL_NPCP_FLUSH to poll the printer’s status. If
an error is reported by the IOCTL, then use IOCTL_NPCP_ERROR
to get the error and determine the correct recovery procedure.

4 Use WriteFile(); to write your data to the printer. Check for errors and
that all data were written. Use IOCTL_NPCP_ERROR to get the ex-
tended error. If the error is critical in nature, use
IOCTL_NPCP_CLOSE, followed by CloseFile(), to end the commu-
nications session. Start a new session, beginning with step 1 to ensure
proper printing. For noncritical errors display the error and retry the
operation.

5 After all data is sent to the printer, ensure that the printer continues to
print the report properly by polling the printer’s status. Use
IOCTL_NPCP_FLUSH to poll the printer’s status. If an error is re-
ported by the IOCTL, then use IOCTL_NPCP_ERROR to get the
error and determine the correct recovery procedure.

Sample Code
See sample code in the “\700C Dev Tools\Installable Drivers\Port
Drivers\Npcp\NPCPPrint\” directory for more details on printing, printer
communications and error code handling.
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NPCP Error Codes
Call the IOCTL_NPCP_ERROR I/O control function to receive PL/N
compatible error codes. Applications must decide how to act upon the data
returned.

// Definition of NPCP communications Errors and Printer Errors
#define PNRDY (BYTE)102 // link not ready error
#define RXTMO (BYTE)104 // link no receive error
#define TXTMO (BYTE)106 // link no transmit error
#define BADADR (BYTE)111 // frame address error
#define GAPERR (BYTE)112 // link gap error (timeout) in receive data
#define LSRPE (BYTE)113 // frame parity error on length field
#define IFTS (BYTE)120 // session layer - invalid frame this state
#define NS_NE_VR (BYTE)121 // session layer sequence error
#define NR_NE_VS (BYTE)122 // session layer sequence error
#define MAC_CRCERR (BYTE)124 // MAC CRC error
#define RLENERR (BYTE)123 // MAC too much data received
#define FRMERR (BYTE)200 // Frame Reject
#define FRMERR_IF (BYTE)201 // Frame Reject - Invalid Frame
#define FRMERR_NR (BYTE)202 // Frame Reject - NR Mismatch
#define FRMERR_NS (BYTE)203 // Frame Reject - NS Mismatch
#define NDMERR (BYTE)204 // Normal Disconnect mode error
#define BINDERR (BYTE)210 // bind error
#define IPLDUR (BYTE)221 // invalid presentation layer response
#define HEADJAM (BYTE)222 // printer head jam
#define PAPEROUT (BYTE)223 // printer paper out
#define LOWVOLTS (BYTE)224 // printer low voltage
#define HIVOLTS (BYTE)225 // printer over voltage
#define LOWBAT (BYTE)226 // printer low battery
#define COVEROFF (BYTE)227 // printer cover off error
#define HEADFAULT (BYTE)228 // printer head short or driver short error
#define PFFAULT (BYTE)229 // paper feed motor fault.
#define FRAME_NOT_ACKED 0x8000 // frame was not received by printer and need
to be resent.
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O’Neil Printer Driver
The DTR printer communications driver is a Stream Device Driver
named ONEIL.DLL.

All applications use WIN32 API functions to access drivers. Basic
operations are easily implemented by applications through the
CreateFile(), WriteFile(), DeviceIOControl() and CloseHandle() Win32
APIs.

The driver supports communications to 6804DM, 6804T, 6805A, 6806,
6808, 681T, and PB20 printers over a selected serial port.

DTR Driver Installation and Removal
Your application must install the device driver by using the RegisterDe-
vice() function. The driver name is ONEIL.DLL. We recommend that
you use “DTR” for the Device Name parameter, “1” for the Device Driv-
er index parameter, and use any of the following strings for the last param-
eter:

S NULL (==0) Defaults to COM1 @ 9600

S “COM1” only COM port specified defaults to 9600

S “COM1:9600” sets to COM port and specified bit rate

S “COM1:19200” sets to COM port and specified bit rate

Use the HANDLE returned by RegisterDevice() as the parameter to
DeregisterDevice(). The correct usage of the RegisterDevice() function call
is demonstrated below. You may use DeregisterDevice() to uninstall the
driver.

Install()
{

HANDLE hDevice;
TCHAR port[6];
port[0] = TCHAR(‘C’);
port[1] = TCHAR(‘O’);
port[2] = TCHAR(‘M’);
port[3] = TCHAR(‘1’);
port[4] = TCHAR(‘:’);
port[5] = TCHAR(0);
hDevice = RegisterDevice ( (TEXT(”DTR”), 1, TEXT(”\\WINDOWS\\ONEIL.DLL”),
(DWORD)port);

}
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Opening the DTR Driver
The application opens the DTR driver by using the CreateFile() function.
The call can be implemented as follows:

hFile = CreateFile(_T(”DTR1:”), GENERIC_WRITE, 0, NULL,
OPEN_ALWAYS, FILE_ATTRIBUTE_NORMAL, NULL);

The first parameter “DTR1:” must reflect the device name and index used
in the RegisterDevice() function call.

The function call will fail for any of the following reasons:

S The port associated with the device during RegisterDevice() is currently
in use.

S The DTR device is already open.

S The share mode is not set to zero. The device cannot be shared.

S Access permissions are not set to GENERIC_WRITE.

Closing the DTR Driver
Using the CloseHandle() (hFile) function closes the DTR driver. Where
hFile is the handle returned by the CreateFile() function call.

S TRUE indicates the device is successfully closed.

S FALSE indicates an attempt to close a NULL HANDLE or an already
closed device.

Writing to the DTR Driver
You can use the WriteFile() function to send all Print data to the printer.
The print data being written must contain the proper formatting printer
commands.

DTR Printer Communications
All DTR printer communications should be based on the following flow:

1 Use CreateFile() to open the printer driver.

2 Use WriteFile() to write your data to the printer. Check for errors and
that all data were written.

3 Use CloseHandle() to close the driver.
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