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Before You Begin
Before You Begin
This section provides you with safety information, technical 
support information, and sources for additional product 
information.

Safety Information
This section explains how to identify notes that are in this 
document.
   

Global Services and Support
Warranty Information
To understand the warranty for your Intermec product, visit the 
Intermec web site at www.intermec.com and click Support > 
Returns and Repairs > Warranty.

Disclaimer of warranties: The sample code included in this 
document is presented for reference only. The code does not 
necessarily represent complete, tested programs. The code is 
provided “as is with all faults.” All warranties are expressly 
disclaimed, including the implied warranties of merchantability 
and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download 
our current manuals (in PDF). To order printed versions of the 
Intermec manuals, contact your local Intermec representative or 
distributor.

Visit the Intermec technical knowledge base (Knowledge Central) 
at www.intermec.com and click Support > Knowledge Central 
to review technical information or to request technical support 
for your Intermec product.

Note: Notes either provide extra information about a topic or 
contain special instructions for handling a particular condition 
or set of circumstances.
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Before You Begin
Telephone Support
In the U.S.A. and Canada, call 1-800-755-5505. 

Outside the U.S.A. and Canada, contact your local Intermec 
representative. To search for your local representative, from the 
Intermec web site, click About Us > Contact Us.

Service Location Support
For the most current listing of service locations, click Support > 
Returns and Repairs > Repair Locations.

For technical support in South Korea, use the after service 
locations listed below:

AWOO Systems
102-1304 SK Ventium
522 Dangjung-dong
Gunpo-si, Gyeonggi-do Korea, South 435-776
Contact: Mr. Sinbum Kang
Telephone: +82-31-436-1191
E-mail: mjyun@awoo.co.kr

IN Information System PTD LTD
6th Floor
Daegu Venture Center Bldg 95
Shinchun 3 Dong
Donggu, Daegu City, Korea
E-mail: jmyou@idif.co.kr or korlim@gw.idif.co.kr

Who Should Read This Manual
This document is for the person who is responsible for installing, 
configuring, and maintaining the IP30.

This document provides you with information about the 
features of the IP30, and how to install, configure, operate, 
maintain, and troubleshoot it.
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Before You Begin
Related Documents

The Intermec web site at www.intermec.com contains our 
documents (as PDF files) that you can download for free.

To download documents
1 Visit the Intermec web site at www.intermec.com.

2 Click Support > Manuals.

3 In the Select a Product field, choose the product whose 
documentation you want to download.

To order printed versions of the Intermec manuals, contact your 
local Intermec representative or distributor.

Patent Information
Product is covered by one or more of the following patents: 

4864158, 4888591, 4999636, 5030807, 5055659, 5280159, 
5504485, 5521601, 5550547, 5673037, 5763867, 5777561, 
5825045, 5828318, 5828693, 5850181, 5850187, 5942987, 
5995019, 6078251, 6121878, 6122329, 6172596, 6195053, 
6249227, 6280544, 6286762, 6286763, 6288629, 6360208, 
6384712, 6404325, 6429775, 6486769, 6501807, 6525648, 
6639509, 6645327, 6677852, 6768414, 6784789, 6816063, 
6919793, 7039359, 7103087, 7117374, 7121467, 7158046, 
7207486, 7298268

There may be other U.S. and foreign patents pending.

Document Title Part Number

Basic Reader Interface Programmer’s Reference 
Manual

937-000-xxx

Intermec Computer Command Reference Manual 073529-xxx
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1
 Getting Started
Use this chapter to familiarize yourself with the 
IP30 Portable RFID Reader. This chapter 
covers these topics:

• Introducing the IP30

• Learning About the IP30

• Charging and Installing the Battery

• Attaching the IP30

• Establishing a Connection with the IP30
1



Chapter 1 — Getting Started
Introducing the IP30
The Intermec IP30 RFID Handle is designed for all CN3, CK3, 
and CK61 Series Mobile Computers. The IP30 allows you to 
connect via Bluetooth or USB. Together, the IP30 and your 
mobile computer provides a high-performance mobile RFID 
solution that allows you to bring the read/write device to the 
tagged product rather than moving tagged products past a fixed 
reader.

The Bluetooth version of the IP30 attached to the CN3

Unpacking the IP30
When you unpack the IP30, these items are included:

• IP30 RFID Handle

• Product Documentation

• Mounting Plates (for CK3 and CK61 Series Mobile 
Computers only)

Note: The screen captures used in this document are from the 
Windows Mobile 5.0 platform. If you are using Windows 
Mobile 6.0 or Windows CE, the screens may look different than 
what are shown in this guide.
2 IP30 Handheld RFID Reader User’s Guide



Chapter 1 — Getting Started
What You Need
To use the IP30, you need these items:

• Battery (Model AB3 or AB19)

• Battery charger or dock with power supply

• CN3, CK3, or CK61 Series Mobile Computer

• A custom application to read and write tags. For help, see 
“RFID Applications and the IP30” on page 20.

You may also need to upgrade your Windows operating system 
and SmartSystems Platform Bundle (SSPB) before you can 
connect the IP30 to your mobile computer.

• For CN3 Series Mobile Computers you need:

• Windows Mobile 5.0 Version 3.21 or later.

• SSPB Version 5.50 or later.

• For CK3 Series Mobile Computers you need:

• Windows Mobile 6.1 or later.

• SSPB Version 6.20 or later.

• For CK61 Series Mobile Computers you need:

• Windows Mobile 5.0 Version 3.30, or Windows CE 5.0 
Version 3.31 or later.

• SSPB Version 5.50 or later.

For more information on downloading and installing system 
software, see “Upgrading Firmware” on page 26.
IP30 Handheld RFID Reader User’s Guide 3



Chapter 1 — Getting Started
Learning About the IP30
This section explains the LEDs and ports on the IP30.

Understanding the LEDs
The IP30 has five LEDs that show you the operating status of the 
reader.

LED Icon Descriptions 

LED Icon LED Name Description

Intermec Ready-to 
WorkTM Indicator

Blue LED remains on when an 
the IP30 is connected to the 
mobile computer. For more 
information, see the next 
section.

Data 
Communications

Flashes when there is data 
communications between the 
reader and the mobile computer.

RFID Transmit Flashes when the IP30 RFID 
reader is transmitting data.

Tag ID Flashes when an RFID tag ID is 
successfully read or written to.

Battery This LED indicates the status of 
the battery:
• Green: The battery is fully 

charged (more than 80% 
capacity).

• Orange: The battery is 
charged (from 20% to 80% 
capacity).

• Red: The battery is low (less 
than 20% capacity). 
4 IP30 Handheld RFID Reader User’s Guide



Chapter 1 — Getting Started
About the Intermec Ready-To-Work Indicator
The blue Ready-to-Work IndicatorTM shows when a connection is 
established between your mobile computer and IP30. The next 
table explains the different states of the Ready-To-Work 
Indicator.

The IP30 enters low power mode if there is no host activity after 
5 minutes. The IP30 will remain Ready-To-Work as long as the 
mobile computer maintains a a communications link. To 
determine if the IP30 is ready to work, pull the trigger.

Understanding the Ports
The USB version of the IP30 for the CK61 has two ports located 
on the IP30 adapter. To access these ports, you must remove the 
port cover.

To remove the port cover
• On bottom of the IP30 adapter, remove the port cover by 

pulling away from the right side of the port cover.

LED Description

Off The IP30 is not yet ready for operation, or the IP30 
is in low power mode.

Blinking The IP30 is not associated with or connected to 
the mobile computer. 

Steady A connection has been established between the 
IP30 and the mobile computer.

Power port

COM 1
IP30 Handheld RFID Reader User’s Guide 5



Chapter 1 — Getting Started
Charging and Installing the Battery
To charge the IP30 battery, you need to have power supply (P/N 
851-082-103), a country specific power cord, and one of these 
chargers or accessories:

• AC6 2-Bay Charger (P/N 852-907-001)

• AC7 4-Bay Charger (P/N 852-908-001)

• IP30 Battery Pack Adapter (P/N 871-233-001)

The IP30 does not ship with any of these accessories. For more 
information on these accessories, contact your local Intermec 
sales representative.

IP30 USB Adapter Port Descriptions

Port Description

Power Connect the CK61 to an external source to 
power and charge the CK61. Use power supply 
P/N 851-065-005. For North America use 
power supply P/N 851-065-105.
Note that this does not charge the IP30. To 
charge the IP30 battery see the next section.

COM 1 Connect other RS-232 devices such as printers 
to the CK61.

Note: The battery pack adapter is installed onto the AC20 
quad charger, or AD20 single charger for the CK3 to charge 
the IP30 battery.
6 IP30 Handheld RFID Reader User’s Guide



Chapter 1 — Getting Started
To charge the IP30 battery
• Insert the battery into a slot on the battery charger. A fully 

discharged battery charges to full capacity in approximately 3 
hours.

To install the battery
1 Insert the battery into the IP30.

2 Once the battery is in the IP30, push the battery release 
button and slide the battery in until the battery is secure.

Battery release button
IP30 Handheld RFID Reader User’s Guide 7



Chapter 1 — Getting Started
To remove the battery
• Push the battery release button on the bottom of the IP30 

battery to remove it.

Attaching the IP30 
You can connect the IP30 via Bluetooth or USB to these mobile 
computers:

• CN3 Series Mobile Computers

• CK3 Series Mobile Computers 

• CK61 Series Mobile Computers

The next sections describe how to connect the IP30 to your 
mobile computer.

Attaching the IP30 to the CN3
This section explains how to attach the Bluetooth and USB 
versions of the IP30 to your CN3.

To attach the IP30 to the CN3 
1 Remove the CN3 handstrap and insert it into the IP30 

handle.

Note: Charging the IP30 battery does not charge the mobile 
computer that it is connected to. See the mobile computer 
user’s manual for charging options.
8 IP30 Handheld RFID Reader User’s Guide



Chapter 1 — Getting Started
2 Insert the CN3 into the IP30.

3 Lock the CN3 into place by lowering it into the IP30’s 
locking bracket.

4 If you are using the Bluetooth version of the IP30, go to 
page 15 to establish a connection between your mobile 
computer and the IP30.

If you are using the USB version of the IP30, insert the IP30 
USB adapter into the docking connector until it snaps into 
place. 

USB adapter
IP30 Handheld RFID Reader User’s Guide 9



Chapter 1 — Getting Started
Once you have secured the USB adapter into place, you can 
configure your device. For help, see “Configuring RFID 
Settings” on page 21.

Attaching the IP30 to the CK3
This section explains how to attach the Bluetooth and USB 
version of the IP30 to your CK3.

To attach the IP30 to the CK3
1 Remove the CK3 handstrap by removing the Phillips head 

screw.

2 Attach the mounting plate onto the CK3 by using the 
Phillips head screw provided with your IP30. Turn the screw 
clockwise to secure it onto the computer.
10 IP30 Handheld RFID Reader User’s Guide
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3 Lock the CK3 into place by lowering it into the IP30’s locking 
bracket.

4 If you are using the Bluetooth version of the IP30, go to 
page 15 to establish a connection between your mobile 
computer and the IP30.

If you are using the USB version of the IP30, insert the IP30 
USB adapter into the docking connector until it snaps into 
place. 
IP30 Handheld RFID Reader User’s Guide 11
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Once you have secured the USB adapter into place, you can 
configure your device. For help, see “Configuring RFID 
Settings” on page 21.

Attaching the IP30 to the CK61
This section explains how to attach the Bluetooth and USB 
versions of the IP30 to your CK61.

Before you attach the IP30, make sure you are using the correct 
mounting plates. 

CK61 and CK61ex mounting plates

CK61 mounting plate

CK61ex mounting plate

Note: The illustrations in this section show the CK61 
mounting plate. If you have a CK61ex, use the CK61ex 
mounting plate to attach the IP30 to the mobile computer.
12 IP30 Handheld RFID Reader User’s Guide
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To attach the IP30 to the CK61
1 Remove the CK61 handstrap by turning the quarter screw 

counterclockwise.

2 Attach the the correct mounting plate onto the CK61 and 
turn the quarter screw(s) clockwise to secure it onto the 
computer.
IP30 Handheld RFID Reader User’s Guide 13



Chapter 1 — Getting Started
3 Lock the CK61 into place by lowering it into the IP30’s 
locking bracket.

4 If you are using the Bluetooth version of the IP30, go to 
page 15 to establish a connection between your mobile 
computer and the IP30.

If you are using the USB version of the IP30, insert the IP30 
USB adapter into the docking connector until it snaps into 
place. 

USB adapter
14 IP30 Handheld RFID Reader User’s Guide
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Once you have secured the USB adapter into place, you can 
configure your device. For help, see “Configuring RFID 
Settings” on page 21.

Establishing a Connection with the IP30
To use the IP30, you must first establish a connection between 
the IP30 and mobile computer using the Wireless Reader Wizard 
applet.

To connect to the IP30 using the Wireless Reader Wizard
1 Make sure you have your Bluetooth radio enabled on your 

mobile computer, see the mobile computer user’s manual for 
more information.

2 For Windows Mobile, select Start > Settings > System and 
tap the Wireless Readers icon. The Wireless Reader wizard 
appears.

For Windows CE, select Start > Programs > Windows 
Explorer. The Windows Explorer screen appears.

a Go to Program Files > Intermec > Network and 
double-tap the BluetoothReaderWizard icon.

3 Tap Add Reader. The wizard advances to the next screen.

Note: The USB version of the IP30 establishes a connection 
with your mobile computer once the IP30 USB adapter is 
plugged in. For help, see “Attaching the IP30” on page 8.
IP30 Handheld RFID Reader User’s Guide 15
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4 Select how you would like to find your reader (the default is 
Search) and then click Next. The computer starts discovering 
readers.

5 Select the reader you want to connect from the Devices list 
and then tap Next.

6 When prompted to add the reader to your device list, tap Yes.

7 In the Passcode text box, enter the passcode for your reader. 
The default passcode for Intermec Bluetooth readers is 
0000.

8 Tap Next. The computer connects to the reader and displays 
the remote device information.

Note: The Devices list will show all data collection devices, 
including RFID readers, that are Bluetooth enabled. To 
connect to the right reader, verify that the serial number you 
selected matches the one located on the bottom of the 
IP30’s antenna.
16 IP30 Handheld RFID Reader User’s Guide
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9 Tap Finish.

10 Refresh Intermec Settings to see the Bluetooth reader under 
RFID. You can now configure and modify your device. For 
help, see “Configuring RFID Settings” on page 21.
IP30 Handheld RFID Reader User’s Guide 17
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2
 Creating and Using RFID 
Applications
This chapter explains how you can use RFID 
applications for the IP30 and includes these 
topics:

• RFID Applications and the IP30

• Creating Applications for the IP30

• Configuring RFID Settings

• Configuring the BRI Server
19



Chapter 2 — Creating and Using RFID Applications
RFID Applications and the IP30
The IP30 communicates with the mobile computer through the 
Basic Reader Interface (BRI) Server, which can be accessed in the 
Application Connection screen within Intermec Settings. The 
BRI Server controls the reader by issuing various BRI commands.

• To configure the BRI Server, see “Configuring the BRI 
Server” on page 22.

• For more information on the BRI, see the Basic Reader 
Interface Programmer’s Reference Manual (P/N 937-000-xxx) or 
the Intermec Computer Command Reference Manual (P/N 
073529-xxx).

Using the RFID Resource Kit
The Intermec Developer Library RFID Resource Kits includes 
Java and .NET tools you can use to develop applications that 
control the reader and data management.

The resource kit is available as part of the Intermec Developer 
Library (IDL). To learn more about the RFID Resource Kit, go to 
www.intermec.com and choose Products > Applications and 
Software > Development Tools > Developer Resource Kits.

Creating Applications for the IP30
You must create an application for the IP30 before it can read 
and write tags. Intermec recommends this general outline for 
developing your RFID application:

• Write your application on a development workstation (your 
desktop PC).

• Install and test the application on your mobile computer.

Note: European regulatory requirements state that a reader 
operating in the 869 MHz frequency can only operate for 6 
minutes every hour. The IP30 provides event messages 
periodically informing the user of the remaining time the reader 
can be used before this time limit expires. For more 
information, see the RFID Resource Kits.
20 IP30 Handheld RFID Reader User’s Guide



Chapter 2 — Creating and Using RFID Applications
If you do not have an application but want to verify that your 
IP30 can read and write tags, you can download Intermec’s demo 
application on the Intermec website. 

To download Intermec’s RFID demo application
1 Go to www.intermec.com and choose Support > 

Downloads. The Download screen appears.

2 Select IP30 Handheld RFID Reader from the Downloads 
list. The Downloads page displays all of the downloads 
available for the IP30

3 Download the installation (.cab) file you need and install it 
onto your mobile computer. For information on how to 
install applications onto your mobile computer, see the 
mobile computer user’s manual.

Configuring RFID Settings
This section explains how you use Intermec Settings to change 
the settings for the RFID module in the IP30. As you install and 
test applications, you can configure the RFID settings for the 
best system performance. 

To change RFID module settings
1 For Windows Mobile, go to Intermec Settings by tapping on 

Start > Settings > System > Intermec Settings. The 
Intermec Settings window appears.

For Windows CE, go to Intermec Settings by tapping on 
Start > Settings > Control Panel and double-clicking on the 
IP30 Handheld RFID Reader User’s Guide 21
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Intermec Settings icon. The Intermec Settings window 
appears.

2 Tap on RFID > Reader 1 > RFID Module. The RFID 
Module screen appears.

3 Change the RFID settings as needed. For help, see the Basic 
Reader Interface Programmer’s Reference Manual
(P/N 937-000-xxx) or the Intermec Computer Command 
Reference Manual (P/N 073529-xxx).

4 Tap File > Save Settings or tap the (  ) icon to save your 
settings.

Configuring the BRI Server
The IP30 BRI server handles communications between your 
application and the RFID module. You can configure many 
settings for the BRI server. For help, see the next section.

To configure BRI server settings
1 For Windows Mobile, go to Intermec Settings by tapping on 

Start > Settings > System > Intermec Settings. The 
Intermec Settings window appears.
22 IP30 Handheld RFID Reader User’s Guide
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For Windows CE, go to Intermec Settings by tapping on 
Start > Settings > Control Panel and double-tapping on the 
Intermec Settings icon. The Intermec Settings window 
appears.

2 Tap on RFID > Application Connection. The BRI 
application server settings appear.

3 Change the BRI application server settings as needed. For 
help, see the Basic Reader Interface Programmer’s Reference 
Manual (P/N 937-000-xxx) or the Intermec Computer Command 
Reference Manual (P/N 073529-xxx).

4 Tap File > Save Settings or tap the (  ) icon to save your 
settings.
IP30 Handheld RFID Reader User’s Guide 23
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3
 Upgrading and 
Troubleshooting
This chapter includes information on 
upgrading the IP30 and includes these topics:

• Upgrading Firmware

• Troubleshooting the IP30

• Calling Intermec Product Support
25
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Upgrading Firmware
This section explains how to upgrade the IP30 firmware using 
your mobile computer. There are two ways to upgrade your IP30:

• Using a media card.

• Using the SmartSystems Console.

You need to download the latest upgrade files from the Intermec 
web site to your desktop PC.

Upgrading Firmware Using a Media Card
To upgrade the IP30 firmware, you need:

• a media card. The CN3 uses a mini-SD card, the CK3 uses a 
micro-SD card,, and the CK61 uses an SD card.

• a media card reader (optional).

You can use any file transfer method (ActiveSync, FTP server, and 
so on) to copy the upgrade files to your media card. Intermec 
recommends using a media card reader. 

To upgrade firmware using a media card
1 Download the device upgrade (.cab) file from the Intermec 

web site to your desktop PC.

2 Load the upgrade (.cab) file onto the media card.

3 Insert the media card into your mobile computer. 

4 The upgrade (.cab) file will automatically install to the device.

Upgrading Using the SmartSystems Console
You can use the SmartSystems Console to upgrade the firmware 
on your IP30. The console is part of SmartSystems Foundation, 
which is available from the Intermec website.

To upgrade firmware using SmartSystems
1 Download the device upgrade (.exe) file onto your desktop 

PC.

2 Double-click the application file to install it. The application 
file should appear in the software vault.

3 From the SmartSystems Console in the software vault, locate 
the upgrade file, and drag-and-drop it to the mobile 
computer your IP30 is connected to.
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Troubleshooting the IP30
This section includes a list of problems and possible solutions.

Problems While Working With RFID
Many problems that you may encounter when working with your 
RFID system can be solved by carefully checking the RFID 
settings and changing them accordingly. For help, see 
“Configuring RFID Settings” on page 21. If you are still 
having trouble connecting your IP30, look at the on the next 
page for possible solutions.
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.

Problem Solution

The IP30 is unable to read 
RFID tags, or seems to 
read tags slowly or 
inconsistently.

• Check to see if you have an active Bluetooth 
or USB connection between your IP30 and 
mobile computer. For help, see 
“Establishing a Connection with the IP30” 
on page 15.

• To maximize IP30 performance, make sure 
you have chosen the correct tag types for your 
application. For help, see “Configuring 
RFID Settings” on page 21.

• The IP30 uses a linear antenna. It can only 
read a tag’s antenna which is oriented in the 
same way as the IP30’s antenna. A tag’s 
antenna is oriented the same as the IP30 
antenna if the tag element is parallel to the 
front edge of the IP30 antenna.

• Move slightly closer or farther from the tag 
attempting to be read. Environmental factors 
can reduce or create deadspots.

• Make sure that you are not putting metal or 
other objects on the antenna. Large rings, or 
hand jewelry can also affect the performance 
of the IP30.

• Check to see if the mobile computer is 
working properly. If the device is busy, the 
IP30 will not be able to work as well if there 
are too many applications running in the 
background.

• Make sure that the battery is fully inserted 
into the handle.

• Make sure your battery is not low, it may 
affect the performance of the IP30.

The IP30 does not respond 
to your RFID application.

• Your application may not be communicating 
with the IP30 and/or the BRI server on your 
mobile computer.

• You may need to change BRI server settings 
to communicate with your application. For 
help, see “Configuring the BRI Server” on 
page 22.
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Problems With Connectivity
The IP30 connects to your mobile computer via Bluetooth and 
USB connections. For information on how to connect your 
mobile computer, see “Establishing a Connection with the 
IP30” on page 15. If you are still having trouble connecting your 
IP30, look at the table below for possible solutions.

Problem Solution

You cannot connect to the 
IP30 via Bluetooth.

1 Make sure your Bluetooth radio is enabled 
and that you have established a connection 
between your IP30 and your mobile 
computer. 

2 Verify that your IP30 is not connected to 
different mobile computer than the one you 
are trying to connect to.

3 Make sure that the battery is fully inserted 
into the handle. For help, see “Charging and 
Installing the Battery” on page 6.

4 Set the BTPWROFF attribute in Intermec 
Settings to its default value of 500. See the 
Intermec Computer Command Reference Manual 
(P/N 073529-xxx).

5 Check your IP30 battery to see if it still has 
power. For help, see “Understanding the 
LEDs” on page 4.

You cannot connect to the 
IP30 via USB.

1 Make sure that you have secured the USB 
adapter to your mobile device. For help, see 
“Attaching the IP30” on page 8.

2 Make sure that the battery is fully inserted 
into the handle. For help, see “Charging and 
Installing the Battery” on page 6.

3 Check your IP30 battery to see if it still has 
power. For help, see “Understanding the 
LEDs” on page 4.
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Calling Intermec Product Support
You may need to call Intermec Product Support if you have 
problems operating the IP30. Before calling, be sure you can 
answer the following questions:

• What were you doing when the error occurred?

• What error message did you see?

• Can you reproduce the problem?

• What versions of the IP30 and RFID software are you using? 
For help viewing software versions, refer to the mobile 
computer user’s manual.

When you have gathered this information, call Intermec Product 
Support at 1-800-755-5505.
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A
 Specifications
This appendix includes physical and electrical 
specifications for the IP30 and information 
about the port pin assignments.
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IP30 Specifications

RFID Specifications

Height 19 cm (7.5 in)

Length 19 cm (7.5 in)

Width 10.1 cm (4 in)

Weight .43 kg (1.9 lbs) without handheld 
computer.

Electrical rating x 3.7V, 2400 mA
Operating temperature -0ºC to 50ºC (32ºF to 122ºF)

Storage temperature -30ºC to 70ºC (-22ºF to 158ºF)

Humidity 
(non-condensing)

10 to 95% 

Protocols supported EPCglobal Class 1 Gen 2
ISO 18000-6B (Fairchild and Phillips)
ISO 18000-6C
Phillips v1.19

Frequency range 865-867 MHz, 869 MHz, or 915 MHz

Output power
865-867 MHz, 915 MHz
869 MHz

Maximum: 29 dBm
Maximum: 23 dBm

Read range
865-867 MHz, 915 MHz
869 MHz

182 cm (6 ft)
91 cm (3 ft)

Write range
865-867 MHz, 915 MHz
869 MHz

121 cm (4 ft)
70 cm (2 ft)
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Port Pin Assignments
This section describes the port pin assignments for the USB 
version of the IP30 for the CK61.

Serial Port (COM1)

Adapter Port

Serial Port Pin Assignments

Pin Description Active Polarity

1 DCD

2 Receive data (RXD) High

3 Transmit data (TXD) High

4 DTR

5 Signal ground

6 DSR

7 RTS

8 CTS

9 5.0 V (up to 500 mA)

Pin 1

Pin 9

Adapter Port Pin Assignment

Pin Description Active Polarity

1 12 V

Pin 1

 Ground
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