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Before You Begin
Before You Begin
This section provides you with safety information, technical support infor-
mation, and sources for additional product information.

Safety Information 
Your safety is extremely important. Read and follow all warnings and cau-
tions in this document before handling and operating Intermec equipment. 
You can be seriously injured, and equipment and data can be damaged if 
you do not follow the safety warnings and cautions.

This section explains how to identify and understand dangers, warnings, 
cautions, and notes that are in this document. You may also see icons that 
tell you when to follow ESD procedures and when to take special precau-
tions for handling optical parts.

A danger warns you of possible eye damage caused by use of a Class IIIa 
laser product. Use of this symbol is mandated by CFR21 1040.

A warning alerts you of an operating procedure, practice, condition, or 
statement that must be strictly observed to avoid death or serious injury 
to the persons working on the equipment.

A caution alerts you to an operating procedure, practice, condition, or 
statement that must be strictly observed to prevent equipment damage 
or destruction, or corruption or loss of data.

Note: Notes either provide extra information about a topic or contain spe-
cial instructions for handling a particular condition or set of circumstances.
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Global Services and Support

Warranty Information
To understand the warranty for your Intermec product, visit the Intermec 
web site at www.intermec.com and click Service & Support. The Intermec 
Global Sales & Service page appears. From the Service & Support menu, 
move your pointer over Support, and then click Warranty.

Disclaimer of warranties: The sample code included in this document is 
presented for reference only. The code does not necessarily represent com-
plete, tested programs. The code is provided “as is with all faults.” All war-
ranties are expressly disclaimed, including the implied warranties of 
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download our current 
manuals (in PDF). To order printed versions of the Intermec manuals, con-
tact your local Intermec representative or distributor.

Visit the Intermec technical knowledge base (Knowledge Central) at 
intermec.custhelp.com to review technical information or to request 
technical support for your Intermec product.

Telephone Support
These services are available from Intermec Technologies Corporation.

Outside the U.S.A. and Canada, contact your local Intermec representative. 
To search for your local representative, from the Intermec web site, click 
Contact.

Service Description

In the U.S.A. and Canada 
call 1-800-755-5505 and 
choose this option

Order Intermec 
products

• Place an order.
• Ask about an existing order.

1 and then choose 2

Order Intermec media Order printer labels and ribbons. 1 and then choose 1
Order spare parts Order spare parts. 1 or 2 and then choose 4
Technical Support Talk to technical support about 

your Intermec product.
2 and then choose 2

Service • Get a return authorization 
number for authorized service 
center repair.

• Request an on-site repair tech-
nician.

2 and then choose 1

Service contracts • Ask about an existing con-
tract.

• Renew a contract.
• Inquire about repair billing or 

other service invoicing ques-
tions.

1 or 2 and then choose 3
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Before You Begin
Who Should Read This Manual
This manual provides you with information about the features of the CN30 
Mobile Computer, and how to install, configure, operate, maintain
and troubleshoot it. Before you install and configure the CN30, you 
should be familiar with Pocket PC or Windows CE, your network and 
general networking terms, such as IP address and network naming conven-
tions.

Related Documents
This table contains a list of related Intermec documents and part numbers.

The Intermec web site at www.intermec.com contains our documents (as 
PDF files) that you can download for free.

To download documents

1 Visit the Intermec web site at www.intermec.com.

2 Click Service & Support > Manuals.

3 In the Select a Product field, choose the product whose documentation 
you want to download.

To order printed versions of the Intermec manuals, contact your local Inter-
mec representative or distributor.

Patent Information 
This product is protected by one or more of the following patents:
4,882,476; 4,894,523; 4,953,113; 4,961,043; 4,970,379; 4,988,852; 
5,019,699; 5,021,642; 5,038,024; 5,081,343; 5,095,197; 5,144,119; 
5,144,121; 5,182,441; 5,187,355; 5,187,356; 5,195,183; 5,195,183; 
5,195,183; 5,216,233; 5,216,550; 5,218,191; 5,227,614; 5,233,172; 
5,241,488; 5,243,602; 5,258,606; 5,278,487; 5,288,985; 5,308,966; 
5,322,991; 5,331,136; 5,331,580; 5,342,210; 5,349,678; 5,359,185; 
There may be other U.S. and foreign patents pending.
Microsoft, Windows, and the Windows logo are registered trademarks of 
Microsoft Corporation in the United States and/or other countries.

Document Title Part Number

CN30 Mobile Computer Quick Start Guide 962-054-125

CN30 Model AD9 Charge Dock Quick Start Guide 962-000-060

CN30 Model AC9 Quad Charger Quick Start Guide 962-000-061

CN30 Model AK1 14-Key Module Quick Start Guide 943-035-001
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1Using the CN30 Mobile 
Computer

Use this chapter to familiarize yourself with the CN30 Mobile Computer. 
In this chapter you will find these sections:

• Introducing the CN30 Mobile Computer

• Audio  

• Battery

• Beeper 

• Using the Keypad

• Resetting your CN30 Mobile Computer

• Using the SD Card 



Chapter 1 — Using the CN30 Mobile Computer
Introducing the CN30 Mobile Computer
The Intermec CN30 is an ergonomically designed Mobile computer built 
on the Microsoft® Windows® Mobile Version 5.0 operating system. It is a 
lightweight, easy-to-use, reliable computer that runs client/server applica-
tions, terminal emulation applications, as well as browser-based applica-
tions.

 

CN30 Computers with an IEEE 802.11b/g radio installed are Wi-Fir cer-
tified for interoperability with other 802.11b/g wireless LAN devices.

7

Intermec
Ready-to-work
Indicator Scan Buttons

Battery Light
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Audio
The audio system consists of two speakers, internal microphone and an 
external headset jack.

Speaker
The main speaker (on back) is capable of variable volume levels and is 
located on the back of the computer. The external headset jack connects a 
mobile phone style headset to your mobile computer for use in noisy envi-
ronments. The jack is a 2.5 mm, three-conductor jack, with autosensing of 
the headset jack insertion which disables the internal speaker and micro-
phone. The external headset jack is located on the top of the mobile com-
puter in front of the scan window. 

The internal microphone provides support for voice communication and 
speech recognition applications. The microphone is positioned on the com-
puter for operation as a mobile phone when held close to the head. 

7

[I] Key

Microphone

Headset Jack
Main Speaker

Front Speaker
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Using the Battery

The CN30 uses a lithium-ion battery as its main power source. You must 
fully charge the main battery before you can use the CN30. When you 
change the battery, a backup battery (super capacitor) maintains your 
memory, data and real-time clock for at least 10 minutes. 

The 14-key keypad module has a 3.7V 2400 MAh battery that is internal to 
the module and is not user replaceable. 

The 56-keypad module has a removable 3.7V 4800 MAh replaceable Lith-
ium-Ion (LiIon) battery.

Attention: L’enlèvement de la batterie principale quand le bas de secours 
de batterie ou les affichages en critique bas d’icône dans la barre de statut 
peut causer votre CN30 à la botte froide et de vous peut perdre des don-
nées. 

Avertissement: Le paquet de piles d’ions de lithium qui est utilisé dans cet 
appareil peut presenter un risque feu ou un risque chimique de brûlure 
s’il est maltraité. Il ne faut pas le désassembler, le réchauffer à une 
température plus élevée que 100°C (212°F) ou l’incinérer. 

 

Dispose of used battery packs promptly. Keep away from children. Contact 
your local Intermec sales representative for replacement batteries. 

Several factors determine the life of your battery such as extreme tempera-
tures, input devices, and your usage. 

Removing the main battery when the backup battery low or critically low 
icon displays in the status bar may cause your CN30 to cold boot and you 
may lose data.

The lithium-ion battery pack that is used in this device may present a fire or 
chemical burn hazard if it is mistreated. Do not disassemble it, heat it above 
100°C (212°F) or incinerate it.

Attention: Si la batterie n’est pas remplacée immédiatement, des données ou 
applications importantes risquent d’être perdues
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 Charging and Installing the Battery

To charge the battery 
Either insert the battery into the CN30 AC9 Quad charger or place the 
CN30 with battery installed in the AD9 charge dock. For more information 
on these accessories, see page 27 ‘Accessories for the CN30’. 

The batteries fully charge in approximately 4 hours.  

To install the battery 
Insert the tabs on the bottom of the charged battery into the CN30 56-
Keyboard module and snap the battery into place. 

Maximizing Battery Life 
There are several things that you can do to prolong the life of your fully 
charged battery. 

1 Verify that the backlight timeout is set to 15 seconds. 

2 Verify that Power Management has an automatic shutoff time of 3 
minutes. 

Checking the Battery Status 
The easiest way to tell the status of your battery is to look at the battery 
icon in the status bar of your CN30. 

Note: If you do not plan to use the computer for several months, remove 
the keypad module from the console and store it in the shipping box. 
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 You can also check the battery status by looking at the Battery light on the 
front of the CN30 or by using the battery diagnostics screen. 

To view the status of this battery, tap Start > Settings > the System tab > 
the Power icon > the Power tab to view the current status of both the main 
battery and the backup battery. Tap ok to exit this information.

Your computer contains an internal super capacitor, a temporary power 
storage device, that protects data for up to ten minutes. This is to give you 
time to replace the main battery pack before that data is lost. Be sure to put-
the computer in suspend mode before doing so.

The configuration and time are lost if:

• The battery discharges beyond this level.

• The battery is removed when the computer is not in suspend mode.

• A cold reset is performed on the computer.

Battery Light
Flashes red on low 
battery condition
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Adjusting the Beeper
For information about setting volume levels for screen taps, ActiveSync 
alert noises, etc., tap Start > Help.

Enabling the Beeper
1 Tap Start > Settings > the Personal tab > the Sounds & Notifica-

tions icon, then tap the Sounds tab.

2 Check for which features the CN30 Computer should enable 
sounds, then tap ok to close.

3 Tap the Volume icon at the top of the screen, tap On, then move the 
slider bar to your desired level.
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Select a Beeper Volume
To select a beeper volume for the CN30 Mobile Computer, tap Start > Set-
tings > the System tab > the Intermec Settings icon. Tap the Device Set-
tings option, tap (+) to expand Beeper, then tap (+) to expand Volume.

Select an item, then close this option.

 

Disabling the Beeper

Note: Information about the settings you can configure with the Intermec 
Settings control panel applet is described in the Intermec Computer Com-
mand Reference Manual (P/N: 073529). The online manual is available 
from the Intermec web site at www.intermec.com.

To disable the beeper, tap the Volume icon at the top of the screen, either 
drag the slider to the bottom, or tap Off.
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Using the Keypad 
Your CN30 has one of the following keypads:  

•  56-key full alphanumeric 

• 14-key function

• 10-key numeric

You can order all versions of the CN30 56-keypad with an international 
overlay. The international overlay supports English and many Western 
European languages, such as French, German, Italian, Portuguese, and 
Spanish. You enter all of the characters and functions printed above the 
keys just like you would on a standard keypad.  

TE 2000 Overlay 
The CN30 supports TE 2000 VT100/220/320/340 and ANSI, TE 2000 
5250, and TE 2000 3270. When you order the CN30 with a TE 2000 
application, you must order the corresponding keypad overlay. Use the TE 
2000 keypad overlays to enter the same keys that you can enter on a VT/
ANSI keyboard, an IBM 5250 keyboard, or an IBM 3270 keyboard. 

Like the standard CN30 keypad overlays, the TE 2000 keypad overlays let 
you enter all the characters printed on or above the keys. The terminal 
emulation keypads also come with the same color-coded keys that are on 
the standard overlay. 

For more help using TE 2000 terminal emulation, see the appropriate TE 
2000 programmer’s guide. 
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The 56-Key Keypad 

 

Using the Color-Coded Keys 
Each keypad available for the CN30 provides color-coded keys to let you 
access additional characters, symbols, and functions printed on the keypad 
overlay. Once you understand how to use the color-coded keys and key 
sequences, you will know how to access all of the additional features printed 
on the keypad overlay. There are two color-coded modifier keys on the 
CN30: the orange key and the green key. You press and release the first key, 
then press and release the second key to access the color-coded character or 
function printed above a key.

Capitalizing All Characters 
To type all alphabetic characters as uppercase letters, you can enable the 
Caps Lock feature on the CN30 keypad. To enable Caps Lock on the 56-
key keypad, press the orange key. Press the same key sequence to disable the 
Caps Lock. 

Orange Key

Green Key

Scan Buttons
Backlight Key
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Using the 14-Key Keypad Module  

The 14-key keypad module provides basic navigation through the Win-
dows Mobile Version 5.0 screens. 

To rotate the display 
On the 14-key or 56-key keypad, press the Green key. Press the Windows 
Logo key. Press the key again to return to portrait (default) mode. 

To enable the Backlight
On the 14-key or 56-key keypad, press the Green key. Press the backlight 
key.  

Assigning Functions to Keys
Go to Settings >the Personal tab > Buttons to assign a program to a “soft 
key”. 

Orange key Green key

Scan buttons

Backlight key
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Using the 10-Key Keypad Module 

The 10-key keypad module provides basic navigation through the Win-
dows Mobile Version 5.0 screens. 

To rotate the display 
On the 10-key keypad, press the Green key. Press the Windows Logo key. 
Press the key again to return to portrait (default) mode. 

To enable the Backlight
On the 10-key keypad, press the Green key. Press the backlight key. 

Assigning Functions to Keys

Go to Settings >the Personal tab > Buttons to assign a program to a “soft 
key”. 

Orange key

Scan buttons

Backlight key

Green key
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Magnifier Application
The Magnifier application allows you to view an enlarged portion of the 
CN30 Computer screen by tapping and holding the stylus. The enlarged 
window can be moved to any location on the screen. 

To Start Magnifier with the Keypad
• On the 14-key or 56-key keypad, press the Orange key. Press the Magni-

fier key.

• Tap and hold the stylus to move the displayed area of the screen. For 
more help, see the Magnifier help under Windows help.window can be 
moved to any location on the screen. 

To Start Magnifier with the Stylus
• From the Start menu, go to Programs and tap Magnifier. 

Note: The Magnifier window is not an active window.
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Using the Power (I) Key 
When you press the (I) key to turn off the CN30, you actually put the 
CN30 in Suspend mode. In Suspend mode, the CN30 continues to supply 
power to all memory, but turns off power to most hardware. This power-
saving feature is designed to prolong battery life. 

When you press the (I) key to turn the CN30 back on, your computer 
resumes where it was when you turned it off. 

If you are using WPA or 802.1x security, the computer may need to reau-
thenticate before it starts your application. 

If the Battery light flashes and your CN30 does not resume after pressing 
(I), your battery may be too low to supply power. Replace the battery. If 
replacing the battery does not solve the problem, see “Resetting your CN30 
Mobile Computer” on page 16. 
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Using the Screen
The CN30 Computer has a 3.7” diagonal 640x480 pixel (VGA) transflec-
tive TFT-LCD 64K color display. The screen supports Unicode characters, 
user programmable fonts and bitmap graphics. The Start screen has two 
distinct areas; the desktop and the taskbar. The desktop displays shortcuts 
to some of the applications installed on the CN30 Computer. The taskbar 
displays the Start menu, the time, the onscreen keyboard icon and the desk-
top icon. 

Your CN30 Computer has a stylus for selecting items and entering infor-
mation. Use the stylus in place of a mouse. 

Tap Touch the screen once with the stylus to select options, close 
applications, or launch menus from the taskbar

Double Tap Touch the screen twice with the stylus to launch applications.

Drag Hold the stylus on the screen and drag across the screen to 
select text and images.

Tap and hold Tap and hold the stylus on an icon to see a list of actions avail-
able for the item. On the pop-up menu that appears, tap the 
action you want to perform.

Desktop

Taskbar
CN30 Mobile Computer User’s  Manual 15



Chapter 1 — Using the CN30 Mobile Computer
Resetting Your CN30 Mobile Computer
In some cases where the CN30 Mobile Computer completely stops 
responding, it may be necessary to perform a cold reset. Because cold reset-
ting may result in data loss, it is not recommended unless all other recovery 
methods have failed.

Performing a Warm-Boot on the CN30 Computer
If your charged CN30 Computer does not resume after pressing (I), or if 
the computer or an application is locked up, you may need to do a warm-
boot.

• Press and hold (I) for five to ten seconds, until the screen goes dark. 

The CN30 Computer tells you it is performing a warm-boot, then comes 
back up to the start screen.

Performing a Cold-Boot on the CN30 Computer
If the CN30 Computer or an application is locked up and does not respond 
to a warm-boot, do the following.

1 Release the lower clip of the hand strap and slide the latch to the left. 

2 Remove the keypad module.

3 Press the Reset button located inside the console module.

4 Reinstall the keypad module.

Reset Button

CN30 Console
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Software Build Version
To check to see if your CN30 Mobile Computer has the latest software 
build, select Start > Internet Explorer > the Intermec logo. The latest soft-
ware build version is displayed beneath the Version Information title. This 
information is useful should you need product support assistance.
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Using the Speakers
The high-volume speaker on the back of the CN30 Computer, is capable of 
variable volume levels. This speaker is capable of reproducing voice and 
WAV files, and is used primarily to convey status tones. There is a separate 
volume control in the toolbar at the top of the display. You can also control 
the volume using the Intermec Settings applet. Information on this control 
and applet are on the next page.

The front speaker is a full-voice range speaker of cell-phone quality with a 
separate volume control. See the next page for information about this vol-
ume control.

Warning: Do not place the speaker next to your ear when the speaker 
volume is set to “Loud” (maximum), or you may damage your hearing.

High-volume speaker on center, back
 of CN30 Computer

Front Speaker
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Enabling the Speaker and Adjusting the Volume

2 Tap On, then move the system volume slider to the desired volume level. 
Up is louder, down is quieter.

3 To mute system sounds, tap Off or move the slider to the bottom.

Using the Status Lights
The status lights on the CN30 Computer turn on to indicate the status of 
the battery or a successful decode of a bar code.

The battery lights and the battery screen icon work with each other to alert 
you to the status of your battery. If the battery light (to the right of the 
Scan button) comes on, check the status bar to see which battery icon 
appears on it. The battery may be critically low and need replacing.

The Good Read light (green) above the display indicates when the CN30 
Computer successfully decodes a bar code.

To enable the speaker and adjust the volume:

1 Tap the Volume icon at the top of the screen.

You can also enable the speaker and adjust the volume with the Intermec 
Settings applet. Tap Start > Settings > the System tab > the Intermec Set-
tings icon, then tap (+) to expand Device Settings > Beeper > Volume. Tap 
any of the options other than “Off” to enable and adjust. To disable the 
speaker, tap the Off option.
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Scanning Bar Codes
Use the scanner to scan and enter bar code data. The type of scanner you 
are using and the type of bar code you are decoding determines the way you 
scan the bar code. The CN30 Computer supports the scanning of 2D 
images. Plus, if you are using an integrated handle or a tethered scanner, the 
way you scan bar codes is different.When you unpack the CN30, these bar 
code symbologies are enabled:

• Code 39

• UPC/EAN

• PDF417 (if supported)

If you are using bar code labels that are encoded in a different symbology, 
you need to enable the symbology on the computer.

Use the Intermec Settings to enable and disable symbologies for your scan-
ner. 

Battery Light
Flashes red on low 
battery condition

Good Scan Light
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Scanning with the 2D Area Imager
The CN30 Computer has the 2D area imager, which provides the ability to 
scan 2D bar code symbologies and supports omni-directional (360°) scan-
ning where you can position the CN30 Computer in any orientation to 
scan a bar code label. Using the 2D area imager is very similar to taking a 
picture with a digital camera.

1 Press (I) to turn on the CN30 Computer.

2 Point the scanner window at the bar code label and hold the CN30 Com-
puter steady a few inches from the label.

3 Press the Scan button on the keypad or pull the trigger on a handle and 
center the red aiming beam over the bar code label. The aiming beam is 
smaller when the imager is closer to the bar code and larger when it is fur-
ther away.

When the CN30 Computer successfully reads a bar code label, you hear a 
high beep and the green Good Read light turns on briefly.

4 Release the Scan button.

If you have problems scanning a bar code with the 2D imager, try following 
some of these tips to improve the performance of your imager:

• Set Lighting mode to Illum LED Priority.

• Keep your hand as steady as possible while scanning a label.

• Make sure that Aimer LED Duration is set to zero.

• Position the imager as close to the bar code as possible while still being 
able to capture the entire bar code.

• Enable only the bar codes that you need to use every day.

Use Intermec Settings to configure these imager commands. For help using 
Intermec Settings, see “ Configuring the CN30 Computer With Intermec 
Settings” on page 102. For more information on the commands and their 
parameters, see the Intermec Computer Command Reference Manual (P/N 
073529) via the Intermec web site. See “Before You Begin” for information 
how to download this .CHM file.
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StorageMedia

The CN30 Mobile Computer supports Secure Digital storage cards. To 
access the card slot, locate the access door at the side of the CN30 Mobile 
Computer, remove its two screws, then remove the door. See the CN30 
Mobile Computer Quick Start Guide (P/N: 962-054-125) for more informa-
tion.

CompactFlash Cards
On CN30 Mobile Computers, the CompactFlash card slot accepts only  
the 802.11b or 802.11b/g radio, which is factory-installed and cannot be 
removed. 

Secure Digital Cards
The SD (Secure Digital) card slot accepts storage cards only.

Note: MultiMediaCards (MMCs) are not supported in CN30 Mobile 
Computers.

Access Door

SD Card Slot
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Using the SD Card 
You can use a Secure Digital (SD) card to increase file storage and install 
software. The CN30 currently supports SanDisk SD cards only. The SD 
card slot is located on the side of the CN30. 

To insert an SD card 
1 Press (I) to turn off the CN30. 

2 Remove the two screws on the SD card slot door and remove the door. 

3 Gently insert the SD card into the CN30 with the printed side facing 
the keypad and screen side of the CN30. 

4 Push the card into the slot until it latches in place and the steel card 
retainer covers the end of the SD card. 

5 Replace the door, making sure to insert the door catch into the slot 
above the steel card retainer.  

6 Replace the two screws. 

7 Press (I) to turn on the CN30. 

To remove the SD card 
1 Press (I) to turn off the CN30. 

2 Remove the two screws on the SD card slot door and remove the door. 

3 Push in on the SD card until you hear it unlatch. The card should eject 
far enough that you can easily remove it from the CN30. If the card does 
not eject easily, you can use the door catch to remove it by turning the 
door upside down and using the catch to pull out the SD card. 

4 Remove the SD card from the CN30.
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Physical and Environmental Specifications
Use this section to locate technical information about the CN30 and its 
available features and options.

Hardware
Microprocessor: Intel X Scale PXA272

Application Processor: 520 MHz RAM

Memory: 64 or 128 MB

Flash ROM: 64 MB

Persistent Storage: 128 MB, provides onboard non-volatile storage of appli-
cations and data

Removable Storage: SDIO Card Slot, user-accessible

Keypad: 14-key with large numeric keys or 56-key with full alphanumeric 
keys; both with LED backlighting

Operating System
Microsoft Windows Mobile Version 5.0

Software
Development Environments:

Visual Studio 2003

Embedded Visual C++ 4.0,

.NET Compact Framework (VB. NET, C#)

Intermec Developer’s Library:Integrates with leading development environ-
ments; supports device-specific features and bar code scanning

Browser support: Internet Explorer 6-compatible

Bar Code Scanning
Options of Integrated 2D Area Imager or 1D & PDF417 Linear Imager 
Supports all popular 1D and 2D symbologies including Australian Post, 
British Post, Codabar, Codablock A, Codablock F, Code 11, Code 2 of 5, 
Code 39, Code 93, Code 93i, Code 128, Datamatrix, Dutch Post, ISBT 
128, Interleaved 2 of 5, Macro 2 of 5, Matrix 2 of 5, Maxicode, Micro 
PDF417, MSI, PDF417, Planet, Plessey, Postnet, QR Code, RSS 14, RSS 
Expanded, RSS Limited, Telepen, TLC39, UCC-EAN Composite Code, 
UPC/EAN

Standard Communications
USB Host and Client, Bluetooth Class 1, V2.0 + EDR, RS232 Serial,
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Wireless LAN
Standards Compliant: IEEE 802.11g (2.4 GHz - OFDM) IEEE 802.11b 
(2.4 GHz - DSSS)

Data Rates: Up to 54 Mbps for 802.11g

Up to 11 Mbps for 802.11b

Radio Power Output: 50 m W

Security: WEP, WPA, 802.11i, 802.1x (EAP-TLS, TTLS, LEAP, PEAP)

Certifications: Wi-Fi, WPA2, Cisco Compatible Extensions V1

Device Management
SmartSystems™ Support: Centralized remote support capability;

configures, updates, and maintains single devices or entire populations; 
real-time or batch, wired or wireless.

Based on Wavelink Avalanche™ with Intermec value add utilities.

Physical Dimensions
Length: 24.1 cm (9.5 in) with 56-Key Module

Length:16.5 cm (6.5 in) with 14-Key Module

Width: 8.9 cm (3.5 in)

Depth: 3.3 cm (1.3 in) 

Weight: 538-595g (19-21oz) with 56-Key Module

Weight: 340.1-396.9g (12-14oz) with 14-Key Module
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Power Specifications

Operating: Rechargeable 2400 or 4800 mAh lithium-ion battery

Backup: System supplies 10 minutes bridge time while replacing the battery 
or keyboard module 

Electrical Specifications
Model: CN30

Electrical rating: 3.7-5VDC, 2A

Temperature and Humidity Specifications
Operating temperature:-10°C to 50°C (-14°F to 122°F)
Operating humidity:10 to 95% non–condensing
Storage temperature:–20°C to 70°C (–4°F to 158°F)
Storage humidity:0 to 95% humidity, non–condensing

Screen Specifications
Transflective TFT; VGA Color with touch panel; 640x480 pixels; 9.7 cm 
(3.7 in) diagonal active area; 5-level LED backlight control with high and 
low settings

Regulatory Approvals
UL and cUL Listed, UL 60950 and UL 1604 and CSA 22.2 No. 157, FCC 
Part 15, TUV, CE mark               

Note: Specifications will vary based on system configuration
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Accessories for the CN30 Computer
You can use these accessories (sold and ordered separately) with the CN30 
Computer. To order accessories, contact your local Intermec representative.

CN30 Quad Charger
Use the Quad Battery Charger to charge up to four batteries or modules at 
the same time, in any combination. 

CN30 Charge Dock
Use the CN30 Charge Dock to hold a CN30 Computer with its battery 
installed. The charge dock charges a battery, or keypad module, provides 
power to the CN30 Computer, provides a USB and serial port for the 
docked CN30 Computer.

CN30 Belt Clip
Use belt clip to carry your CN30 Computer while not using it. 

CN30 Handstrap
The removable and adjustable handstrap make it easy for you to grip and 
use the CN30 Computer without hand fatigue.

CN30 Scan Handle
Use the scan handle to comfortably balance the CN30 while scanning bar 
codes. 
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2Windows Mobile

This chapter introduces Microsoft Windows Mobile 5.0 for Pocket PC. 
While using your CN30 Computer, keep these key points in mind:

• Tap Start on the navigation bar, located at the top of the screen, to 
quickly move to programs, files, and settings. Use the command bar at 
the bottom of the screen to perform tasks in programs. The command 
bar includes menus, icons, and the onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list of actions 
you can perform. Pop-up menus give you quick and easy access to the 
most common actions.

Below is a list of Windows Mobile components described in this chapter. 
Tap Start > Help, then select a topic on your CN30 Computer to find 
additional information on Windows Mobile components.

Windows Mobile 5.0 Components

Microsoft ActiveSync (page 47)

Microsoft Pocket Outlook (page 48)

Word Mobile (page 71)

Excel Mobile (page 75)

PowerPoint Mobile (page 78)

Windows Media Player for Windows Mobile (page 80)

Using Internet Explorer Mobile (page 83)
CN30 Mobile Computer User’s Manual 29



Chapter 2 — Windows Mobile Version 5.0
Software Builds
Do the following to determine which Intermec build of Windows Mobile 
5.0 is on your unit.

1 Select Start > Internet Explorer > the following Intermec logo.

2 Note the information beneath the CN30 Version Information title.

3 Tap the Close icon in the top right corner to exit the Internet Explorer.

Where to Find Information
This chapter describes your CN30 Computer hardware, provides an over-
view of the programs on your CN30 Computer, and explains how to con-
nect your CN30 Computer to a desktop, a network, or the Internet. For 
instructions on setting up your CN30 Computer and installing ActiveSync, 
see the Quick Start Guide. The following is a guide to more information to 
assist you use your CN30 Computer.

For information on: See this source:

Programs on your mobile computer. This chapter and mobile computer Help. To view Help, tap 
Start > Help, then select a topic.

Additional programs that can be installed on the 
mobile computer.

The Windows Mobile Companion CD.

Connecting to and synchronizing with a desktop. The Quick Start Guide or ActiveSync Help on your desktop. 
To view Help, click Help > Microsoft ActiveSync Help.

Last-minute updates and detailed technical informa-
tion.

The Read Me files, located in the Microsoft ActiveSync folder 
on the desktop and on the Windows Mobile Companion CD.

Up-to-date information on your Windows Mobile. www.microsoft.com/windowsmobile/resources/communities/
default.mspx
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Windows Mobile and many of the technologies supported by the CN30 
Computer are not from Intermec Technologies. Many of the utilities and 
features on a Windows Mobile device come directly from Microsoft with-
out any modification from Intermec Technologies. There may be certain 
Microsoft-specific issues that Intermec Technologies would not be able to 
support, so contact our front-line support personnel to determine the best 
source of assistance.

Use these URLs for additional information about Microsoft Windows 
Mobile (Pocket PC):

• msdn.microsoft.com/support/

• support.microsoft.com/

• news.microsoft.com (a free support option)

Basic Skills
Learning to use your CN30 Computer is easy. This section describes the 
basic concepts of using and customizing your CN30 Computer.

Today Screen
When you turn on your CN30 Computer for the first time each day (or 
after four hours of inactivity), you see the Today screen. You can also display 
it by tapping the Start flag at the top left of your display and then Today. 
On the Today screen, you can see important information for the day.

To customize what is displayed on the Today screen, including the back-
ground image, tap Start > Settings > the Personal tab > the Today icon.

Status icons display information such as low batteries or when the CN30 
Computer is connected to a desktop or to the Internet. You can tap an icon 
to open the associated setting or program.

Tap to start a program Tap and hold to change time format

Tap to change date and time
Tap to change owner information
Tap to review your email

Your day at a glance. Tap to open an associated
program
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Programs
You can switch from one program to another by selecting it from the Start 
menu. (You can customize which programs you see on this menu. For 
information, see “Adjusting Settings” on page 43.) To access some pro-
grams, tap Start > Programs, and then the program name.

You can also switch to some programs by pressing a program icon. Your 
CN30 Computer has one or more program icons located on the front or 
side of the computer. The icons on the icons identify the programs to 
which they switch.

The following is a partial list of programs that are on your CN30 Com-
puter, in the order they appear in the Start menu. Look on the Windows 
Mobile Companion CD for additional programs that you can install onto 
your CN30 Computer.

Keep track of your appointments and create meeting requests.

Keep track of your friends and colleagues.

Browse Web and WAP (Wireless Application Protocol) sites, and down-
load new programs and files from the Internet.

Send and receive e-mail messages.

Play digital audio and video files that are stored on your CN30 Computer 
or on a network.

Note: Some programs have abbreviated labels for check boxes and drop-
down menus. To see the full spelling of an abbreviated label, tap and hold 
the stylus on the label. Drag the stylus off the label so that the command is 
not carried out.
32 CN30 Computer Mobile User’s Manual



Chapter 2 — Windows Mobile Version 5.0
Navigation Bar and Command Bar
The navigation bar is located at the top of the screen. It displays the active 
program and current time, and allows you to switch to programs and close 
screens.

Use the command bar at the bottom of the screen to perform tasks in pro-
grams. The command bar includes menu names, functions, and the Input 
Panel icon, when needed. To create a new item in the current program, tap 
New. To see the name of a icon, tap and hold the stylus on the icon. Drag 
the stylus off the icon so that the command is not carried out.

Pop-up Menus
Use pop-up menus to quickly perform an action on an item. For example, 
you can use a pop-up menu to delete or make a copy of an item. To access 
a pop-up menu, tap and hold the item on which you want to perform the 
action. When the menu appears, tap the action you want to perform, or tap 
anywhere outside the menu to close the menu without performing the 
action.

Notifications
When you have something to do, your CN30 Computer notifies you in a 
variety of ways. For example, if you have set up an appointment in Calen-
dar, an e-mail message arrives, or a friend sends you an instant message, you 
are notified in any of the following ways: a message box appears on the 
screen, a sound (which you can specify) is played, a light flashes on your 
CN30 Computer, or the CN30 Computer vibrates. You can choose the 
notification types.

Tap to switch to a program

Tap to see more programs
Tap to change device settings
Tap to see a Help topic for the current screen

Select from up to six recent accessed programs

Tap and hold to display the pop-up menu

Lift the stylus and tap the action you want

Tap outside to close without performing an action
CN30 Mobile Computer User’s Manual 33



Chapter 2 — Windows Mobile Version 5.0
Entering Information
You can enter information on your CN30 Computer in several ways, 
depending on the type you have and the program you are using:

Use the input panel to enter information in any program on your CN30 
Computer. You can either type using the onscreen keyboard or write using 
Block Recognizer, Letter Recognizer, or Transcriber. In either case, the 
characters appear as typed text on the screen.

To show or hide the input panel, tap the Input Panel icon. Tap the arrow 
next to the Input Panel icon to see your choices.

Synchronizing Using Microsoft ActiveSync, synchronize or copy information 
between your desktop and CN30 Computer. For more information 
on ActiveSync, see ActiveSync Help on your desktop.

Typing Using the input panel, enter typed text into the CN30 Computer. 
Do this by tapping keys on the onscreen keyboard or by using hand-
writing recognition software.

Writing Using the stylus, write directly on the screen.

Drawing Using the stylus, draw directly on the screen.

Recording Create a stand-alone recording or embed a recording into a docu-
ment or note.

Select an input method

Tap to see your choices

Input Panel icon
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When you use the input panel, your CN30 Computer anticipates the word 
you are typing or writing and displays it above the input panel. When you 
tap the displayed word, it is inserted into your text at the insertion point. 
The more you use your CN30 Computer, the more it learns to anticipate.

To change word suggestion options, such as the number of words suggested 
at one time, tap Start > Settings > the Personal tab > Input > the Word 
Completion tab.

Tap a text box to display the input panel

Tap to insert anticipated word

Tap characters on the onscreen keyboard to enter them
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Typing With the Onscreen Keyboard
Tap the input panel arrow, then tap Keyboard. On the soft keyboard that is 
displayed, tap the keys with your stylus.

• To type lowercase letters, tap the keys with the stylus.

• To type a single uppercase letter or symbol, tap the Shift key. To tap 
multiple uppercase letters or symbols, tap the CAP key.

• To convert a letter to uppercase, tap and hold the stylus on the letter and 
drag up.

• To add a space, drag the stylus to the right across at least two keys.

• To backspace one character, drag the stylus to the left across at least two 
keys.

• To insert a carriage return, tap and hold the stylus anywhere on the key-
board and drag down.

If you want to use larger keys, tap the input panel arrow, tap Options, 
select “Keyboard” from the Input method drop-down list, then select Large 
keys.

Using Block Recognizer
Character recognition software gives you a fast and easy method for enter-
ing information in any program on your CN30 Computer. Letters, num-
bers, and punctuation you write are translated into typed text.

Tap the input panel arrow, then tap Block Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen.
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For specific instructions on using Block Recognizer, with Block Recognizer 
open, tap the question mark next to the writing area.

Using Letter Recognizer
With Letter Recognizer, you can write letters using the stylus just as you 
would on paper.

Tap the input panel arrow, then tap Letter Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen. For specific instructions on using Letter Recognizer, with Letter 
Recognizer open, tap the question mark next to the writing area.

Using Transcriber
With Transcriber, you can write anywhere on the screen using the stylus 
just as you would on paper. Unlike Letter Recognizer and Block Recog-
nizer, you can write a sentence or more of information. Then, pause and let 
Transcriber change the written characters to typed characters.

Tap the input panel arrow, then tap Transcriber. Tap ok, then write any-
where on the screen. 

For specific instructions on using Transcriber, with Transcriber open, tap 
the question mark in the lower, right-hand corner of the screen.

Selecting Typed Text
If you want to edit or format typed text, you must select it first. Drag the 
stylus across the text you want to select. 

You can cut, copy, and paste text by tapping and holding the selected words 
and then tapping an editing command on the pop-up menu, or by tapping 
the command under Menu.

Tap for assistance

Tap for assistance

Tap for assistance
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Writing on the Screen
In any program that accepts writing, such as the Notes program, and in the 
Notes tab in Calendar, Contacts, and Tasks, you can use your stylus to 
write directly on the screen. Write the way you do on paper. You can edit 
and format what you have written and convert the information to text at a 
later time. Tap the Pen icon to switch to writing mode. This action displays 
lines on the screen to help you write

Selecting the Writing
If you want to edit or format writing, you must select it first.

1 Tap and hold the stylus next to the text you want to select until the 
insertion point appears.

2 Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Menu > Undo and try again. 
You can also select text by tapping the Pen icon to deselect it and then 
dragging the stylus across the screen.

You can cut, copy, and paste written text in the same way you work with 
typed text: tap and hold the selected words and then tap an editing com-
mand on the pop-up menu, or tap the command under Menu.

Converting Writing to Text
You can convert words you write in print or cursive to text by tapping 
Menu > Tools > Recognize. If a word is not recognized, it stays in its origi-
nal form.

If you want to convert only certain words, tap Pen to disable the writing 
function, tap twice over the word or phrase to highlight, then tap Menu > 
Tools > Recognize.

Note: Some programs that accept writing may not have the Pen icon. See 
the documentation for that program to find out how to switch to writing 
mode.

Tap to use your stylus like a pen
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If the conversion is incorrect, you can choose different words from a list of 
alternates or return to the original writing. To do so, tap and hold the 
incorrect word (tap one word at a time). On the pop-up menu, tap Alter-
nates. Tap the word use from the menu with a list of alternate words, or tap 
the writing at the top of the menu to return to the original writing.

Tips for getting good recognition:

• Write neatly.

• Write on the lines and draw descenders below the line. Write the cross of 
the “t” and apostrophes below the top line so they are not confused with 
the word above. Write periods and commas above the baseline.

• For better recognition, try increasing the zoom level to 300% by select-
ing Menu > Zoom. Recognition is not good under a 150% zoom.

• Write the letters of a word closely and leave big gaps between words so 
that the CN30 Computer can easily tell where words begin and end.

• Hyphenated words, foreign words that use special characters such as 
accents, and some punctuation cannot be converted.

• If you add writing to a word to change it (such as changing a “3” to an 
“8”) after you attempt to recognize the word, the writing you add is not 
included if you attempt to recognize the writing again.

Before Recognition After Recognition

Tap to return to the original writing

Or tap the word you want to use
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Drawing on the Screen
You can draw on the screen in the same way that you write on the screen. 
The difference between writing and drawing on the screen is how you select 
items and how they are edited. For example, you can resize selected draw-
ings, while you cannot resize writing.

Creating a Drawing
Select Menu > Draw, then draw a line to initiate a drawing box. Subse-
quent strokes in or touching the drawing box become part of the drawing.

Selecting a Drawing
If you want to edit or format a drawing, you must select it first. Tap and 
hold the stylus on the drawing until the selection handle appears. To select 
multiple drawings, deselect the Pen icon and then drag to select the draw-
ings you want.

You can cut, copy, and paste selected drawings by tapping and holding the 
selected drawing and then tapping an editing command on the pop-up 
menu, or by tapping the command under Menu. To resize a drawing, make 
sure the Pen icon is not selected, and drag a selection handle.

Recording a Message
In any program where you can write or draw on the screen, you can also 
quickly capture thoughts, reminders, and phone numbers by recording a 
message. 

In the Messaging program, you can add a recording to an e-mail message. 
In Calendar, Tasks, and Contacts, you can include a recording in the Notes 
tab. In the Notes program, you can create a stand-alone recording or add a 
recording to an open note.

Note: You may want to change the zoom level so that you can more easily 
work on or view your drawing. Tap Menu > Zoom, then select a zoom 
level.

The drawing box indicates the boundaries of the drawing
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Tap Menu > View Recording Toolbar to add the recording toolbar to the 
bottom of the screen.

1 Hold the CN30 Computer’s microphone near your mouth or source of 
sound.

2 Tap the red circle to start your recording.

3 Tap the black box when finished. If you are recording in an open note, 
an icon appears in the note, like in the following sample. If you are creat-
ing a stand-alone recording, it appears in the note list.

4 To play a recording, tap the recording icon in the open note or tap the 
recording in the note list.

To play a recording, tap it in the list or tap its icon in the note.

Note: To quickly create a recording, hold down the Record hardware but-
ton. When you hear the beep, begin your recording. Release the button 
when you are finished. The new recording is stored in the open note or as a 
stand-alone recording if no note is open.

Tap to begin recording

Indicates an embedded recording
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Using My Text
When using Messaging, use My Text to quickly insert preset or frequently 
used messages into the text entry area. To insert a message, tap Menu > My 
Text, then select a message.

• To quickly add common messages, tap Menu > My Text and tap a 
desired message.

• To edit a My Text message, tap Menu > My Text > Edit My Text Mes-
sages. Tap the message you want to edit and enter new text at the bot-
tom of the screen.

Finding and Organizing Information
You can use the File Explorer to find files on your CN30Computer and 
to organize these files into folders. Tap Start > Programs > the File 
Explorer icon.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > File Explorer. 

Note: You can move files in File Explorer by tapping and holding the item 
you want moved, then tapping Cut or Copy and Paste on the pop-up 
menu.

Tap New Folder to create a new folder

Tap a folder to open it
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Customizing Your CN30 Computer
You can customize your CN30 Computer by adjusting settings and install-
ing additional software.

Adjusting Settings
You can adjust settings to suit the way you work. To see available options, 
tap Start > Settings > either the Personal tab or the System tab located at 
the bottom of the screen. You might want to adjust the following:

Adding or Removing Programs
Programs added to your CN30 Computer at the factory are stored in ROM 
(Read Only Memory). You cannot remove this software, and you cannot 
accidentally lose ROM contents. ROM programs can be updated using 
special installation programs with a *.XIP extension. All other programs 
and data files added to your CN30 Computer after factory installation are 
stored in RAM (Random Access Memory).

You can install any program created for your CN30 Computer, as long as 
your CN30 Computer has enough memory. The most popular place to 
find software for your CN30 Computer is on the Windows Mobile Web 
site (www.microsoft.com/windowsmobile/resources/communities/
default.mspx).

Menus To customize what appears on the Start menu.

Owner Information To enter your contact information.

Password To limit access to your CN30 Computer.

Today To customize the look and information displayed on the 
Today screen.

Clock & Alarms To change the time or to set alarms.

Power To maximize battery life.

Personal tab Systems tab
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Adding Programs Using ActiveSync
Install the appropriate software for your CN30 Computer on your desktop 
before installing it on your CN30 Computer.

2 Download the program to your desktop (or insert the CD or disk that 
contains the program into your desktop). You may see a single *.XIP, 
*.EXE, or *.ZIP file, a SETUP.EXE file, or several versions of files for 
different CN30 Computer types and processors. Be sure to select the 
program designed for the Windows Mobile and your CN30 Computer 
processor type.

3 Read any installation instructions, Read Me files, or documentation that 
comes with the program. Many programs provide special installation 
instructions.

4 Connect your CN30 Computer and desktop.

5 Double-click the *.EXE file.

• If the file is an installer, the installation wizard begins. Follow the 
directions on the screen. Once the software is installed, the installer 
automatically transfers the software to your CN30 Computer.

• If the file is not an installer, an error message stating that the program 
is valid but it is designed for a different type of computer is displayed. 
Move this file to your CN30 Computer. If you cannot find any instal-
lation instructions for the program in the Read Me file or documenta-
tion, use ActiveSync Explore to copy the program file to the Program 
Files folder on your CN30 Computer. For more information on copy-
ing files using ActiveSync, see ActiveSync Help.

Once installation is complete, tap Start > Programs, and then the program 
icon to switch to it. For future use, this is added to your Start menu in the 
Recent Programs area, via Start > File Explorer. 

1 Determine your CN30 Computer and processor type so that you know 
which version of the software to install. Tap Start > Settings > the Sys-
tem tab > the About icon > the Version tab, then make a note of the 
information in Processor.

Note this information
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Adding a Program Directly from the Internet

2 Download the program to your CN30 Computer straight from the 
Internet using Pocket Internet Explorer. You may see a single *.XIP, 
*.EXE, or *.ZIP file, a SETUP.EXE file, or several versions of files for 
different CN30 Computer types and processors. Be sure to select the 
program designed for the Windows Mobile and your CN30 Computer 
processor type.

3 Read program installation instructions, Read Me files, or other docu-
mentation. Many programs provide installation instructions.

4 Tap the file, such as a *.XIP or *.EXE file to start the installation wizard. 
Follow the directions on the screen.

1 Determine your CN30 Computer and processor type so that you know 
which version of the software to install. Tap Start > Settings > the Sys-
tem tab > the About icon > the Version tab, then make a note of the 
information in Processor.

Note this information
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Adding a Program to the Start Menu

Using File Explorer on the CN30 Computer

Using ActiveSync on the desktop

Removing Programs

Tap Start > Settings > the Personal tab > the Menus icon, then the check 
box for the program. If you do not see the program listed, you can either 
use File Explorer on the CN30 Computer to move the program to the Start 
Menu folder, or use ActiveSync on the desktop to create a shortcut to the 
program and place the shortcut in the Start Menu folder.

Tap Start > Programs > the File Explorer icon, locate the program (tap the 
folder list, labeled My Documents by default, then My Device to see a list 
of all folders on the CN30 Computer). Tap and hold the program and tap 
Cut on the pop-up menu. Open the Start Menu folder located in the 
Windows folder, tap and hold a blank area of the window, and tap Paste 
on the pop-up menu. The program now appears on the Start menu. For 
more information on using File Explorer, see “Finding and Organizing 
Information” on page 42.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > File Explorer. 

Use the Explorer in ActiveSync to explore your CN30 Computer files and 
locate the program. Right-click the program, and then click Create Short-
cut. Move the shortcut to the Start Menu folder in the Windows folder. 
The shortcut now appears on the Start menu. For more information, see 
ActiveSync Help.

Tap Start > Settings > the System tab > the Remove Programs icon.

If the program does not appear in the list of installed programs, use File 
Explorer on your CN30 Computer to locate the program, tap and hold 
the program, and then tap Delete on the pop-up menu.
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Microsoft ActiveSync
Visit the following Microsoft Web site for the latest in updates, technical 
information, and samples:

www.microsoft.com/windowsmobile/resources/communities/default.mspx

Using Microsoft ActiveSync, you can synchronize the information on your 
desktop with the information on your CN30 Computer. Synchronization 
compares the data on your CN30 Computer with your desktop and 
updates both computers with the most recent information. For example:

• Keep Pocket Outlook data up-to-date by synchronizing your CN30 
Computer with Microsoft Outlook data on your desktop.

• Synchronize Microsoft Word and Microsoft Excel files between your 
CN30 Computer and desktop. Your files are automatically converted to 
the correct format.

With ActiveSync, you can also:

• Back up and restore your CN30 Computer data.

• Copy (rather than synchronize) files between your CN30 Computer and 
desktop.

• Control when synchronization occurs by selecting a synchronization 
mode. For example, you can synchronize continually while connected to 
your desktop or only when you choose the synchronize command.

• Select which information types are synchronized and control how much 
data is synchronized. For example, you can choose how many weeks of 
past appointments you want synchronized.

Before you begin synchronization, install ActiveSync on your desktop from 
the Windows Mobile Companion CD. For more information on installing 
ActiveSync, see your Quick Start card. ActiveSync is already installed on 
your CN30 Computer.

After installation is complete, the ActiveSync Setup Wizard helps you con-
nect your CN30 Computer to your desktop, set up a partnership so you 
can synchronize information between your CN30 Computer and your 
desktop, and customize your synchronization settings. Your first synchroni-
zation process automatically begins when finished using the wizard.

After your first synchronization, look at Calendar, Contacts, and Tasks on 
your CN30 Computer. Notice that information you have stored in 
Microsoft Outlook on your desktop was copied to your CN30 Computer, 
and you did not have to type a word. Disconnect the CN30 Computer 
from your computer and you are ready to go!

Note: By default, ActiveSync does not automatically synchronize all types 
of information. Use ActiveSync options to turn synchronization on or off 
for specific information types.
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For information about using ActiveSync on your desktop, start ActiveSync 
on your desktop, and then see ActiveSync Help.

For more information about ActiveSync on your CN30 Computer, switch 
to ActiveSync, tap Start > Help, then select a topic.

Microsoft Pocket Outlook
Microsoft Pocket Outlook includes Calendar, Contacts, Tasks, Messaging, 
and Notes. You can use these programs individually or together. For exam-
ple, you can use e-mail addresses stored in Contacts to address e-mail mes-
sages in Messaging.

Using ActiveSync, you can synchronize information in Microsoft Outlook 
or Microsoft Exchange on your desktop with your CN30 Computer. You 
can also synchronize this information directly with a Microsoft Exchange 
server. Each time you synchronize, ActiveSync compares the changes you 
made on your CN30 Computer and desktop or server and updates both 
computers with the latest information. For information on using Active-
Sync, see ActiveSync Help on the desktop.

You can switch to any program by tapping it on the Start menu.

Once you have set up ActiveSync and completed the first synchroniza-
tion process, you can initiate synchronization from your CN30 Com-
puter. To switch to ActiveSync on your CN30 Computer, tap Start > 
Programs > the ActiveSync icon. Note that if you have a wireless 
LAN card, you can synchronize remotely from your CN30 Com-
puter.

For future use, this is added to your Start menu in the Recent Pro-
grams area, via Start > ActiveSync. 

View the connection status

Tap to connect and synchronize

Tap to synchronize via IR or to change synchronization
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Calendar: Scheduling Appointments and Meetings
To switch to Calendar on the CN30 Computer, tap Start > Calendar.

Use Calendar to schedule appointments, including meetings and other 
events. You can check your appointments in one of several views (Day, 
Week, Month, Year, and Agenda) and set Calendar to remind you of 
appointments with a sound or other method.

Appointments for the day can display on the Today screen.

If you use Outlook on your desktop, you can synchronize appointments 
between your CN30 Computer and desktop.

Synchronizing Calendar
Calendar items stored on your CN30 Computer can be synchronized with 
calendar items on your desktop or Microsoft Exchange Server. (Note that 
you can only synchronize information directly with an Exchange Server if 
your company is running Microsoft Mobile Information Server 2002 or 
later.) Calendar synchronization is automatically selected in ActiveSync.

Calendar items entered on one computer are copied to the other during 
synchronization. Handwritten notes and drawings are saved as metafiles 
(pictures).

For information on synchronization, see ActiveSync Help on the desktop.

Why Use Categories in the Calendar?
Use categories to group related tasks, contacts, and appointments. Then, 
use these groupings to quickly display only the information you want. For 
example, you can easily share your CN30 Computer with another by 
assigning your appointments to a category with a special project’s name. 
You can then use this category to filter Calendar and only display appoint-
ments for that project.

Tap to go to Today

Tap to display and edit appointment details
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What’s an All Day Event?
An appointment can either be a normal appointment or an all day event, 
which lasts the full day or spans many days. Examples include a trade show, 
a vacation, or a seminar. You can also use all day events to schedule an 
annual event, such as a birthday or anniversary. In this case, change the Sta-
tus box to Free (you may need to scroll to see it) so that it does not show 
time as busy in your calendar. All day events do not occupy blocks of time 
in Calendar; they appear in banners at the top of the calendar.

Note: In Month View, the day of an appointment assigned to the Holiday 
category appears in red.

Note: You cannot modify or create all-day events with attendees on the 
CN30 Computer. If you create all day events with attendees on your desk-
top, use ActiveSync to copy such events to the CN30 Computer, then view 
them in Calendar. For more information on copying files, see ActiveSync 
Help. To use the CN30 Computer to schedule an appointment with 
attendees lasting all day, set type to “Normal,” then adjust the date and 
time appropriately.

This day was assigned the Holiday category.

Tap to access the Year view

This describes the all-day event

Tap to access the Week view
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What’s a Recurrence Pattern?
If you have an appointment or task that you do on a regular basis, such as a 
weekly team meeting or a monthly status report, enter the item once and 
set a recurrence pattern for it. If the default patterns in the list are not what 
you need, you can create your own pattern using the wizard.

Viewing Appointments
You can view appointments in one of several views (Agenda, Day, Week, 
Month, and Year). In Agenda view, upcoming appointments are displayed 
in bold. To see detailed appointment information in any view, tap the 
appointment. To see a list of available actions for an appointment, tap and 
hold the appointment. Tap Start > Today to see appointments for the day.

Month view displays symbols to indicate the types of appointments you 
have on a given day. An upward triangle indicates a morning appointment; 
a downward triangle indicates an afternoon appointment. If you have 
appointments in the morning and afternoon, a solid square is displayed. If 
you have an all day event not marked Free, a hollow square is displayed.

Select your recurrence pattern from this list

Select <edit pattern> to access the wizard with which
to customize your recurrence.

Tap this to access the Year view

This displays a morning appointment

This displays an afternoon appointment

This displays appointments in morning and afternoon

This displays an all-day event not marked “Free”
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Creating or Changing an Appointment
To create an appointment, tap Menu > New Appointment. To select a 
new date from a pop-up calendar, tap the display date. To enter or select a 
new time, tap the display time. Enter the appointment details, and when 
finished, tap ok to return to the calendar.

If you are working in Day view, tap and hold the time slot for the new 
appointment, then select New Appointment to have the time automati-
cally entered for you.

To change an appointment, tap it in the calendar, and then tap Edit. 
Change any appointment detail by tapping it and entering the new infor-
mation. Tap the arrows to the right of the description and location boxes to 
choose from previous entries.

When entering a time, you can type military and abbreviated time forms, 
such as 2300 (becomes 11:00 PM), 913pm (becomes 9:13 PM), 911 
(becomes 9:11 AM), and 9p (becomes 9:00 PM).

Tap to return to calendar, saved automatically
Tap to choose from predefined text
Tap to choose from previous defined locations

Tap to select a time

Tap to select a date

Notes is a good place for maps and directions
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Creating an All-Day Event
To create an all-day event, do the following. To change an all-day event, 
switch to Day or Agenda, tap the event listed at the top of the calendar, 
then tap Edit. Change any appointment detail by tapping it and entering 
the new information.

1 Tap Menu > New Appointment.

2 Tap All Day, then select Yes.

You cannot modify or create all day events with attendees on the CN30 
Computer. If you create all-day events with attendees on your desktop, use 
ActiveSync to copy such events to the CN30 Computer. Then, view them 
in Calendar. For more information on copying files, see ActiveSync Help. 
To use the CN30 Computer to schedule an appointment with attendees 
lasting all day, set type to Normal, then adjust date and time accordingly.

Tap to select “Yes” or “No” for the all-day event
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Setting a Reminder for an Appointment
Do the following to set a reminder for an appointment in the calendar:

1 Tap the appointment, then tap Edit to change the appointment.

2 Tap Reminder and select Remind me.

3 To change how many minutes before the appointment you are 
reminded, tap the minutes displayed, then select the new minutes from a 
drop-down or enter the new minutes. Tap minutes to change hours, 
days, or weeks.

Note: To automatically set a reminder for all new appointments, in the cal-
endar, tap Menu > Options > the Appointments tab, check Set reminders 
for new items, then tap the number and timeframe options to change the 
information given.

To choose how you are reminded, for example by a sound, tap Start > Set-
tings > the Personal tab > the Sounds & Notifications icon.

Tap this to enable the reminder feature

Tap this to set reminders for new appointments
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Adding a Note to an Appointment
You can add written or typed notes and even recordings (if your CN30 
Computer supports recordings) to an appointment. This is a good place for 
maps, drawings, and other detailed information. To edit an existing note, tap 
the appointment in the calendar, tap Edit, then tap the Notes tab.

1 In the calendar, tap the appointment, then tap Edit.

2 Tap the Notes tab to enter notes. For specific instructions, tap Start > 
Help, then select a topic.

Making an Appointment Recurring
Do the following to make a recurring appointment:

1 In the calendar, tap the appointment, then tap Edit.

2 Tap Occurs and select a pattern from the list. Or, to create a new pat-
tern, tap <Edit pattern...>, and follow the steps in the wizard.

Use your stylus to write or draw information here

Select your recurrence from the drop-down list

Select <edit pattern> to customize your recurrence
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Assigning an Appointment to a Category
To find an appointment assigned to a category, tap Menu > Filter, then 
select the type of appointment that you want displayed. To show all 
appointments again, tap Menu > Filter > All Appointments to clear all cat-
egories.

1 In the calendar, tap the appointment, tap Edit, then tap Categories.

2 Check the categories to which you want to assign the appointment.

3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

4 Tap ok to return to the appointment.

Sending a Meeting Request
Use Calendar to schedule meetings with people who use Outlook or Pocket 
Outlook. When attendees receive a meeting request, they can accept or 
decline the meeting. If they accept the request, the meeting is automatically 
added to their schedule, their response is sent back to you, and your calen-
dar is updated.

Before you can send a meeting request, you must enter e-mail addresses in 
Contacts Help and set up Messaging to send and receive messages. For 
more information on sending and receiving meeting requests, open either 
the Calendar application or the Messaging application, tap Start > Help, 
then select a topic.

If you are sending the meeting request through a connection to an ISP or 
the network, rather than through synchronization with your desktop, tap 
Menu > Options > the Appointments tab. From the Send meeting request 
via drop-down list, tap the service to use to send the request.

1 Tap to hold a timeslot in the calendar, then tap New Appointment.

2 Enter the meeting information, hide the onscreen keyboard, if needed, 
then tap Attendees. Only those contacts with e-mail addresses are dis-
played. Select the contacts you want to invite, then tap Add to return to 
the list.

A check mark indicates a selected category
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3 Repeat this procedure until you have everyone you want to invite to the 
meeting, then tap ok.

4 Messaging automatically creates a meeting request and sends it to the 
attendees the next time you synchronize with your desktop. Textual 
notes entered in the Notes tab (excluding writing) are also sent.

Finding an Appointment

• To find an appointment assigned to a category, tap Menu > Filter, then 
select the type of appointment that you want displayed. To show all 
appointments again, tap Menu > Filter > All Appointments to clear all 
categories.

• Tap Start > Programs > the Search icon, enter the appointment name, 
tap the Type arrow and select “Calendar” from the drop-down list, and 
then tap Search. You can tap the Search for drop-down arrow to select 
from a list of previously searched items or phrases.

Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search. 

To remove a person, highlight that person,
then tap Delete

Tap to select or enter a phrase
Tap to select where to search for this phrase

Tap to see details
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Deleting an Appointment
1 In the calendar, tap and hold the appointment.

2 On the pop-up menu, tap Delete Appointment. The next time you syn-
chronize, the appointment is also deleted from the desktop.

Changing Calendar Options
In the calendar, tap Menu > Options, tap either tap, make your changes, 
then tap ok to return to the calendar.

• Tap the General tab to change the calendar view.

• Tap the Appointments tab to select what Show icons appointment indi-
cators should appear when you view appointment contents. Tap and 
hold an icon to see its name. Selected icons are in black.
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Contacts: Tracking Friends and Colleagues
To switch to Contacts on the CN30 Computer, tap Start > Contacts.

Contacts maintains a list of your friends and colleagues so that you can eas-
ily find the information you are looking for, whether you are at home or on 
the road. You can enter both personal and business information.

If you use Microsoft Outlook on your desktop, you can synchronize con-
tacts between your CN30 Computer and your desktop.

Creating a Contact
1 Tap New, then use the input panel to enter a name and other contact 

information. Scroll down to see all available fields.

2 To assign the contact to a category, scroll to and tap Categories, then 
select a category from the list. In the contact list, you can display contacts 
by category.

3 To add notes, tap the Notes tab. You can enter text or draw. For infor-
mation on creating notes, see “Notes: Capturing Thoughts and Ideas” on 
page 66.

4 When finished, tap ok to return to the contact list.

Tap and enter part of a name to find it in the list

Tap to see additional phone numbers, e-mail addresses

Tap to display and edit contact details

Tap to create a new contact

Tap to return to the list, entry saved automatically

Scroll to see more fields
Use Notes to include maps and directions
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Synchronizing Contacts
Contacts stored on your CN30 Computer can be synchronized with Out-
look contacts stored on your desktop or with Mobile Information Server 
2002 or later.

New items entered in one location are copied to the other during synchro-
nization. Handwritten notes and drawings are saved as pictures when syn-
chronizing with your desktop, but are removed when synchronizing with a 
server.

For information on synchronization, see ActiveSync Help on the desktop.

Viewing Contacts
The contact list displays the contact name and the first primary phone 
number or e-mail address specified for that contact. Contacts are ordered 
by name of contact or company. You can change the appearance of the Con-
tacts list by tapping Menu > Options.

• Tap the default letter (home, w ork, mobile, or e-mail) to the right of the 
contact to see additional phone numbers and e-mail addresses.

• Use the up/down controls on your keypad to highlight a contact, then 
press the left/right controls on your keypad to change the default num-
ber, displayed as a letter to the right of the contact name. The default 
number is highlighted in the contact’s summary, like the sample below.

• To see more contact information, tap the contact.

• To see a list of available actions for a contact via a pop-up menu, tap and 
hold the contact.

• To see a list of contacts employed by a specific company, tap Menu > 
View By > Company. Then, tap the desired company name.

Indicates the default number

Tap to edit the default number
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Creating or Changing a Contact
• To create a contact, tap New. To enter notes, tap the Notes tab. When 

finished, tap ok to return to the contact list. New contacts are added to the 
displayed category.

• To change a contact, tap it in the contact list, and then tap Menu > Edit. 
To cancel edits, tap Menu > Undo. When finished making changes, tap 
ok to return to the contact list.

Adding a Note to a Contact
You can add written or typed notes and even recordings (if your CN30 
Computer supports recordings) to a contact. Notes are handy for maps and 
drawings. To edit an existing note, tap the contact, tap Menu > Edit, then tap 
the Notes tab.

1 In the contact list, tap the contact.

2 Tap the Notes tab. For instructions, tap Start > Help, then select a topic.

Note: If you enter a name with more than two words, the middle word is 
recorded as a middle name. If your contact has a double first or last name, 
tap the Name arrow and enter the names in the proper box.

Tap to access the Name fields

Tap outside the box to close and return to details

Use your stylus to write or draw your information

Tap to activate the input panel
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Assigning a Contact to a Category
1 In the contact list, tap the contact, and then tap Menu > Edit.

2 Scroll to, tap Categories, then check categories to assign to the contact.

3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

4 Tap ok to return to the contacts.

Copying a Contact
Press and hold a contact for a pop-up menu, then select Copy Contact; or 
if a contact is already highlighted, tap Menu > Copy Contact.

Sending a Message to a Contact
Press and hold a contact for a pop-up menu, then select Send E-mail or 
Send SMS depending on the type of message being sent. To send an e-mail 
message, you must have an e-mail address configured for the contact. To 
send an SMS (Short Messaging Service) message, you must have an SMS 
number for the contact, which is usually the mobile phone number.

Finding a Contact
Use any of the following methods to find a contact. To quickly move 
through a long list of contacts, tap one of the sets of letters displayed at the 
top to view contact names beginning with those letters.

• From Contacts, start typing a contact name until you see it displayed on 
the screen. To show all contacts again, tap the text box at the top of the 
screen and clear the text, or tap the arrow to the right of the text box.

• Tap Start > Programs > the Search icon, enter the contact name, tap the 
Type arrow and select “Contacts” from the drop-down list, and then tap 
Search. You can tap the Search for drop-down arrow to select from a list of 
previously searched items or phrases.

Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search. 

A check mark indicates a selected category
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• To find a contact assigned to a category, tap Menu > Filter, then select 
the type of contact to display. To show all contacts again, tap Menu > 
Filter > All Contacts to clear all categories.

• To view the names of companies for which your contacts work, in the 
contact list, tap Menu > View By > Company. The number of contacts 
that work for that company is displayed to the right of the company.

Deleting a Contact
Press and hold a contact for a pop-up menu, select Delete Contact, then 
select Yes; or if a contact is already highlighted, tap Menu > Delete Con-
tact, then select Yes.

Changing Contacts Options
In the contact list, tap Menu > Options, make your changes, then click ok 
to return to the Contacts list.
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Tasks: Keeping a To Do List

Use Tasks to keep track of what you have to do. A variety of task informa-
tion can display on the Today screen. If you use Microsoft Outlook on 
your desktop, you can synchronize tasks between your CN30 Computer 
and desktop. To change the way information is displayed, tap Menu > 
Options.

Creating a Task
To quickly create a task with only a subject, tap Tap here to add a new task 
and enter your task information.

• To quickly create a task, enter text in the Tap here to add a new task box 
at the top of the screen. If you do not see this box, tap Menu > Options, 
then check Show Tasks entry bar.

• To create a task with detailed information, such as start and due dates, 
tap New. To enter notes, tap the Notes tab. You can enter a start date 
and due date or enter other information by first tapping the field. If the 
input panel is open, you need to hide it to see all available fields. You can 
enter text or draw. For information on creating notes, see “Notes: Cap-
turing Thoughts and Ideas” on page 66

To switch to Tasks on your CN30 Computer, either tap Start > Programs 
> the Tasks icon. Note for future access, this is added to your Start menu in 
the Recent Programs area, via Start > Tasks. 

Use this to assign a task quickly
Indicates a high priority
Tap to display or edit details

Tap and hold to display a pop-up menu
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• To change a task, tap it in the task list, and then tap Edit. Using the 
onscreen keyboard, enter a description. To assign the task to a category, 
tap Categories and check categories from the list. In the task list, you can 
filter tasks by category. When finished, tap ok to return to the task list.

Synchronizing Tasks
Tasks stored on the CN30 Computer can synchronize with Microsoft Out-
look on your desktop. Task synchronization is automatic in ActiveSync.

New items entered on one computer are copied to the other during syn-
chronization. Handwritten notes and drawings are saved as metafiles (pic-
tures). For information, see ActiveSync Help on the desktop.
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Notes: Capturing Thoughts and Ideas

Notes helps you quickly capture your ideas, notes, and thoughts. You can 
create a note using written and typed text, drawings, and recordings. You 
can also share your notes with others through e-mail, infrared, and synchro-
nization with your desktop.

To create documents with advanced formatting or templates, such as bul-
leted lists and tabs, use word processing software developed for your CN30 
Computer, such as Word Mobile.

Creating a Note
To create your note, tap New, then write, draw, type, or record your infor-
mation. For information about using the input panel, writing and drawing, 
and creating recordings, see “Basic Skills” on page 31.

• Writing
Using the stylus, write directly on the screen.

• Drawing
Using the stylus, draw directly on the screen.

• Typing
Using the input panel, enter typed text into the CN30 Computer. Do 
this by tapping keys on the onscreen keyboard or by using handwriting 
recognition software.

• Recording
Create a stand-alone recording or embed a recording into a note.

Synchronizing Notes
Notes can synchronize between your desktop and CN30 Computer either 
through notes synchronization or file synchronization. Notes synchroniza-
tion synchronizes the notes on your CN30 Computer with Outlook Notes 
on your desktop. File synchronization synchronizes all notes on the CN30 

To switch to Notes on your CN30 Computer, tap Start > Programs > the 
Notes icon. For the future, this is added to the Start menu in the Recent 
Programs area, via Start > Notes. 

Tap to change the sort order of the list
Tap to open a note or play a recording

Tap and hold to display a pop-up menu

Tap to record

Tap to create a new note
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Computer with the My Documents folder for the CN30 Computer on 
your desktop.

To synchronize your notes through notes synchronization, first select the 
Notes information type for synchronization in ActiveSync. The next time 
you synchronize, all notes in My Documents and its subfolder on your 
CN30 Computer appear in Outlook Notes on your desktop. Notes that 
contain only text appear as regular notes in Outlook on your desktop, while 
notes containing written text or drawings appear in the device format. In 
addition, all notes in the Notes group in Outlook on the desktop appear in 
Notes on the CN30 Computer.

To synchronize your notes as files, in ActiveSync, select the Files informa-
tion type for synchronization and clear the Notes information type. When 
you select Files, the My Documents folder for the CN30 Computer is cre-
ated on your desktop. All .PWI files placed in the My Documents folder on 
your CN30 Computer and all .DOC files placed in the My Documents 
folder for the CN30 Computer on your desktop are synchronized. Pass-
word-protected files cannot be synchronized.

ActiveSync converts documents during synchronization. For information 
on synchronization or file conversion, see ActiveSync Help on the desktop.

Messaging: Sending and Receiving E-mail Messages
To switch to Messaging on your CN30 Computer, tap Start > Messaging.

You can receive Internet e-mail messages and SMS messages in Messaging. 
Internet e-mail messages are sent by using an address you receive from your 
Internet service provider (ISP) or your employer. SMS messages are sent 
and received through your wireless phone service provider by using a phone 
number as the message address.

You can send and receive e-mail by synchronizing with your desktop, or by 
connecting to a Post Office Protocol 3 (POP3) or Internet Message Access 
Protocol 4 (IMAP4) mail server. You need to set up an e-mail account for 
each method that you use except for Microsoft ActiveSync, which is set up 
by default. The ActiveSync folder on your CN30 Computer stores mes-
sages that you send and receive through synchronization with a desktop. 
Account names appear as folders in the folder list (located on the left, under 
the navigation bar) in the Messaging message list.

Note: When you delete or change an item on either your desktop or the 
CN30 Computer, the item is changed or deleted in the other location the 
next time you synchronize.

Note: If you synchronize your notes using file synchronization and then 
later decide to use notes synchronization, all of your notes are synchronized 
with Outlook on your desktop and no longer store in the My Documents 
folder for the CN30 Computer.
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With synchronization, messages are synchronized between the CN30 
Computer Inbox and the PC Inbox by using ActiveSync and Microsoft 
Exchange or Microsoft Outlook. For more information, see “Synchronizing 
E-mail Messages” below.

When connecting to a POP3 or IMAP4 server, you use a modem to con-
nect to your Internet service provider (ISP), or a modem or Ethernet card 
to connect to the local area network to which your e-mail server is con-
nected. You can also use your phone to connect by using a cellular line con-
nection. For more information, see “Connecting to a Mail Server” on 
page 69.

Synchronizing E-mail Messages
After selecting Messaging for synchronization in ActiveSync, e-mail mes-
sages are synchronized as part of the general synchronization process. Dur-
ing synchronization:

• Messages are copied from the Inbox folder on your desktop or the 
Microsoft Exchange server to the Inbox folder on your CN30 Com-
puter. (Note that you can only synchronize information directly with an 
Exchange Server if your company is running Microsoft Mobile Informa-
tion Server 2002 or later.) By default, you receive messages from the last 
three days only, the first 100 lines of each new message, and file attach-
ments of less than 100 KB in size.

• Messages in the Outbox folder on your CN30 Computer are transferred 
to Exchange or Outlook and then sent from those programs.

• The messages on the two computers are linked. When you delete a mes-
sage on your CN30 Computer, it is deleted from your desktop the next 
time you synchronize.

• Messages in subfolders in other e-mail folders in Outlook are synchro-
nized only if they were selected for synchronization in ActiveSync.

For information on initiating Messaging synchronization or changing syn-
chronization settings, see ActiveSync Help on your desktop or tap Start > 
Help, then select a topic.

Managing E-mail Messages and Folders
Each e-mail account and SMS account has its own folder hierarchy with 
five default folders: Inbox, Outbox, Deleted Items, Drafts, and Sent Items. 
The messages you receive and send through the mail account are stored in 
these folders. You can also create additional folders within each hierarchy. 
The Deleted Items folder contains messages that were deleted on the CN30 
Computer. The behavior of the Deleted Items and Sent Items folders 
depends on the Inbox options you have chosen.

The behavior of the folders you create depends on whether you are using 
ActiveSync, SMS, POP3, or IMAP4.

• If you use ActiveSync, e-mail messages in the Inbox folder in Outlook 
automatically synchronize with your CN30 Computer. You can select to 
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synchronize additional folders by designating them for ActiveSync. The 
folders you create and the messages you move are then mirrored on the 
server. For example, if you move two messages from the Inbox folder to a 
folder named Family, and you have designated Family for synchroniza-
tion, the server creates a copy of the Family folder and copies the mes-
sages into that folder. You can then read messages while away from your 
desktop.

• If you use SMS, messages are stored in the Inbox folder.

• If you use POP3 and you move e-mail messages to a folder you created, 
the link is broken between the messages on the CN30 Computer and 
their copies on the mail server. The next time you connect, the mail 
server sees that the messages are missing from the CN30 Computer 
Inbox and deletes them from the server. This prevents you from having 
duplicate copies of a message, but it also means that you no longer have 
access to messages that you move to folders created from anywhere 
except the CN30 Computer.

• If you use IMAP4, the folders you create and the e-mail messages you 
move are mirrored on the server. Therefore, messages are available to you 
anytime you connect to your mail server, whether it is from your CN30 
Computer or desktop. This synchronization of folders occurs whenever 
you connect to your mail server, create new folders, or rename/delete 
folders when connected.

For all accounts except ActiveSync, you can access folder options by tap-
ping Menu > Tools > Manage Folders.

Connecting to a Mail Server
In addition to synchronizing e-mail messages with your desktop, you can 
send and receive e-mail messages by connecting to an e-mail server using a 
modem or network card connected to your CN30 Computer. You need to 
set up a remote connection to a network or an ISP, and a connection to 
your e-mail server. For more information, see “Getting Connected” on 
page 84.

When you connect to the e-mail server, new messages are downloaded to 
the CN30 Computer Inbox folder, messages in the CN30 Computer Out-
box folder are sent, and messages that were deleted on the e-mail server are 
removed from the CN30 Computer Inbox folder.

Messages that you receive directly from an e-mail server are linked to your 
e-mail server rather than your desktop. When you delete a message on your 
CN30 Computer, it is also deleted from the e-mail server the next time you 
connect based on the settings selected in ActiveSync.

You can work online or offline. When working online, you read and 
respond to messages while connected to the e-mail server. Messages are sent 
as soon as you tap Send, which saves space on your CN30 Computer.

When working offline, once you have downloaded new message headers or 
partial messages, you can disconnect from the e-mail server and then decide 
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which messages to download completely. The next time you connect, 
Inbox downloads the complete messages you have marked for retrieval and 
sends the messages you have composed.

Setting Up or Changing an Account
To set up a a POP3 or IMAP4 e-mail account, tap Menu > Tools > 
Options > New Account. Follow the instructions in the New Account 
Wizard.

To set up an SMS account, tap Menu > Switch Accounts, and then tap 
SMS. Follow the instructions on the screen.

To change options for an account, tap Menu > Tools > Options > the 
name of the account, and follow the instructions on the screen.

To delete an account, tap Menu > Tools > Options, tap and hold the name 
of the account, and then tap Delete.

Downloading Messages from the Server
Note that receiving entire messages consumes storage memory. The size 
column in the message list displays the local size and server size of a mes-
sage. Even when a message has downloaded fully, these numbers may differ 
because the size of a message can vary between the server and the CN30 
Computer.

1 Tap Menu > Switch Accounts and ensure that the account you want to 
use is selected (marked by a bullet.)

2 The messages on your CN30 Computer and e-mail server are synchro-
nized: new messages are downloaded to the CN30 Inbox folder, mes-
sages in the CN30 Outbox folder are sent, and messages that were 
deleted from the server are removed from the CN30 Inbox. Tap a mes-
sage in the message list to open it.

3 If you read a message and decide that you need the full copy, tap Menu > 
Download Message while in the message window. If you are in the mes-
sage list, tap and hold the message, and then tap Download Message. 
This also downloads message attachments if you selected those options 
when you set up the e-mail account. You can also choose to download 
full copies of messages by default.

4 When finished, close Messaging.

Composing and Sending Messages
To compose a message, do the following. 

If you are sending an SMS message and want to know if it was received, 
before sending the message, tap Menu > Message Options > Request SMS 
text message delivery notification.

Note: You can set up several e-mail accounts including your ActiveSync 
account, but you can set up only one SMS account, which you cannot 
delete once it is set up.
70 CN30 Computer Mobile User’s Manual



Chapter 2 — Windows Mobile Version 5.0
Depending on the e-mail address options that you select, you can use a 
directory service in addition to your contact list to verify names.

1 In the message list, tap New.

2 To select an account, tap the From list and select “ActiveSync,” “SMS,” 
or the desired e-mail account.

3 Enter the e-mail address or SMS address of one or more recipients, sepa-
rating them with semicolons. To access addresses and phone numbers 
from Contacts, tap To.

4 Enter your message. To quickly add common messages, tap Menu > My 
Text, select a desired message.

5 To check spelling, tap Edit > Spell Check.

6 Tap Send. If you are working offline, the message is moved to the Out-
box folder and is sent the next time you connect.

Companion Programs
The companion programs consist of Word Mobile, Excel Mobile, and 
PowerPoint Mobile, and Windows Media Player. To switch to a compan-
ion program on your CN30 Computer, tap Start > Programs, then tap the 
program name.

Word Mobile
Word Mobile works with Microsoft Word on your desktop to give you 
access to copies of your documents. You can create new documents on your 
CN30 Computer, or you can copy documents from your desktop to your 
CN30 Computer. Synchronize documents between your desktop and your 
CN30 Computer to have up-to-date content in both locations.

Unsupported Features in Word Mobile
Word documents created on your PC can be opened and edited on your 
CN30 Computer. However, Word Mobile does not fully support some fea-
tures such as revision marks and password protection. Some data and for-
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matting may be lost when you save the document on your CN30 
Computer. The following features are not supported in Word Mobile:

The following features are partially supported in Word Mobile:

Backgrounds These are not displayed or saved by Word Mobile.

Bi-directional text While Word Mobile will open documents containing bi-directional text, the indentations 
and alignment may be displayed and saved incorrectly.

Document protection Word documents can be protected from unauthorized changes by using Protect Docu-
ment on the PC. Word Mobile does not support displaying files that have been protected 
in this manner.

Metafiles These are not retained by Word Mobile; instead, a graphical representation of the object is 
displayed.

Page borders Lined page borders are supported; however, artistic page borders are not. The graphics are 
converted to lined borders.

Password-protected files Word Mobile does not support opening password-protected documents. You must first 
remove the password protection in Word on the PC if you want to view the document on 
the CN30 Computer.

Shapes and text boxes These are not displayed or saved by Word Mobile.

Smart tags These are not displayed or saved by Word Mobile.

Picture bullets While regular bullets are supported, picture bullets are not. The picture bullets are not 
displayed or saved by Word Mobile.

Revision marks These are not retained. When a document with revision marks is opened in Word 
Mobile, the document will appear as though all revision marks have been accepted. When 
the document is saved, revision marks will be lost.

Table styles Some or all of the formatting defined in the style will be lost when a document is saved by 
Word Mobile.

Underline styles Underline styles not supported by Word Mobile are mapped to one of the four supported 
styles: regular, dotted, wavy, or thick/bold/wide.

Legacy Pocket Word files You can open *.PSW files in Word Mobile; however, if you edit a file, you will need to 
save it in *.DOC, *.RTF, *.TXT, or *.DOT formats.
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The following features are not supported on the CN30 Computer; how-
ever, they are retained in the file so that when a file is opened on the PC 
again, they appear as expected:

Creating a Document

You can open only one document at a time; when you open a second docu-
ment, you have to save the first. You can save a document you create or edit 
in formats such as Word (.DOC), Pocket Word (.PSW), Rich Text Format 
(.RTF), and Plain Text (.TXT).

Word Mobile contains a list of files stored on your CN30 Computer. Tap a 
file in the list to open it. To delete, make copies of, and send files, tap and 
hold a file in the list, then, select the action on the pop-up menu.

Fonts and font sizes Fonts not supported by the CN30 Computer are mapped to the closest font available, 
although the original font will be listed on the CN30 Computer. When a document that 
has been edited in Word Mobile is opened on the PC, text is displayed in the original font.

Footnotes, endnotes, 
headers, footers

These features are not displayed by Word Mobile, but they are retained when a document 
is edited and saved on the CN30 Computer.

Lists Indented lists are not displayed on the CN30 Computer in the same way they are dis-
played on the PC. They are mapped to the closest indentation level supported by Word 
Mobile. However, the list information is retained in the document, so when it is opened 
on a PC again, lists are displayed in their original form.

Page breaks Word Mobile does not display breaks between pages. However, all page breaks except a 
break placed at the end of a document are retained in the document.

Use Word Mobile to create documents, such as letters or meeting minutes. 
To create a new file, tap Start > Programs > the Word Mobile icon > New. 
You get either a blank document or a template, depending on what you 
have selected under Menu > Tools > Options.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Word Mobile. 

Tap to change the sort order of the list

Tap to open a document

Tap and hold an item to see a pop-up menu

Tap to create a new document
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You can enter information in Word Mobile in by typing or writing. Each 
mode has its own toolbar, which you can show and hide by tapping the 
Input Panel icon in the center of the command bar.

You can change the zoom magnification by tapping View > Zoom, then 
select the percentage you want. Select a higher percentage to enter text and 
a lower one to see more of your document.

If you are opening a Word document created on a desktop, you may select 
View > Wrap to Window so that you can see the entire document.

To check spelling, select text, then tap Menu > Tools > Spelling. To use 
new documents as templates, move the documents to the Templates folder.

You can insert the data in a document. Tap and hold anywhere on the doc-
ument, then tap Insert Date from the pop-up menu.

Typing Mode
Using the input panel, enter typed text into the document. For more infor-
mation on entering typed text, see “Basic Skills” on page 31.

To format existing text and to edit text, first select the text. You can select 
text as you do in a Word document, using your stylus instead of the mouse 
to drag through the text you want to select. You can search a document to 
find text by tapping Menu > Edit > Find/Replace.

Writing Mode
In writing mode, use your stylus to write directly on the screen. Ruled lines 
are displayed as a guide, and the zoom magnification is greater than in typ-
ing mode to allow you to write more easily. For more information on writ-
ing and selecting writing, see “Basic Skills” on page 31.

Tap and hold to see a pop-up menu
Tap to return to the document list

Tap to format text
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Written words are converted to graphics (metafiles) when a Pocket Word 
document is converted to a Word document on your desktop.

Synchronizing Word Mobile Documents
Word Mobile documents can be synchronized with Word documents on 
your desktop. To synchronize files, first select the Files information type for 
synchronization in ActiveSync. When you select Files, the My Documents 
folder for the CN30 Computer is created on your desktop. Place all files 
you want to synchronize with the CN30 Computer in this folder. Pass-
word-protected files cannot be synchronized.

All Word Mobile files stored in My Documents and its subfolders are syn-
chronized with the desktop. ActiveSync converts documents during syn-
chronization.

For more information on synchronization or file conversion, see ActiveSync 
Help on the desktop. 

When you delete a file on either your desktop or your CN30 Computer, 
the file is deleted in the other location the next time you synchronize.

Excel Mobile
You can create and edit workbooks and templates in Excel Mobile as you 
do in Microsoft Excel on your desktop. Excel Mobile workbooks are usu-
ally saved as .PXL files, but you can also save them in .XLS format.

When you close a workbook, it is automatically named and placed in the 
Excel Mobile workbook list.
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Unsupported Features in Excel Mobile
Excel workbooks created on your PC can be opened and edited on your 
CN30 Computer. However, Excel Mobile does not fully support some fea-
tures such as formulas and cell comments. Some data and formatting may 
be lost when you save the workbook on your CN30 Computer. Note the 
following regarding these Excel Mobile formatting considerations:

Alignment Horizontal, vertical and wrap text attributes remain the same, but vertical text appears hor-
izontal.

Borders Appear as a single line.

Cell patterns Patterns applied to cells are removed.

Fonts and font sizes Fonts not supported by your device are mapped to the closest font available. The original 
font is listed on your CN30 Computer. When the workbook is opened in Excel on your 
PC again, the data is displayed in the original font.

Number formats Numbers formatted using the Microsoft Excel 97 conditional formatting feature are dis-
played in Number format.

Formulas and functions If an Excel file contains a function that is not supported by Excel Mobile, the function is 
removed, and only the returned value of the function appears. The following formulas are 
also converted to values: formulas entered as an array or containing an array argument, for 
example, =SUM({1;2;3;4}); formulas containing external link references or an intersection 
range reference; and formulas containing references past row 16384 are replaced with 
#REF!

Protection settings Most worksheet and workbook protection features are disabled but not removed. How-
ever, support for password protection has been removed. Workbooks that are password-
protected or workbooks in which one or more worksheets are password-protected cannot 
be opened. You must remove the password protection in Excel on the PC and then syn-
chronize to open the file on the CN30 Computer.

Zoom settings Are not retained. Excel supports a per worksheet zoom setting, while the Excel Mobile 
zoom setting is applied to the entire workbook.

Worksheet names Names that reference worksheets within the same workbook are displayed accurately, but 
names that refer to other workbooks, arrays, for example, \{1;2;3;4}, array formulas, or 
intersection ranges are removed from the name list. If a name is removed from the list, it is 
left in formulas and functions, causing those formulas to be resolved as “#NAME?” All 
hidden names are not hidden.

AutoFilter settings Are removed. However, you can use the AutoFilter command in Excel Mobile to perform 
similar functions. If you have an AutoFilter applied to a worksheet that causes rows to be 
hidden, the rows remain hidden when the file is opened in Excel Mobile. Use the Unhide 
command to display the hidden rows.

Chart formatting All charts will be saved the way they are shown in Excel Mobile. Unsupported chart types 
are changed to one of these supported types: Column, Bar, Line, Pie, Scatter, and Area. 
Background colors, gridlines, data babels, trend lines, shadows, 3D effects, secondary axes, 
and logarithmic scales are turned off.

Worksheet features The following features are not supported in Excel Mobile and are removed or modified 
when a workbook is opened on the CN30 Computer: VBA modules, macro sheets, and 
dialog sheets are removed and replaced with a place holder sheet; text boxes, drawing 
objects, pictures, lists, conditional formats, and controls are removed; pivot table data is 
converted to values.
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Creating a Workbook

You can open only one workbook at a time; when you open a second work-
book, save the first. You can save a workbook you create or edit in a variety 
of formats, including Pocket Excel (.PXL) and Excel (.XLS). You can also 
save a workbook as a template by moving the workbook to the Templates 
folder.

Excel Mobile contains a list of the files stored on your CN30 Computer. 
Tap a file in the list to open it. To delete, make copies of, and send files, tap 
and hold a file in the list. Then select the appropriate action from the pop-
up menu.

Excel Mobile provides fundamental spreadsheet tools, such as formulas, 
functions, sorting, and filtering. To display the toolbar, tap View > Tool-
bar.

Tips for Working in Excel Mobile
Note the following when working in large worksheets in Excel Mobile:

• View in full-screen mode to see as much of your worksheet as possible. 
Tap View > Full Screen. To exit full-screen mode, tap View > Full 
Screen.

• Tap View > Zoom and select a percentage so that you can easily read the 
worksheet.

• Show and hide window elements. Tap View > Show, then tap the ele-
ments you want to show or hide.

Use Excel Mobile to create workbooks, such as expense reports and mileage 
logs. To create a new file, tap Start > Programs > the Excel Mobile icon > 
New to access a blank workbook. Or, if you have selected a template for 
new workbooks under the Menu > Tools > Options, that template appears 
with appropriate text and formatting already provided.

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Excel Mobile. 

Cell contents appear here as you enter them

Autosum icon
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• Freeze panes on a worksheet. First select the cell where you want to 
freeze panes. Tap View > Freeze Panes. You might want to freeze the top 
and leftmost panes in a worksheet to keep row and column labels visible 
as you scroll through a sheet. Tap View > Unfreeze Panes to undo this 
process.

• Split panes to view different areas of a large worksheet. Tap View > Split. 
Then drag the split bar to where you want it. To remove the split, tap 
View > Remove Split.

For more information on using Excel Mobile, tap Start > Help, then select 
a topic.

PowerPoint Mobile
With PowerPoint Mobile on your CN30 Computer, you can open and 
view slide show presentations created on your PC. Whether the presenta-
tion is opened from an e-mail message, downloaded from a file share or the 
Internet, copied to the CN30 Computer via a storage card, or obtained by 
synchronizing with your PC, slide shows created in *.PPT and *.PPS for-
mat with PowerPoint 97 and later can be viewed on your CN30 Computer.

Many presentation elements built into the slide shows such as slide transi-
tions and animations will play back on the device. If the presentation is set 
up as a timed slide show, one slide will advance to the next automatically. 
Links to URLs are also supported.

Unsupported Features in PowerPoint Mobile
PowerPoint features not supported on the CN30 Computer include:

For more information on PowerPoint Mobile while you are in this applica-
tion, tap Start > Help, then select a topic.

Notes Notes written for slides will not be visible.

Rearranging or editing 
slides

PowerPoint Mobile is a viewer only.

File formats Files created in *.PPT format earlier than PowerPoint 97 
and HTML files in *.HTM and *.MHT formats are not 
supported.
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Starting a Slide Show Presentation

2 In the presentation list, tap the slide show you want to view.

3 Tap the current slide to advance to the next slide. If the presentation is 
set up as a timed slide show, slides will advance automatically.

4 To view a PowerPoint Mobile presentation in portrait, or right-handed 
or left-handed landscape orientations, tap the slide icon (in the bottom, 
left corner of the following illustration) for a pop-up menu.

5 Tap Show Options > the Orientation tab, then select an orientation.

1 To start a slide show presentation, tap Start > Programs > the Power-
Point Mobile icon. For future use, this is added to your Start menu in 
the Recent Programs area, via Start > PowerPoint Mobile.
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6 Tap Default to view the presentation in the orientation that best fits the 
size and shape of the screen.

Windows Media Player for Windows Mobile
Use Microsoft Windows Media for Windows Mobile to play digital audio 
and video files that are stored on your CN30 Computer or on a network. 

To switch to Windows Media on your CN30 Computer, tap Start > Win-
dows Media. 

Use Microsoft Windows Media Player on your desktop to copy digital 
audio and video files to your CN30 Computer. You can play Windows 
Media and MP3 files on your Windows Mobile.

For more information about using Windows Media, tap Start > Help, then 
select a topic.

Indicates the progress of the current track

Tap to adjust the volume

Tap to skip to the next song

Tap to play the previous song
Tap to play or pause

Tap to download from the Internet
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Internet Explorer Mobile
Use Internet Explorer Mobile to view Web or WAP pages in either of these 
ways:

• During synchronization with your desktop, download your favorite links 
and mobile favorites that are stored in the Mobile Favorites subfolder in 
Internet Explorer on the desktop.

• Connect to an ISP or network and browse the Web. To do this, create 
the connection first, as described in “Getting Connected” on page 84.

When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

To switch to Internet Explorer Mobile on your CN30 Computer, tap Start 
> Internet Explorer. 

Mobile Favorites
Only items stored in the Mobile Favorites subfolder in the Favorites folder 
in Internet Explorer on your desktop are synchronized with your CN30 
Computer. This folder was created automatically when you installed 
ActiveSync.

Favorite Links
During synchronization, the list of favorite links in the Mobile Favorites 
folder on your desktop is synchronized with Internet Explorer Mobile on 
your CN30 Computer. Both computers are updated with changes made to 
either list each time you synchronize. Unless you mark the favorite link as a 
mobile favorite, only the link is downloaded to your CN30 Computer. 
Connect to your ISP or network to view the content.

1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer on your desktop, save or move favorite links to the 
Mobile Favorites subfolder in the Favorites list via Favorites > Organize 
Favorites. For more information on using Internet Explorer, see Internet 
Explorer Help on the desktop.

3 Connect your CN30 Computer to your desktop. If synchronization does 
not start automatically, in ActiveSync on your desktop, click Sync.
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Mobile Favorites
If you are using Microsoft Internet Explorer 5.0 or later on your desktop, 
you can download mobile favorites to your CN30 Computer. Synchroniz-
ing mobile favorites downloads Web content to your CN30 Computer so 
that you can view pages while you are disconnected from your ISP and 
desktop.

Use the Internet Explorer plug-in installed with ActiveSync to create 
mobile favorites quickly. To create a mobile favorite:

1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer 5.0 or greater on your desktop, browse to the page 
you want to view offline, then click Tools > Create Mobile Favorite.

3 To change the link name, enter a new name in the Name box.

4 In the Update box, select a desired update schedule to keep the page in 
the Mobile Favorites folder up to date. You can also update content by 
clicking Tools > Synchronize in Internet Explorer.

5 To save the link in a subfolder of Mobile Favorites, click Create In and 
select the desired subfolder.

6 Click OK. Internet Explorer downloads the latest version of the page to 
your desktop.

7 To download the pages that are linked to the mobile favorite you just 
created, in Internet Explorer on the desktop, right-click the mobile 
favorite, then click Properties. On the Download tab, specify the num-
ber of links deep you want to download. To conserve CN30 Computer 
memory, go only one level deep.

8 Connect your CN30 Computer to your desktop. If synchronization 
between your CN30 Computer and desktop does not start, in Active-
Sync on your desktop, click Sync.

Mobile favorites take up storage memory on your CN30 Computer. To 
minimize the amount of memory used:

• In the settings for the Favorites information, type in ActiveSync options, 
turn off pictures and sounds, or stop some mobile favorites from being 
downloaded to the CN30 Computer. For more information, see Active-
Sync Help.

• Limit the number of downloaded linked pages. In Internet Explorer on 
the desktop, right-click the mobile favorite you want to change and then 
Properties. In the Download tab, specify “0” or “1” for the number of 
linked pages you want to download.
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Using Internet Explorer Mobile
You can use Internet Explorer Mobile to browse mobile favorites and chan-
nels that were downloaded to your CN30 Computer without connecting to 
the Internet. You can also connect to the Internet through an ISP or a net-
work connection and browse the Web.

Viewing Mobile Favorites and Channels
1 Tap Favorites, or Menu > Favorites to display your list of favorites.

2 Tap the page you want to view.

3 The page that was downloaded the last time you synchronized with your 
desktop opens. If the page is not on your CN30 Computer, the favorite 
is dimmed. Synchronize with your desktop again to download the page 
to your CN30 Computer, or connect to the Internet to view the page.

Tap the favorite you want to view

Tap to add or remove a folder or link
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Browsing the Internet
1 Set up a connection to your ISP or corporate network using Connec-

tions, as described in “Getting Connected” on page 84.

2 To connect and start browsing, do one of the following:

• Tap Favorites, or Menu > Favorites, and then tap the favorite you 
want to view.

• In the address bar that appears at the top of the screen, enter the Web 
address you want to visit and then tap Enter. Tap the arrow to choose 
from previously entered addresses.

• To add a favorite link while using the CN30 Computer, go to the 
page you want to add, tap and hold on the page, and tap Add to 
Favorites.

Getting Connected
You can set up connections to the Internet and corporate network at work 
to do such activities as browsing the Internet or intranet, sending and 
receiving e-mail, and synchronizing information using ActiveSync.

Connections can be made using a modem, wireless network, or Ethernet. 
You can use a modem connection to set up connections with an external 
modem.

Your CN30 Computer has two groups of connection settings: My ISP and 
My Work Network. Use My ISP settings to connect to the Internet. Use 
My Work Network settings to connect to any private network, such as a 
corporate network used at work.

• My ISP: Once connected, you can send and receive e-mail messages by 
using Messaging and view Web or WAP pages by using Internet 
Explorer Mobile. The communication software for creating an ISP con-
nection is already installed on your CN30 Computer. Your service pro-
vider provides the software needed to install other services, such as 
paging and fax services. If this is the method you want to use, see “Con-
necting to an Internet Service Provider” on page 85.

• My Work Network: Connect to the network at your company or organi-
zation where you work. Once connected, you can send and receive e-
mail messages by using Messaging, view Web or WAP pages by using 
Internet Explorer Mobile, and synchronize with your desktop. If this is 
the method you want to use, see “Connecting to Work” on page 87.
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Connecting to an Internet Service Provider
You can connect to your ISP, and use the connection to send and receive e–
mail messages and view Web or WAP pages. You can connect to your ISP 
via a modem connection.

Get an ISP dial-up access telephone number, a user name, and a password 
from your ISP.

If you do not have a modem dock, use a NULL modem cable and appro-
priate adapters to connect an external modem to your CN30 Computer 
through the serial port.

2 Enter a name for the connection, such as “ISP Connection.” In the 
Select a modem list, select your modem type. If your modem type does 
not appear, try reinserting the CN30 Computer into your modem dock. 
If you are using an external modem that is connected to your CN30 
Computer with a cable, select “Hayes Compatible on COM1.” Tap 
Next to continue.

To view additional information for any screen in the wizard or while 
changing settings, tap the Help icon.

1 Tap Start > Settings > the Connections icon. In My ISP, tap Add a new 
modem connection.
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3 Enter the access phone number, then tap Next. For more information, 
tap use dialing rules.

4 Enter the user name, password, and domain (if provided by an ISP or 
your network administrator), then tap Finish.

5 Tap the Advanced tab from the Connections screen, then tap Dialing 
Rules to specify your current location. These settings apply to all con-
nections. Tap Use dialing rules, tap OK, then tap Edit to continue.
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6 Specify your current phone type. If your phone type is pulse dialing, 
check Pulse dialing. If your type is tone dialing (as most phone lines 
are), then clear Pulse dialing. Continue to tap ok to close each page and 
return to the Settings page.

To start the connection, start using one of the following programs. Once 
connected, you can:

• Send and receive e-mail messages by using Messaging. Before you can 
use Messaging, you need to provide the information it needs to commu-
nicate with the e-mail server. For specific instructions, see “Connecting 
Directly to an E-mail Server” on page 92.

• Visit Web and WAP pages by using Internet Explorer Mobile. For more 
information, see “Internet Explorer Mobile” on page 81.

Connecting to Work
If you have access to a network at work, you can send e-mail messages, view 
intranet pages, synchronize your CN30 Computer, and possibly access the 
Internet. You can connect to work in one of two ways:

• Create a modem connection by using a RAS (Remote Access Server) 
account. Before you can create this modem connection, your network 
administrator needs to set up a RAS account for you. Your network 
administrator may also give you Virtual Private Network (VPN) settings.

• Get a dial-up access telephone number, a user name, and a password 
from your network administrator. If your CN30 Computer does not 
have access to a mobile phone network, insert your CN30 Computer 
into a modem dock.

Note: To change modem connection settings in My ISP, tap Manage exist-
ing connections. Select the desired modem connection, tap Settings, then 
follow the instructions on the screen.

Note: To change modem connection settings in My Work Network, tap 
Manage existing connections. Select the desired modem connection, tap 
Settings, then follow the instructions on the screen.
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Creating a Modem Connection to Work

2 Enter a name for the connection, such as “Company Connection.” In 
the Select a modem list, select your modem type, then tap Next to con-
tinue. If your modem type does not appear, try reinserting your CN30 
Computer into your modem dock.

• If using an external modem connected to your CN30 Computer with 
a cable, select “Hayes Compatible on COM1.”

• If using any type of external modem, select the modem by name. If a 
listing does not exist for your external modem, select “Hayes Compat-
ible on COM1.”

3 Enter the access phone number, using some of the following guidelines. 
If you know part of the phone number changes frequently as you travel, 
create dialing rules to avoid creating numerous modem connections for 
the same phone number. For more information, tap use dialing rules.

To view additional information for any screen in the wizard or while 
changing settings, tap the Help icon.

1 Tap Start > Settings > the Connections icon. In My Work Network, 
tap Add a new modem connection.
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• Enter the phone number exactly as you want it dialed. For example, if 
you call from a business complex or hotel that requires a nine before dial-
ing out, enter “9” in front of the phone number.

• Enter the APN provided by your mobile phone service provider.

• When using dialing rules, phone numbers are entered differently. To use 
additional numbers, such as a “9” to dial from an office complex or 
hotel, you must use additional dialing rules or change dialing patterns. 
See “Create Dialing Rules” via your online help for information.

a In Country/Region code, enter the appropriate code when dialing 
internationally. For more information, contact an operator at your 
local phone company.

b In Area code, enter the area code, if needed.

c Enter the Phone Number, then tap Next to continue.

4 Enter the user name, password, and domain (if provided by an ISP or 
your network administrator). If a domain name was not provided, try 
the connection without entering a domain name. Tap Finish.
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Creating a VPN Server Connection to Work
A VPN connection helps you to securely connect to servers, such as a cor-
porate network, via the Internet. Ask your network administrator for the 
following: user name, password, domain name, TCP/IP settings, and host 
name or IP address of the VPN server

2 In Name, enter a name for the connection, such as a company’s name. In 
Host name/ IP, enter the VPN server name or IP address. Next to VPN 
type, select the type of authentication to use with your CN30 Computer: 
“IPSec/L2TP” or “PPTP.” If you are not sure which option to choose, 
ask your network administrator. Tap Next to continue.

To view additional information for any screen in the wizard or while 
changing settings, tap the Help icon.

Note: To change existing settings in My Work Network, tap Manage exist-
ing connections > the VPN tab. Select the desired VPN connection, tap 
Settings, then follow the instructions on the screen.

1 Tap Start > Settings > the Connections icon. In My Work Network, 
tap Add a new VPN server connection.
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3 Select the type of authentication. If you select A pre-shared key, enter 
the key provided by your network administrator.

4 Enter your user name, password, and domain name as provided by your 
ISP or network administrator, then tap Finish. If a domain name was 
not provided, try the connection without entering a domain name.

Insert necessary equipment, such as a network (Ethernet) card, into the 
CN30 Computer, and use a desired program to begin connecting.

Ending a Connection
To disconnect, do one of the following:

• When connected via cable or cradle, detach your CN30 Computer.

• When connected via Infrared, move the CN30 Computer away from the 
other computer or device.

• When connected via a wireless network, switch off the connection.

• When connected via modem or VPN, tap the Connectivity icon on the 
top, then tap Disconnect.
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Connecting Directly to an E-mail Server
You can set up a connection to an e-mail server so that you can send and 
receive e-mail messages by using a modem or network connection and Mes-
saging on your CN30 Computer. The ISP or network must use a POP3 or 
IMSP4 e-mail server and an SMTP gateway.

You can use multiple e-mail services to receive your messages. For each e-
mail service you intend to use, first set up and name the e-mail service. If 
you use the same service to connect to different mailboxes, set up and name 
each mailbox connection.

Setting Up an E-mail Account
Do the following to set up an e-mail service. Tap Start > Help, then select a 
topic for more assistance.

1 On your CN30 Computer, tap Start > Messaging to access the applica-
tion. 

2 Tap Menu > Tools > New Account. Enter an e-mail address, tap Next, 
then Next after the status of the automatic configuration is listed as 
“Completed.”

3 Enter the information, then tap Next.
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4 Select the appropriate service type from the Account type drop-down 
list, either “POP3” or “IMAP4,” or enter a new account type, then tap 
Next.

5 In Incoming mail, enter the name of your e-mail server. In Outgoing 
mail, enter the name of your Simple Mail Transfer Protocol (SMTP) 
host. If you are using a network connection, enter your domain name in 
Domain. Tap Options to do additional configurations. Tap Finish to 
assign this service. Tap Yes to download e-mail to this new service.
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3Configuring the CN30 
Computer

Use this chapter to understand how to install applications onto your CN30 
Mobile Computer and how to configure the CN30 Computer to commu-
nicate in your network.

Note: Desktop icons and applet icons are shown to the left. Any place that 
Start is mentioned, tap the following Windows icon in the top, left corner 
of your CN30 desktop. 
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Developing Applications for the CN30 Computer
CN30 Computers run applications programmed in Microsoft Embedded 
Visual C++. Use this section to understand what you need to:

• Develop a new application for the CN30 Computer.

• Convert an application from an older computer to a CN30 application.

To develop applications for your CN30 Computer, use the Resource Kits in 
the Intermec Developer Library (IDL). Download the IDL from the Inter-
mec web site at www.intermec.com. Contact your Intermec representative 
for more information.

You need the following hardware and software components to use the 
resource kits:

• Pentium PC, 400 MHz or higher

• Windows 2000 (Service Pack 2 or later) or Windows XP (Home, Profes-
sional, or Server)

• For native C++ development, Microsoft eMbedded Visual C++ version 
4.0

• For Windows CD 5.0, eVC 4.0 SP4 is required 
• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB for com-
plete)

• CD-ROM drive compatible with multimedia PC specification

• VGA or higher-resolution monitor (Super VGA recommended)

• Microsoft Mouse or compatible pointing device

Converting Older Computer Applications to CN30 Applications
If you have an existing application that you would like to run on the CN30 
Computer, you can use the Migration Resource Kit to convert that applica-
tion. This kit has a set of libraries and tools that convert your existing C 
applications into C++ applications for use on the CN30 Computer.

As you migrate from another computer to a CN30 Computer, you need to 
consider when converting other computer applications to run on the CN30 
Computer, most APIs should work without changes, with the exception 
that arrow and tab keys may be reversed from other computers. Keyboard 
remapping is available on the CN30 Computer should you need to map 
these keys like that of the other computer.

You need these hardware and software components to use the Migration 
Resource Kit:

• a PC with at least 1MB of free disk space running Microsoft Windows 
2000 or Windows XP
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• Microsoft eMbedded Visual C++ version 4.0 with Service Pack 2

• Intermec Resource Kits and development tools

• Migration Resource Kit, which contains these files and utilities:

• Functions library

• Header files

• Example files

The Migration Resource Kit is part of the IDL, which is available as a 
download from the Intermec web site at www.intermec.com. Contact your 
Intermec representative for more information.

Packaging Applications for the CN30 Computer
Use any of these methods to package applications for installation:

• You could package an application as a cabinet (CAB) file. Recommended

• For simple applications, the application itself may be the file to deliver.

• It could be a directory structure that contains the application, supporting 
files like ActiveX controls, DLLs, images, sound files, and data files.

Consider any of the following when choosing a location into which to store 
your application:

• In the basic CN30 Computer, there are two built-in storage options: the 
Object Store and the Flash File Store. The Object Store is a Disk on 
Chip (DOC) Flash that looks like a disk. The Flash File Store is an area 
of storage which is embedded in a section of the system’s FLASH mem-
ory. This storage area is not erased during a cold-boot. It may, however, 
be erased during the reflashing process. In addition to storing applica-
tions and data files, you do have the option to store a persistent registry 
to the Flash File Store region.

• If the optional Secure Digital (SD) storage card is in the system, then 
consider this card the primary location to place applications installation 
files. The “\Storage Card” folder represents the SD card.

• Use the small non-volatile Flash File Store region to hold CAB files that 
rebuild the system at cold-boot or install applications from a CAB file 
into the Flash File Store so they are “ready-to-run” when a cold-boot is 
performed. Since the FLASH in the system has a limited number of 
write cycles, do not use the Flash File Store for excessive writing pur-
poses; however, reading is okay.

CAB files (short form of “cabinet” files) are compressed folders as defined by 
Microsoft. A “cabinet” file is a single file, usually suffixed with .CAB, that 
stores compressed files in a file library. A compressed file can be spread over 
several cabinet files. During installation, the setup application decompresses 
the files stored in a cabinet and copies them to the user’s system. Intermec 
recommends using CAB files to install your applications. The CN30 Com-
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puter uses standard Windows Mobile CAB files and does install third-party 
CAB files.

For the CN30 Computer, CAB files register DLLs, create shortcuts, modify 
registry entries, and run custom setup programs. Tap a CAB file to extract 
that file or place the CAB file on one of the approved storage devices in the 
“\CabFiles” folder, then perform a warm-boot on the CN30 Computer. 
There are two methods available to extract a CAB file:

• Tap a CAB file to extract it. With this method, the CAB file is automati-
cally deleted when the extraction process is successful, unless the CAB file 
is set with the read-only attribute.

• Use the AUTOCAB method to extract all files when a cold-boot is per-
formed on the CN30 Computer. This method is in the Intermec Devel-
oper Library via the Intermec web site.

Installing Applications on the CN30 Computer
You can use either the Microsoft ActiveSync application or SD storage cards 
to install applications on the CN30 Computer.

Installing Applications Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection between your 
PC and the CN30 Computer. Microsoft ActiveSync transfers files, synchro-
nizes files, performs remote debugging, and other device management 
activities.

See Chapter 2, “Windows Mobile” for information about the Microsoft 
ActiveSync application as provided by Microsoft Corporation.

This can be a serial, a USB, or an 802.11b/g Microsoft ActiveSync connec-
tion. Files can be copied using Windows Explorer on a PC or a laptop com-
puter. This is usually good when updating a few CN30 Computers.

These instructions assume that Microsoft ActiveSync was installed onto 
your PC and is up and running. If not, go to Chapter 2, “Windows 
Mobile” for an URL from which to download the latest application.

1 Connect the CN30 Computer to a PC using a USB or serial cable. You 
may have to detach, then reattach the cable to “wake” the connection.

2 Wait for a “Connected” message to appear in the Microsoft ActiveSync 
application to signal a connection to the CN30 Computer. If necessary, 
select File > Get Connected to initiate a connection or detach, then reat-
tach the USB or serial cable.
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5 Within the “My Windows Mobile-Based Device” folder, go to the folder 
where you want the files located on the CN30 Computer, do a right-
click for a pop-up menu, then select Paste.

6 When all of the files are pasted, perform a warm-boot on the CN30 
Computer. When the computer reboots, wait for the LED on the top left 
of your keypad to stop blinking. Tap Start > Programs > Windows 
Explorer to locate the newly copied executable files, then tap these files 
to activate their utilities.

Installing Applications Using a Secure Digital Card
If you have an SD card for your CN30 Computer, this is the best place for 
you to install applications.

1 If you are using an SD card reader, suspend the CN30 Computer, 
remove its SD card, and place it in the reader. For help, see “Using the 
Secure Digital Card” on page 18.

2 Copy your application file to the SD card. If you are using Microsoft 
ActiveSync to copy the files to the SD card, place the application in the 
“\Storage Card” folder on the CN30 Computer.

3 If using an SD card reader, insert the SD card back into the CN30.

4 Navigate to the “\Storage Card” folder and run your application. After 
your application is installed, you can run it from the Programs menu.

3 Click Explore to access the “Mobile Device” folder on your unit.

4 From your PC, select Start > Windows Explorer, then browse the 
“C:\Intermec\CN30 Mgmt Tools\CabFiles” path for any CAB files 
needed for your CN30 Computer. Select the appropriate file, right-click 
the file for a pop-up menu, then select Copy.
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Launching Your Application Automatically

You can configure the various media used in the Windows Mobile system 
with a folder name and can change the media in the registry of the system. 
Many of the startup components rely on folder names to locate information 
files, applications, or other related data.

The registry keys used by FolderCopy and other startup components to 
retrieve the folder names are as follows:

Flash File Store
[HKLM\Drivers\BuiltIn\FlshDrv]
“FolderName”=“Flash File Store”

SD Card (Storage Card)
[HKLM\System\StorageManager\Profiles\SDMemory]
“Folder”=“Storage Card”

Disk On Chip
[HKLM\System\StorageManager\Profiles\TRUEFFS_DOC]
“Folder”=“DiskOnChip”

During normal Windows Mobile system startup, there are Intermec-spe-
cific and non-Intermec components that require an orderly start to properly 
function. These non-Intermec components may also need to start them-
selves so the Windows Mobile device can function properly. Since there are 
possible configurations that come from using one or more optional built-in 
peripheral devices, the platform components starting on the next page are 
required to manage startup.

PreShell
PreShell (PRESHELL.EXE) is launched prior to the Microsoft Shell and 
must execute a SignalStartup call before the Microsoft Shell launches.

PreShell searches the “\Flash File Store\SYSTEM” directory for an execut-
able of the same name. If one exists, that application is launched. This 
application can do what a customer desires prior to launching the Microsoft 
Shell. This feature allows end customers to make their own application the 
shell of the system. If desired, do not exit the custom shell nor call Signal-
Started.

PostShell
PostShell (POSTSHELL.EXE) can launch an application after the 
Microsoft Shell has launched. There are utility applications that exist that 
can take advantage of “hooking” the startup for maintenance, for example.

Note: This describes the system component startup for Intermec provided 
components only. It does not describe the bootstrap loader process. It only 
describes the component installation process provided by Windows Mobile. 
It is assumed that you understand the Microsoft Mobile startup procedures 
and are familiar with how Microsoft components start up.
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PostShell searches the “\Flash File Store\SYSTEM” directory for an execut-
able of the same name. If one exists, that application is launched instead. 
This application can do what a customer desires and is launched after the 
Microsoft Shell starts initialization. The Microsoft Shell does not require 
complete initialization before this application begins and that may cause 
some application or system issues. These issues are expected and are consid-
ered normal for those developing PostShell applications. The application 
must test if the APIs it requires are available.

RunAutoRun
System components are installed and configured during the power up 
process from a single starting point. RunAutoRun 
(RUNAUTORUN.EXE), built into the operating system image and 
located in the “\Windows\Startup” folder, checks for AutoExec 
(AUTOEXEC.EXE) in a “\SYSTEM” folder on a mounted volume in this 
order:

• Secure Digital (SD)

• Object Store - may be non-volatile storage or RAM

• Disk on Chip - may map as Object Store

• Flash File Store - may map as Object Store. This is the default location 
for the AutoExec program in Intermec systems. Intermec system applica-
tions are started from this folder. The ordering of mounted volumes 
overrides this feature.

The folder names used for the mounted volumes above are retrieved from 
the registry to maintain coherence with the naming of the mounted vol-
umes on the platform. These folder names are not hard-coded. If AutoExec 
is present in the “\SYSTEM” folder on any of these media, it executes the 
program only on the first media it is found on and no other.

AutoExec is reserved for Intermec use to configure Intermec-specific appli-
cations. It launches the CAB installer, AutoCab (AUTOCAB.EXE), to 
install platform cab files to the system, such as Intermec Data Collection.

When the AUTOEXEC.EXE process completes, Run Autorun then checks 
for the existence of AutoRun (AUTORUN.EXE) and executes this pro-
gram from the first media it is found on. This order is the same as what is 
used by AutoExec.
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AutoRun is reserved for customer use to configure application launch 
sequences. It launches the CAB installer, AutoCab, as well as any customer 
programs that added to the AUTOUSER.DAT file and is described on the 
next page. The hierarchy of these files is shown below.

AutoExec
AutoExec (AUTOEXEC.EXE) automates operations such as pausing, 
launching processes, or signaling, and is configured through the AutoExec 
data file (AUTOEXEC.DAT). This script file must be in the same directory 
as the program itself. 

Usage: 
AutoExec [-%[W]] [-E=["X"]] [-F=["Y"]] [-LOG=] [-W=[Z]]

The return code from the process uses the standard error codes defined in 
WINERROR.H. 

Note: Intermec considers the usage of the AutoExec data file as “Intermec 
Private.” AutoExec installs Intermec applications such as Data Collection, 
Security Supplicants, Intermec Management, applets, and shortcuts from 
components found in the Flash File System. Do not modify the AutoExec 
data file. Instead, use the AutoRun program to add software components.

-% Passes an ID to use in a call to SignalStarted. This argument is useful only during system startup that relies 
on a SignalStarted to call. W is an integer value.

-E Passes a signal event name to use when autoexec completes. X is a string value.

-F Overrides the data file to use. This must be a fully qualified name. Default is “autoexec.dat” in the same loca-
tion as the AUTOEXEC.EXE program. Y is a string value.

-LOG Set to any value logs activity to AUTOEXEC.TXT (in the same location as the AUTOEXEC.EXE pro-
gram). Default is disabled.

-W Pauses the autoexec process by calling sleep for the number of seconds specified by Z. Z is an integer value.

runautorun 

autoexec autorun 

autocopy autoreg foldercopy customer 
applications 

autocab autocab 
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Keywords that AutoExec supports are:

Examples of keyword usage are as follows:
; Allow message pop up if an error occurs.
QUIET 0

; Log any debug output to a trace file.
LOGGING 1

; Perform a SetEvent on the event name "autoexec_started".
SIGNAL "autoexec_started"

; Include this child data file, childexec.dat.
CALL "\childexec.dat"

; Use autocopy to copy the audio control panel from flash file store to the 
windows directory. Wait for up to 60 seconds for it to exit.
EXEC "\Flash File Store\SYSTEM\autocopy.exe" -S"\Flash File Store\Sys-
tem\CPLAudio.cpl" -D"\Windows\CPLAudio.cpl"

; Change the default EXEC wait time to 90 seconds.
EXECWAIT 90

; Suspend processing any commands for 10 seconds.
WAIT 10

; Suspend processing any commands until event called MyEventName is signaled.
WAITFOR "MyEventName"

QUIET Enables user notification when an error occurs.

LOGGING Enables logging to a trace file.

SIGNAL Enables the specified named event and is immediately signaled. Useful for notifying other compo-
nents of the current status.

CALL Opens another .DAT file to process. After the called file is completed, this file is resumed.

RUN Runs a program with a SW_SHOWNORMAL attribute. Autoexec does not wait for the child process 
to exit.

LOAD Runs a program with a SW_HIDE attribute. Autoexec waits for 60 seconds for the child process to 
exit or EXECWAIT seconds if set.

EXEC Runs the specified program. AutoExec waits 60 seconds for the child process to exit or EXECWAIT 
seconds if set.

EXECWAIT Changes the default EXEC wait time from 60 seconds to the number of seconds specified. There is a 
maximum 10-minute limit imposed.

WAIT Forces a sleep for the specified number of seconds to occur.

WAITFOR Forces a sleep until the named event is signaled.
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AutoRun
AutoRun (AUTORUN.EXE) automates operations such as launching 
other processes and is configured through the AutoRun data file 
(AUTORUN.DAT). This script file must be in the same directory as the 
program itself.

AutoRun supports the following script commands in AUTOUSER.DAT 
and AUTORUN.DAT.

AutoRun handles quoted file names for the first parameter which allows 
you to specify path names or file names that contain white space. Note that 
only one set of quotes per command is supported.

AUTORUN.DAT entry examples:

AutoCopy
AutoCopy (AUTOCOPY.EXE) copies or moves files from one location to 
another. It has no user interface and is configured through command line 
arguments. It has support for the following parameters, in no particular 
order:

Usage: 
AutoCopy [-D["W"]] [-L["X"]] [-M[D]] [-Q[Y]] [-S["Z"]] 

Note: If you need to add steps at boot time, add them to 
AUTOUSER.DAT, not to AUTORUN.DAT. AUTORUN.DAT is pro-
vided by Intermec and is subject to change. AUTOUSER.DAT is the desig-
nated place for the end user to add steps to the boot time process.

EXEC Launches a specified program, waits for it to complete (up to 10 minutes).

CALL Processes a specified file of commands and returns.

CHAIN Processes a specified file of commands and does not return.

RUN Loads a specified program and executes it.

LOAD Loads a specified program and executes it.

RUN “Flash File Store\Apps\some.exe” arg1, arg2, arg3

CALL “Flash File Store\2577\usercmds.dat”

-D Indicates the destination file name and must be fully qualified. W is a string value.

-L Indicates a fully qualified file name for logging to enable. Default is disabled. X is a string value.

-M Moves file to a destination rather than copies the file. Default value is disabled. D is an integer value. D=1 
indicates enabled, 0 is disabled.

-Q Indicates if a message box should appear when an error occurs. Default is disabled. Y is an integer value.

-S Indicates a source file name and must be fully qualified. Z is a string value.
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The return code from the process uses the standard error codes defined in 
WINERROR.H.

Example:
; use AutoCopy to copy the control panel from flash file store to windows. 
autocopy.exe -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

; use AutoCopy to move the control panel from flash file store to windows. 
autocopy.exe -M1 -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

AutoReg
The AutoReg (AUTOREG.EXE) component adds registry information to 
the Windows Mobile registry. It has no user interface and is configured 
through command line arguments. 

Usage: 
AutoReg [-D] [-HKey] [-Q] “filename”

The return code from the process uses the standard error codes defined in 
WINERROR.H.

Example:
; use AutoReg to install this registry information.
autoreg.exe "\Flash File Store\install.reg"

; use AutoReg to install this registry information. Delete the file afterwards.
autoreg.exe -D "\Flash File Store\install.reg"

; use AutoReg to extract registry information to a file. 
autoreg.exe -HHKEY_LOCAL_MACHINE\Software\Intermec\Version "\version.reg"

The format of the input file, in this example, is the standard registry format 
which should ease the creation of the input file since there are many pub-
licly available utilities to generate a registry file besides Notepad. One exam-
ple of a tool is the Microsoft Remote Registry Editor.

AutoCab
AutoCab (AUTOCAB.EXE) extracts files, registry settings, and shortcuts 
from Windows Mobile cabinet (.CAB) files. The Windows Mobile startup 
sequence invokes AutoCab as a part of AutoExec and AutoRun. During the 
Windows Mobile startup sequence, AutoCab processes all CAB files in the 
“\CabFiles” directory relative to the current location of Autocab, unless the 
location is overridden by command line arguments. AutoCab can run as a 
stand-alone program to install a CAB file or a directory of CAB files.

-D Deletes the registry file after successfully loading it. This allows for systems that have hives implemented.

-H Saves the registry path, and all child entries, to the specific .REG registry file.

-Q Indicates whether a message box should appear when a fatal error occurs.

filename Fully qualified file name to read from or write to, encased in double quotes to support spaces in paths or 
file names. See examples below.
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AutoCab only installs the CAB file if it was not installed before by Auto-
Cab. To track the installation of a CAB file, AutoCab marks the CAB file 
with the System attribute. This attribute is ignored if the device is perform-
ing a cold-boot on a non-persistent file system.

AutoCab preserves the CAB file after installation if the ReadOnly attribute 
is set. If not set, the CAB file is deleted automatically after installation.

Usage:
AutoCab [-ChkRst=][-File=][-Force][-Log=][-Move=][-Quiet=][-Show=][-Signal=]

Command line switches are described below.

If <PathName> references a single CAB file, that file is processed. If <Path-
Name> references a directory, all the .CAB files in that directory is pro-
cessed. If <PathName> is a wild card pattern, all files matching that pattern 
is processed, If <PathName> is omitted, InstallCab processes all the .CAB 
files in directory “\CabFiles.”

Example:
; Install all cab files in the \Flash File Store\XYZ directory, regardless.
AutoCab -FILE="\Flash File Store\XYZ\*.cab" -FORCE

; Install only one cab file, use Intermec cab installation display
AutoCab -FILE=”\myCab\app.cab” =show=2

Customizing How Applications Load on the CN30 Computer
If you have several processes that you need running in a specific order as the 
CN30 Computer turns on, you can use the AutoRun system to customize 
the way applications load. For compatibility with other Intermec comput-
ers, you can place a copy of AUTORUN.EXE in the same folder as your 
AUTORUN.DAT file but it is not required.

-ChkRst= Set to 1 to configure AutoCab to check for the Reset flag after all CAB files are installed. This file is cre-
ated by CAB files that want a warm reset after installation. Default is 0 (do not check for flag).

-File= Specifies the CAB files to extract. Note that the specified files need not end with the .CAB extension.

-Force Forces the specified CAB files to extract regardless of whether it was previously extracted.

-Log= Set to 1 to create a log file in the same folder that AutoCab is running. Useful for debugging CAB 
installation. Default is 0 (disabled).

-Move= Set to 1 to force source CAB file deletion, even when read-only bit set on file. Default is 0 (disabled).

-Quiet= Set to 0 to allow AutoCab to display user message box on errors. Useful for debugging CAB installation. 
Default is 1 (keep quiet).

-Show= Set to 0 to prevent showing any installation progress interfaces. Also prevents user from canceling instal-
lation. Set to 1 to show normal installation. Set to 2 to show Intermec installation progress interface 
(user can see what is installing but cannot cancel it). Default is 1 (show normal).

-Signal= Set to string name of signal to use at the completion of CAB installation before a reboot occurs (if 
enabled). AutoCab uses WaitForSingleObject on this name. Default is disabled.
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To create and install the AUTORUN.DAT file on your CN30 Computer

1 On the CN30 Computer, create a folder called “SYSTEM.”

2 On your desktop, open the Notepad application.

3 Write commands for AUTORUN.DAT using these supported script 
commands:

4 Save this Notepad file as AUTORUN.DAT.

5 Copy the AUTORUN.DAT file to the “\SYSTEM” folder on your 
CN30 Computer.

During every boot, the system scans for AUTORUN.DAT in the “\SYS-
TEM” folder.

Here is a sample AUTORUN.DAT file that runs a dialer application and 
connects to a VPN:

EXEC “\Program Files\My Dialer\Dialer.exe” 348-2600
EXEC “\Program Files\My VPN\Connect.exe” MyDomain

Configuring CN30 Parameters
You can configure many parameters on the CN30 Computer, such as the 
bar code symbologies it decodes or the network settings. These characteris-
tics are controlled by configuration parameters. The values you set for these 
configuration parameters determine how the computer operates. Use con-
figuration commands to configure the CN30 Computer.

Script Command Description

EXEC Launches a specified program and waits up to 10 minutes for it to complete.

CALL Processes a specified file of commands, returns. When you use the CALL command, the 
execution of the current file pauses while a new file that follows the same set of commands 
executes. Once the new file completes executing, AutoRun.exe processes the current file.

CHAIN Processes a specified file of commands and does not return. This command calls another file 
that follows the same set of commands and stops processing the current file.

RUN Loads a specified program and executes it. Specifies the show window attribute so that the user 
interface is visible when the application launches.

LOAD Loads a specified program and executes it. Specifies the hide window attribute so the user 
interface is hidden initially.
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Configuring with the Setup Assistant
When first setting up the CN30 Computer, use the Setup Assistant to set or 
enable basic network parameters and connect your CN30 Computer to the 
network.

The Setup Assistant guides you through setting the following basic network 
parameters: date and time (including time zone), SSID (Network name), 
DHCP server or IP address, subnet mask, and default router, primary and 
secondary DNS or WINS addresses, and device name.

To set other parameters, use another configuration method. The Setup 
Assistant runs on the CN30 Computer when you turn on the computer.

After the Setup Assistant is complete, the CN30 Computer should commu-
nicate with the network. A network connection icon appears in the taskbar.

Configuring the CN30 Computer With Intermec Settings
Use the Intermec Settings applet to configure the CN30 Computer and 
view system information. You can access the Intermec Settings applet while 
running any application.

For detailed information on most of the commands available in the Inter-
mec Settings applet, see the Intermec Computer Command Reference Manual 
(P/N 073529) via the Intermec web site. Go to “Before You Begin” for 
access information.

Synchronizing the CN30 Computer System Time with a Time Server
It is important that the time on all of your CN30 Computers be synchro-
nized with a network time server to ensure real-time communications and 
updates. Network time servers acquire Coordinated Universal Time (UTC) 
from an outside source such as the U.S. Naval Observatory (USNO). The 
CN30 Computer uses Simple Network Time Protocol (SNTP) to synchro-
nize with a network time server.

From the CN30 desktop, select Start > Settings > the System tab > the 
Intermec Settings icon.
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The default reference time server is the USNO (tock.usno.navy.mil). To 
synchronize the time on your CN30 with this time server, you must have a 
valid connection to the Internet. You can also synchronize the CN30 Com-
puter system time with a corporate network server within your firewall that 
is SNTP-capable. To use an internal corporate network server, you need to 
set the command name in the registry.

Configuring the CN30 Computer through the Network
You can change the configuration parameters of the CN30 Computer by 
sending commands through a host computer or through the network. If 
you are using a network, you can configure one or more CN30 Computers 
at a time. You can remotely configure the wireless or Ethernet CN30 Com-
puter by sending a command from an application on the host computer. 
Note that you cannot set all parameters through the network. You can only set 
those commands that have a syntax in the Command Reference Manual.

Configuring the CN30 Computer in a TCP/IP Direct Connect Network
You can use the host computer to configure a wireless or Ethernet CN30 
Computer in your TCP/IP network. To send and receive configuration 
data, you need to write a host application that can communicate with the 
CN30 Computer directly through an access point or through the Ethernet 
network. Use the TMF protocol to send and receive transactions between 
the host application and the CN30 Computer.

To set up the host computer, verify that you can communicate with the 
CN30 Computer. To set up the application, prepare and write a host appli-
cation that can communicate with the Intermec Application Server and 
send transactions to and receive transactions from the CN30 Computer in 
this format:

where:

Note: You can continue running an application on the CN30 Computer 
while configuring it from the host computer.

TMF field commands

TMF field A 2-byte field containing one of these values:

CG Configuration Get request sent from the host application.

Cg Configuration Get response sent from the CN30 Computer to the host computer.

CS Configuration Set request sent from the host application.

Cs Configuration Set response sent from the CN30 Computer to the host computer.

commands The reader and configuration commands to set on the CN30 Computer or the current value to retrieve 
from the CN30 Computer. To save configuration changes in flash memory, send the .+1 reader 
command as the last command. See the Command Reference Manual for a list of commands.
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Example
In the host application, you want to get the current values of two configura-
tion commands from the CN30 Computer. Send the CG$+NABV transaction 
from the host application

where:

The CN30 returns the CgS+BV4 transaction to the host application, where:

Configuring the CN30 Computer in a UDP Plus Network
You can use the host computer to configure a CN30 Computer in your 
wireless or Ethernet network. To send and receive configuration data or 
files, you need to write a host application that can communicate with an 
Intermec Application Server (formerly Gateway or DCS 30X).

For help, see the appropriate Gateway or DCS 30X User’s Manual. Use the 
Terminal Message Format (TMF) protocol to send and receive transactions 
between the host application and the CN30 Computer.

To set up the Intermec Application Server, configure a peer-to-peer destina-
tion name for the host application. Create a transaction ID, $NGCFGRSP, 
that routes to this destination name. The Intermec Application Server uses 
the transaction ID to route responses from the CN30 Computer back to 
the host application. $NGCFGRSP is a special transaction ID that the 
server uses to forward configuration response data from a CN30.

All configuration responses are routed with the $NGCFGRSP transaction 
ID. The Intermec Application Server cannot track multiple applications 
sending reader or configuration commands. If you have two host applica-
tions sending reader or configuration commands, they must both be con-
figured to receive the $NGCFGRSP transactions, and therefore both 
receive all responses from all CN30 Computers.

To set up the host computer, verify that the host computer can communi-
cate with the Intermec Application Server.

Note: The transaction header is not shown in this example. You do not 
need a transaction header for a host application in a TCP/IP network, but 
you do for a UDP Plus network.

CG is a TMF Configuration Get request.

$+ is the Change Configuration reader command.

BV is the Beeper Volume configuration command.

Cg is a TMF Configuration Get response.

$+ is the Change Configuration reader command.

BV4 means the Beeper Volume configuration command is currently set to a 
value of 4, which is a very high beeper volume.
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To set up the application, prepare and write a host application that can 
communicate with the Intermec Application Server and send transactions 
to and receive transactions from the CN30 Computer in this format. For an 
example of the host application transaction, see page 110.

where:

Configuring the CN30 Computer for Your Network
The CN30 Computer is a versatile handheld computer that you can add to 
your wired or wireless data collection network. You can connect your 
CN30 Computer to your network using any of these communications: 
serial, 802.11b/g radio, Ethernet, or Bluetootht radio.

Configuring Serial Communications
The CN30 Computer has a serial port to transfer data to and receive data 
from another device via RS-232 communications. You can also insert the 
CN30 Computer into a communications dock to transmit data to and 
receive data from a host computer or PC using RS-232 communications. 
The serial cable and the communications dock are sold separately. For more 
information, see “Accessories for the CN60 Computer” on page 25.

To use serial communications with your CN30 Computer, connect the 
CN30 Computer to the serial port of another device, by:

• connecting the CN30 Serial Port to the serial port of the other device 
using the 26-pin to DB9-pin serial cable adapter and a female-to-female 
null modem RS-232 cable;

• connecting the CN30 Dock to the serial port of the other device using a 
DB9-pin to DB9-pin serial adapter cable, then insert the CN30 Com-
puter into the dock; or

transaction header TMF field commands

transaction 
header

A 96-byte field with message number, date, time, source application ID, destinations application ID, 
transaction ID, and other information. Set the system message (SYS$MSG) flag to E in the transaction 
header.

TMF field A 2-byte field containing one of these values:

CG Configuration Get request sent from the host application.

Cg Configuration Get response sent from the CN30 Computer to the host computer.

CS Configuration Set request sent from the host application.

Cs Configuration Set response sent from CN30 to host computer

commands The reader and configuration commands to set on the CN30 Computer or the current value to retrieve 
from the CN30 Computer. To save configuration changes in flash memory, send the .+1 reader 
command as the last command. See the Command Reference Manual for a list of supported commands.
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• connecting a USB cable between the USB connector in the back of the 
CN30 Dock and your desktop computer.

Configuring 802.11b/g Radio Communications

The wireless CN30 Computer has an internal 802.11b/g radio to transfer 
data using wireless communications. This section of the manual assumes 
that you have already set up your wireless communications network includ-
ing your access points. If you are using a UDP Plus network, you also need 
to have your Intermec Application Server communicating with a host com-
puter. 

Your CN30 Computer supports TCP/IP and UDP Plus network protocols.

The next sections explain the parameters you need to configure for the 
CN30 Computer to work in your wireless network.

Configuring the Network Parameters for a TCP/IP Network
In a TCP/IP network, the CN30 Computer communicates with a host 
computer directly using TCP/IP. The access point acts as a bridge to allow 
communications between the wired network and the wireless network.

To use wireless communications in a TCP/IP network, configure the Net-
work Name (SSID), Host IP Address, IP Settings (if not using DHCP), 
and Network Port parameters on each CN30 Computer in the network.

Configuring the Network Parameters for a UDP Plus Network
In a UDP Plus network, the CN30 Computer communications with a host 
computer through the Intermec Application Server.

The Intermec Application Server translates UDP Plus packets on the wire-
less network into TCP/IP packets on the wired network and vice versa. The 
access point acts as a bridge to allow communications between the wired 
network and the wireless network.

To use wireless communications in a UDP Plus network, configure the 
Network Name (SSID), Controller IP Address, IP Settings (if not using 
DHCP), and Network Port parameters on each CN30 in the network.

The easiest way to configure the network parameters on the CN30 Com-
puter is to use the Intermec Settings applet. For help, see “Configuring the 
CN30 Computer With Intermec Settings” on page 108.

Make sure all components with antennas are at least 30 cm (1 ft) aport 
when power is applied. Failure to comply could result in equipment 
damage.

Attention: Assurez-vous que la distance entre tous les éléments avec 
antennes soit d’au moins 30 centimètres (un pied) avant de faire la con-
nexion avec l’alimentation électrique, faute de quoi vous risquez 
d’endommager votre installation.
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Configuring Bluetooth Radio Communications
“Bluetooth” is the name given to a technology standard using short-range 
radio links, intended to replace the cables connecting portable and fixed 
electronic devices. The standard defines a uniform structure for a wide 
range of devices to communicate with each other, with minimal user effort. 
Its key features are robustness, low complexity, low power, and low cost. 
The technology also offers wireless access to LANs, the mobile phone net-
work, and the internet for a host of home appliances and portable hand-
held interfaces.

Documentation
Information about other Bluetooth software is in the Bluetooth Resource 
Kit and the Wireless Printing Development Guide in the Intermec Developer 
Library, which is available as a download from the Intermec web site via 
www.intermec.com. Contact your Intermec representative for information.

About the Application

• If Bluetooth is enabled, and either a warm-boot or a cold-boot was per-
formed, the CN30 Computer boots up with the Bluetooth state enabled 
and Bluetooth virtual COM ports (such as printing) registered. How-
ever, you must reactivate connections, as the system does not do these 
automatically.

Bluetooth is not started automatically by default after a cold-boot is per-
formed. To run Bluetooth, tap Start > Settings > the Connections tab > the 
Bluetooth icon. The CN30 Computer retains the Bluetooth state when 
either warm-boots or cold-boots are performed, for example:
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• If Bluetooth is disabled, and either a warm-boot or a cold-boot was per-
formed, the CN30 Computer boots up with Bluetooth disabled. Do the 
following to turn on Bluetooth:

Devices
Use this tab to scan for other Bluetooth devices.

1 Tap New Partnership to discover (or scan) for remote Bluetooth devices.

Select Start > Settings > the Connections tab > the Bluetooth icon > the 
Mode tab. Check Turn on Bluetooth, check Make this device discover-
able to other devices, then click ok to apply this change.
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2 When the CN30 Computer is finished scanning, any newly discovered 
devices appear in the box. Tap Refresh to do additional discoveries.

3 Select a device to which to connect, then click Next.

4 Enter a passkey to establish a secure connection, then tap Next. Tap Yes 
if prompted to let the other device connect with your CN30 Computer.
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5 Select what services you want from this remote device, then click Finish 
to return to the Devices tab.

COM Ports
Use this page to connect to other devices or allow other devices to connect 
with your CN30 Computer.

1 Tap New Outgoing Port to connection to a Bluetooth device, select the 
device to add, then click Next.
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2 Select a port from the Port drop-down list, check Secure Connection, 
then click Finish to return to the COM Ports page.

3 Tap New Incoming Port to allow other Bluetooth devices to connect 
with your CN30 Computer, select on which port to secure this connec-
tion, then click Finish to return to the COM Ports page.

You can press and hold on a device to either edit that device or delete it 
from the list.
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Wireless Printing
The Wireless Printing applet separates the task of wireless printing from 
other Bluetooth management items not relevant to this task.

Wireless Printing has a concept of the “current wireless printer.” This 
printer is the one to which the CN30 Computer makes a connection when 
the wireless printing COM port is opened. If there is no current wireless 
printer, there is no wireless printing COM port. Registration and deregis-
tration of this COM port is controlled by the Bluetooth COM port con-
trol. Use the Wireless Printing applet to handle the COM port registration. 
Customer software or other test applications can also use this applet to 
manage the COM port registration and deregistration.

The current wireless printer is stored in the registry and is registered and 
deregistered on Bluetooth stack load/unload. If the current wireless printer 
changes, the existing wireless printing COM port is deregistered, and the 
new one is registered instead. The registered COM port is stored in the reg-
istry as the “WPort.”

For information on using Bluetooth communications, see the Bluetooth 
Resource Kit in the IDL, which is available as a download from the Inter-
mec web site at www.intermec.com. Contact your Intermec representative 
for more information.

Use any of the following methods to set the wireless printer:

• Use a Bluetooth device discovery to locate the remote device (page 118)

• Manually enter the remote Bluetooth Device Address (page 119)

• Use the Bluetooth Device Manager to choose from previously discovered 
printers (page 120)

To do a Bluetooth device discovery, you can set your wireless printer via a 
Bluetooth Device Discovery, which takes about half a minute to locate all 
Bluetooth devices in your range.

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Select Device Discovery, then tap Acquire Printer to initiate the device 
discovery.
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3 Momentarily, Bluetooth devices discovered within range appear. If your 
preferred printer is in the list, select to highlight the printer, then tap 
OK. If you do not see your preferred device, make sure this device is 
powered on and set to discovery, then tap Device Discovery again. Click 
Cancel to return to the first screen without making changes.

To enter the remote device address, if you know the Bluetooth Device 
Address of the printer you want to use, you do the following to avoid 
Device Discovery and perform a manual setup.

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Select Manual, then tap Acquire Printer to go to the Manual Set dialog.
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3 Type the address of your device in the field, then click OK. Tap Cancel 
to return to the first screen without making changes.

When you set your printer manually, your device does not receive the 
printer name. Therefore, “-unknown-” is displayed under Device Name 
unless you enter the correct value in to the registry in some other way.

To choose from previously discovered printers, do the following to select 
from a list of previously discovered printers:

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Select Device Manager, then tap Acquire Printer to go to the list of pre-
viously discovered printers.
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3 Select to highlight the printer of choice, then tap OK. Tap Cancel to 
return to the first screen without making changes.
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Bluetooth Audio
Use this applet to discover, activate, and connect to Bluetooth audio 
devices, such as Bluetooth headsets. You can select a desired audio mode or 
control the audio volume and microphone gain for the connected Blue-
tooth headset (if the connected headset has these capabilities).

Discovering Bluetooth Headsets
To discover a Bluetooth headset with either a “headset” or a “hands-free” 
profile, tap Device Discovery. Discovered audio devices are added to the list 
with an icon to identify either profile.

Connecting to a Bluetooth Headset
Note that you can only select one Bluetooth audio device.

1 Double-tap a Bluetooth audio device from the list of discovered devices. 
When a pop-up menu appears and if the device selected was not authen-
ticated during the discovery process, select Authenticate to continue.

2 Double-tap the device name, then select Activate from the pop-up 
menu. On successful device activation, the device icon changes to 
include a check mark.

3 If the activated device has a “hands-free” profile, press a button on the 
device to establish an audio connection between the CN30 and the acti-
vated device. See the user manual for the Bluetooth device for information 
on what button to press.

To establish an audio connection from the CN30 to the activated device 
with either a “headset” or “hands-free” profile, double-tap the device 
name, then select Connect from the menu. When connection is estab-
lished, the “connected/disconnected” status changes to that of a “con-
nected” status.

Selecting Audio Mode
• Tap the Volume slider bar to adjust the volume of the connected Blue-

tooth audio device.

From the CN30 desktop, select Start > Settings > the System tab > the 
Bluetooth Audio icon to access the Bluetooth Audio applet.
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• Tap the Mic gain slider bar to adjust the microphone gain of the con-
nected Bluetooth audio device.

• Click Disable Bluetooth audio to disable Bluetooth audio input/output 
functionality.

• Click Headset intercom for a full duplex audio link between the CN30 
and the headset.

• Click System audio to set up the Bluetooth headset as an audio input/
output device to play audio files and audio (speech) input for voice auto-
mation or voice recognition software.

Configuring Bluetooth Using Intermec Settings

Reprogramming the CN30 Keypad
This section covers basic keypad remapping changes for the CN30, to rede-
fine basic virtual key values generated by the CN30 keypad. Other, more 
advanced options such as multi-keys and named events are not covered 
here. For the advanced options, contact your Intermec representative.

Implementation
The CN30 keypad virtual key mappings are controlled by registry entries, 
which are read each time the keypad driver loads. You can “remap” the key-
pad after it has loaded by modifying the registry entries and then sending a 
signal to the keypad driver to re-read the registry mappings.

The keypad driver uses the scan code values returned by the keypad device 
as an index into these registry entries to determine the virtual key value sent 
to the system.

You can also configure your Bluetooth communications using the Intermec 
Settings applet. From the CN30 desktop, select Start > Settings > the Sys-
tem tab > the Intermec Settings icon. Tap to expand (+) Communications, 
then Bluetooth to configure its settings.
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Registry Entries
There are three main “shift plane” registry entries which map the keypad 
device scancodes to the windows virtual key values. Each registry entry is an 
array of 128 WORDs (2 byte unsigned int, little endian). Since scan codes 
generated by the keypad device can range in value from 0x00 to 0x7f, the 
driver uses the generated scan code value as an index into one of the shift 
plane entries to determine the virtual key value sent up to the system.

The shift plane registry entry used is determined by the current state of the 
Orange and Green keys. If the Orange key is held down, then the “Orange 
shift plane” array is used. If the Green key is held down, then the “Green 
shift plane” array is used. If neither Orange nor Green key is held down, 
then the “Normal, unshifted plane” array is used.

The name of the three registry entries that define the Normal, Orange, and 
Green shift planes are as follows:

HKLM\HARDWARE\DEVICEMAP\KEYBD\xxxx\Vkey (Normal)
HKLM\HARDWARE\DEVICEMAP\KEYBD\xxxx\VkeyGold (Orange)
HKLM\HARDWARE\DEVICEMAP\KEYBD\xxxx\VkeyAlpha (Green)

Where xxxx is a four-digit keypad ID which identifies the type of keypad 
on your CN30 Computer.

These are the registry entries (which are arrays of 128 WORDs) you need 
to modify to remap your keypad.

Programming the Keypad
Do the following to change a single key on the CN30 keypad. You can 
change more than one key, if desired.

1 Identify your keypad
Read the four bytes of text stored in the registry entry. For this example, 
this value is referred to as <KPID>.

HKEY_LOCAL_MACHINE\Drivers\BuiltIn\KEYPAD\ActiveConfig

2 Read the shift plane mapping
Read each of these key values into a WORD array of size 128. Note that 
not all keypads have entries for VkeyGold and VkeyAlpha.

HKLM\HARDWARE\DEVICEMAP\KEYBD\<KPID>\Vkey (Normal)
HKLM\HARDWARE\DEVICEMAP\KEYBD\<KPID>\VkeyGold (Orange)
HKLM\HARDWARE\DEVICEMAP\KEYBD\<KPID>\VkeyAlpha (Green)

3 Modify the shift plane mapping
Write the desired virtual key value to the scan code offset of the desired 
shift plane.

You can use the scan code diagrams below and on the next page to find 
the scan code for the keys you want to remap. Note that scan code 00h is 
the left scan trigger, scan code 10h is the right scan trigger, and all values are 
hexadecimal.
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4 Save the modified shift plane mappings
Write the registry values back.

5 Signal the keypad to reload
Open the “ITC_KEYBOARD_CHANGE” named event and call 
SetEvent() to signal the keypad to reload.

Alphanumeric Scan Codes

Numeric Scan Codes

Orange key
Green Key

Orange key Green key
CN30 Mobile Computer User’s Manual 125



Chapter 3 — Configuring the CN30
Configuring the SF51 Scanner
The following information pertains to configuring the SF51 Scanner to 
work with your CN30 Computer. These instructions assume you have the 
EasySet application installed on your desktop or laptop. The EasySet appli-
cation is available from the Intermec Data Capture web site, contact your 
Intermec representative for information about this application.

Imager Settings
Depending on what is selected as the scanner model, image settings, decode 
security, scanner settings, and virtual wedge are configured from the Inter-
mec Settings applet. See the Intermec Computer Command Reference Man-
ual, available from the Intermec web site at www.intermec.com, for more 
information about each enabled option.

Enabling Bluetooth
Bluetooth is required for the SF51 Scanner. On the CN30 Computer, use 
the Bluetooth applet to enable Bluetooth communications before you con-
figure the SF51 Scanner.

Select Start > Settings > the Communications tab > the Bluetooth icon, 
check Turn on Bluetooth, then click ok to apply this change.
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Creating an SF51 Connection Label
To initiate a connection from the SF51 Scanner, use your EasySet applica-
tion to create an SF51 connection label with the CN30 Bluetooth address. 
The device address is listed in the Bluetooth applet via the Devices tab on 
your CN30 Computer, like the following example:

2 In the left side of the EasySet application, double-click Data transmis-
sion settings > Bluetooth parameters > connect/disconnect > compose 
BT address.

1 On your desktop or laptop, double-click the EasySet icon to activate the 
EasySet application if you have not already done so.
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3 Enter the Bluetooth address assigned to your CN30 Computer (shown 
in your Bluetooth applet), then click OK to close this dialog. 

4 The connection label for the SF51 Scanner appears to the right in the 
EasySet application, similar to the following. Scan the label once, then 
confirm the Intermec Ready-To-Work™ indicator (green light) on the 
end of the SF51 Scanner starts blinking, which means it is trying to con-
nect. When connected, the indicator assumes a steady blue, then SF51 
data gets wedged through the keyboard interface.

Viewing SF51 Scanner Information from Your CN30 Computer
Note that in the CN30 Computer, the Intermec Settings applet can display 
up to seven separate SF51 connections. The following illustration shows 
such connections under the Data Collection option.

In this applet, tap Data Collection, then tap (+) to expand the SF51 Scan-
ner connections to view MAC addresses, firmware version numbers, and 
whether each scanner is connected to the CN30 Computer. When you 
clear (uncheck) Enable scanner port, the SF51 Scanner is disconnected 
from the CN30 Computer. Check Enable scanner port again to reconnect.
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If you want to rename these connections to descriptions more suitable for 
your situation, press the stylus on each SF51 Scanner connection for a pop-
up menu, then select Rename. Enter the new description, then tap ok to 
save your entry.

When the SF51 Scanner is connected, configuration changes take effect 
immediately. When the SF51 Scanner is not connected, configuration 
changes take effect once the SF51 Scanner is reconnected.

Configuring Security
Use the next sections to understand how to configure each type of security 
on your wireless CN30 Computer. If you choose not to use security, see 
“Using Configuration Parameters” on page 159 for help.

The CN30 Computer provides three types of security for your wireless net-
work: Wi-Fi Protected Access (WPA), 802.1x, and WEP.

If you are using 802.1x security, this sections also assumes that your authen-
tication server and access points are properly configured.

You must use either Microsoft or Funk security to implement your security 
solution. For details, see “Choosing Between Microsoft and Funk Security” 
on page 131.

Loading Certificates
If you choose to use Transport Layer Security (TLS) with WPA or 802.1x 
security, you need to have a unique client certificate on the CN30 Com-
puter and a trusted root certificate authority (CA) certificate. If you choose 
to use PEAP, you need to load a root CA certificate. You can use a third-
party CA to issue unique client certificates and a root certificate.

If your CA is on your WLAN, select Start > Settings > the System tab > the 
Certificates icon to view certificate details. To remove a certificate, press 
and hold a certificate, then select Delete.
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Wireless Network
Your wireless adapter (network interface card) connects to wireless networks 
of two types: infrastructure networks and ad-hoc networks.

• Infrastructure networks get you onto your corporate network and the 
internet. Your CN30 Computer establishes a wireless connection to an 
access point, which links you to the rest of the network. When you con-
nect to a network via an access point, you are using the 802.11b/g infra-
structure mode.

• Ad-hoc networks are private networks shared between two or more cli-
ents, even with no access point.

Each wireless network is assigned a name (or Service Set Identifier - SSID) 
to allow multiple networks to exist in the same area without infringement.

Intermec Technologies recommends using security measures with wireless 
networks to prevent unauthorized access to your network and to ensure 
your privacy of transmitted data. Authentication (cryptographically pro-
tected) by both the network and the user and transmitted data are required 
elements for secure networks. There are many schemes available for imple-
menting these features.

Terminology

AES 
(Advanced 
Encryption 
Standard)

A block cipher, a type of symmetric key cipher that uses groups of bits of a fixed length - called 
blocks. A symmetric key cipher is a cipher that uses the same key for both encryption and 
decryption.

CKIP (Cisco 
Key Integrity 
Protocol)

This is Cisco's version of the TKIP protocol, compatible with Cisco Airnet products.

EAP 
(Extensible 
Authentication 
Protocol)

802.11b/g uses this protocol to perform authentication. This is not necessarily an authentication 
mechanism, but is a common framework for transporting actual authentication protocols. Intermec 
provides a number of EAP protocols for you to choose the best for your network.

EAP-FAST 
(Flexible 
Authentication 
via Secure 
Tunneling)

A publicly accessible IEEE 802.1X EAP type developed by Cisco Systems. It is available as an IETF 
informational draft. An 802.1X EAP type that does not require digital certificates, supports a variety 
of user and password database types, supports password expiration and change, and is flexible, easy 
to deploy, and easy to manage

TKIP 
(Temporal Key 
Integrity 
Protocol)

This protocol is part of the IEEE 802.11i encryption standard for wireless LANs., which provides 
per-packet key mixing, a message integrity check and a re-keying mechanism, thus overcoming most 
of the weak points of WEP. This encryption is more difficult to crack than the standard WEP. Weak 
points of WEP include: No Installation Vector (IV) reuse protection, weak keys, no protection 
against message replay, no detection of message tampering, and no key updates.

WEP (Wired 
Equivalent 
Privacy) 
encryption

With preconfigured WEP, both the client CN30 Computer and access point are assigned the same 
key, which can encrypt all data between the two devices. WEP keys also authenticate the CN30 
Computer to the access point - unless the CN30 Computer can prove it knows the WEP key, it is 
not allowed onto the network. WEP keys are only needed if they are expected by your clients. There 
are two types available: 64-bit (5-character strings, 12345) (default) and 128-bit (13-character 
strings, 1234567890123). Enter these as either ASCII (12345) or Hex (0x3132333435).
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Choosing Between Microsoft and Funk Security
Before you can implement a security solution on the CN30 Computer, you 
need to choose between Microsoft and Funk security:

• Funk security is the default setting. It provides everything you get with 
Microsoft security plus the addition of CCX v1.0 compliance. If you 
want to use Funk security, you can start configuring your security now. 
See “Configuring Funk Security” below.

• If you want to use Microsoft security, you need to select Microsoft secu-
rity as your security choice, then do your configurations. Go to “Config-
uring Microsoft Security” on page 154 to begin.

Configuring Funk Security
You can define up to four profiles for your Funk Odyssey security. Different 
profiles let your CN30 Computer communicate in different networks with-
out having to change all of your security settings. For example, you might 
want to set up one profile for the manufacturing floor and one for the ware-
house.

Using WPA Security
Wi-Fi Protected Access (WPA) is a strongly enhanced, interoperable Wi-Fi 
security that addresses many of the vulnerabilities of Wired Equivalent Pri-
vacy (WEP). Instead of WEP, WPA uses Temporal Key Integrity Protocol 
(TKIP) for its data encryption method.

Currently, WPA satisfies some of the requirements in the IEEE 802.11i 
draft standard. When the standard is finalized, WPA maintains forward 
compatibility.

WPA (Wi-Fi 
Protected 
Access)

This is an enhanced version of WEP that does not rely on a static, shared key. It encompasses a 
number of security enhancements over WEP, including improved data encryption via TKIP and 
802.11b/g authentication with EAP. WiFi Alliance security standard is designed to work with 
existing 802.11 products and to offer forward compatibility with 802.11i.

WPA2 (Wi-Fi 
Protected 
Access)

Second generation of WPA security. Like WPA, WPA2 provides enterprise and home Wi-Fi users 
with a high level of assurance that their data remains protected and that only authorized users can 
access their wireless networks. WPA2 is based on the final IEEE 802.11i amendment to the 802.11 
standard ratified in June 2004. WPA2 uses the Advanced Encryption Standard (AES) for data 
encryption and is eligible for FIPS (Federal Information Processing Standards) 140-2 compliance. 

Note: Your security choice does not depend on your authentication server. 
For example, you can choose Funk security if you use Microsoft Active 
Directory® to issue certificates.

1 Select Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Communications > 802.11 Radio > Funk Security.

3 Select an active profile, then configure its security settings.
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WPA runs in Enterprise (802.1x) mode or PSK (Pre-Shared Key) mode:

• In Enterprise mode, WPA provides user authentication using 802.1x and 
the Extensible Authentication Protocol (EAP). That is, an authentication 
server (such as a RADIUS server) must authenticate each device before 
the device can communicate with the wireless network.

• In PSK mode, WPA provides user authentication using a shared key 
between the authenticator and the CK31. WPA-PSK is a good solution 
for small offices or home offices that do not want to use an authentica-
tion server.

To use WPA security, you need:

• an authentication server (Enterprise mode only). Note that you can also 
use a MobileLAN access point with software release 1.80 or later as an 
authentication server. For help, see the MobileLAN access WA2XG System 
Manual (P/N 074921).

• an access point with an 802.11b/g radio that supports WPA.

• a CN30 Computer with the 802.11b/g radio and the 802.1x/WPA secu-
rity option.

Configuring WPA Security With Funk Security
Use this procedure to set WPA security on your CN30 Computer with 
Funk security.

1 Make sure you have configured the communications and radio parame-
ters on your CN30 Computer and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “WPA” and press Enter. Encryption automati-
cally defaults to TKIP.

4 For 8021x, select “TTLS,” “PEAP,” or “TLS” and press Enter.

If you select “TTLS” or “PEAP:”

a Select User Name, type your user name, then press Enter.

b Select User Password, type a user password, then press Enter.
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c For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN30 Computer set correctly when you 
enable Validate Server Certificate.

If you select “TLS:”

a Load a user and root certificate on your CN30 Computer. For help, 
see “Loading Certificates” on page 129.

b For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN30 Computer set correctly when you 
enable Validate Server Certificate.

c You must enter a User Name and Subject Name. You can also enter a 
Server 1 Common name or Server 2 Common name if you want to 
increase your level of security.

6 Exit the Intermec Settings applet.

Configuring WPA-PSK Security With Funk Security
Use this procedure to set WPA-PSK security on your CN30 Computer 
with Funk security.

1 Make sure you have configured the communications and radio parame-
ters on your CN30 Computer and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “WPA” and press Enter. Encryption automati-
cally defaults to TKIP.

4 For 8021x, select “None” and press Enter.

5 For Pre-Shared Key, enter the pre-shared key or the passphrase.

The pre-shared key must be a value of 32 hex pairs preceded by 0x for a 
total of 66 characters. The value must match the key value on the access 
point. The passphrase must be from 8 to 63 chtomaracters. After you 
enter a passphrase, the CN30 Computer internally converts it to a pre-
shared key. This value must match the passphrase on the authenticator.

6 Exit the Intermec Settings applet.
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Using 802.1x Security
802.1x security provides centralized user authentication using an authenti-
cation server, authenticators (access points), and supplicants. These compo-
nents communicate using an EAP authentication type, such as TLS 
(Transport Layer Security) or PEAP (Protected Extensible Authentication 
Protocol). 802.1x security provides data encryption using dynamic WEP 
key management. To use 802.1x security, you need:

• An authentication server Note that you can also use a MobileLAN access 
point with software release 1.80 or later as an authentication server. For 
help, see the MobileLAN access WA2X System Manual (P/N 073915)

• An access point with an 802.11b/g radio

• A CN30 Computer with an 802.11b/g radio and the 802.1x/WPA secu-
rity option

Configuring 802.1x Security With Funk Security
Use this procedure to set 802.1x security on your CN30 Computer with 
Funk security.

1 Make sure you have configured the communications and radio parame-
ters on your CN30 Computer and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “Open” and press Enter. 

4 For Encryption, select “WEP” and press Enter.

5 For 8021x, select “TTLS,” “PEAP,” or “TLS” and press Enter.

If you select “TTLS” or “PEAP:”

a Select User Name, type your user name, then press Enter.

b Select User Password, type a user password, then press Enter.

c For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN30 Computer set correctly when you 
enable Validate Server Certificate.
134 CN30 Mobile Computer User’s Manual



Chapter 3 — Configuring the CN30
If you select “TLS:”

a Load a user and root certificate on your CN30 Computer. For help, 
see “Loading Certificates” on page 129.

b For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN30 Computer set correctly when you 
enable Validate Server Certificate.

c You must enter a User Name and Subject Name. You can also enter a 
Server 1 Common name or Server 2 Common name if you want to 
increase your level of security.

7 Exit the Intermec Settings applet.

Using LEAP Security
Lightweight Extensible Authentication Protocol (LEAP), also known as 
Cisco-Wireless EAP, provides username/password based authentication 
between a wireless client and a RADIUS server. In the 802.1x framework, 
traffic cannot pass through an Ethernet hub or wireless network access 
point until it successfully authenticates itself.

The station must identify itself and prove that it is an authorized user 
before it is actually allowed to use the LAN. LEAP also delivers a session 
key to the authenticated station, so that future frames can be encrypted 
with a key that is different than keys used by other sessions.

To use LEAP security, you need a RADIUS server and Cisco access points.

Configuring LEAP Security with Funk Security
Use this procedure to set LEAP security on your CN30 Computer with 
Funk security.

1 Make sure you have configured the communications and radio parame-
ters on your CN30 Computer and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”.

3 For 8021x, select “LEAP” and press Enter. 

4 For Association, select “Open” or “Network EAP” and press Enter.
CN30 Mobile Computer User’s Manual 135



Chapter 3 — Configuring the CN30
5 For Encryption, select “WEP” and press Enter.

6 Select User Name, type your user name, then press Enter.

7 Select User Password, type a user password, press Enter, then exit the 
Intermec Settings applet.

Using Static WEP Security
The CN30 Computer uses the Wired Equivalent Privacy (WEP) protocol 
to add security to your wireless network based on the 802.11b standard. To 
use WEP security, you need a CN30 Computer with an 802.11b/g radio 
and an access point with an 802.11b/g radio.

Configuring Static WEP Security With Funk Security
Use this procedure to set Static WEP security on your CN30 Computer 
with Funk security.

1 Make sure you have configured the communications and radio parame-
ters on your CN30 Computer and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”.

3 For Association, select “Open” and press Enter. 

4 For Encryption, select “WEP” and press Enter.

5 For 8021x, select “None” and press Enter.

7 For Transmit key, define a value for each key, up to four. Enter an ASCII 
key or a hex key that is either 5 bytes or 13 bytes long depending on the 
capability of the radio. Set a 5-byte value for 64-bit WEP or a 13-byte 
value for 128-bit WEP. Hex keys must be preceded by 0x and contain 5 
or 13 hex pairs.

8 Exit the Intermec Settings applet.
136 CN30 Mobile Computer User’s Manual



Chapter 3 — Configuring the CN30
Using the Profile Wizard

A profile contains all the information necessary to authenticate you to the 
network, such as login name, password or certificate, and protocols by 
which you are authenticated.

You can have up to four profiles for different networks. For example, you 
may have different login names or passwords on different networks, or you 
may use a password on one network, and a certificate on another.

Use the Profiles page to select and configure between the networking envi-
ronments assigned to this 802.11b/g radio.

Basic
Use the Basic page to set the network type, name, and manage battery 
power for this profile. Tap ok to return to the Profiles page.

To start 802.11b/g communications on the CN30 Computer, tap Start > 
Settings > the System tab > the Wireless Network icon to access the Profile 
Wizard for the 802.11b/g radio module.

Profile Tap the drop-down list to choose between four different profiles assigned to this unit, then 
tap Edit Select Profile, make the changes needed for this profile (starting on the next page), 
then tap ok to return to the Profiles page.

Enable Microsoft's 
Wireless Zero Config

Check this to enable Microsoft's Wireless Zero Config application and disable the Intermec 
software solution for 802.11b/g, including configuration via the Wireless Network applet.
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Security
The following are available from the 8021x Security drop-down list.

• None

• PEAP (page 140)

• TLS (page 144)

• TTLS (page 146)

• LEAP (page 151)

None
Use “None” to disable 802.11b/g Security and enable WEP encryption. To 
disable 802.1x security:

1 Set 8021x Security as “None.”

2 Set Association to “Open.”

3 Set Encryption to “None.”

To enable WEP encryption:

1 Set 8021x Security as “None.”

2 Set Association to either “Open” if WEP keys are not required; or 
“Shared” when WEP keys are required for association.

3 Set Encryption to “WEP.”

Profile Label Enter a unique name for your profile.

Network type Tap the list to select “Infrastructure” if the network uses access points to connect to the corporate 
network or internet; or “Ad-Hoc” to set up a private network with one or more participants.

Channel If you select “Ad-Hoc” for the network type, select the channel on which you are communicating 
with others in your network. There are up to 11 channels available.

SSID 
(Network 
Name)

This assumes the profile name unless another name is entered in this field. If you want to connect to 
the next available network or are not familiar with the network name, enter “ANY" in this field. 
Consult your LAN administrator for network names.

Enable Power 
Management:

Check this box to conserve battery power (default), or clear this box to disable this feature.
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4 If you had set Association to “Shared,” then select a data transmission 
key from the Data TX Key drop-down list near the bottom of this 
screen, then enter the encryption key for that data transmission in the 
appropriate Key # field.

To enable WPA encryption using a pre-shared key:

1 Set 8021x Security as “None.”

2 Set Association to “WPA.” Skip Encryption as it is automatically set to 
“TKIP.”

3 Enter the temporal key as ASCII (12345) in the Pre-Shared Key field.

To enable WPA2 encryption using a preshared key:

1 Set 8021x Security as “None.”

2 Set Association to “WPA2.”

3 Set Encryption to either “TKIP” or “AES.”
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4 Enter the temporal key as ASCII (12345) in the Pre-Shared Key field.

PEAP (Protected EAP)

This protocol is suitable for performing secure authentication against Win-
dows domains and directory services. It is comparable to EAP-TTLS (see 
page 146), both in its method of operation and its security, though not as 
flexible. This does not support the range of inside-the-tunnel authentica-
tion methods supported by EAP-TTLS. Microsoft and Cisco both support 
this protocol.

Use “PEAP” to configure the use of PEAP as an authentication protocol 
and to select “Open,” “WPA,” “WPA2,” or “Network EAP” as an associa-
tion mode.

To enable PEAP with an open association:

1 Set 8021x Security as “PEAP.”

2 Set Association to “Open.” Skip Encryption as it is automatically set to 
“WEP.”

3 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol; or leave Use following password as selected to auto-
matically use the protocol without entering a password.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.
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5 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust. See page 143 for more 
information.

To enable PEAP with WPA encryption:

1 Set 8021x Security as “PEAP.”

2 Set Association to “WPA.” Skip Encryption as it is automatically set to 
“TKIP.”

3 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol; or leave Use following password as selected to auto-
matically use the protocol without entering a password.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

5 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust. See page 143 for more 
information.

To enable PEAP with WPA2 encryption:

1 Set 8021x Security as “PEAP.”

2 Set Association to “WPA2.”
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3 Set Encryption to either “TKIP” or “AES.”

4 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol; or leave Use following password as selected to auto-
matically use the protocol without entering a password.

5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

6 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust. See page 143 for more 
information.

To enable PEAP with Network EAP:

1 Set 8021x Security as “PEAP.”

2 Set Association to “Network EAP.”

3 Set Encryption to either “WEP” or “CKIP.”

4 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol; or leave Use following password as selected to auto-
matically use the protocol without entering a password.

5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.
142 CN30 Mobile Computer User’s Manual



Chapter 3 — Configuring the CN30
6 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust. See page 143 for more 
information.

Additional PEAP Settings

1 Select an authentication method from the Inner PEAP Authentication 
drop-down list.

2 Check Validate Server Certificate to verify the identity of the authenti-
cation server based on its certificate when using PEAP.

3 Enter the Common Names of trusted servers. Note that if these fields are 
left blank, the server certificate trust validation is not performed or required.

4 Click X to return to the Security page.

EAP/MS-CHAP-V2 Authenticates against a Windows Domain Controller and other non-Windows user 
databases. This is Microsoft's implementation of PEAP.

EAP/Token Card Use with token cards. The password value entered is never cached. This is Cisco's 
implementation of PEAP.

EAP/MD5-Challenge Message Digest 5. A secure hashing authentication algorithm.
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TLS (EAP-TLS)

EAP-TLS is a protocol that is based on the TLS (Transport Layer Security) 
protocol widely used to secure web sites. This requires both the user and 
authentication server have certificates for mutual authentication. While 
cryptically strong, this requires corporations that deploy this to maintain a 
certificate infrastructure for all their users.

Use “TLS” to configure the use of EAP-TLS as an authentication protocol, 
and select “Open,” “WPA,” “WPA2,” or “Network EAP” as an association 
mode.

To enable TLS with an open association:

1 Set 8021x Security as “TLS.”

2 Set Association to “Open.” Skip Encryption as it is automatically set to 
“WEP.”

3 Enter your unique Subject Name and User Name to use this protocol.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

5 Tap Additional Settings to set options for server certificate validation 
and trust. See page 146 for more information.

To enable TLS with WPA encryption:

1 Set 8021x Security as “TLS.”

2 Set Association to “WPA.” Skip Encryption as it is automatically set to 
“TKIP.”

3 Enter your unique Subject Name and User Name as credentials for this 
profile.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.
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5 Tap Additional Settings to set options for server certificate validation 
and trust. See page 146 for more information.

To enable TLS with WPA2 encryption:

1 Set 8021x Security as “TLS.”

2 Set Association to “WPA2.”

3 Set Encryption to either “TKIP” or “AES.”

4 Enter your unique Subject Name and User Name as credentials for this 
profile.

5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

6 Tap Additional Settings to set options for server certificate validation 
and trust. See page 146 for more information.

To enable TLS with Network EAP:

1 Set 8021x Security as “TLS.”

2 Set Association to “Network EAP.”

3 Set Encryption to either “WEP” or “CKIP.”

4 Enter your unique Subject Name and User Name as credentials for this 
profile.
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5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

6 Tap Additional Settings to set options for server certificate validation 
and trust. See below for more information.

Additional TLS Settings

1 Check Validate Server Certificate to verify the identity of the authenti-
cation server based on its certificate when using TLS.

2 Enter the Common Names of trusted servers. Note that if these fields are 
left blank, the server certificate trust validation is not performed or required.

3 Click X to return to the Security page.

TTLS (EAP-Tunneled TLS)

This protocol provides authentication like EAP-TLS (see page 144) but 
does not require certificates for every user. Instead, authentication servers 
are issued certificates. User authentication is done using a password or other 
credentials that are transported in a securely encrypted “tunnel” established 
using server certificates.

EAP-TTLS works by creating a secure, encrypted tunnel through which 
you present your credentials to the authentication server. Thus, inside EAP-
TTLS there is another inner authentication protocol that you must configure 
via Additional TTLS Settings.
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Use “TTLS” to configure the use of EAP-TTLS as an authentication proto-
col, and select “Open,” “WPA,” “WPA2,” or “Network EAP” as an associa-
tion mode.

To enable TTLS with an open association (default configuration):

1 Set 8021x Security as “TTLS.”

2 Set Association to “Open.” Skip Encryption as it is automatically set to 
“WEP.”

3 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol, or leave Use following password as selected to auto-
matically use the protocol without entering a password.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

5 Tap Additional Settings to assign an inner TTLS authentication and an 
inner EAP, and set options for server certificate validation and trust. See 
page 149 for more information.

To enable TTLS with WPA encryption:

1 Set 8021x Security as “TTLS.”

2 Set Association to “WPA.” Skip Encryption as it is automatically set to 
“TKIP.”

3 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol, or leave Use following password as selected to auto-
matically use the protocol without entering a password.

4 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.
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5 Tap Additional Settings to assign an inner TTLS authentication and an 
inner EAP, and set options for server certificate validation and trust. See 
page 149 for more information.

To enable TTLS with WPA2 encryption:

1 Set 8021x Security as “TTLS.”

2 Set Association to “WPA2.”

3 Set Encryption to either “TKIP” or “AES.”

4 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol, or leave Use following password as selected to auto-
matically use the protocol without entering a password.

5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

6 Tap Additional Settings to assign an inner TTLS authentication and an 
inner EAP, and set options for server certificate validation and trust. See 
page 149 for more information.
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To enable TTLS with Network EAP:

1 Set 8021x Security as “TTLS.”

2 Set Association to “Network EAP.”

3 Set Encryption to either “WEP” or “CKIP.”

4 Enter your unique Username and password to use this protocol. Select 
Prompt for password to have the user enter this password each time to 
access the protocol, or leave Use following password as selected to auto-
matically use the protocol without entering a password.

5 Tap Get Certificates to obtain or import server certificates. See page 150 
for more information.

6 Tap Additional Settings to assign an inner TTLS authentication and an 
inner EAP, and set options for server certificate validation and trust. See 
page 149 for more information.

Additional TTLS Settings

1 Select an authentication method from the Inner TTLS Authentication 
drop-down list.

2 If you select “EAP” for the inner authentication protocol, then select an 
inner EAP protocol from the Inner EAP drop-down list.

PAP Password Authentication Protocol. A simple authentication protocol that sends security 
information in the clear.

CHAP Challenge Handshake Authentication Protocol. Use of Radius to authenticate a 
terminal without sending security data in the clear. Authenticates against non-Windows 
user databases. You cannot use this if authenticating against a Windows NT Domain or 
Active Directory.

MS-CHAP; MS-CHAP-V2 Authenticates against a Windows Domain Controller and other non-Windows user 
databases.

PAP/Token Card Use with token cards. The password value entered is never cached.

EAP Extensible Authentication Protocol
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3 Enter the Common Names of trusted servers. Note that if these fields are 
left blank, the server certificate trust validation is not performed or required.

4 Check Validate Server Certificate to verify the identity of the authenti-
cation server based on its certificate when using TTLS.

5 Enter the Anonymous EAP-TTLS Name as assigned for public usage. 
Use of this outer identity protects your login name or identity.

6 Click X to return to the Security page.

Get Certificates

Certificates are pieces of cryptographic data that guarantee a public key is 
associated with a private key. They contain a public key and the entity 
name that owns the key. Each certificate is issued by a certificate authority.

Use this page to import a certificate onto the CN30 Computer.

Root Certificates

1 Tap the <<< button next to the Import Root Certificate field to select 
the root certificate (DER-encoded .CER file) to import.

2 Click Import Root Cert to install the selected certificate.

User Certificate

1 Tap the <<< button next to the Certificate Path field to select the user 
certificate (DER-encoded .CER file without the private key) to import.

2 Tap the <<< button next to the Key Path field to select the private key 
(.PVK file) which corresponds to the user certificate chosen in step 1.

3 Tap Import User Cert to install the selected certificate.
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Web Enrollment

Tap Web Enrollment to obtain a user certificate over the network from an 
IAS Server. Tap X to return to the Security page.

LEAP (Cisco Lightweight EAP)

LEAP is the Cisco Lightweight version of EAP.

Use “LEAP” to configure the use of LEAP as an authentication protocol, 
select “Open,” “WPA,” “WPA2,” or “Network EAP” as an association 
mode, or assign “Network EAP.” Note that this defaults to the Network EAP.

To enable LEAP with an open association:

1 Set 8021x Security as “LEAP.”

2 Set Association to “Open.” Skip Encryption as it is automatically set to 
“WEP.”

3 Enter your unique Username to use this protocol.

4 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
to automatically use the protocol without entering a password.
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To enable LEAP with WPA encryption:

1 Set 8021x Security as “LEAP.”

2 Set Association to “WPA.” Skip Encryption as it is automatically set to 
“TKIP.”

3 Enter your unique Username to use this protocol.

4 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
to automatically use the protocol without entering a password.

To enable LEAP with WPA2 encryption:

1 Set 8021x Security as “LEAP.”

2 Set Association to “WPA2.”

3 Set Encryption to either “TKIP” or “AES.”

4 Enter your unique Username to use this protocol.

5 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
to automatically use the protocol without entering a password.
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To enable LEAP with Network EAP:

1 Set 8021x Security as “LEAP.”

2 Set Association to “Network EAP.”

3 Set Encryption to either “WEP” or “CKIP.”

4 Enter your unique Username to use this protocol.

5 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
to automatically use the protocol without entering a password.

Advanced
Use this page to configure additional settings for this profile.

• Detect Rogue APs:
Wireless NICs and APs associate based on the SSID configured for the 
NIC. Given an SSID, the BSSID with the strongest signal is often cho-
sen for association. After association, 802.1x authentication may occur 
and during authentication credentials to uniquely identify a user - these 
are passed between the NIC and the AP.

The base 802.1x technology does not protect the network from “rogue 
APs.” These can mimic a legitimate AP to authentication protocols and 
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user credentials. This provides illegal users ways to mimic legitimate 
users and steal network resources and compromise security.

Check this box to detect and report client behavior suspected of being 
rogue APs. Once a rouge AP is detected, your CN30 Computer no 
longer associates with that AP until you perform a warm boot.

Clear this box to solve AP connection problems that result when an AP 
gets put on the rogue AP list due to inadvertent failed authentications 
and not because it is a real rouge.

• Enable mixed cell:
Mixed cell is a profile-dependent setting. If enabled, you can connect to 
mixed cell without using WEP, then you can query the cell to determine 
whether you can use encryption.

• Allow fast roaming (CCKM):
When using a wireless LAN that uses Cisco Access Points, a LEAP-
enabled client device can roam from one access point to another without 
involving the authentication (RADIUS) server. If enabled, Cisco Cen-
tralized Key Management (CCKM), an access point configured to pro-
vide Wireless Domain Services (WDS) takes the place of the RADIUS 
server (caching credentials of an initial authentication with the RADIUS 
server) and authenticates the client without perceptible delay in voice or 
other time-sensitive applications.

• Enable Logging:
Check this box to log what activity incurs for this profile.

Configuring Microsoft Security
The default security setting is Funk. If you want to use Microsoft security, 
you need to select it as your security choice.

1 Select Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Communications > 802.11 Radio > Security Choice. 
Tap to select “Microsoft Security” from the drop-down list, then press 
Enter.
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3 An alert box appears telling you that you must save your settings and 
warm boot the CN30 Computer for your new security choice to take 
effect. Tap Yes or press Esc to clear this box.

4 Save your settings, then perform a warm-boot on the CN30 Computer.

Networks already configured are preferred networks. You can connect to 
only preferred networks or search for and connect to any available network.

A wireless network can be added either when the network is detected, or 
manually by entering settings information. To determine if authentication 
information is needed, see your network administrator.

2 Tap the General tab, then enter a network name. If the network was 
detected, the network name is entered and cannot be changed.

From Connects to, select to what your network is to connect. If you 
select “Work,” you can do a VPN connection or use proxy servers. If you 
select “The Internet,” you can connect directly to the internet.

To connect to an ad-hoc connection, select This is a device-to-device 
(ad-hoc) connection.

1 Tap Start > Settings > the Network Cards icon, then tap Add New . . .
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3 Tap the Network Key tab, then do the following to disable authentica-
tion:

a Set Authentication to either “Open” if WEP keys are not required; or 
“Shared” when WEP keys are required for association.

b Set Data Encryption to “Disabled.”

Do the following to enable WEP encryption:

a Set Authentication to either “Open” if WEP keys are not required; or 
“Shared” when WEP keys are required for association.

b Set Data Encryption to “WEP.”

c To change the network key, clear The key is automatically, then enter 
the new Network key and select the appropriate Key index.
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Do the following to enable WPA authentication:

a Set Authentication to “WPA.”

b Set Data Encryption to either “WEP” or “TKIP.”

Do the following to enable WPA authentication using a preshared key:

a Set Authentication to “WPA-PSK.” 

b Set Data Encryption to either “WEP” or “TKIP.”

c Enter the new Network key.
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4 Tap the 802.1x tab, select either “PEAP” or “Smart Card or Certificate” 
for the EAP type, then tap Properties to adjust its settings.

5 Tap ok to return to the Configure Wireless Network screen.

6 From the Networks to access drop-down list, select “All Available,” 
“Only access points,” or “Only computer-to-computer” depending on 
the type of networks to which you connect. Tap ok to close this screen.

Note: If you select to automatically connect to non-preferred networks, 
your CN30 Computer detects any new networks and provides you the 
opportunity to configure them.
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Using Configuration Parameters
A configuration parameter changes the way the CN30 Computer operates, 
such as configuring a parameter to have the CN30 Computer emit a very 
loud beep in a noisy environment. Use any of these methods to execute 
configuration parameters:

Scan EasySet bar code labels:
You can use the EasySet application from Intermec Technologies Corpora-
tion to print configuration labels. Scan the labels to change the imager con-
figuration and data transfer settings. For more information, see the EasySet 
online help.

Send Reader Commands through the Network or from an Application
You can configure parameters by sending reader commands through the 
network or from an application. See the Intermec Computer Command Ref-
erence Manual (P/N: 073529) for more information.
CN30 Mobile Computer User’s Manual 159



Chapter 3 — Configuring the CN30
160 CN30 Mobile Computer User’s Manual



4Maintaining the CN30 
Computer

Use this chapter to upgrade the operating system, solve problems you may 
encounter, and perform routine maintenance on your CN30 Mobile
Computer.

Note: Desktop icons and applet icons are shown to the left. Any place that 
Start is mentioned, tap the following Windows icon in the top, left corner 
of your CN30 desktop. 
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Upgrading the Operating System on your CN30 Computer
You can use the Intermec Recovery Tools CD to reinstall or upgrade the oper-
ating system software on the CN30 Computer. For more information, con-
tact your Intermec representative for more information about this CD.

In future releases, a SmartSystems™ 2.0 client will be made available in the 
Shared Tech “bundle.” You can use the SmartSystems Foundation 2.0 
application from Intermec to perform upgrades on your CN30 Computer, 
versions 2.0 or later. Contact your Intermec representative for more infor-
mation about the SmartSystems Foundation software.

When you upgrade the operating system, you erase the current configura-
tion and replace it with the new default configuration. You will need to 
reset the network parameters on the CN30 Computer to reestablish com-
munications with other devices in the network. In other words, if you 
upgrade the operating system and the default registry from the operating 
system has changed, the registry is rolled back to the new default.

Troubleshooting Your CN30 Computer
If you have any problems using the CN30 Computer, look at the following 
for possible solutions:

• Problems While Operating the CN30 Computer (page 163)

• Problems While Configuring the CN30 Computer (page 163)

• Problems While Configuring 802.1x Security (page 164)

• Problems with Wireless Connectivity (page 165)

• Problems Transmitting Data through the Serial Port (page 166)

• Problems While Scanning Bar Codes (page 166)

If you send the CN30 Computer in for service, it is your responsibility to 
save the computer data and configuration. Intermec is responsible only for 
ensuring that the keypad and other hardware features match the original 
configuration when repairing or replacing your device.
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Problems While Operating the CN30 Computer

Problem Solution

You press I to turn on the CN30 Computer and nothing 
happens.

• Make sure the backlight is on by pressing E.

• Make sure you have a charged battery installed cor-
rectly. For help, see “Using the Battery” on page 8.

• The battery may be discharged. Replace the battery 
with a spare charged battery, or charge the battery and 
try again.

• Perform a warm-boot.

The Battery status LED is on. • If the battery status LED is a steady green, the battery 
is more than 95% charged and unit is on a charger.

• If the battery status LED is blinking red, then the bat-
tery is low. The speed of the blinking increases as the 
battery power gets increasingly lower.

• If the battery status LED is a steady red, the main bat-
tery is on charge.

• If the battery status LED is a steady amber for more 
than 12 hours, then replace the battery pack.

The CN30 Computer appears to be locked up and you 
cannot enter data.

• Press I to turn off the CN30 Computer, then press I 
again to turn on the CN30 Computer.

• Press and hold I for ten seconds to warm-boot the 
CN30 Computer.

• Perform a cold-boot on the CN30 Computer. See 
“Resetting Your CN30 Computer” on page16.

• Try reloading the firmware. For help, see “Upgrading 
the Operating System on your CN30 Computer” on 
page 162.

• If the CN30 Computer does not boot or reset, contact 
your local Intermec representative for help.

Problems While Configuring the CN30 Computer

Problem Solution

You scan a configuration command, such as Beeper Vol-
ume, and you hear three low beeps.

If you are working in the Intermec Settings applet, you 
cannot scan configuration commands. Exit the applet to 
scan configuration commands.

You scan or enter an option for the Scanner Model con-
figuration command and you hear three low beeps.

You may have scanned or entered a Scanner Model com-
mand that does not apply to the type of scanner that you 
have installed. Try scanning or entering the Scanner 
Model command again and select an option for the type 
of device you are using.

You cannot type a character on the keypad or you can 
only type uppercase or lowercase letters.

You may have accidentally locked a modifier key on the 
keypad. Check the CN30 Computer status bar to see if it 
contains an icon with a locked symbol. Press the necessary 
key sequence to unlock the key. For help, see “Using the 
Keypad” on page 9.
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Problems While Configuring 802.1x Security
If you have trouble configuring the computer for 802.1x security, check 
these problems and possible solutions.

Problems While Configuring 802.1x Security

Problem Solution

The CN30 Computer indicates that it is authenticated, 
but it does not communicate with the host.

Make sure that the CN30 IP address, host IP address, 
subnet mask, and default router are properly configured 
for your network.

Note: Do not perform a cold-boot on the CN30 Com-
puter. Doing so resets the time and date. You must also 
update the time and date for the Certificate of Authority.

The CN30 Computer does not appear to be authenticat-
ing and a network connection icon does not appear on 
the status bar.

The CN30 Computer may not be communicating with 
your access point. Make sure the network name on the 
CN30 Computer is the same as the network name (SSID) 
of the access point with which you are trying to commu-
nicate. The default network name is “INTERMEC.”

The 802.1x security network may not be active. Make 
sure that the server software is properly loaded and con-
figured on the server PC. For help, see the documentation 
that shipped with your server software.

A network connection icon appears in the status bar, but 
then disappears.

The CN30 Computer may not be communicating with 
the access point that you want it to communicate with. 
Make sure that the network name on the CN30 Com-
puter is the same as the network name of the access point 
with which you are trying to communicate. The default 
network name is “INTERMEC.”

The access point with which you are trying to communi-
cate may not be communicating with the server. Make 
sure your access point is turned on, properly configured, 
and has 802.1x security enabled.

The CN30 Computer indicates that it is not authenti-
cated.

Make sure that:

• The Users Name and Password parameters on your 
CN30 Computer match the user name and password 
on your authentication server. You may need to reenter 
the password on both your CN30 Computer and the 
authentication server.

• On your authentication server, the user and group are 
allowed and the group policy is allowed to log into the 
server. For help, see the documentation that shipped 
with your authentication server software.

• The IP address and secret key for your access point 
must match the IP address and secret key on your 
authentication server. You may need to reenter the IP 
address and secret key on both your access point and 
authentication server.

• The authentication server software is running on the 
server PC.
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You are setting up multiple access points in a network, 
with different SSIDs, and the connection fails.

The CN30 Computer does not save WEP key values 
when you change the SSID. Reenter the WEP key value 
after you change the SSID and select Apply Network Set-
tings from the 802.11 Radio menu. You should now be 
able to connect to the different access points.

You receive a message saying “The server certificate has 
expired or your system date is incorrect” after you per-
form a cold-boot on the CN30 Computer.

The date and time on the CN30 Computer are not saved 
when a cold-boot is performed. You need to reenter the 
date and time and then select Apply Network Settings 
from the 802.11 Radio menu.

Problems with Wireless Connectivity

Problem Solution

When you turn on the CN30 Computer after it was sus-
pended for a while (10-15 minutes or longer), it can no 
longer send or receive messages over the network.

The host may have deactivated or lost your current termi-
nal emulation session. In a TCP/IP direct connect net-
work, you need to turn off the “KeepAlive” message (if 
possible) from the host so that the TCP session is main-
tained while a CN30 Computer is suspended.

The No Network Connection icon appears on the status 
bar. The CN30 Computer is not communicating with 
the access point.

The CN30 Computer is not connected to the access 
point. Make sure the access point is turned on and oper-
ating. You may also be using the CN30 Computer out of 
range of an access point. Try moving closer to an access 
point to reestablish communications.

Make sure the CN30 Computer is configured correctly 
for your network. The radio parameters on the CN30 
Computer must match the values set for all access points 
with which the CN30 Computer may communicate. For 
help, see “Configuring 802.11b/g Radio Communica-
tions” on page 108.

If you have an 802.11b radio, the radio initialization pro-
cess may have failed. Try resetting the CN30 Computer. 
See “Resetting Your CN30 Computer” on page 16.

If you have tried these possible solutions and the No Net-
work Connection icon still appears, you may have a 
defective radio card. For help, contact your local Intermec 
representative.

The CN30 Computer is connected to the Intermec 
Application Server or host computer and you move to a 
new site to collect data. The Network Connection icon 
was visible, but is now replaced with the No Network 
Connection icon.

You may have gone out of range of an access point. Try 
moving closer to an access point or to a different location 
to reestablish communications. Once you are in range 
again, the Network Connection icon appears again. Any 
data you collected while out of range is transmitted over 
the network.

The Network Connection icon is in the status bar, but 
you cannot establish a terminal emulation session with 
the host computer.

There may be a problem with the host computer, a prob-
lem with the connection between the Intermec Applica-
tion Server and the host computer, or a problem with the 
connection between the access point and the host com-
puter. Check with your network administrator to make 
sure the host is running and allowing users to login to the 
system.

Problems While Configuring 802.1x Security (continued)

Problem Solution
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Problems Transmitting Data through the Serial Port
If you are having problems sending or receiving data through the integrated 
serial port on the CN30 Computer, check these possible problems:

• Make sure the CN30 Computer is connected to the PC, host computer, 
or RS-232 serial device using the appropriate cable adapter and null 
modem cable.

• If the CN30 Computer is in a communications dock, make sure that the 
communications dock is connected to the serial device using the appro-
priate cable.

For more information on using the serial port, see “Configuring Serial 
Communications” on page 107.

The Network Connection icon is in the status bar, but 
the host computer is not receiving any data from the 
CN30 Computer.

In a UDP Plus network, there may be a problem with the 
connection between the Intermec Application Server and 
the host computer. Check with your network administra-
tor or see the user’s manual for the Intermec Application 
Server.

In a TCP/IP network, there may be a problem with the 
connection between the access point and the host com-
puter. Check with your network administrator or use 
your access point user’s manual.

Problems While Scanning Bar Codes

Problem Solution

You cannot see a red beam of light from the scanner when 
you press the Scan button and aim the scanner at a bar 
code label.

There are two possible problems:

• You may be too far away from the bar code label. Try 
moving closer to the bar code label and scan it again.

• You may be scanning the bar code label “straight on.” 
Change the scanning angle and try again.

You can test the effective range of the scanner. Move 
within 2 feet of a wall and test the scanner. You need to be 
within the scanning range to scan bar code labels. For 
help scanning bar codes, see “Scanning Bar Codes” on 
page 5.

When you release the Scan button or handle trigger, the 
Good Read light does not turn off.

The Good Read light will remain on if you configure the 
CN30 Computer to use continuous/edge triggering. If 
you configure the CN30 Computer for level triggering 
and the Good Read light remains on, there may be a 
problem. Press the Scan button or pull the trigger again 
without scanning a bar code label. If the light is still on, 
contact your local Intermec representative.

The input device attached to the CN30 Computer does 
not appear to work well or read bar code labels very 
quickly.

Try setting the Scanner Model command to the specific 
input device you have attached. Check the bar code sym-
bologies you have enabled on the CN30 Computer. 
Enable only the symbologies that you are using.

Problems with Wireless Connectivity (continued)

Problem Solution
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The scanner will not read the bar code label. Make sure you aim the scanner beam so it crosses the 
entire bar code label in one pass.

The angle you are scanning the bar code label may not be 
working well, or you may be scanning the label “straight 
on.” Try scanning the bar code label again, but vary the 
scanning angle.

The bar code label print quality may be poor or unread-
able. To check the quality of the bar code label, try scan-
ning a bar code label that you know will scan. Compare 
the two bar code labels to see if the bar code quality is too 
low. You may need to replace the label that you cannot 
scan.

Make sure the bar code symbology you are scanning is 
enabled. Use the Intermec Settings applet to check the 
symbologies. On the Data Collection option, expand the 
Symbologies option beneath each of the devices listed 
(scanner, virtual wedge) to see what symbologies has a 
check mark. If there is no check mark, then the bar code 
symbology is disabled. Check the symbology to enable it, 
then try scanning the bar code label again.

Make sure that the application you are running on the 
CN30 Computer is expecting input from a bar code. You 
may need to type this information instead of scanning it.

The scanner does not read the bar code labels quickly, or 
the scanning beam seems to be faint or obscured.

The scanner window may be dirty. Clean the window 
with a solution of ammonia and water. Wipe dry. Do not 
allow abrasive material to touch the window.

You scan a valid bar code label to enter data for your 
application. The data decoded by the scan module does 
not match the data encoded in the bar code label.

The CN30 Computer may have decoded the bar code 
label in a symbology other than the label’s actual symbol-
ogy. Try scanning the bar code label again. Make sure you 
scan the entire label.

To operate the CN30 Computer quickly and efficiently, 
you should enable only the bar code symbologies that you 
are going to scan.

You receive a message reading “Scanner Communication 
Failure” when trying to connect a 1551E or 1553 
decoded scanner.

Make sure that: you are using the correct cable, the scan-
ner cable is attached correctly (when you attach the scan-
ner to the port, it should emit a single power up beep), try 
enabling the port state using the Intermec Settings applet, 
try upgrading the scanner firmware, and you select ASCII 
as the scanner model.

Your 1551E or 1553 scanner was working fine, but after 
changing the port setting you cannot change the configu-
ration.

The 1551E or 1553 scanner port must be using the cor-
rect RS-232 settings to allow configuration in the Inter-
mec Settings applet. Try disabling, then enabling the 
scanner port state.

Configuration settings in the Intermec Settings applet do 
not match the settings on your 1551E or 1553 Scanner.

Try disabling, then enabling the scanner port state to syn-
chronize the CN30 Computer settings with the scanner.

Problems While Scanning Bar Codes (continued)

Problem Solution
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Cleaning the Scanner Window and CN30 Screen
To keep the CN30 Computer in good working order, you may need to 
clean both the scanner window and the CN30 screen.

Clean the scanner window and CN30 screen as often as needed for the 
environment in which you are using the CN30 Computer. To clean the 
CN30 Computer, use a solution of ammonia and water.

Press (I) to turn off the CN30 Computer. Dip a clean towel or rag in the 
ammonia solution and wring out the excess. Wipe off the scanner window 
and screen. Do not allow any abrasive material to touch these surfaces. 
Wipe dry.

There are no user-serviceable parts inside the CN30 Computer. Open-
ing the unit will void the warranty and may cause damage to the inter-
nal components.

Attention: Le CN30 ne contient pas de pièces réparables par l’utili-
sateur. Le fait d’ouvrir l’unité annule la garantie et peut endommager 
les pièces internes.
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5Network Support

The CN30 Mobile Computer automatically installs the appropriate soft-
ware for radio use when the unit is powered on. It provides wireless connec-
tivity via the Wireless Local Area Network (WLAN) using a radio option 
that provides up to 54 Mbps. 

Note: Desktop icons and applet icons are shown to the left. Any place that 
Start is mentioned, tap the following Windows icon in the top, left corner 
of your CN30 desktop. 
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Configuring IP Address and Name Servers
Configure the IP address and name servers for your CN30 Computer using 
any of these methods:

Via Intermec Settings

Ethernet Communications
Do the following to configure Ethernet connections:

3 Select an Ethernet option from the list of adapters, such as “Built-In 
Ethernet (10Mbps)”.

You can set the IP address and name server information using the Intermec 
Settings applet regardless of the type of communications that may be in 
your CN30 Computer. To do so, tap Start > Settings > the System tab > 
the Intermec Settings icon. Tap (+) to expand Communications > 802.11 
Radio > IP Settings.

1  Tap Start > Settings > the Connections tab > the Network Cards icon.

2 Select the appropriate option from the My network card connects to 
drop-down list.
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4 Configure the IP address and name server properties, tap ok, then ok 
again to return to the list of network card adapters.

Wireless 802.11 Communications
Do the following to configure wireless connections:

1  Tap Start > Settings > the Connections tab > the Network Cards icon.

2 Select the appropriate option from the My network card connects to 
drop-down list.

3 Select a wireless option from the list of adapters, such as “Conexant 
PRISM Wireless LAN Driver.”

IP Address Name Servers
CN30 Mobile Computer User’s Manual 171



Chapter 5 — Network Support
4 Configure the IP address and name server properties, tap ok, then ok 
again to return to the list of network card adapters.

Configuring Wireless 802.11 Communications
Go to Chapter 3 “Configuring the CN30 Computer” for configuration 
information.

AutoIP/DHCP
Automatic Private IP Addressing (AutoIP) is enabled by default in Win-
dows Mobile. To remain compatible with other versions of Windows 
Mobile, enable this setting. You can configure the registry settings in the 
following to set the required AutoIP/DHCP behavior:
HKEY_LOCAL_MACHINE\Comm\PRISMNDS1\TcpIp

Other registry keys that modify the behavior of AutoIP are as follows. You 
can find the appropriate settings and behavior of each of the AutoInterval, 
AutoIP, AutoMask, AutoSeed, and AutoSubnet keys in Microsoft Help.

When a TCP/IP client cannot find a DHCP server, it generates an AutoIP 
address from the 169.254.xxx.xxx block. The client then tries to check for a 
DHCP server every 15 seconds and if a DHCP server is found, the client 
drops the AutoIP address and uses the address from the DHCP server.

To configure wireless 802.11 communications on the CN30 Computer, 
tap Start > Settings > the System tab > the Wireless Network icon to access 
the Profile Wizard for the 802.11b/g radio module. 

You can also configure wireless 802.11 communications using the Intermec 
Settings applet, tap Start > Settings > the System tab > the Intermec Set-
tings icon to access the Communications feature. 

IP Address Name Servers
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To disable AutoIP, set the AutoCfg registry entry to “0.” If a DHCP server 
cannot be found, instead of using AutoIP, the system will display the 
“Unable to obtain a server assigned IP address” message.

Note: If you try to disable AutoIP using a CAB file to set the registry value 
for AutoIP, remember to set the EnableDHCP value to “1” to keep DHCP 
enabled.

Note: Use DhcpRetryDialogue and DhcpMaxRetry registry settings to 
extend the number of attempts that a DHCP client makes to get a DHCP 
address.

Note: Change the AutoInterval registry key value to make the client retry 
more often to obtain a DHCP address.
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Numerics
802.11

WPA authentication
Zero Configuration, 157

WPA authentication with pre-shared key
Zero Configuration, 157

zero configuration
WEP encryption, 156

802.1x security
Funk, 134

A
Accounts

via Messaging, 70
ActiveSync

ActiveSync Help, 48
adding programs, 44
adding programs to Start menu, 46
Folder behavior connected to email server, 68
Internet Explorer Mobile

favorite links, 81
mobile favorites, 82
Mobile Favorites folder, 81

URL, 47
Windows Mobile, 47

Adding programs
ActiveSync, 44
to the Start menu, 46

via ActiveSync, 46
via File Explorer, 46

Windows Mobile, 43
Address assigned to CN30, 128
Adjusting settings

Windows Mobile, 43
Advanced Encryption Standard, 130
AES (Advanced Encryption Standard), 130
AllDay events

Calendar, 50
creating, 53

Alphanumeric scan codes, 124
Applets

Bluetooth, 126, 127
Bluetooth audio, 122
intermec settings

beeper volume, 19
Bluetooth, 123
funk security, 131
name servers, 162
SF51 scanner information, 128
vibrate, 19
wireless configuration, 168

power, 10

sounds & notifications
vibrator, 20

wireless printing, 114
Appointments

Calendar
adding a note, 55
assigning to a category, 56
changing, 52
creating, 52
deleting, 58
finding, 57
making recurring, 55
setting a reminder, 54
viewing, 51

via Calendar, 49
Audio files

Windows Media Player, 80
AutoCab

command line syntax, 
AutoIP, 164

wireless configuration 164

B
Backlight applet

keypad, 14
keypad backlight, 14

Bar codes
troubleshooting scanning, 166

Battery
status, 5

Beeper
enabling via Sounds & Notifications applet, 11
volume

turning it on, 17, 19
Block recognizer

Windows Mobile input panel, 36
Bluetooth

Bluetooth Audio applet, 122
discovering headsets, 122
intermec settings, 123
Wireless Printing applet, 118

Bluetooth applet, 128
address assigned to CN30, 128
devices, 127
enabling for SF51 scanner, 126

Bluetooth Audio applet
Bluetooth, 122

Browsing the Internet
Internet Explorer Mobile, 84

turning it on 19

C
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Calendar
all day events, 50

creating, 53
appointments

adding a note, 55
assigning to a category, 56
changing, 52
creating, 52
deleting, 58
finding, 57
making recurring, 55
setting a reminder, 54
viewing, 51

categories, 49
meetings

sending a request, 56
options

changing, 58
Pocket Outlook, 49
recurrence pattern, 51
Start menu icon, 32
synchronizing, 49

Capacitor
internal super, 8

Capturing thoughts and ideas
via Notes, 62

Categories
calendar, 49
contacts

assigning to, 62
Cisco Key Integrity Protocol, 130
Cisco Lightweight EAP, 151
Cisco Wireless EAP, 135
CKIP (Cisco Key Integrity Protocol), 130
Cleaning the scanner window and CN30 screen,
164
Cold boot, performing, 4
Command line syntax

AutoCab, 94
Communications options, 161
Configuration parameters, 155
Configuring security, 125
Configuring the SF51 scanner, 122
Connecting to

an ISP, 85
email server, 92
work, 87

Connecting to a mail server
via Messaging, 69

Connections
directly to email server, 92
ending, 91
setting up an email account, 92

to an ISP, 85
via modem, 85

to work, 87
via modem, 88
via VPN server, 90

via modem
to an ISP, 85
to work, 88

via VPN server
to work, 90

via wireless network, 155
Conserving battery power, 7
Contacts

adding a note, 61
assigning to a category, 62
changing, 61
changing options, 63
copying, 62
creating, 59, 61
deleting, 63
finding, 62
Pocket Outlook, 55
sending a message, 58
Start menu icon, 28
synchronizing, 56
viewing, 56

Converting writing to text, 38
Converting writing to text on the screen, 38
Copying

contacts, 62
Creating

a modem connection
to an ISP, 85
to work, 88

a VPN server connection
to work, 90

a wireless network connection, 155
contacts via Contacts, 59
document via Word Mobile, 73
drawing via Notes, 40
note via Notes, 66
task via Tasks, 64
workbook via Excel Mobile, 77

D
Detect rogue APs, 153
Develop applications

resource kits, 96
DHCP, 164
DRAM

low battery shutdown, 8

E
EAP (Extensible Authentication Protocol), 130
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EAP-FAST, 130
EAP-TLS, 144
EAP-Tunneled TLS, 146
EasySet

creating an SF51 connection label, 127
scan bar code labels, 159

Edition information, 3, 30
Email account

setting up an account, 92
Email server

getting connected, 92
Ending a connection, 91
Ethernet configuration

LAN9000 connection, 162
Excel Mobile

about, 75
creating a workbook, 77
tips, 77
unsupported features, 76

Extensible Authentication Protocol, 130

F
FAST (Flexible Authentication via Secure Tunnel-
ing), 130
Favorite links

Internet Explorer Mobile, 81
File Explorer

adding programs to Start menu, 46
removing programs, 46
Windows Mobile, 42

Flash File Store
packaging applications, 97

Flexible Authentication via Secure Tunneling
(FAST), 130
Folder behavior connected to email server

ActiveSync, 68
IMAP4, 69
POP3, 65
SMS, 69

Funk security, 131
802.1x, 134
LEAP, 135
selecting a profile, 131
static WEP, 136
WPA, 131

G
Getting connected

directly to an email server, 92
ISP, 84
setting up an email account, 92
to an ISP, 85

creating a modem connection, 85

to work, 87
creating a modem connection, 88
creating a VPN server connection, 90
creating a wireless network connection, 155

Windows Mobile, 84
Green shift plane, 124

H
Headsets

connecting, 122
discovering, 122

I
IDL, 96

Bluetooth Resource Kit, 118
Imager

beeper volume
turning it on, 19

configuration parameters, 159
Imager settings

SF51 scanner, 126
IMAP4

Folder behavior connected to email server, 69
Input panel

block recognizer, 36
keyboard, 36
letter recognizer, 37
selecting typed text, 37
transcriber, 37
Windows Mobile, 33
Word Mobile, 74
word suggestions, 35

Installing applications
using a storage card, 95
with Microsoft ActiveSync, 94

Intermec Developer Library
AutoCab method, 94

Intermec Settings applet
Bluetooth, 119
enable speaker, 19
Funk security, 131
IP address, 162
name server

Applets
intermec settings

IP address, 162
set vibrator, 19
viewing SF51 information, 128
wireless configuration, 164

Internet explorer
Windows Mobile, 3, 30
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Internet Explorer Mobile
about, 81
browsing the Internet, 84
favorite links, 81
getting connected, 84
mobile favorites, 82
Mobile Favorites folder, 81
Start menu icon, 32
viewing mobile favorites and channels, 83

ISP
connecting to via Windows Mobile, 85
creating

a modem connection, 85
Internet Explorer Mobile, 84
Windows Mobile, 84

K
Keeping a todo list

via Tasks, 64
Keyboard, 14

Windows Mobile input panel, 36
Keypad

backlight applet, 14
enabling backlight via backlight applet, 14
implementation, 123
registry entries, 124
reprogramming, 123
scan codes, 124

L
LEAP security

fast roaming (CCKM), 154
Funk, 135
Microsoft, 151

Letter recognizer
Windows Mobile input panel, 37

Lightweight Extensible Authentication Protocol,
135
Loading certificates, 129

Microsoft, 150

M
Managing email messages and folders

via Messaging, 68
Meetings

Calendar
sending a request, 56

via Calendar, 49
Messages

sending to
contacts, 62

via Messaging
composing/sending, 70

Messaging

accounts, 70
composing/sending messages, 70
connecting to a mail server, 69
getting connected, 84
managing email messages and folders, 68
Pocket Outlook, 67
Start menu icon, 32
synchronizing email messages, 68
using My Text, 42

Microsoft ActiveSync
installing applications, 94

Microsoft security, 131
allow fast roaming (CCKM), 154
detect rogue APs, 153
enable mixed cell, 154
LEAP, 151
PEAP, 140
TLS, 144
TTLS, 146

Migrating to CN30 applications, 96
Mixed cell

enable via Microsoft security, 154
Mobile Favorites

Internet Explorer Mobile, 82
Mobile Favorites folder

Internet Explorer Mobile, 81
Modems

creating a connection
to an ISP, 85
to work, 88

MP3 files
Windows Media Player, 80

N
Notes

adding to
appointments, 55
contacts, 61

creating a note, 66
drawing on the screen, 40

creating a drawing, 40
selecting a drawing, 40

Pocket Outlook, 66
recording a message, 40
synchronizing notes, 66
writing on the screen, 38

alternate writing, 39
converting writing to text, 38
selecting the writing, 38
tips for good recognition, 39

Numeric scan codes, 124

O
Object Store
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packaging applications, 97
Orange shift plane, 124

P
Packaging applications

Flash File Store, 97
Object Store, 97
Persistent Storage Manager, 97
Secure Digital storage cards, 97

Patent information, xi
PEAP security

Microsoft, 140
Performing a cold boot, 4
Pocket Outlook, 48

Calendar, 49
POP3

Folder behavior connected to email server, 69
Power

applet
battery status, 8

Power applet
battery status, 10

PowerPoint Mobile
starting a slide show presentation, 79
unsupported features, 78
Windows Mobile, 78

Profile Wizard
wireless configuration, 164

Programs, adding or removing
Windows Mobile, 43

Protected EAP, 140
PSM

packaging applications, 97

R
Reader commands, 159
Record button

recording a message, 40
Recording

via Notes, 40
Recurrence pattern

Calendar, 51
Registry entries, 124
Registry settings

AutoCfg, 165
AutoInterval, 164
AutoIP/DHCP, 172
DhcpRetryDialogue, 165

Removing programs
Windows Mobile, 43, 46

Reprogramming the keypad, 123
Reset button, 4
Resource Kits

Bluetooth, 118

develop applications
Intermec Developer Library, 96

Roaming
Microsoft security, 154

S
Scan codes

keypad
alphanumeric, 124
numeric, 124

Scheduling appointments and meetings
via Calendar, 49

Secure Digital cards
installing applications, 95
packaging applications, 93

Security
choosing between Funk and Microsoft, 127
configuring, 125
loading certificates, 125
troubleshooting, 160
wireless network, 126

Selecting
drawing via Notes, 40

Selecting the writing on the screen, 38
Sending and receiving messages

via Messaging, 63
Serial port

troubleshooting data transmission, 162
Setting up an email account, 88
Settings applets

backlight, 7, 14
Bluetooth, 126, 127
Bluetooth audio, 122
intermec settings, 19

Bluetooth, 123
funk security, 131
IP address, 162
name servers, 162
SF51 scanner information, 128
wireless configuration, 164

power, 10
battery status, 8

sounds & notifications, 7
wireless printing, 118

Setup Assistant
configuring with, 108

SF51 scanner
configuring, 126
creating a connection label, 127
enabling Bluetooth

Bluetooth
enabling for SF51 scanner, 126

imager settings, 126
viewing information from CN30 computer, 128
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Shift planes, 124
SMS

Folder behavior connected to email server, 69
Sounds & Notifications applet

enable beeper, 7
set vibrator, 20

Speakers, 18
beeper volume

turning it on, 19
enabling via intermec settings applet, 19

Start Menu
adding programs, 46

via ActiveSync, 46
via File Explorer, 46

Static WEP security
Funk, 136

Status icons
Windows Mobile, 31

Synchronize system time, 108
Synchronizing

Calendar, 49
contacts, 60
email messages, 68
favorite links, 81
mobile favorites, 82
notes, 66
Tasks, 65
Word Mobile, 75

System time, 108

T
Tasks

creating a task, 64
Pocket Outlook, 64
synchronizing, 65

TCP/IP client
DHCP server, 164

Temporal Key Integrity Protocol, 130
Text messages

Windows Mobile, 42
Time server, 108
Tips for working

Excel Mobile, 73
TKIP (Temporal Key Integrity Protocol), 126
TLS security

Microsoft, 144
Today screen

Windows Mobile, 31
Tracking people

via Contacts, 59
Transcriber

Windows Mobile input panel, 37
Troubleshooting, 162

802.1x security, 164
bar codes, 166
CN30 configuration, 163
CN30 operation, 163
serial port, 166
wireless connectivity, 165

TTLS security
Microsoft, 146

Typing mode
Word Mobile, 74

Typing on the screen
Word Mobile, 74

U
Upgrading the operating system, 162
URLs

ActiveSync, 47
Microsoft support, 30
Windows Mobile, 30
Windows Mobile support, 30

V
Vibrator

enabling via intermec settings applet, 19
enabling via sounds & notifications applet, 20

Video files
Windows Media Player, 80

Viewing mobile favorites and channels
Internet Explorer Mobile, 83

VPN server
creating a connection

to work, 90

W
WAP pages, 81

connecting to an ISP, 81
Web pages, 81

connecting to an ISP, 85
WEP (Wired Equivalent Privacy) encryption, 130
WEP encryption

zero configuration, 155, 156
Wi-Fi Protected Access, 131
Windows Media files

Windows Media Player, 80
Windows Media Player

Windows Mobile, 80
Windows Media Player Mobile

Start menu icon, 32
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Windows Mobile
ActiveSync, 47
basic skills, 31
Calendar, 49
command bar, 33
Contacts, 59
edition information, 3, 30
Excel Mobile, 75
getting connected, 84
Messaging, 67
navigation bar, 33
Notes, 66
notifications, 33
popup menus, 33
PowerPoint Mobile, 78
programs, 32
status icons, 31
support URLs, 30
Tasks, 64
Today screen, 31
where to find information, 30
Windows Media Player, 80
Word Mobile, 71
writing on the screen, 38

Wired Equivalent Privacy, 130, 136
Wireless configuration

intermec settings, 168
PRISM connection, 167
Profile Wizard, 168

Wireless connectivity
troubleshooting, 165

Wireless network
creating a connection, 155
security, 130

Wireless Printing applet, 118
Word Mobile

about, 71
creating a document, 73
synchronizing, 75
typing mode, 74
unsupported features, 71
writing mode, 74

Work
creating

a modem connection, 88
a VPN server connection, 90

getting connected, 87
WPA (Wi-Fi Protected Access), 131
WPA authentication

802.11 radio module
Zero Configuration, 157

with pre-shared key
Zero Configuration, 157

WPA security
Funk, 131

WPA2 (Wi-Fi Protected Access), 131
Writing mode

Word Mobile, 74
Writing on the screen

Word Mobile, 74
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