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Your G-NETBOOK Tour 

Top view (Figure 1) 
 
＃ Icon Item Description 
1    Diplay screen Display computer output. 
2  Keyboard For entering data into your computer. 
3  Touchpad Touch-sensitive pointing device which 

functions like a computer mouse. 
4 

 
Charging indicator  

5 
 

Power indicator Indicates the G-netbook is power on. 

6  Click buttons(left 
 and right) 

The left and right buttons function like the left 
and right mouse buttons. 

7 
 

Num Lock When Num Lock is on, the embedded keypad is 
in numeric mode. 

8 
 

Caps Lock Indicates the status of entering capital letters. 

9 
 

Power button Turns the computer on and off 
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Left view (Figure 2) 
 

＃ Icon Item Description 
1 

 
Microphone-in 
jack 

Accepts input from external microphones. 

Connects to line-out audio devices  
(e.g.: speakers, headphones). 

Headphone/speaker 2 
 /line-out jack 

 Storage Expan Accepts one Secure Digital(SD) card, used to 
expand the capacity of My Files. 

sion slot3 

Closed back view (Figure 3) 

Right view (Figure 4) 

＃ Icon Item Description 
4 

 
DC-in jack Connects to AC adaptor 

5 
 

Ethernet (RJ-45) port  Connects to an Ethernet 10/100-based 

network. 
6 

 
USB port Connects to USB2.0 devices (e.g., USB 

 mouse) 

＃ Icon Item Description 
7 

  
USB port Connects to USB2.0 devices (e.g., USB 

 mouse) 
 
 
 

          

 

13 2

Figure 2 

7 5 46

Figure 4 Figure 3 

 

  2



  3

1 Product Overview 

 
The G-netbook is an affordable product with low power consumption, designed for 
communication and digital multimedia entertainment by accessing the Internet through a 
broadband terminal. It can be used without the threat of viruses. In addition to a variety of 
multimedia entertainment and high-speed broadband Internet access functions, the Netbook can 
be used for other purposes, such as the chatting, gallery, Flash player, Abiword, calcu tor, PDF, 
Stardict, etc. Also, it provides the user with personalized Flash desktops. 

一 7-INCH TFT-LCD 
 True color image display 

arching and news reading 
 Instant online communication with family, friends or classmates 

 Music 
 

一 Office software package 
gement 

view 

The G-netbook, a highly portable & compact design, a perfect performance, is adaptability and 
ized Linux based operating system ensures optimum performance 

 

la

Main Features 

一

一 Broadband Internet access 
一 Highly secure virus free Linux OS 
一 All kinds of application software packages 
 

Enriched experience 

一 Internet surfing, information se
一

一 Download and enjoy
一 Picture and image sharing
 

Office assistant 

一 E-mail receiving and sending mana
一 Daily work plan and management 
一 PDF viewer 

2 System Over

robustness. G-netbook’s optim
with the minimum system resources. 
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view 

 

 
 
 
 
 
 
 

3 Hardware Over

LCD Size / Type 7" Wide 
LCD Resolution 800x480 (~WVGA) 

LCD Type TFT 
Graphic Integrated with 2D GPU 
Processor Ingenic JZ4730 366MHz (MIPS32) 
Memory PC133 128MB SDRAM 
Storage 1GB / 2GB (optional) SLC Nand Flash on-board 
OS Supported Linux Preloaded 
Audio Stereo Sound codec 
Microphone 1 Internal Microphone 
Speakers 2 Internal Stereo Speakers 

Audio Jack - Out (3.5mm) 1 

Audio Jack - In (3.5mm) 1 
LAN / Connector 10/100 Mbps / RJ-45 
USB ports USB 1.1 x 3 
Memory Card Reader SD(SDHC) 
Wireless 802.11 a/b 
Bluetooth N/A 
Input Device Build-in 80 keyboard / Capacitive TouchPad 

Battery 7.4V/2100mAh Li-Polymer 
Battery Life 3.5  hours under operating mode 
AC Adapter Output 9V, 20W 
AC Adapter Input 100-240 VAC, 50/60Hz universal 
Unit Weight  1.5 lbs 
Unit Dimensions (W x D x H) 220mmx152mmx31mm 
Warranty 1 Year Warranty, (6 months for battery) 



 

 
 

4 Quick Start 4 Quick Start 

outline 

11. Power on or power off the G-netbook through its I/O button. 
. Acquaint yourself with the desktop: The desktop is divided into 4 areas: the menu, application 
area, task bar and the clock. 

3. Open an application: 
  Move the cursor to the desired application icon, and click to open the related application. 
Notes:  

To effectively use resources, you can open only 3 applications at the same time. 

4. Power off: Click the power-off icon 

. Power on or power off the G-netbook through its I/O button. 

. Acquaint yourself with the desktop: The desktop is divided into 4 areas: the menu, application 
area, task bar and the clock. 

3. Open an application: 
  Move the cursor to the desired application icon, and click to open the related application. 
Notes:  

To effectively use resources, you can open only 3 applications at the same time. 

4. Power off: Click the power-off icon 

22

 on the desktop. On the displayed prompt box, click 

OK to exit the system. To go back to the system, click Cancel. 
 
5. In the right part of Task bar there are a group of icons. 

Icon  indicates the G-netbook DC jack is connected with adaptor. In this case, the 

G-netb k’s power is from adaptor. If not, the icon will change into oo . 

 indicates Wifi is not connected. When it is connected, the icon will change into . Icon 
 
Icon  

  5

indicates keyboard input ways. Right click it and you can choose your favorite way. 

 If you input a SD card to the SD slot, icon  will appear on the desktop. Clicking it can 
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delete SD card. If you input a USB device to USB port, icon  will show on the desktop. 
 

 

Application 

 
 
 
 
 
 
 
 
 

Power-off 

button Menu 

Clock Task bar 
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5 Get to know the application 

Ⅰ. Internet Service 

 
 
Internet Service is like a platform, through which users can browse the Internet, and engage in 
network chats, send/receive email anytime, anywhere. 

Firefox is a kind of browser which allows the user to open multiple pages in the same window 
and does not limit the page quantity. The system resource occupation rate is relatively low. Its 
major functions include webpage browsing, webpage saving, online video, and opening pictures 
or files. 
 ⑴ To open Firefox, click the Firefox icon on the desktop, as shown in Figure 1:  
 
 
 
 
 
 
 
 
 
 

1. Firefox 
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Minimize Close Address barMenu bar Toolbar 

 

 
 

 

⑵ Enter the web page address to be visited in

Figure 1

 on the 
interface in Figure 1. For example, access http://www.google.com. The homepage of Google 
is opened in the window, as shown in Figure 2: 

 

 
 
 
 
⑶ You can open multiple web pages in the Firefox, but only the currently browsed window is 

displayed. To create a window, select File→New tab in the menu. To ch between 
different tab pages, click the related tab. The tab-browsing interface is shown in Figure 3:    

Figure 2

 swit

 



 

 
 

 
   

⑷ To save the favorite web page in the desired mode, select File→Save Page As in the menu, 
as shown in Figure 4. Enter the file name to be saved, select the saving directory, an click the 

Figure 3

   To close the current tab page, select File→Close in the menu. 

To close the Web Browsing window, select File→Quit in the menu. 
 

 button to save the file. 
 

 
 Figure 4
 
 

 For the personal private information stored in the browser, the Firefox provides the Clear 
Data function through th

⑸ 

Private e Tools menu. Select Tools→Clear Private Data in the 
menu. Check the data to be cleared, and click the Clear Private Data Now button to clear 
the personal private information, as shown in Figure 5. 
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Figure 5 

 
 The bookmark management function of Firefox is equal to the My Favorite function of 
Windows IE, but it is more powerful. To open the powerful bookmark manager, select 

 
 You can watch flash programs online by using the Firefox. When you browse web pages, 
Firefox can display animated pictures on the web page or play the online flash program. You 
can click to play the flash program. 

 

 
⑻ To obtain the help information of Fierfox, select Help→Help Contents in the menu, as 

shown in Figure 6: 
 

⑹

Bookmarks→Organize Bookmarks in the menu. With this function, you can add a 
bookmark to the current page or manage bookmarks. Just experience the specific operation 
by yourself! 

⑺

 
 
 
 

Figure 6
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Email is a client email receiving and sending manager, that can be operated easily just like 
Outlook. If you have ever operated Outlook, you can use Email Box as easy as turning your hand 
over. 
 ⑴ Click to open the Email application on the desktop, as shown in Figure 1: 

. Email  

 

Figure 1 

The interface shown in Figure 1 will be displayed only when Email Box is opened for the first 

time.       

Click  on this interface to enter the Email Box, as shown in Figure 2. 

o exit tT he Email Box, click . 

 

 

Figure 2 
 
Click  on this interface, to enter the interface for setting the user account, as shown in 
Figure 3. Set the personal account as prompted by the options on the interface. 
 



 
 

 

⑵ For example, set the account anywhere@

  12

126.com, as described below: 

ll in the

   Name of this account: anywhere (you can fill your desired name) 
 
   Full name: anywhere 
 
   Mail address: anywhere@126.com

Figure 3

 

① Fi  following content on the Basic tab page of the interface in Figure 3, as shown in 
Figure 4: 

 

 (the email box to be set, namely, the email box to be 
managed by using Email Box) 

 
   Protocol: pop3 (depending on the email box set by the user; here the POP3 for the 126 

email box is used) 
 
   Server for receiving: pop.126.com (depending on the email box set by the user; here pop 

of the 126 email box is used to receive emails) 

 SMTP server (send): smtp.126.com (depe ail box set by the user; her smtp 

  Password: ***** (the email box password set by the user; her the password for 

 
  nding on the em

of the 126 email box is used to send emails) 
 
   User ID: anywhere 
 
 

anywhere@126.com is used) 
 



 

 

 

 

② Fill in the following content on the Receive tab page of the interface in Figure 3, as shown 
in Figure 5: 

 
   Check Filter messages on receiving (you can select it as needed. Here it is selected). 
 
   Default inbox: inbox (the default inbox; you can also select another one) 
 
   Check ‘Get all’ checks for new messages on this account. 
 

Figure 4

 

 

 

③ Fill in the following content on the Send tab page of the interface in Figure 3, as shown in 
Figure 6:  

   Check SMTP Authentication (SMTP AUTH) (this option must be selected, because 
SMTP is used to send emails here). 

 

Figure 5
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   Authentication method: Automatic 
   User ID: anywhere 
   Password: ****** (the email box password) 
 

 

 

 

 Fill in the following content on the Compose tab page of the interface in Figure 3, as shown 

re@126.com 
cc and Reply-To ad needed. Here, no email 

address is filled in. 
 

Figure 6

④

in Figure 7: 
   Direct input:anywhe
   Fill in the relevant email addresses in Cc, B

 
 Figure 7
 

 

 tab page of the interface in Figure 3, as shown in 

   SL under POP3. 
  Check doesn’t use SSL under SMTP. 

 

⑤ Fill in the following content on the SSL
Figure 8:  
Check doesn’t use S
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⑥ Fill in the following content on the advanced tab page of the interface in Figure 3, as 

 
 port 25 is used for the 126 email box. You can fill in 
email box type). 

   Check Specify POP Port: 110 (POP port 110 is used for the 126 email box. You can fill in 
a different port number according to the email box type). 

    
   Check Put sent message in, and then click 

Figure 8

shown in Figure 9: 

   Check Specify SMTP Port: 25 (SMTP
a different port number according to the 

 

 to select the location for saving the sent 
email. Here the sent folder is selected. 

 
   Check Put draft message in, and then click  to select the location for saving the draft 

email. Here the draft folder is selected. 
 
   Check Put queued message in, and then click  to select the location for saving the 

queued email. Here the queued folder is selected. 
 
   Check Put deleted message in, and then click  to select the location for sa ing the 

deleted email. Here the deleted folder is s
v

elected. 
 



 

 
 
   By now, you have performed the relevant settings for the email box anywhere@126.com

Figure 9

. 

Then, click  on the interface in Figure 9. 

 

⑶ Edit the account information, as shown in Figure 10. 

 
 
 
 
   After the above settings in Steps 1 and 2, the Edit accounts interface will display the 

anywhere account. You can click 

Figure 10

 on this interface to add an account, click  

to delete an existing account, click to edit an existing account, click   and 

 to sort the existing accounts, and click  to use the selected 
account as the default account. 

⑷ To enter the main interface of Email Box, click  on the interface in Figure 10, as 
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shown in Figure 11.  
 

 

 
 
 
   To get the email in the email box anywhere@126.com

Figure 11

 just set, click Get or Get all on the 
interface in Figure 11, as shown in Figure 12. 

 

 

 
 
 
   To cancel the ongoing operation of receiving email, click 

Figure 12

 on the interface in Figure 
12. Now, you have a general idea about how to use the Email Box email client. Email Box 
is used basically the same as Outlook. If you are an Outlook user, you will get familiar with 
Email Box soon. 
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3. Chatting 

 
Chatti
each o
 

1. Configuring AIM with Pidgin 
 

Chatting. 

ⅰ. Click Accounts →Add/Edit to display the window as shown in Figure 1. 
 

ng is an instant communication tool, which enables multiple persons to communicate with 
ther at the same time. It provides multiple protocols for the user. 

1) Click to open 
 

 
 
 
 

     ⅱ. Click the Add button on the interface in Figure 1, to display the Add Account window, 
as shown in Figure 2. Configure as follows: 

 
■ Protocol: AIM 
 
■ Screen name: Your AIM user name (excluding the symbol@ or network 

domain) 
 
■ Local alias: Leave this field null. 

 remember your password, check this box 
(after this option is selected, the system will not prompt you to enter the 

ou log in to the system). 

Figure 1

 
■ Remember password: To let Pidgin

password when y
 



 
 

 
�. Click Save to save the setting. 
 
  Con ratulations! Now, you can connec IM service using Pidgin. 
 

2.  Chatting 
 

 the window as shown in Figure 1. 
 

Figure 2

g t to the A

Configure Google Talk (XMPP) at

a) Open Chatting. 
 
b) Click Accounts →Add/Edit to display

 
 

1. Click the Add button on the interface in Figure 1, to display the Add Account window, as 
shown in Figure 2 and Figure 3. Configure as follows: 

 
◆ rotocol: Google Talk 

luding the symbol@ or network 
domain) 

Figure 1

 P
 
◆ Screen name: Your Google Talk username (exc

◆ Domain: gmail.com 
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◆ Resource: Gaim 
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the security, you are recommended to leave this field null. To 

g in automatically, enter your password. 

 Local alias; Leave this field null. 

member your password, check this box (after 
is option is selected, the system will not prompt you to enter the password when you log 

◆ Password: To increase 
lo
 
◆

 
◆ Remember Password: To let Gaim re
th
in to the system). 
 

 
 

 
1 Click the Advance tag, and configure as follows on this tab: 
 

onnect port:5222 
 

Global Proxy Settings 

Figure 2

C

Connect server: talk.google.com 
 
Proxy Options: Use 



 
Figure 3 

 
    ⑤ Click Save to save the setting. 
 
       Congratulations! Now, you can connect to the Google Talk service using Pidgin. 
 
       The above part just simply introduces the usage of Instant Messaging. You need to use it 

by setting other protocols. 
 

Ⅱ. Entertainment 

 
 
In the Entertainment, you can enjoy Flash game, multimedia, paint what you like and show your 
favorite pictures, all of that give your mind a relaxation! 

  21



1. Painting  

Painting is a drawing tool, which help the user to create simple or elaborate images. These 
images can be black and white or colorful, and saved in the .JPG and .PNG forms. The image can 
be used as wallpaper or pasted to another file. The scanned photo can also be check and edited 
using the relevant function. 
 
To open the program, click the Painting icon on the desktop, Click the  Load image file button 

on the toolbar, select a file and click open, to display an interface, as shown in Figure 1. 
 

 

Close 

Minimize
Toolbar 

 

Figure 1  
1) Creating an image  
 

 Click the  “Paint” button  on the toolbar. By default, you can draw a line by pressing 
the left key of the mouse and dragging the cursor.  

 
 Click the round black button in the toolbox. A small box appears under the pencil. Click to 

draw a circle. 
 
 Click the square black button in the toolbox. A small box appears under the pencil. Click to 

draw a square. 
 
 Round and square button with different size are available in the toolbox. Click them to draw 

the related circles and squares with various sizes. 
 
 Click the “paste Text” button  on the toolbar, and key in text in the image. 

 
2) Applying colors 
 Select colors from the toolbox to paint your image colorful. 

 
 Click the fog spot button in the toolbox, to get a spraying effect in the drawing. 

 
 Click the Flood Fill button on the toolbar to fill color in the selected area. 

  22



 
 To customize your color, click the button in the toolbar. 

 
3) Processing an image 
 
 To select a rectangle area, click Make Selection  on the toolbar. 

 
 To specify the area to be display, click Pan Window  on the toolbar. 

 
 To select the rectangle area to be copied or cut, click Make Selection on the toolbar. Drag 

cursor by pressing the left key of the mouse to define the area to be copied or cut .Click the 
Paste button on the toolbar to paste the area. 

 
 To cancel/redo your operation, click the Undo /Redo  button on the toolbar. 

 

2. Flash Player 

 
As a flash player, Flash Player is used to play flash animation. The Flash Player of MINIBOOK is 
in three play modes: normal. low quality and half size. 
 
1) Click the Flash Player icon on the desktop to open Flash Player, as shown in Figure1. 
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Close 

MinimizeMenu bar 

Figure 1 
 
2) Select File→Open in the menu on the interface in Figure 1,to display a dialog box. Select the 

flash file to be played and then click the Open button in the dialog box to play the flash file, 
as shown in Figure 2. 
 



 
 
 
 

Figure 2

3) To play the flash file in the low quality play mode, select Control→Low quality in the menu, 
as show in Figure 3. 

 
 

 

Figure 3 
 
 

4) To play the flash file in the half size play mode, select Control→Half size in the menu, as 
show in Figure 4. 
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 Figure 4
 
 
5) To stop playing the currently played flash file, select File→Close in the menu. 
 

3. Gallary 

 
Gallery is an image-viewing tool that can be easily operated. It supports a big variety of image 
browsing functions, including thumbnail generating, zoom-in and zoom-out functions. 
1) Click the Gallery icon on the desktop to open Gallery as shown in Figure 1: 
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Minimiz
Toolbar Close Menu bar

File list 

Picture 

list 

 Figure 1
 

 
2) Open the folder where the images are located, and click to browse the images in this folder. 
To view the next image of the currently opened image, left click on the right window in Figure 1. 
3) As needed, click the / / /  con on the toolbar to zoom in/zoom out/adjust the image 



size to a proper window/set the image proportion to 1:1. 
4) Right click the picture in image list and select Delete from the shortcut menu. On the 

displayed dialog box, click the  button to delete the file, or click the  

button to cancel the deleting, as shown in Figure 2. 
 

 

Figure 2 
 

 
5) To rename an image, right click in the picture list and select Rename from the shortcut menu.  
 
6) To display the image in full screen, right click in the right part of Figure 1 and select Full 

Screen from the shortcut menu. To exit the full careen display, right click and select Exit Full 
Screen from the shortcut menu. 
 

7) Gallery supports image editing using other editors. Right click and select the related option 
from the shortcut menu. Open the image in the editing tool and edit it. 

 
8) To set the image as wallpaper, right click and select Edit→ Set as Wallpaper from the 

shortcut menu. 
 
9) To play images in the slideshow mode, open an image using image Gallery, right click and 

select Start Slideshow from the shortcut menu. 
 
To pause slideshow, right click and select Pause Slideshow from the shortcut menu.. To stop 
slideshow, select Stop Slideshow from the shortcut menu. 
 

4. Vivi Player 

As a multimedia player, Vivi Player can be used to play files of mp3, avi, wma and other formats. 
1) Click the Media Player icon on the desktop to open the interface, as shown in Figure 1. 
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Close MinimizMenu bar

 
 
 
 
 

 
 
2) Simplified playing of multiple types of files 
 
In the past, each type of media file format requires an independent player, and you must  
download and configure these player. 
 
With Vivi Player, you need not bother about configuration of each player. Media Player can 
support playing of mp3, wma, wav, wmv, asf, avi, mpg, mpeg, mp2, mp4, mov and other video 
formats.  
 
3) Easy customization to satisfy your personal taste 
 
When a movie is player, you can suspend playing, tune the volume, or go to your favorite part by 
dragging the progress bar. You can even enlarge the picture to the full screen. 
 
4) High quality multimedia enjoyment 
 
Vivi Player can provide the continuous watching effect even the file in multiple media types is 
played. 
 
The following example describes how to operate Vivi Player. 
Step 1: click the Vivi Player icon on the desktop to open the interface, as shown in Figure 1. 

Figure 1

Go to next file

Volume 

Play list rogress bar

Go to previous file 

Play 

Pause 

ull screen 



 

Figure 1 
 
Step 2: Click File→Open for opening a file to display the interface, as shown in Figure 2. 
 

 

Figure 2 
 

Step 3: Select a video file and click the Open button to return to the main interface of Media 
Player. Click the playing button to play the video file, as shown in Figure 3. 

 

Figure 3 
 
Setp4: During the playing process, you can adjust the volume or click the play list button to 
display the play list .Select the video file to be played from the play list, as shown in Figure 4. 
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Figure 4 
 

Step 5: You can click the play button again to suspend playing, or browse the movie or select the 
desired part by dragging the progress bar. Click the full screen display button to play the movie in 
the full screen. 
 
Step 6: To exit the full screen display, press button F11or ESC. 
 
 

Ⅲ. Work 

 
 
G-netbook is not only a network and entertainment platform, but also a working or studying place.  
Here, you can create and edit text-based documents, perform basic calculations, manage your  
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schedule and keep track of your appointments, view PDF file and look-up word by Stardict. 

On the following desktop, clicking the  or  can tune front or back.  

1. Abiword 

Abiword is a free word processing software based on Open Office. It can process almost all 
the prevailing types of documents in the world. 
 
1) Click the Abiword icon on the desktop to open the Abiword program. Select File →

Open from the menu, and then select and open the desired file on the displayed interface, 
as shown in Figure 1: 

 
2) Abiword supports to open the files in the .doc., abw., awt., dot., rtf., txt., zabw., htm., and 

xht. Formats. You can also save your file in these formats. 
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Minimize 
Menu bar CloseToolbar 

Number 

of pages 

 
                                                                     
3) After entering the relevant content in the word area, you can select Edit →Undo in the 

menu to cancel the operation you just performed, or select Edit →Redo in the menu to 
redo the operation you just canceled. With Abiword, you can select Cut, Copy and Paste 
to perform relevant operations. To search the relevant content, select Edit →Find in the 
menu. To replace the found content, select Edit →Replace in the menu. 

Figure 1

 
4) To set the require display mode at Abiword and the toolbar and status bar to be displayed, 

select View in the menu. To enter the full screen display status, press F11 or select View 

→Full Screen in the menu. To zoom in or zoom out the file, select View →Zoom in the 
menu. 



5) Make the edited file neater 
 
● to add a page header and a page footer to the file, select Insert→Header (Footer) in the 

menu. 
● to add a background or a background color to the file, select Format→Page Background 

in the menu. 
● to insert a picture into the file to illustrate the file, select Insert Picture in the menu. 
 
6) Table usage in Abiword 
 
● to insert a table or insert a row and a column in the original table, select Table →Insert in 

the menu. 
 
● to delete a table, a row, a column, select Table→ Delete in the menu. 
 

    ● to select a table, a row, a column or a cell, select Table→Select in the menu.  
 
    ● to merge cells, select Table→Merge Cells in the menu.  
 

● to split cells, select Table→Split Cells in the menu. 
 
● to convert a table to a text file, select Table→Convert Table to Text in the menu. 
 
● to convert a text file to a table, select Table→Convert Text to Table in the menu. 
 
The following example details how to edit a file by using Abiword: 
 
Step 1: Enter Abiword, and select it. Click Format→Align→Center in the menu. Now, the 
content will be displayed at the center of the row in the editing are, as shown in Figure 2: 
 

 

 
Figure 2
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Step 2:  Press Enter, and select Format→Align→Left in the menu. The cursor will be 
displayed at the leftmost part of this row. Click Table→Insert→Table in the menu, to 
display the window as shown in Figure 3. 
 

 

Figure 3 
 
 
Step 3: Enter 5 in the Number of columns box and 2 in the Number of rows box, and then 
click the Insert button. You can see a table consisting of 2 rows and 5 columns in the editing 
area, as shown in Figure 4. 
 

 

 
Figure 4

 
 
Step 4: Now you can enter content in the table. Then, select the table and right click. On the 
displayed shortcut menu, select Font. Here, you can set the font size, type, style and color 
(red in this example), as shown in Figure 5. 
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Figure 5 
 
Step 5: After the table is prepared, click Insert→Text Book in the menu. The cursor changes 
to a cross shape. Drag the cursor downward by pressing the left key of the mouse to make a 
text box in the editing area, as shown in Figure 6. 
 

 

Figure 6 
 

 
Step 6: You can enter the relevant content or insert a picture in the text area. To insert a 
picture, select Insert→Picture in the menu, select a picture from the displayed window, and 
then  

click the Open button. The final result is shown in Figure 7. 
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Figure 7 

 
 
Step 7: To perfect the file, click Insert→Header in the menu to insert a header .Enter the relevant 
content and click the blank area. You will see a header displayed at the upper right corner. 
 
Step 8: A simple file is prepared, but it may look better if a background is also added. Abiword 
also provides this function .Select Format→Page Background→Page Image in the menu, and 
select picture to be inserted from the displayed window as shown in Figure 8. 
 

 
 Figure 8
 

Step 9: Now, a nice-looking file is in front of you. However, remember to save the by selecting 
File→Save in the menu .Do you want to share this with others? That’s easy. The printing function 
provided by Abiword can help you easily. elect File→Print in the menu, and click the Print 
button in the displayed window to print the file. 
 
Now, you have a general idea about how to use Abiword Abiword is used basically the same as 
Microsoft Word. If you are a Microsoft Word user, you will get familiar with Abiword soon. 
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2. Calculator 

You can use Calculator to perform all the standard operations that can be completed using a 
handheld calculator. Calculator can execute all the basic operations, such as addition, subtraction, 
multiplication and division, as well as functions of the scientific calculator, like square. 
 
Click the Calculator icon on the desktop to open the interface, as shown in Figure 1. 
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Minimize
Close Display box 

1) Executing a simple cal calculation  
● Key in the first number for calculation  

Figure 1 

● Click+ for addition,-for subtraction,* for multiplication and /for division. 
● Key in the next number for calculation 
● Enter the other operators and numbers. 
● Click = . 
 

2) Using the numbers stored n the memory 
● To store the displayed data, click MS. 
● To recall the stored data, click MR. 
● To add the displayed number to the existing number in the memory, click M+. To check  

a new number, click MR. 
 

3) Executing scientific calculation 
● Key in a number, and click the SQRT button to get the extraction of this number  
 For more information about Calculator, please visit http://www.calculator.com.  

 

3. Calendar  

 



Calendar is a scheduling and management program. Its major functions include event 
management, event creating, event saving, event opening, event deleting, event moving and 
reminding. 
 
Calendar management: creating a calendar category, editing a calendar category and deleting a 
calendar category. 
 
Calendar interface management: time scope setting (day, week, month or agenda) of calendar 
display. 
 
Content scope setting ( toolbar, calendar, calendar selector and agenda ) of the interface display. 
1) Click the Calendar icon on the desktop to open calendar, as shown in Figure 1. 
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Minimize Close 
ToolbarMenu bar 

Figure 1  
 

2) Select File →New from the menu, to display the New event dialog box. Enter the event related 
items in the dialog box, and click the  button to create a new event, as shown in Figure 2. 

 

Figure 2  
 



 
3) Right click  of the event, and select Save on the shortcut menu. I  
the display dialog box, enter the name to be sa

n
ved, select a saving directory, and click the  

button to save the file， as shown in Figure 3. 
 

 
 

Figure 3  
 
4) To edit the event, right click on , and select Edit from the shortcut 

enu. m
 
5) To delete the event, right click on   , and select delete from the 
hortcut menu. In the display dialog box, click s , as shown in Figure 4. 

 

 
 Figure 4
 
6) Select Tools →Calendars from the menu, to display the window as shown in Figure 5. 
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Figure 5  
 
To create a new calendar category, click the  button, on the display interface, enter the related 
content as prompted, and click the button to save the new calendar category, as shown in 
Figure 6. 

 

Figure 6  
 

7）To edit the calendar category (e.g., my calendar);click the  icon in on the 
interface in Figure 6.perform the relevant modification in the displayed dialog box ,and click the 

 button to save the modification ,as shown in Figure7. 
 

 
Figure 7  
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8) To delete a calendar category (e.g., my calendar); click the  icon in  on 
the interface in Figure 6. In the displayed dialog box, click the  button to confirm, or 

click the  button to cancel the operation, as shown in Figure8. 

 

 

Figure 8 
 
 
9) To set the calendar display time scope select the relevant items in the View menu, or click 

the , , and buttons on the toolbar, or select the time to be displayed form the toolbar. 

1. To display the schedule of today, click , as shown in Figure 9. 
 

 

Figure 9  
 

To display the schedules of a week, click , as shown in Figure 10. 
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Figure 10 
 
1. To display the schedules of a month, click , as shown in Figure 11. 
 

 

Figure 11 
 

④ To display the schedules , click  , as shown in Figure 12. 
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Figure 12 
 
As described above, just use calendar to manage your schedule. 
 

4. Gnumeric 

 
Gnumeric is an e-table software, with the style and functions rather consistent with the current 
Microsoft Excel. 
 
1) Click the Gnumeric icon on the desktop to open Gnumeric, as shown in Figure 1. 
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Minimize Close 
Menu bar 

Toolbar

Figure 1 
 



2) Gnumeric provides the user with the table drawing and powerful data calculation functions. 
The following example describes how to draw a sales count table using Gnumeric. 

 
Step 1: Confirm the area for drawing the table on the interface in Figure1.Here, A1:E9 is selected. 
 
Setp2: Select the relevant cells and enter data, as shown in Figure2. 
 

 

Figure 2 
 
 
Setp3: How to get the sums and averages using the functions provided by Gnumeric. First select 
the target cell to store the calculation result, insert the function in the target cell, and then select 
the area for calculation, as shown in Figure 3 and Figure 4. 
 

 

Summation 
formula 

Figure 3 
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Figure 4 
 

Setp4: You can also more visually show the sales information by making a pie chart or a 
histogram, based on the data in the sales table. Select Insert→Chart in the menu, select the chart 
type to be Inserted in the displayed dialog box, and then the click . 
 
Thus, a pie chart of the sale statistics table is prepared. 
 
3) You can draw graphics through the buttons on the toolbar in the interface of Figure 1.To draw a 
rectangle in the work table, click the rectangle button on the toolbar. The cursor changes to a 
cross shape .Drag the cursor by pressing the left key of the mouse in the worktable to select the  

Area for drawing a rectangle, and loosen the left key .Then, a required rectangle is drawn. 
 
 

5. PDF Viewer 

 
PDF Viewer is a PDF file viewer, which helps you to fast view the PDF file and can print and 
manage the viewed PDF file. 
 
1) To open the program, click the PDF Viewer icon on the desktop. Click File→Open in the 
menu, select a file, and click the Open button. The displayed interface is shown in Figure 1. 
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Figure 1 
 
 
2)To save a copy for the opened PDF file, select File→Save a Copy in the menu.  
 
To open the Print manager, select File→Print  Here, you can set the relevant option of the 
printer, and then click the Print button to complete printing. 
 
3) Setting your PDF Viewer interface 
 
To set if the toolbar, status bar and index are displayed on the current interface, select the View 
menu option. To zoom in or zoom out the PDF file, select the Zoon option under the View menu 
option. To rotate the file to the right (left),click View→Rotate Right (Left)in the menu. To enter 
the full screen display status, press F11 OR SELECT View →Full Screen in the menu. 
 
4) Fast checking of a PDF file 
 
 To fast find the desired content, select Edit→Find in the menu, or select the Page potion on the 
toolbar to rapidly go to the desired page. 
 
 

6. StarDict 

 
Dictionary is a configurable desktop dictionary software, excluding the relevant language 
dictionary. The user needs to download a dictionary to be used together with the software. 
Dictionary provides lots of functions, including dictionary downloading, word searching, screen 
word capturing, wildcard query, and fuzzy query. 
 

1).Click the StarDict icon on the desktop to open Dictionary, as shown in Figure 1. 
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Close 
Minimize

Toolbar 

Figure 1 
 
 

2) Enter the word to be searched in  on the interface in 
Figure 1.The window will display the information of the searched word. 

 
3) To get word that is previously searched, click  on the toolbar on the interface in Figure 1. 
 
4) To get the previous word and the net word of the current word in the left word list, click  
and  respectively on the toolbar on the interface in Figure 1. 

5) To add a dictionary, click on the toolbar, select Manage Dict, and click on the 

displayed interface as shown in Figure 2. 
 

 

Figure 2 
 



6) Check  on the main interface of Dictionary, to change it into . Dictionary will 
enter the screen word capturing status, and you can select a word by using the cursor in other 
windows. Double click or highlight a word. A floating window will pop up near the word, to 
display the meaning of the word. 
 
7)To query a word, you can enter the character string containing“*”and“？” as   a wildcard 
for matching. Here“*”indicates any multiple characters, and “？”indicates a character. Press Enter 
to display the word that matches this rule in the left list box .This method can be used to query all 
the matched words. You can find the queried word in the left list box, as shown in Figure 3. 
 

 
Figure 3 

 
8) If you are uncertain about the exact spelling of a word, try the fuzzy query function of 
Dictionary .If the entered word is incorrect, dictionary will provide the matching result of similar 
words in the list box. To display the meaning of the previous word or the next word in the 

meaning display list box, click  or  on the toolbar. 

 

 
Figure 4 

Just get to know how to use Dictionary in the practice. 
 

  46



Ⅳ、System Manager 

 
System Manager is used to manage files, change desktop & language and upgrade software. 

1. File Manager 

File Manager is a fast and light file manager, which safely keeps file saved in the MINIBOOK. It 
provides a Tabbed Browsing feature. User-friendly interface, and both the icon checking and list 
checking modes, It can also display the size of the current folder in list checking mode. 
 
The following part briefs how to use File Manager. 
 
1) Click the File Manager icon on the desktop to open File Manager, as shown in Figure 1. 

 
 

Figure 1  
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You can see two panes on this interface . 
  
2)The left pane on the interface in Figure 1 lists the system folders ,and the right pane displays the 
content in each folder after this folder is opened click  in front of the  /folder .The 
interface automatically lists other folders contained in the folder ,as shown in Figure 2. 

 

Figure 2  
 
 
On the interface in Figure 2, you can see the colder /in the left pane contains two  
Folder: My Documents and media. 
 
3) In the left interface in Figure 2, click  in front of the My Documents folder, the interface 
automatically lists other folders contained in the folder , as shown in Figure 3. 
 

 
 

Figure 3  
 

On the interface in Figure 2, you can see the colder  contains these folders: 

Download, My Favorites, My Games, My Media and My Photos. The right pane displays the 
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all folder contained in . 

 
4）In the left interface in Figure 2, click  in front of the media folder, the interface 
automatically lists other folders contained in the folder, if there is no USB devices 

 will show, as shown in Figure 4. 
 

 

Figure 4 

 
The above content deals with the file management structure of Figure Manager. The following 
part describes how to operate using File Manager. 
 
1)After you open a folder ,you can right click in the pane ,to display an option list Here ,select 
Create New →Folder, as shown in Figure 5. 

 

 

Figure 5  
 
Enter the name of the folder to be created to replace New Folder on the interface, such as 
anywhere, and then click ok. A new folder will be created in the currently opened Download 
folder, as shown in Figure 6. 
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Figure 6  
 
2) To minimize File Manager, click the  button on the interface in Figure 1. To close File 
Manager, click the  button. 
Use File Manager as described above. 

2. Desktop & Language 

 
The Desktop Template enriches your desktop. With this program, you can set the desktop skin 
system language, font and toolbar as desired. 
 

① Click the Desktop & Language icon on the desktop to open subject palette. 
 
② The main interface of the program consists of two tap pages .Theme and Language. They 

are used as follows: 
 
③ On the Theme tap page, you can set different theme skins for the desktop, and add a group of 

icon to the background to personalize your desktop. 
 
The left list display the available subject skins that are installed in the current system. Select a 
subject skin thumbnail form the left list, and the click the Apply button. The system display “the 
subject is installed”. Then, you can find the desktop (including the background and icon style) 
takes on entirely new look when you close the subject palette. 
 
④ Customize the system language on the System language tap page. 
 
The system provides two languages: English and Simplified Chinese. Select the desired language, 
and then click the Apply button. 
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3. Software Upgrade 

 
The Software Upgrade is used add or delete applications .You can only to click install or 
uninstall a related application. 
1) Click the Software Upgrade application on the desktop, to display an interface, as shown in 

Figure 1. 
 

 

Figure 1  
 
2) Use the software manager through a shortcut as follows: 
 
Step1: Click or double click the Software Upgrade application on the desktop, to display an 
interface, as shown in Figure 1. 
 
Step 2: Click the Add button, to display an interface, as shown in Figure 2. 
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Figure 2  



Step3: select a *.info file (note: the.xap file and *. Info file of the same program are located at the 
same directory, or else the program cannot find the installation file), and click Ok button, to 
display the dialog box that indicates the installation progress, as shown in Figure 3. 
 

 
 

Figure 3  
 
Step 4: The installation progress bar also appears .After the progress bar reaches 100%,click the 
complete button to complete the installation .If any error occurs during the installation ,the 
program will give an error prompt when it starts next time ,and you can complete installation as 
prompted .  
 
Step5: After you click the Finish button, the program is installed at your computer, and the 
software manager will display the application related information. 
 
Step6: If you want to delete the install program, select it on the panel, and then click the Remove 
button at the right lower corner, to display a dialog box. 
 
Step 7: Click the ok button to uninstall the program from the computer, or click the cancel button 
to cancel the operation. 
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Ⅴ. Settings 

 
 
Settings are used to set the system time, date, network, sound and other items. You can customize 
your MiniBook. 
 
The following part introduces how to set each item. 
 

1. Wireless Setting 

Click the wireless setting application on the desktop to open the wireless setting interface, as 
shown in Figure 1. 

 

 Figure 1 
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It will search the wireless network automatically. The relevant information currently searched, 
such as the wireless network name, as shown in Figure 1. 
 
For G400S, the default of network IP is DHCP. If the Ethernet is Static, you can click 

 to set Static address, as shown in Figure 2. Then click the OK button to 
return to the interface shown in Figure 1. 
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Now, you can select a network to be connected from the interface shown in Figure 1, then click 
button  . When the selected network is an encrypted one, the interface shown in 
Figure 3 will pop up to request you to enter the network key to connect to the network. 

Figure 2 

 

 
 Figure 3 
  

On the interface shown in Figure 3, enter the key and click  to connect the network, 

then the connection starts. When the connection succeeds, the system prompts the network IP 
address is obtained 



2. Network setting  

 

Click the Network Setup icon to open the Network Setup interface, as shown in Figure 1(1) and 
Figure 1(2). 
 

 
 Figure 1 (1) 
 

 
 

Figure 1 (2)  
 

If you set your network according to the above steps, you can normally connect the network by 
automatically obtaining the IP address or setting the static IP address. 
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3. Sound setting  

 
Click Sound Setup icon to open the Sound Setup interface, as shown in Figure 1. 
 

 

 

Figure 1  

4. Date/Time setting  

 Click the Date/Time Setup icon to open the Time and Date Setup interface, as shown in Figure 
1. 

 
 

Figure 1  
Set the items on the interface in Figure 1according to the actual date and time. For example ,it is 
14:46 on March 11 2008, and the time zone is Asia →Aden. 
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FCC ID: WWY-G7LA 

FCC Compliance and Advisory Statement 
This device complies with Part 15 of the FCC rules. Operation is subject to the following two 
conditions:(1) this device may not cause harmful interference, and (2) this device must accept 
any interference received, including interference that may cause undesired operation. 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, 
according to Part 15 of the FCC rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment generates, 
uses and can radiate radio frequency energy and if not installed and used in accordance with 
the instructions, may cause harmful interference to radio communications. However, there is 
no guarantee that interference will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which can be determined by 
turning 
the equipment off and on, the user is encouraged to try correct the interference by one or more 
of the following measures: 
1.Reorient the receiving antenna. 
2.Increase the separation between the equipment and receiver. 
3.Connect the equipment into and outlet on a circuit different from that to which the receiver is 
connected. 
4.Consult the dealer or an experienced radio/TV technician for help. 
Any special accessories needed for compliance must be specified in the instruction manual. 
Warning: A shielded-type power cord is required in order to meet FCC emission limits and 
also to prevent interference to the nearby radio and television reception. It is essential that 
only the supplied power cord be used. Use only shielded cables to connect I/O devices to this 
equipment. 
CAUSION: Any changes or modifications not expressly approved by the party responsible for 
compliance could void your authority to operate the equipment. 
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CE Statement 
Hereby, G7LA-XX declares that this Gdium is in compliance with 
the essential requirements and other relevant provisions of Directive 
1999/5/EC. 
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