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4.1 Adding a New Contact
Besides using Contacts in Pocket Outlook to manage the contact information stored in the Pocket PC 
Phone, you can also use the Caller ID program to add new contacts.

• You cannot use Caller ID to manage the contact information stored in the SIM card. You need 
to first use the SIM Manager program to save the contact information to Contacts in Pocket 
Outlook.

1. Tap  → Programs → CallerID.
2. By default, the screen displays all contacts stored in Contacts. 

The bottom of the screen displays the current caller picture 
preview of the selected contact, the picture filename and ring 
tone file name.

3. To add a new contact, tap New on the command bar.

4. Enter the name and other contact information. You will need to 
hide the Input panel to see all available fields.

5. You can assign a contact to a category so that you can use these groupings to quickly display only the 
information you want.

 Tap Categories. On the Select tab, select the categories that you want to assign the contact to.  
To create a new category, tap Add/Delete, enter the category name, and then tap Add. The new 
category is automatically selected in the Select tab.

 Tap OK to return to the previous screen.
6. Tap Notes. You can add written or typed notes and even recordings to a contact. For information on 

Notes, see Section 8.4.
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7. Tap OK to return to the contact list. The new contact is 
added to the list.

4.2 Setting a Caller Ring Tone

• The sound formats supported by the Pocket PC Phone include: Polyphonic, Monophonic, 
MIDI, AMR, WAV, MP3 and WMA.

Assigning a Ring Tone
1. Tap  → Programs → CallerID.
2. Select the contact to assign a ring tone.
3. Tap the music note icon at the lower right of the screen. 

You can also tap Edit → Select picture.
4. Tap the arrow next to RING list to display the sound files 

on the Pocket PC Phone, and select the desired file. You 
can tap the Playback button for playback, and tap the Stop 
button to stop playback.

5. Make sure that you have selected the RING item, and then 
tap OK.

6. The selected sound file is displayed on the screen.
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Canceling the Ring Tone Setting
1. Tap  → Programs → CallerID.
2. Select the contact to cancel a ring tone.
3. Tap the music note icon at the lower right of the screen.
4. Clear the RING item, and then tap OK.

4.3 Setting a Caller Picture

• The picture formats supported by the Pocket PC Phone include: JPEG, PNG, BMP, GIF, MPEG4, 
GIFF and 3GP.

Assigning a Picture
1. Tap  → Programs → CallerID.
2. Select the contact to assign a picture.
3. Tap the picture icon at the lower right of the screen.

 You can also tap Edit → Select picture.

4. Tap the  icon next to Picture name to browse the pictures on 
the Pocket PC Phone.

5. In Search, select the storage location of pictures; in File type, 
select the file type of pictures. Then tap Search.
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6. A picture list appears on the screen. Select the desired picture 
file, and tap OK.

7. The preview of the selected picture appears at the upper-left of 
the screen with its filename on the right.Tap OK.

8. The selected picture file is displayed at the lower-left of the 
screen, and its filename is displayed on the right.

Canceling the Picture Setting
1. Tap  → Programs → CallerID.
2. Select the contact to assign a picture.

3. Tap Edit → Delete selected picture.
4. Tap Yes to confirm.
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4.4 Managing Contacts
Editing a Contact
1. Tap  → Programs → CallerID.

2. Select the contact to edit, and tap Edit → Edit.
3. Make the changes and tap OK.

Deleting a Contact
1. Tap  → Programs → CallerID.

2. Select the contact to delete, and tap Edit → Delete.
3. Tap Yes to confirm.

View Modes
Caller ID provides four view modes for displaying the contact 
information.

 Index label

 Preview

 Details

 Display contact name only
By default, the index label appears at the top of the screen for you to 
quickly access a contact. The center of the screen displays the name 
and default contact number of the selected contact.

To view the detailed contact information, tap View → Details on the 
contact list. Tap OK to close the details screen.

4.5 Changing Settings
On the contact list screen, tap Tool → Option. You can select or clear the display of caller picture upon an 
incoming call.



Chapter 5
Recording Messages

5.1 Recording Messages in Notes
5.2 AMR Recorder
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5.1 Recording Messages in Notes
In any program where you can write or draw on the screen, you can also quickly capture thoughts, 
reminders and phone numbers by recording a message. The recordings will be saved as .wav files in the 
\My Documents folder on the Pocket PC Phone.
You can record a message when the Record button appears on the command bar. In Pocket Word, use the 
recording function by the View menu.

Creating a Recording
1. Hold your Pocket PC Phone’s microphone near your mouth or 

other source of sound.
2. Hold down the Record key. When you hear the beep, begin your 

recording.
3. Keep holding down the Record key during the recording.
4. Release the key when you are finished. You will hear two beeps.
5. The new recording is stored as a stand-alone recording if no note 

is open. Tap the recording file to play back.

• The recording indicator glows in red when a recording is in process.
• You can use the Record/Playback toolbar for recording and playback.
• Tap  → Settings → Personal → Input → Options to select the recording format.

Recording Formats
Your Pocket PC Phone supports several formats for voice notes. The formats vary in both the quality of the 
recording and the size of the sound file. When selecting a recording format, you should consider the quality 
you need as well as how much storage memory the recording will use on your Pocket PC Phone.
Not all recording formats are compatible with other software or computers. If you will share your record-
ings with others or transfer a recording to your desktop computer, be sure to choose a recording format that 
is supported by the software used to play recordings on the other computer. 
The PCM format offers the highest quality recording and is compatible with all Pocket PC Phone models, 
other Windows-powered mobile devices and desktop computers that use Windows operating systems. The 
GSM 6.10 format is compatible with all Pocket PC Phone models and other Windows-powered mobile 
devices, but may not work with desktop computers.

To select a recording format, tap  → Settings → Personal → 
Input → Options to select a recording format. The list of recording 
formats on your Pocket PC Phone indicates the sample rate, whether 
the format is stereo or mono and how much storage memory is 
required per second of recording. You may need to experiment with 
different sample rates and formats to determine which format best 
suits your needs.
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5.2 AMR Recorder
Besides the built-in recording program described in the previous section, you can also use the AMR Recorder 
program to record messages. AMR Recorder will save the recordings as AMR files in the \My Device\Flash\
Recording folder on the Pocket PC Phone.
1. Tap  → Programs → AMR Recorder.
2. Hold your Pocket PC Phone’s microphone near your mouth or other source of sound. Then tap the  

icon to start recording.

3. To stop recording, tap the  icon. The recording will appear on the list. (To delete a recording, tap and 
hold the file on the list, and then tap Delete.)

• The recording indicator glows in red when a recording is in process.
• If the earphone is already connected to the Pocket PC Phone, then the recording will receive 

sounds from the speaker on the earphone.

You can change the following settings in AMR Recorder:
 To chnage the storage location of the recording files, tap Tools 

→ Settings.

 To change the recording quality, tap Tools → Microphone En-
vironment Setting. When finished, tap OK to save the change.

Fast backward
Playback progress

Tap to play back Adjusting playback volume
Fast forward



Chapter 6
Customizing Your Pocket PC 
Phone

6.1 Changing Personal Settings
6.2 Changing System Settings
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6.1 Changing Personal Settings
Tap  → Settings → Personal.

 Today
Tap Appearance to select a desired theme for the background. You 
can also tap Beam to exchange favorite themes with your friends.
Tap Items to select the information you want displayed on the Today 
screen. You can also select a period of time (3 hours by default) for 
your Pocket PC Phone to automatically return to the Today screen.

 Menus
This item allows you to customize what appears on the Start menu. 
On the program list, the selected items will appear on the Start 
menu, and the unselected items appear in Programs.
You can also select the displayed items when tapping New on the 
Today screen.

 Buttons

This item assigns programs to the hardware buttons and set the repeat rate of the Up/Down direction keys.
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 Password
This item allows you to set a password for security. 

1. Tap  → Settings → Personal → Password.
2. Check the Prompt if device unused item and select a value to 

set the time for the Pocket PC Phone to prompt for password 
after idling.

3. Select the type of password you would like to use. You can 
set a four-digit password or a long password containing 
a combination of at least seven characters, numbers or 
punctuation.

4. Tap the numbers or characters to set your password.
5. To keep a hint for yourself in case you forget your password, tap 

Prompt and enter the prompt for password.
6. Tap OK.

 Owner Information
This item allows you to enter your personal information.

 Sounds & Notifications
This item sets the conditions and types of the sounds, system volume and methods of notifications.
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 Input
This item sets up items related to Block Recognizer, soft keyboard, Letter Recognize, Transcriber input 
methods and voice recording format.

                

 Phone
This item changes the phone-related settings. See Section 3.8 for 
detailed information.

6.2 Changing System Settings
Tap  → Settings → System.

 Ring Tone
This item sets the ring tone file. The screen displays all sound files 
stored on the Pocket PC Phone with the format of AMR ( .awb), 
MIDI ( .rmi, .mmf, .mid), MP3, WAV, and WMA.
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 Regional Settings
This item specifies the region of your location and the formats of the 
number, currency, time and date.

 Backlight
This item adjusts the brightness of the display and sets the automatic turnoff for power saving purposes.

          

 Certificates
You may add/delete the public key certificates to/from your Pocket PC Phone. These certificates help 
establish your identity when you are logging into a secured network, such as a corporate network. 
Certificates also help establish the identity of other computers, such as servers, with which you 
connect. This helps prevent unauthorized users from accessing your Pocket PC and information.
You can store two types of certificates on your Pocket PC: Personal Certificates that establish your 
identity, and Root Certificates that establish the identity of servers with which you connect.
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Managing Certificates

1. Tap  → Settings → System → Certificates.

2. The list displays the names of the certificate issuers and 
the expiration date.

3. To view more information about a certificate, tap it in the 
list.

4. To delete a certificate, tap and hold it in the list and then 
tap Delete.

 Clock & Alarms
This item allows you to change the date and time and to set 
alarms.

 Remove Programs
This item allows you to remove programs you have added to 
the RAM of your Pocket PC Phone. See Section 7.5 for more 
information.


