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Registered Trademarks

SuperSign Elite-w is a registered trademark of LG Electronics. All other names of products and
companies are trademarks of the respective owners, and are used as references only.

About the User Guide

Please read through this user guide before using the SuperSign Elite-w solution.
Make it available at all times by keeping a copy close by for reference.

Notational Convention

« Keyboard input required to perform functions is in bold.
Example: <Esc> key

» Keyboard input with more than one key is combined with + and in bold.
Example: <Ctrl+C> keys

« Button controls shown on the program screen are in bold.
Example: [OK], [Save]

» Names of options shown on the program screen are in bold.
Example: Start, All Programs
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Overview

The brief introduction and components of the SuperSign Elite-w are described below.
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Introduction to SuperSign Elite-w

The SuperSign Elite-w is a network-based solution for digital advertising communications de-
veloped by LG Electronics. It is a program for integrated management of the SuperSign Elite-w
solution, providing support for digital media creation and management, content deployment, video
play, and remote control. The SuperSign Elite-w solution includes the Display, SuperSign Player
(hardware and software), and SuperSign Manager as its components.

Components of SuperSign Elite-w

Display
The Display is connected to the SuperSign Player (media player) to display advertising content,

and supports most LCD monitors using the LG RS232C protocol. You can control monitor func-
tions (e.g., brightness, resolution, and volume) of such monitors, using the SuperSign Manager.

SuperSign Player

The SuperSign Player consists of a media player (hardware), and the SuperSign Player software
which is installed on the media player. The media player comes in two types, box type (NC/
NA1000 series) and a built-in type (NC/NA2000 series).

SuperSign Manager

The SuperSign Elite-w solution provides the SuperSign Manager, an all-in-one management pro-
gram that allows you to manage the display and media player, and create and distribute media.
SuperSign Manager is embedded with a client-side PC Editor which is capable of creating and
editing content, and a server-side Web Editor.
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Functions Available in SuperSignElite-w Versions

Some functions may not be available depending on the SuperSignElite-w version.
Please refer to the table below.
» Standard version: provides all the functions available in SuperSignElite-w
« Lite version: provides only some of the functions available in SuperSignElite-w
The Lite version is a package distributed free of charge for content authoring and basic controls.
Purchase the Standard version to access all the functions available in SuperSignElite-w.

SuperSignElite-w SuperSignElite-w

Menu Function . . i
Standard version Lite version

Content Content related functions o o)

Schedule Schedule related functions o) o

Player scan

Player control
Display control
Player deletion
Player modification
Player approval
Player refusal
Software update

Player

Snapshot capture
Power schedule

Profile o) o

Role
Setting Server
System
Information

System summary
Error list

Last modified content o o
Last modified player

Home Last modified schedule

Approval status
Notice board o) o
Last modified user

User User related functions

x

Distribution Distribution related functions

Urgent Message | Urgent Message

O |O |[O |O
o |O |O

Log Report Log Report




SuperSign Player

SuperSign Player

The SuperSign Player is a software program used to play digital signage files stored in the LG
Digital Signage Media Player. You can play media files, such as videos, images, music, flash, and
documents, transmitted from the SuperSign Manager using the SuperSign Player.

» SuperSign Player is a built-in software program installed in the Media Player.
Start the Media Player and check whether SuperSign Player has been installed.
If the initial window of the SuperSign Player does not appear, check that the monitor is
turned on.
If the monitor is turned on, make sure that the cables between the Media Player and the
monitor are properly connected.

» See the SuperSign file support.

* You can go to the desktop by pressing <Esc> on the initial SuperSign Player screen.

Using the SuperSign Player

Signage Mode (Video Mode)

If the Media Player is turned on and the operating system is booted completely, SuperSign Player
runs automatically. The SuperSign Player auto-runs schedules when it starts. The Signage mode
refers to a mode in which pre-distributed videos are played on a schedule.

/0 NOTE

*  When the SuperSign Player restarts, it auto-runs the advertising content according to
the schedule last transmitted. For more information, see “Schedule” on page 63.

» Playing more than one full HD video with other media file may slow down playback.

» Placing a message or text on more than two videos may cause a flicker.

*  When the PowerDVD is removed from the SuperSign Player with the PowerDVD SE
installed, videos encoded to H.264, MPEG-2 and WMV are played without hardware
acceleration.

» Using a transition effect on a full-HD picture, or more than two pictures, may slow down
the speed of play.

*  When you change the time zone in Windows, restart the SuperSign Player to apply the
changes.

» Itis recommended to use videos encoded to H.264 (AVC).

* The video with resolutions above full-HD (1920*1080) may not be played properly.

/0 NOTE ~
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4 SuperSign Player

Tray Icon

Pressing <Esc> while playing a video in the Signage mode stops the video and takes the user to
the desktop. The SuperSign Player tray icon is in the bottom right side of the desktop.

Function Description
) The SuperSign Player is connected to the SuperSign Manager.
= The SuperSign Player is not connected to the SuperSign Manager
server.
Tray Menu

Right-clicking the SuperSign Player tray icon (&) in the bottom right side of the desktop prompts
the Tray Menu to appear.

About the program

SuperSign mode

Setup

Close

Function Description

About the program Displays the SuperSign Player program version.

) Plays back the content according to the schedule stored in the Super-
SuperSign mode

Sign Player.
Setup Enters the SuperSign Player menu.
Close Exits the SuperSign Player.

Overview of the SuperSign Player

Hovering the mouse pointer over the SuperSign Player tray icon for 5 seconds displays the brief
SuperSign Player information.

SuperSign 0.3.0.1
- Disconnected.

Function Message Description
Software SuperSign 0.1.x.x | SuperSign Player version
. Disconnected Not connected to the SuperSign Manager.
Server Connection -
IP address IP address of the connected SuperSign Manager.
Ready No schedule registered.

Schedule

Scheduled Schedule registered.
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Settings

You can adjust the SuperSign Player settings to the user environment.

Log in to Settings Menu

Please log in to set the program environment.

1 On the Windows taskbar, right-click the SuperSign Player icon (=3).

« The tray menu appears as shown below.

About the program

SuperSign mode

Setup

Close

2 Click Setup on the tray menu.
¢ The Password window appears.
* The default password of the SuperSign Player is “0000.”

Password
O E LD -

3 Enter the password and click the [OK] button.
* The SuperSign Player menu window appears.

' &
E SUpeI'S|9" Player menu @I Close

ﬁ Player Name setting  » 00:21:85:9D:4D:92
Network NIC setting » 3DP Edition v3.11 (NV...

Player IP setting » Dynamic IP

Server IP setting » Auto setting

Wizard setting

» The user can change the password. For more information on the password setting, see 13

Page, “Password”.

5
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6 SuperSign Player

Network Setup

The Network menu allows you to set the player IP (the IP address of the media player where

SuperSign Player is installed) and the server IP (the IP address of the computer where SuperSign
Manager is installed).

Player Name Setting

The default name of the player is the same as the MAC address for the network device of the
Media Player. If required, you can change the name.

. X
&5 SuperSign Player menu
= Close
@ Player Name setting Player name
Network NIC setting
Swve
Player IP setting . B
name cann nger
Screen than 20 characters. %
Server IP setting
Name can contain letters,numbers,

ind some special characters.
P Wizard setting < 4 &
assword

Ex:SuperSign Player

Initialize S/W

@

Info.

1 Inthe SuperSign Player menu, click Network > Player Name setting.
2 Enter a new name for the player in the field.

3 Click the [Save] button.

* The player name is now changed.
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You can select a network card to use for the network connections. If multiple network cards are
installed, select the one you want to use.

-
E SUPGFS|9n Player menu (W Close

Player Name setting 3DP Edition v9.11 (... |

&
Network h

Player IP setting
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Server IP setting

Wizard setting

1 In the SuperSign Player menu, click Network > NIC setting.

2 Select a network card you want to use.

0 NOTE

* During startup, the SuperSign Player will automatically detect an available network
interface card.
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In the Player IP setting menu, you can set the IP address of the media player. It is set to Dynamic

IP by default.

&5 SuperSign Player menu

Network

Screen
|

Password

™

EWF

b
=
=

Initialize S/W

nfo

Player Name setting

NIC setting

Server P setting

Wizard setting

1 Inthe SuperSign Player menu, click Network > Player IP setting.

2 Select the player IP setting mode you require.

Menu Description
Dynamic IP The IP will be automatically generated.
Static IP You can assign a specific IP address for the media player.

3 you select Static IP, enter an IP address you require.
+ If you select Dynamic IP, the IP address is automatically assigned.

4 Click the [Save] button.

The Server IP setting menu is for the PC (server) settings, on which the SuperSign Manager is
installed. It is set to Auto setting by default.

&5 SuperSign Player menu

Network

Screen

Password

™

EWF

—
=
—

Initialize S/W

e

Player Name setting
NIC setting

Player IP setting

Wizard setting




SuperSign Player

1 Inthe SuperSign Player menu click, Network > Server IP setting.

2 Select the server IP setting mode you want.

Menu

Description

Auto setting

The SuperSign Manager searches for a player to connect it.

Manual setting

You can assign a specific IP address for the server.

3 If you select Manual

setting, enter an IP address you require.

« If you select Auto setting, you can search for a player to connect it.
4 Click the [Connection] button.

0 NOTE

* Only the IPv4 is supported for setting the player and server’s IP address.

Network Connection Message

Menu

Description

Itis not a valid IP
address.

Please check IP ad-
dress and try again.

The field value of an IP address must be a number between 0 to 255.

Waiting for approval

Waiting for an administrator’s approval to connect.

Approval denied

The connection has been rejected by an administrator.

Connecting

Attempting to connect to server.

Connected

Connection successful.

ID or password is
incorrect.

The ID and password are not the same as the ID and password regis-
tered on the server.

You cannot currently
access the server.
Please try again later.

Please check, the server status, server’s IP address and network status
and try again.

9
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Wizard Setting

The SuperSign Elite-w solution provides you with the SuperSign Network Setting Wizard, making
the network setting fast and easy. Using the wizard, you can set the IP addresses of the Super-
Sign Player and SuperSign Manager according to the network environment.

0 CAUTION

» Install the SuperSign Manager program on the server PC before launching the wizard. If
the SuperSign Manager is not installed, you cannot configure the network properly using
the SuperSign’s Wizard setting.

1 In the SuperSign Player menu, click Network > Wizard setting.

g
(M Close

Player Name setting [If you click

the SuperSign Network
Setup Wizard will appear.

E SuperSign Player menu

Network NIC setting

Player IP setting
Screen

Server IP setting

Password Wizard setting

EWF

&

CIH

Info.

2 Click the icon.
» The SuperSign Network Setup Wizard screen appears.

3 Enter the SuperSign Player name.
» The Player name is used later on to identify multiple players.

4 Select a network card to use for the network connection.

5 Setthe SuperSign Player’s IP address.

Menu Description
Dynamic IP The SuperSign Player's IP address is automatically generated.
Static IP You can manually set the SuperSign Player's IP address.

6 Set the IP address of the server where the SuperSign Manager is installed.

Menu Description

Auto setting The SuperSign Manager searches for a player to connect it.

Manual setting You can manually set the server's IP address.
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7 The player is connected to the network cable.
» If the connection is not complete, please use the player search function on the SuperSign
Elite-w server.

0 CAUTION

« If the network settings fail, then please recheck the network connection status of the
server and player.
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Checking the Network Connection

You can check the network connection status.

1 Onthe computer where the SuperSign Manager is installed, go to Control Panel > Network

Connections.

2 Right-click Local Area Connection (or Wireless Network Connection) and select Properties.
* The Local Area Connection Properties window appears.

3 Select the Internet Protocol (TCP/IP) and click the [Properties] button.
* The Internet Protocol (TCP/IP) Properties window appears.

4 Check the default gateway and subnet mask settings.
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Screen

In the Screen menu, you can set the view mode of the screen. The default setting is Landscape 0.

ESUPSTSlgn Player menu M Close

HSITON3

Landscape 0

Portrait 30

Landscape 180

Portrait 270

oifie

Password

1 Inthe SuperSign Player menu, click Screen > View.

2 Select the view mode you require.

Menu Description
Landscape 0 Short and wide view with zero rotation
Portrait 90 Tall and narrow view clockwise
Landscape 180 Short and wide view with 180° rotation
Portrait 270 Tall and narrow view counter-clockwise
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Password

In the Password menu, you can set a login password to access the SuperSign Player menu.

Settings
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You can select whether to use a password when accessing the SuperSign Player menu.

E SUPerSlgn Player menu B Close

@ Setting Disable

Screen

Password

&

EWF

1

Initialize S/W

©

Info.

1 In the SuperSign Player menu, click Password > Setting.

2 Select whether to enable or disable the password.

Menu Description

Enable A password is not required when accessing the SuperSign Player menu.

Disable A password is required when accessing the SuperSign Player menu.
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Change

You can change the login password (4-digit number) used to access the SuperSign Player menu.
If the password is successfully changed, you can access the SuperSign Player menu using the
new password.

&5 SuperSign Player menu T Close -
- Setting ‘ e
Network IK CICIEE =
g Verify
Screen CIEIEIE] -

Password

EWF

[—ﬂ—]« =
Initialize S/W

©

Info.

1 In the SuperSign Player menu, click Password > Change.

2 Enter a new password in the Change field and click the [OK] button.
* The Verify field is activated.

3 Enter the new password in the Verify field and click the [OK] button.
» Click the [OK] button “when the Your password has been changed” message appears.
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Enhanced Write Filter (EWF)

The EWF protects the product’s file system against intentional damage or viruses.

- ]
&5 SuperSign Player menu o close

@ Setting Disable

Network Enable
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Screen

Password

)

EWF

=
Initialize S/W.

Info.

1 Inthe SuperSign Player menu, click EWF > Setting.

2 Select whether to enable or disable EWF.

Menu Description

Enable Protect the product's file system against intentional damage and viruses.

Do not protect the product's file system against intentional damage and
viruses.

Disable

ro NOTE

» For more information on the EWF, visit the Microsoft website.

« If EWF is set to “Enable”, you cannot add, delete, or change the data stored on the C
drive of the Media Player.

*  You must set EWF to “Disable” when you install a new program in the Media Player.

* If EWF is set to “Enable”, you cannot install new programs.

» Restart the system if you want to apply changes to the EWF setting.

» The settings in the SuperSign Player menu (Network, Screen, Password, and EWF) are
not affected by the EWF and are not deleted from the system.

~ 0 CAUTION

» When EWF is enabled, data stored on the C Drive will be deleted upon system startup.
Please save the data to the D drive.
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Initialize S/IW

You can reset the SuperSign Player to the factory settings.

1 In the SuperSign Player menu, click Initialize S/W > Initialize.

2 Click the icon.

HSITON3

ﬂ SuperSign Player menu

=D Close

e

Password
——

)

EWI
—

—
==

Initialize S/W

fo

=

3 Click the [Yes] button when the Information window appears.
» This resets SuperSign Player to the factory settings.

0 CAUTION

* The network settings are not affected by the software reset.
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Info.

You can check the SuperSign Player’s program status.

m
x 5%
&5 SuperSign Player menu 2
(ED Close 'G_)
Version info. » SuperSign 0.3.1.0 g
L Network status » (@D Disconnected
Content info. 4
Screen
Storage » Used 132.35GB
Password
EWF
=N
Initialize S/W
Info.

1 Inthe SuperSign Player menu, click [Info].
* The information on the program appears.

Menu Description
Version info. SuperSign Player software version
Network status Network connection status
Content info. File name being played
Storage Storage capacity (used and available)
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USB AutoPlay

If you connect a USB storage device to a SuperSign Player, a list of content files stored on the
USB device will be automatically displayed. The selected content file can either be played, or
saved on the SuperSign Player’s hard disk for playback.

E Content List )

K2 select B Close

Content info.

[=3 AutoPlay
[= TestContent

[ TestSchedul

Download

UsB

Menu

Description

Content info.

List of the content currently playing.

Distribution List of schedules recently distributed from the SuperSign Elite-w server.
The list of content files copied from the USB storage device to the Su-
Download ) )
perSign Player's hard disk.
UsB The list of content files exported from the SuperSign Manager.

set.

/0 CAUTION

» The content file downloaded to the “AutoPlay” folder will be deleted when the schedule is

/0 NOTE

» If the USB playback list is not displayed automatically, press the blue button on the remote
control, or the <F12> key on the keyboard, to display the content list.

* The SuperSign Player can only read from one USB storage device at a time; it cannot read
from two or more USB storage devices simultaneously.

* You can also start playback of the content files stored on the USB device, by using the
remote control for the monitor connected to the SuperSign Player. Use the blue button on
the remote control.

» If you restart SuperSign Player, or select the tray icon, SuperSign mode, it remembers the
last played item (the scheduled file) and plays it.

»  When the scheduled playback of the file ends, the monitor switches to idle mode.
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Language Options and Regional Settings

If you want to use SuperSign Player in other languages, you can change the language under
Regional and Language Options in your operating system (Microsoft Windows XP Embedded).

To Change the Language:

1 Disable EWF in <SuperSign Player Menu>.

2 In Windows, select Start > Control Panel > Regional and Language Options.
3 Choose the language you want to use as shown below.

4 Re-install the SuperSign Player with the new language.

5 Enable EWF in the <SuperSign Player Menu>.

Regional and Language Options 7 X

Regional Options | Languages| Advanced |

Language for non-Unicode programs

This system setting enables non-Unicode programs to display menus
and dialogs in their native language. It does not affect Unicode
programs, but it does apply to all users of this computer.

Select a language to match the language version of the non-Unicode
programs you want to use:

[ English (United States] 'ﬂ

Code page conversion tables

[C] 10001 (MAC - Japanese) =]
10002 (MAC - Traditional Chinese Big5)

10003 (MAC - Korean)

[C] 10004 (MAC - Arabic) [
[C] 10005 (MAC - Hebrew) [v]

Default user account settings

[ Apply all settings to the current user account and to the default
user profile

[ ok ][ cancel |[ spel |

0 CAUTION

SuperSign Manager and SuperSign Player should use the same language.

19
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SuperSign Server

SuperSign Manager

SuperSign Manager is an integrated management program supporting the network-based crea-

tion and management of digital media, content distribution, video play, or remote control etc.
SuperSign Manager is embedded with a client-side PC Editor which is capable of creating and
editing content, and a server-side Web Editor.

System Requirements

Please check the system requirements for proper operation.

Server
Component Requirements
CPU 2.5 GHz Core 2 Duo L2 Cache 2 MB or higher
RAM 2 GB or higher
HDD 250 GB or higher
Network 100 Mbps or higher
(O} Windows XP SP3 or Windows 2003 Server, Window7
,\GA;an’::'r‘;s Card 512 MB or higher
Browser Internet Explorer 7,8
Client
Component Requirements
CPU 2.0 GHz L2 Cache 512 KB or higher
RAM 2 GB or higher
HDD 40 GB or higher
Network 10 Mbps or higher
oS Windows XP SP2 or higher
Graphics Card

Memory

512 MB or higher

21
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Creating the User Account

You can make a request for an account via the server.

1 Go to Start > All Programs > SuperSign Elite-w.
* The User Login window will appear.

2 Click Create an account now to make an account request.

B SuUPERSIGN" Elite-w

SuperSign Account

3 Enter all required information.

4 Click the [Save] button in the top left of the screen to save the information.

Create an account

0 —
1D can only contain tters A-Z or numbers 0-9

* Password
* Confrmation of
password

Hame

Phone number

Wobie phane number |

Emat

s

(ong. o1 99, pe9)

Account descrton

Language Setting

Language #4200 =

Date gspiay Wity [2]

Time display 12hour 8) 24 hour O

o]
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5 Click the [OK] button when the account creation complete message appears.

0 NOTE

» The account created by the user must first be approved by the server administrator. For
more information on approving accounts, see 90 Page, "Approving User Accounts".
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Log in/Log out

You can find out how to log in to use the program, and how to log out to exit the program.

Logging In
1 Enter the server address in the address field of the web browser.

* The program login screen will appear.

2 Enter the user ID and password, and then click the [Sign In] button.
« The user ID and password can be saved by selecting the Remember ID checkbox. This
means that next time you log in, the user ID and password will automatically be remem-
bered. ID and Password are initialized to admin/000000.

B SuUPERSIGN" Elite -w

SuperSign Account
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Logging Out

1 Click in the top right corner of the screen.
» The Login screen is displayed.
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Home

On the main screen of the SuperSign Elite-w, you can monitor the general system through the
dashboard.

Home Window Layout and Functions

The following shows the layout and functions of the Home window.
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Last odited player
002195904092

oS- Lontedtedschekle

Lastupdated Contents

No. Name Function
@® | Menu tab Menu tabs for key functions
Personal details « Displays the user’s personal information.
and monitoring area | - Including user ID, name, role, and most recent login.

» Monitored information

- Server storage: Displays used and available space com-

® pared to the total space.

- Player Network Status: Display the status of a connected
player, disconnected player or player with errors.

- Pending Approval: Shows a list of items pending approval
(accounts, content, schedule, and distribution).

Dashboard title and | Adds or deletes dashboard categories, or loads updated informa-

launch menu tion.

® « [+Add] : Allows users to select a category to add to, or to
delete from the dashboard.

. %) : Loads information on the updated categories.

Dashboard area » Dashboard information

- Goes to the details page when the linked information is
clicked.

» Moves the category location.
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Dashboard Settings

You can add or delete dashboard categories, and re-order them according to your own prefer-

ence.

Adding Categories

1 Click the [+Add] button at the center of the Home screen.
* The dashboard appears.

2 Click the checkbox next to the category you want to add.
« The dashboard category you selected is shown with a check mark.

pashBoara  ([[EETEN ©

System Summary
Approval status

Error Status list
Messages | I3 1 ast undated Contants

System s,

Media item:

Dash Board o

System Summary

System S|
Media itermns{
Messages

Players T Notice Board ] Players
[ Last edited player
(] Costsinsescimoaiss o>
[ Last edited user J [&] Last edited user
Item Function

System Summary

Displays the system summary (number of media items, messages, playl-
ists, and players).

Approval status

 Displays the number of content, schedule and distribution that are
approved or pending approval.
» Goes to the details page when the user clicks the information.

Error Status list

Displays a list of errors.
» Goes to the details page when the user clicks the information.

Last updated Con-
tents

Displays a list of schedules recently updated.
» Goes to the details page when the user clicks the information.

Notice board

+ Display the list of notices

* An administrator can write/edit/delete a notice

» Anyone can write a notice regardless of privilege
» Auser can edit/delete his/her own notice

Last edited player

Displays a list of players recently updated.
Goes to the details page when the user clicks on the information.

Last edited sched-
ule

Displays a list of schedules recently updated.
Goes to the details page when the user clicks on the information.

Last edited user

Displays a list of user accounts recently updated.
Goes to the details page when the user clicks on the information.

/0 NOTE

» The Approval Status, Notice Board and Last Modified User items are only available in
the SuperSignElite-w Standard version. To access these functions, please purchase the
Standard version.
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3 Click the blank area of the dashboard.

« The dashboard category which you selected is added.

Deleting Categories

1 Click the [+Add] button at the center of the Home screen.

* The dashboard appears.

2 Select the checkbox next to the category you want to delete.
* The dashboard category you selected is unchecked.

Dash Boara o

Dash Board (2]

System S|

Media itermns{
Messages

Players Nolice Busrd Players O Notice Board
Last edited player [ Last edted player
Last edited schedule ._> [0 Last edited schedule
Last edited user [ Last edited user

System Summary

System S|

Media items]

System Summary
Approval status

Error Status list

I2) | ast undated Contants

OK Cancel
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3 Click the blank area of the dashboard.
* The deleted category disappears from the dashboard and the rest of the list moves up.

Moving Categories

1 Click the title bar of the category you want to move, and drag-and-drop it onto a desired area
within the dashboard.
» The categories in the dashboard are automatically re-sorted.
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Software Update Notification Function
When a admin user access the Home screen, the notification window pops out if there are
software updates available at www.lgecommercial.com

HSIT9N3
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1 Displays the current version and the update version available.

2 Click the update version to download a new version of the software. Then, save it on your PC

to upgrade the SuperSignElite-w server.
Click Change log to check the update history.

Click the Don't show up today checkbox and select Close. Then, the update notification win-

dow will not appear during the day.
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Content

You can create advertising content using various templates and layouts.

SuperSign Manager provides a client-side PC Editor capable of creating and editing content, and
a server-side Web Editor. This document describes the server-side Web Editor.

For details on the client-side PC Editor, see 43 Page, “PC Editor”.

Content Window Layout and Functions

The following shows the layout and functions of the Content window.
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"
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No. Name Function

@ | Action buttons » [Create New]: Creates a SuperSign file.
» [Import]: Loads a SuperSign file.

» [Delete]: Deletes a SuperSign file.

- [Approve]: Approves content.

» [Reject]: Rejects content.
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No. Name Function

HSIT9N3

@ |Sorting » Filter: Sort by content created.

» Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.

» Display: Set the number of items to display by pressing the

[ V] button.

» [oeaut v| : Click the [ V] button to select a size of the image
shown in the details list.

o E / E / E . List view/Normal view/Thumbnail view

® |Content list Shows the list of stored content

* All: Shows the list of all content

* Approval: Shows the list of approved content

* Non-Approved: Shows the list of non-approved content
* Rejected: Shows the list of rejected content

@ | Details list - Summary

- Displays file name, file type, player type (only for set top box),
schedule showing when content is used, file creation date,
included content, and approval status

- The and buttons are enabled when you click the
mouse.
. button: Switches to the content editing screen
. button: Exports the content

» Thumbnail: The thumbnail image of content

® | Details Allows the user to check the content details and edit the information
for the content
» Preview: Shows a preview of the image in the content file
> Property: Allows the user to check or edit the information
entered when adding a content file
» Used In (area): Displays the area (schedule, player, content)
in which the content is used and it details

0 CAUTION

After editing the properties under Details, if you find the changes are not reflected, config-
ure Internet browser options as follows:

Go to Tools > Internet Options > Browsing History > Settings and click "Every time | visit
the webpage" under "Check for newer versions of stored pages".
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Loading Content

1 Click Content on the Menu tab at the top of the program.

2 In the content list, select the folder from which you will import content and then click [Import].
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3 When the file import pop-up window appears, click the [Browse] button and select a file to
import.

4 After selecting a file path, click the [Save] button.
» Once the file is open, the Editor switches to the Content window, displaying the file status
with the () Non-Approved icon.
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Content Creation

Creating Content

HSITON3

You can easily provide desired advertising content.

1 Click Content on the Menu tab at the top of the program.

2 Click the [Create New] button in the top left of the Content window.

Eite-
» 5 SUPERSIGN™

Player User

Fiter (A1

> Folder List
() defaurt
agMm
Cynonn
=K= L}
Q2
8 & foldertes...
Cysubt 1 supersign._...
Fietype : SupersignFie
PeyerType  SelTop Box
Il @ Non-Approved
[ frame_boar
Fietype  PUGIAGE)
@ Approved
0
B deco_tongs...
Fletype : PUGEHAGE)
. @Approvea *A
Approved
ox Jovconed, [ title_bar TN & DTG
Rejected e tee

3 Select the desired canvas settings.

Distribution

- % B Administator Y]

1] sor [t 5] (B 0wy (5] (o] ENEIED
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Admaistrator

Approve
Admavstrator

If you do not want to display the Canvas setting window after the settings are complete,

select the Do not display on the next startup checkbox.

-

Canvas setting B
Select a canvas setting type
Select a player : | "Set'top box type | | Manitor type
® Using Template or Layout
© Canvas Customizations
Canvas type : | Londscape | Fortrait
Canvas size : | Full HD(1920 x 1080) |~
Cust ize : 1920 |~ 1080 | =
ustom canvas size U 1920 = x 1080 =
|_| Do not display on the next startup.
OK Cancel
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Menu Description
Select a player Select a player type.
» Set top box type: Content can be distributed only to a set-top box

type, not a monitor type
» Monitor type: Up to 1 video file and 20 images can be distributed to

all types of players
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Using Template or Select a built-in template or layout.

Layout
Canvas Customiza- | Select a desired canvas type and resolution.
tions » Canvas type: Select either landscape or portrait.

« Canvas size: Select the default standard resolution.
» Custom canvas size: Select the size you want

/0 NOTE ~

*  When you select a monitor-type player, some functions are not available when editing

content.
» For more information, see “Restrictions When Using a Monitor Player” on page 35.

4 Click the [OK] button to complete the canvas settings.
* The content edit window appears when the canvas settings are complete.

No. Name Function
@ | List button Moves to the content list
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No. Name Function
* [New]: Opens a new canvas.
» [Save]: Saves the canvas content.
» [Save As]: Saves the canvas content with a new name.
» [Extra function V¥]: Enables additional action buttons.
- Save as Template: Saves the content created/modified as a
custom template.
@ | Action buttons - Canvas Size: Opens the Canvas Settings window.
- Edit: Opens the edit window to cut, copy, paste, delete,
select all, etc.
- Canvas Setting Window: Allows the Canvas setting window
to open or close.
» [Undo]: Cancels the last change made.
» [Redo]: Returns to the setting previous to Undo.
® File name display Displays the current file's name.
area
* Template/Layout: The default layout is by category.
You can select a custom template previously saved.
 Library
- Content: View the list of content saved or select a file to add
to the Canvas.
- Media: View the list of files saved (photos, videos, flash, mu-
) sic, PDFs, and Office) or select a file to add to the Canvas.
@ | Library area .
» Services
- Element: Select a component (Web, RSS, Widget, and
streaming) to add to the Canvas.
- Date/Time: Provides a text-type or an image-type frame,
showing the date and time.
- Clipart: Provides shapes and frames included in the built-in
templates as an image, or a flash.
® | Content edit area Used to edit content.

5 Select an item you want in the Library area.
You can view the item details in the Property panel.

6 Use the Tools panel to edit the selected item in a desired fashion.

The Tools panel changes according to the selected item. For details on the tool functions,

see 44 Page, “Editing with the Tools Panel”.

7 Click the [Save] button at the top of the Canvas to save the content created.
You can view the content saved in the Content List.
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Restrictions When Using a Monitor Player
When you use a monitor player to edit content, the following restrictions apply:

Item

Restrictions

Templates

« If you select a template which has a flash, the flash zone is auto-
matically deleted and only the rest zone is displayed.

« If you select a template which has a file that is not supported by a
monitor player, the warning pop-up appears.
If you click the [OK] button in the warning pop-up window and open
the corresponding template, the unsupported file zone is deleted
and the rest zone is displayed in the screen.

Canvas size

» The size of the canvas is determined by the connected monitor; no
custom setting is available.
» The zone cannot be out of canvas background.

Library

» Only monitor content can be displayed (Only set top box content is
displayed on set top box players).
« Any unsupported files are disabled and cannot be added to the
zone.
- Photol/Video: Afile which has a resolution higher than 1920 X 1080
cannot be added to the zone. Any unsupported file cannot be added to
the zone (see 117 Page, "SuperSign File Support").

Service

« Any unsupported files are disabled.

- Element: Web, RSS, Widgets, and Streaming menus are disabled.
- Date/Time: Image type (flash file) menus are disabled.

- Clipart: Background image (Portrait)/flash menus are disabled.

/0 NOTE ~

* Restrictions on External Input

1. The external input zone is fixed at the bottom of the zone set.
(It is always placed as the last one.)

2. The content in the external input zone cannot be played
simultaneously with the one in the video/music zone.

- If a video (or music) zone already exists, an external input
zone cannot be added.

- If an external input zone already exists, a video (or music)
zone cannot be added.

Tools

* Any unsupported files are disabled or their usable range is reduced.

- Photo transition effects: Limited to 9 including No effect.

- Background: You cannot select a file with a background photo
resolution higher than 1920 x 1080.

- Text/Date/Time: Only default fonts can be used.
The font displayed for preview during editing may be different to
the font displayed in a player. Bold, italic, and underline are not
allowed.

35
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Adding Media Files to the Library

You can add photos, videos, flash files, music, PDFs, and Office files to the library using the PC
Editor.

1 Click the [+Add] button on the Media tab to add media files.

2 When the file open dialog appears, select a media file and click the [Open] button.
» The selected file is added to the library. Please note that only the media files stored in the
local disk can be added to the library.
* You can also add videos, flash, music, PDFs, and Office files to the library using the same
method.

/0 NOTE

* Adding media files to the Library is only available in the PC Editor.

* You can also select and drag the desired media file from Windows Explorer directly to the
media library. The media file will then be automatically classified and stored in the cor-
responding category.

In Windows 7, you can drag-and-drop files from Windows Explorer only when the “User
Account Control (UAC)” is disabled.

Adding Library Media Files to Canvas

You can place the media files (photos, videos, music, PDFs, and Office files added to the Library)
on the Canvas.

0 NOTE

*  When you add and edit a media file on the Canvas, the media file is auto-locked. Auto-
locked media files cannot be accessed by other users.
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You can create a custom layout using the [Zone] and [Text] buttons at the top of the Canvas.

1 In the content edit mode, click the [Zone] button at the top of the Canvas.
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* Then, a zone is created on the Canvas. <?

No. Name Function

File information ) ) .
©) Displays the canvas file name and resolution.

area

* [Zone]: Creates a zone on the Canvas.

» [Text]: Creates a text zone on the Canvas.

» [Auto snap]: Aligns the edges of the selected zone with the
edges of other zones.

® Action buttons . : Press the [ V] button to select Fit to
window and adjust the canvas size

to full screen or enlarge/reduce the
canvas screen by moving the slide
bar to the left or right.

Entering the Canvas after selecting a template/layout, automati-

cally creates the zones.

» Background: The canvas is created according to the display

® Canvas area resolution.

« Zone: Created when clicking the [Zone] button; it has no
property initially. When the user inserts media, a zone
property is created.

2 Drag-and-drop a media file added to the library on the zone.
* The media file is added to the Canvas zone.
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/0 NOTE

* What is a zone? A SuperSign Manager Zone is an area on the canvas in which the media or
a layer is placed while the content is being edited. You can create a zone by combining dif-
ferent types of media items and creating an ad by including another zone or zones (a zone
can accommodate only one type of media).

The zone can include photos, documents, web pages, videos, Flash files, music, and more.
Because each zone is a separate area, it has its own properties and can be easily deleted
or inserted. Also, ad content is easily created by dragging and dropping on to the canvas.

* Only media with a single property can be added to a zone.

« For Office files, close the Office program before preview.

« Office files or web pages may not be displayed in the edit order (Z-order).

*  When using an SWF file, you can do repeat play when the file is configured to do so.

« Some special characters cannot be used in content file names.(*, |, \, <, >, 2, /, % *,;, i, %)

« The maximum number of zones that can be created in the canvas varies depending on the
type of zone:

- Photo zone: up to 20

- Music zone: up to 4 (max. 1 for a monitor player)
- Text zone: up to 20

- Video zone: up to 4 (max. 1 for a monitor player)
- Flash zone: up to 20

- Web or Widget zone: up to 4

- Office zone: up to 4

- PDF zone: up to 10

« The monitor player cannot have both a music zone and a video zone in the same content.

« Video thumbnails are randomly extracted from the first few seconds of playback.

« Ifavideo fails to upload, see 117 Page, “Unified Codecs” and make sure that a required codec
is installed.

« Services (RSS, websites, RSS, etc.) and text cannot be copied.

HSITON3

You can add a media file you selected directly on to the Canvas.

1 Drag-and-drop a media file added to the library, on to the Canvas.
* The media is placed on to the Canvas with its area created automatically. You can
change the size and location of the new area.

0 NOTE

» In the PC Editor, drag-and-dropping a media file, selected from the Windows Explorer onto
the Canvas, automatically creates its media zone.
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Adding Service Content

You can add online content (websites, RSS, and widgets) and date/time to the Canvas.

1 In the Library area, click Service > Element > Web.
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2 Enter a website address (URL) and click the [Add] button.
* Aweb zone is created on to the Canvas.
3 Place the website zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
* You can see that the website zone is added.

5 Set the web zone in the Tools panel.
» For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

1 Inthe Library area, click Service > Element > RSS.

2 Enter an RSS address and click the [Add] button.
* An RSS zone is created on the Canvas.

3 Place the RSS zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
* You can see that the RSS zone is added.

5 Set the RSS zone in the Tools panel.
* For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

/0 NOTE ™

* You cannot add service content to a monitor player during editing.

» The service and text zones can have a single media and text file, respectively.

» Really Simple Syndication (RSS) is a web feed format that allows subscription to new post-
ings on a website. The website provides updates and new posts according to RSS, and
users can receive such content through an RSS reader.
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1 Inthe Library area, click Service > Element > Widget.

2 Entera widget code and click the [Add] button.
» Awidget zone is created on the Canvas.

3 Place the widget zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
* You can see that the widget zone is added.

5 Setthe widget zone in the Tools panel.
» For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

1 Inthe Library area, click Services > Element > Streaming.
2 Select an item, video, or audio.

3 Enter a streaming address (URI) and click the [Add] button.
* Astreaming zone is created on the Canvas.

4 Place the streaming zone anywhere you want on the Canvas.

5 Click the Preview from the quick menu at the bottom of the screen.
* You can see that the streaming zone is added.

6 Set the streaming zone in the Tools panel.
» For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

0 NOTE

* When you provide streaming services, please use Windows Media Encoder.

1 Inthe Library area, click Service > Date/Time.

2 Click the [Add Date] button in Date/Time or drag and drop a preferred date image into the
canvas.
» Adate zone is created on the Canvas.

3 Place the date zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
» Adate zone is created on the Canvas.

5 Set the date zone in the Tools panel.
» For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.
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1 In the Library area, click Service > Date/Time.

2 Click the [Add Time] button in Date/Time or drag and drop a preferred time image into the
canvas.
« Atime zone is created on the Canvas.

3 Place the time zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
* Atime zone is created on the Canvas.

5 Set the time zone in the Tools panel.
* For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

Adding Clip Art

1 Inthe Library area, click Service > Clipart.

2 Selecta preferred clip art category and drag and drop a clip art into the canvas.
* The corresponding zone is created in the canvas.

3 Place the clip art zone anywhere you want on the Canvas.

4 Click the Preview from the quick menu at the bottom of the screen.
* The clip art zone is created in the canvas.

5 Setthe clip art zone in the Tools panel.
* For more information on the Tools panel, see 44 Page, “Editing with the Tools Panel”.

Setting the Timeline

The timeline allows you to set the duration for each content clip so that your media can be played
at the desired time. On the timeline, you can set the start time, duration, and the end time of the
content in the zone. You can set the content to play for up to 12 hours.
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No. Name Function

@ | Default time unit Sets the default time unit (1, 10, or 30 min.) of a timeline.
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No. Name Function
@ | Show/hide layers Shows or hides the border color and the name of a zone placed on
the Canvas.

« B : Show

- # :Hide

@ | Zone name and To change the zone name and color:
color » Zone Name: Double-click the zone name and enter a new name.
» Border Color: Click the square box next to the zone to select a
new color.
@ | Repeat playback Repeat playback
+ & : Enables repeat playback. A zone with the repeat playback
enabled, will be repeatedly played back until the playback of
the entire content is complete.

+ 2 : Disables loop playback.

® | Content lock Content lock
. : Enables lock. Locked zones cannot be selected or edited.
« 'f3 : Disables lock.

® | Canvas background | Canvas background

» Change the canvas background color: Click the square shape
before the canvas name to select a new background color.

» Change the canvas background display: From the library, drag
and drop a photo which will be used as background screen into
the background timeline zone.

* You can set only one photo on the canvas background display.

@ | Total playback time Displays the content's total playback time. It is based on the time of
of the content the zone whose end time of playback will be the latest.
Zone deletion Deletes the selected zone or media.
+ Select a zone to delete and click f .
©® | Content sound Turns on or off the selected content's sound.
« & : Turns the sound on.
« i : Turns the sound off.




SuperSign Server 43

Saving Content

Web Editor

1 Click the [Save] button at the top of the Canvas to save the content created.

* You can view the content saved in the Content List.
» To save a custom template you created, click the [Extra function] button at the Canvas
top, and click Save As template.
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PC Editor

1 To save the content created on the local PC, click File > Save or Save as.
To save it in the library of the server, click Server > Save or Save as.
* You can view the content saved in the Content List.
« To save a custom template you created, click File > Save as template.
« To save a template in the server, click Server > Save as template.

Editing Content

You can edit the media or service content added to the zone while creating the content.

0 CAUTION

» If you change the layout, all of the content you previously worked on will be deleted. Make
sure you save the content before you change the layout.

+ If you change the template, all of the content you previously worked on will be deleted.
Make sure you save the template before you change the layout.
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Editing with the Tools Panel

Fit to zone

Original

Transition effects

Full zone

-

Menu Function
Time Sets the playback duration of a photo.
Fitting « Original: Displays the original size; fits

to the zone if the photo is larger than
the zone.

« Fit to zone: Fits to the zone while pre-
serving the original aspect ratio.

» Full zone: Fits to the zone as full
screen.

| Unroll from top
| side in from left

J Fade

Transition ef-
fects

Sets the transition effects of a photo.

0 NOTE

» With a transition effect, the minimum editing unit is 10 seconds.
» If no transition effect is applied, the minimum editing unit for the playback time is 3 sec-

onds.
Videos
Menu Function
AL e = Time Sets the video playback time.
ourston 0 1% 0 bl 10wt Fitting « Original: Displays the original size; fits
Startin.. 0 [0 50 2 to the zone if the photo is larger than
Ending... 0 5130 Fai: 10 5 the zone.
Fitting 5 « Fit to zone: Fits to the zone while pre-
serving the original aspect ratio.
. . . * Full zone: Fits to the zone as a full
Original ~ Fittaozone  Full zane screen.
Play i Play Enables the video's loop playback.
v/| Repeat playing Volume Sets the video volume.

Volume

Volume:




SuperSign Server

Flash

Time %

Duration 0 —_:'j 1 }ﬁ’]# 0 j

Startin... 0 ji 0 }fﬂ:u_ii

Ending.. 0 (2171 (2:0 (&

Fitting 54
Original ~ Fitto zone  Full zone

Play v

|V| Repeat playing

Transparent flash background v

|_| Enable

Music
Time Y
Duratiof O_ﬁ:i_i‘j?:
Startin.. 0 [1:0 (230 [o]
Ending... U_ﬁiB_‘: lei
Play %
|V| Repeat playing
Yolume v

Volume:

Qe ¢ =

Document

Time ¥
Duration O_ﬁl_ - O_ﬁ
Startin.. 0 |2:0 2:0 |
Ending... 0_§]1_§0_:
Slide show %
Start page:

1 5
L] set

= Second

Menu Function
Time Set the flash playback time.
Fitting  Original: Displays the original size; fits
to the zone if the photo is larger than
the zone.
+ Fit to zone: Fits to the zone while pre-
serving the original aspect ratio.
» Full zone: Fits to the zone as a full
screen.
Play Enables the flash's loop playback.
Transparent Sets whether to use the transparency effect
flash back- in the background of the Flash file.
ground
Menu Function
Time Sets the playback duration of the music file.
Play Sets whether to repeat playing the selected
audio file.
Volume Adjusts the volume of the audio.
Menu Function
Time Sets the playback duration of a document.
+ Start page: Sets the first page of the
slide show.
. » Set: Sets whether to use the slide
Slide show

show.
+ Slide time: Sets the duration of each
slide.
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Websites

Time Y,

Duration 0 1

Startin... o—ﬁo_

Ending... 0 1
Web &
*URL

http://www.lge.co.kr

Web page ¥,

Position X! o -

Y0
Scale(%):

RICEZIC

—

w00 B ==l

[+

Time %
Duration EI_ 1_
Startin... 0__,_‘0__”
Ending... 0_ 1_
Text %
Font: Tahoma v

Size: 28 v

Color:

Style: A A A

Text scroll 5

Text scroll:
AR

Speed:

[+

RSS Feed Y
*RSS Feed

http://www.lge.co kr/RssNews |af

Change
Title space: 32pt v
Update cycle:

{Hour:Minute) 0—_;]‘ i ?‘;}

Menu Function
Time Sets the selected website's playback time.
Web Changes the URL.
Web page » Position: Sets the position of where
the website is displayed on the screen
» Scale: Enlarges or reduces the size of
the website.
Menu Function
Time Sets the RSS feed's display time.
Text Sets the text formatting (Font, Size, Color,
and Style).
Text scroll » Text scroll: Sets the scroll direction of
the text.
» Speed: Sets the scroll speed of the
text.
RSS Feed » RSS Feed:Changes the address of the

RSS feed to be connected.

 Title space: Sets the space of the RSS
feed title.

» Update cycle: Sets the refresh interval
of the connected RSS feed.
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Widget
Time N
Duration 0 (i1 (330 ‘&
Startin.. 0 (20 |20 |5
Ending.. 0 (571 (5110 [
Widget Y
*Code

<script src="http://widgetprovider

Change

Time ¥

Duration

o
Startin... 0_
Ending... 0_
Play i
|V Repeat playing
Yolume Y
Volume:

Y Lt
URL ¥
*URL

mms://obs-live.obs.co.kr:9000/o0b

Change
Date
Time % E
Duration 0_ 3 : l_ﬁf : 0_:5
Startin.. 0 (5:0 (2110 (3]
Ending... 0_§1_:0_§1
Text N
Font: ' Tahoma J v
Size: 28—:\
Color:
Style: A A A
Date display i
|
| YYYY/MM/DD |
| YYYY.MM.DD Week ]
| YIYY/MM/DD/Week [

Menu Function
Time Sets the display time of the widget.
Widget Displays the address of the widget to be
connected.
Menu Function
Time Sets the duration of the streaming media.
Play §ets wh.ether to repeat playing the stream-
ing media.
Volume Sets the volume of the streaming media.
URL Changes the address of the streaming
service to play.
Menu Function
Time Sets the display time of the date.
Text Sets the text formatting (Font, Size, Color,
and Style).
Date display Sets the display format of the date.
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Ending...
Text
Font: Tahoma

Size: 28

Color:
Style: A A A
Time display

00:00:00
AM 00:00

00:00

Tools

Background

Background color: ﬁ

Background image:
Add

Delete photo

Fitting

v

Original ~ Fitto zone  Full zone

Menu Function
Time Sets the display time of the text.
Text Sets the text formatting (Font, Size, Color,
and Style).
Time display Sets the display format of the time.
Menu Function
Background » Background color: Changes the back-
ground color.
+ Background image: Adds or deletes
the photo to use as the background.
Fitting » Original: Displays the original size; if

the photo is larger than the zone, it fits
it to size of the zone.

Fit to zone: Fits to the zone while pre-
serving the original aspect ratio.

Full zone: Fits to the zone as a full
screen.
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Size: 600 (3 X 600 '3

|| Full canvas
Position X: -4 é}
ol o ii

Background color: [N
Transparency:

BP—-1F
Zone order

" B B =
Repeat zone

|V Repeat within canvas

Style: A

Alignment: .

Line space: 2 =
Al
E3)

il >
il 1>

Spacing: 0
Text scroll
Text scroll:

= ENz
Speed:

(]

Menu

Function

Zone

+ Size: Adjusts the zone size.

» Position: Adjusts the zone's position
on the Canvas.

» Background color: Changes the
zone's background color.

» Transparency: Adjusts the zone's
transparency.

Zone order

Determines the display order of multiple
overlaid zones.

Repeat zone

Enables or disables the zone's loop play-
back.

0 NOTE

« Transparency cannot be adjusted for the Web zone.
» Transparency cannot be adjusted for the video zone.

Menu Function
Time Sets the playback duration of a document.
Sets the text formatting (Font, Size, Color,
Text Style, Alignment, Line space, and Spac-
ing).
» Text scroll: Sets the scroll direction of
Text Scroll the text.

» Speed: Sets the scroll speed of the
text.
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Content Management

Approving Content

1 Click the Non-Approval category in the content list.
* The content not been approved appears in the item list.
» Alternatively, select a content item with ) Non-Approved shown in the item list.

2 Select the content you want to approve in the content details list.
» The selected content is shown with a check mark.

3 Click the [Approval] button to approve the selected content.
+ Once the approval is complete, ) Non-Approved changes to @ Approved .

Rejecting Content

1 Select the content you want to reject in the content details list.
» The selected content is shown with a check mark.

2 Click the [Rejected] button to reject the selected content.
+ Once the rejection is complete, ) Non-Approved or @ Approved changes to @ Rejected .

Deleting Content

1 Select the content you want to delete in the content details list.
» The selected content is shown with a check mark.

2 Click the [Delete] button to delete the selected content.
3 When the Confirm Delete window appears, click the [OK] button.

4 When the deletion confirmation window appears, click the [OK] button.
» Once the deletion is complete, the deleted content will disappear from the details list.
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PC Editor

Learn about the PC Editor, a local PC-based program for content creation.

Installing/Uninstalling PC Editor
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1 Insertthe CD provided with the Media Player package onto your computer.
* The install program runs automatically.

On the main screen, click [SuperSign Editor].

When the File Download pop-up appears, click the [Run] button.
When the Security Warning pop-up appears, click the [Run] button.
Select the language and click the [OK] button.

Read the SuperSign Editor installation instructions and click the [Next] button.

N OO o~ WN

Select the installation path of the SuperSign Editor and click the [Install] button.
« The program installation begins. You can view the installation details if you click the
[Show details] button whilst installing.

8 When the Adobe AIR Setup pop-up appears, click the [I Agree] button.
9 When the Adobe AIR installation is complete, click the [Finish] button.
10 When the Install Adobe Flash Player Active X pop-up appears, click the [Install] button.
11 When the Adobe Flash Player Active X installation is complete, click the [Done] button.

12 When the SuperSign Editor installation is complete, click the [Finish] button.

/0 NOTE

 If the Install program does not start automatically, go to the CD-ROM drive:
\SuperSign\SuperSign_Software\Application\ SuperSignEditor and run SuperSignEdi-
tor_setup.exe manually.

 If you re-install the program without uninstalling it, you can choose to keep or initialize the
data.

 If your operating system is Windows 7, you need to install/run the program as an adminis-
trator to allow you to access the system.
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= Uninstalling with the uninstall program

1 On Windows, click Start > All Programs > SuperSign Editor > Uninstall SuperSign Editor.
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@ Accessories

l@ Startup

@ Internet Explorer
[ﬁ Outlook Express

(&) windows Media Player

Administrator

@) Windows Movie Maker

All Programs SuperSign Editer  » E SuperSign Editer

0g Off @ = Uninstall SuperSign Editer
£ Website

'y start

2 When the uninstall program starts, click the [Uninstall] button.
» The uninstallation begins. You can view the uninstallation details if you click the [Show
details] button while uninstalling.

3 Click the [Finish] button when the uninstallation is complete.

s Windows XP, Windows 2003 Server
1 Go to Start > Setup > Control Panel > Add/Remove Programs > SuperSign Editor.

2 Click the [Uninstall] button.

m Windows 7

1 Go to Start > Setup > Control Panel > Programs > Uninstall a Program > SuperSign Edi-
tor.

2 Click the [Uninstall] button.
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@—é‘ My compu... My compu... Server
® [ Template

Library

————e Send to the server
@——@ Content ' ®

T |
No saved content file. SuperSign_201...

|

SuperSign_201...

SuperSign_201...

No. Name Function

@ | PC/Server switch Selects a location where content or media files are stored:

tab « My computer: Displays the Library list saved in the local
computer (PC Editor).

» Server: Viewing the list of libraries in the server.

@ | Library area Displays a list of content and media files.
® | [Send to the When the save location is set to My computer, you can upload
server] button content or medial files from the local computer (PC Editor) to the
server's library.
@ | File type tab Selects content or media file.
® | 3] button Refreshes the server's library.

® | [Download] button | When the save location is set to the server, you can download
content or medial files from the server to the local computer (PC
Editor) library.

/0 NOTE N

» The server-side Web Editor does not have the PC/Server switch tab.
N J
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You can upload content and media files from the local library to the server.

1 Click the My computer tab in the Library.

( My compu... ﬂ Server |
Template
Library

_ Send to the server

Content

E SuperSign_201...

2 Select library files to upload to the server.
» Press and hold the <Shift> key to select multiple files at once.

3 Click the [Send to the server] button.
» The [Send to the server] button is only enabled when you are logged into the server.

| My compu...
Template
Library

Content

4 When the Send to the server window appears, confirm the files to upload and click the [OK]
button.
» When you upload the local library’s content to the server, the media files included in the
content will also be uploaded.

Send to the server

The file is being tr

New name Transmissio Status
Iglogo_01_black 565,jpg  36KB/36KE Done

Iglogo_01_black.jpg
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5 When the upload is complete, click the Server tab in the library.

l My compu... ({ Server |)

Template
Library v

Content

——
SuperSign_201...

6 You can view the uploaded content in the server library.
* Please note that the disabled content will be enabled once you have approved it. For
more information on approving content, see 50 Page, "Approving Content".
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You can download media files from the server library to the local computer.

1 Click the Server tab in the Library.

compu... ({ Server n

Template
Library

Content

2 Select the library files to download to the local computer.
* Press and hold the <Shift> key to select multiple files at once.
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3 Click the [Download] button.

My compu...

Template
Library

Server

_Downioad |

HSITON3

Content

e
SuperSign_201...

4 When the Download pop-up appears, click the [OK] button.
*  When you download the server library content to the local computer, the media files
included in the content will also be downloaded.
» To change the download destination, go to Server > Download folder, and specify a
desired location.
» Duplicate files will be ignored while downloading

Download x

The selected file will be saved in My Computer

Name New name Nsmissio Status

20110324.01 Sign-20110924.01 0/265KB

Preparing to s

oK Cancel

5 When the download is complete, select the My computer tab in the Library.

( My compu... )

Template
Library

Content

E SuperSign_201...

6 You can view the downloaded content in the local library.
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m File

File  Edit

[ New Ctrl+N
Open Ctrl+0

View Setting

Save Ctrl+S
Save as
Save as template

Add a file to media library

Export
Import content

m Edit

Edit  View  Settin

Canvas size

Undo Ctrl+2
Redo Ctrl+Y
Cut Ctrl+X
Copy Ctrl+C
Paste Ctri+V
Delete Del
Select all Ctrl+A

Menu Function
New Creates a new contents.
Open Opens a contents.
Save Saves the content.
Save as Saves the content with a new name.
Slz\tlz as tem- Saves a file as template.
Add a file to
the media Adds a media file to the library.
library
Export Exports the content.

Import content

Imports the content.

Exit

Exits the program.

Menu Function
Canvas size Sets the canvas size.
Undo Cancels the last change made.
Redo Reverses the Undo action.
Cut Cuts the selected area.
Copy Copies the selected area.
Paste Pastes the area cut or copied.
Delete Deletes the selected area.
Select all Selects all items.
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m View
View  Setting  Help Menu Function
Zoom infout » Zoom in/out » Zooms the canvas in/out. (150%/120%!/
100%/80%/60%/50%/30%)
Preview FS  Fit to window: Automatically adjust the
canvas to show all whenever the size
Content Edit Window » of canvas work zone is changed.
Preview Previews in edit mode.
Content Edit » Timeline: Shows or hides the timeline.
Window » Template/Library:Shows or hides the
template/library.
» Property/Tools: Shows or hides the
properties/tools.
m Settings
Setting  Help  Server Menu Function
Cahyss Setng:Window. ¥ Canvas Set- Shows or hides the Canvas setting window
ting Window
Server IP
Dewhigad Foidar Server IP Sets the IP address of the server to which
media files of the local computer will be
Language Setting uploaded.
Download Sets the local folder to which media files of
Initialize folder the server will be downloaded.
Language Sets the language to be used in the pro-
gram.
Initialize Initializes the settings.
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m Help

Help  Server
Technical Support

Menu

Function

Technical Sup-
port

Displays the information for LG Electronics
Technical Support

giz;m Super- Provides the SuperSign program details.
About SuperSign
m Server
Server Menu Function
Server Logout

Server Login

(Login)

Logs into or out of the server.

User informa-
tion

Shows the user role.

Open Opens the content file stored in the server.
Save Saves the content to the server.
Saves the content to the server with a new
Save as
name.
Save as tem-
Saves the template to the server.
plate
Add a file to
the media Adds a media file to the server library.

library
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In the PC Editor, you can connect to the SuperSign Elite-w Server.

1 Click Server > Server Login.

Server Login x

. Please enter your ID
. and password to log in to SuperSign.

User ID ||

Password

oK Cancel

2 When the Server IP setting window appears, enter the server IP address and click the [OK]
button.
» The Server IP setting window appears only if the server’s IP address has not been set.
The window will not appear if you have already set the server IP address. Skip to Step 3.

3 When the Login window appears, enter the User ID and Password, and click the [OK] button.

You can select the language to use in the program.
1 Click Settings > Language setting.
2 When the Language window appears, select a preferred language.

» The default language is set to the language selected when installing the program.
» On restarting, the program will be displayed in the selected language.

Language Setting x
Please select language
Language : | English v

The language change will be applied when
the program restarts.

OK Cancel
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You can view the role and permissions of the user logged in.

1 Click Server > User information.

P
2 You can view the user rights when the User information window appears. E
=
User Information x
User Information
Name Administrator
Name of role admin
Read Content Yes
Read/Write content Yes
Approve Content Yes
oK

You can set the server’s IP address.

1 Click Settings > Server IP.

2 Enter a Server IP address and click the [OK] button.

S

[ Server IP x

Please configure the server IP

1P Address I’.

Cancel
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You can specify a local folder to save media when you download it from the Server.

1 Click Settings > Download Folder.

2 In the Download Folder window, specify a file destination folder and click the [OK] button.

~

[ Download Folder x

Please select a folder to download the server file.

0K Cancel

The USB AutoPlay function allows you to save your content in a USB storage device and play it
in SuperSign Player. You can enable this function in Export of the Content Edit menu or in Export
schedule of the Schedule menu.

m AutoPlaying content files
You can auto-play content files in the SuperSign Player by saving them on a USB device.

1 In the Content Edit menu, click File > Export.
- The Export window appears.

Export %

Select a location to save the exported files.

Folder path  C:\Program Files\SuperSignEditor\Export Browse

Folder name
V| AutoPlay

If you select this, the files will be exported to the
AutoPlay folder you specified.

Export Cancel

2 Select the root folder of the USB device as the Save Content destination. (For example, F:\,
G\)

3 To send to the AutoPlay folder, click the AutoPlay checkbox.

4 Click the [Export] button.
- An AutoPlay folder is created in the root directory, and the content is saved.

5 Connect the USB device containing the content, to the USB port of the media player.
- The content begins auto-playing.
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Schedule

You can create or modify a schedule to deploy the content.

Schedule Window Layout and Functions

The following shows the layout and functions of the Content window.

m
z
0]
C
(%]
ag
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mpo beice

) detut
Qoow

tPayrType  © SefTop Box Payer
| et
e
o
s g |
No. Name Function
@ | Action buttons » [Create New]: Creates a schedule.

* [Import]: Loads a schedule.

- Supports two file formats: XML and ZIP.

- When importing the exported XML schedule file, all of the
included content must reside on the server.

- When importing the exported ZIP file, all of the included
content will be registered on the same server.

 [Delete]: Deletes a schedule.

» [Approve]: Approves a schedule not approved.

» [Reject]: Rejects a schedule not approved.

@ | Sorting » Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.

< Display: Set the number of items to display by pressing the
[ V] button.

« [oerut v| :Click the [ V] button to select a size of the image

shown in the details list.
- B/ EJ : List view/Normal view
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No. Name Function

® | Schedule list Displays the list of saved schedules.

« All: View the list of all schedules.

« Approved: View the list of approved schedules.

» Non-Approved: View the list of unapproved schedules.
» Rejected: View the list of rejected schedules.

HSIT9N3

@ | Details list * Summary

- Display file name, schedule date, player type (displayed only
for set top box players),
scheduled player, and approved status

- The and buttons are enabled when you click the
mouse.

. button: Switches to schedule editing screen

. button: Exports the schedule

» Thumbnail: Displays the thumbnail image and filename of a
content file in a schedule

® | Details Provides the details of the selected schedule.

» Preview: Thumbnail image and file name of the content
included in the schedule.

» Property: Schedule properties (the title, player type (only
for set top box players), schedule date, editor, creation date,
creator, approval, approver, description, and tag)

» Used By (Player): Information on players using the current
schedule.

* The administrator can edit the information.

0 CAUTION

After editing the properties under Details, if you find the changes are not reflected, configure
Internet browser options as follows:

Go to Tools > Internet Options > Browsing History > Settings and click "Every time | visit the
webpage" under "Check for newer versions of stored pages".
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Creating New Schedules
1 Click Schedule on the Menu tab at the top of the program.

2 In the schedule list screen, click [Create New] button at the top left corner.

3 Inthe player type selection window, select a preferred player type and click the [OK] button.
* The new schedule edit area page appears. By default, the schedules are sorted per
week.
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No. Name Function
@ | List button Moves to the content list
@ zlrleeaname display Displays the current file's name.
® | Action buttons * [New]: Creates a schedule.

» [Save]: Saves a schedule.

+ [Save as]: Saves the schedule with a new name.
@ | Library area Browse content files

» Content: Provides only the content that is relevant to the
selected schedule type.

- Monitor: Provides monitor-type content only.

- Set-top box: Provides all content.

» Media: Browse a list of files saved (photos, videos, flash,
music, PDFs, and Office).
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No. Name Function

® | Schedule edit area |+ Provides functions at the top to browse durations and sets the
time unit.
« Sorts by category (Today, Day, Week, and Month)

Details » Preview: Preview the selected content.
* Property: View the properties of the selected content.
Time setting: Set the play time of the selected content.

HSITON3
©)

.

4 To selecta date, use the Date box at the top of the Schedule Edit Area.
* Press the [«4/»] button or E to select a date.

@Il]][?]j@;—wew Catendar

Previous Current Next

5 Select content or media files you want in the library.

Player Type Available media file type

Monitor Content, photo, video, and music

Set Top Box Content, photo, video, flash, music, and PDF/Office
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6 Drag-and-drop the selected item onto a desired date in the schedule edit area.

* The selected item is shown in cell format in the Schedule Edit Area. If the file has a time
property, an area is assigned which is proportionate to the time of the original file. Oth-
erwise (i.e., image and document files without the time property,) a minimum amount of
time is assigned, depending on the view type.

» SuPeRSIGN

Wt

Schedule Cell

7 Set the item'’s play duration in the Time setting.

[

Starting at O anday

[oozrzom ]}
[0z »[oo ][00 w|[am ¥

Ending at —0O
[oozrzom ]y

[o7_»l[o1 ][00 w|[am ¥]

—
oK

Repeat |
» Every d @
+ Every week O

Mon I Tue “/Wed [~/ Thu [/ Fri

Sat V! Sun
) o— : )
Every Month O
Repeat Until

[wzam o
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No. Name Function
@® | Time Settings « All day: Displays the schedule cell throughout the day.
» Start at/End at: Displays or edits the start/end time of the
schedule cell.
@ | Repeat » Click Repeat to repeat the schedule cell.

- Acheck mark is shown, and the repeat details are enabled.

- Click Repeat again to disable the repeat setting and clear
the check mark.

* Repeat cycle

- Every day: Repeat every day (default setting).

- Every week: Repeat every day on a selected day. (multiple
days are possible.)

- Every month: Repeat every month on a selected date.

* Repeat Until

- E Click the icon and select an end date.

- Initially, the end date is set to the cell value of the current
schedule by default.

8 To save the schedule, click the [Save] button.

Copying Schedule Cells

1

In the Schedule Edit mode, select a schedule cell to copy, and press <Ctrl+C>.

» SUPERSIGN™
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2 Select an area to copy to, and press <Ctrl+V>.
« The schedule cell is copied to the selected area.
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0 NOTE

» Pressing <Ctrl+V> without selecting a copy area after pressing <Ctrl+C>, displays a pop-
up that prompts the user to select a copy location. Be sure to select a copy location, and
then press <Ctrl+V> .

Moving Schedule Cells

1 In the Schedule Edit mode, select a schedule cell to move, and drag-and-drop it onto a de-
sired position.
* The schedule cell is moved to the selected area.

o g (o] o o) (] ]
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Deleting Schedule Cells

1 In schedule edit mode, select a schedule cell to delete, and press the [Delete] key or click the

[X] icon at the schedule cell top.

»\ SUPERSIGN"
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2 When the Confirm Delete pop-up appears, click the [OK] button.

The selected schedule cell is deleted.
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Adjusting the Schedule Cell Time

1 In the Schedule Edit mode, select a schedule cell to adjust the time, and drag the tail end to a
desired time area.
* When you place the mouse over the bottom of the schedule cell, the mouse cursor
changes. Drag the schedule cell to increase or decrease the time.
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Schedule Management

Viewing Schedules

1 Selecta Sort By category you want at the top of the Schedule window.

by EIE

Menu Description
Sort Sort by various categories (e.g., last date updated).
21 Sort in ascending or descending order.
Display Set the number of items to display by pressing the [ ¥] button.
Click the [ Y] button to select a size of the image shown in the details list.
=W =] List view/Normal view

2 Select a schedule to view in the Schedule list.
ltems included in the selected schedule are shown in the item list.
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No. Name Function
@ | Summary  Displays the schedule title/period, and the player to which the
schedule is applied, and schedule approval status

. and buttons are enabled when you click the
mouse.
- button: Switches to schedule editing screen

- button: Exports the schedule

@ | Thumbnail Displays the thumbnail image and the file name of the content
included in the schedule.
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Approving Schedules

1 Click the Non-approval category in the schedule list.
« Schedules not been approved appear in the item list.
< Alternatively, select a schedule item with ) Non-Approved shown in the item list.

2 Select a schedule you want to approve in the schedule details list.
¢ The selected schedule is shown with a check mark.

3 Click the [Approve] button to approve the selected schedule.
« Once the approval is complete, ) Non-Approved changes to @ Approved .

Rejecting Schedules

1 Select a schedule you want to reject in the schedule details list.
* The selected schedule is shown with a check mark.

2 Click the [Reject] button to reject the selected schedule.
« Once the rejection is complete, ) Non-Approved or @ Approved changes to @ Rejected .

Deleting Schedules

1 Select a schedule you want to delete in the schedule details list.
* The selected schedule is shown with a check mark.

2 Click the [Delete] button to delete the selected schedule.
3 When the Confirm Delete window appears, click the [OK] button.

4 When the deletion confirmation window appears, click the [OK] button.
* Once the deletion is complete, the deleted schedule will disappear from the item list.
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Editing Schedules
1 Select a schedule to edit in the Schedule List.

* The selected schedule appears in the item list.

2 Hover the mouse over the schedule summary.
« The and buttons are enabled.

3 Click the button.
» The window switches to an edit mode. When switching to editing mode, the current date
is displayed by default.

0 NOTE

*  When you edit a schedule, it is auto-locked. Auto-locked schedule files cannot be accessed
by other users.

AutoPlaying schedule files
You can auto-play schedule files in the SuperSign Player by saving them on a USB device.

1 In the Schedule menu, click .
- The file download window appears.

File Download =<
Do you want to open or save this fils?

Mame: AutoPlay.zip
Type Compressed (zipped) Folder

From: 10,177.171,41

[ _Dpen ][ save | [ Cancel |

(i While files from the Internet can be useful. some files can potentislly
@ harm pour computer. |f you do ot trust the source, do not open ar
save this file. what's the risk?

2 Download the AutoPlay.zip file and unzip it.
- Use a compression program that supports UTF-8 encoding, such as ALZip and WinRAR.
3 Move the AutoPlay folder to a USB device.

4 Connect the USB device, where schedule (AutoPlay) is stored, to the USB port of the media
player.

- The content begins auto-playing.

0 NOTE

« Content created using a template or layout provided by SuperSign will only be displayed
normally on a 16:9 monitor. Otherwise, it will not be played correctly.
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Player

You can select a player for content play, or control the selected player.

Player Window Layout and Functions

The following shows the layout and functions of the Player window.
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Aopruned

=g\ é J _
No. Name Function
@ | Action buttons » [Player search]: Search players.

- ¥ : Refresh the current display and status of the player, or

browse a new player.

[Control]: Opens the Control pop-up.

[Delete]: Deletes a player.

[Approve]: Approves a player not approved.

> [Reject]: Rejects a player not approved.

» [Tile]: Enables the Tile mode.

@ |Sorting » Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.

» Display: Set the number of items to display by pressing the
[ V] button.

» [pefaut v Click the [ V] button to select a size of the image

shown in the details list.
E / E / E : List view/Normal view/Thumbnail view
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No.

Name

Function

Player List

View the list of players saved.

« All: View the list of all players.

» Group: Shows the player list in a group

» Approved: View the list of approved players.

» Non-approved: View the list of unapproved players.
» Rejected: View the list of rejected players.

Details

list

* Summary

- Displays player name, IP address, model name, player type,
and approval status

- Player Power([On]/[Off]) buttons

» Thumbnail

- Title and display of the content currently being played.

- List of displays (up to 225 items) connected to, and recog-
nized, in the player.

Details

Provides the player details and control functions.

» General Control: Power management, content preview/en-
larged view and capture, and management of playing content
and urgent message play

 Property: Player properties (Title, Player Type, Location,
Modified By, Approval Status, Approved By, Serial Number,
Model Name, Software Version, Display Orientation, Resolu-
tion, CPU, Total Space, Available Space, Descriptions, and
Tags)

+ Player Power Schedule: schedules the time to power players
on/of

* Properties can be edited by the Administrator.

0 CAUTION

« After editing the properties under Details, if you find the changes are not reflected, config-
ure Internet browser options as follows:
Go to Tools > Internet Options > Browsing History > Settings and click "Every time | visit
the webpage" under "Check for newer versions of stored pages".
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Player Search
You can search for a preferred player.

1 Click Player on the Menu tab located at the top.

2 Click the [Player search] button in the top left side of the Player window.

5 suPerSIGN™

3 When the device search window appears, enter the range of IP addresses to search for.

@ Player Search X

IP Address Range
[ H H H |~ |

Click 'Player Search' button to search new players.

| Player search i

4 Click the [Player search] button to start searching.
« Discovered players are registered as pending approval under the ‘default’ group.
» For a newly added player, ‘NEW’ is displayed next to it and it will disappear after one day.

Player List |
_um.m ]
Qi
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Player Control

You can control the power and detail functions of player and display.

Turning Players On/Off

HSITON3

Turns the player power on/off.

1 You can control the power by clicking the ON/OFF buttons in the player details list.
» The green button is displayed for players whose power is on; click the button to turn it off.
» The gray button is displayed for players whose poser is off; click the button to turn it on.

Player List
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Turning the Display On/Off
Turns the display power on/off.

1 You can control the power by clicking the ON/OFF buttons of the display area in the player
details list. If the power is on, [ON] is displayed. Click the button to turn the power off.

2 Ifthe power is off, [OFF] is displayed.

3 Powering the display on/off is different depending on the player type.

« Set top box: If the player is powered on, click [OFF] of the display to turn it on. If the
player is powered off, turn on the display's power first and follow the same procedure as
above.

* Monitor: For a monitor type player, turn on the player's power.
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Controlling the Device Details
You can control a player and display in details.

1 Selecta player you want to control in the player details list.
* The selected player is shown with a check mark.
« To control individual displays under the player, click the checkbox next to the display you
want to control in the Display list.

2 Click the [Control] button at the top of the Player List.
* The Control pop-up window appears.
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3 In the Control pop-up, select a player, or display, and specify the control settings.

Control

®

=@ 4mwso

+ Player powier

+ Content e

)
‘Advanced Control
Device Information

f on | off |
+Ospaypover [ (ET

[ 1]

Urgent Message

No.

Name

Function

Player/Display List

List of the selected player and its displays.

If you select both the player and display, the display name is
right-indented under the player name.
If you only select displays, their names are displayed with no
indent.

- & : Player/display are turned on.

- & : Player/display are turned off.

- [ : Player/display have errors.

General Control .

Player Power: Controls the player power.
- I8 Turns the power on.
- I8 Turns the power off.
Display Power: Controls the power of displays under the
player.
- I8 Turns the power on.
- I8 Turns the power off.
Content Title: Name of the content currently playing.
Content: Play or stop the current content.
- 8 Play the content.
- W Stop the content.
Urgent Message: Play or stop the current urgent message.
- 8 Play the content.
- W Stop the content.
: Enlarges the content
GH: Click the [[SH button to capture the current display.
(Only set top box type players are able to capture the current
display.)
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No. Name Function

® | Advanced Control « Device Information: displays detailed information for each device
and network configuration status.
- Player: device, status and network connection information.
- Display: device, status, self-diagnosis, and network informa-
tion.

+ Video: input, aspect ratio, power-saving mode, picture mode, back-
light, contrast, brightness, sharpness, tint, color temperature, screen
off, OSD menu etc.

+ Audio: sets the current time of the device and controls the power
schedule.

« Time: Changes the standard time of the device.

+ Option: ISM mode, DPM Select, factory reset, remote control/local
key lock, sleep time, power-on delay, advanced control etc.

+ 3D Settings: enables/disables 3D mode and edits the 3D settings
(picture correction, viewpoint). The 3D settings are only available for
monitors that support 3D.

« Time Synchronization: sets the time sync for players.

« Software Update: updates software update after a file to update has
been selected.
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ro NOTE

» The name of the software update file must start with SuperSignPlayer_setup.
» After the player updates the software, it is automatically rebooted.

Controlling the player power in details

If you control the player power settings in the control pop-up window, you can verify the detailed
information for the connected player in the pop-up window.

Controlling power settings after selecting multiple players

(i) Player Power On x

Do you want to power on the device you select?

(To see or change properties of the device, press Open below.)

Hide

| &= 10.177.170.80
Address

| Payer01 Subnet 5o oesoea g
Mask
|
‘ MAC 00:11:0F:.02:04:03
Address

'¢| " ] » |

“or [ cancer”

l

laat| »
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Restrictions on Connecting the PIayer/DispIay

Some functions cannot be controlled in the control window depending on the player/display connec-
tion status.

See the table below.

* STB: set top box type player/MNT: monitor type player

OPTION Settings
. - . Instant Mes-
Device Combination Player Display Content - Snapshot
On | Off | On | Off | Plays | Stop | Plays | Stop | Capture | Zoom
STB: 1 MNT: 0, Display: 0 | O (6] (6] (6] (0] [¢] (0] [¢]
STB: 0 MNT: 1, Display: 0| O | O o) 0 o) o
STB: n MNT: 0, Display: 0 | O o o o (0] [e]
STB: 0 MNT: n, Display: 0 | O o o o (0] [¢]
STB: m MNT: n, Display: 0| O (0] o (0] (0] [¢]
STB: 0 MNT: 0, Display: 1 (o] (o]
STB: 0 MNT: 0, Display: n [¢] [¢]
STB: m MNT: 0, Display:n| O (6] [©] [¢] (6] (6] (0] [¢] O (6]
STB: 0 MNT: m, Display:n| O (0] (0] (0] (0] o (0] (0]
STB: m MNT: n, Display:
N (¢} (¢} o o (¢} o o o
Advanced Command
. N . . Time
Device Combination ngnce Pic- Sound | Hours Gen- Synchro- | Software Update
info ture eral e
nization
STB: 1 MNT: 0, Display: 0 o o o
STB: 0 MNT: 1, Display: 0 o
STB: n MNT: 0, Display: 0 o o o
STB: 0 MNT: n, Display: 0 o
STB: 0 MNT: 0, Display: n o o o o o o o
STB: m MNT: m, Display:
N (e} (0] o (0] (0]
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Advanced Command line

The Advanced Command line menu allows you to remotely control the LG Electronics monitor
connected to the media player. This menu is located in the Display general tab.

1 Enter the R$232C control command supported by the connected monitor, along with the set

ID and click the [OK] button.
* The control command does not work if the set ID is invalid.
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' Control @
e —

&= @ Playeroo7

= @ display
&= @ Player001
== @ Playeroos
& @ Playero0s
=@ Player002

Advanced Control
Audio / Video
Time
Option
Remote/Key Lock

on v

‘Advanced Command line

== @ Playero10

&= @ Playeroos

= @ Piayer004

&= @ Playeroos [ ok | cancer |
S

== (@ Player00s

Software Update

/0 NOTE

» To find out which monitors and control commands are supported by SuperSign, see the
appendix. Monitor Models Supported by SuperSign.

» The RS232C control command is dependent on the type of monitor; see the RS232C
protocol in the user’s monitor manual.

*  When controlling a monitor individually, enter the same set ID as the one set for the moni-
tor.

» Advanced Command line does not work if the set ID you entered is invalid.

* When controlling a group of monitors, select the group and enter “00” for the set ID in the
Advanced Command line box. In this case, no acknowledgement is returned.
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Creating Tiles

1 Choose a group for which tiles are created in the left group tree.

7\ SUPERSIGN" h
Home  Content Distrbuton

Player List

»
srotertist [
& Qoo
O supersign L.

B SIGNAGE_MNT

|
e BBBRER |
diune v q
SWveen < 3010801 |

0 NOTE

« Creating tiles is only available in the Normal view.

2 Click the [Tile] button. The Create Tile window appears.

Distrbuton

Player List
I

shidertst @
8 Q3 defautt

O Supersiga PL.
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®
' Create Tile I|ode [z]
( D:EM‘co»umns 2 v Rows:1 v Seieda\l' Group Ir;ul
E} ;i(:ilnAGE_MNT Tile Mcmev
\. J
_
No. Name Function
@ | Player List | Shows a list of monitors to be displayed in tile mode.
You can drag & drop the monitors to change the order.
® | Order of Shows the order of monitors.
Monitors
@ | Tile Size Sets the number of tile columns and rows.
@ | Monitor When selected, the area is displayed in blue and click again to release it.
Selection
Area
® | Group Input | Click monitors in the monitor selection area (@) to choose a tile group.
Select an option in the Group Input dropdown list and click the Set but-
ton to apply the change.

Tile Mode | Click monitors in the monitor selection area (@) to choose a tile group.
Select an option in the Tile Mode dropdown list and click the [Set] button
to apply the change.

Tile ID Click the monitor for which you want change the tile ID.

Change the tile ID and click the [Set] button.
® | Apply Click the [Apply] button to apply the tile settings to the monitors and a
message window pops up to confirm it.

Close Click the [Close] button or the [X] button at the top right of the window to
go back to the player list.

85
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Player Management

Approving Players
1 Click Player on the Menu tab located at the top of the program.

2 Click the Non-Approved category in the Player List.
» Unapproved players appear in the details list.
» Alternatively, select a player with ) Non-Approved shown in the item list.

3 Selecta player you want to approve in the player details list.
» The selected player is shown with a check mark.

4 Click the [Approved] button to approve the selected player.
+ Once the approval is complete, ) Non-Approved changes to @ Approved .

Rejecting Players

1 Selecta player you want to reject in the player details list.
» The selected player is shown with a check mark.

2 Click the [Rejected] button to reject the selected player.
+ Once the rejection is complete, ) Non-Approved or @ Approved changes to @ Rejected .

Deleting Players

1 Selecta player you want to delete in the player details list.
» The selected player is shown with a check mark.

2 Click the [Delete] button to delete the selected player.
3 When the Confirm Delete window appears, click the [OK] button.

4 When the deletion confirmation window appears, click the [OK] button.
» Once the deletion is complete, the deleted player will disappear from the details list.

0 NOTE

« If a player is rejected, the connection with the player is cut off. However, it may take a while
to disconnect completely.
* You can only delete players that are powered off.
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User

You can view or manage (approve, reject, and delete) all user accounts.

0 NOTE

* The User menu is only available in the SuperSignElite-w Standard version. To access this
function, please get the Standard version.
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User Window Layout and Functions

The following shows the layout and functions of the User window.

P SuPERSIGN™

O admin
lase  adneatat

& - T J nLT_J
® @ ®
No. Name Function

@ | Action buttons [Create New]: Creates a user account.

[Delete]: Deletes a user account. (all information related to
the user ID will also be deleted.)

« [Approve]: Approves a user account not approved.

* [Reject]: Rejects a user account not approved.

@ | Sorting « Filter: Filter by role.

« Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.

< Display: Set the number of items to display by pressing the
[ V] button.

. E / E / E : List view/Normal view/Thumbnail view
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No. Name Function

® | User List View the list of user accounts saved.

« All: View the list of all accounts.

« Approved: View the list of approved accounts.

* Non-Approved: View the list of unapproved accounts.
» Rejected: View the list of rejected accounts.

@ | Details list * Summary

- Displays the user ID, name, role, player type (only for set top
box player), and approval status

* Thumbnail
- Displays the user image

® | Details Details page of the selected user ID

» Property: All the information entered when creating a user
account (private information, description, and language set-
ting)

» User Log Information: Displays the creation date, creator,
recent editing date, editor, approval status, approver, last
login, and last logout information

/0 CAUTION

» After editing the properties under Details, if you find the changes are not reflected, config-
ure Internet browser options as follows:
Go to Tools > Internet Options > Browsing History > Settings and click "Every time | visit
the webpage" under "Check for newer versions of stored pages".

User Account Registration
You can create accounts to use in the program.

1 Click User on the Menu tab located at the top.
2 Click the [Create New] button in the top left side of the User window.
3 Enterall required information.

4 Click the [Save] button in the top left of the screen to save the information.

Userregistation (2SI

5 Click the [OK] button when The account is created successfully message appears in a pop-up.

0 NOTE

« Adding user accounts on the User tab is carried out in the same way as on the Login
screen.
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User Account View

You can view details of registered user accounts.
1 Click User on the Menu tab located at the top.

2 Select a user group you want in the User List.
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3 Select a user to view the information in the details list.
« You can view the information of the selected user account in the More Details box.

Property User Log Information v

admin - N
(" Personal Information 3\ 1 Create Date @ 09-23-2011 20:41:21
e g
e T | @
1 Creator 0 ¢
Password
' LastEdited : 09-24-2011 14:16:55
L —
+ Photo DN
1 Editor : Administrator
[
(bng, gif, jpg, jpeg)
| Fole : vl vApproved  © Approve
Status
(" Description )
e——2) | ' Approver
\_ J tLastLogin  : 09-24-2011 1447.07
(" Language Setting A
‘language  lEngish ] ' LastLogout © 09-24-2011 14:16:58

" Date display | Mh-cokyyyy & O i

* Time display 12 hour O 24 howr ®

Save

E

No. Name Function
@ | Personal Informa- User name, password, email, picture, role, and approval status.
tion
® | Description The user account is briefly explained.
@ | Local setting » Language setting of the user account. There are 14 languag-
es available.
« Date format (e.g., MM/DD/YYYY)
» Sets the time display format
@ | User Log Informa- Displays the Create Date, Creator, Last Edited, Editor, Approved
tion Status, Approver, Last Login, and Last Logout information
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User Account Management

Approving User Accounts

1 Click User on the Menu tab located at the top.

2 Click the Non-Approved category in the User List.
» Unapproved user accounts appear in the details list.
» Alternatively, select a user account with ) Non-Approved shown in the item list.

3 Select an account you want to approve in the user details list.
* The selected account is shown with a check mark.

4 Click the [Approved] button to approve the selected account.
+ Once the approval is complete, () Non-Approved changes to @ Approved .

Rejecting User Accounts

1 Select an account you want to reject in the user details list.
» The selected account is shown with a check mark.

2 Click the [Rejected] button to reject the selected account.
+ Once the rejection is complete, ) Non-Approved or @ Approved changes to @ Rejected .

Deleting User Accounts

1 Select an account you want to delete in the user details list.
» The selected account is shown with a check mark.

2 Click the [Delete] button to delete the selected account.
3 When the Confirm Delete window appears, click the [OK] button.

4 When the deletion confirmation window appears, click the [OK] button.
» Once the deletion is complete, the deleted player will disappear from the details list.
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Distribution

You can distribute content to players.
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Distribution Window Layout and Functions

The following shows the layout and functions of the Distribution window.

Swmgat 1O ===

B 1SOTAN oo

s T S |
No. Name Function
@ | Action buttons * [New Distribution]: Creates a new distribution.
* [Delete]: Deletes a distribution.
* [Approve]: Approves a distribution.
* [Reject]: Rejects a distribution.
@ | Sorting « Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.
< Display: Set the number of items to display by pressing the
[ V] button.
« [oeraut v| :Click the [ V] button to select a size of the image
shown in the details list.
. E / E : List view/Normal view
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No.

Name

Function

Distribution list

Shows the stored distribution list

» All: Shows all the distribution list

» Approved: Shows approved distribution list

* Non-Approved: Shows non-approved distribution list
» Rejected: Shows rejected distribution list

Details

list

* Summary
- Displays the image and file name for content distribution.
Display information including the file name for schedule
distribution.
- Display the player type (set top box/monitor)
* Player
- Displays the selected player names (‘..." is shown if there is
not enough space) /the number of all players
- Displays the player icon per player type
» Type/Date
- Provides distribution method, time, and distribution status
- Displays the reservation time
 Status: Provides distribution status information
- The distribution status can be checked on the status display
bar
L | _|: Distribution is being processed
- N : Distribution is complete
- [Cancel] button: Distribution is cancelled.
- [Retry] button: Retry distribution of a cancelled item.
* A newly created distribution is registered as non-approved
status.

Details

Allows the user to check the information page for distribution

selections and edit its information

* Preview: Thumbnail image and file name of content to
distribute

» Property: Provides the property values for the distribution
(distribution file name, distribution time, distribution status)

» Player: Displays the player name, IP address, model name,
and player type
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Creating Content Distribution Files
You can send scheduled content to players.

1 In the Menu tab at the top of the program screen, click Distribution.

Click the [New Distribution] button in the top left of the Distribution window.
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2
3 When the drop-down menu appears, click Distribute content.
4

Select the content category to distribute in the content list.
- The approved content appears in the details list.

5 Select a content item you want to distribute in the details list.

» The selected content is shown with a check mark.

» You can view the content details in the Property panel.

» The type of player you can select varies depending on content limitations.

- Content restrictions: Photo/video file and Flash/PDF/Office file where the resolution is
higher than 1920 x 1080

- Selecting content without limitations: You can select either a monitor or set top box
player.

- Selecting content with limitations: You can only select a set top box player.

New Distribution [X]

Conntseneior

Contenttype [ALL vl Sort [LastEdted |
—— = ; :
® Cljpg

File type : JPG(MAGE)
Used In : No reference

B oo (6] R (s v ENEIER

Content List H—

> Folder List
(2 default

O Tulips.jpg
File type : JPG(MAGE)

Used In : No reference

O wildlife.wmv

File type : WMV(VIDEO)

Used In : No reference

L) @

bk

+ Player Type
+ Resolution
+ Size

+ Play Time

+ Create Date

: S8

1 o804*TT1
: 161KB
: 00:01:00

¢ 09-27-2011

3

1234567 * Creator © Administrator

=3

<

6 Click the [Next] button to proceed.
» The player selection window appears.

7 Selecta player you want to distribute to in the player list.

» The approved player appears in the details list.

« If the file name of the selected content is longer than 42 characters, the check box for
monitor type player will not be displayed. (Longer than 100 characters in the case of set
top box type players.)

» The check box for monitor type player with a lower resolution than that of the selected
content will not be displayed.

8 Selecta player you want to distribute to in the details list.
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* The selected player is shown with a check mark.

« If you select a player with a [}{E mark, the pop-up message, “The selected player(s)
has already been distributed. Do you want to select?” is displayed. If you do not want
to select the player, select another player and go to the next step.

» Aplayer currently engaged in a distribution is locked, and a lock icon is displayed in the
check box. Another distribution cannot be entered until the current one is complete.

* You can view the player details in the Property panel.

« If you select set top box content, monitor type players will not be displayed in the player list.

HSITON3

New Distribution @

Sort [ Create Date v Display [10 (v
Player List HTRTONON ‘ Display ‘

Srclentist T 10477.471.253

8 g default Model : GLOBAL-PLAT2
(O Supersign ... Player Type : Monitor
1

()load test...

* Title i 52vs20

ylayer008_NC10..
' Address
10177.171.212
Model : NC1000

' PayerType  : Monitor

Player Type : SetTop display + Position
Box =
+ Editor :  Administrator
120inch_Multiv. + Approver © Administrator
+ Serial No. : [E8-5B-5B8-24-03-8F
O PT015 v
1234 + Model name i GLOBAL-PLAT2

9 Click the [Next] button to proceed.
» The distribution setting window appears.
« If there is not enough free space on the player, the warning message, “There is not
enough free space on the player.” is displayed and the next screen does not appear.

10 Confirm the content to distribute, confirm the player information, and then specify distribution

settings.
New Distribution [z]
Information Time setting
® constant repeat
Ommyme <[ ]ow )
L B Distribution Reservation Setting
© immediate distribution
I O Reservation 203282011 | ( Hour : Minute )
& g
Name - €3 jpg
Type - Media Selected Player
Resolution : 771x804 = e

Size :161KB
Player Type : Monitor
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Menu Description
Time Settings Sets the distributed content's playback time.
- Constant repeat: Repeat playing until the next scheduled content
runs.

- Play Time: Selects the playback duration.

Distribution Reser- | Sets a time for scheduled distribution.

vation Setting - Immediate distribution: Distribute immediately after the distribu-
tion setting is made.

- Reservation: Schedule a date and time to distribute.
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11 To create a distribution file as configured, click the [Distribution] button.

12 When the distribution confirmation window appears, click the [OK] button.

1) Pt C
et B poreccoan:n n

”0 NOTE .

* When the content is distributed, any previous schedule sent are ignored.

» Afile over 4GB cannot be transferred.

*  When distribution has been reserved, the file is distributed if approval is given before the
time reserved. If approval is given after the reserved time, then distribution takes place as
soon as approval is given.

» You can cancel distribution in the middle of playback. Because content cannot be continu-
ously downloaded when the distribution has been cancelled, distribution must be restarted
from the beginning. For more information, see 99 Page, “Canceling Distribution”.

» You cannot play content when the distribution percentage is not 100%.
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Creating Schedule Distribution Files

You can send scheduled content to players.

1 In the Menu tab at the top of the program screen, click Distribution.

2 Click the [New Distribution] button in the top left of the Distribution window.
3 When the drop-down menu appears, click Distribute schedule.

4 In the schedule list, select a schedule category to distribute.
» The approved schedule appears in the details list.

5 Select a schedule you want to distribute in the details list.
» The selected schedule is shown with a check mark.
* You can view the schedule details in the Property panel.

New Distribution E]

sort [Lasteates | [E] vispiey [10%] (R o v] NI

Schedule List
® New Schedule

> Folder List Schedule date : 09-23-2011 ~ 09-23-2011 F—L A . sh
g | oo

(2 default Player Type : SetTop Box
Used in

Supersign_...

«| O New Schedule
Schedule date : 09-16-2011 ~ 08-16-2011 " Title 1 New Schedule

+ PlayerType © SeffopBox

+ Schedule date: 09-23-2011~08-23-2011

+ Edtor

> + CreateDate © 09-23-20111:46:33 PUl

VCreator  © admin

Player Type : SefTop Box
Used In

SuperSign..
)

+ Approver  : Administrator
+ Description  :

=3

6 Click the [Next] button to proceed.

» The player selection window appears.

7 Selecta player you want to distribute to in the player list.

* The approved player appears in the details list.

8 Selecta player you want to distribute to in the details list.

» The selected player is shown with a check mark.

« If you select a player with the [HE mark, the pop-up message, “The selected player(s)
has already been distributed. Do you want to select?” is displayed. If you do not want to
select the player, select another player and go to the next step.

» Aplayer currently engaged in a distribution is locked, and a lock icon is displayed in the
check box. Another distribution cannot be entered until the current one is complete.

* You can view the player details in the Property panel.

» If you select set top box schedule, monitor players will not be displayed in the player list.
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New Distribution [2]

on vy [=T=T::]

Player List ‘W summary
l_ Player007
> Folder List I Z P Address

(2 default 10.19.26.109
Model : NC1000

Player Type
SetTop Box

m
4
0]
C
(%]
ag

Wildlife.wmv
Widife. wmv

40 Piayeroo1

[H P Address + Tte i Player007
10.19.26.89 . SetTop Box
Model : NC1100
Player Type
S |+ Edtor © Administrator
|
i + Approver : Administrator
+SerialNo. i 34825700-7A88-1000-869B-
O Player003 pr— TA0DE4304703

. |+ Modeiname  : nc1000

9 Click the [Next] button to proceed.
* The distribution setting window appears.
< If there is not enough free space on the player, the warning message, “There is not
enough free space on the player.” is displayed and the next screen does not appear.

10 Confirm the schedule to distribute, confirm the player information, and then specify distribu-
tion settings.

New Distribution @
Distribution R Settil {
Information istribution Reserval ing
® immediate distribution
& : ( Hour : Minute )
Ofsonain <[220 ] )
New Schedule
Type : Schedule

Create Date: 09-23-2011
Approver  : Administrator

Description :
ifyeﬂyue;?:\swn Box )) S Pla;nélayemw
Menu Description
Distribution Reserva- |Sets a time for scheduled distribution.
tion Setting - Immediate distribution: Distribute immediately after the distribution
setting is made.
- Reservation: Schedule a date and time to distribute.
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11 To create a distribution file as configured, click the [Distribution] button.

12 When the distribution confirmation window appears, click the [OK] button.
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r0 NOTE

When the content is distributed, any previous schedule sent are ignored.

» Afile over 4GB cannot be transferred.

* When distribution has been reserved, the file is distributed if approval is given before the
time reserved. If approval is given after the reserved time, then distribution takes place as
soon as approval is given.

* You can cancel distribution in the middle of playback. Because content download cannot
be resumed on a monitor type player when the distribution has been canceled, distribution
must be restarted from the beginning. For more information, see “Canceling Distribution”
on page 99. (It is possible to resume downloads on a set top box type player.)

» You cannot play content when the distribution percentage is not 100%.

(S

Searching Distribution Details

You can find and view items (schedules, content, and players) that are distributed previously, or
scheduled for distribution.

1 You can search for distribution history in the distribution list on the left side of screen or by
entering a search keyword in the search box in the top right corner of the screen.
» Search results on distribution details are shown in a list. Clicking an item displays the
results in the details list.



SuperSign Server 99

Distribution Details Management

Canceling Distribution

You can cancel an item being currently distributed.

m

4

[q]

C
1 In the distribution details list, click the [Cancel] button of the item being distributed. %
«  When the distribution is canceled, the [Cancel] button changes to the [Retry] button.
* The player lock is released.

e
Domneasszs - 28

Re-distribution
You can select an item that you canceled distributing and redistribute it.

1 Select a canceled item in the distribution details list, and click the [Retry] button.
» Redistribution begins.
« Another distribution cannot be entered until the current one is complete.
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Approving Distribution

1 Click the Non-Approved category in the Distribution List.
« Unapproved distributions appear in the details list.
» Alternatively, select a distribution item with ) Non-Approved shown in the details list.

2 Select a distribution item you want to approve in the distribution details list.
* The selected item is shown with a check mark.

3 Click the [Approved] button to approve the selected item.
+ Once the approval is complete, () Non-Approved changes to @ Approved .
» Another distribution cannot be entered until the current one is complete.
« Furthermore, because the check box for a player currently distributing content is changed

to a lock icon, you cannot select the player.
*  When the distribution is complete, the player lock is released and the distribution screen
appears automatically.

Rejecting Distribution

1 Select a distribution item you want to reject in the distribution details list.
* The selected item is shown with a check mark.

2 Click the [Rejected] button to reject the selected item.
+ Once the rejection is complete, ) Non-Approved or @) Approved changes to @ Rejected .
* The player lock is released.

Deleting Distribution

1 Select a distribution item you want to delete in the distribution details list.
¢ The selected item is shown with a check mark.

2 Click the [Delete] button to delete the selected item.
3 When the Confirm Delete window appears, click the [OK] button.

4 When the deletion confirmation window appears, click the [OK] button.
» Once the deletion is complete, the deleted distribution will disappear from the details list.
* The player lock is released.
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Message

You can send messages to players connected with the Server using a Web-based message ap-
plication.

1 Click & in the top right corner of the screen.
* The Urgent Message window appears.
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Urgent Message @

e N
e )
O TS,

@ ®_sort
f Player List o
{an W Player007
P Address
(2 default 10.19.26.109
Wodel-C1000
Player Type : SetTop
Box
[ Playeroo1
P Address o
Hcde\ NC1100 .
S i ppeTiee) ¢ St
+ Position
* Editor : Administrator
[ Playeroo3 + Approved 5l
o s - E SEE
10.19.26.95
Madat . MAaann * Approver : Administrator
A 1 ®. -
J‘) g
No. Name Function
@® | Progress Bar Displays the step-by-step progress when creating an urgent mes-
sage.
@ | Sorting + Sort: Sort by various categories (e.g., last date updated).

. : Sort in ascending or descending order.

< Display: Set the number of items to display by pressing the
[ V] button.

* [oeraut v| : Click the [ V] button to select a size of the image
shown in the details list.

. E / E / E : List view/Normal view/Thumbnail view

® | Player list View the list of players saved.

« All: View the list of all players.

Details list * Summary: Displays the player name, IP address, model
name and player type (displayed only for set top box players).

« Thumbnail: Title and display of the content currently being
played.

+ Display: List of displays connected to and recognized by a
player and power control status

® | Details Displays the content preview for a selected player and its property
information
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2 Selecta player group you want to send a message to in the Player List.

3 Selecta player to send the message to in the player details list, and click the [Next] button.

» To send the message to multiple players at once, click the checkbox before the player list.

m
% 4 Compose a message you want to send and click the [Next] button.
-
g:, Urgent Message @
e o ST oy
Player List ‘ Urgent Message
Player007 Font Style ]
Font: [Tahoma v| see:[2s v coor:ll~] sve:[T)(T][T .——@
Line soace:[2_ % Soacina:[0_ v _aianment: B [EI[E '
TeRLSCION \
l seron: [28)(2) BT](EUM  speea:[1 v ,._ C)
@ ®
D — Message Area
| Name Background color:[_ | v|  postion : [ (=] (=] Heiont:[140 @
IP Address: Transoarency: [0 ¥
@—. Tyve _ i Play lime
l St Duration : [00 ¥ |Day [00 ¥i[01 %[00 %] HourMinute:Second I
; ) - F B 7 Cancel PTQOUS ex

®

No. Name

Function

Player list

Displays a list of players to which an urgent message is sent.

Summary

Displays the player name, IP address, player type (portrait, land-
scape) and resolution.

Font Property

Font, size, color, align (left, justified, right,) style (bold, italic,
underline,) line space, and spacing.

Sets the text, scroll direction (left/right/up/down/no effect), and
scroll speed

Message box

Message to send to players.

Preview

Allows the user to check the screen position where a message will
be displayed

)
@
®
@ | Text scroll
®
®
@

Message Area

Sets the background color of the area where the urgent message
is displayed, arrangement of the message (top, middle, bottom)
and transparency.

Play Time

Sets the duration that the message is displayed.

ro NOTE

seconds.

«  When you compose an emergency message, if you enter a large amount of text at once,
the text may not be displayed on the Internet Explorer temporarily.

* The length of an emergency message is limited to 1024 bytes and the length limit may dif-
ferent depending on the language.

« The play time of an emergency message cannot be set to 0 day, 0 hour, 0 minute, and 0
second. If it is 0 day, 0 hour, 0 minute and 0 second, the play time is automatically set to 30
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5 Confirm the file and the player, and click the [Send to player] button.

Urgent Message @
P
— ge Send to player
ot e L 2
C
Information %
Group/Player
Type : Message Type : Landscape
Size : 17byte Resolution © 192071080
@ Message : )) Selected Player  :
SuperSign Elite-w : Playero07
[ Time setting
® t Play Time : 0Day 0:1:0 (Hour:Minute:Second)
Status of upload
® 0%
[Carcor | rovovs | sontoparr |
No. Name Function
@ | Information Displays the content and player details.
® | Time setting Displays the message play time
@ | Progress Displays the progress of the message upload.

/0 NOTE N

* A message can only be displayed horizontally.

* The message content will not be saved.

When you transfer a message to a monitor player, the available message editing options

are limited.

- Font: Fixed

- Style: Only underline is available.

- Special characters: Only special characters which can be entered by a keyboard are al-
lowed: (,!, @, # %, %, % & * (). -+ =1\, < >/ ?etc)

I I T




HSIT9N3

104 SuperSign Server

Log report

You can view logs recorded in the database with a Web browser.

1 Click [ in the top right side of the screen.
The Log report window appears.

Log Report [X]
Device Event ‘ Distribution ‘ Playback :; @
LogLevel [ALL__ ]| User llame [“searcn | ._@
lumber of list [10 ¥ Select Period [] W@ [o0 ]:[o0 %]~ ’W\E (00 v]:[00 ]
Administrator UserLogin UserLogin 10-10-2011 20:39:21 10-10-2011 20:38:21 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:37.03 10-10-2011 20:37:03 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:37:03 10-10-2011 20:37:03 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:37:03 10-10-2011 20:37:03 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:36:37 10-10-2011 20:36:37 FATAL ® (:)
Administrator UserLogin UserLogin 10-10-2011 20:36:31 10-10-2011 20:36:31 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:36:30 10-10-2011 20:36:30 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:36:30 10-10-2011 20:36:30 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:36:30 10-10-2011 20:36:30 FATAL
Administrator UserLogin UserLogin 10-10-2011 20:36:30 10-10-2011 20:36:30 FATAL
®@12345678310BH
(Refresmormation ] CloseY_ Sl
No. Name Function
@® | Log catego- » User: Records a user log when a user or an administrator connects
ries to the Server to change system resources (e.g., media, or content,)
or system settings.

» DeviceEvent: Records a play log (content title, repeat number,
etc.) when a media player runs content.

« Distribution: Records a distribution log (transfer time, transfer
result, etc.) when a user distributes content to players.

» PlayBack: Records a play log (content title, repeat number, etc.)
when a media player runs content.

® | Sortand * Number of list: Select a number of rows to show on a page.
Search * Log Level: Select a desired level from FATAL, ERROR, WARN,
INFO, or DEBUG.

» User Name: Select a search category, User ID or User Name.

» Select Period: Click the date box to select a date from the calen-
dar, click the [ ¥] button to select a time, and view the log informa-
tion.

» Search: Shows the log report by pressing Search after selecting a
search condition

®@ | Log details View the log recorded during the specified period.
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No. Name Function

@ | Action buttons |+ [Refresh]: Reload the log.
» [Close]: Close the Log Report window.

2 Selecta log category you want at the top.
* The Log report window appears for the selected category.

3 Select a period to view the log in the top side of the window.
« Event details created during the specified period are displayed.

4 To close the Log report window, click the [Close] button or the [X] button at the top left of the
screen.

Setup
Profile
You can view user information or modify user account details except the User ID and role.

1 Click 2] in the top right corner of the screen.
* The Setup window appears.

2 Click the Profile tab.
*  When the Profile pop-up window appears, you can view or modify the user information.

Setting @
‘ Role | Server | Systems ‘ Information
-
Profile ‘D e adminy

Change the profile value * Name : [Administrator ]

Ol Al

m (png, oif, Jpg, jpeg)
* NewPassword  © ]

* Confirmation of :
sword

Role Name : adimin pass

Phone rumber ]
E-mail : J
Date display ¢ | MM-d-yyyy v

Time dieniav D anbae O Ad b B) ]
>

o J

IS

3 To modify the account details, select an item you want to modify and make changes.
4 To save the changes, click the [Apply] button.

5 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Role

You can create, modify, or delete user roles.

0 NOTE

* The Role tab is only available in the SuperSignElite-w Standard version.

» To access this function, please get the Standard version.

Creating Roles

A general administrator or workgroup administrator can create roles in workgroups.

1 cClick 2] in the top right corner of the screen.
» The Setup window appears.

2 Click the Role tab.
* The Role Setting window appears.

Setting (%)
Profile .ﬁ.‘ Server ‘ Systems Information
-
Role List Role Details
ist [ on - -
Role List RoleName [User Manager ]
_ : [user Manager
et
CreateDate ©  09-23-2011 20:41:20
ISR LastEdted 09232011 20:41:20
Authority
Player Ma..
Scope All Systems O
Scnetie™ Edit Read Only (m} Readiite [
Content (] O
Content M.. Schedule O (]
Player O ]
admin User
Distribution [m} (m}
Etc. Al (m}
Content approval (m}
Schedule approval (m}
Player approval m}
Vear annvovel (=] L
£3 >

3 Click the icon.

4 When the registration window appears, enter role name.

(i) Create New X

Please input a name.

L ]

e |
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Role Description

All system adminis- | Own all rights to the system (read/write access to all resources, system
tration settings, urgent messages, and log reports).

Content manager Read/write access and rights to approve the content.

Distribution man- Read access to Content and Player, read/write access and rights to ap-
ager prove the distribution.

Player manager Read/write access and rights to approve the player.

User manager Read/write access and rights to approve the user.

5 Click the [OK] button.

6 Specify the role information and rights under the Role Details and Rights.

Setting @

Profile ‘ Server Systems \ Information |

Role List Role Details 8
Role List [# RoleName  : [User Manager
o  [User Manager | @
T b |
Create Date  °  09-23-2011 20:41:20
Distribut.. — — -
Authority
Player Ma..
Scope All Systems. @l
Schedule .. Edit Read Only (] Readiite [
Content O (]
Content M.. Schedule O O
[ ] m}
Distribution O O
Etc. Al (m}
Content approval O
Schedule approval (]
Player approval O
< i
(et tomy | concr
No. Name Function
@ |Role Details Role name, description, created date, and last updated date.

Specify the user rights (read, write, read-only).

Scope: Entire system

Edit: Select read, write or read-only for Contents, Schedule, Player,

@ |Authority User, and Distribution.

Etc.: Select right for Shared group/Content approval/Schedule ap-
proval/Player approval/User approval/Message transmission/
Log view/Distribution

7 To save the settings, click the [Apply] button.

8 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Modifying Roles
You can modify roles previously created in a workgroup.

1 click 2] in the top right corner of the screen.
* The Setup window appears.

2 Click the Role tab.
* The Role Setting window appears.

3 Select a role you want to modify in the Role List.

4 Specify the role details and rights as needed.

Setting @
Profile ‘ Server \ Systems ‘ Information ‘
Role List Role Details 5
RoleList [#] Role Neme  * [User Manager @
¢ [user Manager ]
pestpted J|
CreateDate © 09-23-2011 20:41:20
Distribut.. — -
Authority
Player Ma..
Scope All Systems O
Schedule .. Edit Read Only O Readitrte ]
Content O O
Content M.. Schedule O O
Player ] O
o @
Distribution O O
Etc. Al O
Content approval O
Schedule approval O
Player approval O
< 3 |
[orre o ] cancer ]
No. Name Function
@ |Role Details Role name, description, created date, and last updated date.

Specify the user rights (read, write, read-only).

Scope: Entire system.

Edit: Select read, write or read-only for Contents, Schedule, Player,

@ |Authority User, and Distribution.

Etc.:Select right for Shared group/Content approval/Schedule ap-
proval/Player approval/User approval/Message transmission.

Log view/Distribution

5 Tosave the settings, click the [Apply] button.

6 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Deleting Roles
You can delete existing roles.

1 click 2] in the top right corner of the screen.
* The Setup window appears.
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2 Click the Role tab.
* The Role Setting window appears.

Setting [z]
Profile ‘ ‘ Server Systems ‘ Information ‘
= ~
Role List Role Details
Role List RoleName  : [User Manager
il
TS e |
’ CreateDate  ©  09-23-2011 20:41:20 5
LZHith LestEdted © 08232011 20:41:20
Authori
Player Ma.. 1y
Scope All Systems O
Schedule .. Edit Read Only (] Readiite [
Content (m] (m}
Content M... Schedule O (m}
Player a (m]
admin lisor
Distribution (m} O
Etc. Al m]
Content approval O
Schedule approval (m} L
Player approval ]
lear annvavel L=
@ | & |

v
T

3 Click a role item you want to delete in the role list.
4 Click the [Delete] button.
5 When the deletion confirmation pop-up window appears, click the [OK] button.

6 When the deletion confirmation window appears, click the [OK] button.
* The selected role is deleted.

7 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Server

You can view the server operations.

0 NOTE

« The Server tab is only available in the SuperSignElite-w Standard version.
« To access this function, please get the Standard version.

1 Click 23 in the top right corner of the screen.

* The Setup window app

2 Click the Server tab.

» The server window appears. You can view the server details, such as the server IP ad-

ears.

dress, server port, memory usage, CPU usage, etc.

Setting

Profile ‘ Role ‘

Server
1P address info
MAC Address
IP Address
Subnet Mask
Defaut Gateway
Primary DNS
Secondary DNS

* Memory
Al

Usedin
Avaiable

rmation

© 129892352
© 54863792

75028560

‘ Systems ‘ Information ‘

00-21-85-8D-4D-92

1019224116

255.255.254.0

10192241

156147.151.32

156.147.162.252
*cPy
Al ¢ 100%
Usedin  © 00%
Avallable  © 100.0%

3

3 To close the Setup window, click the [X] icon in the top right corner of the screen.
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System

You can enable or disable the approved systems and specify the settings for system manage-
ment.

0 NOTE

* The System tab is only available in the SuperSignElite-w Standard version.
» To access this function, please get the Standard version.
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1 Click 2] in the top right corner of the screen.
* The Setup window appears.

2 Click the Systems tab.
* The current settings are displayed in the System window.

3 Specify the system environment as needed.

Setting @

Profile | Role ‘ Server ‘3 Information

Log System Setting

Archive Period of Log data’ 5 Day (St up the archive period for log data in DB)

Enable Log Backup (YMN) © | ¥ (Save log data of which archive period was expired as a file.)

ooy [ carce |
Role Description

Archive Period of | Set a number of days to keep a log file.

Log data

Enable Log Select to enable or disable a log backup.

Backup

4 To apply the settings, click the [Apply] button.

5 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Info.

You can view the SuperSign software version and customer support website link.

0 NOTE

* The Info tab is only available in the SuperSignElite-w Standard version.
» To access this function, please get the Standard version.

1 Click 5] in the top right corner of the screen.
* The Setup window appears.

2 Click the Information tab.
» The software version and customer support website link are displayed in the Information
window.

Setting @

Profile Role Server ‘ Systems ‘m‘

About SupersSign

SW Version : Released v032.0

For downloading manuals or software
updates, please visit the website below.

htp: vy Igsupersign.com/

3 To close the Setup window, click the [X] icon in the top right corner of the screen.
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Appendix

SuperSign Network Connection

Refer to the information below when establishing network connections for the SuperSign Manager
and SuperSign Player.
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LAN Connection

You can choose the LAN connection when the SuperSign Manager and SuperSign Player are in
the same network.

.

.

The same network means the same gateway and subnet address for IP communications.
The SuperSign Manager can find the SuperSign Players in the same network using the
scan feature.

For 1:1 connections, use a crossover cable that allows communications without network
equipment.

Features such as the Web, widgets, and RSS are not available in closed networks with-
out an external connection to the Internet.

If the network does not have a DHCP server, you should manually set the IP addresses of
the SuperSign Manager and the SuperSign Player.

1:1 Connections

SuperSign Manager SuperSign player

1:N Connections

@fi
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Internet Connection

You can choose the Internet connection when the SuperSign Manager and the SuperSign Player
are in two different networks.

» The SuperSign Manager cannot find the SuperSign Player applications using the scan
feature.

» The SuperSign Player can be connected to the SuperSign Manager by using the manual
scan mode.

+ If the SuperSign Manager is in a private network, the SuperSign Player may not be prop-
erly connected.

» If the network has a firewall, some of transmission features may not work properly.

» Features such as the Web, widgets, and RSS are not available in closed networks with-
out an external connection to the Internet.

+ If the network does not have a DHCP server, you should manually set the IP addresses of
the SuperSign Manager and the SuperSign Player.

Hierarchical Connection

SuperSign
d player
-
e &/

P “

SuperSign
Manager i I

Internet Connection

SuperSign

SuperSign
Manager




APPENDIX 115

Wireless Connection
You can connect the SuperSign Player to the SuperSign Manager using a wireless router.

* The SuperSign Manager and the SuperSign Player both support wired, and wireless
network connections.

» The SuperSign Player may not work properly if you use wired and wireless network
devices simultaneously.

» Unplug the LAN cable when you connect the Player to the SuperSign Manager using a
wireless network.

Do not plug a wireless network device when you connect the Player to the SuperSign
Manager using a wired network.

* Make sure that the SuperSign Manager and the SuperSign Player are in the same net-
work when you use a wired/wireless router. The SuperSign Player cannot be recognized
by a scan when it is in a different network. If the SuperSign Manager is behind a router or
a firewall, a connection may not be established.
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Wired/Wireless Router

Y. SuperSign Player

SuperSign Manager -

Wired/Wireless Network

Available Ports

SuperSign Manager can be connected to SuperSign Player via the port listed below:

» 8080: Server Open

» 5432: PostgreSQL DB

* 6950: Search for a Player
* 9: WOL(WakeOnLan)
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Required Software and United Codec

Refer to the information below on key software required to use the program and unified codecs
needed to register and play videos.

Required Software

Below is a list of required software to install in order to use all edit functions of the SuperSign
solution.

Microsoft Office

Install Microsoft Office on the SuperSign Manager and the SuperSign Player to use Office files as
media content. (Microsoft Office 2000, XP, 2003, and 2007 are supported.)

0 NOTE

* You need to purchase and install Microsoft Office individually.

Adobe Acrobat Reader (8.1 or higher)

Adobe Acrobat Reader 8.1 or higher (Lite version excluded) is required to see the Help or create
content using PDF-type media content. Install the Adobe Acrobat Reader on the SuperSign Man-
ager and the SuperSign Player.

0 NOTE

* The Adobe Acrobat Reader is available as a CD or free download at the Adobe website
(www.adobe.com).
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SuperSign File Support

The following media file formats are supported:

Player Type Media Type Supported File

m
image .jpegq, .jpg, .bmp, .png (smaller than 1920 x 1080) E
Video .avi, .wmy, .mp4, .mov, .mky, .ts, .tp, .mpg, .mpeg, .flv %’
(smaller than 1920 x 1080)
Monitor
sound .mp3
flash Not supported
document file | .ppt, .pdf, pptx, .pps
image .jpg, .bmp, .png
Video .avi, .wmyv, .mp4, .mov, .mky, .ts, .tp, .mpg, .mpeg, .flv
Set Top Box | sound .mp3, .wma, .wav
flash swf

document file | .ppt, .xls, .doc, .pdf, pptx, .pps, .xIsx, .docx,

/0 NOTE ™

To register and play videos, you need to install an appropriate unified codec on the Super-
Sign Manager and the SuperSign Player.

* A maximum image size of 8,192 pixels (width or height) can be supported. A total number
of 16,777,216 pixels are supported.

Unified Codecs

Install codecs required to register and play videos. If you install different codecs on the SuperSign
Manager and the SuperSign Player, videos may fail to play. Make sure you install codecs of the
same type and version on the SuperSign Manager and the SuperSign Player.

Video files may require different codecs for playing.

Websites to download unified codecs are listed below:

» http://www.codecguide.com
* http://shark007.net
* http://www.free-codecs.com

/0 NOTE ~

» The websites above are not related to LG Electronics, and are subject to change.

» Visit their websites for details about the codec license.

» Make sure that a codec required to play the content you require is included in the down-
load package before you install it.

+ Install the same codec package on the SuperSign Manager and the SuperSign Player.

» Avoid duplicate installations of a codec package.

» If you want to install a different code package, uninstall the previous codec first.
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Microsoft Windows Embedded Standard Con-
straints

Due to internal constraints in Microsoft Windows Embedded Standard, the SuperSign Player’s
operating system, the following errors can occur.

If you switch to the full screen by pressing <Alt+Enter> in the DOS window, characters except
the Roman alphabet, may not appear properly.

When you select to “save as” in the Print window, the menu name appears in English.

When you navigate to submenu items (as in the Control Panel), some appear in English. (Hyper-
Terminal, Regional, and Language Options, etc.)

Changing Primary/Secondary Display

To change the primary and auxiliary monitors of the SuperSign Player, go to Control Panel > Appear-
ance and Themes > Display > Screen Resolution.
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0 NOTE

* The Nvidia graphics chipset, a video card installed on the SuperSign media player, does
not support changing the primary/secondary monitor in Display Properties of Windows.
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Frequently Asked Questions

If the program is not working properly, refer to the information below before contacting the Service

Center.

Question

Troubleshooting

| clicked Scan, but |
cannot find players.

» Check that the SuperSign Player is turned on.

» Check that the SuperSign Player is working.

» Check the network cable of the SuperSign Player. Check the
network IP settings of the SuperSign Player. Set the network IP
of the SuperSign Player manually.

The media player
and the display are
not automatically
connected.

« When you connect the media player to a display, check the se-
rial cable connection between the player and the display.

« If the Set ID of the display is set to Off, then set the Set ID
value.

* When you connect the media player to a display, reboot the
player after setup is complete.

Data saved in the

local disk (C:) of the
SuperSign Player disap-
peared.

The SuperSign Player uses the Enhanced Write Filter (EWF) to
protect the program. If the EWF is set to “Enable”, the user can
only temporarily save data onto the local disk. When the SuperSign
Player restarts, the EWF deletes the data that was temporarily
saved. If you don't want to use the EWF, set it to “Disable” on the
Player menu.

| cannot open Microsoft
Office files in the Super-
Sign Player.

Check that the Microsoft Office program is installed properly. If the
EWEF is set to “Enable”, the installation may not continue prop-
erly. Set EWF to “Disable”, and retry installing the program. It is
recommended that you set EWF to “Enable” once the installation
is complete.

The schedule transmit-
ted to the player does
not start playing at the
scheduled time.

Check that the system time set in the SuperSign Manager and the
SuperSign Player are the same. If the time is different, synchronize
the settings and re-transmit the schedule.

Characters in the RSS,
text and message are
not displayed properly.

Refer to the Regional and Language Options, and change the sys-
tem language accordingly.

Picture and PDF files
are not displayed.

Refer to the settings under the Regional and Language Options of
the media player's operating system, change the file name in the
specified language, and re-register it to the Library. For instance,
if the language is set to English and the picture file is named in
Korean, the image may fail to display.
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Question

Troubleshooting

The focus disappears
from the "SuperSign
Player menu" or
"Content List" window
while working with the
SuperSign Player.

If the keyboard and mouse are connected to the player, you can
make the focus appear again by moving the cursor to the window
and clicking it. If you are using a remote control only, use S.Menu or
the blue button to close the "SuperSign Player menu" or "Content
List" window and run again.

The time changes

on its own even after
synching the time on
the Windows where the
SuperSign Player is
installed.

» Make sure that the EWF is set to “Disable” before you change
the system time.

« If the EWF was set to “Enable” when you set the time, change
it to “Disable” and retry setting the time.

» On the Windows taskbar, right-click to open the Adjust Date/
Time menu (Date and Time dialog) and check the Time syn-
chronization option. If this option is checked, the time is peri-
odically set to the Time zone selected by the user. If you don't
want to use this option, click the Internet Time tab on the menu
and clear the “Automatically synchronize with an Internet
time server” checkbox.

| sent content to the
SuperSign Player while
playing a video, but the
video stops playing.

Network conditions may affect the video play. Retry sending the
content when the SuperSign Player is not playing a video.

Where can | obtain the
SuperSign Player pro-
gram or driver files?

They are available at the SuperSign support website (www.lgecom-
mercial.com).

Flash files play slowly.

A large size of Flash displayed on the screen, multiple objects using
the animation function, or the animation applied to a large area, may
all affect the slow play.
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List of Monitor Models Supported by SuperSign

The functions that can control monitors or distribute content on SuperSign Elite-w server may

vary per monitor. Refer to the supported functions based on the monitor models below: E
2
Platform Model Name Available for | Controllable Controllable Elite-w %
Distribution SW Version
M3203C A X -
M4213C A X -
M3703C A X -
M4214T A X -
M4716T A X -
H5 Series M4224C A X -
M4715C A X -
M5203C A X -
M6503C A X -
47VL10 A X -
M4224F A X -
M3704C A A 1.5.3. or later
M4716C A A 1.5.5. or later
M4225C A A 1.5.3. or later
M4720C A A 1.5.3. or later
M5520C A A 1.5.3. or later
S4 Series M3204C A A 1.5.5. or later
M4214C A A 1.5.5. or later
M4215N A A 1.5.5. or later
32/42/47VS10 A A 1.5.5. or later
65VS10 A A 1.5.3. or later
47VX30MF A A 1.5.3. or later
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42/47VX30 (0] 0} 1.5.9. or later
42/47/55VS20 o} 0} 1.3.9. or later
] 42/47/55WS10 o} 0} 1.3.9. or later
g 42/47/55WS50 0 0 1.5.9. or later
T 32WL30 0 0 1.3.5. or later
42/47/55/60WL30 e} 0o 1.5.9. or later
42/47/55WL10 e} e} 1.5.11. or later
TSP500 (0] (0] 1.3.9. or later
47WV30 A (0] 1.3.3. or later
47WV30BR A (0] 1.3.7. or later
S7 Series | 47WV50 0 0] 1.5.11. or later
55WV70 0 (0] 1.5.9. or later
55WV70MD A A 1.3.3. or later
29WR30 AN X -
38WR50 (0] (0] 1.3.5. or later
42/47/55WX30 e} e} 1.5.9. or later
47WX50 (0] (0] 1.5.9. or later
72WX70 (0] (0] 1.5.5. or later
42/47/55WT30 (0] (0] 1.5.11. or later
42/47LT55A (0] (0] 1.5.15. or later
55LV75A (0] (0] 1.5.17.1. or later
L9 Series 84WS70 A A 1.5.1. or later
L14 Series 32/42/47/55/65LS33A e} 0} 1.5.17.1. or later
42/47/55LS35A O 0} 1.5.19. or later

% O : Possible for Set-top box/monitor to support, A: Possible for Set-top box to support,

X : Impossible for Set-top box/monitor to support..

0 NOTE

» Display devices supported in the Media Player are subject to change without prior notice to
improve the product performance.

+ Some models may not support the control function depending on the firmware version of
the monitor.
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Make sure to read the Important Precautions
before using the product.

Keep the User's Guide(CD) in an accessible
place for furture reference.

The model and serial number of the SET is
located on the back and one side of the SET.
Record it below should you ever need service.

MODEL

SERIAL

Life's Good

WARNING - This is a class A product. In
a domestic environment this product may
cause radio interference in which case the
user may be required to take adequate
measures.

Temporary noise is normal when powering
ON or OFF this device.
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