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1   Setting up the Client 
Clear-Com Concert™ is a multi-user conferencing and intercom application. This guide 

describes how to set up and use Concert Client v2.7 for Mac. 

Before setting up the Concert Client, ensure that: 

 The Concert server has been installed and configured  

(see the Concert Server Installation Guide). 

 Your system meets the minimum recommended requirements (see below). 

Note: 

For all Concert v2.7 release software and documentation, see your Concert DVD.  

 

1.1 System requirements 

 

Mac OS X Leopard v10.5,  Snow Leopard v10.6 

Processor Intel ® Core ® 2 Processor (2.4GHz or 2.66GHz) or comparable 

Memory RAM 2GB 

Hard Drive 60MB free hard disk space 

Network Card 100MB Ethernet interface or better 

Audio Device Built-in (on board) audio device 

USB headsets 

USB conference phones 

 

Table 1: System requirements 

1.2 Installing the Client 

To install the Concert Client: 

 

1. Insert the Concert DVD into the DVD drive. 

 

2. Do either of the following: 

 

 Click the DVD on the desktop. 

 Go to Finder > Devices and open the DVD. 

3. In the Concert DVD, go to Concert > Client > Mac. Click the Concert .dmg file. 
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4. The Installation dialog is displayed. Drag the Client (Concert.app) to the Applications 

folder. 

 

 
                    

                   Figure 1: Installing the Concert app to Applications 

 

1.3 Configuring the Concert Server address [          ] 
To use Concert, you must configure the Concert Server address(es). 

Note:  

To find out about logging into the Concert Client, see 2.1 Login. 

To configure the Concert Server address on the Client: 

1. Do either of the following: 

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select Server [         ]. 

 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Server [         ]. 

 

2. If the login server is the same as the Concert media server, type the server name in the 

Login Server field. Click Save. 

 

If the login server is different from the Concert media server: 

 

a. In the Login Server field, type the login server name. Click Advanced. 

 

b. Ensure the Login Server Port number is correct (the default is 6001). 

 

c. Select Specify a Media Server different than Login Server. 

 

d. Type the name and port number of the media server in the fields provided. 

Click Save. 

 



7 Concert Client User Guide for Mac 
  

3. To save the configuration, click Save. 

 

Note:  

If you are running Concert for the first time, the Server dialog does not close when you 

click Save if you: 

 

 Do not set the server address (leave the field blank). 

 Enter an invalid server address. 

 

To exit the Server dialog, you must either enter a valid server address or click Cancel. 

 

1.3.1 Eclipse settings 

The Advanced dialog also displays access parameters for Eclipse, the digital matrix system 

from Clear-Com. These parameters cannot be edited. Eclipse parameters are set in the 

Concert Management Interface (CMI) by your system administrator. 

If you are enabled for Eclipse, you can alter your network settings for the Eclipse Network in 

Preferences [      ] > Audio [       ] > Simple Mode. 

The default is to obtain the Eclipse Network from the server. 

For more information, see 1.7 Configuring the Audio settings. 

 

1.4 Configuring the audio devices [  ] 
To use Concert, you must configure the audio devices (input and output) on the Client.  

To configure the audio input and output devices on the Client: 
 

1. Do any of the following:  

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select Devices [        ]. 

 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Devices [        ].  

 

 At the bottom right of the Client console, click Check Devices [   ]. Click 

the Preferences (configuration) icon [   ]. The Devices dialog [       ] is 

displayed.  

 

Note: 

When you start Concert for the first time, the Devices dialog is displayed automatically. 

 

2. In Sound device, select the input audio device [  ] from the list.  

 

To ensure that the input device is selected by default the next time you start Concert, 

click Preferred [  ]. 
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3. In Sound device, select the output audio device [    ] from the list. 

 

To ensure the input device is selected by default the next time you start Concert, click 

Preferred [   ]. 

 

4. In Ringing sound device, select the audio device for outputting the ring tone [  ] 

when a call is received. 

 

To ensure the audio device is selected by default the next time you start Concert, click 

Preferred [   ]. 

 

5. To save the configuration, click Save. 

 

1.4.1 Selecting an alternative audio device 

Devices [        ] only lists the hardware devices currently connected, installed and enabled on 

your computer. If the preferred device is unavailable when you start the Client, Concert:  

 Automatically selects another device from the devices list, such as the onboard sound 

card. 

 Displays the Devices dialog before login, enabling you to select an alternative device to 

the one chosen. 

 
Tip: The names of the currently enabled input and output audio devices are also displayed 
above the volume slide controls in Check Devices [               ]. 
 

1.4.2 Checking the audio devices 

To be sure the audio devices are working correctly: 
 

1. At the bottom right of the Client console, click Check Devices [   ]. The  

Check Devices area is displayed.  

 

2. To be sure the input audio device [  ] is working correctly, click the audio test icon 

 [   ] and speak into the mic (audio input device). 

 

To adjust the volume, drag the red icon [  ] on the input (top) volume slide control. 

 

Important note: 

The input (top) volume slide control is disabled for all USB devices. The volume level 

indicator [             ] remains functional. 

 

To change the volume for a USB input device, use the volume slide controls on the Mac 

(Apple menu > System Preferences > Sound ).  

 

3. To stop the test, click the audio test icon (active mode) [   ] again. If you do not stop 

the test, it ends automatically after 30 seconds. 
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4. To be sure the output audio device [  ] is working correctly, click the play output icon [ 

 ]. Music is routed through the output audio device (loudspeaker or earphones). 

 

To adjust the volume, drag the red icon [  ] on the output (bottom) volume slide 

control. 

 

5. To stop the test, click the stop icon [   ]. If you do not stop the test, it ends 

automatically after 30 seconds. 

Note: 

Check Devices [               ] opens automatically when no audio is detected on the audio input 

device (mic) after: 

 

 Login. 

 Joining a conference in either Talk mode or Talk and Listen mode  

(see 2.5 Joining a conference). 

 Calling a contact or answering a call from a contact. 

 Opening the Intercom Panel from idle (the Client enters idle mode during 

periods where the application is open but not in use). 

See also 5.4 Audio quality issues. 
 
 
Alternatively, you can check both the audio devices and the ring tone in the Devices 
configuration dialog:  
 

1. Do any of the following:  

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select Devices [        ]. 

 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Devices [        ].  

 

 At the bottom right of the Client console, click Check Devices [   ]. Click 

the Preferences (configuration) icon [   ]. The Devices dialog [       ] is 

displayed.  

 

Note: 

When you start Concert for the first time, the Devices dialog is displayed 

automatically. You must either apply or save the configuration for Devices for 

the following audio tests to work. 

 

2. In Sound Device > Input [  ], be sure the input audio device is working correctly by 

clicking Start Test [                    ]. To adjust the volume, drag the volume slide control. 

 

IMPORTANT! 

The input volume slide control is disabled for all USB devices. The volume level 

indicator [     ] to the right of the volume slide control remains functional. 

 

To change the volume for a USB input device, use the volume slide controls on the Mac 

(Apple menu > System Preferences > Sound ).  
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3. To stop the test, click Stop Test [                    ]. 

 

4. In Sound Device > Output [  ], be sure the output audio device is working correctly 

by clicking Start Test [                    ]. Music is routed through the output device 

(loudspeaker / headphones). To adjust the volume, drag the volume slide control. 

 

Note: 

The volume level is shown on the volume level indicator [       ] to the right of the volume 

slide control.  

 

5. To stop the test, click Stop Test [                   ]. 

 

In Ringing sound device, be sure the audio device for outputting the ring tone  

[  ] is working correctly by clicking Start Test [                   ]. 

 

6. To stop the test, click Stop Test [                   ]. 

 

7. Make any adjustments to the configuration you require. To save the configuration, click  

Save. 

Note: 

You can also test the sound device from the Intercom Panel. For details, see 

 3.2.3 Testing the audio device. 

 

1.5 Configuring the General settings [       ] 

 
General settings comprise: 
 

 Startup options.  

 Automatic call answering. 

 History cleanup and Chat message archiving. 

 Logs (a facility for selecting the level of detail for log files and placing log files in a 
compressed archive (zip) on the desktop). 

 
To configure the General settings: 
 

1. Do either of the following: 

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select General.[         ].  

 

 Click the Preferences (configuration) icon [  ]. In the Preferences dialog, 

select General.[        ].  

 

2. In Startup, do either of the following: 

 

 Select Sign me in automatically when Clear-Com Concert starts. 

 Leave the checkbox unselected to sign into Concert manually. 

 

3. In Automatic call answering, select one of the following: 

 

 Disabled, to disable automatic call answering. 
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 Enable automatic answering on incoming calls. 

 Enable automatic answering on incoming calls from… 

 

If you select the final option, you must specify the contacts whose calls are accepted 

automatically: 

 

a. In the Choose contacts… list, select one or more contacts.  

 

Tip:  Use <Shift> + click or <Ctrl>+ click to select multiple contacts. 

 

b. To move the selected contacts to the Answer calls from… list, click Add. 

 

4. In History, you can: 

 

 Remove past Event messages by clicking Clear Event History. 

 Remove past Chat messages by clicking Clear Chat History. 

 Archive past Chat messages within the chat window by selecting 

Archive Chat Messages. 

 

5. In Logs: 

 

a. Use the drop-down list in Trace Level to select the level of detail for the event 

logs. 

b. Use Send logs to desktop to place all the event log files generated by Concert 

into a compressed archive (zip). 

 

The archive is saved to your desktop under the name CCR [date].zip, where 

[date] is the date and time of the creation of the archive.  

Note:  

Use Logs for troubleshooting only. Setting the Trace Level to a high level of detail may 

affect the performance of your Client. 

   

6. To save the configuration, click Save. 

 

Note:  

Save is only required if you changed the Trace Level for event logs. 
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1.6 Configuring Notifications [       ] 

 

Notifications are messages about the status of other Concert users. Notification messages are 

displayed in the right-hand corner of your desktop. 

In the Notifications dialog [      ], you can:  

 Select the events that will trigger a notification (such as a change in the status of a 
contact, or a call or chat message from a contact).  

 Specify how transparent a notification appears on screen. 

 Specify how long a notification remains on screen (from 1 to 20 seconds).  
 
To configure Notifications: 
 

1. In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Notifications [       ]. 

 

2. In Notify me when contact…, select one or more events that will trigger a notification 

(such as a change in the status of a contact, or a call or chat message from a contact). 

 

3. In Duration (seconds), use the slide bar to select how long a notification remains on 

screen (from 1 to 20 seconds). 

 

4. In Transparency (%), use the slide bar to select how transparent a notification appears 

on screen (the default is 25% transparent). 

 

5. To preview the appearance of notifications, click Preview. 

 

6. To save the configuration, click Save. 

 

1.7 Configuring the Audio settings [      ] 

 
The Audio dialog [      ] enables you to carry out a more advanced configuration of the Quality of 

Service (QoS) audio settings. There are two modes:  

 Simple mode, which enables you to configure network settings and a limited range of 

QoS audio settings. 

 Advanced mode, which enables you to configure bandwidth, and a more complex 

range of QoS audio settings. 

Note: 

Advanced mode is intended for more experienced users.  
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To configure the Audio settings in Simple mode: 

1. Do either of the following:  

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select Audio [       ]. 

 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Audio [      ]. 

 

Note: 

Simple mode is pre-selected in the Audio dialog. 

 

2.  In Network Settings, select the type of network connection that best describes 

your network (the default setting is WAN). 

 
3. Select from the following types of network connection: 

 

Network 
connection 
 

Description 

LAN Concert is used on a corporate LAN (same office). High and 

stable bandwidth. High audio quality but more bandwidth is used. 

WAN Default setting. Concert is used on a corporate WAN (controlled 

network environment). Bandwidth may be lower between two 

offices or sites. 

Internet Concert is used on the Internet (at home or a remote site). 

Bandwidth is uncontrolled, unstable and low. Less bandwidth is 

used. 

Table 2: Audio: Network Settings (Simple mode) 

 

4. In Network Settings, you also have the option to change your network settings for 

the Eclipse Network. 

 

To change the default setting, deselect Get Eclipse Network from server 

(default). From the drop-down list, select the appropriate setting  

(LAN, WAN or Internet). 

 

Note: 

To see if your system is enabled for Eclipse, the digital matrix system from  

Clear-Com, go to Preferences [      ] >  Server [        ] > Advanced mode. Eclipse 

parameters cannot be edited. The parameters are set in CMI by your system 

administrator. 

 

For more information, see 1.3 Configuring the Concert Server. 
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5. In Options, you can configure the following QoS audio settings: 

 

QoS audio setting 
 

Description Default 

Noise Filter/ 

Voice Activity 

 

Only applies to interface channels. 

 

Reduces background noise and enables 

the microphone when speech is detected. 

Disabled 

Audio Buffer Improves overall audio quality by 

adjusting the Mac sound channel buffer. * 

Medium 

Table 3: Audio: Options (QoS audio settings, Simple mode)  

Table Notes: 

* Higher settings increase latency but can solve issues with uneven (‘choppy’) 

audio. Lower settings decrease latency but can cause audio quality issues. The 

performance level of the Mac is also a factor in determining the correct Audio 

Buffer setting. 

6. To save the configuration, click Save. 

 

To configure the Audio settings in Advanced mode: 

1. In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Audio [       ].  

 

2. Simple mode is pre-selected. To enter Advanced mode, deselect Simple mode. 

 

3. In Bandwidth Settings, select the appropriate bandwidth (Low, Medium or High). 
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4. In Options, you can configure the following QoS audio settings: 

QoS audio 
setting 
 

Description Default 

Jitter Smoothes out the audio in high-latency 

environments. 

Min Max 

60ms  800ms 

Echo Cancel Helps eliminate echo (feedback)  * Enabled 

Noise Filter/ 

Voice Activity 

Reduces background noise and enables the 

microphone when speech is detected 

(Interfaces only). 

Disabled 

Loss Protection  Helps reduce the effect of packet loss. Medium 

Audio Buffer Improves overall audio quality by adjusting 

the Mac sound channel buffer. ** 

Medium 

Table 4: Audio: Options (QoS audio settings, Advanced mode) 

Table Notes: 

* In most circumstances, we recommend keeping Echo Cancel enabled. Echo 

Cancel helps optimize audio quality by reducing noise and cancelling echo 

(feedback). 

However, we advise disabling Echo Cancel when using: 

 Some Active Headsets (headsets with built-in sidetone or noise 

reduction). 

 The Concert Client on a low-performance CPU (for the minimum 

recommended standard see 1.1 System requirements).  

When Echo Cancel is disabled, the flashing Echo Cancel icon [  ] is displayed: 

  In the bottom, right of the Client console screen. 

 At the top of the Intercom Panel. 

You can enable Echo Cancel again by right-clicking the icon [  ] and selecting 

Enable Echo Cancel.  

** Higher settings increase latency but can solve issues with uneven (‘choppy’) 

audio. Lower settings decrease latency but can cause audio-quality issues. The 

performance level of the Mac is also a factor in determining the correct Audio 

Buffer setting. 

5. To save the configuration, click Save. 

 

  



16 Concert Client User Guide for Mac 
  

1.8 Interfaces [     ]  
Use the Interfaces [      ] dialog to configure the hardware ports used by locally connected audio 
devices. 
 
Before you can configure interfaces:  

 Your system administrator must enable your ability to configure interfaces. 
 

 You must be logged into the Concert Server. 
 
To configure the Interfaces: 
 

1. Do either of the following: 

 

 From the Concert menu bar, select Concert > Preferences. In the Preferences 

dialog, select Interfaces [       ].  

 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Interfaces [       ]. 

 

2. In Input, select your audio input device from the drop-down list. The hardware ports 

available to that type of device are displayed. 

 

3. To assign a channel to a port, click Select a Channel. Select a channel from the 

drop-down list. 

 

Note: 

Only those channels associated with your role (as configured by your system 

administrator) are displayed in the drop-down list. 

 

4. To re-establish the channel configuration for a port every time you log in (or when 

you connect the device to the Mac, while logged in), select Auto Connect. 

 

5. To connect or disconnect channels, use the following buttons: 

 

Button 
 

Description 

Action Manually connect or disconnect individual channels.  

Connect All Connect all channels for this Client. 

Disconnect All Disconnect all channels for this Client. 

Table 5: Interfaces: Connection buttons 

Note: 

Status shows the connection status for each channel. 

 

6.  In Output, repeat steps 2 to 5 for audio output devices. 

Note: 
Changes to the Interfaces dialog are implemented automatically. Save and Cancel are only 
used to save and cancel changes to other dialogs. 
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1.9 Configuring Audio Feed [  ]  
The Audio Feed facility enables you to monitor a continuous audio source (listen-only program 
feed) within Concert. The connection status of the audio feed is shown by the Audio Feed icon 
in: 

 The Client console. 

 The Intercom Panel. 

 The Audio Feed (configuration) dialog. 
 

Icon Description 

 
The audio feed is either disconnected or not configured. 

 
The audio feed is joined (connected). 

 
The audio feed has been temporarily interrupted by a call or 

conference. 

Table 6: Audio feed icons 

To find out if the Audio Feed facility is simply disconnected or is yet to be configured, click the 

Audio Feed icon [  ] in either the Client console or the Intercom Panel. 

If the Audio Feed facility requires configuration, the following message is displayed in the menu: 

No Audio Feed Configured. 
 
To configure the Audio Feed facility: 
 

1. Do any of the following: 

 

 From the Concert menu bar, select Concert > Preferences. In the 

Preferences dialog, select Audio Feed [  ]. 

 In the Client console, click the Preferences (configuration) icon [  ]. In the 

Preferences dialog, select Audio Feed [  ]. 

 Click the Audio Feed icon [  ] in either the Client console or Intercom Panel. 

From the menu, select Configure.  

 

2. Select an audio feed from the drop-down list. To join the audio feed, click 

Listen.  

 

The Audio Feed icon in both the Configuration dialog and the console changes to 

green (live connection) [  ].   

 

Note: 

You can only listen to one audio feed at a time. The range of available Audio Feed 

is determined by your system administrator in the CMI web interface. 

 

3. To join the audio feed automatically at next login, select  

Automatic Force Listen at Login. 
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Note: 

Changes to the Audio Feed dialog are implemented automatically. Save and Cancel are only 

used to save and cancel changes to other dialogs. 

To leave (disconnect) the audio feed, do either of the following: 

 In Preferences > Audio Feed [  ], click Disconnect. 
 

 In either the Client console or Intercom Panel, click the Audio Feed icon [  ]. From the 
menu, deselect Connected. 
 

The Audio Feed icon changes to gray (disconnected) [  ].  
 
For more information about Audio Feed, see 2.7 Joining an audio feed. 
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2   Using the Client 
 

This chapter describes how to use the Concert Client. It shows you how to: 

 Log in and change your password. 

 Make and receive direct calls. 

 Start chats. 

 Join conferences. 

 Call channels. 

 Use the My Calls! tab controls. 

 Log out from and quit Concert. 

 

2.1 Login 

Before you can log in, your system administrator must create a user account for you. The Login 

screen is displayed when Concert starts, unless automatic login has been set up  

(see 1.5 Configuring the General settings). 

To log into Concert: 

 

1. Enter your Username and Password. 

 

2. To log in automatically the next time Concert starts, select Sign in automatically. 

 

3. Click Sign in. 

 

To start Concert automatically the next time your computer starts: 

 

1. Start Concert. 

 

2. Right click Concert [         ] in the Dock. 

 

3. From the drop-down menu, select Options >  Open at Login. 

 

Note:  

If Open at Login is already set, you will see a check mark next to that option.  
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2.1.1 Changing your password 

When you have logged in, you can change your password. To change your password: 

 

1. In the Concert menu bar, select Config > Change Password. 

 

2. The Change Password dialog is displayed. Enter your current password. 

 

3. Enter your new password (up to eighteen characters). 

 

4. Re-enter your new password. 

 

5. To confirm the change, click OK. 

 

2.2  Making a call 

You can make a call to any online contact in your Contact list. 

To make a direct call to a contact: 

1. Be sure the contact is on line (available to call). The status of a contact is indicated by the 

icon to the left of their name: 

 

Icon Definition 

 On line (Available to call). 

 Away. 

 Away for lunch. 

 Be right back. 

 Not available. 

 Do not disturb. 

 On Air (Connected to an IAF conference. Do not disturb.) 

 Invisible. 

                                        Table 7: Contact status icons 

Note:  

On Air status [  ] is only available (and is only displayed as a status option) when the Audio 

Feed (Interruptible Audio Feed (IAF)) facility is connected [  ]. 

For more information about changing and managing your own status,  

see 4.1.3 Managing status. 
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2. To make your call, do any of the following: 

 Select the contact and then click the direct-call icon [  ]. 

 Drag-and-drop the contact into My Calls! 

 Double-click the contact name. 

 If you have started a chat, but now want to call the contact, click the direct-call 

icon [  ] within the Chat window. 
 

3. If your call is: 

 Accepted by the contact, or you enabled Automatic Answering (see 

 1.5 Configuring the General settings), the call is established. 

 Not picked up after one minute, the call is terminated. The following message is 

displayed in the Task Bar: [Name of Contact] did not answer your call. 

 If your call was rejected by the contact, the following message is displayed in the 

Task Bar: [Name of Contact] rejected your call. 

 

To acknowledge and clear a message, click the check-mark icon [  ]. 

 

2.3 Receiving a call 

When you receive a call, the name of the contact who is calling you is displayed in My Calls! 

 To accept the call, click the accept-call icon [ ]. 

 To reject the call, click the reject-call icon [  ]. 

Note: 

You do not have the option to accept or reject the call if Automatic Answering was enabled by your 

contact. Call connection is automatic. For more information about configuring Automatic Answering, 

see 1.5 Configuring the General settings.   

 

2.4 Starting a chat 

To start a chat with a contact: 

1. Select a contact and click the chat icon [  ]. 

 

2. The Chat window is displayed. Type your message and click Send.  

 

Sent and received messages are: 

 Posted in the top pane of the Chat window. 

 Time stamped.  

2.4.1 Broadcasting a chat to a group 

You can broadcast a chat to all the members of a group.  
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Groups are used to organize the contacts in your contact list. The contacts that belong to a group are 

displayed beneath the group name in your Contact list. To hide or reveal the contacts that belong to a 

particular group, double-click the double-arrow icon [  ] next to the group name. 

For more information about creating and managing groups, see 

 4.1.2 Managing contacts with groups. 

To broadcast a chat to a group: 

1. Right-click the group name. A menu is displayed. 

 

2. Select the option Send Chat Msg to Group…  

 

All of the contacts in the group will receive your chat message. Replies are seen only by 

you, as the initiator of the group message. 

 

2.4.2 Using the additional chat controls 

Use the additional controls in the Chat window to: 

 

 Set the transparency of the Chat window. 

 Make a direct call to the contact. 

 View past chats with the contact. 

 

To set the Chat window transparency level: 

1. Click the Transparency icon [  ]. 

 

2. The transparency slider is displayed. To set the transparency, click and drag the slider. 

 

To make a direct call to the contact, click the direct call icon [  ]. 

 

To view past chats with the contact, click the chat archive icon [   ]. 

Note: 

To view past chats, chat archiving must be enabled. To enable chat archiving, see 

 1.5 Configuring the General settings. 

 

2.5 Joining a conference 

To join a conference: 

1. Click the Conferences tab [  ]. The Conferences page lists all the authorized 

conferences for your assigned role. 
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2. Select a conference. The permissions icons are displayed. These icons indicate your 

access permissions for the conference: 

 

Icon Definition 

 Conference with Talk and Listen permissions. 

 Conference with Listen-only permissions. 

 Conference with Talk-only permissions. 

Table 8: Permissions icons 

Note: 

Check Devices [              ] is opened automatically on joining a conference with 

 talk permissions. Check Devices features a volume-control panel, allowing you to test, 

monitor and control the volume levels of your audio devices. Check Devices also opens 

automatically when no audio is detected on the audio input device (mic).  

See 5.4 Audio quality issues. 

 

3. To join the conference, either: 

 Click a permissions icon. 

 Drag-and-drop a permissions icon into My Calls! 

 

2.5.1 After joining a conference 

After you have joined a conference: 

 The conference status icon [  ] to the left of the conference name changes color: 

 

Icon Definition 

 You can talk and listen to the conference. 

 You can only listen to the conference. 

 You can only talk in the conference. 

Table 9: Conference status icons 

 The remaining permissions icons you did not select when you joined the conference are 

displayed under the conference name. You can change your conference permissions at any 

point. 

 A timestamp is displayed in the user status area of My Calls!, showing how long you have 

been in the conference. 

 The status and presence of other Concert users (and channels) in the conference are 

displayed in My Calls! 
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To leave a conference, do either of the following: 

 Click the leave icon [  ]. 

 Drag-and-drop the leave icon into My Calls! 

 

Note:  

You can also leave a conference or call by clicking the tab disconnect icon [    ]. For more 

information, see 2.8 Controlling calls and conferences with tabs. 

 

2.5.2 Inviting a contact to join a call/conference 

To invite a contact to join a call/conference: 

1. In the Concert console, do either of the following:  

 Click the call/conference icon [   ] next to the name of the contact. 

 Drag-and-drop the call/conference icon [   ] into the Concert call pane (right-

hand panel). 

2. If your invitation is: 

 Accepted by the contact, or you enabled Automatic Answering  

(see Error! Reference source not found. Error! Reference source not 

found.), the call/conference is established. 

 Not picked up after one minute, the attempt to connect is terminated. The 

following message is displayed in the PC Task Bar: [Name of Contact] did not 

answer your call. 

 If your invitation was rejected by the contact, the following message is displayed 

in the PC Task Bar: [Name of Contact] rejected your call. 

 

To acknowledge and clear a message, click the check-mark icon [       ]. 

 

2.6 Calling (joining) a channel 

A channel represents a potential connection with a hardware port on the PC, to which an audio device 

(such as a public address (PA) system, program feed, or additional intercom system) is connected. 

Note: 

You can only speak on channels to which an appropriate device is attached. (For example, you can 

speak to [   ] another intercom system, but you can only listen [   ] to a program feed.) 

For more information about configuring channels, see [Interfaces]. 

To call (join) a channel: 

1. Click the Channels tab [  ]. The Channels tab is visible if your system administrator 

has granted you access to one or more channels. 
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2. Check that the channel is online (available to call/join). The status of a channel is 

indicated by the icon to the left of its name: 

 

Icon Definition 

 
Channel is online. 

 
Channel is offline. 

Table 10: Channel online/offline icons 

To call (join), do any of the following: 

 Select the channel and then click the mic icon [  ]. 

 Drag-and-drop the channel into My Calls! 

 Double-click the channel name. 

 

The connection is made immediately (no ringing). 
 

2.6.1 After connecting with a channel 

After connecting with a channel, the channel status icon [ ]  to the left of the channel name 

changes color: 

 

Icon Definition 

 
The channel is listening. 

 
The channel is talking. 

 
The channel is talking and listening. 

Table 11: Channel status icons 

2.6.2 Channels in conferences 

When you join a conference with an associated channel, you are connected automatically. The status 

and presence of channels (and other Concert users) in the conference is shown in My Calls! 

 

2.7 Joining an audio feed 
The Audio Feed facility enables you to monitor a continuous audio source (a listen-only program 
feed) within Concert. 
 
When you make or receive calls, or join a conference or channel, the audio feed is temporarily 
interrupted. When the call is ended, or you leave the conference or channel, the audio feed resumes 
automatically. 
 
The Audio Feed facility is available from both the Client console and the Intercom Panel. 
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Note: 
You can participate in chats without interrupting the audio feed.  
 

The connection status of the audio feed is shown by the Audio Feed icon in both the Client console 

and the Intercom Panel: 

 

Icon Description 

 
Audio feed is either disconnected or not configured. 

 
Audio feed is joined (connected). 

 
Audio feed has been temporarily interrupted by a call or 

conference. 

Table 12: Audio feed icons 

Note: 

The connection status of the audio feed is also shown by the Audio Feed icon in the Audio Feed 

dialog (Preferences [  ] >  Audio Feed [  ] ). See 1.9 Configuring Audio Feed [  ]. 
 
The Audio Feed facility can be configured so that the audio feed is joined automatically at login. If the 
Audio Feed icon in the Client console is gray, the audio feed may simply be disconnected or it has not 
yet been configured. 

To quickly find out if the Audio Feed facility requires configuration: 

1. In either the Client console or Intercom Panel, click the Audio Feed icon [  ]. If the 

Audio Feed facility requires configuration, the following message is displayed in the 

menu: No Audio Feed Configured. 

2. Configure the Audio Feed facility. See 1.9 Configuring Audio Feed [  ]. 
 

If the Audio Feed facility is configured but disconnected [  ], you can join the audio feed by any of 

the following methods: 

  

 Click the Audio Feed icon [  ]. From the menu, select Connected.  

 

 In the Concert menu bar, select Concert > Preferences. In Preferences, select 

Audio Feed [  ]. Click Join (Listen). 

 

 Click the Preferences (configuration) icon [  ]. In Preferences, select Audio Feed 

[  ]. Click Join (Listen). 

 

Note: 

You can only listen to one audio feed at a time. The range of available Audio Feed 

you can select in Preferences [  ] > Audio Feed [  ] is determined by your 

system administrator in the CMI web interface. 

The Audio Feed icon in both the Audio Feed dialog and the Client console changes to green (live 

connection) [  ]. 
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To leave (disconnect) the audio feed, do any of the following: 
 

 In either the Client console or the Intercom Panel, click the Audio Feed icon [  ]. From the 
menu, deselect Connected. 
 

 In the Concert menu bar, select Concert > Preferences. In Preferences, select  

Audio Feed [  ]. Click Disconnect (Leave). 
 

 In the Client console, click the Preferences (configuration) icon [  ]. In Preferences, select 

Audio Feed [  ]. Click Disconnect (Leave). 

 

The Audio Feed icon changes to gray (disconnected) [  ].  

 

2.7.1 On Air status  

If you change your status to On Air [  ], you can prevent incoming calls and chats and protect the 

audio feed from being interrupted. You can still interrupt the audio feed yourself, however, by making 

calls or joining conferences and channels. 

You can participate in chats without interrupting the audio feed. 

On Air status [  ] is only available (and is only displayed as a status option) when the Audio Feed 

facility is connected [  ]. 

For more information about changing and managing your status, see 4.1.3 Managing status. 
 

2.8 Controlling calls and conferences with tabs 

Each conference or call you participate in is given its own separate tab in My Calls!.  

You can navigate between your My Calls! tabs by: 
 

 Clicking each tab directly. 

 

 Clicking the direction arrows [  ].  

 

 Clicking the downward arrow by the tab disconnect icon [  ]. From the drop-down 

list of active calls and conferences, select the call or conference you want to go to. 

To list your active conferences and calls, without going from tab to tab, click the downward arrow by 

the tab-disconnect icon [  ]. 
 
The drop-down list shows your active calls and conferences. The current tab is indicated by a check 

mark [  ]. 
 

To close the current tab (leave the conference or call), click the tab disconnect icon [    ]. 
 

2.9 Signing out 
 

To sign out from Concert (but not close the app), go to the Concert menu bar.  
Select File > Sign Out. 
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2.10 Quitting Concert 
 
To quit Concert (close the app), do either of the following: 
 

 Go to the Concert menu bar. Select Concert > Quit Concert. 

 Right-click the Concert icon [  ] in the Dock. From the menu, select Quit. 
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3   Using the Intercom Panel 
 

This chapter describes how to use the Concert Client Intercom Panel. 

The Intercom Panel is designed to enable communication with both Concert and Clear-Com Eclipse™ 

users through a single interface. The virtual interface is modeled on an Eclipse V-Series push-button 

panel.  

Eclipse access parameters are set in the Concert Management Interface (CMI) by your system 

administrator. To see if your system can access Eclipse, select  

Preferences [  ] > Server [  ] > Advanced. 

Even if your system is not enabled for Eclipse, you can still use the Intercom Panel to manage your 

Concert calls, conferences and channels 

For more information about Eclipse and Eclipse V-Series panels (including datasheets and manuals), 

see www.clearcom.com. 

 

3.1 Opening the Intercom Panel 

By default, the Intercom Panel is not displayed when the Client starts. 

To open the Intercom Panel, do either of the following: 

 

 In the Concert menu bar, select Config > Intercom Mode. 

 In the Client console, click the Intercom mode icon [  ]. 

Note: 

You cannot close the Intercom Panel by clicking the Intercom mode icon again [  ]. The other 

principal function of the Intercom icon is to display the Intercom Panel above other windows. 

To close the Intercom Panel from the Concert menu bar, select Config and  

uncheck Intercom Mode.  

In Intercom mode, both the Client console and the Intercom Panel are displayed. 

If an Eclipse connection has been configured for you by the system administrator, Concert attempts to 

establish that connection. 

Note:  

To view Eclipse access parameters, select Preferences (configuration) [  ] > Server [  ] > 

Advanced.  

Eclipse access parameters are not configurable from the Client. To enable Eclipse access, see your 

system administrator. 

 

Tip: To return to (open) the Concert Client console, click the Client icon [       ].  
  

http://www.clearcom.com/
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3.2 Configuring the Intercom Panel for Concert 

3.2.1 Adding contacts, conferences and channels 

Before you can make direct calls or join conferences and channels in Concert, you must add Concert 

contacts, conferences and channels to the Intercom Panel.  

 
Note: 

Your configuration (or map) of the Intercom Panel is saved locally, and you are prompted to save the 
configuration whenever a change is made. However, it is not possible to access the configuration 
remotely. If you log into Concert using a different computer, the Intercom Panel does not retain the 
configuration from your usual machine.  
 
Tip::The Intercom Panel supports four pages of user-defined keys (24 to a page). To go to other 
pages, click the page tabs at the top of the panel screen. 

To add a contact to the Intercom Panel: 

1. In the Client console, select the contact. 

2. Drag-and-drop the contact onto an available (blank) key [                  ] in the panel. 

 

The contact is displayed in the panel: 

 

Key 
 

Definition 

 
 

The contact is either offline or their status has been set to 

invisible. 

 
 

Contact does not have their Intercom Panel open. 

You can call the contact in Listen and Talk mode.  

 
 

Contact has their Intercom Panel open. 

You can call the contact in Listen (green) and Talk (red) modes. 

Table 13: Contact key icons 
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To add a conference to the Intercom Panel: 

 

1. In the Client console, select the conference. 

2. Drag-and-drop the conference onto an available (blank) key [                 ] in the panel. 

 

The conference is displayed in the panel: 

 

Key 
 

Definition 

 
 

You can join the conference in either Listen-only (green) or 

Listen and Talk (amber) modes. 

 
 

You can join the conference in Listen-only mode. 

 
 

You can join the conference in Talk-only mode. 

Table 14: Conference key icons 

To add a channel to the Intercom Panel: 

 

1. In the Client console, select the channel. 

2. Drag-and-drop the channel onto an available (blank) key [                  ] in the panel. 

 

The channel is displayed in the panel: 

 

Key 
 

Definition 

 
 

The channel is offline. 

 
 

You can join/call the channel in either Listen (green) or Talk 

(red), or both modes. 

 
 

You can join/call the channel in Listen-only mode. 

 
 

You can join/call the channel in Talk-only mode. 

Table 15: Channel key icons 
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3.2.2 Configuring settings  

To configure settings for the panel (and the Client console), click the Preferences (configuration) icon 

[  ]. 

 

Tip:  You can also access the Preferences dialog by right-clicking the audio test icon [  ] and 

selecting Configure audio devices. The Preferences > Devices dialog is displayed.  

 

For more information about configuring the Client, see 1  Setting up the Client. 

3.2.3 Testing the audio device 

 
To test the currently enabled audio device: 
 

1. In the Intercom Panel, do either of the following: 

 

 Click the audio test icon [  ]. 

 

 Right-click the audio test icon [  ], and select Perform Audio Test from the menu. 

Note: 
The audio test menu also shows the names of the audio devices 
being tested. 

 
2. To verify that your audio devices are configured properly, speak into the mic (audio input 

device). 

 

3. To stop the test, click the audio test icon (active mode) [  ] again. If you do not stop the 

test, the test ends automatically after 30 seconds. 

For more information about testing the audio devices in the Client, see 

 Error! Reference source not found.  Error! Reference source not found.. 

 

3.2.4 Configuring Audio Feed 

The Audio Feed facility [  ] enables you to monitor a continuous audio source (a listen-only 
program feed) within Concert. Audio Feed are available from both the Client console and the 
Intercom Panel. 

To find out how to configure Audio Feed, see 1.9 Configuring Audio Feed [  ] 

3.2.5 Controlling the volume 

To adjust the volume on the Intercom Panel, use the volume slide control [  ] to the right of the 

Intercom Panel screen. 
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3.2.6 Muting and unmuting the mic. 

To mute (or unmute) the mic, click the mic. icon [  ] to the right of the Intercom Panel. 

Tip:  You can also unmute the mic by right-clicking the mute icon [  ] in the task bar of the Client 

console, and selecting UnMute the microphone. 

 

3.3 Using the Intercom Panel with Concert 

3.3.1 Making a call 

To make a direct call to a non-Intercom Concert contact (a contact that does not have their Intercom 

Panel open): 

1. Click the panel key assigned to the contact [  ].  

 

The contact key changes to active call mode [  ] and flashes. 

 

2.  If your call is: 

 Accepted by the contact, or you enabled Automatic Answering (see []), the call 

is established. The contact key stops flashing. 

 Not picked up after one minute, the call is terminated. The following message is 

displayed in the Task Bar: [Name of Contact] did not answer your call. 

 Rejected by the contact, the following message is displayed in the Task Bar: 

[Name of Contact] rejected your call. 

 

To acknowledge and clear a message, click the check-mark icon [  ]. 

3. To end the call, click the red ( ‘X’) segment of the contact key [  ]. 
 

To make a direct call to an Intercom contact (a contact with their Intercom Panel open): 

1. Click the appropriate segment(s) of the contact key [  ]: 

 

Call type 
 

Action 

Listen-only 

 

Click the green segment of the contact key. 

Talk-only 

 

Click the red segment of the contact key. 

Talk and listen 

 

Click the green and then the red segment of the contact key. 

Table 16: Intercom call types 



34 Concert Client User Guide for Mac 
  

2. The call is automatically accepted by the contact. Active segment(s) of the key light up. 

 

3. To end the call, click the contact key.  
Note: 

When an Intercom contact is listening through your Intercom Panel, the listener icon [ 1  ] is 

displayed above the My Calls  area of the panel. The listener count increases by one. 

 

3.3.2 Receiving a call 

The Intercom Panel automatically accepts incoming calls. For each call accepted, a call item  

(a temporary key) is created in the My Calls area of the panel. To connect with the caller, click the 

call item.  

 

If you receive multiple calls, the call items are stacked in My Calls. 

 

To clear a call item: 

1. Right-click the call item. The Remove this button dialog is displayed. 

 

2. To remove the call item, click Remove this button. 

Receiving a Talk-only call 

If you receive a Talk-only call from an Intercom contact, the call item flashes red [  ] in My 

Calls. To connect with the caller, click the call item. 

To show you are connected, the call item changes to deep red. 

 

3.3.3 Joining a conference 

To join a conference with both Listen-only and Talk and Listen permissions [  ]: 

 

1. To join the conference in: 

 Listen-only mode, click the green segment of the conference key.  

 

The key changes to active mode [   ]. 

 

 Talk and Listen mode, click the amber segment of the conference key. 

 

The key changes to active mode [  ]. 

 

2. To leave the conference, click the red ( ‘X’) segment of the conference key. 

 

To join a conference with Listen-only permissions [  ]: 
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1. Click the conference key. The key changes to active mode [  ]. 

 

2. To leave the conference, click the red ( ‘X’) segment of the conference key. 

To join a conference with Talk-only permissions [    ]: 

1. Click the conference key. The key changes to active mode [  ]. 

 

2. To leave the conference, click the red ( ‘X’) segment of the conference key. 

 

3.3.4 Calling (joining) a channel 

A channel represents a potential connection with a hardware port on the PC, to which an audio device 

(such as a public address (PA) system, program feed, or additional intercom system) is connected. 

To call (join) a channel with both Listen and Talk permissions [  ]: 

1. To call (join) the channel in: 

 Listen-only mode, click the green segment of the channel key.  

 Talk-only mode, click the red segment of the channel key. 

 Talk and Listen mode, click the green and then the red segments of  

the channel key. 

 

2. To end the connection with the channel, click the channel key. 
 

To call (join) a channel with Listen-only permissions [  ]: 

1. Click the channel key. 

 

2. To end the connection with the channel, click the channel key again. 

 

To join a conference with Talk-only permissions [  ]: 

1. Click the channel key. 

 

2. To end the connection with the channel, click the channel key again. 

 

3.3.5 Joining an audio feed 

The Audio Feed facility [  ] enables you to monitor a continuous audio source (a listen-only 
program feed) within Concert. The Audio Feed facility is available from both the Client console and 
the Intercom Panel. 
 
For more information about joining an audio feed, see 2.7 Joining an audio feed. 
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3.4 Configuring the Intercom Panel for Eclipse 

You must use the Eclipse Configuration System (ECS) to configure Eclipse keys. Eclipse keys 

configured by ECS are automatically displayed on the panel when it is opened. 

To show that the Intercom Panel is connected with Eclipse, the ECL icon in the upper right of the 

panel is displayed as green [  ]. 

For more information about Eclipse and ECS, see the Eclipse documentation (including manuals) at 

www.clearcom.com. 

Important note: 

In Eclipse mode, the Intercom Panel can contain both Concert and Eclipse keys, allowing you to 

connect with both Concert and Eclipse users. 

3.5 Using the Intercom Panel with Eclipse 

Eclipse keys in the Intercom Panel behave as hardware pushbuttons. Eclipse keys have a fixed 

function: 

 

Eclipse key 
 

Function 

 
 

Talk. 

 
 

Listen. 

 
 

Talk and listen. 

Table 17: Eclipse keys 

Note: 

In a situation where the position of a Concert button on the Intercom Panel conflicts with the position 

of an Eclipse button, the Eclipse button always overrides (replaces) the Concert button. 
 

3.5.1 Making a call 

To call an Eclipse user, conference or program feed: 

 

1. Click (push) the appropriate Eclipse key. The Eclipse key lights up. 

 

2. To adjust the volume, right-click the Eclipse key. Use the slider on the Eclipse key to 

increase or decrease the volume. 

 

3. To end the connection, click (push) the Eclipse key. 

 
  

file:///C:/Users/jonathanp/Documents/Concert/www.clearcom.com
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3.5.2 Receiving calls 

Calls are accepted automatically by the Intercom panel. An incoming call is indicated by a flashing red 

Reply key. To pick up the call, click the Reply key. 

Multiple received calls are stacked within the Reply key: 

 

 To switch between calls, use the scroll arrows to the right of the Reply key. 

 To clear all received calls from the Reply key, click the clear stack icon [       ]. 

 

3.5.3 Latching 

Unless latching is disabled in ECS, Eclipse keys default to latching. If you click an Eclipse key 

normally, the key latches.  

If you click and hold the key momentarily, the key does not latch. The connection ends as soon as the 

key is released. 
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4   Managing the Client 
This chapter describes the features in the Concert Client that help you manage: 

 Contacts. 

 Call, conference and chat history. 

 Audio devices. 

 Network connection. 

 The size and alignment of the Client pane. 

 

4.1 Managing contacts  

4.1.1 Adding and removing contacts 

To add a contact to your contact list: 

 
1. Do either of the following: 

 

 In the Concert menu bar, select File > Manage Contacts > Add a Contact. 

 In the Client Console, click the Add Contact icon [  ]. 

 

2. The Add Contact dialog is displayed. In Group, select the contacts Group for the new 

contact from the drop-down list. 

 

3. In User, type the contact name. 

 
4. Click Add.   

Note: 
You can only add contacts with an existing Concert user account.  

 

If you receive a chat request from a Concert user who is not in your contact list, the  

Chat from new contact dialog is displayed: Do you want to add [Contact name] to your contact 

list? 

To add the Concert user to your contact list, click OK. 

To remove a contact from your contact list: 

1. In the Client console, right-click the contact name. 

 

2. An on-screen menu is displayed. Select Remove from Contacts [  ]. 

 

3. The following alert message is displayed: Are you sure you want to remove: [Contact 

Name] from your contact list? 

 

Click OK.  
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4.1.2 Managing contacts with groups 

Groups are used to organize the contacts in your contact list. The default group for your contacts is 

displayed at the top of your contacts list. To hide or reveal the contacts that belong to a group, 

double-click the double arrow icon [  ] next to the group name. 

You can also create new groups, delete empty groups, and move contacts between groups. 

To create a group: 

 
1. Do either of the following: 

 

 In the Concert menu bar, select File > Manage Contacts > Create a Group. 

 

 In the Client console, when the groups are closed (contacts are not displayed), right-

click the Contact list pane. Click Create a Group. 

 

2. The Create a Group dialog is displayed. Type the name of the new group. 

 

3. Click OK. 

To add (move) a contact to the group: 

 

1. In the Client console, right-click the group name. 

 

2. An on-screen menu is displayed. Select Add Contact. 

 

3. The Add Contact dialog is displayed. In Group, ensure that the correct group has been 

selected. 

 

4. In Contact, type the contact name. 

 

5.  Click OK.  

 

Alternatively, to add (move) a contact to a group: 

 

 Select the contact. Drag-and-drop the contact from one group to another. 

 Right-click the contact. From the on-screen menu, select Move to another Group. 
 

Note: 

A contact cannot belong to multiple groups. When you add a contact to a group, the contact is 

automatically moved from their previous group. 

 

To delete an empty group: 

 
1. Right-click the group. From the on-screen menu, select Delete empty Group… 

 

2. The following alert message is displayed: Are you sure you want to remove the group 

[Group Name] from your contact list? 

Click OK.  



40 Concert Client User Guide for Mac 
  

Note: 

You cannot delete a group that contains contacts. The number of contacts in a group is shown to the 

right of the group name. 

 

4.1.3 Managing status 

The status of a contact is indicated by the icon to the left of their name: 

 

Icon Definition 

 On line (Available to call). 

 Away. 

 Away for lunch. 

 Be right back. 

 Not available. 

 Do not disturb. 

 On Air (Connected to an IAF conference. Do not disturb.) 

 Invisible. 

                                        Table 18: Contact status icons 

Note: 

On Air status [  ] is only available (and is only displayed as a status option) when the Audio Feed 

(IAF) facility is connected [  ]. 

To change your own status, click your own status icon at the bottom left of the contact list. From the 

pop-up menu, select the appropriate icon.  

 

Tip:  You can also select On Air status [  ] by clicking the connected Audio Feed icon [  ] and 

selecting On Air from the menu. 

Notification of status changes 

You can also set up Notification messages to tell you when the status of your contacts changes. 

Notification messages are displayed in the Task Bar area of your PC. 

For more information about configuring Notifications, see 1.6 Configuring Notifications. 

4.2 Managing your history of calls, conferences and chats 

4.2.1 Managing calls and conference history 

The Concert Client automatically records your history of direct calls and conferences.  

To view your history of direct calls and conferences, go to the Concert menu bar. Select View > 

History. The History tab is displayed and automatically opened [  ]. 

To close the History tab, go to the Concert menu bar and select View > History again.  
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To clear your history of direct calls and conferences, select Preferences [  ] > General >  

Clear Event History. 

 

4.2.2 Managing Chat archives 

Chat archiving must be enabled to record your chat history (see 1.5 Configuring the General 

settings ). If chat archiving is enabled, your past chats with a contact are visible in the Chat window 

when you start a chat. 

To view the chat history for a contact, right-click the contact. From the menu, select 

Chat Archives [  ]. 

To clear all chat archives, select Preferences [  ] > General > Clear Chat Archives. 

During a chat, you can also view past chats with a contact by clicking the chat archive icon [   ]. 

4.2.3 Managing Echo Cancel 

In most circumstances, we recommend that you keep Echo Cancel enabled. Echo Cancel helps 

optimize audio quality by reducing noise and cancelling echo (feedback). However, we advise 

disabling Echo Cancel when using: 

 Some Active Headsets (headsets with built-in side tone or noise reduction). 

 The Concert Client on a low-performance CPU (for the minimum recommended 

standard see 1.1 System requirements).  

If Echo Cancel is disabled, the flashing Echo Cancel icon [  ] is displayed: 
 

 In the bottom right of the Client console screen. 

 At the top of the Intercom Panel. 

To enable or disable Echo Cancel, go to Preferences [  ] > Audio > Advanced mode. 
 
If Echo Cancel is disabled, you can also re-enable Echo Cancel by right-clicking the flashing Echo 
Cancel icon [  ] and selecting Enable Echo Cancel. 
 
For more information about changing audio settings, see 
1.7  Configuring the Audio settings. 
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4.3 Managing your audio devices 

The names of the currently enabled audio input and output devices are displayed in the 

 Check Devices area of the Client console. To open the Check Devices area, click Check Devices  

[  ]. 

Note: 

Check Devices [               ] opens automatically when no audio is detected on the audio-input device 

(mic) after: 

 

 Login. 

 Joining a conference in either Talk mode or Talk and Listen mode  

(see 2.5 Joining a conference). 

 Calling a contact or answering a call from a contact. 

 Opening the Intercom Panel from idle (the Client enters idle mode during periods 

when the application is open but not in use). 

To adjust the volume of either the input audio device (microphone) or the output audio device 

(loudspeakers / headphones), drag the red icon [  ] on the appropriate volume slider. 

Use the volume-level indicator [              ], built into each volume slider, to monitor the volume signal 

levels of the devices. 

Note: 

The microphone (top) volume slide control is disabled for all USB devices. The volume-level indicator 

 [            ] remains functional. To change the volume for a USB input device, use the volume slide 

controls on the Mac (Apple menu > System Preferences > Sound ). 

To mute or unmute the input-audio device (mic), see 3.2.6 Muting and unmuting the mic. 

For more information about setting up and configuring your audio devices, see 

 1.4 Configuring the audio devices. 

 

4.4 Managing your network connection  

The quality of your network connection is indicated by the network status icon [    ] 

 at the bottom right of the screen: 

Icon Definition 

 
Good: No Packets lost or recovered and latency is low. 
 

 Average: Some packets lost or recovered, or latency > 100. 

 Critical: Many packets lost or recovered, or latency > 600.  

                                        Table 19: Network status icons 

To view network connection statistics (for the last ten seconds), hover over the  

network status icon [  ]. 

Tip:   An average or critical network connection can impact audio quality. To reduce the impact on 

audio quality, try changing your audio settings. See 1.7 Configuring the Audio settings. 
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4.5 Managing the size of the Client console pane. 

To change the size of the Client console pane, do any of the following: 

 Click the bottom right edge [  ] of the pane and drag. 

 Use the Mac minimize and maximize controls [          ] at the top of the Client console pane. 

 In the Concert menu, select Window. To minimize the Client console, click Minimize. To 

maximize the Client console, click Zoom. 
 

.
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5   Troubleshooting 

5.1 Logs 

Log files record every significant event that occurs while using the Client (such as logging in, joining a 

conference or a system error). Your system administrator can use the log files to diagnose issues on 

your Client. 

The Client includes a Logs facility that allows you to select the level of detail for log files and place 

those log files in a compressed archive (zip) on the desktop. This makes it easier for you to locate the 

relevant log files and send them to your system administrator. 

To use the Logs zip file facility: 

1. In the Client console, either: 

 

 Select Config > General. 

 Click the Preferences (configuration) icon [  ]. In the Preferences dialog, select 

General [  ]. 

 

2. The General [  ] dialog is displayed. Go to Logs at the bottom of the dialog. 

 

3. Use the drop-down list in Trace Level to select the level of detail for the event logs. 

 

4. Use Send logs to desktop to place all the event-log files generated by Concert into a 

compressed archive (zip). 

 

The archive is saved to your desktop under the name CCR [date].zip, where [date] is the 

date and time of the creation of the archive. 

 

Note:  

Use Logs for troubleshooting only. Setting the Trace Level to a high level of detail may affect 

the performance of your Client. 

   

5. Click Save. 

 

Note:  

Save is only required if you changed the Trace Level for event logs. 

See also 1.5 Configuring the General settings. 
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5.2 Audio device issues 

Issue 
 

Cause(s) Solution 

 
A warning message is 
displayed: 
 
Warning: Cannot find any 
audio device. You must 
configure your sound 
device and try again 
 
 

 
This message is displayed 
when Concert Client tries to 
load an audio device and 
cannot locate any devices.  

 
Install an appropriate audio device 
(for example, a sound card or USB 
headset). 
 
Check your configuration settings for 
audio devices (see 1.4Configuring 
the audio devices). 

A warning message is 
displayed: 

Warning: Cannot load your 
sound device. You must 
configure your default 
sound device and try 
again. 

 

This message is displayed 
when Concert Client tries to 
load an audio device that is not 
configured in the Mac. 
 
Example: 
 
You are using a USB headset 
with Concert Client. You then 
quit Concert Client and unplug 
the USB headset. When you 
restart Concert Client, Concert 
Client tries to load the USB 
headset but does not succeed. 
 

Either restore the audio device, or 
configure a new audio device (see 
1.4Configuring the audio 
devices). 

A warning message is 
displayed: 

Audio Device Unplugged: 
Switching to [Device 
Name]. 

 

An audio device is unplugged 
while Concert Client is open. 

Concert Client automatically 
switches to the next available audio 
device. 
 
You can also reconfigure the audio 
device through the configuration. 
 

Table 20: Audio device Issues  

 

5.3 Client connectivity issues 

Issue 
 

Cause(s) Solution 

 
A notification is displayed: 
 
You have been 
disconnected: This user 
was logged in on another 
computer. 
 
 
 

This message is displayed 
when you are logged in on 
Concert Client on one machine 
and attempt to log in on 
another machine. 
 

Logoff from the first machine and 
attempt login again. 
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A notification is displayed: 
 
Login time-out: Cannot 
perform login. Verify the 
media server port, or your 
network connection, and 
try again. Contact your 
system administrator if 
your problem persists. 
 

The media server port is either 
incorrrectly configured, or the 
network (LAN) is very slow. 
 
 

To check the media port, select 
Preferences > Server->Advanced.  
 
Ensure the Media Server Port is set 
correctly. Contact your system 
administrator for the exact value. 
The default value is 6001. 
 

A notification is displayed: 

Login time-out loading 
user data: Your network 
connection may be too 
slow. Please try again or 
contact your system 
administrator. 

 
 

Login was successful but due 
to abnormal network 
conditions (for example, the 
network is too slow), the 
Concert Client times out while 
receiving the contact and 
conference information from 
the server.  
 

Contact your system administrator if 
the problem persists. 

 
A notification is displayed: 
 
Your username and 
password were not 
recognized. Please check 
and try again. 
 

You have entered the wrong 
username, the wrong 
password or both. 
 
Alternatively, your user 
account does not exist in the 
database. 

Contact your system administrator if 
the problem persists. 

A notification is displayed: 

No role associated to this 
username. Please contact 
your system administrator. 

 

The username and password 
were entered correctly but the 
user account was not set up 
correctly. 

Contact your system administrator. 

A notification is displayed: 
 
Maximum number of users 
exceeded in the system. 
Please contact your 
system administrator. 
 

More users were created in the 
database than the number 
allowed by the license key 
provided. When this happens, 
none of the users will be able 
to login. 
 
This may happen when a 
database is restored, and 
the default license key  
(maximum 5 users) 
 is not updated. 

Contact your system administrator. 
 
The administrator can then do any 
of following: 

 Delete unused users in the 

system to match the number 

allowed by the license key. 

 Update the license key. 

 Contact Clear-Com for a license 

key that allows more users. 
 

Table 21: Client connectivity Issues  
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5.4 Audio quality issues 

Issue 
 

Cause/Solution 

 
Headset (sound device) is 
not working.  
 
 

1. Be sure the headset is configured as the preferred device in 

the Devices configuration dialog  

(Preferences > Devices). 

 

Tip: The name of the currently enabled device is also shown 

in Check Devices [    ], above the volume sliders. 

 

2.  Run an audio test on the headset, as described in  

1.4.2 Checking the audio devices.. 

 

If you cannot hear yourself in the headset while talking, your 

headset may have a fault. 

 

3. Be sure the headset is correctly plugged-in: 

 USB device:  Check the connection to the USB port. 

A computer may have several USB ports. Verify each 

port.  

 Device connecting directly to sound (audio) card 

or USB adapter: Be sure the microphone cord is 

connected into the microphone port, and the speaker 

cord is connected to the speaker port. 

 

4. If the headset is correctly plugged, and you can hear other 

people, but they cannot hear you, check the following: 

 The Mute button on the headset (Mute must be off).  

 The Listen Only button in My Calls! If Listen Only 

mode is selected, you can hear other users but other 

users cannot hear you. 

If the headset appears to be working correctly, but you still cannot 

hear other users, ask other users to go through steps 1 to 4. 

Audio quality is ‘choppy’ 
(poor quality) 
 

Changes to the configuration of your audio settings can solve most 

audio problems. For more information about changing audio settings, 

see 1.7  Configuring the Audio settings. 
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Audio quality is affected 
by echo (feedback) into 
the microphone. 
 
 
 
 

In most circumstances, we recommend that you keep Echo Cancel 

enabled. Echo Cancel optimizes audio quality by eliminating echo 

(feedback) into the microphone. 

We only advise disabling Echo Cancel when using: 

 Some Active Headsets (headsets with built-in side 

tone or noise reduction). 

 The Client on a low-performance CPU ( for the 

minimum recommended standard see 

 1.1 System requirements ).  

If Echo Cancel is disabled, the flashing Echo Cancel icon [  ] is 
displayed: 

 In the bottom, right of the Client console screen. 

 At the top of the Intercom Panel. 

To enable or disable Echo Cancel, go to 

 Preferences > Audio > Advanced mode. 

If Echo Cancel is disabled, you can also re-enable Echo Cancel by 

right-clicking the flashing Echo Cancel icon [  ] and selecting 

Enable Echo Cancel. 

 
For more information about changing audio settings, see 
1.7 Configuring the Audio settings. 
 

The following message is 
displayed in the Check 
Devices area: 
 
No audio on mic. Make 
sure it is not muted. 
 
 
 
 
 
 
 
 
 

The Check Devices area [  ] opens automatically and 

displays this message [  ] when no audio is detected on the audio 

input device (mic). 

Be sure the mic has been muted on the headset itself.  

 

Note: 

Muting the mic from the Intercom Panel does not generate this 

message nor open Check Devices. 

If the mic is not muted on the headset, be sure the headset is 

correctly connected: 
 

 USB device:  Check the connection to the USB port. 

A computer may have several USB ports. Verify each 

port.  

 Device connecting directly to sound (audio) card 

or USB adapter: Be sure the microphone cord is 

connected into the microphone port, and the speaker 

cord is connected to the speaker port. 

Run an audio test on the headset, as described in 

 1.4.2 Checking the audio devices. 

Note: 

This message is also displayed when the sound device (headset) is 

unplugged while the user is logged in. See below (next row). 
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The following message is 
displayed:  
 

Audio device unplugged.  

Switching to speakers / 

headphones ( [name of 

alternative device] ) 
 
 

This message [  ] is displayed when the preferred sound device 

(headset) is unplugged. 
 

If the user is logged in, the following message [  ] is also displayed 
in the Check Devices area (see also above): 
 
No audio on mic. Make sure it is not muted.    

 

The Client switches to the next available sound device (such as the 

onboard sound card). 

When the preferred sound device is reconnected, the following 

message [    ] is briefly displayed: 

Switching to preferred device 

 

Table 22: Audio Quality Issues  

 


