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END USER LICENSE AGREEMENT

PLEASE READ THIS END USER LICENSE AGREEMENT (“Agreement”). BY
DOWNLOADING OR INSTALLING SOFTWARE (DEFINED BELOW), OR BY USING
HARDWARE (DEFINED BELOW), YOU AND ANY ENTITY YOU REPRESENT (“Licensee”)
AGREE TO BE BOUND BY THIS AGREEMENT WITH CLEAR-COM LLC (“Licensor”). IF
LICENSEE DOES NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, THEN DO
NOT DOWNLOAD, INSTALL OR USE THE SOFTWARE.

This Agreement governs Licensee’s use of the Software unless the particular software
is subject to a separate written agreement between Licensor and Licensee that is
signed by Licensor.

1. Definitions.

1.1. “Authorized Modules” means those modules of the Software identified by
Licensor in writing designated as authorized for Licensee’s use and for which Licensee
has paid the applicable fees.

1.2. "“Documentation” means the then-current printed, online, and/or electronic
documentation, if any, that is provided by Licensor to Licensee describing the use of
the Software and/or Hardware. “Documentation” does not include any sales or
marketing materials.

1.3. “Effective Date” means the date that Licensee installs or otherwise uses any
Software or Hardware, as may be updated from time to time.

1.4. “Exclusions” is defined in Section 5.4 (Exclusions).

1.5. “Evaluation Software” means any Software provided to Licensee for evaluation
purposes or otherwise designated by Licensor as evaluation software, as may be
provided by Licensor from time to time in Licensor’s sole discretion and as specified in
a separate written agreement between Licensor and Licensee.

1.6. "“Hardware” means the hardware sold or otherwise provided by Licensor to
Licensee, which includes embedded Software.

1.7. “Improvements” means modifications, improvements, derivative works and the
like.

1.8. “Intellectual Property Rights” means all intellectual property and proprietary
rights throughout the world (including patents, trade secrets, copyrights and
trademarks).

1.9. “Machine Data” means the data that is generated by any Hardware or Software
in connection with Licensee’s use of any Hardware.

1.10. “Personal Data” means any information relating to an identified or identifiable
natural person.

1.11. “Software” means the software provided by Licensor for which Licensor
references this Agreement (including software identified in Licensor’s order form or
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quotation that references this Agreement and any updates Licensor provides to
Licensee to such software for use in connection with it).

1.12. “Software Warranty” is defined in Section 5.1 (Software Warranty).
1.13. “Software Warranty Period” is defined in Section 5.1 (Software Warranty).
1.14. “Third Party Software” is defined in Section 2.7 (Third Party Software).

1.15. “Use Limitations” means the limitations on use of the Software provided by
Licensor in writing on its website or in connection with Licensee’s order and/or receipt
of the Software (including in connection with download and/or as provided in
connection with the order form provided by Licensor). Use Limitations includes, but is
not limited to, “node-locked” Software licensed with respect to a specific or otherwise
identifiable Hardware device and not to any other hardware device whatsoever,
whether similar or dissimilar and prohibited from any transfer or assignment
whatsoever without the prior written consent of Licensor.

2. License Grant and Intellectual Property Rights.

2.1. License. As of the Effective Date, subject to the terms and conditions of this
Agreement (including payment and Section 2.3 (License Restrictions)) and irrespective
of whether Hardware is sold to or rented by Licensee, Licensor grants Licensee a non-
exclusive, non-transferable, non-assignable, non-sublicensable and limited license, only
in object code form, to (a) the number of copies of Software, whether downloaded or
installed Software or embedded on a component or system of Hardware, purchased by
Licensee and (b) use such Software in accordance with the Documentation and Use
Limitations solely for Licensee’s internal business purposes. For the avoidance of doubt
and notwithstanding anything to the contrary in this Agreement or anywhere else,
Software is licensed not sold, and the license to Software is only the express, written
license agreement for such software provided by Licensor to Licensee.

2.2. Evaluation License. All terms and provisions of this Agreement shall apply to
Evaluation Software, subject to the following modifications: (a) the license of Section
2.1 (License) shall be limited to Licensee’s evaluation of the Evaluation Software only;
(b) Licensor shall have the right at any time in its sole discretion to terminate this
Agreement and any license to Evaluation Software upon written notice to Licensee; and
(c) the provision of Section 5 (Limited Warranty) shall not apply with respect to any
Evaluation Software and all Evaluation Software is provided “as is” without any
warranties whatsoever, express or implied.

2.3. License Restrictions. The licenses under Section 2 (License Grant and
Intellectual Property Rights) are conditioned on Licensee’s compliance with, and
Licensee agrees to, the following: (a) Licensee shall not use the Software outside of
the scope of the license granted hereunder; (b) Licensee shall not sublicense,
distribute, disclose, market, rent, lease or transfer the Software, the Documentation or
any portion thereof to any third party (including through any remote access,
interactive, Internet-based, service bureau or other on line service); (c) Licensee shall
not remove or cause to be removed from any copies of the Software, the
Documentation or any portion thereof any copyright, licensed trademark, patent or
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other proprietary notices thereon; (d) Licensee shall not modify, alter, adapt, translate,
reverse-engineer, decompile, disassemble or attempt to discover the source code,
underlying ideas, algorithms, file formats or programming interfaces of the Software,
the Documentation or any portion thereof; (v) Licensee shall not export or re-export
the Software, either directly or indirectly, without Licensor’s prior written consent or in
violation of the laws of the United States or other jurisdiction; and (vi) Licensee shall
not use any aspects of the Software other than the Authorized Modules, and without
limiting the foregoing, Licensee shall use the Software only in accordance with the
applicable Documentation, license key and any Use Limitations and only within the
scope for which Licensee is paying the required fees. Licensee agrees that the
Software may use or contain a license key mechanism limiting its use, and Licensee
shall not use or enable the use of the Software other than in accordance with the
intended limitations of any license key provided by Licensor (in addition to any
contractual limitations). Licensee agrees that, without limitation, any breach of this
Section 2.3 (License Restrictions) or unauthorized use of the Software or
Documentation is a material breach of this Agreement.

2.4. Export, Import and Government Restrictions. Licensee is advised that the
Software may be subject to export laws and the laws of the country where it is
delivered or used. Licensee shall abide by all applicable export laws and regulations.
Under such laws and regulations, the Software may not be sold, leased or transferred
to certain restricted countries, restricted end-users or for restricted end-uses.

2.5. Ownership by Licensor. Licensor retains all Intellectual Property Rights covering
or embodied in the Software and any Improvements to any Software. The non-public
aspects of the Software (including any source code of the Software) are Licensor’s
confidential information. Licensee shall maintain the confidentiality of Licensor’s
confidential information and not disclose such confidential information to any third
party without Licensor’s prior written consent. To the extent that Licensor grants
Licensee use of or access to Hardware or Software outside of the scope of the license in
Section 2.1 (License) (e.g. access to source code), the terms of such use or access
shall be sent forth in a separate written addendum to this Agreement.

2.6. License Only. The Software is licensed, not sold, to Licensee. This Agreement
does not transfer any right, title, or interest in or to any such Software regardless of
any use of the terms “purchase,” “acquire,” “sale” or similar language herein or in any
agreement between Licensee and any third party.

2.7. Third Party Software. The Software may use or rely on software that is subject
to open source or commercial license terms as identified by Licensor in writing on its
website or connection with Licensee’s order and/or receipt of the Software (“Third
Party Software”). Third Party Software is provided “as is” without any warranty,
express, implied or otherwise.

2.8. No Other Rights. All Intellectual Property Rights of Licensor not expressly
granted to Licensee in this Agreement are expressly reserved by Licensor. Without
limitation, Licensee receives no right or license, by implication, estoppel or otherwise,
to any software, technology or Intellectual Property Rights not embodied in the
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Software, even if such other software, technology or Intellectual Property Rights are
useful or necessary in connection with the Software.

3. Data.

3.1. Ownership of Machine Data. Licensor retains all Intellectual Property Rights
covering or embodied in the Machine Data and any Improvements to any Machine
Data. In the event that Licensee acquires any rights in or to any Machine Data,
Improvements thereto or Intellectual Property Rights covering or embodying the
Machine Data or Improvements to the Machine Data, Licensee shall assign, and hereby
assigns, all right, title and interest in such Improvements and Intellectual Property
Rights to Licensor. Licensor grants Licensee a non-exclusive, non-transferable, non-
assignable, non-sublicensable, royalty-free, fully paid-up and limited license to use
such Machine Data for Licensee’s internal business purposes.

3.2. Transfer and Access to Machine Data. Machine Data may be transferred
automatically or as facilitated by Licensor or Licensee’s representatives, from Hardware
to Licensor, from time to time, and Licensee hereby acknowledges and agrees to such
transfer of Machine Data. To the extent that any such Machine Data cannot be
automatically transferred to Licensor or is not otherwise not conducive for such
automatic transfer, Licensee shall transfer such Machine Data to Licensor, whether in-
person or pursuant to a separate network transfer protocol or procedures, at a time,
location or pursuant to procedures mutually acceptable to Licensee and Licensor.

3.3. Personal Data. Information on the Personal Data collected by Licensor from
Licensee, which may be included in Machine Data, and how Licensor treats that
Personal Data is set out in Licensor’s privacy policy, which can be found at
https://www.clearcom.com/privacy-policy/.

4. Payment. The terms of this Section 4 (Payment) shall apply to the extent that
there are no conflicting provisions in a separate written agreement (e.g. terms of sale)
between Licensor and Licensee.

4.1. Payment. All fees for the Software are due and payable in U.S. dollars by bank
wire transfer in immediately available funds to a bank account designated by Licensor.
If not otherwise provided in the respective schedule or other documentation from
Licensor, then Licensee shall pay amounts due within thirty (30) days of invoice.

4.2. Records and Audit Rights. Licensee shall keep and maintain books and records
in sufficient detail to permit the verification of Licensee’s obligations hereunder.
Licensor shall have the right to inspect or appoint an auditor to inspect Licensee’s
systems, books and records relevant to this Agreement and other materials as may be
required to verify or determine Licensee’s compliance with its obligations hereunder
during regular business hours, wherever they are normally kept by Licensee, upon not
less than one (1) week’s prior written notice. The cost of any such audit shall be paid
for by Licensor unless material non-compliance is found (in which case, Licensee shall
pay Licensor for the costs associated with the audit).

4.3. Late Payment. All late payments shall be subject to interest calculated at the
rate of one and one half percent (1.5%) per month or the maximum allowable by law,
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whichever is less. This Section 4.3 (Late Payment) shall in no way limit any other
rights or remedies that may otherwise be available to Licensor. Licensee shall pay all
expenses associated with collection (including reasonable attorneys’ fees).

4.4. Taxes. All stated prices, fees and other stated charges are exclusive of
applicable sales, excise, VAT, use or similar taxes. Licensee shall pay all such taxes,
either directly or to Licensor, as required by applicable law or regulation. In the event
that Licensee is required to withhold taxes, Licensee shall provide to Licensor official
receipts issued by the appropriate taxing authority or other evidence to establish that
such taxes have been paid.

4.5. Payment Terms. Licensor shall have the right to require advance payment and
require adequate assurance of payment in the event that Licensee fails to make
payment within the time limits required hereunder or, as determined in Licensor’s sole
discretion, it is advisable in view of Licensee’s financial condition. The foregoing does
not limit Licensor’s other remedies hereunder (including the right to terminate this
Agreement for breach).

5. Limited Warranty.

5.1. Hardware Warranty. Warranties for Hardware are set forth in a separate written
agreement between Licensor and Licensee or as an addendum to this Agreement, as
applicable.

5.2. Software Warranty. Unless otherwise set forth in a separate written agreement
(e.g. terms of sale) between Licensor and Licensee, Licensor warrants to Licensee that,
for a period of ninety (90) days following the delivery of the initial Software to Licensee
(the “Software Warranty Period”), the Software will substantially conform to the
Documentation when maintained and operated in accordance with the Documentation
(“Software Warranty”). Following the Software Warranty Period, Licensor may provide
maintenance, training and support of Software as set forth in a separate written
agreement between Licensor and Licensee or as an addendum to this Agreement, as
applicable.

5.3. Remedy. Licensee shall provide Licensor notice during the Software Warranty
Period identifying any non-conformity to Software Warranty and shall provide detail as
requested by Licensor to identify the nature of the non-conformity and conditions
under which it appears. Licensor, at its sole option, shall use commercially reasonable
efforts to repair or to deliver a replacement copy of the Software. All warranty repairs
by Licensor shall be made at Licensor’s premises, unless Licensor otherwise agrees.
Licensee’s sole remedy and Licensor’s sole liability with respect to any warranty
regarding the Software shall be for Licensor to use such commercially reasonable
efforts to provide the above correction during the Software Warranty Period.

5.4. Exclusions. Licensor provides no warranty for the following or any liability or

claim arising from any of the following (collectively, “Exclusions”): (a) software and

equipment of Licensee or any third party (including any Third Party Software); (b)

directions, designs, plans or specifications furnished by or on behalf of Licensee; (c)

unauthorized use or use of the Software in violation of this Agreement or other terms

with Licensor (including any copies of the Software not made in accordance with the
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terms of this Agreement and the limitations of the licenses granted hereunder); (d)
any data provided by Licensee or third party; (e) any activities of Licensee or third
party through the use of the Software; (f) modification of the Software made other
than by Licensor; (g) the combination, operation or use by Licensee of the Software
with equipment, devices or software not supplied by Licensor; (h) failure of Licensee to
use an updated or modified Software provided by Licensor (including those provided to
avoid error or infringement); or (i) Licensee’s use of the Software after termination of
this Agreement.

5.5. Warranty Disclaimer. THE FOREGOING LIMITED WARRANTIES AND REMEDIES
PROVIDED BY LICENSOR ARE THE SOLE AND EXCLUSIVE REMEDIES FOR ANY BREACH
OF WARRANTY. EXCEPT TO THE EXTENT EXPRESSLY SET FORTH ABOVE, LICENSOR
DISCLAIMS ALL WARRANTIES, CONDITIONS, AND REPRESENTATIONS (EXPRESS OR
IMPLIED, ORAL OR WRITTEN) WITH RESPECT TO THE SOFTWARE OR ANY SUPPORT
RELATED THERETO (INCLUDING ANY AND ALL WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE, NON INFRINGEMENT, NON INTERFERENCE,
ACCURACY OF DATA, OPERATION WITHOUT INTERRUPTION OR ERROR, FREEDOM
FROM VULNERABILITY TO INTRUSION OR ATTACK AND INTEROPERABILITY WITH ANY
HARDWARE, SOFTWARE, SYSTEMS OR DATA NOT PROVIDED BY LICENSOR, AS WELL
AS ANY AND ALL WARRANTIES ARISING FROM A COURSE OF DEALING, AND ALL SUCH
WARRANTIES ARE EXCLUDED TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE
LAW.

6. Indemnification. Licensee shall indemnify and hold harmless Licensor at
Licensee’s expense from any action brought against Licensor to the extent that it is
based on a claim arising out of or relating to any of the Exclusions, and Licensee shall
pay any costs and damages finally awarded against Licensor in any such actions which
are attributable to such claim.

7. Limitation of Liability.

7.1. Limitation of Liability. LICENSOR SHALL NOT BE LIABLE FOR ANY SPECIAL,
INDIRECT, INCIDENTAL, EXEMPLARY OR CONSEQUENTIAL DAMAGES (INCLUDING
LOST PROFITS, BUSINESS INTERRUPTION OR LOSS OF INFORMATION) RELATING TO
THIS AGREEMENT OR IN ANY WAY RELATED TO THIS AGREEMENT, REGARDLESS OF
WHETHER LICENSOR WAS ADVISED OF THE POSSIBILITY OF ANY OF THE
FOREGOING. IN NO EVENT SHALL THE TOTAL COLLECTIVE LIABILITY OF LICENSOR
FOR ALL CLAIMS HEREUNDER OR IN ANY WAY RELATED TO THIS AGREEMENT EXCEED
AMOUNTS PAID BY LICENSEE FOR THE APPLICABLE SOFTWARE GIVING RISE TO THE
CLAIM IN THE LAST TWELVE (12) MONTHS UNDER THIS AGREEMENT BEFORE THE
EARLIER OF THE MAKING OF THE CLAIM OR TERMINATION OR END OF THE TERM OF
THIS AGREEMENT.

7.2. Allocation of Risk. The warranty disclaimer and limitations of liability set forth in
this Agreement shall apply irrespective of any failure of the essential purpose of any
limited remedy. Licensee and Licensor each acknowledge and agree that the limitation
of liability provisions of this Agreement reflect an informed, voluntary allocation
between them of the risk associated with the exercise of Licensee’s rights regarding
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the Software and, but for these provisions, Licensor would not have made the Software
available to Licensee under the terms contemplated under this Agreement.

7.3. Applicable Law. The warranty disclaimer and limitations of liability set forth in
this Agreement shall not apply to the extent prohibited by law, in which case the
disclaimer or limitation shall be modified to disclaim and/or limit in accordance with
applicable law. Without limiting the foregoing, to the extent required by law, the
foregoing limitations shall not apply to claims due to fraud, bodily injury or death.

8. Term and Termination.

8.1. Term. Unless terminated earlier as set forth below, this Agreement shall
become effective upon the Effective Date and shall continue for the license term stated
by Licensor in writing on the Licensor website or in connection with Licensee’s order
and/or receipt of the Software.

8.2. Termination for Cause. Without prejudice to any other right or remedy which
may be available to it, each party may terminate this Agreement upon written notice to
the other upon the other party’s material breach of this Agreement that is incurable or,
if curable, remains uncured thirty (30) days after notice to the other party or, in the
case of failure to make payment, remains uncured ten (10) days after notice to the
other party. Licensee’s failure to pay amounts when due hereunder shall be deemed a
material breach.

8.3. Termination for Bankruptcy. Each party may terminate this Agreement
immediately upon written notice to the other upon the other party (a) becoming
insolvent or bankrupt; (b) dissolving or ceasing to conduct business in the ordinary
course; (c) making an assignment for the benefit of its creditors; (d) commencing any
insolvency, receivership, bankruptcy or other similar proceeding for the settlement of
its debts; or (e) having commenced against it any insolvency, receivership, bankruptcy
or other similar proceeding for the settlement of its debts that is not dismissed within
thirty (30) days after notice of such proceeding.

8.4. Return or Destruction of Software. Within fifteen (15) days after termination of
this Agreement, Licensee shall certify in writing to Licensor that all copies of the
Software and Documentation in any form (including partial copies) have been
destroyed or returned to Licensor.

8.5. Effect of Termination. If this Agreement is terminated for any reason, then all
rights granted hereunder to Licensee shall terminate. The provisions of Sections 1
(Definitions), 2.3 (License Restrictions), 2.4 (Export, Import and Government
Restrictions), 2.5 (Ownership by Licensor), 2.7 (Third Party Software), 3 (Data), 4
(Payment), 5.4 (Exclusions), 5.5 (Warranty Disclaimer), 6 (Indemnification), 7
(Limitation of Liability), 8 (Term and Termination) and 9 (Miscellaneous) shall survive
any termination or expiration of this Agreement.

9. Miscellaneous.

9.1. Relationship of Parties. The parties to this Agreement are independent
contractors and this Agreement shall not establish any relationship of partnership, joint
venture, employment, franchise, or agency between the parties. Neither party shall

Page 16

(i Clear-Com®



EHX Configuration Software | User Guide

have the power to bind the other or incur obligations on the other’s behalf without the
other’s prior written consent.

9.2. Assignment. Licensee shall not have the right to assign, transfer or delegate
this Agreement, in whole or in part, without Licensor’s prior written consent and any
attempt thereto shall be null and void.

9.3. Force Majeure. Nonperformance of any party (other than with respect to
payment obligations) shall be excused to the extent that performance is rendered
impossible by strike, fire, earthquake, flood, governmental acts or orders or
restrictions, failure of suppliers or any other reason where failure to perform is beyond
the reasonable control of the nonperforming party.

9.4. Federal Acquisition. This provision applies to all acquisitions of the Software by
or for the Federal Government, whether by any prime contractor or subcontractor (at
any tier) and whether under any procurement contract, grant, cooperative agreement,
or other activity by or with the Federal Government. By accepting delivery of the
Software, the Government agrees that the Software qualifies as "commercial items” as
that term is defined at 48 C.F.R. 2.101 and that the software and documentation
delivered by Licensor consists of “commercial computer software” and “commercial
computer software documentation” as such terms are used in 48 C.F.R. 12.212.
Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4, all
Federal Government end users acquire the software and documentation with only those
rights set forth herein. The terms and conditions of this Agreement shall pertain to the
Federal Government’s use and disclosure of the software, and shall supersede any
conflicting contractual terms or conditions. Disputes with the Federal Government shall
be subject to resolution pursuant to the Contract Disputes Act of 1978, as amended. If
this Agreement fails to meet the Government’s needs or is inconsistent in any respect
with Federal law, then the Federal Government shall return the Software, unused, to
Licensor.

9.5. Governing Law. This Agreement shall be governed by, and construed in
accordance with, the laws of the State of California, USA, applicable to contracts made
in and fully performed in the State of California, USA, without reference to conflict of
law or choice of law principles that would cause the application of laws of any other
jurisdiction. The United Nations Convention on Contracts for the International Sales of
Goods shall not apply to this Agreement. The use of the words “include,” “includes”
and “including” followed by one or more examples is intended to be illustrative and
does not limit the scope of the description or term for which the examples are
provided. In any action or proceeding under which a party enforces its respective
rights hereunder, the non-prevailing party agrees to pay all costs incurred by the
prevailing party therein (including reasonable attorneys’ fees).

9.6. Severability. If any provision of this Agreement or the application thereof is for
any reason, and to any extent thereof, determined by a court of competent jurisdiction
to be invalid or unenforceable under applicable law, then a valid provision that most
closely matches the intent of the original shall be substituted and the remaining
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provisions of this Agreement shall be interpreted so as best to reasonably effect its
original intent.

9.7. Waiver. The failure by either party to enforce any provision of this Agreement
shall not constitute a waiver of future enforcement of that or any other provision. No
waiver by either party of any such provision shall be deemed to have been made
unless expressed in writing and signed by such party.

9.8. Notices. All notices required or permitted under this Agreement shall be in
writing and delivered by courier, overnight delivery service or by certified mail and in
each instance shall be deemed given upon receipt. All notices shall to Licensor be sent
to the addresses set forth below or to such other address as may be specified by
Licensor on its website or otherwise in writing. Licensor may provide notices to
Licensee at the address provided by Licensee in connection with its order or otherwise
as changed by Licensee by notice to Licensor in accordance with this clause.

Notices to Licensor:

Clear Com LLC

2848 Whiptail Loop
Carlsbad, CA 92010 USA
Attention: General Counsel

9.9. Effect of Purchase Orders and Other Documents. This Agreement is intended by
Licensor and Licensee to operate as a basic set of operating conditions regarding the
license of the Software and related services. Purchase orders or other documents may
be used for convenience to identify the order information and any other terms of
purchase orders are hereby rejected. Unless otherwise expressly provided herein, this
Agreement shall prevail over any conflicting or additional terms or conditions of any
purchase order or other document exchanged in connection with the ordering of the
Software and related services. Any such conflicting or additional terms of Licensee are
hereby deemed to be material alterations and notice of objection to and rejection of
them is hereby given.

9.10. Entire Agreement. This Agreement contains the complete understanding and
agreement of the parties and supersedes all prior or contemporaneous agreements or
understandings, oral or written, relating to the subject matter herein. Any modification
or amendment of any provision of this Agreement shall be effective only if in writing
and sighed by duly authorized representatives of the parties. A facsimile or e-mail
transmission of a signed version of this Agreement shall be legal and binding on the
applicable party.
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Introduction to EHX Configuration Software

1.1

EHX Configuration Software (EHX) is used to create and manage communication
pathways between your Eclipse HX devices, including matrices, interface cards,
interface modules and user panels.

This guide describes the features of EHX, and helps you to use the software to build
and configure a matrix intercom system.

For example, use EHX software to:

o Create individual, point-to-point talk and listen paths between members of a
matrix intercom system.

o Create groups and one-to-many calls (fixed groups).
o Store complete system setups (configurations) on the EHX PC.
o Apply and instantly implement a configuration on the matrix.

o Store four complete configuration maps in the matrix on-board memory, any of
which can be activated immediately from the front of the matrix with the push
of a button.

. Communicate with CellCom®, FreeSpeak® and FreeSpeak II™ beltpacks
allowing direct communication between panels and roaming users.

o Communicate with remote panels over IP.

o Interface with the Clear-Com Concert ™ multi-user conferencing system over
IP.

. Interface with HelixNet Partyline™, the Clear-Com digital partyline system.
. Interface with telephones, two-way radios, camera intercoms, and more.

o Bring an outside audio source, such as program source, into the system’s audio
stream and interrupt the program audio for announcements (IFBs).

. Activate an applause light in a studio, a lock on a door, or other control
functions each time an external device such as a switch is triggered.

o Control, monitor, or run diagnostics on a matrix system remotely from
anywhere, if the matrix is set up on a LAN network.

. Link matrices worldwide.

System components

A complete Eclipse HX system comprises the Eclipse HX configuration software (EHX),
a central hardware matrix, user panels and other remote devices - interfaces, four-wire
equipment—connected to the matrix. A matrix and connected devices operate in a star
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configuration, with each device connecting back to the matrix directly. Audio signals
are routed through the central matrix and out to the connected audio devices in
accordance with the configuration created in EHX.

The following sections give a brief overview of the matrix system.

Central matrix

The matrix hardware assembly comprises the following components:
o The metal housing (sometimes called the chassis or frame).
o The central processing unit (CPU).
o The internal circuitry which controls the attached devices.
o Power supplies.

o The rear panel interfaces which link the matrix to user panels and remote

devices.
TR
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Figure 1-1 Eclipse HX-Omega Matrix

Chassis

The matrix chassis (frame) is a metal rectangular container which houses the matrix
internal circuitry and power supplies, as follows:

o The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta are designed
to host removable CPU cards, interface cards, and interface modules.

. The Eclipse HX-PiCo contains fixed internal circuitry.

The larger matrices (Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta) have
removable power supplies, which can be exchanged when necessary.
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Central processing unit (CPU)

The central processing unit (CPU) provides the serial data and Ethernet connection to
the PC hosting the EHX software.

The CPU also coordinates the data flow for other features of the system, such as
general-purpose outputs and inputs. The CPU stores four complete system
configurations in its memory, which can be retrieved and activated directly from the
matrix front-panel controls, even when the matrix is not connected to a computer.

Each matrix system contains at least one central processing unit, located either on its
own removable CPU card, or in internal circuitry.

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta are supplied with two
CPU cards (in a master and slave relationship), ensuring fail-safe operation.

Interface cards/PiCo matrix

The matrix interface cards control the operation of the panels and interface modules
connected to them. Panels and interfaces connect to the interface cards through an RJ-
45 connector, or port, on the rear panel of the matrix. The interface card sends
balanced duplex audio and RS-422 data signals to and from connected audio
equipment.

Power supplies

Each Eclipse HX-Median, Eclipse HX-Omega or Eclipse HX-Delta matrix can hold two
independent power supplies. These may be connected to a main and backup power
source for redundancy. If one of these power supplies fails, the second supply
automatically takes over.

In the event of a complete power failure, a matrix can automatically restore itself to
complete functioning by retrieving configuration information from its non-volatile
operational memory.

The Eclipse HX-PiCo matrix has dual AC power supplies which can operate
independently.
Eclipse HX configuration software (EHX)

The Eclipse HX configuration software (EHX) controls the operation of the system’s
connected audio devices, using a configuration (sometimes called a configuration map)
that is applied to the matrix.

EHX can also be used to monitor the matrix for faults and to log errors for analysis.

Setting up an Eclipse HX matrix system

The following procedure shows the basic steps for setting up an Eclipse HX matrix
system. For more quick start information, see the Eclipse HX Quick Start Guide. For
detailed installation information, see the Eclipse HX Installation Guide.

Page 21
I
i Clear-Com’




1.3

EHX Configuration Software | User Guide

To set up an Eclipse HX matrix system:

o Ensure that there is a working connection between the EHX PC and the matrix
(see section 2.3.3 Importing your projects and configurations into EHX).

To import a saved project from an earlier version of EHX or ECS into EHX in Client-
only mode:
1) Open EHX. Select File > Open.

a) Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive.
Click Open.

2) If you import a .ccn file, remember to save your imported project as an *.hxn
format file.

To import a saved project from an earlier version of EHX or ECS into EHX in Client-
Server mode:

1) Open EHX. Select File > Import Project.

2) Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive.
To import the file, click Open.

Note: Remember to save your project, after opening it.

3) Repeat the above procedure for all the projects you want to import.

Further information

For more information about the Eclipse HX matrix system, including matrices, interface
cards, interface modules and user panels, see the complete Eclipse® HX documentation
set, available from both the Clear-Com website (www.clearcom.com) and the Eclipse
HX software and documentation DVDs and USB memory sticks.
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Getting started with EHX

2.1

System requirements

EHX 11.0 runs on the following versions of Windows:

Microsoft Windows 7 (32-bit and 64-bit).
Microsoft Windows 8.1 (32-bit and 64-bit)
Microsoft Windows 10 (32-bit and 64-bit)
Microsoft Windows Server 2008 R2 (64-bit)
Microsoft Windows Server 2012 R2 (64-bit)
Microsoft Windows Server 2016 (64-bit)

Note:

Operation on other platforms is no longer supported.

Note:

When running EHX on Windows OS, you can run the client and server on
separate machines, connected over the network.

The minimum requirements for the PC hosting EHX are as follows:

Processor 1 GHz

Memory 1 GB RAM

Hard Disk Free Space 2 GB

Input Devices CD/DVD-ROM drive and USB memory
stick

Display Resolution SVGA

User Entry Keyboard, Mouse

Network IEEE 802.3 Ethernet card and serial port

Table 2-1 Minimum PC Requirements

The recommended requirements for the PC hosting EHX are:
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Processor 2 GHz for a client.
As many cores as possible for a server
Memory 2 GB for a 32-bit client

3 GB for a 32-bit server
4 GB for a 64-bit client
4 GB for a 64-bit server

Hard Disk Free Space 2 GB
Display Resolution 1600 x 1200
Ports One serial port and Ethernet port

Table 2-2 Recommended PC Requirements

Installing EHX

Note: If installing EHX on a system that uses a firewall, you must add specific
exemptions for the EHX Server and Client in the firewall.

Backing up your existing projects and configurations

If you are upgrading from an earlier version of EHX/ECS, Clear-Com recommends
backing up your projects and configurations before you install EHX.

Backing up ECS 5.2.x projects and configuration

To back up and export your existing ECS 5.2.x projects and configurations:
1) Open the project you want to export.
2) Select File > Export Project.

3) Save the project to a location on your hard drive. The project is saved as a
* . ccn format file, which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4) Repeat the above procedure for all the projects you want to save.

Backing up EHX 7.x/8.x and above projects and configurations

To back up and export your EHX 7.x/8.x and above projects and configurations in
Client Only mode:

1) Open the project you want to export.
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2) Select File > Save Project.

3) Save the project to a location on your hard drive. The project is saved as a
* . hxn format file, which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4) Repeat the above procedure for all the projects you want to save.
To back up and export your projects and configurations in Client Server mode:

1) Open the project you want to export.
2) Select File > Export Project.

3) Save the project to a location on your hard drive. The project is saved as a
* . hxn format file, which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4) Repeat the above procedure for all the projects you want to save.
Uninstalling and reinstalling EHX

Configurations

If you are required to uninstall and re-install your EHX installation for any reason,
ensure that you save your projects first for re-importing into EHX (see section
Note:Note: If installing EHX on a system that uses a firewall, you must add
specific exemptions for the EHX Server and Client in the firewall.

Backing up your existing projects and configurations and section 2.5 Importing your
projects and configurations into EHX). You can uninstall EHX from your Windows
All Programs menu.

If you are running EHX in Client-Server mode, export your projects to a secure location
on your hard drive in the same way as in Note:Note: If installing EHX on a system
that uses a firewall, you must add specific exemptions for the EHX Server and Client in
the firewall.

Backing up your existing projects and configurations.

Installing the EHX software

The Eclipse HX software USB or DVD contains the following executables for installing
EHX. Run the required installation file, and follow the instructions that appear.
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EHXSetup.exe

EHXDynam-—
ECSetup.exe

EHXServerSetup.exe

EHX Configuration Software | User Guide

Installer for the 32-bit and 64-bit versions of the
EHX client (not including Dynam-EC). Use the EHX
client version to connect directly to the matrix in
Client-only mode or to an EHX server in Client-
Server mode.

Installer for the 32-bit and 64-bit versions of the
EHX client (including Dynam-EC). Use the EHX
client version to connect directly to the matrix in
Client-only mode or to an EHX server in Client-
Server mode.

Installer for the 32-bit server and 64-bit server
versions of EHX. The EHX server enables multiple
EHX clients to work together when configuring an
Eclipse HX system.

Table 2-3 EHX Installation Executables

Note: Before Installing EHX Server, please see section Installing and Configuring
IIS on the Server.

Installing .NET Framework

Windows .NET is a software development framework. Some versions of Windows have
.NET pre-installed, but if this is not the case and the EHX installer (EHXxDynam-EC.exe
Oor EHXSetup.exe) encounters a problem when installing .NET, you must install it

manually. To do so:

1) Go to the Microsoft website (www.microsoft.com) and download the
appropriate version of .NET.

For example, for Windows 8.1 install .NET 4.5.1, for Windows 10 install .NET

4.7.

2) Run the .NET installer.

Note: The .NET Framework 4 can be installed side-by-side with previous
versions of the .NET Framework on a single computer. If IIS was
previously enabled on the computer, the setup process for the .NET
Framework automatically registers ASP.NET 4 with IIS. However, if you
install the .NET Framework 4 before you enable IIS, you must run the
ASP.NET IIS Registration tool to register the .NET Framework with IIS
and create application pools that use the .NET Framework 4.
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Open a command prompt and navigate to the folder
$WindowsDir%\Microsoft.NET\Framework\v2.0.50727\ and then enter the
following command:

aspnet regiis.exe -i

This will register ASP.Net with IIS.

Note: You may have to have to reboot after installation.

If .NET is pre-installed on your version of Windows, you will be notified when
running the installer. In this case, the appropriate version of .Net should be
installed using the Turn Windows Features On or Off option from the
Windows Control Panel. It is essential that you select all the following sub-
options when installing .Net:

e .Net Framework 3.5

o Windows Communication Foundation HTTP Activation

o Windows Communication Foundation Non-HTTP Activation
e .Net Framework 4.5 Advanced Services

o ASP.NET 4.5

o WCF Services

o HTTP Activation

o Message Queuing (MSMQ) Activation

o Named Pipe Activation

o TCP Activation

o TCP Port Sharing

Re-run the EHX installer.

Logging into EHX

Client-only mode

1)

From the Windows Start menu, select All Programs > Clear-Com > Eclipse
HX Configuration System. The EHX user login screen is displayed (see
below). If you are logging in for the first time, the default username
(Administrator) is already entered for you. No password is required on initial
login
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Login to EHX

(i Clear-Com'

Username: | isulalEie 4y

Password: v| Save

Cancel Options ==

Figure 2-1 EHX Login Screen

2) Click OK.

When logged in to EHX, you can use the User Management facility to change
the password for the default user and add further users (see section 2.5
Importing your projects and configurations into EHX.

To import a saved project from an earlier version of EHX or ECS into EHX in
Client-Server mode:

3) Open EHX. Select File > Import Project.

4) Navigate to the project file (* .hxn or *.ccn format) saved to your hard drive.
To import the file, click Open.

Note: Remember to save your project, after opening it.

5) Repeat the above procedure for all the projects you want to import.

To import a saved project from an earlier version of EHX or ECS into EHX in Client-only
mode:

1) Open EHX. Select File > Open.

2) Navigate to the project file (* .hxn or *.ccn format) saved to your hard drive.
Click Open.

Note: If you import a .ccn file, remember to save your imported project as an
* . hxn format file.

Client-Server mode

If you are running EHX in Client-Server mode, you must enter the address of the
remote server before logging in.

To log into EHX in Client-Server mode:
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1) From the Windows Start menu, select All Programs > Clear-Com > Eclipse
HX Configuration System. The EHX user login screen is displayed (see
below). If you are logging in for the first time, the default username
(Administrator) is already entered for you. No password is required on initial
login.

Login to EHX
4 Clear-C
-Lom
uu'
User name: | Administrator

Password ¥ Save

Log onie hitg ./ Aocalhost Ecipse Server/ \-
QK Cancel | Options <<
Figure 2-2 EHX Log in Server Option
2) Click Options.
3) Enter the address of the remote server to log into (for example,
http://RemoteHost:80/EclipseServer). RemoteHost is the machine name or

IP address of the machine running the EHX server software.

4) Click OK.

Note: The same versions of EHX must be installed to both the client and the
server.

First screen after log in

After successfully logging in (either locally or to a server) the EHX initial screen is
displayed.
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Eclipse HX
Configuration
System

Figure 2-3 EHX Initial Screen

2.4.3 Identifying the EHX version

1) To identify the version of EHX, select Help > About on the Windows toolbar.
An example of what you might see is shown below.

About Clear-Com EHX Configuration System

» Clear-Com’

Eclipse HX 11.0 Copy Info

EHX Configuration System
Client-Only Mode: True
Client-Server Mode: False

Build Info: 38f554f7f14d

Copyright ©® 2019 HME Clear-Com Ltd.

Figure 2-4 EHX About Screen

Note: The operational mode of EHX (Client-Only or Client-Server mode) is
displayed, as well as the version of EHX.
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Importing your projects and configurations into EHX

Client-only mode

1) Open EHX. Select File > Open.

2) Navigate to the project file (* .hxn or *.ccn format) saved to your hard drive.
Click Open.

If you import a .ccn file, remember to save your imported project as an *.hxn format
file.

Server-only mode

1) Open EHX. Select File > Import Project.

2) Navigate to the project file (* .hxn or *.ccn format) saved to your hard drive.
To import the file, click Open.

Note: Remember to save your project, after opening it.

3) Repeat the above procedure for all the projects you want to import.
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Connecting a matrix

3.1

Introduction

This chapter describes how to set up a new Eclipse HX matrix.

Note: For more detailed guidance, see the User Guide for each matrix.

Note: For information on setting the default IP address on Eclipse HX-Pico matrices,
see the Eclipse HX-PiCo User Guide.

1) Reset the matrix to the factory default IP address (169.254.0.100):

The default IP address is a link local IP address. This means that the PC is
connected directly to the matrix using an Ethernet cable, and communicates
with the rack in DHCP mode. When the rack's IP configuration is defaulted back
to the above link local address it also defaults to DHCP enabled.

2) The matrix is fitted with two CPU cards, in a master and slave relationship.
Remove the slave CPU card.
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F;
f
l" \
J'fRESET'\ 3.2. Press and
' * release RESET.
/ @ \ Card defaults to
| \‘ factory IP address
[ |
I’ |
[ |
I + 5 II
' |
| +33v |
' |
| |
|| oo |
. |
| - |
e |
™
-
-
e e
_.h 3.3. Wait for OK
- LED to start
flashing
IPC
* MASTER LED IS lit
MASTER areen on whichever
CPU card is currenthy
LAN A Serving as master
LAN B
IN SYMCH |
T
| |
| I
II DONFIG |
|| ||
\ S | 3.1. Press and hold
\ ENG and RESET
| |
| RESET f
. i
x
\'\-\._/

Figure 3-1 CPU Card

3) Press and hold the ENG and FULL RESET front panel buttons simultaneously
(bottom of card), and at the same time press and release the RESET button
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(top of card) on the master CPU card. Keep the ENG and FULL RESET buttons
pressed, and wait for the OK LED to start flashing. Then release the ENG and
FULL RESET buttons.

4) Replace the slave CPU card.

5) Ensure that the matrix and the EHX PC are connected directly using an
Ethernet connection.

6) Configure the Ethernet connection on the EHX PC, then create a configuration
with the factory default IP address. Ensure that the PC is set to DHCP mode.

7) Apply the complete configuration map to the matrix, using the factory default
IP address.

8) Clear-Com recommends that the matrix is given a fixed/static IP address after
the initial configuration is applied. Contact your IP administrator.
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Cabling recommendations

The following table outlines Clear-Com’s recommendations about cabling.

Clear-Com CAT5e/6a cable recommendations

Category (CAT)

Higher CAT numbers will support a higher bandwidth. Therefore,
by using a higher CAT number, you are future proofing your
system to some extent.

Example:

e Cat5: upto 1G
e (Catba: up to 10G.

Use CAT5e or higher.

American Wire
Guage (AWG)

The lower the AWG number, the less temperature rise there will
be in the cable when using PoE. This is particularly important for
bundles. Local building regulations may rule out the use of
26AWG or higher, depending on the installation. Check with your
local building regulations.

Use AWG 24 or lower.

Shielded Twisted
Pair (STP) or
Foiled Twisted
Pair (FTP)

Using shielded cable means less problems with interference from
other sources. This means that your network will be more robust
if you use shielded cables.

Overall
Recommendation

Use CAT6a 23 AWG STP cable.
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Camera Control Unit (CCU) cabling

Most Camera Control Units enable connection of balanced or unbalanced audio to allow
communication between Clear-Com devices and the camera operator.

Clear-Com recommends setting the CCU into 4-wire mode where two pins are used for:
° Transmit TX -/+
° Receive RX -/+

Each CCU is wired independently (home run) to the Clear-Com IF4W4 MVX port

We have provided a list of known CCUs and their pinouts on our FAQ, this can be found
by visiting CCU Connections.

Page 36

(i Clear-Com


https://clear-com.atlassian.net/wiki/spaces/SF/pages/116752397/CCU+Connections

3.3

EHX Configuration Software | User Guide

Matrix Ethernet operation

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta CPU card Ethernet
ports are normally connected to a LAN and used to communicate with clients such as
EHX and Dynam-EC. The Ethernet port functionality depends on the IP address setup.
If an IP address of 0.0.0.0 is configured on the second Ethernet port, it is not used for
Tx or Rx. This is the default setup if the default IP address is set as described above.

Ethernet is the recommended connection type for all applications. Serial connections
are limited to a single matrix, have a limited range of functionality and should only be
used for backup purposes.

If the redundant Ethernet mode is enabled, all matrix to matrix traffic is sent out on
both Ethernet ports. This applies to both directed and broadcast packets. All matrix to
matrix traffic is also received on both Ethernet ports. If the traffic is transaction
related, the second (duplicate) message received is not consumed, but simply dropped.

The matrices listen for client connections on both Ethernet ports. Once the connection
is made it is added to the list of connections to service. Broadcast type Tx data is
duplicated out on each connection (for example, an HCI connection to the matrix from
3rd party applications).

The EHX PC makes a connection on either the main or backup Ethernet port of each
system in the linked set. If both are up, this defaults to the primary port. If connection
is lost to the currently active port on a matrix, EHX swaps over to using the other
Ethernet port. If this connection is lost only on one matrix in a linked set, the others
are not affected.

Note: Matrices are shipped DHCP enabled, and with a default address. If there is no
valid DHCP server, the address can be set manually. Right click on the matrix
(which can be connected either by a serial or Ethernet connection), select
Change IP Settings, and enter the new IP details.
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Figure 3-2 Change matrix IP address

Right-click the matrix and select Change IP Settings.

Configuration restrictions using dual LAN mode

The network ID (subnet) on the first Ethernet port must be different from that of the
second port. The network ID is defined by the IP address and the network mask for the
port.

For example:

A network address of 172.16.2.1 and a mask of 255.255.0.0 give a network ID of
172.16. Therefore, in this scheme the second port could not have an IP address
starting with 172.16. (but could be 172.17.xx)

If the network mask is extended to 255.255.255.0 the network ID becomes 172.16.2.
This means that the second port could have an address of 172.16.3.1 and a mask of
255.255.255.0, giving a network ID of 172.16.3 for the second port.
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Note: If both Ethernet ports are set up with the same network ID, this condition
results in data loss on one or both Ethernet ports.

Clear-Com does not recommend Ethernet redundancy and the use of a default
gateway. An IP address and gateway combination on an Ethernet port means that all
Tx traffic to any address is possible on the port. Traffic that matches the other Ethernet
port can therefore be sent out on the wrong port. If Ethernet redundancy mode is
enabled, then no gateway settings should be entered for the matrix IP
settings.

Selecting Ethernet or serial connection

EHX can communicate with a matrix using one of the following methods:

o Ethernet connection.
. Serial connection if the EHX PC is connected directly to the matrix via an RS-
232 cable. For more information, see section 3.4.3 Serial connection.
Ethernet connection

To select an Ethernet connection:
Select Tools > Matrix Connection, and select the Ethernet radio button.

Matrix Connection ﬂ

Matro Connection Settings
The settings below determine how the EHX Service attempts to connect to your Matrix hardware.

Ethernet iz the preferred method of communicating with your equipment. Serial connections have a
limited range of functionality and should only be used as a backup.

(®) Ethernet [] Enable Redundant Ethernet

() Seral oM

Beltpack Communication Settings

FreeSpeak beltpack registration requires & cable connection.

To set the port, choose a valid local port below.

FreeSpeak Serial Port W

Figure 3-3 Matrix Connection

Note: You can also select the Enable Redundant Ethernet radio button.
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The PC is usually connected to the matrix using:

o The LAN1 connector (a standard RJ45 connector) on the rear of the Eclipse HX-
Median, Eclipse HX-Omega or Eclipse HX-Delta matrix.

LAN1 is the default connector on the matrix. LAN2 (also a standard RJ45

connector) is not configured when it leaves the factory, and must be enabled in
EHX.

o The LAN connector (a standard RJ45 connector) on the rear of the Eclipse HX-
PiCo.

A ferrite core must be added to the socket end of each Ethernet cable to comply with
European EMC standards. A suitable ferrite core is Wurth Electronik part: 74271132.
Shielded CAT5e/6 cable is recommended for Electro Magnetic Compliance in EU
countries.

An Ethernet crossover cable should be used (though a straight-through CAT5 cable can
be used with a switch and a modern PC manufactured after 2010):

Pin 1 Transmit data +
Pin 2 Transmit data -
Pin 3 Receive data +
Pin 4 N/C

Pin 5 N/C

Pin 6 Receive data -
Pin 7 N/C

Pin 8 N/C

Table 3-1 Pin Assignments for LAN Connectors

To establish communication between the PC and the Eclipse HX matrix, the PC and the
matrix must be set to the same subnet. Windows provides many different methods of
reconfiguring network settings.

Reconfiguring network settings in Windows 7

This section explains how to configure Windows 7 to work with the matrix in its default
169.xx link local setting.

Note: To establish communication between the PC and the Eclipse HX matrix, the PC
and the matrix must be set to the same subnet.

1) Navigate to Start > Control Panel > Network and Internet > Network
and Sharing Centre. The following screen appears:
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() =[E » ControlPanel » Networkandintemet » Network and Sharing Center <42 [[S=aren Contol Pane 2|

Control Panel Home.

View your basic network information and set up connections

A |}, q Seefull map

PAGE-WINT HME.COM Intemet
Change advanced sharing (This computer)
settings View your active networks Connect or disconnect

Internet

{ i HMECOM Acces:
Domain network Conn

Change your networking settings

ns: § Local Area Connection

g Set up a new connection or network
Setup a wireless, broadband, dial-up, ad hoc, or VPN connection; or set up a router or access point,

gi Connect o a network
Connect or reconnect to a wireless, wired, dial-up, or VPN network connection.

d tions

Ch
.&A

other network computers, or change sharing settings.

[S] Troubleshoot problems
Di d repair orget information,

Seealso

Akamai NetSession Interface
Control Panel (32- bit)

HomeGroup
Internet Options
Windows Firewall

Figure 3-4 Network and Sharing Center

2) Select Local Area Network. The following screen appears:

',':' Local Area Connection Status | B2 |
General
Connection
IPv4 Connectivity: Internet
IPvw6 Connectivity: Mo network access
Media State: Enabled
Duration: 03:40:27
Speed: 1.0 Gbps

Activity
Sent L“D! Received
=
Bytes: 7,204,085 22,757,201

['$'Properties ” '5'Disable H Diagnose ]

Close

Figure 3-5 Local Area Network Status

3) Select Properties. The following screen appears:
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4 Local Area Connection Properties @

Networking | Sharing

Connect using:

LF Realtek PCle GBE Family Controller

This connection uses the following tems:

Lo Client for Microsoft Networks

EQDS Paclet Scheduler

.@ File and Printer Sharing for Microsoft Networks

[J - Intemet Protocol Version & (TCP/IPvE)

<& |ntemet Protocol Version 4 (TCP/IPv4)

i Link-Layer Topology Discovery Mapper /0 Driver
-4 |ink-Layer Topology Discovery Responder

’ Ingtall.... ] [ Uninstall Proper

Description

Allows your computer to access resources on a Microsoft
netwark.

[ ok || Cancel |

Figure 3-6 Local Area Connection Properties

4) Select Internet Protocol Version 4, and then select Properties. The
following screen appears:

Internet Protocol Version 4 (TCP/IPw) Properties @

General | Alternate Configuration

‘You can get IP settings assigned automatically if your network supports
this capability., Otherwise, you need to ask your network administrator
for the appropriate IP settings.

@ Dbtain an IP address automatically
() Use the following IP address:

() Obtain DMS server address automatically
(@ Use the following DNS server addresses:

Preferred DNS server:

Alternate DNS server:

[ validate settings upon exit

[ oK ” Cancel ]

Figure 3-7 Internet Protocol Version 4
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5) Select Use the following IP address, and then enter the correct IP address
(169.254.0.10) and Subnet mask (255.255.0.0), and then click OK.

Note: If your matrix has a fixed/static IP address, set your PC to be in the
same IP address range.

Note: To establish communication between the PC and the Eclipse HX matrix,
the PC and the matrix must be set to the same subnet.

Reconfiguring network settings in Windows 8.1

Navigate to Start > Control Panel > Network and Internet > Network and
Sharing Center. The following screen appears:

B Network and Sharing Center = =

(-:- (—) -~ 1 & » Control Panel + All Contral Panel ltems » Network and Sharing Center v & Search Control Panel b

View your basic network information and set up connections
Control Panel Home

Wiew your active networks
Change adapter settings

Change advanced sharing HME.COM Accesstype:  Internet
seftings Domain network Connections: [ Ethemet 3

Change your networking settings
ik Set up a new connection or network

Set up a broadband, dial-up, er VPN connection; or set up a router or access point.

= Troubleshoot problems

Diagnose and repair network problems, or get troubleshoating information.

Akamai NetSession Interface
Control Panel (32-bit)

HemeGroup
Intel ® PROSet/Wireless Tools
Intemet Options

Windows Firewall

Figure 3-8 Network and Sharing Center

6) Select Ethernet 3. The following screen appears:
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[ Ethernet 3 Status
General
Connection
IPv4 Connectivity: Internet
IPvE Connectivity: Mo Internet access
Media State: Enabled
Duration: 01:43:43
Speed: 1.0 Gbps

Activity
Sent L“! Received
=
Bytes: 5,627,252 36,658,883
@ Properties @ Disable Diagnose
Close

Figure 3-9 Ethernet 3 Status

7) Select Properties. The following screen appears:
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Ethernet 3 Properties

==

Metworking | Sharing

Connect using:

iF  Dell GigabitEthemet

This connection uses the following tems:
Lea Client for Microsoft Metworks A

.@File and Printer Sharing for Microsoft Metworks

Bl 105 Packet Scheduler

[ & Microsoft Network Adapter Multiplexor Protocol

<. Microsoft LLDP Protocol Driver

& Link-Layer Topology Discovery Mapper /0 Driver

. Link-Layer Topology Discovery Responder W
£ >

Install... Uninstall Properties

Description

Allows your computer to access resources on a Microsoft
nietwork.

QK Cancel

Figure 3-10 Ethernet 3 Properties

8) Select Internet Protocol Version 4, and then select Properties. The
following screen appears:
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Internet Protocol Version 4 (TCP/IPwe) Properties @

General | Alternate Configuration

‘You can get IP settings assigned automatically if your netwark supparts
this capability, Otherwise, you need to ask your network administrator
for the appropriate IP settings.

@ Dbtain an IP address automatically:

Use the following IP address:

Obtain DM5 server address automatically
@ Use the following DNS server addresses:
Preferred DNS server:

Alternate DMS server;

Validate settings upon exit P

[ OK. ] | Cancel |

Figure 3-11 Internet Protocol Version

Select Use the following IP address, and then enter the correct IP address
(169.254.0.10) and Subnet mask (255.255.0.0), and then click OK.

Note:

If your matrix has a fixed/static IP address, set your PC to be in the same IP
address range.

Note:

To establish communication between the PC and the Eclipse HX matrix, the PC
and the matrix must be set to the same subnet.

Checking Ethernet connections with the Windows ping utility

If there is a problem connecting to the Eclipse HX matrix, you can use the Windows
Ping utility on Ethernet to verify that the cabling and IP settings are correct.

To check the connection to the matrix with Ping:

1) From the Windows Start menu, select Run.
The Run dialog is displayed.
2) To open the command window, type cmd in the Open field and click OK.
3) Type ping xxx.xxx.xx.xxx, Where the X’s represent the IP address of the
Eclipse HX matrix.
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4) Press Enter.

If the ping was successful, a reply is received. If the ping was not successful check the
cabling and IP settings.

Note: When checking the connection, ensure that Network Bridging and any firewalls
are disabled.

Note: If you have an Omega, Median or Delta matrix, press and release the ENG
button on the master CPU card to display its IP address on its dot matrix
display.

Note: If you have a PiCo matrix, go to Menu > System > Info to view the IP
address of the matrix.

Changing matrix IP address using matrix event log

It may be necessary to change the IP address of a matrix. It is recommended that the
following steps be followed when the right click layout screen IP setting change is not
available, for example whn the serial interface is the only available interface. The
sequence of steps to change the IP address of a matrix via the event log is:

1) After starting EHX open the configuration.
2) Ensure that the PC is connected to the matrix via Ethernet or a serial link.

3) Open Matrix Event Log from the Diagnostics menu (see section 27 Using the
diagnostic tools for details on the Matrix Event Log).

Note: To display the Diagnostics menu at least one matrix must be configured
on the layout pane.

4) To connect to the matrix, press Play.
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Properties

Mode: Historic

@ | Clear Grid

Showe: 0 | Critical
A\ [F] Warning

| Info

Export..,

Audio alerts...

0: Framel

V| Active Frame

Figure 3-12 Press Play to Connect to Matrix

5) When connection is established click on the Request Info button which is
displayed beside the Play icon.

Properties

Mode: Historic

@ 1) Request Info | Clear Grid

Show: 0 /| Critical
Ay [7] Warning

V] Info

Export...

Audio alerts...

0: Framel

V| Active Frame
Figure 3-13 Request Info Button

6) Choose Change IP Address from the list in the left-hand pane and enter the
desired values listed below.
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Trunk Usage Report Interface (1 = LAN1, 2 = LAN2) 1

Comms Test

Comms Test Results IP Address 17216.2100
Ethe t Stat:

Ch 1P dless Subnet Mask 255.255.0.0
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Parameter

Default Gateway 255.255.255.255

Send Cancel

Figure 3-14 IP Address Entry

e Select parameter 1 and enter the pin code.

e Select parameter 2 and enter interface 1 and then enter the LAN1
port address.

e Select parameter 2 and enter interface 2 and then enter the LAN2
port address (Omega, Median and Delta matrix only).

e Select parameter 3 and enter the subnet mask.

e Select parameter 4 and enter the default gateway address.

7) Click on Send to update the matrix.

8) A message from the Matrix indicating that the change was successful is seen in
the log, and the matrix resets.

9) Close Matrix Event Log, and open Systems > Layout.

10) Change the IP address in Systems > Layout to be the same as the new value

in the matrix.

11) Press File > Save.

Note: It may be necessary to change the IP address and subnet mask of the
PC if the new matrix IP address is from a different network range.
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Serial connection

Note: Ethernet is the recommended connection type for all applications. Serial
connections are limited to a single matrix, have a limited range of functionality
and should only be used for backup purposes.

To establish a serial connection between the EHX PC and the matrix the hardware must
be connected first and then the software configured.

To establish the hardware connection, connect a serial (RS-232) cable between the

computer's serial port and the connector labelled RS-232 on the rear of the Eclipse HX
matrix.

To set up a serial connection between EHX and the Eclipse HX matrix:

1) From the EHX command line, open the Tools menu and select Matrix
Connection. The Matrix Connection dialog is displayed.

Matrix Connection ﬂ

Matrix Connection Settings
The settings below determine how the EHX Service attempts to connect to your Matri hardware.

Ethernet is the preferred method of communicating with your equipment. Senial connections have a
limited range of functionality and should only be used as a backup.

(®) Ethernet [ ] Enable Redundant Ethernet

() Serial  COM1

Beltpack Communication Settings

FreeSpesk belipack registration requires & cable connection.

To set the port, choose a valid local port below.

FreeSpeak Senal Port W

Figure 3-15 Matrix Connection

Ethernet connection is the default.
2) Select the Serial radio button.

3) From the drop-down menu, select the COM port on the PC the serial cable is
connected to.
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Note: Click Only Show Available Ports to display the available COM ports
on the computer.

4) Select OK.

Note: When using a serial connection, the left-hand menu pane is highlighted
in purple.

Adding a new matrix

When a new project has been created, matrices can be added to the project. There are
two ways to set up a new matrix:

o Adding an offline matrix

. Adding a discovered matrix

Note: Matrices that are added to a project are allocated the next available system
number at the time that they are added to the project.

Adding an offline matrix

If the matrix you want to configure is unavailable (for example, the matrix has yet to
be installed), you can still add that matrix to the EHX project.

To add an offline matrix:
1) Right click the right-hand System pane.

2) Click Add Matrix. A matrix, with generic information, is added to the layout
pane.

Note: An offline matrix is always displayed gray on the layout pane.

Mow Mutiix

Matrie 1

Clhck b Plieerse chocae 8 madro: type
I [ add ralrix i Configarsion
& Malrix [P Sddoicics
163 254,010

Configuestion Massgw

Figure 3-16 Adding an offline matrix (shell)

3) You can now configure the offline matrix with the relevant, specific
configuration information (if known).
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Configuring an offline matrix

The offline matrix, which is a shell at this stage, requires basic configuration, before
you can start adding cards and panels.

Mew Matrix
Matnx 1
Please choose a maln typs
Mesw Confsguration

Matrix Freme IP Addmess
153, 254.0.100

Configumtion Manager |

Figure 3-17 New Matrix Icon
To configure the matrix:

1) To enter a name for the matrix (optional), click New Matrix at the top of the
matrix, and then enter a name.
2) To set the matrix type, click Please choose a matrix type on the matrix.

From the drop-down menu, select the appropriate matrix type (Eclipse HX-
Omega, Eclipse HX-Median, Eclipse HX-Delta or Eclipse HX-PiCo).

MNew Matrix
Matrix 3

Eclipse HX-Omega
Eclipse Hx-Median
Eclipse HX-Delta
Eclipse HX-PiCo

Configuration Manager ‘ .

Figure 3-18 Select Matrix Type

3) The Hardware and Configuration menus for the matrix are now available
from the sidebar menu for the matrix on the left of the screen. Click to open /
view all menu options.

Note: The Configuration menu flashes amber, because there is no
connection with physical hardware.
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4) The default IP address (169.254.0.100) is shown on the matrix on the layout
pane. Type the IP address of the offline matrix into the IP address field, if
known.

3.5.2 Adding a discovered matrix
A matrix can only be discovered if:
. The Ethernet address of the matrix is accessible to the EHX PC.
o The EHX PC can receive broadcast packets from the matrix.
For more information, see section 3.4.1 Ethernet connection.
To add a discovered matrix to the project:

1) Select System > Layout. If there are active matrices on the network, EHX
lists the discovered matrices left of center on the screen.

Figure 3-19 Layout Screen

2) To add a matrix to the new project, either:

e Drag a discovered matrix into the right-hand pane (recommended).
The matrix is added to the project and the Hardware,
Configuration and Diagnostic menu links are displayed in the left-
hand menu pane.

e Click Add Matrix to System on the matrix icon. A dialog is
displayed with the following options:
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If this option is selected the matrix is added and
the Hardware, Configuration and Diagnostic
menu links are displayed in the menu pane. The
Hardware link flashes amber if no cards or panels
have been configured.

The matrix IP address and system preferences are
set up as described below, after which the
hardware should be configured manually.

Select this option to fully and automatically
populate the project with available cards and
panels.

A progress bar is displayed while the hardware is
being discovered (see below). The matrix is added
to the project and the Hardware, Configuration
and Diagnostic menu links are displayed in the
left-hand menu pane.

This option is a backup facility that enables you to
retrieve the last applied configuration from the
matrix (provided one has been retrieved).

Once the configuration has been loaded the
Hardware, Configuration and Diagnostics
menu links are displayed and the configuration
(which already contains the system and panel
setups) can be edited. This is not possible if the
matrix CPU and EHX software are incompatible.

Table 3-2 Add Matrix to Project Dialog
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Using the EHX menus

4.1

This chapter gives a brief overview of the different sections of the EHX Software
configuration screen. It also briefly lists and describes the main menu commands and
options, with references to more detailed information.

Eclipse HX configuration software (EHX)

The Eclipse HX configuration software (EHX) controls the operation of the system’s
connected audio devices, using a configuration (sometimes called a configuration map)
that is applied to the matrix.

A matrix and connected devices operate in a star configuration, with each device
connecting back to the matrix directly. Audio signals are routed through the central
matrix and out to the connected audio devices in accordance with the configuration
created in EHX.

EHX can also be used to monitor the matrix for faults and to log errors for analysis.

The EHX software comprises a graphical user interface with a main screen that is
divided into two parts:

o The Menu pane - This is located on the left of the EHX main screen. It contains
the System, Hardware, Configuration and Diagnostics dropdown menu lists.

. The System pane - This is located on the right of the EHX main screen. It
contains a graphical representation items selected from the Menu pane.

Page 55

(i Clear-Com



File Teools View Help
(v System
2 layout

€& Monitoring

@ Go Live (No Merge)
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O
O Configuration
>

Diagnostics
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Discovered Matrices

Trunk
IP Trunk

Add Matrix to Project PiCo Link
E1 Trunk
T1 Trunk

B Fiber Trunk =]
Add Matrix to Project EHX project matches

Matrx.
1050182

Omega
10.50.18.2
Add Matrix to Project
- Mismatching firmware
New Matrix Frame on Matrix.

Omega

EHX has no
1050.18.1 connection to Matrix.

Add Matrix to Project

Configuration Manager

New Matrix
Median
MNew Configuration
1050.17.182

Add Matrix to Project

Figure 4-1 The System and Menu pane

Various menu items may be highlighted to indicate possible configuration
issues:
System There is an open project, but not an open configuration.

Cards and Ports

There is an open configuration but the matrix type is not
set.

There are multiple matrices in the system but the fiber ring
is judged to be incorrect.

There are no ports configured for a matrix.

IP Panels There are IP cards which do not have any available ports
Beltpacks There are antennas but no beltpacks
Panels There are key groups which do not have members
There are configured panels but no configured keys
Controls There are speed dials but no controls.
Table 4-1 Highlighted configuration issues
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4.1.1 Layout and monitoring key

The layout and monitoring key gives status information about:
o Trunks

. Matrix firmware
) EHX to matrix connection

o EHX to matrix configuration matching

Trunk
IP Trunk
PiCo Link
E1 Trunk
T1 Trunk

g  Fiber Trunk  grx

EHX project matches
Matrix.

Mismatching firmware
on Matrix.

EHX has no
connection to Matrix.

Figure 4-2 Layout and monitoring key

It is located in the System pane. To view the key, select Tools > Settings > Display
Layout and Monitoring Key.

Status LEDs also appear next to the Matrix Name in the side bar. The Top LED

replicates the colour shown in the layout screen. The Bottom LED replicates the colour
in the monitoring screen.

Note: The Bottom LED only displays if the Monitoring screen is open.
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In this instance the matrix has non-matching map and missing or errored hardware.

Lower Lower

Mew Configuration Mew Configuration

4 Retrieve Map from Matrix 2 Retrieve Map from Matrix

Apply Map to Matrix & Apply Map to Matrix

> Hardware Hardware

o Configuration Configuration

> Diagnostics Diagnostics

Figure 4-3 Status LEDs

4.2 Top menu
The Top menu contains the following drop-down lists:
o File
. Tools
. View
o Help

4.2.1 File menu
Use this menu to:
o Create, open, save and close project files (configuration maps).
o Import and export keysets
o Access the User Management facility
. Log out of, or exit EHX.

For more information, see section 5 Managing configurations and users.

4.2.2 Tools menu
Use this menu to:
o Open the last logged-in project on starting EHX

o Enable retrieving configurations from a connected matrix
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. Enable ten character labels. See section 6.8 Label.
o Specify configuration banks

o Specify matrix connection (serial or Ethernet). See section 3.4 Selecting
Ethernet or serial connection.

o Load wireless beltpack or antenna (transceiver) firmware by USB connection.
See section 20.2.17 Upgrading beltpack and antenna firmware.

. Load firmware to matrices

. Apply EHX configuration changes to matrices. See section 7 Applying Eclipse
HX .

You can also press Ctrl + D to apply configuration changes.

View menu

Use this menu to:

o Browse back and forwards between the current screen and the previously
viewed screen.

You can also press Alt + Left arrow and Alt + Right arrow.

o Display the Layout and Monitoring Key. See section 4.1.1 Layout and
monitoring key.
Help menu

Use this menu to:
o Open a PDF file of the EHX Software User Guide

You can press F1 at any time to open a PDF of the User Guide

. Clear unused memory. See section 27.8 Clear unused memory.

. Save diagnostics. See section 27.7 Save diagnostics information utility.

Note: You can also save diagnostics by right-clicking on a matrix and selecting
Save Diagnostics.

° View release and version information about the software. See section 2.4.3
Identifying the EHX version.
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System menu
The System menu consists of the following items:
. Layout
. Monitoring
. Dynam-EC
o Go Live

. Apply Changes to all Matrices (when more than one matrix present)

Layout

This displays the System pane where you can view and configure matrices.

Monitoring
This displays the monitoring screen. For more information, see section 27.4 System
monitoring.
Dynam-EC
This opens the Dynam-EC application. For more information, see the Dynam-EC User
Guide.
Go live
This enables live mode. Choose between:
o Go Live (No Merge)
o Go Live (EHX To System)
o Go Live (System To EHX)
o Go Live (Visual Merge)

For more information, see section 24 Go Live mode.

Hardware menu

The Hardware menu consists of the following items:
. Cards and Ports
. IP Panels
o Beltpacks

. Transceivers
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. GPOs
. GPIs

Cards and Ports

This displays the Cards and Ports screen, where you can add, remove and configure
matrix cards.

IP Panels

This displays the IP Panels screen. For more information, see section 22 IP Panel.
This is only visible when an IVC-32 or E-IPA card is present.

Beltpacks

This displays the Beltpacks screen. For more information, see section 20.1.1 Beltpack
properties. This is only visible when an E-Que card is present.

Transceivers

This displays the FreeSpeak II transceivers that are connected to your system.

GPOs

This displays the GPO screen. For more information, see section 16 General Purpose
Inputs and Outputs.

GPIs

This displays the GPI screen. For more information, see section 16 General Purpose
Inputs and Outputs.

Configuration menu

The Configuration menu consists of the following items:

Panels Routes
Partylines Speed Dials
Fixed Groups Beltpack Roles
Local Advanced Key Groups
IFBS Logic

Controls Preferences

Sort Groups
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Panels

This displays the Panel programming screen. For more information, see section 17
Panel programming.

Partylines

This displays the Partyline configuration screen. For more information, see section 18.1
Partylines.

Fixed Groups

This displays the Fixed Groups configuration screen. For more information, see section
18.2 Fixed groups.

Local Advanced

This displays the Local Advanced screen. For more information, see section 17.16
Local advanced.

IFBs

This displays the IFB configuration screen. For more information, see section 19
Virtual Interruptible Foldbacks.

Controls

This displays the Controls configuration screen. For more information, see section 18.3
Controls.

Sort Groups

This display the Sort Groups configuration screen. For more information, see section
18.4 Sort groups.

Routes

This displays the Routes configuration screen. For more information, see section 18.5
Routes.

Speed Dials

This displays the Speed Dials configuration screen. For more information, see section
18.6 Speed dials.
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Beltpack Roles

This display the Beltpack Roles configuration screen. For more information, see section
20.2.4 Beltpack roles and properties. This is only visible when an E-Que card is
present.

Key Groups

This displays the Key Groups configuration screen. For more information, see 18.7 Key
groups.

Logic

This opens the Logic application. For more information, see the Logic Programming
User Guide.

Preferences

This displays the Preferences screen. Here, you can set preferences for the following:

Intelligent Linking 25.2.2 Intelligent linking preferences

ISO and IFB 19.1 ISO and IFB preferences

System Access Codes 5.13 System Access Codes

Wireless Beltpacks 20.2.18 Wireless beltpack preferences

Key Operation 17.5 Key operation preferences

Panel Operation 17.4 Panel programming preferences

IP Panels 22.2 IP panel preferences

System Visual Indicators 17.8.1 Configuring V-Series Iris panel color
displays

Dynam-EC 17.18 Dynam-EC preferences

Apply Map 7.5 Configuration application preferences

Table 4-2 Preferences menu

Diagnostics menu

The Diagnostics menu consists of the following items:
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Crosspoint Map 27.1 Crosspoint map
Event Log 27.2 Matrix event log
Wireless Status 27.3 Wireless status
Resource Chart 27.6 Resource chart

Table 4-3 Diagnostics menu

4.7 System pane menus
The menus described in this section are accessed either by:
o Right-clicking in an empty area of the System pane

o Right-clicking a matrix that is in the System pane

4.7.1 Right-clicking in an empty area of the System pane
The following items appear:
o Add Matrix - use this to add a new matrix to the System pane

. Restore Matrix Locations - use this to restore the original matrix positions in
the System pane after you have relocated them

. Zoom - use this to adjust the magnification of the System pane view. You can
choose between:

o Zoom To Fit - this adjust the System pane magnification so that all
matrices are visible

o Zoom to 50, 75, 100, 125 or 150 per cent

4.7.2 Right-clicking a matrix

The following items appear:

Apply Map to Matrix Show Matrix’s Redundant IP Address
Configuration Delete Matrix From Project
Firmware Filter Matrix

User Access Control Save Diagnostics

Change IP Settings

Apply Map to Matrix

Use this to apply configuration changes to the matrix.
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You can also select Tools > Apply Changes To Matrix or from the Menu pane,
select Apply Map to Matrix or press Ctrl + D

Configuration

This opens the configuration drop-down list. For more information, see section 5.15
Configuration options.

Firmware

This opens the Firmware drop-down list. For more information, see section 5.15.5
Firmware options.

User Access Control

Use this to specify who can access each matrix. For more information, see section
5.15.6 User access control.

Change IP Settings

Use this to view and edit the matrix IP settings. For more information, see section
5.15.7 Change IP settings.

Show Matrix’s Redundant IP Address

Use this to display the redundant IP address of the matrix under the IP address. For
more information, see section 5.15.8 Show matrix redundant IP address.

Delete Matrix From Project

Use this to completely remove the matrix from your configuration.

Filter Matrix

If you have many matrices in your configuration, you can use this to determine which
ones are visible in the System pane. For more information, see section 5.15.10 Matrix
filtering.

You can also use Configure Filters at the top of the Menu pane.

Save Diagnostics

Use this to take a snapshot of the current state of your configuration, the EHX PC and
the matrices, and store it as a compressed file on your computer.

This information can then be sent to Clear-Com support to assist with diagnosis.
For more information, see section 27.7 Save diagnostics information utility.
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Note: You can also save diagnostics from Help > Save Diagnostics.

4.8 Keyboard shortcuts

The table below lists the keyboard shortcuts that you can use instead of menus.

File New Project Ctrl + N
Open Project Ctrl + O
Close Project Ctrl + F4
Save Project Ctrl + S
Tools Apply Changes To Matrix Ctrl + D
View Back (move back a screen) Alt + left arrow key

Forward (move forward a screen) @ Alt + right arrow key
Help Display help PDF file F1

Table 4-4 Keyboard shortcuts
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Managing configurations and users

5.1

5.2

5.3

Introduction

Use the File menu to create, open and save projects.

You can also delete projects and export projects as *.hxn files so that you can import
them back into EHX later.

Creating a project file

A project (stored and exported as an * .hxn file) provides a container for your
configurations, and might consist of one or many configurations for one or many
matrices.

A project can be used to define every aspect of a complex intercom system, including
the connectivity between multiple, intelligently linked matrices and/or the
configurations for individual matrices. An unlimited number of projects may be stored
on the hard drive of the EHX PC or on a server.

A configuration determines the operating parameters of the Eclipse HX system.

When you first create a configuration, the file does not have any content. EHX
populates the configuration with details of the system, including:

. The user panels, interface cards, interface modules and control devices
associated with the matrix / matrices.

o The labels (alphanumeric names) assigned to each device.

To create a project file:

1) Select File > New Project (Control-N).

Note: Control-N can be used when in any EHX mode to start a new
configuration map.

2) If you are running EHX in Client-Server mode, enter a name for the project in
the dialog. Click Save.

The project name is displayed on the title bar at the top of the screen.
Opening a project

1) To open a project, select File > Open Project (Control-O)
In Client-Only mode, a standard Windows Open dialog is displayed.
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In Client-Server mode, a dialog is displayed with a list of available projects.
Select the project and click Open.

Open Project @

Name | Description

2IVC+2LMC 30-04-10
2IVC+2LMC 05-05-10

Cancel

Figure 5-1 Client-Server mode: Project list dialog

2) Navigate to the project file and click Open.

Note: A list of recently opened files is also available from the File menu. Select File
> Recent Projects.

Note: To automatically open the last configuration on starting EHX, enable Tools >
Open Last Project On Login.

Note: If a project is already open, EHX asks if the current project should be saved
before opening the new project.

Password protection override

EHX users with Network Admin rights can open any configuration within a project, even
if a configuration password has been set in the Configuration Manager. Users with
Network Admin rights can also reset the password if required.

If an EHX user without Network Admin rights tries to open a password protected
configuration within a project, they must enter the correct password.

Closing a project

To close a project, select File > Close Project (Control-F4).

Note: If there are unsaved changes, EHX prompts you to save the project before
closing.
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Importing and exporting a project

In Client-Only mode, importing a project will open a normal windows dialogue screen.
Navigate to the file location and select the project.

2)

1) In Client-Server mode, to import a project / configuration (*.ccn or * . hxn

file format) into EHX select File > Import Project.

Navigate to the project file you want to import. Select the file and click Open.

The project is then displayed in the normal project selection screen and you can
select and load the required project, as described previously (see above).

Note: After a project file is imported from a previous version of EHX, it is advisable

to ensure that the matrix type is set correctly.

3)

4)

If the imported configuration is currently active on the matrix, and has not
been renamed, Clear-Com recommends applying the imported configuration to
the matrix before entering Go Live mode.

You can export a project (*.hxn file format only) from EHX by selecting File >
Export Project.

Navigate to the desired folder location. Name the file and click Save.

Saving a project

To save the project, select File > Save Project (CtrI-S).

Save project as

1) To change the name or details of a configuration you want to save, select File

> Save Project As.

2) In Client-Only mode, a standard Windows Save As dialog is displayed. Enter
a project name and click Save.
3) In Client-Server mode, the Save Project dialog is displayed. Change the
name and/ or description of the project and then click Save.
Note: Client-Server mode only: Save saves changes to the EHX database but does

not apply the configuration to the Eclipse HX matrix.

Save Dynam-EC information

You can save a file that holds the project information required for Dynam-EC to link to
frames in the project.
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1) Select File > Save Dynam-EC Information.

o Dynam-EC Frame Selection = K

Select Matrices For Use In Dynam-EC

Studio

Select All@Clear Selection

Figure 5-2 Dynam-EC Information

2) Select the required matrix or matrices.

Note: To select all the matrices in the configuration, click Select All.

5.8 Deleting a project
In Client-Only mode, you can delete project files directly from the PC.
To delete a project:

1) In Client-Server mode, select File > Delete Project.

2) The delete project screen is displayed. Select the project to be deleted and click
Delete.

3) A confirmation dialog is displayed. To continue with the deletion, click Yes.

5.9 Importing/exporting configuration keysets

You can use the Import/Export Configuration Keysets wizard (File >
Import/Export Configuration Keysets) to:

. Export all the keysets in the current configuration to an external file.
o Import all the keysets from an external file and apply those keysets to the

current configuration. Saved configuration keysets can be imported into other
configurations avoiding the need to manually recreate panel setups.
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5.9.1 Importing configuration keysets

To import configuration keysets:
1) Select File > Import/Export Configuration Keysets.

2) The welcome screen of the wizard is displayed. Select Import keysets.

[ Impart / Export Configuratio

Welcome to the Import [/ Export Configuration Keysets Wizard

You can usethis wizard to import or export all of the keysets inthe current configuration.
What would youlike to da?

@ Import keysets
Import keysets fram afile to apply to the current configuration.

(") Export keysets
Keysets will be saved out to a file so they can laterbe imported to any configuration.

< Back [ Mext = ] [ Cancel

Figure 5-3 Import and Export Configuration Keysets Dialog
3) Click Next.

4) Click Browse... to navigate to the keyset file you want to import. To load the
file into the dialog, select the file and click Open.

Note: The default file extension for the keyset files is * .KEYSET.

I Import / Export Configuratio

Choose Keysets to Import

Load my keysets from this file:

Browse ..

[ < Back ” Finish ][ Cancel

Figure 5-4 Import Keyset File Dialog

5) To import the keysets into the current configuration, click Finish.

Page 71

(ii> Clear-Com’



EHX Configuration Software | User Guide

5.9.2 Exporting configuration keysets

To export configuration keysets:
1) Select File > Import/Export Configuration Keysets.
2) The welcome screen of the wizard is displayed. Select Export keysets.

3) Click Browse... to select a folder to save the file to. Enter the required
filename.

Note: The default file extension for the keyset files is * .KEYSET.

Import / Export Configuration Keysets

Choose Where To Save Your Keysets

Save my keysets to this file:

C:\ECS\NewConfigwithRemotes - 2009-05-20.keysets

Browse ...

I < Back “ Finish II Cancel I

Figure 5-5 Exporting Configuration Keysets

4) To export the keyset configurations, click Finish.

5.10 User management

1) To access the user management facility, select File > User Management.

Note: Only EHX users with network administrator rights (Network Admin) can access
the user management facility.

The user management facility provides the tools necessary to administer EHX users
and control the level of system access. It is possible to:

o Add or delete users
o Change passwords
o Assign access levels or roles

Currently EHX has four access levels:
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Network Admin

Local Admin

. User
o Guest
Note: Guest user access is allowed on a matrix even if another user is already logged
in. This means, for example, that a local admin can have exclusive write access
to a matrix, while at the same time one or more guest users can also be logged
in to the same matrix to perform online key changes
Note: EHX remembers the last used login. If you are not required to save the login,

deselect the Save option in the dialog. EHX displays the name and role of the
current user on the title bar of the EHX window.

Network admin access level

The network administrator role provides unrestricted access to all the configuration
settings on all the systems in a linked set. Network administrator rights include:

Configuration Management
Configuration Allocation

All configuration editing
Digital Wireless setup

IP Addressing

Trunk Allocation

User Management

Live configuration
Monitoring

Live status under System

Firmware update

Local-admin access level

The local administrator level provides unrestricted access to all configuration settings
on the local system the user is logged in to. The network administrator can control
which matrices the local administrator can access.

The local administrator has no access to user management and cannot change the
configuration settings on other systems in a linked set using the layout pane, but can
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view a linked set configuration. The local administrator can also view the live status of
system components using the layout pane.

Local administrator rights include:
. Configuration Management
. Configuration Allocation
o All configuration editing
o Digital Wireless setup
o IP Addressing
. Live configuration
. Monitoring
o Live status under System

o Firmware update

User access level

The user level provides access to all configuration editing and downloading capability,
including:

. Configuration Management
. Configuration Allocation

. All configuration editing

o Digital Wireless setup

o IP Addressing

. Live configuration

The user level has no access to user management or the layout pane and its associated
functions.

Guest access level

The guest level provides a minimum level login and is the default role if the user is
removed from all other groups.

The guest role only allows access to panel programming on the current system
configuration.

The guest user can open more than one system configuration in a linked set but cannot
modify any system parameters. The guest role does not allow access to user
management.

Guest access to the matrix is allowed in parallel with other users.
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The online additions to panel programming made via guest access are not stored in the
EHX server configuration.

5.10.5 Managing user access levels

1) To access the user management facility, select File > User Management.

Note: Only EHX users with network administrator rights (Network Admin) can access
the user management facility.

When EHX is initially installed a single network administrator account is preconfigured

with the username Administrator. This account can then be used to set up other
accounts as required.

When user management mode is entered, a complete list is shown of all the registered
users. Users can be added, deleted and edited from this screen

Note: If the user is removed from all other groups, the user becomes a Guest user by
default.

it sy

& Import () Export

Usemame Roles Description Password
,
Userl MNetwork Admin Userl EHX

Roles

Awailable Groups: Groups user is in:
Network Admin Network Admin
Local Admin
User

Guest

Figure 5-6 User Management screen

5.10.6 Creating a new EHX user

To create a new EHX user:

1) Select File > User Management.

Note: Only EHX users with network administrator rights (Network Admin) can
access the user management facility.

2) The User Management screen is displayed. To add a new User ID, click New.
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A new user is added. The default access level is Network Admin (see above).

I O Import () Export

Usemame Roles Description Password
r Administrator MNetworl Admin Administrator

B et G el e

Roles

Aurailable Groups Groups user is in:
Network Admin Guest

Local Admin

User [

Figure 5-7 Creating a New User

3) Edit the Username, Description, and Password fields. Double click to
highlight the entry.

4) To change the access level of the new user:

e Go to the Available Groups pane.

e Select either Local Admin or User and use the right arrow (>>) to
transfer that role into Group user is in.

The previous access level is replaced by the new access level in the Group user
is in pane.

5) When you have completed your changes, click Close.

5.10.7 Editing an existing EHX user

To edit a user:

1) Select File > User Management. The User Management screen is displayed.

Note: Only EHX users with network administrator rights (Network Admin) can
access the user management facility.

2) Select the user you want to edit from the list. To modify the Username,
Password, Description or access level groups the user belongs to, follow
Steps 3 - 5 in Creating a New EHX User above.

3) When you have completed your changes, click Close.
Page 76

(i Clear-Com®



EHX Configuration Software | User Guide

5.10.8 Deleting a user

To delete a user:

1) Select File > User Management. The User Management screen is displayed.

Note: Only EHX users with network administrator rights (Network Admin) can
access the user management facility.

Ensure that a network administrator is logged into EHX to access user
management.

2) Select the user you want to delete and click Delete.

A confirmation prompt is displayed. To continue with the removal of the user,
click Yes.

3) To exit the User Management screen, click Close.

Note: One valid network administrator account must always be available to
allow login to EHX and to access User Management. You cannot delete
either the default network administrator account or the currently logged
in user account.

Note: If you delete a user from the User Management screen, the user will be
highlighted in red in the Access Control Screen to indicate that the user
previously had access permission. If you deselect the user, the user will no
longer be visible in the Access Control Screen.

5.11 Logging in and out of EHX

From within the EHX software, you can log in from: File > Log In

The Log In window appears:

Login to EHX

i Clear-Com

User name: |m

Bassword: v Save

] Cancel Options ==

Figure 5-8 Log in
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Select Options to log into a server:

Login to EHX

(i Clear-Com’

User name: |Administrator

Passwaord: v Save

Log on to: http:/Aocalhost /Eclipse Server/ ¥

oK | [ Caes

Figure 5-9 Log in server

To log out of EHX, select File > Log Out. You will be prompted to save any changes.

Exiting EHX

To exit EHX, select File > Exit. You will be prompted to save any changes.

System Access Codes

You can protect aspects of system functionality with access codes. To enter codes to
unlock features, select Configuration > Preferences > System Access Codes.
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DTMF Passcodes

Passcode 1:
Passcode 2:
Passcode 3:
Passcode 4:
Passcode 5:
Passcode 6:
Passcode 7:

Paszcode 8:

Menu Access Code (Panel and FreeSpeak |l Beltpack)

Enter the code that users must enter to access PIN protected menus.

Code: 4632

Features Passcode

License Dynam-EC, Agent IC and HCI by entering the 16 digit
passcode chtained from your distributor below:

SC68-BOF0-737A-8220

Figure 5-10 System Access Codes tab

Use the DTMF Passcodes section to set the global access codes within the Eclipse HX
System. Eight DTMF codes are available for accessing the Eclipse HX System from a
remote location (using DTMF Inward Access).

When you assign a value to any of the eight available DTMF codes, that code becomes
recognizable to any MVX-A16 port in the Eclipse HX System.

Note: For Eclipse HX-PiCo, only ports 17 to 32 can be configured for DTMF access
codes.

You can configure a TEL-14 module that is connected to a MVX-A16 port, or an LQ SIP
client that is connected to a matrix port with a setting that tells the port to recognize
any, all, or none of the configured DTMF access codes.

If any MVX-A16 or IVC-32 port has been configured to recognize one or more of the
DTMF access codes, then that port allows any caller to access the system who correctly
enters a recognized access code.

Note: Access codes are formed of nhumeric characters and must be four digits long.
EHX does not allow a password field containing fewer than four characters, and
only accepts numerals.
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DTMF Passcodes

Paszcode 1 1234
Passcode 2 31
Passcode 3: 3412
Paszcode 4 4122
Passcode 5

Paszcode 6:

Paszcode 7:

Passcode B

Figure 5-11 Example DTMF Passcodes
Menu access code
Some menus can be PIN protected. The PIN protected menus on V-Series panels are:
o Sys Config Access
o Local Pref Menu access
. Diagnostic Menu Access
For FreeSpeak II beltpacks, the Admin Options menu is protected.
Features Passcode

You can enter a 16-digit passcode to enable Dynam-EC and/or Agent-IC Mobile Client
to operate with the matrix. You can also enable the HCI (Host Computer Interface) for
third-party applications. This passcode is purchased / obtained from Clear-Com. For
more information, see your Clear-Com representative.

Note: If the passcode is changed, an apply with reset is required to implement the
change.

The EHX screen after a project has been loaded
When a project has been loaded for editing:

o The EHX menus are displayed on the left-hand side of the screen.

o The Tools > Apply Map To Matrix link is enabled.

The Diagnostics menu is only displayed if a valid system configuration is present.
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(] Stu

Ele Tools Wiew Help
[ BEEEER cards and Ports Panels Monitoring
Discovered Matrices

2 Layout Key
& Monitoring
“d

¢ Dynam-EC

@ GoLive (No Merge) -

v} System

Trunk
IP Trunk

E1 Trunk

*
*
Add Matrix to Project # | PiColink
*
.

KM’s Pico2
Studio PiCa

New Configuration KMPico2 o Fiber Trnk &=

o 050185 [ EcipserxDala |
) . _ - Eclipse HX-Delta
% Retrieve Map from Matrix Add Matrix to Project EHX project matches =

e e Matrix. I NewConfiguration. |}

New Matrix

(] Hardware O
New Configuration —
Configuration 10.50.17.32 Configuration Manager

[}
Add Matrix to Project
o Diagnostics X

T1 Trunk

Mismatching firmware

on Matrix_
CIRA Omega 3

a
New Configuration EHX has no
1050183 connection to Matrix.

Add Mstrix to Project

KM's Rack
Omega
KMOmega
10.50.18.1
Add Matrix to Project

Figure 5-12 Menu Display with Projects Loaded

Note: The Go Live button enables EHX to enter Live mode. This enables some matrix
configuration items (highlighted in green) to be modified interactively without
needing to apply a new configuration. For more information, see section 24 Go
Live mode.

Configuration options

You can configure each matrix using the matrix menu configuration options. To access
these, right-click the matrix icon, and select Configuration. The options and sub
menus are:

o Configuration Manager

o Create a New Configuration

. Retrieve a Configuration from Matrix Frame
. Configuration Banks

o Backup Key Status

. Restore Key Status

Configuration Manager

Use the Configuration Manager to save, load, import and export configurations. You
can also protect configurations through password protection. A configuration contains
details of matrix hardware setup, ports and audio routing. It does not contain details of
the matrix IP address.
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In the System pane, right-click the matrix icon, and select Configuration >
Configuration Manager. The following screen appears:

) Copy o Delete O Import OExpnrt h
Live Name Description Profile Modified Template Read Only Bank Name:
New C 2 New Configuration W7H 3132013 10:33:34 AM 1

Password.

Confirm Password:

Close_|

Figure 5-13 Configuration Manager Screen

Edit the name of the configuration map. You might also want to enter an
optional description and configuration password.

Note: The configuration name can only contain alpha-numeric characters.

Select the Read Only checkbox if this configuration is to be fixed as read-only.

Select the Template checkbox if this configuration is to be used as a basis for
creating new configurations, by opening the configuration and saving it as a
new project.

The Profile column is color-coded:
e Green indicates the configuration can be applied without a reset.

e Red indicates a full reset is required (clearing the matrix memory
after applying a configuration). Such a reset may break trunk tables,
and is undesirable in a multi-user multi matrix system.

The profile of a matrix describes how it interacts with other matrices in a linked
system. This column indicates whether the selected configuration matches the
existing matrix profile or whether it affects other matrices in the linked system.

Click Update Details to update the configuration map details without closing
the Configuration Manager screen.

Page 82

(i Clear-Com®



5.15.2

6)

EHX Configuration Software | User Guide

If multiple configurations are available (if configurations have been copied or
imported), select the configuration you wish to use or edit, then press Activate
Configuration to confirm.

Note: Clear-Com recommends regular maintenance when using multiple
configurations to ensure that configurations have the same matrix card
sets.

Create new configuration

You can create a new configuration which may be empty or which contains only the
hardware discovered from the matrix.

To create a new configuration:

In the System pane, right-click the matrix icon, and select Configuration >
Create New Configuration, and then select either Discover Hardware or
Empty.

Select Configuration > Create New Configuration and then either Discover
Hardware or Empty.

If you select Discover Hardware, a warning message appears before the
current hardware configuration is replaced (see below). To continue, click Yes.
EHX interrogates the matrix to obtain the current hardware configuration.

Detect cards

The hardware on Tech Pubs matrix will be detected and and will
! . REPLACE the currently active configuration on this matrix.
To create a secend configuration use the Configuration Manager tool

Do you wish to continue?

0K ‘ Cancel ‘

Figure 5-14 Discover Hardware Confirmation

If you select Empty, the configuration is created with no hardware or
configured devices.
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Retrieve or apply configuration from matrix

You can retrieve or apply the last retrieved configuration, including labels, from the
matrix. This option is a backup facility that enables you to retrieve the last applied
configuration from the matrix (provided one has been loaded).

To retrieve the last applied configuration from the matrix, in the System pane, right-
click the matrix icon, and select Configuration > Retrieve Map from Matrix. The
following screen appears:

Retrieve Map from Matrix

The configuration currently active on the Matrix 'Studic’ will be
! retrieved to the EHX software on this PC,

Please note, the retrieved configuration will replace the configuration
that the EHX software has assigned for use with this Matrix.

Do you wish to continue?

Figure 5-15 Retrieve map

The configuration uploads to EHX from the matrix.

Note: When you retrieve a configuration, it will overwrite any currently active
configuration. This also applies to NEW EMPTY configuration and NEW
DETECTED configuration. In all three cases, the current configuration is
removed and replaced with what you have requested.

Note: Retrieving the configuration will NOT upload any Intelligent Link connections
that were previously defined on the Layout Screen.

Back up key status

Use this option to upload and store a record of all panel talk and listen key states on
the EHX matrix.

This function also saves the states of the panel microphones, panel headsets and panel
loudspeakers. For example, you could use this facility to record the state of talk and
listen keys prior to an Apply changes with reset and clear all memory of the
matrix or as a known state prior to a production.

In the System pane, right-click the matrix icon, and select Configuration > Back up
Key Status.

This function is used in conjunction with the Restore Key Status function (see below).
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Restore key status

Use this option to download a previously saved record of the state of talk and listen
keys to the matrix to restore the talk and listen keys to their previous states.

This function also restores the states of the panel microphones, panel headsets and
panel loudspeakers.

In the System pane, right-click the matrix icon, and select Configuration >Restore
Key Status.

This function is used in conjunction with the Back up Key Status function (see
above).
Firmware options
Use the Firmware options to:
o Update firmware on this matrix.

o Request a firmware report that contains the details of all the firmware versions
on the matrix cards and attached panels which support the function.

Note: You can also update the firmware from the Tools menu, by selecting Apply
Firmware To Matrices.

To display a firmware report, in the System pane, right-click the matrix icon, and
select Firmware > Firmware Report. The firmware report consists of a System
Versions Summary and a Detailed Firmware Version Listing.

The firmware versions are listed in a text window and can be exported to a *.csv file.
This file type is usually opened by spreadsheet programs, such as Excel. An example of
a firmware report is shown in Figure 5-16.
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Eile

Eclipse Firmware Version Report 23 July 2812 A
ConfigurationSlotHumber : 1

Configuration Name + Mew Configuration

(Primary) IP Address :10.58.17.1

EHX Configuration System: 4.76.1.9

System Versions Summary:

Card/Panel Firmware Type Version Count
CpuMaster Boot CPU43 2.2.22.9 (B0OT) [Mar 15 2012] 1
CpuMaster Application Rack FT4.21.2.@ [Jul @6 2012 13:32:45] 1
Istation Application 21129 #1
Istation Application 218138 #1
Mvx16a FPGA FPGA Version 1.2.18.8 #1
Mvx16a Boot BOOT MvX @.14.6.9 [Apr 12 2812 12:37:38] #1
Muxl6a Application HOLC 718425 8.15.7.0 [Feb 17 2812 12:83:21] # 1
Mux16a DSP MVX DSP NA 41
VDesktoplever Boot 8.17.8 #1
WDesktoplever Application 2.15 #1
VDesktoplever File System 1.8 Jul 18 11 #1
VDesktoplLever Kernel 6.20 #1

Detsiled Firmware Version Listing:

Card/Panel Firmware Type Matrix Slot Card Port Module Wersion

CpuMaster Boot Pl M HfA CPU43 2.2.22.8 (BOOT) [Mar 15 2812]
CpuMaster Application P1 N/A N/A Rack FT4.21.2.@ [Jul @6 2012 13:32:45]
Mvxl16a Boot Slot 1 HiA HiA BOOT MVX 8.14.6.2 [Apr 12 2012 12:37:38]
Mvx16a Fpea Slot 1 H/A H/A FPGA Version 1.2.18.9

Mux16a DSP Slot 1 A HfA MWK DSP NA

Mux16a Application Slot 1 A H/A HDLC 718425 8.15.7.8 [Feb 17 2012 12:83:21]
Istation Application slot 1 Port 1 H/A a1el3a

Istation Application Slot 1 Port 2 H/A 218129

WDesktoplever Application slot 1 Port 3 N/A 2.15

VDesktoplLever Boot Slot 1 Port 3 N/A 2.17.89

VDesktoplever Kernel Slot 1 Port 3 N/A 2.6.20 -
WNecktnanl avar FilsSustem Qlnt 1 Dart 3 N/a 318 01 8 11

Figure 5-16 Firmware Report Display

The report provides a summary of the firmware versions, followed by a detailed list for
all devices that provide this information.
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CPU card

MVX-A16 card

Fiber card
E-QUE, IVC-32, LMC-64 cards

E-MADI64-HX

E-DANTE64-HX card

E-IPA-HX card
V-Series panel

i-Series panel
ICS-1008/16 panel

ICS-22 panel

FreeSpeak Transceiver/antennas

Online FreeSpeak II beltpacks
(since the last black reset)
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CPU cards list the boot PROM version, the
application version, the versions of the
CPLDs and the current settings of the DIP
switches.

MVX-A16 cards list the application version
and HDLC version.

Fiber cards list the FPGA version.

Cards list the boot code version, the FPGA
version and the application version.

E-MADI cards list the boot code version, the
FPGA version, the DSP version, and the
application version.

App, Boot, DSP and FPGA versions. Also, a
combined Dante module file, .dnt extension.

App, boot and FPGA.

V-Series main panels list the boot code
version, the application version, panel
kernel version and the file system version.
V-Series expansion panels only list boot and
application versions.

i-Series panels report the application
version.

ICS-1008/16 panels report the application
version.

ICS-22 panels report the application version.
App, boot, hardware version.
App, boot, hardware version, role.

Table 5-1 Firmware Report Information

User access control

Each matrix in a project can be protected from access by unauthorized user accounts.
This is controlled using tick boxes listing the available users, and whether they are
permitted to change the selected matrix. You can choose between access to the matrix
for:

. Everyone

. Administrator
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. Selected user

5.15.7 Change IP settings

You can use this feature to change the matrix IP settings. The following screen

appears:

Configure Matrix IP Settings — ©
IP Settings

DHCF Enabled: Mo
Primary IF: 105017 4
Subnet Mask: 255 2562520
Gateway 10.50.16.1
Redundant IF: 0.0.0.0
Subnet Mask: 0.0.0.0
Gateway: 265 255255 265

Figure 5-17 Configure Matrix IP Settings
Click Edit to change the settings.

5.15.8 Show matrix redundant IP address

You can use this feature to display the matrix redundant IP address.

5.15.9 Delete matrix from project

You can remove matrices from the project using the right click menu.

1) In the System pane, right-click the matrix icon, and select Delete Matrix
from Project. The following warning appears:
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Removing the matrix frame from this project will cause any associated
l . configurations to be removed as well.

Do you wish to proceed?

Cancel

Figure 5-18 Matrix Delete Confirmation

2) To continue, click OK.
When the operation is complete, the matrix icon is deleted from the System pane.

5.15.10 Matrix filtering

If there are many matrices in a project, it is possible to select which matrices are
visible and configurable in the Palette. If there is more than one matrix in the project,
the Configure Filters button is visible in the top left of the screen.

1) Select Configure Filters, the following screen appears.

Select any frames that should be visible and unselect any frames that should be filtered out.

Studio Studio 3 ¥ Studio 2

Clear Selection

Figure 5-19 Filter Matrices

2) Deselect any matrices that you do not wish to be visible in the Palette.

Note: You can also place the cursor over the matrix icon, right-click and then select to
filter or unfilter a matrix.

3) Select Apply. You return to the Palette.

Note: Deselecting a matrix does not remove it from the project.
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Note: Entities from filtered out matrices do not show on screens for non-filtered
frames. For example, if you filter matrix 2, then go to, say the fixed groups
screen on matrix 1, you do not see any entities from matrix 2. This is only true
for entities that are available to be assigned - you always see already assigned
entities (existing group members) whether they are filtered or not. In addition,
panel programming maintains a separate list of filters.
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Configuring hardware

6.1

This chapter describes the general procedure for configuring hardware. For specific
information about configuration cards, see the relevant chapter.

Matrix hardware setup

To begin configuring the matrix hardware, go to Hardware > Cards and Ports.

No Card Currently Selected

Figure 6-1 Initial Matrix Hardware Screen (HX Omega)

If the matrix is available on the network (the correct firmware has been loaded and the
IP address has been set up), the hardware can be auto-detected by clicking Detect
New Hardware at the top of the screen.

Note: Detect New Hardware is only visible if the Port List Options drop down list
at the top of the screen is active.

From the Cards and Ports screen, you can add cards to the available slots on the
matrix. You can choose between the following cards:

o MVX-A16 cards - used mainly to connect intercom panels and interface cards
and four-wire devices to the matrix

o E-Que cards - used to connect wireless intercom systems such as FreeSpeak,
CellCom and FreeSpeak II and for E1/T1 connection between matrices.

o E-IPA-HX cards - used to connect IVC ports, FSII IP transceivers (IPTs) and V-
Series Iris panels. This can be a combination of up to 64 IP ports or FreeSpeak
IT wireless beltpack connections (according to license).
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o IVC-32 cards - used to connect IP-enabled V-Series panels, Concert, Agent-IC
Mobile Clients and LQ Series devices.

o LMC-64 cards - used to allow audio level metering data to Dynam-EC clients
over an IP network.

o E-FIB cards - used to provide fiber trunking between matrices.

o E-MADI cards - used to provide up to 64 duplex MADI channels or used to
connect V-Series panels over AES-3 (ProGrid) networks.

o E-DANTE cards - used to provide up to 64 channels of audio networking using
Dante/AES67 network protocols and software, so that you can transport many
channels of high-quality audio via a Clear-Com matrix to multiple Dante/AES67
enabled devices.

Note: When you add or remove a card in your configuration, the following message

appears:
[ Hardware change - reset required = =
Card changes require a reset to apply
L4
[ | Hide this warning until EHX is restarted | Cancel | | OK |

Figure 6-2 Hardware change

Matrix hardware

The Hardware menu is used to build up the configuration of the Eclipse HX system.
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Studio Matrix
MNew Configuration

& Retrieve Map from Matrix

Apply Map to Matnix

Hardware

Cards and Ports
IP Devices
GPOs

GPIs

Configuration

Diagnostics

Figure 6-3 Hardware menu

The Eclipse HX system combines hardware items with port functions. Hardware items
may include configuration cards, interface cards, ports (panels or Interfaces) and RLY-
6/GPI-6 modules. Port functions also use this link and provides access to the advanced
settings for ports and where local preferences are configured.

Note: To build a configuration, at least one card of any type, apart from E-FIB (fiber
only) must be configured in an Eclipse HX-Omega, Eclipse HX-Median or Eclipse
HX-Delta matrix. If no cards are fitted, the first available slot should be
configured in EHX as if an MVX-A16 card or E-QUE wireless card was present
for the map to build.

Selecting card slots

When in the Cards and Ports menu, you have a list of card slots in the left-hand side of
the System Pane. You can select a slot by clicking on it. You can select multiple slots
by pressing the Shift key and clicking. You can also select and deselect non-adjacent
slots by pressing the Ctrl key and clicking.

Selecting ports on the card

When you select a card in the list of Card Slots, you see all the card's ports, configured
and unconfigured, in the System Pane.
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Note: If you use the shift and Ctrl keys to select more than one card, only configured
ports are shown.

Port list options

Click Port Options d at the top of the screen to hide or show the Show All Ports,
Detect New Hardware and Show Alt Text buttons, and the Search dialog.

Show all ports

When you select this option, all the cards are selected, and all configured ports on any
card are shown in the System pane.

Detect new hardware

If the matrix is available on the network (the correct firmware has been loaded and the
IP address has been set up), the hardware can be auto-detected by clicking Detect
New Hardware. It will detect new matrix cards, panels and interfaces.

Show Alt Text

There is an alternative text key called Alt Text that you can configure on panels to
enable text to change between normal text and alternate text.

The Alt Text key can be placed anywhere on a panel. This key can be placed on all
shift pages concurrently if desired to allow easy access.

When selected, it will turn red, and the panel will show the alternate text.

Dynam-EC (and 3rd-party HCI clients) alias text labels will override whichever state
the panel is in. For more information, see the Dynam-EC User Guide. You can enter
alternate text on all the entity screens. You can toggle the Alt Text button to show or
hide the alternate text.

One possible use of alternate text is to set up a dual language configuration on the
panel, for example to allow panels to display Arabic by default in a Middle Eastern
broadcast installation. English speakers could then select the Alt Text key on a panel
to see the English equivalents to the Arabic labels.

Another use could be that both the role name and user name could be configured for
each panel or beltpack port. This would allow panel users to see either the name or the
role depending on the Alt Text mode selected.

Click Alt Text to display or hide the alternative text column.
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Port number

The Port Number field is non-editable. Port humbering is presented in the format
<Card>.<Position> (<Absolute Position>), where:

<Card> is the card slot of the interface card.
<Position> is the port humber on the interface card.

<Absolute Position> is the port number that is achieved by counting through all the
ports on the matrix (including all the ports on the cards that were installed to the
matrix before this card).

Port function

Each port in a system must be assigned a port function which specifies the port’s
intended use, including what type of device is connected to the port.

The port’s intended use is important as the system treats a port differently if it is
connected to a user panel rather than a telephony interface for example.

Port Function can be entered manually, or automatically detected by the Detect
Hardware feature if devices that support the function are connected and powered.

The Port Function column displays each port’s functions in the current configuration.
Each line in this column features a drop-down menu listing the available port type
options. These options vary for different matrix cards.

Label

This is a label for the port used to assign the port to a path. The label has 10
characters, or can be split into two parts, each of maximum five characters. It is a
global setting. To specify the label format:

. Select Tools > Enable Ten Character Labels for 10-character labels

. Deselect Tools > Enable Ten Character Labels for two five-character labels

Note: Individual ports can be set to 5-character mode using the split label option.

Description

This is an optional description of the port, up to 255 characters long.

Search Ports

Enter a key word to search for ports on the matrix.
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6.11 Search Properties

Enter a key word to search for configuration options in the Properties drop-down
menus.
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System configuration limits

The configuration limits for the Eclipse HX matrix system are as follows:

Fixed Groups 999 (across whole linked set)
Partylines 399 (across whole linked set)
Partyline members 64

IFBs 200

GPSF 3200

Controls 999

Physical ports 496 (36 on Eclipse HX-PiCos)
Beltpack roles 200

Matrices 64

Keys 249600

Key Groups 100 (across whole linked set)
Sort Groups 64 per frame

Table 6-1 System configuration limits

System hardware limits

The following limits apply:

o IVC-32, E-Que and LMC-64 cards are high-power devices, and you can only
install a total of four of these cards in an Eclipse Median or Delta frame. If more
high-power cards are installed, the CPU only services the first four cards (based
on lower slot numbers). In this case, a warning message is sent to the event
log every 10 minutes. See section 27.2 Matrix event log.

o In an Eclipse Omega frame that is fitted with a Power-One PSU (720379Z), you
can install up to a total of six high-power cards. In this case, you are
recommended to install a fan tray. However, you cannot install more than four
antenna/splitter E-Que cards, or more than four E-Que cards with EM Signalling
enabled. For more information about the Power-One PSU (720379Z), including
part number see section 5.7 Power Supplies in the Eclipse HX Omega User
Guide.

This information is summarized in the table below:
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IVC-32 6 4
LMC-64 6 4
E-Que 4 4
antenna/splitter

E-Que with EM 4 4
signalling enabled

E-Que other 6 6

Table 6-2 System hardware limits

If you attempt to add a high-power card to a matrix that already has the maximum
number installed, a warning displays.

Overheating Warning

It is not possible te configure this card here, as it would overheat the
l % matrix.

OK

Figure 6-4 Overheating warning

If you add fifth or sixth high-power card to an Omega matrix the following message
appears:

L Power Supply Warning = =

To make use of more than 4 high power cards (IVC-32/E-Que/LMC-64), you
must use a Power-One power supply.

Please enter the meodel number of your power supply to check that it is
suitable for additional high power cards:

Please also ensure that you follow the installation instructions for additional
high powered cards in the Eclipse Manual.

Figure 6-5 Power Supply Warning
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To continue, add the model humber of your PSU.

Note: Fitting a fan tray is recommended if you install more than four high-power
cards.

Go Live configuration

Go Live configuration allows the EHX user to directly access configuration information
from the matrix and update the matrix configuration used by EHX. All the Live
Configuration facilities require an Ethernet connection to the matrix.

Note: Go Live mode is described in more detail in 24 Go Live mode.
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7 Applying Eclipse HX changes

When you create or edit a configuration or add hardware to the system, you must
apply the changes to the Eclipse HX system before any changes can take effect.

Note: You can create and edit a configuration file and save it for later use without

applying the map. However, you must apply the file to a matrix before the
changes can take effect.

Do one of the following to apply the configuration:
o Select Tools > Apply Changes To Matrix.

o From the Layout Pane, right-click the matrix and then select Apply Map To
Matrix.

o From the Main Menu, select Apply Map To Matrix.

o From the keyboard, press CTRL+D. This is a shortcut for Apply Map To
Matrix.

7.1 Apply map to matrix

1) Select Tools > Apply Changes To Matrix.

When this function is selected, a dialog is displayed to confirm the action.

Apply Configuration to Matrix n
Y ®
Iy Giear-Lom
Apply Demo Config to Studio Matrix (169.254.0.100) over Ethernet
Downloading this configuration without performing a Merge first will lose local changes 5
applied on the Matrix. Merge first if you do not wish to lose changes.
Merge Cancel Options ==

Figure 7-1 Download Dialog

2) To continue, click OK. To cancel, click Cancel.

The options button displays a further dialog allowing the user to set up actions after
the apply.
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Apply Configuration to Matrix n
JITN
|y Glear-Gom'
1l

Apply Demo Config to Studio Matrix (169.254.0.100) over Ethernet 3

Downloading this configuration without performing a Merge first will lose local changes
applied on the Matrix. Merge first if you do not wish to lose changes.

Apply Changes Settings
Delete &ll locally made key assignments

Delete all locally made Forced Listen or dynamic IFB assignments
Delete all locally made 110 level changes

[] Delete all locally made Fixed Group member changes

[] Delete all locally made Partyline member changes

Matric
[] Apply changes with reset (to initizlise new hardware or add trunks)
["] Apply changes with reset and clear all memery (overwrite matrix with EHX configuration)

Apply To All Matrices

Merge oK Cancel
Figure 7-2 Apply Configuration to Matrix Options

3) Select Merge to allow the current EHX configuration to be merged with the
matrix configuration before applying the map. Use this facility if the rack
configuration has been changed because of making changes in EHX Go Live
mode or from assignment panels.

4) Select the required option (or options) and then click OK to continue applying
the map.
The configuration is built and applied to the matrix.

7.1.1 Apply changes with reset

1) Select Apply changes with reset (to initialise new hardware or add
trunks) to reset the matrix and any crosspoints. Talk/Listen paths are
remade.

This type of reset is required for:
e Applying completely new configurations
e Hardware changes
e Any locally assigned keys are cleared.

e Trunk changes
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7.1.2 Apply changes with reset and clear all memory

1) Select Apply changes with reset and clear all memory (overwrite matrix
with EHX configuration) to clear down any active routes and reset the
matrix to the EHX default configuration. Any local changes to groups,
partylines or IFBs made through i-Series panels, V-Series panels and
Dynam-EC are reset to the EHX map default.

This type of reset (also known as a Black reset) is used for:

Correcting erroneous or spurious crosspoints.

Any locally assigned keys are also lost.

Crosspoints - all active keys are reset to off.

Crosspoint levels - all panel listen levels are rest to normal.

Locally assigned keys - any locally assigned keys are deleted,
including Fast Assign Keys.

Local panel microphone settings - all panel microphone settings are
set to the EHX downloaded value.

Local panel sidetone gains are set to the EHX downloaded value.
Key status - all keys are unmade.

Any local changes to groups, party lines and IFBs made through i-
Series panels, V-Series panels and Dynam-EC are reset to the EHX
map default.

Locally assigned fixed groups - all groups are reset to the EHX
default.

Locally assigned partylines and Dynam-EC -all partylines are reset to
the EHX default.

Locally assighed IFBs and Dynam-EC -all IFBs are reset to the EHX
default.

Locally assigned forced listens and Dynam-EC -all Forced listens are
reset to the EHX default.

Input levels - Matrix input levels are reset to the EHX download
value.

Output levels - Matrix output levels are reset to the EHX download
value.

OTA registration — OTA registration is cleared. Therefore, any
registrations that have not been retrieved will be lost.
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Apply to all matrices
Select this option if the EHX operator:
e Is making the first download of a new linked set.
e Has added or removed a Reserve Port.
e Has added a remote member to a partyline.
e Has added a remote key to a partyline.

¢ Has changed the trunk lines of any type.

Preserving locally assigned keys

When a map is applied, all the locally assigned keys (keys assigned from a panel rather
than EHX) are lost unless a merge operation is performed before the apply. If you wish
to retain these keys in the new configuration:

Go into Go Live mode and merge the locally assigned keys with the new configuration
before applying and then save the modified project.

The configuration can then be applied with the locally assigned keys preserved in the
new configuration.

Apply changes to all matrices

1) Select System > Apply Changes to all Matrices to apply a configuration to
all matrices in the system. Clicking this function opens the following dialog. The
dialog includes reset options.
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Apply to all Matrices n

This will apply your changes to the listed Matrices with a reset if zelected.
The default download options for each matrix will be used.

Are you sure you'd like to do this?

MNew Corfiguration (New Matrix - 165.254.0.100)
Mew Corfiguration (Tech Pubs Defta Matr - 10.50.17.4)

(@) Lpply with no reset
() Apply and reset

() Apply and reset, clearing all talk paths and listen levels

| Lpply to all Matrices | Close

Figure 7-3 Apply Changes to all Matrices

The reset options comprise:

2)

Apply with no reset. The configuration is applied without resetting the
matrices in the system.

Apply and reset. The configuration and a red reset is applied to the matrices
after applying (the matrices and any crosspoints are reset, and Talk/Listen
paths are remade).

Apply and reset, clearing all talk paths and listen levels. The
configuration and a black reset is applied to the matrices after applying the
map (the configuration is applied, the matrices are reset, and active routes and
local assighments are cleared).

Select an option. To continue, click Apply Changes to all Matrices.

Note:

When you apply changes to all matrices without a reset, the changed
configuration is applied to each matrix in parallel. However, the configuration
on each matrix is processed sequentially, from low matrix ID number to high
matrix ID number.

Configuration application preferences

From Configuration > Preferences > Apply Map you can specify which of the
options are selected by default when applying changes to matrix frames.
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Default Matrix Apply Map Options

[] Delete all locally made key assignments
[] Delete all locally made Forced Listen or dynamic IFB assignments
Delete all locally made I/C level changes
F
Delete all locally made Fixed Group member changes
¥

[] Delete all locally made Partyline member changes

Figure 7-4 Default Matrix Apply Map Options

You can select (or deselect) one or more of the following options (the default is
deselected):

Delete all locally made key assignments (Key assignments that were made
locally from either panel menus or in Go Live mode).

Delete all locally made Forced Listen or dynamic IFB assignments (IFBs
or Forced Listen assignments that were made locally from either panel menus,
Dynam-EC or in Go Live mode).

Delete all locally made I/0 level changes (Input and Output levels that
were modified by panels or Dynam-EC. Crosspoint I/O levels are unaffected).

Delete all locally made Fixed Group member changes (Fixed Group
members that were modified from a panel).

Delete all locally made Partyline member changes (Partyline members
that were added locally from a panel).

Note: The following option only applies if an E-QUE FS II-TA Antenna/Splitter
is configured.

Delete all un-fetched over-the-air beltpack registrations (Deletes all
beltpacks registered over-the-air but not yet brought into the configuration
using Hardware > Beltpacks > Fetch Registered Beltpacks From Matrix.
See section 20.2.2 Fetching registered beltpacks.
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8 Adding and configuring an MVX-A16 card

The MVX-A16 is a 16-port matrix card designed to connect 16 intercom panels,
interfaces or external four-wire devices to the Eclipse HX System (Eclipse HX-Omega,
Eclipse HX-Median and Eclipse HX-Delta only). MVX-A16 cards can be added, removed
and viewed in the matrix hardware screen.

8.1 Adding an MVX-A16 card (automatic discovery)

The MVX-A16 card is automatically discovered when:

You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

8.2 Adding an MVX-A16 card (manual)
To add an MVX-A16 card:

1)

2)

In Hardware > Cards and Ports, navigate to an available slot number
(marked Empty). Do either of the following:

e Double click the slot.

e Right click the slot and select Set Card Type.

A drop-down menu is displayed, listing the available card types. Select MVX-
A1l6.

After you have added a card, you can move it to another card slot as follows:

1) Right-click the card slot to be moved, and select Move Card.
2) Right-click the required empty card slot, and select Paste Card (Move).
The card moves to its new position.
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Empty |
MVX-Al6 i

E-Que E1 Direct

E-Que T1 Direct
E-Que E1 Trunk
E-Que T1 Trunk
E-Que E1 Direct/Trunk
E-Que T1 Direct/Trunk
E-IPA-HX 16
IvC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIE Fiber (Redundant}
E-Que Transceiver
E-Que Splitter
E-Que FS II-TA TCVR

E-Que FS II-TA Splitter

E-MAD| 32/32
E-MAD| 56/56
E-MAD| 64/64
E-MADI| 64432
E-MADI 64/16
E-Dante 16
E-Dante 32

E-Dante 64

Figure 8-1 Eclipse HX Empty Slots

3) Repeat this step for the number of required MVX cards.

Note: You can also change an existing card by right-clicking the slot and selecting Set
Card Type. (Changing the type of card deletes any ports, panels and keys that
exist on the card).

Note: Clear-Com recommends that you place any card that is being used for trunking
as close to the right-hand side of the frame as possible (highest slot number).

When you add or remove card to the matrix configuration, the following screen might
appear unless the Hide this warning until EHX is restarted option has been
selected:
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Hardware change - reset required = =

4)

5)

Figure 8-2 Hardware change

Click OK to continue.

If your configuration contains linked matrices, the following message might
appear when you try to apply changes to the matrix:

G Configuration May Affect Other Matrices = =
@

View Configuration Differences

Figure 8-3 Configuration may affect other matrices

Click View Configuration Differences to see a list of possible interconnection
issues.

Click OK to continue, or Cancel.

8.3 Removing an MVX-A16 card

To remove an MVX-A16 card from the configuration:

1) In Hardware > Cards and Ports, navigate to the slot number of the MVX-A16
card you want to delete.
2) Right click the slot and select Set Card Type.
3) A drop-down menu is displayed, listing the available card types. Select Empty.
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4) A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change - reset required)

above might appear.

8.4 Setting the port function

To set the port function:

1) Click the Port Function field. A drop-down menu is displayed.

vy 1.11(1)
12
1203)
144
1505
1.6 (8)
1.7(0)
15(8)
19(9)
110 (10)
1.11(11)
112 (12)
113 (13)
1.14(14)
115 (15)

1.16 (16)

Port Number Port Function

Empty

| AES Mono

CCl-22

Direct

Empty

FOR-22

HelixMet
IC5-1008/1C5-22
IC5-1016

|-Station

LQ sip

Panel Aux
Telephone (TEL-14)
Trunk

WV 1RU Lewver

W 1RU Push

V 1RU Rotary

WV 2RU Lever (24 Keys)
W 2RU Lever (32 Keys)
W 2RU Push

V 2RU Rotary

V Desktop Lever

W Desktop Push

W Desktop Rotary

Label Description

Figure 8-4 Port Function
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2) From the drop-down menu, select the desired device (user panels and
interfaces that may be connected to the port).

The available device types are listed below:

Empty

AES Mono

CCI-22

HelixNet
ICS-1008/1CS-22
ICS-1016

Direct (4 wire external)
FOR-22

I-Station

LQ-SIP

Panel Aux
Telephone (TEL-14)

Trunk (matrix to matrix
network trunk line)

V 1RU Lever

V 1RU Push

V 1RU Rotary

V 2RU Lever (24 Keys)
V 2RU Lever (32 Keys)
V 2RU Push

V 2RU Rotary

V Desktop Lever

V Desktop Push

V Desktop Rotary

Note: You can configure a port for an ICS-22 panel. See section 17.15 ICS-22
panels.

Note: If you right-click on a port and select Find Usages, a list of other EHX entities
which refer to the port is given.

Device details
Used with the AES-6-RJ and AES-6-CX interfaces providing a monaural

AES Mono

CCI-22

HelixNet

connection to third party equipment.

Used with the CCI-22 interface card, or other interface to a physical 2-
Wire Party Line. Call signals are sent to and received from an external
Clear-Com party line in the same way that they are sent between

panels within the Eclipse HX System.

Analogue 4-wire connection to the Helixnet HLI-4W2 module.

ICS-1008/22 Used with the 1RU ICS-1008 panel and the ICS-22 panel.

ICS-1016

Used with the 1RU ICS-1016 panel.
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LQ SIP
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TEL-14

Trunk
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Used to connect directly to an external 4 wire or balanced audio device.

Used with the FOR-22 interface card. This has several different
functions. The commonly used applications are:

Two-Way Radio—When the 2-Way Radio port function is selected, the
port is configured to operate a push-to-talk two-way radio system. The
call signal output activates a relay to key the radio’s transmitter.

If the FOR-22 is to be used as a 2-Way Radio from remote systems, the
FOR-22 relay should be added as a secondary action in Attached
Control Options. When the FOR-22 is in 2-Way Radio mode, the
matrix has control of the relay and automatically fires it.

Four-wire —When the port is wired directly to an external device.
Normally four-wire functions are only audio connections and do not use
call signals. By default, when a four-wire port is connected to a FOR-22
four-wire Audio Interface, a call signal sent to the port from the Eclipse
HX System activates the FOR-22 channel’s relay. Alternatively, this
relay can be activated by attaching the relay name to a control label
configured in the Control Manager.

When the FOR-22 is in four-wire mode the relay will not automatically
fire. To make the relay fire when a talk path to the FOR-22 is created a
control must be created and added as a secondary action in the
Attached Control Options for the FOR-22.

When enabled in Partyline mode the FOR-22 allows panels to listen to
all commands to/from the interface.

Used to connect an I-Station intercom panel.
Used to connect a matrix to an LQ device SIP client.

Used with an AES-6-CX/RJ interface or 4-wire direct port to provide a
binaural connection to a panel supporting split-ear operation. This port
type must be configured as part of a pair of ports to provide a binaural
connection to the panel. The first or master port of the pair is
configured for the attached panel in the normal way and the Aux Port is
the second port configured under Basic Settings.

Used to operate a TEL-14 telephony interface. The call signal output is
used as a request from the Eclipse HX system for the interface to go
off-hook. A call signal sent from the TEL-14 interface to the Eclipse HX
indicates that the line is ringing or that the line is off-hook.

Used to allow the port to function as an intelligent trunk line to a
remote matrix. The linking network matrices must be configured in the
System pane and cannot be configured from the Matrix Hardware
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setup. The Linking Options shown under the Advanced Settings
menu is for information only.

V 1RU Lever

V 1RU Push

V 1RU Rotary

V 2RU Lever (24 Key)
V 2RU Lever (32 Key)
V 2RU Push

V 2RU Rotary

V Desktop Lever

V Desktop Push

V Desktop Rotary

Port properties

These options are all used with V-Series panels.

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

Basic Options

~ Basic Options

Port Number
Al (et -
Matrix)
e [ .
comments [ .

Description
Dial Code [1EE0EgN

Module

| HelixMet

Application

Label

Reserve Port

Split Label

Figure 8-5 Basic Options

The following Basic Options are available:
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Port number

The port number the device is configured on.

Note: Not available on Concert panels.

Alias (remote matrix)

Aliases allow labels to appear differently on a remote system compared to the local
system

Alt Text

Provides an entry field for the alternative text label on this port.

Comment

Enter an optional comment about the port and what it is used for.

Description

Enter an optional description about the port and what it is used for.

Dial code

Provides information on the unique dial code for this port. This is used in fast key
assign operations on a panel.

Module application

This option is only available if the MVX-A-16 card port is configured as:
. CCI-22

. HelixNet
. Direct
. FOR-22

This allows you to select the application type for the interface:

o Partyline - this is used with a CCI-22 interface module to connect to an Encore
Partyline system. See section 8.4.1 Device details.

o Two-Way Radio - this is used with a FOR-22 interface module to connect to a
third-party two-way radio system. See section 8.4.1 Device details.

. Direct - this is used with a four-wire connection

. HelixNet - this is used with the HelixNet digital partyline system.
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Note: The Module Application selection is also available with the IVC-32 card when
Port Function is set to Hosted Direct. Hosted Direct is an option to enable up
to two additional IP channels on an IVC-32 card.

Note: If you select Partyline, Two-Way Radio or HelixNet on a second additional IP
hosted direct sub-channel, the Mute Relay option for the parent channel is no
longer active.

Note: There is no DTMF support for the Module Applications.

Label

The port label specified in the port settings table (a combined Talk/Listen label is
shown unless the option for 10 character labels is turned off).

Split label
Label

In Cut

Figure 8-6 Split lable

If Split Label is set, the first five characters and the last five characters of a label are
displayed separately. This allows you to treat the input and output of a port as
separately labeled entities. If this option is not set all ten characters are shown (on
panels that support ten characters). The main label is colored red - for talk out to the
port (destination) and the label is colored green - for listening to the port (source
listen).

Reserve port

Reserves a unique trunk port for this label. This only applies to E-FIB trunks unless the
trunking is between a two-matrix linked set, when it also applies to non-E-FIB trunks.

Note: Not available for AES Mono and Panel Aux.

Panel options

These options are only available on ports that are configured as V-Series or I-Station
panels.
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Basic Options

Panel Options

Reply Tally Auto
Clear Time

‘

10 Seconds

L
L

Display Bnghtness

Display Dim Timer
Dual Reply Keys

€

Eavesdropping

€
+

Expansion Panels QUK

-GS Yl Dynamic Unbalanced

Headset PTT
Function

Headset LS Cut

Mo Function

Latchable Reply
Key

Listen Again Auto
Delete

LS Cut Button
Operation

Mute Relay

MNearby Panel
Partial

Page Override
Allowed

Page Gain
Gooseneck Mic
Type

Panel Text
Orientation

Electret

Horizontal

Line Release

Screen Saver

: 10 Minutes
Timer

Headset always
ON

Disable Call Signal

H N || S B 2 B 3
€ 3 B3 K « B < « [l <«

Figure 8-7 Panel Options
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The following Panel options are available:

Reply tally auto clear time

The time a port name/tally LED shows on the reply key before it is cleared. To adjust
the time, select and set the time as required. The time can be set from 1 to 60
seconds. Setting to off prevents the system from clearing the reply tally automatically.
The default is 10 seconds.

Display brightness

Sets the display brightness on panels that have a suitable display. To adjust the display
brightness, select the brightness box to display the adjustment slider and use the
mouse to drag the slider to the required setting. The brightness is adjustable from 0O to
10. The default setting is 3.

Note: Not available on Concert panel.

Display dim timer

Sets the time interval in minutes before the display on an inactive panel is dimmed to
extend the display's longevity. To adjust the time setting select the timer box and
adjust to the required setting. The timer is adjustable from five seconds to 120
seconds.

Note: Only available V-Series panels.

Dual reply keys

Select this option to add a second Reply key to a V-Series Panel. By default, the
second Reply key is added immediately to the right of the first Reply key. If this
position is in use, a message is displayed allowing you to overwrite this key or to select
a new location for the second Reply key. To select a new location, use the REPLY 2
special entity in panel programming.

Note: You can only reply to the last two calls. Calls are not stacked.

The following points apply:

o If neither Reply key has incoming calls, the first Reply key is always populated
first.

o If both Reply keys have incoming calls, another incoming call replaces the older
of the two original incoming calls.

o If a Reply is latched, it will not be replaced by another incoming call.

. If both Reply keys are latched, further incoming calls will be heard but will not
appear on the Reply keys.

Note: Only available V-Series panels.
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Eavesdropping (privacy)

When this is deselected, other panels cannot eavesdrop on a panel’s microphone input,
unless that panel has an active talk key pressed to another port in the Eclipse HX
System. If this box is checked, other panels can monitor a panel’s microphone input,
even without any activated talk keys. By default a panel’s microphone output is off
until a talk key is pressed. The panel’s Mic ON/OFF control always takes priority over
eavesdropping.

The default setting is disabled.

Note: Eavesdropping must be enabled (checked) for a panel to act as an ISO
destination so that the panel microphone can be remotely enabled by the ISO
caller if it is not enabled at the destination.

Expansion panels

Some types of panels can support multiple expansion panels. If this option is available
selecting the expansion panel humber attached box opens a menu showing the type of
expansion panels that can be fitted to the host panel. The types of expansion panels
listed vary according to the main panel type.

V12LD V12LDE
V24LD V12LDE
V12PD V12PDE
V24PD V12PDE
V12RD V12RDE
V24RD V12RDE
V32LD V16LDE
V12LDD V12LDE
V12PDD V12PDE
V12RDD V12RDE
i-Station E Station, V Station

Table 8-1 Expansion panels

Note: V-Series Iris panels only support V-Series Iris expansion panels.

Headset mic type

The Headset Mic Type allows the type of headset microphone to be configured. To set
the microphone type highlight the item to allow the drop-down menu to be displayed.
The options for headset microphones are Dynamic Balanced, Dynamic Unbalanced
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(default) and Electret. This setting applies to headsets 1 and 2 on panels that support
multiple headsets.

Note: Only available V-Series panels.

Headset PTT function

The Push To Talk (PTT) function allows the action for PTT to be selected. The options
are:

o No Function
o Activate All Talk Keys
. Activate Two-Way Radio.

The default is No Function. This function is triggered by any of the PTT inputs on a
panel.

In the case of V-Series panels this function only relates to XLR-4 and XLR-5 type
headsets that have been modified for PTT. V-Series XLR-7 headsets and headsets
connected to the auxiliary audio connector use the logic 1 and 2 inputs (see section
8.5.12 Logic input options).

These functions are:
. No Function - PTT has no effect.

o Activate All Talk Keys - PTT activates audio paths on all latched talk keys. Non-
latching talk keys are not activated.

o Activate Two-Way Radio - PTT activates audio paths on all latched talk keys
connected to two-way radios (normally via a FOR-22 unit).

Note: Not available on Concert panels.

Headset LS cut

When enabled this facility automatically cuts the audio to the panel loudspeaker if a
headset is detected. The default setting is enabled.

Note: Only available on V-Series panels.

Latchable Reply Key

This facility enables you to set the Reply Key as latchable. When it is latched, the Reply
Key will not timeout. If you have stacked Reply Keys, a latched Reply Key is unlatched
if you leave the Reply Key when navigating stacked keys with the up and down volume
keys. The key is also unlatched after doing a red reset, see section 7.1.1 Apply
changes with reset.
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Note: If the incoming call is from a panel that has Global Options > Latch Disable
checked, the Reply Key will not latch even if Latchable Reply Key is checked.
If a different panel, without this setting, calls in this key can be latched.

Note: Only available on V-Series panels.

Listen again auto delete

The Listen again auto delete timeout sets the length of time in minutes before a
message recorded in the listen again buffer is automatically deleted. It ranges from 1
to 100 minutes. It is possible to disable the autodelete.

Note: Only available on V-Series panels.

LS cut button operation

This configures the behavior of the V-Series Panel Loudspeaker (LS) Cut button. There
are four settings available:

o Default — the LS Cut button toggles between on and off. When on, the
loudspeaker and auxiliary loudspeaker audio is muted.

o LS Cut ON & Btn disabled - The loudspeaker and auxiliary loudspeaker audio is
permanently muted.

o LS Cut OFF & Btn disabled - The loudspeaker and auxiliary loudspeaker audio is
permanently available.

o ON & Btn disabled if HS detected - The loudspeaker and auxiliary loudspeaker
audio is cut if a headset is detected and cannot be uncut until the headset is
removed. Otherwise, the behavior is the same as Default.

Note: If the loudspeaker and auxiliary loudpeaker audio is cut, Page Override can
temporarily enable it.

Note: Only available V-Series panels.

Mute relay

If this is enabled, the local panel GPO mute relay is fired when a Talk only key is
pressed on that panel. The default setting is false.

Note: This function is not active if you configure the V-Series panel with a second
additional sub-channel that has function Two-Way Radio, Partyline or HelixNet.
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Nearby panel partial

This attribute affects the way that Nearby Panels configured in Local Advanced
operate.

The Nearby Panel Partial attribute is set to True to enable audio from nearby panels
to be routed to the headset. If it is not set audio from nearby panels is cut completely
to prevent audio feedback.

Page override allowed

The panel main volume audio can be overridden by paging audio from another panel.
The default setting is disabled. For Page Override to operate this must be set to True
on any destination panel where the local main volume setting may need to be
overridden by a calling panel. This is used in conjunction with Page Gain.

Page gain

Allows the Page Override gain to be set.

Select the required level. The level range is from 0 to 10. The default volume setting is
4,

This is used in conjunction with Page Override.

Note: Only available on Concert, V-Series and i-Series Panels.

Gooseneck mic type
The Gooseneck Mic Type allows you to select the panel microphone type.
There are three options:

o Dynamic Balanced

. Dynamic Unbalanced

. Electret (default)

To set the microphone type, select from the drop-down list.

Note: Only available V-Series panels.

Panel text orientation

Determines the orientation of label text on V-Series panels. There are three options:
. Horizontal
o 90 Degrees Anti-Clockwise

o 90 Degrees Clockwise

Note: Only available on V-Series panels.
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Line release

Allows the panel to release the selected telephone line which may be held on by the
incoming caller anywhere in the system. The default is disabled.

Note: Not available on Concert.

Enhanced Tallies

Enables the enhanced tallies for rotary panel displays.

Note: Only available on rotary V-Series panels.

Keep hidden keys active

When enabled, the I-Station keeps calls on inactive shift pages alive. When disabled,
any latched calls are ended when the user navigates away from the shift page. The
default is disabled.

Note: Only available on I-Station Panels.

Screen saver timer

The screen saver timer facility sets the length of time before the screen saver is
displayed on an inactive panel. The screen saver is used to prevent the display being
damaged by being left for long periods with the same display. The time may be set to
any value between 1 and 60 minutes. It cannot be disabled.

If the dim timer is set to a value other than Always Dim the screen saver timer only
starts after the screen has dimmed. For example, if the dim timer is set to 1 minute
and the screen saver timer is set to 1 minute the screen saver starts after 2 minutes. If
the dim timer is set to Always Dim the screen saver inactivity timer starts
immediately.

Note: Only available on V-Series Panels.

Headset always ON

This option forces the panel H/S button to be permanently ON. This means that a panel
user cannot use a connected gooseneck microphone, even when a headset is not
connected.

Note: Only available V-Series panels.

Disable call signal

This option prevents a panel user from sending a call signal to another destination
port.

Note: Only available V-Series panels.
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Disable send level

This option is only available on rotary panels. It prevents a panel user changing the
send level by pressing and holding the talk key and simultaneously turning the rotary
control key.

Speaker Dim

Sets the dim level for the speaker when a talk key is pressed on the panel.

Note: Only available for i-Series panels and V-Series panels.

8.5.3 Assignment panel (AP) options

« Assignment Panel Options

Fixed Group
Assignment

IFE Assignment

Partyline =

Assignment

Figure 8-8 Assighment panel options

These options apply to V-Series and i-Series Panels only.

The Port Properties options for an AP panel (Assignment Panel) enable features that
can be performed directly from the panel keys. They include:

o Fixed Group Assignment. Set to True or False (default False). Allows the
panel operator to select ports to be assigned to a fixed group.

. IFB Assignment. Set to True or False (default False). Allows the panel
operator to select ports as sources to be assigned to an IFB.

o Partyline Assignment. Set to True or False (default False). Allows the panel
operator to select ports as fixed members of a party line.

8.5.4 Menu options

These options apply only to V-Series and I-Station panels. For more details, see section
17 Panel programming.
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* Menu Options

Local Preferences

True
Access

Diagnostic Menu

True
Access

Messaging
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System

Configuration [=1E
Menu Access

Supervisor Mode

Access

Figure 8-9 Menu Options

Local preferences access

Allow access to the local preferences menu via the local menu option. This allows
access to audio level control, brightness settings, timeouts and crosspoint reset. Access
may be enabled for all users (True), denied to all users (False) or controlled by the PIN
number.

Select the option and click on the arrow to open the drop-down menu. Select the
required access.

Diagnostic menu access

Allow access to the panel diagnostic menu via the local menu option. This allows some
panel information to be displayed and access to panel reset and telephone line release
functions. Access may be enabled for all users (True), denied to all users (False) or
controlled by the PIN number.

Select the option and click on the arrow to open the drop-down menu. Select the
required access.

Note: Only on V-Series panels.

Messaging enabled

Allows V-Series panels access to the Messaging facility. This enables panel users to
record messages that other users can hear when they talk to the panel.

This is commonly used in the commissioning / setting up of a system, or as an "out of
office" / away from desk message. This feature is enabled by default.

Note: Only on V-Series Panels.
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Dial Mode Access

Enables access to dial mode, where the panel has a dial pad for DTMF dialling. This is
enabled by default.

Note: Only on I-Station Panels.

System Information Menu Access

Enables access to the System information menu on the panel. This allows the panel
user to view major system settings. This is enabled by default.

Note: Only on I-Station Panels.

System configuration menu access

Allows access to the system configuration menu via the local menu option. This allows
access to partyline, fixed group, remote panel, local panel, forced listen, input level
and output level menus. Access may be enabled for all users (True), denied to all users
(False) or controlled by the PIN number.

1) Select the option and click on the arrow to open the drop-down menu. Select
the required access.

Note: Only on V-Series Panels.

Supervisor mode access

When 'Supervisor Mode Access' is enabled the panel has access to the Supervisor Mode
via a new 'Supervise' key in the panel Menu. Alternatively, a special entity key 'SUPR'
can be added directly to any page to access supervisor mode via the panel
programming screen. For more information, see the V-Series Panels User Guide.

Note: The supervisor panel must be of the same key type as the panel it is
controlling.

You can select whether the labels on a panel supervising or being supervised are
inverted or not. To do so:

1) Go to Configuration > Preferences > Panel & Key Operation.

2) Select or deselect:
e Disable Supervisee Label Text Inversion check box

e Disable Supervisor Label Text Inversion check box.

Note: Only available on V-Series Panels and V-Series Iris panels.
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8.5.5 Voice operated switch (VOX) options

“ Voice Operated Switch Options

N Rekcone Doy
Release Delay 4 Seconds

Audio Gating Il

Audio Presence

Tally

Audio Detection

Threshold

Figure 8-10 VOX Options

Four settings are available under Port Properties > Voice Operated Switch. These
settings determine how the audio gate operates.

Audio Detection Release Delay determines how quickly the audio gate
closes when the operator stops speaking. Adjust this value so that the audio
gate does not close too early and cut off words at the end of sentences or
during small gaps.

Audio Gating turns the audio gate function on or off. By default, this setting is
off. This function gates (performs a logical AND) on the crosspoint and the VOX
detection threshold. If the crosspoint is made from the port and the input VOX
level exceeds the detection threshold, then audio is passed to the port.

Audio Presence Tally (also known as VOX tally) causes a panel’s listen key to
flash on a panel whenever audio above the set threshold level is detected.

Audio Detection Threshold sets the audio level at which the audio gate
opens. Typically, the threshold value is set at the level of a human voice, so
that when a person speaks into the microphone, the audio gate switches open
to allow audio onto the intercom line. When the person stops speaking, the
gating delay passes and the gate closes, even if background noise is present.
Recommended levels are -3dB for panels and -20dB for interfaces.

If the VOX control option is configured, the control activates when the gate opens.
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Global options

¥ Global Options

Auto Listen
Auto Signal Tone

Panel Connected
Tally

Global 150
Latch Disable

Prevent Reply
Signalization

IFB Caller Pricrity
IFE

IFE Attenuation [EETIK&TS

‘IIIIII
£

Figure 8-11 Global Options
The following Global options are available:

Auto listen

This function enables a port for auto-listen. When a panel activates a talk to a
destination that is configured for auto-listen, a listen path from that destination back to
the source panel is also activated automatically for the duration of the call. In this way,
the source receives audio from the destination without the destination having to
specifically activate a talk back to the source. It is generally used on interfaces and
four-wires.

The default setting depends on the port type.

Note: For Auto Listen to work correctly on external four-wire ports the MVX-A16 port
must have the destination TX/RX data pins looped together.

Auto signal tone (auto call signal)

This function enables a panel or interface port for automatic call signalling. If a talk
path is activated to a destination that has been configured for auto-call signalling, the
call signal is sent to the destination for the duration of the talk. Auto-call signals are
most commonly used with external devices that require a control signal to activate
them.

If a port set for auto-call signalling joins a partyline, or is preset to a partyline, an
auto-call is not sent to the port if the talk is to the partyline.

The default setting is disabled.

For panels which support Auto Signal - Call Signal must be enabled.
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Panel connected tally

This allows the system to set a tally (flashing LED) on a panel indicating that the
corresponding panel is connected to the system. The default is disabled.

This is normally used on remotely connected panels where the panel to matrix
communications may suffer from an occasional loss of service.

Not available for CCI-22, AES Mono, Panel Aux and Direct (no keys).

Global ISO
This function enables a panel or interface as a global ISO (Isolate) destination.

Any panel activating a talk to a global ISO destination creates a private, two-way talk
path between that panel and the destination.

All other communications are interrupted by any call from any Panel or Interface in the
Eclipse HX System. When the source terminates the call, its audio paths return to their
previous state. When all ISO paths to the destination are deactivated, the destinations’
audio paths return to their previous states. For ISO talks to also interrupt listens at the
source, select the ISO Interrupts All Other Listens check box in Configuration >
Matrix Preferences. The default is disabled.

ISOs are always local to the matrix so the source and destination must be devices on
the same matrix. An ISO destination cannot be set to a remote matrix.

Note: If the destination of an ISO is a panel, then Eavesdropping must be enabled
in Panel Options to activate the panel microphone if it is not already
activated. If the destination is not a panel but a device such as a four-wire port
Eavesdropping does not need to be enabled for the destination device.

Hardware detection

This option enables the matrix to detect what kind of end device is connected to the
port.

If you are using Optocore or BroaMan devices, ensure that this option is disabled.

Note: This option is only available for four-wire interfaces.

Global latch disable

This function prevents talk keys to the port latching. If a latch-disabled port is assigned
to a talk key, the user can only talk to the port for as long as the operator physically
holds down the key (PTT action). A latch-disabled port can be included in a fixed group
or party line without automatically latch disabling the entire fixed group or party line.

The default setting is global latch enabled.

Mute listen with talk

This option mutes incoming audio when the Talk key is pressed.
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Note: This option is only available for interfaces and 4-wire directs.

Partyline turnaround

Any other ports that talk or listen to the port are automatically enrolled in a hidden
partyline. This means that any other port that can listen to this port can hear every
port that talks to this port.

Prevent reply signalization

Prevents key signalization for the port appearing on the reply key of any panels.

IFB caller priority

Allows you to assign an IFB priority when the port is used as an IFB caller. Priorities
range from 1 (lowest) to 5 (highest). The default is 3.

Note: When a port is added to an IFB as a source to the IFB, the routing will be
applied at priority 1 regardless of the setting in the field.

IFB

Select this box to make the port an IFB destination. To configure the IFB source, use
the IFB screen (Configuration > IFBs) or the Local Advanced screen
(Configuration >Local Advanced).

If you select the IFB box, the following screen appears:
G IFB Options = =

Virtual IFB's Overiew
Your Eclipse-HX system provides IFB virtualization, IFB's which can contain

tinations ports (talent outputs) and can be dynamic monitored and

select 'Cancel' if you do not want to create an IFB with this physical port
as its output.

Cancel

Naming of IFB’s

IFE's have their own logical name within EHX. Throughout EHX, IFB's are

accessed by this name. This IFB can be automatically be given the same name

as the physical port or can be given an automatically generated name of the

form 'IFBO0T",

Please select the tick box for an automatically generated name (recommended)

Updating the configuration

All eligible references to this physical port should be changed to the IFB.
Please select this tick box to change any references found on panels, groups or
route destinations.

g For more information on IFB virtualization please follow this link.

Figure 8-12 IFB Options
You can:
o Choose to have an automatically generated name for the IFB (recommended).

o Change all references to the physical port to refer to the IFB.
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8.5.7 Telephone options
These options apply to LQ SIP and Telephone (TEL-14) port functions.

* Telephone Options

Inhibit Panel
Callout

Off Hook Tally

Disconnect by
Remote Hangup
Only

Figure 8-13 Telephone options
The following telephone options are available:

Inhibit Panel Callout

This option prevents a panel from manually dialling out on a telephone line.

Off Hook Tally
This option enables a tally light that flashes when the phone is off the hook.

Disconnect by Remote Hangup Only

This option disconnects the telephone call only when incoming caller hangs up.
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Figure 8-14 Gain options

The following Gain options are available:

Aux volume off limit

Sets the minimum

limit for the auxiliary audio output so that the volume cannot be

turned completely off. Default value is off, meaning the auxiliary audio can be turned

off.

Note: Only available on V-Series panels.

Headset 1 sidetone permanently on

Turns the headset

1 sidetone permanently on.

Note: Only available on V-Series and I-Station panels.

Headset 2 sidetone permanently on

Turns the headset 2 sidetone permanently on.
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Note: Only available on V-Series and I-Station panels.

Input gain

This adjusts the matrix input gain. Use the control to set the required gain from +15
dB to -45dB (or type in the value). The default is 0dB.

Main volume off limit

Sets the minimum limit for the main audio output so that the volume cannot be turned
completely off.

The default value is -36dB.

Note: Only available on V-Series panels.

Output gain

This adjusts the matrix output gain. Use the control to set the required gain from +15
dB to -45dB (or type in the value). The default is 0dB.

Sidetone gain
Sets the sidetone gain in dB for the panel. The default is -30dB.

Note: Only available on V-Series and I-Station panels.

Headset 2 mic gain

Sets the gain in dB for the panel headset 2 microphone.

Note: Only available on V-Series panels.

Headset mic gain

Sets the gain in dB for the panel headset microphone. The default value is 50dB for V-
Series panels and -8dB for I-Station panels.

Note: Only available on V-Series and I-Station panels.

Gooseneck mic gain

Sets the gain in dB for the gooseneck (panel) microphone in dB.

Note: Only available on V-Series and I-Station panels.

Speaker dim

This is to prevent howlround. When a talk selector is activated on a panel, the speaker
volume is attenuated by the value set within speaker dim.
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To change the setting select the box with the current setting to display the slider and
use the mouse to drag the slider to the new setting. The speaker dim can be adjusted
from 0dB to speaker off. The default is -6 dB.

Note: Only available on V-Series panels and i-Stations.

8.5.9 Audible alert options
These options apply to Concert, V-Series Panels and I-Station Panels.

* Audible Alert Options

Call Signal Tone

Change or Error
Tones

Maonitoring Tones

Figure 8-15 Audible Alert Options

The various configurable audible alerts on panels are as follows:

Call signal tone

When checked, the Call Signal Tone enables an audible tone when a call signal is
received by the panel. The call signal can be used to sighal an event on another panel.
The default setting is disabled.

Change or error tones

When checked, the Change or Error Tones announce whenever the configuration for
that panel has changed or when there is an error on the panel. When unchecked
Change or Error Tones is disabled. The default setting is disabled.

Monitoring tones

When checked, enables the panel to emit a warning tone when another panel activates
a listen to the first panel. If the box is unchecked the Monitoring tone is disabled. The
default is disabled.
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8.5.10 Tally options

v Tally Options

Dimmed Tallies

Inhibit Amber
Tally

In Use Tally

Partyline Tally
Brightness

Call Management
Group In-Use
Tally

Figure 8-16 Tally Options

The following Tally options are available:

Dimmed tallies

Enables dimmed Tally lights (the default is enabled). When enabled, keys will always
show a dimmed state of the active state.

Note: V-Series panels only.

Inhibit amber tally

When enabled, prevents the tally light for Talk and Listen keys on V-Series panels from
being lit amber. The tally light is only lit red.

Note: V-Series panels only.

In use tally

This allows the system to set a tally (flashing LED) on a panel key indicating that the
port is currently in conversation with another panel or interface. The default is
disabled.

Partyline Tally Brightness

Sets the brightness level for Partyline In Use Tallies on that panel. This can be set
either dim or bright. The default value is dim.

Note: V-Series panels only.

Call Management Group In-Use Tally

Uses green LEDS to indicate that other groups are in active group-to-group calls.

Note: V-Series panels only.
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Receiver Active Tally

When a two-way radio interface port is assigned to a talk selector, the red LED will
flash once per second when that radio’s receiver is active. This tally must be enabled
from the configuration program.

Note: FOR-22 only.

Fast key assign options

* [Fast Key Assign Options

Enable
Assignment as

Listen

Enable

Assignment as
Talk

Default Assign as
Talk and Forced
Listen

Fast Key Assign
Protect Port from
Assignment

Sort Groups Mo Rems Available

Figure 8-17 Fast Key Assign Options

Enable assignment as a listen

Enables the port to be assigned locally as a listen key by another panel. If it is set to
False it prevents a listen key being assigned to the panel using local or fast key
assignment.

The default is True.

Note: This functionality only takes effect when making assignments on a V-Series
panel or Concert Panel.

Enable assignment as talk

Enables the port to be assigned locally as a talk key by another panel. If it is set to
False it prevents a Talk key being assigned to the panel using local or fast key
assignment.

The default is True.

Note: This functionality only takes effect when making local key assignments on a V-
Series panel or a Concert panel.
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Default assign as talk and forced listen

When enabled this forces any key assigned to this port to be a Talk and Forced Listen
key. It is interlocked with the Enable Assignment as Listen and Enable
Assignment as Talk settings so that whenever the Default Assign as Talk and
Forced Listen setting is True both Enable Assignment as Listen and Enable
Assignment as Talk are forced to the True state. If either or both of these settings is
then changed to False the Default Assign as Talk and Forced Listen setting is
automatically changed to False.

When this setting is False the Enable Assignment as Listen and Enable
Assignment as Talk settings can be set normally.

The default setting is False.

Note: This functionality only takes effect when making assignments on a V-Series
panel.

Fast key assign

Enables the panel for Fast Key Assign mode. This facility allows the panel operator to
locally assign panel keys to local or remote ports by direct input of the port number
into the dial pad. The panel operator can also assign keys directly from sort groups.

The Eclipse HX scalable dialcode scheme for Fast Key Assign is as follows:
<matrix number><entity type><entity instance>

For example, Matrix 1 > Hardware ports > Port 1 would be dialled into the dial pad
as 0101001.

The entity types are:

Hardware port 01
Partyline 02
Fixed Group 03
IFB 04

Table 8-2 Fast Key Assign Entity types

Local fast key assign shortcut

If you are using Fast Key Assign on the local system, you do not have to enter the
matrix type and entity type.

To use Fast Key Assignh on a local system:

1) On the V-Series panel dial pad, select # to enter Fast Key Assign mode.
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2) Enter the number of the port you want (for example, 001).

3) To validate the entry, select ¥ on the dial pad.

Note: For more information about Fast Key Assign, see the V-Series Panel Guide.

Note: Fast Key Assign can only be used on V-Series panels with dial pads (numeric

keypads).

Protect port from assignment

Prevents this port from being locally assigned by another panel using local key assign
or fast key assign.

Sort groups

Opens a drop-down menu so that sort group memberships can be edited and applied.
Once a sort group has been created, you can select which sort groups the panel has
access to when making local key assignments.

Note: Not on Concert, AES Mono and Panel Aux.

Logic input options
These options apply only to V-Series and I-Station panels.

“ Logic Input Opticns

Logic Input 1  JEERET ety

Logic Input 1
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Destination

Legic Input 1

Action Type None

Logic Input 2 JEERETlTailely]

Logic Input 2
Action
Destination

Logic Input 2
Action Type

Logic Input 3

0Ty 1V L B Exit Supervisor Mode

Figure 8-18 Logic Input Options
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The Logic Inputs are used with GPI connections on panels that are fitted with local
option cards, and with V-Series panels.

The logic inputs are also associated with PTT function on headset 1 and headset 2 on
V-Series panels where the headset is either an XLR-7 type headset connected to the
front panel or a headset connected to the auxiliary audio connector. In the case of V-
Series panels, headset 1 PTT 1 or headset 2 PTT 1 active has the same effect as Logic
1 active. Headset 1 PTT 2 or headset 2 PTT 2 active has the same effect as Logic 2
active.

The PTT actions for XLR-4 and XLR-5 headsets connected to a V-Series panel are
determined by the Headset PTT Function setting. You can find this setting at
Hardware > Cards and Ports > Panel Options.

The following actions are available for both Logic Input 1 and Logic Input 2:
. No Function
. Mic On/Off
o Mute Mic Output to Matrix
. Mic Off (Momentary)
o Activate Reply Key, then Clear Label
o Studio Announce
o Speaker Off
o Activate All Pre-Selected Talk Keys
o Activate Talk Switch 1
o Activate Talk Switch 2
. Listen Mode/Again
o Activate All Pre-Selected Two-Way Radio Talk Keys
. Activate Configured Action

The default setting is No Function.

Note: Logic Inputs 3 and 4 are only available on V-Series panels. Logic inputs 3 is
pre-assigned to Reply Key. Logic input 4 is not currently used.

Attached control options

These options do not apply to ports configured as trunk.
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¥ Attached Control Options

Secondary Action

Figure 8-19 Attached Control Options
The Port Properties options for an Attached Control are as follows:

Secondary action

The Secondary action allows a Control to be attached to a Port. Whenever a talk route
is made to the Port, the Control attachments such as Relays, Routes or Speed Dials,
are activated.

Vox action

The VOX action allows a Control to be attached to a port. Whenever the audio level at
the Port reaches the Audio Detection Threshold defined in Voice Operated Switch
section of Advanced Settings the Control attachments such as Relays, Routes or Speed
Dials, are activated.

Note: Not available on Concert panels.

DTMF options
These options apply to Direct, CCI-22, FOR-22, TEL-14 interfaces and LQ SIP.

v DTMF Options

Access Prompt Il

Assign DTMF
Codes !

Enable DTMF
Passcodes

First Code Only

Accumulate DTMF
Codes

One Digit Codes W

No lems Available

Figure 8-20 DTMF Options

This applies to all port types with the DTMF options, that is interfaces with a telephony
element to them. They are also used to control access to the system by the external
caller.

The setups for outgoing calls are configured on the MVX-A16 card which controls the
outgoing DTMF on TEL-14 interface modules.

Page 138

(i Clear-Com-



EHX Configuration Software | User Guide

Access prompt

Controls whether the port sends DTMF access prompt tones and may be enabled or
disabled. This allows the incoming caller to receive access prompts. The default is
disabled.

Assign DTMF codes

Assigns a DTMF selector code to a specific audio path. This allows the incoming caller
to make various preselected links within the matrix by entering a specific code.
Enable DTMF passcodes

This enables the use of passcodes that are set up using the Configuration >
Preferences > System Access Codes tab. Up to eight DTMF passcodes can be set up
for a system and each passcode can be enabled for a port using a drop-down menu.

When enabled incoming callers must enter a 4-digit passcode before being allowed
access.
First code only

If this is enabled DTMF tone detection is disabled after the first valid DTMF code has
been received. Default is disabled.

Note: Only on TEL-14.

Accumulate DTMF codes

This field controls whether only one DTMF selector code can be used (disabled) or
whether multiple DTMF selector codes can be used. The default setting is disabled.

When enabled this allows the incoming caller to make multiple routes by dialling
multiple codes.

One digit codes

If this is set enabled DTMF selector codes are limited to a single digit or the hash (#)
and asterisk (*) characters. The default setting is disabled.

8.5.15 Auxiliary relay options

These options are only available on ports configured as Direct.

v Awdliary Relay Opticns

Has Azzociated
Relay

Figure 8-21 Auxiliary Relay Options
The Port Properties options for an Auxiliary Relay are as follows:

Page 139
J11]
l% Clear-Com




8.5.16

EHX Configuration Software | User Guide

Has associated relay
The port device controls a relay (similar to secondary action).

For example, if an external device is connected to an MVX-A16 and that external device
can control a relay the relay can be controlled through this setting.

Function Key Options
These options are only available on ports configured as V 32LD (32 Keys).
* Function Keys Options
ST el ) A="R I Scrolling Assignment

Function Key 2 WIS hEirl =

Function Key 3 REELELIREENLT

ATty WA Reset Panel Crosspoint Gain to Odb

Figure 8-22 Function Key Options

Use these options to specify how the function keys on 32 key V-Series Lever panels
operate. Figure 7.17 shows the default options.

For each of the four function keys (1 to 4), you can select from the following functions.
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When this option is selected, no
configured audio routes are activated
for latched keys until the associated
function key is pressed (and held).

When this option is selected, no
configured audio routes to two-way
radios are activated until the
associated function key is pressed
(and held).

This option allows the user to allocate
a control sequence or macro to a
function key. Use the EHX
configuration software to generate
control sequence.

Opens the Reset Xpts (Yes/No)
dialogue box. Selecting Yes resets
the volume adjustment on all
incoming audio sources to 0dB.

Enables/disables the Alt Text mode
on the panel. Pressing this key will
cause the key displays to show
alternative text. Press the key again
to return to standard text.

LED is on while the key is
pressed.

LED is on while the key is
pressed.

LED is on while the key is
activating the control
sequence. Note: this is not
the same as indicating
when the control is active,
if the control is activated
via another means then the
LED will not be lit.

LED is on while the Reset
Xpts menu is open.

LED is on while the Alt
Text mode is enabled.

Scrolling When this option is selected, pressing LED is on while Scrolling

Assignment the function key will result in all keys | Assignment mode is
programmed with Sort Groups enabled. Pressing the
flashing. You can then use the up and function key again will exit
down keys on the Keyset controls to from scrolling assignment
scroll through group members. When  mode. This key has a 10
a group member is visible in the key second timeout.
display, Talk and Listen to that
member.

Supervisor When this option is allocated to a LED is on while Supervise
function key, pressing the key will mode is enabled. To exit
enable the first stage of Supervisor  Supervise mode, press and
mode. See Supervise mode in the hold the Menu key.
Eclipse V-Series User Guide.
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Message Menu @ Access the menu that allows you to LED is on while the
control message function options. Message Menu is open.

Table 8-3 Function Key Options
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9 Adding and configuring an E-QUE card

The E-Que card is used to connect wireless intercom systems such as FreeSpeak,
CellCom and FreeSpeak II and for E1/T1 connection between matrices.

9.1 Adding an E-Que card (automatic discovery)

The E-Que card is automatically discovered when:

o You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

o You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

9.2 Adding an E-Que card (manual)
To add an E-QUE card:

1) In Hardware > Cards and Ports, navigate to an available slot humber
(marked Empty). Do either of the following:

e Double click the slot.

¢ Right click the slot and select Set Card Type.

2) A drop-down menu is displayed, listing the available card types.
After you have added a card, you can move it to another card slot as follows:

1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).
The card moves to its new position.
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Empty |
MVX-A16 i

E-Que E1 Direct

E-Que T1 Direct
E-Que E1 Trunk
E-Que T1 Trunk
E-Quue E1 Direct/Trunk
E-Que T1 Direct/Trunk
E-IPA-HX 16
IvC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIE Fiber {Redundant}
E-Que Transceiver
E-Que Splitter

E-Que FS II-TA TCVR

E-Que FS II-TA Splitter

E-MADI 32/32
E-MADI 56/56
E-MADI 64/64
E-MADI 64/32
E-MADI 64/16
E-Dante 16
E-Dante 32

E-Dante 64

Figure 9-1 Eclipse HX Empty Slots

3) Select one of the following E-QUE card options:

e E-QUE (E1 Direct)
e E-QUE (T1 Direct)
e E-QUE (E1 Trunk)
e E-QUE (T1 Trunk)
e E-QUE (E1 Direct/Trunk)
e E-QUE (T1 Direct/Trunk)
e E-QUE (Antenna)
e E-QUE (Splitter)
e E-QUE FS II-TA Antenna
e E-QUE FS II-TA Splitter

The following apply:
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o The E-QUE entry selected should be correct for the intended use as the cards
are configured differently by EHX. You cannot have both E-QUE
Antenna/Splitter and E-QUE FS II cards configured on the same matrix.

o All E-QUE cards can have an IP address set. This is used for central upgrade.

o The E-QUE card is a high-power device. For information about how many high-
power devices you can install, see section 6.13 System hardware limits.

o When you add or remove a card in your configuration, the following message
appears:

[ Hardware change - reset required = =

Figure 9-2 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

G Configuration May Affect Other Matrices = =

View Configuration Differences

Figure 9-3 Configuration may affect other matrices

Click View Configuration Differences to see a list of possible interconnection issues.
4) Click OK to continue, or Cancel.

5) The E-Que Card Properties (for E1/T1 card types) screen appears

Page 145

(i Clear-Com’



EHX Configuration Software | User Guide

E-Que Card Properties

Clock Recovery: @ Line Recovery
O Local Generated

Codec Top Hal: O G722
® G711 A-law
® G711 u-law

Codec Bottom Half: O G722
® G711 A-law
® G711 u-law

Figure 9-4 E-Que Card Properties

Do one of the following:
e To accept the default settings, click Close.

e Edit the Clock Recovery, Codec Top Half and Codec Bottom
Half, and then click Close.

Note: For more information about Card Properties, see the relevant section for each
type of E-Que card.

Note: To view and edit the E-Que card properties at any time, double click on the E-
Que Card Slot or right-click and select Card Properties.

9.3 Removing an E-Que card

To remove an E-Que card from the configuration:

1) In Hardware > Cards and Ports, navigate to the slot number of the E-Que
card you want to delete.

2) Right click the slot and select Set Card Type.
3) A drop-down menu is displayed, listing the available card types. Select Empty.

4) A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change - reset required)
above might appear.
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Setting the port function

To set the port function:
1) Click the Port Function field. A drop-down menu is displayed.

2) From the drop-down menu, select the desired configuration. Choices include:
e Direct

e Trunk

Note: The choice of port functions depends on which type of E-Que card is present.

Note: If you right-click on a port and select Find Usages, a list of other EHX entities
which refer to the port is given.

E-QUE E1 direct

The E1 Direct is an E-QUE card that has been configured for 60 direct ports using E1
protocol. Each E1 port can be used as an E1 communication line to another E1 device.
The following section provides guidance on configuring an E1 Direct in Cards and
Ports.

Port function

This is always set to Direct.

Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Description

Optional port description, up to 255 characters long.

Card properties

For an E-QUE card in E1 Direct mode the Clock Recovery mode and Codec should be
set by clicking on the Card Properties link in the lower right of the hardware display.
This displays the Clock Recovery and Codec setup.
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E-Que Card Properties

Clock Recovery: ® Line Recovery
O Local Generated
Codec Top Half: ~ © G722
® G711 A-law
® G711 u-law

Codec Bottom Half: O G722
® G711 A-law
® G711 u-law

EM Signalling: M Enabled

Figure 9-5 E1 Direct Card Properties Clock Recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the E1 line. The clock source must be determined before configuration. Select the
correct configuration by clicking on the appropriate radio button.

9.5.5 Codec

E-QUE cards configured as E1 Direct use two cat5 cables plugged into ports 1 (top) and
5 (bottom) for the E-QUE card to provide E1 ports. The top cable (Top Half) provides
the first 30 ports (1-30) and the bottom cable (Bottom Half) provides the second 30
ports (31 - 60). The top and bottom cables can be configured to use different Codecs.
The Codecs available are:

o G711 - standard G711 conversion and compression.

. G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

o G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click on the appropriate radio button to select the codec for top and bottom cables.
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E-Que rear panel connectors

LAN

Ref in

DECT

2
g
e
=3

E-QUE
1-4
5-8

L

- -

-Z I

Figure 9-6: E-Que rear panel connectors
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LAN port (RJ-45)
The LAN port is used for diagnostic purposes.

DECT sync ports (nhot used in the E1/T1 mode):
DECT Ref in

DECT Ref out
E1/ T1 Port 1 (RJ-45)

Q E1/ T1 Port 5 (RJ-45)

Table 9-1: Key to E-Que rear panel connectors

E & M Signalling

You can enable E & M Signalling by selecting the Enabled check box. E & M signalling
is a standard for DC line signalling. For information about how to configure E & M
signalling, see the Eclipse HX Matrix Installation Guide.

Port properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.

Basic Options 8.5.1 Basic Options

Voice Operated Switch Options @ 8.5.5 Voice operated switch (VOX) options
Global Options 8.5.6 Global options

Fast Key Assign Options 8.5.11 Fast key assign options

Gain Options 8.5.8 Gain Options

Tally Options 8.5.10 Tally options

Attached Control Options 8.5.13 Attached control options

Table 9-2 Port properties
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E-QUE T1 direct

The T1 Direct is an E-QUE card that has been configured for 48 direct ports using T1
protocol. Each T1 port can be used as an T1 communication line to another T1 device.
The following section provides guidance on configuring a T1 Direct in Cards and Ports.

Port function

This is always set to Direct.

Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Description

Optional port description, up to 255 characters long.

Card properties

For an E-QUE card in T1 Direct mode the Clock Recovery mode and Codec should be
set by clicking on the Card Properties link in the lower right of the hardware display.
This displays the Clock Recovery and Codec setup.

E-Que Card Properties

Clock Recovery: @ Line Recovery
O Local Generated

Codec Top Half: O G722
® G711 A-law
® G711 u-law

Codec Bottom Half: O G722
® G711 A-law
® G711 u-law

EM Signalling: M Enabled

Figure 9-7 E1 Direct Card Properties Clock Recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the T1 line. The clock source must be determined before configuration. Select the
correct configuration by clicking on the appropriate radio button.

Codec

E-QUE cards configured as T1 Direct use two cables plugged into ports 1 (top) and 5
(bottom) for the E-QUE card to provide T1 ports. The top cable (Top Half) provides the
first 24 ports (1-24) and the bottom cable (Bottom Half) provides the second 24 ports
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(25 - 48). The top and bottom cables can be configured to use different Codecs. The
Codecs available are:

o G711 - standard G711 conversion and compression.

. G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

. G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click on the appropriate radio button to select the codec for top and bottom cables.

9.6.6 Port properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.

Basic Options 8.5.1 Basic Options

Voice Operated Switch Options 8.5.5 Voice operated switch (VOX) options
Global Options 8.5.6 Global options

Fast Key Assign Options 8.5.11 Fast key assign options

Gain Options 8.5.8 Gain Options

Tally Options 8.5.10 Tally options

Attached Control Options 8.5.13 Attached control options

Table 9-3 Port properties

9.7 E-QUE E1 trunk

An E-QUE card set to E1 Trunk is used to connect Eclipse HX matrices using E1
trunking protocol. The System Ports display shows two ports nhumbered 1 and 31.

Figure 9-8 E1 Trunk Ports

Port 1 represents 30 virtual trunk ports 1 - 30 which are allocated automatically for
communications. Port 31 represents a further 30 virtual trunk ports 31 - 60 that are
automatically allocated.
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Port function

This is always set to E1 Trunk.

Label

Label for the E1 direct port used to assign the port to a path. The label has 10
characters, or can be split into two parts, each of maximum five characters.
Description

Option port description up to 255 characters long.

Card properties

For an E-QUE card in E1 Trunk mode the Clock Recovery mode and Codec should be
set by clicking on the Card Properties link in the lower right of the hardware display.
This displays the Clock Recovery and Codec setup.

E-Que Card Properties

Clock Recovery: @ Line Recovery
@ Local Generated

Codec Top Half: @ G722
@ G711 A-law

® G711 u-law

Codec Bottomn Half: & G722
@ G711 A-law
@ G711 u-law

Figure 9-9 E1 Trunk Card Properties

Clock recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the E1 line. Normally the card should be set to ‘Line Recovery’ for connection to a
third-party device or E1 network. For other devices, the clock source must be
determined before configuration. Select the correct configuration by clicking on the
appropriate radio button.

If connecting two Eclipse HX matrices back to back using E1:
o An E1 crossover cable is required.

o One E-QUE card should be set to Local Generated clock and the other to Line
Recovery clock.
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9.7.6 Codec

E-QUE cards configured as E1 Trunk use two cables plugged into ports 1 (top) and 5
(bottom) for the E-QUE card to provide E1 trunk ports. The top cable (Top Half)
provides the first 30 ports (1-30) and the bottom cable (Bottom Half) provides the
second 30 ports (31 - 60). The top and bottom cables can be configured to use
different Codecs.

The available Codecs comprise:
o G711 - standard G711 conversion and compression.

o G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

o G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click the appropriate radio button to select the Codec for top and bottom cables.

9.7.7 E-Que E1 trunk basic settings

Note:

Port count

The port count specifies the number of virtual ports that are configured for the card.
The port count (30 for E1, 24 for T1) is fixed.

Remote matrix

The remote matrix that the E1 trunk is connected to.

9.8 E-QUE T1 trunk

An E-QUE card set to T1 Trunk is used to connect Eclipse HX matrices using T1
trunking protocol. The System Ports display shows two ports nhumbered 1 and 25.

Figure 9-10 T1 Trunk Ports

Port 1 represents 24 virtual ports 1 - 24 which are allocated automatically for
communications. Port 25 represents a further 24 virtual ports 25 - 48 that are
automatically allocated.
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Port function

This is always set to 'T1 Trunk’.

Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Description

Option port description up to 255 characters long.

Card properties

For an E-QUE card in T1 Direct mode the Clock Recovery mode and Codec should be
set by clicking on the Card Properties link in the lower right of the hardware display.
This displays the Clock Recovery and Codec setup.

E-Que Card Properties

Clock Recovery:  # Line Recovery
© Local Generated

CodecTopHalft @ G722
@ G711 Alaw

® G711 u-law
Codec Bottom Half: © G722

@ G711 Alaw

® G711 u-law

Figure 9-11 T1 Trunk Card Properties

Clock recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the T1 line. Normally the card should be set to ‘Line Recovery’ for connection to a
third-party device or a T1 network. For other devices, the clock source must be
determined before configuration. Select the correct configuration by clicking on the
appropriate radio button.

If connecting two Eclipse HX matrices back to back using T1:
o An E1 or T1 crossover cable is required.

o One E-QUE card should be set to Local Generated clock and the other to Line
Recovery clock.
Codec

E-QUE cards configured as T1 Trunk use two cables plugged into ports 1 (top) and 5
(bottom) for the E-QUE card to provide T1 trunk ports.

Page 155

(i Clear-Com®



9.8.7

9.9

9.9.1

9.9.2

9.9.3

9.9.4

EHX Configuration Software | User Guide

The top cable (Top Half) provides the first 24 ports (1-24) and the bottom cable
(Bottom Half) provides the second 24 ports (25 - 48). The top and bottom cables can
be configured to use different Codecs. The Codecs that are available comprise:

o G711 - standard G711 conversion and compression.

o G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

o G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click the appropriate radio button to select the Codecs for top and bottom cables.
E-Que trunk basic settings

Port count

The port count specifies the number of virtual ports that are configured for the card.
The port count (24 for T1) is fixed.

Remote matrix

The remote matrix that the T1 trunk is connected to.

E-QUE E1 direct/trunk

The E1 Direct/Trunk is an E-QUE card that has been configured for 60 ports using E1
protocol. The first 30 are available to be set as E1 Directs, the second 30 are used for
E1l trunk connection (and shown only as Port 31 - as on an E1 trunking card).

Port function

This is always set to Direct except for the last port which is set to Trunk.

Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Description

Option port description up to 255 characters long.

Card properties

For an E-QUE card in E1 Direct/Trunk mode, the Clock Recovery mode and Codec
should be set by clicking on the Card Properties link in the lower right of the
hardware display. This displays the Clock Recovery and Codec setup.
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E-Que Card Properties
Clock Recovery: @ Line Recovery

© Local Generated
Codec Top Half: @ G722

® G711 Alaw

® G711 u-law
Codec Bottom Half: & G722

® G711 A-law

@ G711 u-law

Figure 9-12 T1 Trunk Card Properties

Clock recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the E1 line. Normally the card should be set to Line Recovery for connection to a
third-party device or an E1 network. For other devices, the clock source must be
determined before configuration. Select the correct configuration by clicking on the
appropriate radio button.

If connecting two Eclipse HX matrices back to back using E1:
o An E1 crossover cable is required.

. One E-QUE card should be set to Local Generated clock and the other to Line
Recovery clock.

Codec

E-QUE cards configured as E1 Direct/Trunk use two cables plugged into ports 1 (top)
and 5 (bottom) for the E-QUE card to provide E1 trunk ports.

The top cable (Top Half) provides the first 16 ports (17-32) and the bottom cable
(Bottom Half) provides the second 15 ports (33 - 48). The top and bottom cables can
be configured to use different Codecs. The Codecs that are available comprise:

. G711 - standard G711 conversion and compression.

. G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

. G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click the appropriate radio button to select the Codecs for top and bottom cables.

Port properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.
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Basic Options 8.5.1 Basic Options

Voice Operated Switch Options 8.5.5 Voice operated switch (VOX) options
Global Options 8.5.6 Global options

Fast Key Assign Options 8.5.11 Fast key assign options

Gain Options 8.5.8 Gain Options

Tally Options 8.5.10 Tally options

Attached Control Options 8.5.13 Attached control options

Table 9-4 Port properties

E-QUE T1 direct/trunk

The T1 Direct/Trunk is an E-QUE card that has been configured for 48 ports using T1
protocol. The first 24 are available to be set as T1 Directs, the second 24 are used for
T1 trunk connection (and shown only as Port 25 - as on a T1 trunking card).

Port function

This is always set to Direct except for the last port which is set to Trunk.

Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Description

Option port description up to 255 characters long.

Card properties

For an E-QUE card in T1 Direct/Trunk mode, the Clock Recovery mode and Codec
should be set by clicking on the Card Properties link in the lower right of the
hardware display. This displays the Clock Recovery and Codec setup.
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Qe Card Properties:

Chack Piciroiryz O Lirus Raconvery

Figure 9-13 T1 Trunk Card Properties

Clock recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from
the T1 line. Normally the card should be set to Line Recovery for connection to a
third-party device or a T1 network. For other devices the clock source must be
determined before configuration. Select the correct configuration by clicking on the
appropriate radio button.

If connecting two Eclipse HX matrices back to back using T1:
o An T1 crossover cable is required.

o One E-QUE card should be set to Local Generated clock and the other to Line
Recovery clock.

Codec

E-QUE cards configured as T1 Direct/Trunk use two cables plugged into ports 1 (top)
and 5 (bottom) for the E-QUE card to provide T1 trunk ports.

The top cable (Top Half) provides the first 24 ports (1-24) and the bottom cable
(Bottom Half) provides the second 24 ports (25 - 48). The top and bottom cables can
be configured to use different Codecs. The Codecs that are available comprise:

o G711 - standard G711 conversion and compression.

. G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is
often used in European systems.

o G711 p-Law - uses a p-law algorithm to optimize the G711 codec. This is often
used in North America and Japan.

Click the appropriate radio button to select the Codecs for top and bottom cables.

Port properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.
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8.5.1 Basic Options

8.5.5 Voice operated switch (VOX) options
8.5.6 Global options

8.5.11 Fast key assign options

8.5.8 Gain Options

8.5.10 Tally options

8.5.13 Attached control options

Table 9-5 Port properties

E-Que antenna/E-Que FS II-TA antenna

Selecting this card type automatically configures an E-Que card with eight antenna
ports (1 to 8 on the rear card). Each antenna provides five user ports and one control
port. The hardware table shows the first user port number for each antenna rather
than the E-Que port number. In the figure below the first antenna is shown as port 1
(the first antenna port) and the second antenna is shown as port 7 (previous first port
number plus six), since beltpack ports 1-5 are on the first antenna. This is repeated for

successive antennas.

Note: The E-Que card cannot power an antenna. The antennas require an external

power source.

File Tools

View Help

System

New Matrix

New Configuration

-
¥ Apply Changes to Matrix

@ New Project on localhost (Administrator) - EHX Configuration System E@

Card Slot

= TA Antenna

2 Empty
3 Empty
4 Empty
5 Empty
6:  Empty

7:  Empty

vl 11 ‘Amenna v| Ant01

EclipsoHX

Port Number Port Function Label Description

17(7) | Antenna Ant02

‘ Antenna Ant03

‘ Antenna Ant04

‘ Antenna Ant05

‘ Antenna Ant06

‘ Antenna Ant07

‘ Antenna Ant08

Figure 9-14 Antenna Ports
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9.11.1 Port function

This is always set to Antenna.

9.11.2 Label

Used to differentiate between different Antennas. The label has 10 characters.

9.11.3 Description

An optional description for the port of up to 255 characters long.

9.12 Configuring the antenna on an E-Que card

1) To configure an Antenna on an E-Que card select the card in the Hardware-
>Cards and Ports list to display the configuration screen.

Each of the eight ports on the card is given a port number reflecting the total number
of antenna connections that can be supported using the E-QUE card.

9.12.1 Antenna connections

~ Basic Options

Cable Length  goEmbdl b

Comments ||
Description | —

Label RGO

Figure 9-15 E-Que Antenna Configuration

1) Select the card port to be configured and open Basic Options under Port
Properties to set up the port parameters.

Cable length

1) To set the cable length between the card and the antenna select the Cable
Length option and open the drop-down list. Adjust the cable length setting
from 0 - 129 to 2860 - 2989.

The length set is displayed next to the option after carrying out a site survey.

Description

Enter an optional description for the antenna such as position or function.
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9.13.3

EHX Configuration Software | User Guide

Comments

A scratchpad for engineers to record any relevant information about the port or
antenna.

Label

Labels for antennas are only used for diagnostics purposes, such as antenna/role
correlation.

Configuring the antenna for an E-Que FS II card

1) To configure an E-Que FS II card for Antenna select the card on the hardware
list to display the configuration screen.

Each of the eight ports on the card is given a port number reflecting the total number
of antennas that can be supported using the E-Que FS II card.

Antenna connections
~ Basic Options

Comment |
Description |

Label
ompencrton
Compensation
Antenna Group [

Figure 9-16 E-Que FS Il Antenna Configuration

1) Select the card port to be configured and open Basic Options under Port
Properties to set up the port parameters.
Cable Length Compensation

This sets the amount of compensation applied to the antenna to account for different
cable lengths in the system.

1) To set the cable length between the card and the antenna select the Cable
Length option and open the drop-down list. Adjust the cable length setting
from 0 - 69 to 1540 - 16009.

The length set is displayed next to the option after carrying out a site survey.

Description
Enter an optional description for the antenna such as position or function.
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Comments

A scratchpad for engineers to record any relevant information about the port or
antenna.

Label

Listen labels for antennas are only used for diagnostics purposes, such as antenna/role
correlation.

Antenna Group

Select an antenna group for DECT synchronization.

E-Que splitter/E-Que FS II-TA splitter

This option automatically adds an E-Que card with two splitter ports (1 and 5 on the
rear card) configured. Each splitter can support up to five antennas and each antenna
provides five beltpack ports. The hardware table shows ten antennas with the first port
number for each antenna rather than the E-Que port number.

Therefore, the first antenna is shown as port 1 (the first antenna connection) and the
second antenna is shown as port 7 (previous first port number plus six), since ports 1-
6 are on the first antenna. This is repeated for successive antennas.

Paort Funatkan Laba FANTY Dezeriptinn
I.Jl\.l".l.'r\.l | Al

IA.I".I.'n.I | A2

IA.I".I-'n.I =~ Artll S

Ia'\u".ﬁ'n.l =| Aritla

| Anserey

| nseras Rl | Ani

| ey w|  &nT

| e 3 ]

| Aterr = | &l

| remra | &enl0

Figure 9-17 Splitter Ports

Note: The splitter must be locally powered.

Note: Antennas can be powered by the splitter up to 100m using CAT5/e 24AWG. If
the distance from antenna to splitter is longer than 100m, then the antenna
should be locally powered.
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9.14.1 Port function

This is always set to Antenna.

9.14.2 Label

Used to differentiate between different Antennas. The label has 10 characters.

9.14.3 Description

An optional description for the port of up to 255 characters long.

9.15 Configuring an E-Que card for splitter

« Basic Options

Cable Length

Comments

Figure 9-18 E-QUE Splitter Configuration

1) Select the card port to be configured and go to Port Properties > Basic
Options to set up the port parameters.

9.15.1 Cable length

1) To set the cable length between the card and the antenna select the Cable
Length option and open the drop-down list. User the mouse to adjust the
cable length setting from 0 - 129 to 2860 - 2989.

The length set is displayed next to the option after carrying out a site survey.

9.15.2 Description

Enter an optional description for the antenna such as position or function.

9.15.3 Engineer comments

A scratchpad for engineers to record any relevant information about the port or
antenna.
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9.15.4 Label

Label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

1) To configure an E-Que card for Splitters select the card on the hardware list to
display the configuration screen.

In this case ten antennas are displayed corresponding to the two splitters that can be
connected to an E-Que card with each splitter supporting up to five antennas.

9.16 Configuring an E-Que FS II card for splitter

~ Basic Options

Comments
Description
Label AN

Cable Length
Compensation

Antenna Group [RWENES

Figure 9-19 E-Que Antenna Configuration

1) Select the card port to be configured and go to Port Properties > Basic
Options to set up the port parameters.

9.16.1 Cable length compensation

1) To set the cable length between the card and the antenna select the Cable
Length option and open the drop-down list. Use the mouse to adjust the
cable length setting from 0 - 69 to 1540 - 1609.

The length set is displayed next to the option after carrying out a site survey.

9.16.2 Description

Enter an optional description for the antenna such as position or function.

9.16.3 Comments

A scratchpad for engineers to record any relevant information about the port or
antenna.
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Label

Label for the port used to assign the port to a path. The label has 10 characters. To
configure an E-Que card for Splitters select the card on the hardware list to display the
configuration screen.

In this case ten antennas are displayed corresponding to the two splitters that can be
connected to an E-Que card with each splitter supporting up to five antennas.
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Adding and configuring an IVC-32 card

10.1

10.2

The IVC-32 card enables you to connect Eclipse HX matrices to, for example, Concert
panels, IP enabled V-Series panels, LQ devices and Agent-IC Mobile Client over a LAN,
WAN or Internet using IP.

Note: You can also centrally manage IVC-32 cards using the IP Panels option. Go to
Hardware > IP Panels. See section 22 IP Panel.

Adding an IVC-32 card (automatic discovery)

The IVC-32 card is automatically discovered when:

o You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

o You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

Adding an IVC-32 card (manual)
To add an IVC-32 card:

1) In Hardware > Cards and Ports, navigate to an available slot number
(marked Empty). Do either of the following:

e Double click the slot.
e Right click the slot and select Set Card Type.

A drop-down menu is displayed, listing the available card types. Select IVC-32 or IVC-
32 (Redundant).

Note: The IVC-32 card is a high-power device. For information about how many high-
power devices you can install, see section 6.13 System hardware limits.

Note: An IVC-32 card can be in redundant mode. If you select IVC-32 (Redundant),
the card will operate as a redundant card, and you will not be able to configure
any ports on this card.
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Empty |
MVX-A16

E-Que E1 Direct

E-Que T1 Direct
E-Que E1 Trunk
E-Que T1 Trunk
E-Que E1 Direct/Trunk
E-Que T1 Direct/Trunk
E-IPA-HX 16
IVC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIB Fiber (Redundant}
E-Que Transceiver
E-Que Splitter
E-Que FS II-TATCVR

E-Que FS II-TA Splitter

E-MADI 32/32
E-MADI 56/56
E-MADI 64/64
E-MADI 64/32
E-MADI 64/16
E-Dante 16
E-Dante 32

E-Dante 64

Figure 10-1 IVC-32 Card Selection

When you add or remove card to the matrix configuration, the following screen might
appear unless the Hide this warning until EHX is restarted option has been
selected:

[ Hardware change - reset required - 0
Card changes require a reset to apply @
|| Hide this warning until EHX is restarted | Cancel | | CK |

Figure 10-2 Hardware change
Click OK to continue.

If your configuration contains linked matrices, the following message might appear
when you try to apply changes to the matrix:
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G Configuration May Affect Other Matrices - O

affect the interconnections between matrices in the system or the usages of these

EHX has detected that the following configuraticns contain changes that could either -
@
connections:

Matrices:

Studio Delta Matr: New Configuration

Are you sure you wish to continue?

View Configuration DiFFerenu:es| | OK | | Cancel |

Figure 10-3 Configuration may affect other matrices

2) Click View Configuration Differences to see a list of possible interconnection
issues.

3) Click OK to continue, or Cancel.

4) The IVC-32 Card Properties screen appears

IVC-32 Card Properties

TCR/UDE Port: 001
IP Address: 169.254.0,102
Subnet mask: 255.255.0.0

Default gateway: 255.255.255.255
External IP Address: 169.254.0,102
External TCR/UDP Port: LS

Close

Figure 10-4 IVC-32 Card Properties

Do one of the following:
e To accept the default settings, click Close.

¢ Change the edit fields as required, and then click Close.

Note: To view and edit the IVC-32 card properties at any time, double click on the
IVC-32 Card Slot or right-click and select Card Properties.

After you have added a card, you can move it to another card slot as follows:
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1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position.
Setting IVC-32 card properties

General

Default ports used by the Eclipse HX system are 6001 for IP Panel communications,
42001 for EHX communications and 1300 for the matrix event log. Ports 42001 and
1300 are used by the UDP protocol.

Ports 42001 and 1300 are not user adjustable.
Port 6001 is user adjustable.

Eclipse HX system administrators are advised to check with network administrators or
IT that these default ports may be used without causing a conflict with any other
application on the network.

Each IVC-32 card requires a static IP address. It is recommended that these addresses
are issued by IT or the Network Administrator to avoid conflicts with any other system
on the network and are not part of the DHCP dynamically assigned range.

TCP/UDP Port

Sets the TCP/UDP port number to be used by the IVC-32 card when communicating
over IP to IP panels and Concert or Agent-IC clients. This parameter should not
normally be changed from the default value unless all the IP Panels are also updated to
use the new port number. If this is not done the IP end devices cannot communicate
with the IVC-32 card.

Eclipse HX system administrators are advised to check with network administrators or
IT that the default port may be used without causing a conflict with any other
application on the network.

If the IP port number is changed ports 42001 and 1300 should not be used as these
ports are already used by EHX. The Eclipse HX system administrator should check with
the network administrator or IT to obtain a port number to use.

IP address

This is the static IP address of the IVC-32 card, assigned by IT or the Network
Administrator. This is used by IP Panels to communicate with the matrix via the IVC-32
card.

Note: It is important to ensure that the IVC-32 card IP address does not clash with
any other IP address on the network (another device using the same IP
address). If there is an IP address clash the IVC-32 card may repeatedly lose

Page 170

(i Clear-Com®



10.3

EHX Configuration Software | User Guide

the connection with IP devices. If the IVC-32 card IP address clashes it may
also cause the IVC-32 card to reset.

It is recommended that the IVC-32 is given a static IP address. The V-Series panels,
Concert clients and Agent-IC Mobile Client IP addresses can be assigned by a DHCP
server.

Subnet mask

This is the subnet mask used by the IVC-32 card to define the address range the card
can access. Typically, this is assigned by IT or the Network Administrator.

Default gateway

This is the address of the gateway (router) to be used to communicate with external
devices such as IP panels and Concert clients over a wider IP network. This address is
optional but if used must fall within the address range defined by the subnet mask.

External IP address

If the Matrix is operating behind a firewall, then port address forwarding can be used to
expose a LAN-connected device to the outside world. Typically, this is assigned by IT or
the Network Administrator.

This IP address must be manually entered on IP devices (Panel, concert, Agent-IC) that
are connected to the outside of the firewall to communicate with the IVC-32 card via
the Port forwarding rules setup in firewall / router. This address must be a unique
address on the internet. It is not affected by the subnet mask.

External TCP/UDP port

This is the TCP/UDP port used when communicating directly with the IVC-32 card using
the External IP address. The default port number is 6001 and this should not be
changed unless the default port number on all external devices is also changed to the
new port number.

Removing an IVC-32 card
To remove an IVC-32 card from the configuration:

1) In Hardware > Cards and Ports, navigate to the slot number of the IVC-32
card you want to delete.

2) Right click the slot and select Set Card Type.
3) A drop-down menu is displayed, listing the available card types. Select Empty.

4) A warning dialog is displayed. To confirm the deletion, click Yes.
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When you remove a card, the warning message (Hardware change - reset required)
above might appear.

Setting the port function
To set the port function:
1) Click the Port Function field. A drop-down menu is displayed.

2) From the drop-down menu, select the desired device (user panels and
interfaces that may be connected to the port).

The available device types are listed below:

. Concert panel o V 1RU Rotary

. Direct ° V 2RU Lever (24 keys)
. Empty o V-2RU Lever (32 keys)
o Hosted Direct o V 2RU Push

. LQ o V 2RU Rotary

o LQ SIP o V Desktop Lever

o LQ Trunk o V Desktop Push

. Mobile Client o V Desktop Rotary

o Trunk

° V 1RU Lever
. VV 1RU Push

Note: If you right-click on a port and select Find Usages, a list of other EHX entities
which refer to the port is given.

If you add an IP-enabled V-Series panel, the following screen appears:
(o7} Multi-Channel V-Series = B

V-Series panels that connect via IP can support up to 2 additional audio channels. These can be
accessed from the rear of the panel. Do you wish to configure any additional audio channels?

O No Additional Channels
@ 1 Channel
® 2 Channels

M Do Not Ask Again

Figure 10-5 Multi-Channel V-Series
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Select the number of additional channels you require. If you select one or two

additional channels, these channels automatically appear as Hosted Direct in the Port

Function column of the Cards and Ports screen, for example:

ancis | IESTERRARGREL

Card Slot

_ wC-32 I v

o

= Empty

Port Numbe® Port Function
111

Description

V 2RU Push w V-Series 2RU Push

1.2(2) Hosted Direct e V-Series 2RU Push Hosted Direct|

13(3) Hosted Direct L] V-Series 2RU Push Hosted Direct

Figure 10-6 Two Hosted Direct sub-channels

If you add an LQ port, a GPO is added to the EHX configuration. This appears in
Hardware > GPOs, and in the Interface relays tab of Configuration > Controls.

Note: Hosted direct ports are indented from their host ports in the Cards & Ports

screen.

Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.

Basic Options

Panel Options
Assignment Panel Options
Menu Options

Voice Operated Switch Options
Global Options

Audible Alert Options

IP Port Options

Fast Key Assign Options
Telephone Options

Gain Options

Tally Options

Logic Input Options
Attached Control Options

8.5.1 Basic Options

8.5.2 Panel options

8.5.3 Assignment panel (AP) options
8.5.4 Menu options

8.5.5 Voice operated switch (VOX) options
8.5.6 Global options

8.5.9 Audible alert options

10.5.2 IP port options

8.5.11 Fast key assign options

8.5.7 Telephone options

8.5.8 Gain Options

8.5.10 Tally options

8.5.12 Logic input options

8.5.13 Attached control options

Table 10-1 Port properties
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Parent port

Note: The Parent Port option is only available with the IVC-32 card when Port
Function is set to Hosted Direct. This setting indicates which IVC32 port (on
the same card) is the port humber of the hosting V-Series panel.

For a Hosted Direct sub channel, you can select a parent port for the Hosted Direct sub
channel. This sub-channel is always grouped with the parent port. If you sort the list of
ports according to Port Number, each sub-channel is listed with its parent port.

To select a parent port:

1) Select Hardware > Cards and Ports, and then select the required port. In
the right-hand window, select Basic Options.

2) Select a parent port from the drop-down list.

IP port options

Note: IP Port Options are only available for ports on IVC-32 cards that are not Hosted
Direct.

UserlD

ID required for the port to log in to the system via the IVC-32 card. The user ID is set
in EHX and entered at the other end of the link. The User ID field must be unique for
each port in the linked set of configurations.

Note: The UserID is 10 characters long (including spaces) and is case sensitive.

Network connection

Selects the network connection type for IP connection. Select from LAN (high speed),
WAN (intermediate) or Internet (low speed) from a drop-down menu. The default
setting is LAN.

Audio codec

Allows the codec (G.722) to be selected for IP connections.

Password

Panel password required for the port to log in to the system via the IVC-32 card. The
password is set in EHX and entered at the other end of the link.

Note: The Password is 10 characters long (including spaces) and is case sensitive.
The password field can be left blank for convenience if security is not a
concern.
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VOIP caller
Enables the port as the initiator of the VOIP setting.

Note: Only available on IP Trunks and IP Directs.

Remote IP address

The IP address for the remote device

Note: Only available on IP Directs.

UDP comm. port

The UDP communication port for the remote device.

Note: Only available on IP Directs.

Remote user ID

The unique user ID for the remote device. The maximum length for a user ID is ten
characters including spaces.

Note: The Password is 10 characters long (including spaces) and is case sensitive.

Note: Only available on IP Directs.

Remote password

The password for the remote device. The maximum length for the password is ten
characters including spaces.

Note: The Password is 10 characters long (including spaces) and is case sensitive.

Note: Only available on IP Directs.

10.6 Adding and configuring an IVC-32 redundant card

You can add an IVC-32 Redundant Card to provide fail-over redundancy for one or
more IVC-32 Cards in the matrix. You cannot add an IVC-32 redundant card if you do
not already have at least one IVC-32 card present.

1) In Hardware > Cards and Ports, navigate to an available slot humber
(marked Empty). Do either of the following:
e Double click the slot.

e Right click the slot and select Set Card Type.
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A drop-down menu is displayed, listing the available card types. Select IVC-32
(Redundant).

Empty
MVX-A16
E-Que E1 Direct
E-Que T1 Direct
E-Cue E1 Trunk
E-Que T1 Trunk
E-Que E1 Direct/Trunk
E-CQue T1 Direct/Trunk
IvC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIE Fiber (Redundant}
E-Que Antenna
E-Que Splitter

E-Que F5 I-TA Antenna

E-Que FS II-TA Splitter

E-MADI 32/32
E-MADI 56/56
E-MADI 64/64
E-MADI| 64/32
E-MADI 64/16

Figure 10-7 IVC-32 Card Selection

When you add or remove card to the matrix configuration, the following screen might
appear unless the Hide this warning until EHX is restarted option has been
selected:

o Hardware change - reset required = =
Card changes require a reset to apply @I
[ | Hide this warning until EHX is restarted | Cancel | | OK |

Figure 10-8 Hardware change
Click OK to continue.

If your configuration contains linked matrices, the following message might appear
when you try to apply changes to the matrix:
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G Configuration May Affect Other Matrices - O

affect the interconnections between matrices in the system or the usages of these

EHX has detected that the following configuraticns contain changes that could either -
@
connections:

Matrices:

Studio Delta Matr: New Configuration

Are you sure you wish to continue?

View Configuration DiFFerenu:es| | OK | | Cancel |

Figure 10-9 Configuration may affect other matrices

2) Click View Configuration Differences to see a list of possible interconnection
issues.
3) Click OK to continue, or Cancel.

Note: You can only configure IVC-32 redundant cards up to the maximum number of
IVC-32 Cards supported by the matrix.

Note: The IVC-32 Redundant card is a high-power device. For information about how
many high-power devices you can install, see section 6.13 System hardware
limits.

4) The card properties screen appears. This allows you to specify which IVC-32
card to provide redundancy for:
IVC-32 (Redundant) Card Properties
Redundant IP Card For: O All Available IVC-32 Cards
® Custom:
Il VC-32 (Card Slot: 1)
Il VC-32 (Card Slot: 2)
Il VC-32 (Card Slot: 3)
Figure 10-10 IVC-32 (Redundant) Card Properties
Do one of the following:
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e To accept the default settings, click Close.

e Change the edit fields as required, and then click Close.

Note: To view and edit the IVC-32 card properties at any time, double click on the
IVC-32 Card Slot.

Combinations of IVC-32 cards

The following combinations of IVC-32 Cards and IVC-32 Redundant Cards are possible:

. One IVC-32 Card and one IVC-32 Redundant Card - the redundant card
provides backup for the only card in the system

o Two IVC-32 Cards and one IVC-32 Redundant Card - you can either set the
redundant card to provide redundancy backup for both IVC-32 Cards in event
of failure, or specify that it is only backing up a particular card.

o Two IVC-32 Cards and two IVC-32 Redundant Cards - you must specify which
redundant card is providing redundancy for which IVC-32 card. It is not
possible to have two redundant cards providing backup for the same IVC-32
Card.

o Three IVC-32 Cards and one redundant card - you can either set the redundant
card to provide redundancy backup for all three IVC-32 Cards in event of
failure, or specify that it is only backing up a particular card.

An IVC-32 Card will fail-over to the IVC-32 Redundant Card under the following
conditions:

. All configured VoIP ports are unconnected for longer than 90 seconds.
o The IVC-32 Card is detected as absent from the VME backplane.

When a failover is detected, the following steps occur:
1) The Config card checks to see if there is a redundant card configured to take
over from the failed card. If not then the card is placed into an error state
and nothing else happens.

2) If a redundant card is configured, then the failed card is placed into an error
state.

3) All port numbers and timeslots are turned over to the redundant card.

4) The failed card has its IP details cleared. The IP address is changed to
169.254.0.<slotNum> and resets.

5) The redundant card takes on the failed card’s pervious IP address and resets.
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6) On startup the redundant card is placed into the Initialising state and finally
into the Running States.

7) The failed card stays in the Error state.

8) The redundant card now establishes all VoIP calls that were previously
configured on the failed card.

Once the switch over process has started the redundant card starts accepting and
making VoIP connections within 40 seconds.

Switch-back

A switch back from a redundant card back to a failed card only occurs under the
following condition:

The redundant card has failed. If the original card is still in error, then it will switch
back and forward until corrective action is taken.
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11 Adding and Configuring an LMC-64 card

The LMC-64 card allows Eclipse HX matrices to provide audio level metering data to
Dynam-EC clients over an IP network.

11.1 Adding an LMC-64 card (automatic discovery)

The LMC-64 card is automatically discovered when:

o You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

o You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

11.2 Adding an LMC-64 card (manual)

To add an LMC-64 card:

1) In Hardware > Cards and Ports, navigate to an available slot humber
(marked Empty). Do either of the following:

Double click the slot.

Right click the slot and select Set Card Type.

Empty |
MVX-AlG ]
| ]

E-Que E1 Direct

E-Que T1 Direct/Trunk
EIPA-HX 16
IvC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber

E-Que FS II-TA Splitter

E-MADI 32/32
E-MADI 56/56
E-MADI 64764
E-MADI 64/32
E-MADI 64/16

e 16

Figure 11-1 LMC-64 Card Selection

A drop-down menu is displayed, listing the available card types. Select LMC-64.
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This action adds an LMC-64 card to be used for communication over IP between the
LMC-64 card and a Dynam-EC PC client. Cards and Ports show a single port entry that
can be configured for 16-64 meters.

Show All Ports @ Detect New HardwareShow Alt Text

Port Number Port Function Label Description

14,1 (113) |Meters ~| [Meto1 | [ |

Figure 11-2 IP Ports

Note: When you add or remove a card in your configuration, the following message
appears:

[ Hardware change - reset required = =

Figure 11-3 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

G Configuration May Affect Other Matrices = =

View Configuration Differences

Figure 11-4 Configuration may affect other matrices

2) Click View Configuration Differences to see a list of possible interconnection
issues.

3) Click OK to continue, or Cancel.

4) The LMC-64 Card Properties screen appears:
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LMC-64 Card Properties

TCPAUDP Port: 6001

DHCP Enabled: |

IP Address: 160.254.0.101
Subnet mask: 255.255.0.0

Default gateway:
External |P Address:
External TCP/UDP Port:

Figure 11-5 LMC-64 IP Parameters
Do one of the following:
e To accept the default settings, click Close.

e Change the edit fields as required, and then click Close.

Note: To view and edit the LMC-64 card properties at any time, double click on the
LMC-64 Card Slot or right-click and select Card Properties.

After you have added a card, you can move it to another card slot as follows:
1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position.
11.2.1 Setting the LMC-64 Card Properties

General

Default ports used by the Eclipse HX system are 6001 for IP Panel communications,
42001 for EHX communications and 1300 for the matrix event log. Ports 42001 and
1300 are used by the UDP/ protocol.

Ports 42001 and 1300 are not user adjustable.
Port 6001 is user adjustable.

Eclipse HX system administrators are advised to check with network administrators or
IT that these default ports may be used without causing a conflict with any other
application on the network.

It is recommended that each LMC-64 card uses a static IP address. It is recommended
that these addresses are issued by IT or the Network Administrator to avoid conflicts
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with any other system on the network and are not part of the DHCP dynamically
assigned range.

TCP/UDP port

Sets the TCP/UDPport number to be used by the LMC-64 card when communicating
over IP. This parameter should not normally be changed from the default value. Eclipse
HX system administrators are advised to check with network administrators or IT that
the default port may be used without causing a conflict with any other application on
the network.

If the IP port number is changed ports 42001 and 1300 should not be used as these
ports are already used by EHX. The Eclipse HX system administrator should check with
the network administrator or IT to obtain a port number to use.

DHCP Enabled

The panel could obtain an address from a DHCP server, rather than use a static IP
address. The use of a static IP address is the recommended method.

IP address

Static IP address of the LMC-64 card, assigned by IT or the Network Administrator.
This is used by Dynam-EC clients to communicate with the LMC-64 card.

Important

It is important to ensure that the LMC-64 card IP address does not clash with any other
IP address on the network (another device is using the same IP address). If there is an
IP address clash the Dynam-EC clients may lose audio meter data. If the LMC-64 card
IP address clashes it may also cause the LMC-64 card to reset.

Subnet mask

Subnet mask used by the LMC-64 card to define the address range the card can
access. Typically, this is assigned by IT or the Network Administrator.

Default gateway

The address of the gateway (router) to be used to communicate with Dynam-EC clients
over a wider IP network. This address is optional but if used must fall within the
address range defined by the subnet mask.

External IP address

If the matrix is operating behind a firewall, then port address forwarding can be used
to expose a LAN-connected device to the outside world. Typically, this is assigned by IT
or the Network Administrator.

Page 183

(i Clear-Com®



EHX Configuration Software | User Guide

This IP address must be used by external Dynam-EC clients to communicate with the
LMC-64 card. This address must be a unique address on the internet. It is not affected
by the subnet mask.

External TCP/UDP port

IP port used when communicating directly with the LMC-64 card using the External IP
address. The default port number is 6001 and this should not be changed unless the
default port number on all external devices is also changed to the new port humber.

11.3 Removing an LMC-64 card
To remove an LMC-64 card from the configuration:

1) In Hardware > Cards and Ports, navigate to the slot number of the LMC-064
card you want to delete.

2) Right click the slot and select Set Card Type.
3) A drop-down menu is displayed, listing the available card types. Select Empty.

4) A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change - reset required)
above might appear.

11.4 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

11.4.1 Basic Options
+ Basic Options

Comments |

Description |
Label

Meter Count  [RE i

Figure 11-6 LMC-64 Basic Options

Comments

Enter an optional comment about the port and what it is used for.
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Description

Enter an optional description of the port, up to 255 characters long.

Label

Enter a label for the port used to assign the port to a path. The label has 10
characters, or can be split into two parts, each of maximum five characters.

Meter Count

Select the number of meters provided by the LMC-64 card. Each meter allows Dynam-
EC to meter on audio source or destination.
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12 Adding and configuring an E-FIB card

The E-FIB fiber card is designed to provide fiber trunking between Eclipse HX-Omega,
Eclipse HX-Median and Eclipse HX-Delta matrices. The fiber cards can also be
configured to provide redundancy in communications link between Eclipse HX matrices.
Each card provides two fiber rings.

12.1 Adding an E-FIB card (automatic discovery)

The E-FIB card is automatically discovered when:

You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

12.2 Adding an E-FIB card (manual)
To add an E-FIB card:

1) In Hardware > Cards and Ports, navigate to an available slot humber
(marked Empty). Do either of the following:
e Double click the slot.
e Right click the slot and select Set Card Type.
2) A drop-down menu is displayed, listing the available card types. Select either
E-FIB (Fiber) or E-FIB (Redundant).

Note: Only one E-FIB (Fiber) and one E-FIB (Redundant) card can be added. Clear-
Com recommends that E-FIB cards are fitted to slots 6 and/or 7 of Eclipse HX-
Median matrices, slots 14 and/or 15 of Eclipse HX-Omega matrices and slot 4
of Eclipse HX-Delta matrices.
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Empty |
MVX-A16
] s

E-Que E1 Direct

E-Que T1 Direct
E-Que E1 Trunk
E-Que T1 Trunk

E-Que E1 Direct/Trunk

E-Que T1 Direct/Trunk

E-IPA-HX 16
vC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIB Fiber (Redundant)

E-Que Transceiver

E-Que Splitter

E-Que FS II-TATCVR
E-Que FS II-TA Splitter
E-MADI 32/32
E-MADI 56/36
E-MADI 64/64
E-MADI 64/32
E-MADI 64/16
E-Dante 16
E-Dante 32

E-Dante 64

Figure 12-1 E-FIB Fiber Card Selection

Note: When you add or remove a card in your configuration, the following message

appears:
] Hardware change - reset required - O
Card changes require a reset to apply @
[ Hide this warning until EHX is restarted | Cancel | | CK |

Figure 12-2 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:
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G Configuration May Affect Other Matrices - O

View Configuration Differences

Figure 12-3 Configuration may affect other matrices

3) Click View Configuration Differences to see a list of possible interconnection
issues.

4) Click OK to continue, or Cancel.
After you have added a card, you can move it to another card slot as follows:

1) Right-click the card slot to be moved, and select Move Card.
2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position.

12.3 Removing an E-FIB card
To remove an E-FIB card:
1) In Hardware > Cards and Ports, navigate to the slot number of the E-FIB
card you want to delete. Do either of the following:
e Double click the slot.
e Right click the slot and select Set Card Type.

2) A drop-down menu is displayed, listing the available card types. Select Empty.
A warning dialog is displayed. To confirm the deletion, click Yes.
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Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.
Basic Options

The E-FIB card provides a single fiber port that can be configured to have Talk and
Listen labels and a description.

Note: If E-FIB Fiber (Redundant) is selected, no ports are displayed because the card
parameters cannot be configured.

+ Basic Options

Port Number ERNEF]
comments |
Description |

Fiber Port Count i3 "'

Label |ECig

Remote Matrix R [0 ———
Remote Matrix Tx [0

Figure 12-4 E-FIB Basic Options

Port Number

The port number is set to the next available port on the system. For example, if two
MXV-A16 cards are installed before the fiber card the port humber is set to 33
(16+16+1).

The port number cannot be changed in Port Properties.
Comments

Enter an optional comment about the port and what it is used for.
Description

Enter an optional description of the port, up to 255 characters long.
Fiber port count

The Fiber port count specifies the number of unidirectional fiber channels that are
configured for the fiber card. The port count may be set to a maximum of 224 ports in
multiples of 16. As a general guide, the port count (fiber channels) can be set to the
maximum of 224 ports in networks with four or fewer matrices as this does not use all
the timeslots (but see note below).

For networks with more than four matrices the port allocations must take account of
the maximum number of simultaneous talks and listens across the network with a
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maximum of 1024 timeslots being available. The matrix event log can be used to help
tailor the port counts for the matrices. Alternatively, contact Clear-Com support for
assistance in configuring the network.

Note: The port count should not be set to an excessive number (significantly more
that the number of panels available for connection via the fiber card) as this
may reduce system performance. Different matrices can have different fiber
port counts.

Label

Enter a label for the port used to assign the port to a path. The label has 10
characters, or can be split into two parts, each of maximum five characters.

Remote Matrix Rx

The system number of the frame that the remote matrix receives data from in the
primary fiber loop.

Remote Matrix Tx

The system number of the frame that the remote matrix transmits data to in the
primary fiber loop.
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13 Adding and configuring an E-MADI164 card

The E-MADI64 is a Multichannel Audio Digital Interface card (MADI), providing up to 64
duplex channels of AES3 digital audio over a coaxial cable or fiber pair between
compatible devices.

13.1 Adding an E-MADI64 card (automatic discovery)

The E-MADI64 card is automatically discovered when:

o You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

o You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

13.2 Adding an E-MADI64 card (manual)
To add an E-MADI64 card:

1) In Hardware > Cards and Ports, navigate to an available slot humber
(marked Empty). Do either of the following:

e Double click the slot.
¢ Right click the slot and select Set Card Type.
2) A drop-down menu is displayed, listing the available card types. Select an E-
MADI64 card. The options are:
e E-MADI 32/32
e E-MADI 56/56
e E-MADI 64/64
e E-MADI 64/32
e E-MADI 64/16

Note: If you use an RME fiber transceiver, you must have at least 6dB of attenuation.

Note: When you add or remove a card in your configuration, the following message
appears:
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[ Hardware change - reset required = =

()

| Cancel | | OK |

Figure 13-1 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

G Configuration May Affect Other Matrices = =

View Configuration Differences

Figure 13-2 Configuration may affect other matrices

3) Click View Configuration Differences to see a list of possible interconnection
issues.

4) Click OK to continue, or Cancel.

5) The E-MADI64 Card Properties screen appears:

MADI Card Properties
MADI Channel Sample Rate: # kHz
o]

O 96 kHz (MADI 32 only)

(For Future Use)

Audio Clock Mode: © Clock Received or Clock Recovered
® Master Clock Generated

Figure 13-3 E-MADI64 Card Properties
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Do one of the following:
e To accept the default settings, click Close.

¢ Change the edit fields as required, and then click Close.

Note: To view and edit the EMADI-64 card properties at any time, double click on the
EMADI-64 Card Slot or right-click and select Card Properties.

After you have added a card, you can move it to another card slot as follows:
1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position.

Removing an E-MADI164 card

To remove an E-MADI64 card:
1) In Hardware > Cards and Ports, navigate to the slot number of the EMADI-
64 card you want to delete. Do either of the following:
e Double click the slot.
e Right click the slot and select Set Card Type.

2) A drop-down menu is displayed, listing the available card types. Select Empty.
A warning dialog is displayed.

To confirm the deletion, click Yes.

Setting E-MADI64 Card Properties

Card Properties permits sample rate selection when synching to video signals. The E-
MADI64 card must be configured before it can be used when not using the Word Clock
Source Sync.

Card Properties always defaults to the E-MADI64 standard for the number of channels.

32 96K 32
56 44.1K or 48K 56
64 44 .1K or 48K 64, 32 or 16

Table 13-1 E-MADI Channel modes
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1) Click the Port Function field. A drop-down menu is displayed.

2) From the drop-down menu, select the desired device (user panels and
interfaces that may be connected to the port).

The available device types are listed below:

Empty

Direct

Panel Aux

Trunk

V 1RU Lever

V 1RU Push

V 1RU Rotary

V 2RU Lever (24 key)
V 2RU Lever (32 key)
V 2RU Push

V 2RU Rotary

V Desktop Lever
V Desktop Push
V Desktop Rotary

Note: If you right-click on a port and select Find Usages, a list of other EHX entities

which refer to the port is given.

Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.
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Basic Options 8.5.1 Basic Options

Panel Options 8.5.2 Panel options

Assignment Panel Options 8.5.3 Assignment panel (AP) options
Menu Options 8.5.4 Menu options

Voice Operated Switch Options | 8.5.5 Voice operated switch (VOX) options
Global Options 8.5.6 Global options

Gain Options 8.5.8 Gain Options

Audible Alert Options 8.5.9 Audible alert options

Tally Options 8.5.10 Tally options

Fast Key Assign Options 8.5.11 Fast key assign options

Logic Input Options 8.5.12 Logic input options

Attached Control Options 8.5.13 Attached control options

Table 13-2 Port properties

Note: The available port properties options depend on the selected Port Function.

E-MADI64 channel labeling

The 4-character channel ID for each MADI input channel can be taken from the
provided embedded data bits. The channel ID for each MADI output channel can be
enabled in EHX.

You can do any of the following:
o Use the 4-character, 3rd party ID, provided from the input channel.
. Use the Dynam-EC Alias.
o Disable the ID and use the EHX port name for display on EHX Panels.

This means that supported user panels can automatically show:
. The MADI channel ID.

. The Alias as supplied from Dynam-EC.
. The Talk / Listen label as defined in EHX.

E-MADI64 clock recovery

Note: Clock recovery is only possible with E-MADI64 Mark II cards. The E-MADI64
Mark I card does not support this.
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The E-MADI MKII card can be setup to recover the word clock from the incoming madi
audio stream or the dedicated word clock input BNC connector on the rear panel.

For most installations of E-MADI (MKI or MKII) the word clock is provided as separate
input to the card. This enables the E-MADI card (MKI or MKII) to compare the madi
audio sample rate to the word clock sample rate and only synchronize if both are the

same.

Connect the clock source input

WRD LED on the front of the E-MADI card
will light solid green to indicate it has
detected the word clock

The E-MADI card will display the number
of ports configured, and detected receive
sample rate (as provided by word clock)
with flashing green LEDS 1:1 at 0.5Hz

The E-MADI card front Red Error light will
remain lit solidly until MADI source audio is
detected.

Note each E-Madi card must be feed it's
own world clock sync input signal

(ii» Clear-Com'

Video / Word Clock sync input

MADI Fiber

MADI input Coax

MADI output Coax

Video/Word clock
input Coax
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Video / Word Clock sync input

STUDIO
OR

OB VAN AUDIO MADI Fiber.
(0] ROUTER

MADI input Coax
THEATRE
AUDIO MADI output Coax

NETWORK

5

Video/Word clock
input Coax

(i Clear-Com’

The E-MADI MKII card now provides the option of syncing to the incoming madi audio
stream directly without needing the dedicated word clock input

. Video / Word Clock sync input

with clock recovery R—

STUDIO
OR

OB VAN AUDIO MADI audio connection MADI Fiber
(0] ROUTER

MADI input Coax

THEATRE
AUDIO
NETWORK

MADI output Coax

Video/Word clock
input Coax

(ii» Clear-Com’

Firstly, you need to identify which type of card you have
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13.7.2 Identifying the E-MADI64 card version.

Use the EHX firmware report to identify your E-MADI64 card version.
To use the Firmware report tool:

1) Go to EHX> System> Layout.
2) Right-click the matrix icon.

3) Select Firmware > Firmware report.

The report will state if you have a MKI or MKII card (both type can be fitted into the
same matrix)

Examples are shown below.

App code 0.23.9.0
Boot 0.20.8.0
DSP 1.4.11
FPGA 1.12.12.0
App code 0.23.9.0
Boot 0.20.8.0
DSP 1.4.11
FPGA 2.5.62.0

13.7.3 Setting the card properties

When you have identified your card type and the card you are using is a E-MADI MKII
card, you can set the card properties from the EHX configuration software.

1) Go to Hardware > Cards and Ports.

2) Right-click your E-MADI64 card, and select Card Properties.
The following screen appears:
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MADI Card Properties

MADI Channel Sample Rate: ® 441 kHz
O 483 kHz
@ 96 kHz (MADI 32 only)

{For Future Use)

Audio Clock Mode: © Clock Received or Clock Recovered
® Master Clock Generated

3) Select the required Madi channel sample rate

4) Select the required clock recovery option (listed as future use)’

Clock Received or Recovered: The MKII card will synchronize the incoming
clock from the MADI stream or dedicated word clock input

Master Clock Gen: The MKII card will transmit MADI audio out using its own
internal sample rate clock

Upgrading the E-MADI64 card firmware
You can upgrade the following E-MADI64 code with EHX:

o H8 application code (*.fwc format file).

o DSP code (*.fwc format file).

o FPGA code (*.fwc format file).

The boot code file (*.mot) is upgraded using the Renesas Flash Development Toolkit
3.4 Basic (FDT), not EHX. The FPGA code can also be upgraded using Xilinx iMPACT
programming software.

Note: For detailed upgrade procedures and information, including upgrades that you
cannot perform in EHX, see the Eclipse HX Upgrade Guide.

To upgrade E-MADI64 H8, DSP or FPGA code (for all the E-MADI64 cards) using EHX:

1) Ensure that you have the following equipment:
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PC with an Ethernet or serial port -

EHX software EHX must be installed and configured

Ethernet or serial connection For the matrix to PC connection

H8 application, DSP and FPGA code files The appropriate application code,
DSP code and FPGA code files (*.fwc

format) are available from the
Eclipse HX DVDs:

Software DVD > Eclipse HX-
Omega-Median-Delta > E-MADI
Application

Software DVD > Eclipse HX-
Omega-Median-Delta > E-MADI
DSP

Hardware DVD > Eclipse HX-
Omega-Median-Delta > E-MADI
FPGA.

Table 13-3 Upgrading e-MADI64 code
2) Start EHX on the PC.
3) Connect the matrix to the PC using either an Ethernet or serial port.
4) In EHX, open the configuration. Select System > Layout.
5) Right click the matrix and then select Firmware> Update Firmware.
6) The Update Firmware wizard dialog is displayed. Click Next.

In the Select Hardware Type screen, ensure that the Card radio button is
selected:

Select Hardware Type

Figure 13-4 Select Hardware Type dialog
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7) Click Next and then browse to the E-MADI64 code file (application, DSP or
FPGA code files (*.fwc)).

The folder contains the *. fwc file and a Read Me file (*.txt) with version
information. Select the* . fwc file and click OK / Open.

Note: See Step 1 for the location of the *.fwc files on the Eclipse HX DVDs.

8) Click Next and confirm that the details displayed are correct.
9) Click Next and confirm that the download commences.

10) When the download has completed, click Finish to close the update firmware
wizard.

11) Ensure that the E-MADI64 cards reset once the download is complete.

H8 application 1 minute
DSP 3 minutes
FPGA 18 minutes

Table 13-4 E-MADI64 card reset times
When the download has completed, click Finish to close the update firmware wizard.

Note: The download finished dialogue only shows the transfer of data from PC to the
matrix . The card will take the specified time to actually upgrade and complete
the process.
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Adding and configuring an E-Dante64 card

14.1

14.2

The E-Dante64 interface card is a Clear-Com matrix interface card that works with
Dante network protocols and software. You can transport many channels of high-
quality audio using a Clear-Com matrix connected to multiple Dante enabled devices
using standard Ethernet network structure (up to 64 channels per E-Dante64 card).

For information about the Audinate Dante Controller/Dante Domain Manager, refer to
the Audinate Dante Controller User Guide and additional training materials on the
Audinate website.

For information about the status LEDs, buttons and connectors that are present on the
card, refer to the relevant Eclipse Matrix User Guide. You will also find example user
cases for the E-Dante card in the Clear-Com matrix user guides.

Adding an E-Dante64 card (automatic discovery)

The E-MADI64 card is automatically discovered when:

o You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

o You right-click a matrix on the System Layout screen, and then select
Configuration > Select New Configuration > Discover Hardware.

Adding an E-Dante64 card (manual)
To add an E-Dante64 card:

1) In Hardware > Cards and Ports, navigate to an available slot nhumber
(marked Empty). Do either of the following:

e Double click the slot.
e Right click the slot and select Set Card Type.
2) A drop-down menu is displayed, listing the available card types. Select an E-
Dante64 card. The options are:
e E-Dante 16
e E-Dante 32
e E-Dante 64

Choose according to the number of channels you need.

Note: You can install a maximum of seven E-Dante64 cards on a matrix. Total ports
allocated on these cards must not exceed 496. If you use a sample rate of 96k,
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this automatically limits the card to 32 channels, so if using this sample rate
you should allocate only 32 channels to the card in EHX.

Note: When you add or remove a card in your configuration, the following message
appears:

o] Hardware change - reset required = =

Figure 14-1 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

(03 Configuration May Affect Other Matrices > =
©

View Configuration Differences

Figure 14-2 Configuration may affect other matrices

3) Click View Configuration Differences to see a list of possible interconnection
issues.

4) Click OK to continue, or Cancel.

5) The E-Dante64 Card Properties screen appears:

Page 203

(i Clear-Com’



14.3

14.4

EHX Configuration Software | User Guide

Dante Card Properties
Hardware name: Not Available
Device name: Mot Available

Dante Ethernet Setup B Primary LAN Expected
M Secondary LAN Expected

Close

Figure 14-3 E-MADI64 Card Properties
Do one of the following:
e To accept the default settings, click Close.

e Change the edit fields as required, and then click Close.

Note: To view and edit the E-Dante64 card properties at any time, double click on the
E-Dante64 Card Slot or right-click and select Card Properties.

After you have added a card, you can move it to another card slot as follows:
1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position.

Setting the E-Dante64 Card Properties

Set primary and secondary network expectations. If you don’t do this, you may see the
red error condition LED flash on the front of the Dante card. See section 14.8.3
Redundancy options for a full explanation of this feature. The default setting is
Primary LAN Expected only.

Setting the Port Function
To set the port function:
1) Click the Port Function field. A drop-down menu is displayed.
2) From the drop-down menu, select Direct or Trunk. The most common port

function is Direct. Use Trunk to make an intelligent link to another Clear-Com
matrix.
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14.5 Dante labels

There is no connection between labels in EHX and labels in the Dante network.
However, it is advisable to use a similar label for connecting channels and devices in
each context to avoid confusion.

Note: You can choose to see Dante labels in Eclipse using Auto Aliasing. See section
Set Auto Alias Updates to show Dante channel names.

14.6 Hardware name detection

If an E-DANTE card hardware name does not match the expected name for a given slot
in the matrix, the following error message appears:

B | Dante Card Configuration Error - O X

A problem with Dante Card configuration has been detected

Slot 4.
Hardware name changed from CCEDante-0e95bc to CCEDante-0e85c4

See Monitoring Screen for change details.
If it was intended, use the Dante Controller application to configure the Dante network.

OK

Figure 14-4 Dante card configuration error

Click OK to update the EHX map with the new hardware name. When you apply the
map to the matrix, the error clears. Otherwise, insert the E-DANTE card with the
expected hardware name into the matrix.

Note: This error message also appears in the Monitoring screen, see section 27.5 E-
DANTE-HX interface card .

14.7 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the
required port. In the right-hand window, select the required property drop-down list.

The following are available.
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Basic Options 8.5.1 Basic Options

Voice Operated Switch Options 8.5.5 Voice operated switch (VOX) options
Global Options 8.5.6 Global options

Fast Key Assign Options 8.5.11 Fast key assign options

Gain Options 8.5.8 Gain Options

Tally Options 8.5.10 Tally options

Attached Control Options 8.5.13 Attached control options

Table 14-1 Port properties

Note: The available port properties options depend on the selected Port Function.

14.8 Configuring the Dante interface

1) Open the Dante Controller software.

The Dante Controller will see all Dante enabled devices on its network and you
should see the Clear-Com Dante card in the Routing page of the Controller
(assuming the network is connected and working).

2) Label channels and device as required. Double click on the device in the Dante
Routing page to access device configuration options to change names and
labels.
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) ¢ @ & & & Master Clock: HW/-Lab-PDK-0dDacc {
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Click on Device>Receive File Device View Help
to label RX channels —
&l 1 EES s
Receive | Transmit | Status | Latency | Device Config | Network Canfig | AES67 Config |
Receive Channels
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Configuring the Dante interface
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3) Make connections (subscriptions) between devices by locating required
crosspoints and clicking to connect.

File Device View Help
1) 47 @ % & & [+ Master Clock: H}Lab-PDK-Dd0acc {

| Routing! Device Info | Clock Status | Network Status | Events

+# [0 +H
@Dante 1T L
4 n E § goo0ococo § =
] = & #
Filter Transmitters @ E g g & =
g g £ T E
- g g
. . E 52 s 2
Filter Receivers E vz T E
F
o 3
=t
©
L
c
oo
o
=
[+/ |~/ Dante Receivers
|+ CCEDante-0e6524 [+
+ HW-Lab-PDK-0d0acc &)
— MarkDante-0e66d4 [+
Speaker N} | N
Music
03 - Locate crosspoint
04 and click to
05 connect devices
0ée
07
08
0
< >
s [ Multicast Bandwidth: 4Mbps Eventlog: |l Clock Status Monitor: |

Figure 14-6 Network view

Note: The Dante interface will provide error messages if there is a settings
mismatch.

14.8.1 Network configuration

IP addressing is handled by the Dante software:
Automatic network configuration

A Dante-enabled device connected to a network will automatically setup its own
network configuration, including its IP address.

If the network has a DHCP server, which may be the case for installed networks, it will
receive its IP configuration using the standard DHCP protocol.
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On a network without a DHCP server, which may be the case for temporary or smaller
networks, the Dante-enabled device will automatically assign itself and address using
link local protocols, in the same way PCs and printers often do.

See Audinate Dante Controller User Guide, 2016 Audinate Pty Ltd.

Note: DHCP is the preferred method of IP allocation when using Dante.

Note: Clear-Com recommends that the Eclipse Matrix (CPU-LAN) IP address uses a
fixed/static IP address.

Label exchange between Dante and Eclipse

Within the Dante network, Dante enabled devices and associated audio channels are
identified by names (labels). This contributes to an interface that is easy to read and
use. When interfacing an Eclipse system with Dante, you can show the Dante channel
names on ports using Auto Alias Updates. This makes redirecting or reconfiguring
any networked audio set up much faster and easier.

Note: The E-DANTE card uses its own NIC Ethernet port. The IP address of the
Ethernet port is set using the Dante controller software.

Choose from three different Auto Alias Update options:

Disabled Use EHX labels only.

RX Channel Label Receive channel labels from Dante are used
as the alias for that port.

Source Tx Channel Label Source transmit channel labels from Dante
are used as the alias for that port. If no
current subscription is made, the receive
channel label is shown.

Table 14-2 Auto alias update options
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Auto Alias Update option set to RX Channel Label:

~ Basic Options

LT I T 2.2 (18)
Matrix) File Device View Help
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H
Description [Diaes ﬁ D :I tew & =
0D T WD W0
e 01.01.018 — n = guou CR-R-%-]
tabel Filter Transmitters i 9
Reserve Port | <
Split Label g

Filter Receivers

+/I/Dante Transmitters

+| [~/ Dante Receivers

) ) HEM
NN EEEEEEE

(=]
-
HEE

‘ Auto Alias Update set to: Rx Channel Label ’

Figure 14-7 Auto Alias Update option set to RX Channel Label
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Auto Alias Update option set to Source Tx Channel Label with audio subscription:

~ Basic Options

Port Number R[]

e b |
i J— E—

Alt Text File Device View Help
Comments I

EECEEE

Direct

[VEINeL L 01.01.018

Label ELVELT]

Reserve Port

Split Label

Filter Transmitters

Filter Receivers

+/[~] Dante Receivers

~|CCEDante-0e95a6 ||
01 E-DANTEHX Rx 1 B EEEEE

02
03 |
04 |

|

05

WITH subscription made on crosspoint.

Auto Alias Update set to: Source Tx Channel Label ’

Figure 14-8 Auto Alias Update option set to Source Tx Channel Label with audio subscription
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Auto Alias Update set to Source Tx Channel Label, NO audio subscription:

~ Basic Options

Port Number ERRL0}
Al e E
Matrix) ehx label

Alt Taxt
Comme:

File Device View Help

‘ﬁ_J‘IE‘-fm@\il

el V] {Routing! | Device Info | Clock Status | Network Status | Events
Direct r + [1
irect D - I I‘.
AT o Vo T I L ]
LR 01.01.018 g onle % gccccacc
ezl [ehvleoel Filter Transmitters - ?, a
-}
Reserve Port [l 5 t B
S
SplitLabel W £ @
Filter Receivers g -
]
=
[—
]
£
L]
a
+
+| [~/ Dante Receivers
CER HEN
T EDANTE-HX Rx AN EEEEEEN
: |
03 B
04 ]
0s ]

Auto Alias Update set to: Source Tx Channel Label
NO subscription made on crosspoint.

Figure 14-9 Auto Alias Update set to Source Tx Channel Label, NO audio subscription

Set Auto Alias Updates to show Dante channel names

1) In the EHX software, navigate to Cards and Ports > E-DANTE64 > Port >
Port Properties > Basic Options > Auto Alias Updates.

2) Click the small arrow on the right to access drop-down menu and select
required option.

3) Click Apply Map to Matrix.

Note: Auto Alias Updates only works on ports configured as Directs, Trunk labels will
not show Dante labels.

Note: Labels in EHX contain a maximum of 10 characters. Dante labels can use up to
30 characters, so only the first 10 characters of the Dante label will be shown in
Eclipse.

Note: If a port has a split label then only the listen and forced listen labels are
overwritten by the alias.
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14.8.3 Redundancy options

Configure Primary and Secondary networks

Dante enabled devices can run audio on two networks simultaneously. This means that
if one network fails for any reason (for example a cable is pulled out) the other
network will take over with no interruptions to the audio.

To set up the redundant networks, first cable and test the Primary network and then
connect alternative cables to the Secondary network connectors.

Getting Started with Dante: 8. Dante Redundanc: ~» 0

Device 1 Device 2

primary secondary primary secondary

Primary Network

Secondary Network

Figure 14-10 Redundancy options

Ref: https://www.audinate.com/resources/videos/gs8-dante-redundancy-getting-
started-dante-video-series last accessed 12 October 2016

Settings are automatically copied from the Primary network to the Secondary network,
so no further configuration is necessary. Check that networks are working as expected
in the Network Status page of the Dante Controller.

Network Status
tab
File Device View Help
IR S || g’ Master Clock: DV2-C16-0e35cc )
Routing | Device Info | Clodk Status Events
Device Subscription Secondary Primary Secondary Primary Secondary Latency Latency Packet
Hame Status Status TxB/W Tx B/W Rx B/W Rx B/W Setting Status Errors
DV1-C1-0e6524 [7] Link down < 1 Mbps 12 Mbps 1msec (] (] ~
DV2-C16-0e35cc [7] 1Ghps Link down < 1Mbps 4 Mbps 1msec (] (]
DV2-C9-0e35be [ 7] 100Mbps Link down < 1 Mbps 4 Mbps 1msec [~ (]
HW-Lab-Feed-0d0acc 1Ghps Link down 11Mbps < 1 Mbps 1msec (] (]
JayRack-DV2-0e95z4 ) 100Mbps  Link down < 1 Mbps 12 Mbps 1msec [~ (]
TechPubs-redudant & 1Gbps Link down 7 Mbps 4 Mbps 1msec (] (]
v
p: [ s: [ Multicast Bandwidth: 4vbps Eventlog: [l Clock Status Monitor: [l
Figure 14-11 Network view
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Set Primary and Secondary network expectations in EHX

The Eclipse-HX system and the E-DANTE64 card have diagnostic and error reporting
facilities. For these to work properly, it is necessary to specify whether you plan to use
the Primary network only or both networks together. This prevents the system from
reporting false connection flags.

You must specify which networks you expect to use when you configure the E-
DANTEG64 card in the EHX software.

The default setting is Primary LAN Expected only. Some Dante devices only have a
primary network, so always use this network first.

1) In the EHX configuration software, navigate to Cards and Ports. Right click on
the E-Dante64 card and select Card Properties.

2) Use the check box to specify which network or networks you expect to use and
want to receive monitoring information on.

Dante Card Properties
Hardware name: CCEDante-0e95be
Device name: TechPubs-redudant

Dante Ethernet Setup I Primary LAN Expected
Secondary LAN Expected

Close

Figure 14-12 Card properties

3) If you check a LAN connection in this box, and the network is not physically
connected, the red error LED on the front of the E-DANTE64 card will light.

In this dialog box you can also see the hardware name and device name for the card.
The hardware name cannot be changed and uniquely identifies that card. The device
name can be changed in the Dante Controller.

E-DANTEG64 replacement card options

In addition to a backup network, you might want a replacement or backup of an E-
DANTE64-HX interface card with your set-up map. In this case, you should save a copy
of your configuration using the Dante Save Preset function, ready to apply to a
replacement card if needed.
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1. Click to Save
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Figure 14-13 Replacement card options

Procedure for installing a replacement or backup card

When you remove an E-DANTE64-HX interface card from the Clear-Com matrix rack,
any channel subscriptions (connections) that have been made in the Dante Controller
are also removed as they are stored on the card. You need to re-apply these
subscriptions in the Dante Controller using the Load Preset function for the backup
card.

1) Make sure you have saved your configuration using Save Preset in the Dante
controller.

2) Remove the front E-DANTE64 card from the matrix rack by gently opening the
side ejector tabs and pulling the card out of its slot.

3) Carefully insert the new card and push it home, closing the side ejector tabs to
secure it in the matrix.

Caution: The new card may have pre-existing configuration on it. Use the
Dante controller to make sure that the configuration is as you want it.
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4) Open the Dante Controller and apply the required preset configuration (File >
Load Preset).

At this point, you can either use the card immediately, or you can check that audio is
flowing as required and keep the replacement card aside for use when needed.

Note:

Changing the E-DANTEG64 rear card requires a power down of the matrix. The front
card can be replaced without power-down (hot plugged).

14.8.4

AES67 flow configuration
The Dante card can also be configured to interface with third-party AES67 equipment.

The Dante card can support any mix of Dante and AES67 flows, up to the maximum
supported on the device. Configuration persists over reboots.

The receive latency for AES67 Rx flows is set to 2 ms. This latency setting is not
affected by changing the latency setting in the Dante controller.

Note:

Third party AES67 devices will need to be configured separately.

14.8.5

AES67 Guidelines

When connecting devices to route AES67 audio streams with your E-DANTE 64 card,
the following general principles should be noted:

e AES67 uses IEEE1588-2008 Precision Time Protocol (PTP) to ensure
synchronization between devices. All networked devices, including your network
switch must support this standard.

e You need to disable any Energy Efficient Ethernet (EEE) switches, as these will
disrupt the synchronization of audio streams.

e All networked devices need to support multicast routing. The Dante system
defaults to multicast when routing AES67 streams.

e Multicast routing uses the Class D range of IP addresses (224.x.X.x = 239.X.X.X).
For AES67 streams, chose an IP range that does not conflict with other network
traffic. Consult your network administrator if necessary.

e It is recommended that Internet Group Management Protocol (IGMP) snooping is
enabled on your network switch. This will avoid the possibility of flooding your
network.
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e Dante uses Session Announcement Protocol (SAP) to discover devices on a
network. If any of your devices do not support SAP, the Dante Controller will not
be able to see them. In this case, you need to use a SAP conversion tool, such
as the free Ravenna-2-SAP converter available from the Ravenna website
(https://www.ravenna-network.com/).

Configuration for devices that do NOT
support Session Announcement

Device
transmitting Protocol (SAP)
AES67 RAV-2-SAP utility
streams (no converts AES67
Session streams’
Announcement announcement to Dante Eclipse EHX matrix
Protocol) SAP Controller with E-Dante64 card

Once Dante can see the audio
streams they do not go via the
RAV-2-SAP utility.

From the Dante Controller, enable
AES67 streams and create flows
in the AES67 Config page. When
this is done a virtual transmitter
(blue) can be seen in the
Routing page and the audio can
be routed in the usual way.

Figure 14-14 Configuration for AES67 devices that do not support SAP
14.8.6 How to enable AES67 flows in the Dante controller

1) Open the Dante Controller. Double click the required device in the Network
View. This opens Device View for that device.

2) Select the AES67 Config tab and enable AES67 mode. Reboot the device.
When the device has rebooted, you will see that a multicast IP address has
been allocated to the device.
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@ Dante Controller - Device View (EDantekit) - 8
File Device View Help
S BB < 1 EDanteKit v a

Receive | Transmit | Status | Latency | Device Config | Network Config AES67 Config

Ve —
Select Enabled |
-

o”,
A
rAESST Mode P At

S
Current: Enabled L

£
New: Enabled v -~ - N ™

4 Reboot device |
A | —
rTx Multicast Address Prefix

e
Current Prefoc  239.69. W ' ™
, -

New Address Prefoc | /A . After Reboot, you will see
i T, amulticastIP (default
rReset Devic - 239.69.3xx.50x)
Reboot | Clear Config h —

Figure 14-15 AES67 flows

_,.-~"‘ Multicast

i
| L L button )

3) Click the Multicast button

4) Create new AES67 flows as needed.
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L Create Multicast Flow n

EDantekit supports up
to 8 channels per flow

( ) | ISelect one or more transmit channels to be placed in multcast flows.

Clicktoadd L.

newAES67 ____"‘_'--—_-_;______ s Ea
Flow

~ > channel Add to ~
Mame New (M.’___.-f'
0 _

02 \

Add channelsto |
Flow

.
S — -
e -\

~, Create Flow
. A

5) A once Flows are created, they can be seen in Network
View>Device>Transmit in the Dante controller.

@ Dante Controller - Device View (EDanteKit) - o IEN
File Device View Help
S BE < EDanteKit v «

Recenve Y'aﬂ7! Status | Latency | Device Config | Network Config | AES67 Config
Transmt Channels Transmt Flows

Unicast: 0

" /i

01

{ /
Click Device>Transmit to /
view multicast flows

Signal  Channel Label

Multicast: 7
|| Total 70of32
Multicast Flow 26: 49,50,51,52,54 (239.69.129.100)
AESH7 Session 18=279247386
Multicast Flow 27: 41,42,43,44,45,46,47,48 (239.69.231.203)
AESHT Session 19=279185915

mrpg—— / Multicast Flow 28: 33,34,35,36,37,38,39,40 (239.69.219.234)
07 AES67 Session 1279062012
08 Multicast Flow 29: 25,26,27,28,29,30,31,32 (239.69.76.115)
09 AESST Session 10= 01

10
1n
12
13 AES67 Session 19=279597631

14 Multicast Flow 32: 01,02,03,04,05,06,07,08 (239.69.161.153)
15

16
17
18
19
20
21
2
23
24
25
26
27 v

Delete

Note: Each flow can contain up to 8 channels. You can create as many flows

as you need, depending on the channel capacity of your device.

6) The AES67 device can be seen in the Network View of the controller. It is
shown in blue to mark its difference from the devices transmitting Dante
channels.
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¥ Dante Controller - Network View - o n
File Device View Help
o m K oS Master Clock: INTLAB3 5]
Routing  Device Info | Clock Status | Network Status | Events
@Dante” EEEEE FECELT:
Filter Transmitters g g E E Z E g i
.Tf, 1 = 7': Virtual traqsmittel’ (blue) can be
Fiter Receners s § & seen in the controller.
3 :

Dante Receivers
entsk 00 HEIEEEE
DMASL L AR EEEE
+ INTLAB2 UEEREEEE
mrAss 0 HEmmees
DTASA AHEEEEE
JayDelta-OV2-0c95b2 UEHRREEE

P S: Multicast Bandwidth: 44Mbps Event Log: W Clock Status Monitor:

Once available in the Dante interface, AES67 flows can be viewed and subscribed to
in the usual way.

If you need more information on creating an AES67 interface, please refer to
Audinate and your 3™ party AES67 device documentation.

14.9 Upgrade your E-DANTE64-HX card

Upgrades for your E-DANTE64-HX card are available for both EHX and Dante firmware
and are available from your Clear-Com representative.

The upgrade process for the two different modules on the card (1. EHX and 2. Dante)
is different. The two processes are outlined below.

Note: When upgrading your E-Dante64 card, only use the Clear-Com supplied
upgrade files for both

Note: (A: EHX) ClearCom - App, Boot, DSP, FPGA: xxxxxx.FWC files
(B: Dante) ClearCom [Brooklyn]: xxxxxx.dnt file.

To check if your firmware is up to date, open the Firmware Report in EHX.

In the EHX software, navigate to the Layout tab. Right click on the required matrix
and select Firmware/Firmware Report.
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B Layout
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») Configuration
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BaseConfigPico2
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Hardware Eng
Median
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1050.17.12
Add Matrix to Project
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1050181
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1. Layout tab

* IP Trunk
+ PiColLink
+  El1Trunk
+ Tl1Trunk

7 Fiber Trunk =
EHX project matches
i Canfig|

Matrix.

Mismatching firmware
on Matrix.

EHX has no
connection to Matrix.

lanager

2. Right click on matrix. Select
Firmware>Firmware Report.

Figure 14-16 Select firmware report

Upgrade EHX E-DANTE64 firmware
In the EHX software, navigate to the Layout tab.

Right click on the matrix to be upgraded and select Firmware>Update

Firmware>Card.

Navigate to where the E-Dante64 upgrade file is stored and click to upload.

There are 4 possible upgrade file types.

EolipseHX

App.FWC 2 min. This is the most common file to upgrade and
is usually labeled ‘Clearcom’.

Boot.FWC 1 min

DSP.FWC 3 min. Reset card on front panel after upgrade.

FPGA.FWC 16 mins

has returned to a steady 1Hz pulse.

Table 14-3 Upgrade files

While the E-DANTE64 card is being upgraded with EHX firmware, the active light
(green) on the front of the device will flash at double its usual speed and the error light
(red) will show. The card is ready for use when the error light is off and the status light
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Add Matrix to Project

4 Gpos

Q}‘ GPls 2. Right click on matrix. Select
Firmware>Update
CIRA Omega 1 Firmware>Card. Navigate to

Omega the upgrade file (.FWC) and click

BaseConfigFramel EHX has no to upload.
connection to Matrix.
CIRA Omedqa 2

10.50.18.1
Figure 14-17 Dante upgrade

> Configuration

©  Diagnostics

Add Matrix to Project

Note: The EHX component of the upgrade process for an E-DANTE64 card is the same
as a MADI card.

Note: As with the MADI card, the FPGA file can be upgraded using Xilinx iMPACT
programming software. For more detailed information, see section 11.
Upgrading E-MADI64 cards in the Eclipse Upgrade Guide (available from the
Clear-Com website).

Upgrade Dante firmware

Before updating the Dante component of your E-DANTE64 card, you must first
download the Dante Firmware Update Manager from the Audinate website.

Open the Dante Firmware Update Manager and follow the instructions on the screen.

The Dante firmware upgrade file (usually labeled ‘Brooklyn’) has a .dnt extension.

Note:

Please disable any firewalls before upgrading the E-Dante combined Brooklyn file (.dnt)
via Dante Firmware Update Manager.

Note:

When upgrading firmware for the Dante component, the status light on the front of the
E-Dante64 card will not change.
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Adding and configuring an E-IPA-HX card

The E-IPA-HX card is a high-capacity internet protocol (IP) audio card. It provides up
to 64 connections.

The card offers both IVC functionality and AES67 connectivity for Clear-Com FreeSpeak
IT IP Transceivers (IPTs) and V-Series Iris panels. This can be a combination of up to
64 IP ports or FreeSpeak II wireless beltpack connections (according to license).

IVC-32 functionality (V-series panels, Directs, LQ, and Agent-IC) runs at the same time
as FSII beltpacks.

The E-IPA-HX card requires EHX software 10.0 and above.

Up to 64 IVC Panels
H e

Network switch Network switch
\ 1Gb min 1Gb min

T

With the E-IPA card
IVC connections (panel,
directs, trunks, LQ,
Agent-IC) can be used

Matrix

at the same time as
FSII connections.
K
Up to 64 connections in d
total Ethernet 5e/6a
23/24 AWG
(according to
license)
Network switch
1Gb min
_ Up to 10
- beltpacks per
X . transceiver

Up to 64 IP transceivers

_ “(BV32 codec)
per matrix \

FSII-IP-TCVR | X X

Example set up: E-IPA-HX card N —

X = Beltpack user

Note: The configuration of IP addresses when using the E-IPA card is important. See
15.5 Network setup for the E-IPA-HX card.
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Licenses

The card operates on a license basis. You have the option to upgrade your card port
capacity in increments of 16 ports. You can buy a card with a 16, 32, 48 or 64 port

license.
Number of ports Part number
16 ports E-IPA-16-HX (1 x 16)
32 ports E-IPA-32-HX (2 x 16)
48 ports E-IPA-48-HX (3 x 16)
64 ports E-IPA-64-HX (4 x 16)
16 additional ports E-IPA-UG-16-HX

Note: 64 ports in total per card is the maximum.

When you install a new card and use the Detect New Hardware feature in the EHX
software, the software automatically detects the number of ports that are licensed on
the card. You can also select the appropriate number of ports in Card Properties.

For how to obtain and install licenses see the E-IPA Card Licensing Guide.

The front lens of your card will always show how many ports you have licensed on that

card.

Card capacity

Up to 64 IVC or FSII connections, according to license. Any combination of:

V-series panels
LQ, LQ SIP
Agent-IC
Directs

Trunks

Maximum 64 port capacity. Up to 64 IPTs and up to 64 FS II beltpacks.
Connecting an IPT does not remove any available ports, so there are potentially
64 ports that you can reserve for beltpacks and panels regardless of how many
IPT are connected to the card.

An E-IPA card can support up to 64 AoIP RTP streams. This is a separate issue
from licensing and port capacity. This means that the maximum combination of
Iris panels and IPTs is 64. For example, if you have a 16 port card license and
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this card is configured to connect 8 beltpacks and 8 Iris panels, then a maximum
of 56 IPTs can be connected. This is because 8 AoIP streams are already being
used. If you are nearing the stream capacity of your system, consider switching
your Iris panels into IVC mode to free up some extra streams.

Concert is NOT supported on the E-IPA-HX card.

15.2.1 How many E-IPA cards in a Clear-Com matrix?

e (Clear-Com Omega and Median matrices: up to four E-IPA cards per matrix
e Clear-Com Delta matrix: up to three E-IPA cards per matrix

Note: This is an estimate for general guidance. For a more exact calculation, refer to

the Eclipse HX System Power Calculator (Excel spreadsheet) that comes with
your EHX firmware. You can find this spreadsheet in the Documents folder on
the firmware DVD or USB.

15.3 Adding an E-IPA-HX card (automatic discovery)

The E-IPA-HX card is automatically discovered when:

You select the Discover Hardware option after the Matrix is placed on the
System Layout from the discovery pane.

You right-click a matrix on the System Layout screen, and then select
Configuration > Create New Configuration > Discover Hardware.

15.4 Adding an E-IPA-HX card (manual)
To add an E-IPA-HX card:

1)

2)

3)

In Hardware > Cards and Ports, navigate to an available slot number
(marked Empty). Do either of the following:

e Double click the slot.

e Right click the slot and select Set Card Type.

A drop-down menu is displayed, listing the available card types. Select E-IPA-
HX.

From the Card Properties screen, select the correct Port License.

It is not possible to have both E-IPA based FSII cards and EQue based FSII cards in the
same Matrix. If you do so the following warning message appears:
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Wireless Made Waming *

Combining FreeSpeak 2 IP transceivers with any other form of

I FreeSpeak or CellCom is unsupported. If you wish to proceed, all [P
transceivers as well as any beltpack allocations en the IPA card and
incomaptible rales will be removed,

Navigate to EHX>Hardware>Cards and
Ports

B

File Tools View Help

Transceivers p L3 Monitoring
(v System

Card Slot System matrix\

Lot

€ Monitoring

T MVX-AT6

-

7| Golin EDpLy 2 Empty

MVX-A16 ' Right click then
E-Que E1 Direct = EPAIGHX select Set Card Type

E-Que T1 Direct

E-Que E1 Trunk 4 E-Dante 64 "

E-Que T1 Trunk
E-Que E1 Direct/Trunk Select E-IPA-HX
E-Que T1 Direct/Trunk card
EPA-HX

IVC-32
IVC-32 (Redundant)
LMC-64
E-FIB Fiber
E-FIB Fiber (Redundant)
E-Que Transceiver
E-Que Splitter
E-Que FS II-TATCVR
E-Que FS II-TA Splitter
E-MADI 32/32
E-MADI 56/56
E-MADI 64/64
E-MADI 64/32
E-MADI 64/16
E-Dante 16
E-Dante 32

E-Dante 64

q
p
v

&
i
=
-
e
oo
o
O

You can also use the Detect New Hardware feature in EHX to discover the
card. Use this feature if the hardware is installed before the software is
configured. This feature auto-detects the number of ports available on the card.

Page 226

(> Clear-Com’



EHX Configuration Software | User Guide

Note: When you add or remove a card in your configuration, the following message
appears:

[ Hardware change - reset required = =

Figure 15-1 Hardware change

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

G Configuration May Affect Other Matrices = =
@

View Configuration Differences

Figure 15-2 Configuration may affect other matrices

4) Click View Configuration Differences to see a list of possible interconnection
issues.

5) Click OK to continue, or Cancel.

6) The E-IPA-HX Card Properties screen appears:

Page 227

(i Clear-Com’



15.5

EHX Configuration Software | User Guide

E-IPA-HX Card Properties

Use IVC settings for Admin connection (il

E-IPA-HX Port License: QSIiCE Ik L

View card license: Open in browser

Rear Connection LAN 1

IP Address: 10,30.17.203
Subnet mask: 255.0.0.0
TCP/UDP Port: 6001

Default gateway: 255.255.255.255
External IP Address: 10,50.17.203
External TCR/UDP Port: [ZG8)

Figure 15-3 E-IPA-HX Card Properties

Change the edit fields as required, and then click Close.

Note: To view and edit the E-IPA-HX card properties at any time, double click on the
E-IPA-HX Card Slot or right-click and select Card Properties.

After you have added a card, you can move it to another card slot as follows:
1) Right-click the card slot to be moved, and select Move Card.

2) Right-click the required empty card slot, and select Paste Card (Move).

The card moves to its new position, and it maintains its configuration.

Network setup for the E-IPA-HX card

An E-IPA-HX card offers up to three available IP addresses. How these IP addresses are
configured depends on how you intend to use the card.

The card properties dialog box indicates three different functions that can be spread
over the 6 ports that are available on the back of the card.

1) Admin: Used, for example, for firmware upgrade or diagnostic data extraction.

2) IVC: V Series panels, Trunking, Directs, Agent-IC, LQ.
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3) AES67: data and audio connection between the E-IPA-HX card and the IP
Transceivers (IPTs).

Toggle here to
combine Admin
and IVC functions

on one IP
[ 3. AES67 tab ] address

-IPA-HX Card Properties

Use IVC settings for Admin connection -

E-IPA-16-HX 2

View cardyicense: Open in browser

[1. Admin tab

Rear Connection LAN 1

1P Address:
Subnet mask:
TCP/UDP Port:
Defautt gateway:
External IP Address:
External TCP/UDP Port:

Functionality and IP ports can be combined, but Clear-Com recommends certain rules
for set up to avoid loss of functionality and IP clashes.

15.5.1 Network setup for Clear-Com IVC functionality (V Series
panels, Directs, Trunks, LQ and Agent-IC)

When configuring IVC functionality you must allocate a static IP address to this
connection.

Note: You must configure the subnet mask to match your network topology when
using a static IP address. Contact your network administrator for more
information.

When using IVC functionality, the recommended setup is to combine IVC and
administration functions on the same IP address (default setting).
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Navigate to EHX>Matrix>Hardware>
Cards and Ports

o System

Tech Pubs matrix

New Configuration
& Retrieve Map from
&  Apply Map to Mat

—_——
3 E-IPA-HXT6
v Hardware \

pE——

[l cardsand ports 4 E-Dante 64

4 cpros

¥ cp Right click here
then select Card

©  Cconfiguration .
Properties

0 Diagnostics

Toggle here.

E-IPA-HX Card Properties

Ad min a nd IVC Use [VC settings for Admin connection (i Use IVC
tabs are EPAHX Port License settings for

Admin
connection is
the Clear-Com
Use a static IP @ T . recommended
address 1P Addrese: - 10.50.16.75 setti ng.

Subnet mask: 255,000 A
TCP/UDP Poz— 00
g 255,255,255.255
External IP Address: 10.50.16.75
External TCP/UDP Port: [S0b)l

combined

Vit card license: Open in browser

Set Subnet
mask

You can separate Admin from IVC connectivity, but if you do this, you must put
administration functions and IVC functionality on separate subnets.

In this case, the Admin connection can be given a DHCP IP setting, while the IVC
connection must have a static IP address.

Network setup for the FreeSpeak II IP Transceiver (IPT) with
E-IPA-HX card
AES67 connections to the IPT can be on ports 1-6 (R145 or Fiber). Default: LAN 3.

e Clear-Com recommends that AES67 ports are on a separate network from the
Admin and IVC ports.
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e AES67 connections can work in the link-local range of IP addresses
(169.254 . XXX.XXX).

e When configuring an AES67 network, the network switch must have DiffServ
Quality of Service (QoS) switched on.

e If the switch is capable of different profiles, select the standard AES67 profile.

e Internet Group Management Protocol (IGMP) snooping must be switched on and
there must be an IGMP querier on the subnet.

e The network must be 1Gbps. A 100Mbps network does not support the amount
traffic the card can generate.

e Multicast support must be enabled.

e If you use more than three switches between the PTP master and the slave,
Boundary or Transparent clocks must be used.

Warning: When the IP address of the AES67 port changes, the E-IPA card
automatically resets.

E-IPA-HX Card Properties

Use IVC settings for Admin connection (i C | | C k h ere to
E-IPA-HX Port License: confi gure a
connection to a
View card license: Open in browser F reeS p ea k I P
transceiver

e oot

DHCP Enabled:

IP Address Select from ports 1 - 6.

Subnet mask: . :
Derault gatenay AES67 is usually configured

on a separate LAN connection
from Admin and IVC

If no DHCP server is
present, a link-local
address is allocated

Network setup for the V-Series Iris Panel

Clear-Com AoIP devices need careful setup of IP settings as the E-IPA card uses up to
three IP addresses. It also requires careful setup of network switches. For details see
Clear-Com AES67/A0IP Network Recommendations.
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Example set up:matrix to AoIP devices

Subnet 1 Subnet 2
Key
AES67 LAN/VLAN
Cat5e/6a
Ethernet cable T B =
23/24 AWG 1-E=et )
(max 100m)

¢ DiffServ QoS

¢ IGMP v2+Querier
(1x Querier per network)

¢ AES67PTP profile
(for PTP aware switches)

1 GB Ethernet switch

Clear-Com recommends that you keep the AES67 ports and the Admin port of
the E-IPA card separate as shown above.

The LAN connector on the CPU card of the matrix must be on the same network
as the E-IPA Admin port and the PC hosting the EHX software.

E-IPA Configuration rules

Admin & IVC must be on different subnets if split (the default puts both Admin
and IVC on the same LAN connector). The IVC connection must use a static IP
address.

AES67 must not be connected to the same LAN/VLAN as Admin & IVC unless all
three are sharing the same rear connection.

Do not connect more than one cable from the E-IPA to the same LAN/VLAN. If
you do, a broadcast storm could occur.
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15.5.4 Network setup for both IVC and FSII functionality

E-IPA-HX Card Properties

Use IVC settings for Admin connection (i)

E-IPA-HX Port License: JSIILELNS v

View card license: Open in browser

Reae Connection
IP Address: 10.50.16.75

Subnet mask: 255.0.0.0

TCP/UDP Port:
Default gateway: 255.255.255.255

. : - ma ==
LAN 1: Admin and IVC traffic x :'T';‘:“Dpp
P Example IP — ARSHEREREE

Static IP address: 10.50.16.75

LAN 3: AES67 traffic
‘ Example IP ¢

DHCP IP address: 169.254.10.107

E-IPA-HX Card Properties

Use IVC settings for Admin connection (i)

E-IPA-HX Port License: JSIERS RS v

1 ol ol il

View card license: Open in browser

Rear Connection LAN 3 v
DHCP Enabled:

1P Address:
Subnet mask:
Default gateway:

Set network details in Card Properties
in the EHX software
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15.6 Configure the E-IPA-HX card for IVC connections

15.6.1 Card properties

This example shows how to configure IVC functionality.

-

E-IPA-HX Card Properties To gd le here
_ _ _ if required.
Use IVC settings for Admin connection (£
E-IPA-HX Port License: _
View card license: Open in browser Sel ect
required
S e license from
IP Address: 10.50.16.75 the d r(:) P
Subnet mask: 255.00.0 down list

TCP/UDP Port: 6001

Default gateway: 255.255.255.255
External IP Address: 10.50.16.75
External TCP/UDP Port: [SJ0M)]

For more information, see section 15.5.1 Network setup for Clear-Com IVC
functionality.
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E-IPA-HX Card Properties

E-IPA-HX Port License: Q=laSlEake <

View card license:

Rear Connection

IP Address:

Subnet mask:
TCPAUDP Port:

Default gateway:
External IP Address:
External TCP/UDP Port:

Use IVC settings for Admin connection (£

Open in browser

Set functionality and network
settings. For IVC functionality
click the Admin and IVC tab.

LAN 1

10.50.16.75

255.0.0.0

6001

255.253.255.255

10.50.16.75

6001

Choose the rear connector to
connect to your Clear-Com
peripheral devices. IVC
connections are set to LAN 1 by
default.

15.6.2 Configure ports.

Card Slot

T MVX-Ale

2 IVC-32

—
= eranax | [

4 E-Dante 64

IVC connections must be given
a static IP address. When
setting a static IP address you
should also set the subnet
mask. Speak to your network
administrator if you need more
information.

Tech Pubs matrix\New Configuration\Cards and Ports

E-IPA-32-HX

+Port -Port

Bs, Port Function: Description

FSll Beltpack

Click to configure
ports

)
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Select port function
from the dropdown list

How many of this
type of port do
you need?

Click here to
automatically label
ports consecutively

O gene:

V 1RU Lever

=
rat ons &
.

Click here to set
Hosted Directs
(panels only)

Click Add to add por‘ts]

Note:

If you are adding more than one port, you can enter values in the Characters
to Replace and Seed value fields to automatically generate labels. For
example, if you enter Label 0 in the Label field, and then enter 0 in the

Characters to replace and Seed value fields, this will

automatically generate

labels called Label 1, Label 2, Label 3 up to the specified number of labels.
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File Tools View Help

Layout Preferences
Card Slot Tech Pubs matrix\New Configuration\Cards and Ports
MVX-A16 E-IPA-32-HX Available Ports: 20

[+] System

Available ports
are automatically
updated

P Options v

X Monitoring

Layout

& GolLive (No Merge) +Port] -Port Hide FSll Ports ® Ports reserved for FSII Beltpacks: 0
Port Number Port Function Label AltText Description
® Tech Pubs matrix el = o V1RU Lever ~| [Paneloo V1RU Lever A%
N s 2.2 (50) Hosted Direct ~ | [Paneloo-a V 1RU Lever * Hosted Direct 1
S Fhamett o |EEEEN V 1RU Lever “| [Paneiol V1RU Lever A
Apply Mop [o Matne 34(52) Hosted Direct | [Panelo1-A V 1RU Lever A Hosted Direct 1
Hardware
35(53) W 1RU Lever ~| [Paneloz VARU Lever A%
(CardS and Forts 36(54) Hosted Direct ~ | [Paneio2-A V 1RU Lever A Hosted Direct 1
Pl 37(55) ¥ 1RU Lever v | [Panel03 V 1RU Lever "~
' GPos 38 (56) Hosted Direct ~| [Panel03-A V 1RU Lever A* Hosted Direct 1
GFE 39(57) V 1RU Lever ~| [Pancios VIRU Lever A~
Configuration 310(58) Hosted Direct | [Panelos-a V TRU Lever " * Hosted Direct 1
Panels 311(59) V1RU Lever ~| [Panelos V1RU Lever A*
Partylines 312 (60) Hosted Direct ~ | [Paneios-a V1RU Lever " Hosted Direct 1
Fixed Groups
Local Advanced
IFBs
Controls

Select the port (blue highlight) to set port
properties.

In this case, IP Port Options are relevant.

More than one port can be selected at one

File Tools View Help
Syst (BT
ystem

e Tech Pubs matrix\New CoM sati R | Options v

E-IPA-32-HX Available Ports: 20

*Port) -Port ® Ports reserved for FSII Beltpacks: fare Onton

Port Number Port Function Description

Basic Options

@7 Go Live (No Merge)

Assignment Panel Options
® Tech Pubs matrix

B o
PR |y 31.(49) V1RU Lever Panel00 V 1RU Lever
New Configuration

Menu Options
32(50) Hosted Direct Panel00-A V 1RU Lever A+ Hosted Direct 1
4] Retrieve Map from Matrix i 3305 V1RU Lever Panel01 V1RU Lever A+ Voice Operated Switch Options
Apply Map to Matrix 34(52) Hosted Direct Panel0T-A V' 1RU Lever ** Hosted Direct 1 -

Global Options
Hardware
35(53) V1RU Lever Panel02 V1RU Lever A+

Gain Options

(et semzllee 36(54) Hosted Direct Pancl02-A W 1RU Lever 4 Hosted Direct 1

Dl 27059 VRU Lever Panei03 V 1RU Lever 44 b e T

GPOs

3.8 (56) Hosted Direct Panel03-A W 1RU Lever ** Hosted Direct 1 Tally Options.

@l 29(57) VIRU Lever Panel04 W 1RU Lever A4

IP Port Options

(U0 25315F0D44
Network
312 (60) Hosted Direct Panel05-A W 1RU Lever 4 Hosted Direct 1 Conresbon
Audio Cadec

Configuration

3.10(58) Hosted Direct Panel04-A V 1RU Lever “* Hosted Direct 1
Panels 31159 V1RU Lever Panel05 V 1RU Lever ~4
Partylines

Fixed Groups

Password
Local Advanced
IFBs Fast Key Assign Options

Controls. Logic Input Options
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15.7 Configure the E-IPA-HX card for FreeSpeak 11

15.7.1 Example set up

Example set
Subnet 1 up:matrix to IP

) . transceivers. Su bnet__2
Key AE567 .
LAN/VLAN

Cat5e/6a
Ethernet cable
23/24 AWG
(max 100m)

Admin
LAN/VLAN

«DiffServ QoS 4

«IGMP v2 + Querier (1 x Querier per \/
network)

«AES67 PTP profile (for PTP aware switches)|-

v’

15.7.2 Set card properties

Configure the network settings in Card Properties. For more information, see section
15.5.2 Network setup for the FreeSpeak II IP Transceiver (IPT).

15.7.3 Beltpacks

When using FreeSpeak II on E-IPA-HX with IPTs, each beltpack takes up a matrix port.
Click +Port. The following screen appears:

Select FSII

Beltpack from
the drop-down

list

Select the
number of
ports

Note: The ports that are allocated to beltpacks can be thought of as a pool of ports
that can be used by any FSII beltpack. You only have to allocate for the
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number of beltpacks you intend to have connected to the system at any one
time. No allocation for spare beltpacks is required.

When at least one beltpack has been allocated to the card, a Beltpacks button
appears under Hardware. Click this button to configure beltpacks in the usual way.
(Registration and Roles). For more information about configuring beltpacks, see 20
Adding and configuring wireless devices.

15.7.4 Transceivers

When at least one beltpack has been allocated to the system, a Transceivers button
appears under Hardware. Click this button to add and remove IPTs.

Offline configuration.

Use the + IP TCVR button to add transceivers to your configuration (offline
configuration).

To connect the matrix and the transceiver, input the transceiver mDNS Hostname or IP
address into transceiver Properties and click Apply Map to Matrix.

Note: Using the mDNS Hostname means that the IPTs remains connected if the IP
address changes.

Add transceiver

v System
2 Layout
& Monitoring

@ Go Live (No Merge) -
[ ] 5 :
ystem Matrix
New Configuration
8 Retrieve Map from Matrix
¥  Apply Map to Matrix
v Hardware

[l cardsand Ports

Cards and Ports layout  [ECCSREEI

System Matrix\New Configuration\Transceivers
+IPTCVR -IPTCVR (Detect IPTCVR
Label Type

Green Room IP Transceiver

IP Transceiver

Apply Map to Matrix to
connect the matrix to the IP
transceiver (reset is not
needed)

£ | Options v

Description

~ Basic Options

Commerss |
Description |
Label
Transceiver Group o B

~ AolP Device Options

mDNS

[R5 L EVE L CC-TCVR-DV200013

Address.

€| IP Devices
1

Transceivers

Enter transceiver IP or

¢ cros mDNS.

)| GPls mDNS is recommended

because it works with
DHCP.

Configuration

Panels

Partylines

=% Fixed Groups

Local Advanced

-

Use the - IP TCVR button to remove transceivers from your configuration.
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Online configuration

Use Detect IP TCVR to find the IPTs on the network (the IPT must be on same
network as IPA AES67 port, and the EHX software PC must be on the same network as
the IPA admin port.). By default, the E-IPA-HX is DHCP enabled, and the IPT
automatically receives an IP address.

Note: The Detect IP TCVR feature works even when the IPTs are not on the same
subnet, but connected to the same Layer 2 network as the AES67 IP interface
on the E-IPA-HX card. However, for connection between the transceiver and
the card, the devices must be on the same subnet.

Note: If you reset an IPT to default settings, the device reverts to DHCP. To reset the
IPT, press and hold the Mode button on the transceiver base until the status
light turns red (approximately 12 seconds). This resets the AES67 Admin IP
address. Ensure that the AES67 Admin and the AES67 Audio are configured to
be in the same subnet.

Cards and Ports Layout m

v System
& Loyout System Matrix\New Configuration\Transceivers
i ~ Basic Options
+IPTCVR -IP TCVR |Detect IP TCVR Search Transceivers £ | Options v SsE TRt
@ Monitoring
comment N
@ Go Live (No Merge) Description _
5 Label
e Transceiver Group [ B

New Configuration

Description

& Retrieve Map from Matrix Detect ~ AolP Device Options

% Apply Map to Matrix transceiver mDNS
Hosthame / 1P

v Hardware Address

AT Cords and Ports Apply Map to Matrix to Transceiver Pover
@ 1P Devices connect the matrix to the IP

GV Behpads transceiver (reset is not

{6 ‘“‘ Transceivers n eed Ed )

4 Gros

) GPIs
Configuration

Panels

Partylines

C4+ Fixed Groups

Local Advanced
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AolP Devices <
Show All | Avalable | Configured Laatonneciedal Configured Elsewhere | Used Elsewhere |

IV fiome Search

Discovered devices in current configuration

Discovered devices NOT in current configuration

From the AoOIP Devices screen, use the up and down arrows to add or remove
matrices from your current configuration.

The color of the detected transceiver indicates:
Blue: Transceiver is available.

Amber: Transceiver is configured, but not connected to the matrix. A download is
required.

Green: Transceiver is connected to the matrix.
Gray: Transceiver is connected to another matrix, but it is not online.

Purple: Transceiver is already connected to another matrix.

Static configuration

By default, both the AES67 Admin port and the AES67 Audio ports are DHCP enabled.
However, you can allocate static IP addresses for an IPT.

Note: Both the AES67 Admin and AES67 Audio IP addresses must be set to static.
You cannot mix DHCP and static IP addressing on the IPT.

1) Navigate to Hardware > Cards and Ports, and then double-click the card slot
containing the E-IPA-HX card. The Card Properties screen appears.
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E-IPA-HX Card Properties

Use IVC settings for Admin connection (i)

E-IPA-HX Port License: [SgIgiterEy ¥ =

View card lhicense: Open in browser
Select

Rear Connection: LAM 2 -

IP Address: 169.254.10.107

S g 255,255,0.0 "
255,255,

Default gateway: 55.255.255.255

Set IP address

Please note that a reboot of the card is required

after changing any Network properties. This will
occur following the next "Apply Changes" and can
take up to 3 minutes.

2) Select the AES67 tab, and then deselect DHCP Enabled.

3) Set IP Address.
4) Click Close.
5) Navigate to Hardware > Transceivers.

6) Click the cog icon for the required transceiver. The Transceiver Properties
screen appears.

7) Select Edit, and then deselect DHCP Enabled for both AE67 Admin and
AES67 Audio.
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E-IPA-HX Transceiver Properties

RPNO:DV200013
IP Transceiver State Locking to PTP

Transceiver is initialising, please wait.

AES67 Admin
DHCP Enabled: Yes

IP Address: 169.254.9.207
Subnet mask: 255.255.0.0

AES67 Audio
DHCP Enabled: Yes

IP Address: 169.254.9.212
Subnet mask: 255.255.0.0

Please note the IP Transceiver will reboot ]
if any changes are made to the AES6T -
network settings. The IP Transceiver will

be unusable for up to 4 minutes, during

this time you will not be able to change

settings, and beltpacks will not connect to

this device.

8) Enter the required static IP addresses for AES67 Admin and AES67 Audio.
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Confirm or c.lisca rd E-IPA-HX Transceiver Properties Deselect
your edits RPNO:DV200013 )
IP Transceiver State Locking to PTP . N
Yransceiver is initialising, please wait. E nte r req ul red I P
Address
AES67 Admin
DHCP Enablad:
IP Address:
Subnet mask: )
Deselect
AES67 Audio
DHCP Enabled: ’
IP Address: 1602549212} _ )
S ey Enter required IP
Address

Please note the IP Transceiver will reboot

if any changes are made to the AESGT
network settings. The IP Transcever will

be unusable for up to 4 minutes, during

this time you will not be able to change

settings, and beltpacks will not connect to

this device.

Reset TCVR

9) Click - or - to accept or discard your changes.
10) Click Close.
11) Click Apply Map to Matrix.

Configure the E-IPA-HX card for V-Series Iris Panels

This section describes how to connect an Iris panel to a matrix using an E-IPA interface
card and an AES67/A0IP connection.

Note: The Iris panel will lock to any connection type. Therefore, if you need to change
the connection type of your panel (for example, it has been previously
connected via IVC and you want to connect via AoIP) you must power cycle the
panel before starting the connection process. After a power cycle, the panel will
be able to accept a new connection type.
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AES67 LAN/VLAN
EHX

ey == = |

Connect to LAN1 Iris Panel
or LAN2

Admin LAN/VLAN

A
1 GB Ethernet switch

E-IPA card CP

Note 1: E-IPA LAN3 = default AES67 setting

Note 2: For the AES67 network, you must use at least CAT6 (AWG24/26) cable to achieve ~80m
cable distance between devices

Note 3: There is only one AES67 connection on the E-IPA card, so all Clear-Com AES67 devices will
be in the same network

15.8.1 Overview

1) Cable your devices as shown above (example set up). Note that Admin and
AES67 are on separate subnets. The default IP setup is DHCP.

2) Check the settings on the switch used for the AES67 network:
e 1 GB minimum
e DiffServe QoS

e IGMP v2 + querier (1 querier per network)
e AES67 PTP profile (for PTP aware switches)

3) Configure the EHX software. This involves adding a port to the E-IPA card,
declaring the panel and setting the Connection Type to AolP in port properties.

b) Open the EHX software and navigate to Hardware > Cards and Ports
c) Click on the E-IPA card to select it

d) Add a port using the green + port button
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e) Set the port function : click Port Function, then select the type of panel
you have from the dropdown list

f) Set Connection Type to AoIP in Port Properties > IP Port Options
4) Initiate connection between the IP panel and the matrix. There are two possible

connection methods: using the mDNS name of the panel (found on the device
rear), or using the IP Panels discovery feature.

a) Connect using the device discovery method. Navigate to Hardware > IP
Panels.

Hardware > IP Panels ]

1P Cards.
Tech Pubs njatrix

New Configuratyn SUERAR

3 Retrieve 1 from Matrix
¥ Apply hiap to Matrix
o Pardware

MY o dsandPorts

&1 panels

Available

cards
and ports

4 605
¥ o

Available
panels

Click to select a panel, Toqgle
then drag and drop the connection type =
panel onto the interface

card. Apply Map to Click to

Matrix to start the refresh/find

connection process. panels

Drop the panel onto the E-IPA
card icon and the software will :
/‘ automatically assign a port to or, drop the panel directly onto

the panel /l a port.

>

5) When done, Apply Map to Matrix.
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Connect using mDNS name. Navigate to Port Properties > Port IP Options

File Tools View Help

System <o
Tech Pubs matrix\New Configuration\Cards and Ports SRR £ Options ¥ |

Tech Pubs matrix . Empty E-IPA-32-HX Awvailable Ports: 31
New Configuration
+Port -Port Hide Fsil Ports @) Ports reserved for FSII Beltpacks: 0

Port Number Port Function: el Description

& Apply Map to Matrix T T—
x| v B V 1RU Rotary v v 1RU Rotary
v Hardware £

&7 Retrieve Map from Matrix

M Cards and ports

@ 1P Panels \ [ 1. Set Connection Type to AoIP
& cros \

» =
» e Gain Options

> Voice Operated Switch Options

> Global Options

(>} Configuration > Audible Alert Options

2. Input mMDNS HostName in the form:
Cp=- CC-IRIS-XXXXXXXX where XXXXXXXX B0
is found on the back of the Iris panel; SN + 1P Port Options
XXXXXXXX (case sensitive).

S
M CC-RiS-34xvF9s1 |

Audio Codec [ v
User ID

3. Apply Map to
Matrix

15.8.2 Connection time

There are a number of variables involved in connection time. The data connection
usually happens quickly (within a minute). However, the AES67 audio connection may
take longer. Successful PTP lock will depend on your network setup. During the
connection process there will be connection status indicators visible in the panel front
display. You can also check Monitoring or the Event Log in the EHX software.

Note: The panel will lock to any connection type. Therefore, if the panel has
previously been connected to a different connection (MVX or IVC) it must be
reset before it is able to establish an AES67 connection.

Note: The AoIP devices (the IP transceiver and the Iris panel) can work in the link-
local IP range (169.254. XXX.XXX). The devices will revert to link-local if they
are set to DHCP and encounter no DHCP server on the network.

Note: If the IP addresses of the AES67 ports change (IP panel, IP transceiver or E-
IPAinterface card), the devices will automatically reboot and reconnect. This
can takeup to 5 minutes (depending on network set up).

Note: The devices can also be allocated static IP addresses.
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Note: The default setting of the AES67 ports is DHCP. Use DHCP for fast and easy
deployment of the AoIP devices.

Convert to IPA facility

Clear-Com has a facility to convert a MAPPED IVC-32 card setup to an E-IPA card setup
to allow the existing card configuration details to persist (with the exception of Concert
panels).

Converting to IPA allows all ports configured on an IVC card (including key references,
login and IP details and so on) to be transferred to an E-IPA-HX card. This does not
include Concert panels.

Note: This is a map conversion, not a hardware conversion.

File Tools View Help

v System
o Stot BaMVRILE Navigate to Hardware>Cards

Port Number Port Function

96 [empy | and Ports

2 MVX-A16 42(34) [ gty -]
43(35) ’ Empty H
]
"]

o Layout

Q Monitoring

@ GoLive (No Merge)

15 MVX-A16

® Frame | (06)
New Configuration

3t Empty
44 (36) [ Empty

45037 [ Empty

Set Card Type
Detect New Hardware
Card Properties
Upgrade to IPA
Move Ports
Move Card

47 (39)

Right click here and
select Upgrade to
IPA

4.8 (40)

49 (41)

410(42)

411(43)

-]

||

]

412 (44) I Empty ‘,|
413 (45) ] l
]

414 (46)
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15.10 System monitoring

Note: For general information about system monitoring, see section 27.4 System
monitoring.

Navigate to System > Monitoring to examine the status of each E-IPA card in your
matrix.

Note: AoIP panels and hosted directs are displayed, but without the DECT synch
information.

An example of the monitoring screen is shown below:

E-IPA-HX Card

Description: Slot 3
Matrix  Victor Matrix
AES67:

PTP Status:

PTP: Role: Master
Master ID: 00-0E-98-FF-FE-02-F9-E4
Local ID: 00-0E-98-FF-FE-02-F9-E4
Master Priority: 127
Local Prionity: 127
Offset from Master(ns): 0
Mean Path Delay(ns): 0

Additional Details: Device Name: Not Available

Network: Admin

Rear Connection: LAN 1

State: online

IP Addr: 10.50.17.21

MAC Addr: 00:0E:98:02:F9:E1

Network: IVC

Rear Connection: LAN 1

State: online

IP Addr: 10.50.17.21

MAC Addr: 00:00:00:00:00:00

Network: AES67

Rear Connection: LAN 2

State: online

IP Addr: 169.254.10.157
MAC Addr: 00:0E:98:02:F9:E4

The following information is shown:
o AES67 Subsystem Status (text is green when there are no errors)
. PTP Status (text is green when there are no errors)

. IP Interface details
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For every IP Transceiver that is configured, the following information is shown:

FSII-19 Transceiver

Description: RPN 0: DV200013
Matrixx  Studio Matrix
Visible:
Data Connection:
AES6T:
PTP Status:
DECT sync:
PTP: Role:
Master ID:
Local ID:
Master Priority: 0
Local Priority: 0
Offset from Master(ns): 0
Mean Path Delay{ns): 0

Additional Details: Network: AES67 Admin
DHCP: True
IP Address: 169.254.9.207
Subnet Mask: .0
Mac Address: 00 02:FABA

Network: AES67 Audio
DHCP:

IP Address:

Subnet Mask:

Mac Address:

Troubleshooting: PTP is not locked, this can take up to 1 minute to lock, please wait. If no PTP lock after this time then check:
- PTP master is configured with the PTP Profile set to the AES67 Media profile.
- PTP master is configured to PTP domain 0.

This includes:

o Status of AES67 Admin connection to Matrix. (text is green when there are no
errors)

. A flag to indicate whether the IP Transceiver is visible on the network (via
mDNS). (text is green when there are no errors)

o AES67 Subsystem Status (text is green when there are no errors)
o DECT Sync Status (text is green when there are no errors)
o PTP Status (text is green when there are no errors)

. IP Interface details, showing both AES67 Admin IP address and AES67 Audio IP
Address.
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15.11 Troubleshooting

The table below gives an overview of possible error conditions, and how to solve them.
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No data connection
to IP Transceiver

No connection
between Sitara and
Minuet FPGA inside
the Transceiver.

PTP synchronization
is not established.

No DECT sync

The firmware
versions of the
Transceivers
internal components
are notin a
consistent state.
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Check the following:

e Transceiver is powered on and connected to network.
e E-IPA card is powered and connected to network.
e The E-IPA-HX AES67 interface and the IP Transceiver
are on the same IP subnet.
e Max 100m CAT5e cable distance between IP
Transceiver and the nearest ethernet switch.
Transceiver is initializing. This can take up to two minutes
from Transceiver power up. If after this time it is still not
ready, then try repowering the Transceiver. If after the

second attempt it is still not initialized, then contact Clear-
Com Technical Support.

PTP is not locked. This can take up to one minute to lock,
please wait. If no PTP lock after this time, then check:

e PTP master is configured with the PTP Profile set to the
AES67 Media Profile.
e PTP Master is configured to domain 0.

The radio is not yet synchronized. This should only take up to
10 seconds, please wait. If after this time it is still not
synchronized, then check:

e PTP master is configured with the PTP Profile set to the
AES67 Media Profile.

e All ethernet switches have QoS and IGMP Snhooping
correctly configured.

e Re-power IP Transceiver and if it still does not sync
after the second attempt, contact Clear-com tech
support.

The firmware versions of the internal components within the
IP Transceiver are not compatible. Re-start the firmware
upgrade via the CCM to bring the versions into sync. To do
this you must open a browser to the IVC/Admin address
shown above.

Note. To do this your PC must be on the same network as the
IP Transceiver and it must be accessible via IP.

EHX Firmware report will which internal components are not
running the correct firmware.
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Invalid IP address The IP Addresses on the IP Transceiver are not valid and

must be changed to adhere to the following rule:

IVC/Admin & AES67 IP Interfaces MUST be on the same
subnet as each other.

IP conflict detected One of the IP Addresses on the Transceiver conflicts with

another Transceiver. The other Transceiver will also be in the
red error state. Change the IP address to remove conflicts.

Upgrade the E-IPA-HX card

The E-IPA card must be upgraded from the EHX software.

The admin port of the E-IPA card must be on the same subnet as the PC hosting the
EHX software.

1. Tools>Apply

firmware

File Tobtls View Help

(»] System

Eclipse HX

Eclipse-HX Delta Caonfiauration

New Configuration = %

m Retrieve Map

¥ Apply Map to
v Hardwa

Cards and Po
i IP Devices
| Beltpacks
Transceivers
4 Gros
b GPIs

Configura

Diagnost

Select the firmware file and the matrices you wish to apply it to:

Hardware Type:

@ Matrix
;z:::l ) 2. Select Card 3. Navigate to
where you have

@ Wireless

Select firmware file stored the file.
|
= The E-IPA

Firmware File Version: No File Selected

upgrade file has
taEclipse-HX Delta a .tar.gz
Eclipse HX-Delta extension .

Ready...

M Toggle Select Al O Show All @ Show Omega/Median/Delta @ Show PiCo

4. Click Download.
The upgrade process
will take about 2.5
minutes. During
upgrade the status
light on the front card
will flash at a rate of
twice per second.
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15.13 Upgrade the IP Transceiver

1) Right-click on the Frame in the Layout window, and then select Firmware >
Update Firmware. The Update Firmware Wizard appears.

2) Select Next. The following screen appears:

Select Hardware Type @
Frame Options
Card ® Automatic
P ted
Fanel el
® Wireless
< Back MNext > Cancel

Note: For IP Transceivers, the Auto/Promoted radio button is always set to Auto.

3) Select the Wireless radio button.

4) Select Next, and then browse to the upgrade file (.fww) and select Open. The
upgrade file is loaded to the transceiver, and the transceiver restarts.

You can track the status of the download in the EHX Event Log.

You can also upgrade the IP Transceiver using a USB memory stick. For more
information, see the FreeSpeak II Integra User Guide.

15.14 Upgrade the V-Series Iris panel

The panel can only be upgraded using the EHX software if it is connected by AES67. If
your panel is connected by analogue MVX or IVC IP, you must upgrade your panel by
USB.
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<]

File Togls View Help

Sl !_IX Panel>Automatic
Tecf Pubs matrix C Onﬁ E iz

Select the firmware file and the matrices yoyfwish to apply it to:

SySte r Hardware Type:

@ Matrix Peripheral Optior.s:
O Panel O Automatic
® Card ® Prompted

Select firnware file:

I [T

Firmware File Version: No File Selected

T Navigate to where you
Edipse HX-Delta have stored the upgrade

L]
Ready.. file (.tar.gz extension)

Tools>Apply
Firrmware

M Toggle Select Al O Show All @ Show Omega/Median/Delta @ Show PiCo

Download
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General Purpose Inputs and Outputs

16.1

General Purpose Inputs and Outputs (GPIOs) enable you to configure a matrix input or
output that triggers an external device. For example, a switch could form an input to
the matrix that triggered a matrix event, or a panel key could trigger an output that
operated a warning light in a studio.

The Eclipse HX matrix has eight General Purpose Inputs (GPIs) and eight General
Purpose Outputs (GPOs) on the processor card and these are automatically added to
EHX in the Matrix Hardware screen as module 0. You can add further GPIs and GPOs to
the system using GPI-6 and RLY-6 modules respectively. These interface modules fit
into slots in the matrix frame.

General Purpose Inputs (GPIs)

To reach the GPI screen, select Hardware > GPIs.

Hardware

Cards and Ports

IP Devices

GPOs

GPIs

Figure 16-1 GPIs
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16.1.1 Adding and removing GPI-6 modules

If you want to increase the number of GPIs, add one or more GPI-6 modules.
To add or remove GPI-6 modules:

1) Open Hardware > GPIs.

Layout Cards and Ports GPOs

GPls

Number of External GPI-6 Modules: |0 ¥

Type Port Label Description Module Input
Matrix Matriz GPl: Input Number[1] 0 1
Matrie Matrie GPl: Input Number [2] 0 2
Matrix Matriz GPl: Input Number[3] 0 3
Matrie Matrie GPI: Input Number [4] 0 4
Matrix Matriz GPl: Input Number[3] 0 5
Matrix Matrie GPI: Input Number[&] 0 6
Matrix Matri GPI: Input Number [T] 0 7
Matrix Matrize GPI: Input Number [8] 0 &

Figure 16-2 GPI-6 modules are added/removed from the GPI screen

2) The counter next to Number of External GPI-6 modules displays the current
number of GPI-6 modules. To display a drop-down list of numbers, click the
counter.

3) If you select a higher number than the current number, new GPI-6 modules are
added. Six new GPIs are added per module.

If you select a lower number than the current number, GPI-6 modules and their
associated GPIs are removed.

For more information about GPI-6 modules, see the GPI-6 Manual, available on the
Clear-Com website.

16.1.2 Configuring GPIs

To configure either a matrix or GPI-6 input:

Page 257

(i Clear-Com®



EHX Configuration Software | User Guide

Cards and Ports L8 Controls GPOs
GPIs
Number of External GPI-6 Modules: |0
Type Port Label Description Module Input
Matrix Matrix GPl: Input Number [1]] 0 1
Matrix Matrix GPI: Input Number [2] O 2
Matriz Matrix GPI: Input Number [3] 0 3
Matrix Matrix GPI: Input Number [4] 0 4
Matrix Matrix GPI: Input Number [5] 0 5
Matrix Matrix GPL: Input Number [6] O 6
Matrix Matrix GPI: Input Number [7T] 0 7
Matrix Matrix GPI: Input Number [8] O 8
Available Controls Attached Controls
Label Description Label Description
CToo4 Control 4 CT001 Control 1
CTo0S Control 5 CT002 Control 2

CT003 Control 3

Figure 16-3 GPI full screen
1) Identify the input humber to be used from the GPIs screen.
2) Click the row to highlight it.
3) From the Available Controls list, select the required Talk label.
4) To transfer the label to the Attached Controls list, do either of the following:
5) Click the => arrow.
6) Double click the label.

7) To detach the Talk label from the GPI, select the required label in the Attached
Controls list.
8) To detach the label, do either of the following:
¢ Click the <= arrow.
e Double click the label.
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Note:

When using an IMF-3 frame the GPI-6 cable should be connected first to the
matrix GPI data connector on the rear of the CPU Card before connecting any

RLY-6 cards.

Note:

For information about controls, see section 18.3 Controls.

General Purpose Outputs (GPOs)

Note:

Panel Relays are also managed from this screen, but are added and removed
automatically when panels are managed from the cards and ports screen. Some
of the panel relays of the IP V-Series are used by the V-Series application
locally when the panel hosts secondary channels and the hosted port
application is set to 2-way radio, HelixNet or Partyline. These GPIOs can
additionally be used from this screen in which case the logic is OR'd with that of
the V-Series application.

To reach the GPO screen, select Hardware > GPOs.

Hardware

Cards and Ports

IP Devices

GPOs

GPls

Figure 16-4 GPOs

Cards and Ports GPls Controls
GPOs

Mumber of External RLY-6 Modules: | 0 ¥

Type Part Label Description Relay Information Activate With Talk Activate With Listen Module Output
Panel 1 AUX Panel Rly Pl AUX [ 2
Panel 1 IFE Ex1 Panel Rly Pnl IFB1 O &0
Panel 1 IFE Ex2 Panel Rly Prl IF82 O 61
Matrix Matrix Relay: Output [1]  Matrix Relay: Output [ 1] [ 0 1
Matrix Matrix Relay: Qutput [2]  Matrix Relay: Output [ 2 ] [ ] 2
Matrix Matrix Relay: Qutput [3]  Matrix Relay: Output [ 3] O Q 3
Matrix Matrix Relay: Qutput [4]  Matrix Relay: Output [4] (| i} 4
Matrix Matrix Relay: Qutput [5]  Matnix Relay: Qutput [ 5] (| Q0 5
Matrix Matrix Relay: Output [6]  Matrix Relay: Output [ 6] O Qa 5]
Matrix Matrix Relay: Cutput [7]  Matrix Relay: Output [ 7 ] (| [} T
Matrix Matrix Relay: Qutput [8]  Matrix Relay: Output [ 8] (| 0 &
Panel 1 Mute Panel Rly Pnl Mute ™ 3

Figure 16-5 GPOs Screen
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Adding RLY-6 modules

If you want to increase the number of GPOs, add one or more RLY-6 modules.
To add or remove RLY-6 modules:

1) Open Hardware > GPOs.

2) The counter next to Number of External RLY-6 modules displays the current
number of RLY-6 modules. To display a drop-down list of humbers, click the
counter.

3) If you select a higher number than the current number, new RLY-6 modules are
added. Six new GPOs are added per module.

4) If you select a lower number than the current number, RLY-6 modules and their
associated GPOs are removed.

Configuring GPOs

In Hardware > GPOs, use the checkboxes to set whether the relay output is activated
with talk and or listen.

THE CONTROL MANAGER SCREEN IS USED TO CREATE AND CONFIGURE CONTROLS
THAT CAN TRIGGER THE RELAYS.

Panel Auxiliary and Panel Mute

The Available and Attached windows have tabs for the various types of functions,
allowing them to be filtered for ease of selection. Two of the tabs are Panel AUX
relays and Panel mute relays.

These functions correspond to these relay outputs in the I-Station documentation. In
the case of V-Series panels the output relays are labelled as 1 and 2. The
correspondence between the labels in EHX and the panel hardware is:

o Panel mute relay - relay output 1.

o Panel AUX relay - relay output 2.
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Panel programming

From the Panel Programming screen (in the Configuration menu), you can assign
talk and listen labels to panel keys, assign labels to expansion panel keys, configure
assignment panels, stack keys and set key specific functions.

v Configuration

Panels
Partylines
Fixed Groups
Local Advanced
IFBs

Controls

Sort Groups
Routes

Speed Dials
Key Groups
Logic Maestro

Preferences

Page:Main  , PageNames @ A (& & EE @ e
St Page tasrien | Zoom  (GHE Sewe load Copy Pate Clese” Locate

Figure 17-2 Panel Programming Screen

Page 261

(> Clear-Com’



EHX Configuration Software | User Guide

17.1 The panel programming screen

The Panel Programming Screen is split into three areas.

17.1.1 Top

Hr - = = Page Shift3 - Page Mames

The top area contains a ribbon that enables you to:
o Select from a scrollable list of connected intercom panels
o Sort the scrollable list alphabetically or numerically.

o Select and name shift pages. You can also see how many keys are currently
assigned to each shift page. Left and right arrows allow you to move between
shift pages.

Page: Main -| Page Names | Zoom

Main - (5 keys assigned)
Shift 1- (1 key assigned)

Shift 2 - (2 keys assigned)
Shift 3 - (0 keys assigned)
Shift 4 - (0 keys assigned)
Shift 5 - (5 keys assigned)
Shift 6 - (7 keys assigned)
Shift 7 - (0 keys assigned)
Shift 8 - (0 keys assigned)

You can also select shift pages by pressing Ctrl + shift page number.
Ctrl + O returns to the main page.

2 M 1i;V-Series 2RU Lever - 24 Key < > Page:Main  _ PageNames @ _ [ B o O O @ 9

=

Supervisor Mode i)

i
Prev  Next 'V 2RU Lever (24 Kevs) ¥ Page | Page Shift Page Edit/View Zoom  [o@M S:ve load Copy Paste Clear | Locate  Micer

. Zoom in and out

o Print key labels

o Save, load, clear, copy and paste key layouts

o Clear all keys

. Select the Audio Mixer (see section 23 Audio Mixer).

o Identify a panel (only in Go Live mode). This causes the panel currently being
edited to flash the panel buttons or LEDs red and display IDENTIFYME in the
bottom left display. To use this facility, monitoring must be enabled using the
Monitor button on the EHX toolbar. This facility is only available for V-Series
panels. The Identify Panel button is greyed out for other panel types.
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o Enter Supervisor Mode to control a panel remotely (only for V-Series panels
and FreeSpeak II beltpacks).

17.1.2 Middle

Figure 17-3 Middle area

The middle area provides a mimic of the intercom panel, and is the area where labels
are programmed onto the panel selectors. This area also provides access to configure
Expansion Panels to host Panels.

Note: Expansion panels can only be added or removed in Cards and Ports.

17.1.3 Lower

In the lower area, you can find:

o The Palette, consisting of a list of all the matrices currently in the project.
Expand each matrix to list all the entities that it contains, such as panels,
interfaces and partylines.

o The Stacked Keys area. This can be expanded or collapsed. For more
information about stacked keys, see section 17.3 Stacked keys.

17.2 The Palette

The Palette lists all the entities that are present in the configuration. Entities can be:
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e Beltpack Roles
e Interfaces
¢IFBs

e Partylines
eRoute Monitors
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e Controls

e Fixed Groups

e Sort Groups

e Key Groups

e Special Entities

Panels
Beltpack Roles
Interfaces

IFB=

Sort Groups

Partylines

Fixed Groups

* Controls

Key Groups
Special Entities

Route Monitors

Figure 17-4 List of entities

Click on the left arrow to expand the entity.
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Entity Types Configure Palette

> Panels
> Interfaces
> IFBs

Sort Groups

» Spedial Entities

Figure 17-5 Expanded list of entities

Filtering for entities

You can also filter for any entity type. To do so:

1) Select Entity Types.
A list of entity types displays.

Beltpack Roles [ | Fixed Groups Special Entities

2) Select the required entity to filter.

Note: You can use the CTRL key to filter for more than one entity.

A list of filter entities appears.

To remove all filter, click Filters Applied.

Note: You can also apply filters from the Configure Palette screen.

Searching for entities

Enter a key word into the Search box. Use an asterisk (*) to denote a wild character

Note: The search is not case sensitive.

Configuring the Palette
Click Configure Palette. A list of options displays.
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Palette Options

@ Sort By Port Number
O Sort By Label

© Group By Frame
® Group By Type

B Show Descriptions
Show Port Numbers

Assign Keys:

B On Double Click

On Right Click Menu
On Keyboard Enter

B Sclect Unigue Search Result

Default Assignment Mode:

Figure 17-6 Palette Options

Palette Options

Sort By Port Number - sorts entities by port number.

Sort By Label - sorts entities by label

Group By Frame - groups entities by matrix first, then by entity type.
Group By Type - groups entities by type first, then by matrix.

Show Descriptions - shows the entity description.

Show Port Numbers - shows the entity port number.

Assign Keys

On Double Click - double click an entity to assign it to the first free key on the
panel. To determine the assignment mode, see section Default assignment
mode.

On Right Click Menu - right click an entity to display a menu. The menu
displays the appropriate assignment types for the panel.

On Keyboard Enter - When searching entities, press Enter to assign the first
search result to the first free key on the panel. To determine the assignment
mode, see section Default assignment mode.
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Select Unique Search Result

This option automatically selects a search item, if that item is the only search result.

To determine the assignment mode, see section Default assignment mode.

Default assignment mode

This option determines the key type for entities that are assigned to panel keys using:

o Talk - sets a talk from the panel to a destination with no automatic listen to
the destination.

o Listen - sets a key to listen to the source without talking to the destination at
the same time.

o Talk and Listen - sets a talk key with listen.

o Dual Talk and Listen - sets a dual talk and listen key (only on pushbutton
panel types). This make the pushbutton activate a TALK on a press and hold
and LISTEN with a short press on the same pushbutton.

o Forced Listen - sets a key with permanently made listen.

o Talk and Forced Listen - sets a talk key with permanently made listen.

17.3 Stacked keys

Stacked Keys functionality is the ability to add more than one Talk label to a single
selector of an intercom panel.

W2ULevl

Figure 17-7 Stacked Keys Screen

17.3.1 Creating a stacked key

To create a stacked key:
1) Open the Panel Programming screen.

2) Select the panel where the stacked key is to be created

Page 267

(i Clear-Com



3)

4)
5)

6)

7)
8)

9)
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Either programme a Talk or Listen label to the panel or identify a Talk or Listen
label that has already been programmed onto the panel.

On the mimic of the panel, place the mouse cursor over the required Talk label.
Double click the Talk label.

The Talk Label appears in the Stacked Key area (the bottom right window). Use
the arrow to expand or collapse this area.

Drag the mouse cursor over to the Talk Labels window
Click the required label

In the Stacked Key window, select the Add Label button.

10) Repeat steps 7 to 9 for the required amount of Labels.

4 VZ2ULevl
V2ULevl
V2URot3
Istnd

Figure 17-8 Stacked Key Label Order

The order of the labels on the stacked key runs from the last (bottom) key in the list to
the first (topmost) key in the list.

17.3.2 Removing labels from a stacked key

Stcked Ky VULl |

4 V2 ULevl
V2ULevl
V2URot3
ISJ.- A
Remaove label Istnd

Figure 17-9 Remove Label from Stacked Key
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1) Double click the Stacked Key on the mimic of the panel using the left mouse
button. The Stacked Key window displays all labels on the stack.

2) Click the label to be removed.
3) Click the Remove Label context box to remove the label.

17.4 Panel programming preferences

To configure the panel programming preferences, select Configuration >
Preferences > Panel Operation.

Intelligent Linking | 150 and IFB | Systern Access Codes | Wireless Beltpacks | Key Operation | Panel Operation
W-Series Specific Settings
W-5Series Shift Page Settings
(®) Selectable Shift Page
() Cyclic Shift Pages

[] Disable shift menu unless there is two or mere shift pages configured
[] Delay Shift and Main menu activation time (by 3 seconds)
Supervisor Mode Settings

[] Disable Supervisee Label Text Inversion

[] Disable Superviscr Lakel Text Inversion

Crosspoint Settings

[] Set the V-Series minimum crosspoint level to -72dB

I-Station Specific Settings
I-5tation Shift Page Settings
() Keypad Selectable Shift Page
(®) Cyclic Shift Pages

Figure 17-10 Panel Operation Tab

V-Series specific settings
This option enables you to determine how the V-Series panel shift button operates:

o Selectable Shift Page - the shift button toggles between the Main page and the
last selected shift page (short press) or displays a list of shift pages (long
press).
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o Cyclic Shift Pages - the shift button cycles through consecutive shift pages
(short press) or displays a list of shift pages (long press)

There are also checkboxes to:
o Disable the shift menu unless two or more shift pages are configured.
o Delay the shift and main menu activation time to three seconds.

o Disable supervisor and supervisee label text inversion.

Crosspoint settings

By default, there is a default crosspoint level (-72dB) that can be set by a V-Series
panel. This prevents panels from being able to completely mute audio. The tickbox
allows the user to remove this limitation and achieve a full cut for crosspoint levels at
the panel.

I-station specific settings

These settings enable you to determine whether I-station shift pages are selectable
from the keypad or cyclic.

Key operation preferences
Tally Settings
Red Y]

[] Panels generate In Use Tallies on talk cut AND receive
[] Panels continue to receive incoming calling tally AFTER reply

[] Set VOX/In Use LED tally on active keys only

Feedback Settings

[] Forced listen appears in reply key

Single Reply Key Mode Settings
(®) Mew calls go to the BACK of the Reply Key Queue/Line

() Mew calls go to the FRONT of the Reply Key Queue/Line

Key Customizations

[] Allow Third Party keys

Figure 17-11 Key Operation
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Tally Settings

Use this section to change the incoming Tally light color (the default is red). The
options are:

o Red. Tally light color is red
o Green. Tally light color is green.
There are three checkboxes:
o Panels generate In Use Tallies on talk out AND receive
o Panels continue to receive incoming calling tally AFTER reply

o Set VOX/In Use LED tally on active keys only

Feedback settings

If you select the Forced listen appears in reply key option, the label of any Forced
Listen port appears in the Reply / Answerback stack of the listening panel. This can be
over-ridden by each individual port’s option to Prevent Reply Signalization.

The option is unchecked by default.

Single Reply key mode settings

Use this section to determine the order in which incoming calls to a panel are stacked
on the Reply Key.

o If the New calls go to the BACK of the Reply Key Queue/Line option is
selected then the calls are ordered on the basis of first in stays on top of the
stack so the reply key answers the calls in the order they are received.

o If the New calls go to the FRONT of the Reply Key Queue/Line option is
selected, then the calls are ordered on the basis of last in goes to the top of the
stack. This means that the Reply Key answers stacked calls by starting with the
most recent call.

The default is that the first call is answered first.

Key customizations

You can allow third-party keys.

Note: When selected, special key entries that are configured on a panel key will be
controlled by third-party applications (label displayed, key LED status and so
on) and outside the control of the Eclipse HX system.

Expansion panels

Host panels can support up to eight expansion panels.
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1) Select Hardware > Cards and Ports and select the port for the host panel.

2) Select Panel Options > Expansion Panels.

3) Click + to add an expansion panel.

Note: Click X to remove an expansion panel.

To display the expansion panel mimic, from the panel programming screen, open the
drop-down list (normally displaying Main Panel) to show the list of all the expansion
panels configured and select the required expansion panel.

Part Number Part Function:
V-Series 1RU Push
V-Series 2R Lever
|-Station
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1R Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-Series 1R Lever
V-Series 1RU Lever
V-Series 1RU Lever
V-5eries 1R Lever
V-Series 1RU Lever

V-Series 1RU Lever

5T3 573

Panel27
Panel28
Panel29
Panel30
Panel31
Panel32
Panel33
Panel34
Panel35
Panel36
Panel37
Panel38
Panel39
Panel40
Paneldl
Paneld2

Description

V 1RU Push
V-Series 2RU Lever - 32 K
|-Station
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever
V1RU Lever

Figure 17-12 V-Series Lever Key Expansion Panel

Labels are assigned to keys in the same way as main panels and the option menu is

available.

V-Series panel programming

This section covers the programming of the V-Series lever key, push button, and rotary

panel types and their associated expansion panels.

V-Series lever key panels

To select a connected V-Series lever key panel:
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1) From Configuration > Panels, select the required panel from the drop-down
list or use the < > icons to step through the list of panels.

Port Number Part Function: Description

V-Series 1RU Push V 1RU Push
V-Series 2RU Lever 5T3 513 V-5Series 2RU Lever - 32K
|-Station c |-Station
W-Series 1RU Lever Panel27 V1RU Lever
W-Series 1RU Lever Panel22 V1RU Lever
W-Series 1RU Lever Panel22 V1RU Lever
W-Series 1RU Lever Panel30 V1RU Lever
W-Series 1RU Lever Panel31 V1RU Lever
W-Series 1RU Lever Panel32 V1RU Lever
W-Series 1RU Lever Panel33 V1RU Lever
W-Series 1RU Lever Panel34 VRU Lever
W-Series 1RU Lever Panel33 VRU Lever
W-Series 1RU Lever Panel3g V1RU Lever
W-Series 1RU Lever Panel37 VRU Lever
W-Series 1RU Lever Panel3d VRU Lever
W-Series 1RU Lever Panel3d VRU Lever
W-Series 1RU Lever Paneldd V1RU Lever
W-Series 1RU Lever Paneld1 V1RU Lever
W-Series 1RU Lever Paneld2 V1RU Lever

Figure 17-13 Scrollable list of panels

2) To assign keys, click on the required item in the list of available labels, and
then drag the items to the required key and drop them over the display
corresponding to the key. Click on the mouse to confirm the assignment.

Note: You can change the position of the Reply key by selecting REPLY in the Special
Entities section, and dragging it to the required key. You can also move the key
by clicking and dragging it from its current location and dropping onto a new
location.
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Figure 17-14 Assigning a Label on a Lever Key Panel

Each blue display window is divided into an upper and lower section with the
upper section being the listen label and the lower section being the talk label.
This corresponds to the lever key action to activate the talk or listen routes (up
to listen, down to talk).

If the mouse pointer is positioned over a key display/label the details of the
label are displayed.

XxJ= = —

- oA

el V2UP sh2: V-Genies 2RU Push
] gl ey Mumber: 27
. Activation: Listen

| N [ R— [E—
e - A v A

Figure 17-15 V-Series Lever Key Assignment

Action menus

To display the action menu for a key, position the pointer over the label and right-click
the mouse. A list of options appears.

Visual indication override

This allows you to override the global color selection on the key entity. Select this
option if you wish to change the color display of an individual key.
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Indication Override | No Override

Activation Global Default
Local Assignment Direct
Interfock Group Partyline
Local Advanced Latch Disable

Level Adjustment Applies To

Go To Key Destination

Delete Key

v Panels

ik
Unassigned 5

Unassigned 6

Activation

The activation option determines how the key behaves when activated. To set the key
activation type:

Right click over the required key and then select Activation to display the activation
options.

Key Groups  Fixed Groups  Routes Controls  IP Devices

ush v E\L ~| Page: Main ~ Page Nz

F = IT.A_
Activation 3

Local Assignment Listen

Interlock Group Talk and Listen

Key Groups Talk and Forced Listen
Local Advanced Latch Disable Cual Talk and Listen
Level Adjustrment Applies To

Go To Key Destination

Delete Key

Figure 17-16 Key Activation

Destination Listen (IFB Return)

Note: This option is only available for IFB keys.

This option enables the operator to listen to the audio from the IFB return port or audio
going to the IFB destination port. If there are multiple IFB destinations/returns, the
audio routed to the listener is the sum of all the audio heard at the destination/returns
ports.

If Destination Listen is on, the operator can listen to the IFB destination audio
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If Destination Listen is off, the operator can listen to the IFB return audio.

Right click over the required key and then select Destination Listen > On/Off.

Local assignment

This option enables local key assignment to overwrite the selected key or not. This
allows you to limit the keys a panel operator can overwrite when locally assigning keys
by Fast Key Assign (V-Series only) or by Local Key Assignment (on panels supporting
this facility).

Right click over the required key and then select Local Assighment > Allow Local
Assignment/Disallow Local Assignment.
Interlock group

This option assigns several keys on a panel into an interlock group and restricts the
group so that only one key of the group can be activated at any one time. This function
only refers to talk paths.

For example, if a panel had five keys programmed to talk to cameras 1 to 5 then by
setting these into an interlocked group only one camera key can be selected at a time.

You can assign panel keys to a maximum of nine interlocked groups.

Note: The interlock groups are specific to the panel they are programmed for and do
not affect interlock groups that may be set up on any other panel in the
system.

To add a key to an interlocked group:
1) From Panel Programming, select the desired panel.
2) Right click on the desired key to display the key options list.
3) Select the Interlock Group entry to display the interlock group options list.

4) Select the required interlock group or None if the key is not to be in any
interlock group.

The key may be added to other interlock groups as required.

5) The key interlock groups are displayed in the key information popup.
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Activation
Destination Listen

Local Assignment

Interlock Group

Key Groups
Local Advanced Latch Disable
Level Adjustment Applies To

Go To Key Destination

Delete Key

Figure 17-17 Interlock Group Assignment

Key Groups

If key groups have been assigned in Configuration > Key Groups, you can assign a
key to one of the configured key groups. See section 18.7 Key groups.

Key groups also can be assigned as though they are normal keys.

Local advanced latch disable

When the mouse pointer is over this entry a second menu is displayed giving the
options to set Local Advanced Latch Disable to On or Off. Select and click on the
required option. This performs the same function as Latch Disable in the Local
Advanced facility. It allows or disallows a panel to latch a key to another device.
Level Adjustment Applies To
You can select whether the level adjustment applies to:

. Crosspoint control

. Input (Global) level control

o Output (Global) level control

Go to key destination

Click the Go To Key Destination entry to display the editor screen for the type of
destination the key refers to. For example if the destination is a panel then the panel is
displayed on the Panels screen. For a partyline key, the Partylines editor screen is
displayed with the partyline highlighted.
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Delete key

Click the Delete Key entry in the menu to delete the assigned label (shown
highlighted).

Note: Only the highlighted label is deleted. The green listen label for that key is not

deleted.

17.7.3 V-series pushbutton panels

1)

2)

3)

4)

Select Panels from the Configuration menu to display the panel options
toolbar and select the panel from the drop-down list or use the < > icons to
step through the list of panels.

Figure 17-18 V-Series Pushbutton Panel

To assign keys drag items from the list of available sources and destinations to
the required key and drop them over the display corresponding to the key.

Note: You can change the position of the Reply key by selecting REPLY in the
Special Entities section, and dragging it to the required key. You can
also move the key by clicking and dragging it from its current location
and dropping onto a new location.

Entities in the label palette appear differently for push button panels - they are
split into left and right sections for talk and listen respectively.

Click on the talk section for a talk key. Click on the listen section for a listen
key

Unlike the lever key panels, only one label can be assigned to a key rather than
two, but key activation can be assigned unlike lever key panels.

Position the mouse pointer over a key display/label to display the details of the
label.

v A

— r=
hasev (v : V-Series 2RU Lever
-~ h

i o Nimbar 71

Figure 17-19 V-Series Pushbutton Assignment
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5) To display the action menu for a key, position the pointer over the label and
right-click the mouse.

23l ~| Page: Main + PageMames = Zoom « |l Save 55 Losd ) Clesr U Copy B Paste ) Clear Page | [l Audio Moer i Identify Pane

Figure 17-20 Pushbutton Properties Menu

Action menus

See section 17.8.4 EHX Supervisor mode.

17.7.4 V-series rotary panels

1) Select Panels from the Configuration menu to display the panel options toolbar
and select the panel from the drop-down list or use the < > icons to step
through the list of panels.

Studia \New Configuration\Panels

B 2V Sanes 18U Ratary
B Mewt 1R Rotary

Figure 17-21 V-Series Rotary Key Panel

2) To assign keys, click on the required item in the list of available talk and listen
labels, and then drag the items to the required key and drop them over the

display corresponding to the key. Right click on the mouse to confirm the
assignment.

Note: You can change the position of the Reply key by selecting REPLY in the
Special Entities section, and dragging it to the required key. You can
also move the key by clicking and dragging it from its current location
and dropping onto a new location.

On rotary panels Listen and Talk are actioned by separate controls (rotary knob
for Listen, talk button for Talk) so different paths can be assigned for Talk and
Listen on the same key.
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It is also possible to assign other keys to the Reply key on V-Series panels.

4 ldentify Panel

Figure 17-22 Assigning a Label on a Rotary Control Panel

Each blue display window is divided into and upper and lower section with the upper
section being the listen label and the lower section being the talk label. This
corresponds to the rotary push action to activate the listen route and the talk button
below the display to activate the talk route.

3) Position the mouse pointer over a key display/label to display the details of the
label.

[l12u20:2 [U2URo1Z: V-Series 2RU Rotary
Key Number: 27
Activation: Listen

Figure 17-23 V-Series Rotary Key Assighment

4) To display the action menu for a key, position the pointer over the label and
right-click the mouse.

Note: For information on scrolling assignment setup, see section 18.4.3 Scrolling
assignment and the V-Series User Guide.
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o

Activation

Destination Listen

Local Assignment

Interlock Group

Key Groups

Local Advanced Latch Disable

Level Adjustrent Applies To

Go To Key Destination

Delete Key

Figure 17-24 Rotary Key Properties Menu

Action menus

See section 17.7.2 Action menus.

V-Series Iris Panels

V-Series Iris Panels are an extension of the V-Series range that have color OLED
displays to allow you to quickly and easily monitor the panel. They can also connect to
E-IPA-HX matrix cards using AES67 Audio over IP for low-latency, high-quality audio.
To program a connected V-Series panel from the EHX configuration software, see
section 17.7 V-Series panel programming.

Configuring V-Series Iris panel color displays

The Iris panel contains a multi-colored display designed for quick visual identification of
audio entities (for example IFB, Partyline).

Most users will work with the default color settings. However, the system is designed
for maximum flexibility of color use, and this section gives some examples of individual
color configuration below.

Note: Color functionality requires Eclipse-HX 11.0 software and above, and is present
for any V-Series panel.
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Display screen:
Audio Assignment
or Menu

OLED color
display
Talk/Listen Volume indicator
(red = volume too
high)
Down arrow: Up arrow:
Volume or Volume or
scroll scroll
Default OLED colors
Global default White
Panel No Override (displays the Global default
color)
Interruptible Foldback (IFB) Purple
Partyline Yellow
Direct Pink
Control Red
Fixed Group Aqua
Sort Group Dark Pink
Tel 14 Royal Blue

Changing OLED colors

OLED color settings can be changed according to: entity type, specific entity and
individual key on a panel.

o Global system entity type (for instance, all the partylines, IFBs or controls in
your system). Change system entity colors in System Preferences. Navigate to
Configuration>Preferences>System Visual Indicators.
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o Specific entity (for instance, color the key from a director panel to show red in
all instances). Navigate to Hardware>Cards and Ports>Port>Visual
Indication.

o An Individual key on a particular panel. Navigate to Configuration>Panels
and then right-click on the required panel key and select Visual Indication
Override.

Priority:
1) Individual key setting overrides specific entity setting.
2) Specific entity setting overrides global color settings.

3) Global color setting overrides Global Default.

To change the color display of any key, follow these steps:

1) Change the key setting. Navigate to Configuration>Panels>Panel>Panel
key (right click to see visual override status).

2) Change the entity properties. For example, to change the color of an IFB
navigate to: Configuration>IFBs>IFB>Visual Indication.

3) Check the system preferences to see the global settings. Navigate to:
Configuration>Preferences>System Visual Indicators.

4) You can also set the whole system color displays back to the default settings.
Navigate to System Visual Indicators as in step 3) and click Reset
Assignments to Default.

To change entity color displays, navigate to Configuration>Preferences>System
Visual Indicators.
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x
File Tools View Help EclipseHX
P Rticr by from Mot B3l Cards and Ports Monitoring
Anply Map to Matrix Tech Pubs matrix\New Configuration\Preferences
Hardware Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpacks | Key Operation | Panel Operation | IP Panels System Visual Indicators | Dynam-EC | Ap * | *
Cards and Ports Visual Indicator Settings Visual Indicators Palette Change color
. BIRDevices Global Defsut: | [] Global Default #1 [] |Giobal Defautt 70 W |unassigned label
4 Gros -
Panel: [ o Overrige #2 [] [Direct #10 [l |unassignes 2
P | GPls
Direck Ooirea #3 [ [Partyiine #11 [l [Unassigned 3
Configuration Partyline: [ partyiine
# [ [FredGroup #12 [l [unassignea4
Panels Fixed Group: [ Fixed Group
. = [l e #13 [] |Unassigned s
Ratyines FE: W=
[ % [l (=02 #1¢ [ [ursssigned 6
-+ SKEA Groups Tel 14 W
Local Advanced +7 15 a
Sort Grous: Bl <ort Group W [sort Groun B [Ursssignes 7
IFBs
= Contral: [l control # W [control
Controls
2 Sort Groups L J
o . |
[ Change entity
Speed Dials
color
o 15 available colors
Reset Assignments Te
4 | Logic Default

Note: You can easily reset the colors back to default settings using the Reset
Assignments to Default button.

17.8.2 Examples

I want keyset #1 on my 1 RU rotary panel to be orange at all times.
Navigate to Configuration>Panels>Panel>Keyset (right click).

File Tools View Help

m IFB Configuration

Tech Pubs matrix\New Configuration\Panels ) )
Tech Pubs matrix B G Right click here and

New Configuration Prev  Next \/ 1RU Rotarv select Visual
o Tl Indication
Apply Map to Matrix Override. Then
Hardware select the color you

&
o
©  Configuration ‘ rEQUire for this key

Panels

Partylines

Fixed Groups

Local Advanced
" IFBs

ErEE p Entity Types Configure Palette
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I want keys to/from the director’s panel to show yellow on all other
panels.

Navigate to Hardware>Cards and Ports>Port>Visual Indication

File Tools View Help

Panels IFB Configuration ARSI

Card Slot Tech Pubs... & orts £ | options ~
i el o

1 Empty Available P

Tech Pubs matrix

New Cenfiguration

FeveT—————— HideFsllports @) Ports reserved for FSII Beltpg | * Pane Options
Retrieve Map from Matrix 2 Empty

Port Number Port Function: Label: T
Apply Map to Matrix

e v [l V 1RU Rotary * | [Director

Hardware > Menu Options

Cards and Ports : E-Dante 64 o

Voice Operated Switch Options

' 1P Panels
Global Options

Gain Options
Click the dropdown to
select a color for the
director's
communications.

Configuration Audible Alert Options

Panels
Partylines
T Fixed Groups

Local Advanced

IFBs Logic Input Options

Controls. Attached Control Options

X Sort Groups
~ Visual Indication

Visual Indication [T, B
Override

Routes

Speed Dials

I want all IFBs in my system to show as green rather than purple.

Navigate to Configuration>Preferences>System Visual Indicators

File Tools View Help

Panels IFB Configuration Cards and Ports Configuration Help

Hardware
Tech Pubs matrix\New Configuration\Preferences
Cards and Ports -
Intelligent Linking | 150 and IFE | System Access Codes | Wireless Beltpacks | Key Operation | Panel Operation | IP Panels| System Visual Indicaters | Dynam-EC | Apply Map
P | IP Panels
Visual Indicator Settings Visual Indicators Palette
GPOs
Y GPls Global Default: [] Global Defautt M #1 [] [Gloval Default # W control
. Panel: Control - Py ; 25 :
Configuration [ | [ |[oirect W Unzssignes 1
oo Direct: [ oirect - ¥ [ [Partyire 210 [l [Unsssigned 2
- Partyline: [ partyiine 9
Partylines #2 [l |Fixed Group #11 [l |Unassigned 3
Fixed Group: [ Fixed Group -
Fixed G
SRS = [l s #12 [l |Unassigned 4
[ w— IFE: [l Unassigned 7
# I [tes #13 [] |Unassigned 5
| Ir8s Tel 14 W v
. #14 i
Controls Control: Il sort Group W [sortGrous O (Unasssignea s

#15 [l [Unassignes

[ Sort Groups

Routes

Click the dropdown and
select the color you

want for IFBs in your

system

Speed Dials

Key Groups

You can change
the label for your
color here

Logic

" Preferences

Reset Assignments To
Default
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17.8.3 I want all entities (audio routes and panels) to/from studio
#1 to be orange
For each entity, you must change the color preferences in the entity properties. For

example, to change the color of all IFBs related to studio #1 change the IFB’s color
properties by using the visual override feature.

Navigate to Configuration>IFBs>IFB>Properties>Visual Indication

File Tools View Help

Click the
dropdown to
select a color
for this IFB

Tech Pubs matrix\New gimygs
Tech Pubs matrix #  Lobel Description

New Configuration 1» [IFeo01 Studio #1 ¢ T
al Options

87 Retrieve Map from Matrix 2/ [IFBO02 Studio #2

¥ Apply Map to Matrix
©  Hardware

M cards and Pors

@] P Panels

5 > Attached Control Gptions
@ Gpos

e ——

¥ Gris

©  Configuration

GB  Panels
A Parylines

7| Fixed Groups

[[] No Override
[ Global Default
[ pirect

[ Partyline

[ Fixed Group
Wire

W4

[ sort Group
W control

[l Unassigned 1
[l Unassigned 2
[ unassigned 3
[ unassigned 4
[Junassigned 5

Repeat this process for each entity (for instance, partyline, group, panel) for studio #1.

17.8.4 EHX Supervisor mode

£ Locl Advanced
| ires

©°| Controls

Routes

%' Speed Dials

< >  Page:Main  _ Page Names @ N ¢ ih

Supervisor Mode £l

Page  Page  Shift Page Edit/View foom Print Locate Mixer

EHX Supervisor mode enables you to take control of a V-Series panel or FreeSpeak 11
beltpack that is connected to the matrix. For example, if a panel user is having
difficulty with a panel, EHX supervisor mode allows the EHX Configuration Software to
remotely access and control the panel. The following apply:

o EHX supervisor mode is not possible if a panel is already in supervisor mode
(activated from the front panel).

o EHX supervisor mode cannot modify audio levels on a FreeSpeak II beltpack,
and cannot enter menu mode or navigate the menus.

o EHX supervisor mode cannot control latch disabled key.

o EHX supervisor mode cannot adjust the main Vol/ Aux loudspeaker volume but
you can active LS cut.
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To enable/disable supervisor mode, toggle the Supervisor Mode slider control on the
right-hand-side of the ribbon.

With supervisor mode enabled you can adjust volume levels and click on controls on
the EHX software mimic to operate the panel or beltpack remotely. Any user activity on
the panel is also visible on the EHX software mimic.

Concert panel programming

A Concert panel is a virtual panel (or soft panel) that runs on a PC and provides the
same functionality as a normal hardware panel such as a V-Series panel. Concert
panels can connect to an Eclipse matrix via a Concert server.

Concert panel keys act as pushbuttons rather than lever keys and are operated using a
mouse or other pointing device. Concert panels do not support any expansion panels.

The following section covers the programming of Concert panels.

1) Select Panels from the Configuration menu to display the panel options toolbar
and select the panel from the drop-down list or the < > icons to step through
the list of panels.

> |Concertl (Port 17, Concert Soft Panel) - Concert Soft Panel |+| 0>9 ~| Page: Main ~ | Zoom ~ | keys | Save [5Load ) Clear 53 Copy (£ Paste @) ClearPage || Audio Mixer
Identify Panel

Answer / My Calls

Figure 17-25 Concert Panel

2) To assign keys, drag items from the list of available sources and destinations to

the required key and drop them over the display corresponding to the required
key.

As with V-Series pushbutton panels only one label can be assigned to a key and
key activation can be assigned.

3) Position the mouse pointer over a key display/label to display the details of the
label.
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VZuLevl

b [V20Lev - V-Series 2RU Lever

Key Mumber: 9
Activation: Listen

Figure 17-26 Concert Panel Assignment

4) Position the mouse pointer over the label and right-click the mouse to display
the action menu for a key.

System Help  Layout  Cardsand Ports JJFEREBEAA Key Groups

Fixed Groups  Routes  Controls  IP Devices

~| Page: Main - Page Names | Zoom ~ | [ Save [E5 Load ) Clear 53 Copy [

Activation

Destination Listen

Local Assignment

Interlock Group

Key Groups

Local Advanced Latch Disable
Level Adjustment Applies To
Go To Key Destination

Delete Key

Figure 17-27 Concert Panel Properties Menu

17.9.1 Action menus

See section 17.7.2 Action menus.
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17.10 i-Series programming

This section deals with programming i-Series main panels and expansions panels.

Note: I-series panels only display five characters per key.

17.10.1 Assigning labels

torlon [ | ([ -] (- oo -]

|
- o»| o onjesen o e»enen oo e» o> e

Figure 17-28 Label Assign Screen

To assign a label to a given key:

1) Locate the mimic of the panel to programme by either using the scroll arrows
or the drop-down list box from the middle area of the screen.

2) Keys are assigned in the normal way by clicking on the required item in the list
of available labels, and then dragging the item to the required key and
dropping them over the display corresponding to the key and clicking on the
mouse to confirm the assignment.

3) Drag the mouse cursor up the screen into the mimic area and position it over
the required key.

4) Repeat for all required Label programming.

5) To program a Talk and Listen key, press and hold the keyboard Ctrl key and
then select the Talk label and place that onto the panel.

6) To program a Talk and Forced Listen key press and hold the keyboard Alt key
and then select the Talk label and place the label onto the panel.
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17.10.2 Re-assignment of labels

e = - e e - - is e - - e e -

Figure 17-29 Reassign Labels Screen

To re-assign a label

1)
2)
3)

4)

5)

Select the required port and locate the label that is required to be re-assigned.
To select the new Label, place the mouse cursor over the label.
Left click and hold down the mouse button.

Whilst holding down the mouse button drag slightly down the mouse until the
label is free from the display.

Position the Label over the new position and release the mouse button to drop
the label into the new position.

17.10.3 Action menus

See section 17.7.2 Action menus.
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17.10.4 i-series advanced functions

The i-Series operates in one of four modes:

COM mode is the default mode. In this mode, the i-Series panel operates as a
simple panel. Talk labels are assigned to destinations, and listen labels are
assigned to sources.

IFB mode allows the i-Series to assign a program audio source or sources to
an IFB Global destination. For example, on-the-air audio can be assigned to the
talent or announcer in a television studio application. It is called IFB mode
because the program audio source that is routed to the IFB destination can be
interrupted by an incoming intercom call to the IFB destination.

PL mode allows the panel operator to add and delete members of a partyline
directly from the panel.

FG mode allows the panel operator to add and remove members of a fixed
group directly from the panel.

For more details of how to use the i-Series advanced functions, see the i-Series
Panels User Guide.

17.10.5 Using EHX to set up i-Series fixed group membership options

A fixed group occurs when one source needs to call many destinations at one time. The
panel operator can add and remove members of a fixed group in real time with the i-
Series, provided that the feature has been enabled in EHX.

To enable the feature in EHX

1) Open the required map configuration in EHX.
2) From Cards and Ports screen, select the required panel.
3) Select Port Properties > AP Panel Options > Fixed Group Assignment.
Click the drop-down box to turn the feature on or off.
e When the check box reads true the feature is on.
e When the check box reads false the feature is off.
4) From Panel Programming, select the panel to which the i-Series is connected,
and immediately below it, select the i-Series panel.
5) Assign the fixed group source as a talk key on the i-Series panel on screen.
6) Assign potential fixed group members as listen keys on the i-Series panel on
the screen.
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7) From the Eclipse HX Downloads menu, click Apply and Reset.

EHX uploads the information to the i-Series panel.

Using EHX to Set up i-Series IFB options

After a program audio source has been attached to a matrix port, the EHX operator can
assign the audio source to an IFB destination with the i-Series Assignment Panel in
panel programming.

To assign an audio source to an IFB destination

1) In Cards and Ports select the i-Series panel.
Highlight the entire row when selecting the panel.

2) Go to Port Properties > AP Panel Options > IFB assignment. Select True
(the box is checked).

3) From Panel Programming, select the i-Series panel.
4) Assign the IFB destination as a talk label.
5) Assign the IFB source or sources as a listen label.

6) Click Apply Label Changes from the Eclipse HX Download menu to send
information to the matrix.
Using EHX to set up i-Series partyline membership options

The panel operator can add and remove members of a partyline in real time with the i-
Series provided this feature has been enabled in EHX.

To enable the feature in EHX:
1) Open the required map configuration in EHX.

2) From the Cards and Ports screen, select the desired panel.
The Advanced Settings screen opens.
3) From Port Properties, select Partyline Assignment from i-Series AP Panel
Options. Click the drop-down box to turn the feature on or off.
¢ When the check box reads true the feature is on.

e When the check box reads false the feature is off.

4) From Panel Programming select the i-Series panel.
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5) Assign the partyline as a talk key on the on screen i-Series panel.

6) Assign potential partyline members as listen keys on the on screen i-Series
panel.

7) From the Eclipse Downloads menu, click Apply and Reset.
EHX uploads the information to the i-Series panel.

i-Series panel options

This functionality is limited to the current configuration and label sets cannot be
transferred between configurations. The options for panel Save, Load, Copy, Paste,
Upload and Clear are provided on the panel configuration toolbar above the panel
mimic.

Page

1) Select Page to display a list of pages for the panel as a drop-down list. Click
the required page to update the mimic to the page.

Save

1) Select Save on the Panel Programming toolbar to display the label file save
dialog.

2) Enter the name of the file which will default to the .cc1 extension. The keys
from all pages are saved (including shift pages where supported) but the keys
from any expansion panels that may be fitted are not saved in the file.

Expansion panel labels must be saved separately.

Load

1) Select Load on the Panel Programming toolbar to display the dialog for
selecting and opening a panel label (.ccl) file.

2) Select the required file and click Open to load the labels from the file. When a
label load is performed all the labels on a panel (including shift pages) and
cleared before the new labels are applied.

If the type of panel being loaded is not the same as the type of panel the label
file was saved from this may result in labels being lost when the panel is
loaded.
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Copy

1) Select Copy on the Panel Programming toolbar to copy the labels of the current
panel page only into the scratch pad. You cannot copy labels from expansion
panels.

Paste

1) Select Paste on the Panel Programming toolbar to paste the labels copied to
the scratch pad onto the currently selected panel. All the labels currently on
the page are lost. This allows single pages of labels to be pasted on to the
panel.

If the type of panel being pasted to is not the same as the type of panel the
labels were copied from this may result in labels being lost when the labels are
pasted onto the new panel.

Clear

1) Select Clear on the Panel Programming toolbar to clear all the labels from the
current panel including shift pages but excluding any attached expansion
panels.

17.10.9 Fast key assign restrictions (i-series)

The i-Series Advanced Settings area, located on the rightmost side of Cards and
Ports offers three Soft Menu Restrictions:

. Dial Phone Mode Access
. Information Mode Access
o Key Assign Mode Access

By default, the panel operator has access to these options from an i-Series, but if the
check box for any of these options is cleared, the panel operator cannot access the
menus from the i-Series front panel.

17.11 Setting up assignment panel partyline membership
options

The panel operator can add and remove members of a partyline in real time from an
assignment panel provided this feature has been enabled for the panel in EHX.

To enable this feature in EHX

1) Open the required map configuration in EHX.
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2) From the Cards and Ports screen, select the desired panel.

3) From Port Properties, select Partyline Assignment from AP Panel Options. Click
the drop-down box to turn the feature on or off.

4) When the check box reads true the feature is on.
5) When the check box reads false the feature is off.

6) From Panels in the Configuration menu select the required panel or the panel
to which the AP (Assignment Panel) mode is enabled.

Note: On the panel, the key will show the particular AP mode that is selected
or the panel, for example INTERCOM, IFB Assign, PL Assign or FG
Assign.

7) Assign the partyline as a talk key on the on panel.
8) Assign potential partyline members as listen keys on the on screen panel.

9) From the Eclipse HX Downloads menu, click Apply and Reset.
EHX uploads the information to the panel.
For more information, see the i-Series User Guide.

Setting up assignment panel fixed group membership
options
A fixed group occurs when one source needs to call many destinations at one time.
Members of a fixed group may be added or removed by the panel operator in real time
with the assignment panel provided this feature is enabled for the panel in EHX. To
enable the feature in EHX

1) Open the required map configuration in EHX.

2) From the Cards and ports screen, select the required panel.

3) From Port Properties, select Fixed Group Assignment from AP Panel Options.
Click the drop-down box to turn the feature on or off.

4) When the check box reads true the feature is on.

5) When the check box reads false the feature is off.
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6) From Panels in the Configuration menu select the required panel or the panel

to which the AP (Assignment Panel) mode is enabled.

Note: On the panel, the key will show the particular AP mode that is selected
or the panel, for example INTERCOM, IFB Assign, PL Assign or FG
Assign.

7) Assign the fixed group source as a talk key on the assignment panel on screen.

8) Assign potential fixed group members as listen keys on the assignment panel

on the screen.

9) From the Eclipse HX Downloads menu, click Apply and Reset.

EHX uploads the information to the assignment panel.

17.12.1 Keep hidden keys active (i-series panels)

17.13

1)

2)

In Advanced Settings for i-Series panels, select the Keep Hidden Keys Active
option. When this option is selected, audio paths from an i-Series panel’s main
page are maintained even when the panel operator switches to the shift (swap)
page.

Clear the check box to turn off this option. If this option is disabled the audio
paths from the main page are cut when the panel operator switches to the
swap page.

This option is not selected by default.

Agent-IC Mobile Client

To find out how many Agent-IC clients are licensed on a matrix, do the following:

1)
2)

3)

Select Diagnostics > Event Log.
In the right-hand pane, select @, and then select Request Info.

From the Request Matrix Information screen, select Matrix Overview.
The Agent-IC licenses are listed.

The following section covers the programming of the Mobile Client panel.

1) Select Panels from the Configuration menu to display the panel options
toolbar and select the Mobile Client from the drop-down list or the > icons to
step through the list of panels.
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Cards and Ports__Fixed Groups _ Routes _IP Devices  Preferences

> (Port S7, Mobile Client) - Mobile Client - -ﬂ -| Page: Main - Page Names | Zoom - | | Save [55/Load Q) Clear 23 Copy (% Paste () Clear Page Audio Mixer ) Identify Panel

The number of keys displayed and their position depends on the target device

L Entity Types  Configure Palette

‘ | 3:Camera 1

Figure 17-30 Mobile Client Panel

Note: The number of keys displayed on the Mobile Client screen depends on the
target device that the Mobile Client is installed on.

2) To assign keys, click on the required item in the list of available labels, and
then drag the items to the required key and drop them over the display
corresponding to the key. Click on the mouse to confirm the assignment.

Note: On Agent IC clients, Listen and Talk are actioned by separate controls
(left hand side for Listen, right hand side for Talk) so different paths can
be assigned for Talk and Listen on the same key.

3) To display the action menu for a key, position the pointer over the label and
right-click the mouse.
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Cards and Ports  Fixed Groups ~ Routes  IP Devices  Preferences
< > (Port 97, Mobile Client) - Mobile Client - }El %l ~| Page: Main - Page Names | Zoom - | [ Save [ Load OCIEar

The number of keys displayed and their position depends on the target device

Activation

Destination Listen

Local Assignment

Interlock Group

Key Groups

Local Advanced Latch Disable
Level Adjustment Applies To

Go To Key Destination

Delete Key

Figure 17-31 Key Properties Menu

Destination listen

Note: This option is only available for IFB keys.

This option enables the listen key to feed all the audio that is routed to the IFB to the
panel user. If there are multiple IFB destinations, the audio routed to the listener is the
sum of all the audio heard at the destination ports.

Local assignment

1) Click the Local Assignment entry to display the available options for local key
assignment. The options are to allow local key assignment to overwrite the
selected key or to disallow local key assignment to overwrite the selected key.
This allows you to limit the keys a panel operator can overwrite when locally
assigning keys by Fast Key Assign (V-Series only) or by Local Key Assignment
(on panels supporting this facility).

Interlock group

You can assign several keys on a panel into an interlock group and restrict the group
so that only one key of the group can be activated at any one time. This function only
refers to talk paths.

For example, if a panel had five keys programmed to talk to cameras 1 to 5 then by
setting these into an interlocked group only one camera key can be selected at a time.

There are nine available interlocked groups to which the EHX user can assign any or all
panel keys.

The interlock groups are specific to the panel they are programmed for and do not
affect interlock groups that may be set up on any other panel in the system.
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To add a key to an interlocked group:

1)
2)
3)

4)

5)

6)

From Panel Programming, select the desired panel.
Right click on the desired key to display the key options list.
Select the Interlock Group entry to display the interlock group options list.

Select the required interlock group or None if the key is not to be in any
interlock group.

The key may be added to other interlock groups as required.

The key interlock groups are displayed in the key information popup.

(Port 97, Mabile Client) - Mobile Client - -}_l ~| Page: Main ~ Page Names | Zoom - | [ Save [ Load Q) Clear

The number of keys displayed and their position depends on the target device

Activation

Local Assignment

Interlock Group

Key Groups
Local Advanced Latch Disable  »
Level Adjustment Applies To 3

Go To Key Destination

Delete Key

Figure 17-32 Interlock Group Assignment

Local advanced latch disable

When the mouse pointer is over this entry a second menu is displayed giving the
options to set Local Advanced Latch Disable to On or Off. Select and click on the
required option. This performs the same function as Latch Disable in the Local
Advanced facility. It allows or disallows a panel to latch a key to another device.

Go to key destination

Click the Go To Key Destination entry to display the editor screen for the type of
destination the key refers to. For example, if the destination is a panel then the panel
is displayed on the Panels screen. For a partyline key the Partylines editor is
displayed with the partyline highlighted.
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Delete key

Click the Delete Key entry in the menu to delete the assigned label (shown
highlighted).

Note: Only the highlighted label is deleted. The green listen label for that key is not
deleted.

ICS-1008 and ICS-1016 panels

Note: The illustrations in this section show an ICS-1008 panel. The procedure is
identical for an ICS-1016 panel.

1) Select Panels from the Configuration menu to display the panel options
toolbar and select the panel from the drop-down list or use the > icons to step
through the list of panels.

s | Zoom - P Fratheys + | Smve 5 Lood Q) Gl G2 Copy 08 Pore (Q0carPage | L e s ) ety P

R

rrrrrrrr

0 IR e=m e

Figure 17-33 ICS-1008 Panel

2) To assign keys drag items from the list of available sources and destinations to
the required key and drop them over the display corresponding to the key.

3) Position the mouse pointer over a key display/label to display the details of the

label.
skl
MVX
[Tech Pubs matrix] P3:MVX SIP ; Telephon
Key Number: 10
Activation: Talk
Figure 17-34 ICS-1008 Key Assignment
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4) To display the action menu for a key, position the pointer over the label and
right-click the mouse.

TL
o

E Activation

Local Assignment

Interlock Group
Local Advanced Latch Disable
Level Adjustment Applies To

Go To Key Destination

Delete Key

Figure 17-35 ICS-1008 Action Menu

17.14.1 Action menus

See section 17.7.2 Action menus.

17.14.2 Printing key labels

Note: Printing key labels applies to i-Stations and ICS-1008 and 1016 panels.

You can print the names of the keys assigned on the panels, and attach the printout to

the panel. You can select and print key labels for one panel, or print key labels for
more than one panel.

1) Select Print keys.

< (Port 5, I-Station) - |-Station - 313 <[l < > PageMain - PageNames | Zoom - 4 Prinfkeys - ||l Save
[55 Load () Clear 133 Copy [, Paste ) Clear Page Audio Mixer @ |dentify Panel /1
Tech Pubs matrix |

New Configuration
2 4 ly Changes to Matr R |
ek A R E I
©  Hardware
{1 cardsand Ports

4 Gros

[ e e e

» oGP

) Configuration

B Panels

&1 | Poryiines
L% Fixed Groups
£ Local Advanced
| FBs

@&°| Controls

IR Sort Groups
| Routes

P} Speed Dials

2 Key Groups

Page 301

(> Clear-Com’



17.15

EHX Configuration Software | User Guide

Figure 17-36 Print key labels

1) Select one of:
e Print as BMP - creates .bmp file for the displayed panel.

e Print as CSV - creates a .csv file (Comma Separated Variables) for
the displayed panel.

e Print all as BMP - creates a .bmp file for all connected ICS and i-
Series panels.

e Print all as CSV - creates a .csv file for all connected ICS and i-
Series panels.

2) Save the file to the required location.

3) Open the file in graphics software (or in the case of .csv files, in a text editor)
and edit as necessary before printing.

Note: To ensure correct spacing, do not scale the file either in the graphics
software or on printing.

ICS-22 panels

To use an ICS-22 panel, it is configured as an ICS-1008 panel. See 17.14 ICS-1008
and ICS-1016 panels.

Any Talk keys MUST be placed in the lower row to ensure that they control Talk
routes, and that the panel Talk/Listen switch controls the Listen routes.

Figure 16-37 shows a key labeled as S5-NO configured on channel A, and a key labeled
as T-Pan configured on channel B.

S5-NO T-Pan

S5-NO T-Pan

ERNEEEEE

17-37 ICS-22 panel configuration
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17.16 Local advanced

The Local Advanced screen sets functions that determine how every panel and
interface in the system interacts with each other at the device level. For example, IFB
levels can be set for every individual device or Forced Listen can be enabled or disabled
between any two specific system devices. To open the Local Advanced Screen:

1) Select the Local Advanced entry in the Configuration menu.

Configuration
Panels
Partylines
+ Fixed Groups
Local Advanced
T | IFBs
Controls
& Sort Groups
Routes
Speed Dials

Key Groups

o Logic Maestro

% Preferences

Figure 17-38 Local Advanced

The configured devices are displayed to form a grid with each square displaying
the attributes set for interactions between the devices as a colored dot or
empty if the attributes are not set. Tabs on the toolbar allow the specific
attributes to be selected. Positioning the mouse pointer over a square displays
a tooltip indicating the current status.

A key to the meaning of the colored dots that indicate status is shown in the
top left hand corner of the Local Advanced screen. The Sources are listed down
the left-hand side and the Destinations are listed across the top.
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Figure 17-39 Local Advanced Functions
The type of source/destination is denoted by the color of the entry. These are:
. Grey - IFB
o - Panel
. - Partyline
. Purple - Interface (Direct, FOR-22, Telephone, TEL-14, CCI-22)
o Blue - Fixed Group

. Green - Control

Note: IFBs are displayed on the Forced Listen tab.

The tabs allow the grid to be displayed for the various properties of the connections
(such as Forced Listen, Latch Disable and so on).

2) Select one of the tabs to display a grid with sources and destinations which
may have this property and the status of any connection between them. For
example, selecting the Blocked Listen tab only displays panels and
interfaces to which this property can apply. Where the property is enabled a
colored dot is displayed in the square: red for local property assignment,
black for global property assignment.
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You can filter the items along the top by name using the text filter boxes on the
right-hand side of the EHX Control Bar. There is a separate Source and
Destination filter box.

Text Filter Box Filter  Filter
On Off

Figure 17-40 Source Filter

3) Enter the text to filter by and click on the filter icon to the right of the filter box
left filter icon). Only the destinations with names containing the filter text are
displayed on the top row. The sources are not filtered. To turn off filtering click
on the rightmost of the two filter icons.

Techpubs on localhost (Administrator) - EHX Configuration System

Cards and Ports__Layout _ System Help__Hardware Help
Zoom ~ || Forced Listen || Blocked Listen | Latch Disable | 1SO | IFB | Route Monitor | Mute Relay = Preset Talk | Preset Listen | Preset Call | Nearby Panels = Source Filter: “ Destination Filter:

System i
Y: Vi@ New Configuration

>
252 | Layout @ Global On

>
€&} Monitoring ®Both On

p e |= | vl lzlxlzlzlE]E

[N
EIEE]

@ GoOnline (NoMerge) =

‘Omega
New Configuration

e
®  Apply Changes to Matrix

eanByuosy A

won

1616

w
@]
L

A o & - ‘2 A vl il e

Figure 17-41 Multiple Tab Select Display

4) By holding down the Control key whilst selecting the tabs, you can select
multiple tabs. In this case any squares representing connections are colored
red if any of the select properties are set.
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Note: Only local settings are displayed when multiple tabs are selected. Global
settings are not shown.

When the mouse pointer is positioned over one of the squares of the grid a
tooltip gives details of the connection.

Note: By not touching the mouse the tooltip remains on the screen.

Techpubs on localhost (Administrator) - EHX Configuration System

Zoom Forced Listen | Blocked Listen | Latch Disable | 1SO | IFB | Route Monitor = MuteRelay | Preset Talk | Preset Listen | Preset Call  Nearby Panels | Source Filter: = Destination Filter:

v System [New Configuration

®Local On
o
2%i | Layout W Glcbal On = 2 |2 = e

n
€& Monitoring @Both On

P P (O e O FE O LS = = i
Bla|Z 8

VLEL
EIEIK)

@7 Go Online (No Merge)  +

Omega
New Configuration

>
¥ Apply Changes to Matrix
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[
L

|
o =
E38 9975958

T
3
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Figure 17-42 Local Advanced Information Display
1) Place the pointer over the square that intersects the required source and
destination.
The tooltip displays the current properties.

2) Click the square. The square turns blue and the source and destination label
backgrounds changes to white.

3) To set or clear the current property (for example, Latch Disable) right-click the
mouse to display the On/Off options.

4) Use the pointer to select the required state and right-click or left-click on it to
select it.

A red dot is displayed in the square if the function has been enabled in local
mode.
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Note: By holding down the Control key when assigning connection properties it is
possible to move from square to square and make multiple selections with a
single mouse click. If the Shift key is held down a block of connections can be
assigned by clicking on limits of the required block selecting all the points
between the limits. This allows large numbers of connections to be set very
quickly.
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Figure 17-43 Local Advanced with a Property Selected

The following is a description of each option. Every option does not appear for every
combination of source and destination.

The possible options are described below.

Forced listen

A forced listen is a permanently enabled audio path between a source and a destination
that can only be interrupted by ISO calls. It does not have any association with a
selector key.

On the forced listen tab, if the destination is an IFB the source is assigned as an IFB
source to the IFB rather than creating a forced listen. A violet dot signifies this, and
corresponding dots are shown for any IFB destinations that are assigned to the IFB.

Note: This is not an online function. An Apply Changes is required to push these
changes to the Matrix.
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If panel eavesdropping is disabled for a panel, the forced listen is not effective until the
panel has at least one talk path set. Panel eavesdropping is enabled from the Advanced
Settings screen of Cards and Ports for the source port. Forced listen audio is routed
from the label on the left to the label on the top.

Blocked listen

If a listen is blocked between two ports, then an audio path from the source to that
destination cannot be set under any circumstances. This is primarily used as a safety
feature. For example, to prevent one studio’s program feed from being accidentally
routed to a destination in another studio.

Local latch disable

This function prevents talks to any label from latching. If a latch-disabled (PTT) label is
assigned to a selector key, the operator physically holds down the key to activate the
route PTT. A latch-disabled port’s label can be included in a fixed group or partyline
without automatically latch disabling the entire fixed group or partyline.

Local ISO

This function enables a panel or interface as a local ISO destination of the source panel
or interface. When the source activates a talk to any of its local ISO destinations, that
talk is a private, two-way path. All other talk paths from the source are interrupted. All
existing talk and listen paths between the source and the destination are interrupted,
except for other ISO talk paths. When the source terminates the talk, the destination’s
audio paths resume; when all ISO paths to the destination are deactivated, the
destination’s audio paths return to their previous states. If more than one panel
activates an ISO path to the destination, both sources can talk and listen to the
destination. For ISO talks to also interrupt listens at the source, check the ISO
Interrupts All Other Listens box in the Matrix Configuration Preferences ISO and IFB
tab.

Note: If the destination of an ISO is a panel, then Eavesdropping must be enabled
in Global Settings (Advanced Settings section) in order to activate the panel
microphone if it is not already activated. If the destination is not a panel but a
device such as a four-wire port Eavesdropping does not need to be enabled for
the destination device.

Route monitor

Enable monitoring of an audio route. This creates a key that is available for assignment
from Panel Programming. When the key is pressed, audio from the required crosspoint
is routed to the panel with the key.

This allows panel C to monitor audio between ports A and B when Route Monitoring
between A and B is enabled.
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Mute relay

This function enables a panel's mute relay to activate automatically whenever the
panel talks to a specific port or entity (PL, Group, IFB). The mute relay is a general
purpose relay whose contacts are connected to the Control DB-25 connector on the
panel’s rear panel. It is commonly used to mute a control room monitor speaker, but it
can also be put to other uses, such as turning on a light or unlocking a door.

Note: The Mute Relay function is not available if you configure the V-Series panel with
a second additional sub-channel that has function Two-Way Radio, Partyline or
HelixNet.

Preset talk

This option enables setting preset talk paths from an interface port to any other
destination in either the local or a remote system.

Preset talks are similar to routes, except they can be configured to activate only when
a call signal is received at this port from an external device, such as a radio or
telephone or LQ-SIP or external partyline (CCI-22).

Preset listen

This options enables setting preset listen paths from an interface port to any other
destination in either the local or a remote system. Preset listens are similar to routes,
except they can be configured to activate only when a call signal is received at this port
from an external device, such as a radio, telephone or CCI-22.

Preset call

Preset Call is used to send a call signal to a group or a port on either the local system
or a remote system.

A panel receives the preset call signal as an incoming call tally but without the audio. If
Audible Alerts is set for the panel, then the panel receives three beeps at either its loud
speaker or headset speaker.

If the source interface is a TEL-14 telephone module, and Auto Answer is set to off,
then the call signal is repeated every time a ring signal is received.

If the destination is a CCI-22 or FOR-22 module, the output is driven high during the
call signal.

17.16.10Call signal to a telephony interfaces

To enable an audible warning when a call is made from an external telephone to the
TEL-14 module, set Local Advanced > Preset Call.

Call signal tones must also be enabled at the destination panel in the Cards and Ports
screen.
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While the phone is ringing, a call signal is sent to the panel. Call signal tones are sent
to the panel every time a pulse is received from the TEL-14. The label for the TEL-14
port is placed in the Answerback stack of the panel, and an incoming call tally is
displayed on both the Reply key and any configured key to that port.

17.16.11Nearby panels

17.17

This function is used to prevent audio feedback (howlround) between panels located
physically nearby each other. When enabled, audio from the source panel is prevented
from reaching the destination panel, and signalization is also suppressed. The
advanced setting Nearby Panel Partial in Cards and Ports can be used to route
audio from nearby panels to the headset rather than suppressing it.

Fonts

Many fonts are supported by Eclipse HX systems allowing suitable panels to display
labels in Latin and certain non-Latin scripts. The fonts supported by Eclipse HX systems
are described below with the panel support.

Eclipse HX has additional font support for the V-Series panels:

o Basic Latin. The backslash is a Yen character. This is a size-maximized font
(no descenders, lower-case characters are not relative in size to upper-case
characters). This covers Unicode 32 to 127 (decimal), 0x20 to Ox7F (hex). The
V-Series panel display supports ten characters.

o Cyrillic. This is a normal, relatively-sized font. The V-Series panel display
supports ten characters. Covers Unicode 1024 to 1279 (decimal), 0x400 to
Ox4FF (hex) with some missing characters.

o Hiragana. The V-Series panel display supports five characters. This covers the
codepoint range 12352 to 12447 (decimal), 0x3040 to 0x309F (hex).

o Full-width Katakana. The V-Series panel display supports five characters as
this is a normal wide font. This covers the codepoint range 12448 to 12543
(decimal), 0x30A0 to Ox30FF (hex) with some missing characters.

o Kanji. There are about 17,000 out of the 21,000 characters. The V-Series
panel display supports five characters. This covers the codepoint range 19968
to 40895 (decimal), 0x4EQ0 to OX9FBF (hex).

o Hangul. The V-Series panel display supports five characters, codepoint range
is 44032 to 55215 (decimal), OXACOO0 to OxD7AF (hex).

o Half-width katakana. The V-Series panel supports ten characters. The
codepoint range is 65376 to 65440 (decimal), OXFF60 to OXFFAOQ (hex).

o Arabic. The V-Series panel supports the Basic Arabic character set 0x0600 to
0x06FF.
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. Hebrew.

Basic Latin

Basic Latin labels can be displayed on all the panels with a display capability. The
maximum number of characters displayed depends on the type of panel.

Cyrillic

Cyrillic labels require Russian language support to be installed in Windows and either
an ASCII keyboard with Russian character support or a Cyrillic keyboard. Cyrillic is only
supported on V-Series panels.

Hangul

Hangul labels require Korean language support to be installed in Windows and either
an ACSCII keyboard with Korean language support or a Korean language keyboard.
Hangul is only supported on V-Series panels.

Hiragana, Katakana and Kanji

Hiragana, Katakana and Kanji labels require Japanese language support to be installed
in Windows and either an ASCII keyboard with Japanese character support or a
Japanese language keyboard.

Hiragana, Katakana, half-width Katakana and Kanji labels can be displayed on V-Series
panel only while some other panel types can support half-width Katakana. If an
attempt is made to place a Hiragana, Katakana or Kanji label onto a panel with a
display that is not compatible the label either fails to display correctly (may display
question marks) or does not display at all.

Arabic

The V-Series panel supports the Basic Arabic character set 0x0600 to 0x06FF.The
following are not supported:

o Arabic Extended-A

. Arabic Presentation Forms A

. Arabic Presentation Forms B

o Rumi Numeral Symbols

o Arabic Mathematical Alphabetic Symbols

The Arabic characters are drawn right to left unless it is an Arabic number 0 to 9
(0x0660 to 0x669) which is written left to right.

The Unicode Characters in the General Punctuation Block characters 0x2000 to
0x206F are stripped out of the text string.
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17.17.6 Half-width Hiragana, Katakana and Kanji compatible panels

The following panels can display half-width Katakana labels:

o V12LD
o V24LD
o V12LDD
. V12PD
o V24PD
o V12PDD
. V12RD
. V24RD
o V12RDD
o V12LDE
. V12PDE
. V12RDE

Katakana and Kanji labels may be entered in the same way as normal labels provided
the prerequisite software and hardware is present.

17.18 Dynam-EC preferences

From Configuration > Preferences > Dynam-EC you can select the type of audio
level metering to be used by the system.

Metering
Select your desired metering scale and ballistics:
() Mordic N9 O

Figure 17-44 Dynam-EC Options Metering Scale and Ballistics

The metering scale and ballistics options specify how the audio levels are scaled and
displayed.

The Nordic N9 option displays the audio level as a peak programme meter (PPM) and
gives an accurate level reading. The scale is of the type used in Scandinavia.

The VU option displays the audio level as a Volume Unit (VU) meter and uses Root
Mean Square voltage to display the audio level. This is a commonly used type of audio
metering but does not always give the most accurate reading.
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The VU meter scale has zero point at +4dBu with a decibel scale ranging non-linearly
from 20dB below this point to 3dB above.
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Configuring audio and conference routing

18.1

18.1.1

Partylines

An EHX partyline is a virtual partyline. When assigned to panel keys, it enables anyone
in the system who activates a talk or listen (or both) to that partyline label to
talk/listen to anyone else who has joined the partyline at the same time.

A partyline is typically used when several users, such as beltpacks or camera
intercoms, are engaged in a specific common activity and they need to talk and/or
listen to each other all the time.

EHX permits the assignment of panels to a partyline. However, this is normally
completed in the Panel Programming screen by assigning the partyline label
onto the panel.

Note: Because partylines and Fixed Groups are now viewed as a global item across all
systems (they work inter-system), Partyline and Fixed Group alias names are
no longer displayed in remote systems. All Partylines and Fixed Groups should
be given a unique name and global number.

Configuration

ELEH
Partylines
Fixed Groups
Local Advanced
—| IFBs
Controls
7 Sort Groups
Routes
Speed Dials

Key Groups

3 Logic Maestro

»
%, Preferences

Figure 18-1 Configuration Menu

Adding and deleting partylines

To create a partyline and assign permanent members to that party:
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1) Select Configuration > Partylines. This opens the Partylines configuration
screen.

Partylines

- Label Description Poperies
4| E

Attached Control Options
Basic Options

Fast Key Assign Options
Global Options

Tally Options

v v v v v

Find usages

=
2
¥
&

Available: Attached:

All Panels All Panels

] ]
#  Label Description #  Label Description
1 Sound W-Series 2RU Lever - 32 key 6. Roled Beltpack Role 2
2 Director V-5eries 2RU Push
3 Fleor Y-Series 1RU Rotary
7 W-Series 2RU Lever - 24 Key El
18 Y-Series Desktop Push -

<

19 W-5Series TRU Lever -
20 Concert 5oft Panel
6. Rolel Beltpack Role 1
B.. Role3d Beltpack Role 3
< > < >

Figure 18-2 Partyline Setup Screen
2) Click New at the bottom left of the Partylines window.
3) Change the Label and Description fields as required.

4) To add or remove members, select the required member in the Available or
Attached pane.
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5) To add members, click > in the section between the lower windows to transfer
the members to the Attached window.

Note: Double-clicking on the required item transfers it to the Attached
window. Also, right clicking on a member of the Available group
displays a menu allowing it to be attached.

The # button on the Available and Attached panes sorts the members by port number
in ascending or descending order.

The Label button sorts the members by name alphabetically and the Description
button sorts the members alphabetically by description. The tabs above the Available
and Attached panes filter the members by type.

Note: If your configuration contains linked matrices, and you add or remove partyline
members, you might see the following message when you apply changes to the
matrix:

G Configuration May Affect Other Matrices = =

EHX has detected that the following configuraticns contain changes that could either -
affect the interconnections between matrices in the system or the usages of these G)
connections:

Matrices:

Studic Delta Matr: New Cenfiguration

Are you sure you wish to continue?

View Configuration Dif'Ference5| | oK | | Cancel |

Figure 18-3 Configuration may affect other matrices

Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all
Matrices.

Click OK to continue, or Cancel.

6) Right-click on a member in the Attached pane to open a configuration menu
and select whether the attached member is Talk, Listen or Talk and Listen.

7) Apply to all matrices.
The partyline label can now be programmed onto a panel key.

The Label button sorts the members by name alphabetically and the Description
button sorts the members alphabetically by description.
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The tabs above the Available and Attached panes filter the members by type.

When a partyline is created, the configuration must be applied to all linked matrices. It
is not sufficient to only apply to the matrix that hosts the partyline, the new
configuration must be applied to all matrices that wish to talk or listen to that
partyline.

The recommended use of this feature is that all partylines are configured and then
applied to all matrices. The Dynam-EC software can then be used to manipulate these
partylines in an online fashion (for example, use Dynam-EC to assign members from
the entire linked set to the partyline).

To delete a partyline:

1) Select Configuration > Partylines. This opens the Partylines configuration
screen.

2) Select the partyline to delete, and click Delete.

Partyline attached controls

Controls can be attached to partylines that allow a Route, Relay or Speed Dial to be
activated via a secondary action.

1) Select Configuration > Partylines.

2) Create a partyline or select a partyline that was been previously created.
3) Expand Attached Control in the Properties window.

4) Select Secondary Action in the Attached Control list.

5) Select the drop down arrow and select the required control.
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pootoc: |
Partylines

Talk Listen Description Properties
I S ! |

2|pLoo2 New Partyline 4 Attached Control Options

EIE)

Figure 18-4 Partyline Attach Control Screen

18.1.3 Partyline basic options

To enable/disable Basic Options

1) Select Configuration > Controls.

2) Create a partyline or select a partyline that was been previously created

3) From the Properties window, expand Basic Options.

4) To edit an item in the Basic Options list, select the item in the left hand
column and edit the text in the right hand column. You can edit the following:

e Description - An optional description of the port.

e Engineer Comments - An optional comment.

e Listen Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Listen Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

e Talk Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.
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Talk Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

18.1.4 Partyline global options

To enable/disable Global Options

1)
2)
3)

4)

Select Configuration > Controls.

Create a partyline or select a partyline that was been previously created.

From the Properties window, expand Global Options.

To edit an item in the Global Options list select the item in the left hand
column and edit the text in the right hand column. You can edit the following:

Auto Listen - Any port that talks to a destination port automatically
hears the audio from the destination port.

Dial Code - Defines the dial code used in fast key assign operations.

Global Partyline Number - This is the unique number given to this
partyline in the linked set. Partylines are globally numbered, giving
them a unique, global identity throughout the Eclipse HX system. If a
partyline is assigned the number 001, then no subsequently created
partyline will be given this number regardless of which matrix the
partyline is created on.

Partylines are numbered based on local creation order.

Latch Disable - The setting determines if the partyline panel key is
latching or non-latching.

Prevent Reply Signalization - Prevents key signalization for the
port appearing on the reply key of any panels.

18.1.5 Partyline fast key assign options

To enable/disable Local Key Assignment Mode Options

1) Select Configuration > Controls.

2) Create a partyline or select a partyline that was been previously created.

3) From the Properties windows, expand Fast Key Assign Options.
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4) To edit an item, select the item in the left hand column and edit the text in the
right hand column. You can edit the following:

o Default Assign as Talk and Forced Listen. When true the default
for a key assigned to this label is Talk and Forced Listen.

e Enable Assignment as Listen. This must be enabled to allow a V-
Series panel operator to assign a listen key to this label. If it is not
enabled a V-Series panel operator cannot assign a listen key to the
label.

e Enable Assignment as Talk. This must be enabled to allow a V-
Series panel operator to assign a talk key to this label. If it is not
enabled a V-Series panel operator cannot assign a talk key to the
label.

e Protect Port from Assignment. When this option is enabled the
port cannot be locally assigned as a talk/listen key by another panel.

Partyline tallies

To enable/disable Tallies
1) Select Configuration > Controls.
2) Create a partyline or select a partyline that was been previously created.
3) From the Properties window, expand Tally Options.
4) Select In Use Tally in Tally Options.

5) Select the drop down arrow and select the required status.

This allows the system to set a tally (flashing LED) on all the panel keys that are
assigned to the partyline whenever a talk is active on the partyline.

In the case of multiple matrices in a linked set the In Use tally is broadcast to all other
systems in the linked set. In this way the feature is seamless over the matrices in a
linked set.

The default is enabled.

Fixed groups

A fixed group is a list of ports including panels, interfaces and IFBs that are
represented by a single, fixed group label. The fixed group label can be assighed to
selector keys on one or more panels, which when activated, simultaneously access all
members of that fixed group.

Page 320

(i Clear-Com®



18.2.1

EHX Configuration Software | User Guide

Note: For information about Call Management Groups, see section 18.2.4 Call
Management Group options.

Note: Because partylines and Fixed Groups are now viewed as a global item across all
systems (they work inter-system), partyline and Fixed Group alias names are
no longer displayed in remote systems.

Note: All partylines and Fixed Groups should be given a unique name and global
number.

v Configuration

Panels
Partylines
Fixed Groups
Local Advanced
* | IFBs
Controls
* Sort Groups
Routes
Speed Dials
Key Groups
Logic Maestro

2
N, Preferences

Figure 18-5 Eclipse HX Setup Menu

Adding and deleting fixed groups

To create a Fixed Group and assign members to that group, do the following:

1) Open Configuration > Fixed Groups.
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Figure 18-6 Fixed Groups List

2) Select the New button at the bottom left of the Groups window (top left
window of the screen).

3) Change the Label and Description fields as required.

4) To add members, select the required members from the Available window
(bottom left of the screen) and click on the > in the section between the lower
windows to transfer the members to the Attached window in the bottom right
of the screen.

Alternatively double-clicking on the required item transfers it to the
Attached window. Also right clicking on a member of the Available group
displays a menu allowing it to be attached.

The # button on the Available and Attached panes sorts the members by
port number in ascending or descending order, preceded by non-port items
such as controls.

The Label button sorts the members by name alphabetically and the
Description button sorts the members alphabetically by description. The
tabs above the Available and Attached panes filter the members by type.

5) To remove members from the group select the members to be removed in the
Attached window and click on the < symbol in the central section to return
them to the Available window.
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Alternatively double-clicking on the required member moves it back to the
Available group. Also right clicking on a member of the Attached group
displays a menu allowing it to be detached.

Note: If you add or remove remote members in a fixed group, you might see the
following message when you apply changes to the matrix:

G Configuration May Affect Other Matrices = =

View Configuration Differences

Figure 18-7 Configuration may affect other matrices

Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all
Matrices.

Click OK to continue, or Cancel.

Fixed Groups can be made up of local and remote members (see section 25
Networking).

Note: If you select a fixed group and select Find Usages in the Properties Pane, a
list of panels or routes that are assigned to this fixed group appears.

To delete a group:

1) Select Configuration > Fixed Groups. This opens the Fixed Groups
configuration screen.

2) Select the group to delete, and click Delete.

Fixed group attached controls

Attachments can be attached to Fixed Groups that allow a Route, Relay or Speed Dial
to be activated via a secondary action.

1) Open Configuration > Fixed Groups.
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2) Create a Fixed Group or select a Fixed Group that was been previously created.
3) From the Properties window, expand Attached Control.
4) Select Secondary Action in the Attached Control list.

5) Select the drop down arrow and select the required control.

Properties
=41 |
4 Attached Control Options &
Secondary Action v
4 Basic Options
Description Group 3
Engineer Comments
Listen Alt Text
Listen Label
Talk Alt Text
Talk Label GPOD3
4 Call Management Group Options
Call Management Grou|
Call Management Grou||:| 20 seconds
Call Managment Group [__| False
4 Fast Key Assign Options

Default Assign as Talk a |:| Falze
Commdole Bommimimnmmini mm L |2 | Trvs 7

Find usages

Secondary Action
Enables a key to trigger a secondary action through an
attached control.

Figure 18-8 Fixed Group Attach Control Screen

18.2.3 Fixed group basic options

Basic Options displays the fixed information about a group and can be used to edit the
group description, Talk and Listen, ALT Text and Talk and Listen labels.

To enable/disable Basic Options
1) Open Configuration > Fixed Groups.
2) Create a Fixed Group or select a Fixed Group that was been previously created.
3) From the Properties window, expand Basic Options.

4) To edit an item in the Basic Options list select the item in the left hand
column and edit the text in the right hand column. You can edit the following:
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e Description - An optional description of the port.
¢ Engineer Comments - An optional comment.

e Listen Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Listen Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

e Talk Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Talk Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

18.2.4 Call Management Group options

Call Management Group options allow you to add extra functionality to a fixed group
configuration. These features can be used when you need to treat a group as a pool of
responders; where any group member can take a call. There are two modes of
operation:

. Group to Group
o Group call pick up

Any member from a defined group can call another group, alerting all members of that
group. Any member of the group being called can pick up the incoming call and this
creates a point-to-point audio connection.

Use this feature when members of separate groups or teams need to talk to each
other, for example members of master transmission control room (a broadcasting
scenario) need to contact members of a studio.
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Mote: Each rrermber of Group 1 can call Group 20

Call management group: group call group

Figure 18-9 Call Management Group

Mote: Each merber of
Group 2 can call Group 1

Call management group: group call group

Figure 18-10 Call Management Group
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Group 2
Group 1

Group Call Group Panel & picks up the
: incorming call from Group 1
C'a” ple'Up and the call is reduced to a

single two-way connection
Figure 18-11 Call Management Group call pick-up
There are a number of set-up options available:
o A speaker port can be configured to broadcast incoming calls to a group.
. An external line can be a participant caller.
o An individual can be configured to call a group.

o Once a point-to-point connection has been made, the connection can be set to
persist for a specified time (0-60 secs) after the call has been released by
users. This means that the call can be re-activated without having to be re-
broadcast to the whole group.

When no speaker port is specified, and multiple members are calling multiple
members, both groups MUST be local to the same matrix. Setting a speaker port in
Matrix>Configuration>Fixed Groups>Properties enables an external line.
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Group 1

) e

Panel call management
group. Audio is routed to
the speaker port.

Group member replies to the
caller and a point-to-point
connection is made.

fe— ®

R ) *

Another call may be routed to the
loudspeaker to be picked up by another
panel user.
Figure 18-12 Speaker port to group call

Configuring a call management group

To configure a call management group:
1) Open Configuration > Fixed Groups.

2) Create a fixed group that contains all the panels to be included in the call
management group.

3) From the Properties window, expand Call Management Group Options.

4) Ensure the Call Management Group option is enabled. Click the dropdown
arrow to the right of this option to set it to True.
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Properties

=41 |

4 Attached Control Options ~ Call Management
Secondary Acticn GrOUp Options
4 Basic Options
Description Group 3
Engineer Comments
Listen Alt Text
Listen Label
Talk Alt Text
Talk Label GPOD3
4 Call Management Group Options
Call Management Grou)
Call Management Grou||:| 20 seconds
True v
4 Fast Key Assign Options
Default Assign as Talk al:l ise
Cimmlnln & mmimsnsnn mimismm | [t ] Tr

Find usages

Call Managment Group Enabled
If enabkled this group will operate with an
enhanced level group calling functionality...

Call Management Group Enabled

Figure 18-13 Call management group

This enables Call Management Group functionality.

5) Set the Call Management Group Timeout as required (0-60 secs).

Configuring a loudspeaker port for a call management group:

Follow steps 1 - 4 above.

1) Click the dropdown arrow to the right of Group Management Group Port to

see available ports. Select port.
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Select loudspeaker port

Properties
a2
Attached Control Options
Basic Options
4 Call Management Group Options
Call Management Group Timeout [ A
Call Managment Group Enabled 013 - Satel - Direct

2 014 - Bxt L - Direct
Fast Key Assign Options
Y Assion O 015 - Ext L - Direct

Slobit Options 016 - Ext L - Direct
“ Tally Options 017 - Ext L - Direct
In Use Taily 018 - Ext L - Direct
019 - Ext L - Direct
020 - Bxt L - Direct

find ysages 023 - Spk1 - Direct e

Call Management Group Port \
This configures the optional associated loudspeaker port of the call management group. If
this value is enabled calls to the group will be initially routed to this port.

Figure 18-14 Select port

This enables Speaker Port to Group Call To disable this option, ensure that
this option field is blank (click the blank placeholder at the top of the list).

Note:

You will need to enable this option if you wish to use an external line with the
call management functionality.

18.2.5 Fixed group global options
To enable/disable Global Settings

1) Open Configuration > Fixed Groups.
2) Create a Fixed Group or select a Fixed Group that was been previously created.
3) Expand Global Options in the Properties window.
4) To edit an item in the Global Options list select the item in the left hand
column and edit the text in the right hand column. You can edit the following:
e Dial Code - This is used during fast key assign operations on the
panel.
¢ Global Group Number - A global identifier for the group. Fixed
groups are globally numbered, giving them a unique, global identity
throughout the Eclipse HX system. If a Fixed Group is assigned the
number 001, then no subsequently created group will be given this
number regardless of which Matrix the Fixed Group is created on.
Fixed Groups are numbered based on local creation order.
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Latch Disable - Disables key latching on the panel so that keys
remain active only when they are held down or pressed.

Page Override - Enables you to override the headset or speaker
levels when calling a group. This only works if group members have
Page Override Allowed enabled.

Select the drop down arrow and select the required status.

18.2.6 Fixed group fast assign options

The Fast Key Assign Options list display items which relate to local key assignment
and fast assign mode available on certain panel types. Fast key assign options can only
be applied to a Fixed group that is already attached to a Sort Group.

To enable/disable Fast Key Assign Options

1) Open Configuration > Fixed Groups.
2) Create a Fixed Group or select a Fixed Group that was been previously
created.
3) Make sure the Fixed Group is attached to a Sort Group then;
4) From the Properties window, expand Fast Key Assign Options.
5) Select the required options:
e Default Assign as Talk and Forced Listen. When true the default
for a key assigned to this label is Talk and Forced Listen.
e Enable Assignment as Listen. This must be enabled to allow a V-
Series panel operator to assign a listen key to this label. If it is not
enabled a V-Series panel operator cannot assign a listen key to the
label.
e Enable Assignment as Talk. This must be enabled to allow a V-
Series panel operator to assign a talk key to this label. If it is not
enabled a V-Series panel operator cannot assign a talk key to the
label.
e Protect Port from Assignment. When this option is enabled the
port cannot be locally assigned as a talk/listen key by another panel.
6) Select the drop down arrow and set the required status (True or False).
The status box is checked or unchecked to indicate True or False.
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18.2.7 Fixed group tallies

To enable/disable Tallies

1)
2)
3)
4)

5)

Open Configuration > Fixed Groups.

Create a Fixed Group or select a Fixed Group that was been previously create.
From the Properties window, expand Tally Options.

From the Tally Options, select In Use Tally.

Select the drop down arrow and select the required status.

This allows the system to set a tally (flashing LED) on all the panel keys that are
assigned to the Fixed Group whenever a talk is active on the Fixed Group. In the case
of multiple matrices in a linked set the 'In Use’ tally is broadcast to all other systems in
the linked set. In this way the feature is seamless over the matrices in a linked set.

The default is disabled.

18.2.8 Sort function on fixed groups members

EHX provides a sort capability that allows the EHX user a quick and easy way of
grouping common items such as FOR-22s together. The sort function has been
implemented in both the Attached window and Available window.

1)

2)

Members
Attached:

All

#  Label Description

Sy=1 Port1 V1j -
2

Figure 18-15 Group Members List
To operate the sort function, open Configuration > Fixed Groups.
Use the All tab on the Attached window to display all the members of the

groups, or the Interfaces tab to display only the interfaces in the group or the
Panels tab to list the panels in the group.

The # tab sorts the group members by ascending or descending port number.
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18.3 Controls

From the Controls screen you can create and delete controls, and configure them. You
can then attach, for example, relays, routes and speed dials.

Relay options, routes and speed dials can only be accessed by being first placed inside
a control. A control can then be placed on a panel key for activation.

Configuration

Panels
Partylines
Fixed Groups
Local Advanced
IFBs

Controls

Sort Groups
Routes

Speed Dials
Key Groups
Logic Maestro

Preferences

Figure 18-16 Configuration Menu
18.3.1 Adding and deleting controls

1) Select Configuration > Controls.
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System Help _Layout _Cardsand Ports_Panels _Key Groups _Fixed Groups _ Routes

Controls
Label Description Properties
TL21TL21 Telephone Signalling B4 |
2|22z Telephone Signalling 4 Basic Options n
3oL Telephone Signalling Description Telephone Signalling
4T T2 Telephone Signalling Engineer Comments
Listen Alt Text
Listen Label 21
Talk Alt Text
Talk Label T2t
4 Fast Key Assign Options
Enable Assignment as L[V] True
Enable Assignment as T[V] True
Protect Port from Assig [_] False
4 Global Options
[] False
1
v
Find usages
Description
T s Use this field to enter an optional description of the port
and what itis used for.
Members
Available: Attached:
Al Interface relays | Matrix relays | Panel AUX relays | Panel IFB relays | Panel mute relays | Routes | Speed dials Al Interface relays | Matrix relays | Panel AUX relays | Panel IFB relays | Panel mute relays | Routes | Speed dials
# Type Description Port Label A # Type Description Port Label
Route Route 1 21 Panel TEL-14 Relay: Port21 Telt
SpeedDial 1 Speed Dial 1
SpeedDial2  Speed Disl2
Route Route 2 >
Route Route 3 ”
Route Route 4
Route Route 5
Route Route 6
Route Route 7
Route Route 8
Route Route 9
Route Route 10
Route Route 11
01 Matrix Matrix Relay: Output [ 1]
02 Matrix Matrix Relay: Output [2] v

Figure 18-17 Control Manager Screen

2) Select the New button at the bottom left of the Controls window (top left
window of the screen).

3) Change the Label and Description fields as required.

4) To add members, select the required members from the Available window
(bottom left of the screen) and click on the > in the section between the lower
windows to transfer the members to the Attached window in the bottom right
of the screen.

Alternatively double-clicking on the required item transfers it to the
Attached window. Also, right clicking on a member of the Available group
displays a menu allowing it to be attached.

The # button on the Available and Attached panes sorts the members by
port number in ascending or descending order, preceded by non-port items
such as controls.

The Label button sorts the members by name alphabetically and the
Description button sorts the members alphabetically by description. The
tabs above the Available and Attached panes filter the members by type.
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5) To remove members from the group select the members to be removed in the
Attached window and click on the < symbol in the central section to return
them to the Available window.

To delete a Control:

1) Select Configuration > Controls. This opens the Controls configuration
screen.

2) Select the Control to delete, and click Delete.

18.3.2 Controls basic options

To enable/disable Basic Options:
1) Select Configuration > Controls.
2) Create a Control or select a Control that was been previously created.
3) From the Properties window, expand Basic Options.
4) To edit an item in the Basic Options list, select the item in the left hand
column and edit the text in the right hand column. You can edit the following:
e Description - An optional description of the port.

e Engineer Comments - An optional comment.

e Listen Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Listen Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

e Talk Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Talk Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

18.3.3 Global options
To enable/disable Global Options

1) Select Configuration > Controls.

2) Create a Control or select a Control that was been previously created.
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From the Properties window, expand Global Options.

To edit an item in the Global Options list, select the item in the left hand
column and edit the text in the right hand column. You can edit the following:

Latch Disable - Disables key latching on the panel so that keys
remain active only when they are held down or pressed.

Listen Control Identifier 2 - An identifier for the Control when
used as a listen destination.

Talk Control Identifier 1 - An identifier for the Control when used
as a talk destination.

Talk-Listen Control Identifier O - An identifier for the Control
when used as a talk and listen destination.

Fast Key Assignh Options

The Fast Key Assign Options list display items which relate to local key assignment
and fast assign mode available on certain panel types.

To enable/disable Fast Key Assign Options

1) Open Configuration > Controls.
2) Create a Control or select one that was been previously created.
3) From the Properties window, expand Fast Key Assign Options.
4) Select the required options:
e Default Assign as Talk and Forced Listen. When true the default
for a key assigned to this label is Talk and Forced Listen.
e Enable Assignment as Listen. This must be enabled to allow a V-
Series panel operator to assign a listen key to this label. If it is not
enabled a V-Series panel operator cannot assign a listen key to the
label.
e Enable Assignment as Talk. This must be enabled to allow a V-
Series panel operator to assign a talk key to this label. If it is not
enabled a V-Series panel operator cannot assign a talk key to the
label.
¢ Protect Port from Assignment. When this option is enabled the
port cannot be locally assigned as a talk/listen key by another panel.
5) Select the drop down arrow and set the required status (True or False).
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6) The status box is checked or unchecked to indicate True or False.

Panel Auxiliary and Panel Mute

The Available and Attached windows have tabs for the various types of functions,
allowing them to be filtered for ease of selection. Two of the tabs are Panel AUX
relays and Panel mute relays.

These functions correspond to these relay outputs in the I-Station documentation. In
the case of V-Series panels the output relays are labelled as 1 and 2. The
correspondence between the labels in EHX and the panel hardware is:

o Panel mute relay - relay output 1.

o Panel AUX relay - relay output 2.

Sort groups

Sort Groups are only available if a V-Series Panel is configured. Sort Groups are groups
of other items such as controls, fixed groups, IFBs, interfaces, panels and partylines
that can be treated as a single item and accessed in Key Assign mode to assign a
member of the sort group to a key. Selecting Sort Groups in the EHX Setup menu
displays the sort group editor.

Adding and deleting sort groups

1) Select Configuration > Sort Groups.

Configuration
Panels
Partylines
+ Fixed Groups
Local Advanced
+ | IFEs
Controls
& Sort Groups
Routes
Speed Dials

Key Groups

i Logic Maestro

% Preferences

Figure 18-18 Sort Groups
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Cards and Ports  Fixed Groups SSORGROURS

Sort Groups

- Label D tion
1 5GP01

ERE

4 Basic Options
Description New sort group
Engineer Comments
Listen Label
Talk Label 5GP
Description
Use this ield to enter an optional description of the port
and what it s used for.
Available: Attached:
Al | Controls | Fixed Groups | IFBs | Interfaces | Panels | Partylines | Special Keys | All | Controls | Fixed Groups | IFBs | Interfaces | Panels | Partylines | Special Keys|
)
#  Label Description ~ 2 Label Description
INTERCOM ASSIGNMENT MODE KEY ALT TEXT ALTTEXT
1 Director V-Series 2RU Rotary DIAL DIAL DIAL PAD ACTIVATE
1 GPoDT New fixed group SUPR SUPR. SUPERVISOR.
1T Telephone Signalling L]
1 Onirl New Partyline -
18 Virtual IFB
2 Producer V-Series 2RU Rotary
2 TL2TL2 Telephone Signalling
2 onai2 New Partyline
2 Fe2 Virtual IFB
3 Cameral V-Series 2RU Rotary
3 TN Telephone Signaling
3 Partner New Partyline
ER Virtual IFB
4 Comera2 V-Series 2RU Rotary v

Figure 18-19 Sort Group Editor

2) Select the New button at the bottom left of the Sort Group window (top left
window of the screen).

3) Change the Label and Description fields as required.

4) To add members, select the required members from the Available window
(bottom left of the screen) and click on the > in the section between the lower
windows to transfer the members to the Attached window in the bottom right
of the screen.

Alternatively double-clicking on the required item transfers it to the
Attached window. Also right clicking on a member of the Available group
displays a menu allowing it to be attached.

The # button on the Available and Attached panes sorts the members by
port number in ascending or descending order, preceded by non-port items
such as controls.
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The Label button sorts the members by nhame alphabetically and the
Description button sorts the members alphabetically by description. The
tabs above the Available and Attached panes filter the members by type.

5) To remove members from the group select the members to be removed in the
Attached window and click on the < symbol in the central section to return
them to the Available window.

To delete a Sort Group:

1) Select Configuration > Sort Groups. This opens the Sort Groups
configuration screen.

2) Select the Sort Group to delete, and click Delete.

3) To set the properties of the sort group open the Basic Settings menu in the
Properties window (top right).

18.4.2 Basic options

To enable/disable Basic Options
1) Open Configuration > Sort Groups.
2) Create a Sort Group or select a Sort Group that was been previously created.
3) From the Properties window, expand Basic Options.

4) To edit an item in the Basic Options list select the item in the left hand
column and edit the text in the right hand column. You can edit the following:

e Description - An optional description of the port.
¢ Engineer Comments - An optional comment.

e Listen Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Listen Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

e Talk Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

e Talk Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.
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Scrolling assignment

You can assign sort groups to panel keys from the panel programming screen. See
section 17 Panel programming.To assign sort groups:

1) From Palette > Special Entities, drag the ASSIGN label to one of the panel
keys.

2) Click on the required sort group in the palette, and then drag it to the required
panel key and drop it over the display corresponding to the key. Click on the
mouse to confirm the assignment.

Note: If there is no ASSIGN key, the following message appears:

) Assignment Key Required = =

configured.

You have added a Sort Group key to this panel but you have no "ASSIGN" key

To use the Sort Group assignment functionality you need an "ASSIGN' key. This can be
found under the "Special Entities’ section of the palette.

Figure 18-20 Assignment key required

When the sort group is assigned to the key, by default the first sort group entity is
present on the key. You can select a different entity using the V-Series Panel rotary
controller or up/down buttons.

stem Help _ H;
dPanel  (Port 1, V-Seri | Page: Main ~ Page Names | Zoom - | [ Save [55Load Q) Clear 53 Copy (3 Paste @) ClearPage | [ Audio Mixer

REPLY REPLY 2
REPLY KEY 1 REPLY KEY 2
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Figure 18-21 Panel programming screen

Routes

A route is an audio path between two points in the matrix that can be activated by
another intercom panel’s selector key. From the Routes screen you can:

o Define the route origin and route target for each route
o Determine whether each route is activated with a talk key, a listen key, or both

. Enable a reverse listen (a reversal of the route’s direction when it is activated
by a Talk).

A route is defined by selecting a route origin, a route target, and providing a
description. The origin can be any port in the local system.

An origin cannot be a nonport label, including a partyline or fixed group.

The target can be any audio label in the system including an IFB, partyline or a Group
or remote ports, except a control label. When a route is activated, it sets a talk from
the origin to the target.

To use a route, you must first create a control and add the route to the control. Then
the control can be assigned to the panel or secondary action etc. to activate the
control.

If the Action is set to Talk the route acts as a unidirectional audio path whenever a talk
or listen to the route is activated. If the route action is set to Talk and Reverse Listen
the route acts as a bi-directional audio path.

Adding and deleting a route

1) Open Configuration > Routes.

Configuration

Panels
Partylines
+ Fixed Groups
Local Advanced
T | IFBs
Controls
& Sort Groups
Routes
Speed Dials

Key Groups

o Logic Maestro

b Preferences
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Figure 18-22 Routes
Figure 18-23 Routes

System Help layout Cardsand Ports  Panels Key Groups  Fixed Groups

Routes

Number Description Route Action Route Target Activate With Talk Activate With Listen

1 Route 1 Director Calls (IFB) = IFB1

d ®
]

2 Route 2 Director Calls (IFB) = IFB1

3
3

3 Route 3 Director Calls (IFB) = IFB1

g
g

4 Route 4 Director Calls (IFB) 7 IFB1

€
€

5 Route 5 Director Calls (IFB) - IFB1

K«
K«

7 Route 7 Director Reuted as destination of (IFB) - IFB1

]
]

8 Route 8 Director Routed as source to (IFE) = IFB1

<
<

9 Route 9 Director Routed as return to (IFB) = IFB1

3
3

10 Route 10 Director Listen to IFB Retumn -4 IFB1

el
Q
E
5
m
o
=)
5

—»
—»
—»
—
—»
6 Route 6 Director Inhibited from calling (IFB) *» v IFB1
-«
—»
—»
<
-

3]
3]

g
g

m Route 11 Director Monitor audio at IFB destinations ¥ IFB1

New | ‘ Delete |

Figure 18-24 Routes Configuration Screen

2) Select the New button at the bottom left of the Routes window (top left
window of the screen), and then select either Activate with Listen or
Activate with Talk or both.

3) Change the Label and Description fields as required.
4) Drag a source from the palette onto the Route Origin field.
5) Drag a target from the palette onto the Route Target field.

6) Assign a route action from the drop-down list:

e Talk -the route acts as a talk only route from the source to the
destination. Signalization appears on the destination.

e Talk and Reverse Listen - audio is routed from the source to the
destination and signalization appears on the destination. Audio is
also routed from the destination to the source.

e Reverse Listen - the source can listen to audio form the destination.
No signalization appears on the source.

e Inhibit Talk - all audio from the source to the destination is blocked.

If an IFB is configured as the route target, the following are available:
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e (Calls (IFB) - audio from the route origin is sent to the route target as
an IFB caller.

e Inhibited from calling (IFB) - audio from the route origin is
prevented from calling the route target IFB.

¢ Routed as destination of (IFB) - the route origin becomes a target of
the IFB, and hears audio from the route target IFB.

e Routed as source to (IFB) - audio from the route origin is sent to the
route target IFB as an IFB source.

e Routed as return to (IFB) - audio from the route origin is sent to the
route target IFB as an IFB return

e Listen to IFB Return — audio from the route target IFB returns is sent
to the route origin.

e Monitor audio at IFB destinations - the route target hears the same
audio heard at the route target IFB destination.

After the route has been set up using this screen, it is possible to assign it to a label
from the Controls screen. Within the Panel Programming screen and the Stacked Keys
area, with the Control Label programmed onto a panel then double clicking this Label,
the attachments to the Label are displayed.

Activate with talk

When this box is checked, the route activates whenever the control which contain the
route is activated by a talk key.

Activate with listen

When this box is checked, the route activates whenever the control which contain the
route is activated by a listen key.

Note: Activating the route by a listen has exactly the same effect as activating it by a
talk unless the Reverse Listen option is selected making a bi-directional audio
path between the source and destination.

Deleting a route

To delete a route:
1) Open Configuration > Routes.
2) Select the route to be deleted.

3) Click Delete.
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Speed dials using SIP and TEL-14

Note: For more information about making and receiving telephone calls using SIP, see
21 Telephone audio routes in Eclipse matrices.

Speed dial (DTMF sequences)

The MVX-A16 matrix card can generate DTMF Tones using the DTMF Daughter board
fitted into the slots on the MVX-A16 card. DTMF Tones are the beeps made by a Touch
Tone Telephone.

The Speed Dial screen defines the name, activation type DTMF Sequence and the
source of the sequence which is currently a telephony interface (including SIP clients).
There is a 23-digit limit on a DTMF Sequence.

The currently allowable dial sequences are as follows: The numbers through 0 - 9 the
pound (#) and asterisk (*) characters. A DTMF Sequence is defined as a sequence of
these numbers.

A Speed Dial must be attached to a control label, and then the control label is
programmed onto the panel next to the label of the telephone. To Activate the Speed
Dial activate the label to the telephony interface, and then activate the Control/Speed
Dial label by latching the selector of the label.

Speed dial setup

To setup a speed dial:

1) Select Configuration > Speed Dials.

Configuration
Panels
Partylines
=% Fixed Groups
Local Advanced
— IFBs
Controls.
X Sort Groups
Routes
Speed Dials

Key Groups

E Logic Maestro

% Preferences

Figure 18-25 Speed Dials
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Speed Dials

MNumber Description Activate With Talk Activate With Listen DTMF Auto Dial Speed Dial Source
2005

1 ext 2005 IVC_SIP#1

Kl &

2 Speed Dial 2

<
<

2000 MVX SIP

3 Speed Dial 3

&
&

2000@10.60.11.118 IVC_SIP#1

4 Speed Dial 4

Y
<

5 Speed Dial 5

<
[«

6 Speed Dial 6

[«
<

New | | Delete |

Figure 18-26 Speed Dial Setup

To add a new speed dial, click New at the bottom left of the speed dial window.
A new speed dial entry is created with the default description highlighted.

Complete the Description, Activate with Listen, Activate with Talk, DTMF
Auto Dial number and the Speed Dial Source fields (the port that the DTMF
tones are sent from).

Note:

A comma (,) may be placed in the DTMF sequence to add a pause of 500ms
between digits or before the DTMF sequence if required.

4)

5)

6)

Create a control using the Controls link on the Configuration menu. Then attach
the speed dial to the control by selecting the control so that it is highlighted.
Then select the required speed dial from the Available members pane and click
on the right arrow to transfer it to the Attached members pane. The speed dial
is now attached to the control.

To detach a speed dial from a control simply select the control and then select
the speed dial to be detached in the Attached members pane. Click the left
arrow to move it back to the Available pane.

Program the label of the telephony Interface and the Control to activate the
Speed Dial from the panel Programming screen.
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7) Apply to the Matrix by an Apply Label Changes download.

8) To activate the Speed Dial, select the Label of the telephony Interface, then
select the label of the Speed Dial’s control.

18.6.3 Delete a speed dial
To delete a Speed Dial:

1) Select the Speed Dials link from the Configuration menu. This opens the
Speed Dials configuration screen. Locate the Speed Dial you want to delete.

2) Click the gray button next to the description field to highlight the row.

3) Press Delete.

18.7 Key groups

Key Groups provide a way of assigning a label to keys on multiple panels in a system
or within a linked set. Once the key group members have been set up using EHX, the
target of the key group can be changed with a single assignment in Dynam-EC.

Up to 100 key groups can be set up on a system. Dynam-EC uses the following Key
Groups:

o 4-Wire Port
. Panel Port
o Partyline

. IFB

18.7.1 Adding and deleting Key Groups

To create a Key Group and assign members to that group:

1) Select Configuration > Key Groups.
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Configuration
Panels
Partylines

Fixed Groups
Local Advanced
IFBs

Controls

Sort Groups
Routes

Speed Dials
Key Groups
Logic Maestro

Preferences

KGO1

| User Guide

3|kao3

[ New ] [ Delete ]

‘ Key Group 3

Talk

Description Key Group 1

Engineer Comments

Listen Label KGO1

Talk Label KGO1
et |
Activation ]
Choose whether the assigned keys will be Talk,
Listen, or Talk Listen.

Attached:
All
# Label Description
Sys 1 Port 601 ROL1 ROL1T  Key 1.
Sys 1 Port 39 223 Key 3.
Sys 1 Port 33217 Key 5.
Sys1Port 33217 Key 6.
Sys 1 Port 33217 Key 14.
Sys 1 Port 33217 Key 16.
Sys 1 Port 17 219 Key 5.

Figure 18-28 Key Groups Editor
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2) Click New to create a new key group and select the group to configure it using
the Properties pane.

3) Change the Label and Description fields as required.

4) Open the Basic Settings menu to set up the key group properties.
To delete a Key Group:

1) Select Configuration > Key Groups. This opens the Key Groups
configuration screen.

2) Select the Key Group to delete, and click Delete.

Basic options

To enable/disable basic options:
1) Select Configuration > Key Groups.
2) Create a Key Group or select a Key Group that was been previously created.
3) From the Properties window, expand Basic Options.
4) To edit an item in the Basic Options list, select the item in the left hand

column and edit the text in the right hand column. You can edit the following:

e Activation - determines how the assigned keys of the key group
behave when the key group is activated. You can select:

o Talk and Listen sets all the key group keys to talk with listen when the
key group is active.

o Talk sets all the key group keys to talk when the key group is active.

o Listen sets all the key group keys to listen when the key group is
active.

o Talk and Forced Listen sets all the key group keys to talk key with
permanently made listen when the key group is active.

o Dual Talk and Listen sets all the key group keys to Dual talk and
listen when the key group is active.

o Forced Listen sets all the key group keys to Forced Listen.
e Description - An optional description of the port.

e Engineer Comments - An optional comment.

Page 348

(i Clear-Com®



EHX Configuration Software | User Guide

e Listen Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

e Talk Label - A label used for identificaton that can be up to 10
characters long including spaces. For split labels, the maximum
length is five characters.

18.7.3 Key group members

The key group editor displays a list of all the panels currently assigned with the key
group in the lower Attached pane.

Members
Attached:
All
¥ Label Description
Sys 1 Port 1 Key 10.
Sys 1 Port 1 Key 18.

Figure 18-29 Key Group members

1) Drag the required key group from the palette and drop it on the required key.

Figure 18-30 Key Group Member on Panel

2) Panel keys are assigned to a key group from the Panel Programming tab. Select
the required panel and key then right-click to display the properties menu.
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Figure 18-31 Adding a Key to a Key Group

¥
A

3) Select Key Groups to display a list of all the available key groups and select
the destination key group. Left click on the required key group to add the key
to the key group. The assignment is indicated by the addition of a white box
round the key and a checkbox against the key group.

Figure 18-32 Key Added to a Key Group

4) To remove a key from a key group, select the key in panel programming and

right-click on it and select Delete Key Group.
Note: If you add or remove key group members, you might see the following
message when you apply changes to the matrix:
] Configuration May Affect Other Matrices - O
EHX has detected that the following configurations contain changes that could either -
affect the interconnections between matrices in the system or the usages of these G)
connections:
Matrices:
Studio Delta Matr: New Configuration
Are you sure you wish to continue?
|‘l.-"iew Configuration Difﬁarences| | CK | | Cancel |
Figure 18- 18-33 Configuration may affect other matrices
Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all
Matrices.
Click OK to continue, or Cancel.
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Panel keys may already be assigned to destinations before being added to a key group.
In this case the key functions remain active until the key group is assigned to a
partyline or four-wire port by Dynam-EC, at which point the key functions are
overridden by the key group destination. If the key group is deassigned by Dynam-EC
the keys revert to their previous states.

Note: An Apply Changes with reset (to initialize new hardware or add trunks)
does not delete the destination assignment of a key group, while an Apply
changes with reset and clear all memory (overwrite matrix with EHX
configuration) will delete the destination assignment of a key group.

A key group can only be introduced to the Eclipse HX working configuration by applying
a configuration (key groups cannot currently be applied to a system in Go Live mode).

The EHX software only includes a configured key group in the map for a particular
system if the keygroup is in use on that system. This means that in a linked set
configuration, you must apply the configuration to any system that utilizes a newly
created keygroup.

Logic

The Logic link on the Configuration menu opens the Logic window. Logic allows the
user to create complex controls using an interactive graphic editor.

logicMoeso ||
Enabled Harme - Propect Authar Drescription

| i Panic il P M Tt oo )

Edit Logic | Edit Properties | Basic Xpt Actions NH.'F‘n:-Je.: Adrinistratar | Basic examples of crosspaoint actio

Figure 18-34 Initial Logic Screen
Logic operations are described in the Logic Programming manual.
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Virtual Interruptible Foldbacks (IFBs)

Eclipse HX offers a new, much-enhanced architecture for interruptible foldbacks (IFBs).
IFBs are now created and configured as virtual software entities

This section explains how to:
o Display IFBs
o Interpret the IFB information available within Dynam-EC
o Dynamically control and configure IFBs

These virtual entities have a number of advantages over more traditionally configured
interfaces. They:

o Are easier to configure without the need for complicated cabling
o Support multiple sources, destinations and returns.

o Support multiple callers. The callers to the IFB destination, typically the talent
such as a news anchor, are given a priority level from 1 - 5 (level 5 has highest
priority).

o Allow members of a key group to trigger the IFBs.

o Allow monitoring of program feeds anywhere in the system without the need
for patch panels. This enables troubleshooting of audio feeds.

Note: A program feed is typically a mix of audio. Listeners at different locations hear
different program feeds as required.

You create IFBs in the EHX Configuration Software.

Note: An IFB allows a caller to cut or dim the audio from a configured source to a
configured destination. This is typically used in broadcasts where an anchor
(destination) listening to a program feed (source) can be interrupted by a
director (caller). The anchor will receive audio from the director while the
program feed is either dimmed or muted. If the caller priority is set to 1, the
audio is mixed with the program feed.

An IFB contains the following components:

o Source - the audio that is heard by the IFB destinations while the IFB is not
activated (not being called).

° Destination — where the audio is routed.
° Dim level - the extent to which the source audio is reduced.

o Caller — an audio source that triggers the IFB. The IFB destination now hears
the Caller audio, and the Source audio in dimmed or muted according to the
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Dim level setting. Callers are prioritized from 1 (lowest) to 5 (highest) to
determine who has precedence in the feed. The default priority is 3.

Return and Destination Listen:

o A return listen enables the caller to hear the anchor/talent (Pre-hear).

o A destination listen can be used to monitor program feeds and/or any

active callers. The destination listen allows a caller, for example a sound
engineer, to monitor the audio sent to the anchor.

Typical IFB use in a broadcasting scenario is illustrated in Figure 19-1 and Figure 19-2.

Audio Mix

Director

S

' Program feed IFB (not triggered) Q'

A J = — - s . -_— -
- _— 7

Talent
A (receives program feed)

E S a s SRR B SR e 2

Figure 19-1 Broadcast scenario with no IFB trigger.
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Audio Mix l Directo;
LT | ™
< A TS Program | IFB Q‘
NS 7 feed triggered %

Caller
|
|
- A Talent

: (hears director’s l
voice, with muted or |
' dimmed program |
: R SR S fee d) :
|

Figure 19-2 Broadcast scenario with IFB trigger

Audio mix

The program feed usually consists of a mix minus combination of audio. This means
different listeners in the broadcast location are fed different audio mixes as required.
Figure 19-3 shows a broadcasting application with audio mixing, where:

. Mix minus 1 is Anchor 1 + Anchor 2 minus Remote
. Mix minus 2 is Anchor 2 + Remote minus Anchor 1

. Mix minus 3 is Anchor 1 + Remote minus Anchor 2
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AUDIO MIX

Director

¢

Legend:

Mix rimus 1
Mix minus 2
Mix minus 3
Broadeast audio
IFE

Matrix

7

Anchor 2 I Remote location

Broadcast studio

Audio Mix

Figure 19-3 Audio mix in broadcasting application
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ISO and IFB preferences

From Configuration > Preferences > ISO and IFB you can define how ISO and
IFB operations are implemented on the Eclipse HX system.

Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpacks | Panel & Key Operation

[] 150 interrupts all other incoming audio at the IS0

[] 152 interrupts all other incoming audio at the caller

[ IFB interrupts other talks from calling panel (only for IFBs that are owned
by this Matrix)

[] Assign multiple sources to IFB from AP panel

Figure 19-4 1ISO and IFB tab

No ISO checkboxes selected (default)

If neither of the ISO checkboxes is selected, then the default ISO behavior is that
when a path between the source panel and an ISO destination becomes active, then
any other listen paths at the ISO source and ISO destination (CAM-3) also remain
active. This enables the ISO destination to hear both the caller (Source) and the
other listens during the ISO conversation.

This default behavior is shown in the example in Figure 18-5, where the Source
panel is calling CAM-3.

. Default ISO Operation (Box not checked)
Normal Operation

CAM-1 - CAM-2 CAM-1 - CAM-2
«— «—
‘\\A A//' ISO \ /
—_—
CAM-3 CAM-3
Source Source

Figure 19-5 ISO Default Operation with no checkboxes selected

o The ISO destination (CAM-3) can only talk and listen to the ISO source
(calling panel).

o The ISO destination (CAM-3) continues to hear the other listens, but talk
paths are turned off for the duration of the ISO conversation.

. The ISO source continues to hear the other listens, but talk paths are turned
off for the duration of the ISO conversation.
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19.1.2 ISO interrupts all other incoming audio at the ISO

1SC interrupts all other incoming audio at the 150

[] 1580 interrupts all other incoming audio at the caller

IFB interrupts other talks from calling panel (enly for IFBs that are cwned
by this Matrix)

[] Assign multiple sources to IFB from AP panel

ISO Interrupts all other incoming audio at the 1ISO

Normal Operation (Box checked)
CAM-1 -—> CAM-2 CAM-1 -—> CAM-2
«— «—
‘\\A A//' ISO
—_—
CAM-3 CAM-3

M M

Source

Source

Figure 19-6 I1SO interrupts all other incoming audio at the ISO

o The ISO source (calling panel) can only talk and listen to the ISO
destination (CAM-3).

. The ISO source continues to hear the other listens, but talk paths are turned
off for the duration of the ISO conversation.

o The ISO destination (CAM-3) can only talk and listen to the ISO Source. All
other talk and listen paths are turned off.
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19.1.3 ISO interrupts all other incoming audio at the caller

[] IS0 interrupts all other incoming audio at the 150

I5C interrupts all other incoming audio at the caller

[ IFB interrupts other talks from calling panel (only for IFBs that are owned
b this Matrix)

[] Assign multiple sources to IFB from AP panel

ISO Interrupts all other incoming audio at the caller

Normal Operation (Box checked)
CAM-1 -— > CAM-2 CAM-1 -—> CAM-2
«— —

N\ NV
T T

Source Source

Figure 19-7 ISO interrupts all other incoming audio at the caller

o The ISO source (calling panel) can only talk and listen to the ISO
destination (CAM-3). All other talk and listen paths are turned off.

. The ISO destination (CAM-3) continues to hear the other listens, but talk
paths are turned off for the duration of the ISO conversation.

19.1.4 1IFB interrupts other talks from calling panel (only for IFBs
that are owned by this matrix)

[] 150 interrupts all other incoming audio at the 150

[] ISC interrupts all other incoming audio at the caller

IFB interrupts other talks from calling panel (only for IFBs that are owned
by this Matrix)

[] Assign multiple sources to IFB from AP panel

Figure 19-8 IFB preferences

If this checkbox is not selected (default), the default IFB behavior is that when an
IFB path is active between a panel (the IFB caller) and a destination port, then none
of the other talk paths are deactivated from that panel.
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If the IFB Interrupts other talks from calling panel checkbox is selected
however, all the other talk paths from the panel are interrupted (turned off) for the

duration of the IFB talk.

This enables you to make a private call to a remote dialed-in IFB destination.

Assign multiple sources to IFB from AP panel

[] 180 interrupts all other incoming audio at the 150

[] 1SC interrupts all other incoming audio at the caller

Assign multiple scurces to IFB from AP panel

Figure 19-9 IFB preferences

[ IFB interrupts other talks from calling panel (only for IFBs that are cwned
by this Matrix)

If you select this checkbox, an AP panel can assign multiple sources to an IFB
destination. The IFB hears all the incoming audio from the selected sources.

Viewing and creating virtual IFBs

To view or create IFBs, select Configuration > IFB.

Configuration

Panels

Partylines

+ Fixed Groups

Local Advanced

L F

Controls

XA Sort Groups

Routes
Speed Dials

Key Groups

E 3 Logic Maestro

& Preferences

Figure 19-10 IFBs
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L Partylines  Configuration Help  Panels
IFBs

# Label Description Attenuation  Source(s) Destination(s) Return(s)
1Pk |IFB1 Virtual IFB Full Cut ~ |

| | | |
2r IFB2 Virtual IFB Full Cut ¥ | | | | ‘ |
| | | |

3k IFE3 Virtual IFB FullCut | |

Fed Entity Types Configure Palette

» Panels
? Interfaces

* Partylines

Figure 19-11 The IFB screen

Any IFBs already configured in the system are displayed in a grid with the following
information:

Label - a name for the IFB. To change the label, click the Label field and type a
new label.

Description - a summary of the IFB function. To change the description, click the
Description field and type a new description.

Attenuation - the level by which the source audio is dimmed. This ranges from No
Cut to Full Cut in 3 dB increments. To change the attenuation, click the drop-down
arrow and select a new value.

Source - the IFB source.
Destination - the IFB destination.
Return - the IFB return.

You can change sources, destinations and returns by using the mouse to drag an
entity from the pallet below the IFB grid onto the required source, destination or
return field.

Select IFB List Options to display:
. Show/Hide ALT Text - Displays ALT text labels.

. Auto Returns Enabled/Disabled - When enabled, automatically adds or
removes IFB returns when IFB destinations are added or removed.
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IFBs
l Show Alt Text ‘| Auto Returns Enabled |
= Label Description Attenuation Source(s) Destination(s) Return(s)

Panels

5: Editor

9: Talent 2

Interfaces

15: Ext Link 2

18: Ext Link 6

~ Partylines

Figure 19-12 IFB screen showing list options

P Entity Types Configure Palette

2: Producer 4: Camera 2
6: Lighting 7: Sound Eng 8: Talent 1

10: Makeup

13: Satellite 14: Ext Link 1

16: Ext Link 3 17: Ext Link 4 18: Ext Link 5

20: Ext Link 7

Figure 19-13 IFB pallet

To remove an item from the source, destination or return field, right-click the field
and select Remove Item.

Note: If you add a port to the destination field, it is automatically added to the
return field (if auto-returns is enabled).

You can have a maximum of six sources, destination and return for each IFB.

Note: Sources, destinations and returns can be on a remote matrix. If a panel has
keys to remote returns or destinations, their input and output levels can
only be adjusted from the return/destination local matrix frame. They
cannot be adjusted on the panel.

Note: Remote sources and returns will be permanently routed to the IFB host
frame. Therefore, to reduce intelligent linking resources, the IFB should be
created on the same matrix frame as the destinations and or returns if

possible.

To add multiple sources, destinations or return:

Page 361

(i Clear-Com’



19.3

19.3.1

19.3.2

19.3.3

EHX Configuration Software | User Guide

1) Select the arrow to the left of the IFB label.
2) Drag the extra source, destination or return onto the ADD + button.
Configuring IFB properties

To configure IFB properties:

In the IFB screen, select the required IFB.

Note: You can use the Ctrl key to select more than one IFB.

The Properties screen appears on the right hand side of the window.

Global properties
You can configure the following global properties:
IFB Number - This uniquely identifies the IFB.

Auto Listen - Any port that talks to the IFB destination port automatically hears
the IFB return audio.

Latch Disable - Disables key latching so that keys are only active while they are
held down or pressed. The default is for disabled key latching.

IFB Attenuation - Sets the dim level of the IFB from no cut to full cut in steps of
3dB.
Basic options

You can configure the following basic options:

Alias (Remote Matrix) - Defines an alias for an entity on a remote matrix. The
alias can have up to 10 characters including spaces.

Note: This feature is only available if Freely Editable is selected in
Configuration > Preferences > Alias Labels.

Alt Text - Defines the text that appears when the ALT TEXT key is pressed.
Comments - Use this field to enter a comment about the port and its use.
Description - Use this field to enter a description of the field.

Dial Code - Defines the dial code used in fast key assign operations.

Label -Defines the identity label. This can have up to 10 characters including
spaces.

Fast key assign options

You can configure the following fast key assign options:

Enable Assignment as Listen - The IFB can be locally assigned to a listen key on
another panel.

Enable Assignment as Talk - The IFB can be locally assigned to a talk key on
another panel.

Default Assign as Talk and Forced Listen - If the IFB is locally assigned to a key
on another panel, the default is talk and forced listen.
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Protect Port from Assignment - Prevents a panel user from changing the default
attributes of the key, for example changing a listen key to a talk key.

Note: This is only available if Enable Assignment as Talk and Enable Assignment as
Listen have different values.

19.3.4 Tally options

In Use Tally - The panel tally light flashes when another panel or entity talks to
the IFB port. The default is ON.

Note: You can configure tally options in Configuration > Preferences > Panel &
Key Operation.

19.3.5 Attached control options

Secondary Action - When a talk to the IFB is activated, the IFB is triggered along
with the associated control.
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Adding and configuring wireless devices

20.1

20.1.1

This chapter describes how to add and configure FreeSpeak IP Transceivers and
beltpacks to use with the FreeSpeak wireless partyline system. For more
information, see the relevant CellCom/FreeSpeak or FreeSpeak II User Guides.

CellCom/FreeSpeak Beltpacks

To add and configure beltpacks, use the beltpack configuration editor.

Note:

Note:

The beltpack configuration editor is only available if an E-Que antenna or E-
Que splitter card has been configured in the matrix.

Before you can use a beltpack, it must first be registered to the system.

1)

Select Hardware > Cards and Ports, and then add an E-Que Antenna or
E-Que Splitter card.

2) From Configuration > Preferences > Wireless Beltpacks, set the
correct DECT system ID and Frequency.

3) From Tools > Matrix Connection, configure the COM port to use for the
beltpacks.

4) Select Hardware > Beltpacks, and register a beltpack.

5) Connect the required beltpack on the COM port.

6) Click Register connected Beltpack to this system.

7) Click the Register Beltpacks button to register a beltpack. A list of
instructions to register a beltpack is displayed.

8) When the beltpack is powered up and connected click Register. A
confirmation screen is displayed when the beltpack has been registered. If
the beltpack cannot be registered an error message is displayed.

Note: The Associated Role field can be edited by positioning the cursor in the box

and editing the text.
A description of the beltpack can be added in the Description column.

Beltpack properties

To edit Basic Options:

1)

Select Hardware > Beltpacks.
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v Hardware

ﬁjr Cards and Ports

@ IP Devices
[f.i' Beltpacks
4 cros

» chis

Figure 20-1 Beltpacks

2) Select the required Beltpack Role.

3) From the Properties window, expand Basic Options. You can edit the

following:

Associated role - Select a role from the list of available beltpack
roles set up using the Beltpack Roles facility. See section 20.1.2
Adding and deleting beltpack roles.

Description - Enter an optional description for the beltpack such
as user or department.

Comments - An optional comment.

Listen Label - The Listen label that is available for panel
configuration (a combined Talk/Listen label is shown unless the
option for 10 character labels is turned off).

Power up state - This defines whether the beltpack role is set to
a preferred role or a fixed role when it is powered up. For more
information, see the CellCom/FreeSpeak User Guide.

Serial Number - The beltpack serial number. This field is non-
editable.

Talk Label - The Talk label specified for use in the panel
configuration table (a combined Talk/Listen label is shown unless
the option for 10 character labels is turned off).

Adding and deleting beltpack roles

Beltpack roles define the beltpack in the same way as a label defines a key on a
panel so that assigning a role to a beltpack has the effect of creating a label for it
that can be referenced by other devices in the system such as a panel.

Note: The Beltpack Roles screen is only available if an E-Que antenna or E-Que
splitter card has been configured in the matrix.

1) Select Configuration > Beltpack Roles to display the beltpack roles

editor.
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| eewpackpotes |
Beltpack Roles

kkkkk
Role2
»»»»»
»»»»»
Reles Voo

ﬁﬁﬁﬁﬁ

> Global Options

Figure 20-2 Beltpack Role Editor

2) To create a new beltpack role, select New.

3) Change the Label and Description fields as required.

Highlighting the role allows the role properties to be entered using the Properties

window.

To delete Beltpack Roles:

1) Select Configuration > Beltpack Roles. This opens the Beltpack Roles
configuration screen.

2) Select the role to delete, and click Delete.

Beltpack Role Basic options

To edit Basic Options:

1) Select Configuration > Beltpack Roles.

2) Create a Beltpack Role or select a previously created Beltpack Role.

3) From the Properties window, expand Basic Options. You can edit the
following:

e Alias (Remote Matrix) - Use this option to allow labels to
appear differently on remote systems compared to the local
system. The maximum number of characters including spaces is
10.

e Alt Text - Alternative text that is shown when the ALT TEXT
special key is activated.

¢ Comments - An optional comment.

e Description - Enter an optional description for the beltpack role
such as user or department.
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e Dial Code - This is used for Fast Key Assign operations on a
panel.

e Label - A 10-character label that is available for panel
configuration.
Beltpack Role Menu options
These options determine the level of access that users have to menus. To edit the
Menu options:
1) Select Configuration > Beltpack Roles.
2) Create a Beltpack Role or select a previously created Beltpack Role.
3) From the Properties window, expand Menu Options. You can select the
following:
e Advanced - Full access to all menu options and settings.

¢ Normal - Beltpack microphone type and headphone limiter
setting are locked, but all other options and settings are available

e Basic - All beltpack options and settings are locked except
contrast, master volume, key lock, tap latch, page lock and
information screens.

¢ None - All menus and settings are locked and cannot be viewed.

Beltpack Role Global options
To edit the Global options:

1) Select Configuration > Beltpack Roles.
2) Create a Beltpack Role or select a previously created Beltpack Role.

3) From the Properties window, expand Global Options. You can select the
following:

e IFB Caller Priority - The priority of the port when it is used as
caller in an IFB. Sources and other callers with lower priorities will
be dimmed. When the port is used as an IFB source, its priority is
always 1.

e IFB - Makes the port an IFB destination. IFB sources are
configured on Configuration > IFBs or Configuration > Local
Advanced. See also Configuration > Preferences > ISO and
IFB where you can enable the following settings:

o IFB interrupts other talks from source panel.
o Assign multiple sources to IFB from AP panel.

e IFB Attenuation - When a port talks to the IFB destination port,
IFB sources are automatically dimmed by the IFB attenuation
setting.
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Latch Disable - Disables key latching on all callers to this port.
Keys remain active only while they are held down or pressed.

Fast Key Assign options

To edit the Fast Key Assign options:

1)
2)

3)

Select Configuration > Beltpack Roles.

Create a Beltpack Role or select a previously created Beltpack Role.

From the Properties window, expand Fast Key Assign Options. You can
select the following:

Gain options

Enable Assignment as Listen - Allows the port to be assigned
locally using Local Key Assign/Fast Key Assign as a listen key by
another panel.

Enable Assignment as Talk - Allows the port to be assigned
locally using Local Key Assign/Fast Key Assign as talk key by
another panel.

Default Assignment as Talk and Forced Listen - the default
for a key assigned to this label is Talk and Forced Listen.

Protect Port from Assignment - Prevents this port from being
locally assighed by another panel in Local Key Assign mode.

To edit the Gain options:

1)
2)

3)

Select Configuration > Beltpack Roles.

Create a Beltpack Role or select a previously created Beltpack Role.

From the Properties window, expand Gain Options. You can select the

following:

Input Gain - Sets the level of gain on the matrix input to the
port (default OdB).

Output Gain - Sets the level of gain on the matrix output to the
port (default OdB).

20.1.3 Beltpack programming

Beltpack programming (assigning labels to keys, setting beltpack operating
parameters and so on) is carried out in Panel Programming treating the beltpack as
a panel where labels can be dragged and dropped onto keys in the same way as

panels.

To program a beltpack select Configuration > Panels and select the required
beltpack from the drop-down list of panels at the top of the window. The beltpack
mimic is displayed.
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Studio \New Configuration\Panels

" M 601:: Beltpack Role Page:Main  _ PageNames @ _ CJA B O 0O 0O © ° I

< > al
- ~
Prev | Next  New BeltoackRole 601 Page | Page shiftPage Edit/View Zoom (0N Save load Copy Paste Clear  locate Mxer

bl Entity Types Configure Palette

Figure 20-3 Beltpack Programming Screen
Labels can be selected from the list and dragged and dropped onto beltpack keys.

Six pages of keys are available on the beltpacks. The key pages are selected from
the drop-down Page list. The pages are Main (the default page), Shiftl, Shift2,
Shift3, Shift4 and Shift5s.

When the pointer is placed over a key the status of the key is displayed showing the
beltpack role, key humber and the key type.

Right clicking a key opens a key configuration menu allowing the key type, local
assignment, interlock group and latch disable to be set up.

Activation
The activation option allows the key type to be configured to determine how the key

behaves when activated via the encoder.

1) To set the key activation type right click over the required key to display the
options menu and then select the Activation item to display the activation
options.
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Studio \New Configuration\Panels

K L] 601: ; Beltpack Role : Mai . PageNames | & _ K.2 B
Prev.  Next  New BeltoackRole 601 i Zoom LN Save

Assignment Listen F6
Talk and Listen F7
Talk and Forced Listen  F8

Dual Talk and Listen ~ F9 Entity Types Configure Palette

Local Advanced Latch Disable

»
Interlock Group »
»
»

Level Adjustment Applies To

Go To Key Destination

Delete Key

Figure 20-4 Beltpack Key Assignment Menu

The activation options are: Talk, Listen, Talk and Listen, Talk and Forced Listen or
Dual Talk and Listen.

o Talk sets a talk from the beltpack to a destination with no automatic listen to
the destination.

o Listen sets a key to listen to the source without talking to the destination at
the same time. Use as a monitor key (turn the encoder clockwise or counter
clockwise to adjust the volume).

o Talk and Listen sets a talk key with listen (turn the encoder clockwise or
counter clockwise to adjust the volume).

. Talk and Forced Listen sets a talk key with permanently made listen (turn
the encoder clockwise or counter clockwise to adjust the volume).

o Dual talk and Listen. This makes the pushbutton activate a Talk and Listen
on a press and hold, or latch a Listen with a short press and release (less
than 200ms) on the same pushbutton.

Local assignment

Click on the Local Assignment entry to display the available options for local key
assignment. The options are to allow local key assignment and to disallow local key
assignment. If the local assignment is allowed for the key then the beltpack key can
be locally assigned by entering the beltpack menu Key Assign option.

Interlock group

The EHX user can assign several keys on a beltpack into a selector group and
restrict the group so that only one key of the group can be activated at any one
time. This function only refers to talk paths.
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Note: For example, if a beltpack had three keys programmed to talk to cameras 1
to 3 then by setting these into an interlocked group only one camera key
can be selected at a time.

There are nine available interlocked groups to which the EHX user can assign any or
all beltpack keys.

To add a key to an interlocked group
1) From Panel Programming, select the beltpack.
2) Right click on the required key to display the key options list.
3) Select the Interlock Group entry to display the interlock group options list.

4) Select the required interlock group or None if the key is not to be in any
interlock group.

5) The key may be added to other interlock groups as required.

6) The key interlock groups are displayed in the key information popup.

Layout Cards and Ports Monitoring Preferences m Beltpacks Beltpack Roles

Studio \New Configuration\Panels

M » 601: ; Beltpack Role - < > Page: Main ~ Page Names
Prev.  Next ' New BeltpackRole 601 Page Page Shift Page Edit/View

]
‘ Activation
Local Assignment

Interlock Group 3 |
Local Advanced Latch Disable
Level Adjustment Applies Te

Entity Types

Panels

Go To Key Destination

1 Delete Key 65: Panel27

72: Panel34 73: Panel35 75: Panel37

» Beltpack Roles

> Interfaces

Figure 20-5 Beltpack Interlock Group Assignment
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Local advanced latch disable

This allows latching of keys to be disabled locally on the beltpack. It may be set to
On or Off.

Level adjustment applies To

This determines whether local adjustment applies to crosspoints, inputs or outputs.

Go to key destination

Click the Go To Key Destination entry to display the Matrix Hardware editor
screen with the destination the key refers to highlighted.

Delete key

Click the Delete Key entry in the menu to delete the assigned label (shown
highlighted). Note that only the highlighted label is deleted. The green listen label
for that key is not deleted.

20.2 FreeSpeak II® (FS II) beltpacks

20.2.1 Registering beltpacks

Before a beltpack works, it must be registered to the system. There are two ways to
do this:

o By using a USB connection between the beltpack and the computer hosting
the EHX software

. By using Over The Air (OTA) registration.
Registering beltpacks using a USB cable

1) Select Hardware > Cards and Ports, and then add an E-Que FS II-TA
Antenna or an E-Que FS II-TA Splitter card.

2) Turn the beltpack on.
3) Connect the beltpack to a USB port on the computer.
4) From the Hardware menu, select Beltpacks.

5) Click Register Beltpack. The following screen appears containing a list of
instructions.
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- Register Beltpack - =

To register a beltpack:
1. Turn the beltpack on.
2. Connect the beltpack to the USE port of your computer.
3. Press the "Reqgister’ button below.
. Disconnect the beltpack.

5. Repeat the procedure, starting at step 1, for all the beltpacks you wish to
register.

If you are unable to register the beltpack, check that it is connected, powered on and
that the FreeSpeak Il Beltpack appears in the Windows Device Manager.

Figure 20-6 Register beltpack

6) Click Register.

Registering beltpacks over the air
Over the Air (OTA) must be enabled before you can register a beltpack over the air.

You can do this either from the EHX software or from a beltpack that is already
registered and has basic menu access or higher with the required admin code. For
information about enabling OTA registration from a beltpack, see the FreeSpeak II
User Manual, 8.13 Enabling OTA registration from a beltpack.

To enable OTA from the EHX software:

1) From the Hardware menu, select Beltpacks.

Note: Beltpacks can be registered before they have a role. However, until they
have a role assigned to them they cannot be logged in to the system. So it
is a good idea to have roles for beltpacks assigned before registration. You
may wish to register more beltpacks than you have roles for, to allow for
spare beltpacks. See section 5.59.4 below for more information on
assigning beltpack roles.

2) Click Enable Registration Mode.

This opens registration or pairing mode for two minutes.
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Beltpacks
i
Marks Matrix Beltpack ID Associated Role Description
New Configuration
& 00318 607:Role7 v | New Beltpack 318 No Properties Found
. 4 :
v [JAly Chavgss to MU 00320 601:Role1 v | New Beltpack 320
Qver The Air Registration Mode “
0 Over the air registration mode requested
oK
Register Beltpack Delete Enable Registration Mode Fetch Registed Beltpacks From Matrix

Click here to enable over the air
registration

Figure 20-7 Enable over the air registration requested.
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1) Once OTA registration is enabled it will be necessary to follow the OTA
registration sequence from the beltpack to be registered.

Menu button (2 On/Off button (3
second press and second press and

hold) hold)

Rotary control, audio
levels Channel B (also
menu navigation in

menu mode)

Rotary control, audio

levels Channel A (also / e e s LR RS
menu navigation in /
menu mode)

B

Cancels menu selection

when in menu mode Menu select when in

) ) menu mode
Beltpack information screen.

Also displays menu options
when in menu mode.

Figure 20-8 Beltpack menu controls
2) Power on the beltpack.

3) On the beltpack to be registered, hold the menu key for two seconds to
enter MENU options. Scroll to SYSTEM CONNECT using the rotary
controllers and select it using key D. In menu mode the D key on the
beltpack operates as SELECT and the C key exits the menu level and
cancels the selection.

Note: On a new system there will be no previous connections at this point.
However, if the beltpack has been connected previously, a confirmation
screen will appear. Select Yes to connect to a new system or No to
remain connected to the current system.

4) Available systems will be visible on the beltpack menu screen.
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S¥stems

ISy¥steml YV P C[

C - beltpack
connected to
system. If R the
beltpack has been

previously

registered and is

known. May be

blank,

unconnected and
unregistered

V - system visible, If blank
the beltpack cannot see the P — Pairing or registration
system enabled. If blank, re-
enable registration

Figure 20-9 Beltpack systems information screen

To connect the beltpack to the system, the system must be
. Visible (V) and
o In registration (pairing) mode (P) on the beltpack screen.

If the system is not in registration mode (P is not visible), registration
should be re-enabled on the matrix using the EHX screen.

Note: If a beltpack is connected to a system, ‘C’ will be visible in this screen. If a
beltpack is not currently connected but has been in the past, 'R’ will be
visible. This shows that the beltpack has been previously registered with
the system which will recognize it.

5) Scroll to the system you want and press D (menu select) on the beltpack.

6) You will be presented with a PIN code screen. Enter the four digit pairing
code for the system using both rotary controllers and the menu select key
(D). The default code is 0000. Use the right hand controller (A) to scroll
through numbers 0-9 and the left hand controller (B) to move through the
square number boxes.

Note: To change the OTA registration pin code, go to: Configuration >
Preferences > Wireless Beltpacks.
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Figure 20-10 OTA registration PIN code

7) After entering the correct pairing code on the beltpack screen, select D,
and then select an available role from the list displayed.

8) The beltpack is now registered and ready for operation.

9) If required, the next beltpack can now be registered (Step 2).

Fetching registered beltpacks

Beltpacks registered over the air are not saved in the PC copy of the configuration

map until they are fetched.

There are two situations where beltpacks do not need to be added to the
configuration map:

. When the beltpack is for temporary use.

o When the beltpack is already in the configuration map (previously
registered and fetched).
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Note:

If OTA mode is initiated by EHX, not a beltpack, EHX will automatically fetch the
list of beltpacks registered to the matrix that are not in the locally stored map.
The user is presented with the option to add these to the map stored in EHX, to
apply later.

To add the beltpack to the configuration map (fetch beltpack):
1) From the Hardware menu, select Beltpacks.

2) Click Fetch Registered Beltpacks From Matrix.

Note: If beltpacks registered by OTA are not fetched and stored in the PC
configuration file, the next apply will not include these beltpacks and they
will appear as unregistered.

Mew Project on localhost (Administrator) - EHX Configuration System

Beltpacks
Beingach I Aasointed Ao Dt rapeges "
(oo H G Fted Hre Bprgach 330

0ITs SR Rolel - N P 175

0305 E1&Role1d ¥ Hipw Bedtpack 13

o CALE LA LY = B Bafcack 171

033

[

5T

12345

02337

O3

[eeut]

et 12 Ralel2 * | Hew Beinpack I
0Te §11Rakeld * | New Beipack 170
[l [ETE RN = | Mo Balpack 150
[ ET) UL Py = | Mrw Baipack 134
[ t] E3hFola3s * | hiew Belpack 343
s E3TRsladT P Bainpack 185
Regater Befpach Tetate Erable Rogatration Wods  Fetch Begated Beftpachs From Mt

N

Fetch beltpacks to
add them to
configuration

Figure 20-11 Fetch registered beltpacks

The EHX system will remind you to fetch registered beltpacks if this has not
already been done.
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20.2.3 Control audio on beltpack keys C & D using rotary
controllers
Giving the menu button on a beltpack a quick tap can trigger Listen Again, as
described in the FreeSpeak User manuals (FreeSpeak Base and FreeSpeak II
Integra, section 8.9). However, a quick tap on the menu button can also be
configured to allow volume on beltpack keys C & D to be adjusted by the rotary
controllers, instead of triggering Listen Again. The menu key can be configured to
toggle between level controls for A & B/C & D.
The default setting for this key is Listen Again.

Note: This mode has a 5 second inactive time-out, after which time the rotary

controllers will revert to controlling volume on keys A & B. To re-activate this
mode in order to adjust C & D, use another quick tap of the menu key. To switch
quickly between A & B and C & D, tap the menu key to toggle.

How to set beltpack menu key behavior in EHX software:
1) From the EHX software configuration editor, navigate to
Configuration/Beltpack Roles/Beltpack Role/Menu Options/Menu
Key Operation

2) From the dropdown list, select Switch Encoders.

File Tooals

View Help

Delta

New Configuration

v Apply Changes to Matrix
»

REEREREDOERL -

\

Beltpack Roles

Role List Options w

Port Label

601 Mary Enna

602 David B

Description

New BeltpackRole 601 A

New BeltpackRole 602 P O W
| select Role |
by clicking
on it

1. Navigate to Configuration/Beltpack Roles
/Role/Menu Options

2. Select Switch Encoders
from dropdown

New Delete

Figure 20-12 Select beltpack menu key operation

> Basic Options

? Panel Options

“~ Menu Options

R
Level Advanced

Partyline Display 1
Mode

Master Volume
Operation

Menu Key i
Operatigtt ELizten

» Fast Key Assign Options

> Gain Options

> Alarm Options

This change must be sent to the matrix before it takes effect. Click Apply Map to

Matrix.
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The beltpack user can now control audio volume on keys C & D using the rotary
controllers (the same as for keys A & B) by giving the menu key on the beltpack a
quick tap, instead of using this action to trigger Listen Again.

This menu key behavior option can also be set from the beltpack in
Menu/Settings/Menu Key Oper if the user has advanced beltpack options.

Beltpack roles and properties

Beltpack roles define the beltpack in the same way as a label defines a key on a
panel so that assigning a role to a beltpack has the effect of creating a label for it
that can be referenced by other devices in the system such as a panel. The
Beltpack Roles screen is only available if an FS II E-QUE antenna or splitter card
has been configured in the matrix.

1) To create and edit beltpack roles, select Configuration > Beltpack
Roles.

Configuration
Panels
Partylines

=4 Fixed Groups
Local Advanced

+ | IFEs
Controls

R Sort Groups
Routes
Speed Dials

g1 Beltpack Roles

Key Groups

i Logic Maestro

X Preferences

Figure 20-13 Beltpack Roles
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| Cards And Ports £ Beltpacks Hardware Help System Help  Layout  Preferences
Beltpack Roles
Role List Options A
Show Alt Text

Port
601

602

603

604

605

606

2)

3)

4)

5)

Label
Role 1

Role 2

Role 3

Role 4

Role 5

Role 6

Drescription

Mew BeltpackRele 601 Basic Options
Mew BeltpackRele 502

Panel Options
Mew BeltpackRole 503

Menu Options

Mew BeltpackRele 504

Mew BeltpackRole 505 Fast Key Assign Options

Mew BeltpackRole 506 5 .
Gain Options.

Global Options

» Alarm Options

Headset & Mic Options

Logic Input Options

Figure 20-14 Beltpack Role Editor

To create a new beltpack role, click New. This adds a new role entry.

To edit the label and description, position the cursor in the description box
and select the text to edit it.

To delete a role, select the role and click Delete.

To edit beltpack properties, select the beltpack role, and then select the
required set of properties in the right hand side of the display.

You can edit the following beltpack properties:

Basic Options
Panel Options
Menu Options
Fast Key Assign Options
Gain Options
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e Global Options

e Alarm Options

e Headset and Microphone Options
e Logic Input Options

e Tally Options

Basic options

Port Number

Use this option to specify a unique identifier for the port (role) on the matrix.

Alias (Remote Matrix)

Use this option to allow labels to appear differently on remote systems compared
to the local system. The maximum number of characters including spaces is 10.

Note: You can only edit this if the Alias Label setting is set to Freely editable.
Go to Configuration > Preferences > Intelligent Linking and then
select Freely editable.

Alt Text

Use this option to specify alternative text for the label. For example, you can set
the label and alias to contain the role name and the user name respectively. Click
Show Alt Text to display the alternative text.

Comments

Use this option to enter additional information about the beltpack role.
Description
Use this option to describe the port and what it is used for.

Dial Code

Use this option to enter a dial code that is used for panel fast key assign. See
section 8.5.11 Fast key assign options.

Label

Use this option to identify the role. The maximum number of characters including
spaces is 10.
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20.2.6 Panel options

Reply Tally Auto Clear Time

Use this option to set the period during which the Reply key will continue to flash
after a call ends. You can disable this feature, or select a period between from OFF
to 60 seconds.

Brightness Level

Use this option to set the brightness level of the beltpack display. You can select
the following:

o 1 to 5 - the display is brighter up to the highest level (5).

Display Dim Timeout

Use this option to determine when the beltpack display dims if no buttons are
pressed or no calls are received. You can select the following:

o Off - the display never dims

. 5 to 120 seconds

Display Off Timer

Use this option to determine when the beltpack display switches off if no buttons
are pressed or no calls are received. You can select the following:

. 5 to 120 seconds after the Dim Timeout.

FS II configurable eavesdropping

Releases of FSII before 8.5.2 had the beltpack mic permanently open, meaning
that audio coming from the beltpack could be listened to even if the user had no
active talk routes. This feature can now be configured for each beltpack/Role in
your wireless system. The default for FS II 8.5.2 and above is Eavesdropping
disabled. However, earlier versions will revert to Eavesdropping enabled, the
mic will remain open.

How to configure the eavesdropping feature:

1) From the EHX software navigate to Configuration > Beltpack Roles >
Beltpack Role > Panel Options > Eavesdropping.

2) If you tick the checkbox, the mic on the headset will remain open, even
when the user has no talk routes active.
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Fle Tools View Help =’c/$§eﬁ0(|
x

Delta
New Configuration Beltpack Roles

& Apply Changes to Matrix Role List Options v
= = (e
601 Mary Enna New BeltpackRole 601
‘\s\ 602 David B New BeltpackRole 602 ~ Panel Options
- Reply Tally Auto
3. Eavesdropping pyCIea{Time 10 Seconds =
check-box.
4. Click to Apply h i ™\ _ .
. Display Dim
Changes to Matrix pm:mut 30 Seconds v

Didglay Off
Timeout

<4

30 Seconds ~

Eavesdropping

Listen Again Auto -
1. Navigate to RN 240 Minutes

Configuration/Beltpack Roles.

s
Record Time 15 Seconds

- L » Menu Options

2. Select required Role
by clicking on it

NEEREEE DR

? Global Options

New Delete

Figure 20-15 Set Eavesdropping mode on wireless beltpacks

Listen Again Auto Delete

Use this option to determine when a Listen Again message is automatically
deleted. Listen Again is a feature that allows you to replay an incoming message
by tapping the beltpack Menu key. You can select the following:

. Off — auto delete is disabled
. 30 to 240 minutes

Listen Again Record Time

Use this option to determine the length of Listen Again messages. Listen Again is a
feature that allows you to replay an incoming message by tapping the beltpack
Menu key. You can select the following:

o Off - Listen Again is disabled

. 1 to 15 seconds

Note: If the message exceeds the record time, the message wraps round to the
start of the buffer and overwrites any previously recorded material.

Menu options

Menu Access Level

Use this option to determine which menu options a beltpack user can access. You
can select the following:

o Advanced- all menu options are available.

o Normal - all menu options are available except:
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o Main > Volume Operation

o Main > Display Mode

o Main > Settings > Headset Options > Headset Limiter
. Basic - all menu options are available except:

o Main > Volume Level Control

o Main > Line In Volume Level

o Main > Admin Options

o Main > System Connect

o Main > Information
o None - no menu options are available except:

o Main > Admin Options (admin code required)

Partyline Display Mode

Use this option to determine whether the beltpack display is in display partyline
mode or display intercom mode.

Both display modes show information including beltpack role, signal strength,
battery status and A and B channel volume levels. The intercom mode also shows
key labels.

Master Volume Operation

Use this option to determine the behavior of the beltpack rotary controls. If you
select this option, both rotary controls adjust the master volume of the beltpack.
Otherwise, each rotary control (A and B) adjusts the volume of the crosspoint
assigned on A or B.
Menu Key Operation
Use this option to control how the Menu key behaves.

o Listen Again - Replays up to 15 seconds of received audio

. Switch Volume Control - Switches the encoder volume controls from
channels A and B to channels C and D.

Global options

IFB Caller Priority

Sets the priority of the port when it is used as a caller in an IFB. Sources and
other callers with lower priorities will be dimmed. When the port is used as an IFB
source, its priority is always 1. You can set the priority from No Cut to 5.
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IFB

Select this checkbox to make the port an IFB destination. Sources are configured
using the IFB Configuration screen or the Local Advanced screen.

IFB Attenuation

This option sets the dim level applied when a port talks to the IFB destination
port. To set a port as an IFB destination, select Global Options > IFB.

Latch Disable

Use this option to disable key latching on all calls to the port. Key will remain
active only while they are pressed.

Fast key assign options

Enable Assignment as Listen

Use this option to allow the port to be locally assigned to a listen key on a remote
panel.

Enable Assignment as Talk

Use this option to allow the port to be locally assigned to a talk key on a remote
panel.

Default Assignment as Talk and Forced Listen

Use this option to ensure that if the port is assigned to a remote panel, it will
default to Talk and Forced Listen.

Protect Port from Assignment

Use this option to ensure that a panel user cannot change the default attributes of
a key, for example assigning a listen attribute to a talk key.

Note: This option is only available if Enable Assignment as Talk is enabled,
and Enable Assignment as Listen is disabled.

Gain options

Input Gain

Use this option to set the volume level of the input to the matrix port. You can
select values from 0dB to -45dB.

Output Gain

Use this option to set the volume level of the output from the matrix port. You can
select values from 0dB to -45dB.
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Line-In Level

Use this option to set the volume level on the 3.5 mm local program feed to
connector on the bottom of the beltpack. You can select values from -15dB to
6dB.

Beltback Master Gain

Use this option to adjust the beltpack master gain. You can select values from
- 69.9dB to 0dB.

Alarm options

Battery Alarm Mode

Use this option to determine how the beltpack behaves when the low battery
alarm triggers. You can set the following alarm conditions.

o Vibrate and audio warning
. Vibrate only

o Audio only

o Off — alarm disabled

Low Battery Threshold

Use this option to determine the battery level that triggers the low battery alarm.
You can select values from 0% to 100%.

Call Alert Mode

Use this option to determine how the beltpack behaves when it receives a call. You
can set the following alarm conditions.

o Audio warning

. Vibrate

. Audio warning and vibrate
. Off — alarm disabled

Out of Range Alarm

Use this option to determine how the beltpack behaves when it moves out of
antenna range. You can set the following alarm conditions.

. Fade & Audio

o Fade Only

. Audio Only

. Off — alarm disabled
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Tally options

Enables dimmed Tally lights (the default is enabled). When enabled, keys will
always show a dimmed state of the active state.

Headset and microphone options

Headset Limiter

Use this option to prevent the headset audio becoming too loud. You can limit the
audio level from -12dB to 8dB.

Headset Master Volume Low Level Limit

This feature sets the low level limit on the beltpack master volume in order to stop
the beltpack being turned down so low that it cannot be heard. How this feature is
used depends on your preferred working practice; it is possible to turn the master
volume on the beltpack down so low that all audio is inaudible. This can cause
confusion among the unwary, although some users may want to turn the volume
down completely on some occasions.

The low level limiter can be set from the configuration software, or from a
beltpack menu (as long as the beltpack has advanced menu options).

Set the beltpack master volume low level limiter in EHX

File Tools View Help

Cards and Ports _ Beltpacks tl Local Advanced

3. Click Apply
Changes to Matrix
Role List Options v

TPort Label Description

> Basic Optioy

& Apply Changes to Matrix

601 N Mary Enna New BeltpackRole 601
A
602 | “Davias New BeltpackRole 602 > Panel Options
|
| \ > Menu Options
\ > Global Options
AN
| \ > Fast Key Assign Options
> Gain Options
1. Navigate to s
Configuration/Beltpack Roles 2. Select required low level | > Alarm Options
and select Role by clicking on it limit from the drop-down

menu ‘ > Tally Options.

N Headset & Mic Options

Mic Echo
Cancellation

PORPEREREDEELD -

Figure 20-16 Set beltpack master volume low level limiter

Note: Changes made to Roles in EHX must be sent down to the matrix before
they take effect. Click Apply Map to Matrix.
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Set the beltpack master volume low level limiter in the beltpack
menu (advanced menu options only)

From the beltpack, press and hold the menu button for 2 seconds to enter menu
mode. Navigate to: Settings/Headset options/Low level limiter and select
the required low level limit.

Sidetone Level

Use this option to determine how much audio from the headphone microphone
feeds into the headphone. You can select a sidetone level from -69.9dB to 0dB.
Mic Echo Cancellation

Use this option to improve the quality of the microphone voice audio.

How to set AA battery type: Nickel-metal hydride (NiMH)
or Alkaline for wireless beltpacks

FreeSpeak II wireless beltpacks are supplied with Li-ion batteries and battery
charger. However, in some cases you may wish to use AA batteries. Alkaline
batteries can be used as a quick, easily available replacement. NiMH batteries can
be used in environments (for instance, high atmospheric/hyperbaric) where Li-ion
batteries are prohibited.

When using AA batteries of either kind, it is helpful to set battery type so that
battery capacity can be monitored accurately. NiMH batteries and alkaline
batteries have different discharge patterns and setting this option will allow for
that.

AA Battery type must be set in the EHX software. It is a global setting and will
apply to all beltpacks in your system.

1) Select Preferences > Wireless Beltpacks > Battery type.

2) Select required battery type, NiMHi or Alkaline.

Note: The default setting for AA battery type is Alkaline
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Layout Diagnostics Help

Wireless

New MatrixX\New Configuration\Preferences Beltpacks tab

Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpack®™ Key Operation | Panel Opera EC | Apply Map

System |dentifier

7db Randomly generated identifier [0-9, A-F], must be unigue within operating area. If changed all
existing registrations will be invalid and beltpacks must be re-registered.

Ower The Air Registration PIN Code

0000 PIMN Code required by beltpacks when perferming Cwer The Air Registration.

Frequency Carrier Mask

FreeSpeak Il DECT Regicn Information is preconfigured in the Transceivers,

AA Battery T:—fL,/’( Select battery

@® Alkaline () NiMH L type

E-1P4A Wireless Codec

(G722 (@ BV3az

Figure 20-17 Set Battery type

You must send this change to the matrix before it takes effect. Click Apply Map
to Matrix in the EHX software.

Logic input options

FreeSpeak II beltpacks can use a 7-pin headset. These headphones have two PTT
keys that you can configure to behave, for example, like a beltpack reply key or to
activate a radio talk key.

There are two logic inputs (1 and 2). For each one, you can choose between the
following options:

o No Function - This disables the Logic PTT key.

o Activate Reply Key - The Logic PTT key behaves like a FreeSpeak II
beltpack Reply key.

o Activate Configured Action - The Logic PTT key activates a specified
audio port. When Route is selected, you can specify the destination and
the route type in the Route Destination and Route Type fields.

o Activate All Pre-Selected Talk Keys - The Logic PTT key must be
pressed before beltpack talk keys can create audio routes.

. Activate All Pre-Selected Two-Way Radio Talk Keys - The Logic PTT
key must be pressed before beltpack two-way radio keys can create audio
routes.
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o Activate Reply, then Clear Label - The microphone key behaves like a
FreeSpeak II beltpack Reply key, however on key release the reply is
removed from the stack.

20.2.16 FreeSpeak II™ beltpack programming

You can use the Panels configuration screen to configure beltpack roles to
determine how they behave. For example, you can assign labels to keys and set
beltpack operating parameters. The beltpack is treated as if it were a panel,
allowing you to drag and drop labels onto keys. To program a beltpack:

1) Select Configuration > Panels. The Beltpack Programming screen

appears.

Layout Cards and Ports Monitorin R seipocs Beltpack Roles

Studio \New Configuration\|
B ‘o @ 0 e ?

k Il Beltpack Role . < > PageMan _ PageNames @ . [JB 9
e = (S5 P G 55 WiaEy SurervisorMode @D

Prev. Next  New BeltoackRole 601 Page  Page  Shift Page Edit/View Zoom Print

Clear-Com’

P Entity Types  Configure Palette

Figure 20-18 Beltpack Programming Screen

2) From the drop-down list at the top-left of the screen, select the required
beltpack.

3) Drag and drop labels from the bottom of the screen onto the required
beltpack keys. Buttons A, B, C, D and the Reply Key can be assigned.

Note: When the cursor hovers over a key, the status of the key is displayed
showing the key number and the key type.

4) Right click a key to open a key configuration menu allowing you to
configure the key type, local assignment, interlock group and latch disable.
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Use this option to determine how the key behaves when activated with the

pushbutton

5) Right click the required key to display the options menu, and then select
Activation.

6) Select from the following options:

Talk - sets a talk from the beltpack to a destination with no
automatic listen to the destination

Listen - sets a key to listen to the source without talking to the
destination at the same time. Use the rotary control to increase
listen level.

Talk and Listen - sets a talk key with listen Use the rotary
control to increase listen level.

Talk and Forced Listen - sets a talk key with permanently made
listen Use the rotary control to increase listen level.

Dual Talk and Listen - sets a dual talk and listen key. This
makes the pushbutton activate a talk and listen on a press and
hold or latch a Listen with a short press and release on the
same pushbutton.

Local assignment

Use this option to enable or disable local key assignment.

7) Right click the required key to display the options menu, and then select
Local Assignment.

8) Select between:

Allow Local Assignment

Disallow Local Assignment

Interlock group

Use this option to assign several keys on a beltpack into a selector group and
restrict the group so that only one key of the group can be activated at any one
time. This function only refers to talk paths.

For example, if a beltpack has three keys programmed to talk to cameras 1 to 3
then by setting these into an interlocked group only one camera key can be
selected at a time.

You can assign any or all beltpack keys to nine available interlocked groups.
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To add a key to an interlocked group

9) Right click the required key to display the options menu, and then select
Interlock Group. A list of Interlock Group options appears.

10) Select the required interlock group or None if the key is not to be in any
interlock group. The key interlock groups appear in the key information
popup shown when the cursor hovers over a key.

Note: You can also add the key to other interlock groups.

Local advanced latch disable
Use this option to set key latching:

11) Right click the required key to display the options menu, and then select
Local Advanced Latch Disable.

12) Select On or Off.

Go to key destination

Use this option to display the Matrix Hardware Editor screen with the
destination the key refers to highlighted. Right click the required key to display
the options menu, and then select Go to Key Destination.

Delete key
Use this option to remove a key label. Right click the required key to display the
options menu, and then select Delete.
Upgrading beltpack and antenna firmware
You can upgrade the FreeSpeak II beltpack firmware by:
. Using a USB connection
. Using an Over The Air (OTA) upgrade.
You can upgrade the antenna firmware by:
. Using a USB connection
o Using central upgrade from the matrix to all connected antennas via the E-
QUE card.
Upgrading FS-II beltpacks and antennas by USB connection

1) Connect the beltpack or antenna to a USB port on the computer running
the EHX software.

2) Select Tools > Apply Wireless Firmware Via USB.
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3) Browse to the location of the upgrade file, and then select Update
Firmware.
The upgrade file is applied to the beltpack or antenna.
Note: You can connect more than one beltpack or antenna to the computer if you

have multiple USB ports. The units will be upgraded sequentially.

Upgrading beltpack firmware by Over The Air Upgrade

1)

2)

3)

4)

Right-click on the Frame in the Layout window, and then select Firmware
> Update Firmware. The Update Firmware Wizard appears.

Select Next. The following screen appears:

Update Firmware “

Select Hardware Type

Frame Options

Card @ Automatic

Prompted
Panel g

@ Wireless

< Back Next > Cancel

Figure 20-19 The Update Firmware screen

Select the Wireless radio button. There are two further options:

¢ Automatic - select this option to automatically upgrade the
beltpack when it is switched on.

e Prompted - select this option to allow the beltpack user to
confirm the upgrade.

Select Next, and then browse to the upgrade file (.fww) and select Open.
The upgrade file is loaded to the antenna. The upgrade file is applied to all
the connected beltpacks, and the beltpacks automatically restart.

Note:

Note:

The antennas store the beltpack upgrade files until they are power cycled
or there is a black reset.

You can track the status of the apply in the EHX Event Log, and for
beltpack upgrades the upgrade status is also shown on the beltpack
display.
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Upgrading antenna firmware

1) Right-click on the Frame in the Layout window, and then select Firmware
> Update Firmware. The Update Firmware Wizard appears.

2) Select Next. The following screen appears:

Update Firmware E
Select Hardware Type
Frame Options
Card ® Automatic
Panel Prompted
® Wireless
< Back Next > Cancel

Figure 20-20 The Update Firmware screen
3) Select the Wireless radio button.

4) Select Next, and then browse to the upgrade file (.fww) and select Open.
The upgrade file is loaded to the antenna, and the antenna restarts.

Note: You can track the status of the apply in the EHX Event Log.

Wireless beltpack preferences

From Configuration > Preferences > Wireless Beltpacks you can configure
the system identifier and DECT parameters for CellCom / FreeSpeak / FreeSpeak
IT wireless beltpacks.

For CellCom and FreeSpeak (but not FreeSpeak II), a password is required to
access the DECT Frequency Carrier Mask configuration facility. For FreeSpeak II,
this is not configured in the EHX software. For more information, contact Clear-

Com support.

Page 395

(i Clear-Com’



EHX Configuration Software | User Guide

Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpacks | Panel & Key Operation | IP Panels | Production Maestro Pro | Configuration Download

System |dentifier

203 Randomly generated identifier [0-9, A-F], must be unique within operating area. If changed all
existing registrations will be invalid and beltpacks must be re-registered.

Over The Air Registration PIN Code

0000 PIN Code required by beltpacks when performing Cwer The Air Registraticn.

Frequency Carrier Mask

FreeSpeak || DECT Regicn Informaticn is preconfigured in the Antennas,
AR Battery Type

@ Alkaline () NiMH

Figure 20-21 Wireless Beltpacks Tab
To configure the DECT frequency:

1) Click Configure, and enter the DECT configuration password to display the
DECT configuration screen (Select Frequency Region).

) US4 and Canada Auto-select region from country:

() Latin and South America UnitedKingdom { 1300 - 1300 -

i@ Europe

) China

() Japan
Freguency Range:
03FFO00000

Figure 20-22 Select Frequency Region
The frequency range used by the wireless system can be set:
e Directly by entering the required value into the field.
e By selecting the appropriate region, using the radio buttons.

e By selecting the country where the wireless system is used from
the drop-down menu.

If you use either of the last two options, the correct frequency range value
is automatically inserted.

2) To confirm the frequency range, click OK.
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Over the air registration PIN code

Enter a four-digit PIN code to allow FreeSpeak II beltpacks to register wirelessly
with antennas. The default PIN code is 0000, but Clear-Com strongly recommends
that you change this for security reasons.

AA Battery Type
Select between Alkaline and NiMH.

IP Transceivers (IPTs)

You can configure IPTs from the E-IPA-HX card. For more information about the E-
IPA-HX card, see 15 Adding and configuring an E-IPA-HX card.
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Telephone audio routes in Eclipse matrices

21.1

21.1.1

21.1.2

You can send and receive telephone calls from an Eclipse matrix in two ways:

. Configure an LQ SIP port in either the MVX-A16 card or IVC-32 card. This
enables you to send and receive SIP calls using a connected LQ device.

o Configure a TEL-14 port in the MVX-A16 card. This enables you to send
and receive call using a TEL-14 telephony Interface that is connected to
the matrix.

Telephone calls using LQ SIP

Session Initiation Protocol (SIP) is an established technology that enables you to
connect external telephones lines to your intercom system, expanding the reach of
your communications.

Note: You must purchase a license to use LQ SIP connectivity. Please contact
your Clear-Com dealer for more information.

What is SIP?

SIP is an application layer (signaling) protocol that is used to create, modify and
terminate sessions for voice, for one or more participants.

SIP User Agents
e SIP client: makes and terminates requests
e SIP server: accepts and administrates requests

Connect a SIP telephone line to your matrix. This allows you to talk to an external
telephone from a panel.

You can set up LQ SIP connectivity in a matrix using:

e An IVC-32 card that creates an IP connection between an LQ device and a
matrix.

e An MVX card that creates a 4-wire plus data connection between an LQ
device and the matrix.

Note: The LQ device must be connected to the same network as the SIP server.
The LQ unit must be able to see (contact) the SIP server, see your
network administrator if you have any connectivity problems.

If connecting over separate networks, you must use port forwarding rules. For
more information, see the LQ User Guide.

Making outgoing calls using SIP

The following methods are possible:
e Speed dials
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e Prepared dialing
e Using Dynam-EC

Speed dials

Speed dials can be set up in the EHX software to work with a specific interface and
number. A speed dial is created and attached to a control in the EHX software, the
control is put on a key and then this key is put on a panel. To use a speed dial
once it is configured, latch the interface key and then press the speed dial key.
You can also press the speed dial key first, and then latch the interface key.

When configuring a speed dial, the interface and the control (the number to dial)
can be stacked on the same key to reduce the number of keys used to dial a set
number. See 18.6 Speed dials using SIP and TEL-14 and 17.3 Stacked keys.

Prepared dialing

When using prepared dialing, the number is dialed first (use the panel keypad or
dial menu) and the interface (panel key) is selected second. This method of dialing
is more flexible when it comes to possible numbers to dial and the dial route.

Once a SIP call has been initiated (using speed dial or prepared dialing), the dial
pad (or dial menu) can be used to send digits to the exchange, for example to
traverse remote PABX menus.

Accepting incoming SIP calls

When a call comes in on an interface, the LQ system will auto-answer the call.

Exactly how incoming calls behave depends on how the Off-Hook Tally and Line
Release options are set.

If the Off-Hook Tally is set to ON, an incoming call configured to a panel will flash
on the interface key. Use the panel keyset to monitor and talk back to the calling
party. An incoming call can be ended by the caller. If the Line Release option is set
in EHX then the call can also be released by the panel.

DTMF options

e DTMF options can be used to set a passcode (for security) on an incoming
call.

e DTMF options can be used to add an extension on a dialed number.

e You can set DTMF codes to Accumulate: Number [passcode] extension

For more information about DTMF options, see 8.5.14 DTMF options.
Configuring LQ SIP

1) From the EHX software, navigate to Hardware > Cards and Ports
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2) Select or add an MVX-A16 card or an IVC-32 card. (See section 8.2

Adding an MVX-A16 card (manual) or section 10.2 Adding an IVC-32
card (manual).

Note: For IVC-32, navigate to IP Port Options, and make a note of the User

ID and Password for each port. You need them to enable the connection
between LQ and matrix card.

3) From the Port Function drop-down, select LQ SIP.

4) From Telephone Options, select any preferences, such as Off Hook
Tally.

1. Click to select |
card, IVC or MVX |

File Tools View Help

o System | JE FESRERSEEl, Panels

Card Slot
Port Number _Port Function Label Description
= LL_sveerwan| DTMF Options
Tech Pubs matrix © MVX-A16 21(17) Lasip L0 _siP=1 LO SIP Client
New Configuration 7 .
P —— =2 (10) Lasp 7" | [La_sipe2 LO SIP Client > Basic Options
2] Fetch Map from Matrix 2 Emply
| forty cha et 209 Lasie v| lLasie=s LQSIP Client > Voice Operated Switch Options
¥ Apply Changes to Matrix m
3 wca2 ] 2.4 20) v | [Lasiees LO SIP Client

Hardware L > Global Options
1521) v [Lasiess LO SIP Client
Cards and Ports 4 Empty -
v | [Lase=s L SIP Client [P e
4 IP Devices

UseriD [Eeijig]

3 3. Set User ID and P d. vors [
S5 2. Click to select [ S 0SS U eI Lt L Y —

)" | GPis

LQ SIP port
function from

Panels dropdown list
Partylines

Network
Make a note of these for J/' o Network

G configuration of LQ device.

Audio Codec  fepr¥] v

* Fast Key Assign Options

= v Telephone Options.

% Fixed Groups . v . )

oot A _ , 4. Click Off e
Hook Tally

Disconnect by
Controls . © Remote Hangup B
[

IFs Off Hook Tally

-2 Sort Groups

Routes > Gain Options

> Tally Options

Figure 21-1 Configuring LQ SIP
5) In the EHX software, navigate to Configuration > Panels.

6) Assign a Talk and a Listen to a panel key. For more information, see 17.7
V-Series panel programming.
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1. Select panel

Chrds and Ports
41> 1 (Port 1, V-Series Desktop Rotary) - V-Series Desktop Rotary o - Y]
Print keys - | [ Save [ Load ) Clear 53 Copy (3 Paste ) Clear Page || [fll] Audio Mixer

] System

Tech Pubs matrix
MNew Configuration

& Fetch Map from Matrix
& Apply Changes to Matrix
Hardware
Cards and Ports

IP Devices

2. Click required

interface to select
Configuration | t

GPIs

3. Drag interface
Pancis CLEAR to assign it to

oo
o panel key

EF Fixed Groups & e Entr§ Types Configure Palette

4

v
i
&
4 cros
L4
v
="

2 Local Advanced
T 1 IFes
Controls 17:1Q SIP#1 19:1Q SIP#3. 20:10_SIP#4.
[ Sort Groups
22:1Q SIP#6 3 MVX SIP
Routes
I | Speed Dials
#  Key Groups
F Logic Maestro

| Preferences 4. Apply
Diagnostics Changes to

Matrix

Figure 21-2 Configuring LQ SIP

7) To apply changes to the matrix, click Apply Map to Matrix.

Note: You can dial an external number using the panel keypad. For convenience, you
can also program a speed dial. For more information, see 18.6 Speed dials.

21.2 Telephone calls using TEL-14

The TEL-14 module enables telephone calls directly from any panel in an Eclipse
matrix to a POTS line.

21.2.1 Configuring TEL-14

1) Select Hardware > Cards and Ports.

2) From an MVX card slot, create or select a TEL 14 port. See section 8
Adding and configuring an MVX-A16 card.

3) Select DTMF Options
4) Select Access Prompt, and then select Enable DTMF Passcodes and

open the drop-down menu listing the passcodes configured under
Configuration > Preferences > System Access Codes.
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5) Select the Passcode by placing a tick in the check box beside the required
password.

6) To apply the changes to the matrix, select Apply Map to Matrix.
The selected Passcode is then specific to that TEL-14 interface.

Inward DTMF access

Note: DTMF tones are not supported on LQ SIP.

DTMF Access allows combinations of DTMF tones that are pre-assigned with
specific meanings to have access to the Eclipse HX system. The Assign DTMF
Codes option in Advanced Setting screen of a telephone screen allows you to set
all parameters related to the DTMF-tone decoding. Each MVX-A16 Crosspoint Card
provides sixteen ports. On each MVX card, DTMF Daughter boards are fitted for
DTMF-tone encoding and decoding. DTMF decoding is the ability to interpret DTMF
tones. DTMF encoding is the ability to create DTMF tones.

Assign DTMF codes are numerical routing codes that outside callers use to
access the system. The codes initiate the specific audio paths when the system is
accessed via DTMF inward access. If the [One Digit Codes] field is selected, only
the ten single-digit codes [0] through [9] function as selector codes.

If the Accumulate DTMF Codes option is selected in DTMF Options, the inward
DTMF stream may contain multiple routing codes, for example to activate more
than one audio route/control. If this is the case it is advisable to separate the
selector codes by placing a space in the source string to ensure that selector
codes after the first are correctly identified.

Note: The characters used to specify a space or pause between codes may vary
with the equipment calling into the Eclipse HX system. Consult the
manufacturer’s instructions for details.

Specific Control codes perform specific functions, including:

00 - Clear Last Entry—This code clears the paths that were activated by the last
selector code entry. If [00] is entered twice, the paths that were activated by the
last two selector code entries clear, and so on.

91 - Send Call Signhal—This code sends a call from the port to the matrix as if a
call signal was sent by an external device connected to the port.

92 - Disable DTMF Decoding—This code turns off DTMF decoding. This may be
desirable because certain program sources may contain DTMF tones not intended
to be interpreted as selector codes, and that can inadvertently reroute the audio
path. For more information, see section 21.2.7 Configuring DTMF access
codes.

99 or 099 - Clear All—Either of these codes clear all currently active talk and listen
paths.

Access Prompt tones are tone sequences that the MVX-A16 sends to the user.
The MVX-A16 issues the following four distinct prompt tone sequences:
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Access Code Request—Indicates that the system is ready for an access code to be
entered. If the system does not recognize the entered access codes, it repeats the
access code request prompt. The number of attempts to enter the access code is
limitless. The prompt consists of a low tone followed quickly by a higher tone. The
sequence is quickly repeated three times.

Access Granted—Indicates that the system has acknowledged the access code and
that access to the Eclipse HX matrix has been granted. The prompt consists of
four tones, each increasing in pitch and immediately followed by a ready prompt.

Ready—Signals that the system is ready for a selector code entry. It also indicates
that it has acknowledged the last selector code entered. The prompt consists of a
single high-pitched tone.

Error—Indicates that an invalid code has been entered. Error prompts result from:
o Selecting a code that is less than 10 or greater than 59
o Selecting a code without talk or listen labels assigned to it

o Assigning a control code before a port has been activated.

Multiple codes

If the Multiple Codes is set to false only one selector code can be active at a time.
Entering a second selector code automatically deactivates any audio paths that
were activated by the previous selector code. If this field is set to true, any
number of selector codes can be active at the same time. To deactivate a selector
code, either enter the selector code number preceded by a zero or enter a clear
last or clear all control code.

One digit codes

If One Digit Codes is set to true the selector codes are limited to one digit—0 to
9—plus the quick keys—pound (#) and asterisk (*). These codes are easier to
remember and dial. However, they also have the following limitations:

o Only ten codes are available
. Control codes are not recognized
o The pound and asterisk keys can only be assigned a single digit code

o The system no longer recognizes the 0<selector code> form, which
deactivates any established individual path. This means if multiple codes,
has been enabled a previously established path cannot be deactivated.

First code only

If the First Code Only is set to true the DTMF tone detection is disabled after the
first valid code has been received. DTMF decoding can also be disabled by entering
the disable DTMF decoding control code (92), described in the Control Codes
section.
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Certain circumstances may encourage the disabling of DTMF-tone detection.
During normal operation, DTMF tones in the port’s audio input are decoded at all
times. However, certain audio program sources— such as telephone company
commercials—may contain DTMF tones that are not intended to be interpreted as
selector codes, and can inadvertently reroute the audio path. Certain voices or
musical instruments can also fool the DTMF tone detection circuitry into detecting
false DTMF tones.

By disabling DTMF-tone detection after the program feed has been set up, the
paths are not accidentally rerouted. To re-enable tone decoding, hang up and call
back again.

Quick codes

These menus define the Touch-Tone keypad'’s asterisk (*) and pound (#) keys as
quick keys using quick codes. If a two-digit pair (corresponding to one of the valid
selector codes or control codes) is selected from the menus for the asterisk or the
pound, the DTMF port translates the asterisks or pound’s DTMF tone into that two-
digit code. For example, if the asterisk key is supposed to clear all paths, select
[00] from the [*] menu. If the [One Digit Codes] box is checked, the quick keys
cannot be assigned control codes.

Configuring DTMF access codes

Multiple code setup

Multiple codes enable an operator to stack multiple routes so that having called
one destination a sequential call can be made to a further destination without
ending the first call.
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| DTMF Activations -
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Figure 21-3 DTMF Activations

1) From the telephone’s Advanced Setting screen select Assign DTMF Codes
to open the DTMF Assignments screen.

2) Select the desired destination label from the palette of available
destinations, at the bottom of the screen.

3) Find the desired code in the DTMF Codes column.

4) The columns to the right of the DTMF Codes column allow assigning as
many as three talk labels and one listen label for each key. Click in the
column for the desired type of label for the desired code: Talk 1, Talk 2,
Talk 3, or Listen. The selected label appears in the desired cell. If this cell
has already been assighed a label, the new label displaces the old one.

5) Apply the new configuration to the matrix with an Apply Label Changes.

Note: Although above describes a single route multiple routes can be attached to

a control.

One digit code setup

To assign the one-digit selector codes (humbered 0 through 9), set the [One Digit
Codes] field in the Advanced Settings screen for a telephony interface to true.
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1) From the telephone’s Advanced Setting screen select Assign DTMF Codes
to open the DTMF Assignment screen.
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OO0 00000000

ECREREROEED ¢

Figure 21-4 Single Digit DTMF Assignments

2) Select the desired destination label from the palette of available
destinations, at the bottom of the screen.

3) Find the desired code in the DTMF Codes column.

4) The columns to the right of the DTMF Codes column allow assigning as
many as three talk labels and one listen label for each key. Click in the
column for the desired type of label for the desired code: Talk 1, Talk 2,
Talk 3, or Listen. The selected label appears in the desired cell. If this cell
has already been assigned a label, the new label displaces the old one.

5) Apply the new configuration to the matrix with an Apply Label Changes.
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IP Panel screen

22.1

Introduction to IP Panels

The IP Panels screen allows you to centrally manage IP panels.
To start IP Panels, select Hardware > IP Panels.

Click on a card to see
the card ports

Hardware>IP Panels

IP cards
[~ | and ports

Screen
refresh/discover
2 raryons = button
£ st EETERT O R T I R T
E Local Advanced Lol
pd

@° controls L zey Lt 3 ) ti > [— Ippanels
¥t O B T O e

| Routes

©Q  configuration

#E Ponels

fE | Speed Dials
2 Key Groups

# | Logic

X preferences
E]

Map needs applying to connect [l All synced tsee Panel [l Used Eisewhere [l Duplicated User Name.

: : Click here to
Click here to discover IVC or configure Concert
Drag and drop an available panel to a AolP panels panels

card slot to allocate that panel to the

card

Figure 22-1 IP Panels screen
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IP panel preferences

Use this tab to determine the default connection method for your cards.

b 8L Panels Cards and Ports

Tech Pubs matrix\New Configuration\Preferences

Intelligent Linking | 150 and IFB | Systern Access Codes | Wireless Beltpacks | Key Operation | Panel Operation | [P Panels | System Visual

Default Codec

Select the codec that new IP panels will use by default:

® G722

Default IP Connection Type

Select the [P connection type that new IP panels will use by default:

[Of\s ) Aolp

litter Buffer

Adjust the IP jitter buffer values (ms).

Min
LAM 0
WAN

Internet

Arfa[ar

Mazx
L Use defaults
= Use defaults
L Use defaults

Figure 22-2 IP Panels tab

Jitter Buffer settings are configurable for IVC style connections only (not panels
configured to AoIP/AES67 type connections. To set jitter buffers, first click to
disable the Use defaults check box.

Jitter buffer settings are related to Network Connection type (LAN, WAN or
Internet); available in IP panel properties (Hardware > Cards and Ports > Card
> Port > IP Port Options).

For more information on jitter settings see 22.8.2 Diagnosing jitter problems: IVC

connections

Key to color indicator states

The panels listed are color coded according to status. The color codes are:

Blue - panel has been discovered and is available for configuration. This
panel does not have a login IP address, User ID or password configured.

- panel has been discovered and is logged in to the current

configuration.

- panel has been discovered that is configured in this configuration

but is not logged in. Click Apply Map to Matrix to start the process of
connecting this panel to the matrix.
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o Gray - panel has been discovered with an IP address that is not for the
matrix in this configuration. The panel may be configured for another
matrix and may be logged in to that matrix.

o Red - This panel has a duplicated User Name/ID.

o Mauve - panel has been discovered but the panel status is undetermined.
Panels may be displayed in this color briefly during discovery until the
panel status is established and the color then changes to reflect the panel
status.

o Pink = This panel is connected to another matrix.

22.4 The Identify Me panel feature

The Identify Me feature allows you to select a panel and initiate a sequence of
flashing lights on the panel so you can see it quickly. This is useful if you have a
large number of panels in your intercom system.

The identify panel flashing sequence can be started and stopped from: the Iris
front panel menu system, the Cards and Ports screen and the IP Panels screen.

The Identify Me mode has a 20 second timeout.

22.4.1 Start Identify Me from the Cards and Ports screen

Navigate to: Hardware>Card and Ports

File Tools View Help

Preferences
[y System

Leadlel Tech Pubs ma... [Search Ports 5| options v |
AT —— i i
Tech Pubs matrix 1 Empty AvilblE Do Basic Options
New Configuration

SO Hide FSil Pors @l  Ports reserved for FSII Beltpac e SRnor
m Retrieve Map from Matrix 2: Empty

Port Number Port Function: e i

& Apply Map to Matrix

2 EPARHX v |ELY V 1RU Rotary
v Hardware L

» Menu Options

-
ﬁﬂ Cards and Ports 4: E-Dante 64 o

Voice Operated Switc

" IP Panels
Global Options

4 cros
v o Right click here then Gein Options
©  Configuration select Identify Panel Audible Alert Options

») Diagnostics Tally Options
IP Port Options
Fast Key Assign Optio
Logic Input Options.

> Attached Control Opti
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This feature can be used for any configured panel. To exit Identify Me, right
click again and select Identify Panel again. This feature toggles on and off.

22.4.2 Start Identify Me from the IP Panels screen

Navigate to: Hardware>IP Panels

]
m Configured Configured Elsewhere | Use

[2 vonmgosn 6> vieomw

m':?m

Right click on any
discovered panel then
select Identify Me

This feature can be used on any discovered panel.

To exit Identify Me mode, right click on the panel and click Identify Me
again.
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Allocate a discovered panel to a card

Once a panel has been discovered, it can be allocated to a card by selecting the
panel and then dragging it onto the required card slot.

For an AoIP connection, this action will fill in the Panel IP properties with the
mDNS name of the panel. It will also fill in the panel label with the serial number
of the panel.

For an IVC connection, this action will fill the Panel IP properties with the User
Name and Password credentials.

If you wish to change the label, edit it directly in the IP Panels screen or navigate
to Hardware>Cards and Ports.

After you have dragged and dropped you must Apply Map to Matrix to start the
connection process.

This method can be used for either IVC or AoIP panels, but you must use the
toggle between IVC and AolIP to choose which panel type you wish to discover.

File Tools View Help Echipsett

KM Omega
10.50.144

27 Retrieve Map from Matrix
® Apply Map 1o Matrix
©Q  Hardware

M Cards and Ports
L

¥| G
Q  configuration
[

& Partylines

.
Z e | GETERT

| Local Adh Discovered Panels:19

5 R R R e e
=d

& ot I O B B e
& smonan T QT e R T O

Configured Configured Elsewhere Used Elsewhere

¥ | Routes

FE Speed Dials
# Logic

el [l Used Eisewhere [l Duplicated User Name

Click here to toggle between
discovering IVC and AolIP
panels

Drag and drop an available panel to a card
slot to allocate that panel to the card. When
done you must Apply Map to Matrix to
begin the connection process.

Figure 22-3 Allocate a panel to a card
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Drop the panel onto the E-IPA
card icon and the software will .
or, drop the panel directly onto

automatically assign a port to
/‘ the panel /l a port.

>

Figure 22-4 Allocate a panel to a card #2

If you drop a panel onto an existing panel on the card, the new panel takes the
configuration of the old panel. This action will clone the configuration of the
previous panel.

22.5.1 Filter panel view

m Preferences Cards and Ports

Click on a colored panel
7 icon to filter panel view

IP Panels

| [ [
Show All A Configured Configured Elsewhere ed E Select All

P ve @ AclP

Discovered Panels: 7
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Information available in the IP panels screen

Double click on
any card for
information

— Click the cog for
panel information

Figure 22-5 Device information displays

Note: To view the card information, you must double click the card icon.

Panel information display (IVC panels only)

Click the cog icon on the panel for information and to edit the panel settings. The
panel information displayed shows the following:

Panel - panel type.

MAC - panel MAC address.

User ID - the panel user ID found in panel properties.
Connection - the protocol used in the panel connection.

Connected - the length of time the panel has been connected without a
reset.

Powered - the length of time since the panel was last powered up.

The IP settings displayed are the same as those set on the panel using the panel
IP setup menus (see the V-series manual).

Login IP - the IP address of the IVC-32 card that the panel tries to log in
to.

Login Port - the port the panel uses to log in to the IVC-32 card.

DHCP Enabled - whether the panel should obtain an address from a
DHCP server or use a preset address.

Connection - the type of connection: WAN, LAN or Internet.
IP Address - the IP address of the panel.
Netmask - the subnet mask for the network the panel is on.

Gateway - the IP address of the gateway to be used when connecting to
the matrix.
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DNS - the IP address of the Domain Name Server to be used by the panel
to obtain an IP address automatically if DHCP is enabled.

22.6.1 Edit IP settings for IVC connected panels in EHX

Note:

This method is available for IVC style connections only. To edit panel IP
settings for an Iris panel in AoIP mode, you must use the panel front
screen menu.

1) In the IP panels screen, click the cog on a panel to view the panel
information display.
Click the cog for
information
2) Click Edit to enable the IP settings to be changed.
Panel Info
Panzl: W-Series 1RU Push
b AC: 00:0e:98:02:0c:04
User |D: 1234
Connection:
Connected: -
Powered: 62 Days 18 Hours
IP Settings
Login IP: 110.50.17.135
Login Port: 6001
Figure 22-6 Editing IP Panel Settings
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3) When the edits are completed click on the tick button to accept the
changes or the cross button to cancel the changes.

If a parameter is set to an invalid state, such as part of an IP address being set to
a number greater than 255 the error is flagged by a red border around the item
when attempting to save it. The invalid entry is not sent to the panel and the
entry is reset to the original value if edit mode is cancelled.

Note: Care should be taken when making some changes as they may prevent
the panel from logging in to the interface card, for example by changing
the login IP or login port.

22.7 Assigning a panel in IVC mode to a card port

To assign panels to ports on a card, drag the panel icon from the IP Panels pane
to the assignment zone on the card. The following screen appears:

) Multi-Channel V-Series = =

V-Sernies panels that connect via IP can support up to 2 additional audio channels. These can be
accessed from the rear of the panel. Do you wish to configure any additional audio channels?

O Mo Additional Channels
@ 1 Channel
® ? Channels

B Do Not Ask Again

Figure 22-7 Multi channel V-series

Select the number of additional channels you require. If you select one or
two additional channels, these channels automatically appear as Hosted
Direct in the Port Function column of the Cards and Ports screen.

Panels can also be moved from one port to another. The results of the
action depend on the status of the panel.

e Moving (assigning) a panel to a port on the card only adjusts
the current user ID in the panel if no user ID in the panel
currently exists. In this case a unique user ID is used as the
user ID of the connection. The password on the connection is
left blank. This initial state of the panel represented by the blue
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color and indicates that the panel is known to be out of use and
ready for assignment.

e If a current user ID setting already exists on a panel it is not
adjusted during an assignment. If the panel is used in another
currently inactive Eclipse configuration this association would
now have been broken.

e When a panel is not used by the current configuration but has a
user ID (even though this may be a stale configuration) and the
matrix IP address is in the current configuration, the panel is
shown as red. Take care before using this panel, for example,
check its current usage before assigning it

e If a panel's matrix IP address is not in the current configuration
and a user ID is set the panel is shown as grey to indicate it is
configured for use on another system. In this state only a user
logged in as administrator (in EHX) may assign it to a card in
the currently active configuration.

e To un-assign a panel that has been assigned to a port on an
card, simply drag the panel off the port and drop it in the blank
area to the right of the cards.

22.8 IVC-32 IP settings

Note: This feature is not available for an E-IPA card. To edit the E-IPA card
settings you must navigate to Hardware>Cards and Ports>right click
on the card you wish to edit>Card Properties.

The IP Settings section displays the IP setup of the IVC-card.

1) To make changes, click on the Edit button. The fields change from grey
text to input boxes. The external IP address and IP port are only enabled if
the External IP Address box is checked.
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IP Diagnostics

Get Diagnostic Info

Read Overflow:
Write Underflow:
Read Bytes:

Read Packets:
Read Errors:

Read FIFO Ermors:
Read Frame Errors:
Write Bytes:

‘Wnite Packets:
‘Write Errors:

Whrite Drops:
Write AFO Errors:
Collisions:

‘Whrite Carrier Errors:

IP Settings

1P Port: 6001

IP Address: 169.254.0.102
Subnet mask: 235.255.0.0
[T RSN 255.255.255.255
External IP Address:
IP Address: 169.254.0.102

1P Port: 6001

Restart Blocked Connections

Figure 22-8 Editing IVC-32 Card Settings

IP port

This is the port that the panel uses to log in to the interface card. This is the
internal IP port if the panel is on the same LAN, or the external IP port if not.

This parameter should not normally be changed from the default value unless all
the IP panels or Concert server are also updated to use the new port number. If
this is not done the IP panels or Concert server cannot communicate with the IVC-
32 card. Eclipse system administrators are advised to check with network
administrators or IT that the default port may be used without causing a conflict
with any other application on the network.

If the IP port number is changed ports 42001 and 1300 should not be used as
these ports are already used by EHX. The Eclipse HX system administrator should
check with the network administrator or IT to obtain a port number to use.

IP address

The IP address of the IVC-32 card that the panel tries to log in to. This is the
internal IP address if the panel is on the same LAN, or the external IP address if
not.
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Subnet mask

Subnet mask used by the IVC-32 card to define the address range the card can
access. Commonly set to 255.255.0.0 or 255.255.255.0.

Default gateway

The address of the gateway to be used to communicate with external devices such
as IP panels and Concert clients over the IP network.

External IP address

Enable this checkbox to edit the external IP address and port number below the
checkbox.

IP address

The external IP address that can be used to communicate directly with the IVC-32
card itself rather than the matrix via the IVC-32 card. This address is not used by
IP panels etc.

IP port

The external IP port used when communicating directly with the IVC-32 card using
the external IP address.

When the edits are complete click on the tick button to save the changes.
Alternatively click on the cross button to discard the changes. As soon as the
changes are confirmed EHX sends them to the IVC-32 card.

Restart blocked connections

The Restart Blocked Connections button at the bottom of the Diagnostics
screen is used to restart a call initiated using IP directs and trunks. For more
information, see section 25.2.7 IP directs and trunks.
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22.8.2 Diagnosing jitter problems: IVC connections

IP Diagnostics
Read Overflow:
Write Underflow:
Read Bytes:

Read Packets:
Read Errors:

Read FIFO Errors:
Read Frame Errors:
White Bytes:

Wnite Packets:
White Errors:

Wnite Drops:
Wnite HFO Emmors:
Collisions:

White Carrier Errors:

IP Settings

IP Port: 6001
IP Address: 169.254.0.102
Subnet mask: 235.255.0.0
Default gateway: 255.255.255.255
External IP Address: Yes
IP Address: 169.254.0.102
IP Port: 6001

Restart Blocked Connections

Figure 22-9 IVC-32 Cards Diagnostics and Settings

Note: Click on the Get Diagnostic Info button to retrieve the current buffer
overflow statistics. If a significant number of buffer overflows are reported
this may indicate network problems.

Where data is presented for both panel and port this can be used to diagnose
whether any network problems are at the matrix or panel end of the link.

Jitter is a measure of the quality of the network connection. It represents the
variation in the time period with which audio packets are received. For example, if
an audio packet is expected every 10 milliseconds, but one audio packet is
received 13 milliseconds after another, this represents a jitter of 3 milliseconds.

If the jitter gets too high the panel starts to experience audio dropouts.

WAN mode panels can deal with larger jitter than LAN mode panels, and Internet
higher than WAN mode, as they use larger jitter buffers to smooth out the uneven
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arrival of audio packets. However the downside of this is that the larger the jitter
buffer, the longer the audio delay.

Average lJitter - the average packet interval in microseconds.
Max Jitter - the highest packet interval measured in milliseconds.

o LAN mode panels can cope with jitter up to 80 milliseconds without
audio dropout.

o WAN mode panels can cope with jitter up to 120 milliseconds
without audio dropout.

o Internet mode panels can cope with jitter up to 200 milliseconds
without audio dropout.

Forward Error Correction - this allows the IVC-32 to recover from
corruption in audio packets caused by a poor network link, at the cost of
slightly increased network traffic and slightly higher audio delay. Forward
Error Correction is set to a HIGH level in internet mode, LOW level in WAN
mode and is disabled in LAN mode.

Silence Suppression - this reduces the network traffic generated by a
panel by stopping the transmission of packets when there is no audio input
(that is, the microphone is turned off). It can cause a slight increase in
audio delay. Silence suppression is enabled in WAN and Internet mode,
but disabled in LAN mode.

Rx Packets - this displays a count of the IP packets that a panel has
received, and can be used to check the network connection. When Silence
Suppression is enabled the numbers may only increase when the panel
microphone is enabled.

Tx Packets - this display a count of the IP packets that a panel has sent,
and can be used to check the network connection. When Silence
Suppression is enabled the numbers may only increase when the panel
microphone is enabled.

Rx Drops - The number of audio packets that have been lost. This can be
due to network quality.

Changing jitter buffer settings (IVC connections)

To change the jitter buffer settings away from the default settings, navigate to
Configuration>Preferences>IP Panels.

Uncheck the Use Defaults checkbox before changing settings.
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—

File Tools View Help EclipseHX

System
Tech Pubs matrixX\New Configuration\Preferences

Tech Pubs matrix

Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpacks | Key Operation | Panel Operation | 1P Panels | Syctem Visual Indicators

New Configuration

: : Default Codec
Retrieve Map from Matrix
Select the codec that new IP panels will use by default:
® Apply Map to Matrix

® G722

Hardware

IVC type
connections only

. Default IP Connection Type
Configuration

Select the IP connectiol Wil use by default:

Panels - —
@ Ve () AclP

Partylines
Jitter Buffer

T Fixed Groups o the s e vl ) Uncheck Use
JLIS e JI er putfer values (ms).
Defaults before

[[] Use defaults Changlng the Jltter

Local Advanced

1 IFes LAN
Controls WAN Use defaults para mete rs
Internet 0 =] = Use defaults

254 Sort Groups
Routes
Speed Dials
Key Groups
Logic

k, Preferences

Diagnostics

Figure 22-10 Changing jitter buffer settings

22.9 Concert users

The Concert Users pane obtains details of the Concert users on the specified
Concert server. The user list can be obtained for all partitions on the server or for
only one partition.

Figure 22-11 Initial Concert User Display

1) Click on the left hand button to enter or edit the IP address for the Concert
server to be searched for users.
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"

255 255.255.0:3003 Edit I

lAII Pazrtitions L‘ Name Search

Figure 22-12 Current Concert Server IP Address

2) Click on the Edit button to enable the Concert server IP address for editing
in order to input the correct address.

r N

I Concert Users EI
| 2001178.119.99 | 8003 | x|

IAII Partitions _'_J Name Search

Figure 22-13 Editing the Concert Server Address

3) Enter the required address and optionally the port to be used. Normally
the default port of 8003 should be accepted.

4) Click on the tick button to accept the edit or the cross button to cancel the
edit.

Note: The port would not normally be changed unless there was a specific reason
for this and the Concert server setup was also changed. If the port number
is changed to an incorrect value IP Manager cannot connect to the server
for the user information.

22.9.1 Concert server dialog

1) Click on the discover button (top right) to obtain the server information. If
All Partitions is selected then all the Concert users known to the server
are listed. Clicking on the down arrow next to All Partition displays a list
of the partitions and allows a specific partition to be selected.
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’ B j Retrieve Concert users
View Concert ; Concert Users ;
servar|P settings_’Po list from server
172.16.0.45:8003 Edit |
— View panel
Sample Userl diagnostics and
settings
User2 Fo
User3 o

Figure 22-14 Concert Users on a Partition

The Concert users are color coded according to the user status. The
possible user codes are described below.

e Blue - Concert user discovered, no configured login IP address
or Eclipse ID or Password.

. - Concert user discovered, configured in EHX to this
configuration, but not logged in. This does not indicate whether
or not it is configured in the matrix. The configuration of a port
using the IP manager screen involves both the drag and drop in
the UI and applying a map to the matrix.

e Green - Concert user discovered, user is logged in to this
configuration.

e Gray - Concert user is discovered, login IP address set to the IP
address of another matrix.

e Red - Concert user discovered, user is not in any of the
previous categories, may be used by other configuration on
same matrix IP address or not in use but setup on the current
matrix.

Clicking on the arrow button on the right side of a user entry displays the
user details and diagnostics.
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Figure 22-15 Concert User Information
The Concert user information fields provide the following details:
. ID - internal Concert identifier.
. Username - Concert user hame.

o Eclipse Username - the name that is used to log in to the Eclipse / Eclipse
HX system over IP. This is used in conjunction with the Concert panel. The
Eclipse HX user name must be set up on the Eclipse HX system.

o Keyname - the name by which the Concert user is assigned to keys on
Eclipse HX panels.

. Eclipse Enabled - whether the Concert user is allowed to log in to an
Eclipse / Eclipse HX system.

. Matrix IP Address - the IP address of the matrix that the Concert user is
logged in to when communicating with an Eclipse / Eclipse HX system.
Concert user diagnostics
The diagnostic display for Concert users indicates user activity.

Page 424

(i Clear-Com-



EHX Configuration Software | User Guide

Software Version - the version of the Concert client in use. This field can
only be displayed if the Concert user is logged in to the Concert server.

Online seconds - length of time in seconds that the user has been online to
the Concert server.

Tx Pkts - number of Ethernet packets transmitted to the user Concert
client.

Tx Octets - number of 8-bit bytes transmitted.

Rx Pkts - number of Ethernet packets received from the user Concert
client.

Rx Pkts Lost - number of Ethernet packets from the user client lost.
Rx Pkts Recovered - nhumber of lost receive packets recovered.

Rx Pkts Out Of Order - number of Ethernet packets received from the user
client in the wrong order.

The packet count diagnostics are to help diagnose network problems experienced
by Concert clients such as excessive packet loss leading to lower audio quality.

22.9.2 Assigning a concert user to an IVC-32 port

1) To associate a Concert user with an IVC-32 port, drag and drop a Concert
user entry onto a port on an IVC-32 card. If the port is already in use the
current entry is removed and replace by the Concert user. Concert clients
can also be moved between ports on an IVC-32 card by dragging and
dropping.

The IVC32 port's talk label, listen label and description fields are updated
with the information received from the EMS (Concert) server.
The connection ID is set as follows:

o If the Concert User already has a connection ID this is assigned
to that port, otherwise a new unique connection ID is created
and used by both concert user and port. One special case is
when the Eclipse ID is already in use, a new unique ID is
created for both concert user and port.

e By default a connection password is NOT set. A password is only
used if the port has a password explicitly set on it in Matrix
Hardware for added security. The password can be set in IP
Panel Settings under Advanced Settings.

e These changes are sent to the EMS server in real time during
the drag and drop operation so no separate action is required to
update the Concert server.
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Audio Mixer

23.1

23.2

Introduction to Audio Mixer

The Audio Mixer facility is accessed from panel programming and is only available
for V-Series panels. The Audio Mixer allows the audio input, output and crosspoint
levels for the panel to be set by the use of the panel controls (main and auxiliary
volume controls) or via the panel software. The audio mixer also allows audio
input levels to be modified by means of threshold levels and compressors and for
frequency based noise reduction filters to be applied. Crosspoints which are
attached to IFB controls can also have the IFB dim levels set by the audio mixer.

The layout of the audio mixer is determined by the panel interface selected. For
some types of interface such as the D25 connector more options are available
than with the basic RJ45 interface.

When the pointer is moved over the panel, tooltips are displayed whenever it is
over an active item such as a button on the toolbar, a filter setting or a crosspoint.
The tooltip displays the current setting of any audio processing element.

Audio Mixer panel

The audio mixer panel is divided into three functional areas, Input, Crosspoint and
Output. Each area has separate controls that function independently of controls in
other areas. For example the controls in the input area act on the input audio
stream before it passes to the crosspoints.

The audio mixer areas are shown in Figure 23-1 Audio Mixer Panel below.
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Output area

Input area Crosspoint area

Figure 23-1 Audio Mixer Panel

The audio mixer toolbar provides facilities to apply, save or configure the audio
mixer.

Note: For multi-channel V-Series Panels the labels of the Hosted Directs will
appear on the audio mixer if they are available.

Save to EHX configuration and exit

1) Click on this button to save the audio mixer setup to the current EHX
configuration. When in Go Live, mode clicking on this button also saves the
audio mixer settings into the current EHX configuration. After the setup
has been saved the audio mixer automatically exits back to panel
programming.

2) Click on this button to allow audio mixer settings to be sent to the panel
immediately without the need to save to the configuration and apply a new
map.
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When the Live mode button is pressed it flashes amber/green and the mixer pane
background changes to amber while EHX contacts the matrix and uploads the
current audio settings for the selected panel. If the button and audio mixer pane
background remain amber (see Figure 23-2 Live Mode Waiting for Reply
below) this indicates that EHX was unable to obtain the current panel audio
settings from the matrix (the panel may not be connected to the matrix).

It may take a few seconds for EHX to obtain the panel details from the matrix.

8 Awtte Miuns foc - T30 | ¥ Saries ) Dunh Vo Desceiption’ an Pert 77 TER

L wf@ewon wd (8 el Semer 5 2tnk sl Seen e Laai Ly B Setnge weng IG5~

Figure 23-2 Live Mode Waiting for Reply

When the settings have been loaded the button and audio mixer pane background
turns green to indicate that the settings may be adjusted (see Figure 23-3 Live
Mode Connected and Ready ).

B At Mtumr far - 230 ¥ Sarsms S0 Push e Dwcripiien’ on Purt 22 <
- —y

g anon and Bxx [Orine Mo | Rostore 10 delalk vabe

Figure 23-3 Live Mode Connected and Ready

Whenever a setting is changed in Live mode it is sent to the matrix to be applied
to the panel and a confirmation is returned. While EHX is waiting for confirmation
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that the change has been applied the Live mode button changes to amber and
then to green when confirmation is received.

Restore to default values

Click on this button to reset all the mixer settings for the current layout to their
default values. The user is asked to confirm the request. Click on Yes to replace
the current settings with the default settings or No to cancel the action. This
option can also be used when in Live mode.

Save to file

Click on this button to save the audio mixer settings to a file. The file save dialog
requests a file name. If no filename extension is given it defaults to .amc. This
feature is available when in Live mode.

Load from file

Click on this button to load audio mixer settings from a file previously created by
the file save function. If this function is used in Live mode the settings in the file is
sent straight to the panel.

Layout settings

Click on this button to display a drop-down menu of layout options. These options
configure the audio mixer for V-Series panels that have their audio connected in
different ways such as the Matrix port, the 25-way D-type auxiliary audio and the
AES3 interface.

Note: The layout cannot be changed while in Live mode.

Layout basic settings

This configures the audio mixer for the panel when using the matrix RJ-45 analog
matrix connection.

Layout basic settings using D25

This configures the audio mixer for use with the analog RJ-45 and auxiliary audio
connectors.

Layout binaural coax/AES

This configures the audio mixer for use with the AES3 digital option card. The
AES3 option card has both RJ-45 and coax connectors and auto-detects which is in
use. This option applies regardless of which connection on the AES3 card is used.
Layout binaural coax/AES using D25

This configures the audio mixer for use with the AES3 digital option card and the
auxiliary audio connector or front headset (XLR-5 or XLR-7). The AES3 option card
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has both RJ-45 and coax connectors and auto-detects which is in use. This option
applies regardless of which connection on the AES3 card is used.

IP Basic

This configures the audio mixer for use with the Ethernet connector.

IP One Sub-Channel

This configures the audio mixer for use with one additional IP channel.

IP Two Sub-Channels

This configures the audio mixer for use with two additional IP channels.

IP with Binaural

This configures the audio mixer for use with a binaural headset using the front
headset (XLR-5 or XLR-7) or rear Headset #2 connector.

Input area

This area contains a list of all the available audio sources and five columns for
processes that can be applied to the audio before it is sent to the crosspoint audio
mixers. Any processing applied at this point affects the audio supplied to all the
downstream mixing.

Audio inputs

The first column in the input area lists all the inputs that may be available in the
configuration. All of the possible inputs are listed below but some inputs may not
be available depending on which input/output interface options have been
selected.

HS1 Mic GN

This input takes audio from the headsetl microphone or gooseneck microphone.
HS2 Mic

This input takes audio from the headset2 microphone.

Matrix1

This input takes mono audio from the analog matrix connection if the Basic Layout
is being used or one channel of stereo audio from the AES3 digital option card if
this is fitted.

Matrix2

This input takes a second channel of stereo audio from the AES3 digital option
card. This input is only available if the AES3 digital option is fitted.

ExtO
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This is the port labelled as Matrix (Analog) and can be used as a local analog port
when in IP mode

Ext1

This input uses the External Input 1 on the auxiliary audio connector.
Ext2

This input uses the External Input 2 on the auxiliary audio connector.
Listen again

This input uses audio from the listen again facility.

Filter

The filter column shows a graphic representing the type of audio filtering that is
being applied to the audio inputs. The graphic represents the frequency profile of
the input filters.

Output area

The top row of the output area lists all the outputs that may be available in the
configuration. All of the possible outputs are listed below but some outputs may
not be available in specific configurations.

Main LS

This outputs audio to the main panel loudspeaker.

Aux o/p

This outputs audio to the auxiliary loudspeaker via the auxiliary audio connector.
Matrix1

This output sends either mono audio to the matrix via the analog matrix
connection or one channel of stereo audio to the matrix via the AES3 digital
connection.

Matrix2

This output sends one channel of stereo audio to the matrix via the AES3 digital
matrix connection. It is also present if there are additional IP channels configured
on an IP-enabled V-Series panel.

Matrix3

This is present if there are an additional 2 IP channels configured on an IP-enabled
V-Series panel.

HS1L
This output sends audio to the main panel headset left ear.
HS1R

This output sends audio to the main panel headset right ear.
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HS2L

This output sends audio to the second headset left ear via the auxiliary audio
connector.

HS2R

This output sends audio to the second headset right ear via the auxiliary audio
connector.

Extl

This sends audio output to the first external output via the auxiliary audio
connector.

Ext2

This sends audio output to the second external output via the auxiliary audio
connector.

Hot Mic

This sends audio output to the hot mic output via the auxiliary audio connector.
Voicerec

This output sends audio to the Listen Again voice recording facility.

Limiter/threshold/compressor

These settings are all linked together and provide a facility for controlling the
overall level of the input audio. The settings allow the audio level to be limited to a
maximum and audio above a threshold level to be modified as it approaches the
maximum permissible level.
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Figure 23-4 Audio Level Compression

Limiter
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This sets the maximum audio level on the input that is passed to further stages of
the audio mixer. The limiter settings are:

. Off

. -6dB

. -8db
Threshold

The threshold setting determines the level at which audio compression starts.
When the audio input level passes the threshold, it begins to be compressed so
that the output level from the compressor approaches the audio limit more slowly
as the audio input level rises. The threshold settings are:

. Off

o -10dB

. -20dB
Compressor

The audio compressor reduces the audio level by compressing it whenever the
audio level exceeds the threshold. This has the effect of allowing the audio level to
rise but reducing it by a fixed ratio. The compressor settings are:

. Off
° Compression 5:1
. Compression 3:1

For example, if the compressor is set to 5:1 with a threshold of -10dB this has the
effect that for every 5dB increase in the input level above the threshold of -10dB
the compressor outputs only 1dB of increase. So, if the input audio is 20dB above
the threshold the output from the compressor only shows an increase of 4dB. If
the limiter was set to +6dB then a 20dB increase would normally exceed the
limiter (10dB + 20dB = 10dB) so the audio level would be cut off at +6dB. With
the compressor, the audio level would not reach the limit so the audio would still
rise to mimic the input (-10dB + 4dB = -6dB).
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Figure 23-5 Audio Compression

Input trim

The input trim sets the amount by which the output from the filter and compressor
is modified before it is fed to the audio crosspoints. It is displayed as a color-
coded dial indicating the trim action. To set the trim right click over the dial to
display the list of preset trim levels.
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Figure 23-6 Input Trim

If the dial is colored blue, then no trim (0dB) is being applied. If the dial is green,
then a negative trim is being applied to reduce the audio level. If the dial is red,
then a positive trim is being applied to increase the audio level.
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23.2.7 Crosspoints

The crosspoint area of the audio mixer displays all the crosspoints available for the
current configuration and the status of the crosspoint.

Each crosspoint allows individual setting of the input and output audio between
the audio source in the input section and the Asia destination in the output
section. Each crosspoint is displayed as a dial with color coding to show the status
of the crosspoint. The color codes are:

o Grey - crosspoint is muted so no audio passes through the crosspoint.
o Blue - audio level gain is set to 0dB or controlled by a volume knob.

o Green - audio level is reduced in the crosspoint (gain level is negative for
example, -3dB).

o Red - audio level is increased in the crosspoint (gain level is positive for
example, +3dB).

o Blank - no crosspoint.

The center of the dial is also color coded when appropriate to indicate whether the
audio level is being controlled by software only or by the panel volume controls.
The settings are:

No colored center - audio levels are set in software only.
White center - audio level is set by main volume control knob.

Mauve center - audio level is set by auxiliary volume control knob.

ECS control Main volume
audio level control knob
Unchanged

Auxikary volume
control knob

ECS control ECS control Audio muted
audio level audio level
increased decreased

Figure 23-7 Audio Mixer Crosspoint

Right clicking on a crosspoint dial displays a list of options for setting the
crosspoint.

Page 435

(@* Clear-Com’



EHX Configuration Software | User Guide

B Acdic Miner for - T38 - . ¥ Sevies B Pk Mo Description’ s Peet 22

Figure 23-8 Crosspoint Settings

If an additional yellow ring is displayed on the crosspoint dial this indicates that
the crosspoint is also used by locally generated panel IFBs. If the panel IFB is
activated the audio output from the crosspoint mixer is reduced (dimmed) by the
specified amount.

Audio level with
IFE mute set

Figure 23-9 Crosspoint with IFB

The colored segment in the outer dial indicates the dim setting for the IFB (the
amount by which the source audio is dimmed when the IFB control is activated).
This is set by right-clicking on the dial and selecting the required IFB level. The
panel IFB is activated using a control set up in Control Manager.
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Figure 23-10 Setting IFB Dim on Crosspoint

The level settings from +12dB to -30dB represent the levels set for audio through
the crosspoint, and Mute stops all audio through the crosspoint. Below this are the
IFB dim levels from 0dB to -30dB and Mute (IFB completely interrupts audio feed).

Setting Up V-series panel audio mixing IFBs in imported configurations

When a EHX 4.2 map is imported the IFB control information V-Series panels is

lost due to changes in the way the configuration data is organized. To restore the
IFBs and restore the control information:

1) Open Panel Programming from the Configuration menu.

2) Select the V-Series panel that the IFB control was originally attached to.

3) Open the audio mixer.

4) Use the audio mixer to set the IFB dimming for EXT1 and EXT2 crosspoints
as required. This action creates Panel IFB relays IFB1 and IFB2 for that
panel.
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5)
6)
7)
8)
9)
10)

11)

EHX Configuration Software | User Guide

Close the audio mixer.

Open the Control Manager.

Select the Panel IFB relays tab. The available IFBs are displayed.
Select a control or create a new control.

Use the control manager to attach the IFB to the control.

Close the control manager.

In panel programming the control is now available under the Controls tab
to be assigned to a key on the panel in the normal way.

Output area

The output area contains trim controllers for individual outputs displayed as dials.
When these are set whatever audio is being sent to the output is changed by the
specified amount. As before right clicking the dial displays the audio settings
available for that output. The dials are color coded to indicate the trim applied as
described for the crosspoint.

B Autin Muur for - I ¥ Series 3 P e Description’ sn Peet 22

e i L R i wlowt Son  Baioen 10 OF A soten S e Load on M Lapout Beox Semrgn g 0% ¢

Figure 23-11 Output Settings
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Go Live mode

24.1

Introduction to Go Live mode

Go Live mode is a mode that allows changes to be made to the configuration of a
live system without the need to apply a new configuration. The new configuration
is held in the matrix and even if the matrix is reset the modified configuration is
preserved rather than defaulting back to the original configuration map.

Note: This feature used to be called Online mode.

The changes are not automatically added to the system configuration controlled by
EHX until the modified configuration is saved either by clicking on the Save’ button
in the File menu on exiting Go Live mode, by applying a map to the matrix or by
exiting EHX and selecting Yes to save the configuration.

Go Live mode allows:

o The labels on a key (including beltpacks) to be added, deleted or moved in
Panel Programming.

o Forced Listen and Blocked Listens to be updated in Local Advanced.

The functions which can be used in Go Live mode are indicated by green color-
coding of the menu entries and button text.

However, there is an important limitation when using Go Live mode on linked
systems. If a label refers to a source or destination on a remote matrix (a matrix
linked to the current matrix) it cannot be assigned in Go Live mode unless it is
already present in the current map being modified. For such a label to be present
in a configuration it must have been assigned at least once and then applied as
part of a map.

So, it is recognized by the matrix if it is assigned in Go Live mode. Local sources
and destinations (on the current matrix) can be assigned for the first time in Go
Live mode provided they have already been set up in the current map. For
example, a local Party Line cannot be created in Go Live mode but it can be
assigned to a key for the first time in Go Live mode.

If a remote source or destination is assigned to a key for the first time in Go Live
mode, the label is initially displayed in the panel mimic and then disappear
because the matrix rejects the assignment request. Further information on this
limitation is given later in this chapter.

Go Live mode operates in a completely live mode so that as soon as a change is
made in EHX the configuration in the matrix is updated. If a label on a key is
changed for example, the panel affected is updated without any further user
intervention.

EHX is notified of any changes that are made live, so if EHX is running on any
other PC which is also configuring the same matrix and in Go Live mode it is also
updated with the changes. Therefore, it is possible for more than one EHX to be
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editing a configuration with each change being displayed on all the copies of EHX
connected and in Go Live mode. However, this mode of operation is not
recommended due to the risk of the different copies of the configuration diverging
later if one of the instances of EHX ceases to be online.

Panel 1

A

Update to
Panel 1

Change sent Label Change
Matrix to matrix ECS on Panel 1 (isar

Y

Panel 3

Figure 24-1 Live Update Sequence

24.2 Entering Go Live mode

1) Select System > Go Live to open a drop-down menu of Go Live mode
options.

o System

Layout
Monitoring
Production Maestro

4 Go Live (No Merge)
Go Live (No Merge)
Go Live (EHX To System)
Go Live (Systern To EHX)
Go Live (Visual Merge)

Figure 24-2 Go Live Mode Options
The live modes have the following effects:

o Go Live (No Merge) - go live without merging the current EHX
configuration with the current matrix configuration.

o Go Live (EHX To System) - merge the current EHX configuration down to
the matrix; the EHX configuration takes precedence.

. Go Live (System To EHX) - merge the current matrix configuration up to
EHX. The matrix configuration takes precedence.

o Go Live (Visual Merge) - merge the configurations and offer the operator
the option to decide which configuration takes precedence in the event of a
conflict.

Page 440

(> Clear-Com’



EHX Configuration Software | User Guide

If the name of the configuration on the matrix is different to the configuration
currently open in EHX, Live mode displays an error message.

The user may continue with the operation by clicking on the Yes button but it is
generally not advisable. If the user does continue with the operation further errors
may be reported.

EHX then compares the matrix configuration with the current EHX configuration. If
inconsistencies are found between the current configuration in EHX and the
information from the matrix informatory messages are displayed.

EHX displays any differences between the current configuration open in EHX and
the information from the matrix. For example, if a key is present on a panel in the
EHX configuration but not in the matrix configuration then it be reported as a
difference.

The same approach applies to forced and blocked listens.

Beltpacks and panels attached to the matrix that are offline or disconnected are
not considered when EHX is checking for differences between the matrix
configuration and the EHX configuration.

The user is given the following options if the configurations cannot be merged:

. Upload On Matrix into EHX - overwrite the configuration in EHX with the
current matrix configuration.

o Download In EHX to matrix - overwrite the configuration in the matrix
with the current EHX configuration.

o Export - export the Go Live mode error report as a text file for analysis.
o Cancel - Cancel the live operation and exit Go Live mode.

Some conditions can cause the live merge to report errors. The most common
conditions are:

. Panels present in the EHX configuration but not in the matrix
configuration.

. Panels present on the matrix but not in the EHX configuration.

o Panels with locally assigned keys that are different to the keys set up in
the EHX configuration.

In general merge errors arise when there are mismatches in the configuration
through offline assignments in EHX or live assignments through a panel. The live
error report that can be exported from EHX should be used to resolve conflicts if it
is not desirable to overwrite either the EHX configuration or the matrix
configuration.

If the matrix configuration appears to merge without errors being reported but
there are apparent changes in areas such as panel programming the user should
check whether the map in EHX has been imported but not applied before entering
Go Live mode.
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Once the configurations have been synchronized the background on the menu
pane turns green and live editing of panel setups may be carried out. The Go Live
button now displays Go Offline.

Using Go Live mode

In the example below keys are assigned to a panel in Go Live mode to take
immediate effect.

s (dministrtor) - EHX Configuraton Sysem T 5 o]
i

f
File Tools View Help EclipseHX

$ Apply Changes

4: V1URotary |‘

=
%
=]
:
6]
(]
(¥

e

Figure 24-3 Panel Programming Display with Go Live Active

If the keys are changed on this panel the changes are sent to the matrix and then
on to the panel. The matrix returns a confirmation to EHX that the panel has been
updated.

Forced and blocked listens on crosspoints in Local Advanced can also be set or
cleared using Go Live mode. It should be noted that the Forced Listens shown in
Local Advanced can be IFB sources.

As with panel labels these changes take immediate effect.
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]

Techpubs on localhost (Administrator) - EHX Configuration System
File Tools View Help

Configure Filters Y Cardsand Ports  layout  System Help  Hardware Help Bl Panels

Zoom ~ | Forced Listen | Blocked Listen | Latch Disable | ISO | IFB | Route Monitor | MuteRelay || Preset Talk | PresetListen | Preset Call | Mearby Panels | Source Filter:
New Configuration

v} System

@ Local On
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Figure 24-4 Local Advanced Display with Go Live Active

24.4 Go Live limitations

Go Live mode provides much of the functionality of Panel Programming but it

cannot be used to create new entities. This must be done in EHX. Specifically Go
Live mode cannot:

. Create or edit a Party Line.

o Create or edit a Fixed Group.

. Create or edit a Control.

o Create a Talk and Forced Listen key.

. Create the first remote key to a Fixed Group.
o Create the first remote key to a Party Line.

o Create the first remote key to a Control.

o Create a stacked key.

. Create or edit an IFB.
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Also, as noted previously Go Live cannot assign a label that refers to a remote
system unless it is already present in the current map. For such a label to be
present in a configuration it must have been assigned at least once and then
applied as part of a map. In this way it is recognized by the matrix if it is assigned
in Go Live mode.

Exiting Go Live mode

1) To exit Go Live mode, click Exit Live Mode.

The background color of the menu pane returns to gray. The button text
changes to Go Live.

At this point the configuration on EHX and on the matrix should be synchronized
but the configuration is not saved in the database at this point. The configuration
on the matrix is preserved in non-volatile memory in the event of a power failure
but it is lost if a new configuration is applied. Therefore it is highly recommended
that after a configuration is updated in Go Live mode it should be saved in EHX
either to the current project or as a new project to ensure that the changes are
preserved.

Go Live mode can also be ended as a result of other actions that force EHX out of
this Go Live mode.

Possible actions include:

o Changing to a different configuration while live. This action causes EHX to
drop the connection to the matrix.

o Closing the current project without exiting Go Live mode first.
o Selecting Apply Map to Matrix to apply a new map to the matrix.

o A physical reset of the matrix. In this case as well as dropping Go Live
mode the background of the menu pane turns red to indicate that the
connection to the matrix has been lost.

. Loss of the Ethernet connection to the matrix. As with a reset the menu
pane background changes to red to indicate that the connection has been
lost.

Page 444

(i Clear-Com’



25

EHX Configuration Software | User Guide

Networking

25.1

25.1.1

Network system configuration

Using the layout pane, you can create, delete, or edit matrices for a particular
matrix system. You can also allocate configurations to Eclipse HX matrices, clear
configurations and retrieve active current configurations.

The layout screen also allows you to manage Intelligent Linking Trunks. For more
information, see section 25.2 Intelligent linking (trunking).

Configuration passwords

Individual configurations can be password protected to prevent unintended or
unauthorized changes to be made or the configuration to be applied to a matrix.

1) To set the password on the current configuration right-click the matrix on
the layout pane, and select Configuration > Configuration Manager.

When the Configuration Manager is open the properties of any of the available
configurations (on that matrix) can be viewed and edited.

i 0 N =]

2 Cesy () Defere | ) breen () Erat }

Live Hermr Dotutinsiin Prokie Madhed Tewplota Fioged Oy Basl
Foae Configparabn Hew Configuetion W SN A 1

Kama

Cescrption

Patgaand

Corkme Pyiganad

Figure 25-1 Configuration Properties Dialog

2) To set or change the password for a configuration type the password into
the Password field and then retype in the Confirm password field. Then
click on the Update Details to add the password to the configuration. The
configuration must be saved and closed before the password becomes
operative.

EHX users with Admin rights can always open a configuration regardless of
whether a password has been set and reset the password if required. If an EHX
user without Admin rights opens a password protected configuration they are
asked for the password.
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LMC+IVC+Rot+IFB11" is protected.

Password: ||

[ OK ][ Cancel ]

Figure 25-2 Configuration Password Entry

The correct password must be entered to open the configuration. Once the
configuration has been opened by an EHX user with User rights that user may
then change or remove the password.

The configuration password may be removed by opening the configuration
properties and clearing both the Password and Confirm password fields and
then saving the configuration. The next time the configuration is opened it is no
longer password protected.

25.1.2 Using the layout pane

The layout pane is accessed from the EHX menu pane. Below is a description of

each option.
The commands available to the user depend on whether the user has Admin
rights.
To add your Matrices to your system drag the Matrix from the liston the leftinto this area
Figure 25-3 System Screen
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Matrix status

The matrix icons in the layout pane are colored according to the status of the
matrices:

o - the EHX configuration is not the same as the current matrix
configuration.

o Red - wrong firmware on matrix for current version of EHX.
o Grey - matrix unavailable or already connected to EHX.

. Green - matrix is connected and available.

Protocols and port numbers

The Eclipse HX system components (matrix and EHX) communicate using UDP and
TCP protocols.

Rack to rack

The volume of traffic both exchanged rack to rack and rack to/from EHX is not
large, there are however of course some points when this is at a peak. The racks
use both directed and broadcast UDP traffic to communicate.

Broadcast: UDP Port 42001
Directed: UDP Port 42001

Rack to EHX

UDP Port 1300
TCP Port 52001 to TCP Port 52020 inclusive (Lifetime of out of sequence packets 1

sec).
Allocating a configuration to a matrix
To allocate a configuration to a matrix:

1) Select the matrix by clicking over the matrix icon on the layout pane. The
matrix is highlighted with a green border.

2) Click Tools > Configuration Bank on the EHX toolbar to open the menu
listing the configuration slots available (normally four). Select the bank for
the configuration.

3) Right-click the matrix to open the menu and select Configuration >
Configuration Manager.

4) In Configuration Manager, select the configuration to be applied to the
matrix and then click on the Activate button to apply the configuration to
the matrix.
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5) Close the Configuration Manager. The name of the selected
configuration is displayed on the matrix.

Deleting a matrix from the project

To delete a matrix from the layout pane:
1) Right-click the matrix.

2) From the context menu, select Delete Matrix from Project.

The matrix is deleted from the current project and removed from the
layout pane.

Retrieving the last applied configuration from the matrix

To retrieve the last applied configuration from the matrix:
1) Right-click on the matrix.

2) From the context menu, select Configuration > Retrieve Map from
Matrix. The following message appears:

Upload Configuration X

The configuration currently active on the Matrix 'CIRA Omega 1" will
be uploaded to the EHX software on this PC.

Please note, the uploaded configuration will replace the
configuration that the EHX software has assigned for use with this

Matrix.

Do you wish to continue?

Yes No

Figure 25-4 Upload configuration

3) Click Yes to continue. A confirmation message appears.

Note: The Retrieve Configuration functionality is not available over a serial
connection between the Eclipse HX matrix and the EHX PC.

Exporting a binary downloadable version of the
configuration file

You can download a binary version of the matrix configuration file with
applications that use the HCI interface software. To do so:

1) From System Layout, click Configuration Manager on the Matrix icon
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The Configuration Manager screen appears.

Configuration Manager = =
& Copy O Delete O Import OExport B
Active Name Deescription Profile Modified Template Read Only Bank Mame:
+/|  New Configuration New Configuration 762018 5:07:56 PM ] [ 1

Deescription:

Password:

Confirm Password:

Save Map Export File

2) Click Save Map Export File.

3) Select a location to store the file.
For more information, see the HCI Reference User Guide.

25.2 Intelligent linking (trunking)

As many as 64 separate Eclipse HX-Omega, Eclipse HX-Median, Eclipse HX-Delta
and Eclipse HX-PiCo system matrices can be intelligently linked, using dedicated
audio trunk lines and an Ethernet network. Audio travels between the matrices on
the dedicated trunk lines, while control data travels on the Ethernet network.

When intelligent linking is enabled, multiple sources from one matrix are mixed on
one or more trunks that connect to the destination matrix. When intelligent linking
is not enabled, multiple sources from one matrix are never mixed on trunks. Any
mixing of audio takes place only on the destination matrix.

You can intelligently link Eclipse HX matrices using:
o Fiber-optic connections (using E-FIB fiber cards).
. Four-wire connections (using MVX-A16 analog cards).
o E1/T1 connections (using E-QUE cards).

o MADI connections (using E-MADI64 cards). When using E-MADI64 cards,
ensure that Trunk Port 1 on the first card is connected to Trunk Port 1 on
the second card, and similarly for Trunk Port 2.
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o IP trunks/directs between two IVC-32 cards in separate matrices (see
section 10.5.1 Parent port.

o IP to 4-wire trunks using IVC-32 cards and LQ devices.

o IP trunk/direct between E-Dante cards on separate matrices (use E-
Dante64-HX cards and Dante controller to set up connections.

Note: Fiber, E1/T1, MADI, DANTE and IP trunks/directs linking is only
available to Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta
matrices.

You can intelligently link Eclipse HX-PiCo matrices using:

° Four-wire connections.
. The PiCo-link to PiCo-link.

o Omega, Median, Delta matrices with IVC-32, and LQ devices.

Note: PiCo-link is only available for Eclipse HX-PiCo to Eclipse HX-PiCo
connections. The PiCo-link does not support hopping.

The sections below on Fiber trunking and Four-wire trunking provide a basic
overview of the intelligent linking process. For more information, see:

o The relevant matrix user guide.
o The Eclipse HX Installation Guide.

If you add or remove trunk lines, you might see the following message:

L Trunk change - reset required = =
Creating a trunk link requires a reset to apply
L
[ | Hide this warning until EHX is restarted | Cancel | | OK |

Figure 25-5 Trunk change reset
Click OK to continue.

If you add or remove intelligent links, and then apply your configuration to a
matrix, you might see the following message when you apply changes to the
matrix:
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G Configuration May Affect Other Matrices - O

affect the interconnecticns between matrices in the system or the usages of these

EHX has detected that the following configurations contain changes that could either -
\
connections:

Matrices:

Studic Delta Matr: Mew Configuration

Are you sure you wish to continue?

|‘-.-"iew Configuration Differences| | QK | | Cancel |

Figure 25-6 Configuration may affect other matrices

Click View Configuration Differences to see a list of changes that affect the
intercommunication between matrices. You are advised to Apply Changes to all
matrices.

Click OK to continue, or Cancel.

Trunk grouping

If you require more than one trunk, instead of configuring each trunk separately,
it might be quicker and more convenient to configure the trunks at the same time.
This option is called trunk grouping.

When a trunk is allocated in Cards and Ports, if the card has available ports
(defined as contiguous ports following the created port) creating a trunk bundle is
permitted and the multi channel trunk dialog is displayed.

o Multi-Channel Trunk Group = B

Trunks can be logically grouped to simplify inter matnx connections. Do you wish to configure
any additional trunk channels?

Available ports:

B Do Not Ask Again

You can select any value from the Available ports drop down list, and this
number of trunks will be created in total. The default value is one. The Master Port
is the port that you initially create.

It can also be done by selecting contiguous trunks and using the right-click
context menu.
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25.2.2 Intelligent linking preferences

Intelligent Linking | 150 and IFB | System Access Codes | Wireless Beltpacks | Panel 8 Key Operation

Alias Labels

Aliases allow labels to appear differently on a remote system to the local system.

Aliases for this configuraticn are:

(®) Same as the local lakel

() Local label prefixed with the system number

() Freely editable

Comfort Tones

Coemfort tone ports are used to indicate a trunking failure to panel users,

Redirect Port: Lakel:
Mo Trunk 312 = MO TE
System Down 513 = SYS DM
Trunk Clear 514 = TE CL

Intelligent Linking
[ ] Pre-mix Intelligent Link Sharing Mode ..

Figure 25-7 Intelligent linking preferences

From Configuration > Preferences > Intelligent Linking you can:

Specify the format of Alias Labels. Aliases mean that labels can be
displayed differently on a connected, remote system from the way they
are displayed on the local system. Choose between the following:

o Same as the local label
o Local label prefixed with the system number
o Freely editable

Define which ports are used for Comfort Tones (warning tones). Comfort
tone ports are used to indicate a trunking failure to panel users.

Enable or disable intelligent link sharing. For more information, see section
25.2 Intelligent linking (trunking).
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Intelligent linking: port priority

Trunk selection prioritisation is as follows:

1 Fibre — these trunks are given top rating i.e. they are used
whenever possible. This is because the fibre card only exists
to trunk matrices together.

2 MADI, Dante - Low latency, linear audio.
3 E1/T1 - G722 or G711 compressed, low latency audio.
4 MVX - Low latency good quality audio, however, typically, link

detection is not supported. No link detection when 4-wire
cabling used. See appropriate manual for cabling that
supports link detection.

5 IVC32 - These are given the lowest rating as they have lower
audio quality and increased audio latency.

Table 25-1 Intelligent linking — port priority

Pre-mix intelligent link sharing mode

When enabled, this option allows multiple audio sources to be mixed before being
routed out of a matrix over an intelligent link for any route type (for example, talk
to remote panel, talk to fixed group with remote members, call to remote IFB).

This pre-mixing of sources onto an intelligent link can reduce the number of
intelligent links in use in the system at any one time. For example, if disabled and
a panel latches four listen keys to ports on another matrix (matrix B) then four
intelligent links will be used while these keys are activated. If the mode is
enabled, then only one intelligent link will be used while these keys are activated.

This option is not enabled by default because it means that separate remote
source level controls on the panel can affect each other when the sources are
sharing the same audio transport. This is because the level control only adjusts
the listen level of the intelligent link at the local matrix.

Note: Pre-mixing onto intelligent links is always enabled for the routing to
partylines as it has no adverse effects on level control, because when
using partylines the levels from partyline members can’t be independently
adjusted.

Note: Projects imported into EHX that have been created using earlier versions
of EHX will have this option automatically enabled.

To enable or disable intelligent link sharing:
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1) Select Configuration > Preferences > Intelligent Linking.

2) Select or deselect the Enable Intelligent Link sharing check box.

25.2.5 Fiber trunking

To enable fiber trunking, you must install and configure E-FIB fiber cards in the
matrices you want to connect.

Fiber trunked matrix matrices are normally connected in a ring configuration. An
example connection layout (the IP addresses increment to match the system
numbers) is shown below.

System4 | System 3
172.20.73.19 172.20.73.18
A
\/
System 1 .| System?2
172.20.73.16 "1 172.20.73.17

Figure 25-8 Fiber Connections

An example of matrices with trunks is shown below.
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Framal
Pabriz 1
[clipa.abl)(ﬂmegu

New Configuration

Matrix 1P Address
105171

In‘edligent Links.
= 15 &2

Confiquration Manager

Framed

Mpirme &

Figure 25-9 Trunk Connections

To configure fiber trunks:

1) Open Hardware > Cards and Ports, then add an E-FIB card on the first
matrix where the trunks are to be configured.

2) Open Hardware > Cards and Ports, then add an E-FIB card on the
second matrix where the trunks are to be configured.

3) The systems layout should be automatically updated with the trunk
information on both matrices. The trunks have been added to the bottom
of each matrix and the port number should be shown. From the System
Layout Pane, use your mouse to draw a line joining the trunk ports of the
matrices.

4) To apply the configuration changes, Select Apply Map to Matrix in the
System menu.

5) Open the File menu and select Save project or Save Project As to save
the updated project.
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Four-wire trunks

To configure four-wire trunks:

1) Open Hardware > Cards and Ports, then select the MVX card on the
first matrix where the trunks are to be configured.

2) Configure the required ports as Trunks.

3) Switch to the MVX card on the second matrix, and configure the required
ports as Trunks.

4) On the layout pane, ensure that the required systems layout is open

The systems layout should be automatically updated with the trunk
information on both matrices. The trunks have been added to the bottom
of each matrix and the port number should be shown. From the System
Layout Pane, use your mouse to draw a line joining the trunk ports of the
matrices.

5) To apply the configuration changes, Select Apply Map to All Matrices in
the System menu.

6) Open the File menu and select Save project or Save Project As to save
the updated project.

Note: User-configured trunk labels are ignored in Go Live mode and the default
labels should be accepted. When changing the trunking information
between matrices all of the matrices in the linked set should be reset. The
option to reset matrices is available from the apply dialog.

IP directs and trunks

The Eclipse IVC-32 cards allow directs and trunks over IP network infrastructure.
All IP trunks and directs can be compared directly to four-wire trunks and directs.
They comprise:

o A single full duplex audio channel
. A known start point and end point
Links have to be made over IP before the trunk/direct can be used.

One side calls the other to set up the link and is known as the VoIP caller. The
other side receiving the call checks and decides if it can set up the link - this is
the recipient.

If a recipient is not reachable:
. The caller tries three times to establish call
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o After it stops trying, a background process checks to see if it's reachable
again

o Calls will start to try again if the process sees the recipient
Calls can be refused by the receiver, if:

. The caller is trying to use a non-existent user name

o The caller is using the wrong password

o The caller is not the expected port type (for example, Trunk calling a
Panel)

o The call is refused three times, the caller stops calling

If the call is refused three times, to continue making the call you must select
Restart Blocked Connections at the bottom of the IVC-32 Diagnostics screen
(see Restart blocked connections on page 418).

IP Diagnostics
Read Overflow:
Write Underflow:
Read Bytes:

Read Packets:
Read Errors:

Read FIFO Ermrors:
Read Frame Errors:
Write Bytes:

Write Packets:
Write Errors:

Write Drops:
Write HFO Errors:
Collisions:

Write Carrier Errors:

IP Settings

IP Port: 6001
IP Address: 169.254.0.102
Subnet mask: 255.255.0.0
Default gateway: 255.255.255.255
External IP Address: Yes
IP Address: 169.254.0.102
IP Port: 6001

Restart Blocked Connections

Figure 25-10 IVC-32 Diagnostics screen

You can also access the Restart Blocked Connections button by selecting
Detailed at the top right of the Monitoring screen.
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IVC-32 Card 12 Port 29

Description: Answer Denied
Matrix: Frame F (10)
Time: 29/08/2013 11:51:38
Priority: Medium
Additional Details: Call Blocked: Local endpoint denied answer
Troubleshooting: Check the IP connection details on both end

points, the connectivity between the Matrix and
the remote end point, and that any changes have
been applied to the matrices.
The IVC-32 card has reached the maximum
number of retry attempts while opening a
connection on this port. To re-attempt connection,
click here:

Restart Blocked IVC-32 Connections

Ignore

Figure 25-11 Restart Blocked Connections

Configuring an IP direct

1) In the Cards and Ports screen, for each of the IVC-32 cards, right click
on the card and select Card Properties.
2) From the IVC-32 Card Properties screen, enter valid IP addresses and
gateways for the card.
3) In the Cards and Ports screen, select the IP direct port.
4) From the properties list, select IP Port Options.
Page 458

|ii» Clear-Com:



EHX Configuration Software | User Guide

* [P Port Options

S8R D37BCOATE

Password QRE1FA R ¥

Metwork
Connection

=
=
4

Audio Codec

YOIF Caller

Remote [P

Address 255.255.255.255

UDP Comm. Port s

Remote User ID

Remote Password

Figure 25-12 IP Port Options

5) For the caller IVC-32 card, select the VOIP Caller checkbox. The other card
will be the recipient.

6) Enter the IP address of the recipient’s IVC-32 card into the caller’s
Remote IP Address so it can make setup the call.

7) Enter a unique User ID and Password set which matches the IP Direct Port
recipient to identify the port it is linking to.

8) Navigate to the recipient IVC-32 IP Direct Port, and ensure that the User
ID and Password match what was set in the caller settings.

Note: The following settings can be ignored:

Local User ID/Password can be ignored for caller

Remote IP and User ID/Password can be ignored for recipient

Once set up, the IP Direct ports will behave in the same manner as all other Direct

ports

As each caller can point to a unique IP address, IP directs on one IVC-32 can link
to 32 different destination devices. IP directs cannot link back to a direct on the
same card, but can link to other cards on the same Eclipse matrix.

Configuring an IP trunk

1) In the Cards and Ports screen, for each of the IVC-32 cards, right click
on the card and select Card Properties.
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2) From the IVC-32 Card Properties screen, enter valid IP addresses and
gateways for the card.

3) In the Cards and Ports screen, select the trunk port.

4) From the properties list, select IP Port Options, and enter valid settings
for the Network Connection, Audio Codec and VOIP Caller. The VoIP
caller field will be automatically populated when the trunk lines are drawn
on the layout screen.

» Basic Options

~ |P Port Options

et
Connection Internet
Audio Codec gerps v

VOIP Caller

Figure 25-13 IP Port Options

5) Repeat for any matrices in the linked set you wish to link over IP (1 port
per trunk link, point to point).

6) In the Layout screen, drag the trunk links as required. The direction of the
drag creates the link as Caller to Recipient.

Note: Right clicking on the link and the ports allow you to change caller, network
connection type and flip ports.

New Matrix New Matrix
Matrix 1 Matrix 2
Eclipse HX-Median Eclipse HX-Median
New Configuration New Configuration

Matrix IP Address Matrix |P Address
169,254.0.100 169.254.0.101

Intelligent Links Intelligent Links
IP1 ¢ > IP 1

Configuration Managar] Configuration Managﬂrl

Figure 25-14 IP Links
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25.2.8 LQ trunks - Eclipse Omega/Median/Delta to PiCo

You can configure a port on an IVC-32 card as an LQ trunk, and use this trunk to
link to any 4-Wire trunk port, including a PiCo matrix, via an LQ Series device, as

shown below.
IP trunking: Eclipse HX to Pico HX (EHX 8.7 and above)

Pico HX

LAN,WAN,
Internet

LQ 4-wire

HX matrix

Figure 25-15 Eclipse HX to PiCo HX

To access and configure the IVC-32 port:

1)  On the PiCo matrix, go to Hardware > Cards and Ports.

2) From the port drop-down list, select Trunk.
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Eile Tools Miew Help
Configure Filters Y em Help Layout _
System Port Number Port Function Label
1.1(1) Trunk ¥
Em
122 pty
Monitoring @
AES Meno
. 13(3)
Production Maestro cCl-22
14 (4 :
Go Online (No Merge) “ HelixNet
. 15(5) Direct
Apply Changes to all Matrices
FOR-22
1.6 (8)
. |-Stati
Studio Delta Matr 170 anan
New Configuration Panel Aux
1.8(8) | Trunk
New Matrix 1.9(9) VARU Lever
. WV 1RU Push
New Configuration 1.10 (10) us
W 1RU Rotary
ly Changes to Matrix
e 111011 V3RU Lever
v Hardware 11202 \ 2RU Push
i W 2RU Rota
[ﬂ] Cards and Ports 113 (13) ry
‘ W Desktop Lever
‘q GPOs
RIS W Desktop Push
" i 1.15(15) W Desktop Rotary

3)
Ports and select the IVC-32 card.
4) From the drop-down list, select LQ Trunk.
File Tools View Help

Configure Filters ¥ Layout Partylines
Card Slot
(v System

et 1 MVX-Al6

T

. C-32
2 IVC-32 - v

Monitoring
Production Maestro

o, EQueFST-

Go Online (No Merge) = TA Antenna

o EMADI

32/32

Studio Delta Matr
New Configuration

Apply Changes to Matrix
Hardware
Cards and Ports
IP Devices
Beltpacks
GPOs

GPls

Configuration

Diagnostics

Pancis  EEEERGRGHEL A
Port Number Port Function
2.1(17) La
2.2(18) La
2.3 (19) LQ Trunk
2.4 (20) Emply

| Concert Panel

25 (21)

Mobile Client
26(22) Direct
27(23) Hosted Direct

L
2.8 (24) a

LQ Trunk
2.9 (25) Trunk
2.10 (26) WV 1RU Lever
211027 V 1RU Push

V 1RU Rotary
212 (28)

V 2RU Lever
213 (29) V 2RU Push
2.14(20) V 2RU Rotary

V Desktop Lever
2.15(31)

W Desktop Push
U0 (ER V Desktop Rotary

Description

Trunk

On the Omega, Median or Delta matrix, Go to Hardware > Cards and

Label Description

LQ Direct
LQ Direct

LQ Trunk
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5) Highlight the port, and expand the Basic Options and IP Port Options
properties.

+ Basic Options

Port Mumber
Comments
Description

Label

Remote Matrix

“ P Port Options

W (VI A1 DESAFROS
Password  RRRLTNTEYEE]

Metwork
Connection

Audio Codec

6) In Basic Options, you can enter an optional Comment and Description,
and enter a Label to identify the LQ Trunk.
7) In IP Port Options, enter or select:

e The User ID - a default ID is automatically generated that you
can edit as required.

e Password - a default password is automatically generated that
you can edit as required.

e Network Connection (LAN, WAN or Internet).
e Audio Codec (G722).

8) From the layout screen, link the trunk ports on the matrices together by
dragging from one port to another.
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Matrix 1
Eclipse HX-Delta

New Configuration

Matrix |P Address
192.168.42.20

Configuration Managerl

9) Configure the LQ Trunk Ports on your LQ device from the External screen
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PICO
Matrix 2
Eclipse HX-PiCo

New Configuration

Matrix |IP Address
169.254.0.100

Configuration Managerl

in the LQ Core Configuration Manager.

N Home I @ Overview | SF Assignments

Device Settings

Click/touch to
create [VC-32

" 1
card slot Ports Settings

¥ Labed

Chck/touch to
nameIVC-32
card slot

Input IP address of IVC-32 card to be
connected to (find in EHX software)

Input IP port of IVC-32
card to be connected to

User ID Password

LQ Assignment

Delete IVC
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B Cvervew s External Systems

Clichk/ vowsch to
select Channel,
Selected
Channeks Channelhasa
M yellow cutlime.
 Channel 1
Channel 2
Chanael 3
Channel 4

Channiel 5

Channel &
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Intelligent linking with PiCo-Link

Note: You can create a high capacity CAT-5 connection between two Eclipse HX-
PiCo matrix frames using the PiCo-Link connector on each device.
Hopping is not supported.

Note: The last four ports on an Eclipse HX-PiCo matrix frame are four-wire ports,
and not available for panel connections, and are recommended as 4-wire
trunks to other matrices.

Note: Clear-Com recommends that you do not add other ports apart from the 4-
W port to the 4-W trunk port on the matrix and the IVC-32 port that
connects to the LQ trunk port on the other matrix. Otherwise, the
intelligent link may contain undesired audio.

The 36 ports of the first matrix frame are intelligently linked to the 36 ports of the
second, creating a 72-port non-blocking system.

You can create one non-blocking 72 port Eclipse HX system by connecting two
Eclipse HX-PiCo matrix frames (matrices) together, using the PiCo-Link RJ-45
connectors on the matrices.

To make this connection, use a specially constructed screened CAT-5 cable of
maximum length 1 meter (3.28 feet). The cable is wired as shown in Table 25-2
below.

Pin 1 / Pin 3
Pin 2 Pin 6
Pin 3 / green Pin1
Pin 4 Blue Pin 4
Pin 5 / blue Pin 5
Pin 6 Green Pin 2
Pin 7 / brown Pin 7

Table 25-2: CAT-5 crossover cable pinout

To transfer data between two linked Eclipse HX-PiCo matrices using the PiCo-Link
also requires that the Ethernet ports are connected with either a cross-over
shielded CAT-5 cable or a switch using conventional shielded CAT-5 cable.
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Setting up a Pico link
To set up a Pico link:

1) In the Layout screen, for each Pico matrix, select Hardware > Cards and
Ports > PiCo-Link.

1.36 (36) Empty v
PiCo-Link PiCo-Link v | |PLnk PLnk PiCo-Link
Empty Y
| PiCo-Link '

Figure 25-16 PiCo Link
2) In the drop-down list, select PiCo-Link.

3) In the Layout screen, using the mouse drag a link from one Pico matrix to
the one you need to link to.

Live on localhost (Administrator) - EHX Configuration System - O
EclipseHX
Hardware Help  System Help

Trunk

IP Trunk .
New Matmx

Matrix 2
Eclipse HX-PiCo
T1 Trunk New Configuration

PiCo Link
E1 Trunk

Matrix IP Address
EHX project matches 169.254.0.100 New Matrix

Matrix Matrix 3
Eclipse HX-PiCo

- | Configuration Mﬁﬂﬁg'ér---]l ) New Configuration
-

Matrix IP Address

. . 165.254.0.101
Mismatching firmware

on Matrix.

EHX has no . .
connection to Matrix. Configuration Manager

Figure 25-17 Pico-Link drag and drop

If you want to disable the link:

o On the Layout screen, click on the link connecting the two Pico matrices
and press Delete.

25.3 Programming remote labels

1) Select Configuration > Panels.
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2) From the Panel Programming area of the screen select the required panel
to be programmed by either selecting the panel from the drop down list or
cycling through the panels by selecting the left or right arrows.

3) To assign keys click on the required item in the list of available labels,
drag the items to the required key and drop them over the display
corresponding to the key and then click on the mouse to confirm the
assignment.

4) When the labels have been programmed onto the required panel or panels,
apply the changes by selecting the Apply Changes To System link in the
System menu. The newly programmed labels should appear in the
required positions.

5) To program labels onto the next matrix, switch between the configurations
by selecting the required matrix from the layout pane.
25.4 Remote fixed groups

Remote Members from one system can be added to a Fixed Group of a local
system.

To configure a remote member to a local Fixed group:
1) Select Fixed Groups from the Configuration menu.
2) Create a Fixed Group by clicking on the New button.

3) Enter the Talk and Listen labels for the new Fixed Group and a description
if required.

4) Set up the properties of the new Fixed Group using the properties dialog in
the Properties pane.

 eeocpr- |
Fixed Groups

.................

MMMMM

nnnnnnnnn

i [Framet | framez | ' Al [ Famed | Framez
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Figure 25-18 Remote Fixed Groups

Select the members of the group from the Available pane and click on the
> button to transfer them to the Attached pane. They are nhow members
of the group. To remove members from the group select them in the
Attached pane and click on the < to transfer them back to the Available
pane.

Click on the Apply Map to Matrix button to apply the new map to the
matrix immediately or close the Fixed Groups dialog if other changes are
to be made.

Note: The available members area is filtered according to the active matrix

filters, but the attached area always shows all attached members, even if
their matrices are filtered out.

Remote partylines

To add remote partyline members from one system to the partyline of a local

system:

1) Select Partylines from the Configuration menu.

2) Create a partyline by clicking on the New button.

3) Enter the Talk and Listen labels for the new partyline and a description if
required.

4) Set up the properties of the new partyline using the properties dialog in
the Properties pane.
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Partylines
Talk Listen Description Properties
R |

4 Attached Control Options

New Partyline

neer Comments
Listen Label
Talk Label PLOOL

Auto Listen [ False

Auto Signal Tone [ False
Global Partyline Numbe 1
R —

Find usages

Auto Lists

Delete 1 a destination port is configured for Auto Listen, then
any port that talks to it will au the..

Members

Available:

A Interfaces | Panels A Interfaces | Panels

[A1 | Fremel | Frame2 | Al | Fremel | Frame2|

Figure 25-19 Remote Partyline

5) Select the members of the partyline from the Available pane and click on
the > button to transfer them to the Attached pane. They are now
members of the partyline. To remove members from the partyline select

them in the Attached pane and click on the < to transfer them back to
the Available pane.

6) Click Apply Changes to apply the new map to the matrix immediately or
close the Partyline dialog if other changes are to be made.

Note: The available members area is filtered according to the active matrix

filters, but the attached area always shows all attached members, even if
their matrices are filtered out.

Remote 2-way radio

If a 2-way radio system is connected via a FOR-22, the 2-Way Radio can operate
over an intelligently linked system.

To configure a remote 2-way radio:

1) Create a control. Attach the relay for the FOR-22, and set the control as a
secondary action on the FOR-22.

2) Apply and reset the first matrix.

3) Switch matrices, and open Panels > Remote Interfaces. Locate the
remote 2-way radio
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4) Program the 2-way radio onto the required panel and click Apply Label
Changes.

When a 2-way radio contributes audio to a partyline, the VOX on the port will
detect the audio and fire any other 2-way radio that is in the partyline but will
NOT fire itself.

Note: The Vox timeout and activation level for the 2-way radio port should be set
to the users preference.

The relay for a 2-way radio in a partyline is also activated by the key from a panel
when the Audio Presence tally is off in the properties for that panel.

If more than one 2-way radio contributes audio to the partyline then all 2-way
radio relays including the contributors will turn on.

Note: A call signal to a partyline will also trigger the Relay.

Note: There may be some delay activating the 2-way radio relay when a
partyline has multiple 2-way radios in because audio coming into the
system on one radio will trigger the vox that will in turn activate the PTTs
on the other radios in the partyline.

For information about radio interfacing with Clear-Com systems, see the Clear-
Com Gateway product documentation.

Remote telephone

Remote Telephone functionality enables you to configure a TEL-14 telephone
module on one system to be available for use on another system. To make a
remote telephone call, DTMF tone generation is required.

An Eclipse HX user panel (V-Series or i-Series) can make remote calls both
manually (using the dial pad) and through speed dials.

Note: For more information about setting up and using the TEL-14 module, see
the TEL-14 User Guide. For more information about user panels, see the
V-Series User Guide and the i-Series manual.

Remote manual dial

User panels can manually dial a remote telephone, using the dial pad. The panel
registers as a dialler to the telephone as soon as the panel starts dialling the
telephone through the dial pad.

When the panel comes out of dial mode (ends the call), registration to the
telephone port is released.

Note: Only one port at a time (local or remote) can dial the telephone.
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Remote speed dial

To set up a speed dial to a remote telephone between two linked matrices:

1)

2)

3)

4)

5)

Open the Panels screen and locate the telephony interface in the label
palette

Program the telephony interface onto any required panel(s)

In Controls, select the control for the speed dial and program next to the
telephony interface

Activate a talk for the telephone

Activate the speed dial (make the call).

Alternatively:

1)
2)
3)
4)
5)
6)

7)

Set-up telephone and speed dial as above.

Switch matrices

Program the telephony interface onto any required panels
Double click the talk label to the telephony interface
Select controls and click on the speed dial control

Add to the stacked key area.

Apply to the matrix

Activating the talk to the telephone operate the speed dial and the call is
made

Off hook and off hook tally

If a talk route is made to that telephone port from either a local or a remote
system, the telephone is automatically placed off-hook.

Note: The TEL-14 interface port must be set to Auto-Answer.

The off hook tally state of a telephone port is broadcast to all the systems in a
linked set.

To check if the telephone port has been configured as an off hook tally, see the
entity table.
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25.7.4 Auto listen

In Eclipse HX, you can set Auto Listen for ports on both the local matrix and
remote matrices.

If a remote port on a matrix has Auto Listen set, any talk path made to it from
anywhere in the system has a return listen route made.

25.8 Remote controls

Controls from one system are made available for use in another system.
To configure remote controls

1) Create the required controls on a local system

2) Select Save Linked Configurations

Controls

- Talk Listen

1 CTRMT

4 Global Options
Latch Disable [] False

4 Soft Mode Options

Find usages

Description
Use this field to enter an optional description of the port
and what it is used for.

Available: Attached:

All Frame relays Al Frame relays
)

£ Type Description Port Label #  Type Description Port Label

ay: Output[2]
Frame Relay: Output [ 3]
ay: Output [4]
ay: Output [5]
ay: Output [6]
ay: Output [7]
e Relay: Output [8 ]

[

< n J 3 < n ] »

Al Frame2 An Frame2

Figure 25-20 Remote Controls
3) Switch matrices

4) Open Panels. Select the Controls tab in the labels section of the window
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x
> V2ULewl (Portl, V-Series 2RU Lever) - V-Series 2RU Lever + 0>9 Main Panel + Page: Main ~ | Zoom ~ | keys |l Save [ Load @) Clear 2 Copy [ Paste @ C
6 Identify Panel

Al JEBREBE Fixed Groups Interfaces Panels Partylines

Display Index

Figure 25-21 Controls on a Panel

5. A complete list of controls is displayed. Locate the required control.
6. Program onto any required panel, using drag and drop
7.  Apply to the matrix.

25.9 Remote secondary actions

Other functionality implemented is the remote secondary action where a control
can be attached to a label as a secondary action.

25.10 Remote IFBs

Panels can have a key to an IFB configured on a remote matrix.
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Client server

26.1

26.1.1

26.1.2

Client/server operation

Client/Server operation enables multiple clients to share and apply configurations
to one or more matrices using a central server which runs EHX.

The application ensures that while a user is editing a configuration, other users
are prohibited from also making edits to the same configuration.

If client/server operation is being used then all the EHX PCs on the network should
be configured to run in this mode.

EH¥Y

/ Clinmt 1
\ /f_,,f’*
.-ff-

Rack 1

‘\-\.\_\_\\H
e / B
~a)
Rk fa " Cliemz
— ] L
EHE
Serveor
| [
e — TT—— EHX
Rack3  la— ] ™. ™  Clantz
o / \\\H‘x\\
-
’/ ""‘-\.._\H
.~
-, EHX
il
Rack 4 Client 4

Figure 26-1 EHX Client Server Wiring

Client

EHX must be installed on each client that is used to make edits to configurations
or update racks. The user chooses the server to use when logging in as EHX starts
up. The server distinguishes between clients by Username.

Server

The server controls all communications between the clients and the matrices. The
server stores all of the projects and ensures that when one configuration is being
edited by a client, no other client can edit that configuration at the same time.

The server must also be running IIS (Internet Information Services - a web server
provided by Microsoft).

The EHX server provides the back-end services, such as map-building,
configuration sharing, and access to the matrices. Clients access the server with
an Ethernet connection.
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26.1.3 Initial setup

The following steps need to be completed in the specified order:

1)
2)
3)
4)

5)

Install and configure IIS on the server system.
Install EHX Server.

Install EHX Client on each client PC.

Configure each client PC to access the server.

Login to the server from a client machine.

Note:

The default installation path is assumed to be C:\Program
Files\ClearCom\Eclipse HX Configuration Server

Installing and Configuring IIS on the Server
Stage 1 - Verify IIS is installed
To verify that IIS has been installed:

1)
2)

3)

Go to the Windows Control Panel.
Double click Administrative Tools.

Verify Internet Information Services exists and is at version 5.0 or
above.

Note:

For more information about the options that are not selected by default,
but which must be enabled for EHX to run successfully, see IIS options
that must be enabled below.

If IIS does not exist on the server, complete Stage 1b. Otherwise, proceed to
Stage 2.

Stage 1b - Install IIS

Note:

The exact procedure may vary depending on the version of Microsoft
Windows.

To install IIS:

1)
2)

3)

Open the Windows Control Panel.
Double click Programs and Features.

Select Turn Windows features on and off.
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4) Select Internet Information Services and complete the install using the
wizard.

Note: For more information about the options that are not selected by default,
but which must be enabled for EHX to run successfully, see IIS options
that must be enabled below.

I1IS options that must be enabled

When installing Internet Information Services, there are certain options which are
not selected by default, and that must be enabled to allow EHX to run
successfully. (You can select any other options in addition to these, without risk to
the installation).

Windows 7 and 8.1
In Windows 7 and 8.1:

1) Go to Control Panel.
2) Select Programs > Turn Windows features on or off.
3) Under Internet Information Services, make sure the following options are
enabled:
¢ Web Management Tools
o IIS 6 Management Compatibility
= IS 6 Management Console
= IIS6 Scripting Tools
= JIS6 WMI Compatibility
= IS Metabase and IIS6 configuration compatibility
o IIS Management Console
e World Wide Web Services

Application Development Features

O

= Net Extensibility
= ASP.NET
= ISAPI Extensions
» ISAPI Filters
o Common HTTP Features
» Default Document
= Directory Browsing
= HTTP Errors
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=  Static Content
o Performance Features

= Static Content Compression

o Security
= Basic Authentication
= Windows Authentication

4) Under Microsoft .Net Framework 3.0, make sure the following options are
enabled:

e Windows Communication Foundation HTTP Activation

e Windows Communication Foundation Non-HTTP Activation
Windows Server 2008 R2

In Windows Server 2008:
1) Go to Server Manager.
2) Click Add Roles.
3) Select Web server (IIS) and click Next.

4) Under Role Services, ensure the following options are enabled:
¢ Web Management Tools
o IIS 6 Management Compatibility
= JIS 6 Management Console
= JIS6 Scripting Tools
= IIS6 WMI Compatibility

IIS Metabase and IIS6 configuration compatibility
o IIS Management Console
e World Wide Web Services

o Application Development Features

Net Extensibility
ASP.NET

ISAPI Extensions
ISAPI Filters
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o Common HTTP Features

Default Document
Directory Browsing
HTTP Errors

Static Content

o Performance Features

Static Content Compression

o Security

Basic Authentication

Windows Authentication

5) From Server Manager, click Add Features.

6) Ensure that the following features are enabled:

Net Framework 3.5.1 Features

o Net Framework 3.5.1
o WCF Activation

HTTP Activation
Non-HTTP Activation

Windows 8/Windows 10

In Windows 8/10

1) Go to Control Panel

2) Select Programs > Turn Windows features on or off

3) Under Internet Information Services, make sure the following options are

enabled:

Web Management Tools

o IIS 6 Management Compatibility

IIS 6 Management Console

IIS 6 Scripting Tools

IIS 6 WMI Compatibility

IIS Metabase and IIS 6 configuration compatibility

o IIS Management Console
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o IIS Management Scripts and Tools
e World Wide Web Services
o Application Development Features
» NET Extensibility 3.5
= NET Extensibility 4.5
= ASP.NET 3.5
= ASP.NET 4.7
= ISAPI Extensions
= ISAPI Filters
o Common HTTP Features
» Default Document
= Directory Browsing
= HTTP Errors
= Static Content
o Performance Features
= Static Content Compression
o Security
= Basic Authentication

=  Windows Authentication

4) Under .NET Framework 3.5 (includes .Net 2.0 and 3.0)
¢ Windows Communication Foundation HTTP Activation

e Windows Communication Foundation Non-HTTP Activation

5) Under .NET Framework 4.7 Advanced Services

e ASP.NET 4.7
e WCF Services

o HTTP Activation

o Message Queuing (MSMQ) Activation

o Named Pipe Activation

o TCP Activation

o TCP Port Sharing

Stage 2 - Install EHX Server
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1) Install EHX Server (Run the EHX server installation *.exe file).
For Windows XP, Windows Vista and Windows 7 systems, .Net Framework should
automatically be configured in IIS.
Client configuration

An EHX client installation is required on each client system.

Login to the server from a client machine

1) At the EHX login dialog box click the Options button to display the Log on
to field.

2) Type the following string, replacing <Machine Name> with the name of the
EHX server: http://<Machine Name>/EclipseServer/.

The client must able to connect to the server to login. If it cannot connect an
appropriate error is displayed. This problem may even be encountered in the case
where the client is on the same machine as the server when the machine is not
connected to the network.

If the access to the server is required with the machine in this state, setting the
EHX server as http://127.0.0.1/EclipseServer/ allows this (this is using the
network loopback address).

45 Clear-Com' \

at rame Advnatator

Figure 26-2 EHX Client Log in

Note: To determine the EHX Server Machine Name log in to the EHX Server.
Click Start and then Run. Type cmd into the box and click ok. At the
command prompt type ipconfig /all. Use the listed Host Name as the
EHX server name.

Using Client/server
Username

Each user is distinguished by Username and users on different clients should
always use different Usernames when logging in to the EHX Server.
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Usernames on the EHX server are set up by logging in to the EHX Server and
using the User Management facility as described in chapter 3 to set up and
manage users.

If a user on a client attempts to log in to the EHX Server with a Username that is
already in use a warning is shown. If the new user continues, the existing user
session is terminated, and the user who has now been logged out is informed.

Host name

When logging in to an EHX server running in client/server mode use the Options
button to display the server that the user is logging on to and enter the server
name explicitly instead of using the default local host name.
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Using the diagnostic tools

27.1

The Diagnostics menu accesses tools that display information about the state of
the system’s hardware and software operation that is useful for diagnosing and
preventing problems.

Note: The Save Diagnostics Information utility (Help > Save Diagnostics
Information) enables you to take a snapshot of the current state of your
project, the EHX PC and the matrices, and store this information as a zip
file on your computer. This information can then be sent to Clear-Com
support to assist with the diagnosis of issues.

For more information, see section 27.7 Save diagnostics information utility.

v] Diagnostics

Crosspoint Map
Event Log
Wireless Status

Resource Chart

Figure 27-1 Diagnostics Menu

Note: The Beltpack Status and Antenna Status options are only available if there
is an E-Que FS II-TA Antenna or an E-Que FS II-TA Splitter in the matrix.

Crosspoint map

Use the Crosspoint map to give a visual display of all crosspoints or source-to-
destination assignments in the matrix system. The crosspoint map is a graphical
representation of all inputs and outputs in the system.

You can use this map to identify talk and listen assignments, forced listens and
blocked listens. You can also use it to make or cancel crosspoints and to override
input and output levels set up in the map.

The grey triangles denote active crosspoints, pink half circles denote auto listen
crosspoints, red crosses denote blocked listen crosspoints and violet half circles
denote forced listen crosspoints.

The crosspoint map displays both the labels and the port numbers the labels are
associated with for ease of identification.

1) Select Diagnostics > Crosspoint Map
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Diagnostics

@ Crosspoint Map

., Event Log

(5 | Antenna Roles

Resource Chart

Figure 27-2 Crosspoint Map

Refresh All Crosspoints

- =N |
e
¥ s BN 8
X 2 @ —Qutputs
‘ =
] #
Dutput Gain (dE 0 [18 |0
1. Istn1 0 %
Inputs 2 Istn2 RN q
3, VDesk3 -4

Figure 27-3 Crosspoint Monitor Display

The inputs are listed down the left hand side of the table with the input
gain settings, while the outputs are listed along the top of the table with
the output gain settings.

2) Right click a cell representing a crosspoint to display a list of options. To
toggle a crosspoint from the On state to the Off state click on the State
option and then click on Toggle in the next menu. Select the Kill option
from the State menu to clear a crosspoint completely.
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L
| State r Toggle
Level Kill
Refresh All

Figure 27-4 Crosspoint State Options

3) To set the crosspoint level, select the level option on the menu to display
the crosspoint level slider and set the required level.

Crosspoint Level A @

Figure 27-5 Crosspoint Level Slider

Note: Leave signalization still active on the panel.

4) Select the Refresh All option to update the display with the crosspoint
settings current on the matrix.

5) Use Ctrl+ (zoom in) and Ctrl- (zoom out) to zoom in or out, producing
clearer views of the map, or if a wheel mouse is available use Ctrl and the
wheel to zoom.

6) Click on the Refresh All Crosspoints button at the top of the crosspoint
map to request the crosspoint information from the matrix and use it to
update the crosspoint map.

When an input or output level is changed it affects all the crosspoints that
are connected to the port. If an input level for a port is reduced the input
level to all the crosspoints for that port is reduced (all the crosspoints in
the column below the level). If an output level is changed all the
crosspoints in that row are affected. Note that these levels only change the
input and output levels for the ports. They do not change the crosspoint
level settings.

7) Right click on an input or output setting (the cell next to the port
information) to display a list of gain values.

Clicking a value in the list sets the input or output gain to the required
level in the matrix. This value remains in force until it is either changed
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again using the Crosspoint Monitor or a new map is applied and the matrix
is reset to the default values in the map.

If the matrix is only reset without a new map applied the modified values
set up using the Crosspoint Monitor remain in force.

The settable values are: +18, +15, 12, +9, +6, + 5, +4, +3, +2, +1, 0, -
i, -2, -3, -4, -5, -6, -7, -8, -9, -10, -12, -14, -16, -20, -35, -45 and -
72dB.

The current value can also be reset to the default value set up in EHX from
this list.

The input/output cells are color coded to show whether the level is higher
(red) or lower (green) than 0dB.
CrosspointViewer |

Refresh All Crosspoints

A

LS|ty
Zus| g
[RETT

’
x
]

=

Reset to default value of 0 dB
+18 dB

2, Istn2 0 A +15dB

3, VDesk3 +12 dB

+9dB

+6 dB

+5dB

+4 dB

+3dB

+2dB

+1dB

0dB

-1dB

-2dB

-3dB

-4 dB

-5dB

-6 dB

-7dB

-8 dB

-9dB

-10 dB

-12 dB

-14 dB

-16 dB

-20 dB

-35dB

< -45 dB 1 m
-712dB

=

1. Istn1

A

Figure 27-6 Input and Output Gain Settings
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You can set the default port gain using the individual port settings on the Cards &
Ports screen. The setting is applied to the matrix as part of the map and is
displayed by the crosspoint monitor.

8) Right-click the port gain setting to display the gain levels and show this
value as the default setting so the port may be reset to the EHX value at
any time without applying a new map and a reset.

If the port gain is set to a non-zero level in EHX and then set to zero using
the crosspoint monitor the gain is shown highlighted in light blue to
indicate that the zero value is not the default value in the map.

Crosspoint settings and averaging

In some cases, the same port may be placed on a panel as different key more
than once, for example on different shift pages (multiple instances of the port). If
these instances of the port or keys have been set up with different audio levels
then the level used on any of keys connected to the port is the average of the
levels of all the instances on the panel. This is to prevent a situation where the
audio level from the same port may vary greatly between different keys assigned
to that port depending on how the different keys have been set up.

To improve the performance of the level averaging on i-Series panels the
crosspoint range for these panels is larger than previously. The preset levels in the
matrix for i-Series panels are:

. -30.2 dB
. -24.1 dB
. -18.1 dB
. -12.1 dB
. -9.2 dB

. -6.0 dB

. -3.9dB

. -2.1dB

. 0dB

. 1.1dB

. 2.1 dB

. 3.2dB

. 3.9dB

. 6.0 dB

. 8.9 dB

. 12.1 dB
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The range for V-Series panels is -72 dB to +12 dB.

Matrix event log

In Live mode, messages are displayed in the Matrix Event Log as soon as they are
generated by the matrix. In Historic mode, EHX makes a connection to the
database. The user sets search criteria and the resulting messages are displayed
on screen.

The Matrix Event Log gives the EHX user information about the state of the matrix
that is helpful in diagnosing and repairing problems.

1) Select Diagnostics > Event Log.

2) Select the event types to be logged in the Properties pane by clicking on
the required checkboxes. The message types that can be selected for
logging are Critical, Warning and Information.

3) Set the logging mode to Live to report current messages, or Historic to
display previous logged messages. In Historic mode the specific hour,
minute, and second beginning and end dates to search can be set. Click
Display when these parameters have been set to display the required log
messages.

As soon as EHX is opened, it will log status messages in the background
for any matrices in the active project.

uuuuuuuu

JJJJJ

Figure 27-7 Event Log

4) Use the Export option in the Properties pane to export the log messages
to a file for further processing.
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Note: The logging export file is an XML file and can be imported into Excel
using the speech quotes (%) as the delimiter.

27.2.1 Request info

1) Select Request Info in the Properties pane to display a Request Matrix
Information screen which allows a humber of matrix parameters to be
set or displayed.

Request Matrix Information = =

# | Parameter Value
IP Address Dump
Network Status Info
Trunk Usage Report
Ethemet Stats
WolP Status
Custom
Change IP Address
Output Remote Routes
ROL Dump
CrossPoint Info
Panel Message Dump
Panel Msg Monitoring
Clear Msg Buf
Hpoint Activity
List ADM/HCI/EMS
Task Peformance
IVC-32 Panel System Diagnostics
IVC-32 Panel Diagnostics
Set IVC-32 System Logging Level
Set IVC-32 Panel Logging Level
Set E-Que Logging Level
Panel Online Syslog Message Loggi
IP Login Logging level
Display / Set clock
Display / Clear System FLASH Log
Test Only: PP Health Status Simulat
EQue Remocte Fimware Upgrade
Test Only: Comms Loopback for Chi
Comms Test
Comms Test Results
Local Trunk Status

Send Cancel

Figure 27-8 Request Matrix Information
2) Select the required function in the left pane and the click on the Send
button to send the request or update.
The default functions are described below.

Matrix overview

Select this option to cause information about the current matrix status to be
output to the matrix event log.

IP address dump

Select this option to output information on the current matrix IP address
information to the event log.

Network status info

Select this option to output the current network status of the matrix to the matrix
event log.
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Ethernet stats

Select this option to output the statistics of Ethernet transactions logged such as
packet losses to the matrix event log.

Change IP address

1) Select this option to allow the primary and redundant IP address of the
target matrix to be set. These addresses correspond to the LAN1 and LAN2
connectors on the rear of the CPU card (see the Eclipse HX-Omega,
Eclipse HX-Median and Eclipse HX-Delta User Guides) or the Eclipse
HX-PiCo unit (LAN 1 only).

Matrix Overview » | Parameter Value
IP Address Dump
Pincode "13438'to confirm |P address change and reset matrix _
Trunk Usage Report
Comms Test
IP Address 172.16.2.100
Ethemet Stats
Custom Subnet Mask 255.255.0.0
Output Remote Routes Defautt Gateway
ROL Dump

Network Status Info
Interface (1= LAN1, 2 = LANZ) 1
Comms Test Results
e R adiess 255,255 255,255
CrossPairt Info

Local Trunk: Status
Local Trunk Config
Remete Line Corfig
Memory Dump
Panel Information

Panel Message Dump
Remate Line Status
VeNiX Version Dump
VeMiX Report Status
VeMiX Rack Dbg Level
WeNiX Decommission
ISDN Trunk: Test
%21 Request Retry
%21 Regular Report
Service Decommission
VeMiX Unit Dbg Level
Remote Route Requests

Panel Msg Monitoring

Figure 27-9 IP Address Setup Display

2) Select interface 1 or 2 (LAN1 or LAN2 port) and enter the required IP
address, subnet mask and default gateway and click on Send to update
the matrix.

Note: Changing the IP address parameters may result in the EHX PC losing
contact with the matrix and may require the Ethernet configuration of the
PC to be changed.

Custom

Select this option to allow request parameters to be entered manually for applying
to the matrix.

27.2.2 Audio alerts

Select this option in the Properties pane to allow audio alert sounds to be set up
for the three message types of Critical, Warning and Informatory. The audio alerts
are .wav files and the default is the standard Windows media files. You can
configure other sound files if required.
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Click to select one or all of the following categories of messages to cause an audio
alert from the EHX computer.

o Critical
° Warning
. Info

If no option is selected, no event in this category of messages causes an audio
alert.

27.3 Wireless status

The EHX Configuration Software now offers a wireless diagnostics screens that
shows:

o Live transceiver/beltpack associations

o Live status and performance indicators (metrics) for beltpacks and
transceivers.

27.3.1 The transceiver/beltpack association grid

To see wireless diagnostics, navigate to Diagnostics>Wireless Status in the
EHX Configuration Software.

(v} System

2 Layout

& Monitoring

- Go Live (No Merge)

Victor Matrix
New Configuration
£ Apply Map to Matrix
Hardware

Configuration
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These transceivers are
registered in the
matrix map

Hover your
mouse here for
beltpack details

Click here to see
Beltpack
Telemetry Screen

Hover here for IPT metics

2 Online Beltpack®
(] Beltpick Role Status
000665 601 Test 1800

This beltpack is registered in the
matrix map, is powered on and
is connected to the IPT. It also

has a Role assigned to it.

These beltpacks
are registered in —
the matrix map

This beltpack is registered,
powered and connected. It is not
usable until it is given a role.

Sort by beltpack Role or
beltpack ID

\/

Beltpack Role
601 Test1

D
000665

Status

1800

RSSI and
FER

Battery life

[ General status bar

Indicator Indicator meaning

General status bar Turns amber/red on:

e Low battery
e Low signal strength
e High error rate

Battery For lithium batteries:

e Amber: 16% battery, ~2 hours life remaining
e Red: 8% battery, ~1 hour life remaining

Received Signal e Amber: RSSI below 40
Strength e Red: RSSI below 30

Indicator (RSSI
( ) RSSI must be above 30 for audio to work reliably.
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Indicator Indicator meaning
Frame Error Rate FER should be close to 0. Unsatisfactory FER is shown by a colored
(FER) rectangle:
e Amber: 10%
e Red: 20%

Group, filter and search beltpacks:

Filter and search
beltpacks here

Wireless Status

ransceiver Groups
o' Transceive

‘B TonrGrp1 Display offline beltpacks © @

Display offline transceivers | @

1 Online Beltpack
ID Beltpack Role Status
000243 6011 | o

000168

Beltpack Telemetry Screen

Note: EHX must be connected to the system at all time to collect necessary data
and avoid gaps in telemetry

This screen shows a graphic representation (live and historic) of the beltpack
Event Log. It can be used for both quick diagnosis of problems and advanced
troubleshooting. Reach this screen by clicking on any beltpack row in the
Wireless Diagnostics screen.

. Use the mouse scroll wheel to zoom in. The zoom focus is located on the
mouse pointer.

o Left click on any line for information about that data point (including
transceiver slot).

. Turn on Live Logging on an individual IPT for detailed RSSI and FER
logging. The increased loggin is hot recommended for normal operation
but can be useful during site survey and initial set up or for fault finding
with a specific transceiver.

. Use the Options button to change the display options.
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Mouse scroll for
more detail

609 Role 9

N S
Right click and
hold to pan and
drag through
4 the timeline
Left click on any
data point on any
line for
information |

13:05 13:10 13:15
07/18 07/18 07/18
Time

Battery — RSS! Frame Error Rate Transceiver

Live Logging

Right click and
select Live

Logging

626 Role 26
T | h\jM'"””‘“"\MNW e g YO

‘fvmzm

Start Live Logging...

© 36 08XYF447

Navigate to Transceiver

Time

Battery = — RSSI Frame Error Rate Transceiver @ Transceiver Status Info Events # Warning Events Error Events

Live Logging increases data reporting from once every 30 seconds to once
a second. Not recommended for normal use.

27.4 System monitoring

To start system monitoring:

1) Select System > Monitoring.
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System

Layout
Monitoring

Go Online (No Merge)

Figure 27-10 System Menu

Monitoring displays all the matrices in the current configuration and their
status.

The matrix monitoring state is also shown in the EHX sidebar if the
monitoring screen is open.

M Error Summa

Frame D (05)
Tony

2rr2eceeerrrevvvevvere o

- —

Figure 27-11 System Monitoring Screen

On the monitoring screen, all trunks are coloured light blue. Trunk lines
that are detected as being in error as coloured red, and those that are
detected as being in use in are colored blue. If EHX detects that only one
end of a trunk is in error (a trunk card has been pulled on one of the
matrices), the trunk is coloured red, as is the node on the matrix that is in
error.
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Color coding is used to indicate system status, according to the following
key:

Trunk
IP Trunk
PiCo Link
E1 Trunk
T1 Trunk

EHX project matches
Matric

Mismatching firmware
on Matrix.

EHX has no
connection to Matrix.

Figure 27-12 System Monitoring key

An error summary is listed in the right-hand side of the Monitoring
screen.

2) Select the Detailed button in the top-right of the Monitoring screen to
switch to an alternate view of the same information. This provides a
detailed tree view of the system. You can filter information for matrix,
error type or error priority.
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Layout Cards And Ports [NSIER

priority No. ot Errors To show: [ NS
System

IVC-32 Card 12 Port 29
ed

I E-FIB Fiber Card g esct i

% | Layout
& Monitoring Slot 11 Slot P1
o Frame F (10) Frame S (16)
" Go Oniine (No Merge)
¥ Apply Changes to all Matrices s
Panel Panel Panel
Port 1: F1 Panel Port 7:1.7 1.7 Port8:18 18 Port9:19 19
Frame F (10) Frame S (16) Frame S (16) Frame S (16)

Panel
Frame F (10)

Patch Essentials Omega

Port 10: 1.10 1.10 Port 11: 111 1.11 Port 12: 112 1.12
Frame S (16) Frame S (16) Frame S (16)

Port 13:1.13 1.13
Frame S (16)
Restart Blockec
Panel Panel Panel Panel
Port 14: 1.14 1.14 Port 15:1.15 1.15 Port 16:1.16 1.16 Port 45: concert
Frame S (16)

v_Panels
& Apply Changes to Matrix I Panel Panel Panel | Panel

Frame S (16) Frame S (16) Frame S (16)

v_Fiber Card

Fiber Card 15
Fiber Ring Error
Frame H (11)

Frame S (16)
Trunk
New Configuration Matrix 1, Port 33
Frame F (10)
Frame H (11)
New Configuration

f K Answer Denied Answer Denied Call Ended
rame K (15) Frame F (10) Frame F (10) Frame S (16)
Patch Essentials Pico

IVC-32 Card 12 Port 29 I IVC-32 Card 12 Port 30 I IVC-32 Card 4 Port 29

Figure 27-13 Detailed system monitoring view

If an error is selected, the right-hand side of the monitoring screen shows
detailed information about that error, including any additional details that
might be available and a short troubleshooting guide. A history of the state
of the error is also shown, so you can see when this fault happened and
whether it has happened previously.

3) You can ighore errors by right clicking on them in the error list (in either
overview or detailed view) and selecting Ignore from the context menu.
There is also an Ignore button shown in the details for each error.

E-DANTE-HX interface card

This part of the monitoring screen gives you information about the E-DANTE-HX
interface cards. It also shows you the LAN status of primary and secondary
connections. Examples appear below:

w E-Dante

. E-Dante Secondary LAN . E-Dante Primary LAN

Slot 8 Slot 8
Mark Mark
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E-Dante Secondary LAN
Description: Slot b
Matmz  Mark
Time: 14/09/2016 10:51:54
Priority: High
Additional Details: This is the status of the Secondary E-Dante LAN interface in Slot 6.
Troubleshooting: Check that the Secondary RI45/Fiber cable at the rear of the E-Dante card in Slot 6 is comectly connected into
the appropnate network.
Ignore

E-DANTE Card

Description: Slot 6
Matrme Mark
Time:  14/09/2016 10:50:55
Priority: Good
Additional Details: Sample Rate: 44.1 kHz
Device Name: MarkOmegal-0=678c
Hardware Name: CCEDante-Oe678c

Troubleshooting:

Figure 27-14 E-DANTE monitoring

In this dialog box you can see the hardware name and device name for the card.
The hardware name cannot be changed and uniquely identifies that card. The
device name can be changed in the Dante Controller.

If a card is removed from the matrix, and another inserted with a different
hardware or device name, an error will be indicated on the front of the card. This
notifies the engineer that the Dante network routes have changed, and the routes
may need to be reconfigured using the Dante controller.

For more information on related error reporting, see section 14.8.3 Redundancy
options.

Resource chart

The Resource Chart allows you to view the system resources that would be used
by your current configuration if it were to be applied to the matrices.

When you build the current configuration for the Resource Chart, the system
resources are displayed as a percentage of the maximum permitted value.

Color coding indicates the different usage levels:
o Green = Low usage.
o Amber = Medium usage.
o Red = High usage.

Select Diagnostics > Resource Chart.
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v Diagnostics

'@ Crosspoint Map

Q. Eventlog

&) Antenna Roles

if®  Beltpack Status
! Antenna Status

Resource Chart

Figure 27-15 Resource Chart

Figure 27-16 Example resource chart

Save diagnostics information utility

The Save Diagnostics Information utility (Help > Save Diagnostics) takes a
snapshot of the current state of your configuration, the EHX PC and the matrices,
and store this information as a compressed file on your computer.

This information can then be sent to Clear-Com support to assist with the
diagnosis of issues.

The following information is captured:
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EHX Project (configuration)
EHX Database

Matrix information

Firmware report(s)

Configurations currently running on
the matrices

EHX PC system Information.

EHX PC process information
EHX PC service information

EHX exception logs
EHX event logs
Matrix diagnostics information

EHX Configuration Software | User Guide

The version of EHX that is being run,
the address of the server that EHX is
connected to, and the operational
mode of EHX (Client-Only or Client-
Server).

Exported as a *.hxn file.

A copy of the EHX database is provided, if
available.

The name, ID, description and IP
address of the matrices in the current
project, along with details of their
active configurations.

A firmware report from each of the
matrices in the current project.

Copies of the configurations that are
currently running on the matrices
(achieved by performing an upload
from each of the matrices in the
current project).

Basic system information concerning
the EHX PC, including OS and
hardware information.

Information about the processes that
are currently running on the EHX PC.

Information about the services that
are configured on the EHX PC.

The exception logs from EHX
The event logs from EHX

A dump of engineering diagnostics
information from the matrices
(including system information, fiber
allocation, IP and Ethernet usage, and
task performance history)

Table 27-1 Save Diagnostics Info Utility

Clear unused memory

The .Net Framework used by EHX manages its own memory usage on the system,
allocating and releasing memory when appropriate. In some circumstances, rather
than release unused memory back to the operating system, it may choose to hold
on to the memory allocation if it believes it will be used again in the near future.
The Clear Unused Memory option under Help causes EHX to ask the .Net
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Framework to release any unused memory, even if it may be used in the future.
In general, EHX and .Net manage the memory allocation without any issues - this
option should only be used if you believe that EHX is leaking memory
(progressively using more and more memory) and wishes to get a more accurate
view of the memory usage.

Matrix event log and save diagnostics

The matrix event log is stored in a database file named EnxDataStore.sdf. TO
prevent this file from filing all available storage it is scrubbed daily, by default
removing all records older than 1 week.

These records are backed up to the user’s AppData folder:
e In client only mode: c:\Users\<username>\AppData\Roaming\Clearcom\EHX
Configuration System\logs

e In client server: c:\Users\EHXServer\AppData\Roaming\Clearcom\EHX
Configuration System\logs.

This folder will require intervention from time to time to control the size of the
stored data. Save diagnostics will include these scrubbed records in any report, if
they are available.
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Glossary

The glossary gives a brief explanation of some of the main terms that you might
encounter in this User Guide.

Agent-IC remote client
An App that runs on iOS and Android phones and tablets as a remote panel.

Alias label
A label that is temporarily assigned and replaces a previously labeled port or
conference.

Analog Port
Any of the Eclipse HX matrix’s analog input/output RJ-45 connectors that are
used to connect cable from the matrix to panels and interfaces. Each port
connects to a separate audio channel in the matrix intercom system.

Antenna/transceiver
A fixed unit that can receive and transmit RF signals to wireless beltpacks. Used
in wireless partyline systems such as FreeSpeak II.

Bus
A bus is the channel or path between the components in the matrix along which
electrical signals flow to carry information from one component to the next. In
the Eclipse HX matrix the bus is located in the etched surface of the midplane.

Call Signal
A call signal is an electronic signal sent from one panel or interface to another.
A call signal can be audible and/or visual. Typically, a call signal is sent to get
the attention of a panel operator who may have turned down their intercom
speaker’s volume or removed their headset. It can also be sent to activate an
electronic relay.

Canvas
The assignment area of Dynam-EC which can have any user labeled
background.

Category-5 cable
EIA/TIA 568 category specification relating to network cabling. Shielded
category-5 cabling or above is required for Eclipse HX matrix wiring.

CellCom®
Digital wireless communications product. Sold under the CellCom name in USA
and as FreeSpeak in Europe and Asia.

Central Matrix
The term central matrix is used to differentiate the central hardware and
software of the intercom system from the connected audio devices. The central
matrix consists of:

o The metal housing for the circuit cards and power supplies.

. The circuit cards.
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o The power supplies.

o The rear panel connectors which connect the matrix’s hardware to panels
and interfaces.

Concert
Concert provides a secure and scalable solution for providing high quality voice
communication between single or multi-site facilities over an IP infrastructure.

Conference
An internal matrix virtual party line or busbar where many panels and
interfaces can talk onto or listen from the party line without talking to
themselves.

Configuration.
Determines the operating parameters of the Eclipse HX matrix system,
including port functions, talk-and-listen audio routes, controls and other
functions. Configurations are created and managed in EHX, for applying to the
matrices.

Destination
A device such as an intercom panel, beltpack, or interface to which audio
signals are sent. The device from which audio signals are sent is called a
source.

Duplex
All real-time communication between individuals talking face to face is full
duplex, meaning that they can both talk and listen simultaneously. The Eclipse
HX matrices provide full-duplex audio.

E-DANTE64-HX
A matrix interface card that is enabled to work with Dante network protocols
and software, allowing you to transport many channels of high quality audio via
a Clear-Com matrix to multiple Dante enabled devices using standard Ethernet
network structure (up to 64 channels per E-DANTE64 card).

EHX
Eclipse HX Configuration Software. Software program that guides the operation
of the central matrix circuit cards and connected panels.

E-IPA-HX
A high capacity internet protocol (IP) audio card. It provides up to 64
connections, doubling the port/beltpack connections of the current IVC-32 card.

Ethernet
International standard which describes how information is transmitted across a
network. Provides for the efficient organization of network components.

Fiber-optic Cable
A fiber-optic cable consists of a glass core covered with a reflective material
called cladding and several layers of buffer coating to protect the cable from the
environment. A laser sends light pulses through the glass core to the other end
of the cable.
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FreeSpeak®
Digital wireless communications product. Sold under the FreeSpeak name in
Europe and Asia and CellCom name in USA.

FreeSpeak II™
Advanced digital wireless communications product.

Full Duplex
Refers to transmission of signals in two directions simultaneously.

Hosted Direct
An IVC-32 port function that is used when one or two additional IP ports are
configured on a panel.

IFB
Interruptible Foldback. The term foldback refers to sending program audio, or
some other audio mix, back to announcers while they are on the air. Doing so
allows announcers to monitor themselves, other announcers, videotapes of
commercials, or some mix of sources, while they on the air. This is typically
found in television news and live broadcast events.

Announcers typically wear a small ear piece so they can hear the selected
foldback audio mix. When a director wants to give directions to an announcer
on air, or to announce changes in the program, the director must interrupt the
foldback. To do this, the director uses a channel specifically set up to interrupt
the foldback audio.

Interface Module
A piece of electronic hardware designed to convert the four-wire signals of a
central matrix port to some other form of communication, such as 2-wire party
line, telephone, etc. The interface module is connected to a central matrix port.
The external non-four-wire device is then connected to the interface module.

ISO
The ISO function, short for panel ISOlation, allows a panel operator to call a
destination and interrupt all that destination’s other audio paths and establish a
private conversation. When the call is completed the destination’s audio
pathways are restored to their original state before the interruption.

Key Group
Key Groups provide a way of assigning a label to multiple panels simultaneously
even within a networked matrix system. Once the Key Groups have been
defined using EHX, all the keys within a Key Group can be changed with a
single assignment in Dynam-EC.

Label
A label is an alphanumeric name of up to five characters that identifies a
source, destination, or control function accessed by an intercom panel. Labels
appear in the displays of the intercom panel. Labels can identify panels, ports
interfaced to other external equipment, fixed groups, party lines, and special
control functions.
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Multiplexing
The process by which two or more signals are transmitted over a single
communications channel. Examples include time division and wavelength
division multiplexing.

Non-volatile Memory
Data stored in the CPU’s firmware (ROM) that is not lost when the power is
turned off.

Over The Air Registration
A way to register a FreeSpeak II beltpack without requiring a wired connection.

Palette
The port, keyGroup and Monitor selection screen in Dynam-EC.

Panel
Also referred to as station in some cases (usually older manuals). Any
intelligent intercom device connected to the rear-panel analog ports of the
central matrix. This term does not refer to devices connected through interface
modules.

Partyline
A wired shared communication system based on a single screened pair of wires.

Port
Any of the input/output connections (RJ-45 connectors) on the back panel of
the central matrix. These connectors and the attached cables connect the
central matrix to remote intercom devices. The term port emphasizes that the
connection is a portal between the central matrix and the remote intercom
devices.

Program
Any separate audio source that is fed into the intercom channels. In television
applications, for example, program audio is the audio that is broadcast on air.

Project
A project (stored and exported as an *.hxn file) provides a container for your
configurations, and may comprise one or many configurations for one or many
matrices.

A project can be used to define every aspect of a complex intercom system,
including the connectivity between multiple, intelligently linked matrices and/or
the configurations for individual matrices.

Rack Unit or RU
Standardized unit of mounting space on a rack panel. Each rack unit is 1.75
inches (44.45 mm) of vertical mounting space. Therefore 1 RU is 1.75 inches
(44.45 mm) of vertical mounting space, 2 RU is 3.5 inches (88.9 mm), 3 RU is
5.25 inches (133.35 mm), and so on.

Remote Panel
Any intelligent intercom device connected to the back-panel ports of the central
matrix. This term does not refer to devices connected through interfaces.
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Sidetone
The sound of the panel operator’s own voice heard in their own earphone as
they speak.

SIP Client
A SIP client is any network device that sends SIP requests and receives SIP
responses.

Source
In this manual, the term source refers to a device—such as an intercom panel,
interface, or beltpack —that sends audio into the matrix. The device to which
audio is sent is called a destination.

TEL-14
A digital telephony interface module.

VOX
In the Eclipse HX system, when audio at a panel exceeds a threshold, a light
switches on at the panel’s port card to visually cue the operator. The threshold
level is set in the Eclipse HX Configuration Software.

V-Series
Communications panels used with Eclipse HX systems providing advanced
facilities. Available in rack mount and desktop formats.
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Limited Warranty

This document details the Clear-Com Standard Limited Warranty for all new
products for sale within all regions with the exception of Military, Aerospace, and

Government (MAG).

EXCEPT AS SET FORTH HEREIN ("LIMITED WARRANTY"), CLEAR-COM MAKES NO
OTHER WARRANTIES, EXPRESS, IMPLIED OR STATUTORY, INCLUDING WITHOUT
LIMITATION ANY WARRANTIES OF MERCHANTABILITY, NONINFRINGEMENT OF
THIRD PARTY RIGHTS, OR FITNESS FOR A PARTICULAR PURPOSE, ALL OF WHICH
ARE EXPRESSLY DISCLAIMED.

1) Standard Limited Warranty. Clear-Com warrants its products, including

supplied accessories, against defects in material or workmanship for the
time periods as set forth below provided it was purchased from an
authorized Clear-Com dealer or distributor.

Pursuant to this Limited Warranty, Clear-Com will, at its option:

repair the product using new or refurbished parts, or;

replace the product with a new or refurbished product.

Remedies: In the event of a defect, the rights detailed in 1 (a) are your
exclusive remedies. For purposes of this Limited Warranty, "refurbished"
means a product or part that has been returned to its original

specifications.

Standard Warranty Period (by Product):

1)

2)

3)

4)

All Clear-Com brand systems and products, including
beltpacks, have a Limited Warranty of two years, with the
exception of;

Cables, accessories, components & consumable items
have a Limited Warranty of 90 days.

Any Clear-Com product that has been classified as
obsolete at the time of sale has a Limited Warranty of 90
days from sales and will be replaced with the same
product or a sales credit will be issued, at the sole
discretion of Clear-Com.

Headsets, handsets, microphones, and associated spare
parts, as well as UHF wireless IFB products, have a
Limited Warranty of one year.

UHF WBS Analog wireless intercom systems have a
Limited Warranty of three years.
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5) All software products, including Concert (Client and
Server), ECS, Dynam-EC and Logic are warranted for one
year and shall substantially conform to published
specifications. The media on which the Software is
furnished is warranted to be free of defects in material
and workmanship (under normal use) for a period of one
year.

6) Any Clear-Com products that are listed within the last time
buy period have the same Limited Warranty for their type
1.i1-1.i.5 as above.

Any Clear-Com product that is repaired or supplied as a replacement
under the terms of this Limited Warranty shall inherit the remaining
warranty period from the original product.

Standard Warranty Period Start Date

i. Dealer / Distributor Sales: In view of Dealer or Distributor
stocking practices, the Standard Warranty Period for
products sold through Dealers or Distributors will
commence from the Clear-Com invoice date and will include
an automatic extension of three months. Any valid warranty
claim within the Standard Warranty Period as determined
by the Clear-Com invoice date will be covered without
further supporting evidence. All warranty claims after this
date must be supported by the Customer's proof of
purchase that demonstrates the product is still within the
Standard Warranty Period (as detailed in Section 1.c.i
above, plus the automatic three month extension) from
their purchase date.

Direct Sales: The Standard Warranty Period will commence from the date the
product was shipped from Clear-Com to the Customer. The Standard Warranty
Period start date for contracts that include commissioning will be the date of the
Site Acceptance Test (SAT) or one month from conclusion of the commissioning
project, whichever is earlier.

Invalidation of Warranty

i. This Limited Warranty shall be invalidated if the product's
outer case has been opened and internal modifications have
been made or damage has occurred, or upon the
occurrence of other damage or failure not attributable to
normal wear and tear. Authorized modifications with Clear-
Com's express written permission will not invalidate the
warranty.

Software Updates
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i. Software Updates are released periodically to correct
discovered program bugs. During the Warranty Period,
software updates are available to Customers free of charge.

Software Upgrades

i. Software Upgrades include new Features and/or Functional
Enhancements and are not included as part of the Standard
Warranty but may be purchased at the published rates.

Note: In the absence of a Software Update containing a program correction and
no available workaround to mitigate the problem, at the discretion of Service,
Sales, Engineering, or Product Management, the Customer may be provided a
Software Upgrade under warranty.

2)

3)

4)

Exclusions. Services do not cover damage or failure caused by any
occurrence beyond Clear-Com's reasonable control, including without
limitation acts of God, fire, flooding, earthquake, lightning, failure of
electric power or air conditioning, neglect, misuse, improper operation,
war, government regulations, supply shortages, riots, sabotage, terrorism,
unauthorized modifications or repair, strikes, labor disputes or any product
failure that Clear-Com determines is not a result of failure in the Services
provided by Clear-Com. Further Services excluded from this Agreement
include: services required due to errors or omissions in Customer purchase
orders; installation or maintenance of wiring, circuits, electrical conduits or
devices external to the products; replacement or reconditioning of
products which, in Clear-Com's opinion cannot be reliably maintained or
properly serviced due to excessive wear or deterioration; Customer's
failure to maintain the installation site in accordance with the
environmental specifications of the products; or service on products
removed from the location originally specified by Customer and/or
reinstalled without the prior written approval of Clear-Com. Customer will
pay Clear-Com's then current published charges to restore such Covered
Products to a condition eligible for further service under this Agreement.
Clear-Com shall be excused from and shall not be liable for any failure or
delay in performance under this Agreement due to the foregoing or any
causes beyond its reasonable control.

Limitation of Liability. IN NO EVENT WILL CLEAR-COM BE LIABLE
UNDER THIS AGREEMENT FOR ANY INDIRECT, SPECIAL,
INCIDENTAL OR CONSEQUENTIAL DAMAGES (INCLUDING
WITHOUT LIMITATION LOST PROFITS), REGARDLESS OF THE
FORM OF ACTION, EVEN IF ADVISED IN ADVANCE OF THE
POSSIBILITY OF SUCH DAMAGES.

Assignment. Neither party may assign this Agreement or any portion
thereof without the prior written consent of the other, except in the event
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of a merger, sale of all or substantially all of the assets or other corporate
reorganization.

5) Ownership of replaced parts or product, All replaced parts or products

become the property of Clear-Com.

6) Entire Aareement, This Agreement constitutes the entire agreement
between the parties with respect to the subject matter hereof, and
supersedes all prior or contemporaneous proposals, oral or written, and all
other communications between them relating to the subject matter of this
Agreement.
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30 Technical Support & Repair Policy

TECHNICAL SUPPORT POLICY

1) Telephone, online, and e-mail technical support will be provided by the
Customer Service Center free of charge during the Warranty Period.

2) Technical support will be provided free of charge for all software products
under the following conditions:

a) The application, operating, and embedded software is installed on
a product covered by Clear-Com's Limited Warranty, and:

i. The software is at the current release level; or,
The software is one (1) version removed from current.

Older versions of software will receive "best-effort" support, but
will not be updated to correct reported bugs or add requested
functionality.

3) For Technical Support:

a) North and South America, (incl. Canada, Mexico, and the
Caribbean) & US Military:

Hours: 0800 - 1700 Pacific Time
Days: Monday - Friday
Tel: +1 510 337 6600
Email: Support@Clearcom.com

Europe, the Middle East and Africa:

Hours: 0800 - 2000 Central European Time

Days: Monday - Friday

Tel: +49 40 853 999 700

Email: TechnicalSupportEMEA@clearcom.com
Asia-Pacific:

Hours: 0800 - 1700 Pacific Time

Days: Monday - Friday

Tel: +1 510 337 6600

Email: Support@Clearcom.com

4) Email Technical Support is available for all Clear-Com branded products
free of charge for the life of the product, or two years after a product has
been classified as obsolete, whichever comes first. To log or update a

request, send an email to: Support@Clearcom.com.

5) Support for Distributor and Dealer Sales
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a) Distributors and Dealers may utilize the Customer Service
Centers once a system has been installed and commissioned.
Clear-Com Systems and Applications Engineers will provide
support to the Distributor from the pre-sales stage through to
satisfactory installation for new system purchases. Customers will
be encouraged to contact their Dealer or Distributor with their
installation and technical support enquires rather than using the
Customer Service Centers directly.

6) Support for Direct Sales

Customers may utilize the Customer Service Centers once a system has been
installed and commissioned by Clear-Com Systems and Applications Engineers, or
in the case of project installations, once the Project Team has completed the
hand-over to the Support Centers.
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