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DECLARATION OF CONFORMITY

We, NOKIA CORPORATION declare under our sole responsibility that the product RA-2/RA-3 is in conformity with the provisions of the following Council
Directive: 1999/5/EC. A copy of the Declaration of Conformity can be found from www.nokia.com/phones/declaration_of_conformity/.

Copyright © 2004 Nokia. All rights reserved.

Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form without the prior
written permission of Nokia is prohibited.

Copyright © 2004 Nokia. All rights reserved.

Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form without the prior written permission of Nokia is
prohibited.

Nokia, Nokia Connecting People, Xpress-on and Pop-port are trademarks or registered trademarks of Nokia Corporation. Other product and company
names mentioned herein may be trademarks or tradenames of their respective owners.

Nokia tune is a sound mark of Nokia Corporation.

This product includes software licensed from Symbian Software Ltd (c) 1998-2004. Symbian and Symbian OS are trademarks of Symbian Ltd.

This software is based in part of the work of the FreeType Team. This product is covered by one or more of the following patents: United States Patent
5,155,805, United States Patent 5,325,479, United States Patent 5,159,668, United States Patent 2232861 and France Patent 90 05712.

Java is a trademark of Sun Microsystems, Inc.

Bluetooth is a registered trademark of Bluetooth SIG, Inc.

RealPlayer, and the RealPlayer logo are trademarks or registered trademarks of RealNetworks, Inc.

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-4 VISUAL STANDARD IS PROHIBITED, EXCEPT FOR USE DIRECTLY RELATED TO (A) DATA OR
INFORMATION (i) GENERATED BY AND OBTAINED WITHOUT CHARGE FROM A CONSUMER NOT THEREBY ENGAGED IN A BUSINESS ENTERPRISE, AND (ii) FOR
PERSONAL USE ONLY; AND (B) OTHER USES SPECIFICALLY AND SEPARATELY LICENSED BY MPEG LA, L.L.C.

Nokia operates a policy of continuous development. Nokia reserves the right to make changes and improvements to any of the products described in this
document without prior notice.

Under no circumstances shall Nokia be responsible for any loss of data or income or any special, incidental, consequential or indirect damages howsoever
caused.
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The contents of this document are provided "as is". Except as required by applicable law, no warranties of any kind, either express or implied, including,
but not limited to, the implied warranties of merchantability and fitness for a particular purpose, are made in relation to the accuracy, reliability or
contents of this document. Nokia reserves the right to revise this document or withdraw it at any time without prior notice

The availability of particular products may vary by region. Please check with the Nokia dealer nearest to you.
Export Controls

This device may contain commodities, technology or software subject to export laws and regulations from the US and other countries. Diversion contrary
to law is prohibited.
FCC/INDUSTRY CANADA NOTICE

Your device may cause TV or radio interference (for example, when using a telephone in close proximity to receiving equipment). The FCC or Industry
Canada can require you to stop using your telephone if such interference cannot be eliminated. If you require assistance, contact your local service facility.
This device complies with part 15 of the FCC rules. Operation is subject to the condition that this device does not cause harmful interference.

9230978/Issue 1
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For your safety
Read these simple guidelines. Not following them may
be dangerous or illegal. Read the complete user guide
for further information.

SWITCH ON SAFELY
Do not switch the device on when wireless
phone use is prohibited or when it may
cause interference or danger.
ROAD SAFETY COMES FIRST
Obey all local laws. Always keep your hands
free to operate the vehicle while driving.
Your first consideration while driving should
be road safety.
INTERFERENCE
All wireless devices may be susceptible to
interference, which could affect performance.
SWITCH OFF IN HOSPITALS
Follow any restrictions. Switch the device off
near medical equipment.
SWITCH OFF IN AIRCRAFT
Follow any restrictions. Wireless devices can
cause interference in aircraft.
SWITCH OFF WHEN REFUELLING
Don't use the device at a refuelling point.
Don't use near fuel or chemicals.

SWITCH OFF NEAR BLASTING
Follow any restrictions. Don't use the device
where blasting is in progress.
USE SENSIBLY
Use only in the normal position as explained
in the product documentation. Don't touch
the antenna unnecessarily.
QUALIFIED SERVICE
Only qualified personnel may install or repair
this product.
ENHANCEMENTS AND BATTERIES
Use only approved enhancements and
batteries. Do not connect incompatible
products.
WATER-RESISTANCE
Your device is not water-resistant. Keep it dry.

BACK-UP COPIES
Remember to make back-up copies or keep a
written record of all important information.
CONNECTING TO OTHER DEVICES
When connecting to any other device, read
its user guide for detailed safety instructions.
Do not connect incompatible products.
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EMERGENCY CALLS
Ensure the phone function of the device is
switched on and in service. Press as
many times as needed to clear the display
and return to the start screen. Key in the
emergency number, then press . Give
your location. Do not end the call until given
permission to do so.

ABOUT YOUR DEVICE
The wireless device described in this guide is approved
for use on the XXXXXXXXXX network. Contact your
service provider for more information about networks.
When using the features in this device, obey all laws
and respect privacy and legitimate rights of others.

Warning:  Do not switch the device on when
wireless device use may cause interference or danger.

NETWORK SERVICES
To use the phone you must have service from a
wireless service provider. Many of the features in this
device depend on features in the wireless network to
function. These Network Services may not be available
on all networks or you may have to make specific
arrangements with your service provider before you
can utilize Network Services. Your service provider may
need to give you additional instructions for their use
and explain what charges will apply. Some networks
may have limitations that affect how you can use

Network Services. For instance, some networks may not
support all language-dependent characters and services.
Your service provider may have requested that certain
features be disabled or not activated in your device. If
so, they will not appear on your device menu. Contact
your service provider for more information.
This device supports WAP 2.0 protocols (HTTP and SSL)
that run on TCP/IP protocols. Some features of this
device, such as multimedia messages and Web browser
require network support for these technologies.

Shared memory
The following features in this device may share
memory: contacts, text messages, multimedia
messages, ringing tones, audio files, calendar and to-do
notes, files saved from any application (for example,
office documents, images, audio files, and video clips),
and downloaded applications. Use of one or more of
these features may reduce the memory available for
the remaining features sharing memory. For example,
saving many images may use all of the available
memory. Your device may display a message that the
memory is full when you try to use a shared memory
feature. In this case, delete some of the information or
entries stored in the shared memory features before
continuing.
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Enhancements, batteries,
and chargers
Check the model number of any charger before use
with this device. This device is intended for use when
supplied with power from ACP-12, AC-1, and LCH-12.

Warning:  Use only batteries, chargers, and
enhancements approved by Nokia for use with this
particular model. The use of any other types may
invalidate any approval or warranty, and may be
dangerous.
For availability of approved enhancements, please
check with your dealer. When you disconnect the
power cord of any enhancement, grasp and pull the
plug, not the cord.
Your device and its enhancements may contain small
parts. Keep them out of reach of small children.
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Getting started
The Nokia 9500 Communicator offers you various
business applications, such as e-mail, office tools, and
Web browsing, and flexible and fast network
connections with integrated wireless LAN and EGPRS
(EDGE).

Installing the SIM card,
battery, and memory card
Keep all SIM cards out of the reach of small children. For
availability and information on using SIM card services,
contact your SIM card vendor. This may be the service
provider, network operator, or other vendor.
Use only compatible Multimedia cards (MMC) with this
device. Other memory cards, such as Secure Digital (SD)
cards, do not fit in the MMC card slot and are not
compatible with this device. Using an incompatible
memory card may damage the memory card as well as
the device, and data stored on the incompatible card
may be corrupted.
1. Always switch the device off and disconnect the

charger before removing the battery.
With the back of the device facing you, press the
back cover release button (1), and slide the cover in
the direction of the arrows.

2. Insert the SIM card into the SIM card slot (1). Make
sure that the beveled corner of the SIM card is
pointing towards the camera lens and the contact
area on the card is facing downwards.

Slide the memory card into the memory card slot
(2). Make sure that the beveled corner of the

10
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memory card is pointing towards the SIM card slot
and the contact area is facing downwards. Note
that the back cover must be in place so that the
device recognizes the memory card.

3. Insert the battery. Align the contacts of the battery
with the corresponding connectors on the battery
compartment.

4. Insert the locking catches of the back cover into the
corresponding slots, and slide the cover into place.

Charging the battery
1. Connect the charger to an AC wall outlet.
2. Connect the power cord to the bottom of the device.

See Figure Keys and connectors on page 13 The
battery indicator bar starts scrolling. If the battery is
totally discharged, it may take a few minutes before
the charging indicator is shown. The device can be
used while charging.

3. When the battery is fully charged, the bar stops
scrolling. Disconnect the charger from the device
and then from the AC outlet.

Switching the device on and
off
• To switch the device on, press and

hold the power key. The
communicator can be used without
the phone functions when a SIM
card is not inserted or when the
Offline profile is selected.

• If the device asks for a PIN or security code, enter
the code, and press OK.

• To switch the device off, press and hold the power
key.

Tip: When you switch the device on, it
recognizes the SIM card provider and
configures the correct text message,
multimedia message, and GPRS settings
automatically.

Your device has two internal antennas.
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Note:  As with any other radio transmitting
device, do not touch either of the antennas
unnecessarily when the device is switched on. Contact
with the antenna affects call quality and may cause the
device to operate at a higher power level than
otherwise needed. Not touching the antenna area
during a phone call optimises the antenna performance
and the talktime of your device.

Normal position: Hold the device with the antenna
pointed up and over your shoulder.

First start-up
The first time you switch your device on, you need to
set some basic settings. You can change the settings
later. Follow the instructions on the screen.

1. Select the language for the device, and press OK.
2. Select your current city from the list, and press OK.

You can browse for a city by starting to type the
name of the city, or using the scroll or arrow keys.
Note that it is important to select the correct city,
because scheduled calendar entries that you create
can change when the current city is changed.

3. Set the time and date, and press OK.
4. Press OK to create your own contact card.
5. Enter your contact card information, and press OK.
6. Press OK.
The default folders, such as C:\My files\and its
subfolders, are created during the first start-up. Note
that if you change the language of the device later,
folder names do not change.
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Keys and connectors

Keys and connectors
1 —  Power key .
2 — Scroll key, left and right selection keys. Press the
center of the scroll key, or press either selection key to
perform the function shown above it.
3 — Call key (on the left, ), End key (on the right,

).
4 — PopPort™ connector for the USB data cable,
headset, and loopset.

5 — Infrared port and microphone.
6 — Charger connector.
7 — Earpiece.
8 — Loudspeaker for hands-free phone calls and other
audio usage.

Communicator interface

Communicator keyboard
1 — Application buttons. Each button starts the
corresponding application, except My own key, which
you can configure to open any application. Press Ctrl
+My own key to select the application you want the My
own key to open.
2 — Character key. Opens a character table where you
can select special characters. Press Chr+keys with green
symbols to access characters and functions behind key
combinations.
3 — Help key. To get support using your device, press
Chr+ .
4 — Bluetooth key. To activate Bluetooth, press the Chr
+ .
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5 — The Zoom keys. Pressing Chr+zoom keys makes the
fonts and some icons larger or smaller.
6 — Infrared key. To activate infrared, press Chr+ .
7 — Scroll key. Press the scroll key left, right, up, or
down to scroll through different lists. Press the center
of the scroll key to select or to perform the function of
an underlined command button.
8 — Menu key. Press the Menu key to open the menu or
in multipage dialogs to move from one page to another.
9 — Sync key. Establish a connection, and press Chr
+  to synchronize your device with a compatible PC.

Tip: You can use the arrow keys or the scroll
key to move on the display and menus. The left
arrow key is on the Bluetooth key (4), the up
and down arrow keys on the zoom keys (5),
and the right arrow key on the infrared key (6).
Tip: Press Esc to cancel selections and close
dialogs and applications.
Tip: Press the backspace key to delete items
such as calendar entries and messages.

The communicator display turns on when you open the
cover. The application that was active the last time the
device was used is shown on the display. When you
close the cover, the communicator display turns off.

Desk main view
1 — Menu. Press the Menu key to open the menu. You
can use the scroll key or the arrow keys to move in the
menu, and press the enter key to select a menu option.
2 — Folder. You can group applications, shortcuts, and
notes to different folders. See Creating new groups on
page 35.
3 — Scroll bar. For example, if you have a long file in
Documents, the scroll bar helps you estimate where
you are in the file, and how much of the file you can
see. The longer the scroll bar, the more you can see of
the file.
4 — Command buttons. The commands on the right
side of the display correspond to the command
buttons. Note that when a command is dimmed, it
cannot be used.
5 — Application. To open an application from Desk,
select the application, and press Open or the enter key.
6 — Indicator area. The indicator area shows
application and system-related information.
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Multipage dialog
1 — Dialog pages. You can move from one page to
another by pressing the menu key.
2 — Selection list. You can view different options in a
selection list, and select one of them.
3 — Command buttons. You can use the command
buttons to perform functions on a dialog page, or in a
selection list.
If there is more than one frame on the display, the
selected frame is always highlighted. You can move
between the frames by pressing the tab key.

Tip: Press Chr+the tab key to switch between
open applications. Press Chr+the tab key again
to move in the list.

About the display
A small number of missing, discolored, or bright dots
may appear on the screen. This is a characteristic of this
type of display. Some displays may contain pixels or
dots that remain on or off. This is normal, not a fault.

Common actions in several
applications
You can find the following actions in several
applications:
• To switch between open applications, press Menu,

select , and select the application.
• To change the profile, press Menu, select , and

scroll to the profile you want. To modify the profile
settings, such as the ringing tones, select the profile
and press Edit.

• To activate a profile for a certain time, press Menu,
select , and select the desired profile. Press
Timed, and set the time (up to 24 hours) when you
want the profile setting to end. When the end time
is reached, the previous profile, which was not
timed, becomes active.

• To save a file, press Menu, and select File → Save.
There are different save options depending on the
application you use.

• To send a file, press Menu, and select File → Send.
You can send a file as an e-mail, fax, short message,
or multimedia message; or send them using
infrared or Bluetooth.

• To add a shortcut, press Menu, and select File → 
Add to Desk. Scroll to the group to which you want
to add the shortcut, and press Select. After you have
selected the group, press OK. For example, you can
add shortcuts to files or Web pages.

• To print to a compatible printer, press Menu, and
select File → Printing. You can preview items that
you want to print, or edit the way printed pages
look.
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• To cut, copy, and paste, press Menu, and select Edit,
and Cut, Copy, and Paste.

• To delete a file, press Menu, and select Edit → Delete.
• To zoom in or out, press Menu, and select View → 

Zoom and the zoom type you want.
• To insert special characters to text, press the Chr key.

Cover phone
• To view the most recently dialed numbers, press

. Scroll to a number or name, and press 
again to call the number.

• To call your voice mailbox (network service), press
and hold .

• To view received text messages, press the scroll key
right.

• To open the contacts list, press the scroll key down.
• To activate the camera, press the scroll key up.
• To write and send text messages, press the scroll

key left.
• To change the profile, press the power key briefly,

and scroll to the profile you want. Press Select to
activate the profile.

• To switch between two phone lines (network
service), press and hold .

Display indicators
  The signal strength of the cellular network at your

current location. The higher the bar, the stronger the
signal.

  The battery charge level. The higher the bar, the
stronger the charge in the battery.

  You have received a message.

  You have locked the cover phone keypad.

  You have selected the silent profile, and the device
does not ring for an incoming call or text message.

  You have an active infrared connection. If the
indicator blinks, your device is trying to connect to the
other device, or the connection has been lost.

  You have selected all your calls to be forwarded to
another number.

 and   Indicates the phone line that you have
selected in the Settings → Call settings → Line for
outgoing calls menu, if you have subscribed to two
phone lines (network service).

  The timed profile is active. You can modify the
profile settings, such as the ringing tones, in Control
panel.

Keypad lock (Keyguard)
When the keyguard is on, calls still may be possible to
the official emergency number programmed into your
device. Key in the emergency number and press .
Use the keypad lock (keyguard) to prevent the keys on
the cover phone from being accidentally pressed.
• To lock the keypad, press the center of the scroll key

and .
• To unlock the keypad, press the center of the scroll

key and .
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• To lock the system, press the center of the scroll key
and . Note that you have to define a lock code
with which you can lock and unlock the system.

Instructions in your device
• To view instructions on the applications in your

device, press Chr+ . The device help contains
detailed instructions, which you conveniently carry
with you all the time.

Using the CD-ROM
The sales package CD-ROM is compatible with Windows
98SE, Windows ME, Windows 2000, and Windows XP.
The CD-ROM should launch itself after you have inserted
it into the CD-ROM drive of a compatible PC. If not, open
Windows Explorer, right-click the CD-ROM drive where
you inserted the CD-ROM, and select AutoPlay.
You can find the extended User Guide for Nokia 9500
Communicator and some additional guides in the CD-
ROM.
You can also install the Nokia PC Suite and read the
User's Guide for Nokia PC Suite from the CD-ROM. Note
that Nokia PC Suite can be used only with Windows
2000 and Windows XP.

Nokia support on the Web
Check www.nokia.com or your local Nokia Web site for
the latest version of this guide, additional information,
downloads, and services related to your Nokia product.
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Your communicator

Personalizing your device
• Covers - You can change the front covers of your

device.
• Cover selection keys - You can change the functions

that are shown above the left and right selection
keys.

• Desk - You can organize the applications, shortcuts,
and notes to folders, and create new folders on Desk.

• My own key - You can configure the My own key to
open your favorite application.

• Background images - you can set a background
image to your cover display and communicator
display. See Wallpapers on page 91. There are
several wallpapers ready to use, and you can also
use your own pictures as background images.

• Color palette - You can change the color palette of
your device.

The left selection key in standby mode
is Go to. You can use the key as a
shortcut to your favorite functions. To
activate a function, scroll to it, and
press Select.
• To add a function to the shortcut list, press Options,

select Select options, scroll to a function, and press
Mark. To remove a function from the list, select the
function, and press Unmark.

• To rearrange the functions in the list, press
Options, and select Organize. Scroll to the function
that you want to move, press Move, and select
where you want to move the function.

Changing the front cover and key
mat

Note:  Before removing the cover, always switch
off the power and disconnect the charger and any other
device. Avoid touching electronic components while
changing the covers. Always store and use the device
with the covers attached.
1. Press the front cover release button (1), and lift the

front cover (2) in the direction of the arrow. Start at
the bottom part of the device, and end by releasing
the locking catches at the top of the device.
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2.

Remove the key mat. A small nib (1) holds the key
mat in place.Lift the front cover in the direction of
the arrow.

3. To replace the key mat, align it with the nib, and
press it into place.

4. To replace the front cover, align the locking catches
with the top of the device at a low angle, and press
the front cover down until it locks into place.

Volume control
Warning:  Do not hold the device near your ear

when the loudspeaker is in use, because the volume
may be extremely loud.
• To adjust the volume level during a call, press the

scroll key left or right.
• To adjust the volume level when using the

loudspeaker, open Telephone, and press the scroll
key left or right.
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Nokia PC Suite
Nokia PC Suite offers you a set of programs for
managing your Nokia 9500 Communicator. For
example, you can synchronize your contacts, e-mail,
and calendar information and to-do items between the
device and a compatible PC using Nokia PC Sync,
manage device folders using Nokia Phone Browser,
back up and restore personal data using Nokia Content
Copier, and install applications using Nokia Application
Installer.
For additional instructions on how to install and use
the PC Suite, see the User's Guide for Nokia PC Suite on
CD-ROM, or helps in the Nokia PC Suite applications.
To use Nokia PC Suite, you need to connect your device
to a compatible PC using the DKU-2 (USB) cable,
Bluetooth, or infrared. See Connectivity on page 104.
Install Nokia PC Suite from CD-ROM or from
www.nokia.com. Note that Nokia PC Suite can only be
used with Windows 2000 and Windows XP.
• If you want to use cable, connect the cable to a

compatible PC, and then to the device.
• If you want to use Bluetooth, pair the device and a

compatible PC, and set the PC as authorized. See
Pairing with a device on page 107.

• If you want to use infrared, activate infrared on your
device. See Infrared on page 108. Activate infrared
on the compatible PC, if necessary.

You need to install DKU-2 (USB) drivers for cable
connection, and you may need to install or update
Bluetooth or infrared drivers if you want to use the
device as a modem. See the sales package CD-

ROM,www.nokia.com and the User's Guide for Nokia PC
Suite for details.

#MISSING
You can use #MISSING to transfer certain data, such as
contacts and settings, from your Nokia 9200 series
Communicator to your Nokia 9500 Communicator with
infrared or a memory card. Before you start, make sure
that there is enough free memory in your
communicators or memory card for the transfer. Note
that if there is less than 2 MB of free memory in the
Nokia 9500 Communicator, you cannot start the transfer.
Do not use the Nokia 9500 Communicator when using
Data mover. If possible, switch off the cover phone.
Make sure you have enough battery power.
Note that there may be additional steps, depending on
the type of information that you want to transfer, the
method of transfer you want to use, the amount of free
memory on your previous communicator or memory
card, or the number of successful or unsuccessful
transfers you have made previously.
1. Go to Desk → #MISSING. If the data is on a

memory card, insert it to your Nokia 9200 series
Communicator. Press #MISSING.

2. Activate infrared in both devices, and press
#MISSING. An infrared connection is established
between the devices.

3. Press #MISSING to send the data collector tool to
your Nokia 9200 series Communicator. The tool
starts automatically after installation. If you have
already installed the tool , press #MISSING.
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4. Select the data you want to transfer from your
Nokia 9200 series Communicator. You can transfer
calendar and contact information, messages,
settings, documents, and images.

5. Press #MISSING or #MISSING, depending on the
method of transfer you want to use.

6. Press #MISSING.
7. Press #MISSING after the transfer to finish.
8. Press #MISSING to exit, or #MISSING to convert a

memory card for use in your Nokia 9500
Communicator.

Note that the transfer may take some time.

Backup
You can back up messages, and calendar and contact
information to a memory card.
Go to Desk → Tools → Backup.
Before you start backing up or restoring data:
• Close all other applications.
• If possible, switch off the cover phone.
• Make sure you have enough battery power.
• To back up data to a memory card, press New

backup. Enter a name for the backup, and select
whether you want to perform a full or partial
backup. Full backup copies all calendar and contact
information, and messages. If you select Partial
backup, specify which items you want to include in
the backup. Press Start backup.

• To restore backup data from the memory card,
select a backup, and press Restore. Select whether
you want to restore all backup data or selected
items only. If you select Partial backup, specify
which items you want to restore. Press Start restore.

Data transfer
If you have a Nokia 9500 Communicator and another
device that supports data transfer, you can use Data
transfer to synchronize your calendar and contacts
entries between the two devices.
For information on compatible devices, contact your
dealer, operator, or service provider.
Go to Desk → Tools → Data transfer.
1. Press New to create a new synchronization profile.
2. Select the content you want to synchronize, and

press Next.
3. Select the connection type, and press Select. If you

selected infrared as the connection type, the
synchronization is started.

4. If you selected Bluetooth as the connection type,
pressSearch to search for the device you want to
synchronize with. To stop the search, press Stop.

5. Scroll to the device you want to synchronize with,
and press Select. The synchronization is started.

• To view the synchronization log, press Menu, and
select File → Synchronization log.
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Synchronisation
The Synchronisation application enables you to
synchronize your calendar or contacts with various
calendar and address book applications on a
compatible computer or remote Internet server.
The application uses SyncML technology for remote
synchronization. For information on SyncML
compatibility, contact the supplier of the applications
with which you want to synchronize your device.
Go to Desk → Tools → Synchronisation.
Synchronizing calendar and contacts information
1. Connect your device to a compatible PC. You can use

infrared, Bluetooth or cable connection. See
Connectivity on page 104.

2. Press Synchronise. If you selected Bluetooth, the
device searches for available devices for
synchronization. Press Stop to end the search, and
Select to select a device with which you want to
synchronize.

3. Follow the instructions on the display.
There is an existing profile for Nokia PC Suite, and the
basic setup is done with Nokia PC Suite. You need to
edit these predefined settings only if the settings have
been changed.
You may also receive the synchronization settings as a
smart message from your service provider.
If you want to return to the default settings for PC
Suite, press Menu, and select Tools → Reset PC Suite
profile.

• To edit an existing profile, select the profile, and
press Edit.

• To set one of the existing synchronization profiles
as the default profile, select the profile, press Menu,
and select File → Tools → Set as default.

• To delete a profile, select the profile, and press the
backspace key.

After you have synchronized your device with a
compatible computer, you can view a synchronization
log.
• To open the synchronization log, select a profile,

and press Log. The log shows, for example, the date
and time of the synchronization, and lists possible
synchronization errors.

See the User Guide on the CD-ROM for more information
on new profiles.
For additional information on synchronizing, see the
User's Guide for Nokia PC Suite or the help for Nokia PC
Sync.

Installing applications and
software

Important:  Only install applications from
sources that offer adequate protection against harmful
software.
You can install two types of applications and software
to your device:
• Applications and software specifically intended for

the Nokia 9500 Communicator or compatible with
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the Symbian operating system. These software
installation files have the extension .SIS.

• J2ME™ compatible with the Symbian operating
system. The Java™ application installation files have
the extensions .JAD or .JAR.

Installation files may be transferred to your device from
a compatible computer, downloaded during browsing,
or sent to you in a multimedia message, as an e-mail
attachment, or with Bluetooth. If you use PC Suite for
Nokia 9500 Communicator to transfer a file, save the
file in the C:\nokia\installs folder in your device. If you
use Microsoft Windows Explorer to transfer a file, save
the file on a memory card (local disk).
During installation, the device checks the integrity of
the package to be installed. The device shows
information about the checks being carried out, and
you are given options to continue or cancel the
installation.
See Certificate manager on page 99.

Installing software
When you install an update or repair to an application,
you must have the original or a full backup to restore
the application. To restore the original application,
remove the application, and install it again from the
original installation file or the backup copy.
• To install software, search the device memory or

memory card for the installation file, select the file,
and press the enter key to start the installation. For
example, if you received the installation file as an e-
mail attachment, go to your mailbox, open the e-

mail, select an installation file, and press the enter
key to start the installation.

Use the Application manager to remove software. See
Application manager on page 92.

Installing Java™ applications
1. Search the device memory or memory card for the

installation file, select the file, and press the enter
key to start the installation. For example, if you
received the installation file as an e-mail
attachment, go to your mailbox, open the e-mail,
select an installation file, and press the enter key to
start the installation.

2. Confirm the installation. The .JAR file extension is
required for installation. If it is missing, the device
may ask you to download it. If there is no access
point defined, you will be asked to select one. When
you download the .JAR file, you may need to enter a
user name and password to access the server. You
can obtain these from the application provider.

3. The device informs you when installation is
complete.

Tip: When browsing Web pages, you can
download an installation file and install it
immediately. Note, however, that the
connection runs in the background during
installation.
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Java™
You can install and run Java™ applications on your
device. See Installing applications and software on
page 22.
The Java platform for the Nokia 9500 Communicator is
J2ME™. You can search for Java applications with the
browser, download through the Internet, and store
them in the Applications folder.
To manage your Java applications, use the Application
manager.
J2ME on your device supports two Java environments:
MIDP and Personal Profile.

Tip: For development information, visit
www.forum.nokia.com. Forum Nokia contains
the Series 80 Developer Platform, Java Software
Development Kit (SDK), tools, technical notes,
and applications.

Printing
You can print files to compatible printers in most
applications.
• To print a file to a compatible printer, press Menu,

and select File → Printing → Print…. Check that
the settings are correct, and press Print.

• To change the printing settings, press Options.
• To preview a file before printing, press Menu, select

File → Printing → Print…, and press Preview. To
start printing to a compatible printer, press Print.
To modify a document's size, margins, headers,
footers or pagination, press Page setup.

Problems with printing
Your device shows a note if you cannot connect the
device to a compatible printer. Check that the printer is
switched on and is online, and that the connection
settings are correct in your device. Try printing a test
page, and check that the printer works with other
wireless devices.
If you are using an infrared connection, make sure you
have activated infrared, and the infrared ports of the
devices face each other. With a Bluetooth connection,
make sure you have activated Bluetooth, and the
devices are within range.

Managing mobile printing settings
To manage the Hewlett-Packard mobile printing
settings, go to Desk → Tools → Control panel → 
Extras → hp printer selection' . Set the following:
• Printer model — Select the printer you want to use.

If the specific printer model is not available, select a
similar model.

• Quality mode — Select the quality of the print.
Normal is for 600 dpi printing, Draft for fast, 300
dpi printing, Best for 1200 dpi printing, and Max for
2400/4800 dpi printing. To save ink or to increase
the speed of printing, select the option Normal or
Draft.

• Media type — Select the type of printing medium.
• Color mode — Select whether to print in color or

greyscale.
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Stickers in the sales package
The stickers in the sales package contain important
information for service and customer support purposes.
The sales package also includes instructions on how
you should use these stickers.

Data connections
This device supports packet data (GPRS), high-speed
data calls (HSCSD), GSM data calls, and wireless LAN
connections.
For information on packet data, high-speed data calls,
and GSM data calls, see the User Guide on CD-ROM.

Wireless local area network
(wireless LAN)
There may be restrictions on using wireless LAN in
some locations. Check with your local authorities or
service provider.
Features using wireless LAN, or allowing such features
to run in the background while using other features,
increase the demand on battery power and reduce the
battery life.
Your device is approved for use in a wireless LAN. You
can use wireless LAN to send and receive e-mail, and
connect your device to the Internet.
Your device supports the following wireless LAN
features:
• IEEE 802.11b standard

• Data rates of up to 11 Mbit/s
• Operation at a frequency of 2.4 GHz using direct

sequence spread spectrum (DSSS) radio technology
• Wired equivalent privacy (WEP) data encryption with

keys up to 232 bits.
• Wi-Fi protected access (WPA)
Note that the WEP and WPA functions can be used only
if they are supported by the network.
If you move the device to another location within the
wireless LAN and out of range of a wireless LAN access
point, the roaming functionality can automatically
connect your device to another access point that
belongs to the same network. As long as you remain
within range of access points that belong to the same
network, your device can stay connected to the network.
Your device enables different types of communication
in a wireless LAN. There are two operating modes to
choose from: infrastructure and ad hoc.
• The infrastructure operating mode allows two kinds

of communication: wireless devices communicate
with each other through a wireless LAN access point
or wireless devices communicate with a wired LAN
device through a wireless LAN access point.
The advantage of the infrastructure operating mode
is that you can have more control over network
connections because they pass through an access
point. A wireless device can access the services that
are available in a regular wired LAN: company
database, e-mail, the Internet, and other network
resources, for example.

• With 3rd party applications, you can send and
receive data directly with each other in the ad hoc
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operating mode; no wireless LAN access point is
required. Simply make the necessary configurations
and start communicating. Ad hoc networking is easy
to set up, but communication is limited to devices
that are within range.

See Setting up an Internet access point for a wireless
LAN on page 86.
See Setting up an ad hoc network on page 104.
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Cover phone
With the cover phone, you can, for example, take
photos, make and receive calls, and change profiles.
Most of these features are also available in the
communicator interface.
For more advanced tasks, use the communicator
interface which you can access by opening the cover.

Making a call
To make and receive calls, the cover phone must be
switched on, the device must have a valid SIM card
installed, and you must be located in a service area of
the cellular network.
A GPRS connection is put on hold during voice calls.
• To make a call, key in the phone number, including

the area code. If you key in an incorrect character,
press Clear.

Tip: For international calls, press  twice
to add the + character that replaces the
international access code, and key in the
country code, area code (omit the leading 0,
if necessary), and phone number.

To call the number, press the Call key. To end the
call or cancel the call attempt, press the End key.

Tip: To adjust the volume during a call,
press the scroll key right to increase or left
to decrease the volume.

• To make a call using the saved contacts, scroll down
in standby mode. Key in the first letters of the saved
name. Scroll to the name, and press the Call key.

Tip: You can save new contacts in the
Contacts menu in the phone or in the
Contacts directory dialog in the
communicator interface.

• To call a recently dialed number, in standby mode,
press the Call key to view up to 20 numbers that you
have last called or attempted to call. Scroll to the
desired number or name, and press the Call key.

• To call your voice mailbox (network service), in
standby mode, press and hold , or press 
and the Call key.

• To call a phone number using 1-touch dialing when
you have assigned the number to one of the keys

 to , do as follows: Press the desired
number key and the Call key in standby mode, or if
the 1-touch dialing function is set on, press and
hold the number key in standby mode until the call
is started. To assign a phone number to a number
key, press Menu in standby mode, and select
Contacts → Speed dials. To set the 1-touch
dialing function on, press Menu in standby mode,
and select Settings → Call settings → 1-touch
dialing.

Answering a call
• To answer a call, press the Call key.
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• To decline the call, press the End key. The call is
forwarded if you have activated a call forward
option such as Divert if busy.

• To mute a ringing tone instead of answering a call,
press Silence.

• To answer a new call during a call when the Call
waiting function is activated, press the Call key or
Answer. The first call is put on hold. To end the
active call, press the End key.

Writing text
You can key in text, for example, when you write a text
message. Press a number key repeatedly until the
desired character appears. If the next letter is located
on the same key as the present one, wait until the
cursor is shown, and key in the letter. The characters
available depend on the language selected for writing
text. To insert a space, press .
• To delete a character to the left of the cursor, press

Clear. To delete the characters quickly, press and
hold Clear.

• To change the character case, press .
• To change between letter and number mode, press

and hold .
• To insert a number in letter mode, press and hold

the desired number key.
• To insert a special character, press  repeatedly.

Alternatively, press , scroll to the desired
character, and press Use.

Accessing the menu functions
The cover phone offers a set of menu functions.
Most of these functions are provided with a brief help
text. To view the help text, scroll to the menu function,
and wait for about 15 seconds. You must activate help
texts in Settings → Telephone settings before they
are shown.
Accessing a menu function
• To access a function by scrolling, press Menu in

standby mode, scroll to the desired main menu, for
example, Settings, and press Select. Scroll to a
submenu, for example, Call settings, and press
Select. Scroll to a setting, and press Select.

• To access a function by using a menu shortcut, press
Menu in standby mode, and within 2 seconds, key
in the shortcut number of the menu, submenu, and
setting that you want to use. The shortcut number
is shown at the top right of the display.

• To return to the previous menu level, press Back. To
exit the menu from the main menu list, press Exit.
You can also exit the menu by pressing the End key.

Menu structure

Messages 1 Write message, 2 Folders, 3
Voice messages, 4 Service
commands

Call register 1 Missed calls, 2 Received
calls, 3 Dialled numbers, 4
Delete recent call lists, 5 Call
duration
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Contacts 1 Search, 2 Add name, 3
Delete, 4 Settings, 5 Speed
dials, 6 Service numbers
(shown if supported by your SIM
card), 7 My numbers (shown if
supported by your SIM card)

Profiles Contains setting groups
(profiles) that you can activate.
Only one profile can be active at
a time.

Settings 1 Call settings, 2 Telephone
settings, 3 Security settings, 4
Display settings, 5 #MISSING,
6 Right selection key

Camera Allows you to activate the
camera and define its settings.
See Camera on page 79.

SIM services Allows you to use the additional
functions available on your SIM
card. This menu is only available
if supported by your SIM card.

Messages 
Your device supports the sending of text messages
beyond the normal 160-character limit. If your message
exceeds 160 characters, it will be sent as a series of two
or more messages.
At the top of the display, you can see the message
length indicator counting backwards from 160. For

example, 10/2 means that you can still add 10
characters for the text to be sent as two messages.
Note that using special (Unicode) characters such as ë,
â, á, take up more space.
If there are special characters in your message, the
indicator may not show the message length correctly.
Before the message is sent, the device tells you if the
message exceeds the maximum length allowed for one
message.
Press Menu, and select Messages.
You can write other types of messages on the
communicator interface. See Messaging on page 41.
• When sending messages, your device may display

the words Message sent . This is an indication that
the message has been sent by your device to the
message centre number programmed into your
device. This is not an indication that the message
has been received at the intended destination. For
more details about messaging services, check with
your service provider. To write a text message,
select Write message, and write the message. To
send the message, press the Call key or Send, and
enter the recipient's phone number, or press Search
to search for it in the contacts list. If you press
Options while writing the message, you can, for
example, send the message to several recipients, or
save the message for later use.

Tip: To access the short message editor in
standby mode, press the scroll key left.

• To view the contents of a text message folder, select
Folders and the desired folder. To create a new
folder, press Options in the folder list and select the
appropriate function.
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Tip: To open the Inbox folder in standby
mode, press the scroll key right.

• To define or edit your voice mailbox number
(network service), select Voice messages → Voice
mailbox number. Key in the number, or search for
it in the contacts list. You can obtain the voice
mailbox number from your service provider or
network operator.

• To listen to your voice messages (network service),
select Voice messages → Listen to voice
messages.

• To send a service command to your service provider
(network service), select Service commands. Write
the command, and press the Call key or Send.

Call register 
You can view the phone numbers of missed, received,
and dialed calls, and the approximate length of your
calls.
The phone saves missed and received calls only if the
network supports these functions and if the phone is
switched on and within the network service area.
Press Menu, and select Call register.
• To view recent calls information, select Missed

calls, Received calls, or Dialled numbers. If you
press Options when the number list is shown, you
can, for example, view the time of call, send a text
message to the caller, save the number in the
contacts list, or add the number to a name saved in
the contacts list.

• To erase the call lists, select Delete recent call lists,
and select what calls you want to erase. You cannot
undo the operation.

• To view the approximate duration of your incoming
and outgoing calls, select Call duration. You can
also reset the timers. The actual invoice for calls and
services from your service provider may vary,
depending on network features, rounding off for
billing, taxes and so forth.

You can also view recent calls information on the
communicator interface. See Viewing dialed, received,
and missed calls on page 36.

Contacts 
You can view and manage the names and phone
numbers (contacts) that you have saved in the phone
memory or the SIM card.
In the phone memory, you can save names with several
phone numbers. The number of names that you can
save depends on the amount of information you have
saved for each name.
In the SIM card memory, you can save one phone
number for each name.
You can also use the more extensive Contacts
application on the communicator interface.

Shortcuts to the contacts list
You can also access the contacts list in the following
ways:
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• In standby mode, press Names (if available), or
press Go to, and select Contacts.

• In standby mode, scroll down to the desired name,
press Details, and scroll to a number.

• During a call, press Options, and select Contacts.

Searching for, adding, and
deleting contacts
• To search for a contact, in standby mode, press

Menu, and select Contacts → Search, or press the
scroll key down in standby mode. Key in the first
letters of the desired name. Scroll to the desired
name, and press Details. Scroll through the phone
numbers added to the name.

• To save a name and phone number in the selected
memory, press Menu, and select Contacts → Add
name. Key in the first name, and press OK. Key in
the second name, and press OK. Key in the phone
number, including the area code, and press OK.
Select the number type, and press Select → Done.

Tip: To use the phone number while
abroad, press  twice (for the +
character), and key in the country code,
area code (omit the leading zero, if
necessary), and phone number.

• To delete contacts and all the numbers attached to
them, in standby mode, press Menu, and select
Contacts → Delete. Select One by one or Delete all.

• To delete a single number added to a name, in
standby mode, scroll down to the desired name,
and press Details. Scroll to the number that you
want to delete, press Options, and select Delete
number.

Settings for the contacts
In standby mode, press Menu, and select Contacts → 
Settings, and one of the following options:
• Memory in use — To select the memory that you

want to use for your contacts.
• Contacts view — To select how the contacts are

shown.

Profiles 
Press Menu, and select Profiles.
• To change the profile, select the desired profile, and

select Activate.
• To activate a profile for a certain time, select the

desired profile and Timed. Set the time (up to 24
hours) when you wish the profile setting to end.
When the end time is reached, the previous profile,
which was not timed, becomes active.

Tip: To activate a profile in standby mode,
briefly press the power key, and select the
desired profile.

You can edit the profile settings in the communicator
interface of your device.

Settings 
Press Menu, and select Settings.
• To adjust call settings, select Call settings. Select

from the following options: Select Call forward
Select Anykey answer and On if you want to
answer an incoming call by briefly pressing any key
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except the power key, the selection keys, and the
End key. Select Automatic redial and On to set the
phone to make a maximum of 10 more attempts to
connect the call after an unsuccessful call attempt.
Select 1-touch dialing and On if you want to call
the names and phone numbers assigned to the 1-
touch dialing keys  to  by pressing and
holding the corresponding key. Select Call waiting
and Activate to request the network to notify you
when you receive a new call during a call (network
service). Select Send my caller identity and Yes to
show your phone number to the person you are
calling (network service). If you select Set by
network, the device will use the setting that you
have agreed with your service provider. Select Line
for outgoing calls (network service) to select the
phone line 1 or 2 for making calls. If you select Line
2 and have not subscribed to this network service,
you are not be able to make calls. However, calls on
both lines can be answered regardless of the
selected line.

• To adjust phone settings, select Telephone
settings. Select from the following options: Select
Cell Info Display to set the device to indicate when
you use it in a cellular network based on Micro
Cellular Network (MCN) technology (network
service). Select Network Selection to set the device
to automatically select a cellular network available
in your area. If you select Manual, you can select a
network that has a roaming agreement with your
home service provider. Select Confirm SIM service
actions and Yes to set the phone to show
confirmation messages that are sent between your
phone and your service provider when you use SIM
card services. Note that accessing these services

may involve sending a text message or making a
phone call. You may be charged for these services.
Select Help text activation to set the phone to
show help texts that guide you in using the menu
functions of the cover phone. Select Start-up tone
to play a tone when the cover phone is switched on.

• To adjust phone security settings, select Security
settings. Select from the following options: Select
PIN code request to set the phone to request your
PIN code every time the phone is switched on. Some
SIM cards do not allow this setting to be changed.
Select Call barring service to restrict calls (network
service). Select the desired all restriction option and
set it on (Activate) or off (Cancel), or check whether
the option is active (Check status). Select Access
codes to change the security code, PIN code, PIN2
code, or barring password. Select Lock if SIM card
is changed to set the device to ask for the lock code
when an unknown SIM card is inserted into your
device. The device maintains a list of SIM cards that
are recognized as the owner's cards. Select Lock
system to lock the device. To unlock the device,
press Unlock →  in standby mode.

• To adjust phone display settings, select Display
settings. Select from the following options: Select
Color schemes to choose the color for some parts
of the phone display, such as the indicators for the
signal strength and battery charge level. Select
Operator logo to display or hide the operator logo.
Select Screen saver timeout to set the period after
which the screen saver is activated.

• To adjust the time and date settings, select Time
and date settings .
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• To set the function for the right selection key in
standby mode, select Right selection key. Select
the desired function from the list.
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Desk
Desk is a starting point from which you can open all
applications in the device or on a memory card. Use the
scroll key or arrow keys to move up and down on the
screen.

Desk shows all applications that are installed in your
device. When you install new applications, they are
shown on Desk as well. Most applications are grouped
in default groups, which are Personal, Office, Media,
and Tools. If you have applications on a memory card,
those are shown on Desk or in one of the groups,
depending on the application.
• To open an application or group, or activate a

shortcut, select the application, group, or shortcut ,
and press Open.

• To remove an application, go to Desk → Tools → 
Control panel → Data management → 
Application manager.

• To write a note, press Write note.
Tip: To write a note in Desk main view, you can
also press Desk.

Tip: The notes are saved to the location you
are in. For example, tips that are created from
the Officegroup are saved in that group You
can view a list of all notes in Desk: press menu,
and select View → Note list… .

You can add your own shortcuts to Desk from most
applications. The shortcuts can open a document or a
Web page.
• To add a shortcut to Desk, press Menu, and select

File → Add to Desk. Scroll to the group you want
to add the shortcut to, select the group, and press OK.

• To remove a shortcut or note, press Menu, and
select File → Delete.

• To change the order of application, shortcut, or note
icons, select the icon, press Menu, and select File → 
Move. Move the icon to its new location using the
scroll key or arrow keys, and press Place here. You
cannot move an application, shortcut or note to
groups .

• To increase or decrease the size of the icons, press
Menu, and select View → Zoom in or Zoom out.

• To add or change a background image, press Menu,
and select Tools → Display settings…. Select the
Desk page, and set Wallpaper to Yes. In the Image
file field, press Change to browse for an image.
Scroll an image, and press OK.

Tip: You can set a background image for the
cover phone display on the Cover page of the
same dialog.
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• To change the icon or name of a group, application,
shortcut, or note, select the item, press Menu, and
select File → Properties. Scroll to Icon, and press
Change. Scroll to a new icon, and press Done. Scroll
to Name, enter the new name, and press Done.

Managing groups
You can group applications, shortcuts, or notes into
different groups on Desk. You can have the same
application or shortcut in several groups.
• To open a group, select the group, and press Open.
• To move an application, a shortcut, or a note to a

different group, select an item, press Menu, and
select File → Show in groups…. The current group
is marked. Scroll to a new group, select the group,
and press Done.

Creating new groups
You can group applications, shortcuts, or notes to
different groups in Desk. You cannot create a group
inside a group, for example, you cannot create a group
inside the Office group.
• To create a new group, press Menu, and select File

→ New group…. Enter a name for the group, and
press OK.
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Telephone
In Telephone, you can view the contacts you have
stored in the telephone directory, SIM card, or memory
card. You can also make phone calls, view recent calls,
contact voice mailboxes, and define call settings.

Warning:  Do not hold the device near your ear
when the loudspeaker is in use, because the volume
may be extremely loud.

Making a call
To make and receive calls, the cover phone must be
switched on, the device must have a valid SIM card
installed, and you must be located in a service area of
the cellular network.
• To make a call, go to Telephone, type the phone

number, or select the contact from the list, and
press Call.

• To adjust the volume of the active call, press Audio
controls. Press Volume + to increase the volume or
Volume - to decrease it. Press [TEL_B_ACD_CLOSE]
when the volume is set.

• To view calls you have recently made, answered, or
missed, press Recent calls, and select Dialed calls,

Received calls, or Missed calls. To move from one
dialog page to another, press Menu. To call a
number, scroll to the number, and press Call.

• To check your voice mail (network service), press
Voice mailbox.

Note that a GPRS connection is put on hold during voice
calls.

Viewing dialed, received,
and missed calls
You can view calls that you have recently dialed,
received, or missed.
The phone saves missed and received calls only if the
network supports these functions and if the phone is
switched on and within the network service area.
Press Recent calls, and select Dialed calls, Received
calls, or Missed calls.
To move from one dialog page to another, press Menu.
You can also view call information in the Log. See Log
on page 39.
• To call a number, select a call in the list, and press

Call.
• To remove all calls from the list, press Clear all.
• To save the phone number of the call in your

Contacts directory, select the number in the list,
press Menu, and select Edit → Add to Contacts.
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Answering a call
You can see the name and telephone number of the
incoming call (if allowed by the caller), or just the
number if the number is not included in your Contacts
directory.
• To answer the call, press Answer.

Tip: If you want to have a private telephone
conversation, use the hands-free set or
close the device cover.

• To mute the ringing tone , press Silence.
• To decline the call, press Decline.

1-touch dialing
1-touch dialing allows you to make a call by pressing a
number key and the Call key when the device cover is
closed.
Press Menu, and select Settings → 1-touch dials….
• To assign a number key to a phone number, scroll

to an 1-touch dialing key, and press Add number.
Select the desired number from the Contacts
directory.

• To delete the phone number assigned to a number
key, scroll to the 1-touch dialing key, and press
Remove number.

• To modify a phone number assigned to a number
key, scroll to the 1-touch dialing key, and press
Change number. Select the desired number from
the Contacts directory.

Making a conference call
In a conference call, you and up to five persons can hear
each other simultaneously.
• To make a conference call (network service), make a

call, or answer an incoming call. During the call,
make another call, or answer another incoming call,
and press Conference call.

• To view a list of conference call participants, press
Conference commands.

• Muting a conference call, To mute a conference
call, scroll to the participant in the list, and press
[Mute PACH_BC_CHV_MUTE].

• To remove a participant from the conference call,
scroll to the participant in the list, and press Drop.

• To have a private phone call with a participant,
scroll to the participant in the list, and press Private
call.

Setting the offline profile
The offline profile prevents you from accidentally
switching on your device, sending or receiving
messages, or making Internet connections.

Important:  In Offline and Flight profiles you
cannot make (or receive) any calls, including emergency
calls, or use other features that require network
coverage. To make any calls, you must first activate the
phone function by changing profiles. If the device has
been locked, you must enter the lock code before you
can activate the phone function and make any
emergency calls.
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To activate the offline profile, go to Telephone, press
Menu, and select  → Offline.
To allow communication again, press Exit profile → OK.

Tip: You can activate the offline profile in any
application menu, or from the cover phone.

Call forwarding
You can forward incoming calls to your voice mailbox
or to another phone number.
To forward voice calls, go to Telephone, press Menu,
and select Settings → Voice call forwarding.
Select one of the available forwarding options.
• To check the current forwarding status, scroll to the

forwarding option, and press Check status.
• To stop forwarding voice calls, press Cancel all.

Call restriction
You can restrict incoming or outgoing calls, and
international calls (network service).
When calls are restricted, calls still may be possible to
the official emergency number programmed into your
device.
To restrict voice calls, go to Telephone, and select
Settings → {No display_text mapping for
'tel_m_call_barring', locale='en'}.
Select one of the available restriction options.
To use the call barring service, you need the restriction
password that you receive from your service provider
when you subscribe to the service.

• To check the status of voice call restriction, scroll to
the restriction option, and press Check status.

• To stop voice call restriction, press Cancel all.

Call, network, and phone
line settings
In the Other settings dialog you can define various
settings related to calls and network services.
Go to Telephone, press Menu, and select Settings → 
Other settings.

Call settings
In the Other settings dialog, select Call.
• To show your phone number to the recipients of

your calls (network service), scroll to Send my
caller ID, press Change , and select On.

• To set the phone to briefly show the approximate
duration of the last call, scroll to Summary after
call, press Change and select On .

• To set the device to redial the number if it was busy
at the first call attempt, scroll to Automatic redial,
press Change, and select On.

Advanced settings
You can restrict calls to certain numbers and select the
phone line you want to use.
When fixed dialling is activated, calls still may be
possible to the official emergency number
programmed into your device.
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In the Other settings dialog, select Advanced.
• To allow calls only to certain numbers (fixed

dialing), scroll to Fixed dialing number, press
Change, and select On. Even when fixed dialing is in
use, you can browse the numbers saved in the
device memory. If your SIM card does not support
fixed dialing, you cannot use this function.

• To modify the list of fixed dialing numbers, scroll to
Fixed dialing number, and press Number list.

Tip: With fixed dialing, you can, for
example, restrict calls to certain areas. In
this case, type the area code in the Number
field.

• To change the phone line for outgoing calls
(network service), scroll to Telephone line in use,
press Change, and select the phone line. To be able
to use this function, you need a SIM card that
supports the alternate line service and a
subscription to two phone lines.

• To prevent the phone line selection, scroll to Block
line selection, press Change, and select Yes.

Voice mailbox settings
You can define the phone number of a voice mailbox
and a touchtone sequence that you want to use with
the mailbox (network service).
Press Menu, and select Settings → Voice mailboxes….
• To define a phone number of the voice mailbox ,

scroll to Number , and type the phone number. You
can obtain the number of the voice mailbox service
from your service provider.

Tip: If you want to use your voice mailbox
abroad, add the plus sign and the country
or region code to the phone number.

• To define a touchtone sequence for the voice
mailbox , scroll to DTMF , and type the tone
sequence.

Log
In the Log, you can view information, such as sent and
received text messages and made and received calls,
about the communication history of a device.
• To access the Log, press Menu, and select Tools → 

Log.
Shortcut: You canpress Shift+Ctrl+L to open the
Log in most applications.

• To use the From/To information, press Use. You can
answer text messages, faxes, or calls or add the
caller or sender of a message to your contacts by
pressing the appropriate button.

• To select the type of communication that you want
to view , for example, only phone calls, press Filter
by type.

• To view Log events by direction, select View → 
Filter by direction… . You can, for example, view all
communication, or view only incoming
communication, outgoing communication, or
missed communication.

• Sorting the Log, To sort the Log information in a
different order, press Menu, and select one of the
two options in View → Sorting order

• To view detailed information about a
communication event, press Details. For example,
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you can see the type, direction, and subject of a
message, or the phone number of the caller or
sender of a message.

• To clear the contents of the Log, press Menu, and
select Tools → Clear log….

• To specify how long log events remain in the Log
before they are deleted, press Menu, and select
Tools → Log duration….

• To copy a number from Log, press Menu, and select
File → Copy number. You can paste the number to
a new contact card or message.

• To view Log events by type, press Filter by type.
You can, for example, view all communication
events, or view only calls, text messages, or faxes
from a selected contact.

• To view Log events by direction, select View → 
Filter by direction… . You can, for example, view all
communication, or view only incoming
communication, outgoing communication, or
missed communication.
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Messaging
In Messaging, you can create, send, receive, view, edit,
and organize text messages, multimedia messages, e-
mail messages, fax messages, and special text
messages containing data. You can also receive
messages and data using Bluetooth or Infrared, receive
service messages, cell broadcast messages, and send
service commands.
Before you can send or receive messages:
• The cover phone must be switched on, the device

must have a valid SIM card installed, and you must
be located in a service area of the cellular network.
The device cover can either be open or closed.

• The network you are using must support fax calls,
data calls, and the Short Message Service.

• The fax, data and Short Message Service must be
activated for your SIM card.

• The Internet access point (IAP) settings must be
defined. See Internet setup on page 83.

• The e-mail settings must be defined. See E-mail
account settings on page 46.

• The short message settings must be defined. See
Text message settings on page 49.

• The multimedia message settings must be defined.
See Multimedia message account settings on page 52.

Contact your service provider, network operator or
Internet service operator for the correct settings.

Messaging center
The main view of Messaging has two frames: the list of
folders on the left, and the messages from the selected
folder on the right. Press the tab key to move between
the frames.

Folders in the Messaging main view:
• #MISSING — contains all received messages except

e-mails and SIM card and cell broadcast messages. E-
mail messages are stored in the remote mailbox.

• #MISSING — contains messages waiting to be sent.
• #MISSING — stores draft messages that have not

been sent.
• #MISSING — stores the last 20 messages that have

been sent, except those sent using Bluetooth.
Any remote mailboxes that you define are shown last in
the list of folders.

Writing and reading messages
• To view a message, select the message, and press

Open.
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• To expand a folder to full display size, press Open
folder.

• To write a new message, press Write message.
Select the type of message, and press OK.

• To reply to the sender and all recipients of an e-
mail, press Menu, and select Write → Reply to all.

• To forward a message, press Menu, and select
Write → Forward. Note that it may not be
possible to forward all messages.

• To retrieve messages from your SIM card, press
Menu, and select Receive → SIM messages. SIM
messages are text messages, that have been stored
on your SIM card.

• To sort messages in a specific order, press Menu,
and select one of the options in the View → Sort
by menu.

• To print a message, press Menu, and select File → 
Printing → Print….

• To change the page layout before printing, press
Menu, and select File → Printing → Page setup….

Managing messages
• To create a new folder for messages, press Menu,

and select File → New folder. Enter a Folder
name, select where the folder should be created,
and press Create. Note that you cannot create
subfolders in Inbox, Outbox, or Sent folders, except
in IMAP4 remote Outbox, and Sent folders when
online.

• To rename a folder, select the folder, press Menu,
and select File → Rename folder. Enter the new

name, and press Rename. Note that you can only
rename folders that you have created.

• To move a message, select the message, press
Menu, and select Edit → Move. Scroll to a new
folder, and press Move. If you want to move the
message to a subfolder, select the main level folder,
and press Expand.

• To search for messages, press Menu, and select Edit
→ Find…. Enter the text for which you want to
search, and press Find.

• To refine your search, press Options.

Avoiding low memory
You should regularly delete messages from Inbox and
Sent folders, and delete retrieved e-mail from the
device memory to free up memory space.
• To delete e-mails from the device, press Menu, and

select Tools → Delete e-mails locally…. Press
Change , and select the e-mail you want to delete.
For example, you can delete all e-mail or only e-mail
that was received more than two weeks ago. Press
Delete now to delete the e-mails.

Tip: Use this method to delete e-mail from the
device, or the messages you delete are
permanently deleted from your remote
mailbox the next time you go online.

• To empty the #MISSING folder automatically, press
Menu, and select Tools → Sent items storage. Set
Delete sent items to automatically, and enter the
number of days after which the device empties the
folder.

42

M
es

sa
gi

ng

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 42 Jul 2, 2004 11:32:12 AMfile:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 42 Jul 2, 2004 11:32:12 AM



RIM BlackBerry
This is the feature definition. It is a factual definition of
the feature.

BB cshelp 2

BB cshelp 3

BB cshelp 4

BB cshelp 5

BB cshelp 6

BB cshelp 7

BB cshelp 8

BB cshelp 9

BB cshelp 10

BB cshelp 11

BB cshelp 12

BB cshelp 13

E-mail
To write and read e-mail, go to Messaging.
The Nokia 9500 Communicator mail system is
compliant with Internet standards SMTP, IMAP4 (rev 1),
and POP3.

To receive and send mail, you must set up a remote
mailbox service. This service may be offered by an
Internet service provider, a network service provider, or
your company.
Before you can send, receive, retrieve, reply to, and
forward mail on your device, you must do the following:
• You must configure an Internet access point (IAP)

correctly. See Internet setup on page 83.
• You must define your mail settings correctly. See E-

mail account settings on page 46.
Follow the instructions from your remote mailbox and
Internet service providers. Contact your network and
Internet service providers or operator for the correct
settings.

Working online and offline
Working online means working with your device
connected to a remote mailbox through an Internet
connection. When online, you can delete, rename, or
create new folders in your remote mailbox. When you
work offline, which means that your device is not
connected to a remote mailbox, you can delete only
messages, not folders.
Note that any changes you make in the remote mailbox
folders while offline take effect in your remote mailbox
the next time you go online and synchronize.
If you delete an e-mail from your device when offline,
the e-mail will be deleted from the remote mailbox the
next time you connect to the mailbox. You can delete a
message from your device to save memory. See
Avoiding low memory on page 42.
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Managing your e-mail offline enables you to save in
connection costs and work in conditions that do not
allow a data connection. If you work in conditions
where one connection becomes unavailable, you can
change the connection.

Changing the Internet connection
If your connection becomes unavailable, you may need
to change the connection.
• To use another connection, press Menu, and select

Tools → Change connection. Scroll to a new
connection, and press Connect. Note that you must
select an e-mail account and be online before you
can change the connection, and that the connection
is changed only for that account.

You are asked for confirmation if your current
connection becomes unavailable, if you have not set
the device to change connection automatically. See E-
mail account settings on page 46.
• To use another connection, scroll to the connection

you want to use, and press Change.
• To go online after selecting a new connection, press

Connect.

Writing and sending e-mail
Press Write message, select E-mail, and press OK.
• To write new e-mail, press Recipient. Select the

recipient of the message from the Contacts
directory, and press To. Enter a subject and the
message, and press Send. You can also enter the
recipient's e-mail address in the To: field. Note that

e-mail addresses cannot contain accented
characters such as Å, Ä, or É.

Tip: If you select the primary recipient of
the e-mail from the Contacts directory, you
can also select other recipients using the Cc
and Bcc buttons.

• To set the sending time or adjust other delivery
settings, press Menu, and select Tools → Sending
options….

You can send documents, images, and other files as e-
mail attachments.
• To attach a file to an e-mail, press Insert file.

Tip: All e-mail is stored in the #MISSING before
sending. Unless your e-mail is sent
immediately, you can open the Outbox and
suspend and resume sending or open the e-
mail.

To store the e-mail in the #MISSING folder without
sending it, press Close.
Start writing or editing a message, press Menu, and
select Tools → Preferences….
• To change the font type or size of the text, select

the appropriate field, and press Change. Select the
new font type or font size, and press OK.

Sending options
To define sending options for the e-mail you are
writing, press Menu, and select Tools → Sending
options….
Select the Message page.
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• To set the importance of your e-mail, select
Priority, and press Change.

• To define the e-mail type , select Message type,
and press Change. Select from these options: Plain
text (no MIME) Select when the receiving e-mail
system cannot display messages sent in the regular
Internet e-mail format, MIME. Plain text Select to
use the regular Internet e-mail format, MIME. The
MIME format allows, for example, including images
as attachments to the message. Formatted text
(HTML) Select to use enhanced text formatting
options, such as bold, italic, underline, or bullets. If
the receiving e-mail system does not support HTML,
the message is shown as plain text without the
formatting.

• To receive a note when the recipient has opened
the e-mail, select Request read report, press
Change, and select Yes. Note that some e-mail
servers may not support read reports, or the user
may have turned the read receipt sending off.

Select the Delivery page.
• To change the e-mail account you use to send the e-

mail, select E-mail account in use, and press
Change. Select the new account, and press OK.

• To set the time you want to send the e-mail, select
Send e-mail, and press Change. Select from these
options: Immediately to send the e-mail
immediately during the current connection Upon
request to store the e-mail in the #MISSING, from
which you can send it later During next
connection to send the e-mail the next time you
establish a connection.

Retrieving e-mail
E-mail addressed to you is not automatically received
by your device, but by your remote mailbox. To read
your e-mail, you must first connect to the remote
mailbox and then select the e-mails you wish to
retrieve into your device. Connection to a remote
mailbox is established using data call, GPRS, wireless
LAN, or IP passthrough. See Connectivity on page 104.
Note that e-mail that you mark as deleted when offline
will also be deleted from the remote mailbox server
when the device is online again. You can delete local e-
mail without deleting remote mailbox files. See
Avoiding low memory on page 42.

• To retrieve e-mail from a remote server, scroll to
your mailbox, and press Retrieve e-mail.

Select:
• Mail headers (stay online) — to retrieve only the

sender, date and subject information.
• Messages — to retrieve entire e-mails without the

attachments.
• Messages and attachments — to retrieve all e-

mails and the attachments they contain.
Press Retrieve to go online and retrieve the mails.
• If you have created subfolders in your IMAP4

mailboxes, you can view those folders with your
device. To be able to view folders in your IMAP4
mailbox, establish an Internet connection, press
Menu, and select Receive → Folder
subscriptions…. Note that you can only subscribe
to folders in your IMAP4 mailboxes.
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• To view a remote folder, select a folder, and press
Subscribe. Every time you go online the subscribed
folders are updated. Note that this may take a lot of
time if the folders are large.

• To update the list of folders, press Update list.

Reading and replying to e-mail 
• To reply to an e-mail, press Reply.

Tip: If an e-mail contains Web addresses, e-
mail addresses, or phone or GSM numbers, you
can use them. For example, you can select a
Web address or a phone number, and press the
appropriate command button to open the Web
page, send e-mail or call the number.

• To add new contacts to your Contacts directory,
select the sender or a recipient from the header
fields, press Menu, and select Tools → Add to
Contacts.

Tip: If you reply to an e-mail that contains
attached files, the attachments are not
included in the reply. If you forward the
received e-mail, attachments are included.

• To forward an e-mail, press Menu, and select File
→ Forward.

• To print an e-mail, press Menu, and select File → 
Printing → Print.

E-mail attachments

Important:  E-mail messages may contain
viruses or otherwise be harmful to your device or PC. Do

not open any attachment if you are not sure of the
trustworthiness of the sender
• To open an attachment, select the attachment, and

press Open.
• To save an attachment, select the attachment, and

press Save.
• To delete an attachment, select the attachment, and

press Delete locally. Note that a copy of the
attachment remains on the e-mail server.

Changing e-mail replying and
viewing preferences
Open a received e-mail, and press Preferences.
• To include the text of the received e-mail in your

replies, select Include message in reply, press
Change, and select Yes.

• To define the font type or size of text, select the
appropriate field, and press Change. Choose the
new font type or size, and press OK.

E-mail account settings
Any changes you make to e-mail settings affect the way
your e-mail is sent and received.
Press Menu, select Tools → Account settings…, and
press Create new.
Scroll to the type of account that you want to create,
and press OK.
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Define the following on the General page:
• E-mail account name — Enter a descriptive name

for the connection. Note that the maximum length
of the name is 25 characters.

• My name — Enter your name.
• Username — Enter your user name, given to you by

your service provider.
• Password — Enter your password. If you leave this

field blank, you will be prompted for a password
when you try to connect to your remote mailbox.

• My e-mail address — Enter the e-mail address
given to you by your service provider. The address
must contain the @ character. Replies to your
messages are sent to this address.

• Internet access — Select the Internet access point
that you want to use.

• Default account — If you have created several e-
mail accounts, select the e-mail account you want to
use as the default account.

Tip:  You can move from one dialog page to
another by pressing the Menu key.

Define the following on the Servers page:
• E-mail account type — Select the e-mail protocol

your remote mailbox service provider recommends.
Note that this setting can be selected only once and

cannot be changed if you have saved or exited from
the mailbox settings.

Tip:  POP3 is a version of Post Office
Protocol, a standard protocol for receiving e-
mail from your remote server. With POP3,
you can check your remote mailbox and
download your e-mail. IMAP4 is a version of
Internet Message Access Protocol, a
standard protocol for accessing e-mail on
your remote server. With IMAP4, you can
conduct searches, create, delete and
manage messages and folders on the server.

• Outgoing e-mail server — Enter the IP address or
host name of the computer that sends your e-mail.

• Incoming e-mail server — Enter the IP address or
host name of the computer that receives your e-mail.

• Use SMTP authentication — Select whether the
SMTP (Simple Mail Transfer Protocol) server requires
authentication, and enter the SMTP user name and
password.

Define the following on the Roaming page:
• Change connection automatically — Select

whether you want the device to switch between
connections automatically if connection to the
primary Internet access point is lost.

• Second access, Third access, and Fourth
access — Define the other possible Internet access
options.

Define the following on the Retrieve page:
• Retrieve — Select whether you want to retrieve

only the e-mail header information such as sender,
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subject and date, e-mails, or e-mails with their
attachments.

• Max. size of e-mail — Define how large e-mails are
retrieved to your device.

• Sync. e-mails in Inbox — Select the number of e-
mails you want to download from the remote server
to your Inbox.

• Sync. e-mails in folders — Select the number of e-
mails you want to download from the remote server
to your folders.

Define the following on the Advanced page:
• Default e-mail type — Select whether to sent e-

mail as Plain text, Plain text (no MIME) if the
receiving e-mail system cannot display e-mail sent in
the regular Internet format, or Formatted text
(HTML) to be able to use enhanced text formatting
options.

• Send e-mail — Select Immediately to send the e-
mail as soon as possible, During next connection
to send it the next time you retrieve e-mail, or Upon
request to store the e-mail in the Outbox, from
where you can send it later.

• Include signature — Select whether you want to
use a signature. Select Use my contact card to use
the contact card in the device, or Custom to use a
signature file that you can create for the e-mail
account.

• Request read report — Select whether you want to
receive a note when the recipient has opened your e-
mail.

• Allow report requests — Select whether you want
the sender of the e-mail to receive a note that you
have read the e-mail.

• Copy to my e-mail address — Select whether you
want to receive a copy of every e-mail you send.

• Secure login (APOP) — Select whether you want to
use a POP3 secure login system, and the POP3 server
you use supports this system.

• Incoming secure connection — Select whether
you want to use encryption to make the incoming
connection secure. Secure connection is used with
POP3, IMAP4 and SMTP protocols to secure the
connection to a remote mailbox. Note that the
remote server must support secure connections for
this function to work.

• Outgoing secure connection — Select whether
you want to use encryption to make the outgoing
connection secure. Secure connection is used with
POP3, IMAP4 and SMTP protocols to secure the
connection to a remote mailbox. Note that the
remote server must support secure connections for
this function to work.

• IMAP4 folder path — Enter the path to the IMAP4
inbox location in case the server cannot open it
automatically. Normally you do not need to define
the path.

• To edit an existing account, select the account type
that you want to edit, and press Edit.

Text messages
Your device supports the sending of text messages
beyond the normal 160-character limit. If your message
exceeds 160 characters, it will be sent as a series of two
or more messages.
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In the navigation bar, you can see the message length
indicator counting backwards from 160. For example,
10 (2) means that you can still add 10 characters for the
text to be sent as two messages.
Note that using special (Unicode) characters such as ë,
â, á, ì take up more space.
If there are special characters in your message, the
indicator may not show the message length correctly. If
Confirm multipart messages is set to Yes, then
before the message is sent, the device tells you if the
message exceeds the maximum length allowed for one
message. See Text message settings on page 49.
Press Write message, select Text message, and press
OK.
• To write a new text message, press Recipient to

select the recipients of the message, or enter the
recipients' GSM phone numbers in the To: field. If
you enter more than one number, separate the
numbers with a semicolon or by pressing the Enter
key after each number . Write the message, and
press Send. You can see the number of characters
that are left in the character counter. Note that a
text message can only contain unformatted text.

• To set the sending time or modify other delivery
settings, press Sending options.

• To print the text message, press Menu, and select
File → Printing → Print.

Replying to text messages
• To respond to received text messages, open the

message, and press Reply.

• To call the sender of the text message, press Call
sender.

Tip: If the text message that you received
contains a hyperlink, select the hyperlink, and
press Open Web address to open the browser.
If the text message that you received contains
a number, place the cursor on the number, and
press Call number to call the number.

Text message settings
• To define general sending options for text

messages, press Menu, and select Tools → 
Account settings…. Select Text message, and
press Edit. To move from one dialog page to
another, press the Menu key.

On the General page, define the following:
• Service center in use — Select the message center

to deliver the messages.
• Delivery report — Select whether to view the

status of the sent text messages in Log.
• Send text message — Select when to send the text

messages. If you select Upon request, you must
select a message in Outbox and press Send to send it.

• Validity period — Select how long the message
center stores messages if a recipient cannot be
reached. Note that the network must support this
feature.

On the Concatenation page, define the following:
• Concatenation — Select No to send text messages

longer than 160 characters as several messages.
Select Yes to send text messages that are longer
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than 160 characters as several messages, and allow
them to be received as one long message by
compatible devices. Sending a message over 160
characters may be more expensive than one message.

• Confirm multipart messages — Select whether
you want to see a confirmation note when you try to
send text messages exceeding 160 characters.

See the User Guide on the CD-ROM for advanced settings.

Modifying message center settings
• To view message centers, press Menu, and select

Tools → Account settings…. Select Text
message, and press Edit. In General, press Service
centers.

• To edit message centers, press Edit, and enter the
Service center name and Service center number.

• To add new message centers, press New, and enter
the Service center name and Service center
number.

• To delete message centers, scroll to a center, and
press Delete.

Picture messages

Note:  Picture message function can be used
only if it is supported by your network operator or
service provider. Only devices that offer picture
message features can receive and display picture
messages.
• To view a picture message, select the message in

Messaging, and press Open.

• To reply to the sender, press Reply via text
message. Note that the picture is not included in
the reply.

• To forward a picture message, press Forward. Press
Recipient to select a recipient, write the message
text, and press Send. Note that the picture message
text cannot be longer than 120 characters.

Multimedia messages
Note:  Only devices that offer compatible

multimedia message or e-mail features can receive and
display multimedia messages.
The appearance of a multimedia message may vary
depending on the receiving device.
The default setting of the multimedia message service
is generally on.

Creating and sending multimedia
messages
A multimedia message can contain text, images, or
sound or video clips.
Note that this function can be used only if it is
supported by your network operator or service provider.
Copyright protections may prevent some images,
ringing tones, and other content from being copied,
modified, transferred or forwarded.
Before you can send and receive multimedia messages
on your device, you must have your multimedia
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message settings defined correctly. Contact your service
provider for the correct settings. See Multimedia
message account settings on page 52.
• To create a multimedia message, press Write

message, scroll to Multimedia message, and
press OK. Press Recipient to select the recipients of
the message, or enter the recipients' GSM phone
numbers or e-mail addresses in the To: field. If you
enter more than one number, separate the numbers
with a semicolon or by pressing the Enter key after
each number . Enter a subject, and create the
message. After the message is ready, press Send.

Tip: You can also create multimedia messages
directly from several applications, such as
Images and File manager.

• To add multimedia objects to a message, press
Insert. You can insert images, sound clips, and
video clips, and create page breaks in your message.
Select the type of multimedia object you want to
add, and press Insert.

Tip: A multimedia message may contain
several pages. If the cursor is in the To:, Cc:,
or Subject: field when you add a page, the
new page becomes the first page of the
message. Otherwise, the new page is added
after the page where the cursor is. Each
page can contain only one video or one
sound clip.

• To add special effects to images in multimedia
messages, press Menu, and select Options → 
Transition Settings.... You can specify the length of
time an image is displayed and the style in which a

new object is opened. You have to be in advanced
editing mode.

• To preview a multimedia message before sending
it, press Menu, and select View → Preview.

• To delete a multimedia object, select the object you
want to delete, press Menu, and select Edit → 
Delete and the appropriate menu option.

• To delete a page, scroll to the page, press Menu, and
select Edit → Delete → Page.

You must be in the advanced editing mode to use most
editing functions. Press Menu, and select Options → 
Upgrade Editing mode.
• To change the position of text in relation to images,

press Menu, and select Tools → Slide Layout.
Select Text Right or Text Left.

• To edit the type, color, and formatting of text, select
the text, press Menu, and select Options → Format
Text.... You can also select the formatting before
you start writing.

• To change the background color of a multimedia
message, press Menu, and select Options → 
Background colour.... Press Change, scroll to a
new color, and press OK. Press Done.

• To change the sending options of a multimedia
message, start to create or edit a message, press
Menu, and select Options → Sending options....
You can select whether to receive delivery reports
and how long the messaging center tries to send
messages.

Set the following options:
• Receive report — Select whether you want to

receive a notification when the message has been
successfully delivered to the recipient. Receiving a
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delivery report of a multimedia message that has
been sent to an e-mail address may not be possible.

• Validity period — Select how long the messaging
center tries to send the message. If the recipient of a
message cannot be reached within the validity
period, the message is removed from the
multimedia messaging center. Note that the
network must support this feature. Maximum is the
maximum amount of time allowed by the network.

Receiving multimedia messages

Important:  Multimedia message objects may
contain viruses or otherwise be harmful to your device
or PC. Do not open any attachment if you are not sure
of the trustworthiness of the sender.
Multimedia messages are received in your Inbox, and
you can open or reply to them as to other messages.
You can receive multimedia messages containing
objects unsupported by your device, but you cannot
view them. You can, however, forward these messages
to another device.
• To view a list of multimedia attachments in a

message, press Menu, and select Tools → Objects....
• To save a multimedia object, select the object, and

press Copy to.
• To play a multimedia object, select the object, and

press Open.

Multimedia message account
settings
On the Send page, define the following settings:
• Internet access — Select the Internet access point

(IAP) connection you want to use for sending
messages.

• Homepage — Enter the address of the multimedia
messaging center.

• Receive report — Select whether you want to
receive a notification when the message has been
successfully delivered to the recipient. Receiving a
delivery report of a multimedia message that has
been sent to an e-mail address may not be possible.

• Sending time — Select when you want the
multimedia message to be sent.

• Validity period — Select how long the messaging
center tries to send the message. If the recipient of a
message cannot be reached within the validity
period, the message is removed from the
multimedia messaging center. Maximum is the
maximum amount of time allowed by the network.
Note that the network must support this feature.

On the Receive page, define the following settings:
• Receive multimedia messages — Select On if you

want to receive multimedia messages. The reception
of multimedia messages is on by default. Select
Deferred if you want the multimedia messaging
center to save the messages to be retrieved later.
Change this setting to On when you want to retrieve
the messages. Select Reject if you want to reject
multimedia messages. The multimedia messaging
center will delete the messages.
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• Receive advertisements — Select whether you
want to receive messages defined as advertisements.

• Receive anonymous messages — Select whether
you want to receive messages from unknown
senders.

Fax
• To send a fax, press Write message. Scroll to Fax,

and press OK. Press Recipient, and select the
recipient from the Contacts directory. You can also
enter the number yourself. Write the message, and
press Send.

• To change the fax sending , press Menu, and select
Tools → Sending options….

• To change the font and format of fax text, press
Menu, and select Format → Font…, Formatting,
or Alignment.

• To add a document, sheet or image to a fax, press
Insert object. Note that it may not always be
possible to insert a document to a fax. If you want
to send a document as a fax, use the File → Send
→ Via fax option in Documents.

• To view a received fax, select the fax, and press
Open. Press the arrow keys to scroll the fax.

• To rotate a fax, press Rotate.
• To zoom in or out, press Zoom in or Zoom out.

Saving a received fax
In the Range selection dialog, you can select the
section of the fax you want to export to another picture
file format.

• To save a multipage fax, open the fax, press Menu,
and select File → Export…. Select Whole
document to save the fax as a whole, Current
page to save the page you are on, Selected to save
a section that you selected, or User defined:  to
enter the page numbers of the pages you want to
save.

Editing fax settings
Press Menu, and select Tools → Account settings….
Select Fax, and press Edit.
On the General page, define the following:
• Fax cover page — Select whether to use a header

or cover page for a fax. Select Template 1 to create
a separate cover page, Full template to use a cover
page that includes all the contact information of
both the sender and the recipient, your remarks on
the fax content, and the date, Header to display the
sender and the recipient information and the date,
or None for no cover page.

• Send fax — Select when to send the messages. If
you select Upon request, you must select a
message in Outbox, and send the fax from there.

On the Advanced page, define the following:
• Resolution — Select the resolution for your sent

and received faxes.
• ECM — Select whether erroneous fax pages are

automatically corrected during sending. Note that
also the receiving device has to support ECM.

• Resend — Select whether to resend All pages or
only the Missed pages if any fax pages failed to be
sent.
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• To edit settings for fax forwarding or fax restriction,
press Fax forwarding or Fax restriction.

Smart messages
The device can receive many kinds of smart messages.
Smart messages are text messages that contain data,
for example operator logos, ringing tones, bookmarks,
or Internet access or e-mail account settings.
The device can also receive service messages. Service
messages are notifications of, for example, news
headlines and may contain a text message or a link. For
availability and subscription, contact your service
provider.

Receiving connectivity settings
and bookmarks
• To view a message that contains connectivity

settings, select the message, and press Open. If the
device asks for a password, enter your password,
and press OK. Note that after three incorrect
passwords, the message is deleted.

• To accept the settings and configure your device,
press #MISSING . If you receive trusted server
settings from your service provider , the settings are
saved automatically. A note of successful or
unsuccessful update is placed to your Inbox.

Cell broadcast
In areas where the cell broadcast service is available
(network service), you can receive messages on various

topics from your service provider, such as weather or
traffic conditions. For available topics and relevant
topic numbers, contact your service provider. Note that
a packet data (GPRS) connection may prevent cell
broadcast reception. Contact your network operator for
the correct GPRS settings.
Go to Desk → Tools → Cell broadcast.
• To open a cell broadcast message, select a topic,

and press Read.
Tip: To search for topics, enter a name or a
number of a topic in the search field.

• To receive a specific topic, select the topic, and press
Subscribe. To stop receiving topics, select the topic,
and press Unsubscribe.

• To stop receiving cell broadcast messages, press
Reception off. To start receiving cell broadcast
messages again, press Reception on.

• To add, edit, or remove topics, press Menu, and
select one of the Topic → More options menu
options.

• To create a blank topic list, press Menu, select List
→ Edit lists, and press New. Enter a name for the
topic list, and press OK.

• To create a topic list from selected topics, press
Menu, select Topic → Add selected topics to list,
and press New. Enter a name for the topic list, and
press OK.

• To define the automatic detection of new topics,
press Menu, and select Tools → Settings → Add
new topics automatically to list.

• To define the language of the received messages,
press Menu, and select Tools → Settings. Scroll to
Language, and select a language.
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Web
To connect to the World Wide Web:
• You must configure the Internet access point and

Internet connection settings. See Internet setup on
page 83.

• If you are using a data call or a GPRS connection,
your wireless network must support data calls or
GPRS, and the data service must be activated for
your SIM card.

Contact your service provider for the correct settings.
The best way to browse Web pages is to use both the
keyboard shortcuts and the pointer. Move the pointer
on the page with the scroll key. Scroll the page up,
down, left or right with the arrow keys. You can also
use the tab key to select elements on a page.

• To open a web page, press Open Web address,
enter the address of the page, and press OK. Note
that if you are not online, you need to establish a
connection.

Tip: To open a link, move the pointer on the
link, and press the scroll key.

• To add a page that you are viewing to your
bookmarks, press Menu, and select Tools → Add
to bookmarks.

• To maximize a Web page in the display or return it
to normal display, press Menu, and select View → 
Full screen mode. In full screen mode, press any of
the command buttons to display the commands.

• To adjust Web page content to the screen
horizontally, press Menu, and select View → Fit to
screen.

• To save a Web page without images, press Menu,
and select File → Save as….

• To save an image, press Menu, and select File → 
Save as… → Save image as….

• To save a Web page with frames, select the frame,
press Menu, and select File → Save as… → Save
frame as….

• To print a Web page, press Menu, and select File → 
Printing → Print….

• To open a new window, press Menu, and select File
→ Open → New window.

• To switch between open windows, press Switch
window.

• To close extra windows, press Menu, and select
View → Window list…. Scroll to the window that
you want to close, and press Close window.

• To disconnect from the Internet, press Menu, and
select File → Disconnect.

55

W
eb

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 55 Jul 2, 2004 11:32:12 AM



Tip: Move the pointer on top of an image or
link, and press Shift+the scroll key. A pop-up
menu appears, allowing you to save or load
images or open links in new windows.

• To save a cookie to your device, press Accept. A
cookie is a file containing information such as
personal settings for a web page.

• To refuse a cookie, press Refuse.
• To view a list of Web pages and Web addresses that

you have visited or tried to visit, press Menu, and
select Information → History list. You can scroll
the list using the scroll keys or arrow keys.

• To clear the list, press Clear list.

Downloading files
• To download a file, move the pointer to the link to

the file, and press Enter. You can see the name, type
and size of the file, the Web address to the file, and
the application your device uses to open the file.

• To download and save a file, press Save.
• To download and open a file in the corresponding

application, press Save and open.
• To view details of downloads in progress, press

Menu, and select View → Downloads….
• To pause a download, select the download, and

press Pause.
• To cancel a download, select the download, and

press Cancel download.
• To remove the completed downloads from the list,

press Clear completed.

Clearing the cache
A cache is a memory location that is used to store data
temporarily. If you have tried to access or have
accessed confidential information requiring passwords,
empty the cache after each use. The information or
services you have accessed is stored in the cache.
• To clear the cache, press Menu, and select Tools → 

Clear → Clear cache.

Managing bookmarks
Your device may have some bookmarks loaded for sites
not affiliated with Nokia. Nokia does not warrant or
endorse these sites. If you choose to access them, you
should take the same precautions, for security or
content, as you would with any Internet site.
• To view a list of bookmarks, press Bookmarks.
• To create a new bookmark, press New bookmark,

enter the name and address of the bookmark, and
press OK.

• To open a bookmarked page, scroll to the
bookmark, and press Go to.

• To edit the name and address of a bookmark, scroll
to the bookmark, and press Edit.

• To create a new folder for bookmarks, press Menu,
and select Bookmarks → Insert new folder….
Enter the name of the folder, and press OK.

• To rename a folder for bookmarks, select the folder,
press Menu, and select Bookmarks → Rename
folder…. Enter the name of the folder, and press OK.

• To save your bookmarks as a web page, press Menu,
and select Bookmarks → Export as HTML….
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Changing browser settings
Select the General page to edit:
• Home page address — Enter the address of the

first page that opens when you open the browser.
Press Use current page if you want to use the page
that you have opened as a home page.

• Show images — Select whether you want to view
all images on a web page, no images on a web page,
or only those images that have already been saved
to the cache memory.

• Frame options — Select whether you want to view
all frames on a web page at the same time or one by
one.

• Load in new window — Select the page that you
want to open when you open a new browser
window.

Select the Services page to edit:
• Use cookies — Select whether you want to accept

all cookies, no cookies, or want the device to confirm
every time a Web page tries to save a cookie.

Tip: A cookie is a file containing information
such as personal settings for a web page.

• Enable plug-ins — Select whether you want to
expand browser functionality with pre-installed
plug-ins that enable the use of Flash animations and
other enhancements.

• Enable JavaScript — Select whether you want the
web pages that you open to use JavaScript.

• Enable automatic redirection — Select whether
you want to automatically move to another web

page if you try to open a web page with a
redirection command.

Select the Advanced page to edit:
• Maximum cache size — Select how much space

you want to allocate to the cache memory.
Tip: A cache is a memory location that is
used to store data temporarily. If you have
tried to access or have accessed confidential
information requiring passwords, empty the
cache after each use.

• Empty cache on exit — Select whether you want to
empty the cache when you close the browser.

• Empty history list on exit — Select whether you
want to empty the list of visited web pages when
you close the browser.

• Delete cookies on exit — Select whether you want
to remove all cookies from the device when you
close the browser.

• Use proxy configuration script — Select whether
you want to use a proxy configuration script. If used,
it will override proxy settings set for each Internet
access point.

• Script address — Enter the address for proxy
configuration script.
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Contacts
You can use the Contacts application to create, edit,
and manage all contact information, such as phone
numbers and addresses.

The main contact database is in the communicator’s
memory. You can also store contacts in the SIM card
and in databases on a memory card inserted in the
device.
The left frame of the Contacts main view (Contacts
directory) shows the contents of the currently open
contact database (1).
The available contact databases are shown at the top of
the list.
Below the list there is a search box for finding entries
(2).
The right frame of the Contacts main view shows the
contents of the contact card or contact group that you
have selected from the Contacts directory list.
Contact card information is also used by, for example,
the Telephone application.

Using and managing contact
cards
• To open a contact database, scroll to the desired

database in the Contacts directory list, and press
Open.

• To create a new contact card using the default
template, press New card, type the contact
information, and press Done. The card is added to
the selected contact database.

Tip: To use the phone number abroad, add
a plus (+) character before the country code.

• To open a contact card in the selected database,
scroll to the contact in the Contacts directory list,
and press Open.

• To search for an existing contact card from the
selected database, type the first letters of the
contact in the search field below the Contacts
directory list, scroll to the desired contact, and
press Open.

• To call a contact, scroll to the contact in the
Contacts directory list, move to the right window,
scroll to the phone number, and press Call.

• To create a new contact card using a certain
template, press Menu, and select File → New card
and the template you want to use.

• To delete an existing contact card, scroll to the
contact in the Contacts directory list, and press
Delete and then Delete.
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• To send a text or multimedia message to a contact,
scroll to the contact in the Contacts directory list,
move to the right window, scroll to a mobile phone
number, and press Write text message or Write
MMS.

• To send a fax to a contact, scroll to the contact in
the Contacts directory list, move to the right
window, scroll to a fax number, and press Write fax.

• To send an e-mail message to a contact, scroll to the
contact in the Contacts directory list, move to the
right window, scroll to the e-mail address, and
press Write e-mail.

• To copy all the contacts of a database, scroll to the
database in the Contacts directory list, press Copy
All, and select the database where you want to copy
the contact information.

• To go to a Web address included in a contact card,
scroll to the contact in the Contacts directory list,
move to the right window, scroll to the Web
address, and press Go to.

• To create a new database in your memory card ,
press Menu, and select File → More options → 
New database.

• To exit the Contacts application, press Exit.

Editing contact cards
• To add a field to the contact card, press Add field.
• To rename a field in the contact card, scroll to the

field, and press Rename field. If you are not
allowed to rename the field, Rename field is
dimmed.

• To delete a field from the contact card, scroll to the
field, and press Delete field.

• To change the default template for new contact
cards, press Menu, select Tools → Settings → 
General → Default template, press Change, and
select the template.

• To attach an image to the contact card, press Menu,
and select Card → Insert picture. OR Scroll to the
empty image frame, and press Insert picture.

• To change the image in the contact card, scroll to
the image, and press Change picture.

• To delete the image from the contact card, press
Menu, and select Card → Remove picture . OR
Scroll to the image, and press Remove picture.

• To assign a certain ringing tone to a contact, press
Menu, select Card → Ringing tone, and press
Change.

• To attach touchtones to a contact card, press Add
field, select DTMF, and type a touchtone sequence.

• To save the contact card and return to the Contacts
main view, press Done.

• To delete a contact card, press Menu, select File → 
Delete card.

My contact card
Tip: You can use the information in My contact
card as your electronic business card. You can
send your business card as a message or using
an infrared or Bluetooth connection, or use it
on the fax header or cover page.

• To modify the fields in your contact card, scroll to a
field, and press Rename field, Delete field, or Add
field.
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• To attach an image to your contact card, press
Menu, and select Card → Insert picture, or scroll
to the empty image frame, and press Insert picture.

• To change the image in your contact card, scroll to
the image, and press Change picture.

• To delete the image from your contact card, press
Menu, and select Card → Remove picture, or scroll
to the image, and press Remove picture.

• To save the changes and exit My contact card,
press Done.

Sending contact cards
In Contacts directory, you can send contact cards as
business cards in vCard or Nokia Compact Business Card
format to compatible devices using the SMS, MMS, or e-
mail service or an infrared or Bluetooth connection.
To open Contacts directory, go to Contacts.

Sending a contact card
Go to Contacts, scroll to a contact in the Contacts
directory list, press Menu, and select File → Send.
• To send a contact card as a business card to a

compatible device, type the recipient's name in the
To: field, or press Recipient to select the name
from the contacts directory. To send the business
card, press Send . Note that if you select SMS as the
sending method, contact cards will be sent without
images. For other functions related to business
cards, press Menu.

Creating and editing contact
groups
With contact groups you can send the same message to
a group of people at the same time.
• To create a contact group, press Menu in Contacts

directory, and select File → New group…. Scroll
to Group name, and give a name for the group. To
add a member to the group, press Add member,
scroll to a contact in the list, and press Add. To
select multiple contacts, press Shift and the scroll
key.

Tip: If you want to restrict incoming calls to
a certain group of people, for example,
while in a meeting, you can create a contact
group that only includes those people.

• To open a contact group, scroll to a contact group in
the Contacts directory list, and press Open.

Tip: To attach an image to the contact
group, press Menu, and select Group → 
Insert picture.

• To remove a member from a contact group, open
the group in the Contacts directory list, scroll to
the member, and press Remove member. OR
Cancel download
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Copying and moving
contacts to different
databases
You can copy or move selected contacts from one
database to another.
• To keep a copy of the contact card in the original

database , select Copy to and the contact database
where you want to copy the contact.

• To move the contact card from the original
database , select Move to and the contact database
where you want to move the contact. No copy of
the contact card remains in the original database.

The primary contact database is in the device. You can
also store contact information in the databases of your
SIM and memory cards. The Contacts directory only
displays one database at a time. To view the contents
of a different database, select the database in the
Contacts directory, and press Open.
If you select the SIM card database, only the name and
numbers of the contact cards can be copied. If the
contact card includes more than one phone or fax
number, each number is placed in a separate SIM
memory location.
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Documents
In Documents, you can write new and edit existing
text documents. You can insert and view images and
other files in the documents.
Documents is one of the applications available in the
Office group. Office also contains Sheet and
Presentations applications, Calculator, and File
manager application for file and folder management.
To open the Office group, select Desk → Office, and
press Open.
You can open, edit, and save documents created with
Microsoft Word for Windows versions 97 and later. Note
that not all features and formatting of the original
documents will be supported. The original document
must not be password protected. Documents created
with other versions of Microsoft Word may only be
viewed.

Working with documents
Move within the document with the scroll key, and
select text by pressing Shift+scroll key left right, up, or
down.

Tip: The menu contains many options that are
familiar from other text editing applications.

• To create a new document, start writing in the view
that opens, or press Menu, and select File → New
document → Blank document…. Write text or
paste it from another document.

• To open an existing document, press Menu, and
select File → Open…. Browse for the folder where
the file is saved.

Tip: To open recently used documents, press
Menu, and select File → Recent documents.

• To copy or cut selected text, press Menu, and select
Edit → Copy or Cut. To paste the text, go to the
document where you want to add the text, press
Menu, and select Edit → Paste.

• To paginate a document, press Menu, and select
Tools → Paginate. This command divides the
document into pages and updates the page
numbering.

• To insert page breaks or line breaks into a
document, press Menu, and select Insert → Page
break or Line break.

• To count words, press Menu, and select Tools → 
Word count.

• To search for text in the document, press Menu, and
select Edit → Find…. Enter the text you are looking
for, and press Find. To refine the search criteria,
press Options. To replace the found item with
something else, press Replace, enter the
replacement text, and press Replace.

• To save and close a document, press Exit. If you
have modified the file, press Save to save the
document with a default file name. Press Save as to
specify the file name and location, or press Discard
changes to close the application without saving
any changes.
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• To view the structure of a document, press Menu,
and select View → Outline…. The document is
structured by different levels of headings. Heading 1
is the top level, Heading 2 comes second, and so on.
Body text is not shown in the document outline. To
view more levels in the document outline, press
Expand. To hide the lower levels, press Collapse. To
jump to a particular heading in the document,
select the heading, and press Go to.

• To hide or make text markers visible, press Menu,
and select Tools → Preferences…. On the Basic
options page, you can define whether tab, space,
and paragraph marks are shown in the document.
On the Advanced options page, you can define
whether forced line breaks, nonbreaking spaces,
and hard hyphen marks are shown in the document.

• To open a particular page in a document, press
Menu, and select Tools → Go to page…. In the Go
to dialog, you can see how many pages there are in
the document and select a page you want to jump
to. Enter the page number, and press Done.

Formatting documents
You can modify the style of a document on a font and
paragraph level. You can use different fonts, font sizes,
and styles. You can apply different predefined or user-
defined styles by either modifying particular pieces of
text separately, or by using a template on which the
style of the text is based.
• To format text, select the text, press Menu, and

select Format → Font…, Formatting, Bullets…, or
Paragraph. Select the appropriate formatting

option. For example, you can add bold, italic, and
underline formatting, change the font size and
color, and add bullets and borders.

• To edit or create a new paragraph style, press Style.
Select the style you want to edit, and press Edit.
Press New to create a new style. Give the new style
a name, and specify the font, bullet, border, and
spacing properties.

• To change the paragraph style, move the cursor
inside a paragraph, and press Style. Select the new
style, and press Set.

Inserting and editing objects
Objects in text documents are not links, but embedded
attachments, which may increase the file size of the
document dramatically. Some object types are
displayed as icons only.
• To insert an object into a document, press Insert

object. Select from the list the type of object you
want to insert. Press Insert new to open the
corresponding editor and create a new object or
press Insert existing to open a list of existing files.
Only those files that can be inserted are listed.
Select a file, and press OK.

• To resize an image, select the image, press Menu,
and select Edit → Object → Object details…. On
the Scaling page, you can specify the width and
height of the image, or resize the image by a
specific percentage. On the Cropping page, you can
crop the image. Note that you cannot resize icons.

• To open an object for viewing or editing, select the
object, and press the enter key.
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• To remove an object from a document, select the
object, and press the backspace key.

Viewing tables
Tables are shown as icons when the document has
been created with Microsoft Word for Windows. Such
tables can be opened for viewing in a separate view.
• To view tables in a document, select the table icon,

and press the enter key.
• To copy the table, press Copy.
• To exit the table view, press Close.

Using templates
You can use templates and save documents as
templates. For example, you may have a company
template which defines a particular layout.
• To save a document as a template, press Menu, and

select File → Save → Save as template….
• To select a template, press Menu, and select File → 

New document → Use template…. Browse for
the folder where the template is saved.
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Sheet
In Sheet you can store your data in a file that is called a
workbook. Each workbook contains at least one
worksheet. A workbook can also contain charts; a chart
sheet is a sheet containing a chart that is based on data
from a worksheet.
Go to Desk → Office → Sheet.

Workbooks
• To create a new workbook, press Menu, and select

File → New workbook.
• To open an existing workbook, press Menu, and

select File → Open. Browse for the folder where
the file is saved.

Tip: To open recently used workbooks, press
Menu, and select File → Recent workbooks.

Working with worksheets
• To insert data into cells, move to the cell with the

scroll key, and enter the information.
• To format worksheets, select the cell or cells you

want to format, press Menu, and select Format and
an appropriate menu option. You can change the
font and number formats, and adjust alignment,
row height, and column width. To format borders or
the background color of a cell, select Format → 
Cell appearance → Borders or Background color.

Tip:

• To add a new worksheet into a workbook, press
Menu, and select Insert → New worksheet.

• To switch to another worksheet, press Menu, and
select View → Worksheets, or Sheets/Charts if
the workbook contains at least one chart. Select the
worksheet, and press OK.

• To keep rows visible when scrolling, select the row
below the area that you want to remain visible. To
keep columns visible, select the column to the right
of the area that you want to remain visible. Press
Menu, and select View → Freeze panes.

• To search for data, press Menu, and select Edit → 
Find. Enter the text or numbers you want to find ,
and press Find. To search the worksheet according
to certain criteria, press Options.

• To rename a worksheet, press Menu, and select
Format → Rename worksheet. Enter the new
name, and press Done.

Working with cells
• To clear contents or formatting from cells, select the

cells, and press Clear. If you select Formats, the
formatting of the selected cells is removed, but the
content remains. The default style is used. If you
select Contents, the content of the selected cells is
deleted, but the formatting stays the same. All
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clears both formatting and contents of the selected
cells.

• To insert cells, select the area where you want to
insert new cells, press Menu, and select Insert → 
Cells. You can insert cells above (Shift cells down)
or to the left (Shift cells right) of the selected
range. If you have selected only one cell, only one
new cell is inserted, and if you have selected a
range of cells, a corresponding range of blank cells
is inserted. To insert a new row or column, select
Entire row or Entire column, and press OK.

• To rearrange the order of cells, select the cells, press
Menu, and select Tools → Sort → Top to bottom
or Left to right. On the 1st column or 1st row
page, select the direction of sorting, and to sort by
case, select Yes in the Case sensitive field. If you
have selected more than one row or column, move
to the second and third page to sort the next
column or row.

• To insert a function into a selected cell, press Insert
function in the worksheet. Functions are used to
automate calculations. You can choose from
different function categories, and each category has
a set of functions. For example, MIN finds the lowest
value in the numeric contents of a selected range of
cells, AVERAGE calculates the average of the values,
and SUM adds the values together. Once you have
selected a function, press Done. The function is
inserted into the selected worksheet cell. On the
worksheet, press Point reference, select the cells
you want to include in the function with Shift+scroll
key, and press OK.

Example:  You want to add up the numbers in
cells C2 to C6 and have the results appear in cell
C7. Select cell C7, and press Insert function.
Select the function SUM, press OK, and press
Done. Press Point reference, select the cell
range C2 to C6 with Shift+scroll key, and press
OK. The sum appears in cell C7.

• To name a cell, select the cells you want to name,
press Menu, and select Insert → Name → Add.
Enter the name for the cell or range of cells. The
coordinates of the cells you have selected on the
worksheet are automatically inserted in the Value
field. You can enter new coordinates to change the
cell selection. You can also enter numbers or letters
for use in different functions.

Tip: You can use cell names to make calculating
functions easier to understand. For example,
cells named Rent and Groceries could be
subtracted from a cell named Salary when
calculating the money left for leisure activities
after monthly living costs.

Creating and modifying
chart sheets
Chart sheets contain charts based on information from
worksheets. When you change the information on a
worksheet, the chart is updated simultaneously.
• To create a chart sheet, select the worksheet cells

that contain the information you want to include in
the chart, press Menu, and select Insert → New
chart. Select the chart type, make the chart two or
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three-dimensional, change the color of the
background and axis, or add a title to the chart.

• To change the range of cells on which the chart is
based, press Sheets/ Charts, select the worksheet
your chart is based on, and press OK. Select a new
range of cells, press Menu, and select View → 
Sheets/Charts. Select the chart sheet, and press OK.
On the chart sheet, press Menu, and select Tools → 
Replace data. Press Replace ranges to confirm the
change.

• To replace chart sheet data, press Sheets/ Charts.
Select the worksheet, and press OK. Edit the
information in the worksheet, and press OK. Press
Menu, and select View → Sheets/Charts. Select
the chart, and press OK.

• To change the general appearance of a chart, press
Chart settings. You can select the chart type, make
the chart three-dimensional, and change the color
of the background and axis. You can also change the
title shown in the chart.

• To format a chart in more detail, press Select
object. Select the object you want to edit, and press
OK. Press the enter key to open a dialog where you
can modify the relevant settings.

Tip: You can also select chart sheet objects by
pressing the tab key.

• To switch to another chart sheet in the same
workbook, press Sheets/ Charts. Select the chart,
and press OK.

• To delete a chart sheet, press Menu, and select
Chart → Delete chart.
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Presentations
In Presentations, you can open, view, edit, and save
presentations created with Microsoft PowerPoint 97 or
later. You can also create new presentations. Note that
not all features and formatting of the original files are
supported.
Go to Desk → Office → Presentations.

Viewing presentations
• To open an existing presentation, press Menu, and

select File → Open…, or press Ctrl+O. Browse for
the folder where the file is saved. You can scroll the
slide up and down, left and right with the scroll key.

• To move between slides, press Next and Previous.
To move directly to a specific slide, press Menu, and
select Tools → Go to slide…. Select the slide from
the list, and press Go.

• To zoom the view, press Menu, and select View → 
Zoom.

Tip: You can also zoom in and out by pressing
Chr and the magnifying glass keys.

• To view slides in full screen mode, press Menu, and
select View → Full screen mode. In full screen
mode, press any of the command buttons to display
the commands. You can also use Ctrl+T to switch
between the full screen and normal screen modes.

Viewing slide shows
Special effects or animation in a presentation are
shown in a slide show. Note that not all special effects
or animations are supported.
• To start a slide show, press Menu, and select View

→ Slide show → View show.
• To set slide show options, press Menu, and select

View → Slide show → Show unsupported
objects or Show animations.

• To move between slides in a slide show, press
Menu, and select Show → Next and Previous. To
select the first or last slide, press Menu, and select
Show → First slide or Last slide. To move to a
specific slide, press Menu, and select Tools → Go to
slide…. Select the slide from the list, and press Go.

• To end the slide show, press Menu, and select
Show → End show.

Showing slide shows with a data
projector
You can show slide shows with a compatible data
projector, or other compatible projection system. The
slide show is transferred to the data projector using, for
example, a Bluetooth connection.
To be able to show slide shows with a compatible data
projector, you need to install the drivers of the data
projector. If the drivers are not installed, the menu
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options are not visible. For more information, check
with the data projector manufacturer or its
representative.
• To show slide shows with a data projector, select

the presentation, press Menu, and select View → 
Slide show → Show on external display. To start
the slide show, press Menu, and select View → 
Slide show → View show. Note that no special
effects or animations are supported. If the
presentation contains notes, they are only visible on
the communicator display.

Tip: If you have not selected a data projector
earlier, the #MISSING dialog opens. Select a
data projector, press #MISSING, then Done.

• To change the data projector, press Menu, and
select View → Slide show > External display
settings…. In the #MISSING dialog, select a device
from the list, and press #MISSING, then Done.

• To stop showing a slide show with a data projector,
press Menu, select View → Slide show, and
deselect Show on external display.

Creating presentations
• To create a new presentation, press Menu, and

select File → New presentation. Activate a text
field by pressing the tab key, and start writing.
When you are ready, press OK, and move to the
next text field. If you want to use a template, press
Menu, and select File → New presentation → 
Use template…. Browse for the folder where the
template is saved.

Tip: To move the text field inside the slide,
select the text field with the tab key, and press
the scroll key left, right, up, or down. To move
the text field with smaller steps, press Ctrl
+scroll key left, right, up, or down. Similarly,
you can move other objects, such as pictures or
autoshapes.

• To insert a new slide into a presentation, select the
slide after which you want to add the slide, and
press Insert slide. Select the layout you want to use
in the new slide, and press Insert.

• To insert images or autoshapes into a presentation,
press Menu, and select Insert → Picture… or
Autoshape…. Browse for the folder where the
image is saved, or select an autoshape from the list,
and press Insert.

Tip: To change the size of an object, press Shift
+scroll key left, right, up, or down. To change
the size with smaller steps, press Ctrl+Shift
+scroll key left, right, up, or down.

• To insert a text box into a presentation, press Menu,
and select Insert → Text box. Enter the text, and
press OK.

Tip: The menu contains further text formatting
options: press Menu, and select Format and a
menu option. You can change the font and
number formats, add bullets, and adjust
alignment.

• To format an object you have inserted into a slide,
select the object, press Menu, and select Format → 
Object…. You can resize the object and rotate it.
Note that not all objects, such as images or tables,
can be rotated.
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Inserting tables
• To insert a table into a presentation, press Menu,

and select Insert → Table → Insert table….
Select the number of rows and columns you want to
have in the table, and press Insert.

• To select cells in a table, select the table by pressing
the tab key, then press the enter key. Press the tab
key to select cells.

• To add rows or columns to a table, select a cell,
press Menu, and select Insert → Table → Insert
column or Insert row. A new column is inserted to
the left of the selected cell, and a new row is
inserted above the selected cell.

• To remove rows or columns from a table, select a
cell in the row or column you want to remove, press
Menu, and select Insert → Table → Delete
column or Delete row.

Working with different views
Presentations consists of different views that help you
when creating presentations.
• To switch between the different views, press Menu,

and select View → Slide, Notes, Outline, or Slide
master.

Outline view
The outline view displays the text content of the
presentation slides, and is used for organizing the
content.

• To open the outline view, press Menu, and select
View → Outline.

• To view the slide content, press Expand. To hide
the content, press Collapse. To open a slide for
editing, select the slide, and press the enter key.

• To change the order of slides, select the slide you
want to move, and press Move. Scroll up and down
to move the position marker to a new location, and
press OK.

Notes view
In the notes view, you can read notes that have been
attached to slides in the presentation. You can also add
your own notes.
• To open the notes view, press Menu, and select

View → Notes. To move between the slides, press
Next and Previous.

• To add a note, activate a text field by pressing the
tab key, and start writing in the text field. When you
are ready, press OK, and move to the next slide if
needed.

Slide master view
The slide master is a slide that controls certain text
characteristics that are common to all slides in a
presentation. When you want to change the look of
your slides, change the slide master instead of
changing each slide individually.
• To open the slide master view, press Menu, and

select View → Slide master. Activate a text field
by pressing the tab key, and start writing. When you
are ready, press OK, and move to the next text field.
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#MISSING
You can show the screen of the communicator interface
to a large audience with a compatible data projector, or
other compatible projection system. The screen content
is transferred to the data projector using, for example,
a Bluetooth connection.
To be able to show screen content with a compatible
data projector, you need to install the drivers of the
data projector. For more information, check with the
data projector manufacturer or its representative.

Showing screen content with a
data projector
Go to Desk → Tools → #MISSING
• To show screen content with a data projector, press

#MISSING. To move the #MISSING application to
the background, press #MISSING.

Tip: If you want to change the data projector,
or have not selected one earlier, press
#MISSING, select a data projector in the
#MISSING dialog, and press #MISSING. Press
#MISSING.

• To stop showing screen content, press Menu, select
, and #MISSING. Press #MISSING.
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Calendar
In Calendar, you can create and view scheduled events
and appointments. You can also set alarms to calendar
entries.
You can synchronize your calendar data with a
compatible computer using PC Suite on the product CD-
ROM. For information on synchronization, see the PC
Suite guide.
You can also synchronize calendar data with
compatible phones. See Data transfer on page 21.

Creating calendar entries
There are four types of calendar entries:
• Meeting entries are entries that have a specific date

and time.
• Memo entries are related to the whole day, not to a

specific time of day. Memo entries do not appear in
the Weekly time schedule view.

• Anniversary entries remind you of birthdays and
special dates. They are repeated every year.

• To-do notes remind you of things to do. They can be
prioritized and organized into to-do lists.

Calendar, Month view
• To create a calendar entry, select the date, press

Menu, and select File → New entry. Select the type
of entry you want to create. Note that available
settings for meeting, memo, anniversary, and to-do
note entries vary.

Define the settings on the following pages:
• Details page — You can enter a description and

specify a date for the entry. To set a specific start
and end time, select Yes in the Timed field. You can
schedule entries to another time zone in the
#MISSING field.

• Notes page — You can enter extra information for
the calendar entry. The icon  is added to the entry.

• Alarm page — You can set an alarm for the entry.
Select the Set alarm field and Yes. Enter the alarm
time and the number of days before the entry you
want the alarm to go off. If you have a meeting
entry that is linked to a specific time, enter in the
Time before field the amount of time before the
meeting you want the alarm to go off. Note that you
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can set an alarm for a to-do note only if you have set
a due date on the Details page.

• Repeat page — You can specify whether you want
the entry to be repeated and when. Define the
repeat type, frequency, and possible ending date.

• Status page — You can define a color and symbol
for the entry, define status, as well as specify
whether you want to synchronize the entry. If the
status of an entry is uncertain, mark it as Tentative.
You can cross out an entry if it has been completed.
Crossing out an entry does not remove it from the
calendar. If you select Private in the
Synchronization field, the details of the entry will
not be shown to others when you connect to a
network and synchronize your calendar.

Tip: Another way to create a calendar entry is
to start typing your entry when you have
opened Calendar. As you enter characters, the
default entry dialog opens.
Tip: Make sure you have selected the correct
city in the Clock application, because scheduled
calendar entries may change when the current
city is changed and is on another time zone.

• To open and edit an entry, select the entry, and
press Edit. Edit the details on the various pages.

Calendar icons
The following icons are used in Calendar:

  Alarm
  Anniversary

  Note

  Memo

  Repeating entry
  Tentative entry
  To-do note
  To-do note with high importance
  To-do note with low importance

  Untimed entry

Managing calendar entries
• To cross out an entry or mark it as tentative, select

the entry, press Menu, and select Entry → Crossed
out or Tentative. Crossing out en entry does not
remove it from the calendar.

• To send a calendar entry, press Menu, and select
File → Send. Select the method of sending.

• To define default entry settings, press Menu, and
select Entry → Default settings. Select an entry
type, and enter the values you would most
commonly use.

• To change the type of an open entry, press Menu,
and select Entry → Change entry type…. Select
the new entry type from the list, and press Select.

• To delete a calendar entry, select the entry, and
press the backspace key. Press OK to confirm the
deletion.

• To move or delete several calendar entries, press
Menu, and select Tools → Move/Delete…. To
either move all the suggested entries to a different
file or delete them from the device, press OK. To
define further criteria, press Options. You can
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specify whether calendar entries are deleted or
moved to a file, the type of entries to be removed,
and restrict the removal to a specific time period.

• To search for calendar entries, press Menu, and
select Tools → Find entry…. Enter the search
keywords included in the description of the entry
you are looking for, and press Find. To restrict the
number of entries searched, press Options. You can
narrow down the search by specifying the target
group, time period, and calendar entry type. Press
Done → Find to start searching. In the Find
results view, you can modify the found entry and
open the previously open calendar view.

• To modify general calendar settings, press Menu,
and select Tools → General settings…. On the
General page, you can choose the view that opens
when you open the Calendar application, and
define where you want untimed entries to appear
in calendar views. On the Preferred views page,
you can change the order in which calendar views
are listed. If you select No for a calendar view, it is
shown last in the list or not shown at all when you
change views by pressing the Calendar application
key repeatedly.

Calendar views
• To switch between the different calendar views,

press Change view in any calendar view. Select a
type of view from the list, and press Select.

• To edit calendar views, select a calendar view, press
Menu, and select View → View settings….

For more instructions on editing the settings of a view,
see the Help function in the device.
• To open a specific date in the calendar view, press

Go to date, enter the date, and press OK. To go to
today's date, press Today. To view the date in the
Month view, press Browse.

Tip: To go to today's date in most calendar
views, press the space bar on the keyboard.

Month view
In the Month view, you can browse the days of one
month on the left frame, and view the entries for those
days on the right frame. Today's date is marked with a
colored rectangle, days that have scheduled events are
marked in bold and blue, and the currently selected
date is highlighted.
To switch between the days of the month and day's
entries, press the tab key.

Week view
The Week view shows the events for the selected week
in seven day boxes. Today's date is marked with a
colored rectangle.

Tip: To quickly select a different date in day
and week views, press the tab key, select the
desired date, and press the enter key.

Day view
The Day view shows the events for the selected day.
Entries are grouped into time slots according to their
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starting time. To view the previous or next day, scroll
left or right.

Weekly time schedule view
The Weekly time schedule view shows the reserved
hours for the selected week. Only timed entries are
shown. If a time box contains entries, the bar across the
bottom of the weekly time schedule shows the details
of the entry. The numbers to the right of the entry
description indicate the number of entries in that time
box. For example, 1/3 means that you are seeing the
details of the first of three entries. If a time box
contains more than one entry, press the tab key to view
a list of all entries.

Year schedule view
The Year schedule view shows the timetable for the
selected year. Only entries with colors are shown. If
there are several colors for the day, only one can be
shown.

Anniversaries view
The Anniversaries view shows the anniversaries for
four months at a time. No other entries are shown.

To-do lists view
In the To-do lists view, you can view and create lists
that contain to-do notes. The page number in the
upper right corner indicates the position of the to-do
list among other to-do lists. For example, 1/6 means

that you are viewing the first to-do list out of six. To
view the previous or next list, scroll left or right. To see
a list of all to-do lists, press the tab key.
• To create a new to-do list, press Menu, and select

File → New to-do list…. On the Details page,
enter the name, position, and sorting order of the
to-do list. On the Visibility page, define whether to-
do notes are visible in to-do lists only or in all
calendar views, and the time position in which you
want the to-do notes displayed in calendar views.
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File manager
In File manager, you can manage the contents and
properties of files and folders.
Go to Desk → Office → File manager.
On the left frame of the File manager view, you can
browse and select folders. To expand and collapse
folders, press the scroll key right and left. On the right
frame you can open subfolders and files. To move up
one folder level, select , and press Open. To move
from one frame to another, press the tab key.

Managing files and folders
• To open a folder, select the folder, and press Open.

A view of all the subfolders and files of the parent
folder opens. To open a subfolder, select the folder,
and press Open. To open the upper-level folder,
select , and press Open. Press Close folder to
return to the main view.

• To open a file, select the file, and press Open. The
appropriate application opens the file. Note that
you can open only one file at a time.

Tip: To view hidden files, press Menu, and
select View → Show all files.

• To create a new file or folder, move to the location
where you want to create the new file or folder,
press Menu, and select File → New folder or New
file. Enter the name, and press OK.

• To move or copy files or folders, select the file or
folder, press Menu, and select Edit → Cut or Copy.
Then move to the location where you want to place
the file or folder, press Menu, and select Edit → 
Paste.

Tip: You can also move files or folders by
pressing Move.

• To rename files or folders, select the file or folder,
press Menu, and select File → Rename. Enter the
new name, and pressRename. It is recommended
that you do not change the names of the default
folders. Default folders are folders that the device
creates during the first start-up, such as C:\My files\
and C:\My files emplates\.

• To delete files or folders, select the file or folder,
and press Delete.

• To view and modify properties of a file, folder, or
drive, select the file, folder, or drive, press Menu, and
select File → Properties. To prevent the file or
folder from being edited, select the Read-only field,
and select Yes. To change a file into hidden state,
select the Hidden field and Yes.

• To sort files and folders, press Menu, and select
View → Sort by or Sorting order. Select one of
the available options.

• To modify File manager settings, press Menu, and
select Tools → Settings. You can define whether
you want to be able to browse the system directory
and all its folders and files in File manager.
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Tip:  It is advisable to hide the system directory
so that you cannot accidentally delete or move
important system files and risk causing
software to malfunction.

• To search for files and folders, press Menu, and
select Tools → Find. Enter the text that is included
in the name of the file or folder you are looking for,
and press Find. To change the location or refine the
search criteria, press Options.

In the Results of Find view, you can open and delete
the files and folders found, as well as move, copy,
rename, and sort them.

Memory card security
• To protect the memory card with a password, press

Menu, and select Memory card → Security → 
Change password. Enter the current password (if
already set); then enter the new password, confirm
it, and press OK. The password is up to 8 characters
long, and it is asked for each time someone tries to
access the memory card.

Tip: The password is case-sensitive, and you
can use upper and lowercase letters. You can
also use numbers.

• To remove the memory card password, press Menu,
and select Memory card → Security → Remove
password. Enter the current password, and press
Remove.

• To format a memory card, press Menu, and select
Memory card → Format memory card. All
memory card data is permanently deleted.

• To back up or restore data to or from a memory
card, press Menu, and select Memory card → 
Backup to memory card or Restore from
memory card.
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Camera and Images

Camera
You can take photos or record video clips with the built-
in camera.
The camera lens is on the back of the device, and the
display of the cover phone works as a viewfinder. The
camera produces pictures in JPEG format and video clips
in 3GPP format.
• To open the Camera application, switch on the

phone, and select Menu → Camera on the cover
phone.

Tip: To quickly open the camera viewfinder,
press the scroll key up in standby mode. To
quickly change the camera mode, for example,
to video mode, press the scroll key left or right.

You can view and modify photos in Images. See
Images on page 80.

Taking a picture
1. On the cover phone, press Menu → Camera.
2. If the light is dim, press Options → Switch mode,

and select Night mode. Select Portrait photo to
take smaller pictures that take up less memory and
can be attached to contact cards.

3. Use the display as a viewfinder, aim at your subject,
and press Capture. The device saves the photo in

the default folder, or in the folder you have defined
in Control panel.

Tip:  To zoom in or out before taking a
picture, press the scroll key up or down.

4. If you do not want to keep the saved photo, press
Delete. Press Back to return to the viewfinder to
take another picture. Press Options, and select
Open in Images to view the photo in the
communicator interface.

You can change the folder where the pictures are
saved. See Camera folders on page 93.
• To adjust the brightness or contrast, press Options

and select Brightness or Contrast. Press the scroll
key left or right to decrease or increase the
brightness or contrast.

• To set the picture you have taken as wallpaper,
press Options → #MISSING. Select #MISSING if
you want the picture to appear in the Desk view,
and select #MISSING if you want to add a
background image to the cover phone display.

Recording a video clip
1. On the cover phone, press Menu → Camera.
2. Press Options, and select Switch mode → Video.
3. To start recording a video clip, press Record. The

remaining recording time is shown on the top of
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the display. To pause the recording, press Pause; to
resume the recording, press Continue.

4. To stop the recording, press Stop. The device saves
the recording in the default folder, or in the folder
you have defined in Control panel.

5. If you do not want to keep the saved video clip,
press Delete. Press Back to return to the viewfinder
to record another video clip. Press Options and
select Open in RealPlayer to view the video clip in
the RealPlayer application.

You can change the folder where the video clips are
saved. See Camera folders on page 93.
• To mute or unmute the microphone, press Options,

and select Mute microphone or Unmute
microphone.

• To adjust the brightness or contrast, press Options,
and select Brightness or Contrast. Press the scroll
key left or right to decrease or increase the
brightness or contrast.

Camera settings
• To edit the camera settings, press Options, and

select Settings.
Define the following:
• Image quality — Define how much the photo will

be compressed when saving the image. High
provides the best image quality but takes more
memory.

• Video clip length — Select the length of the video
clips that you record. The maximum length of a
video clip is approximately 1 hour, depending on the

available memory. Default records video clips up to
100 KB, which is about 10 seconds long. Only video
clips that are of default length or shorter can be sent
in a multimedia message.

• Camera sounds — Define whether you want the
camera to make a shutter sound when taking
pictures.

• Default title — Define the title that is used when
saving a photo or video clip. If you select Automatic,
the default title is used. If you select My title, you
can key in a new title, or edit an existing one.

Images
Go to Desk → Media → Images.
Images consists of two different views:
• In the image browser view you can, for example,

organize, delete, and rename images stored in your
device or memory card. The images can be displayed
either as thumbnails or as a list of file names.

• In the image viewer, which opens when you select
an image in the image browser view and press
Open, you can view, edit, and send individual
images. Note that TIFF and animated GIF files cannot
be edited.

The following file formats are supported: JPEG, BMP,
PNG, GIF 87a/89a, and TIFF/F (monochrome). The device
does not necessarily support all variations of the
aforementioned file formats.
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Viewing images
• To open an image for viewing, select an image in

the image browser view, and press Open. The
image opens in the image viewer.

• To open the next or previous image for viewing,
press Menu, and select Go to → Next image or
Previous image, or press Ctrl+F for the next image
or Ctrl+B for the previous image.

• To enlarge or reduce the viewed image on the
display, press Menu, and select View → Zoom → 
Zoom in or Zoom out.

• To view the image in full screen size, press Full
Screen. To return to normal view, press Menu,
select View, and unselect Full screen. If you want
the images to always open in full screen size, press
Menu, and select Tools → Settings…. In the
Always open image in full screen field, select Yes.

Tip: To switch between the full screen and
normal view, press Ctrl+T. In full screen mode,
press any of the command buttons to display
the commands.

Editing images
• To rotate an image, select an image, and press

Open. Press Menu, and select Tools → Rotate. The
image is rotated clockwise by 90 degrees.

• To flip an image horizontally or vertically, select an
image, and press Open. Press Menu, and select
Tools → Flip → Flip horizontally or Flip vertically.

• To crop an image, select an image, and press Open.
Press Menu, and select Tools → Crop…. Press + or -
to increase or decrease the size of the selected area,

or press Ctrl and scroll up, down, left, or right to
change the shape of the selected area. To move the
area selector inside the image, scroll up, down, left,
or right. Press Crop to crop the image. The extra
space around the area selector is removed.

• To resize an image, select an image, and press
Open. Press Menu, and select Tools → Resize….
Select a percentage, or select Custom size, and
define the size yourself. If you want to zoom the
image so that there are no empty margins at the
sides of the screen, select Best fit. This option is
useful when, for example, creating wallpaper for
Desk. Note that the aspect ratio of the image
cannot be changed when you select Best fit.

Managing image files
Copyright protections may prevent some images,
ringing tones, and other content from being copied,
modified, transferred or forwarded.
• To view detailed information about an image, select

an image, press Menu, and select File → 
Properties…. Name, size, and format of the file; the
time and date the file was last modified; and the
resolution of the image in pixels are displayed. To
prevent the image from being modified, select the
Attributes page, and select Read-only and Yes.

• To send an image, select the image, press Menu,
and select File → Send, and the method to send.

• To change the file format, select an image, and
press Open. Press Menu, and select File → Save → 
Save as…. Press Change. Select the new file format,
and press Done. Press OK to save the file.
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• To rename an image, select an image, press Menu,
and select File → Rename…. Enter a new name,
and press OK.

• To make a copy of an image, select the image, press
Menu, and select File → Duplicate….

• To view images as a list of file names or as
thumbnails, press Menu, and select View → Show
as → Thumbnails or List.

• To set an image as wallpaper, select the image,
press Menu, and select Tools → Set as wallpaper.
Select Desk if you want the image to appear in the
Desk view, and select Telephone if you want to add
the background image to the cover phone display .

• To add an image to a contact card, select an image,
press Menu, and select Tools → Add to contact
card…. Press + or - to increase or decrease the size
of the selected area. To move the area selector
inside the image, scroll up, down, left, or right. Press
Menu, and select an option to zoom, rotate, or flip
the image. When the image is ready, press Add.
Select the contact card to which the image is added,
and press Done.
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Control panel
In Control panel, you can define and modify various
settings of your device. Modifying these settings affects
the operation of your device across several applications.
Go to Desk → Tools → Control panel.

Control panel, main view
• To open an application in Control panel, select one

of the folders in the left frame, then the appropriate
item in the right frame.

• To zoom in on the Control panel view , press Menu,
and select View → Zoom in.

Internet setup
Go to Desk → Tools → Control panel, and select
Connections → Internet setup.
To connect to the Internet, you need an Internet access
point.
For connecting to the Internet over GPRS, the device has
predefined, default Internet access point settings. You
can create new Internet access points yourself, or you
may receive your Internet access point settings in a
message from your service provider. This might reduce

the number of settings you need to enter yourself, or
eliminate the need altogether.
The exact values for the settings are usually provided
by your service provider. Follow the instructions given
to you by your service provider very carefully.

Tip: You may need to set up several Internet
access points, depending on the sites you want
to access. For example, browsing the Web may
require one setup, and accessing your company
intranet may require another connection.

Setting up an Internet access point
1. Select Connections → Internet setup.
2. Press New. You can use an existing Internet access

point as a basis for the new one: after you have
pressed New, press Yes. Select the access point
from the list, and press OK.

3. Define the settings.
• Internet settings name — Enter a descriptive

name for the connection.
• Internet settings type — Select the connection

type. Depending on which connection you select,
only certain settings will be available during the
setup process.

• Network ID — Select the network ID according
to the destination network you want to access
with the Internet access point. You can rename,
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and create new network IDs. Using the correct
network ID ensures that the data traffic is routed
directly to the desired destination network.
Especially VPN (virtual private network) software
may restrict data traffic for a certain destination
network. Network ID can be used to filter
Internet access points when establishing an
Internet connection.

• GPRS access point name (for GPRS only) — If
you are not using a default Internet access point,
define a name for the access point. You can
obtain the name from your network operator or
service provider.

• Telephone number (for GSM data only) — Type
the modem telephone number of the Internet
access point.

• Password prompt — Change this to Yes if you
must write a new password every time you log
on to a server, or if you do not want to save your
password to the device.

• User name — Type a user name if required by
the service provider. The user name may be
needed to make a data connection, and is usually
provided by the service provider. The user name
is often case-sensitive.

• Password — A password may be needed to
connect to the Internet, and is usually provided
by the service provider. The password is often
case-sensitive.

4. After defining the settings, press Advanced to
define advanced settings, if necessary. Otherwise,
press Finish or Done to exit the setup wizard.

Configuring advanced Internet
access point settings
Press Advanced when you have finished setting up the
basic Internet access point settings. The pages and
options available depend on the connection type you
have selected.

IP configuration page
Note that the two protocols (IPv4 and IPv6) require
slightly different settings.
• Network type (for GPRS only) — For a GPRS

connection you must specify which protocol you
want to use.

• Auto retrieve IP — If you select Yes, the IP address
is obtained automatically from the server. This
setting is also called ‘dynamic IP address’.

• IP address — The IP address of the device. If the IP
address is obtained automatically, then you are not
required to enter details here.

• Auto retrieve DNS — If you select Yes for the IPv4
protocol, the DNS (domain name server) address is
obtained automatically from the server. The
respective value for the IPv6 protocol is Well
known. DNS is an Internet service that translates
domain names such as www.nokia.com into IPv4
addresses like 192.100.124.195, or IPv6 addresses
like 3ffe:2650:a640:1c2:341:c39:14. If you select No
for the IPv4 protocol, or Manual for the IPv6
protocol, you need to specify the IP addresses for the
primary and secondary DNS servers.
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Proxies page
You may want to use a proxy to quicken access to the
Internet. Note also that some Internet service providers
require the use of Web proxies. Contact your Internet
service provider to determine proxy details.
If you have made an Internet connection to your
company’s intranet, and are unable to retrieve Web
pages from the general Internet, you may need to
setup a proxy server to retrieve Web pages outside
your company’s intranet.
Define the following:
• Proxy protocol — Select the protocol type of the

proxy. You can set different proxy settings for each
protocol.

• Use proxy server — Set this option to Yes to use
the proxy server.

• Proxy server — Enter the IP address of the proxy
server, or the domain name. Example domain names
are: company.com and organisation.org.

• Port number — The number of the proxy port. The
port number is related to the protocol. Common
values are 8000 and 8080, but vary with every proxy
server.

• No proxy for — Define here the domains for which
the HTTP or HTTPS proxy is not needed.

Data call page
Define the following:
• Connection type — Define the GSM data call type.

To use High speed, the service provider must
support this feature, and if necessary, activate it for
your SIM card.

• Remote modem type — Define whether the device
uses an analog or digital connection. This setting
depends on both your GSM network operator and
Internet service provider, because some GSM
networks do not support certain types of ISDN
connections. For details, contact your Internet
service provider. If ISDN connections are available,
they establish connections more quickly than analog
methods.

• Modem speed — This option allows you to limit the
maximum connection speed. Higher data rates may
cost more, depending on the service provider. The
speed represents the maximum speed at which your
connection will operate. During the connection, the
operating speed may be less, depending on network
conditions.

• Modem initialization — You can control your
device using modem AT commands. If required,
enter characters specified by your service provider.

Script page
A script can automate the connection between the
device and the server. Contact your Internet service
provider to find out whether you need a script.
Define the following:
• Use login script — If you select Yes, you can write

or import a login script. You can edit the script in the
Login script field.

• Show terminal window — If you select Yes, once a
connection is established, you see the execution of
the script.
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Other page
Define the following:
• Use callback — Select Yes if you have a service that

dials back to your device when you establish an
Internet connection.

• Callback type — Ask your Internet service provider
for the correct setting. Server number refers to the
standard Microsoft callback, and Server number
(IETF) refers to a callback approved by the Internet
Engineering Task Force. Select Number to use a
number that you define in the Callback number
field.

• Callback number — Enter the data call phone
number of your device, which the callback server
uses.

• Allow plain text login — Select No, if you never
want to send your password as plain text without
encryption. Note that this option only affects PPP
connections; e-mail and Web passwords are not
encrypted. Some Internet service providers require
that this option is set to Yes.

• Use PPP compression — Select Yes to speed up the
data transfer, if it is supported by the remote PPP
server. If you have problems with establishing a
connection, select No.

Setting up an Internet access
point for a wireless LAN
Your device has a predefined Internet access point for a
wireless LAN, but you can create new Internet access
points yourself.

1. Select Connections → Internet setup.
2. Press New. You can use an existing Internet access

point as a basis for the new one: after you have
pressed New, press Yes. Select the access point
from the list, and press OK.

3. Define the settings.
• Internet settings name — Enter a descriptive

name for the Internet access point.
• Internet settings type — Select Wireless LAN

as the connection type.
• Network ID — Select the network ID according

to the destination network you want to access
with the Internet access point. You can rename
and create new network IDs. Using the correct
network ID ensures that the data traffic is routed
directly to the desired destination network.
Especially VPN (virtual private network) software
may restrict data traffic for a certain destination
network. Network IDs can be used to filter
Internet access points when establishing an
Internet connection.

• Network mode — If you select the
Infrastructure mode, devices can communicate
with each other and with wired LAN devices
through a wireless LAN access point. If you select
the Ad hoc mode, devices can send and receive
data directly with each other. No wireless LAN
access point is needed.

• Network name — Type the network name (SSID
- service set identifier) as defined by the system
administrator, or press Change, and select one
from the list. In the ad hoc mode, the users
themselves name the wireless LAN. If you do not
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specify the network name here, you are asked to
select a network when you establish a wireless
LAN connection.

• Security mode — You must select the same
security mode that is used in the wireless LAN
access point. If you select WEP (wired equivalent
privacy) or WPA (Wi-Fi protected access), you
must configure additional settings, too.

4. After defining the settings, press Advanced to
define advanced settings, if necessary. Otherwise,
press Finish or Done to exit the setup wizard.

Configuring advanced Internet access
point settings
Press Advanced when you have finished setting up the
basic Internet access point settings.
The pages and options available depend on the settings
you have chosen. Ask your system administrator for the
correct values.
IP configuration page
Note that the two protocols (IPv4 and IPv6) require
slightly different settings.
• Auto retrieve IP — If you select Yes, the IP address

is obtained automatically from the server. This
setting is sometimes also called dynamic IP address.
If you select No, you must specify the IP address,
subnet mask, and default gateway in the fields
below.

• Auto retrieve DNS — If you select Yes for the IPv4
protocol, or DHCP for the IPv6 protocol, the primary
and secondary DNS (domain name server) addresses
are obtained automatically from the server. DNS is

an Internet service that translates domain names
such as www.nokia.com into IPv4 addresses such as
192.100.124.195, or IPv6 addresses like 3ffe:2650:
a640:1c2:341:c39:14. If you select No for the IPv4
protocol, or Manual for the IPv6 protocol, you must
specify the IP addresses for the primary and
secondary DNS servers.

Proxies page
You may want to use a proxy to quicken access to the
Internet. Note also that some Internet service providers
require the use of Web proxies. Contact your Internet
service provider to determine proxy details.
If you have made an Internet connection to your
company’s intranet, and are unable to retrieve Web
pages from the general Internet, you may need to
setup a proxy server to retrieve Web pages outside
your company’s intranet.
Define the following:
• Proxy protocol — Select the protocol type of the

proxy. You can set different proxy settings for each
protocol.

• Use proxy server — Set this option to Yes to use
the proxy server.

• Proxy server — Enter the IP address of the proxy
server, or the domain name. Example domain names
are: company.com and organisation.org.

• Port number — The number of the proxy port. The
port number is related to the protocol. Common
values are 8000 and 8080, but vary with every proxy
server.

• No proxy for — Define here the domains for which
the HTTP or HTTPS proxy is not needed.
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WPA page
In the WPA mode field, select 802.1X if you want to
use an EAP module for authentication. If you select Pre-
shared key, type the password (also called a master
key) in the field below. Note that the same key must be
entered in the wireless LAN access point.
EAP page
You can configure various EAP (extensible
authentication protocol) modules that are used for
authentication and data encryption. Note that
corresponding values must be entered in the wireless
LAN access point. EAP authentication is only available if
you have selected WPA or 802.1x as the security mode.
For instructions on editing the EAP module settings, see
the Help function in the device.
WEP page
You can create up to four WEP keys. Corresponding
values must be entered in the wireless LAN access point.
• WEP authentication — Select Open or Shared as a

means of authentication between the wireless
device and the wireless LAN access point.

• WEP key in use — Select the WEP key you want to
use with the Internet access point you are creating.

• Key #1 length — Select the appropriate key length.
Supported key lengths are 40, 104, and 232 bits. The
more bits there are in the key, the higher the level of
security. WEP keys consist of a secret key and a 24-
bit initialization vector. For example, some
manufacturers refer to the 104-bit key as a 128-bit
key (104+24). Both keys offer the same level of
encryption and are therefore interoperable.

• Key #1 type — Select whether you want to enter
the WEP key data in hexadecimal format (HEX) or in
text form (ASCII).

• Key #1 data — Enter the WEP key data. The number
of characters you can enter depends on the key
length you have chosen. For example, keys that are
40 bits long always consist of 5 alphanumeric
characters or 10 hexadecimal characters.

EAP modules
EAP modules are used in a wireless LAN to authenticate
wireless devices and authentication servers.
Note that the network must support this feature.
For instructions on modifying EAP module settings, see
the Help function in the device.

Configuring Internet connection
settings
These settings affect all Internet connections.
• To configure common Internet connection settings,

select Connections → Internet setup. Select the
Idle page, and define the time period after which
the connection ends automatically and returns to
standby mode if not used. You can specify a
different time for each connection type, but the
setting affects all Internet access points using that
connection type.

Some Internet connections may appear inactive, but
they may still be sending and receiving data in the
background. These connections may postpone the
closing of the connection.
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Select the Other page, and define the settings.
• Ask before connecting — If you select Yes, a dialog

appears every time you connect to the Internet,
asking you to confirm the connection or to change
the Internet access point.

• GPRS operating mode — Select Always on to keep
the GPRS connection in alert mode and to switch the
packet data transfer on quickly when needed. If you
select On when needed, the device uses a GPRS
connection only when you start an application or
action that needs it. Note that if there is no GPRS
coverage and you selected Always on, the device
will periodically try to establish a GPRS connection.

• To change the priority of Internet access points,
select Connections → Internet setup. Press
Priority, select an Internet access point, and press
Move up or Move down. When you establish a
data connection, the access points are searched for
in the order you have specified.

Selecting an Internet access point
When you establish an Internet connection, you are
asked to select the Internet access point you want to
use for that connection. In the Network connection
dialog, select an Internet access point from the list, and
press Connect. Before connecting, you can filter the list
of access points according to the network type. To view
all Internet access points, select All networks. To view
Internet access points that are currently available, press
Show available. For example, if you are using the
Offline profile, no GPRS or GSM Internet access points
are shown in the list.

Tip: The Network connection dialog opens
only if you have selected Yes in the Ask before
connecting field in the general Internet access
point settings. To check the status of the
setting, select Desk → Tools → Control
panel, and Connections → Internet setup
→ Other page.

General
Go to Desk → Tools → Control panel → General.

Date and time
You can change the time and date used by applications
such as Calendar and Clock.
• To set the current time and date, select General → 

Date and time, select the Time and Date fields,
and enter the numbers. When setting the date, you
can also press Browse to open a month grid where
you can select a date.

• To update date and time automatically, select
General → Date and time. In the Auto time
update field, select On. The time, date, and time
zone information is updated to your device from
the mobile phone network (network service). If the
time zone changes, the current city also changes in
the Clock application, and starting and ending
times of your calendar entries are shown in local
time. For the setting to take effect, the phone needs
to be restarted.

89

Co
nt

ro
l p

an
el

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 89 Jul 2, 2004 11:32:12 AMfile:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 89 Jul 2, 2004 11:32:12 AM



Tip: Check any alarms and scheduled calendar
entries, as these may be affected by Auto time
update.

• To use daylight saving, select General → Date and
time. In the Daylight-saving field, select On to use
the system's daylight saving time. Note that you
cannot activate daylight saving if you have selected
On in the Auto time update field.

Tip: To change the time and date format, select
General → Regional settings. Modify the
settings on the Time and Date pages.

Regional settings
You can define the format for the local time, date,
numbering, and currency.
• To define regional settings, select General → 

Regional settings, and select the appropriate page.

Time page
Define the following:
• Time format — Select the 12-hour or 24-hour clock

system.
• Am/pm format — If you selected the 12-hour clock

format in the previous field, choose the way the 12-
hour clock is expressed.

• Separator — Select the symbol that separates hours
and minutes.

Date page
Define the following:

• Date format — Choose the order of days, months,
and years.

• Separator — Select the symbol that separates days,
months, and years.

• First day of the week — Change the first day of the
week.

• Working days — Define which are the working
days of the week.

Numbers page
Define the following:
• Decimal point — Select the sign that is used as a

decimal point.
• Thousands separation — Select whether you want

to use separation between thousands.
• Thousands separator — Select the sign that is

used to separate thousands and hundreds.
• Measurement units — Select either metric or

nonmetric units for length measurement.

Currency page
Define the following:
• Currency symbol — Enter the symbol for the used

currency.
• Decimal places — Define the number of decimal

figures used in currency numbers.
• Symbol position — Define the position and spacing

of the currency symbol and the number of currency
units.

• Negative value format — Define how a negative
amount of currency is expressed.
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Telephone language
• To change the language of the device , select

General → Telephone language. Select the new
language from the list, and press Done. Press
Reboot to restart the device.

My own key
• To select the application that opens when you press

the My own key, select General → My own key.
Press Select, select the application, and press Done.

Display
• To define the contrast and brightness of the display,

select General → Display.
Define the following:
• Contrast level — Press + or - to increase or

decrease the difference between the lightest and
darkest areas on the screen.

• Brightness — Press + or - to increase or decrease
the amount of white the colors contain.

• Brightness period — Select a time period after
which the display is dimmed if the device remains
inactive.

• Screen saver — Select a time period after which the
display is automatically switched off if there have
been no key presses within that time.

Tip: You can adjust brightness also by pressing
Chr+space bar.

• To define the color set for the dialogs and controls,
select General → Display. On the Color page,

select the Color palette field, select one of the color
sets, and press Done.

• To define the cursor speed and acceleration, select
General → Display, and select the Cursor settings
page. Specify how fast the cursor moves, and how
much it accelerates as you move it faster.

Wallpapers
• To change the background image of the

communicator interface, select General → 
Wallpapers. Select the Desk page, and in the
Wallpaper field, select Yes. Select the Image file
field, and press Change. Pre-installed wallpapers
are shown in the Select wallpaper dialog. To
search for other files, press Browse. Note that by
default only image files are shown. To view other
types of files, press Show all files. To view the
selected image, press Preview.

Similarly, you can change the background image of the
cover phone display on the Cover page.

Enhancement settings
• To let the device answer phone calls automatically

when an enhancement is in use, select General → 
Enhancement settings , select Headset, Loopset,
orCar kit from the list, and press Edit. In the
Automatic answer field, select On.

• To select the profile that is activated when you
attach an enhancement to your device, select
General → Enhancement settings , select
Headset, Loopset, Car kit, or TTY from the list, and
press Edit. Change the profile in the Default profile
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field. To select the currently active profile, select
Active.

• To keep the light of the cover phone switched on
when the device is attached to a car kit, select
General → Enhancement settings , select Car kit
from the list, and press Edit. In the Cover display
lights field, select Always on.

• To activate TTY/TDD (teletype device for deaf), select
General → Enhancement settings , select TTY
from the list, and press Edit. In the TTY active field,
select Yes.

Data management
Go to Desk → Tools → Control panel → Data
management.

Application manager
In Application manager, you can view the details of
installed applications or remove them from your
device. You can also specify installation settings.
You cannot install applications in Application
manager. See Installing applications and software on
page 22.
When you open Application manager, the Installed
software page lists all of the software packages that
have been installed, with their name, version number,
type, and size.
• To view the details of an installed software

package, select Data management → 
Application manager, and select the Installed

software page. Select an application or a
component from the list, and press Details.

• To uninstall applications or components, select
Data management → Application manager.
Select the software from the list, press Remove,
and confirm the removal. Note that some software
packages update existing software, and after the
installation you may only be able to remove the
whole software package, not the update.

Note that if you remove software, you can only reinstall
it by using the original software package file, or by
restoring a full backup that contains the removed
software package. If you remove a software package,
you may no longer be able to open files created with
that software. If another software package depends on
the software package that you removed, the other
software package may stop working. Refer to the
documentation of the installed software package for
details.
• To view the installation log, select Data

management → Application manager, and
select the Install log page. A list shows what
software has been installed and removed, and the
date of installation or removal. If you encounter
problems with the device after installing a software
package, you can use this list to find out which
software package may be the cause of the problem.
The information in this list may also help to
pinpoint problems that are caused by software
packages that are incompatible with each other.

• To save the contents of the installation log, select
Data management → Application manager, and
select the Install log page. Press Copy, and open

92

Co
nt

ro
l p

an
el

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 92 Jul 2, 2004 11:32:12 AMfile:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 92 Jul 2, 2004 11:32:12 AM



the application where you want to paste the
contents.

Modifying installation settings
• To modify installation settings, select Data

management → Application manager, and
select the Preferences page. You can select options
related to software installation.

• Delete source file after installation? — If you
select Yes, the software package installation file is
deleted from the device after installation. If you
download software packages using the Web
browser, this may help to reduce the amount of
storage space required. If you want to store the
software package file for possible reinstallation, do
not select this option, or make sure that you have a
copy of the software package file stored on a
compatible PC or on a CD-ROM.

• Enable online certificate checking? — If you select
Yes, the certificate of the file is verified during
installation.

• Web address for online certificate
checking — Enter the Web address of the site that
checks online certificates.

• Preferred language — If the software package
contains several language versions of the software,
select the language version that you want to install.

• Install application — Specify what kind of
applications you want installed. If you select Only
certified, only applications with validated
certificates can be installed. Note that this setting
applies only to Symbian operating system
applications (SIS files).

Camera folders
• To change the folders where photos and video clips

are saved, select Data management → Camera
folders. In the Images field, select a folder for
photos, and in the Video field, select a folder for
your video clips. The photos you take and the video
clips you record are saved automatically in these
folders.

Backup
See Backup on page 21.

Memory
• To view memory consumption, select Data

management → Memory. You can view the
amount of free memory and the memory
consumption of different items on your device and
memory card.

• To switch between device memory and memory
card statistics, select Data management → 
Memory, and press Device or Memory card .

Tip: To avoid memory getting low, you should
regularly delete or transfer data to a memory
card or PC.

Messaging tools
• To automatically empty the Sent folder in

Messaging, select Data management → 
Messaging tools, and select Sent items storage.
Set Delete sent items to automatically, and enter
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the number of days after which the device empties
the folder.

• To delete messages from the device, select Data
management → Messaging tools. Select Delete
mails locally, and select the e-mail you want to
delete. For example, you can delete all e-mail, or
only e-mails that are more than two weeks old.
Press Delete now to delete the messages.

See Avoiding low memory on page 42.

Telephone
Desk → Tools → Control panel → Telephone.
• 1-touch dials — See 1-touch dialing on page 37.
• Voice call forwarding — See Call forwarding on

page 38.
• Voice call restriction — See Call restriction on page

38.
• Voice mailboxes — See Voice mailbox settings on

page 39.
• Other settings — See Call, network, and phone line

settings on page 38.

Profile settings
You can adjust and customize the device tones for
different events, environments, or caller groups.
• To modify a profile, select Telephone → Profile

settings. Select a profile in the list, and press Edit.
To create a new profile, press New. Define the
settings on the different pages of the Profile
settings dialog. Note that not all settings can be
changed for all profiles.

Define the following:
• Name — You can rename a profile, and give it any

name you want. The Normal and Offline profiles
cannot be renamed.

• Ringing type — If you select Ascending, the
ringing volume starts from level one and increases
level by level to the set volume level.

• Ringing tone — Press Change to select a ringing
tone from the list. If the sound file is located on the
memory card or in another folder, press Browse to
search for the file. To listen to the selected tone,
press Play. If you have two alternate phone lines in
use, you can specify a ringing tone for each line.

• Personal tones — Select On if you want to use the
personal ringing tones of callers that you have set in
Contacts.

• Clock alarm — Select an alarm tone that is used
with the alarm clock. Similarly, you can specify an
alarm tone for calendar alarms and received text,
multimedia, and fax messages.

• Keyboard tone — Set the volume level of the
communicator keyboard.

• Telephone keypad tone — Set the volume level of
the phone keypad.

• Notification tones — Set the tones made by the
device when, for example, the battery is running out
of power.

• Play ringing tone for — You can set the phone to
ring only upon calls from phone numbers that
belong to a selected contact group. Phone calls
coming from outside that group will have a silent
alert.
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Data call and fax call diverting
(network service)
Call diverting allows you to direct your incoming data
and fax calls to another phone number.
• To divert data or fax calls, select Telephone → 

Data call forwarding or Fax call forwarding.
Define the following:
• Forward all calls — When activated, all incoming

calls are diverted.
• Forward if busy — When activated, incoming calls

are diverted if you are engaged in another call.
• Forward if out of reach — When activated,

incoming calls are diverted when the device is
switched off or outside the network service area.

• Forward if not answered — When activated,
incoming calls are diverted if you do not answer
them within a certain time period.

• Forward if not available — In a single action, this
option activates the following: Forward if busy,
Forward if out of reach, and Forward if not
answered.

• To check whether the divert is active, select
Telephone → Data call forwarding or Fax call
forwarding, select the divert option, and press
Check status.

• To cancel all data or fax call diverts, select
Telephone → Data call forwarding or Fax call
forwarding, and press Cancel all.

Messaging
Go to Desk → Tools → Control panel → Messaging.
See Editing fax settings on page 53.
See Multimedia message account settings on page 52.
See Text message settings on page 49.

Service message
• To edit reception and authentication settings for

service messages, select Messaging → Service
message. In the Reception: field, select Yes if you
want to receive all service messages to your Inbox.
Select No to ignore all service messages.

Connections
Go to Desk → Tools → Control panel → Connections.
• Internet setup — See Internet setup on page 83.
• Bluetooth — See Bluetooth on page 105.

Wireless LAN
• To view the status of the wireless LAN connection,

select Connections → Wireless LAN. On the
Status page you can view the connection status,
network name, and connection security and quality.

• To view information on networks, wireless LAN
access points, or ad hoc networks, select
Connections → Wireless LAN, and select the
Networks page. In the Display field, select the
network item you want, and press View details.
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• Networks — Select this to view the all the wireless
LAN networks that can be accessed, and the signal
strength of that network.

• Access points — Select this to view the wireless LAN
access points that are currently in range and
available, and the radio frequency channel they are
using.

• Ad hoc networks — Select this to view available ad
hoc networks.

• To view details on EAP (extensible authentication
protocol) security modules, select Connections → 
Wireless LAN, and select the Security page. The
page contains a list of the installed EAP modules
that are used in a wireless LAN to relay port access
requests between wireless devices, wireless LAN
access points, and authentication servers. Select a
module, and press View details. Each of these
modules can be modified together with Internet
access points.

Specifying wireless LAN settings
You can change settings that are common to all
wireless LAN connections.
• To modify general wireless LAN settings, select

Connections → Wireless LAN, and select the
Settings page.

Define the following:
• Background scan interval — Specify how often

you want the device to scan for available networks.
To reduce battery consumption, select Never. The
wireless LAN icon is displayed in the indicator area
when a network is found.

• Simultaneous Bluetooth usage — Select Allowed
if you want to be able to use a Bluetooth connection
during a wireless LAN connection.

• To modify advanced wireless LAN settings, select
Connections → Wireless LAN. Select the Settings
page, and press Advanced settings. Press OK.

Define the following:
• Automatic configuration — Select Off if you want

to specify the advanced wireless LAN settings
manually. Do not change the settings manually
unless you are sure how each setting affects system
performance. System performance may drop
dramatically if automatic settings are not used.

• Ad hoc channel — Specify the radio frequency
channel on which you want to set up an ad hoc
network. Select Automatic if you want to be
allocated an available channel automatically.

• Long retry limit — Specify the maximum number
of transmission attempts of a frame whose size is
greater than the RTS (request to send) threshold.

• Short retry limit — Specify the maximum number
of transmission attempts of a frame whose size is
less than or equal to the RTS threshold.

• RTS threshold — Determines the data packet size at
which the wireless LAN access point issues a request
to send before sending the packet.

• TX power level — Specify the power level used
when transmitting data.

• To use the original factory settings, press Restore
defaults.
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Creating a basic Internet access point for
a wireless LAN
You can quickly create an Internet access point that
contains all the basic settings. An Internet access point
is needed to connect to the Internet.
• To create a basic Internet access point, select

Connections → Wireless LAN, and select the
Networks page. Select the network or wireless LAN
access point for which you want to create the
Internet access point, and press Create access
point. Press OK, and you are asked for the WEP key
or WPA settings if required by the network. If the
network does not require these security settings,
you are shown details on the new Internet access
point. Press OK.

For instructions on modifying the WEP key or EAP
module settings, see the Help function in the device.
You can also create an Internet access point in more
detail. See Setting up an Internet access point for a
wireless LAN on page 86.

Cable setup
• To specify how the data cable is used, select

Connections → Cable setup .
Select from the following options:
• PC Suite connection — Select this to use the data

cable to connect to PC Suite.
• IP passthrough — Select this to connect your

device to a compatible PC and use the Internet or
network connection of the PC.

• IP passthrough overrides PC Suite — Select this to
automatically terminate a PC Suite connection via
data cable when you connect your device to a
compatible PC and use the Internet or network
connection of the PC.

RealPlayer settings
To access streaming data, such as real-time audio and
video, you must set network and proxy settings for the
RealPlayer application.
• To modify RealPlayer settings, select Connections

→ RealPlayer settings.
On the Network and Proxy pages, define the following:
• Automatic bandwidth: — If you select No,

RealPlayer attempts to use the best delivery rate
available, not exceeding the maximum bandwidth. If
you select Yes, you must specify the maximum
bandwidth in the field below.

• Maximum bandwidth: — Specify the maximum
speed at which data is received. If the used
bandwidth is low, loading times are longer, and
media streaming quality decreases.

• Connection timeout: — Specify how long
RealPlayer waits before reporting a network
connection failure. Increase the time if you
frequently receive a time-out error.

• Server timeout: — Specify how long RealPlayer
waits for a response from the media server before
disconnecting.

• Port range: — Specify the port range that is used
for receiving data.
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• Default access point: — Select the Internet access
point that RealPlayer uses to connect to the Internet.

• Use proxy: — Select Yes, if your Internet service
provider requires that a proxy server is used to
connect to the Internet.

• Host address: — Enter the proxy server address.
• Port: — Enter the port number of the proxy server.

Security
Go to Desk → Tools → Control panel → Security.

Telephone security
You can modify the security settings for the PIN code,
automatic locking of the device, and changing of the
SIM card. You can also change the PIN code, PIN2 code,
lock code, and restriction password.
Avoid using codes that are similar to emergency
numbers, such as 112, to prevent accidental dialling of
the emergency number.
Codes are shown as asterisks. When changing a code,
enter the current code, and then the new code twice.

Defining device lock settings
To make an emergency call while the device is in the
offline or flight profiles, you may need to enter the lock
code and change the device to a calling profile before
making any call, including a call to an emergency
number.

• To define device lock settings, select Security → 
Telephone security, and select the Device lock
page.

Define the following:
• Autolock period — You can set a time-out after

which the device is automatically locked and can be
used only if the correct lock code is entered. When
the device is locked, calls may still be possible to the
official emergency number programmed into your
device. You can also answer incoming calls.

• Lock code — Press Change to change the lock code.
The new code must be 5 to 10 digits long. The preset
code is 12345. To avoid unauthorized use of your
device, change the lock code. Keep the new code
secret and in a safe place separate from your device.

• Lock if SIM card is changed — You can set the
device to ask for the lock code when an unknown
SIM card is inserted into your device. The device
maintains a list of SIM cards that are recognized as
the owner's cards.

• Allow remote locking — If you set this option to
Yes, you can lock the device by sending a text
message from another phone. To do this, you need
the lock code.

• To create a remote locking message, select
Security → Telephone security. Set the option
Allow remote locking to Yes, enter your lock code,
and enter text for the remote locking message in
the Message field. Confirm the message, and press
Done. The remote locking message can be 5 to 20
characters or digits long. Press Reboot to restart
the device and for the changes to take effect.
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Defining PIN code settings
• To define PIN code settings, select Security → 

Telephone security, and select the PIN codes page.
Define the following:
• PIN code request — If you set this option to On, the

PIN code is requested each time the phone is
switched on. Note that this setting cannot be
changed if the phone is switched off or if there is no
valid SIM card inserted. Note also that some SIM
cards do not allow you to turn off the PIN code
request.

• PIN code — Press Change to change the PIN code.
The PIN code must be 4 to 8 digits long. Changing
the PIN code requires that PIN code request is
selected, the device is on, and that there is a valid
SIM card inserted.

• PIN2 code — Press Change to change the PIN2
code. The PIN2 code must be 4 to 8 digits long. The
PIN2 code is required to access some functions, such
as the fixed dialing settings, which must be
supported by your SIM card.

Changing the restriction password
• To change the password used for restricting voice,

fax, and data calls, select Security → Telephone
security, and select the Call restriction page. Select
the Restriction password field, and press Change.
Enter the current code, and then the new code
twice. The restriction password must be four digits
long.

Certificate manager

Important:  Note that even if the use of
certificates makes the risks involved in remote
connections and software installation considerably
smaller, they must be used correctly in order to benefit
from increased security. The existence of a certificate
does not offer any protection by itself; the certificate
manager must contain correct, authentic, or trusted
certificates for increased security to be available.
Certificates have a restricted lifetime. If Expired
certificate or Certificate not valid yet is shown even if
the certificate should be valid, check that the current
date and time in your device are correct.

Before changing any certificate settings, you must
make sure that you really trust the owner of the
certificate and that the certificate really belongs to the
listed owner.
Digital certificates may be used for:
• connecting to an online banking service or another

site or remote server to transfer confidential
information

• reducing the risk of viruses or other malicious
software, and checking the authenticity of software
when downloading and installing it

Managing certificates
Personal certificates are certificates that are issued to
you. They are listed on the User page.
Authority certificates are on theOther page. They are
used by some services, such as banking, for checking
the validity of other certificates.
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• To add certificates, select Security → Certificate
manager. Press Add to add a new certificate. You
can then browse for the certificate file. Press Delete
to remove a selected certificate.

• To check the authenticity of a certificate, select
Security → Certificate manager. Select a
certificate, and press View details. The Issued to:
field identifies the owner of this certificate. Make
sure that this is the name of the party to whom the
certificate belongs. The Fingerprint: field uniquely
identifies the certificate. Contact the help desk or
customer service of the owner of the certificate and
ask for the MD5 fingerprint of the certificate.
Compare the fingerprint with the one shown in the
dialog. If they match, the certificate is authentic.

Tip: Check the authenticity of a certificate each
time you add a new certificate.

• To change the trust settings of a certificate, select
Security → Certificate manager. Select the
certificate, press View details, and press Trust
settings. Depending on the certificate, a list of the
applications that can use the selected certificate is
shown. Select an application field, and change the
value to Yes or No. Note that you cannot change
the trust settings of a personal certificate.

• To change the private key store password, select
Security → Certificate manager, select the
Password page, and press Change password.
Enter the current password, press OK, and enter the
new password twice. You need the private key store
password when using personal certificates. The
private key store contains the secret keys that come
with personal certificates.

Extras
Go to Desk → Tools → Control panel → Extras.

About product
• To view the version number of the software, select

Extras → About product, and scroll to the bottom
of the dialog.

Location privacy
Some networks allow others to request the position of
your device (network service). Note that a separate
positioning module is needed for this service.
• To set the device to accept or reject all position

requests, select Extras → Location privacy, and
select the Verification policy field. Select Accept
all or Reject all.

Location request log
• To view the location request log, select Extras → 

Location request log. The log shows a list of
received location requests, displaying the name or
phone number of the requester, time and date, and
whether the request was accepted.
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Media applications
Go to Desk → Media.
For more information on using RealPlayer, Music player,
and Voice recorder, see the user guide on the CD-ROM.

RealPlayer
Copyright protections may prevent some images,
ringing tones, and other content from being copied,
modified, transferred or forwarded.
Go to Desk → Media → RealPlayer.
RealPlayer plays video, sound, and media from the
Internet. RealPlayer plays many formats, including:
MPEG-4, MP4 (not streaming), 3GP, RV, RA, RAM, and RM.

Music Player
Warning:  Do not hold the device near your ear

when the loudspeaker is in use, because the volume
may be extremely loud.
Go to Desk → Media → Music Player.
Music Player can play and organize music tracks and
sound files. Music Player supports several sound
formats: MP3, WAV, MIDI, AMR, and AAC.

Listening to music

Warning:  Listen to music at a moderate level.
Continuous exposure to high volume may damage your
hearing.
Music Player displays a music track list, volume, shuffle
and repeat indicators, the current active mode, and a
progress bar. The progress bar shows the playing time,
position, and length of a track.

Voice recorder
The recorder cannot be used when a data call or GPRS
connection is active.
Go to Desk → Media → Voice recorder.
Voice recorder can record a telephone conversation or
voice memo, save the voice recording as a sound clip,
play your clip or other sound files, and edit sound files.
Voice recorder can play the following formats: WAV,
AMR, AU, and compressed GSM.
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Calculator
In Calculator, you can make calculations, and save the
results to the calculator memory for later use. The Desk
calculator can be used for basic calculations, and the
Scientific calculator  for more advanced calculations.

Note:  This calculator has limited accuracy and is
designed for simple calculations.
Go to Desk → Office → Calculator.

Making calculations
• To make a calculation, enter the first number of the

calculation. Press the tab key, and select a function
from the function map. Enter the second number of
the calculation, and press the enter key.

Note that the calculator performs operations in the
order you enter them. Parentheses cannot be used to
change the order of operations.
• To switch between the desk and scientific

calculator, press Menu, and select View → Desk
calculator or Scientific calculator .

• To make a number positive or negative, write the
number, and press m on the keyboard.

• To print a calculation, press Menu, and select
Printing → Print.

For instructions on using the scientific calculator, see
the Help function in the device.

102

Ca
lc

ul
at

or

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 102 Jul 2, 2004 11:32:12 AM



Clock
In Clock, you can view the date and time of your
current and remote city, and manage clock alarms.
Go to Desk → Clock.

Using world clock
• To set the date and time, press Menu, and select

Tools → Date and time….
Tip: You can also update date and time
automatically (network service). You can
select this setting in Control panel. See Date
and time on page 89.

• To switch between the current and remote city
information, press the tab key.

• To change a city, select either the current or remote
city, and press Change city.

• To view and manage alarms, press Alarm clock.
• To change the clock type, press Menu, and select

View → Clock type, and select Analog or Digital.
Tip: To change to the one-clock view which
shows only your current city information, press
Menu, and select View → Destination details.

Using Alarm clock
If the alarm time is reached while the device is
switched off, the device switches itself on and starts
sounding the alarm tone. If you press Stop/Stop, the
device asks whether you want to activate the device for

calls. Press No to switch off the device orYes to make
and receive calls. Do not pressYes when wireless phone
use may cause interference or danger.
• To set an alarm, press New alarm, and enter the

alarm time.
• To modify an alarm, press Edit alarm.
• To remove an alarm, press the backspace key.
When the alarm sounds, press Stop to turn it off. Press
Snooze to postpone the alarm.
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Connectivity
There are several different connectivity types you can
use with your device. You can use wireless connectivity
methods such as wireless LAN, Bluetooth or infrared, or
a USB (Universal Serial Bus) cable connection for PC
Suite or IP passthrough.

Wireless LAN
You can define access points for wireless LAN to use it
for Internet access for applications that need to connect
to the Internet. See Wireless LAN on page 95.

Setting up an ad hoc network
With 3rd party applications, ad hoc networks allow
wireless stations to communicate directly with each
other without any wireless LAN access points. One user
creates the ad hoc network and other users then join
the network.
You must first create an Internet access point for the ad
hoc network.
To create an Internet access point for an ad hoc
network
1. Select Desk → Tools → Control panel, and select

Connections → Internet setup.
2. Press New. You can use an existing access point as a

basis for the new one: after you have pressed New,
press Yes, choose the access point from the list, and
press OK.

3. Define the settings.
• Internet settings name — Give a descriptive

name for the connection.
• Internet settings type — Select wireless LAN as

the connection type.
• Network ID — Select the network ID according

to the destination network you want to access
with the Internet access point. You can rename,
and create new network IDs. Using the correct
network ID ensures that the data traffic is routed
directly to the desired destination network.
Especially VPN (virtual private network) software
may restrict data traffic for a certain destination
network.

• Network mode — Select Ad hoc.
• Network name — Give the network a name.
• Security mode — Select WEP if you want to use

a WEP (wired equivalent privacy) key for
authentication.

4. If you selected WEP as a security mode, you need to
configure these settings, too.
• WEP key index — Select the a number for the

WEP key.
• WEP key length — Select the appropriate key

length. Supported key lengths are 40, 104, and
232 bits. The more bits there are in the key, the
higher the level of security.
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• WEP key type — Select whether you want to
enter the WEP key data in hexadecimal format
(HEX) or in text form (ASCII).

• WEP key data — Enter the WEP key data. The
number of characters you can enter depends on
the key length you have chosen. For example,
keys that are 40 bits long, consist of 5
alphanumeric characters, or 10 hexadecimal
characters.

5. Press Finish or Done when you have configured all
the settings. If you need to configure advanced
settings, press Advanced. See Configuring advanced
Internet access point settings on page 87.

Cable connection
You can connect your device to a compatible PC using a
DKU-2 (USB) cable to synchronize your contacts and
calendar information and e-mail or connect to Nokia PC
Suite. Connect the cable to the bottom of the device.
See Figure Keys and connectors on page 13
You can also connect the cable to the desk stand of the
device. Note that if you connect the cable to the desk
stand, the connector of the cable must be connected
upside down.
Note that you must install the DKU-2 driver to your PC
before you can use a cable connection. See the sales
package CD-ROM or www.nokia.com for details.

IP passthrough
You can also use a cable for IP passthrough, where the
device uses the Internet connection of a computer. You
can use IP passthrough as you use any Internet access
point, for example for browsing or remote
synchronization.
Note that you cannot use IP passthrough at the same
time as Nokia PC Suite. You can define cable connection
settings in Control panel. See Cable setup#MISSING on
page 97.
Note that you cannot activate modem if you select IP
passthrough in cable connection settings. You must
use PC Suite connection, or IP passthrough
overrides PC Suite with no active IP passthrough
connection.

Bluetooth
This device is compliant with Bluetooth Specification
1.1 supporting the following profiles: Generic Access
Profile, Service Discovery Profile, Serial Port Profile, Dial-
Up Networking Profile, Generic Object Exchange Profile,
Object Push profile, File Transfer Profile, and Handsfree
Profile. To ensure interoperability between other
devices supporting Bluetooth technology, use Nokia
approved enhancements for this model. Check with the
manufacturers of other devices to determine their
compatibility with this device.
There may be restrictions on using Bluetooth
technology in some locations. Check with your local
authorities or service provider.
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Features using Bluetooth technology, or allowing such
features to run in the background while using other
features, increase the demand on battery power and
reduce the battery life.
Bluetooth technology enables cost-free wireless
connections between electronic devices within a
maximum range of 10 metres. A Bluetooth connection
can be used to send images, videos, texts, business
cards, calendar notes, or to connect wirelessly to
devices using Bluetooth technology, such as computers.
Since devices using Bluetooth technology communicate
using radio waves, your device and the other devices
do not need to be in direct line-of-sight. The two
devices only need to be within a maximum of 10
metres of each other, although the connection can be
subject to interference from obstructions such as walls
or from other electronic devices.
When you activate Bluetooth for the first time, you are
asked to give a name to your device.

Bluetooth settings
• To modify the Bluetooth settings, select Desk → 

Tools → Control panel, and select Connections
→ Bluetooth. Select the Settings page.

Define the following:
• Bluetooth active — Select Yes to enable Bluetooth.

If you select No, all active Bluetooth connections are
ended, and Bluetooth cannot be used for sending or
receiving data.

• My telephone's visibility — Select Shown to all so
that your device can be found by other Bluetooth

devices. If you select Hidden, your device cannot be
found by other devices.

• My Bluetooth name — Define a name for your
device. The maximum length of the name is 247
characters.

After you have set Bluetooth as active and changed
your visibility to Shown to all, your device and its
name can be seen by other Bluetooth device users.

Tip:  To activate or deactivate Bluetooth, press
Chr+  .

Note that if Bluetooth was turned off as a result of
entering Offline profile, you must re-enable Bluetooth
manually.

Sending data with Bluetooth
Copyright protections may prevent some images,
ringing tones, and other content from being copied,
modified, transferred or forwarded.
There can be only one active Bluetooth connection at a
time.
1. Open an application where the item you want to

send is stored. For example, to send a photo to
another device, open the Images application.

2. Select the item you want to send, press Menu, and
select File → Send → Via Bluetooth.

3. If you have searched for Bluetooth devices earlier, a
list of the devices that were found previously is
shown first. You can see a device icon and the
device name. To start a new search, press
#MISSING. To interrupt the search, press Stop.
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4. Select the device you want to connect with, and
press Send.

5. If the other device requires pairing before data can
be transmitted, you are asked to enter a passcode.
Create your own passcode (1-16 characters long,
numeric), and agree with the owner of the other
Bluetooth device to use the same code. The
passcode is used only once, and you do not have to
memorize it. Devices that do not have a user
interface have a preset passcode. After pairing, the
device is saved to the Paired devices page.

6. When the connection has been established
successfully, the note Sending is shown.

Receiving data with Bluetooth
If you want to receive data using Bluetooth, set
Bluetooth to be active and selected the option Shown
to all.
When you receive data with Bluetooth from a device
that is not authorized, you are first asked if you want to
accept the Bluetooth message. If you accept, the item is
placed in the Inbox folder in the Messaging application.

Pairing with a device
Pairing means authentication. Pairing with a device
makes device searches quicker and easier.
Go to Desk → Tools → Control panel, and select
Connections → Bluetooth.
• To pair with a device, select the Paired devices

page. Press New, then Start to start a device search.

Select the device you want to pair with, and press
Pair. Enter the passcode, and press OK.

Tip: The users of the devices using Bluetooth
technology should agree together on the
passcode, and use the same passcode for both
devices in order to pair them. Devices that do
not have a user interface have a preset
passcode.

• To cancel pairing, select the Paired devices page.
Select the device whose pairing you want to cancel,
and press Delete.

• To assign a short name for a paired device, select
the Paired devices page. Select the device whose
name you want to change, and press Edit. In the
Assign short name field, you can define a short
name (nickname, alias) to help you recognize a
certain device. This name is stored in the device
memory and cannot be seen by other Bluetooth
device users.

• To set a device to be authorized or unauthorized,
select the Paired devices page. Select the device,
and press Edit. Move to the Device authorized
field, and select Yes. Connections between your
device and the other device can be made without
your knowledge. No separate acceptance or
authorization is needed. Select Yes for your own
devices, for example, your PC, or devices that belong
to someone you trust. The icon  is added next
to authorized devices in the list of paired devices. If
you set the option to No, connection requests from
this device need to be accepted separately every
time.
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• To connect to a Bluetooth device, select the Paired
devices page. Select the device from the list, press
Edit, and press Connect. Note that this option is
available only with audio devices that require a
more stable Bluetooth connection, for example,
Bluetooth headsets or car kits. Such devices must
support the Bluetooth 1.1 specification and
Handsfree profile. To end the connection to the
selected device, press Disconnect.

Ending a Bluetooth connection
A Bluetooth connection is disconnected automatically
after sending or receiving data. Only with the PC Suite,
and some enhancements such as headsets, the
connection may be maintained even if it is not actively
used.

Checking the status of the
Bluetooth connection

  Bluetooth is active

  When the icon is blinking, your device is trying to
connect to the other device.

  When the icon is shown continuously, the
Bluetooth connection is active.

Infrared
Do not point the IR (infrared) beam at anyone's eye or
allow it to interfere with other IR devices. This device is
a Class 1 laser product.
You can use infrared for sending and receiving files
from other infrared devices.
1. Make sure that the infrared ports of the devices face

each other. The positioning of the devices is more
important than angle or distance.

2. Press Chr+ .
To end the infrared connection, press Chr+  again.

Modem
You can use the device as a modem together with a
compatible computer.
Go to Desk → Tools → Modem.
Before you can use your device as a modem:
• You need the appropriate data communications

software on your computer.
• You must subscribe to the appropriate network

services from your service provider or Internet
service provider.

• You must have Nokia Modem Options installed on
your computer.

• You must have the appropriate drivers installed on
your computer. You need to install DKU-2 (USB)
drivers for cable connection, and you may need to
install or update Bluetooth or infrared drivers.
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See www.nokia.com and the User's Guide for Nokia PC
Suite for details.
• To connect the device to a compatible computer

using an infrared connection, press Activate. To
disconnect, press Disable.

Tip: To use the device as a modem using a
Bluetooth or cable connection, you must
connect the device to a compatible computer,
and activate the modem from the computer.

Note that you may not be able to use some of the other
communication features when the device is used as a
modem.

Remote configuration
(network service)
The Device manager application helps you configure
connection settings, for example, e-mail, multimedia
messaging, or Internet settings.
Go to Desk → Tools → Device manager.
The remote configuration connection is usually started
by the server when device settings need to be updated.
• To start a configuration session, select a profile

from the list, and press Connect. If no remote
configuration profiles have been defined, you must
first create a new profile.

• To disable configuration, select a profile, press
Menu, and select Tools → Disable configuration.
You cannot receive configuration settings from any
of the configuration servers for which you have a
profile.

When the configuration session has ended, you can
view status information.
• To open the configuration log, select a profile, and

press Configuration log. The log file shows the
latest configuration status of the selected profile.

Creating a new configuration
server profile
The configuration server profile contains the settings
for the remote server. You can create several profiles if
you need to access multiple servers.
You may receive the configuration server profile
settings as a special message from your service provider.
1. If you have no profiles defined, press New,

otherwise press Menu, and select File → New.
2. If you already have profiles defined, choose whether

you want to copy the values from an existing profile
to be used as the basis for the new profile.

3. The Profile settings dialog opens.
Define the following settings on the different pages
of the dialog:
• Server name — Type a name for the

configuration server.
• Server ID — Type the unique ID to identify the

configuration server. Contact your service
provider or system administrator for the correct
value.

• Password — Write a password to identify your
device to the server. Confirm the password.
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• Active — Select Yes to allow the server to
initiate a configuration session.

• Accepted — Select Yes if you do not want the
server to ask for your confirmation when it
initiates a configuration session.

• Connection type — Select how you want to
connect to the server.

• Access point — Select the access point you want
to use for the data connection to the server.

• Host address — Type the URL address of the
server. Contact your service provider or system
administrator for the correct value.

• Port — Type the port number of the server.
Contact your service provider or system
administrator for the correct value.

• Username — Enter your user ID for the
configuration server. Contact your service
provider or system administrator for your correct
user ID.

• Password — Type your password for the
configuration server. Confirm it in the Confirm
password field. Contact your service provider or
system administrator for the correct password.

• To edit the configuration profile settings, select the
profile, and press Edit.

• To delete a profile, select the profile, and press the
backspace key.

Tip:  If you have deleted or modified the
predefined PC Suite profile, you can restore it
by pressing Menu, and selecting Tools → 
Reset PC Suite profile.
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Shortcuts
The following are some of the available keyboard
shortcuts in your device.

General shortcuts
These shortcuts are available in most applications.

Ctrl+N New

Ctrl+O Open

Shift+Ctrl+S Save as

Ctrl+S Save

Ctrl+P Print

Shift+Ctrl+V Print preview

Shift+Ctrl+U Page setup

Ctrl+X Cut

Ctrl+C Copy

Shift+Ctrl+Z Edit

Ctrl+V Paste

Ctrl+A Select all

Ctrl+D Delete

Ctrl+Z Undo

Ctrl+M Move

Ctrl+F Find

Shift+Ctrl+G Next

Shift+Ctrl+P Previous

Ctrl+I Sort

Ctrl+T Full screen

Shift+Ctrl+E Zoom

Shift+Ctrl+L Log

Shift+Backspace Delete text from right

Chr+Tab Switch between open applications

Chr+alphabet Insert an accented character

Chr+Telephone Redial the last dialled number

Ctrl+Telephone Open the Recent calls view in the
telephone application

Chr+Messaging Retrieve mail

Application-specific shortcuts
Desk

Ctrl+P Properties

Shift+Ctrl+M Go to the Personal application group

Ctrl+My own Configure the behaviour of the My own key
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Shift+Ctrl+S Show in groups
Telephone

Shift+Ctrl+B Call restriction

Shift+Ctrl+M Voice mailboxes

Shift+Ctrl+O Other settings

Ctrl+P View serial number (IMEI)

Shift+Ctrl+P Profile settings

Shift+Ctrl+S 1-touch dials

Shift+Ctrl+V Call forwarding

Messaging

Shift+Ctrl+A Retrieve all messages

Ctrl+B Retrieve new messages

Shift+Ctrl+B Retrieve the selected messages

Shift+Ctrl+F Forward the selected message

Shift+Ctrl+E Rename the selected folder

Ctrl+G or Chr+Messaging Retrieve mail

Ctrl+L Go online, or go offline if a
connection is active

Shift+Ctrl+N Create a new folder

Ctrl+Q Properties

Ctrl+R Reply

Shift+Ctrl+R Reply to all

Ctrl+T Expand folder contents

Shift+Ctrl+T Account settings

Ctrl+U Disconnect

Ctrl+Y Change the connection

Shift+Ctrl+Z Delete messages locally

WWW

Ctrl+B Add to bookmarks

Shift+Ctrl+B Bookmarks

Ctrl+T Full screen mode

Shift+Ctrl+D View downloads

Ctrl+E Close the browser

Ctrl+G Back

Shift+Ctrl+G Forward

Ctrl+H Go to home page

Ctrl+K Settings

Shift+Ctrl+O Open a file

Ctrl+R Reload

Ctrl+U Disconnect

Ctrl+Y Change the connection

Ctrl+Z Stop
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Contacts

Shift+Ctrl+B New database

Shift+Ctrl+C Copy to

Shift+Ctrl+D Remove the picture

Ctrl+K Settings

Shift+Ctrl+M Move to

Shift+Ctrl+N Create a new group

Shift+Ctrl+O Insert a picture

Ctrl+R Ringing tone

Ctrl+T Card templates

Documents

Shift+Ctrl+A Format paragraph alignment

Ctrl+B Bold

Shift+Ctrl+B Format bullets

Shift+Ctrl+D Format borders

Shift+Ctrl+F Format the font

Ctrl+G Go to page

Shift+Ctrl+G Format the style

Ctrl+I Italics

Shift+Ctrl+J View details of the selected object

Shift+Ctrl+K Preferences

Shift+Ctrl+N Format line spacing

Shift+Ctrl+O Insert an object

Ctrl+U Underline

Shift+Ctrl+Y Format tabs

Shift+Ctrl+Z Edit the selected object

Sheet

Shift+Ctrl+A Format cell alignment

Shift+Ctrl+B Format cell borders

Shift+Ctrl+C Insert a new chart

Shift+Ctrl+D Delete the cell
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Shift+Ctrl+F Format the font

Shift+Ctrl+G Insert a page break

Ctrl+H Rename the worksheet

Shift+Ctrl+H Format row height

Shift+Ctrl+I Insert a function

Shift+Ctrl+N Format numbers

Shift+Ctrl+O Settings

Ctrl+Q View worksheets

Shift+Ctrl+R Recalculate

Ctrl+W Insert a new worksheet

Shift+Ctrl+W Format column width

Shift+Ctrl+X Clear the cell

Ctrl+Y Insert cells

Presentations

Shift+Ctrl+A Format the alignment

Shift+Ctrl+F Format the font

Shift+Ctrl+J Format the selected object

Shift+Ctrl+V View a slide show

Calendar

Ctrl+A Create a new anniversary

Ctrl+Calendar Open the current day in the Day view

Shift+Ctrl+D Move or delete the selected object

Ctrl+E Create a new event

Ctrl+G Go to date

Ctrl+K Edit view settings

Shift+Ctrl+K Edit general settings

Shift+Ctrl+M Import entries

Ctrl+N Create a new appointment

Ctrl+S Create a new task

Ctrl+T Edit the date and time

File manager

Shift+Ctrl+B Back up to memory card

Ctrl+E Expand view

Ctrl+H Show all files

Shift+Ctrl+K Settings

Shift+Ctrl+N Create a new folder

Ctrl+O Collapse view

Ctrl+P Properties

Ctrl+R Rename the selected object

Shift+Ctrl+R Restore from memory card

Ctrl+U Move up one level
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Images

Ctrl+B Previous image

Ctrl+F Next image

Ctrl+R Rotate image

Device manager

Shift+Ctrl+C Connect

115

Sh
or

tc
ut

s

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 115 Jul 2, 2004 11:32:12 AMfile:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 115 Jul 2, 2004 11:32:12 AM



Battery information
Your device is powered by a rechargeable battery. The
full performance of a new battery is achieved only after
two or three complete charge and discharge cycles. The
battery can be charged and discharged hundreds of
times but it will eventually wear out. When the talk and
standby times are noticeably shorter than normal, buy
a new battery. Use only Nokia approved batteries, and
recharge your battery only with Nokia approved
chargers designated for this device.
Unplug the charger from the electrical plug and the
device when not in use. Do not leave the battery
connected to a charger. Overcharging may shorten its
lifetime. If left unused, a fully charged battery will lose
its charge over time. Temperature extremes can affect
the ability of your battery to charge.
Use the battery only for its intended purpose. Never use
any charger or battery that is damaged.
Do not short-circuit the battery. Accidental short-
circuiting can occur when a metallic object such as a
coin, clip, or pen causes direct connection of the
positive (+) and negative (-) terminals of the battery.
(These look like metal strips on the battery.) This might
happen, for example, when you carry a spare battery in
your pocket or purse. Short-circuiting the terminals
may damage the battery or the connecting object.
Leaving the battery in hot or cold places, such as in a
closed car in summer or winter conditions, will reduce
the capacity and lifetime of the battery. Always try to
keep the battery between 15°C and 25°C (59°F and 77°

F). A device with a hot or cold battery may not work
temporarily, even when the battery is fully charged.
Battery performance is particularly limited in
temperatures well below freezing.
Do not dispose of batteries in a fire! Dispose of
batteries according to local regulations. Please recycle
when possible. Do not dispose as household waste.
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CARE AND MAINTENANCE
Your device is a product of superior design and
craftsmanship and should be treated with care. The
suggestions below will help you protect your warranty
coverage.
• Keep the device dry. Precipitation, humidity and all

types of liquids or moisture can contain minerals
that will corrode electronic circuits. If your device
does get wet, remove the battery and allow the
device to dry completely before replacing it.

• Do not use or store the device in dusty, dirty areas.
Its moving parts and electronic components can be
damaged.

• Do not store the device in hot areas. High
temperatures can shorten the life of electronic
devices, damage batteries, and warp or melt certain
plastics.

• Do not store the device in cold areas. When the
device returns to its normal temperature, moisture
can form inside the device and damage electronic
circuit boards.

• Do not attempt to open the device other than as
instructed in this guide.

• Do not drop, knock, or shake the device. Rough
handling can break internal circuit boards and fine
mechanics.

• Do not use harsh chemicals, cleaning solvents, or
strong detergents to clean the device.

• Do not paint the device. Paint can clog the moving
parts and prevent proper operation.

• Use a soft, clean, dry cloth to clean any lenses (such
as camera, proximity sensor, and light sensor lenses).

• Use only the supplied or an approved replacement
antenna. Unauthorised antennas, modifications, or
attachments could damage the device and may
violate regulations governing radio devices.

All of the above suggestions apply equally to your
device, battery, charger, or any enhancement. If any
device is not working properly, take it to the nearest
authorized service facility for service.
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Additional safety information

Operating environment
Remember to follow any special regulations in force in
any area and always switch off your device when its
use is prohibited or when it may cause interference or
danger. Use the device only in its normal operating
positions. This device meets RF exposure guidelines
when used either in the normal use position against
the ear or when positioned at least 5/8 inch (1.5 cm)
away from the body. When a carry case, belt clip, or
holder is used for body-worn operation, it should not
contain metal and should position at least 5/8 inch (1.5
cm) away from your body.
In order to transmit data files or messages, this device
requires a quality connection to the network. In some
cases, transmission of data files or messages may be
delayed until such a connection is available. Ensure the
above separation distance instructions are followed
until the transmission is completed.

Medical devices
Operation of any radio transmitting equipment,
including wireless phones, may interfere with the
functionality of inadequately protected medical
devices. Consult a physician or the manufacturer of the
medical device to determine if they are adequately
shielded from external RF energy or if you have any
questions. Switch off your device in health care
facilities when any regulations posted in these areas

instruct you to do so. Hospitals or health care facilities
may be using equipment that could be sensitive to
external RF energy.

Pacemakers
Pacemaker manufacturers recommend that a minimum
separation of 6 inches (15.3 cm) be maintained
between a wireless phone and a pacemaker to avoid
potential interference with the pacemaker. These
recommendations are consistent with the independent
research by and recommendations of Wireless
Technology Research. Persons with pacemakers should:
• always keep the device more than 6 inches (15.3 cm)

from their pacemaker when the device is switched
on;

• not carry the device in a breast pocket; and
• hold the device to the ear opposite the pacemaker

to minimise the potential for interference.
• If you have any reason to suspect that interference is

taking place, switch off your device immediately.

Hearing aids
Some digital wireless devices may interfere with some
hearing aids. If interference occurs, consult your service
provider.
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Vehicles
RF signals may affect improperly installed or
inadequately shielded electronic systems in motor
vehicles such as electronic fuel injection systems,
electronic antiskid (antilock) braking systems,
electronic speed control systems, air bag systems. For
more information, check with the manufacturer or its
representative of your vehicle or any equipment that
has been added.
Only qualified personnel should service the device, or
install the device in a vehicle. Faulty installation or
service may be dangerous and may invalidate any
warranty that may apply to the device. Check regularly
that all wireless device equipment in your vehicle is
mounted and operating properly. Do not store or carry
flammable liquids, gases, or explosive materials in the
same compartment as the device, its parts, or
enhancements. For vehicles equipped with an air bag,
remember that air bags inflate with great force. Do not
place objects, including installed or portable wireless
equipment in the area over the air bag or in the air bag
deployment area. If in-vehicle wireless equipment is
improperly installed and the air bag inflates, serious
injury could result.

Potentially explosive
environments
Switch off your device when in any area with a
potentially explosive atmosphere and obey all signs
and instructions. Potentially explosive atmospheres
include areas where you would normally be advised to

turn off your vehicle engine. Sparks in such areas could
cause an explosion or fire resulting in bodily injury or
even death. Switch off the device at refuelling points
such as near gas pumps at service stations. Observe
restrictions on the use of radio equipment in fuel
depots, storage, and distribution areas, chemical plants
or where blasting operations are in progress. Areas
with a potentially explosive atmosphere are often but
not always clearly marked. They include below deck on
boats, chemical transfer or storage facilities, vehicles
using liquefied petroleum gas (such as propane or
butane), and areas where the air contains chemicals or
particles such as grain, dust or metal powders.

Operating environment
Remember to follow any special regulations in force in
any area and always switch off your device when its
use is prohibited or when it may cause interference or
danger. Use the device only in its normal operating
positions. This device meets RF exposure guidelines
when used either in the normal use position against
the ear or when positioned at least 5/8inch (1.5cm)
away from the body. When a carry case, belt clip, or
holder is used for body-worn operation, it should not
contain metal and should position the device at least
5/8inch (1.5 cm) away from your body.
In order to transmit data files or messages, this device
requires a quality connection to the network. In some
cases, transmission of data files or messages may be
delayed until such a connection is available. Ensure the
above separation distance instructions are followed
until the transmission is completed.
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Emergency calls
Important:  Wireless phones, including this

device, operate using radio signals, wireless networks,
landline networks, and user-programmed functions.
Because of this, connections in all conditions cannot be
guaranteed. You should never rely solely on any
wireless device for essential communications like
medical emergencies.

To make an emergency call:
1. If the device is not on, switch it on. Check for

adequate signal strength.
Some networks may require that a valid SIM card is
properly inserted in the device.

2. Press  as many times as needed to clear the
display and ready the device for calls.

3. Key in the official emergency number for your
present location. Emergency numbers vary by
location.

4. Press the  key.
If certain features are in use, you may first need to turn
those features off before you can make an emergency
call. Consult this guide or your service provider for more
information. When making an emergency call, give all
the necessary information as accurately as possible.
Your wireless device may be the only means of
communication at the scene of an accident. Do not end
the call until given permission to do so.

Certification Information
(SAR)

THIS DEVICE MEETS THE
GOVERNMENT'S REQUIREMENTS FOR
EXPOSURE TO RADIO WAVES.
Your mobile device is a radio transmitter and receiver.
It is designed and manufactured not to exceed the
limits for exposure to radio frequency (RF) energy
adopted by the governments of the USA through the
Federal Communications Commission (FCC) and Canada
through Industry Canada (IC). These limits establish
permitted levels of RF energy for the general
population. The guidelines are based on standards that
were developed by independent scientific
organizations through periodic and thorough
evaluation of scientific studies. The standards include a
substantial safety margin designed to assure the safety
of all persons, regardless of age and health.
The exposure guidelines for mobile devices employ a
unit of measurement known as the Specific Absorption
Rate or SAR. The SAR limit adopted by the USA and
Canada is 1.6 watts/kilogram (W/kg) averaged over one
gram of tissue. The limit incorporates a substantial
margin of safety to give additional protection for the
public and to account for any variations in
measurements. Tests for SAR are conducted using
standard operating positions with the device
transmitting at its highest certified power level in all
tested frequency bands. The actual SAR level of an
operating device can be well below the maximum

120

Ad
di

ti
on

al
 s

af
et

y 
in

fo
rm

at
io

n

file:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 120 Jul 2, 2004 11:32:12 AMfile:///C:/USERS/MODEServer/tkoikkal/864507/RA-2_Erin/en/issue_1/ra-2_erin_en-us_1.xml Page 120 Jul 2, 2004 11:32:12 AM



value because the device is designed to use only the
power required to reach the network. That amount
changes depending on a number of factors such as how
close you are to a network base station.
The highest SAR value reported to the FCC and IC for this
device type when tested for use at the ear is 0.92 W/kg,
and when properly worn on the body is 1.53 W/kg. SAR
information on file with the FCC can be found under the
Display Grant section of www.fcc.gov/oet/fccidafter
searching on FCC ID PDNRA-2. SAR values reported in
other countries may vary depending on differences in
reporting and testing requirements and the network
band. Additional SAR information may be provided
under product information at www.nokia.com.
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Technical information
Characteristic Value

Feature Specification

Weight 230 g with battery Li-Po
1300 mAh

Size Length: 5.83 in (148 mm)
Width: 2.20 in (56 mm)
Thickness: 0.95 in (24 mm)

Frequency range RA-2 EGSM 900/1800/1900
RA-3 GSM 850/1800/1900

Transmitter output
power

TBA

Battery voltage TBA

Operating temperature TBA

Memory 192 MB total in device
128 MB application
64 MB execution
<2 GB MMC and RS-MMC
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Nokia One-Year Limited Warranty
Nokia Inc. (“Nokia”) warrants that this cellular phone
(“Product”) is free from defects in material and
workmanship that result in Product failure during
normal usage, according to the following terms and
conditions:
1. The limited warranty for the Product extends for

ONE (1) year beginning on the date of the purchase
of the Product. This one year period is extended by
each whole day that the Product is out of your
possession for repair under this warranty.

2. The limited warranty extends only to the original
purchaser (“Consumer”) of the Product and is not
assignable or transferable to any subsequent
purchaser/end-user.

3. The limited warranty extends only to Consumers
who purchase the Product in the United States of
America.

4. During the limited warranty period, Nokia will
repair, or replace, at Nokia’s sole option, any
defective parts, or any parts that will not properly
operate for their intended use with new or
refurbished replacement items if such repair or
replacement is needed because of product
malfunction or failure during normal usage. No
charge will be made to the Consumer for any such
parts. Nokia will also pay for the labor charges
incurred by Nokia in repairing or replacing the
defective parts. The limited warranty does not
cover defects in appearance, cosmetic, decorative

or structural items, including framing, and any non-
operative parts. Nokia’s limit of liability under the
limited warranty shall be the actual cash value of
the Product at the time the Consumer returns the
Product for repair, determined by the price paid by
the Consumer for the Product less a reasonable
amount for usage. Nokia shall not be liable for any
other losses or damages. These remedies are the
Consumer’s exclusive remedies for breach of
warranty.

5. Upon request from Nokia, the Consumer must
prove the date of the original purchase of the
Product by a dated bill of sale or dated itemized
receipt.

6. The Consumer shall bear the cost of shipping the
Product to Nokia in Melbourne, Florida. Nokia shall
bear the cost of shipping the Product back to the
Consumer after the completion of service under
this limited warranty.

7. The Consumer shall have no coverage or benefits
under this limited warranty if any of the following
conditions are applicable:
a) The Product has been subjected to abnormal

use, abnormal conditions, improper storage,
exposure to moisture or dampness,
unauthorized modifications, unauthorized
connections, unauthorized repair, misuse,
neglect, abuse, accident, alteration, improper
installation, or other acts which are not the
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fault of Nokia, including damage caused by
shipping.

b) The Product has been damaged from external
causes such as collision with an object, or from
fire, flooding, sand, dirt, windstorm, lightning,
earthquake or damage from exposure to
weather conditions, an Act of God, or battery
leakage, theft, blown fuse, or improper use of
any electrical source, damage caused by
computer or internet viruses, bugs, worms,
Trojan Horses, cancelbots or damage caused by
the connection to other products not
recommended for interconnection by Nokia.

c) Nokia was not advised in writing by the
Consumer of the alleged defect or malfunction
of the Product within fourteen (14) days after
the expiration of the applicable limited
warranty period.

d) The Product serial number plate or the
enhancement data code has been removed,
defaced or altered.

e) The defect or damage was caused by the
defective function of the cellular system or by
inadequate signal reception by the external
antenna, or viruses or other software problems
introduced into the Product.

8. Nokia does not warrant uninterrupted or error-free
operation of the Product. If a problem develops
during the limited warranty period, the Consumer
shall take the following step-by-step procedure:
a) The Consumer shall return the Product to the

place of purchase for repair or replacement
processing.

b) If “a” is not convenient because of distance
(more than 50 miles) or for other good cause,
the Consumer shall ship the Product prepaid
and insured to:
Nokia Inc., Attn: Repair Department
795 West Nasa Blvd.
Melbourne, FL 32901

c) The Consumer shall include a return address,
daytime phone number and/or fax number,
complete description of the problem, proof of
purchase and service agreement (if applicable).
Expenses related to removing the Product from
an installation are not covered under this
limited warranty.The Consumer shall include a
return address, daytime phone number and/or
fax number, complete description of the
problem, proof of purchase and service
agreement (if applicable). Expenses related to
removing the Product from an installation are
not covered under this limited warranty.

d) The Consumer will be billed for any parts or
labor charges not covered by this limited
warranty. The Consumer will be responsible for
any expenses related to reinstallation of the
Product.

e) Nokia will repair the Product under the limited
warranty within 30 days after receipt of the
Product. If Nokia cannot perform repairs
covered under this limited warranty within 30
days, or after a reasonable number of attempts
to repair the same defect, Nokia at its option,
will provide a replacement Product or refund
the purchase price of the Product less a
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reasonable amount for usage. In some states
the Consumer may have the right to a loaner if
the repair of the Product takes more than ten
(10) days. Please contact the Customer Service
Center at Nokia at the telephone number listed
at the end of this warranty if you need a loaner
and the repair of the Product has taken or is
estimated to take more than ten (10) days.

f) If the Product is returned during the limited
warranty period, but the problem with the
Product is not covered under the terms and
conditions of this limited warranty, the
Consumer will be notified and given an
estimate of the charges the Consumer must
pay to have the Product repaired, with all
shipping charges billed to the Consumer. If the
estimate is refused, the Product will be
returned freight collect. If the Product is
returned after the expiration of the limited
warranty period, Nokia’s normal service
policies shall apply and the Consumer will be
responsible for all shipping charges.

9. You (the Consumer) understand that the product
may consist of refurbished equipment that
contains used components, some of which have
been reprocessed. The used components comply
with Product performance and reliability
specifications.

10. ANY IMPLIED WARRANTY OF MERCHANTABILITY, OR
FITNESS FOR A PARTICULAR PURPOSE OR USE, SHALL
BE LIMITED TO THE DURATION OF THE FOREGOING
LIMITED WRITTEN WARRANTY. OTHERWISE, THE
FOREGOING LIMITED WARRANTY IS THE CONSUMER’S
SOLE AND EXCLUSIVE REMEDY AND IS IN LIEU OF ALL

OTHER WARRANTIES, EXPRESS OR IMPLIED. NOKIA
SHALL NOT BE LIABLE FOR SPECIAL, INCIDENTAL,
PUNITIVE OR CONSEQUENTIAL DAMAGES, INCLUDING
BUT NOT LIMITED TO LOSS OF ANTICIPATED BENEFITS
OR PROFITS, LOSS OF SAVINGS OR REVENUE, LOSS OF
DATA, PUNITIVE DAMAGES, LOSS OF USE OF THE
PRODUCT OR ANY ASSOCIATED EQUIPMENT, COST OF
CAPITAL, COST OF ANY SUBSTITUTE EQUIPMENT OR
FACILITIES, DOWNTIME, THE CLAIMS OF ANY THIRD
PARTIES, INCLUDING CUSTOMERS, AND INJURY TO
PROPERTY, RESULTING FROM THE PURCHASE OR USE
OF THE PRODUCT OR ARISING FROM BREACH OF THE
WARRANTY, BREACH OF CONTRACT, NEGLIGENCE,
STRICT TORT, OR ANY OTHER LEGAL OR EQUITABLE
THEORY, EVEN IF NOKIA KNEW OF THE LIKELIHOOD OF
SUCH DAMAGES. NOKIA SHALL NOT BE LIABLE FOR
DELAY IN RENDERING SERVICE UNDER THE LIMITED
WARRANTY, OR LOSS OF USE DURING THE PERIOD
THAT THE PRODUCT IS BEING REPAIRED.

11. Some states do not allow limitation of how long an
implied warranty lasts, so the one year warranty
limitation may not apply to you (the Consumer).
Some states do not allow the exclusion or
limitation of incidental and consequential
damages, so certain of the above limitations or
exclusions may not apply to you (the Consumer).
This limited warranty gives the Consumer specific
legal rights and the Consumer may also have other
rights which vary from state to state.

12. Nokia neither assumes nor authorizes any
authorized service center or any other person or
entity to assume for it any other obligation or
liability beyond that which is expressly provided for
in this limited warranty including the provider or
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seller of any extended warranty or service
agreement.

13. This is the entire warranty between Nokia and the
Consumer, and supersedes all prior and
contemporaneous agreements or understandings,
oral or written, relating to the Product, and no
representation, promise or condition not contained
herein shall modify these terms.

14. This limited warranty allocates the risk of failure of
the Product between the Consumer and Nokia. The
allocation is recognized by the Consumer and is
reflected in the purchase price.

15. Any action or lawsuit for breach of warranty must
be commenced within eighteen (18) months
following purchase of the Product.

16. Questions concerning this limited warranty may be
directed to: Nokia Inc. Attn: Customer Service 7725
Woodland Center Blvd., Ste. 150 Tampa, FL 33614
Telephone: 1-888-NOKIA-2U (1-888-665-4228)
Facsimile: (813) 287-6612 TTY/TDD Users Only:
1-800-24-NOKIA (1-800-246-6542)

17. The limited warranty period for Nokia supplied
attachments and accessories is specifically defined
within their own warranty cards and packaging.
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Patent list

TBA
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Appendices

Appendix A Message from the
CTIA

(Cellular Telecommunications &
Internet Association) to all users of
mobile phones
A Guide to Safe and Responsible Wireless
Phone Use
1

Safety is the most important call you will ever make.
Tens of millions of people in the U.S. today take advantage of the
unique combination of convenience, safety and value delivered by
the wireless telephone. Quite simply, the wireless phone gives
people the powerful ability to communicate by voice--almost
anywhere, anytime--with the boss, with a client, with the kids, with
emergency personnel or even with the police. Each year, Americans
make billions of calls from their wireless phones, and the numbers
are rapidly growing.
But an important responsibility accompanies those benefits, one
that every wireless phone user must uphold. When driving a car,
driving is your first responsibility. A wireless phone can be an
invaluable tool, but good judgment must be exercised at all times
while driving a motor vehicle--whether on the phone or not.
The basic lessons are ones we all learned as teenagers. Driving
requires alertness, caution and courtesy. It requires a heavy dose of

basic common sense--keep your head up, keep your eyes on the
road, check your mirrors frequently and watch out for other drivers.
It requires obeying all traffic signs and signals and staying within
the speed limit. It means using seatbelts and requiring other
passengers to do the same.
But with wireless phone use, driving safely means a little more.
This brochure is a call to wireless phone users everywhere to make
safety their first priority when behind the wheel of a car. Wireless
telecommunications is keeping us in touch, simplifying our lives,
protecting us in emergencies and providing opportunities to help
others in need.
When it comes to the use of wireless phones, safety is your most
important call .
Wireless Phone "Safety Tips"
Below are safety tips to follow while driving and using a wireless
phone which should be easy to remember.
• Get to know your wireless phone and its features such as speed

dial and redial. Carefully read your instruction manual and learn
to take advantage of valuable features most phones offer,
including automatic redial and memory. Also, work to
memorize the phone keypad so you can use the speed dial
function without taking your attention off the road.

• When available, use a hands free device. A number of hands
free wireless phone accessories are readily available today.
Whether you choose an installed mounted device for your
wireless phone or a speaker phone accessory, take advantage of
these devices if available to you.

• Position your wireless phone within easy reach. Make sure you
place your wireless phone within easy reach and where you can
grab it without removing your eyes from the road. If you get an

1 © 2001 Cellular Telecommunications & Internet Association. All Rights Reserved. 1250 Connecticut Avenue, NW Suite 800,
Washington, DC 20036. Phone: (202) 785-0081
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incoming call at an inconvenient time, if possible, let your voice
mail answer it for you.

• Suspend conversations during hazardous driving conditions or
situations. Let the person you are speaking with know you are
driving; if necessary, suspend the call in heavy traffic or
hazardous weather conditions. Rain, sleet, snow and ice can be
hazardous, but so is heavy traffic. As a driver, your first
responsibility is to pay attention to the road.

• Do not take notes or look up phone numbers while driving. If
you are reading an address book or business card, or writing a
"to do" list while driving a car, you are not watching where you
are going. It’s common sense. Don’t get caught in a dangerous
situation because you are reading or writing and not paying
attention to the road or nearby vehicles.

• Dial sensibly and assess the traffic; if possible, place calls when
you are not moving or before pulling into traffic. Try to plan
your calls before you begin your trip or attempt to coincide your
calls with times you may be stopped at a stop sign, red light or
otherwise stationary. But if you need to dial while driving,
follow this simple tip--dial only a few numbers, check the road
and your mirrors, then continue.

• Do not engage in stressful or emotional conversations that may
be distracting. Stressful or emotional conversations and driving
do not mix--they are distracting and even dangerous when you
are behind the wheel of a car. Make people you are talking with
aware you are driving and if necessary, suspend conversations
which have the potential to divert your attention from the road.

• Use your wireless phone to call for help. Your wireless phone is
one of the greatest tools you can own to protect yourself and
your family in dangerous situations--with your phone at your
side, help is only three numbers away. Dial 9-1-1 or other local
emergency number in the case of fire, traffic accident, road
hazard or medical emergency. Remember, it is a free call on
your wireless phone!

• Use your wireless phone to help others in emergencies. Your
wireless phone provides you a perfect opportunity to be a "Good
Samaritan" in your community. If you see an auto accident,

crime in progress or other serious emergency where lives are in
danger, call 9-1-1 or other local emergency number, as you
would want others to do for you.

• Call roadside assistance or a special wireless non-emergency
assistance number when necessary. Certain situations you
encounter while driving may require attention, but are not
urgent enough to merit a call for emergency services. But you
still can use your wireless phone to lend a hand. If you see a
broken-down vehicle posing no serious hazard, a broken traffic
signal, a minor traffic accident where no one appears injured or
a vehicle you know to be stolen, call roadside assistance or
other special non-emergency wireless number.

Careless, distracted individuals and people driving irresponsibly
represent a hazard to everyone on the road. Since 1984, the Cellular
Telecommunications Industry Association and the wireless industry
have conducted educational outreach to inform wireless phone
users of their responsibilities as safe drivers and good citizens. As
we approach a new century, more and more of us will take
advantage of the benefits of wireless telephones. And, as we take to
the roads, we all have a responsibility to drive safely. The wireless
industry reminds you to use your phone safely when driving.
For more information, please call 1-888-901-SAFE. For updates:
www.wow-com.com/consumer/issues/driving/articles.cfm?ID=85

Appendix B Message from the
FDA

Message from the FDA
©July 18, 2001 For updates: www.fda.gov/cdrh/phones
• Do wireless phones pose a health hazard? The available

scientific evidence does not show that any health problems are
associated with using wireless phones. There is no proof,
however, that wireless phones are absolutely safe. Wireless
phones emit low levels of radio frequency energy (RF) in the
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microwave range while being used. They also emit very low
levels of RF when in the standby mode. Whereas high levels of
RF can produce health effects (by heating tissue), exposure to
low level RF that does not produce heating effects causes no
known adverse health effects. Many studies of low level RF
exposures have not found any biological effects. Some studies
have suggested that some biological effects may occur, but such
findings have not been confirmed by additional research. In
some cases, other researchers have had difficulty in reproducing
those studies, or in determining the reasons for inconsistent
results.

• What is FDA's role concerning the safety of wireless phones?
Under the law, FDA does not review the safety of radiation-
emitting consumer products such as wireless phones before they
can be sold, as it does with new drugs or medical devices.
However, the agency has authority to take action if wireless
phones are shown to emit radio frequency energy (RF) at a level
that is hazardous to the user. In such a case, FDA could require
the manufacturers of wireless phones to notify users of the
health hazard and to repair, replace or recall the phones so that
the hazard no longer exists. Although the existing scientific data
do not justify FDA regulatory actions, FDA has urged the
wireless phone industry to take a number of steps, including the
following: Support needed research into possible biological
effects of RF of the type emitted by wireless phones; Design
wireless phones in a way that minimizes any RF exposure to the
user that is not necessary for device function; and Cooperate in
providing users of wireless phones with the best possible
information on possible effects of wireless phone use on human
health. FDA belongs to an interagency working group of the
federal agencies that have responsibility for different aspects of
RF safety to ensure coordinated efforts at the federal level. The
following agencies belong to this working group: National
Institute for Occupational Safety and Health Environmental
Protection Agency Federal Communications Commission
Occupational Safety and Health Administration National
Telecommunications and Information Administration The
National Institutes of Health participates in some interagency
working group activities, as well. FDA shares regulatory

responsibilities for wireless phones with the Federal
Communications Commission (FCC). All phones that are sold
in the United States must comply with FCC safety guidelines
that limit RF exposure. FCC relies on FDA and other health
agencies for safety questions about wireless phones. FCC also
regulates the base stations that the wireless phone networks rely
upon. While these base stations operate at higher power than do
the wireless phones themselves, the RF exposures that people
get from these base stations are typically thousands of times
lower than those they can get from wireless phones. Base
stations are thus not the subject of the safety questions discussed
in this document.

• What kinds of phones are the subject of this update? The term
wireless phone refers here to hand-held wireless phones with
built-in antennas, often called cell mobile or PCS phones. These
types of wireless phones can expose the user to measurable
radiofrequency energy (RF) because of the short distance
between the phone and the user’s head. These RF exposures are
limited by Federal Communications Commission safety
guidelines that were developed with the advice of FDA and
other federal health and safety agencies. When the phone is
located at greater distances from the user, the exposure to RF is
drastically lower because a person's RF exposure decreases
rapidly with increasing distance from the source. The so-called
cordless phones; which have a base unit connected to the
telephone wiring in a house, typically operate at far lower
power levels, and thus produce RF exposures far below the FCC
safety limits.

• What kinds of phones are the subject of this update? The term
wireless phone refers here to hand-held wireless phones with
built-in antennas, often called cell mobile or PCS phones. These
types of wireless phones can expose the user to measurable
radiofrequency energy (RF) because of the short distance
between the phone and the user’s head. These RF exposures are
limited by Federal Communications Commission safety
guidelines that were developed with the advice of FDA and
other federal health and safety agencies. When the phone is
located at greater distances from the user, the exposure to RF is
drastically lower because a person's RF exposure decreases
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rapidly with increasing distance from the source. The so-called
cordless phones; which have a base unit connected to the
telephone wiring in a house, typically operate at far lower
power levels, and thus produce RF exposures far below the FCC
safety limits.

• What are the results of the research done already? The research
done thus far has produced conflicting results, and many studies
have suffered from flaws in their research methods. Animal
experiments investigating the effects of radiofrequency energy
(RF) exposures characteristic of wireless phones have yielded
conflicting results that often cannot be repeated in other
laboratories. A few animal studies, however, have suggested
that low levels of RF could accelerate the development of
cancer in laboratory animals. However, many of the studies that
showed increased tumor development used animals that had
been genetically engineered or treated with cancer-causing
chemicals so as to be pre-disposed to develop cancer in the
absence of RF exposure. Other studies exposed the animals to
RF for up to 22 hours per day. These conditions are not similar
to the conditions under which people use wireless phones, so we
don’t know with certainty what the results of such studies mean
for human health. Three large epidemiology studies have been
published since December 2000. Between them, the studies
investigated any possible association between the use of
wireless phones and primary brain cancer, glioma, meningioma,
or acoustic neuroma, tumors of the brain or salivary gland,
leukemia, or other cancers. None of the studies demonstrated
the existence of any harmful health effects from wireless phone
RF exposures. However, none of the studies can answer
questions about long-term exposures, since the average period
of phone use in these studies was around three years.

• What research is needed to decide whether RF exposure from
wireless phones poses a health risk? A combination of
laboratory studies and epidemiological studies of people
actually using wireless phones would provide some of the data
that are needed. Lifetime animal exposure studies could be
completed in a few years. However, very large numbers of
animals would be needed to provide reliable proof of a cancer
promoting effect if one exists. Epidemiological studies can

provide data that is directly applicable to human populations,
but 10 or more years follow-up may be needed to provide
answers about some health effects, such as cancer. This is
because the interval between the time of exposure to a cancer-
causing agent and the time tumors develop - if they do - may be
many, many years. The interpretation of epidemiological studies
is hampered by difficulties in measuring actual RF exposure
during day-to-day use of wireless phones. Many factors affect
this measurement, such as the angle at which the phone is held,
or which model of phone is used.

• What is FDA doing to find out more about the possible health
effects of wireless phone RF? FDA is working with the U.S.
National Toxicology Program and with groups of investigators
around the world to ensure that high priority animal studies are
conducted to address important questions about the effects of
exposure to radiofrequency energy (RF). FDA has been a
leading participant in the World Health Organization
International Electromagnetic Fields (EMF) Project since its
inception in 1996. An influential result of this work has been the
development of a detailed agenda of research needs that has
driven the establishment of new research programs around the
world. The Project has also helped develop a series of public
information documents on EMF issues. FDA and the Cellular
Telecommunications & Internet Association (CTIA) have a
formal Cooperative Research and Development Agreement
(CRADA) to do research on wireless phone safety. FDA
provides the scientific oversight, obtaining input from experts in
government, industry, and academic organizations. CTIA-
funded research is conducted through contracts to independent
investigators. The initial research will include both laboratory
studies and studies of wireless phone users. The CRADA will
also include a broad assessment of additional research needs in
the context of the latest research developments around the world.

• How can I find out how much radiofrequency energy exposure I
can get by using my wireless phone? All phones sold in the
United States must comply with Federal Communications
Commission (FCC) guidelines that limit radiofrequency energy
(RF) exposures. FCC established these guidelines in
consultation with FDA and the other federal health and safety
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agencies. The FCC limit for RF exposure from wireless
telephones is set at a Specific Absorption Rate (SAR) of 1.6
watts per kilogram (1.6 W/kg). The FCC limit is consistent with
the safety standards developed by the Institute of Electrical and
Electronic Engineering (IEEE) and the National Council on
Radiation Protection and Measurement. The exposure limit
takes into consideration the body’s ability to remove heat from
the tissues that absorb energy from the wireless phone and is set
well below levels known to have effects. Manufacturers of
wireless phones must report the RF exposure level for each
model of phone to the FCC. The FCC website (http://
www.fcc.gov/oet/rfsafety) gives directions for locating the FCC
identification number on your phone so you can find your
phone’s RF exposure level in the online listing.

• What has FDA done to measure the radiofrequency energy
coming from wireless phones? The Institute of Electrical and
Electronic Engineers (IEEE) is developing a technical standard
for measuring the radiofrequency energy (RF) exposure from
wireless phones and other wireless handsets with the
participation and leadership of FDA scientists and engineers.
The standard, Recommended Practice for Determining the
Spatial-Peak Specific Absorption Rate (SAR) in the Human
Body Due to Wireless Communications Devices: Experimental
Techniques, sets forth the first consistent test methodology for
measuring the rate at which RF is deposited in the heads of
wireless phone users. The test method uses a tissue-simulating
model of the human head. Standardized SAR test methodology
is expected to greatly improve the consistency of measurements
made at different laboratories on the same phone. SAR is the
measurement of the amount of energy absorbed in tissue, either
by the whole body or a small part of the body. It is measured in
watts/kg (or milliwatts/g) of matter. This measurement is used
to determine whether a wireless phone complies with safety
guidelines.

• What steps can I take to reduce my exposure to radiofrequency
energy from my wireless phone? If there is a risk from these
products--and at this point we do not know that there is--it is
probably very small. But if you are concerned about avoiding
even potential risks, you can take a few simple steps to

minimize your exposure to radiofrequency energy (RF). Since
time is a key factor in how much exposure a person receives,
reducing the amount of time spent using a wireless phone will
reduce RF exposure. If you must conduct extended
conversations by wireless phone every day, you could place
more distance between your body and the source of the RF,
since the exposure level drops off dramatically with distance.
For example, you could use a headset and carry the wireless
phone away from your body or use a wireless phone connected
to a remote antenna. Again, the scientific data do not
demonstrate that wireless phones are harmful. But if you are
concerned about the RF exposure from these products, you can
use measures like those described above to reduce your RF
exposure from wireless phone use.

• What about children using wireless phones? The scientific
evidence does not show a danger to users of wireless phones,
including children and teenagers. If you want to take steps to
lower exposure to radiofrequency energy (RF), the measures
described above would apply to children and teenagers using
wireless phones. Reducing the time of wireless phone use and
increasing the distance between the user and the RF source will
reduce RF exposure.Some groups sponsored by other national
governments have advised that children be discouraged from
using wireless phones at all. For example, the government in the
United Kingdom distributed leaflets containing such a
recommendation in December 2000. They noted that no
evidence exists that using a wireless phone causes brain tumors
or other ill effects. Their recommendation to limit wireless
phone use by children was strictly precautionary; it was not
based on scientific evidence that any health hazard exists.

• What about wireless phone interference with medical
equipment? Radio frequency energy (RF) from wireless phones
can interact with some electronic devices. For this reason, FDA
helped develop a detailed test method to measure
electromagnetic interference (EMI) of implanted cardiac
pacemakers and defibrillators from wireless telephones. This
test method is now part of a standard sponsored by the
Association for the Advancement of Medical instrumentation
(AAMI). The final draft, a joint effort by FDA, medical device
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manufacturers, and many other groups, was completed in late
2000. This standard will allow manufacturers to ensure that
cardiac pacemakers and defibrillators are safe from wireless
phone EMI. FDA has tested hearing aids for interference from
handheld wireless phones and helped develop a voluntary
standard sponsored by the Institute of Electrical and Electronic
Engineers (IEEE). This standard specifies test methods and
performance requirements for hearing aids and wireless phones
so that no interference occurs when a person uses a compatible
phone and a accompanied hearing aid at the same time. This
standard was approved by the IEEE in 2000. FDA continues to
monitor the use of wireless phones for possible interactions with
other medical devices. Should harmful interference be found to
occur, FDA will conduct testing to assess the interference and
work to resolve the problem.

• Where can I find additional information? For additional
information, please refer to the following resources:
FDA web page on wireless phoneshttp://www.fda.gov/cdrh/
phones/index.html http://www.fda.gov/cdrh/phones/index.html
Federal Communications Commission (FCC) RF Safety
Program http://www.fda.gov/cdrh/phones/index.html
International Commission on Non-Ionizing Radiation
Protectionhttp://www.icnirp.del World Health Organization
(WHO) International EMF Project http://www.who.int/emf
National Radiological Protection Board (UK) http://
www.nrpb.org.uk/
2004 For updates:http://www.fda.gov/cdrh/phones
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